أم الكتاب للأبحاث والدراسات الإلكترونية

التذكرة في الوعظ

أبو الفرج عبد الرحمن بن علي الجوزي

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة التذكرة في الوعظ

المقدمة بسم الله الرحمن الرحيم وهو حسبي ونعم الوكيل سبحان الله ما تعاقبت الليالي والايام والحمد لله عدد الشهور والاعوام ولا اله الا الله الذي لا تتصور عظمته والاوهام والله اكبر ذو الجلال والاكرام والعزة التي لاترام مدهر الدهر مدبر الامر ومقدر اليوم والليلة والسنة والنهار والعالي فوق كل شئ بالسلطان والقهر والجلال كل معبود دون الله باطل وانه وحده دون غيره رب الاواخر والاوائل كيف يكون غير الله معبود سواه وكل من تحت عرشه يرجوه ويخشاه أليست الشمس والقمر والنجوم مسخرات أليست السموات والارض وما فيها بحكمته مدبرات أليست الهلال بتسخيره على اقطارها دائرات اليست العقول في فلوات تيه معرفته حائرات سبحانه سبحانه ما اعظم شانه سبحانه سبحانه ما ادوم سلطانه عبد تولاه الاه بنفسه وسقاه من كاس المحبة ما فيها ومن صفا مع الله صافاه ومن آوى الى الله اواه ومن فوض امره الى الله كفاه ومن باع نفسه من الله اشتراه وجعل ثمنه جنة ورضاه وعظ صادق وعهد سابق ومن اوفى بعهده من الله لا يزال العبد خائفا على نفسه حتى يدخله الله حماه ومن اراد ان يعلم هل هو من اولياء الله فلينظر كيف ولاه لمن اولاه وعداوة لمن عاداه من سلك سبيل اهل السلامة سلم ومن لم يقبل مناصحة الناصحين ندم لا رزية كرزية من حرم الاقتداء بشرائع المسلمين لا بلية كبلية من مات مصرا على مخالفة رب العالمين الحياة كلها في ادامة الذكر والعافية كلها في موافقة الامر والنجاة من الهلاك في ركوب سفينة الكتاب والسنة والفوز فوز من زحزح عن النار وادخل الجنة ليس الميت من خرجت روحه من جنبيه وانما الميت من لا يفقه ماذا لربه من الحقوق عليه الكرامة كرامة التقوى والعز عز الطاعة والانس انس الاحسان والوحشة وحشة الاساءة وكل مصيبة لا يكون الله عنك فيها معرضا فهي نعمة الغفلة عن الله ما قدحنا شئ غيره ولولا الجهل بعظمة الله ما زغنا عن امره ولولا الاغترار بحكم الله ما اصررنا على معصيته ولولا الإساءة فيما بيننا وبين الله ما استوحشنا من كتابه كونوا كما امركم الله يكن لكم كما وعدكم اجيبوا الله اذا دعاكم يجبكم اذا دعوتموه اعطوا الله ما طلبه من طاعته يعطكم من رحمته ما طلبتموه مثل العبادة بغير اخلاص مثل الحدقة بلا ناظر تسمية الله في ابتداء كل امر نجاح ذلك الامر استهداء الله في كل مسلك امان للسائر من الضلال ايها الناس من اكرم على الله منكم لو اكرمتم انفسكم بالتقوى من اولى بالله منكم لو احكمتم فيما بينكم وبينه عقد الولاء من اقرب الى الله منكم لو آثرتم القرب على النوى لو عرف الانسان قدر نفسه مادساها بمعصية الله ولا دنس عرضه بسوء ثناء الحفظة عليه في حضرة مولاه ولا يؤنس في وحشة القبر الا العمل الصالح ولا يطفئ لهب النار إلا نور الايمان ولا يثبت القدم على الصراط إلا الاستقامة في السلوك الرب خالق والعبد مخلوق ولا نسبة بين الخالق والمخلوق الا بواسطة الارتباط عليه بالعمل بكتابه الذى انزله عليه فاعملوا بالكتاب وتابعوا السنة تتخلصوا من العذاب وتحصلوا على الجنة ولا حول ولا قوة إلا بالله

التذكرة في الوعظ_أبو الفرج عبد الرحمن بن علي الجوزي

أم الكتاب للأبحاث والدراسات الإلكترونية


نعم الله تستوجب شكره

الحمد لله الذي ايسر نعمه ما يستوجب شكر الشاكرين وقطرة من بحار كرمه تعم جميع العالمين تملأ القلوب فرحا بالموهبة اليسيرة من هباته وتحير القلوب دهشا بالآية اللطيفة من بدائع آياته قتل ملك الارض كلها ببعوضة دخلت انفه وأغرق الذي قال انا ربكم الأعلى بقطرة اوردته حتفه وهل اغرق فرعون من تيار ذلك الماء الا قطرة حالت بينه وبين شم الهواء يجوع الملك العظيم من ملوك الارض ساعة ثم يلقى كسرة فتملأ قلبه سرورا ويبتلي الاسد الضاري بذباب يسقط على عينه فيظل في قبضته اسيرا ويسلط الحية الصغيرة على الفيل العظيم فيخر منجدلا عقيرا وما كان الله ليعجزه من شئ في السموات ولا في الأرض إنه كان عليما قديرا اذا اكتنفتك عظام الأمور ولم تر منها عليها مجيرا وصيرك الهم في قبضة من النايبات اسيرا حسيرا هنالك فارج الكريم الذي يصير كل عسير يسيراعليا كبيرا عليما قديرالطيفا خبيرا سميعا بصيراهو المنشئ الخلق من قبضته فعبدا شكورا وعبدا كفورا وعبدا سعيدا وعبدا غنيا وعبدا شقيا وعبدا فقيرا له الفضل والعدل في حكمه فطورا حبورا وطورا ثبورا لولا الخالق لم يكن المخلوق شيئا مذكورا ولولا الرازق لم يملك المرزوق فتيلا ولا نقيرا كم من نعمة قد انعم الله بها علينا وكم من حسنة قد ساقها الله الينا عافانا في ادياننا من الكفر وفي ابداننا من الضر واخرجنا من اصلاب آبائنا مسلمين وأنشأنا بين اخوان مؤمنين وجعل لساننا الذي نتكلم به من افصح الألسنة لهجة وطريقنا الذي نسلك به اليه من اوضح الطرق محجة فبأي شكر نقابل نعمة علينا وبأي جزاء نكافيء احسانه الينا سبحانه سبحانه ما قام احد من خلقه بحقيقة شكره ولا اثنى عليه مثن من عباده كما اثنى هو نفسه ولا قدره مخلوق حق قدره لان ذلك كله موقوف على المعرفة به وهي بحر ما بلغ احد الى قعره سبحانه سبحانه ما اسبغ انعمه واعدل احكامه لو اننا شكرنا كما في وسعنا لأوسعنا مزيدا ولو اتخذناه كما ينبغي له ربا لأصطفانا لنفسه عبيدا ولكنا لكشافه الحجاب وقفنا مع الأسباب كم مدع للتوحيد وهو مشرك بربه وكم قائل انا عبد الله وهو عبد بطنه يعصي ربه في اطاعة نفسه ويبيع رضوان الله برضا مخلوق مثله كم بين متبع للهوى هوى نفسه قد اتخذه الهه هواه وبين ممتثل امر ربه يشرى نفسه ابتغاء مرضاة الله اما يستحي المدعي لمحبة الخالق ان يكون محبا لمخلوق احسن منه في معاملة الحبيب ادبا وأصح منه في دعوى المحبة نسبا رؤى مجنون ليلى بعد موته في المنام فقيل له ما فعل الله بك فقال غفر لي وقال لي اذهب فقد جعلتك حجة على كل من ادعى محبتي اهلونا لوصلهم ثم صدوا ليروا صبرنا فما ان صبرنا ثم جاؤوا بالقرب بعد بعاد ليروا شكرنا فما ان شكرنا عذرونا في كل شئ سوى السلو عنهم فاننا ما عذرنا لو عرفنا حبيبنا ما سلونا ولكن قدره ما قدرنا لو سعدنا بوصله ما شقينا لو غنينا بفضله ما افتقرنا لو روينا من حبه ما ظمئنا لو سلكنا في طريقه ما عثرنا هو نعم الحبيب لكننا بئيس المجبون لم نطع اذا امرنا شعره من حنان ما قربنا ليلة في مرضاته ما سمرنا لو ذكرنا ما كان منه ومنا لخزينا لكننا ما ذكرنا الزهد في الدنيا وطلب الاخرة ينبغي للعبد المؤمن بربه اذا نظر الى زهرة الدنيا فدعته الى نفسها برونقها البهيج ان يقول لها بلسان الحال اليك عني يا سريعة الزوال انما تصلحين للتشويق الى دار ليس لساكنها عنها انتقال انت خزف فان وتلك جوهر باق فلتفرق بين الدارين عقول الرجال خل عن منزل الزوال والفناء ويمم نحو الجناب العالي منزل الكرامة والانس والب ر ونيل المنى ونيل النوال تلك والله دار قوم شروها بنفيس النفوس والاموال حين زفت اليهم خطوبها ثم ساقوا لها المهور الغوالي قاتلوا دون خدرها في هواها بصفاح بيض شر غوالي ثم حاموا عنها وحاموا عليها بورود الاوجال والآجال فامتطوا عزم معشر رغبوا في ان يحلوا ساميات المعالي سادة قادة حماة كماة محب مزل فحول ورجال لبسوا للردى دروع اصطبار ولقوه بعزمه الابطال خشيةأن يفوتهم ما رجوهمن جناب المهيمن المتعال لم يزالوا في السير حتى اناخوا بمحل الاكرام والاجلال مقعد الصدق في جناب مليك ذي اقتدار وعزة وجلال صفات الفائزين اين خطاب هذه العرائس اين طلاب هذه النفائس هم الذين مدحهم الله في محكم القرآن في اول سورة المؤمنين وآخر سورة الفرقان تلك واللهصفات الفائزين بالرضوان الخالدين في نعيم الجنان الحائزين زغائب البر ومواهب الإحسان اللهم بما انعمت عليهم فارزقنا ما رزقتهم في الدنيا من طاعتك وذكرك وفي الاخرة من نعيم جنتك ولذة النظر الى وجهك والحقنا بهم وادخلنا فيهم واجعلنا منهم ولا تجعل نصيبنا منك ما عجلته لنا من مواهب الدنيا بل ادخر لنا عندك ما ادخرته لأهل سلامة العقبى واجعل الاخرة خير لنا من الاولى واذا اقررت اهل الدنيا بالدنيا فأقر اعيننا بموجبات المغفرة والرحمة والرضا يا من عاد يمنع ركنه العائدون سبحانك ما اعظم شأنك يا من دعته الملبون سبحانك ما اعظم شأنك يا من مد اليهم اكفهم السائلون سبحانك ما اعظم شأنك يا من تقوم السماء والارض بأمره يا من ينقاد السهم الذلول بحكمه يا من يفرق المحسن والمثنى من عدله يا من يفتقر الغني والفقير الى رزقك سبحانك ما اعظم شأنك يا من خضعت الاعناق لعزته يا من توجهت الوجوه الى قبلته يا من اعترفت الخليقة بربوبيته سبحانك ما اعظم شأنك يا من له ما في السماوات والارض كل له قانتون يا من دعا الى حج بيته على لسان خليله فلباه في الاصلاب الملبون يا من ظعكف على باب فضله العاكفون اليه بالدعاء والسؤال يجارون وبرحمته في الدنيا والاخرة يتعرضون ومن مخالفة امره يستغفرون وبأذيال عفوه يتمسكون سبحانك ما اعظم شأنك سبحانك ما اوضح برهانك سبحانك ما اقدم سلطانك سبحانك ما اوسع غفرانك سبحت لك السماوات واملاكها والنجوم وافلاكها والارض وسكانها والبحار وحيتانها والسادات وعبيدها والامطار ورعودها والملوك ومماليكها والجيوش ومعاركها والديار واطلالها والاسود واشبالها كل معترف فانك لفطرته خالق ولفاقته رازق وبناصيته آخذ وبعفوك من عقابك عائذ وبرضاك من سخطك لائذ الا الذين حقت عليهم كلمة العذاب فالقضاء فيهم نافذ يا مالكا هو بالنواصي آخذ وقضاؤه في كل شيء نافذ انا عائذ بك يا كريم ولم يخب عبد بعزك مستجير عائذ ارجوك يا سؤلي فتحيا مهجتي والخوف من عملي لكبدي فالذ ان لاذ غيري بالانام وظلمهم فأنا الذي بظليل ظلك لائذ فامنن علي بتوبة يمحا بها ذنب فظهري في القيامة قائذ مجالس الذكر ولحظات القرب وساعات الغفران في مثل هذه الساعة يرجى الغفران ويتوقع الاحسان ويطلب من صاحب الامر الامان لو كشف عن الابصار حوابك الانتشار لعاينتهم الرحمة تنزل في هذا الوقت كالامطار الغزار كم لله في مجالس الذكر من عين محرمة على النار كم قد وضع فيها عن الظهور من ثقل الاوزار وتنفجر فيها ينابيع الرحمة ويتوفر فيها على الحاضرين من النعمة ويعطى كل سائل ما سأله ومبلغ كل امل ما امله من كرم ذي الجلال والاكرام ومواهب من له الفضل والانعام الذي لا يتعاظم ذنب غفره لجانيه ولا فضل ولا هبة لسائله فاحضروا في هذه الساعة قلوبكم واغسلوا بمياه التوبة ذنوبكم واستغفروا ربكم فانه يغفر ذنوب المستغفرين واعتذروا اليه من تقصيركم فانه يقبل عذر المعتذرين واستنصروه على من بغى عليكم فما اسرع نصرته الى المنتصرين من كان مقيد الجوارح عن محارم الله فهو رأس الخائفين ومن كان لا يسكن بقلبه الى شيء سوى الله فهو سلطان العارفين فارغبوا في القرب من الله لله در اقوام عكفوا بقلوبهم عليه وتقربوا بذبح نفوسهم اليه لا يسعون في محبته عذل العاذلين ولا يعتذرون بالانفاق في سبيله بنحل النحالين ابغضوا كل من سواه ليكون منهم دانيا وخرجوا من كل شيء ليدخلوا اليه وظعنوا عن كل شيء ليقدموا عليه وهجروا كل حبيب في طلب وصاله واعرضوا عن كل قريب طمعا في اقباله فلو قيل لهم من معبودكم لقالوا الله ولو سئلوا ما مقصودكم لقالوا الله فالله سبحانه هو معبودهم الذي يعبدونه ومقصودهم الذي لا يستقرون دونه لربي عباد وحده يعبدونه يرومونه لا يستقرون دونه هو السند الاقوى استندوا به هو القصد الاقصى الذي يقصدونه اذا اعتمد المضطر في الخطب غيره فليس لهم الا هو يعتمدونه اذا حسد الناس الملوك بملكهم فليس لهم في الناس من يحسدونه لانهم حلوا ضماير مالك فمهما ارادوا عنده يجدونه محبته القوت الذي يقتدونه وتوحيد الورد الذي يردونه متى فاتهم من وصله قدر ذرة فبالروح زال القدر الذي يفتدونه لهذا اصطفاهم للعبادة دون من سواهم فهم طوال المدى يعبدونه تولاهم دون الورى فولاؤه طراز على ثوب التقى يرتدونه دعاء وثناء وابتهال هذه ساعة رفيعة القدر منيرة الفجر قد اثنينا فيها على الله بالابد وجلونا فيها محاسن آلائه والرب سبحانه قد اشرقت علينا انوار قربه على القلوب ورجونا من سعة عفوه غفران الذنوب فمدوا ايديكم لنستقى سحب رحمته الممطرة ونستكسي من رضوانه الحلل الفاخرة ومن كان منكم لبعض اخوانه المؤمنين مصارما فليكن من الان على مواصلته عازما ومن كان مصرا على مكروه فليقلع عنه ومن كان قد اصاب ذنبا فليتب الى الله ومن كان مشاحنا لجاره فليقصد حسن الجوار فلا حق بعد حق القرابة اعظم من حق الجار وقولوا بقلوب حاضرة خاشعة الى كرم الله طامحة في نيل رضاه طامعة يا حي يا قيوم يا ذا الجلال والاكرام يا ارحم الراحمين يا كثير الخير يا دائم المعروف يا ذا المعروف الذي لا ينقطع ابدا ولا يحصيه غيره احدا يا محسن يا مجمل يا منعم يا مفضل نسألك مما كتبت على نفسك من الرحمة ومما في خزائن فيضك ومكنون غيبك ان تضاعف صلواتك على سيدنا محمد واله وصحبه وسائر عبادك الصالحين اللهم اعتقنا من رق الذنوب وخلصنا من اشر النفوس واذهب عنا وحشة الاساءة وطهرنا من دنس الذنوب وباعد بيننا وبين الخطايا وأجرنا من الشيطان الرجيم اللهم طيبنا للقائك واهلنا لولائك وادخلنا مع المرحومين والحقنا بالصالحين واعنا على ذكرك وشكرك وحسن عبادتك وتلاوة كتابك واجعلنا من حزبك المفلحين وأيدنا بجندك المنصورين وارزقنا مرافقة الذين انعمت عليهم من النبيين والصديقين والشهداء والصالحين اللهم اغغفر لنا ما مضى من ذنوبنا واحفظنا فيما بقي من اعمارنا وكلما عدنا بالمعصية فعد علينا بالتوبة منها واذا ثقلت علينا الطاعة فهونها علينا وذكرنا اذا نسينا وبصرنا اذا عمينا واشركنا في صالح دعاء المؤمنين واشركهم في صالح دعائنا برحمتك يا ارحم الراحمين لخالقنا الحمد على ما من به من الفضل وانعم وله الحمد عدد ما اسبغ على خلقه من النعم وله الحمد كما يستوجبه على جميع الامم وله الحمد كما اثنى على نفسه في القدم وله الحمد كما اجراه على السنة حامديه والهمهم حمدا تضيق عنه الافاق ولا تسعه السبع الطباق كما يحب ويرتضي ينقضي الليل والنهار ولا ينقضي لا تحصيه السفرة الكرام ولا تفنيه الليالي والايام وكيف لا نحمد خالقنا الذي لم يشاركه في خلقه احد ورازقنا الذي لو عددنا نعمه لم يحصرها العدد كنا امواتا فاحيانا وفقراء فأغنانا وهو الذي اطعمنا واسقانا وكفانا وآوانا وارسل الينا رسولا وانزل علينا قرآنا واجرى على جوارحنا طاعة وكتب في قلوبنا ايمانا فله الحمد على ما اولانا ان رحمنا او عذبنا وان اسعدنا او اشقانا المتقون محبوبون في الدنيا فائزون في الاخرة السلطان العادل وجنده يحاربون الاعداء ويفتحون الامصار ويغنمون الاموال فيكون ذلك لهم لذة في دنياهم ومثوبة في آخرهم والعلماء الذين يعلمون الناس علوم الدين فهم في الدنيا بين الناس مكرمون وفي الآخرة على هداية الخلق الى الله مأجورون والمؤدبون اولادهم بالاداب الحسنة والعلوم النافعة فالوالد يحس حال ولده فهو ابيض الوجه قرير العين في الدنيا رفيع المنزلة عظيم المثوبة في الاخرة والمعامل للناس بالصحة والسلامة في مجاورتهم ومعاشرتهم فهو في الدنيا ابيض الوجه وفي الاخرة عظيم الاجر والموسع على عياله من صالح كسبه فهو مسرور لحسن حالهم في الدنيا ومأجور على احسانه اليهم في الاخرة والمتقربون الى الله تعالى بقربان الاضاحي وسائر ما فيه النفع المتعدي فهم لا يزالون يسمعون الناس حسن الثناء مع ما ادخر الله لهم من حسن الجزاء والزاهد العابد الذي قد اقبل على ربه واعرض عن شهوات نفسه فهو في الدنيا حبيب القلوب والارواح وفي الاخرة مبعوث في زمرة اهل الفوز والصلاح سبحان الله والحمد لله ولا إله الا الله والله اكبر طوبى لعبد اذا احسن اليه ربه حمد وشكر واذا اساء الى نفسه تاب واستغفر كلما قضى عليه بمعصية اغتم وحزن وكلما وفق لطاعة فرح واستبشر يا من بغير رضاه لا استبشر اترى بقربى من جنابك اظفر حزني على ما فات منك ملابسي اغدو بها بين الورى اتبختر واذا اغتذى قلب بطيب مطاعم فغذاء قلبي انه لك يذكر واذا تقرب ناسك بضحية فضحيتي اني لنفسي انحر يا مالك الرق الذي لغيبك حقا على كل الموالي المفخر مالي هجرت ولم ازل بك عائذا اني اذا عن الوصال وأهجر وكسرت بالاعراض منك ولم يزل قلب الكسير بباب جودك يجبر ان كنت تعطي السائلين لفقرهم فأنا الى حذوك منهم افقر او كان بالجرم الكبير جرمتي فأنا الشهيد بأن عفوك اكبر مثلي يسامح بالذنوب لأنني من ان تؤاخذ في اذل وأحقر هبني أتيتك بالجرائم كلهاأنت الذي كل الجرائم تغفرمقارنة بين حال الغافلين والمستيقظين لك الغافلين من الحمقى والشباب في لبس مبغضات الثياب وتناول الوان الطعام والشراب واللهو بين الرياض والأنهار مع الاخذان والاتراب ولك المستيقظين في انفاق الاعمال الصالحة لاحراز الثواب والاهتمام بأمر العاقبة لكريم المآب وانقاذ نفوسهم من سوء الحساب واليم العذاب والفوز بمفاز ذي حدائق واعناب وكواعب اتراب ولذة العارفين فيما يقربهم من جنات العزيز الوهاب لا تهتمون بما تحت العرش وما فوق التراب لان ذلك كله مخلوق والاهتمام بالخالق اوجب عند اولى الالباب اذا اعجبتك الدنيا برونق رائقها فاجعلها سببا للشوق الى رياض الجنة وحدائقها واذا بهرتك الجنة بنعوت ذرابيها ونمارقها فاجعلها حاديا تحدوك الى جناب خالقها رؤيا عن الجنة ونعيمها رأيت يوم جمعة في المنام ونحن في انتظار الصلاة قائلا يقول انما يصلح العبد لحضرة الله بعد ان يجعله في الجنة بين حورها وولدانها وسائر نعيمها ثم تراه غير ملتفت الى شيء من ذلك فحينئذ يرسل جبريل فيدعوه الى الحضرة لعمري ان جنة عدن عظيمة القدر ولكن حضرة الله اعظم ما فيها وجنة الفردوس لذيذة الوقع ولكن الذ منها النظر الى وجه بانيها كما لا يشبه الله تعالى شيء من خلقه كذلك لا يستغني عنه بشيء من رزقه قدر هذا الكلام فوق همة القائل والسامع وما منا الا من هو نيل هذا الامر طامع فنعوذ بالله ان يكون طمعنا غرورا ونسأله الا تكون حقيقة الزيادة في حقنا زورا لولا رجاء كريم وعدل ما طمعنا ان نزور لكن وعدت وليس وعدك زورا نستغفر الله العظيم طريق الخشية والتعظيم طريق مأمون العثار سليم فعظموا الله العظيم بمبلغ ما تبلغه عقولكم وافهامكم واطيعوه بقدر ما تحتمله قلوبكم واجسامكم واسألوه ان يجعل نعمه عليكم عونا على طاعته وبلاغا الى جنته وباعثا على محبته وسابقا الى ما اعده لاوليائه في دار كرامته واشركوا الأرامل والايتام في ما تصطفونه لأولادكم من شهي الطعام واحسنوا مجاورة الجيران ومصاحبة الاخوان واملاوا اوقاتكم طاعات وقربا ولا تتخذوا دينكم لهوا ولعبا واعلموا ان سرور المؤمنين يوم يعبرون القناطر ويأمنون المعاثر فذلك يوم عيدهم وطالع شعورهم وما داموا في دار الغرور فلا غبطة ولا سرور واي سرور لمن الموت معقود بناصيته والذنوب راسخة في انيته والنفس تقوده الى هواها والدنيا تتزين في عينه بمشتهاها والشيطان مستبطن فقار ظهره لا يفتر عن الوسوسة في صدره ونفسه وماله بعرضه الحوادث لا يدري في كل نفس ما عليه حادث ومن ورائه المغير ومساءلة منكر ونكير ويوسد التراب الى يوم النشور والقيام في يوم لا يبلغ وصف اهواله ولا شرح احواله ما لا يسع المؤمن به ان يستقر له قرار ولا يخلد الى هذه الدار ولا يكون له هم في الدنيا الا التقرب بأنواع القرب واجتناب الفواحش والريب واقامة الدين الذي في اقامته النجاة وفي تضييعه العطب


اربع من المهلكات

اخواني سبح المسبحون بحمد الله اللطيف الخبير ما بلغوا من تعظيمه مثقال ذرة واجتهد العارفون في العلم بصفات العلي الكبير ولم يشربوا من بحر معرفته مكيال قطرة وشمر المجتهدون في طلب القرب من جنات العزيز الحكيم ثم ماتوا وفي قلوبهم من القرب حسرة وكيف تدرك عظمة من لا يحاط به علما ام كيف يتناسى القرب من جناب من ليس لارتفاعه منتها ولا وراءه مرمى اله انتظمت الامور بتدبيره وتقدرت الامور بتقديره ومهد بساط المكان لاجسام العالمين وطا ومد رواق الزمان بحركات العالمين وعاء وصرفه فصولا مختلفة الطبائع ربيعا وخريفا وصيفا وشتاء اربعة اعمال قطعت اعناق الرجال اولا الكفر اولها الكفر وهو قسمان كفر الشك كفر فرعون حين قال لعلي اطلع الى اله موسى واني لاظنه من الكاذبين وكفر السخط كفر ابليس حين قال أرأيتك هذا الذي كرمت علي وجميع اقسام الكفر مشتقة من هذين القسمين وكفر السخط بليته اعظم البليتين لان الشاك قد يؤمن اذا اتضح اليقين واما الساخط فعلى بصيرة كفر برب العالمين ثانيا البدعة ثانيها البدعة وهي قسمان مكفرة ومضللة فمن سلم منهما فقد سلم له اسلامه وهداه ومن ابتلى بإحداهما فقد حاد عن طريق الاسلام او تاه عن سبيل النجاة ثالثا الغفلة ثالثها الغفلة عن ذكر الله فإن المعصية الى الغافل اسرع من انحدار الصخرة الى المكان السافل رابعا حب الدنيا ورابعها حب الدنيا فان مثل المحب لها ولو كابد العبادة كمثل ناشر الارز يرفع رجلا ويضع اخرى ومن مكانه لا يبرح وكذلك الذي شغل بحب الدنيا قلبه وبالعبادة جوارحه تراه طول عمره يتقرب الى الله بظواهره ويبعد عنه بقلبه انت الامير على الدنيا بزهدك في حطامها وطريق الحق مسلوك وانت عبد لها ما دمت تعشقها ان المحب لمن يهواه مملوك زاد المحبين إلى رب العالمين المحبون لله قوم شغلهم حبه عن حب من سواه فهم في قبضة محبته اسراء وعلى كل من دونه امراء اذا علت اصوات العباد اذ غلت اسعار الاقوات وجدوا من ذكره قوتا غازيا واذا مرضت امزجة ابدانهم صادفوا من كتابه دواء شافيا واذا خافت السبل سلكوا اليه طريقا امينا واذا انقطعت الاسباب امسكوا من يقينهم حبلا متينا واشوقاه اليهم بل والهفاه عليهم لا تحسبوا ان عنكم صبر فا لطرف باك وقلبي حشوة جمر وقد بليت بما لا اشتهي العمر بالله ارحموا عبرتي قد مسني الضرر التضرع بالدعاء عند نزول البلاء لو ان بنا حياة لأحسسنا بما نحن فيه من جهد البلاء ولو احسسنا ببلائنا لانقطعت اصواتنا من الدعاء وفرجت اجفاؤنا من البكاء ولكنا طردنا فما احد على نفسه حزينا ونمنا ملء عيوننا وضحكنا ملء افواهنا كأن لم يأكل الكلب لنا عجينا وكأن من الواجب على قوم حرموا لذة منجاة الله وطردوا عن مجالس اولياء الله ان يحثوا على رءوسهم التراب ويخرجوا الى الصعيد يحارون فلولا اذ جاءهم بأسنا تضرعوا ولكن قست قلوبهم وزين لهم الشيطان ما كانوا يعملون فابكوا على انفسهم بكاء طويلا ولا تقيلوا ميلاد العباد فما اتخذها عاقل مقيلا تبتلت روحي لكم في الحب تب تيلا مرتلا ذكركم بالمدح ترتيلا حتى اصير بعيد الطرد مقبولا بالله عليكم اسمعوني نعم لم تسمعوني لا الامن والسلام في جناب الله والخوف والذل في البعد عنه من لم يعتز بطاعة الله لم يزل ذليلا ومن لم يستشف بكتاب الله لم يزل عليلا ومن لم يستغن بالافتقار الى الله فهو الدهر فقيرا ومن لم يتحقق بالعبودية لله فهو لكل شيء عبد وفي قبضة الله كل اسير ومن لم يتترس التوكل على الله اصابه كل رام ومن لم يحتم بحماية الله لم يحمه سواه حام جفني القريح عليكم واقع دامي والماء من سحب عيني هامع هامي ومذ هجرتم وكنتم عزي السامي غشاني الذل من خلفي وقدامي هذا جزاء من دعي الى العزيز الغفار فما اجاب الداعي وندب الى السعي في فكاك رقبته من اسر النفس والشيطان فقصرت به المساعي الله يحيي القلوب الميتة بذكره كما يحيي الارض بغيته سبحان من بهرت عظمته عقول العارفين سبحان من زهرت انواره لبصائر السالكين سبحان من ظهرت بدائعه لنواظر المتأملين انظر الى اثار رحمة الله كيف يحيي الارض بعد موتها وملبسها قبل ليل بهجتها بعد سلبها وفوتها كذلك ينظر الى القلوب الميتة فيحييها والى المهج الصادقة فيرويها ينظر الله سبحانه الى الارض كل سنة في اخر فصل الشتاء وقد لقيت من شدة البرد جهد البلاء فعريت اشجارها وخرست اطيارها وهمد حسيسها وأوحشت آنيتها وعبست مباسمها ودرست مراسمها فيتداركها البرالرحيم بالطافه فإذا هي قد اخضر يابستها وافتر عابسها وطفحت انهارها وصدحت اطيارها وهب نسيمها الراكد وحيي رميمها الهامد فاصغ ايها اللبيب تسمع الفهم والفكرة الى ما تقوله الناشئات بلسان العبرة فانها تقول بلسان الحال سبحوا بحمد الكبير المتعال واستدلوا بقدرته على احياء الارض الموات انه قادر على اخراج الاموات بعد الشتات يا معرضا عن عرضه وحسابه لا يستعد ليوم نشر كتابه متعللا بعياله وبماله متلهيا في اهله وصحابه متناسيا لمماته وضريحه ونشوره ووقوفه ومآبه القول قول مصدق والفعل فعل مكذب بثوابه وعقابه من قال قولا ثم خالف قو له بفعاله ففعاله اولى به باب برد العزيمة يؤثر في الاعمال والنيات كما يؤثر برد الشتاء في ناضر النبات يلفح البرد مخضر الشجر فيصير يابسا ويسقع مفتر الزهر فيعود عابسا فكذلك برد العزيمة يجعل العامل عاطلا والنابه خاملا فإن لم يكن بد من الفتور عن طلب الخيرات فاضعف عن السيئات ضعفك عن الحسنات حفظ رأس المال مقدم على الربح اذا فاتك الربح الذي كنت ساعيا لاحرازه حتى تثمر مالك فكن محرزا من رأس مالك اصله لعلك تنجو لا عليك ولا لك باب لولا التفريط في حفظ الاصول لكان لكل ساع الى النجاة وصول ولكل واقف على الباب دخول وانما الوصول إحكام العمل بأحكام العلم المنقول مما انزله الله في كتابه وشرعه على لسان الرسول شريعة رسول الله صلى الله عليه وسلم سفينة مأمونة من اعتصم بركوبها نجا ومحجة من سلك طريقها وصل الى نيل المنى لانه صلى الله عليه وسلم مؤيد بالعصمة فما ينطق عن الهوى شرع الرسول سفينة مأمونة من يعتصم بركوبها يوما نجا ومحجه للسالكيين فمن يسر فيها على نهج الهدى بلغ المنى شمس الظهيرة في نهار صائف من يستضيء بنورها فقد اهتدى هذا والله مقام الفحول الابطال ومنال اصحاب الهمم العوالي قوم سمت بهم العوارف والنهى ان يرغبوا في كل فان قالي قوم ابت بهم المفاخر والعلى ان يشتروا غير النفيس الغالي لما رأوا ان المعجل ههنا كدر المشارب مؤذن بزوالي ورأوا نعيم الخلد حظ نفوسهم والحظ لا يخلو من الاعلال كنز متى ظفرت به كف امرىء لم يخطر الاملاق منها ببال يا طلاب الجنة اقبلوا ان جناب الجنة رفيع وملكها كبير ولكن الله ارفع واكبر وسلمنا ان بهجة الفردوس بهية باهرة ولكن بهجة حضرة الله ابهى وأبهر ما سميت همم العارفين عن طلب الجنة جهلا بما فيها من نعيم النفوس والقلوب ولكن رأوا ان نعيم الحضرة احب اليهم من كل محبوب يا طالب الخير احذر ان يشغلك قلبك عن كبيرة يا خائف الشر لا يلهك صغيرة عن كبيرة اسم بهمتك الى المعالي ونافس في كل نفيس غالي ولكن احذر ان تقول انا لا ارغب في جنة النعيم ولا ارهب من عذاب الجحيم وانت ممن اذا اقبلت عليه الدنيا ظل فرحا مسرورا واذا ادبرت عنه اسف ودعا هنا ثبورا ما اقبح الدعوى من المدعى يعرف هذا كل قلب يعي اليس يكفي المدعي انه في نسب الصدق زنيم دعي انت تنظر الى رونق زهر البيع وبهجته وتصغي الى ترجيع صوت العندليب ونغمته فيلهيك ذلك عن ذكر مولاك وتستحوذ به عليك دنياك حتى تنسى اخراك فكيف بك لو تبرحت لك حورية مما نعمت الله في كتابه او سعى عليك بعض الولدان المخلدين بأباريقه واكوابه اذا لطار قلبك وطاش لبك انما الشغل بالله عما سواه مرتبة العارفين فأما من لم يبلغ شأنهم فالأولى به مقام الخائفين نستغفر الله ما اعز جناب الله وما اطهر حضرة الله نستغفر الله نحن قوم ضعفاء خلق الله انما تحل انفسنا بحيث احكمنا الله عسى الله الذي اخرج الورق من الشجر اليابس ان ينقلنا عن الاحوال المبغوضة الى احوال رضية ويبدلنا بهم الدنيا الدنية همما علية فطالما اغاث المجدبين عندما قحطوا وانزل الغيث من بعد ما قنطوا يا معشر الشباب هذا زمان ربيعكم فأين زهر علومكم يا معشر الكهول هذا اوان خريفكم فأين ثمر اعمالكم يا من قد عاش في الاسلام برهة من الزمان في سماع الحديث النبوي والقران اين آثار ذلك في اعمالكم واحوالكم هذه ارض حرث آخرتك هامدة ما اهتزت بالاعمال الصالحة ولا ربت هذه سيوف عزمك كلما ضربت في جهاد النفس والشيطان نبت اذا كان البلد طيبا خرج نباته بإذن ربه واذا جنت لا تخرج الا نكدا يا مكروبا لم ينفس من كربه يا مصرا على ذنبه قد حال الشيطان بين التوبة وبين قلبه اصرخ الى الله صراخ من قد يبس عوده وهزمت جنوده وقل بلسان الذكر في الانكسار يا وهاب النعم الغزار يا فالق الحب والنوى يا منشىءالاجساد بعد البلى يا مؤوي المنقطعين اليه يا كافي المتوكلين عليه انقطع الرجاء الا منك وخابت الظنون الا فيك وضعف الاعتماد الا عليك ووهن الاستناد الا اليك نسألك بالرحمة التي كتبتها على نفسك وبالكرامة التي اخفيتها لأوليائك ان تمطر محل قلوبنا سحائب برك واحسانك وان توفقنا في كل حال لموجبات رحمتك وعزائم غفرانك انك جواد كريم غفور رحيم


من فضائل القرآن

الحمد لله على نعمه التي لا تحصى وايادية التي لا تستقصى فالحمد والشكر لمن أنعم اكرمنا بكتاب جلابة عن الابصار العمى واخرج به الأسماع من الصم وانقذ به النفوس من الردى وشفى به القلوب من السقم وخصنا بنبي بعثه الى الاحمر والاسود واصطفاه على العرب والعجم وفضله على كل ملك في حضرته معرب وكل نبي برسالته مكرم انزل عليه كتابا ضمن لقارئه بكل حرف عشر حسنات الى مائة حسنة فإن تدبره فالأمر اجل واعظم القرآن دليل لا يضل في السلوك من تابعه وناصر لا يخشى الخذلان من شائعه ومشيره لايخطئ الصواب من طاوعه اهل القران ائمة بهم اقتدى اهل السلوك الى رضا الجبار وبهم تخلص من نجا من نار خزان وحي الله لم ير غيرهم اهلا لحفظ كلامه المختار لكن عليهم ان يقوموا بالذي فبه من المشروع للأبرار صدق واخلاص وحسن عبادة وقيام ليل مع صيام نهار وتورع وتزهد وتعفف وتشبه بخلائق الأخيار وديانة وصيانة وامانة وتجنب لخلائق الاشرار واداء فرض واجتناب محارم وادامة الحمد والاذكار يا حامل القرآن ان تك هكذا فلك الهنى بفوز عقبى الدار ومتى اضعت حدوده لم تنتفع بحروفه وسكنت دار بوار العالم حذر والعارف متيقظ على قدر قرب العبد من الله يكون حظه وكلما توفر نصيب العالم من العلم اشتد حذره ومن عرف مكر الله بأعدائه لم يغتر بطول الحلم فإن العواقب عنا مغنيات وسهام الاقضية الينا مصوبات وما فعلوا لنا الا احسن الظن بكرم الله وقوة الاعتماد عليه ان رحمنا الله فبفضله وان عذبنا فبعدله حسابنا عليه وإنابتنا اليه فأحسنوا بالله الظنون والآمال واحلموا اليه بالاعمال فإنه لا يخيب آمال الآملين ولا يضيع اجر العاملين هو الحي لا اله الا هو فادعوه مخلصين لله الدين الحمد لله رب العالمين لا اله الا الله يوحيدا يباين عقائد المشركين لا اله الا الله تنزيها يناقض دعاوى المبطلين لا اله الا الله اقرارا بما انكرته عقول الجاحدين لا اله الا الله ايقانا لا يشوبه تردد الشاكين لا اله الا الله الملك الحق المبين لا اله الا الله اسلام من قال له ربه اسلم قال اسلمت لرب العالمين لا اله الا الله شهادة ارجو بها مجاورة الرب الكريم في جنات النعيم مع الذين انعم الله عليهم من النبيين والصديقين والشهداء والصالحين تقدست أسماؤك يا من انزل علينا كبيرا تعالى جدك يا من لم يتخذ في سلطانه مشيرا انت الذي قدرت سير الشمس والقمر في منازل فصول السنة تقديرا وجعلت مواقيت الصلاة مؤقتة لمن اراد ان يذكر او اراد شكورا فطوبى لعبد اقمته في خدمتك اناء الليل واطراف النهار راكعا وساجدا وحامدا وشكورا سبحان مقيل عثرات المذنبين سبحان غافر خطايا المستغفرين سبحان من جعل الزمان اوقاتا تقبل فيها توبات التائبين وتقضي فيها حوائج السائلين فانتبه أيها العبد الفقير الضعيف واغتنم شرف هذا الوقت الشريف فكم لله في مثل هذه الساعة من نعمة اسداها وحاجة لعبد مضطر قضاها ايا راقد الليل انتبه من رقادك وكن مع سلاك المحبة سالكا فهذا زمان البذل والجود والندى فقم واسأل الخيرات تعط سألك ايا ناسيا عهد المحبة قاطعا حبال حبيب واصل لحبالك الى كم صدودا واجتنابا وجفوة تعال نجدد عهدنا من وصالك اما ان تشتاق قرب مزارنا كما نحن مشتاقون قرب مزارك تناسيتنا حتى نسيت عهودنا لكننا لم ننس عهد ودادك كأنك لم تذنب اذا جئت تائبا فتب نعفو عما كان من سوء حالك تنبيه الغافلين الى جنة رب العالمين انتهز الفرصة الزمان قبل تعذر الامكان قبل ان تنقل من اسم ما زال الى خبر كان فما كل حين ممكن الفوز بالمنى ولا كل وقت يرفع الحجب للعبد هذه اذا باعدتك الريح فادفع شراعها فيوشك ان تأتي العواقب بالحمد فما حازم من لم يبادر الى العلا ولا نافس من لم ينافس على المجد هذه سوق المعامله قائمه فأين طلاب الارباح هذه مقصورات الخيام بارزة فأين خطاب الملاح لو ان حورا طلعت الى الدنيا لملأتها نورا وعطرا فهل الى مقارنة هذا القرين الصالح مرتاح كيف ينفزع لخطبة الحور من هو مخلد الى دار الغرور ان هجرته الدنيا فهو محرور وان وصلته فهو مسرور قد خدعته اباطيل المنى وغره بالله الغرور ايها الرافل في ثوب الغرور ايها الغافل عن يوم النشور اين ما قدمت للقبر الذى سوف فيه تثوى ما بين القبور اين ما قدمت للحشر الذى فيه تدعو بثبور وحبور اين ما قدمت للمولى الذى هو عدل في قضاء لا يجور احذر الغفلة عنه فهي من اقتل الداء ومن شر الشرور اللهم لا تجعلنا عن ذكرك غافلين ولا عن امرك زائفين وادخلنا في عبادك الذين اصطفيتهم لوراثة كتابك وانظمنا في سلك من اهلته لولائك واغفر لنا بفضلك مغفرة عزما لا نخاف بعدها ظلما ولا هضما اللهم يا من افاض خلع الايمان على المؤمنين ويا من ملأ من عطائه اكف السائلين ارزقنا ايمانا تخالط بشاشته القلوب وهب لنا عطاء غير ممنون ولا محسوب اللهم يا جواد يا كريم يا عزيز يا وهاب اهد الى حضرة الحبيب محمد صلاتنا وسلامنا افضل ما هداه المحبوب الى حضرة الاحباب عليك صلاة الله ثم سلامه سلام على الايام باق دوامه وجازاك الله عنا افضل ما جزى نبيا يفرق الفرقدين مقامه فأنت شفيع المذنبين اذا زكا سعير جحيم لا يطاق ضرامه بجاهك عند الله كن لي شافعا الى صاحب الجود المهون غرامه فلا زلت من فضل الكريم منعما بقرب محل لا ينال مرامه الطريق الى الله ان بين العبد وبين ربه مسافة لا تقطع الا بقطع العلائق ورفض العوائق وعلى مرآة القلب صدأ لا يجلوه الا نسيان الخلق في جنب ذكر الخالق فمن اراد ان يصل الى ربه فليتفرغ لمواصلة السرى ومن اثر جلاء مرآة قلبه فليتناسى ذكر الورى كيف يصل الى الله من لا يسير وهو في قبضة العوائق اسير الامر كله في حرفين احدهما الاعراض عما سوى الله والاخر الاقبال عليه فمن لم ينقطع عما سواه لم يمله الاتصال به ولا الوصول اليه يا حسرة الغافل واللاهي لا كان ما يلهي عن الله اطرح الدنيا واشغالها لا كان ما يلهي عن الله ولا تقل اهلي ولا عشيرتي لا كان ما يلهي عن الله ولا تقل ولدي ولا زوجتي لا كان ما يلهي عن الله ولا تقل داري ولا ضيعتي لا كان ما يلهي عن الله ولا تقل ارضي ولا مولدي لا كان ما يلهي عن الله ولا تقل طبعي ولا عادتي لا كان ما يلهي عن الله ولا تقل مالي ولا قنيتي لا كان ما يلهي عن الله الله يغني عن سواه وسواه لا يغني عن الله الصحة والفراغ كم بين الفارغ والمشغول كم بين الصحيح والمعلول ليس الصحيح اذا مشى كالمقعد وفي الحديث نعمتان مغبون فيهما كثير من الناس الصحة والفراغ نظير الصحة قرينها وكذلك الشغل نظير السقم وقرينه ففرغ الى الله قلبك فنعم بالله بالا وواصل الى الله مسيرك تنل من الله وصالا يأتي الذين تجنبوا الاشعال بذلوا النفوس وانفقوا الاموال تركوا النساء كأنهن ارامل قبل الممات وايتموا الاطفال وجوعوا وتعطشوا وتضمروا طلب السباق وخففوا الاثقال فطموا عن الدنيا نفوسا طال ما كانت تتيه على النعيم دلالا حتى اذا بليت ضنى اجسادهم ولقوا شجونا في السرى وكلالا وردوا جناب مليكهم فأحلهم دار تفوق الفرقدين منالا في حيث لا يبغون عنه دهرهم حولا ولا يخشون زوالا سبل الانام الى دار السلام ابصر القوم قصدهم وبذلوا في الطلب جهدهم وعلموا ان العلائق عوائق وان المخف هو السائق فخففوا انفسهم واظهرهم من اثقال الاشغال لعلمهم بأن الطريق كثير المزالق هذه سنة الكرام في طلب ذي الجلال والاكرام فأين المقتدرون هذه سبيل هداة الامام ودار السلام فأين المهتدون عاقنا والله عن اقتفاء اثارهم والتعلق بأذيال غبارهم فصول الكلام والطعام وشغل القلب والجوارح بكسب الحطام والاثار استفزنا في سبيل الله فثبطنا ودعينا الى الجناب العالي فأبينا ان لهم دنية لا تشتاق الى العالي ولا تنافس في طلب الغالي ولا تأنف من الهواء ولا تبالي مالي والتفريط مالي قد حال بالتفريط حالي كم ذا اعلل بالمنى كم ذا اسوف بالمحال اين التزود للرحيل فقد دنا وقت ارتحالي يا ليت احبابي الذين هم من الدنيا سوا لي يرثون لي من علة قد صرت بها كالخلال قال الحبيب وقد رأى ما بي من الداء العضال من داؤه الهجران لا يشفيه منه سوى الوصال الداء والدواء قد ثبت في الحكمة ان شفاء الامراض قصد اسبابها فمن استشفى لمرضه بغير ذلك فقد اتى البيوت من غير ابوابها فمن كان داؤه المعصية فشفاؤه الطاعة ومن كان داؤه الغفلة فشفاؤه اليقظة ومن كان داؤه كثرة الاشتغال فشفاؤه في تفريغ البال من تفرغ من هموم الدنيا قلبه قل تعبه وتوفر من العبادة نصيبه واتصل الى الله مسيره وارتفع في الجنة مصيره وتمكن من الذكر والفكر والورع والزهد والاحتراس من غوائل النفس ووساوس الشيطان ومن كثر في الدنيا شغله اسود قلبه واظلم طريقه وكثرهمه ونصب بدنه وصار مهون الوقت طائش العقل معقود اللسان عن الذكر مقيد الجوارح عن الطاعة من قلبه في كل واد شعبه ومن عمره لكل شغل حصة فاستعذ بالله من فضول الاعمال والهموم فكل ما شغل العبد عن الرب فهو مشئوم ومن فاته القرب من مولاه فهو لو جازت يداه نعيم الخلد محروم كل العافية في الذكر والطاعة وكل البلاء في الغفلة والمخالفة وكل الشفاء في الانابة والتوبة متى اردت ان تعلم اي الدارين اولى بك فانظر اي الحالين اغلب عليك فاذا اصحاب الطاعة الجنة اولى بهم واصحاب المعصية النار اولى بهم ولا تخادع نفسك في صحة النظر فجهل الانسان بنفسه اضر الضرر واعظم الخطر وانظر بعين التفكير والاعتبار لو ان طبيبا نصرانيا عفاك عن شرب الماء البارد لاجل مرض من امراض الجسد لاطعته في ترك ما نهاك عنه وانت تعلم ان الطبيب قد يصدق وقد يكذب ويصيب ويخطىء وينصح ويغش فما بالك لا تترك ما نهاك عنه انصح الناصحين واصدق القائلين لاجل مرض القلب الذي اذا لم تشف منه فأنت من اهلك الهالكين لا تقدر على التخلص من بلوى المعصية الا بالتخلص من سجن الغفلة ولا تتخلص من الغفلة الابتضمير البطن وتفريغ القلب ومواصلة الذكر فجوع بطنك وارفض شغلك واذكر ربك يعتزلك شيطانك ان الشيطان حامل على العصيان والعصيان جنون ومن لم يحضره الشيطان فليس بمجنون طوبى لمن كان كلامه مناجاة الله وعمله معاملة مع الله وفكره في تدبر الله والاعتبار بصنع الله ونيته خالصة لوجه الله يزاحم العلماء بركبتيه ويقبض على العلم بكلتى يديه عبادته مؤسسة على القواعد وعلى تصحيح العقائد الا رب من قد انحل الزهد جسمه كثير صلاة دائم الصوم عابد يروم وصالا وهو بالطرق جاهل اذا جهل المقصود قد خاب قاصد قليل من الاعمال بالعلم نافع كثير من الاعمال بالجهل فاسد فضل العلم والعلماء من احب ان يكون للانبياء وارثا وفي مزارعهم حارثا فليتعلم العلم النافع وهو علم الدين ففي الحديث العلماء ورثة الانبياء وليحضر مجالس العلماء فإنها رياض الجنة ومن احب ان يعلم ما نصيبه من عناية الله فلينظر ما نصيبه من الفقه في دين الله ففي الحديث من يرد الله به خيرا يفقهه في الدين ومن سأل عن طريق تبلغه الجنة فليمش الى مجلس العلم ففي الحديث من سلك طريقا يلتمس فيها علما سلك الله به طريقا الى الجنة ومن احب الا ينقطع عمله بعد موته فلينشر العلم بالتدوين والتعليم ففي الحديث اذا مات الانسان انقطع عمله الا من ثلاث صدقة جارية او علم ينتفع به او ولد صالح يدعو له وفي الاثر عن علي بن ابي طالب رضي الله عنه اذا مات العالم انثلم في الاسلام ثلمة لا يسدها الا خلف مثله وعن ابي الاسود قال الملوك حكام على الناس والعلماء حكام على الملوك وقال فتح الموصلي اليس المريض اذا منع من الطعام والشراب والدواء يموت قيل له بلى قال فكذلك القلب اذا منع عنه العلم والحكمة ثلاثة ايام يموت وقال عمر بن الخطاب رضي الله عنه من حدث بحديث فعمل به فله اجر مثل ذلك العمل وقال الحسن لولا العلماء لصار الناس امثلهم امثال البهائم فيا من خلقه الله انسانا لا تجعل نفسك بقلة العلم بهيمة ونافس في اعلاء قيمتك بالعلم من ليس له علم فليس له قيمة اغتنم تعلم العلم واحضر مجالسه فمن ليس بعالم ولا متعلم فهو بمنزله البهيمة وليست فطرته سليمة يا طالب المجد والجلالة والرفعة والمكرمات والشرف تعلم العلم واحتسبه لوجه الله لا للمعاش والحرف وخذه من فوق فالعلوم لنا انفعه ما روى عن السلف العلم در اذا افادك في الدين وما لم يفيد كالصدف ان جهلنا العلم فما نحن بجهله معذورين وان تعلمنا ولم نعمل به كنا على ذلك مؤاخذين وان عملنا وعملنا واخلصنا لم نكن بالقول واثقين فما لنا عن التنبه لهذا الخطر العظيم غافلين فكأننا بصحائف اعمالنا عند حضور اجالنا وقد طويت ثم كأننا يوم بها يوم القيامة وقد نشرت وكأننا بسوءاتنا يوم القيامة وقد كشفت فيا خجلتنا يوم الوقوف بين يدي الله ويا حسرتنا على ما فرطنا في جنب الله كفى بالمسيء جزاء على اساءته ان يفوته بياض وجوه المحسنين وعلو درجات المقربين فكيف وقد اوجب لنفسه سوء الحساب واليم العذاب والفضيحة على رءوس الخلائق والتوبيخ على التقصير بين يدي الخالق واغوثاه بالله يفوتنا الخير ونحصل على الشر تدركنا العقوبة ولا نحصل الاجر هذا والله هو الخسران المبين اللهم يا من لا يرضى لنا بدون رضاه عنا ولا يحب لنا الا ما يحبه منا انقذنا من ورطات الهالكين واصلحنا بما اصلحت به عبادك الصالحين ونجنا بمفازات المتقين برحمتك يا ارحم الراحمين


دعاء

دعاء اللهم انك افترضت علينا ما لا نطيق اداءه الا بتوفيقك فوفقنا لاداء ما افترضته وحرمت علينا ما لا نمتنع من مواقعته الا بحفظك فاحفظنا عن مواقعة ما حرمته فلا نعتمد الا عليك اللهم ارحمنا برحمة تغنينا بها عن رحمة الراحمين وارض عنا رضى لا تسخط علينا بعد أبدا الآبدين يا طالب الخيرات اين انت عن باب الغني الحميد يا خائف الشر هلا لجأت الى ركن القوي الشديد يا من قد اعتكرت على قلبه الهموم لم لا تروح بذكر الحميد المجيد استغاثة يا من قد اخطأت وتجاوزت الحد استغث بمن هو اقرب اليك من حبل الوريد هو الذي يفعل ما يشاء ويحكم بما يريد من حكم بشقاوته فذاك الشقي ومن قضى بسعادته فذاك السعيد رب الاخرة والاولى ليس لاحد سواه مولى اذا حكم فلا معقب لحكمه واذا قطع فلا مسبب لقطعه يقضي فلا يقضى دافع فلا مانع وهو الصانع لكل صنعة وصانع كل الوجوه لعز قهرك خاضع والكل في صدقات جودك طامع يا معشر الفقراء اموا بابه فهناك فضل للبرايا واسع يعطي العطاء فلا يمانع مانع يقضي القضاء فلا يدافع دافع ما للعباد عليه حق واجب كلا ولا مسعى لديه ضائع يا سائلي عن رتبة الحب الذي من حلمنا فهو الامام البارع الزم طريق الذكر عمرك دائبا فالذكر في القلب المحبة زارع من شروط الذكر الذكر لله له شرطان حضور القلب في تحريره وبذل الجسد في تكثيره فان احببت ان تكون في الراسخين الاقدام في هذا المقام فحرر الذكر على الاحسان وكثره بقدر الامكان يا للرجال الاقنى سموا الى نيل العلا لا يزهيه مطامع قدم همام ماجد متقدم بهم جسور فاتك مسارع يغشى بصدره بنحره والوجه منه ابلغ مستنير ساطع سمع العدو بذكره فتزعزعت اركانه وعراه ذل قامع هذي صفات الذاكرين ونيلها صعب المرارة على النفوس وشامع فتتبلوا للذكر وانتدبوا له فالذكر درع في الكريهة مانع ومتى عقلتم فاعلموا وتحققوا ان العدو على حماكم طالع اللهم نور بصائرنا بنور هدايتك حتى ننظر بعين الاعتبار في عجائب صنعتك فكم قد فطرت من بدائع النسم وابرزت الى الوجود من بحر العدم فنشهد ان لا اله الا انت كما وحدت نفسك في قديم القدم وحدوا لله معشر العارفينا فلتوحيده الشواهد فينا وصفوه بكل ما هو اهل ان تكونوا به واصفينا واذا ما رجوتموه فكونوا منه ايضا مع الرجا خائفينا وبأبواب بره لا تزالوا فوق اقدام شكره واقفينا لتكونوا من بحر معروفه الزاجر مهما اردتم غارقينا جزاء المنقطعين الى الله يلزم العبد منابات عبد مثله مترددا بسعيه اليه عاكفا بخدمته عليه فلا يلبث ان يعرف حق ملازمته وبحقه بألطاف كرامته فكيف لمن انقطع الى الله الذي له ما في السموات والارض وما بينهما وما تحت الثرى لقد حاز المنقطع الى الله كنوز الغنى وفاز الطالب من الله بلوغ المنى يا سائلي عن مطلبها من حازه حاز المنى اسع فديتك ما سأوضحه وضحا بينا وجد ولا تشرك وكن بضمان ربك موقنا وانقد لطاعته تقدك الى المسرة والهنا من ادخل الله على قلبه مسلاة رضاه فقد تمت افراحه ومن ستره الله بستر التوبة النصوح فقد امن افتضاحه يا من له النعم الغزار على الخلائق ليس تحصى هب لي رضاك فيها مدى املي واقصى معرفة الله بأصول ثلاثة لا تطلب الحياة الا بالعافية ولا تتم العافية الا بالرضا وانما يرضى الله على من تاب من مخالفته من اهل مرافقته من لم يلزم نفسه بتقوى الله فهو لئيم ومن لم يرض بما قسم الله له فهو عديم الشأن كله في ان تفهم عن الله ثلاثة اصول اولها ان تعرف الله بماتعرف به اليك بما هو اهله وتعرف ما فرض الله عليك معرفته من احكام شرعية ثانيهما ان تطيعه في فعل الواجبات وترك المحرمات ثالثهما ان تشتاق الى ما شوق اليه وتخاف ما خوف منه فاذا أحكمت هذه الاصول لم يتاخر عنك الوصول لان العالم بصفات الله واحكامه اعلم العالمين والعامل بطاعة الله فيما امره نهاه أعمل العاملين ذهب الزاهدون بالراحة وحصل العابدون على المثوبة ونجا الورعون من المناقشة وتحضر المتقون من العقوبة وفاز المتقربون من القرب والقرب من الله نطام رغائب الطالبين وغاية مطالب الراغبين وليس للقرب من الله نهاية تنتهي اليها المساعي فطالب القرب على قدم الجد في الدنيا ساع لا تستقر به دار ولا يقر له قرار كلما بلغ من القرب غاية علم بأن له وراءها عليه اخرى فهو سائر الى الله ابدا لا يفتر اللهم عطشنا بالشوق الى لقائك واسلكنا في سلك اوليائك واعقبنا جبرا لا يعقبه كسر واغننا غنى ليس معه فقر وخر لنا واختر لنا في كل ما تقضي من امر واحفظنا في انفسنا واهلينا وذرياتنا واهل ملتنا من كل ما يسوءنا واجعلنا في كل انواع الطاعة اليك مقربين وفيما عندك راغبين والى ما اعددت لأوليائك متقبلين وصل على نبيك محمد واله وصحبه اجمعين


حكمة الله

الحمد لله الذي ما زالت احكامه على نظام الحكمة جارية واقداره في جميع خلقه نافذة وعليهم قاضية مكرم من اتقاه ومهين من عصاه ويعز من انقطع اليه ويذل من تمرد عليه يداوي كل ذي داء بدوائه الذي هو له اوفق ويقيم كل ذي قدر في مقامه الذي هو له اليق فمن كان السقم انفع لقلبه ابتلاه الله بالاسقام ومن كان العدم اصلح لحاله ارتضى له الاعدام يدبر عباده بحكم التدبير في مجارى التقدير ولو بسط الله الرزق لعباده لبغوا في الارض ولكن ينزل بقدر ما يشاء انه بعباده خبير بصير فلا تتهموا الله في قضائه فإن قضاءه بزمام الحكمة مزموم وسلموا له بالانقياد لأمره في حلو القضاء ومره فإن المسلم له ليس بمحروم وقابلوا احسانه إليكم بدوام حمده وشكره وانسبوا عدله عليكم الى تقصيركم في القيام بواجب امره فإنه سبحانه على الدوام يعامل عباده بإحسانه وفضله فإذا استغاثوا بإحسانه على عصيانه ادبهم بسوط عدله حتى لا يزال المخلوق مراقبا لخالقه والمرزوق شاكر لرازقه متأدبا في معاملته مقتديا في السلوك الى ربه بأوليائه واهل طاعته فمن رزق ما يحب فليشكر الرازق ومن اصابه ما يكره فليتهم نفسه في معاملة الخلاق قال الله سبحانه تعالى في كتابه المبين ولقد اخذنا آل فرعون بالسنين ونقص من الثمرات لعلهم يذكرون ابتلاهم الله تعالى بالقحط ليخلعوا اردية كبريائهم ويرجعوا الى طاعة انبيائهم فالواجب على كل قوم انقطعت عنهم متصلات الأرزاق ان يعودوا باللوم على انفسهم ولا يتهموا الرزاق ويستفغروا ربهم من ارتكاب معصيته ويتوبوا اليه من الاصرار على مخالفته ويتحللوا غرماءهم من اهل المظالم ويأخذوا بالانكار على يد السفيه والظالم ويتصدقوا من فاضل ما انعم الله عليهم على من احوجه الله اليهم ويقيموا دين الله كما امر ويحذروا تمام نعمة الله فيهم فهو حق الحذر وينكسروا بين يدي الله عساه يجبر كسرهم ويبتهلوا اليه بالاستعانة والتضرع لعله يكشف ضرهم ويصلح امرهم يا جابر العظم الكسر ومطلق العاني الاسير يا منشيء الطفل الصغير وراحم الشيخ الكبير وغافر الاوزار يا شافي الدنف السقيم ومحيي العظم الرميم وواضع الاصار يا منقذ الغرقى قد اشرفوا على حد الهلاك بلجة التيار يا من يغيث العبد وهو فريسة في قبضة الاسد الهرير الضاري ارحم بفضلك جهلنا واقبل بعف وك عذرنا يا قابل الاعذار وافتح لنا ابواب رزقك شرعا ابدا وبذل عسرنا بيسرا جزاء المخالفين لأمر رب العالمين مخالفة الامر توجب سخط الآمر والاصرار على المخالفة اعظم منها ما اسرع العقوبة الى المسارع الى المعصية ومت ابعد الفلاح عمن لا تؤدبه العقوبة كيف يطمع في الزيادة من هو مضيع للشكر وكيف تدوم التوسعة لقوم كلما اتسعت ارزاقهم ضيقوا على فقرائهم المستعين بالنعم على المعاصي مستوجب السلب ومن لا يتأدب بالرزية في ماله ادبته الرزية في نفسه الا ترون كيف يعاتبنا ربنا تعالى بتضييق مجاري ارزاقنا وتسليط اقويائنا على ضعفائنا فما لنا لا نعتب ربنا اذا عتب علينا ولا نجيب داعية وقد اششار بطاعته الينا فهل ننتظر بعد لطيف العتاب الا عنيف العقاب فتوبوا الى الله مما انتم عليه من العصيان تبصروا فانكم عما قريب اليه صائرون فهل انتم على عذابه صابرون او على رفع بأسه قادرون فاتقوا الله بفعل ما امركم به وترك ما نهاكم عنه وادامة الذكر له واستشعار الخشية منه ولا تكونوا ممن ينام تحت الضرب ويظهر الجلد فإنه الله اذا عاقب لم يقم لعقابه احد غضب بعض الملوك على بعض من هو تحت يده فلم يحبسه في دار سجنه واجرى عليه رزقا واسعا ثم سأل عنه فقيل انه متجلد غير مكترث فأمر بنقله الى ما هو اضيق منه واشد ثم لم يزل كذلك كلما اخبروه عنه بقلة مبالاته بعقوبة الملك نقله الى ما هو اضيق منه واشد حتى امر بقتله فكذلك العبد اذا عصى ربه وجه اليه اخف عقابه فإن هو استقال واستغاث بربه اقاله وأغاثه وان هو اصر على ذنبه واستهان بعقوبته شدد الله عليه وزاده مما يوجهه اليه من العذاب كذلك ابدا حتى يكون احد امرين إما أن يتوب الى الله من معاصيه واما ان يتمادى في طغيانه ويصر على كفره وعصيانه ففي الأول يعافيه الله ويصطفيه وفي الثاني يخلده الله في دار نقمته ولا يؤنسه في رحمته العذاب مصبوب على اهل سخط الله والسخط حال على اهل معصية الله والمعصية لازمة لمن الشيطان له ملازم وإنما يلازم الشيطان من غشى عن ذكر الله فاحذر الغفلة عن ذكر الله فإنها اصل كل بلية وجالبة كل رزية احبه قلبي لا تخيب الامل وهذا اوان اقتراب الاجل فوا اسفا وواحسرتا لقب ح اقترافي وفرط الذلل لقد خاب ظني فيما رجوت وسدت علي وجوه الحيل عسى ترقمون على قصتي غفرانا لذا العبد ذاك الذلل وكنت احمل ثقل الغرام ولم يبق في عبدكم محتمل وما كنت أحسب أن البعاديبلغ قتلي فها قد قتل فبالله جودوا ولا تبخلوا وحاشاكموا سادتي من بخل فمعروفكم عم كل الورى الى كل دان وقاص وصل فمالي حرمت وكان الوصا ل علي حرام وللغير حل دعاء اللهم بعلمك بحالنا وقدرتك على اصلاحنا ورحمتك التي لم تزل تعاملنا بها منذ خلقنا اتمم علينا نعمتك وأوجب لنا رضاك ورحمتك وأجزل نصيبنا من جزيل لطفك وخفي عنايتك اللهم وفقنا للعمل بموجبات رضاك ولا تحرمنا عطاءك ولا تقطع لنا بنا دونك ولا تخيب رجاءنا فيك ولا تولنا احدا غيرك ولا تحرمنا خيرك يا من خير الدنيا والآخرة في خزائنه واهل السموات والارض مفتقرون لرحمته اللهم اننا ظلمنا انفسنا وأسأنا في معاملتنا وغفلنا عن التيقظ من ذنوبنا حتى غلب على قلوبنا رينها وقد ندمنا على قبح ما فعلنا وارتكبنا وبدا لنا سيئات ما كسبنا اللهم اغفر لنا مغفرة من عندك يحسن لنا بها توفيقك وتكشف بها عنا عذابك وتغشينا بها رحمتك يا من اظهر الجميل ستر القبيح ولم يؤاخذ بالجريرة ولم يهتك السريرة يا حي يا قيوم برحمتك نستغيث لا تكلنا الى انفسنا طرفة عين ولا الى احد من خلفك واصلح لنا شبابنا كله برحمتك يا ارحم الراحمين وصل على محمد خاتم النبيين وعلى آله وصحبه اجمعين وسلم تسليما كبيرا الى يوم الدين


سبحان الله

سبحان الله الحمد لله ما سبحت بحمده ألسنة الذاكرين وسبحان الله ما اشرقت انوار ذكره وجوه العابدين وما امتدت الى عطائه اكف السائلين سبحان الله ما حنت الى لقائه قلوب العارفين سبحان الله إله الأولين والآخرين ورب الخلائق اجمعين يغشى الليل النهار يطلبه حثيثا والشمس والقمر والنجوم مسخرات بأمره ألا له الخلق والامر تبارك الله رب العالمين انزل الينا كتابا اوضح به منازل السالكين وأيقظ به عقول الغافلين انزل به الروح الامين على قلب محمد سيد المرسلين صلى الله عليه وعلى اله واصحابه وسلم صلاة وسلاما دائما باقيا ابد الابدين ودهر الداهرين سبحان من اذن لاوليائه في مناجاته اذا ارخى ستور الليل البهيم سبحان من فتح اقفال القلوب بمفاتيح الذكر الحكيم سبحان من عاد على رحيق فصاله ان نشربها الا كل حد كريم سبحان من اجزل نصيب اوليائه من خالصة الود القديم فلو شهدت ايها المحروم نفاسة ما وصلوا اليه لزهقت نفسك حسرة عليه لكن جملت فما وصلت وكل من جهل التواصل لا يحن اليه ما بال ركب العارفين سروا الى مولاهم وحظوا الغداة اليه واراك عنهم بالتخلف راضيا يا نقص حظك من نوال يديه سهر العابدون في إحراز رغائب العبادة وانت راقد ونهض العارفون الى تشييد معاقل السعادة وانت قاعد وذاب المشتاقون من توقد حرارة الصبابة وأنت جامد فلا الى ما وصلوا اليه انت واصل ولا على ما وفدوا عليه انت وافد تأنيب للغافلين ما الذي فاتك يا محروم من نيل مناك امت قلبا كان حيا احسن الله عزاك فإنك ان ساعدك الدمع والافتباكا انما يحصد الزرع من بذر البذور فما انت حاصد وانما يروج الحور من نقد المهور فما انت ناقد كل امريء على ما قدم فاقدم وفيما شيد خالد فما الذي قدمت لنفسك يا جاهلا في صورة عاقل وغائبا في مظهر شاهد اسفي وما اسفي عليك لانني ضيعت من امري ولا تضييعك وقعدت مثلك عن عبادة خالقي من غفلتي وصنعت مثل صنيعك انا فديتك دما لتفريطي فنح يا صاح وابك دما على تفريطك واعلم بأن بكاك لا يغني اذا لم تمتسك بالطوع امر مليكك لقد الزمك الله بكتابه المنزل قاطع الحجة وبحجج نبيه واضح المحجة تدعى الى ساحل النجاة وانت من الهلاك في لجة حاسب نفسك هل صليت على شرط القبول صلاة واحدة او حججت الى بيته حجة هيا الى معشر تجافوا عن الدنيا وخلوا حرامها والحلالا كلما اقبل الظلام عليهم قابلوه بأوجه تتلالا اسقموا بالجوع والسهاد أجسا دهم ليصححوا الاعمال هذه حال من يروم المعالي هكذا والا فلالا مناصحة جليلة كل شهر في غير خدمة الله باطل وكل بداء على غير عنا الله ليس له حاصل فنافسوا في اقتناء ما يبقى ولا يزول وفرغوا قلوبكم من فضول اشغال الدنيا وكلها فضول كيف يثق بالحياة الدنيا من المنية رائضة الى جنبه كيف يرجو راحة الدنيا من لاراحة له دون لقاء ربه والله لو كانت الدنيا صافية المشارب من كل شائب ميسرة المطالب لكل طالب باقية علينا لا يسلبها منا سالب لكان الزهد فيها هو الفرض الواجب لانها تشغل عن الله والنعم اذا شغلت عن المنعم كانت من المصائب ايا راضع الدنيا انفطم عن فطامها فقد آن تنهاك عنها الشوائب الا عامل فيها سينفذ زاهد الا مؤمن فيها سيخلد راغب الا آسف ذو لوعة وتحرق الا نائح في مآتم الحزن نادب الا مذنب مستغفر من ذنوبه الا خائف من خشية الله راهب الا خاشع خوفا من الله خاضع الا ناحل شوقا الى الله ذائب ستلقون ما قدمتم اليوم في غد وكل امرىء يجزى بما هو كاسب متاع الدنيا قليل الثواب في الدنيا قليل ولنا عليها حساب طويل فتهيأ للنقلة عنها قبل ان يزعجك الرحيل ليس لك في سفر الآخرة زاد الا ما قدمت ليوم المعاد لا تمسك عن النفقة في طاعة الله فما يليق بالمؤمن إمساك لقد شهد القرآن بأن الممسكين عن الإنفاق قد ألقوا بأيديهم إلى الهلاك يا اصحاب الاسماع الواعية والعقول الصاحية الله هو الموجود الذي استغنى عن ايجاد موجد الله هو الواحد الذي لا يفتقر توحيده الى توحيد موحد الله هو الأول الذي ليس لأوليته اول والأخر ليس لآخريته آخر الله الذي كلما ظهر فهو باطن وكلما بطن فهو ظاهر الله الاحد الذي لم يكن له كفوا احد والصمد الذي كل من سواه اليه صمد كل معبود تحت عرشه باطل وكل ظل تحت ظله زائل مستغن عما سواه وكل ما سواه اليه فقير يجير على كل احد وما احد يجير عليه هو القاهر فوق عباده اذا اراد شيئا فإنما يقول له كن فيكون لا يتأخر عن مراده لا تدركه الابصار ولا تحويه الاقطار ولا تثمله الافكار كل الخلائق عن ادراكه قاصرون وفي تيه معرفته حائرون له مقاليد السموات والارض وبيده البسط والقبض والرفع والخفض نصب الجبال فأرساها وفجر المياه واجراها وسمك السماء واعلاها ووضع الارض ودحاها وسخر الشمس والقمر دائبين وجعل الليل والنهار متعاقبين الملائكة من خشيته مشفقون والرسل من هيبته مطرقون والجبابرة لعظمته صاغرون وله من في السموات والارض كل له قانتون سبحان الله كما هو اهله تبارك الله وتعالى جده كيف يحيط المخلوق بوصف خالقه متى يقوم المرزوق بشكر رازقه تعالى الله عن قول من يقول في القرآن فلا تحيط به دائرة عقله ستكتب شهادتهم ويسألون يوم لا ينفع الظالمون معذرتهم ولا هم يستعتبون لو اردنا واراد اغزرنا عقلا ان يصف نفسه التي بين جنبيه ببعض ما جبلها الله عليه لخرس لسانه وخر جنانه ولم يهتد في وصفها الى صواب الا ان يتمسك بالسنة والكتاب فليحذر الذين يخالفون عن امره ان تصيبهم فتنة او يصيبهم عذاب أليم وليحذر المجادل في ذات الله بغير علم يوما يسأل فيه القائل ويجازى فيه العامل قال الله عز من قائل فوربك لنسألهم أجمعين عما كانوا يعملون يسأل الله تعالى في ذلك اليوم العود لم خدش العود فكيف لا يسأل المخالفين في معتقدات اصول الدين عما خالفوه في اجماع المسلمين والله لو ان مؤمنا عاقلا قرأ سورة الحديد وآخر سورة الحشر وآية الكرسي وسورة الاخلاص بتفكير وتدبر لتصدع من خشية الله قلبه وتحير في عظمة الله لبه


في التفسير وفضائل القرآن وحملته

قال الله عز وجل سبح لله ما في السموات والارض وهو العزيز الحكيم لما كان الله عزيزا حكيما عزيزا في ملكه حكيما في امره استوجب على اهل سماواته وارضه ان يقدسوه ويسبحوا بحمده له ملك السموات والارض يحيي ويميت وهو على كل شيء قدير ومن قدرته على كل شيء احياء كل ميت واماتة كل حي وهو سبحانه الذي لا يموت المتفرد بالبقاء والدوام والعزة والجبروت هو الاول والاخر والظاهر والباطن وهو بكل شيء عليم اول سبق وجود كل موجود آخر يدوم بقاؤه بعد كل مفقود ظاهر بعلوه وقهره فوق كل شيء باطن بنفوذ علمه فلا يشذ عن احصائه شيء هو الذي خلق السموات والارض في ستة ايام ثم استوى على العرش في خلق السموات والارض ايات اكبر من ان تدركها عقول المتأملين واكثر من ان يحصيها ضبط الحاصرين ولو لم يكن الا اختراعها على غير مثال سابق وقيامها على الدوام بلا اضطراب ولا اختلال لاحق لكان في ذلك ما يحير ألباب الرجال يعلم ما يلج في الارض وما يخرج منها وما ينزل من السماء وما يعرج فيها الولوج الدخول اي يعلم ما يدخل في الارض من مياه امطارها وما يخرج منها من نابتة تنبت فيها من عشبها واشجارها وما نزل من السماء ملك ولا صعد اليها الا بعلم الرب الذي ليس في الوجود ذرة الا وهو رقيب عليها وهو معكم اينما كنتم والله بما تعملون بصير اي انه تعالى معنا بعلمه وقدرته مشاهد لأعمالنا واقوالنا واحوالنا فقال تعالى الذي يراك حين تقوم وتقلبك في الساجدين وقال تعالى وما تكون في شأن وما تتلو منه من قرآن ولا تعلمون من عمل الا كنا عليكم شهودا اذ تفيضون فيه فمن كان موقنا ان الله سبحانه معه ومشاهده أينما كان يصير بعمله كائنا ما كان استحيا من الله ان يخطر على قلبه او يجري على جوارحه ما لا شرعه الرسول ولا نزل به القرآن واستحيا ألا يلبس معصية أينما كان له ملك السموات والارض والى الله ترجع الامور الملك كله لله وهو غني عنه والامر كله خيره وشره يرجع اليه يوم الجزاء ولم يكن شيء غائبا عن علمه ولا خارجا عن محكمه يولج الليل في النهار ويولج النهار في الليل سلط سبحانه الليل على النهار بإدخاله فيه وانتقاصه منه فسيترد منه ما سلبه ومثله معه بحكمة لا يعلم سرها غيره وهو عليم بذات الصدور ليس في صدر مخلوق خير ولا شر الا والله تعالى عالم ومضطلع عليه وناظر اليه يعلم السر واخفى يعلم ما تكن صدورهم وما يعلنون لا يخفى عن علمه شيء فرحم الله امرىء طهر باطنه مما يكره ان يطلع عليه خالقه وبارئه وبعد فهذا بعض ما اقتضاه الكلام على تفسير اول هذه السورة سورة الحديد من تعظيم الحميد المجيد فالويل ثم الويل لمن هو عن تعظيم الله غافل وبصفاته العلية جاهل وفي اثواب المعصية رافل مصر على الخطايا غير ثابت ولا آفل عن سهل بن سعد رضي الله عنه ان النبي صلى الله عليه وسلم قال إن بين الله وبين الخلق سبعين ألف حجاب واقرب الخلق إلى الله سبحانه وتعالى جبريل وميكائيل واسرافيل وبينهم وبين الله اربعة حجب حجاب من نار وحجاب من ظلمة وحجاب من غمام وحجاب من الماء وعنه وعن عبد الله بن عمر قالا قال رسول الله صلى الله عليه وسلم دون الله تعالى سبعون الف حجاب من نور ومظلمة وما تسع من نفس شيئا من حسن تلك الحجب إلا زهقت فإن قيل ما الحكمة في هذه الحجب والله سبحانه وتعالى غني عنها فالجواب ان من بعض فوائدها رأفة الله تعالى بعباده وشفقته على خلقه ولولا احتجاب عن عوامله إلا خرقت سبحات وحهه ما انتهى إليه بصره من خلقه جلت عظمة الله وتعالى جده فهو سلطان الله وغلب جنده توحدت ذات الله وتقدست أسماؤه وسبقت مقادير الله ونفذ قضاؤه عز جناب الله وعز جلاله صدعت حجة الله وصدق مقاله قوله الصدق ووعده الحق ونوره الساطع وحرزه المانع سبحانه أنزل كتابا أحكمت آياته وأرسل رسولا بهرت معجزاته فيا من أحياه الله على الإسلام اسأل أن يتوفاك مسلما ويا من سربله الله قميص الإيمان اجتهد أن يكون بالنقاء معلما ويا من استحفظه الله القرآن كن بمتشابهه مؤمنا وبمحكمه عاملا حامل القرآن حامل راية الإسلام وفي كل خصلة من خصال الخير لأهلها إمام لا يقنع بأداء الفرض وترك الحرام يشبع الناس وبطن حامل القرآن جائع ويضحك الناس وطرفه دامع قد درجت النبوة بين كفيه فهو نبي غير أنه لا يوحى إليه ما بين من يقرأ الكتاب وبين من يوحى إليه سوى النبوة وحدها للأنبياء مراتب خصوا بها والقارئون مراتب من بعدها طوبى لمن يرعى أمانة ربه بالبر والتقوى ويحفظ حدها انفت من الدنيا الدنية نفسه فلم يك قط يوما عبدها وسما بهمته الى الدار التي رب العباد لمن أطاع أعدها لم يخلق الرحمن أحسن منظرا منها سوى عبد تبوأ كلدها باب القرآن يقدمنا إلى المتاجر الرابحة ونحن عنها متأخرون والقرآن يزهدنا في الدنيا الفانية ونحن فيها راغبون ما راعينا حق نعم الله علينا حق رعايتها ولا تلقيناها بما لزمنا لها من كرامتها هذا رسول الله صلى الله عليه وسلم تروى أخباره فليتنا أتبعنا وهذا كتاب الله تتلى علينا آياته فبأيها انتفعنا يا نعما طالما كفرناها بها قوينا أن نعصى الله ويا نفوسا لو أنها رحمت لم نك في سهوة أطعناها ويا علوما ما كان أنفعها لو أننا في الهدى اتبعناها قد حفظنا العلوم متقنة لكن بأعمالنا أضعناها طوبى لنفس بعلمها عملت واتخذته دليل مسراها فنادت إلى أن بربها اتصلت ثم أناحت به مطاياها وآثرت قربه فآثرها كذاك لما ارتضته أرضاها باب المسلمون قوم انقادوا لله بالدخول في دينه فلما تمكن التوحيد من قلوبهم التزموا بطاعته وتمكنت من قلوبهم وجوارحهم سلت أرواحهم عن كل حب سوى حبه فلما أحبوه لهجوا بذكره وتنافسوا في قربه فلما قدموا عليه حلوا عرى الترحال وألقوا عصا السفارة لأنهم لم يكن لهم سواه مطلوب وإنما غاية المحب الوصول إلى المحبوب ما للمحب سوى المحبوب مطلوب إذ قلبه عن سوى ذكراه محجوب فالصبرمنتزح والسر مفتضح والدم منسفح والقلب مسلوب إن روحته أماني الوصل فقد يرتاح شيئا وإلا فهو مكروب باب إن من أصدق الشواهد على محبة العلي الماجد متابعة رسوله ومواظبة تلاوة تنزيله فإن الهادي الرشيد والقرآن المجيد لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد قال الحسن البصري رحمه الله التزموا كتاب الله وتتبعوا ما فيه من الأمثال وكونوا فيه من أهل النظر رحم الله عبدا عرض نفسه وعمله على كتاب الله عز وجل فإن وافق ما فيه حمد الله وسأله الزيادة وإن خالفه استعتب ربه ورجع إليه من قريب وقالت أم الدرداء سألت عائشة رضي الله عنها عمن يدخل الجنة من قراء القرآن ما فضله على من لم يقرأه فقالت إن عدد درجة بعدد آي القرآن فمن دخل الجنة من القراء فليس فوقه أحد وإذا لم يكن فوقه في الجنة أحد فينبغي له ان يحسن كلام ربه مع القرآن ويجتهد في العمل بما فيه وإلا كان يوم القبامة من الخاسرين وقد روي عن أبي سليمان الداراني رحمه الله عليه أنه قال الزبانية يوم القيامة أسرع إلى حملة القرآن يعصون الله بعد قراءته منهم إلى عبدة الأوثان غضبا عليهم حين عصوا الله بعد القرآن وعن أنس بن مالك رضي الله عنه قال رب تال للقرآن والقرآن يلعنه وروي في الحديث من كان في قلبه آية من كتاب الله وصب عليها الخمر يحيا كل حرف منها حتى تأخذ بناصيته حتى يوقفه بين يدي الله تعالى يوم القيامة فيخاصمه ومن خاصمه القرآن خصم فالويل كل الويل لمن كان يقرأ القرآن يوم القيامة وهو من المصر على الزنا وشرب الخمر والرياء وظلم العباد أكل الحرام والربا وقال الفضيل بن عياض حامل القرآن حامل راية الإسلام لا ينبغي أن يلهو مع من يلهو ولا يلغو مع من يلغو ولا يسهو مع من يسهو تعظيما لحق القرآن قال ابن مسعود رضي الله عنه ينبغي لحامل القرآن أن يعرف بليله إذ الناس نائمون يختالون وبصمته إذ الناس يخوضون أهل القرآن أئمة بهم اهتدى أهل السلوك إلى رضا الجبار لكن عليهم أن يقوموا بالذي فيه من المشروع للأبرار صدق وإخلاص وحسن عبادة وقيام ليل مع صيام نهار وتورع وتزهد وتعفف وتشبه بخلائق الأخيار وديانة وصيانة وأمانة وتجنب لخلائق الأشرار وأداء فرض واجتناب محارم وإدامة الأوراد والأذكار يا حامل القرآن إن تك هكذا فلك الهنا بفوز عقبى الدار ومتى أضعت حدوده لم تنتفع بحروفه وسكنت دار بوار اللهم كما علمتنا كتابك فوفقنا للعمل به حتى يكون شاهدا لنا عندك وقائدا إلى جنتك ومؤنسا لنا في وحشة الألحاد ومركبا لنا يوم يقوم الأشهاد اللهم اجعلنا بالقرآن عاملين ولأوامره متبعين ولنواهيه مجتنبين واجعلنا لك كما تحب فإنك لنا كما نحب اللهم بدل سيئاتنا حسنات ولا ترنا أعمالنا حسرات وأقبل بقلوبنا إليك ولا تخزنا يوم الوقوف بين يديك برحمتك يا أرحم الراحمين وصلى الله وسلم على سيدنا محمد خاتم النبيين وآله وصحبه أجمعين والحمد لله رب العالمين


متابعة الرسول صلى الله عليه وسلم

الحمد لله كما يليق بحقه والصلاة والسلام على محمد خير خلقه الصلاة والسلام عليك يا سيد الأنام الصلاة عليك يا نبي الإسلام جزاك الله عن أمتك أفضل ما جزي نبيا عن أمته وجعلنا ببركة متابعتك في دار كرامته أيها السيد الذي ليس للخلق على غير جاهه تعويل بك نستشفع الخلق يوم العر ض حتى موسى وحتى الخليل أنت لله مرسل وعلى صد قك عند اللبيب قام الدليل لأي عذر للجاحدين وقد دلت عليك التوراة والإنجيل إن قلبا لم يشفه طبك المنجح من سقمه لقلب عليل ليس للطالب السبيل إلى الله سوى شرعك الحنيف سبيل كل من رام من سواه وصولا ما لديه إلى الوصول وصول أنت باب الخلق الذي من يحد عنه يفته إلى الجناب الدخول كل مدح يقال فيك وإن أطنب فيه لدى علاك قليل ما عسى المادحون أن يبلغوا من وصف معناك ما عسى أن يقولوا جملة القول فيك أنك لله رسول وصفوة وخليل وعلى نسبة الجلالة والرفعة من مرسل يكون الرسول محمد صفوة الرحمن ما حملت أنثى ولا وضعت شبها لغدته محمد خير كل العالمين وما بدا لنا منه مغن عن أدلته كل الشرائع منسوخ بشرعته وشرعه خالد باق بحدته لو قسيت الأمم الماضون بالفضل لكانوا دون أمته إن كاثروا او فاخروا فخروا يدنون فضلا وهذا من فضليلته يكاد يغضب خزان العذاب لما يقل حظهم من أهل ملته ووارد النار منهم بالذنوب له سيما من الحسن لا يذرى بخلقه بياض وجه وتحجيل من الوضو لألأ نور فوق جبهته ولا يخلد في نار معذبهم ولو أتى بجبال من خطيته الخير كله في متابعة الرسول والبركة في حفظ كلامه المنقول ما وعظ الواعظون بمثل التخويف من الانقطاع عن الوصول ولا أطرب الحادون بمثل التشويق إلى النظر إلى جمال وجه الله ومرافقة رسول الله ولا يسمع السامعون بمثل حسرة المحجوبون يوم القيامة عن الله وعن شفاعة رسول الله صلى الله عليه وسلم الله هو الأول والآخر والظاهر والباطن الله هو الذي إليك في كل وقت ناظر وعليك في كل حال قادر أين الفارون من الله والكل في قبضته كيف يشكر الشاكرون من سوى الله والكل على مائدته إلى من يلجأ الخائفون إلى غير الله والكل محفوظ برعايته لو علم الراقدون إذ نعسوا ماذا أضاعوا وعلى خط من يخشون غير خط أنفسهم عن قيام ببابه جلسوا تكلفوا عنه سلوة فسألوا ثم تناسوا عهودهم فنسوا كم قريب أبعده التباعد وكم قائم أقعده التقاعد لا يزال رجال يتأخرون حتى يؤخرهم الله يوم القيامة ينبغي للحاضر أن يكون سامعا وللسامع أن يكون واعيا وللداعي أن يكون بما دعا عاملا وللعامل في عمله أن يكون مخلصا واعلم يا ابن آدم أنك مريض القلب من جهتين إحداهما مخالفتك أمر الله والأخرى عفتك عن ذكر الله ولن تجد طعم العافية حتى تكون على طاعة الله مقيما ولذكر الله مديما فعالج مرض المخالفة بالتوبة ومرض الغفلة بالإنابة وإلا فاعلم عما قليل أنك هالك ومنتقل من أهلك ومالك إلى قبضة ملك مالك قدم لنفسك فضل مالك وامهد لها قبل انتقالك خذ للتأهب للرحيل فقد دنا وقت إرتحالك واعمل على تخليص نفسك من سبالة سوء حالك سبحان من أنعم على أوليائه بالعافية من أسقامنا سبحانه مكن لهم في مقامهم وزحزهم من مقامنا الإصرار والغفلة مقامنا ومقامهم التوبة والإنابة أصحاب الجنة يومئذ خير مستقر وأحسن مقيلا لو بكينا على نفوسنا حتى تجري السفن في دموعنا ما بلغنا ما يوجبه سوء صنيعنا اخترنا ما يفنا على ما يبقى واختار أولياء الله ما يبقى على ما يفنا يا طول حسرات الغافلين يا فرط ندمات المفرطين يا طول حزن الغافلينا عن ذكر رب العالمينا يا حسرة يطوون جمر تها حيارى نادمينا ذم الدنيا ليس الذاكر من قال سبحان الله والحمد لله وقلبه مصر على الذنوب وإنما الذاكر من إذا هم بمعصية ذكر مقامه بين يدي علام الغيوب كما قال بعض السلف ليس الذاكر من همهم بلسانه وإنما الذاكر من إذا جلس في سوقه وأخذ يزن بميزانه علم ان الله مطلع عليه فلم يأخذ إلا حقا ولم يعط إلا حقا فما ينبغي للعباد أن ينشغلوا عن المنعم بشيء من نعمه ولا يلتهوا عنه بشيء من كرمه الله أحق أن نختاره على ما سواه الله مولانا وما أولى بالخير من كان الله مولاه يا ليتنا عقلنا عن الله ولو حرفا من خطابه يا ليتنا قربنا من الله ولو عرض شعره من عزيز جنابه إنما يفهم ما أقول أرباب الفطن والعقول إنما يشرب من هذا الشمول هو برداء التوفيق مشمول اسمع ما أقول فهو جميل لا يضر عنه ما يقول الجهول كل شيء شغول فهو للنفس عول عن ذكر لمولى ملكه ما يزول قال رسول الله صلى الله عليه وسلم ملعونة هي الدنيا ملعون ما فيها إلا ذكر الله وعالما ومتعلما كيف لا تكون الدنيا ملعونة وهي عن ذكر الله شاغلة ولمن نظر إليها فاتنة ولمن ركن إليك قاتلة استصحبها غاشة ولمن استنصرها خاذلة الدن حب والمعصية فخ والشيطان صياد والإنسان طائر فمتى أكب الإنسان على التقاط حلالها فيوشك ان يقع في حرامها ومتى وقع في حرامها فقد أستحوذ عليه قناصه وتعذر عليه إلا من جهة التوبة خلاصه فكيف السبيل إلى الخلاص منها ورضيعها لا يمكنه الفطام عنها والجواب عن هذا السؤال أن تستغيث بالكبير المتعال فالراجع إلى الله مستريح بالله مما سواه لأنه يستريح من الدنيا وأشغالها ومن الشياطين ووسواسها ومن الأفكار وغمومها ومن الأشغال وهمومها وغير ذلك مما الناس به في هذه الدنيا مفتونون ومعذبون وعليه في الآخرة محاسبون ومعاقبون فأريدوا وجه الله بكل أعمالكم وجاهدوا في سبيل الله بأنفسكم وأموالكم وأقبلوا عليه يقبل عليكم فإنه لا يعرض إلا عمن أعرض عنه ولا تجعلوا طلب الدنيا أكبر همكم فيطول فيها همكم وفي الآخرة يطول حسابكم على قدر مالكم قال أبو الدرداء رضي الله عنه ذو الدرهمين في الآخرة أشد حسابا من ذي الدرهم وفي الحديث التقى مؤمنان على باب الجنة مؤمن غنى ومؤمن فقير كانا في الدنيا فأدخل الفقير إلى الجنة وحبس الغني ما شاء الله أن يحبس ثم أدخل الجنة فلقيه الفقير فقال يا أخي ما أحسبك بعدي والله لقد احتبست حتى خفت عليك فقال يا أخي والله لقد احتبست بعدك محبسا فظيعا كريها وما وصلت إليك حتى سأل مني العرق ما لو ورد ألف بعير كلها أكلت حمصا لعددت عنه رواء واعملوا أن لله عبادا شغلهم الاهتمام به عن الاهتمام لهم وتلك مرتبة المقربين الذين يتبتلون إليه تبتيلا ومنهم من لا يرفع قصة الشكوى إلا إليه وذلك مقام أصحاب اليمين الذين لم يتخذوا من دونه وكيلا اجتهد ان تكون عارفا بالله فإن عجزت فاجتهد أن تكون مريدا من الله ولا تكن الثالث تكن من الخائبين اجتهد أن تكون واصلا إلى الله فإن عجزت فكن سالكا إلى الله ولا تكن الثالث من المنقطعين اجتهد ان تكون واصلا فإن عجزت فكن سالكا إلى الله ولا تكن الثالث تكن من الجاهلين اجتهد أن تكون ممن يحبه الصالحون في الله فإن عجزت فكن ممن يحب الصالحين في الله ولا تكن الثالث تكن من الممقوتين هذه وصية مناصحة من اهتدى بهديها اهتدى هذه سفينة سلامة من اعتصم بركوبها نجا المؤمنون قوم باعوا الله أنفسهم وأموالهم ولم يقدموا عليه بسوى افتقارهم إليه فعوضوا بما هو أعوض عليهم وأبقى لهم عاملوه رغبة فيه لا في شيء سواه فجازاهم بجنته ورضاه والله لو أن محبا صادقا يسأل بذل روحه وماله حتى ينال نظرة في نومه يسخو بها الحبيب من خياله وجدته لنفسه مهينا لنعم باله والرب تعالى يستقرض منا ربع عشر ما خولنا من مقتنى أمواله فلا نجود ثم نرجو حظوة لديه بالنعيم في وصاله هذا هو المحال والمحال لا مطمع للعاقل في مناله إنما امركم الله سبحانه بإنفاق أموالكم في سبيل مرضاته ليمتحن ماله في قلوبكم من محبته وإجلاله وخشيته ومقامه والله الغني وأنتم الفقراء وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم وفقنا الله وإياكم لمرضاته ووهبنا وإياكم من جزيل هباته وجمعنا وإياكم في دار النعيم وجنبنا وإياكم أفعال أهل الجحيم لإنه جواد كريم وصلى الله على سيدنا محمد أفضل الصلاة والتسليم


تسبيح وحمد وثناء

الحمد لله الذي خلق الإنسان من نطفة فجعله سميعا بصيرا وألزمه الحجة بإيضاح المحجة إما شاكرا وإما كفورا فمن شكر لأنعمه لقاه من كرمه نضرة وسرورا وسقاه من مدام ديمة شرابا طهورا ومن كفر أعد له سلاسل وأغلالا وسعيرا واستقبل به يوم حشره بعد عذاب قبره يوما عبوسا قمطريرا ذلك أنه اتبع غير سبيل المؤمنين وابتدع من رأيه ما ليس من شرائع الدين وترك الاعتصام بسنن المرسلين فويل له إذا قام يوم حشره من حفرته حاسرا حسيرا ولقى حسابا قد حرره عليه الحاسبان تحريراوكل إنسان ألزمناه طائره في عنقه ونخرج له يوم القيامة كتابا يلقاه منشورا سبحان من تسبح بحمده الحركات والسكون وتشهد بحكمته الحياة والمنون ومن آياته أن تقوم السماء والأرض بأمره ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون يخرجون حفاة وعراة غرلا يرجو محسنهم من ثوابه فضلا ويخاف مسيئهم من عقابه عدلا فيومئذ لا يظلمون نقيرا وكفى بربك بذنوب عباده خبيرا بصيرا خضع لهيبته كل صعب ذلول وافتقرإلى توفيقه كل عليهم وجهول إذا حكم فبالعدل يحكم وإذا قال فبالحق يقول وإذا سامح فالأمر يسهل وإذا ناقش فالحساب يطول فطوبى لمن كان له من سوء الحساب مجيرا لقد سعد سعادة الأبد وفاز فوزا كبيرا أحمده وأشكره ولم يزل بالحمد والشكر جديرا وأشهد ألا إله إلا الله وحده لا شريك له شهادة أشرب بها من سلسبيل الجنة نميرا وأشهد أن محمدا عبده ورسوله أرسله إلى الخلق كلهم بشيرا ونذيرا صلى الله عليه وعلى آله وصحبه وسلم تسليما كبيرا اللهم اهد من صلاتنا وسلامنا إليه وإلى آله وأصحابه الذين جاهدوا بين يديه ما يكون حسن الجزاء عندك خصوصا على الصديق الأفضل والخليفة الأول والإمام المبجل أبي بكر الصديق الذي سبق إلى الإسلام أحرارا وعبيدا وإناثا وذكورا وعلى الفاروق الأكبر الآمر بالمعروف والناهي عن المنكر أمير المؤمنين عمر بن الخطاب الذي أصبح به الإسلام ظاهرا وقد كان مستورا وعلى جامع الأمة على القرآن بعد إختلافها والباذل نفسه دون دينه حتى أوردها موارد تلافها أمير المؤمنين عثمان بن عفان الذي ابتلى في كتاب الله وكان البلاء صبورا وعلى أبي السبطين السيدين أبي محمد الحسن وأبي عبد الله الحسين أمير المؤمنين علي بن أبي طالب الحائز من آيات الفرقان نصيبا موفورا وهو الذي خلق من الماء بشرا فجعله نسبا وصهرا وكان ربك قديرا وعلى التابعين لهم بإحسان إلى يوم الدين وعلى سائر عباد الله الصالحين صلاة متصلة صباحا ومساء ورواحا وبكورا اللهم ونحن من جملة عبادك الفقراء إلى مزيد فضلك ودوام مدارك فاجعل لنا من لدنك سلطانا نصيرا حتى نجاورك في جنة عرضها السموات والأرض حشوتها برحمتك وجعلت لباس أهلها حريرا متكئين فيها على الأرائك لا يرون شمسا ولا زمهريرا وأشركنا في صالح دعاء المسلمين وأشرك المسلمين في صالح دعائنا يا من لم يزل بكل شيء خبيرا وعلى كل شيء قديرا تنبيه العقول العاقلة يورث حرث الآخرة على حرث العاجلة وبالاستقامة على السيرة العادلة تظهر جواهر النفوس الفاضلة فطالب الإستقامة محتاج إلى طريق السلامة من سلكها بعدما عرفها وصل إلى دار الكرامة فمن عزم على سلوك طريق الجنة فليجعل دليله علوم الكتاب والسنة وإنما يهتدي بالعلم لمراد قائله خبير فلهذا ألزم أئمة السلوك الاشتغال بعلوم التفسير تفسير أوائل سورة هود بسم الله الرحمن الرحيم الر كتاب أحكمت آياته ثم فصلت من لدن حكيم خبير عن ابن عباس رضي الله عنهما في قوله سبحانه وتعالى الر قال أنا الله أرى وقال سعيد بن جبير الر حم ن هو اسم الله الرحمن وقيل الألف آلاؤه واللام لطفه والراء ربوبيته وقوله أحكمت آياته أي لم تنسخ بكتاب كما نسخت الكتب التي قبله ثم فصلت أي بينت بالأحكام والحلال والحرام وقوله تعالى من لدن حكيم خبير أي من عند حكيم بتدبير الأشياء وتقديرها خبير بما تؤول إليه عواقبها ألاتعبدوا إلا الله أي لا توحدوا ولا تطيعوا إلا الله إنني لكم منه نذير وبشير أي قل يا محمد إنني من عند الله نذير أنذركم عقابه على معصيته وعبادة الأصنام وبشير أبشركم بثواب الله على طاعته وإخلاص عبادته وأن استغفروا ربكم ثم توبوا إليه أي اطلبوا من ربكم مغفرة سالف ذنوبكم وتوبوا إليه بالرجوع عن مخالفته في بقية أعماركم يمتعكم متاعا حسنا إلى أجل مسمى أي إذا استغفرتم ربكم وتبتم إليه بسط لكم من الأرزاق ومد لكم في الأعمار إلى وقت الموت وهو الأجل المسمى وقيل المتاع الحسن هو أن يرضيهم بما أعطاهم وقيل هو استعمالهم بطاعته ومعرفة حقه فإن الله يحب الشاكرين وأهل الشكر في مزيد من الله تعالى وذلك قضاؤه الذي قضى وذلك يعني أنكم أيها المسلمون قد أطعتم ربكم في الاستغفار والتوبة وقد أنجز لكم ما وعد المستغفرين والتائبين من المتاع الحسن فإنه سبحانه قد عفا عنكم في أبدانكم ووسع لكم في أرزاقكم وأمنكم في أوطانكم وأعلاكم على عدوكم وشرفكم على أهل الملل وعصمكم من الردة المحبطة للعمل وستركم وجبركم وآواكم ونصركم فاعرفوا لله حق نعمته عليكم وطالبوا أنفسكم بواجب طاعته ويؤت كل ذي فضل فضله قال الضحاك ويؤت كل ذي فضل فضله من عمل سيئة كتيت عليه سيئة ومن عمل حسنة كتبت له عشر حسنات فإن عوقب بالسيئة التي كان عملها في الدنيا بقيت له عشر حسنات فإن لم يعاقب بها في الدنيا أخذ من الحسنات العشر واحدة وبقيت له تسع حسنات ثم يقول هلك من غلب آحاده عشرات ثم قال تعالى وإن تولوا فإني أخاف عليكم عذاب يوم كبير أي وإن تعرضوا عما دعوتكم إليه من اخلاص العبادة لله والاستغفار والتوبة فإني أخاف عليكم عذاب يوم كبير أي كبير هوله وهو يوم القامة قال مقاتل إن لم يتوبوا في الدنيا فحبس الله عنهم المطر سبع سنين حتى أكلوا العظام والميتة وقيل معنى قوله أخاف بما يعلم وإنما عبر عن العلم بالخوف لأن العلم يوجد الخوف وأشد العصمة على قدر علم المرء يعظم خوفه فلا عالم إلا من الله خائف فأمن مكر الله بالله جاهل وخائف مكر الله بالله عارف إلى الله مرجعكم وهو على كل شيء قدير وصف لهم نفسه بالقدرة حتى لا يعتقدوا بجهلهم عجزه فيخالفوا أمره قيستوجبوا عقابه فأعملهم بقدرته قبل حلول نقمته من جملة بره ولطفه وقدرته ورأفته فإذا كان هذا لطفه بأعدائه فكيف يكون عطفه على أوليائه قال الضحاك بن قيس رضي الله عنه قال صلى الله عليه وسلم يا أيها الناس اخلصوا أعمالكم لله فإن الله لا يقبل من العمل إلا ما خلص لوجهه ولا تقولوا هذا لله وللرحم فإنه للرحم وليس لله منه شيء ولا تقولوا هذا لله ووجوههم فإنه لوجوههم وليس لله منه شيء وعن أنس رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إذا كان يوم القيامة صارت أمتي ثلاث فرق فرقة يعبدون الله خالصا وفرقة يعبدون الله رياء وفرقة يعبدون الله ليستأكلوا به الناس فإذا جمعهم الله قال للذي كان يستأكل به الناس بعزتي وجلالي ما أردت بعبادي قال بعزتك وجلالك أستأكل بها الناس قال لم ينفعك شيء مما جمعت انطلقوا به إلى النار ثم يقول للذي كان يعبده رياء بعزتي وجلالي ما أردت بعبادتي قال بعزتك وجلالتك أردت بها رياء الناس قال لم يصعد إلي منه شيء انطلقوا به إلى النار ثم يقول للذي كان يعبد خالصا بعزتي وجلالي ما أردت بعبادتي قال بعزتك وجلالتك أنت أعلم بذلك مني أردت بها وجهك وذكرك قال صدق عبدي انطلقوا به إلى الجنة وفي حديث معاذ رضي الله عنه قال يا رسول الله أوصني قال اخلص دينك يكفيك القليل من العمل وقال يحيى بن معاذ كونوا عباد الله بأفعالكم كما زعمتم أنكم عبيد الله بأقوالكم وقال البناجي ما التنعم إلا في الإخلاص ولا قرة العين إلا في التقوى ولا راحة إلا في التسليم حدث القوم عن حقيقة الأمر فصدقوا ونظروا في علل الأعمال فدققوا ونصحوا لنا في وصاياهم وعلينا أشفقوا وتأدبوا بالعلم والعمل فلم أحكموه فضلوا فإن تقتدوا بهم تهتدوا وأن تسابقوهم تسبقوا أين البطال من الأبطال متى يدرك الأطفال مساعي الرجال بلغ الرجال نهاية الآمال في سيرهم بالشد والترحال نالوا المنى لما سمت لمناله من عزمهم هم هناك عوال لم ينكلوا في قصدهم ومسيرهم حتى أناخوا بالجناب العالي هذا هو الأمر الرشيد ومنتهى المرمى البعيد وغاية الآمال مدح التواضع وذم الكبر ألا ذو طبع كريم يسمو إلى هذا الفضل العظيم ألا ذو قلب سليم يراعي حفظ العهد القديم إنما يقدر على الوفاء بعهد يوم الميثاق من كان سليما من النفاق إنما يحن إلى مرافقة الرفيق الأعلى من كان طبعه كريما من نسي عهود ربه فقد استحوذ الشيطان على قلبه من خالف سنة نبيه فقد نظمه الشيطان في حزبه قال الإمام أحمد رحمه الله ما اعلم الناس في زمان أحوج منهم إلى طلب الحديث من هذا الزمان قيل ولم قال ظهرت بدع فمن لم عنده حديث وقع فيها وقال الفضيل بن عياض رحمه الله إن لله تعالى ملائكة يطلبون حلق الذكر فانظر مع من يكون مجلسك فلا يكون مع صاحب بدعة فإن الله لا ينظر إليهم وعلامة النفاق أن يقوم الرجل ويقعد مع صاحب بدعة لو أن المبتدع تواضع لكتاب الله وسنة نبيه لا أتبع ما ابتدع ولكنه أعجب برأيه فاقتدى بما اخترع فالتواضع أصل كبير يتفرع منه شيء كبير عن عقبة بن عامر رضي الله عنه أنه سمع رسول الله صلى الله عليه وسلم يقول ما من رجل يموت وفي قلبه مثقال حبة من خردل من كبر تحل له الجنة أن يريح ريحها ولا يراها وعن فضالة بن عبيد ان رسول الله صلى الله عليه وسلم قال ثلاثة لا تسأل عنهم رجل ينازع الله رداءه الكبرياء وازاره العزة ورجل في شك من أمر الله ورجل يقنط من رحمة الله وعن سليمان بن عامر رضي الله عنه قال قال رسول الله صلى الله عليه وسلم أرأيتم سليمان بن داود عليه السلام وما أعطاه الله من الملك فإنه لم يكن يرفع رأسه إلى السماء تخشعا حتى قبضه الله وقال الفتح بن شخوف رحمه الله رأيت علي بن أبي طالب رضي الله عنه في المنام فسمعته يقول التواضع يرفع الفقير على الغنى وأحسن من ذلك تواضع الغني الفقير إنما جعل ترفع الفقير على الغني من التواضع لأن الفقراء قوم فرغ الله قلوبهم وجعل رحيق محبته مشروبهم وأطال على باب خدمته وقوفهم وجعل رضاه وقربه مطلوبهم وغضبه وبعده مخوفهم فهم من خشيته مشفقون ومن هيبته مطرقون إن تواضعوا فلرفعته وأن تذللوا فلعزته وإن طمعوا في صدقته وإن خضعوا فلعظمته إلى الله افتقارهم وبالله افتخارهم وإلى الله استنادهم هو كنزهم وعزهم وفخرهم وذخرهم ومعبودهم ومقصودهم ومن كان بهذه الرتبة فمتى تواضع لغير الله أخل بمركز الأدب واستبدل الخزف بالذهب من كان رب العباد مقصوده فهو لكل العباد مقصود قل للعاملين لغير الله يا عظم خسرانكم وقل للواقفين بغير باب الله يا طول هوانكم وقل الآملين لغير فضل الله يا خيبة آمالكم وقل للعاملين لغير وجه الله يا ضيعة أعمالكم الأسباب كلها منقطعة إلا أسبابه والأبواب كلها مغلقة إلا أبوابه جناب الله أعلى مرتقى تسمو إليه همم المرتقين ليس دونه مقنع للطالبين ولا وراءه مذهب للسالكين سلام الله ورحمته وبركاته على همم لا يرضيها إلا قرب الله ومرضاته ما حلال لها غير ذكره ولا انقادت لسوى أمره فهي الدهر في طاعته وشكره على حلو العيش ومره ويسر الأمر وعسره أولياء الله لا يحبون ولا يبغضون إلا في الله ولا يشتاقون ولا يحبون إلا لله ولا يتوكلون ولا يعتمدون إلا على الله إذا صفا مشرب معاملة الله لم ينالوا كدر المشارب وإذا أينع لهم مذهب السلوك إلى الله لم يهتموا لضيق المذاهب وإذا ظنوا أن الله عنهم راض لم يكترثوا بغضب غاضب وإذا لم يكن رسول الله صلى الله عليه وسلم عليهم عاتب لم لم يشغل قلوبهم عتب عاتب رضا رسول الله صلى الله عليه وسلم علامة على رضا مرسله والعمل بالقرآن دليل على الإيمان بمنزله فاتلوا كتاب الله وتدبروه وعظموا رسول الله صلى الله عليه وسلم ووقروه اللهم صل على سيدنا محمد وآله الكرام ما نسخ النور والظلام واضرب سرادقات حفظك علينا ولا تقطع عنا مواد إحسانك إلينا واحرسنا من فوقنا ومن تحتنا وعن أيماننا وعن شمائلنا ومن خلفنا ومن بين أيدينا إفعل اللهم بنا ذلك وسائر المسلمين ولا تخلنا وإياهم من رحمة تذكرنا بها يا أرحم الراحمين


غوائل الشيطان

الله أكبر ما تعاقبت الأيام والليالي الله أكبر في كل مقر وفي كل سافل وعلى كل شرف عال الله أكبر ما أقبل عام وأدبر عام الله أكبر ملء بياض النهار وسواد الظلام الله أكبر في بطن كل واد وعلى ظهر كل شرف الله أكبر تكبيرا يوجب النجاة وينقذ من التلف كل العباد إلى رحمته فقير وفي نعمته مغمور محتاج إلى خفي لطفه وخفي عنايته هل لكم من إله سواه يجبركسركم ويكشف ضركم ويمدكم بأموال وبنين ويحييكم على تعاقب السنين حتى تبلغوا من العمر غاية آجالكم وقد أراكم عجائب الآيات في تصرف أحوالكم فليس منكم من نزل به نازلة مماته إلا وقد عرف ربه في تصرف حالاته فارحموا أنفسكم من متابعة هواها ومساعدتها على نيل مشتهاها بليت بنفس لا يزال هواها يقود إلى نار تدور رحاها ومال النفس للشيطان إلا مساعد على عصمتي حتى تحل عراها ومن يحلل الشيطان عصمة دينه هوى في سعير لا يطاق لظاها أخي إن أردت النجح والفوز بالمنى فخالف من النفس الكنود هواها ولا تتبعها في السلوك فإنها تضلل عن نهج الهدى بعماها ما احترس الإنسان من غوائل الشيطان بمثل نهي النفس عن الهوى ولا استعان على قمع هوى النفس بمثل الزهد في الدنيا متى أردت أن تعرف أن الدنيا والآخرة ضرتان فاعتبر ذلك بجوارحك لأنهاأبواب دنياك فإن دخلت عليك من لسانك أطلقته في الباطل وفيما ليس له حاصل وشغلتك عن التلاوة والذكر وأوقعتك في لغو الكلام والزور وقول الفجور وإن دخلت عليك من من بصرك أرسلنه في النظر الى المحرمات المردية وشغلتك عن النظر في المصحف وكل ما فيه عبرة للناظر ونور للخاطر وإن دخلت عليك سمعك أمالته إلى سماع كل لهو وباطل وشغلتك عن سماع ما نفعه إلى القلب واصل وإن دخلت عليك من بطنك كسلت عن الطاعات وأبسطت إلى الشهوات وأعمت عن الفكر والذكر بصيرة قلبك وقادتك إلى كل ما فيه سخط ربك وإن دخلت عليك من فرجك فإن كان حلالا أوهن القوة وبلد الفطنة وإن كان حراما ما زاد على ذلك إلا زوال النعمة وحلول النقمة وجملة القول في ذم الدنيا أنها لا تدخل على أحد قط إلا أدخلته بحرامها في عقاب ومنعته بحلالها عن الثواب سبحان الله ما أهون الدنياعليه وما أبغضها إليه أهل الدنيا بحرامها مغرورون وبخدعها مغبونون وبتحصيلها عن الآخرة مغمورون شاغلون يعلمون ظاهرا من الحياة الدنيا وهم عن الآخرة هم غافلون أهل المشاغل بالدنيا وزينتها عن ذكر ربهم ساهون لاهونا لو أنهم قنعوا مما يبلغهم لعجلوا راحة مما يقاسونا تفوت ذي الدار الأخرى وهي فانية يا ويل عشاقها مما يلاقونا لا دارهم في الدهر باقية كلا ولا هم لما في الدهر باقونا اسباب الغفلة اغتنم مواسم الأرباح فقد فاتت أسواقها وداموا ما دامت أبواب التوبة مفتحة فقد حان إغلاقها وانتهزوا فرصةاليسار في دار القرار ففد آن من أقمار الأعمار محاقها وبادروا هجوم الآجال فشمس المنية قد أزف إشراقها وأعدوا ليوم الحساب صواب الجواب فإنما يحاسب الخليقة خلآقها واغوثاه بالله من ثقل هذا الرماد ما أخوفنا أن تستمر غفلتنا إلى يوم التناد أعظم الأسباب في توليد الغفلة أمران أحدهما امتلاء البطون والآخر معاشرة الباطلين فعليك بالجوع والعزلة إن أردت العتق من رق الغفلة إذا أردت أن يعتزلك الناس فاصمت عن محادثتهم فإن أكثر مواصلات الناس بينهم بالكلام فمن صمت عنهم اعتزلوه لا أضر على العبد أمرين غفلته عن ذكر الله ومخالفة لأمر الله الغفلة تحرم الربح والمعصية توجب الخسران الغفلة تغلق أبواب الجنة والمعصية تفتح أبواب النار خلق الله سبحانه وتعالىالجنة والنار للأبد وخلق السماء والأرض إلى أمد فمن عوفي من رقاد الغفلة وسقام المعصية خرج من النار وأدخل الجنة ومن بقي برقاد غفلته فليس له في الجنة ولوج ومن بقي بسقام معصيته فليس له من النار خروج فأما السماء والأرض فمحكوم لها بالبوار وليس لأحد في واحد منهما قرار ففروا إلى الله مما يشغل عنه كل الفرار واستجيروا به من الغفلة والمعصية فهما فوات الربح وإلحاق الخسران يا طول حزن الغافلينا عن ذكر رب العالمينا يا هضمهم يوما يرون ثواب ذكر الذاكرينا ستطول حسرتهم لما كانوا به متشاغلينا يتحسرون على فوا ت من فعال الطائعينا هذاك حال الغافلين فكيف حال الخاملينا يا ويلهم يوما يجازي الله فيه العالمينا يا حسرة يصلون جم رتها خزايا نادمينا يتلهفون على فوات دخولهم في الصالحين يا سامعا هذا الكلام اسمع مصاب الهالكين واعمل على تخليص نفسك من شباك القانصين نبهنا الله وإياكم من رقدة الغافلين ورزقنا وإياكم مجاورة الصالحين ونور بصائرنا وبصائركم بما نور به بصائر الموقنين وزودنا وإياكم التقوى فأن العاقبة للمتقين ونسأله سبحانه أن يضاعف صلواته وسلامه على سيدنا محمد خاتم النبيين وآله وصحبه أجمعين


ذكر الموت

اللهم صلى على سيدنا محمد الذي أرسله الله بالدين القيوم الصواب واختصه الله بالكتاب المنير الثاقب وجباه بالفضل المبين الراتب وأحله من منازل الشرف في أعلى المراتب بمحمد تصفو الموارد هماء على الصماء المقارب عبد جباه ربه بنفيس مخزون المواهب أعطاه من إحسانه فأفاق همه كل طالب وحمى أباه وأمه من كل ما للعرض ثالب آباؤه من عهد آدم كلهم في المجد راتب يتنزهون عن الفواحش والمعايب والمثالب حتى أقروه بأشرف منصب من آل غالب قوم لهم شرف يفوق المناسب والمناصب حملت به البكر بطالع في السعد ثاقب حتى إذا ما حان مولده المفرج للكرائب جاءت به بدرا أضاءت له المشارق والمغارب وجلا بطلعته المنيرة دجى الكفر الغياهب وتباشرت بقدومه الأفلاك حافلة الكواكب يا رب بلغنا به ولجميع من في الخير راغب عفوا ومغفرة وفوزا بالمواهب والرغائب حتى نرافق أحمد بالخلد في أعلا المراتب سبحان من كتب الموت على من تحت عرشه سبحانة من تفرد بالوجود الأزلي والبقاء السرمدي دون خلقه سبحان من ساوى بين البرية في ورود حياض المنية فلا القوي يعتصم منها بقوته ولا العزيز يرتفع عنها بعزته قضاء وفضل سبقت به إلا إلاهيته والأقدار وحكم عدل حكم به من كل شيء عنده بمقدار فمن سخط فله السخط ومن رضي فله الرضا لأن القدير إذا طلب أدرك وإذا حكم أمضى سكرة الموت لا تحيا إلا بالحق والرضا بالحق واجب على جميع الخلق إن لملك الملوك قدرة دائرتها محيطة لا يخرج عنها دودوح من سكان البسيطة فالحمد لله على رحمته فيما من به من الحياة وعلى حكمته فيما حكم به من الممات والحمد لله الذي يحيينا بعد الوفاة ويجمعنا بعد الشتات إن عاملنا بما نحبه فمن خزائن الرحمة والفضل وإن فعل بنا ما نكرهه فمن باب الحكمة والعدل فشكره واجب علينا إذا ذكرنا بفضله والرضا عنه لازم لنا إذا عاملنا بعدله وكل ذلك مما سطرته أقلامه وشرعته أحكامه تقدس الذي صنع فأتقن ولم يكن له في صنعته مشير وخلق فأحسن ولم يكن له على خلقه ظهير تبارك الذي بيده الملك وهو على كل شيء قدير الذي خلق الموت والحياةليبلوكم أيكم أحسن عملا وهوالعزيز الغفور أما بلوى الحياة فإن راميها يصلح لكسب الخير والشر فكاسب الخير صابر على مصير أهله وكاسب الشر سيجزى على فعله بمثله أما بلوى العباد فإذا حضرتهم الوفاة إنقسموا إلى محب وكاره للفناء وراض وساخط للقضاء فمن مات على حال من هذه الأحوال ختم عمله بها وألحق بأهلها فقوله ليبلوكم أيكم أحسن عملا معناه يختبركم فينظر أيكم له أطوع وإلى رضاه أطلب وأسرع وفي الحديث عنه صلى الله عليه وسلم أنه يقول إن الله أذل ابن آدم بالموت وعن قتادة في قوله تعالى الذي خلق الموت والحياة ليبلوكم قال أذل الله ابن آدم بالموت وجعل الدنيا دار حياة ودار فناء وجعل الآخرة دار جزاء ودار وبقاء فقد اتضح بهذا الحديث والأثر أن في الموت حكمة لمن أراد التدبر وعبرة لمن اعتبر فمن الحكمة في الموت وضع عماد المتكبرين وتنغيص حياة المترفين وتكذيب ظنون الآملين وتنبيه عقول الغافلين وإزعاج قلوب المطمئنين ورفع أيدي المتسلطين وتخفيف أثقال العبادة عن العاملين وفوز المحبين بلقاء من كانوا إليه مشتاقين ولو لم يكن في الموت إلا أنه قضاء رب العالمين لكان الرضا به فرضا لازما لجميع المؤمنين الموت انقطاع عن دارالفناء واتصال بدار البقاء وخروج من دار العمل ودخول في دار الجزاء الموت راحة المسيء والمحسن أما المسيء فينقطع عنه استمرار طغيانه وأما المحسن فيفضي إلى دار الجزاء على إحسانه الموت فيه لقاء الأحباب وإحراز الثواب فليس يكرهه إلا مريب مرتاب الموت فيه تواصل الأحباب و به حياة المؤمن الأواب يشتاقه البر المطيع لأنه يفضي إلى زلفى وحسن مآب يحلو الممات لمن رجا بمماته لقيا الكريم الماجد الوهاب ويحيد منه كافر أو فاجر قد يشرده سخطه وعقاب فامهد لنفسك قبل موتك موقنا أن الممات مقطع الأسباب واعلم بأنك عن قريب خالد في دار خلد أو أليم عقاب سيصحو السكران من سكره حين لا يمكنه تلافي أمره سيندم المضيع على تضييعه إذا قابله أمر صنيعه سيقصر الأمل من أمله وقت هجوم أجله ونفاذ أكله وتعذر الزيادة في عمله والخروج من أهله وماله هنالك يستحيل حلو العيش مرا وينقلب عرف الأمر نكرا ويعلم جامع الحطام أن الباقيات الصالحات أنفع ذخرا ليس في ظل الدنيا مقيل ولا على هذه الحياة تعويل كيف يطمع في الإقامة في دار الرحيل كيف يضحك من هو محفوف بموجبات العويل أسمعنا الغير فتصاممنا وأيقظنا الغير فتناومنا ورضينا بالحياة الدنيا من الآخرة واشترينا ما يفنى بما لا يفنى فتلك إذا صفقة خاسرة أين الآذان الواعية أين الأعين الباكية قول بلا فعال وأمر بلا امتثال رسل ملك الموت على أنفسنا في كل نفس واردة وأجساد أحبتنا تحت أطباق الثرى هامدة قد أوحشت منهم ديارهم ودرست رسومهم وآثارهم وحالت في اللحود أحوالهم وتقطعت بالبلاء أوصالهم ومحت أيدي الحوادث والغير والقبور محاسن تلك الصور وأطبقت عليهم ظلمات تلك الحفر فلا شمس فيها ولا قمر ونحن عما قريب إلى ما صاروا إليه صائرون وبالكأس الذي شربوا منه شاربون ثم مع هذا اليقين إلى دار الغرور راكنون فإذا الذنوب قد رانت على القلوب وقلة حياء من مراقبة علام الغيوب فيا ويح نفس عما يراد بها غافلة لا تستعد لما هي إليه صائرة وعليه حاصلة ولا تزهد فيما هي له مفارقة وعنه زائلة نور العارفين إلى من أشكو ألوم نفس شحيحة على الخيرقد أضنى فؤادي علاجها إذا سألتني شهوة منعتها أدامت سؤالي واستمرت لجاجها وإن سمتها خيرا تفوز بنفعه غدا نفرت منه ودام أمر انزعاجها فقد ضقت يا مولاي ذرعا وأظلمت على الأرض الفضاء فجاجها فهب لي يا نور السموات فطرة يضيء لعيني في السلوك شراحها الله نور السموات والأرض فمن لم يستر قلبه بالله فهو في ظلمات بعضها فوق بعض من كثرت رؤيته الآنوار في منامه فالغالب عليه الذكر ومن كثرت رؤيته المصابيح النارية فالغالب عليه الفكر أهل الذكر يستمدون من العقل والإيمان أشرف من العقل فمزيته عليه كمزية ضوء النور على ضوء النار في الفضل قال بعض العارفين نمت ليلة وعندي قنديل مسرج فرأيت النبي صلى الله عليه وسلم وقد جاء في صورة المنكر علي وهو يقول أما علمت أن النور للمحمدي والنار للموسوي ثم أشار إلى القنديل بيده فأطفأه فانتبهت والقنديل قد أطفيء فاشكروا الله يا أتباع محمد المصطفى فنوركم بمتابعة نور لا يطفأ جعل الله دينكم أسهل الأديان وأسمحها وكتابكم أوضح الكتب وأحكمها ونبيكم أرحم الأنبياء بأمته وأنصحها جعلنا الله من أتباعه المفلحين باتباعه وجعلنا من العاملين بكتابه وحشرنا في جملة أحبابه فإنه لا حول ولا قوة لنا إلا به


الميثاق

في قوله تعالى وإذا أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه قال ءأقررتم وأخذتم على ذلكم إصري قالوا أقررنا قال فاشهدوا وانا معكم من الشاهدين قال ابن عباس رضي الله عنهما الميثاق العهد وقال علي بن أبي طالب رضي الله عنه ما بعث الله نبيا إلا أخذ عليه العهد بأنه بعث محمد وهو حي ليؤمنن به ولينصرنه قال ابن عباس رضي الله عنهما أخذ الميثاق على النبيين وأممهم فاكتفى ربكم بالنبيين وأما الإصر فهو العهد وقوله فاشهدوا أي فاشهدوا على أنفسكم وعلى أممكم بذلك فالمستشهدون هم الأنبياء وقيل الملائكة فصلوات الله على صاحب المقام المحمود المأخوذ على الأنبياء بنصرته العهود والله وملائكته على ذلك لشهود وهذا من أقوى البراهين على تفضيل محمد صلى الله عليه وسلم على سائر الأنبياء والمرسلين ومن كان أفضلهم فهو أفضل الخلق أجمعين زار في جنح الدجى طيف الخيال من بديع الحسن فتان الجمال زورة أحيت كئيبا شفه مضض العذل وتبريح المطال عاش بالوصل وقد كان قضى وقتيل الهجر يحي الوصال يا له من زائر حل الدجا منه إشراق جبين كالهلال مثل ما حل بأنوار الهدى مولد الهادي دياجير الضلال أحمد المختار ذو المجد الذي ساد بالعز منيفات المعال شرع الشرع لنا من بعد ما لم نك ندري حراما من حلال نسخت ملته ما قبلها وأحا لت حال أصحاب المحال بكتاب حيرت آياته بالكلا م الفضل ألباب الرجال كان أهل الأرض في سجن العمى من ظلام الكفر والداء العضال فتبدت لهم أنواره كما البدر بدا عند الكمال فلهذا قلت في مدحي له عز لا يشبه منظوم الهلال زار في جنح الدجا طيف الخيال من بديع الحسن فتان الجمال


يوم الوعيد

الحمد لله ما انتظمت بتدبيره الأمور واعتقبت بتصريفه الدهور ووسع المقترفين عفوه وغفرانه وعم المفترقين بفضله وإحسانه خرت لعظمته جباه العابدين فطوبى لمن عبد واعترفت بوحدانيته قلوب العارفين فويل لمن جحد لا رائق لما فتق ولا فاتق لما رتق ولا رازق لمن حرم ولا حارم لمن رزق فإذا افتقرت إلى الرزق فقل يا مغني المفتقرين وإذا ضللت فقل يا دليل المتحيرين وإذا تعاظمت عليك أهوال القيامة فقل حسبي أرحم الراحمين الإيمان بيوم القيامة يخف به النطق على اللسان ويثقل العمل به على الجوارح ويسهل الإقرار به على من يدعي الإيمان ويعسر استقراره بين الجوانح كم من مقر بالعرض على الديان وهو مرتكب للقبائح يزحف إلى الطاعة زحفا بطيئا ويجري إلى المعصية جريا حثيثا الله لا إله إلا هو ليجمعنكم إلى يوم القيامة لا ريب فيه ومن أصدق من الله حديثا لو كنت من المصدقين بيوم القيامة لكنت من أهواله خائفا ولو سلكت سبيل طلاب السلامة لم تكن للأمر مخالفا ولو رغبت فيما أعد الله لأوليائه من الكرامة لم تزل في الخدمة واقفا ترجو رجاء طيبا وتعمل عملا خبيثا الله لا إله إلا هو ليجمعنكم إلى يوم القيامة لا ريب فيه ومن أصدق من الله حديثا المصدقون بيوم القيامة أكياس دانوا أنفسهم وعملوا لما بعد الموت ثبتت عقائدهم في قلوبهم بالنص والقياس فشمورا خشية الموت أيقظوا عقوهم عقولهم من رقدة النعاس حين أسمعهم الصوت علموا أن ما بأيديهم من الدنيا سيصبح تراثا موروثا وهباء مبثوثا الله لا إله إلا هو ليجمعنكم إلى يوم القيامة لا ريب فيه ومن أصدق من الله حديثا خليلي أما مطايا الرحيل وسيروا إلى الله سيرا حثيثا وإياكم أن تكونا كمن يبدل بالطيبات الخبيثا ولا تخدعا بأماني النفوس فقد صدق الناصحون الحديثا من لم يكن شغله بأمر آخرته ولا مصلحة دنياه فشغله فضول فإياك والتفرغ لثلب أعراض الناس فالعاقل عن ذكر الخاطئين مشغول العاقل عن ذكر الورى مشغول قد أيقن أنه غدا مسؤول من أيقن ان ربه سائله فالصارم فوق رأسه مسلول إذا أحببت أن تعلم العبد لا تسمعه التفرغ لغير ذكر ربه ونفسه فتأمل أحوال العباد يوم القيامة الكل في ذلك مهتمون بنفوسهم ومحمد صلى الله عليه وسلم مشغول بربه يسجد السجدة بعد السجدة بين يديه يمكث في كل سجدة ما شاء الله يحمده ويثني عليه وسادات المرسلين ينادون نفسي نفسي ومن سواهم مشغول بكربه لا يعيد ولا يبدي كم في القرآن من ذكر يوم الوعيد ولو لم يكن إلا سورة التكوير والإنفطار لكان كافيا لذوي الأسماع والأبصار فليت شعري هل أنتم بالقيامة مصدقون أم الموعود بها قوم آخرون وأن عليها صدأ الذنوب ومن ران الذنب على قلبه فهو من الآخرة محجوب عين جودي بدمعك المسكوب قد أمات القلوب كسب الذنوب كيف ترجو الحياة للقلب والعب د مصر على ارتكاب الحوب أدعى باللسان أني لآمنت وحالي تومي إلى تكذيب أي عذر عددت يا نفس للموقف يوم الفقر والتكريب يوم يجثو موسى وعيسى وابرا هيم من هول تلك الخطوب يظهر الحق ذلك اليوم للخلق خفايا مستودعات القلوب يومهم بارزون لا شيء يخفى من بعيد منهم ولا من قريب كيف يخفى شيء على الله منا ومنهم علام خافيات الغيوب يتولى الحساب رب البرايا غير مستور ولا مستنيب يا حياء المقصرين المسيئين يوم فضح الغيوب حسبنا ربنا وليس سوى يرجى لفاقة المرنوب إن كنت أيها العاصي ساقطا عن غير الله فيكفيك سقوطك من عين ربك وإن كنت من أهل الكرامة على الله فبقدر كرامتك عليه يمقتك على دينك وإن كنت من أهل القربى إشتد عتبه عليك من أجل قربك وإن كنت من أهل البعد اشتد هوانك عليه من أجل بعدك ما اشتد عليكم في جفاكم عتبي إلا لعلو قدركم في قلبي الحب حرام عند أهل الحب ما أوجع سوط البعد بعد القربى من خصائص الذكر بذكر الله تستنير القلوب وتحيا فكل غافل عن ذكر الله فهو في ظلام الليل أغشى ولو أشرقت لعينه شموس الضحى الله نور السموات والأرض فلهذا لا تستنير إلا القلوب التي هي بذكره ملأى صب تقلبه على فرش الضنا مذ غبتم عدم المسرة والهنا ما اشتد عنكم بعد بعد مزاركم إلا الصبابة والكآبة والعنا لكن أماني الوصل تنعش قلبه فيعيش أحيانا بترويح المنى وتهب من ذكراكم لفؤاده نسمات ألطاف تفرج ما عنا فالذكر أغنى ما لفاقة قلبه ما لليتيم من تذكركم عنا كيف يستغي المحب عن ذكر الحبيب زمان البعد والحجاب والذكر هو العوض لفقد الأحباب عما فقده من نعيم الرؤية ولذيذ العتاب المحب الصادق إما أن يكون إلى المحبوب ناظرا ما دام له عن وجهه سافرا وإما أن يكون له ذاكرا إذا لم يكن له في حضرته حاضرا كنت من قرب دارهم في نعيم وأنا اليوم في العذاب الأليم أنا أشكو إليكم حرقة الذكرى فأنا من وقودها في جحيم أجمع لكم من طبيب خبير ولبيب وناصح وحكيم إن هجر الأحباب سوط عذاب ووصل الأحباب رأس النعيم عباد الله اذكروا الله من هو إلى وجهه الكريم ناظر جنابه العزيز حاضر فخير الذكر ما كنت فيه غائبا كحاضر ومحبوبا كناظر لو تحقق الذاكر بما هو له من الأدب لازم عليه واجب لنظر إلى شيطانه ويقذفون من كل جانب دحورا ولهم عذاب واصب ذاكر الله لا يستطيع الشيطان في ذكره مقيلا ذاكر الله لا يجد الشيطان إلى إغوائه سبيلا ذاكر الله لا يزال شيطانه مدحورا ذليلا ذاكر الله قد تكفل الله بحفظه وكيف يضيع من كان الله يحفظه كفيلا اذكروا الله بكرة وأصيلا وتبتل لذكره تبتيلا اذكروا الله ذكر صب مشوق واجعل الذكر للوصال سبيلا ارض بالله مؤنسا وجليسا واتخذه دون العباد وكيلا فر مما سواه والجأ إليه واسمحه تجده برا وصولا الزم الذكر واتخذه تجد الذكر بالوصال كفيلا فضل الإستغفار المعاصي سلسلة في عنق العاصي لا يفكه منها إلا الاستغفار والتوبة والصراط كثير الاضطراب تحت أقدام السالكين لا يسكنه إلا قول رب سلم سلم والنار مسعرة الضرام لا يطفئ لهيبها إلا نور الإيمان والموقف شديد الحر لا يكن منه إلا ظل العرش والقبر مطبق الظلمة لا ينوره إلا مصباح اليقين والجنة مغلقة الأبواب في وجوه طلابها لايفتحها إلا كلمة الإخلاص وشفاعة الرسولبغية كل مريد لا تنال إلا بالتوحيدوالشيطان جاثم على قلب الإنسان لا يمشي عنه إلا بالذكر اذكر البر الرحيم كما يذكر الأحباب العشاق مسه الشيطان ليس لها غير ذكر الله ترياق يا فرسان ميدان ذكر الله أطلقوا الأعنة يا فرسان ميدان ذكر الله أشرعوا الأسنة وأسقطوا الأجنة لا تطعموا في وجدان حلاوة الذكر وقلوبكم مشغولة بوسواس الفكر كيف يكون حبيب الرحمن من هو للشيطان سمير كيف يطمع في الوصول من لا يجد في المسير لا ينال العلى رخي البال إنما تلك رتبة الأبطال خاطروا بالنفوس والأموال هكذا هكذا تنال المعال واعلموا أن في حدود جنان ال خلد حورا لها مهور غوال ووراء السور سجف ستور مسبلات على قصور عوالي فوق تلك القصور وادي التجلي والكراسي منصوبة للرجالي هم رجال لم يلههم عن مجا لس الذكر شيء من هذه الأشغال فانفضوا عن قلوبكم كل هم من هموم الأولاد والأموال واحملوا حملة الهزبر إذا حامى حذار الردى عن الأشبال من لوازم الذكر أول ما يحتاج إليه العازم على ذكر الله التفرغ من الشواغل الظاهرة ثم تسكين جوارح البدن عن الحركات الشاغلة ثم قطع الفكر عن قلبه ثم إشعار نفسه عظمة ما قد عزم عليه من ذكر ربه ثم استفراغ الوسع في تجويد الذكر ثم إطالة المجلس ما أمكنه إطالته ثم التحفظ بالحالة التي استفادها قلبه من الرقة باجتناب الملهيات من حين يقوم عن الذكر إلى أن يعود إليه فهذه الشرائط السبع من راعاها حق الرعاية بلغ من مراد الذاكرين أقصى الغاية من أحب شيئا أكثر ذكره ومن أجل أمرا أعظم قدره ولا حبيب أحب من الله إلى أهل ولايته ولا جليل أجل عند الله من أهل معرفته فاذكروا الله ذكر المحبين وأجلوه إجلال العارفين لتشربوا كؤوسا من رحيق شرابه رحيقا مختوما ثم تلحقوا بمن رفعهم عن الرحيق حتى صار كل شرابهم تسنيما لعلك تشتهي صرفا حلالا لا صداع ولا خمارا شراب المسلمين فلا يهود حوتها في الدنان ولا نصارى عليك بقرب مجالس أهل ذكر تجد قوما من الذكر سكارى تدور عليهم كاسات خمر من التوحيد قدس من أوزارا فزرهم لا تخف فليس يشقى طوال الدهر من للقوم زارا عساك تصيب بينهم نصيبا من الحس إذا ما الكأس دارا أهل ذكر الله وقت صفاء الأوقات يشربون من شراب المصافاة كؤوسا مترعات ويجنون من غروس الذكر ثمارا يانعات ويخلع عليهم من ملابس القرب حلل فاخرات يطوف عليهم ولدان مخلدون بأكواب وأباريق وكأس من معين لا يصدعون عنها ولا ينزفون وفاكهة مما يتخيرون ولحم طير مما يشتهون كل هذا يناله أهل مجالس الذكر والناس ينظرون إليهم وهم لا يبصرون أهل ذكر الله قد يتحفونا بنوالات بها يكرمونا فتراهم منعمين وهم فيما اشتهت أنفسهم راتعينا تعرج الأرواح منهم إلى العرش وهم بين الورى قاعدونا وحسان الحور تجلا على أبصا رهم والناس لا يبصرونا وكؤوس دائرات بها الولدان يسقون فلا ينزفونا وثمار يانعات بأطباق لجين هم بها يطوفونا والرياحين تميد اهتزازا برياض هم بها يمرحونا وبحار الخمر والماء والشهد وما يفنى لواجدونا وثياب السندس الخضر عاليهم فهم في حسنها يرفلونا كل هذا وهم بعد في دنياهم بين الورى يرزقونا كيف لو فارقوا هذه الد ار إلى دار لها يعملونا قوم جدوا في اللحاق بهم كيف تحوزوا ما هم حائزونا واذكروا الله على كل حال وانظروا كيف تذكرونا لا يتم الذكر حتى تكونوا كلما في وسعكم تبذلونا فأذيبوا الأنفس في طلب العيش بدار لا ترون فيها المنون والزموا ذكر الجليل فبا لذكر إليه وصل الواصلونا اللهم إنا نسألك يا من جاد على عباده الصالحين بالقوة والمعونة حتى قاموا لك بحق القيام بالطاعة ان تمن علينا بما مننت عليهم ونسألك أن تعيننا على ذكرك وشكرك وحسن عبادتك وأن تجمع بيننا وبينهم في دارك دار النعيم إنك جواد كريم وصل الله على محمد وآله وصحبه وسلم تسليما كبيرا


التقوى

الحمد لله حمدا كثيرا طيبا مباركا فيه يجب على العبد في عبوديته وكما يحبه الرب ويرتضيه أنعم بما لا يحصره الحساب ولا يحصيه ولا يسعه الكتاب ولا يحويه كم ذنب قد غفره ولولا الغفران لحاق العذاب بجانبه أحمده على اللاحق والسابق من أياديه حمدا يوجب المزيد من كرم الحق لحامديه وأشهد أن لا إله إلا الله وحده لا شريك له أزاحم بها على باب الجنة داخليه وأشهد أن محمدا عبده ورسوله اصطفاه الله من خلقه فسبحان مصطفيه وارتضاه لتبليغ رسالته فتعالى جد مرتضيه فشمر عن ساق الجد في مجاهدة أعداء الله ومعانديه حتى اتسق قمر الإيمان في فلك الإسلام ووضح الحق لناظريه صلى الله عليه وعلى آله وصحبه وحزبه ومحبيه خصوصا على الإمام أبي بكر الصديق خليفة رسول الله صلى الله عليه وسلم على أمته وصديقه ومواليه وعلى الإمام أمير المؤ منين عمر بن الخطاب ولي رسول الله صلى الله عليه وسلم ومصافيه وعلى الإمام أمير المؤمنين عثمان بن عفان صهر رسول الله ومواسيه وعلى الإمام علي بن أبي طالب ابن عم رسول الله صلى الله عليه وسلم ومواخيه وعلى سائر الصحابة وتابعيه قال الله تعالى في كتابه أمرا لعباده المؤمنين بالتقوى بقوله تعالى يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون جاء في التفسير معناه أن يطاع فلا يعصى وأن يذكر فلا ينسى وقال عمر رضي الله عنه لكعب الأحبار يا كعب حدثني عن التقوى فقال يا أمير المؤمنين هل أخذت طريقا ذا شوك قال نعم قال فما صنعت قال حذرت وشمرت قال فكذلك التقوى وقال النبي صلى الله عليه وسلم لا يبلغ العبد أن يكون من المتقين حتى يدع مالا بأس به حذر إلى ما به بأس ليس التقوى أحصن جنة يحصن بها الخائفون وخشية الله أوثق عروة يمسك بها المتمسكون وأداء فريضة الله واجتناب محارم الله أنجح وسيلة توسل بها إلى الله المتوسلون طوبى لمن كانت الجنة مثابه وهي مثاب المتقين وشراب الرحيق والتنسيم والكافور والزنجبيل شرابه وهو شراب الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وهم رفقاؤه وأصحابه إنما يجازي بمثل هذا الجزاء من هو من المتقين الذين أقاموا الدين بشرائطه المشروعة واقتدوا في الملة الإسلامية بآياتها المتبوعة فإذا صلى أحضر قلبه مع بدنه في تذكر وتدبر أذكاره وأحسن أدبه بين يدي عالم أسراره وإذا تصدق أخرج الطيب من كسبه لا يريد عليه جزاء إلا ابتغاء وجه ربه وإذا حج أخلص النية لله في قصده قبل الخروج من أهله وأنفق إلى مرجعه من طيب المال وحله واجتنب الحرام لما ورد عن النبي صلى الله عليه وسلم أنه قال من حج بمال حرام فقال لبيك قال الله له لا لبيك ولا سعديك وحجك مردود عليك حتى ترد ما في يديك وإذا صام صان نظره عما لا يحل له عليه النظر وصان لسانه عن الكلام الزور والهذر وصان سمعه عن يحرم الاستماع إليه وصان لسانه عن تمزيق أعراض المسلمين فكم أفسدت الغيبة من أعمال الصالحين وكم أحبطت من أجور العاملين وكم جلبت من سخط رب العالمين فالغيبة فاكهة الأرزلين وسلاح العاجزين مضغة طالما لفظها المتقين نغمة طالما مجها أسماع الأكرمين فرحم الله إمرءا لم يفسد عبادة يهديها إلى حضرة العزيز الرحيم بلقمة حرام تعقب طعام الزقوم وشراب الحميم فهي كلمة ما استحلاها إلا طبع لئيم وفي البخاري من حديث أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم من لم يدع قول الزور والعمل به فليس لله في أن يدع طعامه وشرابه في هذا الحديث دليل على أن العامل يكون بصلاح ظاهره معمورا وقد سقط عن عين الله حتى ما يزن عنده نقيرا فإذا كان يوم القيامة ظهر للخلائق من أمره ما كان مستورا وظهرت مخبآت الصدور على صفحات الوجوه رقما مسطورا وكل إنسان ألزمناه طائره في عنقه ونخرج له يوم القيامة كتابا يلقاه منشورا ليت شعري ماذا أقول إذا ما وقفت في القامة مكبلا مأسورا ثم قدمت للحساب ذليلا وأتيت كتابا مسطرا منشورا وأتي بالأعمال توزن بالذر فما غادروا هناك فقيرا وبدا لي من فوق وجهي سوء فعلي محررا مسطورا ثم نودي علي هذا فلان كان لله عاصيا مستورا فضحته اليوم الذنوب وحساب محرر تحريرا وأتى بالسعير أسمع منها تغيظا وزفيرا ما احتيالي في ذلك الموقف المهول ومن ذا يذود عني السعيرا ليس لي غير حسن ظني بربي خائفا من عذابه مستجيرا وتعطف بجبر كسري فقد أصبح قلبي مما جنا مسكورا صفة جهنم روى مسلم في صحيحه من حديث أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم يؤتى بحهنم يوم القيامة تقاد بسبعين ألف زمام مع كل زمام سبعون ألف ملك يجرونها وعن أبي هريرة رضي الله عنه قال يؤتى بجهنم يوم القيامة وهي تمايل على الخزنة حتى توقف عن يمين العرش ويلقى عليها الذل فيوحي الله إليها ما هذا الذل فتقول يا رب إني أخاف أن يكون لك في نقمة فيوحي الله إليها إنما خلقتك نقما وليس لي فيك نقمة فتزفر زفرة لا تبقى دمعة في عين إلا جرت ثم تزفر أخرى فلا يبقى ملك مقرب ولا نبي مرسل إلا صعق إلا نبيكم نبي الرحمة يقول يا رب أمتي أمتي عباد الله فاستجيروا بالله من شر هذه النار التي لا يرحم ولا يغاث باكيها واسألوه الإقالة من ذنوبكم قبل ان لا يقال غيره وتوبوا إلى الله من قريب واستحيوا ممن هو عليكم رقيب واحذروا أن يأتيكم الموت وأنتم على المعصية مصرون ولا تخلدوا إلى الدنيا فإنكم عنها منقلبون وأنيبوا إلى ربكم وأسلموا له قبل أن يأتيكم العذاب ثم لا تنصرون وأكثروا من ذكر الله تعالى واستغفاره واسألوه أن يرزقكم الفوز بالجنة والنجاة من ناره واغتنموا العمل الصالح في نهار العمر وليله وتمسكوا بما في أيديكم من حواشي ذيله وتزودوا ما أطقتم من البر فستجدونه يوم توفيه الأجر واستحيوا من الله حق الحياء فهو رقيب عليكم في كل ما أنتم له عاملون فإنكم على بساط كرمه قاعدون وفي بحار نعمه عائمون وإلى دار جزائه صائرون ولكريم عفوه وجميل صفحه آملون فاذكروه يذكركم واشكروه يزدكم واتقوا الله لعلكم تفلحون اتقوه حق تقاته ولا تموتن إلا وأنتم مسلمون اللهم يا من ليس في الوجود سواه يا من عليه يعتمد ومن فضله يسأل وإليه يستند يا أحد يا صمد يا من لم يلد ولم يولد ولم يكن له كفوا أحد يا كثير الخير يا دائم المعروف يا من الملائكة في خدمته صفوف وعلى طاعته عكوف يا جار المستجير ومن هو على كل شيء قدير يا غياث الملهوف يا من بيده القبض والبسط وبيده تقوم السموات والأرض يا من امتدت لمسألته أكف السائلين وخرت لعبادته وجوه الساجدين وعجت بتلبيته أصوات الملبين وطمحت إلى معروفه أبصار الآملين يا عالم السر والنجوى يا من إليه المشتكى يا من عنت له الوجوه وخشعت له الأصوات يا من يقبل التوبة عن عباده ويعفو عن السيئات يا من إذا انتهت الشكوى إليه فقد بلغت المنتهى يا فالق الحب والنوى اللهم نشكو إليك ما نحن فيه من طاعتك مقصرون وعلى معصيتك مصرون وبعظمتك جاهلون وبحكمك مغترون وعن القيام بما يلزمنا في حقك عاجزون اللهم اجعلنا من الذين يعاملونك بما تحب وتعاملهم بما يحبون وينصرفون عما تكره وتصرف عما يكرهون وألحقنا بالذين وجهوا إليك وجوههم وأخلصوا لك أعمالهم ولم يعتمدوا على أحد إلا عليك ولم يستندوا إلا إليك ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار واختم لنا بخير ولجميع المسلمين برحمتك يا أرحم الراحمين وصل على سيدنا محمد وآله وصحبه أجمعين تسليما كثيرا إلى يوم الدين


جزاء التائبون

الحمد لله بجميع ما حمد به الحامدون على كل نعمة وصل إليها من كرامته الواصلون لدى خلقه كلهم من نحن به عارفون أو جاهلون ومن أولى بالحمد من منعم من بحر أنعمه أنعم المنعمون فسبحان الله حين تمسون وحين تصبحون وله الحمد في السموات والأرض وعشيا وحين تظهرون وأشهد ألا إله إلا الله وحده لا شريك له شهادة من لم يزل عبده ولا رأى إلا رفده ولا خاف إلا وعيده ولا رجا إلا وعده عسى بكلمة الإخلاص أن نحصل على الإخلاص ولات حين مناص إلا للموحدين وأشهد أن محمدا عبده ورسوله الذي عبده حتى أتاه اليقين ورسوله الذي جاء بالحق وصدق المرسلين صلى الله عليه وعلى آله وصحبه الطيبين الطاهرين رضوان الله عليهم أجمعين خصوصا على الخلفاء الراشدين أبي بكر وعمر وعثمان وعلي الأئمة الهداة المهتدين وعلى التابعين لهم بإحسان الى يوم الدين اللهم ونحن من جملة عبادك المفتقرين إلى نوالك الباسطين أكفهم لسؤالك منتظرين ما تذكرنا به من إحسانك وتغمرنا به من أفضالك الهم فأجرنا بما تجير به المنكسرين واغننا بما تغني به المفتقرين وأشركنا في دعاء الداعين وأشرك في صالح دعائنا إخواننا فيك من المسلمين معاشر الإخوان الحاضرين بظواهر الأبدان احضروا ببواطن القلوب عسى تمطر سحائب الرضوان بتفسير شيء من القرآن نستدعي به كرم الكريم ورحمة الرحمن الرحيم يقول الله عز وجل في كتابه المبين التائبون العابدون الحامدون السائحون الراكعون الساجدون الآمرون بالمعروف والناهون عن المنكر والحافظون لحدود الله وبشر المؤمنين سبب نزول هذه الآية أنه لما نزل قبلها إن الله إشترى من المسلمين أنفسهم وأموالهم بأن لهم الجنة قال رجل يا رسول الله وإن زنا وإن شرب الخمر وإن سرق ونزل بعدها التائبون فكأنه تعالى يقول الجنة حاصلة للمؤمن ولو أتى الكبائر وغشى الفواحش ولكن إذا تاب لأن المؤمن إذا عمل الذنوب فلا بد له ولو عند موته أن يتوب وهذا من كرم الله تعالى بعبده المؤمن أنه إذا تاب إليه قبل موته قبل الله توبته كما في الحديث عن رسول الله صلى الله عليه وسلم أنه قال إن الله يقبل توبة العبد ما لم يغرغر كريم إذا يممت بالصدق بابه فإنك لا تلقى على الباب حاجبا وإن كنت ذا ذنب فتب منه واعتذر كأنك لم تذنب إذا جئت تائبا مصير من مات على غير توبة فأما من مات على غير توبة من أهل الكبائر فقل أن يسلم من العقوبة لكنه لا يخلد مع الكافرين وفي الجملة من دخل النار ولو ساعة من نهار فقد ذاق العذاب الأليم وليجرب العاصي بنار الدنيا فهي جزء من سبعين جزءا من نار جهنم هل له طاقة أن يضع فيها أصبعه أو شيئا من لحظة واحدة فالواجب على العبد العاصي أن يبادر الى التوبة قبل هجوم أجله وانقطاع أمله إذا كنت يا عاصي على النار لا تقوى فبادر إلى التوبة واستعمل القوى ونح أسفا من أجل ذنبك دائما فما في غدي يغني نواح ولا شكوى وقد روي في أثر أن أكثر استغاثة أهل النار من سوف كانوا يقدمون على المعصية ويؤخرون التوبة ويقولون سوف نتوب فاحتفظهم الموت على شر حالة فألقوا في نار الجحيم ونعوذ بالله منها تفسير آية من سورة التوبة قال ابن جرير في قوله تعالى التائبون أي الراجعون عما يكرهه الله ويسخطه إلى ما يحبه ويرضاه وعن الحسن في قوله تعالى التائبون قال تابوا إلى الله من الذنوب كلها وقيل تابوا من الشرك وبرئوا من النفاق والتائبون على ثلاث طبقات فأدناهم التائبون من الكفر وأوسطهم التائبون من المعصية وأعلاهم التائبون من الغفلة وأما العابدون فقال ابن جرير الذين ذلوا لله خشية وتواضعا له وجدوا في خدمته وقال قتادة العابدون قوم أخذوا من أبدانهم في ليلهم وعدادهم وعن ابن عباس إنهم المقيمون الصلاة وقال الحسن هم الذين عبدوا الله باتباع أمره والعابدون أيضا على ثلاث طبقات أدناهم الموحدون وأوسطهم المطيعون وأعلاهم المتبتلون وأما الحامدون فعن ابن عباس إنهم الذين يحمدون الله على كل حال وقال الحسن الحامدون على الإسلام والحامدون أيضا على ثلاث طبقات أدناهم القائم بالحمد الواجب كقراءة سورة الحمد في المكتوبة وأوسطهم الحامد في كل موضع يشرع فيه الحمد كالفراغ من الآكل والشرب والعطاس وأعلاهم الحامدون على كل حال مثلما كان نوح عليه السلام فسماه الله عبدا شكورا وأما السائحونففيهم أربعة أقوال قيل هم الغزاة وقيل المهاجرون وقيل طلاب العلم وقال الأكثرون هم الصائمون وعن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم السائحون هم الصائمون وقال ابن عباس رضي الله عنهما كلما ذكر في القرآن من السياحة فهو الصيام وقال الحسن الصائمون شهر رمضان وقالت عائشة رضي الله عنها سياحة هذه الأمة الصيام وهو مروي عنه صلى الله عليه وسلم قال سياحة أمتي الصيام وأما الراكعون الساجدون فقال الحسن هم المصلون الصلوات المكتوبات وأما الآمرون بالمعروف والناهون عن المنكر فقال ابن جرير الذين يأمرون الناس بالحق ونهوهم عن كل قول او فعل نهى الله عنه والناهون عن المنكر عن الشرك وعنه الآمرون بالمعروف قال إما انهم لم يأمروا الناس بحسنة حتى كانوا من أهلها والناهون عن المنكر قال إما انهم لم ينهوا عن المنكر حتى انتهوا عنه وقال أبو العلية كل ما في القرآن من الأمر بالمعروف والنهي عن المنكر فهي من عبادة الأوثان والشياطين وقال عطاء الأمرون بالمعروف بفرائض الله وحده وتوحيده والناهون عن المنكر ترك فرائض الله وحدوده وعن الشرك به وأما الحافظون لحدود الله فقال إبن عباس يعني القائمين على طاعة الله وهو شرط شرطه الله على أهل الجهاد إذ وفوا له بشرطه وفى لهم بشرطهم أي أن بعض المجاهدين يرتكبون المحرمات من زنا وشرب خمر وغير ذلك فإذا أنكر عليهم قالوا نحن مجاهدون والجهاد يطهرنا فردت الآية عليهم أي كونوا مع الجهاد في سبيل الله حافظين لحدود الله ثم قال تعالى وبشر المؤمنين أي المصدقين بوعد الله لهم وقيل معناه وبشر من فعل التوبة وسائر هذه الأفعال وإن لم يكن من المجاهدين عباد الله فصححوا الأعمال تلحقوا بالرجال واحذروا الرجاء الكاذب فإنه محال أترجو أن تكون من الرجال بقول او بفعل أو بحال وأنت من المفاسد في جميع الأوامر والنواهي غير خال ومن طلب الوصول بغير سير على نهج فذاك من المحال اللهم يا ذا الجلال والإكرام والعزة التي لاترام يا بديع السموات والأرض ويا من بيده القبض والبسط نسألك أن تتوب علينا وعلى العاصين وان تجعلنا من عبادك المتقين وان تجنبنا أفعال الفاسقين وأن تختم لنا بخير ولجميع المسلمين وصلى الله على سيدنا محمد وآله وصحبه أجمعين وسلم تسليما كثيرا إلى يوم الدين


صلاة القاعد

هذا تفسير حديث متفق على صحته من الأحكام اتفق على صحته علماء الإسلام وهو ما رواه عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال صلاة أحدكم وهو قاعد مثل نصف صلاته وهو قائم القائم في الصلاة له مزية على القاعد فيها من سبعة أوجه الأول المشقة لأن القائم يلحقه من التعب ما لا يلحق القاعد الثاني الأدب لأن القائم في الخدمة أحسن أدبا من القاعد الثالث النشاط لأن القائم أنشط في الخدمة وأبعد من الكسل والنعاس الرابع التمكن لأن القائم أقدر على فصاحة الكلام في المناجاة وتحسين هيئات العبادة الخامس كثرة التنوع في فنون الخدمة لأنه إذا صلى قائما فقد عبد ربه بالقيام والركوع والسجود والقعود وإذا صلى قاعدا فات نوع من الأربعة السادس أن من صلى قائما أخذ نصيبا من ترويح القلب بسبب تنقله من حال إلى حال أكثر نصيبا من القاعد وترويح القلب يعين على جودة الذكر السابع أن من صلى قائما فقد أطاع الله تعالى بقوله وقوموا لله قانتين وطاعة الأمر موجبة الأجر ولو لم تكن حكمته مفهومه فكيف وقد ظهرت الحكمة في القيام في الصلاة من وجوه كثيرة واعلم أن ورود هذا في صلاة النافلة وأما الفريضة فلا تصح صلاتها قاعدا مع القدرة على القيام ومن صلى قاعدا في الفريضة مع قدرته على القيام فهو عاص واختلف العلماء في كفره وأما النافلة فجائز فيها الجلوس مع القدرة على القيام لكن القيام أفضل لما تقدم من الوجوه وأجره نصف أجر القائم وإن كان عاجزا عن القيام لم ينقص أجره لأنه عاجز عن القيام وأنشد بعضهم في الحض على عبادة الله تعالى تطوعا اعبدوا الله ركعا وسجودا وقياما طورا وطورا قعودا واذكروه في كل حال فزاد من ذكر إسمه يلقي السعودا إن في اسم الحبيب في القلب طمعا من يذقه يود منه المزيدا لا يزال الحبيب غيبا فإن أنت ذكرته اسمه يرى مشهودا فترنم باسم الحبيب لأسما ع محبيه واتخذهم عبيدا الذكر المقبول لو جرى ذكر العزيز الحكيم كما ينبغي له الإجلال والتعظيم لسعى بذكره كل سقيم ولكن عز على اكثر الخلائق توفيه الإجلال عند ذكر اسم الخالق فلذلك ترى أكثر المتعبدين لذكر الله مديمين ولا تراهم إلى المذكور واصلين ولا على وصاله بحاصلين لأنهم يذكرون بألسنتهم من ليس بقلوبهم عارفين نديم الذكر والذكر عظيم الشأن والقدر وما بنصر للذكر على الذاكر من أثر وما الآفة إلا جهل من يذكر بالأمر إذا لم يعرف المذكور ما يصنع بالذكر كل مطلوب لا يعظمه الطالب لا يبلغ منه شرف المراتب عبادة الله حرفة لا يحدق فيها إلا المتبتلون إليها ومعرفة الله غاية لا يبلغها إلا المقبلون بكل وجوههم عليها وكيف لاتكون سلعة غالية وجنة الله عالية وإليه في كل شرف المنتهى الذي ليس وراءه مرمى ابذل الروح إن أردت الوصال فوصال الحبيب أغلى وأغلى ليس من يلتقى إذا زار بالطرد كمن يلتقي إذا زار بأهلا وسهلا من شفيعي إلى الحبيب كلما رمت وصله قال كلا لو رآني أهلا لجاد ولكن ما رآني لما رمت أهلا إذا نفع الوعظ وأسفاه كلام من لا إله سواه قل لمن ما في السموات والأرض قل لله كتب على نفسه الرحمة ليجمعنكم إلى يوم القيامة لا ريب فيه الذين خسروا أنفسهم فهم لا يؤمنون إذا أعضلتكم الحاجة ولم تجدوا مطيعا بهبة ولا قرض فاسألوا من له ما في السموات والأرض الذي كتب على نفسه الرحمة فهي لعباده على نفسه فرضوله ما سكن في الليل والنهار وهو السميع العليم كان رسول الله صلى الله غليه وسلم من الحطام الفاني فارغ اليد ومن كنوز المعرفة مملوء القلب فلما نظر الجاهلون بالله إلى تجرد ظاهره ظنوا أنه بحاجة دنياهم فقال لهم كفار ملة قد علمنا إنما يحملك على ما تدعونا إليه الحاجة فنحن نجعل لك نصيبا في أموالنا حتى تكون من أغنانا رجلا وترجع عما انت عليه فنزلت هذه الآية وله ما سكن في الليل والنهار أي إذا كان الذي له ما يحتوي عليه الزمان فكيف تكون محتاجا إلى عطية إنسان علمك يا سيدي بحالي أغنى لساني عن المقال جبرت كسرى كشفت ضري أغنيت فقري سترت حالي لا تجعلني عبدا لمولا سواك يا سيد الموالي من كلام المصطفىصلى الله عليه وسلم في فضل الدعاء وبعض الأدعية قد استنزلنا الرحمة بتلاوة شيء من محكم التنزيل فلنستدع البركة بذكر أحاديث من كلام الرسول قال صلى الله عليه وسلم أقرب ما يكون العبد من الرب في جوف الليل الآخر فإن استطعت أن تكون ممن يذكر الله في تلك الساعة فكن مخرج في الصحيح وقال صلى الله عليه وسلم من سره أن يستجيب الله له عند الشدائد والكرب فليكثر الدعاء في الرخاء وقال لمعاذ بن جبل يا معاذ لا تدعن أن تقول في دبر كل صلاة اللهم أعني على ذكرك وشكرك وحسن عبادتك وقال من قال حين يأوي إلى فراشه أستغفر الله الذي لا إله إلا هو الحي القيوم وأتوب إليه ثلاث مرات غفرت ذنوبه وإن كانت عدد ورق الشجر وإن كانت عدد رمل عالج وإن كانت عدد أيام الدنيا وقال ما من دعوة أسرع إجابة من دعوة غائب لغائب وقال اتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب وقال ادعوا الله وأنتم موقنون بالإجابة واعلموا أن الله لا يستجيب دعوة قلب غافل لاه وقال ما من عبد يرفع يديه حتى يبدو بياض إبطيه يسأل الله مسألة إلاأتاه إياها ما لم يعجل قيل يا رسول الله كيف تكون عجلته قال يقول قد سألت ربي وسألت فلم أعط شيئا وقال رسول الله صلى الله عليه وسلم من لم يسأل الله غضب الله عليه وقال ليسأل أحدكم ربه حاجته كلها حتى يسأله الملح لأهله وحتى يسأله شسع نعله إذا انقطع وقال الدعاء مخ العبادة أو قال هو العبادة ثم قرأ قوله تعالى وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين الدعاء باب من الأبواب المدخلة على العزيز الوهاب وطريق من الطرق الموصلة إلى ذلك الجناب ووسيلة من أنجح الوسائل ورسالة من العبد إلى حضرة الرب من أبلغ الرسائل فإن كان مدادها الدمع السائل فهو الدعاء الواصل لا أسمع الدهر عذل عازل في حب من ماله مماثل يشهد لي أنني محب دمع على الوجنتين سائل والوجد بين الضلوع نازك والنوم عن مقلتي راحل راسلهم بالدموع دهرا فما أرى أغنت الرسائل وكنت أعتاض بالطيف في منامي إذكان ذالك غير باخل قد حنا النوم جفن عيني صار لي الطيف غير واصل عساكم ترحمون صبا ما فاز من قربكم بطائل ليس له حاصل سوى أن عمر ولي بغير حاصل حكم ومأثورات حسرة الفوات أشد من سكرة الموت أوجع الألم حرقة الندم أشد العذاب فرقة الأحباب ما طرق أسماع السامعين أقطع من اخسئوا فيها ولا تكلمون لا أستر للعورات من لباس التقوى ولا أغنى للفاقات من القناعة والرضا مجالسة العقلاء تزيد في العقل ومجالسة الجاهلين تزيد في الجهل ومخالطة المساكين تذهب الكبر الترياق المجرب لزوم الاستغفار ووصل الحبيب اسم الترياق وقربه الأسير البعيدإطلاق فدين لا أدين به وكيف يسلوا عن الأحباب عشاق وكيف يحمد بي سلو جمالكم وبيننا في الهوى عهد وميثاق قلبي القريح عليكم حشوه حرق ولوعة وصبابة وأسواق لا غرو أن كان في قلبي شيقا قلقا قلب المحب إلى الأحباب تواق إن أبعدوني فأهل للعباد أنا وإن هموا أقربوني فإن القلب مشتاق الواجب على كل عبد أبعده المولى عن جنابه أن يعترف بذنبه لربه ويعتقد أن البعد أولى به من كان مؤمنا بأن الله هو العلي الحكيم علم أنما أخره الله فحقه التأخير وما قدمه فحقه التقديم فالحمد لله على كل حال ونعوذ بالله من سوء المآل ونسأله الإستقامة في جميع الأحوال وأن يبلغنا بفضله أشرف المنازل إنه جواد مفضال


كلام السلف

في ذكر نبذة من كلام السلف الأعلام ففي كلامهم جلاء الهموم وشفاء الأسقام من أراد أن يسلم له دينه ويستريح قلبه وبدنه فليعتزل الناس ومن لم يعرف قدر النعم سلبها من حيث لا يعلم ومن عجز عن أدب نفسه كان عن أدب غيره أعجز من قلة الصدق كثرة الخطأ ومن علامة الإستدراج الحمى عن عيوب النفس ومن تزين للناس بما ليس فيه سقط من عين الله قلوب المغترين معلقة بالسوابق وقلوب الأبرار معلقة بالخواتيم من النذالة أن يأكل الإنسان بدينه من حاسب نفسه استحيا الله من حسابه ثلاث من كن فيه استكمل الايمان من إذا غضب لم يخرجه غضبه من الحق وإذا رضي لم يخرجه رضاه إلى الباطل وإذا قدر لم يتناول ما ليس له وكان بعضهم يقول اللهم ما عذبتني به من شيء فلا تعذبني بذل الحجاب احذر أن تكون ثناء منشورا وعيبا مستورا أمس أجل واليوم عمل وغدا أمل حرام على قلب محب الدنيا ان يسكنه الورع وحرام على عالم لم يعمل بعلمه أن يتخذوه المتقون إماما إليك أشكو بدنا غذي بنعمك ثم توثب على معاصيك المؤمن إذا زاد سخاؤه وإذا زاد عمره زاد اجتهاده اجمع عقلاء كل أمة أنه من لم يجر مع القدر لم يهنأ بعيشه معاشر الفقراء إنما عرفتم بالله وإنما مكرمون لله فإذا خلوتم به فانظروا كيف تكونون معه علامة إعراض الله عن العبد أن يشغله بما لا يعنيه الطريق إلى الله مسدود على الخلق إلا على المتقين أول وصال العبد للحق هجرانه لنفسه وأول هجران العبد للحق مواصلته لنفسه إذا نزل بك أمر من الله فاستعمل الرضا فإن لم تجد إلى الرضا سبيل فاستعمل الصبر فإن لم تجد فعليك بالتحمل من علم أن الله هو الضار النافع أسقط مخاوف المخلوقين اتقوا الناجد من العلماء والجاهل من العباد فإنهما فتنة لكل مفتون يا عجبا لمن لم ير محسنا غير الله كيف لا يميل بكليتيه إليه إذا بكت عين الخائفين فقد بايعوا الله بدموعهم إنما حملا كلام السلف في مذاق الأسماع وعظمت فيه البركة وحسن به الانتفاع لأنهم كانوا به عاملين وفي نشره مخلصين اللهم فعمنا ببركة أعمالهم الصالحة وانفعنا بمقاصدهم الصادقة فهم القوم لا يضل من اهتدى ببهداهم ولا يضيع من تمسك بعراهم كيف ضلالي عن سواء السبيل وأنت لي في طريق سلاى دليل يا فرحة القلب ويا منية الصب ويا برد غليل الغليل وصفك لا تبلغه مدحتي ففهمي بليد ولساني كليل كيف لي بصبر جميل وقد حجبت عن مرآى المحيا الجميل مالي إذا غيبت عن ناظري غير مخيبي والبكاء والعويل جدلي ولو بالطيف إن كان لي إلى غموض الجفن يوما سبيل وابذل ولو وعدا ولو نظرة فما قليل منك لي بالقليل رب العزة اعظم في صدور العارفين من أن يناجوه في مخاطبتهم بأشعار المتغزلين ولكن ما خلا قلب من حرقة ولا سلم مواصل من فرقة وكل مسلم له نصيب من محبة مولاه على قدر معرفته بما اولاه فإذا ترنم المنشد بما يناسب أغراض المحبين تحركت القلوب على قدر ما فيها من الشوق إلى لقاء حبيب العارفين وتحرقت النفوس حزنا على التخلف عن مرافقة الصالحين إلى متى أنت في تواني تجري إلى اللهو في عنان الموت حق لا ريب فيه مالك في رفعة يدان والبعث من بعده تراه في غاية البعد وهو داني يوم يقوم العباد كل عليه في الحشر شاهدان إلى حساب قد سطر ته الأقلام يمليه جافظان ثم يضم العباد بعد الحسد اب في الحشر منزلان منزل خوف لا امن فيه ومنزل الأمن والأمان الإيمان بيوم القيامة لصدقه على أهله علامة التسارع إلى اكتساب الحسنات والتورع عن ارتكاب السيئات وانسكاب العبرات ندما على ما فات أيها المدعي المحبة مهلا أين آثار صدق ما تدعيه أين سفح الدموع فوق خدود حذرا ان يفوت ما ترتجيه أين وقد الأحشاء شوقا إلى ما كنت من لذة التواصل فيه أين بذل المجهود في طاعة المجبو ب من كل فعل كلما يرتضيه تدعي حبه ومالك من دعو اك غير المحال والتمويه تدعي الحب عاريا عن شهود حظه منه ما يقول بغيه طالبوا أنفسكم بالصدق في دعواها محبة الله واصمدوا بكل وجوهكم فيما يوجهكم إلى الله كل النعيم في التلذذ بمناجاة الله كل الراحة في التعب بخدمة الله كل الغنى في تصحيح الإفتقار إلى الله كل مطالب الدنيا والآخرة في خزائن غيب الله ومفاتيحها بأيدي رجال لا تلهيهم تجارة ولا بيع عن ذكر الله وحق هواه ليس لي عنه مذهب ولا لي فيما دون لقياه مطلب يقول اجتنب بابي ولا تعش مرتعي وهل حشد عن روحه يتجنب إذا لم تكن لي عند غيرك حاجة فكيف إلى أبواب غيرك أذهب وإذا لم أجد معط سواك بمطلبي فكيف سوى معروف جودك أطلب عذولي فيه ما ارى ما رأيته فيكثر من لومي عليه ويطنب سلكت سبيلا ما أهتدي لسلوكه فأعجب منه وهو مني يعجب وكيف سلوى عن جمال محجب أياديه عن كل الورى ليس يحجب إذا دارت الكاسات من خمر حبه على كل اهل العقل فالكل شربوا وإن زمزم الحادون للركب باسمه فكلهم حتى الركائب تطرب يطيب ويحلو للمحبين ذكره فلا طيب إلا وذكره أطيب فإن قلت شهدا فهو أحلا مذاقه وان قلت ماء فهو أصفى وأعذب سألتك يا حادي الركائب حاجة إذا ما بدت يوما لعينك يثرب فبلغ سلامي من حوته قبابها وشرعته في الكون تملى وتكتب نبي الهدى شمس الضحى قمر الهدى لمنصبه فوق السماكين منصب محمد المختار والماجد الذى إلى فخره كل المناسب تنسب بنهجه كل الأئمة تهتدي بمورده كل الموارد تعذب هو الصادق الداعي إلى الله وحده فمن لم يجبه فهو في الحشر يندب فصلوا عليه دائما فصلاتكم جزاؤكم فيها على الله واجب وأكثكم يا أهل ملة أحمد عليه صلاة منه في الحشر أقرب اللهم صلي على سيدنا محمد كلما ذكره الذاكرون وصلى عليه كلما تعاقبت الليالي والأيام وصلي عليه ما دامت الشهور والأعوام وعلى صحبه السادة الكرام وسلم تسليما كثيرا لا انقضاء له ولا انفصام موعظة في تعليم القرآن الحمد لله الذي جعل القرآن لقلوب أهل الإيمان ربيعا فكل من لا يغذي القرآن في الدنيا كان غذاؤه في الآخرة ضريعا لا يزال الإنسان صريعا تحت الشيطان حتى يذكر الله ويتلو القرآن فحينئذ يستوي الإنسان قائما ويخر الشيطان صريعا فمن شاء ان يكون العدو عن لحاقه بطيئا فليكن إلى الذكر والتلاوة سريعا استظهر بشرب ترياق القرآن على سم أفعى الشيطان قبل أن تموت لسقياه ما زال أبو البشر آدم صلى الله عليه وسلم من سكنى الجنات قي حصن حصين حتى دخلت عليه الجنة وقد اختبأ في فمها الشيطان اللعين فخرج على آدم من شدقها ذلك الكمين فضربه ضربة بقي من حرها ألف سنة في البكاء والأنين ثم لم يكن خلاصه وخلاص عشر العشر من ذريته إلا بكتاب الله الذي جاءت به المرسلونوقلنا اهبطوا منها جميعا فإما يأتينكم منى هدى ممن تبع هداي فلا خوف عليهم ولا هم يحزنون متابعة الكتاب منقذة من العذاب وتعظيم الحرمات مخرج من الظلمات ورعاية الأدب رفعة في الرتب لولا العلم لكان الإنسان بهيمة ولولا اللطف لكانت البلية عظيمة فاسألوا الله لطفة في جميع الأحوال وليكن تعظيم القرآن منكم على بال فبوجود اللطف وعدمه سعد من سعد وشقي من شقي وبالتقصير لقي المقصر ما لقي لا تسألوا عبدكم ماذا لقى من البكاء والأساءة والحرق ليس عجيبا ما لقى بعد النؤى من الأنين والبكاء والأرق بل العجيب ان من فارقكم كيف حيى من بعدكم كيف بقي إذا توجهت إلى غيرك تعثرت بي قدمي في طرقي إن السعيد من رجا فضلكم ومن رجا غيركم فهو الشقي قد كان شملي كله مجتمعا فد بعدتم آه وغرقي يا ليتني مت ولم أبق إلى ان ذقت طعم الهجر والتفرق يا لائمي لو ذقت ما ذقت من الحنين والأنين والتشوق ولو رأت عيناك ما رأيته من الجلال والجمال المونق عذرتني في قلقي ولمتني على بقايا ما بقي من رمقي العجب ممن يسمح بصفة الجنة وهومخلد إلى الدنيا وأعجب فيه من صدق نعيم الحضرة ثم يعمل لجنة المأوى والعجب ممن يسمع نوازل البلوى وهو مخدر في دنياه منها واعجب فيه من خوفه الله بغضبه عليه واحتجابه عنه ثم هو يخاف الجحيم واللظى كل عزيز وإن عز وجل فالله أعز منه وأجل وكل فائت وإن عظم وكثر فهو بالنسبة إلى ما يفوت من الله أصغر وأقل حتى متى ذا القلب ساهي عن كل ما مغنيه لاهي والنفس معرضة عن القر آن سامعة الملاهي إن الملاهي سوف تر مي سامعها بالدواهي كم ذا تنافس في الحط ام وجمعه كم ذا ساهي ما عذر من شاب العذار منه وقبح سيرته كما هي إن قيل دع عنك التكبر قال أخني هدم جاهي قد خالف القرآن في كل الأوامر والنواهي من كان لا ينهاه عن فعل القبائح ذجرناهي العمر منه قد وهي والدين أيضا منه واهي فاصبر له فالأم هاوية وما أدراك ما هي يا من سلب الملك الكبير ولم تشعر بسلبه يا من أمره ربه بالتوبة وهو مصر على ذنبه قد خلت صحيفته من الحسنات لما خلا صدره من تعظيم ربه وتخلت الملائكة عن نصرته فقد استحوذ الشيطان على قلبه يا غافلا عن ذكر ربه يا مغفلا لصلاح قلبه يا من سباه عدوه يوما ولم يسعد بسلبه هذا جزاء مقصر جهله في حق ربه من رام خصالا لا تحل فجائع الأعداء بجنبه فليعتصم بالله وليعمل على السكن بقربه العارف بركن الله في حصن حصين واللائذ بجناب الله في حرم أمين والعامل بكتاب الله متمسك بالعروة الوثقى والحبل المتين والمقاتل تحت لواء رسول الله مؤيدا بالنصر العزيز مضمون له الفتح المبين حصن بحصن التقوى نفسك من أسباب الردى حصن التقوى غير حصين وامتسك بحبل القرآن في الشدائد كلها فكل حبل سوى هذا الحبل فهو غير متين لله أهلون وهم جملة أهله وكل من لا يكرم أهل القرآن فهو مهين احذر تهين فقيرا لأجل رثه هيئة أكثر ملوك الجنة في هيئة المسكين متى أردت أن يعلو قدرك وتعلو في الرتب في حضر الله معظم أهل التقا والدين ولا يغرك ذل الفقير في دار الفناء دار البقى هي داره في العز والتمكين ترى الفقير في الدنيا كأنه طير حذر وفي القيامة وافي قرير عين أمين خذ لك أيادي معهم غدا ترى الدولة لهم مقبل أحدهم وجاهه عند الملك متين لا فخر كالفقر هذا الرسول بالفقراء مفخر وهو الذي دفين في الطين ومع جلالة قدره دعا بأن يحيا هنا مسكين ويقبر ويحشر مع المسكين اللهم ارزقنا ما رزقت أولياءك وفقراءك ومساكنك من الاستغناء بك والافتقار إليك وأكرمنا بما تكرمنا به من كرامة أوليائك يوم القدوم عليك يا كريم


تفسير آية الحمد لله

وأنجح ما توسل به إليه المتوسلون إدامة حمده وأقرب ما تقرب به إليه المتقربون أداء فرضه من ادى فرائض الله فهو عبد الله حق عبده ولا يزال عبده يتقرب إليه بالنوافل حتى يحبه فإذا احبه أدخله في حزبه وأيده بجنده فسبحان من كل الخير في يده وذا الفضل من عنده إذا رفد فلا تسأل عن حسن حال عمره من رفده وإذا طرد فيا كسرة القلوب من ذل طرده وإذا حد حدا لم يسع أهل سمائه وأرضه تجاوز حده أترى أفوز نبيل رفده أترى أحوز كريم وعده أترى بمن بقربه من بعد بلواه يبعده يا بهجتي بوصاله يا ودعتا من ذكر صده أنا عبده ومحبه ما شاء فليصنع بعبده قد دلت الأدلة القاطعة على ان صرخة البين لأكباد المحبين قاطعة وإنما يحس بوجعة فراق المحبون أولوا الألباب وأرباب القلوب فأما من نور الهدى عن بصيرته محجوب فكيف يعرف إعراض الرب عن المربوب فسبحان من كل أحد من خلقه إلى عطفه فقير وشكره واجب على القليل والكثير والجليل والحقير كل جليل وحقير في قبضته أسير له ملك السموات والأرض يحيي ويميت وهو على كل شيء قدير يا واحدا ما له نظير يا قاضيا ما له مشير بذكره تشرح الصدور بأمره تصلح الأمور أحاط علما فلا صغير يعزب عن علمه ولا كبير ما أحد دونه غني فكل من دونه فقير ما أحد دونه كبير فكل من دونه صغير إن نحن نلنا رضاه يوما فكل ما فاتنا حقير أحمده وأشكره وأحق عباده بمزيد فضله الحامد الشكور أرضى بقضائه وأصبر على بلائه وما ذاق طعم العيش إلا الراضي الصبور وأشهد أن لا إله إلا الله العلي الكبير وأشهد أن محمدا عبده ورسوله إلى اهل السهول والوعور والشفيع المشفع يوم يتأخر عن الشفاعة كل مقدام جسور صلى الله عليه وعلى آله وصحبه وكل من حضرته حضور خصوصا على الشيخين الإمامين المفضلين والصهرين المخصصين والعمين المبجلين والسبطين الريحانين الحسن والحسين صلاة يتصل تكرارها بالرواح والبكور اللهم إذا قسمت في عبادك الصالحين ما تقسمه من خير الدنيا والآخرة فاجعل لنا منه الحظ الأكبر والنصيب الموفور وبارك لنا فيما تحيينا له مدى الليالي والأيام والشهور والأعوام إنما فائدة أقطرت البركات لمدركيها ان تغتنموا بركتها بطاعة الله فيها وكل من لا يعظم حرماتنا ولا يراعها فقد حرم بركة مساعيه يوم تعود على الفرقة الناجية بركات مساعيها نستفتح بركة هذا المجلس الكريم بتفسير آية من الذكر الحكيم أعوذ بالله السميع العليم من الشيطان الرجيم بسم الله الرحمن الرحيم قال الله عز وجل في كتاب المبين هو الذي جعل الشمس ضياء والقمر نورا وقدره منازل لتعلموا عدد السنين والحساب ما خلق الله ذلك إلا بالحق يفصل الآيات لقوم يعلمون ما من مجعول إلا والله له جاعل لأنه هو الخالق لكل صنعة وصانع وعمل وعامل فلهذا قال هو الذي جعل الشمس ضياء والقمر نورا وقدره منازلأي هو الذي أضاء الشمس فجعلها ضياء بالنهار وهو الذي انار القمر فجعله نورا بالليل فسواه ذا منازل لا تجاوزها ولا يقصر عنها والمنازلهي الثمانية والعشرون منزلا المنقسمة عن اثني عشر برجا قدر الله سبحانه مسير الشمس والقمر في تلك البروج والمنازل لينتظم بمسير الشمس فيها امر الفصول اربعة ولولا تنقل الشمس فيها لم يكن للأرض صيف ولا شتاء ولا ربيع ولا خريف ولولا اختلف الهواء بتعاقب هذه الفصول لفسد نظام الحيوان والنبات والمعادن ولولا تنقل القمر فيها لفسد نظام الشهور القمرية ومطالع الأهلة والبذور والأقمار المسخرة في الليالي الطوال الشتوية القصار الصيفية وكم في خلال تدابير ذي الجلال من حكم جلية وألطاف خفية الرب أسراره خفية تعجز عن فهمها البرية في كل شيء مما تراه من صنعه من حكمه جلية ودون ما قد بدا أمور تخفى عن الفطنة الذكية إذا عجزنا عن فهم أدنى حكمه أجسادنا الدنية فكيف نرجو عرفان شيء من أمر أوصافه العلية قوله تعالى لتعلموا عدد السنين والحسابقال ابن عباس رضي الله عنهما يقول الله تعالى لو جعلت شمسين شمسا بالنهار وشمسا بالليل ليس فيها ظلمة ولا ليل لم تعلموا عدد السنين والحساب قال الكلبي يعني حساب السنين والشهور والأيام والساعات ثم قال تعالى ما خلق الله ذلك إلا بالحقأي لم يخلق الشمس والقمر ومنازلهما إلا بالعدل لأنه سبحانه هو الحق وكل ما جاء من عنده فهو الحق وكلما صنعه وخلقه ودبره فهو حق وقيل معناه ما خلق الله ذلك إلا للحق أي لإظهار قدرته الخافية عليكم بإظهار صنعته البادية لكم وإقامة الدلائل على وحدانيته عندكم ليقطع في إشراككم به عذركم كلما قد بدا وما هو خافي في ثبوت التوحيد شاف وكافي أي عذر لشرك وجميع الكون للشرك بالدليل نافي ثم قال تعالى كذلك نفصل الآيات لقوم يعلمونأي نبين الأدلة للمستدلين على الصانع بصنعته فإن قيل ما الحكمة في تخصيص القمر بالذكر دون الشمس في قوله تعالى قدره منازل فالجواب أن القمر يقطع المنازل في كل شهر والشمس لاتقطعها إلا في كل سنة فلما كان القمر أسرع منها في طي المراحل كان أولى منها بتخصيص الذكر في تقدير المنازل تبتغي الوصول بسير فبه تقصير لا شك أنك فيما رمت مغرور قد سار قبلك أبطال فما بلغوا هذا وفي سيرهم جد وتشمير يا مدعي الحب في شراع الغرام وقد أقام بينه لكنها زور أفنيت عمرك في لهو وفي لعب هذا وأنت بعيد الدار مهجور لو كان قلبك حيا ذبت من كمد ما للجراح بجسم الميت تأثير يا من قد شغلت عن ذكر ربه الشواغل يا من كلما أيقظته العبر فهو غافل يا من هو في رتبة الطاعة ناقص وفي مرتبة المعصية كامل أما تستحي ممن سرك إليه صاعد وخبره إليك نازلالذي جعل الشمس ضياء والقمر نورا وقدره منازل أيامك تمر مر السحاب وأنت إلى البطالة جائع لا تضيف إلى الموعظة من واعظ ولا تقبل النصيحة من ناصح وأنت عما قليل من سكان الضرائح فما أنت قائل لمن هو لحقوقه منك مطالب وعن حقوق عباده سائل الذي جعل الشمس ضياء والقمر نوراوقدره منازل لو عبرت قنطرة التبصرة والاعتبارلقطعت ثلث الطريق ولو اقتحمت عقبة الخشية والفرار لخلصت من حلق المضيق ولو سلكت سبيل أهل اللجوء إلى العزيز الغفار لوصلت مع أكرم رفيق إلى بلاد حسن التوفيق حتى تنظر إلى وجه من لا يشاكله مشاكل ولا يماثله مماثل الذي جعل الشمس ضياء والقمر نورا وقدره منازل هذه مزارع المؤثرين حرث الآخرة على حرث الدنيا فأين الزارعون إنا لله وإنا إليه راجعونيا أيتها النفس المطمئنة ارجعي إلى ربك راضية مرضية فادخلي في عبادي وادخلي جنتي والله لو أن العباد سمعوا هذه الآية كما ينبغي لهم ان يسمعوها لو كان بينهم وبين الله بحار النار لخاضوها شوقا إلى ما شوقهم مولاهم إليه من لذة بهجة القدوم عليه كم قد أهللنا من شهر شريف الميقات ثم ينسلخ عنا ونحن من قشرنا ما انسلخنا كم قدم علينا من موسم تغسل فيه أوساخ القلوب بمياه العبرات ثم يرحل عنا وما تطهرنا بل اتسخنا في مثل هذه الأوقات المباركة يتوب العاصي ويلين القلب القاسي وينشط العامل وينتبه الغافل الحسنات فيها مضاعفة لعامليها وأبواب الرحمة مفتحة لوالجيها وابواب الخيرات ميسرة لطالبيها من قرع فيها أبواب العطايا بأنامل الدعاء توشك أن تفتح في وجهه ومن استمطر سحائب النوال بأكف الإبتهال فجدير ان تسح على أرضه ومن رفع قصة السلوى إلى عالم النجوى فما أولى منح قصده مثل الأزمنة الكريمة المحترمة عند الله مثل السنين المخصصة للزارعين والليالي المقمرة للمسافرين تخسف عنادها وتقل حركتها وتكثر بركتها فكذلك العامل لله في الأوقات والأماكن الشريفة تزكو أعماله فيها أضعاف ما تزكو فيما سواها لأن الله سبحانه وتعالى اصطفاها لعباده على سائر ما عداها يعطي ويمنع ما يشاء كما يشاء باب إن أبلغ ما بلغه واعظ إلى موعوظ وأنفع ما هو بالألسنة ملفوظ وفي الصدور محفوظ كلام من كل شي تحت قدرته مقهور وبرعايته ملحوظ أعوذ بالله من الشيطان الرجيم بسم الله الرحمن الرحيمالر كتاب أنزلناه إليك لتخرج الناس من الظلمات إلى النور بإذن ربهم إلى صراط العزيز الحميد الله الذي له ما في السموات وما الأرض وويل للذين كفروا من عذاب شديد الذين يستحبون الحياة الدنيا على الآخرة ويصدون عن سبيل الله ويبغونها عوجا أولئك في ضلال بعيد أما كتاب الله فبين ليس فيه غموض وأما دين الله فهو متين لا ينهض به مخلوق حق النهوض فلم يبق لنا عذر في حق الجهل بمراض رب العالمين ولا قوة لنا على إقامة هذا الدين المتين فالواجب علينا ان نستغيث بمراحم العزيز الرحيم ونستشفع إليه بجاه نبيه الكريم الذي أذن له في إخراج الناس من الظلمات إلى النور فمن أجاب دعوته فله النظرة والسرور ومن تخلف عن إجابته دعا بالويل والثبور قيل الظلمات والنور هما الكفر والإيمان وقيل الضلال والهدى وقيل الشك واليقين وقيل بإذن ربهمأي بأمره وقيل بتوفيقه وقوله الذين يستحبون الحياة الدنيا على الآخرةيعني الذين يؤثرون الفاني على الباقي لا يبالون ما نقص من دينهم إذ زادت دنياهم ولا ما فاتهم من رضى مولاهم إذا أدركوامن شهوتهم أولئك الذين اشتروا الحياة الدنيا بالآخرة فلا يخفف عنهم العذاب ولا هم ينصرون يعلمون ظاهرا من الحياة الدنيا وهم عن الآخرة هم غافلون تطالبني النفس بالمشتهى وتنسى القيامة والمنتهى وتسعى إحكام عهد الهوى وعقد دياناتها قد هوى وتترك صحبة أهل النهى وتصحب من قدسها أولها فإن دام هذا التنادي بها فويل لها ثم ويل لها ذكر نبذة من كلامه صلى الله عليه وسلم في الاذكار والدعوات إن أشفى الكلام لصدور السامعين بعد كلام رب العالمين كلام من كان نبيا وآدم بين الماء والطين قال صلى الله عليه وسلم أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم او ترى له وقالإذا ركع أحدكم فليقل في ركعته سبحان ربي العظيم ثلاث مرات وذلك أدناه وإذا سجد فليقل سبحان ربي الاعلى ثلاثا وذلك أدناه وقال إذا تشهد أحدكم فليستعذ بالله من أربع يقول اللهم إني أعوذ بك من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن فتنة المسيح الدجال وقال من سبح في دبر كل صلاة الغداة مائة تسبيحة وهلل مائة تهليلة غفرت ذنوبه وإن كانت مثل زبد البحر وقال لرجل إذا انصرفت من صلاة المغرب فقل اللهم أجرني من النار سبع مرات قبل ان تكلم احدا فإنك إذا قلت ذلك قمت من ليلتك كتب لك جوار منها وقال وإذا صليت الصبح فقل ذلك فإنك إن مت من يومك كتب لك جوار منها وقال من قال حين يصبح بسم الله الذي لا يضر مع اسمه شيء في الأرض ولا في السماء وهو السميع العليمثلاث مراتلم يصبه في نومه فجأة بلاء ومن قالها حين يمسي لم يصبه فجأة بلاء في ليلته وقال من قال إذا أصبح وإذا أمسى رضيت بالله ربا وبالإسلام دينا وبمحمد رسولا ونبيا كان حقا على الله أن يرضيه يوم القيامة وقال من قال في دبر كل صلاة الصبح وهو ثان رجليه قبل ان يتكلم لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيى ويميت وهو على كل شيء قدير عشر مرات كتب له عشر حسنات ومحى عنه عشر سيئات ورفع عشر درجات وكان يومه ذلك في حرز من كل مكروه وحرس من الشيطان الرجيم ولم ينبغ لذنب ان يدركه في ذلك اليوم إلا الشرك بالله عز وجل وقال من قال حين يصبح فسبحان الله حين تمسون وحين تصبحون وله الحمد في السموات والأرض وعشيا وحين تظهرون إلى قوله تعالىوكذلك تخرجون أدرك ما فاته في ليلته أيها الناس احرصوا على درك ما فات وهيهات أن يدرك الفائت هيهات كل وقت له وظيفة فمن فاتته وظائف الأوقات فعمره كله فوات ونعم الله عليه معرضة للآفات ياخارجا عن حمانا بمن تعوضت عنا جمع ما شط عنا قد حف بالآفات لو كنت عاقلا ما اعتضت البعد عنا بقربنا عزى فؤادك فماذا يلقى من الحسرات ارجع إلى ما كنا عليه أوقات الصفا من قبل أن تتمنى يقل لك هيهات لا في شهور التصافي تصفو ولا في غيرها في أي وقت تصافى قد مرت الأوقات القلب ربع التواصل إذا خلا من غيرنا قد انقضى العمر والربع موحش العرضا ما دام سؤلك يبذل من التواصل فاغتنم يا رب يوم تسأل يقول سؤلك فات من أقوال السلف العمر ثلج والأجل شمس ولا يزال حرها يشتد كلما دنت فهي تلتمس الثلج فلا عين ولا أثر العمر يذوب فافطني يا نفسي ما أشبه بثلجه في شمسي يومي يمضي كما يقضي أمسي يا رب مصبح وقد لا أمسي العجب ممن يدعي العقل والتمييز وهو جاهل بنفاسة الوقت الغزيز يفرح بربح الفانيات وهو مغبون ويعد في عرف أهل الدنيا عاقلا وهو عند أهل الآخرة مجنون كم ورع للعقل منا وهو مجنون يعتقد الربح وهو مغبون يعد بين الحذاق منتقدا وكل ما في متاعه دون متبع للهوى وكل هوى قد ألحقت في هجاءه نون ترى في جمعنا هذا من فطرته ذكية ترى بيننا من يفهم الإشارات الخفية ترى حفرنا شهم له همة علية تحمله الأنفة من الرضا بالرتب الدنية لله ذوو نفوس تسمو إلى الرتب العلية قوم أبت لهم الدناة أنفس لهم أبية لم يصمهم ما راق غيرهم من الدنيا الدنية رمقوا بأبصار القلوب معارج الرتب السنية فتعاهدوا عهدا تؤكده المواثق القوية لا ينكلون عن الفرات بمرهفات مشرفية حتى تخلى عنهم العمى وأوجههم مضية قد شرحنا بعض شيء من أحوالهم فلنذكر شيئا من سديد أقوالهم قالوا رحمهم الله الفقر له حرمة وحرمته ستره والغيرة عليه فمن أظهره وبذله فليس هو من أهله الصبر ترك الشكوى والرضا استلذاذ البلوى من علت همته على الأكوان وصل إلى مكونها ومن وقف مع شيء سوى الحق فإنه الحق لأنه أعز من ان يرضى معه بشريك من ألزم نفسه بآداب السنة عمرالله قلبه بنور المعرفة أقرب شيء إلى مقت الله رؤية النفس أحوالها علامات الولي أربع صيانة شره فيما بينه وبين الناس وحفظ جوارحه فيما بينه وبين أمر الله واحتمال الأذى فيما بينه وبين خلق الله ومداراته للخلق على قدر عقولهم من استولت عليه النفس صار أسيرا في سجن الشهوات محصورا في حكم الهوى فحرم الله على قلبه الفوائد الحر عبد ما طمع والعبد حر ما قنع البريء جريء والخائن خائف من كان يسره ما يضره متى يفلح إن الله نظر إلى عبيد من عبيده فلم يرهم أهلا لمعرفته فشغلهم بخدمته إلا شارب بكأس العارفين إلا مستيقظ من رقدة الغافلين ستقدم فتعلم ويكشف الغطاء فتندم مكر بك في إحسانه فتناسيت وأمهلك في غيك فتماديت وأسقطك من عينه فما دريت ولا بليت يا ليت شعري ما اسمي عندك يا علام الغيوب وما انت صانع في ذنوبي يا غفار الذنوب وبم يختم عملي يا مقلب القلوب من عرف الله لا يكون له غم إن أردت أن تنظر إلى الدنيا بحذافيرها فانظر إلى مزبلة فهي الدنيا وإن أردت أن تنظر إلى نفسك فخذ كفا من تراب فإنك منه خلقت وفيه تعود ومنه تخرج وإن أردت أن ننظر ما فيك فانظر إلى ما يخرج منك في دخولك الخلاء فمن كان حاله كذلك فلا يجوز له أن يتطاول ولا ان يتكبر ليس للأعمى من رؤية الجوهر إلا مسها وليس للجاهل من معرفة الله إلا ذكره باللسان من نقر على الناس قل أصدقاؤه ومن نقر على ذنوبه طال بكاؤه ومن نقر مطعمه طال جوعه احذر أن تخاصم من إذا نمت كان منتبها معناه لا تعادي أولياء الله فإنك تنام وهم مستيقظون فربما دعوا عليك فاستجيب فيك وأنت لا تشعر إحذر سهام الله حين تنام والمظلوم ساهر يدعو عليك وأنت في غمض ورب العرش ناظر لو بت في حضن سما في الجو لا يعلوه طائر من حوله الأبطال في أيديهم البيض البواتر وعليك أدرعة الحديد وحولك الأسد الكواسر ودعا عليك مظلوم لم يلق غير الله ناصر لأصاب سهم دعائه منك الفؤاد وأنت صاغر دعوة المظلوم كثيرا ما يستهين الناس بالظالم وينسون يوما يأخذ فيه الله من المظلوم للظالم لاسيما الغيبة فإنها من الربا وأغث المطاعم هل فينا من تحلل خصماه هل فينا من أرض غرماءه ما قدرنا الله حق قدره ولا فرقنا بين حلو العيش ومره كأنك بالزارع وقد حصد زرعه فطوبى لأهل العبادة والتقى والورع لم يزل للزارع مزدرع إلا التقى والزهد والورع وعبادة في سنة خلصت لله ليس يشوبها طمع هي أربع إن أنت قمت بها خلعت عليك من الرضا خلع من مهمات المطالب أربع من مهمات المطالب لا ينبغي أن يهتم بغيرها الطالب حتى يحوزها قبل كل مستحب وواجب المطلب الأول التقوى وهي أداء الفرائض واجتناب المحارم الثاني الورع وهو تحرير مقام التقى بترك المحرمات والمشتبهات التي تدق وتخفى الثالث الزهد وهو ترك ما ليس إليه ضرورة ولا فيه عند أهل الله مصلحة الرابع العبادة وهي استعمال القلب والجوارح في الخدمة فكل طالب طلب أن يعد من الرجال بدون إحكام هذه الخصال فهو طامع في نيل ما لا ينال من رجا أن ينال ما لا ينال فحال رجاؤه وضلال لا ينال العلى بغير عناء من رجا نيلها براحة محال سرت زحفا إلى المعالي وقد أرخت إليها الأعنة الأبطال منهم الحائز المرام ومنهم من أتت دون قصده الآجال كنت أرجو بهم لحاقا فخانتني المعاصي وخانت الآمال رب فاجبر كسري بما لم تزل أهلا له يا جواد يا مفضال حسرات المحرومين ثلاثة من المحرومين حسرتهم أوجع حسرات المتحسرين عبد كان يرجو الوفاة على الإسلام فأدركه عند الموت سوء الخاتمة وعبد كان يرجو التوبة وهومصر على الخطيئة وعبد يرجو اللحاق بأولياء الله فحرمته المقادير بلوغ ما رجا حرمت مقلتي طيب الرقادي وحلتم بين خدي والوسادي أريد القرب منكم تبعدوني وأنتم قادرون على مرادي وحقكم لقد أسلفتموني بطردى عنكم شر البلادي فيا حسرات ما يلقاه قلبي ويا حرقات ما يغشى فؤادي قلاكم قد شف بالإسلام حمى وخالف بين جفني والسهادي وشردني عن الأوطان حتى بقيت مهيما في كل وادي وكيف يقر مهجور قضيتم عليه بالصدود وبالعبادي محب لم يطع فيكم عذولا ولم يسمع وشايات الأعادي ويطوى سركم عن كل حي وينشر ذكركم في كل نادي فلو حدثتموه ما سلا عن محبتكم إلى يوم التنادي فدتكموا اجبروا كسري وفقري ولو ان تمنوا باليسير من الرقادي عسى طيف يلم فإن طرفي إلى رؤياكم في النوم صادي


تفسير آية من سورة التوبة

الحمد لله الذي ما علت أقداره عباده إلا بتعظيم حرماته وشعائره ولا حظي بولاية أهل العرفات إلا بالتوبة إليه من ركوب العصيان وكبائره وصغائره فذلك العبد هو الذي دلت استقامة ظواهره على استنارة بواطنه وأشرقت بواطنه على صفحات ظواهره لكل ذي نسب حسيب من شرف نسبه نصيب ولا كشرف أنساب المتقين ولكل ذي تقي على تقواه ثواب ولا كثواب المعظمين لحرمات الدين يعظمون حرمة الزمان والمكان وكلما ينسب إلى الملك العظيم الشان أحمده على ما أرانا من واضحات قرب المناسك وانقذنا من غامضات حفر المهالك حمد معترف بأنه لمقاليد السموات والأرض مالك ليس له في مثقال ذرة من جميع الممالك قسيم ينازعه ولا مشارك وأشهد أن لا إله إلا الله أغلى علم يقينها عن علم القياس وأشهد أن محمدا عبده ورسوله إلى الجنة والناس صلى الله عليه وعلى آله صلاة تكثر عدد الأنفاس وعلى سائر عباد الله الفطن الأكياس المطهرين بمياه التقى من جميع الادناس خصوصا على الخلفاء الأربعة الذين شيدوا أساس الدين على أقوى أساس كم لله من عتقاء كانوا في رق الذنوب والإسراف فأصبحوا بعد ذل المعصية بعز الطاعة من الملوك والأشراف أكرموا مولاهم أن يراهم حيث أراهم فأفادهم ذلك التعظيم والاحترام جلالة وكرامة عند ذي الجلال سلام على اهل دار السلام سلام مشوق براه السقام يبيت يراعي نجوم الدجا كأن الرقاد عليه حرام وكيف يلذ الكرى مغرم يذوب احتراقا بنار الغرام يظل من الدمع في لجة ومن وقد نار الأمس في ضرام فات عنه دار أحبابه شموس الضحى وبدور التمام وقد كان من حزبهم في حمى وأصبح من ناصر في حمام تفسير آية من القرآن المجيد نستكمل بها بركة الوقت السعيد قوله تعالى إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السموات والأرض منها أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم وقاتلوا المشركين كافة كما يقاتلونكم كافة واعلموا أن الله مع المتقين كان الكفار بجهلهم عن أحكام الدين وتكبرهم عن متابعة المرسلين يتصرفون في شهور السنة بتقليب أحكامها وتحويلها عن مكانها بتحريم حلالها وتحليل حرامها فأعلمنا سبحانه أن تصرفهم مسوق بما سطرت في الألواح والأقلام قبل خلق الليالي والأيام وهوالمراد بقوله تعالى في كتاب اللهأي في اللوح المحفوظ قال ابن عباس رضي الله عنهما في الإمام الذي عند الله كتبه يوم خلق السموات والأرض وأماالأربعة الحرم فهي ذو القعدة وذو الحجة والمحرم ورجب فيجب على العبد المسلم ان يكون بفضلها عارفا وعلىتعظيمها عاكفا ولمضاعفة ثواب الله فيها راجيا ومن مضاعفة عقاب المعاصي منها خائفا شمروا للحرب عن ساق ما لما قد حم من واقي إن كأس الموت دائرة ليس تبقى منكم باقي والمنايا للفتى رصد كل حي حتفه لاقي فابذلوا لله أنفسكم واكشفوا للحرب عن ساقي إنما هذا العدو لكم كجروح فوق أماقي لسعة الشيطان ليس لها غير ذكر الله ترياقي ثم قال تعالى واعلموا ان الله مع المتقين قال ابن عباس رضي الله عنهما يريد أنه تعالى مع أوليائه الذين يخافونه فيما كلفهم من أمره ونهيه وقال الزجاج إنه تعالى يريد أنه ضامن لهم النصر والتأييد وهم قوم لم يزالوا معه بالعبادة والتوحيد وكيف لا يرفع الله أقدارهم وهم الذين لم تزل كلمة التوحيد بجهادهم مرتفعة كيف لا يقيم الله الوجود في خدمتهم وهم الذين لم يزالوا قائمين في خدمته إن وجههم في أمر توجهوا إليه وإلا لم يزالوا في حضرته يحنون إلى لقائه كما يحن المشتاق إلى قرب الديار وينيبون إلى ذكره كما تنيب النسور إلى الأوكار وإذا ترنم لهم إلحادي باسمه هتك عن قلوبهم الأستار وإي محب يسمع باسم حبيبه ثم يقر له قرار مشوق لا يقر له قرار وكيف يقر وقد يأت عنه الديار إذا ذكر اسم من يهواه يوما يكاد القلب منه يستطار وما في موت صب مستهام إذا ذكر اسم من يهواه عار ترنم باسم من أهوى لسمعي جهارا فأعذب الذكر الجهار وبرد باسمه حرقي فإن اسمه برد وحر الشوق نار اهل المحبة لا يزال بين جوانح المحب لواعج الاشتياق فإذا ذكر اسم الحبيب برد بعض ذلك الإحتراق والهجر سم قاتل والوصل ترياق ما يسم الهجران من ترياق غير وصل يروى صدى المشتاق لو وجدنا إلى الوصال سبيلا لسقينا إليه بالأحداق اقتلوا عبدكم ففي قتله راحة من لوائح الأشواق أي عيس لمن يفارق إلفا ألف موت ولا قليل فراق السالكون على قدم أهل المحبة يختارون الموت على الهجران والعاملون على طريق أهل الخشية يؤثرون عذاب النار على ركوب العصيان وأهل المعرفة بالله بما هو أهله مشغولون به عن نصيبهم منه لا يرون الاشتغال بشيء سواه وهم في ذلك يعظمون الحرمات والشعائر ويتقون كبائر الذنوب والصغائر ويوفون الأدب في سياسة الظواهر وحراسة السرائر وقلوبهم معلقة بمن لا تدركه الأبصار ولا تكفيه البصائر لو رق لي سكان حاجر لم تقرح الدمع المحاجر لا غرو أن هجر الكرى صبا له المحبوب يفاخر مالي كسرت وأنت يا مولاي للمكسور جابر هب ان عبدك قد أتى كل الكبائر والصغائر أنت الذي سميت نفسك في صريح الذكر غافر يا مصرا على الذنوب أما آن لك أن تتوب يا غافلا عن ذكر مولاه إلى متى أنت محجوب كم قد أهللت من شهر حرام وهمله إلى الحرام منصوب ليس في صدرك من خشية ربك ما ينبغي أن يكون للرب في صدر المربوب روح القلب بذكر الحبيب والسقمى فيه من طبيب هو انسى هو راحة قلبي هو روحي هو مفرج الكروب هبت الريح جنوبا فأهدت لي من ذكركم روح القلوب لذتني منه فلا أزال الدهر أرتاح لريح الجنوب كلما نسب إلى الجنون فهو جنون وكلما إدى إلى المطلوب مطلوب جميع الذي يعزى إليكم وينسب على كريم وهو عندي مجيب جنوني غرقته بانسفاح مدامعي وقلبي على جمر الخصا يتقلب إذا كان هجري مدنيا من رضاكم فهجركم عندي من الوصل أطيب الرضا عن الله لازم لكل مخلوق ولو حمله الله ما لا يطيق لأنه سبحانه لا يقضي إلا بالحق ومن لا يرضيه الحق فهو بالغصب والعقوبة محقوق سخط المقدور يزيد في المحذور ومنازعة القضاء تزيد في الشقاء والتواضع رفعة واليأس راحة والإساءةوحشة إذا استحوذت الغفلة فقد استحكمت الشقوة كراهية العبد لقاء الرب دليل على ألا خبية بينه وبينه أفضل العباد صحة الإرادة أعرف الخلق بالله أقربهم منه وأطوعهم له أعرفهم به العبادة بغير المعرفة كسر على غير جادة لو انتبهت من رقادك لوصلت إلى مرادك ولو أيقنت بمعادك لاستكثرت من زادك أين ما أعددت من زاد قد حدا بالأنيق الحادي ما بقي إلا القليل وقد جد سير الرائد الغادي فتأهب للمسير إلى دار قوم سكن الوادي وارتقب من بعدها سفرا ثالث يجدونهم حادي لا يزال السير يزعجهم بين إصدار وإيرادي فإذا تم السرى نزلوا في خلود خلدا وأيادي هذه مواسم الأرباح قائمة فهل من رابح فيها رضا مولاه هذه نعم الله سابغة فهل شاكر لله على ما أولاه كم من مؤمل بلوغ ما بلغتموه من الصحة والفراغ والمهل قبل أن يبلغ عرى العافية الانفصام ومجنح شمس الحياة إلى الطفل ويقول القائل مالي لا أرى فلانا فيقال انتقل سروري سرى واصطباري رحل وقد رغبتم نجم سعدي أفل وضاقت بي الأرض من بعدكم تنكر لي سهلها والجبل وما كنت أحسب أن البعاد سلع قلبي فها قد قتل وكنت أؤمل لقياكم فعز علي بلوغ الأمل فلا تسمعوا قول من قد وشاكم لم أطع فيكم من عذل ورقوا لمن قد براه السقام فلا يبق في عدكم محتمل وإن كان في الحب لي من ذلك فما زلتموا تغفرون الزلل تعالى الله وما أجل ذكره في أسماع المحبين من علو شأنه في قلوبهم يزجرون نفوسهم عن دعوى حبه وهم يعلمون أن حبه وهم يعلمون أن حبه أقرب الوسائل المدنية من قربه ولكن لمعرفتهم به علموا أن مهور محبته غالية على قدرهم فأمسكوا عن تعاطى المحبة وهم يعلمون أن رتبة المحب فوق كل رتبة حالتي تقتضي اعترافي لربي بذنوبي لربي وافتقاري سوء حالي اقتضى رضاي بإذني ما عسى أن يجبر الكساري أرتجي العفو والوفاة على الإسلام والعتق من عذاب النار آيستي الذنوب من كل مجد وسناء ورفعة وفخار ما لمثلي ان يدعي حب ربي إنما الحب رتبة الأطهار كان ابن الجلا رحمه الله عليه إذا سئل عن المحبةقال مالي وللمحبة أنا أريد أن أتعلم التوبة اذا ادعت نفسك محبة الله فطالبها بصفات محبته لتعلم أصادقة هي ام كاذبة فيما تدعيه أن أيسر ما يكرم الله أهل محبته أن يظهر محبته أن يظهر عليهم خوارق العوائد ويطلعهم على أسرار الخلائق حتى تكون عليها كشاهد كان جماعة عند الجريري فقال هل فيكم من إذا أراد الله أن يحدث في المملكة حدثا أبدى علمه إلى وليه قبل إبدائه في كونه قالوا لا فقال مروا وابكوا على قلوب لم تجد من الله شيئا من هذا لما أكرموا مولاهم أن يراهم حيث نهاهم صافاهم ووالاهم ولموالاته ارتضاهم وكيف لا يرتضيهم وقد أطاعوه وكيف لا يطيعونه وقد عرفوه سئل الشلبي عن أي شيء أعجب فال قلب عرف ربه ثم عصاه إنما كانت معصية العارف من أعجب العجب العجيب لأنه من الجناب العزيز قريب وعليه من الله في كل حال رقيب فهو لقربه من الله كأنه يراه أما العين محجوبة ولكن القلب يتملاه دخل على الشلبي جماعة في داره وهو بهيج ويقول على بعدكم لا يصبر من عادته القرب ولا يقوى على حجبكم من قيمة الحب فإن لم ترك العين فقد يبصرك القلب لما أخلوا له القلوب مما سواه أضاءت قلوبهم وإن كانت لا تراه كأنها تراه ولأجل ما هم فيه من مقام القرب واقفون ومن عظمة ربهم خائفون طالبوا بها الناس به مسامحون عن أبي سعيد الخدري رضي الله عنه قال قال رسول اله صلى الله عليه وسلم يا بلال إلق الله فقيرا ولا تلقه غنيا قال يا رسول الله كيف لي بذلك قال هو ذاك وإلا فالنار أصحاب العناية مطالبون بما لا يطالب به المهملون والمقربون يناقشون على ما تسامح به المتعبدون لأنه سبحانه اصطنعهم لنفسه وجعلهم جلساءه في حضرة قدسه فكيف يسامحون في الإخلاء بحسن الآداب وبحسن الأدب استحقوا ساميات الرب لما استشفعت الخليفة بسادات المرسلين يوم القيامة تأخر آدم بسبب الشجرة التي نهى عنها وهي خطيئة قد غفرت له وقد تاب مهنا وتأخر نوح بالدعوة على قومه وما أراد بها إلا هلاك أعداء الله وتطهير الأرض والبلاد وأراحة العباد وتأخر الخليل بالديات الثلاث وكلها كانت في ذات الله وطلب مرضاته وتأخر الكليم بالنفس التي قتلها وإنما كان المقتول كافرا باغيا أراد كليم الله كفه ولم يعتمد قتله وكان في ذلك الوقت من اهل النبوة والرسالة وتأخر المسيح خجلا مما فقلت النصارى فيه وذلك ذنب ما جناه ولا إرتضاه علموا ان مقام الشفاعة مقام لا يسامح تقدموا إليه فناقش كل منهم نفسه بأدق ما يلزم ويجب عليه كلما بلغوا من القرب والأنس مقاما ازدادوا لله إجلالا وإعظاما كلما زادني اقترابا وودا زاد قلبي له احتراما مجدا وإذا زاد بالتواصل يوما خفت أن يعقب التواصل ضدا كم قريب قد أهمل الخوف فاعتاض بإهماله من القرب بعدا ومدل على الأحبة جازوه بإدلاله إنتهارا وطردا ويخافوه بعد أنس ولطف ثم قدوا له من الهجر مدا أطول الناس حسرة وأوجعهم كسرة عبد قربه مولاه ولاطفه وصافاه فعزه ذلك الأنس والإقتراب فأحل بما يلزمه من محاسن الآداب فنفضته يد الإنكار نفضة أبعاد فأصبح مطرودا إلى يوم التناد يا لها حسرة ليوم البعاد كم ترى فتتت من الأكبادي يا لها صيحة أطارت فؤادي كم ترى أشمتت من الحسادي بدل الوصل بالصدود وقرب الديار بالبعد والكرى والسهادي ما لقلبي مواليا لهمومي ما لجنسي معاديا امهادي ليتني مت قبل ما ذقت من الهجر والقلى والبعادي لا تلمني على افتضاحي فقد باحت دموعي بما أسر فؤادي صحبة المعلين أحوج الناس إلى صحبة المعلمين ثلاث رجال رجل يطلب ان يكون من وزراء السلاطين ورجل يطلب العلم ليصير به من أئمة الدين ورجل يطلب العبادة ليتوصل بها إلى مقامات المقربين لآن من صحب السلطان بغير تأدب بأهل ذلك الشأن لم يأمن ان يكون حتفه في سقطه من سقطات اللسان ومن لم يتأدب بعلمه بآداب العلماء لم يأمن ان يكون حتفه في بعض أودية ضلال الآراء ومن تعبد من غير مداخلة لأولياء الله لم يأمن أن يتبع السبل فتفرق بكم عن سبيل الله من يكن شيخ نفسه في الطريق لم ينل رتبة من التحقيق لا يتم السلوك في الطرق إلا بخفير ومرشد ورفيق قطاع الطريق على أرباب السلوك أربعة كافر مطاع يشكك في الله ومبتدع يزيغك عن سنة رسول الله وفاسق يجزيك على معاصي الله وغافل ينسيك صحبة ذكر الله إذا ما عزمت السير في نيل متجر يكون له من صفقة الربح حاصل فأربعة لا تسلك سبيلهم كفور وبدعي وعاص وغافل هذه نصيحة أهديها إليك فأمكسها بكلتي يديك وعض عليها بناجزيك تتم بها نعمة الله عليك اللهم وفقنا لمحابك منا وارزقنا عملا صالحا زاكيا ترضى به عنا حتى نلقاك وأنت راض عنا في لطف منك وعافية ياأرحم الراحمين وصلى الله على سيدنا محمد خاتم النبيين وآله وصحبه وسلم تسليما كثيرا إلى يوم الدين


الإسراء معناه وأسراره

الحمد لله غافر الذنب وقابل التوب شديد العقاب ذي الطول لا إله إلا هو إليه المصير مثير السحاب بالرياح من مثارها ومدير الأفلاك على الأقطاب في مدارها فلا تأثير إلا وهو مثير ولا دائر إلا وهو له مدير دبر فأحكم التدبير وقدر فأبرم التقدير من استرحمه فهو له راحم ومن استنصره فهو له نصير ومن استغاثه فهو له مغيث ومن استجاره فهو له مجير تعرج الملائكة والروح إليه في يوم كان مقداره خمسين ألف سنة ويكلأعباده باليل والنهار ولا يأخذه نوم ولا سنة ويدبر الأمر من السماء إلى الأرض بتدبير ما أتقنه وأحسنه فله الحمد على حسن التدبير في مجاري القدير في بابه يجبر الكسر ويطعم البائس الفقير ليس عليه مجبر خلق وهو على قلبه جبير علم محيط فلا صغير يغرب عنه ولا كبير لكل أقوالنا سميع لكل أعمالنا بصير إذا ابتلينا فهو المعافي أو نحن خفنا فهو المجير وإن مرضنا فهو المداوي وان أسأنا فهو الغفور إحساننا عائد علينا وهو لنا مادح شكور سبحان من يشكر المحسنين على إحسانهم وإنما إحسانهم من إحسانه سبحان من تعامله العباد بعصيانه ويعاملهم بغفرانه سبحان من لولا حلمه لعاجل العاصي بالعقوبة قبل توبته من عصيانه ولكنه يمهلهه ما دامت الروح في جثمانه فإن تاب قبل موته تلقاه بمغفرته ورحمته ورضوانه وإن مات مؤمنا بربه تلقاه بمغفرته وإن مات مؤمنا بربه مصرا على ذنبه أنقذه من النار ولو بمثقال ذرة من إيمانه ولا يهلك على الله إلا طاغ مستمر على طغيانه لأنه تعالى أرحم بعبده من الوالد بولده في عطفه ولطفه وعنايته بصلاح شأنه أحن إلى رفك العقيق وبانه فهل عائد لي ما مضى من زمانه ليالي أرعى روض وهل سخت به يد الدهر من إحسانه وحسانه يمكنني مما أحب فأجتني ثمار مني إمكانه ومكانه وأمنتني إذ ذاك من روعة الورى فعشت زمانا واثقا بأمانه إلى ان قضى ربي بذلي وشقوتي وكل قضاء مصير لأوانه فجرعت مر العيش من بعد حلوه وعوضت من إكرامه بهوانه وها أنا لا أرجو سوى ان سيدي يعود على فقري بفضل امتنانه ويجبر مني كل كسر بنظرة أعيش بها طول المدى في حنانه تبارك الله ما أروم نسمات الإرتياح إليه وما أشجى حنين المتلهفين عليه وما أبرد مصافحة استشعار الرضا عنه وما ألذ العيش في بلاد الدنو منه وكيف لا وهو المنتهى في نعوت الجلال والجمال وليس وراءه مرمى في شيء من صفات الكمال أحمده على كل حال إن قبض وإن بسط وإن منع وإن أنال وأشهد أن لا إله إلا الله الكبير المتعال شهادة معتقد ان كل معبود دونه محال وأشهد أن محمدا عبده ورسوله اختصه للنبوة وأكرمه بالإرسال فشفى من السقم هدى من الضلال صلى الله عليه وسلم وعلى آله وصحبه ومن اتبعهم بإحسان إلى يوم المآل خصوصا على العشرة ومن جملتهم الأئمة الأربعة أصحاب الهمم العوال اللهم افتح منا أسماعا وأبصارا وبارك لنا في حضور هذا المجلس حتى لا نقوم إلا وقد غفرت لنا إنك كنت غفارا واجعل لإخواننا نصيبا في صالح دعائنا يا من لم تزل نعمة غزارا ودائمة مدرارا وهي قوله تعالى سبحان الذي أسرى بعبده ليلا من المسجد الحرام الى المسجد الأقصى الذي باركنا حوله لنريه من آياتنا إنه هو السميع البصير أكثر الناس يقولون سبحان اللهوما يعرفون معناها وهي في لغة العرب تعني التنزيه والتعجب فقولنا سبحان الله أي تنزيه الله من كل سوء وتبريئه من كل نقص وتعجب من وصفه بما لا يليق به من الولد والصاحبة والشريك وغير ذلك مما برئ منه وتعالى عنه فقوله أسرى بعبده أي سيره بالليل والسرى لا يكون إلا بالليل خاصة والعبدهو محمد صلى الله عليه وسلم والمسجد الحرامفهو مسجد مكة المحتوي على الكعبة وأما المسجد الأقصىفهو مسجد المقدس الذي باركنا حوله أي جعلنا ما حف به مباركا وذلك جميع بلاد الشام رأى لها مزية على غيرها في البركات من الدنيا والآخرة لنريه من آياتنا أنه هو السميع البصير الآيات هي العجائب وكم أطلع الله نبيه ليلة المعراج على بناء عظيم وأمر عجيب إنه هو السميع البصيرهو الله سبحانه وتعالى أي أن الذي أسرى بعبده هو السميع البصير وقيل هو النبي صلى الله عليه وسلم أي ان العبد الذي أسرينا به هو سميع لما أوحي إليه بصير بما حكى عليه أيها الزائر الذي رام وصلا قد رأيناك للذي رمت أهلا إليه سمعا لما يقال فهدى كلمات الرضا على السمع تتلى وإذا ما أميطت فاحفظ حسن آداب ما على العين تجلا أيها الصب المشتاق ها قد بذلنا لك ما كنت تشتهي فتملا قد تجلى لك الحبيب وأوصى ضيه العاشقين أن تتجلا كم محب أراد وصلنا لم يصادف منا سوى كن وكلا ما لكل الرواد يفتح الباب لا ولن يلتقى بأهلا وسهلا سؤال ما الحكمة في افتتاح آية الإسراء بلفظ سبحانه الجواب إن لفظة سبحانه تقولها العرب عند الأمر العجيب فافتتحت بها آية الإسراء لما كان فيه من الأعاجيب سؤال ما الحكمة في قوله أسرى بعبدهولم يقل برسوله ولا بنبيه الجواب إن عيسى عليه السلام قيل فيه إنه الله وابن الله للكرامة التي أكرمه الله بها وهي دون كرامة المعراج وكذلك قالت اليهود في العزيز أنه ابن الله لأيسر كرامة فلما أكرم الله نبيه صلى الله عليه وسلم وهوكرامة بالغة حصل له فيها الدنو من ربه والقرب والرؤية التي لم يبلغها غيره فوصفه بالعبودية في هذا القام حتى لا تغلو فيه أمته غلو النصرانية واليهودية وأحوج ما يكون العبد الى التواضع لعظمة ربه أقرب ما يكون من معارج قربه فاخوف ما يكون العبد يوما من الإبعاد أقرب ما يكون سؤال ما الحكمة في جعل المعراج بالليل دون النهار الجواب إن الليل أفرغ للقلب وأجمع للهمم وأهيأ للوصل وأنظم للشمل ظلمة الليل للتواصل أهنى من ضياء النهار عند المحب وصلهم سرهم وما احوج السر إلى ستره بسخف الحجب سؤال ما الحكمة في أنه قال لنريه من آياتناولم يقل لنسمعه الجواب له وجهين الوجه الاول أن الآيات هي الأعاجيب وأكثر اعاجيب المعراج كانت من المرئيات لا المسموعات كسدرة المنتهى وفراش الذهب والنهرين البطنين والظاهرين وغير ذلك من عوالم الملكوت الوجه الثاني أن المعراج كان فيه رؤية وجه الله تعالى وهي أخص فوائده قال لنريه ولم يقللنسمعه إشارة إلى أخص فوائد ليلة الإسراء لأنه أرى فيها وأسمع لكن كان النظر إلى الله سبحانه أخص من قسم المرئيات دون المسموعات فرجح جانب المنظور بذلك فخصص بالذكر لذلك سؤال لماذا أضرب عن ذكر نظر الرسول صلى الله عليه وسلم إلى وجه ربه في هذه الآية الجواب كلما عظم الأمر استحق الستر كما قال بعضهم أغار عليه إن صرح باسمه فكيف إذا ما لاح يوما جماله ويطويه قلبي عن لساني صيانة وكل نفيس لا يليق ابتذاله سؤال ما وجه ذكر السمع والبصر دون غيرهما من الأوصاف في آخر هذه الآية الجواب إن كان السميع البصير رسول الله صلى الله عليه وسلم فلولا صحة سمعه ونفوذ بصره لم يكن أهلا أن يتلى على سمعه ما يتلى ويجلى على بصره ما يجلى وان كان السميع البصير هو الله تعالى فلولا أنه سميع لأقوال عباده بصير بأعمال خلقه لما اختص بالاسراء إلى كريم حضرته رجلا واحدا من جميع بريته الله أعلم حيث يجعل رسالاته الله أعلم حيث يجعل خلقه من أرضه وسمائه فإذا رأيت الله خصص واحدا منهم فلا تسلك سبيل عناده أفيضوا بنا في ذكر المنعم فما مزيد الخير إلا في شكره وأعيدوا علينا ذكر اسمه فما لذة العيش إلا في ذكره من تهجروه فما له في هجره من راحة إلا إدامة ذكره هب انه بالعين ليس يراكم الذكر يجلو حسنكم في سره تروى له أخباركم فيراكم منها فيهدأ من لواعج صدره وإذا ترنم باسمك داعي النوى لمحبكم أطفى تلهب حره إذا هتف باسم الحبيب لأسماع المحبين رأيت منهم المكروبين ومنهم المرتاحين أماالمرتاحين فتلوح لهم من الذكر لوائح التلاق وأما المكروبين فتهيج منهم لواعج الأشواق وكل منهم في شرع الغرام مغدور وربما اجتمع الأمران في وقت واحد للصف المهجور حبكم جنتي وناري قد عيل من ثقله اصطبارى ذكركم تحدث ارتياحا طورا وطورا لهيب ناري والصبا ما بين ذا وهذا مقلقل عادم القراري عليكم مني بكاي إليكم مني فراري وحقكم لا سلوت عنكم ما جرت الفلك في البحاري ما لي شفيع إلى علاكم أنجح من ادمعي الغزاري فإن وصلتم فوا انجباري وإن هجرتم فوا انسكاري صدق لسان المحب في طلب وصال محبوبه هو الذي أوصله إلى مطلوبه وكل محب طرد إلى الباب فإنما أبعده المحب عن الجناب لأنه في دعوى المحبة كذاب المحبة لازمة لأهل المعرفة والشوق لازم لأهل المحبة والانزعاج لازم لأهل الشوق فلما تكامل لرسول الله صلى الله عليه وسلم الشوق تكامل له الانزعاج فقد أدركته رأفة الحبيب بليلة المعراج فما زال جبريل يسلك به السبل ويقطع به الفجاج حتى سقى من عذاب فرات الوصل ما لا يشوبه أجاج كل سكر يذهب العقل على الناس حرام غير أهل الحب فالسكر لا يرام يا نديمي قم فقد درات على الشراب المدام دارت الكاسات أقداحا وأقوام نيام لو دروا ما فاتهم ما راق للعين المنام بابي شهم جسور ما حد قوم همام يؤثر النار على النار إذا ما يستضام لم يزل في السير حتى نال أمرا لا يرام جد حتى أبعد الله والسلام


في الجهاد وأمته

الحمد لله الذي جعل جهاد النفس والعدو فرضا واجبا ودينا واصبا فما من مسلم عاقل إلا وهو يعلم ان مجاهدة نفسه وعدوه حق واجب عليه فهو يرجو رحمة ربه ببذل نفسه ويرغب فيما لديه وصلى الله على سيدنا محمد وآله وصحبه ومن جاهد بين يديه تبارك الذي أحكم مباني دينه لعباده المؤمنين وجعل الإسلام رأسه والصلاة عموده والجهاد ذروة سنامه فانتظمت بذلك أحكام شرائع الدين فمن أسلم لربه فقد استمسك بالعروة الوثقى والحبل المتين ومن اقام الصلاة لذكره فقد أخذ مركزه من صفوف العارفين ومن جاهد في سبيله فليتبوأ مقعده من مائة درجة أعدت للمتقين المجاهدين كانت الجنة للإنسان وقت عافيته كالبستان يسرح فيها حيث يشاء وجعلت الأرض له وقت مرضه كالمارستان يلتمس فيه الشفاء ولا شفاء إلا بدواء وكل دواء إلى المريض بغيض فعالجوا أنفسكم من معضلات أدوائها بدوام جهاد أعداء الله وأعدائها لقد تخصص الجهاد على سائر القرب ببذل النفس للعطب في موطن يتميز فيه الخوف من الجوهر والنحاس من الذهب حتى متى أنت في لهو وفي لعب تمسي وتصبح في عزف وفي طرب انهد بجيش من الأعداء منتصف وانهض بعزم إلى العلياء منتدب واظعن عن الوطن المألوف مغتربا لا يبلغ المجد إلا كل مغترب جزائر الهند فيها العود كالحطب وحين غربته يبتاع بالذهب كم ذا الرقاد على ظهر المهاد وقد مد الحمام إليكم كف مستلب يحكموا فيكم وفي بلادكم فالنسل للبنين والأموال للسلب يا لهف نفسي على قوم لهم همم تعلو على قمم الأفلاك والشهب يستنفذون الأسارى من عدوهم لضعف أم لهم محزون وأب والله لو ان سلطان يفرجها كنا نسميه الفراج للسرب أين أصحاب النفوس الأبية أين أصحاب الأنفة الحمية أوفوا بالعهد القديم وارغبوا في الأجر العظيم وقاتلوا في سبيل الله واعلوموا أن الله هو السميع العليم قولوا لأهل الهمم العلية كيف يرضون بالحطة الدنية تنبهوا من رقدة الغافلين وتأهبوا لمرافقة الصالحين وإذا عزمتم فتوكلوا على الله إن الله يحب المتوكلين المجتهدون لله بالليل هم حماة الإسلام وثناؤهم على الله مفاتيح دار السلام يبيتون يراوحون بين الحياة والأقدام والناس على فرشهم نيام فأهل العباد بيننا كالمقاتلين عن المنهزمين بهم يدفع الله العذاب عن العاصين ويحرس العباد والبلاد من جيوش الكافرينولولا دفع الله الناس بعضهم ببعض لفسدت الأرض ولكن الله ذو فضل على العالمين ينبغي على العازم على الدخول في أولياء الله أن يكون شحيحا ضعيفا قويا مطيعا عصيا يطيع داعي الله في العبادة والتقى ويعصي داعي النفس إلى اتباع الهوى ويقوى على مجاهدة النفس والشيطان ويضعف عن متابعة هواه في ركوب المعاصي ويشح بدينه وعرضه وحسناته ويسخو بترك الدنيا الشاغلة عن طاعة الله وطلب مرضاته فإن الحسنة إذا طلب بها وجه الله تصير التمرة كالجبل العظيممثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة والله يضاعف لمن يشاء والله واسع عليم ألا منفق لله من فضل يوفى عظيم الأجر من فضل ماله ألا موقن مرضاة مولاه مخلص عبادته في قصده وفعاله يعامل مولاه بإخلاص فيه ويرغب في معروفه ونواله من بخل عن الإنفاق في سبيل الله فإنما يبخل عن نفسه ومن لم يقدس روحه بالأعمال المرضية لله لم يدخل في أهل قدسه ومن لم يستوحش من كل ما يشغله عن الله لم يصر من أهل أنسه ومن قصر في خدمة الله جنى ثمر تقصيره وقت حلول رمسه حين لا يحصد حاصد إلا ما زرعه ولا يجني جان إلا من غرسه كيف تقبل من المقصرين الأعذار وقد بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار فإياكم أن تفروا من العدو فكم قد كسا الفرار أهله من لباس العار أما سمعتم كلام من اختص بكلامه صفية المختاريا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا فلا تولوهم الأدبار لو صرت مجاهدا وقت مطالبة النفس ومحاربة الشيطان لرأيت من نصر الله العجب ولكنك انقلبت يوم الفرارإلى حياة الخزي والعار فبئست الحياة وبئس المنقلب ربحت الخزف والحجر وخسرت الجوهر والذهب أما سمعت كلام العزيز الغفاريا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا فلا تولوهم الادبار رضيت بالحياة الدنيا من الآخرة وخسرت الصفقة الرابحة وربحت الصفقة الخاسرة كيف طابت نفسك أن تكون ظهيرا لفئة النفس على فئة القلب وفئة القلب مؤمنة وفئة النفس كافرة كيف اخترت لنفسك ان يقال جبان فرار اما سمعت كلام من له العزة والاقتداريا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا فلا تولوهم الأدبار العين منها الدموع تنهمر والحزن باد والقلب منكسر والدين والملك قد يضيع من ركبهما ما يعمى به البصر ليس العجيب يعمى العيون وقد نظرت أمرا يعمى به البصر الملك تدعمه الحراب فلا يبقى عليه التحدي ولا يذر في كل قطر زاحفة نار فلا سدوا لها شرر أين توجهت قد رأيت من البلاء مالا يطيقه البشر ما لجنود الإسلام قد زحفوا هل يدفع الموت منهم الحذر ما لجميع الإسلام ما خرجوا إلى الجهاد الذي أمروا مالي أرى المذنبين ما فرغوا مالي أرى الراقدين ما سهروا مالي أرى الجاهلين ما عرفوا مالي أرى العارفين ما اعتبروا كيف يلذ الكرى وقد طرقت بلادنا النائبات والعبر والرب غضبان والعصاة ما كانوا فلا استغيثوا ولا هم اعتذروا فاستغفروا الله من صغائركم وعن ركوب الكبائر اذدجروا وانتظروا الغوث من مراحمه ما خاب قوم لغوثه انتظروا إن مما قضى الله علينا في محكم كتابه من أنباء أنبيائه ونصره أوليائه على أعدائه ما يثبت الفؤاد وينبه من الرقاد قوله تعالى وإذا قال موسى لقومه اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء وجعلكم ملوكا وآتاكم ما لم يؤت أحدا من العالمين لما حرص الكليم على تحريض قومه على جهاد الأعداء ذكرهم بما لله عليهم من النعماء حيث يأنفون على أنفسهم من الهوان بعد الإكرام ومن ظهور عبدة الأصنام على ملة الإسلام فقال يا قوم اذكروا نعمة الله عليكم فكأنه يقول أما يأنف من أكرمه الله بالشريعة النبوية أن يجبن من جهاد أعدائه وقد استولوا على دياره وأبنائه وهل يرضى بهذا لنفسه من له أنف كلا والله ما رضي بالهوان كريم ولا استسلم للأعداء لئيم ألا شهم فتى كريم له رأي سديد مستقيم له في كل ناحية رقيب على أعدائه وهم هجوم متى سمع العدو له بذكر عراه الذل والخزي المقيم ومن يكل هذا فعليه طير بنصر رجاله أبدا يحوم وإلا فلينم حتى يوافي عدو وصيده الكسل النؤوم قوله وآتاكم ما لم يؤت أحدا من العالمينيعني من عالمي ذلك الزمان يا قوم ادخلوا الأرض المقدسة التي كتب الله لكمقال ابن عباس هي الطور وما حوله وقال قتادة الشام وقيل أريحاء وقيل دمشق وفلسطين وبعض الأردن والمقدسة أي المطهرة المباركة وقوله كتب الله لكمأي أوجب لكم ولا ترتدوا على أدباركم فتنقلبوا خاسرينأي لا ترجعوا مدبرين إلى ورائكم فتنصرفوا خائبين قالوا يا موسى إن فيها قوما جبارينكل من لا تكون خشية الله أغلب عليه من خشية الخلق ملأ الله قلبه مما سواه رعبا وجعل كل شيء يخافه ربا وإنا لن يدخلها حتى خرجوا منها فإن يخرجوا منها فإنا داخلونلما جنبوا عن القتال أحالوا على المحال وهو طريق من طرق الضلال لا بارك الله في رجال قد سلكوا سبل الضلال لا أهل كنا في يوم حرب ولا فحول يوم القتال قد قنعوا من حطام دنيا بطيب عين وجمع مال فلا بد يدنون من حريم ولا يحامون من عيال لكن قومي إذا دعاهم داع إلى الحرب والنزال طاروا إليه على متون الجياد بالذيل العوال فتاهم عاشق المعالي وكلهم للحياة سالي جزاهم الله كل خير في كل وقت وكل حالي قال رجلان من الذين يخافون أنعم الله عليهما ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون ما بين العبد وبين النصر إلا أن يوطن نفسه على الصبر أمروا بالدخول من الباب على عدوهم وضمن لهم النصر عقيب دخولهم فلو تلقوا أمر ربهم بالسمع والإطاعة لم يحولهم إلى الصبر إلا ساعة فلا قرت عيون الجبناء ماذا فاتهم من النصر والعلاء لو وطنوا أنفسهم على صبر ساعة يوم اللقاء من غديري من معشر جبناء ما وفوا بالعهود يوم اللقاء إنما الملك والغنيمة والأجر وقهر العداء وحسن الثناء لفتى صابر العدو فوافى حين وخز الرماح في الأحشاء إن أردت الثواب والملك فاصبر ساعة الموت تحت خفق اللواء وعلى الله فتوكلوا إن كنتم مؤمنينفي هذه الآية دليل على ان من ولى وقت الزحف فليس له نصيب في التوكل وفيها دليل على أن من لا يتوكل له فلا إيمان له لأن المعنى إن كنتم مؤمنين فتوكلوا وإن كنتم متوكلين فاثبتوا فمفهومها إن لم تثبتوا فما أنتم متوكلين وإن لم تتوكلوا فما أنتم مؤمنين أي لا يتم إيمانك إلا بالتوكل ولا يصدق توكلكم إلا بالثبات قالوا يا موسى إنا لن ندخلها أبدا ما داموا فيها جرى فألهم على ألسنتهم حين قالوا إنا لن ندخلها أبدافلم يدخلوها لأن الله حرمها عليهم وهذا جزاء كل من لا يتقبل النعم بالشكر أي يحال بينه وبينها بلون سواد به آخر العهد منها الذنب لي فيما ابتليت به من راحة نقلت إلى تعب ورقاد عين عاد لي سهرا ومواهب حالت إلى سلب وفراق أحباب نعمت بهم وبقربهم في سالف الحقب ما كنت أعرف قدر ما بذلوا حتى ابتليت بكف مستلب هذا جزاء مقابل نعما بدلت له إساءة الأدب ما زال في لهو وفي لعب حتى دعا بالويل والحرب فاذهب أنت وربك فقاتلا إنا ههنا قاعدون هذا كلام قوم جاهلين بالحكمة في سنة الجهاد لأن الجهاد شرع للمؤمنين تمحيصا للسيئات ورفعة في الدرجات فإذا كان المقاتل غيرك فكيف تحصل لك هذه الفوائد في قوله تعالى ذلك ولو يشاء الله لانتصر منهم لكن ليبلو بعضكم ببعض والذين قتلوا في سبيل الله فلن يضل أعمالهم سيهديهم ويصلح بالهم ويدخلهم الجنة عرفها لهمفمن كان في إحراز هذه الخيرات طامعا فليكن إلى الجهاد نفسه وعدوه مسارعا إن كنت في نيل السعادة طامعا فانهض إلى حمل السلاح مسارعا واركب جواد العزم واحمد حمله البطل الحلاحل حاسرا أو داعيا واصبر على مضض الجلاد مراميا ومطاعنا ومسائفا ومقارعا واصدق عدوك في لقائك ساعة لم تلق مثل الصدق شيئا قاطعا واغش السيوف في نحر وجهك وقت ما يحمي الوغى والق الرمام شوارعا لا تجزعن ولو قتلت فإنه لم يبلغ العليا من يك جازع وترج إحدى الحسنين شهادة تحصنك أو نصرا لمجدك رافعا قال رب إني لا أملك إلا نفسي وأخي فافرق بيننا وبين القوم الفاسقينتبرأموسى عليه السلام إلى ربه من عصيان قومه فعذره الله تعالى وأخبره بما هو معجل لهم العقاب مع حرمان الثواب قال فإنها محرمة عليهم أربعين سنة يتيهون في الأرض فلا تأس على القوم الفاسقينفصرفوا عنها أذلة صاغرين ودخلوا في التيه فلم يخرج منهم أحد حتى أتى الموت عليهم أجمعين حتى إن موسى وهارون كانا في التيه من جملة المتيهين ولم يدخل الأرض المقدسة من ذلك الحين أحد منهم وهم ستمائة ألف فيهم الأنبياء والمرسلين والأولياء والنساء والأطفال عمهم جميعا شوم العاصين رضوا بالحياة الدنيا من الآخرة فانقلبوا بالصفقة الخاسرة فما ربحت تجارتهم وما كانوا مهتدين لا تبيعوا الدر بالخزف ليس هذا فعل معترف واركبوا الأخطار في طلب المجد والعياء والشرف فاطلبوا الثأر الذي لكم عند أهل الجور والخيف أو فكوا حرمة قنعت بلزوم البيت والعلف من كان مع الله كان الله معه ومن تكبر على الله وضعه ومن تواضع لله رفعه ومن استودع الله دينه ونفسه حفظه عليه حتى يؤدي إلى الله ما استودعه فكونوا بالله في ضمانه واثقين وإلى الله فيما عنده راغبينوقاتلوا المشركين كافة كما يقاتلونكم كافة واعلموا أن الله مع المتقين قل للذين آمنوا بزلهم كونوا مع الإيمان عاملينا إذا أتاكم مناد من ربكم فلا تكونوا عنه معرضينا قولوا سمعنا وأطعنا واحذروا أن تصبحوا لله مسخطينا من خالف الله فقد أسخطه فلا تكونن مسخطينا وجاهدوا أعداءكم فإنهم قد أصبحوا لكم معاندينا إياكم والظلم فيما بينكم فقل ما ينصر ظالمونا واخلصوا نياتكم فالإخلاص أقوى ما به في الحرب تنصرونا ووطنوا النفس على الصبر ولو قتلتم بالصبر أجمعونا فموتنا ولا نرى عدونا يستأثر البنات والبنينا كم استباحوا حرما ممتنعا كم هتكوا محجبا مصونا كم غربوا مستوطنا عن داره وكم أخافوا بلدا أمينا كم أفقروا ذا ثروة من ماله حتى غدا مستعطيا مسكينا نستغفر الله ذنوبا سلطت أعداءنا وطمعتهم فينا عسى الذي أعلى العدو فوقنا عليهم من بعدها يعلينا اللهم يا خير الغافرين اغفر لنا ذنوبنا اللهم يا خير الراحمين ارحمنا في كل شيء من نعمك علينا اللهم يا خير الرازقين ارزقنا رضاك عنا ولطفك بنا اللهم يا خير الفاتحين افتح بيننا وبين القوم الظالمين ونجنا برحمتك من القوم الكافرين اللهم يا خير الناصرين انصرنا على من عادانا واردد لنا الكرة عليهم وكن لنا عليهم ظهيرا وامدد لنا بأموال وبنين واجعلنا أكثر نفيرا من كان مع الله بالإخلاص والصدق كان الله معه بالتأييد والنصر ومن اعتقد أن لا حول ولا قوة إلا بالله أنزل الله عليه السكينة والصبر ومن علم ان لا ناصر إلا الله لم يكله إلى احد في شيء من الأمر وطنوا أنفسكم على الصبر والثبات فضل ساعة وابذلوا في مصابرة العدو ما في وسعكم من الاستطاعة واحذروا ان تقدموا على ربكم وأنتم لفرائضه مضيعون وفي أداء أمانته عندكم مفرطونيا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا اماناتكم وأنتم تعلمون نقض العهود على الكرام حرام قوم عليهم للوفاء ذمام فإذا لقوا صدقوا العدو وكيف لهم أصول في اللقاء كرام ولهم عيون لا تنام عن العدى من يطلب الأعداء كيف ينام أصلوا نفسهم نفيرا لملتقى وعلى حياض منه حاموا شهروا الصوارم في الوغى من غمدها وبغيرها فات العدى ساموا شربوا وأسقوا كأس حتف جردت لهم العدو فلاح منه عظام حام العدو وحاد يوم لقائهم وهم غداةالملتقى ما حاموا ما زال إلا أن دين عدوهم كفر ودينهم هو الإسلام قد أيقنوا ان الفناء مصير دنيا هم ولو دامت لهم ما داموا من كل شهم ماجد صلى الوغى والوجه أبيض ما علاه قتام ركبوا رضى المولى وجنات العلى فأنالهم من فضله ما راموا ما زال يبذل نفسه في الذب عن دين النبي كأنه الضرغام حتى سقى الأقوام كأس حمامهم وسقاه كأس حمامه الأقرام لقى الحمام ويا سعادة مسلم يلقاه في ذات الإله حمام نال الشهادة والسعادة وانثنى والعرض أبيض ما عليه ملام ما كل من رام السعادة نالها إن السعادة والشقاء أقسام سبق القضاء بما هو كائن طوى الكتاب وجفت الأقلام اللهم بدوام غناك عن كل شيء سواك ارحم دوام افتقارنا إليك ولا تجعل استغاثتنا بشيء دونك وكما خلقتنا لعبادتك وفقنا لما خلقتنا وكما ضمنت لنا أرزاقنا فاجعلنا بضمانك واثقين وكما أنزلت علينا كتابك وبعثت إلينا رسولك فاجعلنا بكتابك عاملين ولرسولك متابعين ترى حضرنا مع من يحسن السماع قلينتقل عما هو مستمر عليه من زمان الرضاع من سوء العادة وفساد الطباع وأداء من أهدى إليه النصح قبله وانفتح به حق الانتفاع هل من أخ وجد أطارحه ما لم أزل لغفيه من بعدي ما زلت اكتم ما بليت به حتى عجزت فقلت ما عندي أنا من ملوك كان ملكهم يعلو ملوك الصين والهند كان العدو يخاف غائلتي ويفر من ظلي على بعد فقلت عن تحصين مملكتي تباعد الأمراء والجند فغزاني الأعداء فانتزعوا مني البلاد وأخربوا مجدي أمرني ربي بما فيه إصلاح شأني ونهاني عما فيه هواني وخسراني فعصيت ربي وأطعت شيطاني فاحذروا ان يصيبكم ما أصابني ويدهاكم ما دهاني كنت في قربهم بكل نعيم لا أبالي طوارق الحدثان فسقاني العدو كأس اغترار ليتني مت من قبل ان سقاني غرني باستمالة النفس للشهوة حتى بحبها أغراني شد وسطي منه بحبل غرور ثم في حفرة الردى دلاني والحسيب الرقيب ينظر ما أصنع حيث لا أراه ولا يراني حين مددت يدي إلى شهوة النفس التي قبل ذاك عنها نهاني طار تاج الملك الذي كنت توجت وأخرجت من قصور الجنان فاندبوا مصرعي ونوحوا عليه واحذروا بأن يدهاكم ما دهاني ألا رجل كريم الطباع يعزم عزمة البطل الشجاع يوطن نفسه على صبر شناعة ويبذل في غسل عاره بأخذ ثأر حميد الاستطاعة ويكف ألسنة الشامتين به عن هذه الشناعة فلقد سمع بمصيبتنا مع عدونا سامع الإنس والجن إلى قيام الساعة وهذا جزاء من سلك طريق المعصية وتنكب طريق الطاعة يا ويح من نزل العدو به فلم يملك نزاعه فأزاحه عن ارضه حتى لقد اخلى رباعه وسبى الحريم بعد ان بلغ الفضيحة منه باعه من كل وجه مصونة كالبدر قد هتكوا أقناعه أين الحمية والأبية والشهامة والشجاعة كل قربة تتقرب بها إلى ربك هي قلعة من قلاع دينك والعدو مجتهد في كل وقت وعلى كل حال في حصار قلاعك بالرجال والحبال فكل طاعة يفسدها عليك فهي حصن من حصون دينك انتزعه من بدنك وأنت من استيلائه على حصونك تقول لا بأس علي ما دمت آكل وأشرب وأجيء وأذهب وهل البأس ألا تكون هاربا من عدوك من كل مهرب قد ضيق عليك كل مذهب وكدر كل مشرب كلما ضربت معه رأسا كان عليك اظهر ولك أغلب شرقوا وغربوا ما من الموت مهرب كيف ينجو المطلوب بالسير والله يطلب ويموت تحت السيوف كراما أو تغلبوا مالرأي بقاء غير أن تستعدوا وتغضبوا إن هذا الفرار عار وله الرب يغضب فاثبتوا في صفوفكم فقبيح ان تهربوا كم جديد قد أخلقوا كم مشيد قد أخربوا والعدو المخذول يد نو إلينا ويقرب والسبابا غدت ينا ح عليها ويندب كم أسير لديهم وعلى الوجه يضرب كان بالأمس سالبا فهو اليوم يسلب لهف نفس على حرا ئر تسبى وتنهب يا أسود الورى اغضبوا يا جنود الوغى اركبوا واغسلوا العار واطلبوا الثأر تعلوا وتغلبوا وأملوا الله إن آمله لا يخيب اللهم آونا إليك ودلنا عليك واجعل راحتنا عند لقائك ورغبتنا فيما لديك وضاعف صلواتك على عبدك ورسولك محمد وآله وسائر عبادك الصالحين وسلم تسليما كثيرا إلى يوم الدين


أهل الإيمان واليقين والتقى

عباد الله تأهبوا للعرض على الملك الديان واستبغضبوا من هذه السنة فما أدرك النار وسنان أيها العبد العاجز الفقير أطلب من باب الغني القدير تبتل لسؤاله وتعرض لنواله فلو انالك قطرة من بحار أفضاله لأصبحت مما لا يخطر خوف الفقر على باله ألا ناهض في خيله ورجاله بعزمه ليث الغاب يوم نزاله لحرب عدو قد تملك أرض بإذلاله وزاه بعد دلاله ألم تعلموا ان العدو سباكم وأوثقكم في قده وحباله وقد كنتموا في العز والمجد لنا جوار كريم غافر بنواله فأخرجكم منها العدو بكيده وصرتم إلى انكاله ونكاله فضجوا إلى البر الرحيم يمدكم بنصر على المخذول يوم قتاله وعوذوا من الشيطان بالله إنه سميع عليم فارغبوا في سؤاله باب أيها العبد المقهورالمضيم استعذ بالله السميع العليم ولا تنس في ابتداء كل امر بسم الله الرحمن الرحيم فإن أنت لم تجد لبركة اسم الله أثرا ظاهرا في جميع الأمور فاعلم أنك مقصر عند التسمية في الإخلاص والحضور ذكر اسم الله في ابتداء الأقوال والأفعال أنسه من الوحشة وهدايةمن الضلال وحمده تعالى فرض لازم لكل أحد على كل حال لأنه اهل أن يحمد إن ابتلى وإن عافى وإن منع وإن نال عم بفضله النساء والرجال والكهول والأطفال ولطف في قدره وقضائه بأهل أرضه وسمائه فلم يخل من لطفه سافل ولا عال يا من لا تمتد الأيدي بالرغبة والمسألة إلا إليه يا من لا يعول في كشف شدائد الدنيا والآخرة إلا عليه يا من كل الرغائب لديه والمواهب لديه ليس لضرنا سواك كاشف ولا على ضعفنا سواك عاطف المعافى من عافيته فعافنا من موجبات سخطك وعقابك والمهدي من هديته فاهدنا سبيل الواصلين إلى جنابك بروح الإيمان بالله تحيا القلوب من موت غفلاتها وينور مصباح اليقين مستضيء الأرواح في ظلماتها وبالتداوي يداوي بدواء التقوى فتخلص النفوس من آفاتها فمتى أردت أن تعرف عناية الله بعباده المؤمنين بماذا انعم الله على أهل التقوى واليقين فاتل أربع آيات من سورة البقرة لتعلم أن خيرة خلق الله من جميع العالمين أهل الإيمان واليقين والتقى الذين ارتقوا من معارج النور كل مرتقى وحصلوا على النعيم وتخلصوا من طول البقاء في دار الشقاء من خرج من دار الكفر إلى دار حظيرة الإيمان فقد أخرج من الظلمات إلى النور لأن الكافر جاحد كاند والمؤمن معترف شكور والشاكر بالمزيد موعور والكاند على الباب مطرود فطوبى للمؤمن وويل للكفور وماذا عليه لو آمن بربه فكيف وقد ختم على سمعه وقلبه من قوم لهم من قلوب بها لا يفقهون ولهم آذان بها لا يسمعون إن وعظوا بما فيه نفعهم لا ينتفعون وإن تركوا بسوء حالهم فهم عن غيهم لا يرجعونإن الذين كفروا سواء عليهم أأنذرتهم ام لم تنذرهم لا يؤمنون حال بينهم وبين الإيمان سر القدر ولله الحجة البالغة فلو شاء لهداهم أجمعين فكيف يعذر من ما عذر بالعدل عذب ربنا من عذب وبالفضل غفر لمن غفر تفضل على قوم فوجههم إلى الجنة وعدل على قوم فعدل بهم إلى سقر فلو اجتهد اهل السماء والأرض لم يقدروا نفعهم وكيف يعطيهم الخلق وقد حكم الخالق بمنعهم ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة ولهم عذاب عظيم إياك والنفاق فالمنافق لربه مخادع ولا تطمع في الخلاص بغير إخلاص فالطمع سراب خادع ربما نفع الرياء في الدنيا ولكنه في الآخرة ضار لا نافع أهل الإخلاص على طريق من سلكها فقد اهتدى وأهل الضلال قوم لا يرجعون عن الضلال إلى الهدى لا يحذرون مصارع السوء ولا يخافون عواقب الردى لقد ضرب الله للفريقين في كتابه الأمثال ولم يتركهم سدى فأما اهل الحق فصبروا عليه وأما اهل الباطل فطال عليهم المدى لأولي الأبصار تضرب الأمثال وسماع من لا روح فيه محال أين ركب المخاطر في السرى لم تثنه عن عزمه الأهوال الله مولانا ومالك رزقنا ما بالنا لرضاه لا نحتال في حبه يحلو العذاب وتركب الأخطار والدمع المصون يزال وعليه يسخى في النفوس وتنفق الأعمار والأرواح والأموال يا سائلي عن نبل عالي وصله أصدق وكيف علمت كيف تنال وأعطى العواذل في هواه فليس في شرع الغرام مطاوع العذال لما خلق الله الخلق ادعوا محبته كلهم فأذاقهم من رحمته شيئا من حظوظ النفوس فلم يثبت معه منهم شيء إلا قليل واشتغل الأكثرون بالنعمة عن المنعم ثم صب على الباقين البلاء والمحنة فاشتغل الأكثرون بالبلاء عن المبلي ثم امتحن البقية الباقية بالعبادة الموصلة إلى الواصل فأقلهم من يمضي بذلك الحمد ليس بد للمخلوق من ان يكون خالق لأن العبودية لكل سوى الله وصف لازم لا يجد فيه بدا فمن كان على عبادة الله عاكفا لم يجعله الله لغيره عبدا ولا بغير بابه واقفا ومن تكبر عن عبادة مولاه ابتلاه بعبادة سواه حتى فرعون الذي قال أنا ربكم الأعلى كان بعبادة غير الله مبتلا ولهذا قال الملأمن قوم فرعون أنذر موسى وقومه ليفسدوا في الأرض ويذرك وآلهتك لما تكبر عن عبادة الحق وادعى أنه إله لجميع الخلق ابتلاه الله بعبادة الأصنام على وجه الإهانة والإرغام فاعبدوا الخالق معتقكم عن عبادة المخلوق وابتغوا عند الله الرزق فكل من سواه من فضله مرزوق أيها العبد إن كنت بربك مؤمنا فتحقق بالإيمان بالله وكن في عبادته وإلى عبادته محسنا وتدبر أمثال القرآن فقد ضرب الله للناس فيه من كل مثل إنما فائدة ضرب المثل ظهور ما خفي من حسن أو قبيح في وصف أو عمل ضرب الله سبحانه في كتابه المثل بالحمار لعالم أقبل بلسانه على دراسة العلوم ثم أعرض بقلبه عنها وبالكلبلعالم أتاه آياته فانسلخ منها وبالحجارة لقساة القلوب وبالأنعام لمن همه في المأكول والمشروب وبالعنكبوت في ضعف من اشتد في عبادة المخلوق مثله وبالذباب في عجز الأوثان عن استنفاذ ما سلبه بغيه أو علق برجله لو علم المخلوق قدر نعمة الخالق عليه لو علم المرزوق بعض إحسان الرازق إليه ولو لم يكن إلا نطق لسانه وشفتيه وسمع أذنيه ونظر عينيه وبطش يديه وسعي رجليه إذا يسجد لله سجدة شكر لم يرفع رأسه منها إلى يوم الوقوف بين يديه فكيف وانتم عن ذكره وشكره غافلون بل أكثركم لأمره مخالفون يدعوكم إليه وأنتم فارون ويأمركم أن تؤمنوا به وأنتم فريق منكم بربهم كافرون كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون غذاكم في ظلمات الأحشاء كما يغذي الثمر في الأغصان ثم أخرجكم من الظلمات إلى ضوء الفضاء وسعة الأوطان ثم وعدكم أن ينقلكم من عتمة شقوة الدنيا إلى روح نعيم الجنان كم أنتم بلقائه لا توقنون ولنعمته لا تشكرون كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون كنتم أمواتا في أصلاب الآباء في بطون الأمهات ثم يميتكم بعد هذا الممات لجزاء يوم الميقات وهو للمتقين يوم العيد الأعظم ولكنه على عصاة حسرات ثم يرجعكم إليه ويبيحكم النظر إلى وجه الكريم ويذيقكم من رحمته لعلكم تشكرون ويريكم آياته فأي آيات الله تنكرون كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون نعم ترادف إثرها نعم هذا هو الإفصال والإكرام غمرت أياديه بريقه فأنار منها العرب والعجم أترى سلكنا برحمته دارا يدوم لأهلها النعم اللهم بلغنا برحمتك دار كرامتك برحمتك يا أرحم الراحمين


تفسير سورة القدر

الحمد لله الذي له مقاليد السموات والأرض وبيده النفع والضر وعنده مفاتيح الغيب لا يعلمها إلا هو ويعلم ما في البر والبحر إن أسررنا فهويعلم السر وإن جهرنا فهو يعلم الجهر وإن استرزقنا فهو يبسط الرزق وإن استنصرنا فهو ينزل النصر أرسل إلينا رسولا جبر منا كل كسر وأغنى منا كل فقر وأنزل علينا كتابا شرح منا به كل صدر ورفع به منا كل قدر شرع لنا فيه حج البيت الحرام وصيام شهر الصبر فسبحان من خص من شاء من خلقه بما شاء من فضله لا يعارض معارض في حكمه ولا يسأله سائل عن فعله جميع العالمين بتسخيره مذللون ولتقديره مسخرون لا يسأل عما يفعل وهم يسألون كيف السبيل إلى سعادة من حكم القضاء بأنه يشقى من كانت الأقدار تهبطه هيهات يطمع أنه يرقى كيف البقاء وقد جرى قلم في اللوح أن الخلق لا يبقى كل الذي سبق القضاء به حتم الوقوع وكائن حقا فاصبر لحكم الله وارض به ما قد قضى لا بد أن يلقى باب تبارك الذي جرت بالسوابق أقلامه ومضت في الخلائق أحكامه وأوضح طريق الخير والشر أمره ونهيه وحلاله وحرامه أحمده حمدا يتصل به أحنانه ويتم به إنعامه وأشكره شكرا يفوق دوام السموات والأرض روامه وأشهد أن لا إله إلا الله وحده لا شريك له شهادة لو باشرت القلب انجلى واستنار ظلامه وأشهد أن محمدا عبده ورسوله الذي أكمل الله ببعثه دين الإسلام وأتم بشرعه معالم الحلال والحرام فاستمر للدين كماله واستقر من الشرع تمامه صلى الله عليه وعلى آله وصحبه صلاة باقية ببقاء الدهر وبعدما تفنى لياليه وأيامه خصوصا على خليفته الإمام أبي بكر الصديق الذي رجح موازين الأمة ميزانه وسبق إسلامهم إسلامه وعلى فاروقه الإمام عمر بن الخطاب الذي ما زالت أيام الإسلام به زاهرة وشرائع الدين ظاهرة إلى أن فجعنا به حمامه وعلى ذي النورين عثمان بن عفان الذي كتب القرآن وأرسله إلى أمصار الإسلام فلا تصح الصلاة إلا بما احتوى عليه إمامه وعلى أبي السبطين الإمام علي بن ابي طالب الذي افحم القائلين كلامه وهزم الضالين إقدامه وعلى سائر الآل والأصحاب ومن اتبعهم بإحسان على منهاج السنة والكتاب حتى لا يبقى احدمن حزب الله إلى يوم المآب إلا تغمده من العزيز الوهاب صلاته وتشريفه وإكرامه اللهم واهد الثواب ما نتلوه من كتابك العزيز إلى أمواتنا وأموات المسلمين اللهم نور بالقرآن ظلماتهم وضاعف بثواب القرآن حسناتهم وارحمنا فيما بقي من اعمارنا وإذا صرنا إلى ما صاروا إليه أكرم لنا نزلنا يوم القدوم عليك يا اكرم من تقدم الوفود عليه افعل اللهم ما سألناك من الخير بنا وبسائر المسلمين واحشرنا وإياهم في زمرة الذين أنعمت عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا برحمتك يا أرحم الراحمين هذا مجلس عقدته قدرة العزيز الرحيم لله علينا باجتماعنا فيه خيرا كثيرا وفضل عظيم لأنه مجلس عقد لذكر الله وذكر الآية لم يحضره إن شاء الله إلا من هو ولي الله أو محب لأوليائه فاجعلوا شكر نعمة الله عليكم فما يهديه من الهدى في هذا المجلس إليكم أن تحضروا بالقلوب كما انتم بالأبدان حاضرون وتكونوا عاملين بما أنتم له سامعون ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون تفسير سورة القدر نستنزل رحمة الجليل بتفسير شيء من التنزيل أعوذ بالله من الشيطان الرجيمبسم الله الرحمن الرحيمإنا أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر تنزل الملائكة والروح فيها بإذن ربهم من كل أمر سلام هي حتى مطلع الفجر عن ابن عباس رضي الله عنهما قال نزل القرآن جملة واحدة في ليلة القدر إلى سماء الدنيا ثم كان الله ينزله على رسوله نجوما بعضه في إثر بعض فذلك قوله فلا أقسم بمواقع النجوم وقيل بل كان في كل سنة يستنسخ من اللوح المحفوظ في ليلة القدر ما تحتاج إليه الأمة في تلك السنة فيكتبه السفرة في هذه الليلة كما قال تعالى فيها يفرق كل امر حكيم وإنما سميت هذه الليلة ليلة القدر لأن الله تعالى يقدر فيها امر السنة إلى السنة الأخرى أحكام بلاده وعباده وكذلك عظم الله اجرها بقوله وما أدراك ما ليلة القدر تعجيبا لنبيه صلى الله عليه وسلم من جلال قدرها ثم نبه على شرفها وفضلها فقال ليلة القدر خير من ألف شهر قال مجاهد قيامها والعمل فيها خير من قيام ألف شهر ثم قال تعالى تنزل الملائكة والروح فيهاالروح هو جبريل عليه السلام يهبط جبريل والملائكة إلى أرض القدر بإذن ربهم أي بأمره ينزلون كما قال تعالى عن الملائكة وما نتنزل إلا بأمر ربك قوله من كل أمر أي ينزلون بكل أمر من الخير والبركة لصوم شهر رمضان وفي قوله سلام هيأمران أحدهما انها ليلة سليمة من كل آفة وعاهة وبلاء وفتنة حتى مطلع الفجر أي إلى مطلع فجرها الثاني ان الملائكة إذا مروا بمؤمن أو مؤمنة في الصلاة سلموا عليه من ربه يقولون سلام عليك يا مؤمن تصيب كذا وكذا من الخير يخبرونه بما سيلقى في سنته حتى يقولواله وأنت متزوج فلانة ولا يسلمون على مدمن خمر ولا ساحر ولا كاهن ولا مصر على الزنا فطوبى لعبد وفق لموجبات الرحمة ورزق عزائم الغفران واستمرعلى فعل الخير إلى حين الخاتمة ومفارقة الشيطان اليوم سوق الآخرة كاسر وسوق الاخرة كاسد وسوق الدنيا في نفاق فلهذا عمل الدنيا علينا سهل وعمل الآخر شاق فإذا تجلى من امر الآخرة ما هو اليوم مستور عن الخلائق تمنيا أن أيام الحياة كانت كلها صياما وقياما وودنا لم يعط من الدنيا إلا ما كان لا بد أن يكون قواما فاستهينوا اليوم بركوب الأهوال في الحصول على الوصول إلى إحراز الوصال قبل أن يفرط الأمر ويزجر البحر ويخرب القصر ويعمر القبر ويكاد المقام أن يكون على جمرة وحسرة أحر من الجمرة ويسكر سكر ندامة لا سكر خمرة لهف عمري على انقضاء العمر في ذنوب أنقض الوزر ظهري استهل الشهر الشريف فيمضي من حياتي وما انتفعت بشهري أيها الحائز الوصال هنيا أنا ما ذقت غير طعم الهجر ما مرادي إلا وصال حبيبي ليلة الوصل منه ليلة قدر من سفيري إليه في كشف ضري من شفيعي إليه في جبر كسري لذذ السمع يا سميري بذكر اسم حبيبي فذكره روح سري قل وخذ مهجتي جزاك مني بسم الله يجلو هموم قلبي قاسمه راحتي وروحي وأنسي في حياتي وفي مماتي ونشري اسم الحبيب الأول اسم من ليس غيره يعول كل ما نحن فيه من بعض ما خول ما سلا عن حبه إلا حبه إلا من قد استحوذ الشيطان على قلبه يا من عليه في الخطوب معول وبه إليه تشفعي وتوسلي عذلوا عليك وفي الفؤاد صبار يلهى المسامع عن كلام العذل قالوا هواة قاتل فأجبتهم لا رأي لي في الحب إن لم أقتل يا من يحب سوى الجواد لمحسن البر الرحيم المنعم المتفضل فقل فؤادك حيث شئت من الهوى ما الحب إلا للحبيب الأول أما القلوب فموقوفة عليه وأما الأرواح فمرتاحة إليه وأوصلوا الصوم عما سواه لتحرزوا منه الوصال ولا ترى ليلة ألا ليلة الإنتقال لا يزال ولي الله من صومه عما ألهى عن الله موثقا في القيود فإذا مات استهل هلال العيد واستطلع طالع السعود ما العبد عندي سوى وصال لوفيتي روعة الصدود إن نلت ممن أحب وصلا فذلك اليوم يوم عيدي الصائمون ثلاثة والمعيدون ثلاثة صائم عن المفطرات المتناولة للبطون والفروج ومعيد إذا أذن شهر صيامه بالخروج وصائم عن المحرمات المحظورة في الكتاب والسنة ومعيد إن زحزح عن النار وأدخل الجنة وصائم عن كل ما ألهاه عن مولاه ومعيد إذا قدم عليه تلقاه برضاه وتجلا له حتى يراه فصم هذا اليوم بهذه النية فإنما الأعمال بالنيات وإنما لكل امرىء ما نواه صمت دهري عن كل شيء سواكم وجعلت التعييد يوم أراكم ليس سؤلي سوى رضاكم فمنوا يا احبتي برضاكم لا نعيم إلا نعيم هواكم كما لا عذاب إلا عذاب قلاكم أنا مستشفع إليكم بذلي وخضوعي لعزكم وغلاكم بكم وقد حلفت لا زلت في السير مجدا حتى أحل حماكم ولو أني أطعت أغمضت عيني عن جميع الوجود حتى تراكم إن أنل وصلكم بالفضل منكم أو أمت في هواكم فداكم من كان في الله مماته كان بالله حياته ومن كان في الله هلاكه كان الله نجاته فوجهوا الوجوه إليه واذبحوا النفوس عليه ولا تؤملوا راحة دون لقائه ولا تمدوا أيديكم إلى غير عطائه فكل من لا يجبره الله فهو كسير وكل من لا يغنيه الله فهو فقير لا تنال الفضل إلا من جود من كل الورى من فضل جوده سائل إلى نداه فقير كم له من عتقاء صاروامن ملوك الآخرة بعدما كان في قبضة السعير السيد أسير يا فقر من لم يحصل على الغنى فضله ذاك الذي مات عطشان وهو وسط غدير اطلبوا حياة القلوب من موت الذنوب واحيوا ما بقي من لياليكم في خدمة علام الغيوب واغتنموا عمرا باقيه لا يبقى وماضيه لا يؤوب يا من قد شاب وهو بالذنوب مشوب يا غيبة احتوت على كل غيوب بادر فالشمس قد تدلت للغروب والعمر كالثلج كلما جاءت يذوب غرس الله كرامة أوليائه ثم ختم عليها فلا أذن سمعت بها ولا عين نظرت إليها فإذا كان يوم الجزاء فضت تلك الختوم وظهر السر المكتوم فندم أهل التقصير حين لا ينفع الندم ونادى منادي الكرم سيعلم اهل الجمع اليوم من أولى بالكرم إنهم المتقون وما أدراك ما هم هم الذين تركوا في مرضاة الله مشتهاهم وخالفوافي موافقة الحق هواهم فلو قيل لهم تمنوا لكان القرب مناهم ولو قيل لهم ترقوا لكان إلى الحضرة مرتقاهم أولئك الذين أنعم الله عليهم وأرضاهم لأنه لم يفقدهم حيث أمرهم ولم يرهم حيث نهاهم جعلنا الله منهم وحشرنا في زمرتهم وبلغنا مناهم


طلب الوصال

الحمد لله المستمر الدوام والبقاء وهو اهل الحمد والشكر والمدح والثناء هو الرب الواحد وكل من سواه مربوب ليس لعاقل من دونه معبود ولا لعارف غيره محبوب خلق الخلق ليربحوا عليه ثم شرع لهم ما يقربهم به إليه ويحظيهم به لديه فالصلاة نورهم والصوم طهورهم فمن أقام الصلاة وادام الصيام فقد حصل له بربه الاتصال وتم عليه منه الإنعام ومن لا صلاة له صلاة له ولا صيام فهو أضل سبيلا من بهيمة الأنعام نصبت له موائد الكرم فلم يجلس مع الكرام الذين أخمصوا بطونهم من فضول الطعام وأصمتوا ألسنتهم عن لاغيات الكلام وفرغوا قلوبهم للمناجاةفي جنح الظلام فارتقوا إلى ذروة الرزق وسقط غيرهم في مهول الحرام مسني الضر من ركوب ذنو ب أثقلتني بالوزر والآثام كم زمان معظم فيه ترجى توبة من ركوب ذنب حرام ثم يمضي يومي وشهري وعامي وسقامي كما عهدت سقامي خادم الله لا يمل من الخدمة حتى يسقى بكأس الحمامي يا من افرح لهم الهجر قلبه قم إلى طلب الوصال ويا من قد أثقل الأوزار طهره اطرح عنك هذه الأثقال راجع المعهود وراع العهود واغسل بحلاوة الوصل مرارة الصدود أقبل الوصل حين ولى الصدود فربيع الفراح غض جديد ورواق الإقبال والعز والبهجة والأنس فوقتنا ممدود وقميص الهجران والصد ةالإعراض والبين والقلى مقدود قم فقد أنجز لك يا مسكين من تحت تلك الوعود كاد عود الوصال ينسى فعاد ألما فيه وأخضر ذاك العود وانقضت دولة الشقاء والحزن واوفى سرورنا السعود إن توفي الأيادي وتوفي بوعود البشرى وترعى العهود إحذر الطرد بعد ذا الصلح ما في كل وقت يصالح المطرود تب إلى الله من ذنوبك في وقتك هذا فالوقت وقت سعيد لا تعد الذنوب فالنكس في الإسقام بعد الإبراء منها شديد هذا وقت توبة المصرين وتشمير المعصرين وإقبال المعرضين وانتباه الغافلين فأذيبوا شحوم الشبع بنار الجوع واتشحوا بمشقة السهر راحة الهجوع وقللوا حضور الأشواق اللعينة واعتزلوا الشواغل الملهية وأشركوا صلحاء الفقراء في طعامكم وضموا الأرامل والأياتم إلى عيالكم وأطيبوا المطاعم وصونوا الجوارح ونزهوا النفوس وطهروا القلوب والزموا الطاعة وعانقوا القناعة وأديموا العبادة وأكثروا الذكر وأقلوا اللغو وأنزلوا أنفسكم بقية العمر بمنزلة مريض بحمى أياما قليلة رجا عافية الدهر أو بمنزلة كسير يحتمل مشقة الرباط ليحصل له الجبر قد اطلتم صدي وطردي وهجري فمتى تجبرون بالوصل كسري مسني الضر مذ هجرتم ومالي غيركم من أرجوه يكشف ضري كم بعاد وجفوة وصدود قد فنى في البعاد والهجر بعدي طال عنكم بالبعد صومي فمتى تغرب شمس النؤى ويحضر قطري يوم عيدي إذا انقضى الهجر عني أماليلة الوصل فهي ليلة قدري آه واقبح تفريطي في سا عتي ويومي وعامي وشهري من مجيري من الذنوب فقد ألبس وجهي شيئا وانقض ظهري كلما تبت قد نقضت فما أخوفني أن ازور قبري بوزري عند رب الخير الكثير ولكني حرمت الخير لشري رب جد لي برحمة تغسل العار وتمحو وزري وتصلح امري من عرف الله بالرحمة رجاه ومن عرفه بالانتقام فحق له أن يخشاه ومن عرفه بما هو اهله من كمال الجمال انشرح برحيق هواه عن رجائه وخوفه حتى يلقاه أصوم لوجهه عما سواه فلا إفطار لي حتى أراه وأحمي منية الدارين قلبي فمالي فيه إلا رضاه وكل هوى يميل إليه صب علي محرم إلا هواه أوالي من يواليه بجهدي ولست بخاضع لسوى علاه ولست بطالب لسوى يديه ولست بخاضع لسوى علاه أرجى القرب منه وهو معط يبلغ كل ذي امل مناه الأوقات الشراف مواسم الأشراف يعرفون لها جلال قدرها ويرغبون إلى الله في عظيم تزيد العامل نشاطا في العمل وتطلق العاطل من عقال الكسل فأقيموا في هذه الأوقات المباركة دين الله حق الإقامة ولا تهتموا بتحصيل الغنيمة إلا بعد إحراز السلامة فإن فاعل الخير غانم وتارك الشر سالم والعاقل هو الذي تهمه سلامته من المعاطب قبل أن يهمه تحصيل المكاسب فردوا المظالم إلى المظلومين قبل أن تتصدقوا على الفقراء والمساكين واجعلوا عنايتكم بأوامر المفروضات والواجبات مقدمة على التطوع بالنوافل والمستحبات وصونوا بطونكم عن المكوس والغضوب قبل ان تصونوها عن المأكول والمشروب وامسكوا ألسنتكم عن الكلام القبيح وأطلقوا بالتهليل والتسبيح فإنما ينتفع المريض بشرب الدواء بعد حمية من أسباب الداء فأما أهل التخليط على نفوسهم في أمر أبدانهم وأديانهم فهيهات أن يقوم ربحهم بخسرانهم أسس الدين بالتقا يرتقي كل مرتقى إنما ينفع الدواء إذا صادف التقا كلما قلت قد مضى زمن الصبر والشقا عدت في سجل سوء حالي باليد موثقا مذ غلبت عن مقلتي دمعها قطرة ارقا ارحموا مدنفا يذوب عليكم تشوقا صومه مده الفاق اتى ساعة اللقاء عيده يوم يصبح العود بالوصل مورقا العاصي لا يزداد بطول الحياة إلا مقتا وطردا وكل صلاة لا تنهى عن الفحشاء والمنكر لا تزيد العبد من الله إلا بعدا ما عدل من خلقه الله ورزقه ثم صار لغير خالقه ورازقه عبدا يوجب بمخالفته مقتا ويطمع أن ينال ودا أطلع الغيب أم اتخذ عند الرحمن عهدا أكذب الرجاء رجاء أهل الإساءة وأسوأ الجزاء جزاء اهل المعصية وامقت الخلق إلى الله عبد مسيء في عمله معجب بنفسه من صام وأفطر على الحرام فلا صام ولا افطر ومن حج بنفقة من حرام لم ينظر الله إليه ولا إلى حجه اجتهد أن تتوب قبل ان تموت فما أعسر خلاص من لقي الله مصرا على ذنبه إذا لم يتيسر لك ترك جميع الذنوب فاترك الكبائر والمظالم فإن الصلاة والصيام والإستغفار تكفر ما سوى ذلك من المأثم إذا عاملت ربك بأمرين كفاك ما سواهما الاسلام والتوبة فإن أضفت إليهما التمسك بالسنة فأنت من ملوك الجنة فإن رزقت مع ذلك الذكر الكثير الخالص فأنت من ملوك أهل الحضرة نافسوا في اقتناء النفائس فإنما يجني أحدكم ما هو اليوم غارس كم من فارس اليوم وهو غدا راحل وكم من راحل اليوم وهو غدا فارس لا إله إلا الله شارع الشرع بحكمته لا إله إلا الله مجازي العاملين بجنته لا إله إلا الله مخصص العارفين بحضرته لا إله إلا الله غامر الخلق برحمته الذين أسهروا له العيون واخمصوا له البطون فهم طول دهرهم عما سواه صائمون وفي مسجد الخلوة عليه عاكفون جعلوا مدة الحياة صومهم ليكون الموت عيدهم وقنعوا أيام العاجلة بالخلق ليلبسوا في الآخرة جديدهم فلما أنجزوا لله من أنفسهم وعوده أنجز لهم من نفسه وعوده فآوى طريدهم وأدنى بعيدهم وعوضهم من شقائهم سعوده أنهم قد جعلوا أنفسهم عبيده فجعل الولدان المخلدون عبيدهم من كان لله عبدا فداك مولاه الموالي ومن تولاه أضحى على الخليقة والي ولي عن الكون لما والى الجناب العالي يا فوز عبد له الرب مكرم وموالي قد حل من قرب مولاه بساميات المعالي ونال من طيب وصل الحبيب كل منالي مسربلا بسرابيل العز والإقبال لا يخطر الخوف من غير الله منه ببالي يا حسرتا ضاع عمري فحال بالعبد حالي كم ذا تشوف نفسي بصالح الأعمال وإلى متى ارتجي بلوغ أمر محالي لا يبلغ المجد إلا بالشد والترحال والزهد في دار دنيا قد آذنت بزوالي والصوم حتى يكون التعييد يوم وصالي جميع الطاعات والعبادات التي يتقرب بها إلى الله المتقربون لها شريعة يرويها الناقلون وحقيقة يفقهها العارفون ولا شريعة ولا حقيقة إلا وهي فيما جاءنا به عن الله المرسلون فمن عمل بالظاهر المعتاد واهمل الباطن المراد فليس هو من أولياء الألباب لأنه اشتغل بالقشر عن اللباب رب قائم ليس من قيامه إلا السهر والتعب ورب صائم ليس له من صيامه إلا الظمأوالتعب فأمنوا إلى ظاهر الشريعة باطن الحقيقة واسلكوا مع السالكين إلى الله أحمد الطريقة وافطموا هذه النفوس عن سوء الرضاع فإنما شرعت لكم الطاعات انقلكم عن ردي الطباع إلى متى أكلا وشربا ونوما فقد آن ان تذيبوا شحوم الراحة والشبع صلاة وصوما فكل ما انتم فيه عما قليل زائل ولو كان دائما لا يزول فهو بطائل ولا له حاصل أين أنتم عن مخاوف البر الرحيم في جنات النعيم أين أنتم من لذة المناجاة إذا أرخى سدوله الليل البهيم يا لها لذة ما ذاقها إلا ذو فطن هضيم وقلب سليموما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم عبادتان مؤكدتان في عبادة الإسلام إحداهما الصلاة والأخرى الصيام ومن أدمن فعلهما غفرت له الإساءة وضمن له الإحسان وسلك في محجة الإيمان إلى دار الإيمان إنما كان الصوم والصلاة موجبين لغفران الذنوب لما فيهما من تطهير النفوس وإصلاح القلوب فالصوم يجلو عن مرآة الباطن والصلاة يجلى فيها ما هو من الشر كامن فيا خيبة المحجوبين ماذا فاتهم من المشاهدة لأنهم رضوا أن يبيتوا وبطونهم وملأى وعيونهم راقدة ليلهم أضغاث أحلام ونهارهم لغو الكلام وكسب الحطام فهيهات أن يذوقوا من حلاوة مناجاة الله ما ذاق أهل الصلاة والصيام لو ادمتم عما سواه الصياما وأطلتم جنح الظلام القياما واقمتم في الصلاة له فطورا ركعا سجدا وطورا قياما لوجدتم لذاذة لم يذقها مستلذا إلا الملوك الكراما حم على ما حاموا عليه عسى تكتب ممن على المكارم حاما دم على السير مدنفا وصحيحا لم يصل غير من على السير داما قم على الباب خاضعا وذليلا لم يلج غير من على الباب راما أم ذاك الحمى المنيع تصير في خير للمتقين إماما صم عن الغبائر إنما ذاق طعم العيد من غير الأحبة صاما حام عن ذلك المجد الأثيل فلا ماجد إلا الذي عن المجد حاما لائمي كف كيف أصفى وفي القلب من الوجد ما يذود الملاما أنا إن هممت في هواه فكم من ذي حجي في هواه هاما لو درى المطرود ما فاته ومن أين للمطرود أن يدري لذرف دموع الأسف حتى تظل على الخدود تجري سرت الركاب إلى وصال الأحباب وركابه لا تسري ما شرى نفسه ابتغاء مرضاة الله ومن الناس من يشرى عيل في حبك صبري وتحيرت بأمري أطلب الوصل فلا أعطى سوى صد وهجري مسني الضر وفي قدره حتى كشف ضري ليلة أنظر فيها وجهه ليلة قدري جبروني بوصال طال بالهجران كسرى اللهم اجبر كسرنا واكشف ضرنا يا كريم يا رحيم