أم الكتاب للأبحاث والدراسات الإلكترونية

التخويف من النار والتعريف بحال دار البوار

أبو الفرج عبد الرحمن بن أحمد بن رجب الحنبلي

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


الإنذار بالنار والتحذير منها

قال الله تعالى "يا أيها الذين آمنوا قوا انفسكم وأهليكم نارا وقودها الناس والحجارة عليها ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون" التحريم وقال تعالى "فاتقوا النار التي وقودها الناس والحجارة أعدت للكافرين" البقرة وقال تعالى "واتقوا النار التي أعدت للكافرين " آل عمران وقال تعالى "فأنذرتكم نارا تلظى" الليل وقال تعالى "لهم من فوقهم ظلل من النار ومن تحتهم ظلل ذلك يخوف الله به عباده يا عباد فاتقون" الزمر وقال تعالى وما هي إلا ذكرى للبشر كلا والقمر والليل إذ أدبر والصبح إذا أسفر إنها لاحدى الكبر نذيرا للبشر لمن شاء منكم أن يتقدم أو يتأخر المدثر قال الحسن في قوله تعالى نذيرا للبشر قال والله ما أنذر العباد بشيء قط أدهى منها خرجه ابن أبي حاتم وقال قتادة في قوله تعالى إنها لإحدى الكبر يعني النار وروى سماك بن حرب قال سمعت النعمان بن بشير يخطب يقول سمعت رسول الله صلى الله عليه وآله وسلم يقول أنذرتكم النار أنذرتكم النار حتى لو أن رجلا كان بالسوق لسمعه من مقامي هذا حتى وقعت خميصة كانت على عاتقة عند رجليه خرجه الإمام أحمد وفي رواية له أيضا عن النعمان بن بشير قال قال رسول الله صلى الله عليه وآله وسلم أنذرتكم النار أنذرتكم النار حتى لو كان رجل في أقصى السوق لسمعه وسمع أهل السوق صوته وهو على المنبر وفي رواية له عن سماك قال سمعت النعمان يخطب وعليه خميصة فقال لقد سمعت رسول الله صلى الله عليه وآله وسلم يقول أنذرتكم النار أنذرتكم النار فلو أن رجلا بموضع كذا وكذا سمع صوته وعن عدي بن حاتم قال قال رسول الله صلى الله عليه وآله وسلم اتقوا النار قال وأشاح ثم قال اتقوا النار ثم أعرض وأشاح ثلاثا حتى ظننا أنه ينظر إليها ثم قال اتقوا النار ولو بشق تمرة فمن لم يجد فبكلمة طيبة خرجاه في الصحيحين وخرج البيهقي باسناد فيه جهالة عن أنس عن النبي صلى الله عليه وآله وسلم يا معشر المسلمين ارغبوا فيما رغبكم الله فيه واحذروا وخافوا ما خوفكم الله به من عذابه وعقابه ومن جهنم فإنها لو كانت قطرة من الجنة معكم في دنياكم التي أنتم فيها حلتها لكم ولو كانت قطرة من النار معكم في دنياكم التي أنتم فيها خبثتها عليكم وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيها فأنا آخذ بحجزكم عن النار وأنتم تقتحمون فيها وفي رواية لمسلم مثلى كمثل رجل استوقد نارا فلما أضاءت ما حولها جعل الفراش وهذه الدواب التي في النار يقعن فيها وجعل يحجزهن ويغلبنه فيقتحمن فيها قال فذلكم مثلي ومثلكم أنا آخذ بحجزكم عن النار هلم عن النار هلم عن النار فتغلبوني وتقتحمون فيها وفي رواية للإمام أحمد مثلي ومثلكم أيتها الأمة كمثل رجل أوقد نارا بليل فأقبلت إليها هذه الفراش والذباب التي تغشى النار فجعل يذبها ويغلبنه إلا تقحما في النار وأنا آخذ بحجزكم أدعوكم إلى الجنة وتغلبوني إلا تقحما في النار وخرج الإمام أحمد أيضا من حديث ابن مسعود عن النبي صلى الله عليه وآله وسلم قال إن الله لم يحرم حرمة إلا وقد علم أنه سيطلعها منكم مطلع ألا وإني آخذ بحجزكم أن تهافتوا في النار كتهافت الفراش والذباب وخرج البزار والطبراني من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم قال أنا آخذ بحجزكم فاتقوا النار اتقوا النار اتقوا الحدود فإذا مت تركتم وأنا فرطكم على الحوض فمن ورد قد أفلح فيؤتي بأقوام ويؤخذ بهم ذات الشمال فأقول رب أمتي فيقول أنهم لم يزالوا بعدك يرتدون على أعقابهم وفي رواية للبزار قال وأنا آخذ بحجزكم أقول إياكم وجهنم إياكم والحدود إياكم وجهنم إياكم والحدود إياكم وجهنم إياكم والحدود وذكر بقية الحديث وفي صحيح مسلم عن أبي هريرة قال لما نزلت هذه الآية وأنذر عشيرتك الأقربين الشعراء دعا رسول الله صلى الله عليه وآله وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار يا بني مرة بن كعب أنقذوا أنفسكم من النار يا بني عبد شمس أنقذوا أنفسكم من النار يا بني عبد مناف أنقذوا أنفسكم من النار يا بني هاشم أنقذوا أنفسكم من النار يا بني عبدالمطلب أنقذوا أنفسكم من النار يا فاطمة بنت محمد أنقذي نفسك من النار فإني لا أملك لكم من الله شيئا وخرج الطبراني وغيره من طريق يعلى بن الأشدق عن كليب بن حزن قال سمعت رسول الله صلى الله عليه وآله وسلم يقول اطلبوا الجنة جهدكم واهربوا من النار جهدكم فإن الجنة لا ينام طالبها وإن النار لا ينام هاربها وإن الآخرة اليوم محفوفة بالمكاره وإن الدنيا محفوفة باللذات والشهوات فلا تلهينكم عن الآخرة ويروي هذا الحديث أيضا عن يعلى بن الأشدق عن عبدالله بن جراد عن النبي صلى الله عليه وآله وسلم وأحاديث يعلى بن الأشدق باطلة منكرة وخرج الترمذي من حديث يحيى بن عبدالله عن أبيه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ما رأيت مثل النار نام هاربها ولا مثل الجنة نام طالبها ويحيى هذا ضعفوه وخرجه ابن مردويه من وجه آخر أجود من هذا إلى أبي هريرة وخرج الطبراني نحوه باسناد فيه نظر عن أنس عن النبي صلى الله عليه وآله وسلم وخرجه ابن عدي باسناد ضعيف عن عمر رضي الله عنه عن النبي صلى الله عليه وآله وسلم وقال يوسف بن عطية عن المعلي بن زياد كان هرم بن حيان يخرج في بعض الليالي وينادي بأعلى صوته عجبت من الجنة كيف نام طالبها وعجبت من النار كيف نام هاربها ثم يقول أفأمن أهل القرى أن يأتيهم بأسنا بياتا وهم نائمون الآية الأعراف وقال أبو الجوزاء لو وليت من أمر الناس شيئا اتخذت منارا على الطريق وأقمت عليها رجالا ينادون في الناس النار النار خرجه الامام أحمد في كتاب الزهد وخرج ابنه عبدالله في هذا الكتاب أيضا باسناده عن مالك بن دينار قال لو وجدت أعوانا لناديت في منار البصرة بالليل النار النار ثم قال لو وجدت أعوانا لفرقتهم في منار الدنيا يا أيها الناس النار النار

التخويف من النار والتعريف بحال دار البوار_أبو الفرج عبد الرحمن بن أحمد بن رجب الحنبلي

أم الكتاب للأبحاث والدراسات الإلكترونية


الخوف من النار وأحوال الخائفين

قال الله تعالى إن في خلق السموات والأرض واختلاف الليل والنهار لآيات لأولي الألباب الذين يذكرون الله قياما وقعودا وعلى جنوبهم ويتفكرون في خلق السموات والأرض ربنا ما خلقت هذا باطلا سبحانك فقنا عذاب النار ربنا إنك من تدخل النار فقد أخزيته وما للظالمين من أنصار آل عمران وقال تعالى قل أونبئكم بخير من ذلكم للذين اتقوا عند ربهم جنات تجري من تحتها الأنهار خالدين فيها وأزواج مطهرة ورضوان من الله والله بصير بالعباد الذين يقولون ربنا إننا آمنا فاغفر لنا ذنوبنا وقنا عذاب النار آل عمران وقال تعالى وعباد الرحمن الذين يمشون على الأرض هونا وإذا خاطبهم الجاهلون قالوا سلاما إلى قوله ساءت مستقرا ومقاما الفرقان وقال تعالى ويرجون رحمته ويخافون عذابه الآية الاسراء وقال والذين هم من عذاب ربهم مشفقون المعارج وقال ذلك لمن خاف مقامي وخاف وعيد ابراهيم وقال تعالى وأقبل بعضهم على بعض يتساءلون قالوا إنا كنا قبل في أهلنا مشفقين فمن الله علينا ووقانا عذاب السموم الطور قال ابراهيم التيمي ينبغي لمن لم يحزن أن يخاف أن يكون من أهل النار لأن أهل الجنة قالوا الحمد لله الذي أذهب عنا الحزن فاطر وينبغي لمن لم يشفق أن يخاف أن لا يكون من أهل الجنة لأنهم قالوا إنا كنا قبل في أهلنا مشفقين الطور وقد كان النبي صلى الله عليه وسلم كثيرا ما يستعيذ من النار ويأمر بذلك في الصلاة وغيرها والأحاديث في ذلك كثيرة وقال أنس كان أكثر دعاء النبي صلى الله عليه وآله وسلم ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار البقرة خرجه البخاري وفي كتاب النسائي عن أبي هريرة أنه سمع النبي صلى الله عليه وآله وسلم يقول اللهم إني أعوذ بك من حر جهنم وفي سنن أبي داود و ابن ماجه عن جابر أن النبي صلى الله عليه وآله وسلم قال لرجل كيف تقول في الصلاة قال أتشهد ثم أقول اللهم إني أسألك الجنة وأعوذ بك من النار أما إني لا أحسن دندنتك ولا دندنة معاذ فقال النبي صلى الله عليه وآله وسلم حولها ندندن وخرجه البزار ولفظه وهل أدندن أنا ومعاذ إلا لندخل الجنة ونعاذ من النار وفي مسند الإمام أحمد باسناد منقطع عن سليم الأنصاري أن النبي صلى الله عليه وآله وسلم قال له يا سليم ماذا معك من القرآن قال إني أسأل الله الجنة وأعوذ به من النار والله ما أحسن دندنتك ولا دندنة معاذ فقال النبي صلى الله عليه وآله وسلم وهل تصير دندنتي ودندنة معاذ إلا أن نسأل الله الجنة ونعوذ به من النار وروينا من حديث سويد بن سعيد حدثنا حفص بن ميسرة عن زيد بن أسلم عن ابن عمر أن النبي صلى الله عليه وآله وسلم قال إنما يدخل الجنة من يرجوها ويجنب النار من يخافها وإنما يرحم الله من يرحم وخرجه أبو نعيم وعنده وإنما يرحم الله من عباده الرحماء وقال غريب من حديث زيد مرفوعا متصلا تفرد به حفص ورواه ابن عجلان عن زيد مرسلا انتهى والمرسل أشبه وقال عمر لو نادى مناد من السماء أيها الناس إنكم داخلون الجنة كلكم إلا رجلا واحدا لخفت أن أكون أنا هو خرجه أبو نعيم وخرج الإمام أحمد من طريق عبدالله بن الرومي قال بلغني أن عثمان رضي الله عنه قال لو أني بين الجنة والنار ولا أدري إلى أيتهما يؤمر بي لاخترت أن أكون رمادا قبل أن أعلم إلى أيتها أصير فصل الخوف من عذاب جهنم لا ينجو منه أحد والخوف من عذاب جهنم لا ينجو منه أحد من الخلق وقد توعد الله سبحانه خاصة خلقه على المعصية قال الله تعالى ذلك مما أوحى إليك ربك من الحكمة ولا تجعل مع الله إلها آخر فتلقى في جهنم ملوما مدحورا الاسراء وقال في حق الملائكة المكرمين ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين الأنبياء وثبت من حديث عمارة بن القعقاع عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وآله وسلم في حديث الشفاعة قال فيأتون آدم وذكر الحديث وقال فيقول آدم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه أمرني بأمر فعصيته فأخاف أن يطرحني في النار انطلقوا إلى غيري نفسي نفسي وذكر في نوح وابراهيم وموسى وعيسى مثل ذلك كلهم يقول إني أخاف أن يطرحني في النار خرجه ابن أبي الدنيا عن أبي خيثمة عن جرير عن عمارة به وخرجه مسلم في صحيحه أبي خيثمة إلا أنه لم يذكر لفظه بتمامه وخرجه البخاري من وجه آخر بغير هذا اللفظ ولم يزل الأنبياء والصديقون والشهداء والصالحون يخافون النار ويخوفون منها فأما ما يذكر عن بعض العارفين من عدم خشية النار فالصحيح منه له وجه سنذكره إن شاء الله تعالى قال ابن المبارك أنبأني عمر بن عبدالرحمن بن مهدي سمعت وهب بن منبه يقول قال حكيم من الحكماء إني لأستحي من الله عز وجل أن أعبده رجاء ثواب الجنة أي قط فأكون كالأجير السوء إن عطي عمل وإن لم يعط لم يعمل وإني لأستحي من الله أن أعبده مخافة النار أي قط فأكون كعبد السوء إن رهب عمل وإن لم يرهب لم يعمل وإنه يستخرج حبه مني ما لا يستخرجه مني غيره خرجه أبو نعيم بهذا اللفظ وفي تفسير لهذا الكلام من بعض رواته وهو أنه ذم العبادة على وجه الرجاء وحده أو على وجه الخوف وحده وهذا حسن وكان بعض السلف يقول من عبدالله بالرجاء وحده فهو مرجئ ومن عبده بالخوف وحده فهو حروري ومن عبدالله بالحب وحده فهو زنديق ومن عبده بالخوف والرجاء والمحبة فهو موحد مؤمن وسبب هذا أنه يجب على المؤمن أن يعبد الله بهذه الوجوه الثلاثة المحبة والخوف والرجاء ولا بد له من جميعها ومن أخل ببعضها فقد أخل بعض واجبات الإيمان وكلام هذا الحكيم يدل على أن الحب ينبغي أن يكون أغلب من الخوف والرجاء وقد قال الفضيل بن عياض المحبة أفضل من الخوف ثم استشهد بكلام هذا الحكيم الذي حكاه عنه وهب وكذا قال يحيى بن معاذ قال حسبك من الخوف ما يمنع من الذنوب ولا حسب من الحب أبدا فأما الخوف والرجاء فأكثر السلف على أنهما يستويان لا يرجح أحدهما على الآخر قاله مطرف والحسن وأحمد وغيرهم ومنهم من رجح الخوف على الرجاء وهو محكي عن الفضيل وأبي سليمان الداراني ومن هذا أيضا قول حذيفة المرعشي إن عبدا يعمل على خوف لعبد سوء وإن عبدا يعمل على رجاء لعبد سوء كلاهما عندي سواء ومراده إذا عمل على إفراد أحدهما عن الآخر وقال وهيب بن الورد لا تكونوا كالعامل يقال له تعمل كذا وكذا فيقول نعم إن أحسنتم لي من الأجر ومراده ذم من لا يلحظ في العمل إلا الأجر وهؤلاء العارفون لهم ملحظان أحدهما أن الله تعالى يستحق لذاته أن يطاع ويحب ويبتغي قربه والوسيلة إليه مع قطع النظر عن كونه يثيب عباده ويعاقبهم كما قال القائل هب البعث لم تأتنا رسله وجاحمة النار لم تضرم أليس من الواجب المستحق حياء العباد من المنعم وقد أشار هذا إلى أن نعمه على عباده تستوجب منهم شكره عليها وحياءهم منه وهذا هو الذي أشار إليه النبي صلى الله عليه وآله وسلم لما قام حتى تورمت قدماه فقيل له أتفعل هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا والملحظ الثاني أن أكمل الخوف والرجاء ما تعلق بذات الحق سبحانه دون ما تعلق بالمخلوقات في الجنة والنار فأعلى الخوف خوف البعد والسخط والحجاب عنه سبحانه كما قدم سبحانه ذكر هذا العقاب لأعدائه على صليهم النار في قوله كلا إنهم عن ربهم يؤمئذ لمحرمون ثم إنهم لصالوا الجحيم المطففين وقال ذو النون خوف النار عند خوف الفراق كقطرة في بحر لجي كما أن أعلى الرجاء ما تعلق بذاته سبحانه من رضاه ورؤيته ومشاهدته وقربه ولكن قد يغلط بعض الناس في هذا فيظن أن هذا كله ليس بداخل في نعيم الجنة ولا في مسمى الجنة إذا أطلقت ولا في مسمى عذاب النار أو في مسمى النار إذا أطلقت وليس كذلك وبقي ها هنا أمر آخر وهو أن يقال ما أعده الله في جهنم من أنواع العذاب المتعلق بالأمور المخلوقة لا يخافها العارفون كما أن ما أعده الله في الجنة من أنواع النعيم المتعلق بالأمور المخلوقة لا يحبه العارفون ولا يطلبونه وهذا أيضا غلط والنصوص الدالة على خلافه كثيرة جدا ظاهرة وهو أيضا مناقض لما جبل الله عليه الخلق من محبة ما يلائمهم وكراهة ما ينافرهم وإنما صدر مثل هذا الكلام ممن صدر منه في حال سكره واصطلامه واستغراقه وغيبة عقله فظن أن العبد لا يبقى له إرادة أصلا فإذا رجع إليه عقله وفهمه علم أن الأمر على خلاف ذلك ونحن نضرب لذلك مثلا يتضح به هذا الأمر إن شاء الله تعالى وهو أن أهل الجنةإذا دخلوا الجنة واستدعاهم الرب سبحانه إلى زيارته ومشاهدته ومحاضرته يوم المزيد فإنهم ينسون عند ذلك كل نعيم عاينوه في الجنة قبل ذلك ولا يلتفتون إلى شيء مما هم فيه من نعيم الجنة حتى يحتجب عنهم سبحانه ويحقرون كل نعيم في الجنة حين ينظرون إلى وجهه جل جلاله وكما جاء في أحاديث يوم المزيد فلو أنهم ذكروا حينئذ بشيء من نعيم الجنة لأعرضوا عنه ولأخبروا أنهم لا يريدون في تلك الحال وكذلك لو خوفوا عذابا ونحوه لم يلتفتوا إليه وربما لم يستشعروا ألمه في تلك الحال وإنما يحذرون حينئذ من الحجاب عما هم فيه والبعد عنه فإذا رجعوا إلى منازلهم رجعوا إلى ما كانوا عليه من التنعم بأنواع النعيم المخلوق لهم بل يزداد نعيمهم بذلك مع شدة شوقهم إلى يوم المزيد ثانيا فهكذا حال العارفين الصادقين في الدنيا إذا تجلى على قلوبهم أنوار الإحسان واستولى عليها المثل الأعلى فان هذا من شواهد ما يحصل لهم في الجنة يوم المزيد فهم لا يلتفتون في تلك الحال إلى غير ما هم فيه من الأنس بالله والتنعم بقربه وذكره ومحبته حتى ينسوا ذكر نعيم الجنة ويصغر عندهم بالنسبة إلى ما هم فيه ولا يخافون حينئذ أيضا غير حجبهم عن الله وبعدهم عنه وانقطاع مواد الأنس به فإذا رجعوا إلى عقولهم وسكنت عنهم سلطنة هذا الحال وقهره وجدوا أنفسهم وإرادتهم باقية فيشتاقون حينئذ إلى الجنة ويخافون من النار مع ملاحظتهم لا على ما يشتاق إليه من الجنة ويخشى منه من النار وأيضا فالعارفون قد يلاحظون من النار أنها ناشئة عن صفة انتقام الله وبطشه وغضبه والأثر يدل على المؤثر فجهنم دليل على عظمة الله وشدة بأسه وبطشه وقوة سطوته وانتقامه في أعدائه فالخوف منها في الحقيقة خوف من الله واجلال واعظام وخشية لصفاته المخوفة مع أن الله سبحانه يخوف بها عباده ويجب منهم أن يخافوه بخوفها وأن يخشوه بخشية الوقوع فيها وأن يحذرو بالحذر منها فالخائف من النار خائف من الله متبع لما فيه محبته ورضاه والله أعلم فصل في القدر الواجب من الخوف والقدر الواجب من الخوف ما حمل على أداء الفرائض واجتناب المحارم فان زاد على ذلك بحيث صار باعثا للنفوس على التشمير في نوافل الطاعات والانكفاف عن دقائق المكروهات والتبسط في فضول المباحات كان ذلك فضلا محمودا فان تزايد على ذلك بأن أورث مرضا أو موتا أو هما لازما بحيث يقطع عن السعي في اكتساب الفضائل المطلوبة المحبوبة لله عز وجل لم يكن محمودا ولهذا كان السلف يخافون على عطاء السلمي من شدة خوفه الذي أنساه القرآن وصار صاحب فراش وهذا لأن خوف العقاب ليس مقصودا لذاته إنما هو سوط يساق به المتواني عن الطاعة إليها ومن هنا كانت النار من جملة نعم الله على عباده الذين خافوه واتقوه ولهذا المعنى عدها الله سبحانه من جملة آلائه على الثقلين في سورة الرحمن وقال سفيان بن عيينة خلق الله النار رحمة يخوف بها عباده لينتهوا أخرجه أبو نعيم والمقصود الأصلي هو طاعة الله عز وجل وفعل مراضيه ومحبوباته وترك مناهيه ومكروهاته ولا ننكر أن خشية الله وهيبته وعظمته في الصدور واجلاله مقصود أيضا ولكن القدر النافع من ذلك ما كان عونا على التقرب إلى الله بفعل ما يحبه وترك ما يكرهه ومتى صار الخوف مانعا من ذلك وقاطعا عنه فقد انعكس المقصود منه ولكن إذا حصل ذلك عن غلبة كان صاحبه معذورا وقد كان في السلف من حصل له من خوف النار أحوال شتى لغلبة حال شهادة قلوبهم للنار فمنهم من كان يلازمه القلق والبكاء وربما اضطرب أو غشي عليه إذا سمع ذكر النار وقد روي عن النبي صلى الله عليه وآله وسلم شيء من ذلك إلا أن اسناده ضعيف فروي حمزة الزيات عن حمران بن أعين قال سمع رسول الله صلى الله عليه وآله وسلم قارئا يقرأ إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما المزمل فصعق رسول الله صلى الله عليه وآله وسلم وفي رواية فبكى حتى غشي عليه صلى الله عليه وآله وسلم وهذا مرسل وحمران ضعيف ورواه بعضهم عن حمران عن أبي حرب بن الأسود مرسلا أيضا وقيل إنه روي عن حمران عن ابن عمر ولا يصح وعن عبدالعزيز بن أبي رواد قال لما أنزل الله عز وجل على نبيه صلى الله عليه وآله وسلم يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة التحريم تلاها رسول الله صلى الله عليه وآله وسلم ذات يوم على أصحابه فخرفتي مغشيا عليه فوضع النبي صلى الله عليه وآله وسلم يده على فؤاده فإذا هو يتحرك فقال رسول الله صلى الله عليه وآله وسلم يا فتى قل لا إله إلا الله فقالها فبشره بالجنة فقال أصحابه يا رسول الله أمن بيننا فقال أوما سمعتم قوله تعالى ذلك لمن خاف مقامي وخاف وعيد ابراهيم وقد روي هذا عن ابن أبي رواد عن عكرمة عن ابن عباس وخرجه من هذا الوجه الحاكم وصححه ولعل المرسل أشبه وقال الجوزجاني في كتاب النواحين حدثنا صاحب لنا عن جعفر بن سليمان عن لقمان الحنفي قال أتى رسول الله صلى الله عليه وآله وسلم على شاب ينادي في جوف الليل واغوثاه من النار فلما أصبح قال يا شاب لقد أبكيت البارحة أعين ملإ من الملائكة كثير وقال سليمان بن سحيم أخبرني من رأى ابن عمر يصلي وهو يترجح ويتمايل ويتأوه حتى لو رآه غيرنا ممن يجهله لقال لقد أصيب الرجل وذلك لذكر النار إذ مر بقوله تعالى وإذا ألقوا منها مكانا ضيقا مقرنين الفرقان أو نحو ذلك خرجه أبو عبيدة وفي كتاب الزهد للإمام أحمد عن عبدالرحمن بن يزيد بن جابر قال قلت ليزيد بن مرثد مالي أرى عينك لا تجف قال وما مسألتك عنه قلت عسى الله أن ينفعني به قال يا أخي إن الله توعدني إن أنا عصيته أن يسجنني في النار والله لو لم يوعدني أن يسجنني الا في الحمام لكنت حريا أن لا تجف لي عين قلت له فهكذا أنت في صلاتك قال وما مسألتك عنه قلت عسى الله أن ينفعني به قال والله إن ذلك ليعرض لي حين أسكن إلى أهلي فيحول بيني وبين ما أريد وإنه ليوضع الطعام بين يدي فيعرض لي فيحول بيني وبينه وبين أكله حتى تبكي امرأتي وتبكي صبياننا ما يدرون ما أبكانا وربما أضجر ذلك امرأتي فتقول يا ويحها ما خصه من طول الحزن معك في الحياة الدنيا ما يقر لي معك عين وقال يزيد بن حوشب ما رأيت أخوف من الحسن وعمر بن عبدالعزيز كأن النار لم تخلق إلا لهما وروي ضمرة عن حفص بن عمر قال بكى الحسن فقيل ما يبكيك قال أخاف أن يطرحني غدا في النار ولا يبالي وعن الفرات بن سليمان قال كان الحسن يقول إن المؤمنين قوم ذلت والله منهم الاسماع والأبصار والأبدان حتى حسبهم الجاهل مرضى وهم والله أصحاب القلوب ألا تراه يقول وقالوا الحمد لله الذي أذهب عنا الحزن فاطر والله لقد كابدوا في الدنيا حزنا شديدا وجرى عليهم ما جرى على ما جرى على من كان قبلهم والله ما أحزنهم ما أحزن الناس ولكن أبكاهم وأحزنهم الخوف من النار وروى ابن المبارك عن معمر عن يحيى بن المختار عن الحسن نحوه وروى ابن أبي الدنيا من حديث عبدالرحمن بن الحارث بن هشام قال سمعت عبدالله بن حنظلة يوما وهو على فراشه وعدته من علته فتلا رجل عنده هذه الآية لهم من جهنم مهاد ومن فوقهم غواش الأعراف فبكى حتى ظننت أن نفسه ستخرج وقال صاروا بين أطباق النار ثم قام على رجليه فقال قائل يا أبا عبدالرحمن اقعد قال منعني القعود ذكر جهنم ولا أدري لعلي أحدهم ومن حديث عبدالرحمن بن مصعب أن رجلا كان يوما على شط الفرات فسمع تاليا يتلو إن المجرمين في عذاب جهنم خالدون الزخرف فتمايل فلما قال التالي لا يفتر عنهم وهم فيه مبلسون الزخرف سقط في الماء فمات ومن حديث أبي بكر بن عياش قال صليت خلف فضيل بن عياض صلاة المغرب وإلى جانبي علي ابنه فقرأ الفضيل ألهاكم التكاثر فلما بلغ لترون الجحيم التكاثر سقط علي مغشيا عليه وبقي الفضيل لا يقدر يجاوز الآية ثم صلى بنا صلاة خائف قال ثم رابطت عليا فلما أفاق إلا في نصف الليل وروى أبو نعيم باسناده عن الفضيل قال أشرفت ليلة على علي وهو في صحن الدار وهو يقول النار ومتى الخلاص من النار وكان علي يوما عند ابن عيينة فحدث سفيان بحديث فيه ذكر النار وفي يد علي قرطاس في شيء مربوط فشهق شهقة ووقع ورمى بالقرطاس أو وقع من يده فالتفت إليه سفيان فقال لو علمت أنك ها هنا ما حدثت به فما أفاق إلا بعدما شاء الله وقال علي بن خشرم سمعت منصور بن عمار يقول تكلمت يوما في المسجد الحرام فذكرت شيئا من صفة النار فرأيت الفضيل بن عياض صاح حتى غشي عليه وطرح نفسه وفي الحلية لأبي نعيم أن علي بن فضيل صلى خلف إمام قرأ في صلاته سورة الرحمن فلما سلم قيل لعلي أما سمعت ما قرأ الإمام حور مقصورات في الخيام الرحمن فقال شغلني عنها ما قبلها يرسل عليكما شواط من نار ونحاس فلا تنتصران الرحمن وقال ابن أبي ذئب حدثني من شهد عمر بن عبدالعزيز وهو أمير المدينة وقرأ عند رجل إذا ألقوا منها مكانا ضيقا مقرنين دعوا هنالك ثبورا الفرقان فبكى عمر حتى غلبه البكاء وعلا نشيجه فقام عن مجلسه ودخل بيته وتفرق الناس وقال أبو نوح الأنصاري وقع حريق في بيت فيه علي بن الحسين وهو ساجد فجعلوا ينادونه يا ابن رسول الله النار فما رفع رأسه حتى أطفئت فقيل ما الذي ألهاك عنها قال النار الأخرى قال أحمد بن أبي الحواري سمعت أبا سليمان يقول ربما مثل لي رأسي بين جبلين من نار وربما رأيتني أهوي فيها حتى أبلغ قرارها فكيف تهنأ الدنيا من كانت هذه صفته قال أحمد وحدثني أبو عبدالرحمن الأسدي قال قلت لسعيد بن عبدالعزيز ما هذا البكاء الذي يعرض لك في الصلاة فقال يا ابن أخي وما سؤالك عن ذلك قلت يا عم لعل الله أن ينفعني به قال ما قمت في صلاتي إلا مثلت لي جهنم وقال سرار أبو عبدالله عاتبت عطاء السلمي في كثرة بكائه فقال لي يا سرار كيف تعاتبني في شيء ليس هو لي إني إذا ذكرت أهل النار وما ينزل بهم من عذاب الله عز وجل وعقابه تمثلت لي نفسي بهم فكيف لنفسي تغل يداها عنقها وتسحب إلى النار ان لا تبكي وتصيح وكيف لنفس تعذب أن لا تبكي قال العلاء بن زياد كان إخوان مطرف عنده فخاضوا في ذكر الجنة والنار فقال مطرف لا أدري ما تقولون حال ذكر النار بيني وبين الجنة وقال عبدالله بن أبي الهذيل لقد شغلت النار من يعقل عن ذكر الجنة وعوتب يزيد الرقاشي على كثرة بكائه وقيل له لو كانت النار خلقت لك ما زدت على هذا فقال وهل خلقت النار إلا لي ولأصحابي ولإخواننا من الجن والإنس أما تقرأ سنفرغ لكم أيها الثقلان الرحمن أما تقرأ يرسل عليكما شواط من نار ونحاس فلا تنتصران الرحمن فقرأ حتى بلغ يطوفون بينها وبين حميم آن الرحمن وجعل يجول في الدار ويصرخ ويبكي حتى غشي عليه وقرئ على رابعة العدوية آية فيها ذكر النار فصرخت ثم سقطت فمكثت ما شاء الله لم تفق ودخل ابن وهب الحمام فسمع قارئا يقرأ وإذ يتحاجون في النار غافر فسقط مغشيا عليه فغسل عنه بالنورة وهو لا يعقل ولما أهديت معاذة العدوية إلى زوجها صلة بن أشيم أدخله ابن أخيه الحمام ثم أدخله بيتا مطيبا فقام يصلي حتى أصبح وفعلت معاذة كذلك فلما أصبح عاتبه ابن أخيه على فعله فقال له إنك أدخلتني بالأمس بيتا أذكرتني به النار ثم أدخلتني بيتا أذكرتني به الجنة فما زالت فكرتي فيهما حتى أصبحت قال العباس بن الوليد عن أبيه كان الأوزاعي إذا ذكر النار لم يقطع ذكرها ولم يقدر أحد يسأله عن شيء حتى يسكت فأقول بيني وبين نفسي ترى بقي أحد في المجلس لم يتقطع قلبه حسرات كانت آمنة بنت أبي الورع من العابدات الخائفات وكانت إذا ذكرت النار قالت أدخلوا النار وأكلوا وشربوا من النار وعاشوا ثم تبكي وكانت كأنها حبة على مقلي وكانت إذا ذكرت النار بكت وأبكت قال عبدالواحد بن زيد لم أر مثل قوم رأيتهم هجمنا مرة على نفر من العباد في سواحل البحر فتفرقوا حين رأونا فما كانت تسمع عامة الليل إلا الصراخ والتعوذ من النار فلما أصبحنا تعقبنا آثارهم فلم نر منهم أحدا فصل من السلف من إذا رأى النار اضطرب وتغيرت حاله وكان من السلف من إذا رأى النار اضطرب وتغيرت حاله وقد قال تعالى نحن جعلناها تذكرة الواقعة قال مجاهد وغيره يعني أن نار الدنيا تذكر بنار الآخرة وقال أبو حيان التيمي سمعت منذ ثلاثين سنة أو أكثر من ثلاثين سنة أن عبدالله ابن مسعود مر على الذين ينفخون على الكير فسقط خرجه الإمام أحمد وخرج ابن أبي الدنيا من رواية سعد بن الأخرم قال كنت أمشي مع ابن مسعود فمر بالحدادين وقد أخرجوا حديدا من النار فقام ينظر إليه ويبكي وعن عطاء الخراساني قال كان أويس القرني يقف على موضع الحدادين فينظر إليهم كيف ينفخون الكير ويسمع صوت النار فيصرخ ثم يسقط وعن ابن أبي الذباب أن طلحة وزيدا مرا بكير حداد فوقفا ينظران اليه ويبكيان وقال الأعمش أخبرني من رأى الربيع بن خيثم مر بالحدادين فنظر إلى الكير وما فيه فخر وقال مطر الوراق كان حممة وهرم بن حيان إذا أصبحا غديا فمرا باكورة الحدادين فنظرا إلى الحديد كيف ينفخ فيقفان ويبكيان ويستجيران من النار وقال حماد بن سلمة عن ثابت كان بشير بن كعب وقراء البصرة يأتون الحدادين فينظرون إلى شهيق النار فيتعوذون بالله من النار وعن العلاء بن محمد قال دخلت علي عطاء السلمي فرأيته مغشيا عليه فقلت لامرأته ما شأنه قالت سجرت جارة لنا التنور فلما نظر إليه غشي عليه وعن معاوية الكندي قال مر عطاء السلمي على صبي معه شعلة نار فأصابت النار الريح فسمع ذلك منها فغشي عليه وقال الحسن كان عمر رضي الله عنه ربما توقد له النار ثم يدني يديه منها ثم يقول يا ابن الخطاب هل لك على هذا صبر وكان الأحنف بن قيس يجيء إلى المصباح بالليل فيضع أصبعه فيه ثم يقول حس حس ثم يقول يا حنيف ما حملك على ما صنعت يوم كذا ما حملك على ما صنعت يوم كذا وقال البختري بن حارثة دخلت على عابد فإذا بين يديه نار قد أججها وهو يعاتب نفسه ولم يزل يعاتبها حتى مات وكان كثير من الصالحين يذكر النار وأنواع عذابها برؤية ما يشبهه بها في الدنيا أو يذكره بها كرؤية البحر وأمواجه والرؤوس المشوية وبكاء الأطفال وفي الحر والبرد وعند الطعام والشراب وغير ذلك وسنذكر ما تيسر من ذلك مفرقا في مواضعه إن شاء الله تعالى وقد سبق أن منهم من كان يذكر النار بدخول الحمام وروي ليث عن طلحة قال انطلق رجل ذات يوم فنزع ثيابه وتمرغ في الرمضاء وهو يقول لنفسه ذوقي نار جهنم ذوقي نار جهنم أشد حرا التوبة جيفة بالليل بطالة بالنهار فبينا هو كذلك إذا أبصر النبي صلى الله عليه وآله وسلم في ظل شجرة فأتاه فقال غلبتني نفسي فقال له النبي صلى الله عليه وآله وسلم ألم يكن لك بد من الذي صنعت لقد فتحت لك أبواب السماء ولقد باهى الله بك الملائكة خرجه ابن أبي الدنيا وهو مرسل وخرج الطبراني نحوه من حديث بريدة موصولا وفي اسناده من لا يعرف حاله والله أعلم فصل من الخائفين من منعه خوف جهنم من النوم ومن الخائفين من منعه خوف جهنم من النوم قال أسد بن وداعة كان شداد بن أوس إذا أوى إلى فراشه كأنه حبة على مقلي فيقول اللهم إن ذكر جهنم لا يدعن أنام فيقوم إلى مصلاه وقال أبو سليمان الداراني كان طاووس يفترش فراشه ثم يضطجع عليه فيتقلى كما تقلى الحبة على المقلى ثم يثب فيدرجه ويستقبل القبلة حتى الصباح ويقول طير ذكر جهنم نوم العابدين وقال مالك بن دينار قالت ابنة الربيع بن خيثم يا أبت ما لك لا تنام والناس ينامون فقال إن النار لا تدع أباك ينام وكان صفوان بن محرز إذا جنه الليل يخور كما يخور الثور ويقول منع خوف النار مني الرقاد وكان عامر بن عبدالله يقول ما رأيت مثل الجنة نام طالبها وما رأيت مثل النار نام هاربها فكان إذا جاء الليل قال أذهب حر النار النوم فما ينام حتى يصبح وإذا جاء النهار قال أذهب حر النار النوم فما ينام حتى يمسي وروي عنه أنه كان يتلوى كما يتلوى الحب في المقلى ثم يقوم فينادي اللهم إن النار قد منعتني من النوم فاغفر لي وروي عنه أنه قيل له ما لك لا تنام قال إن ذكر جهنم لا يدعني أنام وقال الحر بن حصين الفزاري رأيت شيخا من بني فزارة أمر له خالد بن عبدالله بمائة ألف فأبى أن يقبلها وقال أذهب ذكر جهنم حلاوة الدنيا من قلبي قال وكان يقوم إذا نام الناس فيصيح النار النار النار وكان رجل من الموالي يقال له صهيب وكان يسهر الليل ويبكي فعوتب على ذلك وقالت له مولاته أفسدت على نفسك فقال إن صهيبا إذا ذكر الجنة طال شوقه وإذا ذكر النار طار نومه وعن ابي مهدي قال ما كان سفيان الثوري ينام إلا أول الليل ثم ينتفض فزعا مرعوبا ينادي النار النار شغلني ذكر النار عن النوم والشهوات ثم يتوضأ ويقول على أثر وضوئه اللهم إنك عالم بحاجتي غير معلم وما أطلب إلا فكاك رقبتي من النار وفي هذا المعنى يقول عبدالله بن المبارك رحمه الله تعالى إذا ما الليل أظلم كابدوه فيسفر عنهم وهم ركوع أطار الخوف نومهم فقاموا وأهل الأمن في الدنيا هجوع وقال ابن المبارك أيضا وما فرشهم إلا أيامن أزرهم وما وسدهم إلا ملاء وأذرع وما ليلهم فيهن إلا تخوف وما نومهم إلا عشاش مروع وألوانهم صفر كأن وجوههم عليها جساد هي بالورس مشبع نواحل قد أزرى بها الجهد والسرى إلى الله في الظلماء والناس هجع ويبكون أحيانا كأن عجيجهم إذا نوم الناس الحنين المرجع ومجلس ذكر فيهم قد شهدته وأعينهم من رهبة الله تدمع وكان عباد بن زياد التيمي له إخوة متعبدون فجاء الطاعون فاخترمهم فقال يرثاهم فتية يعرف التخشع فيهم كلهم أحكم القرآن غلاما قد برى جلده التهجد حتى عاد جلدا مصفرا وعظاما تتجافى عن افراش من الخو ف اذا الجاهلون باتوا نياما بأنين وعبرة ونحيب ويظلون بالنهار صياما يقرؤون القرآن لا ريب فيه ويبيتون سجدا وقياما فصل من منعه خوف النار من الضحك ومنهم من منعه خوف النار من الضحك وقال اسماعيل السدي قال الحجاج لسعيد بن جبير بلغني أنك لم تضحك قط قال كيف أضحك وجهنم قد سعرت والأغلال قد نصبت والزبانية قد أعدت وقال عثمان بن عبدالحميد وقع في جيران غزوان حريق فذهب يطفئه فوقع شرارة على أصبع من أصابعه فقال ألا أراني قد أوجعتني نار الدنيا والله لا يراني الله ضاحكا حتى أعرف أينجيني من نار جهنم أم لا وقد كان جماعة من السلف قد عاهدوا الله أن لا يضحكوا أبدا حتى يعلموا أين مصيرهم إلى الجنة أم إلى النار منهم حممة الدوسي والربيع بن خراش وأخوه ربعي وأسلم العجلي ووهيب بن الورد وغيرهم وروى يزيد الرقاشي عن أنس قال لما أسري بالنبي صلى الله عليه وآله وسلم وجبريل معه سمع رسول الله صلى الله عليه وآله وسلم هذة فقال يا جبريل ما هذه الهدة قال حجر أرسله الله من شفير جهنم فهو يهوى فيها منذ سبعين عاما فبلغ قعرها الآن قال فما ضحك رسول الله صلى الله عليه وآله وسلم بعد ذلك إلا أن يتبسم تبسما خرجه ابن أبي الدنيا وغيره ويزيد الرقاشي شيخ صالح لا يحفظ الحديث وخرج الطبراني باسناد ضعيف إلى أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم معناه وفي حديث قال فما رؤي رسول الله صلى الله عليه وآله وسلم ضاحكا حتى قبض وسيأتي امتناع الملائكة من الضحك منذ خلقت جهنم فيما بعد إن شاء الله تعالى وفي حديث أبي ذر الطويل عن النبي صلى الله عليه وآله وسلم قلت يا رسول الله ما كانت صحف موسى قال كانت عبرا كلها عجبت لمن أيقن بالموت وهو يفرح وعجبت لمن أيقن بالنار وهو يضحك وذكر الحديث بطوله خرجه ابن حبان في صحيحه وغيره فصل من حدث له من خوفه من النار مرض ومنهم من حدث له من خوفه من النار مرض ومنهم من مات من ذلك وكان الحسن يقول في وصف الخائفين قد براهم الخوف فهم أمثال القداح ينظر إليه الناظر فيقول مرضى وما بهم مرض ويقول قد خولطوا وقد خالط القوم من ذكر الآخرة أمر عظيم وسمع عمر بن الخطاب رضي الله عنه رجلا يتهجد في الليل ويقرأ سورة الطور فلما بلغ إلى قوله تعالى إن عذاب ربك لواقع ماله من دافع الطور قال عمر قسم ورب الكعبة حق ثم رجع إلى منزله فمرض شهرا يعوده الناس لا يدرون ما مرضه وكان جماعة من عباد البصرة مرضوا من الخوف ولزموا منازلهم كالعلاء بن زياد وعطاء السلمي وكان عطاء قد صار صاحب فراش عدة سنين وكانوا يرون أن بدء مرض عمر بن عبد العزيز الذي مات فيه كان من الخوف وروى الإمام أحمد عن حسين بن محمد عن فضيل عن محمد بن مطرف قال حدثني الثقة أن شابا من الأنصار دخل خوف النار قلبه فجلس في البيت فأتاه النبي صلى الله عليه وآله وسلم فقام إليه فاعتنقه فشهق شهقة خرجت نفسه فقال النبي صلى الله عليه وآله وسلم جهزوا صاحبكم فلذ خوف النار كبده ورواه ابن المبارك عن محمد ابن مطرف به بنحوه وروي من وجه آخر متصلا خرجه ابن أبي الدنيا حدثنا الحسن ابن يحيى حدثنا خازم بن جبلة بن أبي نضرة العبدي عن أبي سنان عن الحسن عن حذيفة قال كان شاب على عهد رسول الله صلى الله عليه وآله وسلم يبكي عند ذكر النار حتى حبسه ذلك في البيت فذكر ذلك للنبي صلى الله عليه وآله وسلم فأتاه النبي صلى الله عليه وآله وسلم فلما نظر إليه الشاب قام إليه واعتنقه وخر ميتا قال النبي صلى الله عليه وآله وسلم جهزوا صاحبكم فإن الفرق من النار فلذ كبده والذي نفسي بيده لقد أعاذه الله منها فمن رجا شيئا طلبه ومن خاف شيئا هرب منه والمرسل أصح وخازم بن جبلة قال ابن مخلد الدوري الحافظ لا يكتب حديثه وقال حفص ني عمرو الجعفي اشتكى داود الطائي أياما وكان سبب علته أنه مر بآية فيها ذكر النار فكررها مرارا في ليلته فأصبح مريضا فوجدوه قد مات ورأسه على لبنة خرجه أبو نعيم وخرج أيضا هو وابن الدنيا وغيرهما من غير وجه قصة منصور بن عمار مع الذي مر به بالكوفة ليلا وهو يناجي ربه فتلا منصور هذه الآية يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة التحريم الآية قال منصور فسمعت دكدكة لم أسمع بعدها حسا ومضيت فلما كان من الغد رجعت فإذا جنازة قد أخرجت وإذا عجوز فسألتها عن أمر الميت ولم تكن عرفتني فقالت هذا رجل لا جازاه الله خيرا مر بابني البارحة وهو قائم يصلي فتلا آية من كتاب الله فتفطرت مرارته فوقع ميتا وروى ابن أبي الدنيا عن محمد بن الحسين حدثني بعض أصحابنا حدثني عبدالوهاب قال بينا أنا جالس في الحدادين ببلخ إذ مر رجل فنظر إلى النار في الكور فسقط فقمنا ونظرنا فإذا هو قد مات وبإسناده عن البختري بن يزيد عن حارثة الأنصاري أن رجلا من العباد وقف على كور حداد وقد كشف عنه فجعل ينظر إليه ويبكي قال ثم شهق شهقة فمات قال وحدثت عن عبدالرحيم بن مطرف بن قدامة الرواس أنبأنا أبي عن مولى لنا قال لما مات منصور بن المعتمر صاحت أمه واقتيل جهمناه ما قتل ابني إلا خوف جهنم وروي من غير وجه أن علي بن فضيل مات من سماع قراءة هذه الآية ولو ترى إذ وقفوا على النار فقالوا يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين الانعام وقال يونس بن عبدالأعلى قرأ عبدالله بن وهب كتاب الأهوال فمر في صفة النار فشهق فغشي عليه فحمل إلى منزله وعاش أياما ثم مات رحمه الله فصل أحوال بعض الخائفين خرج مسلم في صحيحه من حديث أنس عن رسول الله صلى الله عليه وآله وسلم أنه قال والذي نفسي بيده لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيرا قالوا وما رأيت يارسول الله قال رأيت الجنة والنار وفي الصحيحين عن ابن عباس أن النبي صلى الله عليه وآله وسلم قال لما كسفت الشمس رأيت النار فلم أر منظرا كاليوم قط أفظع منها وروى الأعمش عن مجاهد عن ابن عباس مرفوعا لو أبرزت النار للناس ما رآها أحد إلا مات وروي موقوفا وخرج أبو يعلى الموصلي في مسنده وغيره من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم انه خطب فقال لا تنسوا العظيمتين الجنة والنار ثم بكى حتى جرى وبلت دموعه جانبي لحيته ثم قال والذي نفس محمد بيده لو تعلمون ما أعلم عن الآخرة لمشيتم إلى الصعدات ولحثيتم على رؤوسكم التراب وروى ابن أبي الدنيا باسناده عن مسعر عن عبدالأعلى ما جلس قوم مجلسا فلم يذكروا الجنة والنار إلا قالت الملائكة اغفلوا العظيمتين وعن عامر بن يساف عن يحيى بن أبي كثير قال قطع قلوب الخائفين طول الخلودين في الجنة أو النار وعن ابن السماك قال قطع قلوب العارفين بالله ذكر الخلودين الجنة والنار وعن بكر المزني أن أبا موسى الأشعري خطب الناس بالبصرة فذكر في خطبته النار فبكى حتى سقطت دموعه على المنبر قال وبكى الناس يومئذ بكاء شديدا وعن ابراهيم بن محمد البصري قال نظر عمر بن عبدالعزيز إلى رجل عنده متغير اللون فقال له ما الذي أرى بك قال أسقام وأمراض يا أمير المؤمنين إن شاء الله فأعاد عليه عمر فأعاد عليه الرجل مثل ذلك ثلاث مرات فقال إذا أبيت إلا أن أخبرك فإني ذقت حلاوة الدنيا فصغر في عيني زهرتها وملاعبها واستوى عندي حجارتها وذهبها ورأيت كأن الناس يساقون إلى الجنة وأنا أساق إلى النار فأسهرت لذلك ليلي وأظمأت له نهاري وكل ذلك صغير حقير في جنب عفو الله وثواب الله عز وجل وجنب عقابه وهذا الكلام يشبه حديث حارثة المشهور وهو حديث روي من وجوه مرسلا وروي مسندا متصلا من رواية يوسف بن عطية الصفار وفيه ضعف عن ثابت عن أنس أن النبي صلى الله عليه وآله وسلم قال لشاب من الأنصار كيف أصبحت يا حارثة قال أصبحت مؤمنا بالله حقا قال انظر ما تقول فان لكل قول حقيقة قال يا رسول الله عزفت نفسي عن الدنيا فأسهرت ليلي وأظمأت نهاري وكأني بعرش ربي بارزا وكأني أنظر إلى أهل الجنة يتزاورون فيها وإلى أهل النار يتعاوون فيها قال أبصرت فالزم عبد نور الله الإيمان في قلبه والمرسل أصح وقال أحمد بن أبي الحواري حدثنا علي بن أبي الحر قال أوحى الله إلى يحيى بن زكريا عليه السلام يا يحيى وعزتي لو اطلعت إلى الفردوس اطلاعةلذاب جسمك ولزهقت نفسك اشتياقا ولو اطلعت إلى جهنم اطلاعة لبكيت بالصديد بعد الدموع وللبست الحديد بعد المسوح وذكر ابن أبي الدنيا باسناده عن سفيان قال كان عمر بن عبدالعزيز ساكتا وأصحابه يتحدثون فقالوا ما لك لا تتكلم يا أمير المؤمنين قال كنت مفكرا في أهل الجنة كيف يتزاورون فيها وفي أهل النار كيف يصطرخون فيها ثم بكى وعن مغيث الأسود أنه كان يقول زوروا القبور كل يوم بفكركم وتوهموا جوامع الخير كل يوم في الجنة بعقولكم وشاهدوا الموقف كل يوم بقلوبكم وانظروا إلى المنصرف بالفريقين إلى الجنة والنار بهممكم وأشعروا قلوبكم وأبدانكم ذكر النار ومقامعها وأطباقها وعن صالح المري أنه قال للبكاء دواعي الفكرة في الذنوب فان أجابت على ذلك القلوب وإلا نقلتها إلى الموقف وتلك الشدائد والأهوال فان أجابت إلى ذلك وإلا فأعرض عليها التقلب بين أطباق النيران قال ثم صاح فغشي عليه وتصايح الناس من جوانب المسجد وعن أبي سليمان الداراني قال خرج مالك بن دينار بالليل إلى قاعة الدار وترك أصحابه في البيت فأقام إلى الفجر قائما في وسط الدار فقال لهم إني كنت في وسط الدار خطر ببالي أهل النار فلم يزالوا يعرضون علي بسلاسلهم وأغلالهم حتى الصباح وكان سعيد الجرمي يقول في وصف الخائفين إذا مروا بآية من ذكر النار صرخوا منها فرقا كأن زفير النار في آذانهم وكأن الآخرة نصب أعينهم وقال الحسن إن لله عبادا كمن رأى أهل الجنة في الجنة مخلدين وكمن رأى أهل النار في النار معذبين وقال أيضا والله ما صدق عبد بالنار قط إلا ضاقت عليه الأرض بما رحبت وإن المنافق لو كانت النار خلف ظهره لم يصدق بها حتى يهجم عليها وقال وهب بن منبه كان عابد في بني اسرائيل قام في الشمس يصلي حتى اسود وتغير لونه فمر به إنسان فقال كأن هذا حرق بالنار قال إن هذا من ذكرها فكيف بمعاينتها وقال ابن عيينة قال ابراهيم التيمي مثلت نفسي في الجنة آكل من ثمارها وأعانق أبكارها ثم مثلت نفسي في النار آكل من زقومها وأشرب من صديدها وأعالج سلاسلها وأغلالها فقلت لنفسي أي شيء تريدين قالت أريد أن أراد إلى الدنيا فأعمل صالحا قال فقلت فأنت في الأمنية فاعملي


تخويف أصناف الخلق بالنار وخوفهم منها

النار خلقها الله تعالى لعصاة الجن والإنس وبهما تمتلئ قال الله تعالى ولقد ذرأنا لجهنم كثيرا من الجن والإنس لهم قلوب لا يفقهون بها ولهم أذان لا يسمعون بها الأعراف وقال تعالى وتمت كلمة ربك لأملأن جهنم من الجنة والناس أجمعين هود وقال تعالى ولكن حق القول منى لأملأن جهنم من الجنة والناس أجمعين السجدة وقال تعالى ويوم يحشرهم جميعا يا معشر الجن قد استكثرتم من الإنس الآية إلى قوله تعالى قال النار مثواكم خالدين فيها الأنعام وقال تعالى حاكيا عن الجن الذين استمعوا القرآن وأنا منا المسلمون ومنا القاسطون فمن أسلم فأولئك تحروا رشدا وأما القاسطون فكانوا لجهنم حطبا الجن وقال تعالى سنفرغ لكم أيها الثقلان فبأي آلاء ربكما تكذبان الرحمن يرسل عليكما شواظ من نار ونحاس فلا تنتصران إلى قوله فيومئذ لا يسأل عن ذنبه إنس ولا جان فبأي آلاء ربكما تكذبان يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام الآيات الرحمن ولهذا روي أن النبي صلى الله عليه وآله وسلم قرأ هذه السورة على الجن وأبلغهم إياها لما تضمنت ذكر خلقهم وموتهم وبعثهم وجزائهم وأما سائر الخلق فأشرفهم الملائكة وهم متوعدون على المعصية بالنار وهو خائفون منها قال الله تعالى وقالوا اتخذ الرحمن ولدا سبحانه بل عباد مكرمون لا يسبقونه بالقول وهم بأمره يعملون يعلم ما بين أيديهم وما خلفهم ولا يشفعون إلا لمن ارتضى وهم من خشيته مشفقون ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين الأنبياء وقد استفاض عن جماعة من الصحابة والتابعين ومن بعدهم أن هاروت وماروت كانا ملكين وأنهما خيرا بعد الوقوع في المعصية بين عذاب الدنيا وعذاب الآخرة فاختارا عذاب الدنيا لعلمهما بانقضائه وقد روي في ذلك حديث مرفوع من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم خرجه الإمام أحمد وابن حبان في صحيحه ولكن قد قيل إن الصحيح إنه موقوف على كعب وخرج الإمام أحمد من حديث أنس عن النبي صلى الله عليه وآله وسلم أنه سأل جبريل عليه السلام فقال له ما لي لا أرى ميكائيل عليه السلام يضحك فقال جبريل ما ضحك ميكائيل منذ خلقت النار وروى أيضا في كتاب الزهد من حديث أبي عمران الجوني قال بلغنا أن جبريل جاء إلى رسول الله صلى الله عليه وآله وسلم وجبريل عليه السلام يبكي فقال رسول الله صلى الله عليه وآله وسلم ما يبكيك يا جبريل قال أو ما تبكي أنت يا محمد ما جفت عيناي منذ خلق الله جهنم مخافة أن أعصيه فيلقيني فيها وقد روي نحوه من وجوه أخر مرسلة أيضا وخرج الطبراني من حديث محمد بن أحمد بن أبي خيثمة حدثنا محمد بن علي حدثنا أبي عن زيد بن أسلم عن أبيه عن عمران أن جبريل جاء إلى النبي صلى الله عليه وآله وسلم حزينا لا يرفع رأسه فقال له ما لي أراك يا جبريل حزينا قال إني رأيت نفحة من جهنم فلم ترجع إلي روحي بعد وقال لم يرفعه عن زيد إلا علي تفرد به ابنه محمد بن علي بن خلف وهذا يدل على أن غيره وقفه وخرج الطبراني أيضا من طريق سلام الطويل عن الأجلح الكندي عن عدي بن عدي الكندي عن عمر بن الخطاب قال جاء جبريل إلى النبي صلى الله عليه وآله وسلم في غير حينه الذي كان يأتيه فيه فقال النبي صلى الله عليه وآله وسلم يا جبريل ما لي أراك متغير اللون قال ما جئتك حتى أمر الله بمنافيخ النار قال يا جبريل صف لي النار وانعت لي جهنم فذكر الحديث وسنذكره إن شاء الله تعالى مفرقا في الكتاب في مواضع ثم قال فقال رسول الله صلى الله عليه وآله وسلم حسبي يا جبريل لا ينصدع قلبي فأموت قال فنظر رسول الله صلى الله عليه وآله وسلم إلى جبريل وهو يبكي فقال رسول الله صلى الله عليه وآله وسلم تبكي يا جبريل وأنت من الله بالمكان الذي أنت فيه فقال وما لي لا أبكي أنا أحق منك بالبكاء لعلي أن أكون في علم الله على غير الحال التي أنا عليها وما أدري لعلي ابتلى بما ابتلى به ابليس فقد كان مع الملائكة وما أدرى لعلي ابتلى بما ابتلى به هاروت وماروت قال فبكى رسول الله صلى الله عليه وآله وسلم وبكى جبريل عليه السلام فما زالا يبكيان حتى نوديا يا محمد ويا جبريل إن الله عز وجل قد أمنكما أن تعصياه فارتفع جبريل وخرج رسول الله صلى الله عليه وآله وسلم فمر بقوم من الانصار يضحكون فقال تضحكون ووراءكم جهنم فلو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا ولما أسغتم الطعام والشراب ولخرجتم إلى الصعدات تجأرون إلى الله عز وجل فنودي يا محمد لا تقنط عبادي إنما بعثتك ميسرا ولم أبعثك معسرا فقال رسول الله صلى الله عليه وآله وسلم سدو وقاربوا سلام الطويل ضعيف جدا وروى ابن أبي الدنيا من حديث أبي فضالة عن أشياخه قال إن لله عز وجل ملائكة لم يضحك أحدهم منذ خلقت جهنم مخافة أن يغضب الله عليهم فيعذبهم وباسناده عن بكر العابد قال قلت لجليس لابن أبي ليلى يكنى أبا الحسن أتضحك الملائكة قال ما ضحك من دون العرش منذ خلقت جهنم وعن محمد بن المنكدر قال لما خلقت النار طارت أفئدة الملائكة من أماكنها فلما خلق بنو آدم عادت وروى أبو نعيم باسناده عن طاووس قال لما خلقت النار طارت أفئدة الملائكة فلما خلق بنو آدم سكنت فأما البهائم والوحوش والطير فقد روي ما يدل على خوفها أيضا قال عامر بن يساف عن يحيى بن أبي كثير قال بلغنا أنه إذا كان يوم نوح داود عليه السلام يأتي الوحش من البراري وتأتي السباع من الغياض وتأتي الهوام من الجبال وتأتي الطيور من الأوكار وتجتمع الناس لذلك اليوم ويأتي داود عليه السلام حتى يرقى على المنبر فيأخذ في الثناء على ربه فيضجون بالبكاء والصراخ ثم يأخذ في ذكر الجنة والنار فيموت طائفة من الناس وطائفة من السباع وطائفة من الهوام وطائف من الوحوش وطائفة من الرهبان والعذارى المتعبدات ثم يأخذ ذكر الموت وأهوال القيامة ويأخذ في النياحة على نفسه فيموت طائفة من هؤلاء وطائفة من هؤلاء ومن كل صنف طائفة خرجه ابن أبي الدنيا وأما غير الحيوان من الجمادات وغيرها فقد أخبر الله سبحانه أنها تخشاه قال تعالى وإن من الحجارة لما يتفجر منها الأنهار وإن منا لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية الله البقرة قال ابن أبي نجيح عن مجاهد كل حجر يتفجر منه الماء ويتشقق عن ماء أو يتردى عن رأس جبل فهو من خشية الله عز وجل نزل بذلك القرآن وخرج الجوزجاني وغيره من طريق مجاهد عن ابن عباس قال إن الحجر ليقع إلى الأرض ولو اجتمع عليه الفئام من الناس ما استطاعوه وإنه ليهبط من خشية الله قال ابن أبي الدنيا حدثني أحمد بن عاصم بن عنبسة العباداي حدثنا الفضيل ابن العباس وكان من الأبدال وكانت الدموع قد أثرت في وجهه وكان يصوم الدهر ويفطر كل ليلة على رغيف قال مر عيسى عليه السلام بجبل بين نهرين نهر عن يمينه ونهر عن يساره ولا يدري من أين يجيء هذا الماء ولا إلى أين يذهب قال أما الذي يجري عن يساري فمن دموع عيني اليسرى قال مم ذاك قال خوف من ربي أن يجعلني من وقود النار قال عيسى فأنا أدعو الله عز وجل أن يهبك لي فدعا الله فوهبه له فقال عيسى قد وهبت لي قال فجاء منه الماء حتى احتمل عيسى فذهب به قال له عيسى اسكن بعزة الله فقد استوهبتك من ربي فوهبك لي فما هذا قال أما البكاء الأول فبكاء الخوف وأما البكاء الثاني فبكاء الشكر قال عبد الله بن عمرو بن العاص رضي الله عنهما إن القمر ليبكي من خشية الله قال طاووس إن القمر ليبكي من خشية الله ولا ذنب له ولا يسأل عن عمل ولا يجازى به فصل النار في الدنيا تخاف من نار جهنم وهذه النار التي في النديا تخاف من نار جهنم روى نفيع أبو داود عن أنس عن النبي صلى الله عليه وسلم قال إن ناركم هذه لجزء من سبعين جزءا من نار جهنم ولولا أنها أطفئت بالماء مرتين ما انتفعتم بها وإنها لتدعو الله أن لا يعيدها فيها خرجه ابن ماجه ونفيع فيه ضعيف وقد روي موقوفا على أنس وخرج الحاكم من حديث جسر بن فرقد عن الحسن عن أنس عن النبي صلى الله عليه وآله وسلم قال ناركم هذه جزء من سبعين جزءا من النار جهنم ولولا أنها غمست في البحر مرتين ما انتفعتم بها أبدا وايم الله إن كانت لكافية وإنها لتدعو الله وتستجير الله أن لا يعيدها في النار أبدا وقال صحيح الاسناد وفي ذلك نظر فإن جسر بن فرقد ضعيف وروى ابن أبي الدنيا باسناده عن أبي رجاء قال لما ألقي ابراهيم عليه السلام في النار أوحي الله لأن ضريتيه أو آذيتيه لأردنك إلى النار الكبرى فخرت مغشيا عليها ثلاثة أيام لا ينتفع الناس منها بشيء وعن أبي عمران الجوني قال بلغنا أن عبدالله بن عمرو سمع صوت النار فقال وانا فقيل له ما هذا فقال والذي نفسي بيده إنها تستجير من النار الكبرى أن تعاد إليها وعن الأعمش عن مجاهد قال ناركم هذه تستعيذ من نار جهنم


البكاء من خشية النار ينجي منها

وان التعوذ بالله من النار يوجب الإعاذة منها قد تكاثرت النصوص في أن البكاء من خشية الله يقتضي النجاة منها والبكاء خوف من نار جهنم هو البكاء من خشية الله لأنه بكاء من خشية عقاب الله وسخطه والبعد عنه وعن رحمته وجواره ودار كرامته روى أبو هريرة عن النبي صلى الله عليه وآله وسلم قال لا يلج النار رجل بكى من خشية الله حتى يعود اللبن في الضرع خرجه النسائي والترمذي وقال صحيح وعن ابن عباس قال سمعت رسول الله صلى الله عليه وآله وسلم يقول عينان لا تمسهما النار عين بكت في جوف الليل من خشية الله وعين باتت تحرس في سبيل الله عز وجل خرجه الترمذي وقال حسن وعن أبي ريحانة عن النبي صلى الله عليه وآله وسلم قال حرمت النار على عين دمعت أو بكت في جوف الليل من خشية الله وحرمت النار على عين سهرت في سبيل الله وذكر عينا ثالثة خرجه الامام أحمد وهذا لفظه والنسائي والحاكم وقال صحيح الاسناد وخرجه الجوزجاني ولفظه حرمت النار على عين سهرت بكتاب الله وحرمت النار على عين دمعت من خشية الله وحرمت النار على عين غضت عن محارم الله أو فقئت في سبيل الله وعن ابن مسعود عن النبي صلى الله عليه وآله وسلم قال ما من عبد مؤمن يخرج من عينيه دموع ولو كانت مثل رأس الذباب من خشية الله ثم تصيب شيئا من حر وجهه إلا حرمه الله على النار خرجه ابن ماجه وقد روي موقوفا على من دون ابن مسعود وفي الباب أحاديث أخر في المعنى مسندة ومرسلة وفيه أيضا عن معاذ بن جبل وابن عباس من قولهما غير مرفوع وخرج ابن أبي الدنيا من طريق نفيع أبي داود عن زيد بن أرقم أن رجلا قال يا رسول الله بما اتقي به النار قال بدموع عينيك فان عينا بكت من خشية الله لا تمسها النار أبدا ونفيع سبق أنه ضعيف ومن طريق النضر بن سعيد رفعه قال ما اغرورقت عينا عبد بمائها من خشية الله إلا حرم الله جسدها على النار فان فاضت على خده لم يرهق وجهه قتر ولا ذلة ولو أن عبدا بكى في أمة من الأمم لأنجى الله عز وجل ببكاء ذلك العبد تلك الأمة من النار وما من عمل إلا وله وزن أو ثواب إلا الدمعة فإنها تطفئ بحورا من النار وقد روي هذا المعنى أو بعضه موقوفا من كلام الحسن وأبي عمران الجوني وخالد بن معدان وغيرهم وعن زاذان أبي عمر قال بلغنا أنه من بكى خوفا من النار أعاذه الله منها ومن بكى شوقا إلى الجنة أسكنه الله إياها وكان عبدالواحد بن زيد يقول يا إخوتاه ألا تبكون شوقا إلى الله عز وجل ألا إنه من بكى شوقا إلى سيده لم يحرمه النظر إليه يا إخوتاه ألا تبكوه خوفا من النار ألا إنه من بكى خوفا من النار أعاذه الله منها وعن فرقد السبخي قال قرأت في بعض الكتب أن الباكي على الجنة لتشفع له الجنة إلى ربها فتقول يا رب أدخله الجنة كما بكى علي وإن النار لتستجير له من ربها فتقول يا رب أجره من النار كما استجار مني وبكى خوفا من دخولي وفي حديث عبدالرحمن بن سمرة عن النبي صلى الله عليه وآله وسلم أنه قال رأيت الليلة رؤيا فذكر الحديث بطوله وفيه قال رأيت رجلا من أمتي على شفير جهنم فجاءه وجله من الله فاستنقذه من ذلك ورأيت رجلا من أمتي يهوي في النار فجاءته دموعه التي بكى من خشية الله عز وجل فاستخرجته من النار وروى أيمن حدثنا سهل بن حماد حدثنا المبارك بن فضالة حدثنا ثابت عن أنس قال تلا رسول الله صلى الله عليه وآله وسلم هذه الآية نارا وقودها الناس والحجارة التحريم وبين يديه رجل أسود فهتف بالبكاء فنزل جبريل عليه السلام فقال من هذا الباكي بين يديك قال رجل من الحبشة وأثنى عليه معروفا قال فإن الله عز وجل يقول وعزتي وجلالي وارتفاعي فوق عرشي لا تبكي عين عبد في الدنيا من خشيتي إلا كثرت ضحكه في الجنة فصل في التعوذ من النار قال الله تعالى الذين يذكرون الله قياما وقعودا وعلى جنوبهم ويتفكرون في خلق السموات والأرض ربنا ما خلقت هذا باطلا سبحانك فقنا عذاب النار إلى قوله فاستجاب لهم ربهم آل عمران وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم في ذكر الملائكة الذين يلتمسون مجالس الذكر وفيه إن الله عز وجل يسألهم وهو أعلم بهم فيقول مم يتعوذون فيقولون من النار فيقول وهل رأوها قالوا لا والله ما رأوها فيقول كيف لو رأوها فيقولون لو رأوها كانوا أشد منها فرارا وأشد منها مخافة قال فيقول إني أشهدكم أني قد غفرت لهم وخرج الترمذي والنسائي وابن ماجه من حديث أنس عن النبي صلى الله عليه وآله وسلم قال ما من مسلم يسأل الله الجنة ثلاثا إلا قالت الجنة اللهم أدخله الجنة ومن استجار من النار ثلاثا قالت النار اللهم أجره من النار وخرج البزار وأبو يعلى الموصلي من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال ما استجار عبد من النار سبع مرات إلا قالت النار يا رب إن عبدك فلانا استجار مني فأجره ولا سأل عبد الجنة سبع مرات إلا قالت الجنة يا رب إن عبدك فلانا سألني فأدخله الجنة وروي صالح المري عن أبان عن أنس عن النبي صلى الله عليه وآله وسلم يقول الله عز وجل انظروا في ديوان عبدي فمن رأيتموه سألني الجنة أعطيته ومن استعاذ بي من النار أعذته واسناده ضعيف وروى أبو صالح عبدالله بن صالح حدثنا يحيى بن أيوب عن عبدالله بن سليمان عن دراج عن أبي الهيثم عن أبي سعيد أو عن ابن أبي حجيرة الأكبر عن أبي هريرة أو أحدهما حدثه عن النبي صلى الله عليه وآله وسلم قال إذا كان يوم حار فإذا قال الرجل لا إله إلا الله ما أشد حر هذا اليوم اللهم أجرني من حر جهنم قال الله لجهنم إن عبدا من عبيدي استجارني من حرك وأنا أشهدك أني قد أجرته وإذا كان يوم شديد البرد فقال العبد لا إله إلا الله ما أشد برد هذا اليوم اللهم أجرني من زمهرير جهنم قال الله لجهنم إن عبدا من عبادي استجارني من زمهريرك وأنا أشهدك أني قد أجرته قالوا وما زمهرير جهنم قال بيت يلقى فيه الكافر فيتميز من شدة برده وقال أبو يحيى القتات عن مجاهد يؤمر بالعبد إلى النار يوم القيامة فتنزوي فيقول ما شأنك فتقول إنه قد كان يستجير مني فيقول خلوا سبيله وقال سفيان عن مسعر عن عبد الأعلى الجنة والنار ألقيتا السمع من ابن آدم فإذا قال الرجل أعوذ بالله من النار قالت النار اللهم أعذه وإذا قال اسأل الله الجنة قالت الجنة اللهم بلغه وقال عثمان ابن أبي العاتكة قال أبو مسلم الخولاني ما عرضت لي دعوة إلا ذكرت جهنم فصرفتها إلى الاستعاذة منها وقال أبو سنان عيسى بن سنان عن عطاء الخراساني قال من استجار بالله من جهنم سبع مرات قالت جهنم لا حاجة لي فيك


مكان جهنم

روى عطية عن ابن عباس قال الجنة في السماء السابعة ويجعلها الله حيث يشاء يوم القيامة وجهنم في الأرض السابعة خرجه أبو نعيم وخرج ابن مندة من حديث أبي يحيى القتات عن مجاهد قال قلت لابن عباس أين الجنة قال فوق سبع سموات قلت فأين النار قال تحت سبع أبحر مطبقة وروى البيهقي باسناد فيه ضعف عن أبي الذعراء عن ابن مسعود قال الجنة في السماء السابعة العليا والنار في الأرض السابعة السفلى ثم قرأ إن كتاب الأبرار لفي عليين المطففين و إن كتاب الفجار لفي سجين المطففين وخرجه ابن مندة وعنده فإذا كان يوم القيامة جعلها الله حيث شاء وقال محمد بن عبدالله بن أبي يعقوب عن بشر بن شغاف عن عبدالله ابن سلام قال إن الجنة في السماء وإن النار في الأرض خرجه ابن خزيمة وابن أبي الدنيا وروى ابن أبي الدنيا باسناده عن قتادة قال كانوا يقولون إن الجنة في السموات السبع وإن جهنم لفي الأرضين السبع وروى ورقاء عن ابن أبي نجيح عن مجاهد وفي السماء رزقكم وما توعدون الذاريات قال الجنة في السماء وقد استدل بعضهم لهذا بأن الله تعالى أخبر أن الكفار يعرضون على النار غدوا وعشيا يعني في مدة البزرخ وأخبر أنه لا تفتح لهم أبواب السماء فدل على أن النار في الأرض وقال تعالى كلا إن كتاب الفجار لفي سجين المطففين وفي حديث البراء بن عازب عن النبي صلى الله عليه وآله وسلم في صفة قبض الروح قال في روح الكافر حتى ينتهوا بها إلى السماء الدنيا فيستفتحون فلا يفتح له ثم قرأ رسول الله صلى الله عليه وآله وسلم لا تفتح لهم أبواب السماء ولا يدخلون الجنة حتى يلج الجمل في سم الخياط الأعراف قال يقول الله تعالى اكتبوا كتابه في سجين في الأرض السفلى قال فتطرح روحه طرحا خرجه الامام أحمد وغيره وعن أبي هريرة عن النبي صلى الله عليه وآله وسلم في صفة قبض الروح وقال في روح الكافر فتخرج كأنتن ريح جيفة فينطلقون به إلى باب الأرض فيقولون ما أنتن هذه الريح كلما أتوا على أرض قالوا ذلك حتى يأتوا به إلى أرواح الكفار خرجه ابن حبان والحاكم وغيرهما وقال عبدالله بن عمرو بن العاص رضي الله عنهما أرواح الكفار في الأرض السابعة فصل البحار تسجر يوم القيامة روى الإمام أحمد باسناد فيه نظر عن يعلى بن أمية عن النبي صلى الله عليه وآله وسلم قال البحر هو جهنم فقالوا ليعلى قال ألا ترون أن الله عز وجل يقول نارا أحاط بهم سرادقها الكهف لا والذي نفس يعلى بيده لا أدخلها أبدا حتى أعرض على الله عز وجل ولا يصيبني منها قطرة حتى ألقى الله عز وجل وهذا إن ثبت فالمراد به أن البحار تفجر يوم القيامة فتصير بحرا واحدا ثم تسجر ويوقد عليها فتصير نارا وتزاد في نار جهنم وقد فسر غير واحد من السلف قوله تعالى وإذا البحار سجرت التكوير بنحو هذا وروي المبارك بن فضالة عن كثير أبي محمد عن ابن عباس قال تسجر حتى تصير نارا وروى مجاهد عن شيخ من بجيلة عن ابن عباس وإذا البحار سجرت قال تكور الشمس والقمر والنجوم في البحر فيبعث الله عليها ريحا دبورا فتنفخه حتى يرجع نارا خرجه ابن أبي الدنيا وابن أبي حاتم وخرج ابن أبي الدنيا وابن أبي حاتم أيضا من طريق مجالد عن الشعبي عن ابن عباس في قوله تعالى وإن جهنم لمحيطة بالكافرين التوبة قال هو هذا البحر تنتثر الكواكب فيه وتكور الشمس والقمر فيكون هو جهنم وروى ابن جرير باسناده عن سعيد بن المسيب عن علي أنه قال رجل من اليهود أين جهنم قال البحر قال علي ما أراه إلا صادقا قال تعالى والبحر المسجور الطور وإذا البحار سجرت التكوير ورواه آدم بن أبي إياس في تفسيره عن حماد بن سلمة عن داود بن أبي هند عن سعيد بن المسيب قال قال علي ليهودي أين جهنم قال تحت البحر قال علي صدق ثم قرأ وإذا البحار سجرت وخرجه في مواضع أخر منه وفيه ثم قرأ والبحر المسجور وخرج ابن أبي حاتم باسناده عن أبي العالية عن أبي بن كعب وإذا البحار سجرت التكوير قال قالت الجن للإنس نأتيكم بالخبر فانطلقوا إلى البحر فإذا هو نار تأجج وعن ابن لهيعة عن أبي قبيل قال إن البحر الأخضر هو جهنم وروى أبو نعيم باسناده عن كعب في قوله تعالى يوم تبدل الأرض غير الأرض والسموات ابراهيم قال تبدل السموات فتصير جنانا وتبدل الأرض فيصير مكان البحر النار وقد سبق عن ابن عباس أنه قال النار تحت سبعة أبحر مطبقة وروي عن عبدالله بن عمرو رضي الله عنهما أنه قال لا يتوضأ بماء البحر لأنه طبق جهنم وكذا قال سعيد بن أبي الحسن أخو البصري البحر طبق جهنم وفي سنن أبي داود عن عبدالله بن عمرو رضي الله عنهما عن النبي صلى الله عليه وآله وسلم قال لا يركب البحر إلا حاج أو معتمر أو غاز في سبيل الله فان تحت البحر نارا وتحت النار بحرا وخرج ابن أبي حاتم باسناده عن معاوية بن سعيد قال إن هذا البحر يعني بحر الروم وسط الأرض والأنهار كلها تصب فيه والبحر الكبير يصب فيه وأسفه آبار كله مطبقة بالنحاس فإذا كان يوم القيامة أسجر وذكر ابن أبي الدنيا عن العباس بن يزيد البحراني قال سمعت الوليد بن هشام وقلت له عمن أخذت هذا قال عن رجل من أهل الكتاب أسلم فحسن إسلامه قال لما التقم الحوت يونس عليه السلام جال به الأبحر السبعة فلما كان آخر ذلك انتهى به الحوت إلى قعر البحر موضع يلي قعر جهنم فسبح يونس في بطن الحوت فسمع قارون تسبيحه وهو في النار وذكر بقية الخبر وروى قيس بن الربيع عن عبيد المكتب عن مجاهد عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وآله وسلم إن جهنم محيطة بالدنيا وإن الجنة من ورائه فلذلك كان الصراط على جهنم طريقا إلى الجنة غريب منكر وقد روي عن بعضهم ما يدل على أن النار في السماء وروي مجاهد قال في قوله تعالى وفي السماء رزقكم وما توعدون الذاريات قال الجنة والنار وكذا قال جويبر عن الضحاك وروى عاصم عن زر عن حذيفة أن النبي صلى الله عليه وآله وسلم قال أوتيت بالبراق فلم نزايل طرفه أنا وجبريل حتى أتينا بيت المقدس وفتحت لنا أبواب السماء ورأيت الجنة والنار خرجه الامام أحمد وغيره قال في رواية المروذي وفي حديث حذيفة أن النبي صلى الله عليه وآله وسلم قال رأيت ليلة أسري بي الجنة والنار في السماء فقرأت هذه الآية وفي السماء رزقكم وما توعدون فكأني لم أقرأها وهو تصديق لما قاله حذيفة نقله عنه الخلال في كتاب السنة وهذا اللفظ الذي احتج به الإمام أحمد لم نقف عليه بعد في حديثه وإنما روي عنه ما تقدم وروي عن حذيفة أنه قال والله ما زايل البراق حتى فتحت لهما أبواب السماء ورأيا الجنة والنار ووعد الله الآخرة أجمع ولم يرفعه وهذا كله ليس بصريح في أنه رأى النار في السماء كما لا يخفى وأيضا فعلى تقدير صحة ذلك اللفظ لا يدل على أن النار في السماء وإنما يدل على أنه رآها وهو في السماء والميت يرى في قبره الجنة والنار وليست الجنة في الأرض وقد رأى النبي صلى الله عليه وآله وسلم في صلاة الكسوف الجنة والنار وهو في الأرض وكذلك في بعض طرق حديث الإسراء حديث أبي هريرة أنه مر على أرض الجنة والنار في مسيره إلى بيت المقدس ولم يدل شيء من ذلك على أن الجنة في الأرض فحديث حذيفة إن ثبت أنه رأى الجنة والنار في السماء فالسماء ظرف للرؤية لا للمرئي والله أعلم وفي حديث أبي هارون العبدي وهو ضعيف جدا عن أبي سعيد الخدري في صفة الإسراء أنه صلى الله عليه وآله وسلم رأى الجنة والنار فوق السموات ولو صح لحمل على ما ذكرناه أيضا وقد روي القاضي أبو يعلى باسناد جيد عن أبي بكر المروذي أن الإمام أحمد فسر له من القرآن آيات متعددة فكان مما فسره له قوله تعالى وإذا البحار سجرت قال أطباق النيران والبحر المسجور قال جهنم وهذا يدل على أن النار في الأرض بخلاف ما رواه الخلال عن المروذي والله أعلم وأما المروي عن مجاهد فقد تأوله بعضهم على أن المراد أن أعمال الجنة والنار مقدرة في السماء من الخير والشر وقد صرح بذلك مجاهد في رواية أخرى عنه وقد ورد في بعض طرق حديث الإسراء أنه صلى الله عليه وآله وسلم رأى جهنم في طريقه إلى بيت المقدس وروي عن عبادة بن الصامت أنه ووقف على سور بيت المقدس الشرقي يبكي وقال ها هنا أخبرنا رسول الله صلى الله عليه وآله وسلم أنه رأى جهنم


طبقاتها ودركاتها وصفتها

قال الله عز وجل إن المنافقين في الدرك الأسفل من النار النساء وقد قرئ الدرك بسكون الراء وتحريكها وهي لغتان قال الضحاك الدرج إذا كان بعضها فوق بعض والدرك إذا كان بعضها أسفل من بعض وقال غيره الجنة درجات والنار دركات وقد تسمى النار درجات أيضا كما قال تعالى بعد أن ذكر أهل الجنة وأهل النار ولكل درجات مما عملوا الأنعام وقال أفمن اتبع رضوان الله كمن باء بسخط من الله ومأواه جهنم وبئس المصير هم درجات عند الله آل عمران قال عبدالرحمن بن زيد بن أسلم درجات الجنة تذهب علوا ودرجات النار تذهب سفولا وروى ابن أبي الدنيا باسناده عن عكرمة في قوله تعالى لها سبعة أبواب الحجر قال لها سبعة أطباق وعن قتادة لكل باب منهم جزء مقسوم الحجر قال هي والله منازل بأعمالهم وعن يزيد بن أبي مالك الهمداني قال لجهنم سبعة نيران تأتلق ليس منها نار إلا وهي تنظر إلى التي تحتها مخافة أن تأكلها وعن ابن جريج في قوله لها سبعة أبواب قال أولها جهنم ثم لظى ثم الحطمة ثم السعير ثم سقر ثم الجحيم ثم الهاوية وفيها أبو جهل وروى سلام المدائني وهو ضعيف عن الحسن عن أبي سنان عن الضحاك قال للنار سبعة أبواب وهي سبعة أدراك بعضها على بعض فأعلاها فيه أهل التوحيد يعذبون على قدر أعمالهم وأعمارهم في الدنيا ثم يخرجون منها وفي الثاني اليهود وفي الثالث النصاري وفي الرابع الصابئون وفي الخامس المجوس والسادس فيه مشركو العرب وفي السابع المنافقون وهو قوله إن المنافقين في الدرك الأسفل من النار النساء وروى العلاء بن المسيب عن أبيه وخيثمة بن عبدالرحمن قالا قال ابن مسعود أي أهل النار أشد عذابا قالوا اليهود والنصارى والمجوس قال لا ولكن المنافقين في الدرك الأسفل من النار في توابيت من نار مطبقة عليهم ليس لها أبواب وروى عاصم عن أبي صالح عن أبي هريرة في قوله تعالى إن المنافقين في الدرك الأسفل من النار قال الدرك الأسفل بيوت لها أبواب تطبق عليها فيوقد من فوقهم ومن تحتهم قال تعالى لهم من فوقهم ظلل من النار ومن تحتهم ظلل الزمر قال ابن المبارك عن يحيى بن أيوب عن عبيد الله بن زحر عن أبي يسار قال الظلمة من جهنم فيها سبعون زاوية في كل زاوية صنف من العذاب ليس في الأخرى وروى ابن أبي حاتم باسناده عن كعب قال اقتحام العقبة في كتاب الله يعني قوله فلا اقتحم العقبة البلد سبعين درجة في النار وعن ضمرة قال سمعت أبا رجاء قال بلغني أن العقبة التي ذكر الله في كتابه مطلعها سبعة آلاف سنة ومهبطها سبعة آلاف سنة وعن عطية عن ابن عمر قال في العقبة جبل في جهنم أفلا أجاوزه بعتق رقبة وعن مقاتل بن حيان قال هي عقبة في جهنم قيل بأي شيء تقطع قال فك رقبة وفي الصحيحين ولفظه للبخاري عن ابن عمر قال رأيت في المنام أنه جاءني ملكان في يد كل واحد منهما مقمعة من حديد ثم لقيني ملك في يده مقمعة من حديد قالوا لن ترع نعم الرجل أنت لو كنت تكثر الصلاة من الليل فانطلقوا بي حتى وقفوا بي على شفير جهنم فإذا هي مطوية كطي البئر لها قرون كقرون البئر بين كل قرنين ملك بيده مقمعة من حديد وإذا فيها رجال معلقون بالسلاسل رؤوسهم أسفلهم وعرفت رجالا من قريش فانصرفوا بي عن ذات اليمين فقصصتها على حفصة فقصتها حفصة على رسول الله صلى الله عليه وآله وسلم فقال إن عبدالله رجل صالح


قعر جهنم وعمقها

عن خالد بن عمير قال خطبنا عتبة بن غزوان فقال إنه ذكر لنا أن الحجر يلقى من شفة جهنم فيهوي فيها سبعين عاما ما يدرك لها قعرا والله لنملأنه أفعجبتم خرجه هكذا مسلم موقوفا وخرجه الإمام أحمد موقوفا ومرفوعا والموقوف أصح وخرج الترمذي من حديث الحسن قال قال عتبة بن غزوان على منبرنا هذا يعني منبر البصرة عن النبي صلى الله عليه وآله وسلم قال إن الصخرة العظيمة لتلقي من شفير جهنم فتهوي سبعين عاما وما تفضي إلى قعرها قال وكان عمر يقول أكثروا ذكر النار فإن حرها شديد وإن قعرها بعيد وإن مقامعها حديد ثم قال لا يعرف للحسن سماع من عتبة بن غزوان وخرج مسلم أيضا من حديث أبي هريرة قال كنا عند النبي صلى الله عليه وآله وسلم يوما فسمعنا وجبة فقال النبي صلى الله عليه وآله وسلم أتدرون ما هذا فقلنا الله ورسوله أعلم قال هذا حجر أرسل في جهنم منذ سبعين خريفا فالآن انتهى إلى قعرها وخرج أيضا عن أبي هريرة قال والذي نفس أبي هريرة بيده إن قعر جهنم لسبعين خريفا خرج الحاكم من حديث أبي هريرة أيضا عن النبي صلى الله عليه وآله وسلم قال لو أخذ سبع خلفات بشحومهن فألقين من شفير جهنم ما انتهين إلى آخرها سبعين عاما وخرج البزار والطبراني من حديث بريدة عن النبي صلى الله عليه وآله وسلم قال إن الحجر ليزن سبع خلفات يرمي به في جهنم فيهوي سبعين خريفا وما يبلغ قعرها وخرج ابن حبان في صحيحه من حديث أبي موسى الأشعري عن النبي صلى الله عليه وآله وسلم قال لو أن حجرا قذف به في جهنم لهوى سبعين خريفا قبل أن يبلغ قعرها وقد سبق من حديث أنس وأبي سعيد معنى حديث أبي هريرة في سماع الهدة وقال ابن المبارك أنبأنا يونس عن الزهري قال بلغنا أن معاذ بن جبل كان يحدث عن النبي صلى الله عليه وآله وسلم قال والذي نفسي بيده إن ما بين شفة النار وقعرها كصخرة زنة سبعة خلفات بشحومهن ولحومهن وأولادهن تهوي من شفة النار قبل أن تبلغ قعرها سبعين خريفا قال ابن المبارك وإن هشيما قال أخبرني زكريا بن أبي مريم الخزاعي قال سمعت أبا أمامة يقول إن ما بين شفير جهنم مسيرة سبعين خريفا من حجر يهوي أو صخرة تهوي عظمها لعظم عشر عشروات عظام سمان فقال له رجل هل تحت ذلك من شيء يا أبا أمامة قال نعم غي وآثام وقد روى هذا باسناد فيه ضعف من طريق لقمان بن عامر عن أبي أمامة عن النبي صلى الله عليه وآله وسلم وزاد فيه قلت وما غي وما آثام قال بئر يسيل فيهما صديد أهل النار وهما اللتان ذكرهما الله تعالى في كتابه فسوف يلقون غيا مريم وفي الفرقان يلق أثاما الفرقان والموقوف أصح وقد روي من وجه آخر قال حريز بن عثمان حدثني عبدالرحمن بن ميسرة الحضرمي عن أبي أمامة أنه كان يقول إن جهنم ما بين شفتيها إلى قعرها سبعون أو قال خمسون خريفا للحجر المتردي والحجر مثل سبع خلفات مملوءة شحما ولحما خرجه الجوزجاني وروى مجالد عن الشعبي عن مسروق عن عبدالله عن النبي صلى الله عليه وآله وسلم قال ما من حاكم يحكم بين الناس إلا يحبس يوم القيامة وملك آخذ بقفاه حتى يقفه على جهنم ثم يرفع رأسه إلى الله عز وجل فان قال له ألقه ألقاه في مهوى أربعين خريفا خرجه الإمام أحمد وروى عبدالله بن الوليد الوصافي حدثنا عبدالله بن عبيد بن عمير عن أبيه قال قال رسول الله صلى الله عليه وآله وسلم يجاء بالوالي يوم القيامة فينبذ على جسر جهنم فيرتج ذلك الجسر به ارتجاجة لا يبقي منه مفصل إلا زال عن مكانه فإن كان مطيعا لله في عمله مضوا به وإن كان عاصيا لله في عمله انخرق به الجسر فيهوي في جهنم مقدار خمسين عاما فقال له عمر من يطلب العمل بعد هذا قال أبو ذر من سلت الله أنفه وألصق خده بالتراب فجاء أبو الدرداء فقال له عمر يا أبا الدرداء هل سمعت من النبي صلى الله عليه وآله وسلم حديثا حدثني به أبو ذر قال فأخبره أبو ذر فقال نعم ومع الخمسين خمسون عاما يهوي به إلى النار الوصافي لا يحفظ الحديث كان شيخا صالحا رحمه الله وروى سويد بن عبدالعزيز وفيه ضعف شديد عن سيار عن أبي وائل أن أبا ذر قال لعمر سمعت رسول الله صلى الله عليه وآله وسلم يقول فذكر معناه وفي حديثه وان كان مسيئا انخرق به الجسر فهوى في قعرها سبعين خريفا وفي موعظة الأوزاعي للمنصور قال أخبرني يزيد بن جابر عن عبدالرحمن ابن أبي أبي عمرة الأنصاري أن أبا ذر وسلمان قالا لعمر سمعنا رسول الله صلى الله عليه وآله وسلم فذكراه بمعناه وقال هوى به في النار سبعين خريفا وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن العبد ليتكلم بالكلمة ما يتبين فيها يزل بها في النار أبعد مما بين المشرق والمغرب وخرج الإمام أحمد والترمذي وابن ماجه من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن الرجل ليتكلم بالكلمة لا يرى بها بأسا يهوي بها في النار سبعين خريفا وخرج البزار نحوه من حديث ابن مسعود عن النبي صلى الله عليه وآله وسلم وفي تفسير ابن جرير من رواية العوفي عن ابن عباس في قوله تعالى وقالوا لن تمسنا النار إلا أياما معدودة البقرة قال ذكر أن اليهود وجدوا في التوراة مكتوبا أن ما بين طرفي جهنم مسيرة أربعين سنة إلى أن ينتهوا إلى شجرة الزقوم ثابتة في أصل الجحيم وكان ابن عباس يقول إن الجحيم سقر وفيها شجرة الزقوم فزعم أعداء الله أنه إذا خلا العدد الذي وجدوا في كتابهم أياما معدودة وإنما يعني بذلك السير الذي ينتهي إلى أصل الجحيم فقالوا إذا خلا العدد انقضى الأجل فلا عذاب وتذهب جهنم وتهلك فذلك قوله لن تمسنا النار إلا أياما معدودة يعنون بذلك الأجل فقال ابن عباس لما اقتحموا من باب جهنم ساروا في العذاب حتى انتهوا إلى شجرة الزقوم آخر يوم من الأيام المعدودة وهي أربعون سنة فلما أكلوا من شجرة الزقوم وملؤوا البطون آخر يوم من الأيام المعدودة قال لهم خزنة سقر زعمتم أنكم لن تمسكم النار إلا أياما معدودة وقد خلا العدد وأنتم في الأبد فأخذ بهم في الصعود في جهنم يرهقون ففي هذه الرواية عن ابن عباس أن قعر جهنم ومسافة عمقها أربعون عاما وان ذلك هو معنى ما في التوراة ولكن اليهود حرفوه فجعلوه مسافة ما بين طرفيها وزعموا أنه اذا انقضت هذه المدة أن جهنم تخرب وتهلك فان ذلك من كذبهم على الله وتحريفهم التوراة فصل سعة جهنم طولا وعرضا وأما سعة جهنم طولا وعرضا فروى مجاهد عن ابن عباس قال أتدرون ما سعة جهنم قلنا لا قال أجل والله ما تدرون أن ما بين شحمة أذن أحدهم وأنفه مسيرة سبعين خريفا تجري فيه أودية القيح والدم قلنا أنهار قال لا بل أودية ثم قال أتدرون ما سعة جهنم قلنا لا قال حدثتني عائشة أنها سألت رسول الله صلى الله عليه وآله وسلم عن قوله تعالى والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه الزمر فأين الناس يومئذ قال على جسر جهنم خرجه الامام أحمد وخرج النسائي والترمذي منه المرفوع وصححه الترمذي وخرجه الحاكم وقال صحيح الاسناد


أبوابها وسرادقها

قال الله عز وجل وإن جهنم لموعدهم أجمعين لها سبعة أبواب لكل باب منهم جزء مقسوم الحجر وخرج الإمام أحمد والترمذي من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم قال إن لجهنم سبعة أبواب باب منها لمن سل سيفه على أمتي وخرج الإمام أحمد من حديث عتبة بن عبدالسلمي عن النبي صلى الله عليه وآله وسلم قال إن للجنة ثمانية أبواب ولجهنم سبعة أبواب وبعضها أفضل من بعض وفي حديث أبي رزين العقيلي عن النبي صلى الله عليه وآله وسلم قال لعمر إلهك إن للنار سبعة أبواب ما منهن بابان إلا ويسير الراكب بينهما عاما خرجه عبدالله بن الإمام أحمد وابن أبي عاصم والطبراني والحاكم وغيرهم وخرج البيهقي من حديث أبي سعيد وأبي هريرة عن النبي صلى الله عليه وآله وسلم في حديث المرور على الصراط وقال فيه فناج مسلم ومخدوش مرسل ومطروح فيها لها سبعة أبواب لكل باب منهم جزء مقسوم وروى أبو اسحاق عن هبيرة بن مريم عن علي قال أبواب جهنم سبعة بعضها فوق بعض وقال بإصبعه وعقد خمسين وأضجع يده ثم يمتلئ الأول والثاني والثالث حتى عقدها كلها خرجه ابن أبي حاتم وغيره ورواه بعضهم عن أبي اسحاق عن عاصم ابن ضمرة عن علي بمعناه وخرج ابن أبي حاتم من طريق حطان الرقاشي قال سمعت عليا يقول هل تدرون كيف أبواب جهنم قلنا هي مثل أبوابنا هذه قال لا هي هكذا بعضها فوق بعض وفي رواية له أيضا بعضها أسفل من بعض وخرجه البيهقي ولفظه أبواب جهنم هكذا ووضع يده اليمنى على ظهر يده اليسرى وعن ابن جريج في قوله لها سبعة أبواب قال أولها جهنم ثم لظى ثم الحطمة ثم السعير ثم سقر ثم الجحيم وفيها أبو جهل ثم الهاوية خرجه ابن أبي الدنيا وغيره وقال جويبر عن الضحاك سمى الله أبواب جهنم لكل باب منهم جزء مقسوم باب لليهود وباب للنصارى وباب للمجوس وباب للصابئين وباب للمنافقين وباب للذين أشركوا وهم كفار العرب وباب لأهل التوحيد وأهل التوحيد يرجى لهم ولا يرجى للآخرين خرجه الخلال وقال آدم بن أبي اياس حدثنا حماد بن سلمة عن عطاء بن السائب عن أبي ميسرة في قوله ادخلوا أبواب جهنم الزمر قال لجهنم سبعة أبواب بعضها أسفل من بعض وقال عطاء الخراساني إن لجهنم سبعة أبواب أشدها غما وكربا وحرا وأنتنها ريحا للزناة الذين ركبوه بعد العلم خرجه أبو نعيم وعن كعب قال لجهنم سبعة أبواب باب منها للحرورية وهذا كله من حديث ابن عمر المتقدم يدل أن على كل باب من الأبواب السبعة لعمل من الأعمال السيئة كما أن أبواب الجنة الثمانية كل باب منها لعمل من الأعمال الصالحة وعن وهب بن منبه بين كل بابين مسيرة سبعين سنة كل باب أشد حرا من الذي فوقه وخرج الثعلبي في تفسيره باسناد مجهول إلى منصور بن عبدالحميد بن أبي رباح عن أنس عن بلال أن أعرابية صلت خلف النبي صلى الله عليه وآله وسلم فقرأ النبي صلى الله عليه واله وسلم هذه الآية لكل باب منهم جزء مقسوم الحجر فخرت مغشيا عليها فلما أفاقت قالت يا رسول الله كل عضو من أعضائي يعذب على كل باب منها فقال رسول الله صلى الله عليه وآله وسلم لكل باب منهم جزء مقسوم يعذب على كل باب على قدر أعمالهم فقالت ما لي إلا سبعة أعبد أشهدك أن كل عبد منهم لكل باب من أبواب جهنم حر لوجه الله عز وجل فجاء جبريل فقال بشرها أن الله قد حرمها على أبواب جهنم وهذا حديث لا يصح مرفوعا ومنصور بن عبدالحميد قال فيه ابن حبان لا تحل الرواية عنه والصحيح ما روى مخلد بن الحسن عن هشام بن حسان قال خرجنا حجاجا فنزلنا منزلا في بعض الطريق فقرأ رجل كان معنا هذه الآية لها سبعة أبواب فسمعته امرأة فقالت أعد رحمك الله فأعادها فقالت خلفت في البيت سبعة اعبد أشهدكم أنهم أحرار لكل باب واحد منهم خرجه ابن أبي الدنيا وخرج البيهقي من حديث الخليل بن مرة أن النبي صلى الله عليه واله وسلم كان لا ينام حتى يقرأ تبارك و حم السجدة وقال الحواميم سبع وأبواب جهنم سبع جهنم والحطمة ولظى والسعير وسقر والهاوية والجحيم وقال تجيء كل حم منها يوم القيامة أحسبه قال تقف على باب من هذه الأبواب فتقول اللهم لا تدخل هذا الباب من كل يؤمن بي ويقرؤني وقال هذا منقطع والخليل بن مرة فيه نظر وروى ابن أبي الدنيا من طريق عبدالعزيز بن أبي رواد قال كان بالبادية رجل قد اتخذ مسجدا فجعل في قبلته سبعة أحجار فكان إذا قضى صلاته قال يا أحجار أشهدكم أن لا إله إلا الله قال فمرض الرجل فعرج بروحه قال فرأيت في منامي أنه أمر بي إلى النار فرأيت حجرا من تلك الأحجار اعرفه بعينه قد عظم فسد عني بابا من أبواب جهنم قال حتى سد عني بقية الأحجار أبواب جهنم السبعة فصل أبواب جهنم مغلقة وقد وصف الله أبوابها بأنها مغلقة على أهلها فقال إنها عليهم مؤصدة الهمزة وقال تعالى عليهم نار مؤصدة البلد قال مجاهد هي بلغة قريش أصد الباب أغلقه يعني قوله مؤصدة وقال مقاتل يعني أبوابها مطبقة عليهم فلا يفتح لها باب ولا يخرج منها غم ولا يدخل فيها روح آخر الأبد وقد ورد في ذلك حديث مرفوع خرجه ابن مردوية من طريق شجاع بن أشرس حدثنا شريك عن عاصم عن أبي صالح عن أبي هريرة عن النبي صلى الله وآله وعليه وسلم إنها عليهم مؤصدة قال مطبقة ولكن رفعه لا يصح وقد خرجه آدم بن أبي اياس في تفسيره عن شريك بهذا الاسناد موقوفا على أبي هريرة ورواه اسماعيل بن أبي خالد عن أبي صالح من قوله ولم يذكر فيه أبا هريرة وكذا قال عطاء الخراساني وغيره في المؤصدة انها المطبقة وعن الضحاك قال حائط لا باب له ومراده والله أعلم أن الأبواب أطبقت فصار الجدار كأنه لا باب له وقوله تعالى إنها عليهم مؤصدة في عمد ممددة الهمزة معناه أطبقت عليهم بعمد قال قتادة وكذلك هو في قراءة عبدالله بعمد بالباء قال عطية هي عمد من حديد في النار وقال مقاتل أطبقت الأبواب عليهم ثم شدت بأوتاد من حديد حتى يرجع عليهم غمها وحرها وعلى هذا فقوله ممددة صفة للعمد يعني أن العمد التي أوثقت بها الأبواب ممدة مطولة والمدود الطويل أرسخ وأثبت من القصير وفي تفسير العوفي عن ابن عباس في قوله في عمد ممددة قال هي عليهم مغلقة أدخلهم في عمد فمدت عليهم بعماد وفي أعناقهم السلاسل فسدت به الأبواب وقيل إن الممددة صفة للأبواب رواه شبيب بن بشير عن عكرمة عن ابن عباس وقيل المراد بالعمد المددة القيود الطوال رواه اسماعيل بن أبي خالد عن أبي صالح ورواه أبو خباب الكلبي عن زبيد عن ابراهيم قال قال عبدالله بن مسعود في قوله تعالى في عمد ممددة قال هي الأدهم وقد تقدم أن عبدالله كان يقرؤها بعمد والأدهم القيد وكذا قال ابن زيد في قوله في عمد ممددة قال في عمد من حديد مغلولين فيه وتلك العمد من نار قد احترقت من النار فهي ممدة لهم وقيل إن المراد بالعمد الممددة الزمان الذي لا انقطاع له قاله أبو فاطمة وقال السدي من قرأها في عمد يعني بالفتح فهي عمد من نار ومن قرأها في عمد يعني بالضم فهو أجل ممدود وقال سعيد بن بشير عن قتادة مؤصدة أي مطبقة أطبقها الله عليهم فلا ضوء فيها ولا فرج ولا خروج منها آخر الأبد وهذا الإطباق نوعان أحدهما خاص لمن يدخل في النار أو من يريد الله التضييق عليه أجارنا الله من ذلك قال أبو توبة اليزني إن في النار أقواما مؤصدة عليهم كما يطبق الحق على طبقه خرجه ابن أبي حاتم والثاني الإطباق العام وهو إطباق النار على أهلها المخلدين فيها وقد قال سفيان وغيره في قوله تعالى لا يحزنهم الفزع الأكبر الأنبياء قالوا هو طبق النار على أهلها وفي حديث مسكين أبي فاطمة عن اليمان بن يزيد عن محمد بن حمير عن محمد ابن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم في خروج الموحدين من النار قال ثم يبعث الله ملائكة معهم مسامير من نار وأطباق من نار فيطبقونها على من بقي فيها ويسمرونها بتلك المسامير يتناساهم الجبار على عرشه من رحمته ويشتغل عنهم أهل الجنة بنعيمهم ولذاتهم خرجه الاسماعيلي وغيره وهو حديث منكر قاله الدار قطني وروي ابن أبي حاتم باسناده عن سعيد بن جبير قال ينادي رجل في شعب من شعاب النار مقدار ألف عام يا حنان يا منان فيقول الله تعالى يا جبريل أخرج عبدي فيجدها مطبقة فيقول يا رب إنها عليهم مطبقة مؤصدة وقال قتادة عن أبي أيوب العتكي عن عبدالله بن عمرو إذا أجاب الله أهل النار بقوله اخسؤوا فيها ولا تكلمون المؤمنون أطبقت عليهم فبئس القوم بعد تلك الكلمة وإن كان إلا الزفير والشهيق وقال أبو الزعراء عن ابن مسعود وإذا قيل لهم اخسؤوا فيها ولا تكلمون أطبقت عليهم فلم يخرج منهم أحد وقال أبو عمران الجوني إذا كان يوم القيامة أمر الله بكل جبار عنيد وكل شيطان مريد وبكل من يخاف في الدنيا شره العبيد فأوثقوا بالحديد ثم أمر بهم إلى جهنم التي لا تبيد ثم أوصدها عليهم ملائكة رب العبيد قال فلا والله الا تستقر أقدامهم على قرار أبدا ولا والله لا ينظرون فيها إلى أديم سماء أبدا ولا والله لا تلتقي جفون أعينهم على غمض نوم أبدا ولا والله لا يذوقون فيها بارد شراب أبدا وفي معنى إطباق النار على أهلها يقول بعض السلف رضي الله عنهم ألبسوا النضيج من النحاس ومنعوا خروج الأنفاس فالأنفاس في أجوافهم تتردد والنيران على أبدانهم توقد قد أطبقت عليهم الأبواب وغضب عليهم رب الأرباب وأنشد بعضهم في هذا المعنى لو أبصرت عيناك أهل الشقا سيقوا إلى النار وقد أحرقوا يصلونها حين عصوا ربهم وخالفوا الرسل وما صدقوا تقول أخراهم لأولاهم في لجج المهل وقد أغرقوا قد كنتم حذرتم حرها لكن من النيران لم تفرقوا وجيء بالنيران مزمومة شرارها من حولها محرق وقيل للنيران أن احرقي وقيل للخزان أن أطبقوا وقد ورد في بعض أحاديث الشفاعة فتح باب النار فخرج الطبراني من رواية العباس بن عوسجة حدثني مطر أبو موسى مولى آل طلحة عن أبي هريرة عن النبي صلى الله عليه وآله وسلم إني آتي جهنم فأضرب بابها فيفتح لي فأدخلها فأحمد الله بمحامد ما حمده بها أحد قبلي مثلها ولا يحمده أحد بعدي ثم أخرج منها من قال لا إله إلا الله مخلصا فيقوم إلي ناس من قريش فينتسبون إلي فأعرف نسبهم ولا أعرف وجوههم فأتركهم في النار اسناده ضعيف فصل إحاطة سرادق جهنم بالكافرين قال الله تعالى إنا اعتدنا للظالمين نارا أحاط بهم سرادقها الكهف قال الزجاج السرادق كل ما أحاط بشيء نحو الشقة في المضرب والحائط المشتمل على الشيء وقال ابن قتيبة السرادقات الحرة التي تكون حول الفسطاط قيل هو الدهليز معرب وأصله بالفارسية سرادار وقال ابن عباس هو سرادق من نار وروى ابن لهيعة عن دراج عن أبي الهيثم عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال سرادق النار أربعة جدر كثف كل جدار مسيرة أربعين سنة خرجه الترمذي وإحاطة السرادق بهم قريب من المعنى المذكور في غلق الأبواب وهو شبه قول من قال إنه حائط لا باب له ولما كان إحاطة السرادق بهم موجب لهمهم وغمهم وكربهم وعطشهم لشدة وهج النار عليهم قال الله تعالى وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا الكهف وقال تعالى ولهم مقامع من حديد كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها وذوقوا عذاب الحريق الحج قال أبو معشر كنا في جنازة مع أبي جعفر القاري فبكى أبو جعفر ثم قال حدثني زيد بن أسلم أن أهل النار لا يتنفسون فذلك الذي أبكاني خرجه الجوزجاني وخرج ابن أبي حاتم من طريق ابراهيم بن الحكم بن أبان عن أبيه عن عكرمة قال علي كل باب من أبواب النار سبعون ألف سرادق من نار في كل سرادق منها سبعون ألف قبة من نار في كل قبة منها سبعون ألف تنور من نار في كل تنور منها سبعون ألف كوة من نار في كل كوة منها سبعون ألف صخرة من نار علي كل صخرة منها سبعون ألف حجر من نار على كل حجر منها سبعون ألف عقرب من نار لكل عقرب منها سبعون ألف ذنب من نار لكل ذنب منها سبعون ألف فقارة من نار في كل فقارة منها سبعون ألف قلة من سم وسبعون ألف موقد من نار يوقدون تلك النار وذكر تمام الحديث وسيأتي فيما بعد إن شاء الله تعالى وفيه إنهم يهوون من باب إلى باب خمسمائة سنة وهو غريب ومنكر وإبراهيم بن الحكم بن ابان ضعيف تركه الأئمة فصل أبواب جهنم مغلقة قبل دخولها وأبواب جهنم قبل دخول أهلها إليها يوم القيامة مغلقة كما دل عليه ظاهر قوله تعالى وسيق الذين كفروا إلى جهنم زمرا حتى إذا جاؤوها فتحت أبوابها الآية الزمر وفي حديث أبي هارون العبدي وهو ضعيف جدا عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم في قصة الاسراء قال ثم عرضت علي النار فإذا فيها غضب الله ورجزه ونقمته لو طرح فيها الحجارة والحديد لأكلتها ثم أغلقت دوني وقد روي أن أبوابها تفتح كل يوم نصف النهار وسنذكره فيما بعد إن شاء الله تعالى وروي الإمام أحمد عن إسحاق الأزرقي عن شريك عن الركين عن أبيه قال رأى خباب بن الأرت رجلا يصلي نصف النهار فنهاه وقال إنها ساعة تفتح فيها أبواب جهنم فلا تصل فيها وقد ورد ما يستدل به على أنها مفتحة ففي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إذا جاء رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين ومردة الجن وخرج الترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إذا كان أول ليلة من شهر رمضان صفدت الشياطين ومردة الجن وأغلقت أبواب النار فلم يفتح منها باب وفتحت أبواب الجنة فلم يغلق منها باب ولكن قد قيل إن إغلاق أبواب النار إنما هو عن الصائمين خاصة وكذلك فتح أبواب الجنة هو لهم خاصة وفي حديث القاسم العرني عن الضحاك عن ابن عباس عن النبي صلى الله عليه وآله وسلم في فضل رمضان قال فيه فيفتح فيها أي في أول ليلة منه أبواب الجنة للصائمين من أمه محمد صلى الله عليه وآله وسلم فيقول الله يا رضوان افتح أبواب الجنان ويا مالك أغلق أبواب الجحيم عن الصائمين من أمة محمد صلى الله عليه وآله وسلم وهذا منقطع فإن الضحاك لم يسمع من ابن عباس


ظلمة النار وشدة سوادها

روى شريك عن عاصم عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال أوقد على النار ألف سنة حتى ابيضت ثم أوقد عليها ألف سنة حتى احمرت ثم أوقد عليها ألف سنة حتى اسودت فهي سوداء كالليل المظلم خرجه ابن ماجه والترمذي وقال حديث أبي هريرة في هذا موقوف أصح ولا أعلم أحدا رفعه غير يحيى بن أبي كثير عن شريك وروى معن عن مالك عن أبي سهيل عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال أترونها حمراء كناركم هذه لهي أشد سوادا من القار خرجه البيهقي وخرجه البزار ولفظ لهي أشد من دخان ناركم هذه سبعين ضعفا وروي موقوفا على أبي هريرة وهو أصح قاله الدارقطني وقال الجوزجاني حدثنا عبيد الله الحنفي حدثنا فرقد بن الحجاج سمعت عقبة اليماني يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وآله وسلم إن نار جهنم أشد حرا من ناركم هذه بتسعة وتسعين جزءا وهي سوداء مظلمة لا ضوء لها لهي أشد سوادا من القطران غريب جدا وروى الكديمي عن سهل بن حماد عن مبارك بن فضالة عن ثابت عن أنس قال تلا رسول الله صلى الله عليه وآله وسلم نارا وقودها الناس والحجارة التحريم قال أوقد عليها ألف عام حتى ابيضت ثم أوقد عليها ألف عام حتى احمرت ثم أوقد عليها ألف عام حتى اسودت فهي سوداء لا يضيء لهبها خرجه البيهقي والكديمي ليس بحجة وخرج البزار من حديث زائدة بن أبي الرقاد عن زياد النميري عن أنس عن النبي صلى الله عليه وآله وسلم أنه ذكر ناركم هذه فقال إنها لجزء من سبعين جزءا من نار جهنم وما وصلت اليكم حتى أحسبه قال حتى نضحت بالماء مرتين لتضيء لكم ونار جهنم سوداء مظلمة وفي حديث عدي بن عدي عن عمر مرفوعا ذكر الإيقاد عليها ثلاثة آلاف عام أيضا وقال فهي سوداء مظلمة لا يضيء جمرها ولا لهبها خرجه ابن أبي الدنيا والطبراني وقد سبق اسناده والكلام عليه وروى ابن أبي الدنيا من طريق الحكم بن ظهير وهو ضعيف عن عاصم عن زر عن عبدالله وإذا الجحيم سعرت التكوير قال سعرت ألف سنة حتى ابيضت ثم ألف سنة حتى احمرت ثم ألف سنة حتى اسودت فهي سوداء مظلمة الحكم بن ظهير ضعيف والصحيح رواية عاصم عن أبي هريرة كما سبق وروى الأعمش عن أبي ظبيان عن سلمان قال النار سوداء مظلمة لا يطفأ جمرها ولا يضيء لهبها ثم قرأ وذوقوا عذاب الحريق الأنفال خرجه البيهقي من طريق أحمد بن عبدالجبار عن أبي معاوية عن الأعمش مرفوعا وقال رفعه ضعيف وقال أبو جعفر الرازي عن الربيع بن أنس عن أبي العالية عن أبي بن كعب ضرب الله مثلا للكافرين قال أو كظلمات في بحر لجي الآية النور فهو يتقلب في خمس من الظلم كلامه ظلمة وعمله ظلمة ومدخله ظلمة ومخرجه ظلمة ومصيره إلى الظلمات إلى النار وقال أيضا أبو جعفر عن الربيع بن أنس إن الله جعل هذه النار يعني نار الدنيا نورا وضياء ومتاعا لأهل الأرض وإن النار الكبرى سوداء مظلمة مثل القير نعوذ بالله منها وعن الضحاك قال جهنم سوداء وماؤها أسود وشجرها أسود وأهلها سود وقد دل على سواد أهلها قوله تعالى كأنما أعشيت وجوههم قطعا من الليل مظلما أولئك أصحاب النار هم فيها خالدون وقوله تعالى يوم تبيض وجوه وتسود وجوه وقد ثبت في الأحاديث الصحيحة أن من عصاة الموجدين من يحترق في النار حتى يصير فحما الصحيحة أن من عصاة الموحدين من يحترق في النار حتى يصير فحما الباب العاشر في شدة حرها وزمهريرها قال الله تعالى وقالوا لا تنفروا في الحر قل نار جهنم أشد حرا لو كانوا يفقهون التوبة وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فنفسني فأذن لها في نفسين نفس في الشتاء ونفس في الصيف فأشد ما تجدون من الحر من سمومها وأشد ما تجدون من البرد من زمهريرها وفي الصحيحين أيضا عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ناركم هذه التي يوقد بنو آدم جزء واحد من سبعين جزءا من نار جهنم قالوا والله إن كانت لكافية قال إنها فضلت عليها بتسعة وستين جزءا كلهن مثل حرها وخرجه الإمام أحمد وزاد فيه ضربت بالبحر مرتين ولولا ذلك ما جعل الله فيها منفعة لأحد وقد سبق من حديث أنس نحوه وعن عطية العوفي عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال ناركم هذه جزء من سبعين جزءا من نار جهنم لكل جزء منها مثل حرها خرجه الترمذي وقال الإمام أحمد حدثنا قتيبة حدثنا عبدالعزيز هو الدراوردي عن سهيل عن أبيه عن أبي هريرة أن النبي صلى الله عليه وآله وسلم قال إن هذه النار جزء من مائة جزء من جهنم وقال ابن مسعود إن ناركم هذه ضرب بها البحر ففترت ولولا ذلك ما انتفعتم بها وهي جزء من سبعين جزءا من نار جهنم وخرجه البزار مرفوعا والموقوف أصح وخرج الطبراني من طريق تمام بن نجيح عن الحسن عن أنس عن النبي صلى الله عليه وآله وسلم قال لو أن غربا من جهنم جعل في وسط الأرض لآذى نتن ريحه وشدة حره ما بين المشرق والمغرب ولو أن شرارة من شرار جهنم بالمشرق لوجد حرها من بالمغرب وتمام بن نجيح تكلم فيه وخرج أيضا من طريق عدي بن عدي الكندي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم والذي بعثك بالحق لو أن قدر ثقب إبرة فتح من جهنم لمات من في الأرض كلهم جميعا من حره وقد سبق الكلام على اسناده وروي من وجه ضعيف عن الحسن مرسلا نحوه أيضا وخرج أبو يعلى الموصلي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال لو كان في هذا المسجد مائة ألف أو يزيدون وفيهم رجل من أهل النار فتنفس فأصابهم نفسه لأحرق من في المسجد أو يزيدون لكن قال الإمام أحمد هو حديث منكر وقال كعب لعمر بن الخطاب لو فتح من جهنم قدر منخر ثور بالمشرق ورجل بالمغرب لغلى دماغه حتى يسيل من حره وقال عبدالملك بن عمير لو أن أهل النار كانوا في نار الدنيا لقالوا فيها وقال عبدالله بن أحمد أخبرت عن سيار عن ابن المعزى وكان من خيار الناس قال بلغني أن رجلا لو خرج منها إلى نار الدنيا لنام فيها ألفي سنة وقال معاوية بن صالح عن عبدالملك بن أبي بشير يرفع الحديث ما من يوم الا والنار تقول اشتد حري وبعد قعري وعظم جمري عجل إلهي إلي بأهلي وقال ابن عيينة عن بشير بن منصور قلت لعطاء السلمي لو أن انسانا أوقدت له نار فقيل له من دخل هذه النار فقال عطاء لو قيل لي ذلك لخشيت أن تخرج نفسي فرحا قبل أن أقع فيها فصل في زمهرير جهنم قد سبق في حديث مرفوع إن زمهرير جهنم بيت يتميز فيه الكافر من برده يعني يتقطع ويتمزع وروى ابن أبي الدنيا من طريق الأعمش عن مجاهد قال إن في النار لزمهريرا يغلون فيه فيهربون منها إلى ذلك الزمهرير فإذا وقعوا فيه حطم عظامهم حتى يسمع نقيض وعن ليث عن مجاهد قال الزمهرير الذي لا يستطيعون أن يذوقوه من برده وعن قابوس بن أبي ظبيان عن أبيه عن ابن عباس قال يستغيث أهل النار من الحر فيغاثون بريح باردة يصدع العظام بردها فيسألون الحر وعن عبدالملك بن عمير قال بلغني أن أهل النار يسألون خازنها أن يخرجهم إلى جانبها فيخرجهم فيقتلهم البرد والزمهرير حتى يرجعوا إليها فيدخلوها مما وجدوا من البرد وروى أبو نعيم باسناده عن ابن عباس أن كعبا قال إن في جهنم بردا هو الزمهرير يسقط اللحم حتى يستغيثوا بحر جهم وروي عن ابن مسعود قال الزمهرير لون من العذاب وعن عكرمة قال هو البرد الشديد وروي عن زبيد اليامي أنه قام ليلة للتجهد فعمد إلى مطهرة له قد كان يتوضأ فيها فغسل يده ثم أدخلها في المطهرة فوجد الماء الذي فيها باردا بردا شديدا قد كاد أن يجمد فذكر الزمهرير ويده في المطهرة فلم يخرج يده من المطهرة حتى أصبح فجاء الجارية وهو على تلك الحال فقالت ما شأنك يا سيدي لم تصل الليلة كما كنت تصلي قال ويحك إني أدخلت يدي في هذه المطهرة فاشتد علي برد الماء فذكرت به الزمهرير فوالله ما شعر بشدة برده حتى وقفت علي انظر لا تخبري بهذا احدا ما دمت حيا فما علم بذلك أحد حتى مات رحمه الله


سجر جهنم وتسعيرها

قد سبق في غير حديث انه أوقد عليها ثلاثة آلاف عام وروى أبو هريرة عن النبي صلى الله عليه وآله وسلم قال لما خلق الله النار أرسل إليها جبريل قال له اذهب فانظر إليها وإلى ما أعددت لأهلها قال فنظر إليها فإذا هي يركب بعضها بعضا فرجع فقال وعزتك لا يدخلها أحد سمع بها فأمر بها فحفت بالشهوات ثم قال له اذهب فانظر إلى ما أعددت لأهلها فيها فذهب فنظر إليها ورجع فقال وعزتك لقد خشيت أن لا ينجو منها أحد إلا دخلها خرجه الإمام أحمد وأبو داود والترمذي وفي حديث سمرة بن جندب عن النبي صلى الله عليه وآله وسلم إن ملكين أتياه في المنام فذكر رؤيا طويلة وفيها قال فانطلقت فأتينا على رجل كريه المرآة كأكره ما أنت راء فإذا هو عند نار يحشها ويسعى حولها قال قلت ما هذا قالا لي انطلق وفي آخر الحديث قالا فأما الرجل الكريه المرآة الذي عند النار يحشها ويسعى حولها فإنه مالك خازن جهنم وقد خرجه البخاري بتمامه وخرج مسلم أوله ولم يتمه وقوله كريه المرآة أي المنظر وقوله يحشها أي يوقدها وروى هذا الحديث أبو خلدة عن أبي رجاء عن سمرة بن جندب عن النبي صلى الله عليه وآله وسلم فذكر الحديث بطوله وفي حديثه قال فرأيت شجرة لو اجتمع تحتها خلق كثير لأظلتهم وتحتها رجلان أحدهما يوقد نارا والآخر يحتطب الحطب وفي آخر الحديث قلت فالرجلان اللذان رأيت تحت الشجرة قال ذلك ملكا جهنم يحمون جهنم لأعداء الله يوم القيامة فصل تسجر جهنم كل يوم نصف النهار وجهنم تسجر كل يوم نصف النهار وفي صحيح مسلم عن عمرو بن عبسة عن النبي صلى الله عليه وآله وسلم قال صل صلاة الصبح ثم أقصر عن الصلاة حتى تطلع الشمس وترتفع فإنها تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة حتى يستقل الظل بالرمح ثم أقصر عن الصلاة فإنه حينئذ تسجر جهنم فإذا أقبل الفيء فصل وذكر بقية الحديث وقد روي هذا المعنى عن النبي صلى الله عليه وآله وسلم من غير وجه من حديث أبي أمامة وغيره وفي حديث صفوان بن المعطل عن النبي صلى الله عليه وآله وسلم إذا طلعت الشمس فصل حتى تعتدل على رأسك مثل الرمح فإذا اعتدلت على رأسك فإن تلك الساعة تسجر فيها جهنم وتفتح فيها أبوابها حتى تزول عن حاجبك الأيمن خرجه عبدالله بن الإمام أحمد وفي حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال فإذا انتصف النهار فأقصر عن الصلاة حتى تميل الشمس فإنها حينئذ تسعر جهنم وشدة الحر من فيح جهنم وروي أبو بكر بن عياش عن عاصم عن زر عن عبدالله بن مسعود قال إن الشمس تطلع بين قرني شيطان أو في قرني شيطان فما ترتفع فصمة في السماء إلا فتح لها باب من أبواب النار فإذا كانت الظهيرة فتحت أبواب النار كلها فكنا ننهي عن الصلاة عند طلوع الشمس وعند غروبها ونصف النهار خرجه يعقوب بن شبة ورواه الإمام أحمد عن أبي بكر بن عياش أيضا وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم وفي رواية خرجها أبو نعيم من فيح جهنم أو من فيح أبواب جهنم وخرج أو دارد من جديث أبي قتادة عن النبي صلى الله عليه وآله وسلم أنه كره الصلاة نصف النهار إلا يوم الجمعة وقال إن جهنم تسجر مدى الايام إلا يوم الجمعة وفى إسناده انقطاع وضعف فصل تسجر جهنم في غير نصف النهار وتسجر أحيانا في غير نصف النهار كما خرجه الطبراني من حديث ابن أم مكتوم قال خرج النبي صلى الله عليه وآله وسلم ذات غداة فقال سعرت النار وجاءت الفتن فذكر الحديث ومن طريق عبيدالله بن سعيد قائد الأعمش عن الأعمش عن زيد بن وهب عن ابن مسعود عن النبي صلى الله عليه وآله وسلم قال يا أهل الحجرات سعرت النار لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا عبيد الله بن سعيد فيه ضعف والصحيح أن الأعمش رواه عن أبي سفيان عن عبيد بن عمير مرسلا وقيل عن الأعمش عن أبي سفيان عن ابن عمر ولا يصح وفي حديث عدي بن عدي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم جئتك حين أمر الله عز وجل بمنافيخ النار فوضعت على النار الحديث وروي أيضا من حديث الحسن مرسلا وفي الاسنادين ضعف فصل تسجر جهنم بخطايا بني آدم وتسجر أيضا يوم القيامة قال الله تعالى وإذا الجحيم سعرت وإذا الجنة أزلفت علمت نفس ما أحضرت التكوير وقرئ سعرت و سعرت بالتشديد والتخفيف قال الزجاج المعنى واحد إلا أن معنى المشدد أوقدت مرة بعد مرة قال قتادة وإذا الجحيم سعرت أوقدت وقال السدي أحميت وقال سعيد بن بشير عن قتادة يسعرها غضب الله وخطايا بني آدم خرجه ابن أبي حاتم وهذا يقتضي أن تسعير جهنم حيث سعرت إنما سعرت بخطايا بني آدم التي تقتضي غضب الله عليهم فتزداد جهنم حينئذ تلهبا وتسعرا وهذا كما أن بناء دور الجنة غرس الأشجار يحصل بأعمال بني آدم الصالحة من الذكر وغيره وكذلك حسن ما فيها من الزوجات وغيرهن يتزايد بتحسين الأعمال الصالحة فكذلك جهنم تسعر وتزداد آلات العذاب فيها بكثرة ذنوب بني آدم وخطاياهم وغضب الرب تعالى عليهم نعوذ بالله من غضب الله ومن النار وما قرب إليها من قول وعمل بمنه وكرمه وقد سبق في الباب الخامس صفة تسعر النار يوم القيامة ومزيدها بإيقاد البحر وإضافته إليها فصلتسجر جهنم بعد دخول أهلها وتسجر على أهلها بعد دخولهم إليها قال الله عز وجل ومن يهد الله فهو المهتد ومن يضلل فلن تجد لهم أولياء من دونه ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما مأواهم جهنم كلما خبت زدناهم سعيرا الاسراء قال ابن عباس كلما طفئت أوقدت وقال ابن عباس خبت سكنت وقال ابن قتيبة خبت النار إذا سكن لهبها فاللهب يسكن والجمر يعمل وقال غيره من المفسرين تأكلهم فإذا صاروا فحما ولم تجد النار شيئا تأكله أعيد خلقهم خلقا جديدا فتعود لأكلهم وقوله زدناهم سعيرا أي نارا تتسعر وتتلهب وقد روي عن عمرو بن عبسة ان في جهنم بئر يقال له الفلق منه تسعر جهنم اذا سعرت وسنذكره فيما بعد إن شاء الله تعالى والمعنى أنه يكشف ذلك البئر فيخرج منه نار تلهب جهنم وتوقدها وقال الله تعالى فأنذرتكم نارا تلظى الليل قال مجاهد وغيره توهج قرأ عمر بن عبدالعزيز ليلة في صلاته سورة والليل إذا يغشى فلما بلغ قوله فأنذرتكم نارا تلظى الليل بكى فلم يستطع أن يجاوزها ثم عاد فتلا السورة حتى بلغ الآية فلم يستطع أن يجاوزها مرتين أو ثلاثا ثم قرأ سورة أخرى غيرها


تغيظها وزفيرها

قال تعالى إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون لا يسمعون حسيسها الأنبياء وقال تعالى وأعتدنا لمن كذب بالساعة سعيرا إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا الفرقان وقال تعالى وللذين كفروا بربهم عذاب جهنم وبئس المصير إذا ألقوا فيها سمعوا لها شهيقا وهي تفور تكاد تميز من الغيظ الملك والشهيق الصوت الذي يخرج من الجوف بشدة كصوت الحمار قال الربيع بن أنس الشهيق في الصدر وقال مجاهد في قوله وهي تفور قال تغلي بهم كما يغلي القدر وقال ابن عباس تميز تفرق وعنه قال يكاد يفارق بعضها بعضا وتتفطر وعن الضحاك تميز تفطر وقال ابن زيد التميز التفرق من شدة الغيظ على أهل معاصي الله عز وجل غضبا له عز وجل وانتقاما له وخرج ابن أبي حاتم من حديث خالد بن دريك عن رجل من الصحابة قال قال رسول الله صلى الله عليه وآله وسلم من تقول علي ما لم أقل فليتبوء بين عيني جهنم مقعدا قيل يا رسول الله وهل لها عينان قال نعم أو لم تسمع قوله الله عز وجل إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا الفرقان روى أبو يحيى القتات عن مجاهد عن ابن عباس قال إن العبد ليجر إلى النار فتشهق اليه شهقة البغلة إلى الشفير ثم تزفر زفرة لا يبقى أحد إلا خاف خرجه ابن أبي حاتم وقال كعب ما خلق الله من شيء إلا وهو يسمع زفير جهنم غدوة وعشية إلا الثقلين الذين عليهما الحساب والعذاب خرجه الجوزجاني وفي كتاب الزهد لهناد بن السري عن مغيث بن سمي قال إن لجهنم كل يوم زفرتين يسمعهما كل شيء إلا الثقلين اللذين عليهما الحساب والعذاب وعن الضحاك قال إن لجهنم زفرة يوم القيامة لا يبقى ملك مقرب ولا نبي مرسل إلا خر ساجدا يقول رب نفسي نفسي وعن عبيد بن عمير قال تزفر جهنم زفرة لا يبقى ملك ولا نبي إلا وقع لركبتيه ترعد فرائصه يقول رب نفسي نفسي وروى ابن أبي الدنيا وغيره عن الضحاك قال ينزل الملك الأعلى في بهائه وملكه مجنبته اليسرى جهنم فيسمعون شهيقها وزفيرها فيندون وعن وهب بن منبه قال إذا سيرت الجبال فسمعت حسيس النار وتغيظها وزفيرها وشهيقها صرخت الجبال كما تصرخ النساء ثم يرجع أوائلها على أواخرها يدق بعضها بعضا خرجه الإمام أحمد وفي تفسير آدم بن أبي اياس عن محمد بن الفضل عن علي بن زيد بن جدعان عن أبي الضحى عن ابن عباس قال تزفر جهنم زفرة لا يبقى ملك مقرب ولا نبي مرسل إلا جثا على ركبتيه حول جهنم فتطيش عقولهم فيقول الله عز وجل ماذا أجبتم المرسلين قالوا لا علم لنا ثم ترد عليهم عقولهم فينطقون بحجتهم وينطقون بعذرهم محمد بن الفضل هو ابن عطية متروك قال آدم وحدثنا أبو صفوان عن عاصم بن سليمان الكوزي عن ابن جريج عن عطاء عن ابن عباس إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا المكان البعيد مسيرة مائة عام وذلك أنه اذا أتي بجهنم تقاد بسبعين ألف زمام يشد بكل زمام سبعون ألف ملك ولو تركت لأتت على كل بر وفاجر ثم تزفر زفرة لا يبقى قطرة من دمع إلا بدرت ثم تزفر الثانية فتنقطع القلوب من أماكنها تبلغ اللهوات والحناجر وهو قوله وبلغت القلوب الحناجر الأحزاب وعاصم الكوزي ضعيف جدا وقال الليث بن سعد عن عبيد الله بن أبي جعفر إن جهنم لتزفر زفرة تنشق منها قلوب الظلمة ثم تزفر أخرى فيطيرون في الأرض حتى يقعوا على رؤوسهم خرجه عبدالله بن الامام أحمد وروى أسد بن موسى عن ابراهيم بن محمد عن صفوان بن سليم عن عطاء ابن يسار عن عبدالله بن عمرو بن العاص مثله وخرج أبو نعيم وغيره من رواية عبدالرحمن بن حاطب قال قال عمر رضي الله عنه لكعب خوفنا قال والذي نفسي بيده إن النار لتقرب يوم القيامة لها زفير وشهيق حتى إذا دنت وقربت زفرت زفرة ما خلق الله من نبي ولا شهيد إلا وجب لركبتيه ساقطا حتى يقول كل نبي وكل صديق وكل شهيد اللهم لا أكلفك اليوم إلا نفسي ولو كان لك يا ابن الخطاب عمل سبعين نبيا لظننت أن لا تنجو قال عمر والله إن الأمر لشديد ومن رواية شريح بن عبيد قال قال عمر لكعب خوفنا قال والله لتزفرن جهنم زفرة لا يبقى ملك مقرب ولا غيره إلا خر جاثيا على ركبتيه يقول رب نفسي نفسي وحتى نبينا محمد وابراهيم واسحاق عليهم السلام قال فأبكي القوم حتى نشجوا وفي رواية مطرف بن الشخير عن كعب قال كنت عند عمر فقال يا كعب خوفنا فقلت يا أمير المؤمنين إن جهنم لتزفر يوم القيامة زفرة لا يبقي ملك مقرب ولا نبي مرسل إلا خر ساجدا على ركبتيه حتى إن ابراهيم خليله عليه السلام ليخر جاثيا ويقول نفسي نفسي لا أسألك اليوم إلا نفسي قال فأطرق عمر مليا قال قلت يا امير المؤمنين أولستم تجدون هذا في كتاب الله عز وجل قال عمر كيف قلت يقول الله عز وجل في هذه الآية يوم تأتي كل نفس تجادل عن نفسها وتوفى كل نفس ما عملت وهم لا يظلمون النحل وكان سعيد الجرمي يقول في موعظته إذا وصف الخائفين كأن زفير النار في آذانهم وعن الحسن أنه قال في وصفهم إذا مروا بآية فيها ذكر الجنة بكوا شوقا وإذا مروا بآية فيها ذكر النار ضجوا صراخا كأن زفير جهنم عند أصول آذانهم وروى ابن أبي الدنيا وغيره عن أبي وائل قال خرجنا مع ابن مسعود ومعنا الربيع بن خيثم فأتينا على تنور على شاطئ الفرات فلما رآه عبدالله والنار تلتهب في جوف قرأ هذه الآية إذا رأتهم من مكان بعيد سمعوا لها تغيطا وزفيرا إلى قوله ثبورا الفرقان فصعق الربيع بن خثيم فاحتملناه إلى أهله فرابطه عبدالله حتى صلى الناس الظهر فلم يفق ثم رابطه إلى العصر فلم يفق ثم رابطه إلى المغرب فأفاق فرجع عبدالله إلى أهله ومن رواية مسمع بن عاصم قال بت أنا وعبدالعزيز بن سليمان وكلاب بن جري وسلمان الأعرج على ساحل من بعض السواحل فبكى كلاب حتى خشيت أن يموت ثم بكى عبدالعزيز لبكائه ثم بكى سلمان لبكائهما وبكيت والله لبكائهم لا أدري ما أبكاهم فلما كان بعد سألت عبدالعزيز فقلت يا أبا محمد ما الذي أبكاك ليلتئذ قال إني والله نظرت إلى أمواج البحر تموج وتجيل فذكرت أطباق النيران وزفراتها فذلك الذي أبكاني ثم سألت كلابا أيضا نحوا مما سألت عبدالعزيز فوالله لكأنما سمع قصته فقال لي مثل ذلك ثم سألت سلمان الأعرج نحوا مما سألتهما فقال لي ما كان في القوم شر مني ما كان بكائي إلا لبكائهم رحمة لهم مما كانوا يصنعون بأنفسهم رحمهم الله تعالى


دخانها وشررها ولهبها

قال الله تعالى وأصحاب الشمال ما أصحاب الشمال في سموم وحميم وظل من يحموم لا بارد ولا كريم الواقعة قال ابن عباس ظل من دخان وكذا قال مجاهد وعكرمة وغير واحد وعن مجاهد قال ظل من دخان جهنم وهو السموم وقال أبو مالك اليحموم ظل من دخان جهنم قال الحسن وقتادة في قوله لا بارد ولا كريم لا بارد المدخل ولا كريم المنظر والسموم هو الريح الحارة قاله قتادة وغيره وهذه الآية تضمنت ذكر ما يتبرد به في الدنيا من الكرب والحر وهو ثلاثة الماء والهواء والظل فهواء جهنم السموم وهو الريح الحارة الشديدة الحر وماؤها الحميم الذي قد اشتد حره وظلها اليحموم وهو قطع دخانها أجارنا الله من ذلك كله بكرمه ومنه وقال تعالى انطلقوا إلى ظل ذي ثلاث شعب المرسلات قال مجاهد هو دخان جهنم اللهب الأخضر والأسود والأصفر الذي يعلو النار إذا أوقدت قال السدي في قوله إنها ترمي بشرر كالقصر المرسلات قال زعموا أن شررها ترمي به كأصول الشجر ثم يرتفع فيمتد وقال القرظي على جهنم سور فما خرج من وراء سورها يخرج منها في عظم القصور ولون القار وقال الحسن والضحاك في قوله كالقصر هو كأصول الشجر العظام وقال مجاهد قطع الشجر والجبل وصح عن ابن مسعود قال شرر كالقصور والمدائن وروى علي بن أبي طلحة عن ابن عباس قال شرر كالقصر يقول كالقصر العظيم وفي صحي البخاري عن ابن عباس قال كنا نرفع من الخشب بقصر ثلاثة أذرع أو أقل نرفعه للشتاء نسميه القصر وقوله كأنه جمالة صفر قال ابن عباس حبال السفن يجمع بعضها إلى بعض تكون كأوساط الرجال وقال مجاهد هي حبال الجسور وقالت طائفة هي الابل منهم الحسن وقتادة والضحاك وقالوا الصفر هي السود وروي عن مجاهد أيضا وقال علي بن أبي طلحة عن ابن عباس في قوله حمالة صفر قال يقول قطع النحاس قال الله عز وجل يرسل عليكما شواظ من نار ونحاس قال علي بن أبي طلحة عن ابن عباس شواظ من نار ويقول لهب النار ونحاس يقول دخان النار وكذا قال سعيد بن جبير وأبو صالح وغيرهما إن النحاس دخان النار وقال سعيد بن جبير عن ابن عباس شواظ من نار قال دخان وقال أبو صالح الشواظ اللهب الذي فوق النار ودون الدخان قال منصور عن مجاهد الشواظ هو اللهب الأخضر المتقطع وعنه قال الشواظ قطعة من النار فيها خضرة قال الحسين بن منصور أخرج الفضيل بن عياض رأسه من خوخة فقال منصور عن مجاهد يرسل عليكما شواظ من نار ونحاس فلاتنتصران ثم أدخل رأسه فانتحب ثم أخرج رأسه فقال هو اللهب المنقطع ولم يستطع أن يجيز الحديث وخرج النسائي والترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال لا يجتمع غبار في سبيل الله ودخان جهنم في جوف امرئ أبدا وخرج الإمام أحمد من حديث أبي الدرداء عن النبي صلى الله عليه وآله وسلم نحوه


أوديتها وجبالها وآبارها وجبابها وعيونها وأنهارها

وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال ويل واد في جهنم يهوي فيه الكافر أربعين خريفا قبل أن يبلغ قعره خرجه الإمام أحمد والترمذي ولفظه واد بين جبلين يهوي فيه الكافر سبعين خريفا قبل أن يبلغ قعره وذكر أنه لا يعرفه إلا من حديث ابن لهيعة عن دراج ولكن خرجه ابن حبان والحاكم في صحيحيهما من حديث عمرو بن الحارث عن دراج به وخرج ابن جرير الطبري باسناد فيه نظر عن عثمان عن النبي صلى الله عليه وآله وسلم قال الويل جبل من نار في جهنم وخرج البزار باسناد مجهول عن سعد بن أبي وقاص قال سمعت النبي صلى الله عليه وآله وسلم يقول إن في النار حجرا يقال له ويل يصعد عليه العرفاء وينزلون منه روى ابن أبي حاتم من طريق الحماني حدثنا خلف بن خليفة عن العلاء بن المسيب عن أبيه عن أبي عبيدة عن عبدالله قال ويل واد في جهنم من قيح ومن طريق المحاربي عن العلاء بن المسيب عن أبيه وعاصم بن أبي النجود قالا واد في جهنم يقال له ويل ينصب فيه صديد أهل النار ومن طريق زيد بن أسلم عن عطا بن يسار قال الويل واد في جهنم لو سيرت فيه الجبال لماعت من حره وعن مالك بن دينار قال الويل واد في جهنم فيه ألوان العذاب وعن أبي عياض قال ويل واد يسيل من صديد وخرج ابن جرير باسناده عن أبي عياض قال ويل صهريج في أصل جهنم يسيل فيه صديد أهل النار وعن سفيان نحوه وروى الأعمش عن زر عن وائل بن مهانة قال الويل واد في جهنم من قيح فصل في تفسير قوله تعالى سأرهقه صعودا وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال في قوله تعالى سأرهقه صعودا المدثر قال جبل من نار يكلف أن يصعده فإذا وضع يده عليه ذابت وإذا رفعها عادت واذا وضع رجله عليه ذابت فإذا رفعها عادت يصعد سبعين خريفا ثم هوي مثلها كذلك وهذا الحديث خرجه الامام أحمد وغيره بمعناه وخرجه الترمذي مختصرا ولفظه الصعود جبل من نار يصعد فيه الكافر سبعين خريفا ويهوي فيه كذلك أبدا وقال حديث غريب لا نعرفه مرفوعا إلا من حديث ابن لهيعة عن دراج ولكن رواه أيضا عمرو بن الحارث عن دراج به خرجه من طريقه الحاكم وقال صحيح الاسناد وروى هذا الحديث أيضا شريك عن عمار الدهني عن عطية عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم خرجه من طريقه البزار وقال تفرد برفعه شريك ووقفه سفيان على عمار يعني أنه وقفه على أبي سعيد ولم يرفعه ورواه أيضا عمرو بن قيس الملائي عن عطية عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم وروى سماك عن عكرمة عن ابن عباس في قوله سأرهقه صعودا قال جبل في النار ورويناه من طريق فيه ضعف عن الضحاك عن ابن عباس قال هو جبل من النار زلق كلما صعده الفاجر زلق فهوى في النار وعن ابن السائب قال هو جبل من صخرة ملساء في النار يكلف أن يصعدها حتى إذا بلغ أعلاها رد إلى أسفلها ثم يكلف أيضا أن يصعدها فذلك دأبه أبدا ويجذب من أمامه بسلاسل الحديد ويضرب من خلفه بمقامع الحديد فيصعدها في أربعين سنة وقال أيوب بن بشير عن شفي بن ماتع قال في جهنم جبل يدعى صعودا يطلع فيه الكافر أربعين خريفا قبل أن يرقاه خرجه ابن أبي الدنيا فصل في أودية جهنم وروى عطية عن ابن عمر في قوله تعالى فلا اقتحم العقبة البلد قال جبل زلزال في جهنم وقد سبق ذكره في الباب السادس وذكرنا فيه عن أبي رجاء قال بلغني أن مطلعها سبعة آلاف سة وأن مهبطها سبعة آلاف سنة وروى لقمان بن عامر عن أبي أمامة مرفوعا غي وأثام نهران في أسفل جهنم يسيل فيهما صديد أهل النار وقد سبق ذكره مرفوعا وموقوفا بلفظ أخر وهما بئران وروي أيضا عن ابن عباس مرفوعا الغي واد في جهنم ولا يصح رفعه وعن اسحاق عن أبي عبيدة بن عبدالله فسوف يلقون غيا مريم قال واد في جهنم خبيث الطعم بعيد القعر خرجه ابن أبي الدنيا وغيره وخرجه البهيقي ولفظه الغي نهر حميم في النار يقذف فيه الذين يتبعون الشهوات وخرجه أيضا من وجه آخر عن ابي إسحاق عن البراء بن عازب بنحوه ورواه عمرو بن قيس عن عطية عن ابي عبيدة قال هو نهر في جهنم وقال همام عن قتادة قال أثام في واد في جهنم وكذا قال ابن أبي نجيح عن مجاهد وقال شفي بن ماتع ن في جنهم قصرا يقال له هوي يرمى الكافر من أعلاه أربعين عاما قبل أن يبلغ أصله قال الله ومن يحلل عليه غضبي فقد هوى طه وإن في جهنم واديا يدعى أثاما فيه حيات وعقارب فقار احداهن مقدار سبعين قلة سم والعقرب منهن مثل البغلة الموكفة تلدغ الرجل فلا يلهبه ما يجد من حر جهنم حمولدغتها فهوى لمن خلق له و وإن في جهنم واديا يدعى غيا يسيل قيحا ودما وإن في جهنم سبعين داء كل داء مثل جزء من أجزاء جهنم خرجه ابن أبي الدنيا وروى يزيد بن درهم عن أنس في قوله تعالى وجعلنا بينهم موبقا الكهف قال هو واد من قيح في جهنم وفي رواية نهر في جهنم من قيح ودم خرجه عبدالله بن الإمام أحمد وعن عبدالله بن عمرو قال هو واد في النار عميق وروى النعمان بن عبدالسلام حدثنا أبو مغلس بن علي عن أيوب بن يزيد عن يحيى بن أبي كثير عن رجل عن عمرو بن عبسة قال الفلق بئر في جهنم فإذا سعرت فيه تسعر وإن جهنم لتتأذى منه كما يتأذى بنو آدم من جهنم خرجه ابن أبي الدنيا وخرجه ابن أبي حاتم وعنده عن ابن يزيد عن يحيى بن أبي كثير عن رجل عن عمرو بن عبسة وخرج ابن أبي حاتم من طريق السدي عن زيد بن علي عن آبائه قالوا الفلق جب في قعر جهنم عليه غطاء فإذا كشف عنه خرجت منه نار تضج منه جهنم من شدة حر ما يخرج منه ومن طريق ابن لهيعة عن ابن عجلان عن أبي عبيد أن كعب الأحبار دخل كنيسة فأعجبه حسنها فقال أحسن عملا وأضل قوما رضيت لهم الفلق قالوا وما الفلق قال بيت في جهنم إذا فتح صاح جميع أهل النار من شدة حره وفي تفسير ابن جرير من طريق عبدالجبار الخولاني قال قدم رجل من أصحاب رسول الله صلى الله عليه وآله وسلم الشام فنظر إلى دور أهل الذمة وما هم فيه من العيش والنضارة وما وسع عليهم في دنياهم فقال لا أبالي أليس من ورائهم الفلق قيل وما الفلق قال بيت في جهنم إذا فتح هوى أهل النار وفيه أيضا من حديث أبي هريرة مرفوعا الفلق جب في جهنم مغطى وروي عن ابن عباس أن الفلق سجن في جهنم وروي يحيى بن يمان عن سفيان عن سلمة بن كهيل عن سعيد بن جبير قال السعير واد من قيح في جهنم خرجه ابن أبي حاتم وقال خالد بن يزيد بن أبي مالك عن أبيه إن في جهنم لآبارا من ألقي فيها تردى سبعين عاما ثم ينزع بهذه الآية اليوم ننساكم كما نسيتم لقاء يومكم هذا الجاثية خرجه ابن أبي الدنيا فصل في جهنم واد هو جب الحزن وروى عمار بن سيف عن أبي معان عن ابن سيرين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال تعوذوا بالله من جب الحزن قالوا وما جب الحزن قال واد في جهنم تتعوذ منه جهنم كل يوم مائة مرة قيل يا رسول الله من يدخله قال القراء المراؤون بأعمالهم خرجه الترمذي وقال غريب وخرجه ابن ماجه بمعناه وفي رواية أربعمائة مرة وزاد في آخره وإن من أبغض القراء إلى الله عز وجل الذين يزورون الأمراء الجورة وفي هذا الاسناد ضعف وخرج الطبراني نحوه من حديث الحسن عن ابن عباس عن النبي صلى الله عليه وآله وسلم وخرج العقيلي نحوه من حديث علي عن النبي صلى الله عليه وآله وسلم من طريق أبي بكر الداهري وهو ضعيف جدا وروى الإمام أحمد في الزهد باسناده عن عمران القصير قال بلغني أن في جهنم واديا تستعيذ منه جهنم كل يوم أربعمائة مرة مخافة أن يرسل عليها فيأكلها أعد الله ذلك الوادي للمرائين من القراء وقال بكر بن محمد العابد عن سفيان الثوري إن في جهنم لواديا تتعوذ منه جهنم في كل يوم سبعين مرة يسكنه القراء الزائرون للملوك وروينا من حديث معروف الكرخي رحمه الله تعالى قال بكر بن خنيس إن في جهنم لواديا تتعوذ منه جهنم من ذلك الوادي كل يوم سبع مرات وإن في الوادي لجبا يتعوذ الوادي وجهنم من ذلك الجب كل يوم سبع مرات وإن في الجب لحية يتعوذ الوادي والجب وجهنم من تلك الحية كل يوم سبع مرات يبدأ بفسقة القراء فيقولون أي ربنا بدئ بنا قبل عبدة الأوثان قيل لهم ليس من يعلم كمن لا يعلم وروى هناد بن السري بإسناده عن حميد بن هلال قال نبئت أن كعبا قال إن في أسفل درك جهنم تنانير ضيقها كضيق زج أحدكم في الأرض يقال له جب الحزن يدخلها قوم بأعمالهم فيطبق عليهم وخرجه ابن أبي حاتم إلا أن عنده عن حميد بن هلال قال لا أعلمه إلا عن بشير بن كعب قال إن في النار لجبا يقال له جب الحزن لهو أضيق على من دخل فيه من زج أحدكم على رمحه يطبقها الله على من يشاء من عباده أو قال يضيقها على من يشاء من عباده سخطا عليهم ثم لا يخرجهم منها آخر الأبد وروى ابن المبارك عن يحيى بن عبيد الله عن أبيه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم إن في جهنم لواديا يقال له لملم إن أودية جهنم تستعيذ بالله من حره خرجه ابن أبي الدنيا وغيره ويحيى ضعفوه وروى ابن أبي الدنيا وغيره من رواية الأزهر بن سنان القرشي عن محمد بن واسع عن أبي بردة عن أبيه عن النبي صلى الله عليه وآله وسلم قال إن في جهنم واديا ولذلك الوادي بئر يقال له هبهب حق على الله أن يسكنها كل جبار أزهر بن سنان ضعفوه والصحيح ما خرجه الإمام أحمد وغيره من طريق هشام بن حسان عن محمد ابن واسع قال قلت لبلال بن أبي بردة وأرسل إلي إنه بلغني أن في النار بئرا يقال له جب الحزن يؤخذ المتكبرون فيجعلون في توابيت من حديد من نار ثم يجعلون في تلك البئر ثم تطبق عليهم جهنم من فوقهم فبكى هلال وروى عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم يحشر المتكبرون يوم القيامة أمثل الذر في صورة الناس يعلوهم كل شيء من الصغار حتى يدخلوا سجنا في جهنم يقال له بولس تعلوهم نار الأنبار يسقون من طين الخبال عصارة أهل النار خرجه الإمام أحمد والنسائي والترمذي وقال حسن وروي موقوفا على عبدالله بن عمرو وروي من وجه آخر قال في النار قصر يقال له بولس فتعلوهم نار الأنيار يسقون من طين الخبال عصارة أهل النار خرجه الإمام أحمد والنسائي والترمذي وقال حسن وروي موقوفا على عبدالله بن عمرو ووروي من وجه آخر قال في النار قصر يقال له بولس يدخله الجبارون والمتكبرون فيه نار الأنيار وشر الأشرار وحزن الأحزان وموت الأموات والشر وأبيار الشر وقال ابن لهيعة حدثنا أبو قبيل قال سمعت رجلا يقول سمعت عبدالله بن عمرو يقول إن في النار سجنا لا يدخله إلا من كان شر الأشرار قراره نار وسقفه نار وجدرانه نار وتلفح منه نار خرجه عبدالله بن الإمام أحمد وخرجه ابن أبي الدنيا وعنده فإذا دخلوا قيل بالنار على أفواههم وروى إبراهيم بن الفضل المدني عن سعيد المقبري عن أبي هريرة أن بشر ابن عاصم الجشمي حدثه عمر أنه سمع رسول الله صلى الله عليه وآله وسلم يقول لا يلي أحد من أمر الناس شيئا إلا أوقفه الله على جسر جهنم فزلزل به الجسر زلزلة فناج أو غير ناج لا يبقى منه عضو إلا فارق صاحبه فإنه هو لم ينج ذهب به في جب مظلم كالقير في جهنم لا يبلغ قعره سبعين خريفا وإن عمر سأل سلمان وأبا ذر هل سمعتما ذلك من رسول الله صلى الله عليه وآله وسلم قالا نعم خرجه ابن أبي الدنيا وإبراهيم بن الفضل ضعيف وروى إسماعيل بن عياش عن سعيد بن يوسف عن يحيى بن أبي كثير عن أبي سلام عن الحجاج بن عبد الله الثمالي وكان قد رأى النبي صلى الله عليه وآله وسلم وحج معه حجة الوداع قال إن سفيان بن مجيب حدثه وكان من أصحاب رسول الله صلى الله عليه وآله وسلم وقدمائهم قال إن في جهنم سبعين ألف واد في كل واد سبعون ألف شعب في كل شعب سبعون ألف ثعبان وسبعون ألف عقرب لا ينتهي الكافر والمنافق حتى يواقع ذلك كله قال أبو عمر بن عبدالبر هذا حديث منكر لا يصح وخرج ابن أبي الدنيا من طريق اسماعيل بن عياش عن محمد بن عمرو بن طلحة عن عطاء بن يسار قال إن في النار سبعين ألف واد في كل واد سبعون ألف شعب في كل شعب سبعون ألف حجر في كل حجر حية تأكل وجوه أهل النار وقال المبارك أنبأنا عوف عن أبي المنهال الرياحي أنه بلغه أن في النار أودية في ضحضاح من النار في تلك الأودية حيات أمثال أجواز الإبل وعقارب كالبغال الحبش فإذا سقط إليهن شيء من أهل النار أنشأن به لسعا ونشطا حتى يستغيثوا بالنار فرارا منهن وهربا منهن خرجه ابن أبي الدنيا وخرج الجوزجاني من رواية الأعمش عن مجاهد عن عبيد بن عمير قال إن لجهنم جبا فيه هوام فيه حيات أمثال البخت وعقارب أمثال البغال الدلم يستغيث أهل النار إلى تلك الحيات أو الساحل فتثب إليهم فتأخذهم بأشعارهم وشفاههم فتكشطهم حتى تبلغ أقدامهم فيستغيثون بالرجوع إلى النار فيقولون النار النار وتتبعهم حتى تجد حرها فترجع وهي في أسراب وقال مطهر بن الهيثم بن الحجاج عن أبيه إن طاووسا قال لسليمان بن عبدالملك يا أمير المؤمنين إن صخرة كانت على شفير جب في جهنم هوت فيها سبعين خريفا حتى استقرت قرارها أتدري لمن أعدها الله قال لا قال ويلك لمن أعدها الله قال لمن أشركه الله في حكمه فجار قال فبكى لها خرجه أبو نعيم في الحلية وقال أحمد بن أبي الحواري حدثني الطيب أبو الحسن علي عن الحسن بن يحيى في الحلية عن الحسن بن يحيى الخشني قال ما في جهنم دار ولا مغار ولا غل ولا قيد ولا سلسلة إلا اسم صاحبها عليها مكتوب قال أحمد فحدثت به أبا سليمان فبكى ثم قال ويحك فكيف به أن لو جمع هذا كله عليه فجعل الغل في عنقه والقيد في رجله والسلسلة في عنقه ثم أدخل النار وأدخل المغار نعوذ بالله من ذلك الباب الخامس عشر في ذكر سلاسلها وأغلالها وأنكالها قال الله تعالى إنا أعتدنا للكافرين سلاسل وأغلالا وسعيرا الإنسان وقال الله تعالى وجعلنا الأغلال في أعناق الذين كفروا سبأ وقال الله تعالى إذ الأغلال في أعناقهم والسلاسل يسحبون في الحميم ثم في النار يسجرون غافر وقال خذوه فغلوه ثم الجحيم صلوه ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه الحاقة وقال تعالى إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما المزمل وقرأ ابن عباس والسلاسل يسحبون غافر ينصب السلاسل وفتح ياء يسحبون قال هو أشد عليهم هم يسحبون السلاسل خرجه ابن أبي حاتم فهذه ثلاثة أنواع أحدها الأغلال وهي في الأعناق كما ذكر سبحانه قال الحسن بن صالح الغل تغل اليد الواحدة إلى العنق والصفد اليدان جميعا إلى العنق خرجه ابن أبي الدنيا وقال أسباط عن السدي الأصفاد تجمع اليدين إلى العنق وقال معمر عن قتادة في قوله مقرنين في الأصفاد إبراهيم قال مقرنين في القيود والأغلال قال عيينة بن الغصن عن الحسن إن الأغلال لم تجعل في أعناق أهل النار لأنهم اعجزوا الرب عز وجل ولكنها إذا طفئ بهم اللهب أرستهم قال ثم خر الحسن مغشيا عليه وقال سيار بن حاتم حدثنا مسكين عن حوشب عن الحسن أنه ذكر النار فقال لو أن غلا منها وضع على الجبال لقصمها إلى الماء الأسود ولو أن ذراعا من السلسلة وضع على جبل لرضه وروى ابن أبي حاتم بإسناده عن موسى بن أبي عائشة أنه قرأ قوله تعالى أفمن يتقي بوجهه سوء العذاب يوم القيامة الزمر قال تشد أيديهم بالأغلال في النار فيستقبلون العذاب بوجوههم قد شدت أيديهم فلا يقدرون على أن يتقوا بها كلما جاء نوع من العذاب يستقبلون بوجوههم وبإسناده عن فيض بن إسحاق عن فضيل بن عياض إذا قال الرب تبارك وتعالى خذوه فغلوه الحاقة تبدره سبعون ألف ملك كلهم يتبدر أيهم يجعل الغل في عنقه النوع الثاني الأنكال وهي القيود قال مجاهد والحسن وعكرمة وغيرهم قال الحسن قيود من نار قال أبو عمران الجوني قيود لا تحل والله أبدا وواحد الأكال نكل وسميت القيود أنكالا لأنه ينكل بها أي يمنع وروي أبو سنان عن الحسن أما وعزته ما قيدهم مخافة أن يعجزوه ولكن قيدهم لترسي في النار وقال الأعمش الصفد القيود وقوله تعالى مقرنين في الأصفاد إبراهيم القيود وقد سبق عن أبي صالح في قوله في عمد ممددة الهمزة قال القيود الطوال النوع الثالث السلاسل خرج الإمام أحمد وغيره من طريق أبي السمح عن عيسى ابن هلال الصدفي عن عبدالله بن عمرو قال رسول الله صلى الله عليه وآله وسلم لو أن رصاصة مثل هذه وأشار إلى مثل الجمجمة أرسلت من السماء إلى الأرض وهي مسيرة خمسمائة عام لبلغت الأرض قبل الليل ولو أنها أرسلت من رأس السلسلة لسارت أربعين خريفا الليل والنهار قبل أن تبلغ أصولها غريب وفي رفعه نظر والله أعلم وفي حديث عدي الكندي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن حلقة من سلسلة أهل النار التي نعت الله في كتابه وضعت على جبال الدنيا لانقضت ولم يردها شيء حتى تنتهي إلى الأرض السابعة السفلى خرجه الطبراني وسبق الكلام على إسناده وروى سفيان عن بشير عن نوف الشامي في قوله تعالى ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه الحاقة قال إن الذراع سبعون باعا والباع من ها هنا إلى مكة وهو يومئذ بالكوفة وقال ابن المبارك أنبأنا بكار عن عبدالله سمع ابن أبي مليكة يحدث أن كعبا قال إن حلقة من السلسلة التي قال الله ذرعها سبعون ذراعا إن حلقة منها أكثر من حديد الدنيا وقال ابن جريج في قوله ذرعها سبعون ذراعا قال بذراع الملك وقال ابن المنكدر لو جمع حديد الدنيا كله ما خلا منها وما بقي ما عدل حلقة من الحلق التي ذكر الله في كتابه تعالى فقال في سلسلة ذرعها سبعون ذراعا أخرجه أبو نعيم قال ابن المبارك عن سفيان في قوله فاسلكوه قال بلغنا أنها تدخل في دبره حتى تخرج منه وقال ابن جريج قال ابن عباس السلسلة تدخل في استه ثم تخرج من فيه ثم ينظمون فيها كما ينظم الجراد في العود حتى يشوى خرجه ابن أبي حاتم وخرج أيضا من رواية العوفي عن ابن عباس قال تسلك في دبره حتى تخرج من منخريه حتى لا يقوم على رجليه وخرج ابن أبي الدنيا من طريق خلف بن خليفة عن أبي هاشم قال يجعل لهم أوتاد في جهنم فيها سلاسل فتلقى في أعناقهم فتزفر جهنم زفرة فتذهب بهم مسيرة خمسمائة سنة ثم تجيء بهم في يوم فذلك قوله وإن يوما عند ربك كألف سنة مما تعدون الحج ومن طريق أشعث عن جعفر عن سعيد بن جبير قال لو انفلت رجل من أهل النار بسلسلة لزالت الجبال وقال جويبر عن الضحاك في قوله فيؤخذ بالنواصي والأقدام الرحمن قال يجمع بين ناصيته وقدميه في سلسلة من وراء ظهره وقال السدي في هذه الآية يجمع بين ناصية الكافر وقدميه فتربط ناصيته بقدمه وظهره ويفتل وذكر الأعمش عن مجاهد عن ابن عباس قال يؤخذ بناصيته وقدميه ويكسر ظهره كما يكسر الحطب في التنور وقال سيار بن حاتم حدثنا مسكين عن حوشب عن الحسن قال إن جهنم ليغلي عليها من الدهر إلى يوم القيامة يحمي طعامها وشرابها وأغلالها ولو أن غلا منها وضع على الجبال لقصمها إلى الماء الأسود ولو أن ذراعا من السلسلة وضع على جبل لرضه ولو أن جبلا كان بينه وبين عذاب الله عز وجل مسيرة خمسمائة عام لذاب ذلك الجبل وإنهم ليجمعون في السلسلة من آخرهم فتأكلهم النار وتبقى الأرواح ورواه ابن أبي الدنيا عن عبدالله بن عمر الجشمي عن المنهال بن عيسى العبدي عن حوشب عن الحسن عن النبي صلى الله عليه وآله وسلم فذكره بمعناه وزاد في آخره تبقى الأرواح في الحناجر تصرخ والموقوف أشبه وقال عبدالله بن الإمام أحمد أخبرت عن سيار عن ابن المعزى وكان من خيار الناس قال بلغني أن الأبدان تذهب وتبقى الأرواح في السلاسل وخرج الطبراني وابن أبي حاتم من طريق منصور بن عمار حدثنا بشير بن طلحة عن خالد بن الدريك عن يعلى بن منية رفع الحديث إلى النبي صلى الله عليه وآله وسلم قال ينشىء الله سبحانه لأهل النار سحابة سوداء مظلمة فيقال يا أهل النار أي شيء يطلبون فيذكرون بها سحابة الدنيا فيقولون يا ربنا الشراب فتمطرهم أغلالا تزيد في أغلالهم وسلاسل تزيد في سلاسلهم وجمرا يلتهب عليهم وخرجه ابن أبي الدنيا موقوفا لم يرفعه وروى أبو جعفر الرازي عن الربيع بن أنس عن أبي العالية وغيره عن أبي هريرة فذكر قصة الاسراء بطولها وفيها قال ثم أتى على واد يعني النبي صلى الله عليه وآله وسلم فسمع صوتا منكرا ووجد ريحا منتنه فقال ما هذا يا جبريل فقال هذا صوت جهنم تقول رب آتني ما وعدتني فقد كثرت سلاسلي وأغلالي وسعيري وحميمي وغساقي وعذابي وقد بعد قعري واشتد حري فآتني ما وعدتني قال لك كل مشرك ومشركة وكافر وكافرة وكل خبيث وخبيثة وكل جبار لا يؤمن بيوم الحساب فصل في تفسير قوله تعالى ولهم مقامع من حديد قال الله تعالى ولهم مقامع من حديد كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها الحج قال جويبر عن الضحاك مقامع من حديد أي مطارق وروى ابن لهيعة عن دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال لو أن مقمعا من حديد وضع في الأرض فاجتمع له الثقلان لما أقلوه من الأرض خرجه الإمام أحمد وخرج أيضا بهذا الإسناد عن النبي صلى الله عليه وآله وسلم لو ضرب الجبل بمقامع من حديد لتفتت ثم عاد قال الإمام أحمد في كتاب الزهد حدثنا سيار حدثنا جعفر سمعت مالك بن دينار قال إذا أحس أهل النار في النار بضرب المقامع انغمسوا في حياض الحميم فيذهبون سفالا كما يغرق الرجل في الماء في الدنيا ويذهب سفالا سفالا قال سعيد عن قتادة قال عمر بن الخطاب ذكروهم النار لعلهم يفرقون فإ حرها شديد وقعرها بعيد وشرابها الصديد ومقامعها الحديد وذكر ابن أبي الدنيا بإسناده عن صالح المري أنه قرأ على بعض العباد إذ الأغلال في أعناقهم والسلاسل يسحبون في الحميم ثم في النار يسجرون غافر قال فشهق الرجل شهقة فإذا هو قد يبس مغشيا عليه قال فخرجنا من عنده وتركناه وقرأ رجل على يزيد الضبي وترى المجرمين يومئذ مقرنين في الأصفاد إبراهيم فجعل يزيد يبكي حتى غشي عليه خرجه عبدالله بن الإمام أحمد وقد سبق عن مالك بن دينار أنه قام ليلة في وسط الدار إلى الصباح فقال ما زال أهل النار يعرضون علي في سلاسلهم وأغلالهم حتى الصباح


حجارتها

قال الله تعالى يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة التحريم وقال فإن لم تفعلوا ولن تفعلوا فاتقوا النار التي وقودها الناس والحجارة أعدت للكافرين البقرة واختلف المفسرون في هذه الحجارة فقالت طائفة منهم الربيع بن أنس الحجارة هي الأصنام التي عبدت من دون الله واستشهد بعضهم لهذا بقوله تعالى إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون لو كان هؤلاء آلهة ما وردها الأنبياء قل ابن أبي حاتم حدثنا أبو صالح حدثنا معاوية بن أبي صالح عن أبي بكر ابن أبي مريم عن أبيه أن رسول الله صلى الله عليه وآله وسلم قال في قوله إذا الشمس كورت التكوير قال كورت في جهنم وإذا النجوم انكدرت التكوير قال انكدرت في جهنم وكل من عبد من دون الله فهو في جهنم إلا ما كان من عيسى وأمه ولو رضيا لدخلها غريب جدا وأبو بكر بن أبي مريم فيه ضعف وقد روي أن الشمس والقمر يكوران في النار ورواه عبدالعزيز بن المختار عن عبدالله هو ابن فيروز الداناج قال سمعت أبا سلمة بن عبدالرحمن يحدث عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال الشمس والقمر ثوران يكوران في النار يوم القيامة خرجه البزار وغيره وخرجه البخاري مختصرا ولفظه الشمس والقمر يكوران يوم القيامة وخرج أبو يعلى من رواية درست بن زياد عن يزيد الرقاشي عن أنس عن النبي صلى الله عليه وآله وسلم قال الشمس والقمر ثوران عقيران في النار وهذا إسناد ضعيف جدا وقد قيل إن المعنى في ذلك أن الكفار لما عبدوا الآلهة من دون الله واعتقدوا أنها تشفع لهم عند الله وتقربهم إليه عوقبوا بأن جعلت معهم في النار إهانة لها وإذلالا ونكاية لهم وإبلاغا في حسرتهم وندامتهم فإن الإنسان إذا قرن في العذاب بمن كان سبب عذابه كان أشد في ألمه وحسرته ولهذ المعنى يقرن الكفار بشياطينهم التي أضلتهم قال الله تعالى ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين وإنهم ليصدونهم عن السبيل ويحسبون أنهم مهتدون حتى إذا جاءنا قال يا ليت بيني وبينك بعد المشرقين فبئس القرين ولن ينفعكم اليوم إذ ظلمتم أنكم في العذاب مشتركون الزخرف قال معمر عن سعيد الجريري في هذه الآيات بلغنا أن الكافر إذا بعث يوم القيامة من قبره شفع بشيطانه فلم يفارقه حتى يصيرهما الله إلى النار فذلك حين يقول يا ليت بيني وبينك بعد المشرقين فبئس القرين الزخرف وقال أبو الاشهب عن سعيد الجريري عن عباس الجشمي إن الكافر إذا خرج من قبره وجد عند رأسه مثل السرحة المحترقة شيطانة فتأخذ بيده فتقول أنا قرينتك ادخل أنا وأنت جهنم فذلك قوله يا ليت بيني وبينك بعد المشرقين فبئس القرين خرجهما ابن أبي حاتم وغيره والسرحة شجرة كبيرة وقد أخبر الله تعالى عن خنق الكفار على من أضلهم بقوله وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس نجعلهما تحت أقدامنا ليكونا من الأسفلين فصلت فإذا قرن أحدهم بمن أضله في العذاب كان أشد لعذابه فان المكان المتسع يضيق على المتباغضين فكيف بإقترانهما في المكان الضيق وأخبر الله تعالى عن اختصام الكفار مع من كان معهم من الشياطين ومن عبدوه من دون الله تعالى قال الله تعالى وبرزت الجحيم للغاوين وقيل لهم أين ما كنتم تعبدون من دون الله هل ينصرونكم أو ينتصرون فكبكبوا فيها هم والغاوون وجنود ابليس أجمعون قالوا وهم فيها يختصمون تالله إن كنا لفي ضلال مبين إذ نسويكم برب العالمين وما أضلنا إلا المجرمون الآيات كلها الشعراء ومن جملة أنواع عذاب أهل النار فيها تلاعنهم وتباغضهم وتبرء بعضهم من بعض ودعاء بعضهم على بعض بمضاعفة العذاب كما قال الله تعالى كلما دخلت أمة لعنت أختها حتى إذا إداركوا فيها جميعا قالت أخراهم لأولاهم ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار الآيات الأعراف وقال الله تعالى وإذا يتحاجون في النار فيقول الضعفاء للذين استكبروا الآيات وقال الله تعالى هذا فوج مقتحم معكم لا مرحبا بهم إلى قوله إن لك لحق تخاصم أهل النار ص وحينئذ فلا يبعد أن يقرن كل كافر بشيطانه الذي أضله وبصورة من عبده من دون الله من الحجارة وقال ابن أبي الدنيا حدثنا عبدالله بن وضاح حدثنا عبادة بن كليب عن محمد ابن هاشم قال لما نزلت هذه الآية نارا وقودها الناس والحجارة التحريم وقرأها النبي صلى الله عليه وآله وسلم فسمعها شاب إلى جنبه فصعق فجعل رسول الله صلى الله عليه وسلم رأسه في حجره رحمة له فمكث ما شاء الله أن يمكث ثم فتح عينيه فقال بأبي أنت وأمي مثل أي شيء الحجر قال أما يكفيك ما أصابك على أن الحجر الواحد منها لو وضع على جبال الدنيا كلها لذابت منه وإن مع كل إنسان منهم حجرا وشيطانا وقال الحسن في موعظته أذكرك الله ما رحمت نفسك فإنك قد حذرت نارا لا تطفأ يهوي فيها من صار إليها ويتردد بين أطباقها قرين شيطان ولزيق حجر يتلهب في وجهه شعلها لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها فاطر وأكثر المفسرين على أن المراد بالحجارة حجارة الكبريت توقد بها النار ويقال إن فيها خمسة أنواع من العذاب ليس في غيرها من الحجارة سرعة الإيقاد ونتن الرائحة وكثرة الدخان وشدة الالتصاق بالأبدان وقوة جرها إذا أحميت قال عبدالملك بن عمير عن عبدالرحمن بن سابط عن عمرو بن ميمون عن ابن مسعود في قوله تعالى وقودها الناس والحجارة التحريم قال هي حجارة من الكبريت خلقها الله يوم خلق السموات والأرض في السماء الدنيا يعدها للكافرين خرجه ابن أبي حاتم والحاكم في المستدرك وقال صحيح في شرط الشيخين وقال السدي في تفسيره عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة عن ابن مسعود وعن أناس من الصحابة فاتقوا النار التي وقودها الناس والحجارة البقرة أما الحجارة حجارة في النار من كبريت أسود يعذبون به مع النار وقال مجاهد حجارة من كبريت أنتن من الجيفة وهكذا قال أبو جعفر وابن جريج وعمرو بن دينار وغيرهم وقال ابن وهب أخبرني عبدالله بن عياش أخبرني عبدالله بن سليمان عن دراج عن أبي الهيثم عن عيسى بن هلال الصدفي عن عبدالله بن عمر قال قال رسول الله صلى الله عليه وآله وسلم إن الارضين بين كل أرض إلى التي تليها مسيرة خمسمائة سنة فالعليا منها على ظهر حوت قد التقى طرفاه في السماء والحوت على صخرة والصخرة بيد ملك والثانية سجن الريح فلما أراد الله هلاك عاد أمر خازن الريح أن يرسل عليهم ريحا تهلك عادا قال يا رب أرسل عليهم من الريح قدر منخر ثور قال له الجبار تبارك وتعالى إذن يكفي الأرض ومن عليها ولكن أرسل عليهم بقدر خاتم فهي التي قال الله في كتابه ما تذر من شيء أتت عليه إلا جعلته كالرميم الذاريات والثالثة فيها حجارة جهنم والرابعة فيها كبريت جهنم قالوا يا رسول الله أللنار كبريت قال نعم والذي نفسي بيده إن فيها لأودية من كبريت لو أرسلت فيها الجبال الرواسي لماعت والخامسة فيها حيات جهنم وإن أفواهها كالأودية تلسع الكافر اللسعة فلا يبقى منه لحم على وضم والسادسة فيها عقارب جهنم وإن أدنى عقربة منها كالبغال الموكفة تضرب الكافر ضربة تنسيه ضربتها حر جهنم والسابعة سقر وفيها إبليس مصفد بالحديد أمامه ويده من خلفه فإذا أراد الله أن يطلقه لما يشاء من عباده أطلقه خرجه الحاكم في آخر المستدرك وقال تفرد به أبو السمح وقد ذكرت عدالته بنص الإمام يحيى بن معين والحديث صحيح ولم يخرجاه وقال بعض الحفاظ المتأخرين هو حديث منكر وعبدالله بن عياش القتباني ضعفه أبو داود وعند مسلم أنه ثقة ودراج كثير المناكير والله أعلم قلت رفعه منكر جدا ولعله موقوف وغلط بعضهم فرفعه وروى عطاء بن يسار عن كعب من قوله له نحو هذا الكلام أيضا وعن عبدالعزيز بن أبي رواد قال بلغني أن رسول الله صلى الله عليه وآله وسلم تلا هذه الآية قو أنفسكم وأهليكم نارا وقودها الناس والحجارة التحريم وعنده بعض أصحابه وفيهم شيخ فقال الشيخ يا رسول الله حجارة جهنم كحجارة الدنيا فقال النبي صلى الله عليه وآله وسلم والذي نفسي بيده إن صخرة من صخر جهنم أعظم من جبال الدنيا كلها فوقع الشيخ مغشيا عليه فوضع النبي صلى الله عليه وآلم وسلم يده على فؤاده فإذا هو حي فناداه قل لا إله إلا الله فقالها فبشره بالجنة فقال أصحابه يا رسول الله أمن بيننا قال نعم يقول الله تبارك وتعالى ذلك لمن خاف مقامي وخاف وعيد ابراهيم خرجه ابن أبي الدنيا


حياتها وعقاربها

قد تقدم في الباب الثامن والرابع عشر والسادس عشر بعض ذكر حيات جهنم وعقاربها وخرج الإمام أحمد من حديث ابن لهيعة عن دراج سمعت عبدالله بن الحارث ابن جزء الزبيدي قال قال رسول الله صلى الله عليه وآله وسلم إن في النار حيات كأعناق البخاتي تلسع إحداهن اللسعة فيجد حموها إلى أربعين خريفا وإن في النار عقارب كأمثال البغال الموكفة تلسع إحداهن اللسعة فيجد حموتها أربعين سنة وخرجه الحاكم من طريق ابن وهب عن عمرو بن الحارث عن دراج به وروى الأعمش عن عبدالله بن مرة عن مسروق عن ابن مسعود في قوله تعالى زدناهم عذابا فوق العذاب النحل قال عقارب لها أنياب كالنحل الطوال وخرجه الحاكم وقال صحيح على شرط الشيخين وفي رواية عنه قال زيدوا عقارب من نار كالبغال الدهم أنيابهما كالنخل خرجه آدم بن أبي إياس في تفسيره عن المسعودي عن الأعمش عن أبي وائل عن ابن مسعود وقول من قال عن عبدالله بن مرة عن مسروق أصح وخرج ابن أبي حاتم من رواية سفيان عن رجل عن مرة عن عبدالله في قوله عذابا ضعفا في النار ص قال حيات وأفاعي وروى السدي عن مرة عن عبدالله في هذه الآية قال أفاعي في النار وروى ابن وهب عن يحيى بن عبدالله عن أبي عبدالرحمن الحلبي عن عبدالله بن عمرو قال إن لجهنم لسواحل فيها حيات وعقارب أعناقها كأعناق البخت وخرج ابن أبي الدنيا وغيره من طريق مجاهد عن يزيد بن شجرة قال إن لجهنم جبابا في سواحل كسواحل البحر فيه هوام وحيات كالبخاتي وعقارب كالبغال الذل فإذا سأل أهل النار التخفيف قيل لهم اخرجوا إلى السواحل فتأخذهم تلك الهوام بشفاههم وجنوبهم وما شاء الله من ذلك فتكشطها فيرجعون فيبادرون إلى معظم النيران ويسلط عليهم الجرب حتى إن أحدهم ليحك جلده حتى يبدو العظم فيقال يا فلان هل يؤذيك هذا فيقول نعم فيقال له ذلك بما كنت تؤذي المؤمنين وروى عبيد الله بن موسى عن عثمان بن الأسود عن مجاهد قال في جهنم عقارب كأمثال الدلم لها أنياب كالرماح إذا ضربت إحداهن الكافر على رأسه ضربة تساقط على قدميه وروى حماد بن سلمة عن الجريري عن أبي عثمان قال على الصراط حيات يلسعن أهل النار فيقولون حس حس فذلك قوله لا يسمعون حسيسها الأنبياء وكان ابراهيم العجلي رحمه الله يقع البعوض على كتفيه وظهره فيتأذى به فيقول لنفسه وأنت تأذى من حسيس بعوضة فللنار أشقى ساكنين وأوجع


طعام أهل النار وشرابهم فيها

قال الله تعالى إن شجرة الزقوم طعام الأثيم كالمهل يغلي في البطون كغلي الحميم الدخان وقال أذلك خير نزلا أم شجرة الزقوم إنا جعلناها فتنة للظالمين إنها شجرة تخرج في أصل الجحيم طلعها كأنه رؤوس الشياطين فإنهم لآكلون منها فمالئون منها البطون ثم إن لهم عليها لشوبا من حميم ثم إن مرجعهم لإلى الجحيم الصافات وقال ثم إنكم أيها الضالون المكذبون لآكلون من شجر من زقوم فمالؤون منها البطون فشاربون عليه من الحميم فشاربون شرب الهيم هذا نزلهم يوم الدين نحن خلقناكم فلولا تصدقون الواقعة وقال وما جعلنا الرؤيا التي أريناك إلا فتنة للناس والشجرة الملعونة في القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيرا الاسراء وخرج الترمذي وابن ماجه وابن حبان في صحيحه من حديث ابن عباس أن النبي صلى الله عليه وآله وسلم قرأ هذه الآية اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون آل عمران فقال رسول الله صلى الله عليه وآله وسلم لو أن قطرة من الزقوم قطرت في دار الدنيا لأفسدت على أهل الدنيا معايشهم فكيف بمن تكون طعامه وقال الترمذي صحيح وروي موقوفا على ابن عباس وقال ابن اسحاق حدثني حكيم بن حكيم عن عكرمة عن ابن عباس قال قال أبو جهل لما ذكر رسول الله صلى الله عليه وآله وسلم شجرة الزقوم يخوفنا بها محمد يا معشر قريش أتدرون ما شجرة الزقوم التي يخوفكم بها محمد قالوا لا قال عجوة يثرب بالزبد والله لئن استمكنا منها لنتزقمنها تزقما فأنزل الله فيه إن شجرة الزقوم طعام الأثيم الدخان الآية أي ليس كما تقول وأنزل الله والشجرة الملعونة في القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيرا الاسراء وقال عبدالرزاق عن معمر عن قتادة في قوله فتنة للظالمين الصافات قال زادتهم تكذيبا حين أخبرهم أن في النار شجرة قال يخبرهم أن في النار شجرة والنار تحرق الشجر فأخبرهم أن غذاءها من النار وقد تقدم عن ابن عباس أن شجرة الزقوم نابتة في أصل سقر وروي عن الحسن أن أصلها في قعر جهنم وأغصانها ترتفع إلى دركاتها وقال سلام بن مسكين سمعت الحسن تلا هذه الآية إن شجرة الزقوم طعام الأثيم كالمهل يغلي في البطون كغلي الحميم قال إنها هناك قد حميت عليها جهنم وقال مغيرة عن ابراهيم وأبي رزين كالمهل يغلي في البطون الدخان قال الشجر يغلي قال جعفر بن سليمان سمعت أبا عمران الجوني يقول بلغنا أنه لا ينهش منها نهشة إلا نهشة منه مثلها وقد دل القرآن على أنهم يأكلون منها حتى تمتلئ منها بطونهم فتغلي في بطونهم كما يغلي الحميم وهو الماء الذي قد انتهى حره ثم بعد أكلهم منها يشربون عليه من الحميم شرب الهيم قال ابن عباس في رواية علي بن أبي طلحة الهيم الابل العطاش وقال السدي هو داء يأخذ الابل فلا تروي أبدا حتى تموت فكذلك أهل جهنم لا يروون من الحميم أبدا وعن مجاهد نحوه وعن الضحاك في قوله شرب الهيم الواقعة قال من العرب من يقول هو الرمل ومنهم من يقول الإبل العطاش وقد روي عن ابن عباس كلا القولين ودل قوله سبحانه ثم إن لهم عليها لشوبا من حميم الصافات على أن الحميم يشاب به ما في بطونهم من الزقوم فيصير شوبا له وقال عطاء الخراساني في هذه الآية يقال يخلط طعامهم ويشاب بالحميم وقال قتادة لشوبا من حميم مزاجا من حميم وعن سعيد بن جبير قال إذا جاع أهل النار استغاثوا من الجوع فأغيثوا بشجرة الزقوم فأكلوا منها فانسلخت وجوههم حتى لو أن مارا مر عليهم يعرفهم لعرف جلود وجوههم فإذا أكلوا منها ألقي عليه العطش فاستغاثوا من العطش فأغيثوا بماء كالمهل والمهل الذي قد انتهى حره فإذا أدنوه من أفواههم أنضج حره الوجوه فيصهر به ما في بطونهم ويضربون بمقامع من حديد فيسقط كل عضو على حياله يدعون بالثبور وقوله تعالى ثم إن مرجعهم لإلى الجحيم الصافات أي بعد أكل الزقول وشرب الحميم عليه ويدل هذا على أن الحميم خارج من الجحيم فهم يردونه كما ترد الإبل الماء ثم يردون إلى الجحيم ويدل على هذا أيضا قوله تعالى هذه جهنم التي يكذب بها المجرمون يطوفون بينها وبين حميم آن الرحمن والمعنى أنهم يترددون بين جهنم والحميم فمرة إلى هذا ومرة إلى هذا قاله قتادة وابن جريج وغيرهما وقال القرضي في قوله يطوفون بينها وبين حميم آن قال إن الحميم دون النار فيؤخذ العبد بناصيته فيجر في ذلك الحميم حتى يذوب اللحم وبقى العظم والعينان في الرأس وهذا الذي يقول الله عز وجل في الحميم ثم في النار يسجرون غافر فصل في تفسير قوله تعالى وطعاما ذا غصة وقال الله سبحانه وتعالى إن لدينا أنكالا وجحيما وطعاما ذا عصة وعذابا أليما المزمل وقال ليس لهم طعام إلا من ضريع لا يسمن ولا يغنى من جوع الغاشية روى الإمام أحمد باسناده عن عكرمة عن ابن عباس في قوله طعاما ذا عصة قال شوك يأخذ بالحلق لا يدخل ولا يخرج وروى علي بن أبي طلحة عن ابن عباس في قوله من ضريع قال شجر في جهنم وقال مجاهد الضريع الشبرق اليابس وروى أيضا عن عكرمة وقتادة ورواه العوفي عن ابن عباس الشبرق نبت ذو شوك لاطئ بالأرض فإذا هاج سمي ضريعا وقال قتادة من أضرعت الطعام وأبشعه وعن سعيد بن جبير في قوله من ضريع قال من حجارة وعنه قال الزقوم وعن أبي الحواري قال الضريع السلي شوك النخل وكيف يسمن شوك النخل وخرج الترمذي من حديث أبي الدرداء عن النبي صلى الله عليه وآله وسلم يلقي على أهل النار الجوع فيعدل ما هم فيه من العذاب فيستغيثون فيغاثون بطعام من ضريع لا يسمن ولا يغني من جوع فيستغيثون بالطعام يغاثون بطعام ذي غصة فيذكرون أنهم كانوا يجيزون الغصص في الدنيا بالشراب فيستغيثون بالشراب فيدفع إليهم الحميم بكلاليب الحديد فإذا دنت من وجوههم شوت وجوههم فإذا وصلت بطونهم قطعت ما في بطونهم وذكر بقية الحديث وقد روي الحديث موقوفا على أبي الدرداء وقيل وقفة أشبه وقال سبحانه وتعالى فليس له اليوم ها هنا حميم ولا طعام إلا من غسلين لا يكله إلا الخاطئون الحاقة روي علي بن أبي طلحة عن ابن عباس من غسلين قال هو صديد أهل النار وقال شبيب بن بشر عن عكرمة عن ابن عباس الغسلين الدم والماء يسيل من لحومهم وهو طعامهم وعن مقاتل قال إذا سال القيح والدم بادروا إلى أكله قبل أن تأكله النار وقال أبو جعفر عن الربيع بن أنس الغسلين شجرة في جهنم وعن الضحاك مثله وروي خصيف عن مجاهد عن ابن عباس قال ما أدري ما الغسلين ولكني أظنه الزقوم وقال أبو هلال عن قتادة هو طعام من طعام جهنم من شر طعامهم وقال يحيى بن سلام هو غسالة أجوافهم وقال ابن قتيبة هو فعلين من غسلت كأنه الغسالة قال شريح بن عبيد قال كعب يقول لو دلي من غسلين دلو واحد في مطلع الشمس لغلت منه جماجم قوم في مغربها خرجه أبو نعيم وقد روي أن بعض أهل النار يأكل لحمه وسنذكر الحديث في ذلك فيما بعد إن شاء الله وقال الله تعالى إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا النساء وقد روي في حديث إن أكله الربا يبعثون تتأجج أفواههم نارا ثم تلا هذه الآية خرجه ابن حبان في صحيحه من حديث أبي برزة عن النبي صلى الله عليه وآله وسلم فصل في شراب أهل النار وأما شرابهم فقال الله تعالى فشاربون عليه من الحميم الواقعة وقال تعالى وسقوا ماء حمما فقطع أمعاءهم محمد وقال تعالى لا يذوقون فيها بردا ولا شرابا إلا حميما وغساقا وقال تعالى هذا فليذوقوه حميم وغساق وآخر من شكله أزواج ص وقال تعالى ويسقى من ماء صديد يتجرعه ولا يكاد يسيغه ابراهيم وقال تعالى وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا الكهف فهذه أربعة أنواع ذكرناها من شرابهم وقد ذكرها الله في كتابه النوع الأول الحميم قال عبدالله بن عيسى الخراز عن داود عن عكرمة عن ابن عباس الحميم الحار الذي يحرق وقال الحسن والسدي الحميم الذي قد انتهى حره وقال جوبير عن الضحاك يسقى من حميم يغلي من يوم خلق الله السموات والأرض إلى يوم يسقونه ويصب على رؤوسهم وقال ابن وهب عن ابن زيد الحميم دموع أعينهم في النار يجتمع في حياض النار فيسقونه وقال تعالى يطوفون بينها وبين حميم آن الرحمن قاله محمد ابن كعب حميم آن حاضر وخالفه الجمهور فقالوا بل المراد بالآن ما انتهى حره وقال شبيب بن عكرمة عن ابن عباس حميم آن الذي قد انتهى غليه وقال سعيد بن بشير عن قتادة قد آن طبخه منذ خلق الله السموات والأرض وقال تعالى تسقى من عين آنية الغاشية قال مجاهد قد بلغ حرها وحان شربها وعن الحسن قال كانت العرب تقول للشيء اذا انتهى حره حتى لا يكون شيء أحر منه قد آن حره فقال الله عز وجل من عين آنية يقول قد أوقد الله عليها جهنم منذ خلقت وآن حرها وعنه قال إن طبخها منذ خلق السموات والأرض وقال السدي انتهى حرها فليس بعده حر وقد سبق حديث أبي الدرداء في دفع الحميم إليهم بكلاليب الحديد النوع الثاني الغساق قال ابن عباس الغساق ما يسيل من بين جلد الكافر ولحمه وعنه قال الغساق الزمهرير البارد الذي يحرق من برده وعن عبدالله بن عمرو قال الغساق القيح الغليظ لو أن قطرة منه تهرق في المغرب لأنتنت أهل المشرق ولو أهرقت في المشرق لأنتنت أهل المغرب وقال مجاهد غساق الذي لا يستطيعون أن يذوقوه من برده وقال عطية هو ما يغسق من جلودهم يعني يسيل من جلوهم وقال كعب غساق عين في جهنم يسيل إليها حمة كل ذات حمة من حية وعقرب وغير ذلك فيستنقع فيؤتى بالآدمي فيغمس فيها غمسة واحدة فيخرج وقد سقط جلده ولحمه عن العظام ويتعلق جلده ولحمه في عقبيه وكعبيه ويجر لحمه كما يجر الرجل ثوبه وقال السدي الغساق الذي يسيل من أعينهم من دموعهم يسقونه مع الحميم وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال لو أن دلوا من غساق يهرق في الدنيا لأنتن أهل الدنيا خرجه الإمام أحمد والترمذي والحاكم وصححه وقال بلال بن سعد لو أن دلوا من الغساق وضع على الأرض لمات من عليها وعنه قال لو أن قطرة منه وقعت على الأرض لأنتن من فيها خرجه أبو نعيم وقد صرح ابن عباس في رواية عنه ومجاهد بأن الغساق ها هنا هو البارد الشديد البرد ويدل عليه قوله تعالى لا يذوقون فيها بردا ولا شرابا إلا حميما وغساقا النبأ فاستثنى من البرد الغساق ومن الشراب الحميم وقد قيل إن الغساق هو البارد المنتن وليس بعربي وقيل إنه عربي وإنه فعال من غسق يغسق والغاسق الليل وسمي غاسقا لبرده النوع الثالث الصديد قال مجاهد في قوله تعالى ويسقى من ماء صديد ابراهيم قال يعني القيح والدم وقال قتادة ويسقى من ماء صديد قال ما يسيل من بين لحمه وجلده قال يتجرعه ولا يكاد يسيغه قال قتادة هل لكم بهذا يدان أم لكم على هذا صبر طاعة الله أهون عليهم يا قوم فأطيعوا الله ورسوله وخرج الإمام أحمد والترمذي من حديث أبي أمامة عن النبي صلى الله عليه وآله وسلم في قوله ويسقى من ماء صديق يتجرعه إبراهيم قال يقرب إلى فيه فيكرعه فإذا أدني منه شوى وجهه ووقعت فروة رأسه فإذا شربه قطع أمعاءه حتى يخرج من دبره يقول الله تعالى وسقوا ماء حميما فقطع أمعاءهم محمد وقال وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب الكهف وروى أبو يحيى القتات عن مجاهد عن ابن عباس قال في جهنم أودية من قيح تكتاز ثم تصب في فيه وفي صحيح مسلم عن جابر عن النبي صلى الله عليه وآله وسلم قال إن على الله عهدا لمن شرب المسكرات ليسقيه من طينة الخبال قالوا يا رسول الله وما طينة الخبال قال عرق أهل النار أو عصارة أهل النار وخرج الإمام أحمد والنسائي وابن ماجه وابن حبان في صحيحه من حديث عبدالله بن عمرو بن العاص عن النبي صلى الله عليه وآله وسلم نحوه إلا أنه ذكر ذلك في المرة الرابعة وفي بعض الروايات من عين الخبال وخرج الترمذي من حديث عبدالله بن عمر نحوه عن النبي صلى الله عليه وآله وسلم إلا أنه قال من نهر الخبال قيل يا أبا عبدالرحمن ما نهر الخبال قال نهر من صديد أهل النار وقال حديث حسن وخرج أبو داود من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم نحوه وقال من طينة الخبال قيل يا رسول الله ما طينة الخبال قال صديد أهل النار وفي رواية أخرى قال ما يخرج من زهومة أهل النار وصديدهم وخرج الإمام أحمد بمعناه أيضا من حديث أبي ذر وأسماء بنت يزيد عن النبي صلى الله عليه وآله وسلم وخرج الإمام أحمد وابن حبان في صحيحه من حديث أبي موسى عن النبي صلى الله عليه وآله وسلم قال من مات وهو مدمن خمر سقاه الله من نهر الغوطة قيل وما نهر الغوطة قال نهر يخرج من فروج المومسات يؤذي أهل النار نتن فروجهم وقد سبق حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم في المتكبرين وفيه يسقون من عصارة أهل النار طينة الخبال النوع الرابع الماء الذي كالمهل خرج الإمام أحمد والترمذي من حديث دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله وسلم في قوله كالمهل قال كعكر الزيت فإذا قرب إلى وجهه سقطت فردة وجهه فيه قال عطية سئل ابن عباس عن قوله كالمهل قال غليظ كدردي الزيت قال علي بن أبي طالب عن بن عباس أسود كمهل الزيت وكذا قال سعيد بن جبير وغيره قال الضحاك أذاب ابن مسعود فضة من بيت المال ثم أرسل إلى أهل المسجد فقال من أحب أن ينظر إلى المهل فلينظر إلى هذا وقال مجاهد بماء كالمهل مثل القيح والدم أسود كعكر الزيت وخرج الطبراني من طريق تمام بن نجيح عن الحسن عن أنس عن النبي صلى الله عليه وآله وسلم لو أن غربا جعل من حميم جهنم وجعل وسط الأرض لآذى ريحه وشدة حره ما بين المشرق والمغرب وفي موعظة الأوزاعي للمنصور قال بلغني أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن ذنوبا من شراب جهنم صب في ماء الأرض جميعا لقتل من ذاقه خرج بعض المتقدمين فمر بكروم بقرية يقال لها طيز ناباد وكأنه كان يعصر فيها الخمر فأنشد يقول بطيز ناباد كرم ما مررت به إلا تعجبت ممن يشرب الماء فهتف به هاتف يقول وفي جهنم ماء ما تجرعه حلق فأبقى له في البطن أمعاء فصل في تنغص السلف على طعامهم عند ذكر طعام أهل النار وكان كثير من الخائفين من السلف ينغص عليهم ذكر طعام أهل النار وشرابهم طعام الدنيا وشرابها حتى يمتنعوا من تناوله أحيانا لذلك فكان الإمام أحمد يقول الخوف يمنعني من أكل الطعام والشراب فلا أشتهيه روى شعبة عن سعد بن ابراهيم قال أتى عبدالرحمن بن عوف بعشائه وهو صائم فقرأ إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما المزمل فلم يزل يبكي حتى رفع طعامه وما تعشى وانه لصائم خرجه الجوزجاني وروى ابن أبي الدنيا من طريق يونس عن الحسن قال لقي رجل رجلا فقال له يا هذا أراك قد تغير لونك ونحل جسمك فمم هو فقال آخر وإني لأرى ذلك فمم هو قال أصبحت منذ ثلاثة أيام صائما فلما أتيت بعشائي عرضت لي هذه الآية يسقى من ماء صديد يتجرعه ولا يكاد يسيغه إلى قوله عذاب غليظ ابراهيم فلم أستطع أن أتعشاه فأصبحت صائما فلما أتيت بعشائي أيضا عرضت لي فلم أستطع أن أتعشاه فلي ثلاث منذ أنا صائم قال يقول الرجل الآخر وهي التي عملت بي هذا العمل ومن طريق خليد بن حسان الهجري قال أمسي الحسين صائما فأتى بعشائه فعرضت له هذه الآية إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما فقلصت يده وقال ارفعوه فأصبح صائما فلما أمسى أتى بإفطاره عرضت له الآية فقال ارفعوه فقلنا يا أبا سعيد تهلك وتضعف فأصبح اليوم الثالث صائما فذهب ابنه إلى يحيى البكاء وثابت البناني ويزيد الضبي فقال أدركوا أبي فإنه هالك فلم يزالوا به حتى سقوه شربة ماء من سويق ومن طريق صالح المري قال كان عطاء السلمي قد أضر بنفسه حتى ضعف فقلت له إنك قد أضررت بنفسك وأنا متكلف لك لشيء فلا ترد كرامتي قال أفعل قال فاشتريت سويقا من أجود ما وجدت وسمنا قال فجعلت له شريبه فلتيتها وحليتها وأرسلت بها مع ابني وكوزا من ماء فقلت له لا تبرح حتى يشربها فرجع فقال قد شربها فلما كان من الغد جعلت له نحوها ثم سرحت بها مع ابني فرجع بها لم يشربها قال فأتيته فلمته وقلت سبحان الله أرددت علي كرامتي إن هذا مما يعينك ويقويك على الصلاة وعلى ذكر الله تعالى فلما رآني قد وجدت من ذلك قال يا أبا بشر لا يسؤك والله لقد شربتها أول ما بعثت بها فلما كان الغد راودت نفسي على أن أسيغها فما قدرت على ذلك إذا أردت شربه ذكرت هذه الآية يتجرعه ولا يكاد يسيغه ويأتيه الموت من كل مكان وما هو بميت ومن ورائه عذاب غليظ ابراهيم فبكى صالح عند هذا وقال قلت لنفسي ألا أراني في واد وأنت في آخر وروى الإمام أحمد بإسناده عن صالح المري عن عطاء السلمي قال إنني إذا ذكرت جهنم ما يسيغني طعام ولا شراب وروى عبدالله بن الإمام أحمد من طريق مرجى بن وداع قال انطلقت مع صالح المري فدخلنا على عطاء السلمي فقلنا له يا عطاء تركت الطعام والشراب قال إني إذا ذكرت صديد أهل النار لم أسغه وروى ابن أبي الدنيا بإسناده عن عبدالمؤمن الصايغ قال دعوت رباحا القيسي ذات ليلة إلى منزلي فجاءني في السحر فقربت إليه طعاما فأصاب منه شيئا فقلت أزدد فما أراك شبعت قال فصاح صيحة أفزعتني فقال كيف أشبع أيام الدنيا وشجرة الزقوم بين يدي طعام الأثيم قال فرفعت الطعام من بين يديه وقلت أنت في شيء ونحن في شيء وبإسناده عن أبي سعيد قال دخل عبيد الله بن الوليد التيمي على حبابة التيمية فقدمت اليه سمنا وخبزا وعسلا فقال يا حبابة أما تخافين أن يكون بعد هذا الضريع قال فما زال يبكي وتبكي حتى قام ولم يأكل شيئا وبإسناده عن سوار بن عبدالله القريعي قال كنا مع عمر بن درهم في بعض السواحل قال وكان لا يأكل إلا من السحر إلى السحر فجئنا بطعام فلما رفع الطعام إلى فيه سمع بعض المتهجدين يقرأ هذه الآية إن شجرة الزقوم طعام الأثيم كالمهل يغلي في البطون كغلي الحميم الدخان فغشي عليه وسقطت اللقمة من يده فلم يفق إلا بعد طلوع الفجر فمكث بذلك سبعا لا يطعم شيئا كلما قرب إليه طعام عرضت له الآية فيقوم ولا يطعم شيئا فاجتمع إليه أصحابه فقالوا سبحان الله تقتل نفسك فلم يزالوا به حتى أصاب شيئا وبإسناده عن محمد بن سويد قال كان لطاووس طريقان إذا رجع من المسجد أحدهما فيه رواس وكان يرجع إذا صلى المغرب فإذا أخذ الطريق الذي فيه الرواس لم يتعش فقيل له فقال إذا رأيت الرؤوس كالحة لم أستطع الأكل وذكر مالك بن أنس هذه الحكاية عن طاووس قال مالك يعني لقول الله تعالى وهم فيها كالحون المؤمنون وروى ابن أبي الدنيا أيضا بإسناده عن عبدالله بن عمر أنه شرب ماء باردا فبكى واشتد بكاؤه فقيل ما يبكيك فقال ذكرت آية من كتاب الله قوله وحيل بينهم وبين ما يشتهون سبأ فعرفت أن أهل النار لا يشتهون شيئا شهوتهم الماء البارد وقد قال الله تعالى أفيضوا علينا من الماء أو مما رزقكم الله الأعراف عن سلام بن أبي مطيع قال أتي الحسن بكوز من ماء ليفطر عليه فلما أدناه إلى فيه بكى وقال ذكرت أمنية أهل النار وقولهم أفيضوا علينا من الماء أو مما رزقكم الله وذكرت ما أجيبوا به إن الله حرمهما على الكافرين الأعراف وعن عبدالله بن مروان أنه شرب ماء باردا فقطعه وبكى فقيل ما يبكيك يا أمير المؤمنين قال ذكرت شدة العطش يوم القيامة وذكرت أهل النار وما منعوا من بارد الشراب ثم قرأ يتجرعه ولا يكاد يسيغه ابراهيم وروى عبدالله بن الإمام أحمد بإسناده عن ابراهيم النخعي قال ما قرأت هذه الآية إلا ذكرت برد الشراب وقرأ وحيل بينهم وبين ما يشتهون سبأ واستسقى محمد بن مصعب العابد ماء فسمع صوت البرادة فصاح وقال لنفسه من أين لك في النار برادة ثم قرأ وإن يستغيثوا يغاثوا بماء كالمهل الكهف


كسوة أهل النار ولباسهم فيها

قال الله تعالى فالذين كفروا قطعت لهم ثياب من نار الحج وكان ابراهيم التيمي إذا تلا هذه الآية يقول سبحان من خلق من النار ثيابا وروينا من طريق يحيى بن معين حدثنا أبو عبيدة الحداد حدثنا عبدالله بن بحير عن عباس الجريري أحسبه عن ابن عباس قال يقطع للكافر ثياب من نار حتى ذكر القباء والقميص والكمة وخرج أبو داود وغيره من حديث المستورد عن النبي صلى الله عليه وآله وسلم قال من أكل برجل مسلم أكلة في الدنيا أطعمه الله مثلها في جهنم ومن كسى أو اكتسى برجل مسلم ثوبا كساه الله مثله في جهنم وفي مسند الإمام أحمد عن حبيب بن المغفل عن النبي صلى الله عليه وآله وسلم قال من وطئ إزاره خيلاء وطئه في النار وهو يبين معنى ما في صحيح البخاري عن أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال ما تحت الكعبين من الإزار ففي النار أن المراد ما تحت الكعب من البدن والثوب معا وأنه يسحب ثوبه في النار كما يسحبه في الدنيا خيلاء وسيأتي حديث أهون أهل النار عذابا من في قدميه نعلان من نار يغلي فيهما دماغه فيما بعد إن شاء الله تعالى وفي كتاب أبي داود والنسائي والترمذي عن بريدة أن النبي صلى الله عليه وآله وسلم رأى على رجل خاتما من حديد فقال مالي أرى عليك حلية أهل النار وروى حماد بن سلمة عن علي بن زيد عن أنس عن النبي صلى الله عليه وآله وسلم أن أول من يكسى حلة من النار إبليس يضعها على حاجبه ويسحبها من خلفه ذريته وهو يقول يا ثبوره وهم ينادون يا ثبورهم حتى يقفوا على النار فيقول يا ثبوره ويقولن يا ثبورهم فيقال لا تدعو اليوم ثبورا واحدا وادعوا ثبورا كثيرا الفرقان خرجه الإمام أحمد وفي حديث عدي الكندي عن عمر أن جبريل قال للنبي صلى الله عليه وآله وسلم والذي بعثك بالحق لو أن ثوبا من ثياب النار علق بين السماء والأرض لمات من في الأرض كلهم جميعا من حره وخرجه الطبراني وسبق ذكر إسناده وفي موعظة الأوزاعي للمصنور قال بلغني أن جبريل قال للنبي صلى الله عليه وآله وسلم فذكر بنحوه فصل في أن سرايبل أهل النار من قطران قال الله عز وجل وترى المجرمين يومئذ مقرننين في الأصفاد سرابيلهم من قطران وتغشى وجوههم النار ابراهيم قال علي بن أبي طلحة عن ابن عباس في قوله قطران قال هو النحاس المذاب وروى حصين عن عكرمة في قوله سرابيلهم من قطران قال من صفر يحمي عليها قال معمر عن قتادة في قوله سرابيلهم من قطران قال من النحاس قال معمر وقال الحسن قطران الابل وفي صحيح مسلم عن أبي مالك الأشعري عن النبي صلى الله عليه وآله وسلم قال النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب وخرجه ابن ماجه ولفظه النائحة إذا ماتت ولم تتب قطع الله لها ثيابا من قطران ودرعا من لهب النار وخرج ابن ماجه أيضا من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم النائحة إذا لم تتب قبل أن تموت فإنها تبعث يوم القيامة وعليها سرابيل من قطران يغلي عليها بدروع من لهب النار فصل تفسر قوله تعالى لهم من جهنم مهاد ومن فوقهم غواش قال الله تعالى لهم من جهنم مهاد ومن فوقهم غواش الأعراف قال محمد بن كعب والضحاك والسدي وغيرهم المهاد الفراش والغواش اللحف وقال الحسن في قوله وجعلنا جنم للكافرين حصيرا الاسراء قال فراشا ومهادا وقال قتادة محبسا حصروا فيها وروى مسكين عن حوشب عن الحسن أنه كان إذا ذكر أهل النار قال في وصفهم قد حذيت لهم نعال من نار وسرابيل من قطران وطعامهم من نار وشرابهم من نار وفرش من نار ولحف من نار ومساكن من نار في شر دار وأسوء عذاب في الأجساد أكلا أكلا وصهرا صهرا وحطما حطما وروى داود بن المحبر عن الحسن بن واصل وعبدالواحد بن زيد عن الحسن قال إن رجلا من صدر هذه الأمة كان إذا دخل المقابر نادى يا أهل القبور بعد الرفاهية والنعيم معالجة الأغلال في النار وبعد القطن والكتان لباس القطران ومقطعات النيران وبعد تلطف الخدم والحشم ومعانقة الأزواج مقارنة الشيطان في نار جهنم مقرنين في الاصفاد وروى ابن أبي الدنيا باسناده عن وهب بن منبه قال أما أهل النار الذي هم أهلها فهم في النار لا يهدؤون ولا ينامون ولا يموتون ويمشون على النار ويجلسون على النار ويشربون من صديد أهل النار ويأكلون من زقوم النار فرشهم ولحفهم نار وقمصهم نار وقطران وتغشى وجوههم النار وجميع أهل النار في سلاسل بأيدي الخزنة أطرافها يجذبون مقبلين ومدبرين فيسيل صديدهم إلى حفر في النار فذلك شرابهم قال ثم بكى وهب حتى سقط مغشيا عليه وغلب بكر بن خنيس عند روايته هذا الحديث البكاء حتى قام فلم يقدر ان يتكلم وبكى محمد بن جعفر بكاء شديدا وبإسناده عن هداب قال أقبلت أم يحيى بن زكريا على يحيى في ثوب تعالجه له ليلبسه فقال لها أفعل فقالت من أي شيء قال من شعر قالت يا بني إذا يأكل لحمك قال يا أمه إذا ذكرت مقطعات أهل النار لان علي جلدي وكان عطاء الخراساني ينادي أصحابه في السفر يا فلان ويا فلان قيام هذا الليل وصيام هذا النهار أيسر من شراب الصديد ومقطعات الحديد ألواحا ثم ألواحا ثم ألواحا ثم يقبل على صلاته ولما ماتت النوار امرأة الفرزدق ودفنت وقف الفرزدق على قبرها وأنشد بحضور الحسن رحمه الله هذه الأبيات قال أخاف وراء القبر إن لم يعافني أشد من القبر التهابا وأضيقا إذا جاءني يوم القيامة قائد عنيف وسواق يسوق الفرزدقا لقد خباب من أولاد آدم من مشى إلى النار مغلول القلادة أزرقا يساق إلى نار الجحيم مسربلا سرابيل قطران لباسا محرقا إذا شربوا فيها الصديد رأيتهم يذوبون من حر الصديد تمزقا فبكى الحسن رحمة الله عليه


عظم خلق أهل النار

فيها وقبح صورهم وهيئاتهم خرج البخاري من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ما بين منكبي الكافر مسيرة ثلاثة أيام للراكب السريع وأخرجه مسلم ولفظه عن أبي هريرة يرفعه قال ما بين منكبي الكافر في النار مسيرة ثلاثة أيام للراكب المسرع وخرج مسلم أيضا عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر أو ناب الكافر مثل أحد وغلظ جلده مسيرة ثلاثة أيام وخرج الحاكم عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر يوم القيامة مثل أحد وعرض جلده سبعون ذراعا وعضده مثل البيضاء وفخذه مثل ورقان ومقعدة من النار مثل ما بيني وبين الربذة خرجه الإمام أحمد ولم يذكر فيه عضده وخرجه الحاكم موقوفا على أبي هريرة وزاد فيه قال أبو هريرة وكان يقول بطنه مثل بطن أضم وخرج الإمام أحمد عن أبي هريرة أيضا عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر مثل أحد وفخذه مثل البيضاء ومقعده من النار كما بين قديد ومكة وكثافة جلده اثنان وأربعوه بذراع الجبار وخرج الترمذي عن زبي هريرة عن النبي صلى الله عليه وآله وسلم ضرس الكافر يوم القيامة مثل أحد وفخذه مثل البيضاء ومقعدة من النار مسيرة ثلاثة أيام مثل الربذة وقال قوله مثل الربذة يعني كما بين المدينة والربذة والبيضاء جبل وخرج أيضا عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال غلظ جلد الكافر اثنان وأربعون ذراعا وإن ضرسه مثل أحد وإن مجلسه من جهنم كما بين مكة والمدينة وخرج الإمام أحمد من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم قال يعظم أهل النار في النار حتى ان ما بين شحمة أذن أحدهم إلى عاتقة مسيرة سبعمائة عام وإن غلظ جلده سبعون ذراعا وإن ضرسه مثل أحد وخرج الإمام أحمد والحاكم من حديث أبي سعيد عن النبي صلى الله عليه وسلم قال إن مقعد الكافر من النار مسيرة ثلاثة أيام وكل ضرس مثل أحد وفخذه مثل ورقان وجلده سوى لحمه وعظامه أربعون ذراعا وخرج ابن ماجه عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إن الكافر ليعظم حتى إن ضرسه لأعظم من أحد فضيلة جسده على ضرسة كفضيلة جسد أحدكم على ضرسه وخرج البزار من حديث ثوبان عن النبي صلى الله عليه وآله وسلم قال ضرس الكافر مثل أحد وغلظ جلده اربعون ذراعا بذراع الجبار وخرج الطبراني وغيره من حديث المقداد بن معد يكرب عن النبي صلى الله عليه وآله وسلم قال يعظم الكافر للنار حتى يصير غلظ جلده أربعين باعا وحتى يصير الناب منه مثل أحد وخرج الطبراني أيضا عن المقدام عن النبي صلى الله عليه وآله وسلم قال من كان من أهل النار عظموا وفخموا كالجبال وقال زيد بن أرقم إن الرجل من أهل النار ليعظم للنار حتى يكون الضرس من أضراسه كأحد خرجه الإمام أحمد موقوفا وعن ابن عباس قال إن بين شحمة أذن أحدهم يعني أهل النار وبين عاتقه مسيرة سبعين خريفا وأودية قيح ودم قيل له أنهار قال بل أودية خرجه الإمام أحمد وقد سبق بتمامه وعن عمرو بن ميمون قال إنه ليسمع بين جلد الكافر ولحمه جلبة الدود كجلبة الوحش وخرج الإمام أحمد والترمذي من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم قال إن الكافر يجر لسانه يوم القيامة من ورائه قدر فرسخين يتوطؤه الناس وقد ورد نحو ذلك في حق عصاة الموحدين أيضا فخرج الإمام أحمد وابن ماجه والحاكم من حديث الحارث بن قيس عن النبي صلى الله عليه وآله وسلم قال إن من أمتي من يعظم للنار حتى يكون أحد زواياها وخرج الطبراني من حديث أبي غنم الكلاعي عن أبي غسان الضبي قال قال لي أبو هريرة بظهر الحيرة تعرف عبدالله بن خداش فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول فخذه في جهنم مثل أحد وضرسه مثل البيضاء قلت لم ذلك يا رسول الله قال كان عاقا بوالديه وروى أغلب بن تميم وفيه ضعف عن ثابت عن أنس مرفوعا يجاء بالأمير الجائر يوم القيامة فتخاصمه الرعية فيفلجوا عليه فيقولون له سد عنا ركنا من أركان جهنم وخرج الخلال في كتاب السنة من حديث الحكم بن الأعرج عن أبي هريرة قال يعظم الرجل في النار حتى يكون مسيرة سبع ليال وضرسه مثل أحد شفاههم على صدورهم مقبوحين يتهافتون في النار وروى مسكين عن حوشب عن الحسن أنه ذكر أهل النار فقال قد عظموا لجنهم مسيرة ثلاثة أيام ولياليهن للراكب المسرع وإن ناب أحدهم مثل النخل الطوال وإن دبره لمثل الشعب مغلولة أيديهم إلى أعناقهم قد جمع بين نواصيهم وأقدامهم والملائكة يضربون وجوههم وأدبارهم يسوقونهم إلى جنهم فيقول الرجل منهم للملك ارحمني فيقول كيف أرحمك ولم يرحمك أرحم الراحمين فصل في تفسير قوله تعالى تلفح وجوههم النار وهم فيها كالحون قال الله تعالى تلفح وجوههم النار وهم فيها كالحون المؤمنون روى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عغلي وآله وسلم قال وهم فيها كالحون قال تشويه النار فتقلص شفته العليا حتى تبلغ وسط رأسه وتسترخي شفته السفلى حتى تضرب سرته خرجه الإمام أحمد والترمذي والحاكم وقال صحيح وعن ابن مسعود أنه قال في قوله وهم فيها كالحون قال ككلوح الرأس النضيج وعنه ككلوح الرأس المشيط بالنار وقد تقلصت شفاههم وعنه قال ألم تر إلى الرأس المشيط بالنار وقد تقلصت شفتاه وبدت أسنانه وخرج الخلال في كتاب السنة من حديث الحكم بن الأعرج عن أبي هريرة قال يعظم الرجل في النار حتى يكون مسيرة سبع ليلا ضره مثل أحد شفاههم على صدورهم مقبوحين يتهافتون في النار قال أبو بكر بن عياش عن محمد بن سويد كان لطاووس طريقان إذا رجع من المسجد أحدهما في رواس وكان يرجع إذا صلى المغرب فإذا أخذ الطريق الذي فيه الرواس لم يستطع أن يتعشى فقيل له فقال إذا رأيت الرؤوس كالحة لم أستطع آكل قال أبو بكر فذكرته لسريع المكي فقال قد رأيته يقف عليها وقال أبو غندر الدمشقي كان أويس إذا نظر الى الرؤوس المشوية يذكر هذه الآية تلفح وجوههم النار وهم فيها كالحون فيقع مغشيا عليه حتى يظن الناظرون اليه أنه مجنون خرجهما ابن أبي الدنيا وغيره وقال الأصمعي حدثنا الصقر بن حبيب قال مر ابن سيرين برواس قد أخرج رأسا فغشي عليه فصل في تفسير قوله تعالى كلما نضجت جلوهم بدلناهم جلودا غيرها قال الله عز وجل إن الذين كفروا بآياتنا سوف نصليهم نارا كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب النساء روى نافع مولى يوسف السلمي عن نافع عن ابن عمر قال قرأ رجل عند عمر هذه الآية كلما نضجت جلودهم بدلناهم جلودا غيرها فقال عمر أعد علي فأعادها عليه فقال عمر هكذا سمعت رسول الله صلى الله عليه وآله وسلم خرجه ابن أبي حاتم وابن مروده وخرجه ابن مردويه أيضا من طريق نافع أبي هرمز أنبأنا نافع عن ابن عمر قال تلا رجل عند عمر هذه الآية كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب فقال عمر أعده علي وثم كعب فقال يا أمير المؤمنين أنا عندي تفسير هذه الآية قرأتها قبل الإسلام قال فقال هاتها ياكعب فان جئت بها كما سمعت من رسول الله صلى الله عليه وآله وسلم صدقناك وإلا لم ننظر إليها قال إني قرأتها قبل الإسلام كلما نضجت جلودهم بدلناهم جلودا غيرها في الساعة الواحدة عشرين ومائة مرة فقال عمر هكذا سمعت من رسول الله صلى اله عليه وآله وسلم نافع أبو هرمز ضعيف جدا وهو نافع مولى يوسف السلمي أيضا عند طائفة من الحفاظ منهم ابن عدي ومنهم من قال هما اثنان وكلاهما ضعيف وروى الربيع بن برة عن الفضل الرقاشي أن عمر سأل كعبا عن هذه الآية فقال إن جلده يحرق ويجدد في ساعة أو في مقدار ساعة مائة ألف مرة و قال عمر صدقت وهذا منقطع وروى ثوير بن أبي فاختة وهو ضعيف عن ابن عمر أنه قال في هذه الآية إذا أحرقت جلوهم بدلوا جلودا بيضاء أمثال الفراطيس خرجه ابن أبي حاتم وخرج أيضا باسناده عن يحيى بن يزيد الحضرمي أنه بلغه في هذه الآية قال يجعل الله للكافر مائة جلد بين كل جلدين لون من العذاب وعن هشام عن الحسن في هذه الآية قال تأكلهم النار كل يوم سبعين ألف مرة كلما أكلتهم قيل لهم عودوا فيعودون كما كانو وعن الربيع بن أنس قال مكتوب في الكتاب الأول أن جلد أحدهم أربعون ذراعا وسنه تسعون ذراغا وبطنه لو وضع فيه جبل لوسعه فإذا أكلت النار جلوهم بدلوا جلودا غيرها فصل في تسويد وجوههم ومد جسومهم خرج الترمذي من حديث السدي عن أبيه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم في قوله تعالى يوم ندوعوا كل أناس بإمامهم الإسراء قال يدعى أحدهم فيعطى كتابه بيمينه ويمد له في جسمه ستون ذراعا ويبيض وجهه ويجعل على رأسه تاج من نور يتلألأ فينطلق الى أصحابه فيرونه من بعيد فيقولون اللهم آتنا بهذا وبارك لنا في هذا حتى يأتيهم فيقول لهم أبشروا لكل رجل منكم مثل هذا قال وأما الكافر فيسود وجهه ويمد له في جسمع ستون ذراعا في صورة آدم ويلبس تاجا من نار فيراه أصحابه فيقولون اللهم أخره عنا فيقول أبعدكم الله فإن لكل رجل منكم مثل هذا وقال حسن غريب وروى عطاء بن يسار عن كعب قال يأتى بالرئيس في الشر فيقال له أجب ربك فينطلق به الى ربه فيحتجب عنه ويؤمر به الى النار فيرى منزله ومنزل أصحابه فيقال هذه منزلة فلان هذه منزلة فلان فيرى ما أعد الله لهم فيها من الهوان ويرى منزلته أشر من منازلهم قال فيسود وجهه وتزرق عيناه ويوضع على رأسه قلنسوة من نار فيخرج فلا يراه أهل ملإ إلا تعوذوا بالله منه فيأتي أصحابه الذين كانوا يجتمعون به على الشر ويعينونه عليه فما يزال يخبرهم بما أعد الله لهم في النار حتى يعلو وجوههم من السوراد مثل ماعلا وجهه فيعرفه الناس بسواد وجوههم فيقولون هؤلاء أهل النار خرجه أبو نعيم وغير وهذا إنما هو قبل دخولهم إلى النار فإذا دخلوا النار عظم خلقهم على ما تقدم في الأحاديث السابقة وأما سنهم فعلى سن أهل الجنة لا يزادون عليه وروى دراج عن أبي الهيثم عن أبي سعيد عن النبي صلى الله عليه وآله ولم قال من مات وهو من أهل الجنة من صغير وكبير يردون بني ثلاثين في الجنة لا يزيدون عليها أبدا وكذلك أهل النار خرجه الترمذي وفي رواية غير الترمذي بني ثلاث وثلاثين وخرج الطبراني من طريق سليم بن عامر عن المقدام بن معد يكرب عن النبي صلى الله عليه وآله وسلم قال ما من أحد يموت سقطا أو هرما وإنما الناس بين ذلك إلا بعث ابن ثلاثين سنة فإن كان من أهل الجنة كان على مسحة آدم وصورة يوسف وقلب أيوب ومن كان من أهل النار عظموا وفخموا كالجبال ورواه غير الطبراني وقال أبناء ثلاث وثلاثين سنة فصل ذو الوجهين في الدنيا له وجهان من نار وقد ورد أن بعضهم له لسانان من نار ووجهان من نار ففي سنن أبي داود عن عمار عن النبي صلى الله عليه وسلم قال من كان له وجهان في الدنيا كان له يوم القيامة لسانان من نار ويروي نحوه من حديث أنس وأبي هريرة أيضا وخرج الطبراني من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم قال ذو الوجهين في الدنيا يأتي يوم القيامة وله وجهان من نار فصل فيمن تمسخ صورهم إلى صورة قبيحة ومنهم من تمسخ صورته على صورة قبيحة وفي الصحيح ان ابراهيم عليه السلام إذا شفع في أبيه قيل له يا ابراهيم انظر ما وراءك فإذا هو بذيخ ملطخ فيؤخذ بقوائمه ويلقى في النار والذيخ الضبع الذكر وقال أبو العالية في قوله تعالى ثم رددناه أسفل سافلين التين قال في النار في صورة خنزير خرجه ابن أبي حاتم قال ابن مسعود إذا أراد تعالى أن لا يخرج منها أحدا غير صورهم وألوانهم فلا يعرف منهم أحد وسنذكر كلامه بتمامه فيما بعد إن شاء الله تعالى فصل في نتن ريح أهل النار قال الأوزاعي في موعظته للمنصور بلغني أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن رجلا أدخل النار ثم أخرج منها لمات أهل الأرض من نتن ريحه وتشويه خلقه وقد رواه أيضا بكر بن خنيس عن عبدالملك الجسري عن الحسن عن النبي صلى الله عليه وآله وسلم مرسلا وروى ابن لهيعة عن أبي قبيل عن عبدالله بن عمرو وقال لو أن رجلا من أهل النار أخرج إلى الدنيا لمات أهل الدنيا من وحشة منظره ونتن ريحه قال ثم بكى عبدالله بكاء شديدا خرجه ابن أبي الدنيا وخرج أيضا من طريق النضر بن اسماعيل قال مر الربيع بن أبي راشد برجل به زمانه فجلس يحمد الله ويبكي فمر به رجل فقال ما يبكيك رحمك الله قال ذكرت أهل الجنة وأهل النار فشبهت أهل الجنة بأهل العافية وأهل البلاء بأهل النار فذلك الذي أبكاني


أنواع عذاب أهل النار فيها

وتفاوتهم في العذاب بحسب أعمالهم خرج مسلم من حديث سمرة بن جندب عن النبي صلى الله عليه وآله وسلم قال منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى ترقوته وخرج الإمام أحمد من حديث أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا رجل منتعل بنعلين من نار يغلي منهما دماغه مع اجزاء العذاب ومنهم من في النار إلى ركبتيه مع اجزاء العذاب ومنهم من في النار إلى أرنبته مع إجزاء العذاب ومنهم من في النار إلى صدرته مع اجزاء العذاب ومنهم من قد اغتمر وفي الصحيحين من حديث النعمان بن بشير عن النبي صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا رجل في أخمص قدميه جمرتان يغلي منهما دماغه كما يغلي المرجل بالقمقم ولفظ مسلم إن أهون أهل النار عذابا من له نعلان وشرا كان من نار يغلي منهما دماغه كما يغلي المرجل ما يرى أن أحدا أشد منه عذابا وإنه لأهونهم عذابا ولمسلم من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم إن أدنى أهل النار عذابا ينتعل بنعلين من نار يغلي دماغه من حر نعليه وفي الصحيحين عن أبي سعيد عن النبي صلى الله عليه وآله وسلم أنه ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من نار تبلغ كعبيه يغلي منهما دماغه وفيهما أيضا عن العباس بن عبدالمطلب أنه قال يا رسول الله هل نفعت أبا طالب بشيء فإنه كان يحوطك ويغضب لك قال نعم هو في ضحضاح من نار ولولا ذلك كان في الدرك الأسفل من النار وفي رواية لمسلم قال قال وجدته في غمرات من النار فأخرجته إلى ضحضاح ولمسلم أيضا من حديث ابن عباس عن النبي صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين يغلي منهما دماغه وروى الحكم بن ظهير وهو ضعيف عن السدي عن مرة عن ابن مسعود عن النبي صلى الله عليه وآله وسلم إن أشد الناس عذابا رجل يرمي به فيها فيهوي فيها سبعين خريفا وإن أدنى أهل النار عذابا رجل في ضحضاح من النار يغلي منه دماغه حتى يخرج من منخره وروى مسكين أبو فاطمة عن اليمان بن يزيد عن محمد بن حمير عن محمد بن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم أنه ذكر أهل الكبائر من الموحدين فقال منهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى عنقه على قدر ذنوبهم وأعمالهم وذكر الحديث وهو منكر قاله الدارقطني وغيره وقال عبيد بن عمير قال رسول الله صلى الله عليه وآله وسلم إن أدنى أهل النار عذابا لرجل عليه نعلان من نار يغلي منهما دماغه كأنه مرجل مسامعه جمر وأضراسه جمر وشفاهه لهب النار وتخرج احشاء جنبيه من قدميه وسائرهم كالحب القليل في الماء الكثير فهو يفور خرجه هناد بن السري في كتاب الزهد بإسناد صحيح إلى عبيد وهو مرسل وقد روي عن عبيد موقوفا غير مرفوع وروي أيضا بإسناده عن ابن مسعود في قوله تعالى فاطلع فرآ في سواء الجحيم الصافات قال عبدالله اطلع ثم اطلع إلى أصحابه فقال لقد رأيت جماجم القوم تغلي وبإسناده عن مجاهد في قوله سمعوا لها شهيقا وهي تفور الملك قال تفور بهم كما يفور الحب القليل في الماء الكثير وفي مصنف عبدالرزاق عن معمر عن إسماعيل بن أبي سعيد أن عكرمة مولى ابن عباس أخبره أن رسول الله صلى الله عليه وآله وسلم قال إن أهون أهل النار عذابا لرجل يطأ جمرة يغلي منها دماغه فقال أبو بكر الصديق رضي الله عنه وما كان جرمه يا رسول الله قال كانت له ماشية يغشى بها الزرع ويؤذيه وفي صحيح مسلم عن أنس عن النبي صلى الله عليه وسلم قال يؤتى بأنعم أهل الدنيا من أهل النار فيصبغ في النار صبغة ثم يقال له يا ابن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب واعلم أن تفاوت أهل النار في العذاب هو بحسب تفاوت أعمالهم التي دخلوا بها النار كما قال تعالى ولكل درجات مما عملوا الأنعام وقال تعالى جزاء وفاقا النبأ قال ابن عباس وافق أعمالهم فليس عقاب من تغلظ كفره وأفسد في الأرض ودعا إلى الكفر كمن ليس كذلك قال تعالى الذين كفروا وصد وا عن سبيل الله زد ناهم عذابا فو ق العذاب بما كانوا يفسدون النحل وقال تعالى ويوم تقوم الساعة ادخلوا آل فرعون أشد العذاب غافر وكذلك تفاوت عذاب عصاة الموحدين في النار بحسب أعمالهم فليس عقوبة أهل الكبائر كعقوبة أصحاب الصغائر وقد يخفف عن بعضهم العذاب بحسنات أخر له أو بما شاء الله من الأسباب ولهذا يموت بعضهم في النار كما سيأتي ذكره في ما بعد إن شاء الله تعالى وأما الكفار إذا كان لهم حسنات في الدنيا من العدل والإحسان إلى الخلق فهل يخفف عنهم بذلك من العذاب في النار أم لا هذا فيه قولان للسلف وغيرهم أحدهما أنه يخفف عنهم بذلك أيضا وروى ابن لهيعة عن عطاء بن دينار عن سعيد بن جبير معنى هذا القول واختاره ابن جرير الطبري وغيره وروى الأسود بن شيبان عن أبي نوفل قال قالت عائشة يا رسول الله أين عبدالله بن جدعان قال في النار فجزعت عائشة واشتد عليها فلما رأى رسول الله صلى الله عليه وآله وسلم ذلك قال يا عائشة ما يشتد عليك من هذا قالت يأبى أنت وأمي يا رسول الله إنه كان يطعم الطعام ويصل الرحم قل إنه يهون عليه بما قلت خرجه الخرائطي في كتاب مكارم الأخلاق وهو مرسل وروى عامر بن مدرك الحارثي عن عتبة بن اليقظان عن عتبه بن اليقظان عن قيس بن مسلم عن طارق بن شهاب عن عبدالله بن مسعود قال قال رسول الله صلى الله عليه وآله وسلم ما أحسن من محسن كافر أو مسلم إلا أثابه الله عز وجل في عاجل الدنيا أو ادخر له في الآخرة قلنا يا رسول الله ما أثابه الكافر في الدنيا قال إن كان قد وصل رحما أو تصدق بصدقة أو عمل حسنة أثابه الله المال والولد والصحة وأشباه ذلك قلنا فما إثابة الكافر في الآخرة قال عذابا دون العذاب ثم تلا أدخلو آل فرعون أشد العذاب غافر خرجه ابن أبي حاتم والخرائطي والبزار في مسنده والحاكم في المستدرك وقال صحيح الاسناد وخرجه البيهقي في كتاب البعث والنشور وقال في إسناده نظر انتهى وعتبة بن يقظان تكلم فيه بعضهم وقد سبقت الأحاديث في تخفيف العذاب عن أبي طالب بإحسانه إلى النبي صلى الله عليه وآله وسلم وخرج الطبراني بإسناد ضعيف عن أم سلمة أن الحارث بن هشام أتى النبي صلى الله عليه وآله وسلم يوم حجة الوداع فقال إنك تحث على صلة الرحم والاحسان وإيواء اليتيم واطعام الضعيف والمسكين وكل هذا كان يفعله هشام بن المغيرة فما ظنك به يا رسول الله قال كل قبر لا يشهد صاحب أن لا إله إلا الله فهو حفرة من حفر النار وقد وجدت عمي أبا طالب في طمطام من النار فأخرجه الله بمكانة مني وإحسانه إلي فجعله في ضحضاح من النار والقول الثاني أن الكافر لا ينتفع في الآخرة بشيء من الحسنات بحال ومن حجة أهل هذا القول قوله تعالى وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا الفرقان وقوله تعالى مثل الذين كفروا بربهم أعمالهم كرماد اشتدت به الريح في يوم عاصف لا يقدرون مما كسبوا على شيء ابراهيم ونحو هذه الآيات وفي صحيح مسلم عن أنس عن النبي صلى الله عليه وآله وسلم قال إن الله لا يظلم مؤمنا حسنة يعطي بها في الدنيا ويجزي بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل بها لله في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له حسنة يجزي بها وفي رواية له أيضا إن الكافر إذا عمل حسنة أطعم بها طعمة في الدنيا وأما المؤمن فإن الله يدخر له حسناته في الآخرة ويعقب له رزقا في الدنيا على طاعته وفيه أيضا عن عائشة قالت قلت يا رسول الله إن ابن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذاك نافعه قال لا ينفعه لأنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين وهؤلاء جعلوا تخفيف العذاب عن أبي طالب من خصائصه بشفاعة النبي صلى الله عليه وآله وسلم له وجعلوا هذه الشفاعة من خصائص النبي صلى الله عليه وآله وسلم لا يشركه فيها غيره فصل ومن عذاب أهلب النار الصهر ومن أنواع عذابهم الصهر قال الله تعالى فالذين كفروا قطعت لهم ثياب من نار يصب من فوق رؤوسهم الحميم يصهر به ما في بطونهم والجلود ولهم مقامع من حديد الحج قال مجاهد يصهر به ما في بطونهم يذاب به إذابة وقال عطاء الخراساني يذاب به ما في بطونهم كما يذاب الشحم وخرج الترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن الحميم ليصب على رؤوسهم فينفذ الحميم حتى يخلص إلى جوفه فيسلت ما في جوفه حتى يمرق من قدميه وهو الصهر ثم يعود كما كان وقال حسن غريب صحيح وقال الله عز وجل خذوه فاعتلوه إلى سواء الجحيم ثم صبوا فوق رأسه من عذاب الحميم ذق إنك أنت العزيز الكريم الدخان قال كثير من السلف نزلت هذه الآية في أبي جهل قال الأوزاعي يؤخذ أبو جهل يوم القيامة فيخرق في رأسه خرق ثم يؤتى بسجل من الحميم فيصب في ذلك الخرق ثم يقال له ذق إنك أنت العزيز الكريم قال مجاهد في قوله يرسل عليكما شواظ من نار ونحاس فلا تنتصران الرحمن قال النحاس الصفر يذاب فيصب على رؤوسهم يعذبون به وقال عطاء الخراساني في قوله تعالى ونحاس قال الصفر يذاب فيصب على رؤوسهم فيعذبون به وقد سبق في الباب الثامن عشر آثار متعددة تتعلق بهذ الفصل أيضا فصل في تفسير قوله تعالى التي تطلع على الأفئدة قال الله تعالى كلا لينبذن في الحطمة وما ادراك ما الحطمة نار الله الموقدة التي تطلع على الأفئدة الهمزة قال محمد بن كعب القرضي في قوله تطلع على الأفئدة قال تأكله النار إلى فؤاده فإذا بلغت فؤاده أنشئ خلقه عن ثابت البناني أنه قرأ هذه الآية ثم قال تحرقهم إلى الأفئدة وهم أحياء لقد بلغ منهم العذاب ثم يبكي وقال الله عز وجل وما ادراك ما سقر لا تبقي ولا تذر لواحة للبشر المدثر قال صالح بن حيان عن ابن بريدة في قوله لا تبقي ولا تذر قال تأكل العظم واللحم والمخ ولا تذره على ذلك وقال السدي لا تبقي من جلودهم شيئا ولا تذرهم من العذاب وقال أبو سنان لا تذرهم إذا بدلوا خلقا جديدا وقال أبو رزين في قوله لواحة للبشر قال تلفح وجهه لفحة تدعه أشد سوادا من الليل قال قتادة لواحة للبشر حراقة للجلد خرجه كله ابن حاتم وغيره وقال الله تعالى كلا إنها لظى نزاعة للشوى المعارج قال تحرق كل شيء منه ويبقى فؤاده يصيح وعن ابن زيد قال تقطع عظامهم ثم يجدد خلقهم وتبدل جلودهم وروى ابن مهاجر عن مجاهد في قوله نزاعة للشوى تنزع الجلد وعنه قال تنزع اللحم ما دون العظم فصل ومن عذاب أهل النار سحبهم على وجوههم ومن أنواع عذابهم سحبهم في النار على وجوههم قال الله تعالى إن المجرمين في ضلال وسعر يوم يسحبون في النار على وجوههم ذوقوا مس سقر القمر وقال تعالى فسوف يعلمون إذ الأغلال في أعناقهم والسلاسل يسحبون في الحميم ثم في النار يسجرون غافر قال قتادة يسحبون في النار مرة وفي الحميم مرة وقال تعالى يوم تقلب وجوههم في النار يقولون يا ليتنا أطعنا الله وأطعنا الرسولا الأحزاب وقال قتادة قال ابن عباس صعودا صخرة في جهنم يسحب عليها الكافر على وجهه وقال كعب يقول الله عز وجل للإمام الجائر خذوه فغلوه ثم الجحيم صلوه الحاقة فيسحب على وجهه في النار فينتثر لحمه وعظامه ومخه وقال ثابت أبو زيد القيسي عن عاصم الأحول عن أبي منصور مولى سليم ان ابن عباس قال يسحبون في الحميم غافر قال أبو زيد أراه قال ينسلخ كل شيء عليه من جلد ولحم وعروق وأعصاب حتى يصير في عقبيه جسد من لحمه مثل طوله وطوله ستون ذراعا ثم يكسى جلدا آخر ثم يسجر في الحميم خرجه كله ابن أبي حاتم فصل ومن أهل النار من يعذب بالصعود إلى أعلى النار ثم يهوي فيها ومنهم من يعذب بالصعود إلى أعلى النار ثم يهوي فيها كذلك أبدا ومنهم من يكلف صعود جبل في النار والتردي منه وقد سبق في الباب الرابع عشر ما ورد في تفسير قوله تعالى سأرهقه صعودا المدثر وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال من قتل نفسه بحديدة فحديدته في يده يجأ بها في بطنه في نار جهنم خالدا مخلدا فيها أبدا ومن قتل نفسه بسم فسمه في يده يتحساه في نار جهنم خالدا مخلدا فيها أبدا ومن تردى من جبل فقتل نفسه فهو يتردى في نار جهنم خالدا مخلدا فيها أبدا وروى شريك عن الأعمش عن عبدالله بن السائب عن زاذان عن ابن مسعود عن النبي صلي الله عليه وآله وسلم قال القتل في سبيل الله مكفر كل شيء أو قال يكفر الذنوب إلا الأمانة يؤتى بصاحب الأمانة فيقال له أد أمانتك فيقول إني يا رب وقد ذهبت الدنيا فيقال اذهبوا به إلى الهاوية فيهوي فيها حتى ينتهي إلى قعرها فيجد الأمانة هناك كهيئتها فيحملها ويضعها على عنقه فيصعد بها في نار جهنم حتى إذا رأى أنه قد خرج منها زلت عن منكبيه فهوت فهوى في أثرها أبد الآبدين قال والأمانة في الصلاة والأمانة في الصوم والأمانة في الحديث قال وأشد ذلك الودائع قال فلقيت البراء فقلت ألا تسمع إلى ما يقول أخوك عبد الله قال صدق قال شريك وحدثنا عياش العامري عن زاذان عن عبدالله عن النبي صلى الله عليه وآله وسلم بنحو منه ولم يذكر الأمانة في الصوم والأمانة في كل شيء كذا رواه اسحاق الأزرق عن شريك مرفوعا ورواه منجاب بن الحارث عن شريك موقوفا وكذا رواه أبو الأحوص عن الأعمش فوقفه علي ابن مسعود وزاد فيه في خصال الأمانة الكيل والميزان والغسل من الجنابة وروى عاصم عن أبي صالح قال إذا ألقى الرجل في النار لم يكن له منتهى حتى يبلغ قعرها ثم تجيش به جهنم فترفعه إلى على جهنم وما على عظامه مزعة لحم فتضربه الملائكة بالمقامع فيهوي بها إلى قعرها فلا يزال كذلك أو كما قال خرجه البيهقي وفي هذا المعنى يقول ابن المبارك رحمه الله في صفة النار تهوي بسكانها طورا وترفعهم إذا رجوا مخرجا من غمها قمعوا فصل ومن أهل النار من يدور في النار ويجر أمعاءه معه ومنهم من يدور في النار ويجر أمعاءه معه وقد رأى النبي صلى الله عليه وآله وسلم عمرو بن لحي يجر قصبه في النار وفي الصحيح عن اسامة بن زيد عن النبي صلى الله عليه وآله وسلم قال يؤتى بالرجل فيلقى في النار فتندلق أقتابه في النار فيدور كما يدور الحمار برحاه فيجتمع أهل النار عليه فيقولون أي فلان ما شأنك ألست كنت تأمرنا بالمعروف وتنهانا عن المنكر قال بلى كنت آمركم بالمعروف ولا آتيه وأنهاكم عن المنكر وآتيه وقال أبو المثنى الأملوكي إن في النار أقواما يربطون بنواعير من نار تدور بهم النواعير وما لهم فيها راحة ولا فترة فصل ومن أهل النار من يلقى في مكان ضيق لا يتمكن فيه من الحركة ومنهم من يلقى في مكان ضيق لا يتمكن فيه من الحركة الضيقة قال الله عز وجل وإذا ألقوا منها مكانا ضيق مقرنين دعوا هنالك تبورا الفرقان قال كعب إن في جهنم تنانير ضيقها كضيق زج رمح أحدكم ثم يطبق على أناس بأعمالهم وقد سبق ذكره قال آدم بن أبي إياس أنبأنا المسعودي عن يونس بن خباب عن ابن مسعود قال إذا بقي في النار من يخلد فيها جعلوا في توابيت من نار فيها مسامير من نار ثم جعلت تلك التوابيت في توابيت من نار ثم قذفوا في نار الجحيم فيرون أنه لا يعذب في النار غيرهم ثم تلا ابن مسعود لهم فيها زفير وهم فيها لا يسمعون الأنبياء وخرجه ابن أبي حاتم من وجه آخر عن ابن مسعود وعنده فلا يرى أن أحدا يعذب في النار غيره وروى المنهال بن عمرو عن نعيم وقيل إنه ابن الدجاجة عن سويد بن عفلة قال إذا أراد الله أن ينسى أهل النار جعل للرجل صندوقا على قدره من النار ولا ينبض عرق إلا فيه مسمار من نار ثم تضرم بينهما نار ثم بقفل من نار ثم يجعل ذلك الصندوق في صندوق من نار ثم تضرم بينهما نار ثم يقفل ثم يطرح أو يلقى في النار فذلك قوله تعالى لهم من فوقهم ظلل من النار ومن تحتهم ظلل الزمر وقوله تعالى لهم فيها زفير وهم فيها لا يسمعون الأنبياء قال فما يرى ان في النار أحدا غيره خرجه البيهقي وخرجه أبو نعيم إلا أن عنده عن المنهال عن خيثمة عن سويد فذكره فصل في جهنم سبعين داء وربما يبتلى أهل النار بأنواع من الأمراض الحادثة عليهم وقد سبق عن شفي ابن ماتع أن في جهنم سبعين داء كل داء مثل جزء من أجزاء جهنم وقال الأعمش عن مجاهد يلقى الجرب على أهل النار فيحتكون حتى تبدو العظام فيقولون بما أصبنا هذا فيقال بأذاكم المؤمنين ورواه شعبة عن منصور عن مجاهد عن يزيد بن شجرة فذكره بمعناه فصل ومن أهل النار من يتأذى أهل النار بعذابه من نتن ريحه ومن أهل النار من يتأذى أهل النار بعذابه إما من نتن ريحه أو غيره قال صالح بن حيان عن ابن بريدة عن أبيه عن النبي صلى الله عليه وآله وسلم إن ريح فروج أهل الزنا ليؤذي أهل النار وقال أبو بكر بن عياش حدثنا رجل عن مكحول رفعه قال تروح أهل النار برائحة فيقولون ربنا ما وجدنا ريحا منذ دخلنا النار أنتن من هذه الرائحة فيقول هذه رائحة فروج الزناة وروى اسماعيل بن عياش عن ثعلبة بن مسلم الخثعمي عن أيوب بن بشير العجلي عن شفي بن ماتع عن النبي صلى الله عليه وآله وسلم قال أربعة يؤذون أهل النار على ما بهم من الأذى يسعون ما بين الجحيم والحميم يدعون بالويل والثبور فيقول أهل النار بعضهم لبعض ما بال هؤلاء قد آذونا على ما بنا من الأذى قال فرجل مغلق عليه تابوت من جمر ورجل يجر أمعاءه ورجل يسيل فوه قيحا ودما ورجل يأكل لحمه فيقال لصاحب التابوت ما بال الأبعد قد آذنا على ما بنا من الأذى فيقول إن الأبعد قد مات وفي عنقه أموال الناس ثم يقال للذي يجر أمعاءه ما بال الأبعد قد آذنا على ما بنا من الأذى فيقول إن الأبعد كان لا يبالي أين أصاب البول منه لا يغسله ثم يقال للذي يسيل فوه قيحا ودما ما بال الأبعد قد آذانا على ما بنا من الأذى فيقول إن الأبعد كان ينظر إلى كلمة فيستلذها كما يستلذ الرفث ثم يقال للذي يأكل لحمه ما بال الأبعد قد آذانا على ما بنا من الأذى قال إن الأبعد كان يأكل لحوم الناس خرجه الحافظ أبو نعيم وقال شفي بن ماتع مختلف فيه وقيل إن له صحبة وخرجه أيضا بإسناد آخر إلى إسماعيل بن عياش وفي لفظه قال في عنقه أموال الناس مات ولم يدع لها وفاء ولا قضاء وقال يعمد إلى كل كلمة خبيثة فيستلذها وقال كان يأكل لحوم الناس ويمشي بالنميمة وروى الإمام أحمد بإسناده إلى منصور بن زاذان قال نبئت أن بعض من يلقى في النار يتأذى أهل النار بريحه فيقال له ويلك ما كنت تعمل أما يكفينا ما نحن فيه من الشر حتى ابتلينا بك ونتن رائحتك فيقول كنت عالما فلم أنتفع بعلمي فصل في تفسير قوله تعالى ويأتيه الموت من كل مكان قال الله تعالى ويأتيه الموت من كل مكان وما هو بميت ومن ورائه عذاب غليظ ابراهيم وقال ابراهيم في قوله ويأتيه الموت من كل مكان حتى من تحت كل شعرة في جسده وقال الضحاك حتى من ابهام رجليه والمعنى أنه يأتيه مثل شدة الموت وألمه من كل جزء من أجزاء بدنه حتى شعره وظفره وهو مع هذا لا تخرج نفسه من فيه فيستريح ولا ترجع إلى مكانها من جوفه وتأول جماعة من المفسرين على ذلك قوله تعالى ثم لا يموت فيها ولا يحيى الأى قال الأوزاعي عن بلال بن سعد تنادي النار يوم القيامة يا نار أحرقي يا نار اشتفي يا نار انضجي كلي ولا تقتلي فصل وعذاب الكفار في النار متواصل أبدا وعذاب الكفار في النار لا يفتر عنهم ولا ينقطع ولا يخفف بل هو متواصل أبدا قال الله عز وجل إن المجرمي في عذاب جهنم خالدون لا يفتر عنهم وهم فيه مبلسون الزخرف وقال تعالى والذين كفروا لهم نار جهنم لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها فطر وقال تعالى فلا يخفف عنهم العذاب ولا هم ينصرون البقرة وقال تعالى وقال الذين في النار لخزنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب قالوا أولم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فأدعوا وما دعاء الكافرين إلا في ضلال غافر وقال أحمد بن أبي الحواري سمعت اسحاق بن ابراهيم يقول على منبر دمشق لايأتي على صاحب الجنة ساعة إلا وهو يزداد ضعفا من النعيم لم يكن يعرفه ولا يأتي على صاحب النار ساعة إلا وهو مستنكر لنوع من العذاب لم يكن يعرفه قال الله عز وجل فذوقوا ف لن نزيدكم إلا عذابا النبأ قال جسر بن فرقد عن الحسن سألت أبا برزة عن أشد آية في كتاب الله على أهل النار قال سمعت رسول الله صلى الله عليه وآله وسلم قرأ فذوقوا فلن نزيدكم إلا عذابا فقال أهلك القوم بمعاصيهم لله تعالى خرجه ابن أبي حاتم وجسر ضعيف وخرجه البيهقي ولمرفعه ولفظه سألت أبا برزة عن أشد آية على أهل النار قال قوله عز وجل فذوقوا فلن نزيدكم إلا عذابا وقال مجاهد بلغني أن استراحة أهل النار أهل النار أن يضع أحدهم يده على خاصرته ولأهل النار أنواع من العذاب لم يطلع الله عليها خلقه في الدنيا قال مبارك عن الحسن ذكر الله السلاسل والأغلال والنار وما يكون في الدنيا ثم قرأ وآخر من شكله أزواج ص قال آخر لا ترى في الدنيا خرجه ابن أبي حاتم وقال أبو يعلى الموصلي حدثنا شريح حدثنا ابراهيم بن سليمان عن الأعمش عن الحسن عن ابن عباس في قوله تعالى زدناهم عذابا فوق العذاب قال هي خمسة أنهار تحت العرش يعذبون ببعضها في الليل وبعضها في النار فصل أعظم عذاب أهل النار حجابهم عن الله عز وجل وأعظم عذاب أهل النار حجابهم عن الله عز وجل وإبعادهم عنه وإعراضه عنهم وسخطه عليهم كما أن رضوان الله على أهل الجنة أفضل من كل نعيم الجنة وتجليه لهم ورؤيتهم إياه أعظم من جميع أنواع نعيم الجنة قال الله تعالى كلا بل ران على قلوبهم ما كانوا يكسبون كلا إنهم عن ربهم يومئذ لمحجوبون ثم إنهم لصالوا الجحم ثم يقال هذا الذي كنتم به تكذبون المطففين فذكر الله تعالى ثلاثة أنواع من العذاب حجابهم عنه ثم صليهم الجحيم ثم توبيخهم بتكذيبهم به في الدنيا ووصفهم بالران على قلوبهم وهو صدأ الذنوب الذي سود قلوبهم فلم يصل إليها بعد ذلك في الدنيا شيء من معرفة الله ولا من اجلاله ومهابته وخشيته ومحبته فكما حجبت قلوبهم في الدنيا عن الله حجبوا في الآخرة عن رؤيته وهذا بخلاف حال أهل الجنة قال تعالى للذين أحسنوا الحسنى وزيادة ولا يرهق وجوههم فتر ولا ذلة يونس والذين أحسنوا هم أهل الاحسان والاحسان أن يعبد العبد ربه كأنه يراه كما فسره النبي صلى الله عليه وآله وسلم لما سأله عنه جبريل عليه السلام فجعل جزاء الإحسان الحسنى وهو الجنة والزيادة وهي النظر إلى وجه الله عز وجل كما فسره بذلك رسول الله صلى الله عليه وآله وسلم في حديث صهيب وغيره قال جعفر بن سليمان سمعت أبا عمران الجوني قال إن الله لم ينظر إلى إنسان قط إلا رحمه ولو نظر إلى أهل النار لرحمهم ولكن قضى أن لا ينظر إليهم وقال أحمد بن أبي الحواري حدثنا أحمد بن موسى عن أبي مريم قال يقول أهل النار إلهنا ارض عنا وعذبنا بأي نوع شئت من عذابك فإن غضبك أشد علينا من العذاب الذي نحن فيه قال أحمد فحدثت سلميان بن أبي سليمان فقال ليس هذا كلام أهل النار هذا كلام المطيعين لله قال فحدثت به أبا سليمان فقال صدق سليمان بن أبي سليمان وسليمان وهو ولد أبي سليمان الداراني وكان عارفا كبير القدر رحمه الله وما قاله حق فإن أهل النار جهال لا يتفطنون لهذا وإن كان في نفسه حقا وإنما يعرف هذا من عرف الله وأطاعه ولعل هذا يصدر من بعض من يدخل النار من عصاة الموحدين كما أن بعضهم يستغيث بالله لا يستغيث بغيره فيخرج منه وبعضهم يخرج منها برجائه لله وحده وبعض من يؤمر به إلى النار يتشفع إلى الله بمعرفته فينجيه منها قال أبو العباس بن مسروق سمعت سويد بن سعيد يقول سمعت الفضيل بن عياض يقول يوقف رجل بين يدي الله عز وجل لا يكون معه حسنة فيقول الله عز وجل اذهب هل تعرف أحدا من الصالحين اغفر لك بمعرفته فيذهب فيدور مقدار ثلاثين سنة فلا يرى أحدا يعرفه فيرجع إلى الله عز وجل فيقول يا رب لا أرى أحدا فيقول الله عز وجل اذهبوا به إلى النار فتتعلق به الزبانية يجرونه فيقول يا رب إن كنت تغفر لي بمعرفة المخلوقين فإني بوحدانيتك أنت أحق أن تغفر لي فيقول الله للزبانية ردوا عارفي لأنه كان يعرفني واخلعوا عليه خلع كرامتي ودعوه يتبحبح في رياض الجنة فإنه عارف بي وأنا له معروف فصل فيما يتحف به أهل النار عند دخولهم اليها أجارنا الله منها قال الله عز وجل ثم إنكم أيها الضالون المكذبون لاكلون من شجر من زقوم فمالئون منها البطون فشاربون عليه من الحميم فشاربون شرب الهيم هذا نزلهم يوم الدين الواقعة والنزل هو ما يعد للضيف عند قومه فدلت هذه الآيات على أن أهل النار يتحفون عند دخولها بالأكل من شجرة الزقوم والشرب من الحميم وهم إنما يساقون إلى جهنم عطاشا كما قال تعالى ونسوق المجرميين إلى جهنم وردا مريم قال أبو عمران الجوني بلغنا أن أهل النار يبعثون عطاشا ثم يقفون مشاهد القيامة عطاشا ثم قرأ ونسوق المجرميين إلى جهنم وردا قال مجاهد في تفسير هذه الآية متقطعة أعناقهم عطشا وقال مطر الوراق عطاشا ظماء وفي الصحيحين عن النبي صلى الله عليه وآله وسلم في حديث الشفاعة الطويل إنه يقال لليهود والنصارى ماذا تبغون فيقولون عطشنا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار وقال أيوب عن الحسن ما ظنك بقوم قاموا على أقدامهم خمسين ألف سنة لم يأكلوا فيها أكلة ولم يشربوا فيها شربة حتى انقطعت أعناقهم عطشا واحترقت أجوافهم جوعا ثم انصرف بهم إلى النار فيسقون من عين آنية قد آن حرها واشتد نضجها وروى ابن المبارك بإسناده عن كعب قال إن الله ينظر إلى عبده يوم القيامة وهو غضبان فيقول خذوه فيأخذه مائة ألف ملك أو يزيدون فيجمعون بين ناصيته وقدميه غضبا لغضب الله فيسحبونه على وجهه إلى النار قال فالنار أشد عليه غضبا من غضبهم سبعين ضعفا قال فيستغيث بشربة فيسقى شربة يسقط منها لحمه وعصبه ثم يركس أو يدكس في النار فويل لها من النار قال ابن المبارك حدثت عن بعض أهل المدينة أنه يتفتت في أيديهم إذا أخذوه فيقول ألا ترحموني فيقولون كيف نرحمك ولم يرحمك أرحم الراحمين وروى الأعمش عن مالك بن الحارث قال إذا طرح الرجل في النار هوى فيها فإذا انتهى إلى بعض أبوابها قيل مكانك حتى تتحف قال فيسقى كأسا من سم الأساود والعقارب فيتميز الجلد على حدة والشعر على حدة والعصب على حدة والعروق على حدة خرجه ابن أبي حاتم وروى محمد بن سليمان بن الأصبهاني عن أبي سنان ضرار بن مرة عن عبدالله بن أبي الهذيل عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال إن جهنم لما سيق إليها أهلها تلقتهم فلفحتهم لفحة فلم تدع لحما على عظم إلا ألقته على العرقوب خرجه الطبراني ورفعه منكر فقد رواه ابن عيينة عن أبي سنان عن عبدالله بن أبي الهذيل أو غيره من قوله لم يرفعه ورواه محمد بن فضيل عن أبي سنان عن عبدالله بن أبي الهذيل عن أبي هريرة من قوله في قوله تعالى لواحة للبشر قال تلقاهم جهنم يوم القيامة فتلفحهم لفحة فلا تترك لحما على عظم إلا وضعته على العراقيب


بكاء أهل النار

وزفيرهم وشهيقهم وصراخهم ودعائهم الذي لا يستجاب لهم قال الله تعالى لهم فيها زفير وهم فيها لا يسمعون الأنبياء وقال تعالى فأما الذين شقوا ففي النار لهم فيها زفير وشهيق هود قال الربيع بن أنس الزفير في الحلق والشهيق في الصدر وقال معمر عن قتادة صوت الكافر في النار مثل صوت الحمار أوله زفير وآخره شهيق وقال تعالى وهم يصطرخون فيها فاطر وفي حديث حارثة وكأني أنظر إلى أهل النار يتعاوون فيها وقد سبق وروى معاوية بن صالح عن سليم بن عامر عن أبي أمامة عن النبي صلى الله عليه وآله وسلم قال رأيت رؤيا فذكر حديثا طويلا وفيه قال ثم انطلقنا فإذا نحن نرى دخانا ونسمع عواء قلت ما هذا قال هذه جهنم خرجه الطبراني وغيره وروى الأعمش عن يزيد الرقاشي عن أنس عن النبي صلى الله عليه وآله وسلم قال يلقى البكاء على أهل النار فيبكون حتى تنقطع الدموع ثم يبكون الدم حتى يصير في وجوههم كهيئة الأخدود ولو أرسلت فيه السفن لجرت خرجه ابن ماجه وروي عن الأعمش عن عمرو بن مرة ويزيد الرقاشي عن أنس موقوفا من قوله ورواه سعيد بن سلمة عن زيد الرقاشي قال بلغنا هذا الكلام ولم يسنده ولم يرفعه وروى سلام بن مسكين عن قتادة عن أبي بردة ابن أبي موسى عن أبيه قال إن أهل النار ليبكون الدموع في النار حتى لو أجريت السفن في دموعهم لجرت ثم إنهم ليبكون بالدم بعد الدموع ولمثل ما هم فيه فليبك وقال صالح المري بلغني انهم يصرخون في النار حتى تنقطع أصواتهم فلا يبقى منهم إلا كهيئة الأنين من المدنف وقال ابن اسحاق عن محمد بن كعب زفروا في جهنم فزفرت النار وشهقوا فشهقت النار بما استحلوا من محارم الله قال والزفير من النفس والشهيق من البكاء وقال علي بن أبي طلحة عن ابن عباس في قوله تعالى لهم فيها زفير وشهيق هود قال صوت شديد وصوت ضعيف وروى مالك عن زيد بن أسلم في قوله عز وجل سواء علينا أجزعنا أم صبرنا ما لنا من محيص ابراهيم قال زيد صبروا مائة عام ثم بكوا مائة عام ثم قالوا سواء علينا أجزعنا أم صبرنا ما لنا من محيص وروى الوليد بن مسلم عن أبي سلمة الدوسي واسمه ثابت بن شريح عن سالم ابن عبدالله عن النبي صلى الله عليه وآله وسلم انه كان يدعو اللهم ارزقني عينين هطالتين يشفيان القلب بذروف الدموع من خشيتك قبل أن يكون الدمع دما والأضراس جمرا سالم بن عبدالله هو المحاربي وحديثه مرسل وظن بعضهم أنه سالم بن عبدالله بن عمر وزاد بعضهم في الاسناد عن أبيه ولا يصح ذلك كله وروى الوليد بن مسلم أيضا عن عبدالرحمن بن يزيد بن جابر عن اسماعيل بن عبيدالله قال إن داود عليه السلام قال رب ارزقني عينين هطالتين يبكيان بذروف الدموع ويشفياني من خشيتك قبل أن يعود الدمع دما والأضراس جمرا قال وكان داود عليه السلام يعاتب في كثرة البكاء فيقول دعوني أبكي قبل يوم البكاء قبل تحريق العظام واشتعال اللحى وقبل أن يأمر بي ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون وروى يونس بن ميسرة عن أبي ادريس الخولاني قال إن داود عليه السلام قال أبكي نفسي قبل يوم البكاء أبكي نفسي قبل أن لا ينفع البكاء ثم دعا بجمر فوضع يده عليه حتى إذا حره رفعها وقال أوه لعذاب الله أوه أوه قبل أن لا ينفع أوه وروى ثابت البناني عن صفوان بن محرز قال كان لداود عليه السلام يوم يتأوه فيه يقول أوه أوه من عذاب الله عز وجل قبل أن لا ينفع أوه قال فذكرها صفوان ذات يوم في مجلس فبكى حتى غلبه البكاء فقام وقال عبدالله بن رياح الانصاري سمعت كعبا يقول إن ابراهيم لحليم أواه منيب قال كان إذا ذكر النار قال أواه من النار أواه من النار وعن أبي الجوزاء وعبيد بن عمير نحو ذلك وروى ابن أبي بإسناد له عن رياح القيسي أنه مر بصبي يبكي فوقف عليه يسأله ما بكيك يا بني وجعل الصبي لا يحسن يجيبه ولا يرد عليه شيئا فبكى رياح ثم قال ليس لأهل النار راحة ولا معول إلا البكاء وجعل يبكي وبإسناد له آخر أن رياحا القيسي زار قوما فبكى صبي لهم من الليل فبكى رياح لبكائه حتى أصبح فسئل بعد ذلك عن بكائه فقال ذكرت ببكاء الصبي بكاء أهل النار في النار ليس لهم نصير ثم بكى فصل في طلب أهل النار الخروج منها قال الله عز وجل قالوا ربنا غلبت علينا شقوتنا وكنا قوما ضالين ربنا أخرجنا منها فإن عدنا فإنا ظالمون قال اخسئوا فيها ولا تكلمون المؤمنون وقال تعالى ونادوا يا مالك ليقض علينا ربك قال إنكم ماكثون الزخرف وقال تعالى وقال الذين في النار لخ زنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب قالوا أو لم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فادعوا وما دعاء الكافرين إلا في ضلال غافر وقال تعالى وهم يصطرخون فيها ربنا أخرجنا نعمل صالحا غير الذي كنا نعمل أو لم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير فذوقوا فما للظالمين من نصير فاطر وفي حديث الأعمش عن شمر بن عطية عن شهر بن حوشب عن أم الدرداء عن أبي الدرداء عن النبي صلى الله عليه وآله وسلم في ذكر أهل النار قال فيقولون ادعوا خزنة جهنم فيقولون أولم تك تأتيكم رسلكم بالبينات قالوا فادعوا وما دعاء الكافرين إلا في ضلال غافر قال فيقولون ادعوا مالكا فيقولون يا مالك ليقض علينا ربك قال إنكم ماكثون الزخرف قال الأعمش نبئت أن بين دعائهم وبين إجابة مالك لهم ألف عام قال فيقولون ادعا ربكم فإنه ليس أحد خيرا من ربكم فيقولون ربنا غلبت علينا شقوتنا وكنا قوما ضالين ربنا أخرجنا منها فإن عدنا فإنا ظالمون المؤمنون قال فيجيبهم اخسؤوا فيها ولا تكلمون المؤمنون قال فعند ذلك يئسوا من كل خير وعند ذلك يأخذون في الحسرة والزفير والوبل خرجه الترمذي مرفوعا وموقوفا على أبي الدرداء وروى أبو معشر عن محمد بن كعب القرضي قال لأهل النار خمس دعوات يكلمون في أربع منها ويسكت عنهم في الخامسة فلا يكلمون يقولون ربنا أمتنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا فهل إلى خروج من سبيل غافر فيرد عليهم دلكم بأنه إذا دعي الله وحده كفرتم وإن يشرك به تؤمنوا غافر ثم يقولون ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون السجدة فيرد عليهم ولو شئنا لآتينا كل نفس هداها السجدة إلى آخر الآيتين ثم يقولون ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل ابراهيم فيرد عليهم أولم تكونوا أقسمتم من قبل ما لكم من زوال ابراهيم ثم يقولون ربنا أخرجنا تعمل صالحا غير الذي كنا نعمل فاطر فيرد عليهم أولم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير فاطر ثم قولون ربنا غلبت علينا شقوتنا وكنا قوما ضالين ربنا أخرجنا منها فإن عدنا فإنا ظالمون المؤمنون فيرد عليهم اخسؤوا فيها ولا تكلمون إلى قوله وكنتم منهم تضحكون قال فلا يتكلمون بعد ذلك خرجه آدم بن أبي اياس وابن أبي حاتم وخرج ابن أبي حاتم من رواية قتادة عن أبي أيوب العتكي عن عبدالله بن عمرو وقال نادى أهل النار يا مالك ليقض علينا ربك قال فخلى عنهم أربعين عاما ثم أجابهم إنكم ماكثون فقالوا ربنا أخرجنا منها فإن عدنا فإنا ظالمون قال فخلى عنهم مثل الدنيا ثم أجابهم اخسؤوا فيها ولا تكلمون قال فأطبقت عليهم فيئس القوم بعد تلك الكلمة وإن كان إلا الزفير والشهيق وعن عطاء بن السائب عن أبي الحسن عن ابن عباس في قوله تعالى ونادوا يا مالك ليقض علينا ربك قال فيتركهم ألف سنة ثم يقول إنكم ماكثون وخرجه البيهقي وعنده عن عطاء عن عكرمة عن ابن عباس وقال سنيد في تفسيره حدثنا حجاج عن ابن جريج قال نادى أهل النار خزنة جهنم أن ادعوا ربكم يخفف عنا يوما من العذاب فلم يجيبوهم ما شاء الله ثم أجابوهم بعد حين وقالوا لهم ادعوا وما دعاء الكافرين إلا في ضلال ثم نادوا يا مالك ليقض علينا ربك فيسكت عنهم مالك خازن جهنم أربعين سنة ثم أجابهم إنكم ماكثون ثم نادى الأشقياء ربهم قالوا ربنا غلبت علينا شقوتنا الآيتين فسكت عنهم مثل مقدار الدنيا ثم أجابهم بعد اخسؤا فيها ولا تكلمون وروى صفوان بن عمرو قال سمعت أيفع بن عبدالكلاعي يقول قال رسول الله صلى الله عليه وآله وسلم إذا دخل أهل الجنة الجنة وأهل النار النار قال الله يا أهل الجنة كم لبثتم في الأرض عدد سنين قالوا لبثنا يوما أو بعض يوم المؤمنون قال نعم ما اتجرتم في يوم أو بعض يوم رحمتي ورضواني وجنتي امكثوا فيها خالدين مخلدين ثم يقول لأهل النار كم لبثتم في الأرض عدد سنين قالوا لبثنا يوما أو بعض يوم فيقول بئس ما اتجرتم في يوم أو بعض يوم سخطي ومعصيتي وناري امكثوا فيها خالدين مخلدين فيقولون ربنا أخرجنا منها فإن عدنا فإنا ظالمون فيقول اخسؤا فيها ولا تكلمون فيكون ذلك آخر عهدهم بكلام ربهم عز وجل خرجه أبو نعيم وقال كذا رواه ايفع مرسلا وقال أبو الزعراء عن ابن مسعود إذا أراد الله ان لا يخرج منها أحدا غير وجوههم وألوانهم فيجيء الرجل من المؤمنين فيشفع فيقول يا رب فيقال من عرف أحدا فليخرجه قال فيجيء الرجل من المؤمنين فينظر فلا يعرف أحدا فيناديه الرجل فيقول يا فلان أنا فلان فيقول ما أعرفك قال فعند ذلك يقولون في النار ربنا أخرجنا منها فإن عدنا فإنا ظالمون فيقول عند ذلك اخسؤا فيها ولا تكلمون فإذا قال ذلك أطبقت عليهم فلم يخرج منهم أحد وفي رواية قال ابن مسعود ليس بعد هذه الآية خروج اخسؤوا فيها ولا تكلمون وذكر عبدالرزاق في تفسيره عن عبدالله بن عيسى عن زياد الخراساني اسنده إلى بعض أهل العلم قال إذا قيل لهم اخسؤا فيها ولا تكلمون سكتوا فلا يسمع لهم فيها حس الا كطنين الطست فصل أهل النار لا يزالون في رجاء حتى يذبح الموت ولا يزال أهل جهنم في رجاء الفرج إلى أن يذبح الموت فحينئذ يقع منهم الإياس وتعظم عليهم الحسرة والحزن وفي الصحيحين عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال يجاء بالموت يوم القيامة كأنه كبش أملح فيوقف بين الجنة والنار فيقال يا أهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت ويقال يا أهل النار هل تعرفون هذا فيشرئبون وينظرون فيقولون نعم هذا الموت قال فيؤمر به فيذبح ثم يقال يا أهل الجنة فلا موت ويا أهل النار خلود فلا موت ويا أهل النار خلود فلا موت ثم قرأ رسول الله صلى الله عليه وآله وسلم وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون مريم وخرجه الترمذي بمعناه وزاد فلولا أن الله قضى لأهل الجنة بالحياة والبقاء لماتوا فرحا ولولا أن الله قضى لأهل النار بالحياة والبقاء لماتوا ترحا وخرج الإمام أحمد والترمذي وابن ماجه معناه من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم وقال فيه إن أهل الجنة يطلعون خائفين واجلين أن يخرجوا من مكانهم الذي هم فيه وإن زهل النار يطلعون مستبشرين فرحين أن يخرجوا من مكانهم الذين هم فيه وفي رواية الترمذي مستبشرين يرجون الشفاعة وخرجاه في الصحيحين من حديث ابن عمر عن النبي صلى الله عليه وآله وسلم بمعناه وفي حديثه فيزداد أهل الجنة فرحا إلى فرحهم ويزداد أهل النار حزنا إلى حزنهم وخرجه الترمذي من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم مختصرا وفيه فلو أن أحدا مات فرحا لمات أهل الجنة ولو أحدا مات أهل النار وخرج ابن أبي حاتم بإسناده عن ابن مسعود من قوله نحو هذا المعنى غير مرفوع وزاد انه ينادي أهل الجنة وأهل النار هو الخلود أبد الأبدين قال فيفرح أهل الجنة فرحة لو كان أحد ميتا من فرحة لماتوا ويشهق أهل النار شهقة لو كان أحد ميتا من شهقه لماتوا فذلك قوله وأنذرهم يوم الآزفة إذ القلوب لذي الحناجر كاظمين غافر وقوله تعالى وأنذرهم يوم الحسرة إذ قضي الأمر مريم وروى ابن أبي الدنيا باسناده عن هشام بن حسان قال مر عمر بن الخطاب بكثيب من رمل فبكى فقيل له ما يبكيك يا أمير المؤمنين قال ذكرت أهل النار فلو كانوا مخلدين في النار بعدد هذا الرمل كان لهم أمد يمدون إليه أعناقهم ولكنه الخلود أبدا وقد روي عن ابن مسعود هذا المعنى أيضا مرفوعا وموقوفا وسنذكره فيما بعد ان شاء الله تعالى فصل عصاة الموحدين ينفعهم الدعاء في النار وأما عصاة الموحدين فإنه ربما ينفعهم الدعاء في النار خرج الإمام أحمد من حديث أبي ظلال عن أنس بن مالك عن النبي صلى الله عليه وآله وسلم قال إن عبدا في جهنم لينادي ألف سنة يا حنان يا منان فيقول الله عز وجل لجبريل عليه السلام اذهب فأتني بعبدي هذا فيذهب جبريل فيجد أهل النار منكبين يبكون فيرجع إلى الله عز وجل فيخبره فيقول أتني به فإنه في مكان كذا وكذا فيجيء به ويوقفه على ربه فيقول له يا عبدي كيف وجدت مكانك فيقول يا رب شر مكان وشر مقبل فيقول ردوا عبدي فيقول يا رب ما كنت أرجو إذ أخرجتني منها أن تردني فيقول دعوا عبدي أبو ظلال اسمه هلال ضعفوه خرج الترمذي من طريق رشدين بن سعد حدثني ابن أنعم هو الأفريقي عن أبي عثمان أنه حدثه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن رجلين ممن دخل النار اشتد صياحهما فقال الرب عز وجل أخرجوهما فلما خرجا قال لهما لأي شيء اشتد صياحكما قالا فعلنا ذلك لترحمنا قال رحمتي لكما أن تنطلقا فتلقيا أنفسكما حيث كنتما من النار قال فينطلقان فيلقي أحدهما نفسه فيجعلها عليه بردا وسلاما ويقول الآخر فلا يلقي نفسه فيقول له الرب عز وجل ما منعك ان تلقى نفسك كما ألقى صاحبك قال إني لأرجو أن لا تعيدني فيها بعد ما أخرجتني فيقول له الرب عز وجل لك رجاؤك فيدخلا جميعا الجنة برحمة الله عز وجل قال الترمذي اسناد هذا الحديث ضعيف وفي صحيح مسلم عن أنس عن النبي صلى الله عليه وآله وسلم قال يخرج من النار أربعة فيعرضون على الله عز وجل فيلتفت أحدهم فيقول أي رب إذ أخرجتني منها فلا تعدني فيها قال فينجيه الله منها وخرجه ابن حبان في صحيحه وعنده فيلتفت فيقول يا رب ما كان هذا رجائي فيك فيقول ما كان رجاؤك قال كان رجائي إذ أخرجتني منها أن لا تعيدني فيها فيرحمه الله فيدخله الجنة وخرج الإمام أحمد من رواية علي بن زيد بن جدعان عن ابن المسيب عن أبي سعيد وأبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن آخر رجلين يخرجان من النار فيقول الله عز وجل لأحدهما يا ابن آدم ما أعددت لهذا اليوم هل عملت خيرا قط هل رجوتني فيقول لا أي رب فيؤمر به إلى النار فهو أشد أهل النار حسرة ويقول للآخر ما أعددت لهذا اليوم هل عملت خيرا قط أو رجوتني فيقول لا أي رب إلا أني كنت أرجوك قال فيرفع له شجرة وذكر الحديث في دخوله الجنة وما يعطي فيها وخرج هناد بن السري من طريق أبي هارون العبدي وفيه ضعف شديد عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم أن رجالا يدخلهم الله النار فيحرقهم بها حتى يكونوا فحما أسود وهم أعلى أهل النار فيجأرون إلى الله عز وجل يدعونه فيقولون ربنا أخرجنا منها فاجعلنا في أصل هذا الجدار فإذا جعلهم في أصل الجدار رأوا أنه لايغني عنهم شيئا قالوا ربنا اجعلنا من وراء هذا السور لا نسألك شيئا بعده فيرفع لهم شجرة حتى تذهب عنهم سخنة النار أو شحنة النار وذكر الحديث


نداء أهل النار أهل الجنة

وأهل الجنة أهل النار وتكليم بعضهم بعضا قال الله تعالى ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم إلى قوله ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين الأعراف قال سفيان بن عيينة عن عثمان الثقفي عن سعيد بن جبير عن ابن عباس في هذه الآية قال ينادي الرجل أخاه إني قد احترقت فافض علي من الماء فيقال أجبه فيقول إن الله حرمهما على الكافرين وقال سنيد في تفسيره حدثنا حجاج عن أبي بكر بن عبدالله قال ينادون أهل النار يا أهل الجنة فلا يجيبونهم ما شاء الله ثم يقال أجيبوهم وقد قطع الرحم والرحمة فيقول أهل الجنة يا أهل النار عليكم لعنة الله يا أهل النار عليكم غضب الله يا أهل النار لا لبيكم ولا سعديكم ماذا تقولون فيقولون ألم نكن في الدنيا آباءكم وأبناءكم وإخوانكم وعشيرتكم فيقولون بلى فيقولون أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين الأعراف قال الله عز وجل فأقبل بعضهم على بعض يتساءلون قال قائل منهم إني كان لي قرين يقول أءنك لمن المصدقين الآيات الصافات قال خليد العصري في قوله تعالى فاطلع فرآه في سواء الجحيم الصافات قال في وسطها ورأى جماجم تغلي فقال فلان والله لولا أن الله عز وجل عرفه رياه لما عرفه لقد تغير حبره وسبره فعند ذلك يقول إن كدت لتردين الصافات وقال تعالى كل نفس بما كسبت رهينة إلا أصحاب اليمين في جنات يتساءلون عن المجرمين ما سلككم في سقر الآيات روى أبو الزعراء عن ابن مسعود أنه لا يترك في النار غير هؤلاء الأربعة قال وليس فيهم من خير وفي حديث مسكين أبي فاطمة عن اليمان بن يزيد عن محمد بن حمير عن محمد ابن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم في خروج أهل التوحيد من النار قال ثم يقول الله لأهل الجنة اطلعوا إلى من بقي في النار فيطلعون إليهم فيقولون ما سلككم في سقر قالوا لم نك من المصلين المدثر أي إنا لم نكن منهم لو كنا لخرجنا معهم خرجه الاسماعيلي وغيره وهو منكر كما سبق ذكره قال الامام أحمد حدثنا علي بن حفص حدثنا الثوري عن أبي خالد عن الشعبي قال يشرف قوم في الجنة على قوم في النار فيقولون ما لكم في النار وإنما كنا نعمل بما كنتم تعلمون فيقولون إنا كنا نعلمكم ولا نعمل به وقال سعيد بن بشير عن قتادة إن في الجنة كوى إلى النار فيطلع أهل الجنة من تلك الكوى إلى النار فيقولون ما بال الأشقياء وإنما دخلنا الجنة بفضل تأديبكم فقالوا إنا كنا نأمركم ولا نأتمر وننهاكم ولا ننتهي وقال معمر عن قتادة قال كعب إن بين أهل النار وأهل الجنة كوى لا يشاء رجل من أهل الجنة أن ينظر إلى عدوه من أهل النار إلا فعل وقال أحمد بن أبي الحواري حدثنا عبدالله بن غياث عن الفزاري قال لكل مؤمن في الجنة أربعة أبواب باب يدخل عليه زواره من الملائكة وباب يدخل عليه أزواجه من الحور العين وباب مقفل فيما بينه وبين أهل النار يفتحه إذا شاء أن ينظر إليهم لتعظم النعمة عليه وباب فيما بينه وبين دار السلام يدخل فيه على ربه إذا شاء وخرج ابن أبي حاتم باسناده عن الضحاك في قوله تعالى فاليوم الذين آمنوا من الكفار يضحكون على الأرائك من الدر والياقوت ينظرون المطففين يعني على السرر ينظرون كان ابن عباس يقول السرر بين الجنة والنار فيفتح أهل الجنة الأبواب فينظرون على السرر إلى أهل النار كيف يعذبون ويضحكون منهم ويكون ذلك مما يقر الله به أعينهم أن ينظروا إلى عدوهم كيف ينتقم الله منه وخرج البيهقي وغيره من حديث علي بن أبي سارة عن ثابت عن أنس عن النبي صلى الله عليه واله وسلم أن رجلا من أهل الجنة يشرب يوم القيامة على أهل النار فيناديه رجل من أهل النار يا فلان هل تعرفني فيقول لا والله لا أعرفك من أنت فيقول أنا الذي مررت بي في دار الدنيا فاستسقيتني شربة ماء فأسقيتك قال قد عرفت فأشفع لي بها عند ربك قال فيسأل الله عز وجل فيقول يا رب شفعني فيه فيؤمر به فيخرج من النار


خزنة جهنم وز بانيتها

قال الله تعالى عليها تسعة عشر وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا الآيات المدثر قال آدم بن أبي اياس حدثنا حماد بن سلمة حدثنا الأزرق بن قيس عن رجل من بني تميم قال كنا عند أبي العوام فقرأ هذه الآية عليها تسعة عشر فقال ما تقولون تسعة عشر ملكا قلنا بل تسعة عشر ألفا فقال ومن أين علمت ذلك قال قلت لأن الله تعالى يقول وما جعلنا عدتهم إلا فتنة للذين كفروا قال أبو العوام صدقت وبيد كل واحد منهم مرزبة من حديد لها شعبتان فيضرب بها الضربة يهوي بها سبعين ألفا بين منكبي كل ملك منهم مسيرة كذا وكذا فعلى قول أبي العوام ومن وافقه الفتنة للكفار إنما جاءت من ذكر العدد الموهم للقلة حيث لم يذكر المميز له ويشبه هذا ما روى سعيد بن بشير عن قتادة في قوله وما يعلم جنود ربك إلا هو المدثر أي من كثرتهم وكذلك ما روى ابراهيم بن الحكم بن أبان وفيه ضعف عن أبيه عن عكرمة قال إن أول من وصل من أهل النار إلى النار وجدوا على الباب أربع مائة ألف من خزنة جهنم مسودة وجوههم كالحة أنيابهم قد نزع الله الرحمة من قلوبهم ليس في قلب واحد منهم مثقال ذرة من الرحمة لو طار الطائر من منكب أحدهم لطار شهرين قبل أن يبلغ المنكب الآخر ثم يجدون على الباب التسعة عشر عرض صدر أحدهم سبعون خريفا ثم يهوون من باب إلى باب خمسمائة سنة حتى يأتوا الباب ثم يجدون على كل باب منها من الخزنة مثل ما وجدوا على الباب الأول حتى ينتهوا إلى آخرها خرجه ابن أبي حاتم وهذا يدل على أن على كل باب من أبواب جهنم تسعة عشر خزانا هم رؤساء الخزنة تحت يد كل واحد منهم أربعمائة ألف والمشهور بين السلف والخلف أن الفتنة إنما جاءت من حيث ذكر عدد الملائكة الذين اغتر الكفار بقتلهم وظنوا أنهم يمكنهم مدافعتهم وممانعتهم ولم يعلموا أن كل واحد من الملائكة لا يمكن البشر كلهم مقاومته ولهذا قال الله تعالى وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا إلى قوله وما يعلم جنود ربك إلا هو المدثر قال السدي إن رجلا من قريش يقال له أبو الاشدين قال يا معشر قريش لا يهولنكم التسعة عشر انا أدفع عنكم يمنكبي الأيمن عشرة من الملائكة وبمنكبي الأيسر التسعة الباقية ثم تمرون إلى الجنة يقوله مستهزئا فقال الله عز وجل وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا وقال قتادة ذكر لنا أن أبا جهل حين نزلت هذه الآية قال يا معشر قريش أما يستطيع كل عشرة منكم أن يأخذوا واحدا من خزنة النار وأنتم الدهم وصاحبكم هذا يزعم أنهم تسعة عشر وقال قتادة في التوراة والإنجيل إن خزنة النار تسعة عشر وروي حديث عن الشعبي عن البراء في قول الله عز وجل عليها تسعة عشر قال إن رهطا من يهود سألوا رجلا من أصحاب النبي صلى الله عليه وآله وسلم عن خزنة جهنم فقال الله ورسوله أعلم فجاء رجل فأخبر النبي صلى الله عليه وآله وسلم فأنزل الله عليه ساعة إذن عليها تسعة عشر فأخبر أصحابه وقال ادعهم فجاؤوا فسألوه عن خزنة جهنم فأهوى بأصابع كفيه مرتين وأمسك الإبهام في الثانية خرجه ابن أبي حاتم وحريث هو ابن أبي مطر ضعيف وخرجه الترمذي من طريق مجالد عن الشعبي عن جابر قال قال ناس من اليهود لناس من أصحاب النبي صلى الله عليه واله وسلم هل يعلم نبيكم عدد خزنة جهنم قالوا لا ندري حتى نسأله فجاء رجل الى النبي صلى الله عليه وآله وسلم فقال يا محمد غلب أصحابك اليوم قال وما غلبوا قال سألتهم يهود هل يعلم نبيكم عدد خزنة جهنم قال فما قالوا قالوا لاندري حتى نسأل نبينا صلى الله عليه وآله وسلم فقال يغلب قوم سئلوا عما لا يعلمون فقالوا لا نعلم حتى نسأل نبينا لكنهم قد سألوا نبيهم فقالوا أرنا الله جهرة علي بأعداء الله فلما جاؤوا قالوا يا أبا القاسم كم عدد خزنة جهنم قال هكذا أو هكذا في مرة عشرة وفي مرة تسعة قالوا نعم وهذا أصح من حديث حريث المتقدم قاله البيهقي وغيره وخرج الإمام أحمد من حديث عبدالله بن عمرو بن العاص قال خرج علينا رسول الله صلى الله عليه وآله وسلم يوما كالمودع فقال أنا محمد النبي الأمي ثلاثا ولا نبي بعدي أوتيت فواتح الكلم وخواتمه وجوامعه وعلمت كم خزنة النار وحملة العرش وذكر بقية الحديث فصل في تفسير قوله تعالى عليها ملائكة غلاط شداد وقد وصف الله الملائكة الذين على النار بالغلظ والشدة قال الله تعالى عليها ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون وروى أبو نعيم بإسناده عن كعب قال إن الخازن من خزان جهنم مسيرة ما بين منكبيه سنة وإن مع كل واحد منهم لعمود له شعبتان من حديد يدفع به الدفعة فيكب به في النار سبعمائة ألف وروى عبدالله بن الإمام أحمد بإسناده عن أبي عمران الجوني قال بلغنا أن الملك من خزنة جهنم ما بين منكبيه مسيرة خريف فيضرب الرجل من أهل البار الضربة فيتركه طحينا من لدن قرنه الى قدمه وفي رواية أخرى له قال بلغنا أن خزنة النار تسعة عشر ما بين منكبي أحدهم مسيرة خريف وليس في قلوبهم رحمة إنما خلقوا للعذاب وروى الجوزجاني بإسناده عن صالح أبي الخليل قال ليلة أسري بالنبي صلى الله عليه وآله وسلم بعث الله إليه نفرا من الرسل فتلقوه بالفرح والبشر وفي ناحية المسجد مصل يصلي لا يلتفت اليه فقام اليه فقال النبي صلى الله عليه وآله وسلم ما منكم من أحد إلا قد رأيت منه البشر والفرح غير صاحب هذه الزاوية فقالوا أما إنه قد فرح بك كما فرحنا ولكنه خازن من خزان جهنم وروى بكر بن خنيس عن عبد الملك الجسري عن الحسن أن جبريل قال للنبي صلى الله عليه وآله وسلم لو أن خازنا من خزان جهنم أشرف على أهل الأرض لمات أهل الأرض مما يرون من تشويه خلقه مرسل ضعيف كفصل في تفسير قوله تعالى ونادوا يا مالك قال الله تعالى ونادوا يا مالك الزخرف ومالك هو خازن جهنم وهو كبير الخزنة ورئيسهم وقد رآه النبي صلى الله عليه وآله وسلم ليلة الإسراء وبدأه مالك بالسلام خرجه مسلم من حديث أنس ورآه النبي صلى الله عليه وآهل وسلم في منامه وهو كريه المرآه أي كريه المنظر كأكره ما أنت راء من الرجال وقد سبق هذا من حديث سمرة بن جندب فصل تفسير قوله تعالى فليدع ناديه سندع الزبانية قال الله تعالى فليدع ناديه سندع الزبانية العلق قال أبو هريرة الزبانية الملائكة وقال عطاء هم الملائكة الغلاظ الشداد وقال مقاتل هم خزنة جهنم وقال قتادة الزبانية في كلام العرب الشرط وقال عبد الله بن الحارث الزبانية رؤوسهم في الأرض وأرجلهم في السماء خرجه ابن أبي حاتم وخرج أيضا بإسناده عن المنهال بن عمرو قال إذا قال الله تعالى خدوه فغلوه الحاقة ابتدره سبعون ألف ملك وإن الملك منهم ليقول هكذا يعني يفتح يديه فيلقى سبعين ألفا في النار


مجيء النار يوم القيامة

وخروج عنق منها يتكلم قال الله عز وجل كلا إذا دكت الأرض دكا دكا وجاء ربك والملك صفا صفا وجيء يومئذ بجهنم يومئذ يومئذ يتذكر الإنسان وأنى له الذكرى يقول يا ليتني قدمت لحياتي الفجر وقال الله تعالى فإذا جاءت الطامة الكبرى يوم يتذكر الإنسان ما سعى وبرزت الجحيم لمن يرى النازعات وقال الربيع بن أنس في قوله وبرزت الجحيم لمن يرى قال كشف عنها عطاؤها وقال تعالى كلا لو تعلمون علم اليقين لترون الجحيم ثم لترونها عين اليقين التكاثر وروى العلاء بن خالد الكاهلي عن أبي وائل عن ابن مسعود عن النبي صلى الله عليه وآله وسلم قال يؤتى يومئذ بجهنم لها سبعون ألف زمام مع كل زمان سبعون ألف ملك يجرونها خرجه مسلم من طريق حفص بن غياث عن العلاء به وخرجه الترمذي من طريق سفيان عن العلاء موقوفا على ابن مسعود ورجح وقفه العقيلي والدارقطني وخرج ابن أبي حاتم من طريق عبيد الله بن الوليد الوصافي عن عطية عن أبي سعيد الخدري قال لما نزلت هذه الآية وجيء يومئذ بجهنم الفجر تغير لون النبي صلى الله عليه وآله وسلم وعرف ذلك في وجهه حتى اشتد ذلك على أصحابه فسألوه فقال إنه جاءني جبريل فأقرآني هذه الآية قال كيف يجاء بها قال يجيء بها سبعون ألف ملك يقودونها بسبعين ألف زمام تشرد مرة لو تركت لأحرقت أهل الجمع ومن عليه ثم تعرض جهنم فتقول مالي ومالك يا محمد لقد حرم الله لحمتك علي فلا يبقى أحد إلا قال نفسي نفسي ومحمد صلى الله عليه وآله وسلم يقول أمتي أمتي الوصافي شيخ صالح لا يحفظ فكثرت المناكير في حديثه وخرج أبو يعلى الموصلي من حديث أبي الهيثم عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إذا جمع الله الناس في صعيد واحد يوم القيامة أقبلت النار يركب بعضها بعضا وخزنتها يكفونها وهي تقول وعزة ربي لتخلن بيني وبين أزواجي أو لأغشين الناس عنقا واحدا فيقولون من أزواجك فتقول كل متكبر جبار وخرج الإمام أحمد والترمذي من حديث الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال يخرج يوم القيامة عنق من النار لها عينان تبصران وأذنان تسمعان ولسان ينطق تقول إني وكلت بثلاثة بكل جبار عنيد وبكل من دعا مع الله إلها آخر وبالمصورين وصححه الترمذي وقد قيل إنه ليس بحفوظ بهذا الاسناد وإنما يرويه الأعمش عن عطية عن أبي سعيد فقد روى الأعمش وغير واحد عن عطية عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال يخرج عنق من النار يتكلم يقول وكلت اليوم بثلاثة بكل جبار عنيد ومن جعل مع الله إلها آخر ومن قتل نفسا بغير نفس فتنطوي عليهم فتقذفهم في غمرات جهنم خرجه الامام أحمد وخرجه البزار ولفظه يخرج عنق من النار يتكلم بلسان طلق ذلق لها عينان تبصر بهما ولها لسان تتكلم به فتقول إني أمرت بمن جعل مع الله إلها آخر وبكل جبار عنيد وبكل من قتل نفسا بغير نفس فتنطلق بهم قبل سائر الناس بخمسمائة عام وقد روي عن عطية عن أبي سعيد موقوفا وروى ابن لهيعة عن خالد بن أبي عمران عن القاسم عن عائشة عن النبي صلى الله عليه وآله وسلم قال يخرج عنق من النار فتنطوي عليهم وتتغيظ عليهم ويقول ذلك العنق وكلت بثلاثة وكلت بثلاثة وكلت بثلاثة وكلت بمن دعا مع الله إلها آخر ووكلت بمن لا يؤمن بيوم الحساب ووكلت بكل جبار عنيد فتنطوي عليهم فتطرحهم في غمرات جهنم خرجه الامام أحمد وروي عن شهر بن حوشب عن أسماء بنت يزيد عن النبي صلى الله عليه وآله وسلم قال يخرج عنق من النار فيظل الخلائق كلهم فيقول أمرت بكل جبار عنيد ومن زعم أنه عزيز كريم ومن دعا مع الله إلها آخر ورواه أبو المنهال سيار بن سلامة عن شهر بن حوشب عن ابن عباس موقوفا قال إذا كان يوم القيامة خرج عنق من النار فأشرفت على الخلائق لها عينان تبصران ولسان فصيح تقول إني وكلت بكل جبار عنيد فتلقطهم من الصفوف فتحبسهم في نار جهنم ثم تخرج ثانيا فتقول إني وكلت بمن آذى الله ورسوله فتلقطهم من الصفوف فتحبسهم في نار جهنم ثم تخرج ثالثة قال أبو المنهال أحسب أنها قالت إني وكلت اليوم بأصحاب التصاوير فتلقطهم من الصفوف فتحبسهم في نار جهنم وفي حديث الصور الطويل الذي خرجه اسحاق بن راهويه وأبو يعلى الموصلي وغيرهما بإسناد فيه ضعف عن أبي هريرة عن النبي صلى الله عليه وآله وسلم ثم يأمر الله تعالى جهنم فيخرج منها عنق ساطعة مظلمة فيقول وامتازوا اليوم أيها المجرمون إلى قوله أفلم تكونوا تعقلون يس وخرج ابن أبي الدنيا من طريق الشعبي عن أبي هريرة قال يؤتى بجهنم تقاد بسبعين ألف زمام آخذ بكل زمام سبعون ألف ملك وهي تمايل عليهم حتى توقف عن يمين العرش ويلقي الله عليها الذل يومئذ فيوحي الله اليها ما هذا الذل فتقول يا رب أخاف أن يكون لك في نقمة فيوحي الله اليها إنما خلقتك نقمة وليس لي فيك نقمة ويوحي الله اليها فتزفر زفرة لا تبقي دمعة في عين إلا جرت ثم تزفر أخرى فلا يبقى ملك مقرب ولا نبي مرسل إلا صعق إلا نبيكم نبي الرحمة صلى الله عليه وآله وسلم يقول يا رب أمتي أمتي وروى عبدالله بن الامام أحمد بإسناده عن أبي عبدالله الجدلي عن عبادة بن الصامت وكعب قالا يخرج عنق من النار فيقول أمرت بثلاثة بمن جعل مع الله إلها آخر وبكل جبار عنيد وبكل معتد ألا إني أعرف بالرجل من الوالد بولده والمولود بوالده


ضرب الصراط على متن جهنم

وهو جسر جهنم ومرور الموحدين عليه روى زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم فذكر حديثا طويلا قال ثم يضرب الجسر على جهنم وتحل الشفاعة فيقولون اللهم سلم سلم قيل يا رسول الله وما الجسر قال دحض مزلة فيه خطاطيف وكلاليب وحسكة تكون بنجد فيها شويكة يقال لها السعدان فيمره المؤمن كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكردس على وجهه في النار خرجاه في الصحيحين وفي رواية للبخاري حتى يمر آخرهم يسحب سحبا وفي رواية لمسلم قال أبو سعيد الخدري بلغني أن الجسر أدق من الشعر وأحد من السيف وروى آدم بن أبي اياس في تفسيره حدثنا أبو عمرو الصنعاني عن زيد بن أسلم فذكر الحديث ولفظه يمر المؤمنون على الصراط بنورهم فمنهم من يمر كطرف العين وذكر الحديث وخرجا في الصحيحين أيضا من حديث الزهري عن عطاء بن يزيد عن أبي هريرة عن النبي صلى الله عليه وآله وسلم فذكر الحديث وفيه قال ويضرب الجسر بين ظهراني جهنم فأكون أنا وأمتي أول من يجيزه ولا يتكلم في ذلك اليوم إلا الرسل ودعوة الرسل يومئذ اللهم سلم سلم وفي جهنم كلاليب مثل شوك السعدان هل رأيتم السعدان قالوا نعم يا رسول الله قال فإنها مثل شوك السعدان غير أنه لا يعلم قدر عظمتها إلا الله عز وجل تخطف الناس بأعمالهم فمنهم الموبق بعمله ومنهم المجازي حتى ينجي وذكر الحديث وفي آخره قال وأبو سعيد الخدري مع أبي هريرة لا يرد عليه من حديثه شيئا وخرج مسلم من حديث أبي مالك الأشجعي عن أبي حازم عن أبي هريرة وأبي مالك عن ربعي عن حذيفة كلاهما عن النبي صلى الله عليه وآله وسلم فذكر حديث الشفاعة وفيه قال فيأتون محمدا صلى الله عليه وآله وسلم فيقوم ويؤذن له وترسل معه الأمانة والرحم فيقومان جنبتي الصراط يمينا وشمالا فيمر أولكم كالبرق قال قلت بأبي أنت وأمي أي شيء كمر البرق قال ألم تر إلى البرق كيف يمر ويرجع في طرفه عين ثم كمر الريح ثم كمر الطير وأشد الرجال تجري بهم أعمالهم ونبيكم صلى الله عليه وآله وسلم قائم على الصراط يقول رب سلم سلم حتى تعجز أعمال العباد وحتى يجيء الرجل فلا يستطيع السير إلا زحفا قال وفي حافتي الصراط كلاليب معلقة مأمورة بأخذ من أمرت بأخذه فمخدوش ناج ومكردس في النار والذي نفس أبي هريرة بيده إن قعر جهنم لسبعين خريفا وفي حديث الصور الطويل الذي سبقت الإشارة إليه عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ويضرب الصراط بين ظهراني جهنم كقدر الشعرة أو كحد السيف له كلاليب وخطاطيف وحسك كحسك السعدان دونه جسر دحض مزلقة وهو يشعر بالتفريق بين الجسر والصراط والأحاديث الصحيحة السابقة تدل على أنهما واحد وروى أبو خالد الدالاني عن المنهال بن عمرو عن أبي عبيدة عن مسروق عن عبدالله عن النبي صلى الله عليه وآله وسلم فذكر حديثا طويلا وفيه قال والصراط كحد السيف دحض مزلة قال فيقولون انجوا على قدر نوركم فمنهم من يمر كانقضاض الكوكب ومنهم من يمر كالطرف ومنهم من يمر كالريح ومنهم من يمر كأشد الرجال ويرمل رملا فيمرون على قدر أعمالهم حتى يمر الذي نوره على ابهام قدميه تخر يد وتتعلق يد وتخر رجل وتعلق رجل فتصيب جوانبه النار خرجه الحاكم وصححه هو وغيره من الحفاظ وفي سنن أبي داود عن الحسن عن عائشة رضي الله عنها أنها ذكرت النار فبكت فقال لها رسول الله صلى الله عليه وآله وسلم مالك يا عائشة قالت ذكرت النار فبكيت فهل تذكرون أهليكم يوم القيامة فقال رسول الله صلى الله وآله وسلم أما في ثلاثة مواطن فلا يذكر أحد احدا عند الميزان حتى يعلم أيخف ميزانه أم يثقل وعند الكتب حين يقال هاؤم أقرءوا كتابيه الحاقة حتى يعلم أين يقع كتابه أفي يمينه أو من وراء ظهره وعند الصراط إذا وضع بين ظهراني جهنم حافتاه كلاليب كثيرة وحسك كثيرة يحبس الله بها من شاء من خلقه حتى يعلم أينجو أم لا وروى ابن لهيعة عن خالد بن أبي عمران عن القاسم عن عائشة عن النبي صلى الله عليه وآله وسلم نحوه إلا أنه ذكر الميزان وتطاير الكتب وخروج عنق من النار وقال ولجهنم جسر أدق من الشعر وأحد من السيف وعليه كلاليب وحسك تأخذ من شاء الله والناس عليه كالطرف وكالبرق وكالريح وكأجاويد الخيل والركاب والملائكة يقولون رب سلم سلم فناج مسلم ومخدوش مسلم ومكردس في النار على وجهه خرجه الامام أحمد وروى أبو سلام الدمشقي حدثني عبدالرحمن حدثني رجل من كندة قال أتيت عائشة فقلت حدثك رسول الله صلى الله عليه وآله وسلم أنه يأتي عليه ساعة لا يملك لأحد فيها شفاعة قالت لقد سألته عن هذا قال نعم حين يوضع الصراط لا أملك لأحد فيه شفاعة حتى أعلم أين يسلك بي ويوم تبيض وجوه وتسود وجوه حتى أنظر ماذا يفعل بي أو قال يوحى إلي وعند الجسر حين يستحد ويستحر قلت وما يستحد وما يستحر قالت يستحد حتى يكون مثل شفرة السيف ويستحر حتى يكون مثل الجمرة فأما المؤمن فيجيزه لا يضره وأما المنافق فيتعلق حتى إذا بلغ وسطه خر من قدميه فهوى بيده إلى قدميه وقالت فهل رأيت من يسعى حافيا فتأخذه شوكة كادت تنفذ قدميه فإنها كذلك يهوي بيده ورأسه إلى قدميه فتضربه الزبانية بخطاف في ناصيته قدميه فتقذفه في جهنم فيهوي فيها مقدار خمسين عاما قلت وما ثقل الرجل قال ثقل عشر خلفات سمان فيومئذ يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام الرحمن خرجه بقي بن مخلد في مسنده وابن أبي حاتم في تفسيره وفي إسناده جهالة وفي بعض ألفاظه نكارة والأحاديث الصحيحة تدل على أن الصراط إنما يوضع بعد الإذن في الشفاعة كما سبق وخرج الإمام أحمد من حديث أبي بكرة عن النبي صلى الله عليه وآله وسلم قال يحمل الناس على الصراط يوم القيامة فتتقاذع بهم جنبتا الصراط تقاذع الفراش في النار فينجي الله برحمته من شاء وخرج الحاكم من حديث سلمان الفارسي عن النبي صلى الله عليه وآله وسلم قال يوضع الصراط مثل حد الموسى فتقول الملائكة من ينجو على هذا فيقول من شئت من خلقي فيقولون سبحانك ما عبدناك حق عبادتك وقال صحيح قلت المعروف أنه موقوف على سلمان الفارسي من قوله وخرج الحاكم أيضا من حديث أبي رزين العقيلي عن النبي صلى الله عليه وآله وسلم قال وتسلكون جسرا من النار يطأ أحدكم الجمرة فيقول حس حس فيقول ربك أدنه وخرج البيهقي من حديث زياد النميري عن أنس عن النبي صلى الله عليه وآله وسلم الصراط كحد الشفرة أو كحد السيف وإن الملائكة ينجون المؤمنين والمؤمنات وإن جبريل لآخذ بحجزتي وإني لأقول يا رب سلم سلم فالزالون والزالات يومئذ كثير وخرج أيضا من حديث سعيد بن زربي عن يزيد الرقاشي عن أنس عن النبي صلى الله عليه وآله وسلم قال على جهنم جسر مجسور أدق من الشعر وأحد من السيف أعلاه نحو الجنة دحض مزلة بجنبتيه كلاليب وحسك من النار يحبس الله بها من يشاء من عباده الزالون والزالات يومئذ كثير والملائكة بجانبيه قيام ينادون اللهم سلم سلم فمن جاء بحق يومئذ جاز ويعطون النور يومئذ على قدر إيمانهم بأعمالهم فمنهم من يمضي عليه كلمح البرق ومنهم من يمضي عليه كمر الريح ومنهم من يمضي عليه كمر الفرس السابق ومنهم من يشتد عليه شدا ومنهم من يهرول ومنهم من يعطي نوره إلى موضع قدميه ومنهم من يحبو حبوا وتأخذ النار منهم بدنوب أصابوها فعند ذلك يقول المؤمن بسم الله حس حس ويلتوي وهي تحرق من شاء الله منهم على قدر ذنوبهم ثم قال البيهقي في زياد النميري ويزيد الرقاشي وسعيد بن زربي ليسوا بأقوياء خرج أيضا من حديث عبيد بن عمير عن النبي صلى الله عليه وآله وسلم قال الصراط على جهنم مثل حرف السيف بجنبتيه الكلاليب والحسك فيركبه الناس فيختطفون والذي نفسي بيده إنه ليؤخذ بالكلوب الواحد أكثر من ربيعة ومضر وهذا مرسل وخرجه من وجه آخر موقوفا على عبيد بن عمير مختصرا وخرج أيضا بإسناده عن ابن مسعود قال الصراط على جهنم مثل حد السيف وخرج الترمذي بإسناد فيه ضعف عن المغيرة بن شعبة عن النبي صلى الله عليه وآله وسلم قال شعار المؤمنين على الصراط رب سلم سلم ويروي نحوه من حديث أنس مرفوعا بإسناد لا يصح وروى منصور بن عمار عن ابن لهيعة عن أبي قبيل عن عبدالله بن عمرو عن النبي صلى الله عليه وآله وسلم قال شعار أمتي إذا حملوا على الصراط لا إله إلا أنت وهذا فيه نكارة والله أعلم وفي صحيح مسلم عن مسروق عن عائشة أنها سألت النبي صلى الله عليه وآله وسلم أين يكون الناس يوم تبدل الأرض غير الأرض والسموات قال على الصراط وفيه أيضا عن ثوبان أن حبرا من اليهود سأل النبي صلى الله عليه وآله وسلم أين يكون الناس يوم تبدل الأرض غير الأرض والسموات قال هم في الظلمة دون الجسر قال فمن أول الناس إجازة قال فقراء المهاجرين وذكر الحديث ويمكن الجمع بين الحديثين بأن الظلمة دون الجسر حكمها حكم الجسر وفيها تقسيم الأنوار للجواز على الجسر فقد يقع تبديل الأرض والسموات وطي السماء من حين وقوع الناس في الظلمة ويمتد ذلك إلى حال المرور على الصراط والله أعلم واعلم أن الناس منقسمون إلى مؤمن يعبد الله وحده لا شرك به شيئا ومشرك يعبد مع الله غيره فأما المشركون فإنهم لا يمرون على الصراط وإنما يقعون في النار قبل وضع الصراط ويدل على ذلك ما في الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال يجمع الله الناس يوم القيامة فيقول من كان يعبد شيئا فليتبعه فيتبع الشمس من يعبدها ويتبع القمر من يعبد القمر ويتبع الطواغيت من يعبد الطواغيت وتبقى هذه الأمة فيها منافقوها فذكر الحديث إلى أن قال ويضرب الصراط بين ظهراني جهنم فأكون أنا وأمتي أول من يجيزه وفيهما أيضا عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال إذا كان يوم القيامة أذن مؤذن لتتبع كل أمة ما كانت تعبد فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار حتى إذا لم يبق من كان يعبد الله من بر وفاجر وغير أهل الكتاب فتدعى اليهود فيقال ما كنتم تعبدون قالوا كنا نعبد عزير ابن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ولد فماذا تبغون قالوا عطشنا يا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى النار كأنها سراب يحطم بعضها بعصا فيتساقطون في النار ثم تدعى النصارى فيقال لهم ما كنتم تعبدون قالوا كنا نعبد المسيح ابن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ولد فيقال لهم ماذا تبغون فيقولون عطشنا يا ربنا فاسقنا قال فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر أتاهم رب العالمين فذكر الحديث إلى أن قال فيكشف عن ساق فلا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود ولا يبقى من كان يسجد اتقاء ورياء إلا جعل الله ظهره طبقا واحدا كلما أراد أن يسجد خر على قفاه ثم يرفعون رؤوسهم وقد تحول من صورته التي رأوه فيها أول مرة فيقول أنا ربكم فيقولون أنت ربنا ثم يضرب الجسر على جهنم وذكر الحديث وعند البخاري في رواية ثم يؤتى بجهنم تعرض كأنها السراب فيقال لليهود ما كنتم تعبدون وذكر الباقي بمعناه فهذا الحديث صريح في أن كل من أظهر عبادة شيء سوى الله كالمسيح والعزير من أهل الكتاب فانه يلحق بالمشركين في الوقوع في النار قبل نصب الصراط إلا أن عباد الأصنام والشمس والقمر وغير ذلك من المشركين تتبع كل فرقة منهم ما كانت تعبد في الدنيا فترد النار مع معبودها أولا وقد دل القرآن على هذا المعنى في قوله تعالى في شأن فرعون يقدم قومه يوم القيامة فأوردهم النار وبئس الورد المورود هود وأما من عبد المسيح والعزيز من أهل الكتاب فإنهم يتخلفون مع أهل الملل المنتسبين إلى الأنبياء ثم يردون في النار بعد ذلك وقد ورد في حديث آخر أن من كان يعبد المسيح يمثل له شيطان المسيح فيتبعونه وكذلك من كان يعبد العزير وفي حديث الصور أنه يمثل لهم ملك على صورة المسيح وملك على صورة العزير ولا يبقى بعد ذلك إلا من كان يعبد الله وحده في الظاهر سواء كان صادقا أو منافقا من هذه الأمة وغيرها ثم يتميز المنافقون عن المؤمنين بامتناعهم من السجود وكذلك يمتازون عنهم بالنور الذي يقسم للمؤمنين وقد اختلف السلف هل يقسم للمنافق نور مع المؤمنين ثم يطفأ أو لا يقسم له نور بالكلية على قولين فقال أحدهما إنه لا يقسم له نور بالكلية قال صفوان بن عمرو حدثني سليم بن عامر سمع أبا أمامة يقول يغشى الناس ظلمة شديدة يعني يوم القيامة ثم يقسم النور فيعطي المؤمن نورا ويترك الكافر والمنافق فلا يعطيان شيئا وهو المثل الذي ضربه الله في كتابه قال تعالى أو كظلمات في بحر لجى يغشاه موج من فوقه موج من فوقه سحاب ظلمات بعضها فوق بعض إذا أخرج يده لم يكد يراها ومن لم يجعل الله له نور فما له من نور النور فلا يستضيء الكافر والمنافق بنور المؤمن كما لا يستضيء الأعمى ببصر البصير و يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نورا الحديد وهي خدعة الله التي خدع بها المنافقين قال عز جلاله يخادعون الله وهو خادعهم النساء فيرجعون إلى الموضع الذي قسم فيه النور فلا يجدون شيئا فينصرفون اليهم فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب إلى قوله وبئس المصير الحديد قال سليم فلا يزال المنافق مغترا حتى يقسم النور ويميز الله بين سبيل المؤمن والمنافق خرجه ابن أبي حاتم وخرج أيضا من رواية مقاتل بن حيان والضحاك عن ابن عباس ما يدل على مثل هذا القول أيضا ولكنه منقطع والقول الثاني أنه يقسم للمنافقين النور مع المؤمنين كما كانوا مع المؤمنين في الدنيا ثم يطفأ نور المنافق إذا بلغ السور قال مجاهد وروى عتبة بن يقظان عن عكرمة عن ابن عباس قال ليس أحد من أهل التوحيد إلا يعطي نورا يوم القيامة فأما المنافق فيطفأ نوره فالمؤمن يشفق مما يرى من إطفاء نور المنافق فهم يقولون ربنا أتمم لنا نور نا التحريم وروى ابن أبي نجيح عن مجاهد نحوه وكذا روى جويبر عن الضحاك وسنذكر في الباب الآتي ان شاء الله من حديث جابر عن النبي صلى الله عليه وآله وسلم ما يدل صحة هذا القول وقال آدم بن أبي اياس أنبأنا المبارك بن فضلة عن الحسن قال قال رسول الله صلى الله عليه وآله وسلم يدفع يوم القيامة إلى كل مؤمن نور وإلى كل منافق نور فيمشون معه فبينما نحن على الصراط إذ غشينا ظلمة فيطفأ نور المنافق ويضيء نور المؤمن فعند ذلك قالوا ربنا أتمم لن انور نا واغفر لنا التحريم حين يطفي نور المنافقين وقد سبق صفة مشي المنافق على الصراط في حديث عائشة وإن كان في اسناده ضعف وروى بشر بن شغاف عن عبدالله بن سلام قال يوضع الجسر على جهنم ثم ينادي مناد أين محمد وأمته فيقوم فتتبعه أمته برها وفاجرها قال فيأخذون الجسر فيطمس الله أبصار أعدائه فيتهافتون فيها شمال ويمين وينجو النبي والصالحون معه ثم ينادي منادي أين عيسى وأمته فيقوم فتتبعه أمته برها وفاجرها فيأخذون بالجسر فيطمس الله أبصار أعدائه فيتهافتون فيها من شمال ويمين وينجو النبي والصالحون معه ثم يتبعهم الأنبياء والأمم حتى يكون آخرهم نوح رحم الله نوحا خرجه ابن خزيمة وغيره وقد تبين بما ذكرنا في هذا الباب من حديث ابن مسعود وأنس وغيرهما أن اقتسام المؤمنين الأنوار على حسب إيمانهم وأعمالهم الصالحة وكذلك مشيهم على الصراط في السرعة والبطء وهذا أيضا مذكور في حديث حذيفة وأبي هريرة وغيرهما وروى أبو الزعراء عن ابن مسعود قال يأمر الله بالصراط فيضرب على جهنم فيمر الناس على قدر أعمالهم زمرا زمرا أوائلهم كلمح البرق ثم كمر الريح ثم كمر الطير ثم كمر البهائم حتى يمر الرجل سعيا وحتى يمر الرجل مشيا حتى يجيء آخرهم يتلبط على بطنه فيقول يا رب لم بطأت بي فيقول إني لم أبطئ بك إنما أبطأ بك عملك وذلك أن الإيمان والعمل الصالح في الدنيا هو الصراط المستقيم في الدنيا الذي أمر الله العباد بسلوكه والاستقامة عليه وأمرهم بسؤال الهداية اليه فمن استقام سيره على هذا الصراط المستقيم في الدنيا ظاهرا وباطنا استقام مشيه على ذلك الصراط المنصوب على متن جهنم ومن لم يستقم سيره على هذا الصراط المستقيم في الدنيا بل انحرف عنه إما إلى فتنة الشبهات أو إلى فتنة الشهوات كان اختطاف الكلاليب له على صراط جهنم بحسب اختطاف الشبهات والشهوات له على هذا الصراط المستقيم كما في حديث أبي هريرة إنها تخطف الناس بأعمالهم وروى الأعمش عن سالم بن أبي الجعد عن عبدالله في قوله تعالى إن ربك لبالمرصاد الفجر قال من وراء الصراط ثلاثة جسور جسر عليه الأمانة وجسر عليه الرحم وجسر عليه الرب تبارك وتعالى وقال أيفع بن عبدالكلاعي لجهنم سبع قناطر والصراط عليها وذكر أنه يحبس الخلق عند القنطرة الأولى فيسألون عن الصلاة فيهلك من يهلك وينجو من ينجو ويحبسون عند القنطرة الثانية فيسألون عن الأمانة هل أدوها أم أضاعوها فيهلك من يهلك وينجو من ينجو ثم يحبسون عن الثالثة فيسألون عن الرحم وقد ذكرنا فيما تقدم غير حديث في حبس الولاة على جسر جهنم وتزلزل الجسر بهم وخرج أبو داود من حديث معاذ بن أنس الجهني عن النبي صلى الله عليه وآله وسلم قال من رمى مسلما بشيء يريد به تشيينه حبسه الله على جسر جهنم حتى يخرج مما قال وقد روي بلفظ آخر وهو من قال في مؤمن ما لا يعلم حبسه الله على جسر جهنم حتى يخرج مما قال وروى ابن أبي الدنيا بإسناده عن أبي سليمان الداراني قال وصفت لأختي عبدة قنطرة من قناطر جهنم فأقامت يوما وليلة في صيحة واحدة ما أمسكت ثم انقطع عنها بعد فكلما ذكرت لها صاحب قيل له من أي شيء كان صياحها قال مثلت نفسها على القنطرة وهي تكفأ بها وكان أبو سليمان يقول اذا سمعت الرجل يقول لآخر بيني وبينك الصراط فاعلم أنه لا يعرف الصراط ولا يدري ما هو لو عرف الصراط أحب أن لا يتعلق بأحد ولا يتعلق به أحد وكان أبو مسلم الخولاني يقول لامرأته يا أم مسلم شدي رحلك فليس على جسر جهنم معبر وروى ابن أبي الدنيا من طريق معاوية بن أبي صالح عن أبي اليمان أن رجلا كان شابا أسود الرأس واللحية فنام ليلة فرأى في نومه كأن الناس حشروا واذا بنهر من لهب النار واذا جسر يجوز الناس عليه يدعون بأسمائهم فإذا دعي الرجل أجاب فناج وهالك قال فدعاني باسمي فدخلت في الجسر فإذا حده كحد السيف يمور بي يمينا وشمالا قال فأصبح الرجل أبيض اللحية والرأس مما رأى وسمع أسود بن سالم رجلا ينشد هذين البيتين أمامي موقف قدام ربي يسائلني وينكشف الغطاء وحسبي أن أمر على صراط كحد السيف أسفله لظاء فغشي عليه وروي عن بشر بن الحارث قال قال لي فضيل بن عياض يا بشر مسيرة الصراط خمسة عشر ألف فرسخ فانظر كيف تكون على الصراط وقال محمد بن السماك سمعت رجالا من زهاد أهل البصرة يقولون الصراط ثلاثة آلاف سنة ألف سنة يصعدون فيه وألف سنة يستوي بهم وألف سنة يهبطون منه وروي فيض بن اسحاق عن الفضيل قال الصراط أربعون ألف فرسخ وروى ابن أبي الدنيا في كتاب الأولياء من حديث جعفر بن سليمان قال سمعت مالك بن دينار يسأل علي بن زيد وهو يبكي فقال يا أبا الحسن كم بلغك أن ولي الله يحبس على الصراط قال كقدر رجل في صلاة مكتوبة أتم ركوعها وسجودها قال فهل بلغك أن الصراط يتسع لأولياء الله قال نعم ومن حديث رشدين بن سعد عن عمرو بن الحارث عن سعيد بن أبي هلال قال بلغنا أن الصراط يكون على بعض الناس أدق من الشعر وعلى بعض الناس مثل الوادي الواسع وقال سهل التستري من دق عليه الصراط في الدنيا عرض له في الآخرة ومن عرض عليه الصراط في الدنيا دق عليه في الآخرة ومعنى هذا أن من ضيق على نفسه في الدنيا باتباع الأمر واجتناب النهي وهو حقيقة الاستقامة على الصراط المستقيم في الدنيا كان جزاؤه أن يتسع له الصراط في الآخرة ومن وسع على نفسه في الدنيا باتباع الشهوات المحرمة والشبهات المضلة حتى خرج عن الصراط المستقيم ضاق عليه الصراط في الآخرة بحسب ذلك والله أعلم رأى بعض السلف رجلا يضحك فقال له ما أضحكك ليس تقر عينك أبدا أو تخلف جهنم وراءك وقال أحمد بن أبي الحواري حدثنا يونس الحذاء عن أبي حمزة البيساني عن معاذ بن جبل يرفعه قال إن المؤمن لا تسكن روعته ولا يأمن اضطرابه حتى يخلف جسر جهنم خلف ظهره خرجه ابن أبي حاتم وقال أبو حمزة مجهود ويونس الحذاء قال وأبو حمزة عن معاذ مرسل والله أعلم


ورود النار نجانا الله منها برحمته

قال الله تعالى وإن منكم إلا واردها كان على ربك حتما مقضيا ثم ننجى الذين اتقوا ونذر الظالمين فيها جثيا مريم روى اسماعيل بن أبي خالد عن قيس بن أبي حازم قال بكى عبدالله بن رواحة فبكت امرأته فقال لها ما يبكيك قالت رأيتك تبكي فبكيت قال إني ذكرت هذه الآية وإن منكم إلا واردها وقد علمت أني داخلها فلا أدري أناج منها أنا أم لا وروى ابن المبارك عن عباد المقبري عن بكر المزني قال لما نزلت هذه الآية وإن منكم إلا واردها ذهب ابن رواحة إلى بيته فبكى وجاءت المرأة فبكت وجاءت الخادم فبكت ثم جاء أهل البيت فجعلوا يبكون كلهم فلما انقطعت عبرته قال يا أهلاه ما يبكيكم قالوا لا ندري ولكنا رأيناك تبكي فبكينا قال آية نزلت على رسول الله صلي الله عليه وآله وسلم ينبئني فيها ربي أني وارد النار ولم ينبئني أني صادر عنها وقال موسى بن عقبة في مغازيه زعموا أن ابن رواحة بكى حين أراد الخروج إلى موته فبكى أهله حين رأوه يبكي فقال والله ما بكيت جزعا من الموت ولا صبابة لكم ولكني بكيت جزعا من قول الله عز وجل وإن منكم إلا واردها فأيقنت أني واردها فلا أدري أنجو منها أم لا وقال حفص بن حميد عن شمر بن عطية كان عمر بن الخطاب رضي الله عنه إذا قرأ هذه الآية يبكي ويقول رب أنا ممن تنحي أم ممن تذر فيها جثيا وروى أبو اسحاق عن أبي ميسرة أنه كان إذا أوى إلى فراشه قال يا ليت أمي لم تلدني فقالت له امرأته يا أبا ميسرة إن الله قد أحسن إليك هداك للاسلام قال أجل إن الله يبين لنا أنا واردوا النار ولم يبين أنا صادرون منها وروينا من طريق سفيان بن حسين عن الحسن قال كان أصحاب رسول الله صلى الله عليه وآله وسلم اذا التقوا الرجل منهم لصاحبه هل أتاك أنك وارد النار فيقول نعم فيقول هل أتاك أنك خارج منها فيقول لا فيقول ففيم الضحك إذا وقال ابن عينية عن رجل عن الحسن قال رجل لأخيه يا أخي هل أتاك أنك وارد النار قال نعم قال هل أتاك أنك خارج منها قال لا قال ففيم الضحك إذا قال فما رؤي ضاحكا حتى مات وقال الإمام أحمد حدثنا هاشم بن القاسم حدثنا المبارك بن فضالة عن الحسن في قوله عز وجل وإن منكم إلا واردها قال قال رجل لأخيه فقد جاءك عن الله أنك وارد جهنم قال نعم قال فأيقنت بالورود قال نعم قال فأيقنت وصدقت بذلك قال نعم وكيف لا أصدق وقد قال الله عز وجل وإن منكم إلا واردها كان على ربك حتما مقضيا قال فأيقنت أنك صادر عنها قال والله ما أدري أصدر عنها أم لا قال ففيم التثاقل وفيم الضحك وفيم اللعب قال أحمد وحدثنا خلف بن الوليد حدثنا المبارك قال سمعت الحسن يقول لا والله إن أصبح فيها مؤمن إلا حزينا وكيف لا يحزن المؤمن وقد جاءه عن الله أنه وارد جهنم ولم يأته أنه صادر عنها قال أحمد وأنبأنا حسين بن محمد حدثنا ابن عياش عن عبدالله بن دينار أن لقمان قال لابنه يا بني كيف يأمن النار من هو واردها وقد اختلف الصحابة ومن بعدهم في تفسير الورود فقالت طائفة الورود هو المرور على الصراط وهذا قول ابن مسعود وجابر والحسن وقتادة وعبدالرحمن بن زيد بن أسلم والكلبي وغيرهم وروى اسرائيل عن السدي قال سألت مرة الهمداني عن قول الله عز وجل وإن منكم إلا واردها فحدثني عن ابن مسعود أنه حدثهم قال قال رسول الله صلى الله عليه وآله وسلم يرد الناس النار ثم يصدرون عنها بأعمالهم فأولهم كلمح البرق ثم كالريح ثم كحضر الفرس ثم كالراكب في رحله ثم كسير الرجل ثم كمشيه خرجه الترمذي وقال حديث حسن وخرج الإمام أحمد أوله وخرجه الحاكم وقال صحيح ورواه شعبة عن السدي عن مرة عن عبدالله موقوفا ولم يرفعه شعبة مع أنه قرأ بأن السدي حدثه به مرفوعا قال الدار قطني يحتمل أن يكون مرفوعا قلت ورواه اسباط عن السدي عن مرة الهمداني عن عبدالله موقوفا أيضا فقال يرد الناس الصراط جميعا وورودهم قيامهم حول النار ثم يصدرون عن الصراط بأعمالهم فمنهم من يمر كالبرق فذكر الحديث بطوله وفي آخره حتى إن آخرهم مرا رجل نوره على إبهامي قدميه يتكفأ به الصراط دحض مزلة عليه حسك كحسك القتاد حافتاه ملائكة معهم كلاليب من نار يختطفون بها الناس وذكر بقية الحديث خرجه ابن أبي حاتم ورواه الحكم بن ظهير عن السدي عن مرة عن عبدالله فرفع آخر الحديث ولفظ حديثه قال عبدالله الورود ليس بالدخول فيها ولكنه حضورها والوقوف عليها مثل الدابة ترد الماء ولا تدخله ثم قال عبدالله قال رسول الله صلى الله عليه وآله وسلم يضع الله الصراط على جهنم فيجوز العباد عليه وذكر الحديث بطوله وفي آخره ولو قيل لأهل النار إنكم ماكثون في النار عدد كل حصاة في الدنيا سنة لرجوا وقالوا إنا لا بد مخرجون ولو قيل لأهل الجنة إنكم ماكثون في الجنة عدد كل حصاة في الدنيا سنة حزنوا وقالوا إنا لا بد مخرجون ولكن الله جعل لهما الأبد ولم يجعل لهما الأمد والحكم بن ظهير ضعيف ولعل هذا الكلام في آخر الحديث موقوف على ابن مسعود فإنه روي عنه موقوفا من وجه آخر بإسناد جيد قال أبو الحسن بن البراء العبدي في كتاب الروضة له حدثنا أحمد بن خالد هو الخلال حدثنا عثمان بن عمر حدثنا اسرائيل عن أبي اسحاق عن عمرو بن ميمون عن عبدالله قال لو أن أهل جهنم وعدوا يوما من أبد أو عدد أيام الدنيا لفرحوا بذلك اليوم لأن كل ما هو آت قريب وقد روي أول الحديث من طريق أبي اسحاق موقوفا أيضا لكن بمخالفة في الاسناد فروي عمرو بن طلحة القتاد عن اسرائيل عن أبي اسحاق عن أبي الأحوص عن عبدالله وإن منكم إلا واردها قال الصراط على جهنم مثل حد السيف فتمر الطائفة الأولى كالبرق والثانية كالريح والثالثة كأجود الخيل والرابعة كأجود الإبل والبهائم ثم يمرون والملائكة يقولون رب سلم سلم خرجه الحاكم وقال صحيح على شرط الشيخين وكذا خرجه آدم بن أبي إياس في تفسيره عن اسرائيل وخرج مسلم في صحيحه من حديث روح بن عبادة أنبأنا ابن جريج أخبرني أبو الزبير أنه سمع جابر بن عبدالله يسأل عن الورود فقال نحن يوم القيامة على كذا وكذا انظر أي ذلك فوق الناس قال فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول ثم يأتينا ربنا بعد ذلك فيقول من تنظرون فنقول ننتظر ربنا فيقول أنا ربكم فيقولون حتى ننظر إليك فيتجلى لهم يضحك فينطلق بهم فيتبعونه ويعطي كل إنسان منهم مؤمن أو منافق نوره ثم يتعبونه وعلى جسر جهنم كلاليب وحسك تأخذ من شاء الله ثم يطفأ نور المنافقين ثم ينجو المؤمنين فينجو أول زمرة وجوههم كالقمر وذكر بقية الحديث كذا خرجه مسلم عن عبدالله بن سعيد وهو الأشج واسحاق بن منصور وكلاهما عن روح به وخرجه الإمام أحمد عن روح به وزاد فيه بعد قوله فيتجلى لهم يضحك قال سمعت النبي صلى الله عليه وآله وسلم قال فينطلق بهم فيتبعونه وساق الحديث فجعله من هذا الموضع مرفوعا وما قبله موقوفا وقد روى محمد بن شرحبيل الصنعاني عن ابن جريج هذا الحديث فرفع أوله أيضا وهو ذكر التجلي والضحك ورواه عبدالرزاق عن رباح بن زيد عن ابن جريج عن زياد بن سعد عن أبي الزبير عن جابر عن النبي صلى الله عليه وآله وسلم فذكر التجلي وروي عنه الحديث أيضا بهذا الاسناد وهذا يدل على أن أول الحديث لم يكن عند ابن جريج عن أبي الزبير مرفوعا وإن كان عنده كله مرفوعا عن زياد بن سعد عن أبي الزبير وكذلك رواه أبو قرة عن مالك عن زياد بن سعد عن أبي الزبير عن جابر عن النبي صلى الله عليه وآله وسلم قال إذا كان يوم القيامة جمعت الأمم فذكره كله مرفوعا وكذلك رواه ابن لهيعة عن أبي الزبير قال سمعت جابرا يسأل عن الورود فقال سمعت رسول الله صلى الله عليه وآله وسلم يقول نحن يوم القيامة على كوم وذكر الحديث كله مرفوعا وفي حديثه زيادة بعد قوله ويعطي كل إنسان منهم منافق أو مؤمن نورا أو يغشاه ظلمة وقوله في هذه الرواية ونحن يوم القيامة على كوم هذه الرواية الصحيحة وأما ما ورد في رواية روح عن ابن جريج عن كذا وكذا فان أصله تصحيحه من الراوي للفظة كوم فكتب عليه كذا وكذا لإشكال فهمه عليه ثم كتب انظر أي ذلك يأمر الناظر فيه بالتروي والفكر في صحة لفظه فأدخل ذلك كله في الرواية قديما ولم يقع ذلك في نسخ صحيح مسلم كما يظنه بعضهم فان الحديث في مسند الامام أحمد و كتاب السنة لابنه عبدالله كذلك وخرجه الطبراني في كتاب السنة من طريق أبي عاصم عن ابن جريج أخبرني أبو الزبير أنه سمع جابرا يسأل عن الورود فقال نحن يوم القيامة على كوم فوق الناس فتدعى الأمم بأوثانها وذكر الحديث إلى قوله فيتجلى لهم يضحك قال فسمعت رسول الله صلى الله عليه وآله وسلم يقول حتى يبدو كذا وكذا فينطلق بهم فيتبعونه وذكر الحديث بتمامه وفي سياقه أيضا وتغشى المنافقين ظلمة فظهر بهذه الرواية ان الشك والتصحيف انما جاء من جهة روح بن عبادة ولعله وقع في كتابه كذلك فحدث به كما في كتابه والله أعلم لكن قد رواه محمد بن يحيى المازني عن ابن جريج كما رواه عنه روح خرجه من طريقه الخلال ومما يستدل به على أن الورود ليس هو الدخول ما خرجه مسلم من حديث أبي الزبير عن جابر قال أخبرتني أم بشر أنها سمعت النبي صلى الله عليه وآله وسلم يقول عند حفصة لا يدخل النار إن شاء الله من أصحاب الشجرة أحد من الذين بايعوا تحتها قالت بلى يا رسول الله فانتهرها فقالت حفصة وإن منكم إلا واردها مريم فقال النبي صلى الله عليه وآله وسلم قد قال الله عز وجل ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا مريم ورواه الأعمش عن أبي سفيان عن جابر عن أم بشر بنحوه وفي بعض روايات الأعمش فقال رسول الله صلى الله عليه وآله وسلم يردونها ثم يصدرون عنها بالأعمال وقالت طائفة الورود هو الدخول وهذا هو المعروف عن ابن عباس وروي عنه من غير وجه وكان يستدل لذلك بقول الله تعالى في فرعون يقدم قومه يوم القيامة فأوردهم النار هود وبقوله ونسوق المجرمين إلى جهنم وردا مريم وكذلك قوله تعالى لو كان هؤلاء آلهة ما وردوها الأنبياء وقد سبق عن عبدالله بن رواحة نحو هذا إلا أن الرواية عنه منقطعة وروى مسلم الأعور عن مجاهد وإن منكم إلا واردها قال داخلها وسئل كعب عن الورود المذكور في الآية فقال تمسك النار عن الناس كأنها متن إهالة حتى تسوى عليها أقدام الخلق كلهم برهم وفاجرهم ثم يقول لها الرب عز وجل خذي أصحابك ودعي أصحابي فتخسف بكل ولي لها وينجي الله المؤمنين ندية ثيابهم قال كعب ألم تر إلى القدر الكثيرة الودك إذا بردت استوت بيضاء كالشحم فإذا أوقدت النار تحتها انخسف الودك في القدر من ها هنا وها هنا وفي رواية عنه قال فهي أعرف بهم من الوالد بولده وقال ثور بن يزيد عن خالد بن معدان إذا دخل أهل الجنة الجنة قالوا ألم يعدنا ربنا أنا نرد النار قال بلى ولكن مررتم عليها وهي خامدة وفي رواية عنه قال إذا جاز المؤمنون الصراط نادى بعضهم بعضا ألم يعدنا ربنا أنا نمر على جسر جهنم فيقولون بلى ولكن مررتم عليها وهي خامدة وقال مسكين سمعت أشعث الحداني يقول بلغني ان أهل الإيمان إذا مروا بصراط جهنم قال تقول لهم جهنم جوزوا عني قد بردتم وهجي ذروني وأهلي ولكن هذا والذي قبله قد يدلان على ان الورود هو المرور على الصراط كالقول الأول وروى كثير بن زياد البرساني عن أبي سمية قال قال اختلفنا في الورود فقال بعضنا لا يدخلها مؤمن وقال بعضهم يدخلونها جميعا ثم ينجي الله الذين اتقوا فلقيت جابر بن عبدالله فقلت إنا اختلفنا في الورود فقال يردونها جميعا وقال سليم بن مرة يدخلونها وقال سمعت رسول الله صلى الله عليه وآله وسلم يقول لا يبقى بر ولا فاجر إلا دخلها فتكون على المؤمنين بردا وسلاما كما كانت على ابراهيم حتى ان للنار ضجيجا من برهم ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا مريم خرجه الامام أحمد وأبو سمية لا ندري من هو وفي الصحيحين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم وقد فسر عبدالرزاق وغيره تحلة القسم بالورود لقوله وإن منكم إلا واردها وظاهر هذا يقضي أن الورود هو مس النار وفي رواية فيلج النار إلا تحلة القسم فجعله مستثنى من ولوجها وروى عبدالملك بن عمير عن عبدالرحمن بن بشير الأنصاري قال قال رسول الله صلى الله عليه وآله وسلم من مات له ثلاثة أولاد لم يبلغوا الحنث لم يرد النار إلا عابر سبيل وخرج الإمام أحمد من حديث ابن لهيعة ورشدين بن سعد كلاهما عن زاذان بن نائل عن سهل بن معاذ بن أنس عن أبيه عن النبي صلى الله عليه وآله وسلم قال من حرس من وراء المسلمين في سبيل الله متطوعا لا يأخذه سلطان لم يرد النار إلا تحله القسم فإن الله يقول وإن منكم الا واردها إسناده ضعيف وخرج الطبراني من حديث الواقدي حدثنا شعيب بن طلحة بن عبدالله بن عبدالرحمن بن أبي بكر حدثنا أبي عن أبيه عن جده عن أبي بكر الصديق عن النبي صلى الله عليه وآله وسلم قال إنما حر جهنم على أمتي كحر الحمام الواقدي متروك وروى منصور بن عمار عن بشير بن طلحة عن خالد بن دريك عن يعلى بن منبه عن النبي صلى الله عليه وآله وسلم تقول جهنم للمؤمن جزيا مؤمن فقد أطفأ نورك لهبي غريب وفيه نكاره وقد فسر بعضهم الورود بالحمي في الدنيا روى مجاهد وعثمان بن الأسود وفيه حديث مرفوع الحمى حظ المؤمن من النار وإسناده ضعيف وقالت طائفة الورود ليس عاما وإنما هو خاص بالمحضرين حول جهنم المذكورين في قوله فوربك لنحشرنهم والشياطين ثم لنحضرنهم حول جهنم جثيا إلى قوله وإن منكم إلا واردها مريم كأنه يقال لهؤلاء الموصوفين وإن منكم إلا واردها روي هذا التأويل عن زيد بن اسلم وهو بعيد جدا وعن عكرمة انه كان يقرأ وإن منكم إلا واردها يقول الضمير يعود إلى الظلمة كذلك كنا نقرؤها وروي هذا القول عن ابن عباس من وجه منقطع والصحيح عنه ما سبق فصل إذا وقف العبد بين يدي الله تستقبله النار وقد أخبر النبي صلى الله عليه وآله وسلم أن العبد إذا وقف بين يدي ربه للحساب فإنه تستقبله النار تلقاء وجهه وأخبر أن الصدقة تقي صاحبها من النار ففي الصحيحين عن عدي بن حاتم عن النبي صلى الله عليه وآله وسلم قال ما منكم من أحد إلا سيكلمه ربه ليس بينه وبينه ترجمان فينظر أيمن منه فلا يرى إلا ما قدم وينظر أشأم منه فلا يرى إلا ما قدم وينظر بين يديه فلا يرى إلا النار تلقاء وجهه فاتقوا النار ولو بشق تمرة وفي صحيح مسلم عنه عن النبي صلى الله عليه وآله وسلم قال من استطاع منكم أن يستتر من النار ولو بشق تمرة فليفعل وفي صحيح البخاري عنه عن النبي صلى الله عليه وآله وسلم قال ليقفن أحدكم بين يدي الله عز وجل ليس بينه وبينه حجاب ولا ترجمان يترجم له ثم ليقولن له ألم أوتك مالا فليقولون بلى ثم ليقولون ألم أرسل إليك رسولا فليقولون بلى فينظر عن يمينه فلا يرى إلا النار ثم ينظر على شماله فلا يرى إلا النار فليتقين أحدكم النار ولو بشق تمرة فإن لم يجد فبكلمة طيبة وفي حديث عبدالرحمن بن سمرة عن النبي صلى الله عليه وآله وسلم أنه خرج يوما فقال رأيت الليلة عجبا فذكر حديثا طويلا وفيه رأيت رجلا من أمتي يتقي وهج النار وشررها بيديه من وجهه فجاءته صدقته فصارت سترا على رأسه وظلا على وجهه


حال الموحدين في النار وخروجهم منها برحمة أرحم الراحمين وشفاعة الشافعين

قد تقدم في الأحاديث الصحيحة أن الموحدين يمرون على الصراط فينجو منهم من ينجو ويقع منهم من يقع في النار فإذا دخل أهل الجنة فقدوا من وقع من إخوانهم الموحدين في النار فيسألون الله عز وجل إخراجهم منها روى زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم في حديث طويل سبق منه ذكر المرور على الصراط ثم قال حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما من أحد منكم بأشد مناشدة لله في استيفاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا إنهم كانوا يصومون معنا ويصلون ويحجون فيقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى أنصاف ساقيه وإلى ركبتيه فيقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول لهم ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا فيقول ارجعوا فمن وجدتم في قلبه نصف مثقال دينار من خير فأخرجوه فيخرجوه خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا بإخراجه أحدا فيقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه فيخرجون خلقا كثيرا فيقولون ربنا لم نذر فيها خيرا وكان أبو سعيد يقول إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما النساء فيقول الله عز وجل شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم الراحمين فيقبض قبضة من النار فيخرج بها قوما لم يعملوا خيرا قط قد عادوا حمما فيلقيهم في نهر في أفواه الجنة يقال له نهر الحياة فيخرجون كما تخرج الحبة في حميل السيل وذكر بقية الحديث خرجاه في الصحيحين ولفظه لمسلم والمراد بقوله لم يعملوا خيرا قط من أعمال الجوارح وإن كان أصل التوحيد معهم ولهذا جاء في حديث الذي أمر أهله أن يحرقوه بعد موته بالنار إنه لم يعمل خيرا قط غير التوحيد خرجه الإمام أحمد من حديث أبي هريرة مرفوعا ومن حديث ابن مسعود موقوفا ويشهد لهذا ما في حديث أنس عن النبي صلى الله عليه وآله وسلم في حديث الشفاعة قال فأقول يا رب ائذن لي فيمن يقول لا إله إلا الله فيقول وعزتي وجلالي وكبريائي وعظمتي لأخرجن من النار من قال لا إله إلا الله خرجاه في الصحيحن وعند مسلم فيقول ليس ذلك لك أو ليس ذلك إليك وهذا يدل على أن الذين يخرجهم اللهم برحمته من غير شفاعة مخلوق هم أهل كلمة التوحيد الذين لم يعملوا معها خيرا قط بجوارحهم والله أعلم وروى أبو الهيثم عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال يوضع الصراط بين ظهراني جهنم عليه حسك كحسك السعدان ثم يستجيز الناس فناج مسلم ومجروح به ناج ومحتبس منكوس فيها فإذا فرغ الله من القضاء بين العباد وتفقد المؤمنون رجالا في الدنيا كانوا يصلون بصلاتهم ويزكون زكاتهم ويصومون صومهم ويحجون حجهم ويغزون غزوهم فيقولون أي ربنا عباد من عبادك كانوا معنا في الدنيا يصلون بصلاتنا ويزكون زكاتنا ويصومون صومنا ويحجون حجنا ويغزون غزون ولا نراهم فيقول عز وجل اذهبوا إلى النار فمن وجدتموه فيها فأخرجوه قال فيخرجونهم وقد أخذتهم النار على قدر أعمالهم فمنهم من اخذته إلى قدميه ومنهم من أخذته إلى ركبيته ومنهم من أخذته إلى أزرته ومنهم من أخذته إلى ثديه ومنهم من أخذته إلى عنقه ولم تغش الوجوه قال فيستخرجونهم ثم يطرحون في ماء الحياة قيل يا نبي الله وما ماء الحياة قال غسل أهل الجنة قال فينبتون فيها كما تنبت الزرعة في غثاء السيل ثم تشفع الأنبياء في كل من كان يشهد أن لا إله إلا الله مخلصا فيستخرجونهم منها ثم يتحنن الله برحمته على من فيها فما يترك فيها عبدا في قلبه مثقال ذرة من الإيمان إلا أخرجه منها خرجه الحاكم وقال صحيح الإسناد وخرجاه في الصحيحين من حديث مالك عن عمرو بن يحيى المازني عن أبيه عن أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال يدخل أهل الجنة وأهل النار النار ثم يقول الله عز وجل أخرجوا من كان في قلبه مثقال ذرة أو حبة من خردل من إيمان فيخرجون منها قد اسودوا فيلقون في نهر الحياة أو الحياء شك مالك فينبتون كما تنبت الحبة في جانب السيل ألم تر أنها تخرج صفراء ملتوية ولفظه للبخاري وعند مسلم فيخرجون منها حمما قد امتحشوا وفي الصحيحين أيضا عن الزهري عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال يجمع الله الناس يوم القيامة فذكر الحديث بطوله وفيه ذكر جواز الناس على الصراط ثم قال حتى إذ فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل الكبائر من النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن دخل النار يعرفون بأثر السجود تأكل النار ما من ابن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود فيخرجون من النار قد امتحشوا فيصب عليهم ماء الحياة فينبتون منه كما تنبت الحبة في حميل السيل وذكر بقية الحديث وخرج مسلم من حديث يزيد الفقير عن جابر قال قال رسول الله صلى الله عليه وآله وسلم إن قوما يخرجون من النار يحترقون فيها الإدارة وجوههم حتى يدخلوا الجنة وخرج أيضا من حديث أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وآله وسلم قال أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم أو قال بخطاياهم فأماتهم الله إماتة حتى إذا كانوا فحما أذن في الشفاعة فجيء بهم ضبابير ضبابير فبثوا على أنهار الجنة ثم قيل لأهل الجنة أفيضوا عليهم فينبتون نبات الحبة في حميل السيل وظاهر الحديث يدل على أن هؤلاء يموتون حقيقة وتفارق أرواحهم أجسادهم ويدل على ذلك ما خرجه البزار من حديث عبدالله بن رجاء حدثنا سعيد ابن مسلمة أخبرني موسى بن جبير عن أبي أمامة بن سهل عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال إن أدنى أهل الجنة حظا أو نصيبا قوم يخرجهم الله من النار فيرتاح لهم الرب تعالى إنهم كانوا لا يشركون بالله شيئا فينبذون بالعراء فينبتون كما تنبت البقلة حتى إذا دخلت الأرواح أجسادها قالوا ربنا كما أخرجتنا من النار وأرجعت الأرواح رلى أجسادها فاصرف وجوهنا عن النار فتصرف وجوههم عن النار وروى مسكين أبو فاطمة حدثني اليمان بن يزيد عن محمد بن حمير عن محمد بن علي عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم إن أصحاب الكبائر من موحدي الأمم كلها إذا ماتوا على كبائرهم غير نادمين ولا تائبين من دخل النار منهم في الباب الأول من جهنم لا تزرق أعينهم ولا تسود وجوههم ولا يقرنون بالشياطين ولا يغلون بالسلاسل ولا يجرعون الحميم ولا يلبسون القطران في النار حرم الله أجسادهم على الخلود من أجل التوحيد وحرم صورهم على النار من أجل السجود منهم من تأخذه النار إلى قدميه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى عنقه على قدر ذنوبهم وأعمالهم فمنهم من يمكث فيها شهرا ثم يخرج ومنهم من يمكث فيا سنة ثم يخرج منها وأطولهم فيها مكثا بقدر الدنيا منذ يوم خلقت إلى أن تفنى فإذا أراد الله أن يخرجوا منها قالت اليهود والنصارى ومن في النار من أهل الأديان والأوثان لمن في النار من أهل التوحيد آمنتم بالله وكتبه ورسله فنحن وأنتم اليوم في النار سواء فيغضب الله لهم غضبا لم يغضبه لشيء مما مضى فيخرجهم إلى عين في الجنة وهو قوله تعالى ربما يود الذين كفروا لو كانوا مسلمين الحجر خرجه ابن أبي حاتم وغيره وخرجه الاسماعيلي مطولا وقال الدار قطني في كتاب المختلق هو حديث منكر واليمان مجهود ومسكين ضعيف ومحمد بن حمير لا أعرفه إلا في هذا الحديث انتهى وقد سبق حديث أنس في الذي ينادي في النار ألف سنة يا حنان يا منان ثم يخرج منها وروينا من طريق محمد بن معاوية حدثنا حازم عن الحسن قال أهل التوحيد في النار لا يقيدون فتقول الخزنة بعضهم لبعض ما بال هولاء يقيدون وهؤلاء لا يقيدون فناداهم مناد إن هؤلاء كانوا يمشون في ظلام الليل إلى المساجد وقال مروان بن معاوية عن مالك بن أبي الحسن عن الحسن قال يخرج رجل من النار بعد ألف عام قال الحسن ليتني ذلك الرجل فصل إن طالبني بذنوبي لأطالبنه بعفوه قال أحمد بن أبي الحواري دخلت على أبي سليمان وهو يبكي فقلت ما يبكيك قال لئن طالبني بذنوبي لأطالبنه بعفوه ولئن طالبني ببخلي لأطالبنه بجوده ولئن أدخلني النار لأخبرن أهل النار أني كنت أحبه وروى ابن أبي الدنيا في كتاب حسن الظن بالله تعالى بإسناده عن علي بن بكار أنه سئل عن حسن الظن بالله قال ان لا يجمعك والفجار في دار واحدة وعن سلمان بن الحكم بن عوانة أن رجلا دعا بعرفات فقال لا تعذبنا بالنار بعد أن أسكنت توحيدك قلوبنا قال ثم بكى وقال ما أخالك تفعل بعفوك ثم بكى وقال ولئن فعلت فبذنوبنا لا تجمعن بيننا وبين قوم ظالمين عاديناهم فيك وعن حكيم بن جابر قال قال إبراهيم عليه السلام اللهم لا تشرك من كان يشرك بك وبمن كان لا يشرك بك قال ابن أبي الدنيا وحدثني أبو حفص الصيرفي أن عمر بن الخطاب رضي الله عنه كان إذا تلا وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت النحل قال ونحن نقسم بالله جهد أيماننا ليبعثن الله من يموت أتراك تجمع بين القسمين في دار واحدة ثم بكى أبو حفص بكاء شديدا وروى أبو نعيم بإسناده عن عون بن عبدالله قال ما كان الله لينقذنا من شر ثم يعيدنا فيه وكنتم على شفا حفرة من النار فأنقذكم منها آل عمران وما كان الله ليجمع بين أهل القسمين في النار وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت النحل ونحن نقسم بالله جهد إيماننا ليبعثن الله من يموت وقال محمد بن إسحاق السراج حدثنا حماد بن المؤمل الكلبي حدثني بعض أصحابنا عن ابن السماك قال لما طلبني هارون الرشيد قال تكلم وادع فدعوت بدعاء أعجبه وقلت في دعائي اللهم إنك قلت وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت اللهم إنا نقسم بالله جهد إيماننا لتبعثن من يموت أفتراك يا رب تجمع بين أهل القسمين في مكان واحد وهارون يبكي


أكثر أهل النار

أهل النار الذين هم أهلها على الحقيقة هم الذين يخلدون فيها ولهم أعدت كما قال تعالى أعدت للكافرين البقرة وقد ذكرنا فيما تقدم حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم قال أما أهل النار الذين هم أهلها فلا يموتون فيها ولا يحيون وهؤلاء أهلها الخالدون فيها هم أكثر ممن يدخلها من عصاة الموحدين الذين يخرجون منها بعد أن يهذبوا وينقوا ويدل على ذلك ما روى أبو سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال يقول الله عز وجل يوم القيامة يا آدم فيقول لبيك وسعديك فينادي بصوت إن الله يأمرك أن تخرج بعث النار من ذريتك قال يا رب وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعون فحينئذ تضع الحامل ويشيب الوليد وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد الحج فشق ذلك على الناس حتى تغيرت وجوههم فقال النبي صلى الله عليه وآله وسلم من ياجوج ومأجوج تسعمائة وتسعة وتسعون ومنكم واحد ثم قال أنتم في الناس كالشعرة السوداء في جنب الثور الأبيض أو كالشعرة البيضاء في جنب الثور الأسود إني لأرجو ان تكونوا ربع أهل الجنة فكبرنا ثم قال ثلث أهل الجنة فكبرنا فقال شطر أهل الجنة فكبرنا خرجاه في الصحيحين ولفظه للبخاري روى هلال بن خباب عن عكرمة عن ابن عباس عن النبي صلى الله عليه وآله وسلم هذا المعنى وفي حديثه إنما أنتم جزء من ألف جزء خرجه الإمام أحمد والحاكم وصححه وخرج الإمام أحمد والترمذي من حديث الحسن عن عمران بن حصين عن النبي صلى الله عليه وآله وسلم هذا المعنى أيضا وفي حديثه قال النبي صلى الله عليه وآله وسلم قاربوا وسددوا فإنها لم تكن نبوة قط إلا كان بين يديها جاهلية فيؤخذ العدد من الجاهلية فإن تمت وإلا كملت من المنافقين وما مثلكم ومثل الأمم إلا كمثل الرقمة في ذراع الدابة أو كالشامة في جنب البعير وفي رواية قال اعملوا وأبشروا فوالذي نفس محمد بيده إنكم لمع خليقتين ما كانتا في شيء إلا كثرتاه يأجوج ومأجوج ومن هلك من بني آدم وبني إبليس وخرج ابن أبي حاتم من حديث أنس عن النبي صلى الله عليه وآله وسلم نحوه في حديثه ومن هلك من كفره الجن والإنس فهذه الأحاديث وما في معناها تدل على أن أكثر بني آدم من أهل النار وتدل أيضا على أن أتباع الرسل قليل بالنسبة إلى غيرهم وغير أتباع الرسل كلهم في النار إلا من لم تبلغه الدعوة أو لم يتمكن من فهمها على ما جاء فيهم من الاختلاف والمنتسبون إلى اتباع الرسل كثير منهم من تمسك بدين منسوخ وكتاب مبدل وهم أيضا من أهل النار كما قال تعالى ومن يكفر به من الأحزاب فالنار موعده هود وأما المنتسبون إلى الكتاب المحكم والشريعة المؤيدة والدين الحق فكثير منهم من أهل النار أيضا وهم المنافقون الذين هم في الدرك الأسفل من النار وأما المنتسبون إليه ظاهرا وباطنا فكثير منهم فتن بالشبهات وهم أهل البدع والضلال وقد وردت الأحاديث على أن هذه الأمة ستفترق على بضع وسبعين فرقة كلها في النار إلا فرقة واحدة وكثير منهم أيضا فتن بالشهوات المحرمة المتوعد عليها بالنار وإن لم يقتض ذلك الخلود فيها فلم ينج من الوعيد بالنار ولم يستحق الوعد المطلق بالجنة من هذه الأمة إلا فرقة واحدة وهو ما كان على ما كان عليه النبي صلى الله عليه وآله وسلم وأصحابه ظاهرا وباطنا وسلم من فتنة الشهوات والشبهات وهؤلاء قليل جدا لا سيما في الأزمان المتأخرة والقرآن يدل على أن أكثر الناس هم أهل النار وهم الذين اتبعوا الشيطان كما قال تعالى ولقد صدق عليهم إبليس ظنه فاتبعوه إلا فريقا من المؤمنين سبأ وقال تعالى لأملأن جهنم منك وممن تبعك منهم أجمعين ص فأما عصاة الموحدين فأكثر من يدخل النار منهم النساء كما في الصحيحين عن ابن عباس عن النبي صلى الله عليه وآله وسلم أنه قال في خطبة الكسوف رأيت النار ورأيت أكثر أهلها النساء بكفرهن قيل أيكفرون بالله قال يكفرن العشير ويكفرن الإحسان لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت ما رأيت منك خيرا قط وفي صحيح مسلم عن ابن عباس عن النبي صلى الله عليه وآله وسلم قال اطلعت في النار فرأيت أكثر أهلها النساء وخرج البخاري من حديث عمران بن حصين عن النبي صلى الله عليه وآله وسلم مثله وخرجا في الصحيحين من حديث أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم أنه قال يا معشر النساء تصدقن فإني رأيتكن أكثر أهل النار فقلن ولم ذلك يا رسول الله قال تكثرن اللعن وتكفرن العشير ما رأيت من ناقصات عقل ودين أذهب للب الرجل الحازم من إحداكن وخرج مسلم من حديث جابر وابن عمر وأبي هريرة عن النبي صلى الله عليه وآله وسلم نحوه وخرجا في الصحيحين من حديث أسامة بن زيد رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال قمت على باب الجنة فكان عامة من دخلها المساكين وأصحاب الجد محبوسون غير أن أهل النار قد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء وخرج الإمام أحمد من حديث عبدالله بن عمرو بن العاص عن النبي صلى الله عليه وآله وسلم قال اطلعت في الجنة فرأيت أكثر أهلها الفقراء واطلعت في النار فرأيت أكثر أهلها النساء والأغنياء وفي صحيح مسلم عن عمران بن حصين عن النبي صلى الله عليه وآله وسلم قال إن أقل ساكني الجنة النساء وقد أشكل على بعض النساء الجمع بين هذا الحديث وبين حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال في أهل الجنة لكل واحد منهم زوجتان وفي صحيح مسلم عن أيوب عن ابن سيرين قال إما تفاخروا وإما تذاكروا الرجال في الجنة أكثر أم النساء فقال أبو هريرة ألم يقل أبو القاسم صلى الله عليه وآله وسلم إن أول زمرة تدخل الجنة على صورة القمر ليلة البدر والتي تليها على أضوء كوكب دري في السماء لكل واحد منهم زوجتان اثنتان يرى مخ سوقهما من وراءاللحم وما في الجنة أعزب فرام بعضهم الجمع بين الحديثين بأن قلة النساء في الجنة إنما هو قبل خروج عصاة الموحدين من النار فإذا خرجوا منها كان النساء حينئذ في الجنة أكثر والصحيح أن أبا هريرة إنما أراد أن جنس النساء في الجنة أكثر من جنس الرجال لأن كل رجل منهم له زوجتان ولم يرد أن النساء من ولد آدم أكثر من الرجال ويدل على هذا أنه ورد في بعض روايات حديث أبي هريرة هذا الصحيحة لكل واحد منهم زوجتان من الحور العين كذلك رواه يونس عن محمد عن أبي هريرة عن النبي صلى الله عليه وآله وسلم خرجه من طريقه الإمام أحمد وكذا رواه هشام عن محمد إبن سيرين عن محمد عن أبي هريرة عن النبي صلى الله عليه وآله وسلم خرج حديثه البيهقي وخرج هذه اللفظة البخاري في صحيحه من حديث عبدالرحمن بن أبي عمرة عن أبي هريرة عن النبي صلى الله عليه وآله وسلم ويشهد لذلك أن في بعض ألفاظ روايات حديث أبي هريرة هذه المخرجة في الصحيح أيضا وأزواجهم الحور العين بدل وقوله لكل واحد منهم زوجتان فهاتان الزوجتان من الحور العين لا بد لكل رجل دخل الجنة منهما وأما الزيادة على ذلك فتكون بحسب الدرجات والأعمال ولم يثبت في حصر الزيادة على الزوجتين شيء ويدل أيضا على ما ذكرنا ما خرج مسلم في صحيحه من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم قال أدنى أهل الجنة منزلة رجل صرف اله وجهه عن النار قبل الجنة فذكر الحديث وفي آخره قال ثم يدخل بيته فيدخل عليه زوجتان من الحور العين وذكر الحديث وكذلك ورد في الشهيد إذا استشهد أنه يبتدره زوجتان من الحور العين فدل هذا على أن لكل رجل من أهل الجنة زوجتين من الحور العين ولو كان أدنى أهل الجنة منزلة والله أعلم وروى عبدالله بن الإمام أحمد بإسناده عن أبي صالح قال بلغنا أن أكثر ذنوب أهل النار في النساء كأنه يشير إلى الزنا ومتعلقاته وروى ابن أبي الدنيا بإسناده منقطع عن ابن مسعود قال ذنبان لا يغفران فذكر أحدهما رجل زين له سوء عمله فرآه حسنا فإن هذه التي يهلك بها من هذه الأمة يشير إلى الشبهات المضلة والله أعلم


صفات أهل النار وأصنافهم وأقسامهم

قد سبق قول ابن مسعود أنه لا يترك في النار سوى الأربعة وليس فيهم خير وأخذه من قوله تعالى قالوا لم نك من المصلين ولم نك نطعم المسكين وكنا نخوض مع الخائضين وكنا نكذب بيوم الدين المدثر وفي الصحيحين عن حارثة بن وهب عن النبي صلى الله عليه وآله وسلم قال ألا أخبركم بأهل الجنة كل ضعيف متضعف لو أقسم على الله لأبره ألا أخبركم بأهل النار كل عتل جواظ مستكبر والعتل قال مجاهد وعكرمة هو القول وقال أبو رزين هو الصحيح وقال عطاء بن يسار عن وهب الذماري قال تبكي السماء والأرض من رجل أتم الله خلقه وأرحب جوفه وأعطاه معظما من الدنيا ثم يكون ظلوما غشوما للناس فذلك العتل الزنيم وقال ابراهيم النخعي العتل الفاجر والزنيم اللئيم في أخلاق الناس وروى شهر بن حوشب عن عبدالرحمن بن غنم ان رسول الله صلى الله عليه وآله وسلم قال لا يدخل الجنة جواظ ولا جعظري ولا العتل الزنيم فقال رجل من المسلمين ما الجواظ الجعظري والعتل الزنيم فقال رسول الله صلى الله عليه وآله وسلم الجواظ الذي جمع ومنع وأما الجعظري فالفظ الغليظ قال الله تعالى فبما رحمة من الله لنت لهم ولو كنت فظا غليظ القلب لانفضوا من حولك آل عمران وأما العتل الزنيم فشديد الخلق رحيب الجوف مصحح أكول شروب واجد للطعام ظلوم للأنام وروى معاوية بن صالح عن كثير بن الحارث عن القاسم مولى معاوية قال سئل رسول الله صلى الله عليه وآله وسلم عن العتل الزنيم قال هو الفاحش اللئيم وقال معاوية وحدثني عياض بن عبدالله الفهري عن موسى بن عقبة عن النبي صلى الله عليه وآله وسلم بذلك خرجه كله ابن أبي حاتم وأما المستكبر فهو الذي يتعاطى الكبر على الناس والتعاظم عليهم وقد قال الله تعالى أليس في جهنم مثوى للمتكبرين الزمر وقد ذكرنا فيما سبق حديث يحشر المتكبرون يوم القيامة أمثال الذر يساقون إلى سجن في النار يقال له بولس تعلوهم نار الأنيار يغشاهم الذل من كل مكان فإن عقوبة التكبر الهوان والذل كما قال الله تعالى فاليوم تجزون عذاب الهون بما كنتم تستكبرون في الأرض بغير الحق الأحقاف وفي الحديث الصحيح عن النبي صلى الله عليه وآله وسلم فيما يحكيه عن ربه عز وجل قال الكبرياء ردائي والعظمة إزاري فمن نازعني واحدا منهما عذبته بناري يعني ألقيته في جهنم وفي الصحيحين عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة لا يدخلني إلا ضعفاء الناس وسقطهم قال الله عز وجل للجنة أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكما ملؤها وأما النار فلا تمتلئ حتى يضع عليها رجله فتقول قط قط فهنالك تمتلئ وينزوي بعضها إلى بعض ولا يظلم الله من خلقه أحدا وأما الجنة فإن الله ينشيء لها خلقا وفي رواية خرجها ابن أبي حتم فقالت النار مالي لا يدخلني إلا الجبارون والمتكبرون والأشراف وأصحاب الأموال وخرج الإمام أحمد من حديث أبي سعيد عن النبي صلى الله عليه وآله وسلم قال افتخرت الجنة والنار فقالت النار يا رب يدخلني الجبابرة والمتكبرون والملوك والأشراف وقالت الجنة أي رب يدخلني الضعفاء والفقراء والمساكين ذكر الحديث بمعنى ما تقدم وسبب هذا أن الله عز وجل حف الجنة بالمكاره وحف النار بالشهوات كما قال تعالى فأما من طغى وآثر الحياة الدنيا فإن الجحيم هي المأوى وأما من خاف مقام ربه ونهى النفس عن الهوى فإن الجنة هي المأوى النازعات وفي صحيح البخاري عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال حجبت الجنة بالمكاره وحجبت النار بالشهوات وخرجه مسلم ولفظه حفت الجنة بالمكاره وحفت النار بالشهوات وخرجه أيضا من حديث أنس عن النبي صلى الله عليه وآله وسلم وخرجه الإمام أحمد وأبو داود والترمذي من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال لما خلق الله الجنة والنار أرسل جبريل إلى الجنة فقال انظر إليها وإلى ما أعددت لأهلها فيها قال فجاءها فنظر إليها وإلى ما أعد لأهلها قال ارجع إليه فقال وعزتك لا يسمع بها أحد إلا دخلها فأمر بها فحفت بالمكاره فقال ارجع إليها فانظر إلى ما اعددت لأهلها قال فرجع إليها فإذا هي قد حفت بالمكاره فرجع إليه فقال وعزتك لقد خفت ألا يدخلها أحد قال فاذهب إلى النار فانظر إلى ما أعددت لأهلها فإذا هي يركب بعضها بعضا فرجع إليه فقال وعزتك لا يسمع بها أحد فيدخلها فأمر بها فخفت بالشهوات فقال ارجع إليها فرجع إليها فقال وعزتك لقد خشيت ألا ينجو منها أحد إلا دخلها فتبين بهذا أن صحة الجسد وقوته وكثرة المال والتنعم بشهوات الدنيا والتكبر والتعاظم على الخلق وهي صفات أهل النار التي ذكرت في حديث حارثة بن وهب هي جماع الطغيان والبغي كما قال تعالى كلا إن الإنسان ليطغى ان رآه استغنى العلق والطغيان وإيثار الحياة الدنيا وشهواتها من موجبات النار كما قال تعالى فأما من طغى وآثر الحياة الدنيا فإن الجحيم هي المأوى النازعات وأما الضعيف في البدن والاستضعاف في الدنيا من قلة المال والسلطان مع الإيمان فهو جماع كل خير ولهذا يقال من العصمة أن لا تجد فهذه صفة أهل الجنة التي ذكرت في حديث حارثة وقد روي نحو حديث حارثة من وجوه متعددة وفي بعضها زيادات خرج له الإمام أحمد من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ألا أنبئكم بأهل الجنة قالوا بلى يا رسول الله قال الضعفاء المغلوبون ألا أنبئكم بأهل النار قالوا بلى يا رسول الله قال كل شديد جعظري هم الذين لا يألمون رؤوسهم ومن حديث سراقة بن مالك بن جعشم أن النبي صلى الله عليه وآله وسلم قال له يا سراقة ألا أخبرك بأهل الجنة وأهل النار قال بلى يا رسول الله قال أما أهل النار فكل جعظري جواظ مستكبر وأما أهل الجنة فالضعفاء المغلوبون ومن حديث عبدالله بن عمرو عن النبي صلى الله عليه وآله وسلم قال أهل النار كل جواظ مستكبر جماع مناع وأهل الجنة الضعفاء المغلوبون ومن حديث أنس عن النبي صلى الله عليه وآله وسلم قال ألا أخبركم بأهل الجنة وأهل النار أما أهل الجنة فكل ضعيف متضعف أشعث ذو طمرين لو أقسم على الله لأبره وأما أهل النار فكل جعظري جواظ جماع مناع ذي تبع وقد سبق تفسير الجعظري بالفظ الغليظ الجافي وخرج الطبراني من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ألا أخبركم بصفة أهل الجنة قلنا بلى يا رسول الله قال كل ضعيف متضاعف ذو طمرين لو أقسم على الله لأبره ألا انبئكم بأهل النار قلنا بلى يا رسول الله قال كل جظ جعظر مستكبر قال فسألته ما الجظ قال الضخم وما الجعظر قال العظيم في نفسه وروى عثمان بن أبي العاتكة عن أبي جعفر الحنفي عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال ألا أنبئكم بأهل النار قالوا بلى قال كل سمين ليس طيب الريح وروى سليم بن عامر عن فرات البهراني عن أبي عامر الأشعري أن رجلا سأل رسول الله صلى الله عليه وآله وسلم عن أهل النار فقال لقد سألت عن عظيم كل شديد قعبري فقال وما القعبري يا رسول الله قال الشديد على العشيرة الشديد على الأهل الشديد على الصاحب قال فمن أهل الجنة يا رسول الله فقال سبحان الله لقد سألت عن عظيم كل ضعيف مزهد وفي المعنى أحاديث أخر وفي صحيح مسلم عن عياض بن حمار أن النبي صلى الله عليه وآله وسلم في خطبته وأهل الجنة ثلاثة ذو سلطان مقسط متصدق ورجل رحيم رقيق القلب لكل ذي قربى ومسلم عفيف متعفف ذو عيال وأهل النار خمسة الضعيف الذي لا زبر له الذين هم فيكم تبع لا يبغون أهلا ولا مالا والخائن الذي لا يخفى له طمع وإن دق إلا خانه ورجل لا يصبح ولا يسمي إلا وهو يخادعك عن أهلك ومالك وذكر البخل والكذب والشنظير الفاحش ففي هذا الحديث جعل النبي صلى الله عليه وآله وسلم أهل الجنة ثلاثة أصناف أحدهما ذو السلطان المقسط المتصدق وهو من كان له سلطان على الناس فسار في سلطانه بالعدل ثم ارتقى درجة الفضل والثاني الرحيم الرقيق القلب الذي لا يخص برحمته قرابته بل يرحم المسلمين عموما فتبين أن القسمين أهل الفضل والإحسان والثالث العفيف المتعفف ذو العيال وهو من يحتاج إلى ما عند الناس فيتعفف عنهم وهذا أحد نوعي الجود أعني العفة عما في أيدي الناس لا سيما مع الحاجة وقد وصف الله في كتابه أهل الجنة ببذل الندى وكف الأذى ولو كان الأذى بحق فقال وسارعوا إلى مغفرة من ربكم وجنة عرضها السماوات والأرض أعدت للمتقين الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين آل عمران فهذا حال معاملتهم للخلق ثم وصف قيامهم بحق الحق فقال والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصبروا على ما فعلوا وهم يعلمون أولئك جزاؤهم مغفرة من ربهم وجنات تجري من تحتها الأنهار خالدين فيها ونعم أجر العاملين آل عمران فوصفهم الله عند الذنوب بالاستغفار وعدم الإصرار وهو حقيقة التوبة النصوح وقريب من هذه الآية قوله تعالى فلا اقتحم العقبة وما أدراك ما العقبة فك رقبة أو إطعام في يوم ذي مسغبة يتيما ذا مقربة أو مسكينا ذا متربة ثم كان من الذين آمنوا وتواصوا بالصبر وتواصوا بالمرحمة أولئك أصحاب الميمنة البلد والعقبة قد فسرها ابن عباس بالنار وفسرها ابن عمر بعقبة في النار كما تقدم فأخبر سبحانه أن اقتحامها وهو قطعها ومجاوزتها يحصل بالإحسان إلى الخلق إما بعتق الرقبة وإما بالإطعام في المجاعة والمطعم إما يتيم من ذوي القربى أو مسكين قد لصق بالتراب فلم يبق له شيء ولا بد مع هذا الإحسان أن يكون من أهل الإيمان والآمر لغيره بالعدل والإحسان وهو التواصي بالصبر والتواصي بالمرحمة وأخبر سبحانه أن هذه الأوصاف أوصاف أصحاب الميمنة وأما أهل النار فقد قسمهم النبي صلى الله عليه وآله وسلم في هذا الحديث خمسة أصناف الصنف الأول الضعيف الذي لا زبر له ويعنى بالزبر القوة والحرص على ما ينتفع به صاحبه في الآخرة من التقوى والعمل الصالح وخرج العقيلي من حديث أبي هريرة مرفوعا إن الله يبغض المؤمن الذي لا زبر له قال بعض رواة الحديث يعني الشدة في الحق ولما حدث مطرف بن عبدالله بحديث عياض بن حمار هذا وبلغ قوله الضعيف الذي لا زبر له فقيل له أو يكون هذا قال نعم والله لقد أدركتهم في الجاهلية وإن الرجل ليرعى على الحي ماله إلا وليدتهم يطؤها وقال ابن شوذب يقال إن عامة أهل النار كل ضعيف لا زبر له الذين هم فيكم اليوم تبع لا يبغون أهلا ولا مالا خرجه عبدالله بن الإمام أحمد في الزهد وهذا القسم شر أقسام الناس ونفوسهم ساقطة لأنهم ليس لهم همم في طلب الدنيا ولا الآخرة وإنما همة أحدهم شهوة بطنه وفرجه كيف اتفق له وهو تبع للناس خادم لهم أو طواف عليهم سائل لهم والصنف الثاني الخائن الذي لا يخفى له طمع وإن دق إلا خانه أي يعني لا يقدر على خيانة ولو كانت حقيرة يسيرة إلا بادر إليها واغتنمها ويدخل في ذلك التطفيف في المكيال والميزان وكذلك الخيانة في الأمانات القليلة كالودائع وأموال اليتامى وغير ذلك وهو خصلة من خصال النفاق وربما يدخل الخيانة من خان الله ورسوله في ارتكاب المحارم سرا مع إظهار اجتنابها قال بعض السلف كنا نتحدث أن صاحب النار من لا تمنعه خشية الله من شيء خفي له الصنف الثالث المخادع الذي دأبه صباحا ومساء مخادعة الناس على أهليهم وأموالهم والخداع من أوصاف المنافقين كما وصفهم الله تعالى بذلك والخداع معناه إظهار الخير واضمار الشر لقصد التوصل إلى أموال الناس وأهاليهم والانتفاع بذلك وهو من جملة المكر والحيل المحرمة وفي حديث ابن مسعود عن النبي صلى الله عليه وآله وسلم من غشنا فليس منا والمكر والخداع في النار الصنف الرابع الكذب والبخل ولم يحفظ الراوي ما قال النبي صلى الله عليه وآله وسلم في هذا حفظا جيدا والكذب والبخل خصلتان وفي مسند الامام أحمد في هذا الحديث الكذب أو البخل بالشك وقد قيل إنه عدهما واحدا كذا قاله مطر الوراق وهو أحد رواة هذا الحديث والكذب والبخل كلاهما ينشأ عن الشح كما جاء ذلك في الأحاديث والشح هو شدة حرص الإنسان على ما ليس له من الوجوه المحرمة وينشأ عنه البخل وهو إمساك الإنسان ما في يده والامتناع من إخراجه في وجوهه التي أمر بها فالمخادع الذي سبق ذكره هو الشحيح وهذا الصنف هو البخيل فالشحيح أخذ المال بغير حقه والبخيل منعه من حقه كذلك روى تفسير الشح والبخل عن ابن مسعود وطاووس وغيرهما من السلف وفي الأثر إن الشطان قال مهما غلبني ابن آدم فلن يغلبني بثلاث يأخذ المال من غير حله أو ينفقه في غير وجهه أو يمنعه من حقه وينشأ عن الشح أيضا الكذب والمخادعة والتحيل على ما لا يستحقه الإنسان بالطرق الباطلة المحرمة وفي الصحيح عن النبي صلى الله عليه وآله وسلم قال إن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار وفي المسند عن عبدالله بن عمرو قال سئل النبي صلى الله عليه وآله وسلم ما عمل أهل النار قال الكذب إذا كذب العبد فجر وإذا فجر كفر وإذا كفر دخل النار الصنف الخامس الشنظير وقد فسر بالسيء الخلق والفحاش هو الفاحش المتفحش وفي الصحيحين عن عائشة عن النبي صلى الله عليه وآله وسلم قال إن من شر الناس منزلة عند الله يوم القيامة من تركه الناس اتقاء فحشه وفي الترمذي عن ابن مسعود عن النبي صلى الله عليه وآله وسلم إن الله يبغض الفاحش البذيء والبذيء الذي يجري لسانه بالسفه ونحوه من لغو الكلام وفي المسند عن النبي صلى الله عليه وآله وسلم قال بحسب امرئ من الشر أن يكون فاحشا بذيئا بخيلا جبانا فالفاحش هو الذي يفحش في منطقه ويستقبل الرجال بقبيح الكلام من السب ونحوه ويأتي في كلامه بالسخف وما يفحش ذكره فصل في ذكر أول من يدخل النار من عصاة الموحدين خرج الإمام أحمد من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم قال عرض علي أول ثلاثة يدخلون الجنة وأول ثلاثة يدخلون النار فأما أول ثلاثة يدخلون الجنة فالشهيد وعبد مملوك لا يشغله رق الدنيا عن طاعة ربه وفقير متعفف ذو عيال وأول ثلاثة يدخلون النار فأمير متسلط وذو ثروة من مال يمنع حق الله في ماله وفقير فخور وخرج الترمذي أوله وقال حديث حسن فهؤلاء الأصناف الثلاثة من أهل النار وضد الأصناف الثلاثة من أهل الجنة المذكورين في حديث عياض بن حمار فإن السلطان المسلط ضد العادل المحسن والغني الذي يمنع حق الله ضد الرحيم الرقيق القلب بذي القربى وكل مسلم والفقير الفخور ضد المتعفف الصابر على شدة الفقر وضره وأوصاف هؤلاء الثلاثة هي الظلم والبخل والكبر والثلاثة ترجع إلى الظلم لأن الملك يظلم الناس بيده والبخيل يظلم الفقراء بمنع حقوقهم الواجبة والفقير الفخور يظلم الناس بفخره عليهم بقوله وأذاه لهم بلسانه وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وآله وسلم في حديث طويل ذكر فيه المقاتل والقارئ والمتصدق الذين يراؤون بأعمالهم وقال أولئك أول خلق الله تسعر بهم النار يوم القيامة يا أبا هريرة وقد يجمع بين هذا الحديث والذي قبله بأن هؤلاء الثلاثة أول من تسعر بهم النار وأولئك الثلاثة أول من يدخل النار وتسعير النار أخص من دخولها فإن تسعيرها يقتضي تلهبها وايقادها وهذا قدر زائد على مجرد الدخول وإنما زاد عذاب أهل الرياء على سائر العصاة لأن الرياء هو الشرك الأصغر والذنوب المتعلقة بالشرك أعظم من المتعقة بغيره وقد ورد أن فسقة القراء يبدأ بهم قبل المشركين فروى عبدالملك بن ابراهيم الجدي حدثنا عبدالله بن عبدالعزيز العمري عن أبي طوالة عن أنس عن النبي صلى الله عليه وآله وسلم قال الزبانية أسرع إلى فسقة القراء منهم إلى عبدة الأوثان فيقولون يبدأ بنا قبل عبدة الأوثان فيقال لهم ليس من علم كمن لا يعلم خرجه الطبراني وأبو نعيم وقال غريب من حديث أبي طوالة تفرد به عنه العمري انتهى والعمري هذا هو أبو عبدالرحمن الزاهد رحمه الله وقد ذكرنا في الباب الخامس والعشرين أحاديث متعددة في خروج عنق من النار يوم القيامة تتكلم وأنها تلتقط من صفوف الخلق المشركين والمتكبرين وأصحاب التصاوير وفي رواية ومن قتل نفسا بغير نفس فينطلق بهم قبل سائر الناس بخمسمائة عام وروي عن ابن عباس وغيره من السلف أن ذلك يكون قبل نشر الدواوين ونصب الموازين وجاء في حديث مرفوع أن ذلك يكون قبل حساب سائر الناس والله أعلم وصلى الله على محمد وآله وصحبه وسلم تسليما كثيرا إلى يوم الدين