أم الكتاب للأبحاث والدراسات الإلكترونية

اللهم تقبل هذا العمل صدقة جارية عن شهداء المسلمين عامة و أهل فلسطين خاصة

عمل اليوم والليلة

ابن السني

عمل مشترك لموقعي

موقع أم الكتاب و موقع نداء الإيمان

info@omelketab.net


ذكر ما كان النبي يقوله إذا أصبح

ذكر ما كان النبي يقوله إذا أصبح
عن عبد الله بن عبد الرحمن بن أبذى عن أبيه قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا أصبح قال‏:‏ ‏ «‏أصبحنا على فطرة الإِسلام وكلمة الإِخلاص ودين نبيِّنا محمد صلى الله عليه وسلم وملة أبينا إبراهيم حنيفاً مسلماً وما أنا من المشركين‏» ‏ ثواب من قال حين يصبح وحين يمسي رضيت بالله ربّاً وبالإِسلام ديناً وبمحمد صلى الله عليه وسلم نبيّاً عن أبي سعيد الخدري قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قال‏:‏ رضيتُ بالله ربّاً وبالإسلام ديناً وبمحمد صلى الله عليه وسلم رسولاً وجبت له الجنة‏» ‏ قال‏:‏ ففرحت بذلك وسررت به عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏يا أبا سعيد مَن رضي بالله رَبّا وبالإِسلام ديناً وبمحمد صلى الله عليه وسلم نبياً وجبة له الجنَّة‏» ‏ فعجب لها أبو عن ابن غنّام عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏ «‏من قال حين يصبح‏:‏ اللهم ما أصبح بي من نعمة أو بأحدٍ من خلقك فمنك وحدك لا شريك لك فلك الحمد ولك الشكر إلاَّ أدَّى شكر ذلك اليوم‏» ‏ عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يقول إذا أصبح‏:‏ ‏ «‏اللهم بك أصبحنا وبك أمسينا وبك نحيا وبك نموت وإليك النشور‏» ‏ نوع آخر من القول وثواب من قاله عن مسلم بن زياد مولى ميمونة زوج النبي صلى الله عليه وسلم قال‏:‏ سمعت أنس بن مالك يقول‏:‏ قال رسول الله من قال حين يصبح‏:‏ ‏ «‏اللهم إني أشهدك وأشهدُ حملة عرشك وملائكتك وجميع خلقك أنك أنت الله لا إله إلا أنت وحدك لا شريك لك وأن محمداً عبدك ورسولك أعتق الله ربعه ذلك اليوم من النار فإن قالها أربع مرات أعتقه الله ذلك اليوم من النار‏» ‏‏.‏

عمل اليوم والليلة_ابن السني

موقع أم الكتاب و موقع نداء الإيمان


نوع آخر

نوع آخر
عن أبي هريرة قال‏:‏ إن أبا بكر قال للنبي صلى الله عليه وسلم‏:‏ أخبرني بشيء أقوله إذا أصبحت وإذا أمسيت قال‏:‏ ‏ «‏قل‏:‏ اللهم عالم الغيب والشهادة فاطر السموات والأرض ورب كل شيء ومليكه أشهد أن لا إله إلا أنت أعوذ بك من شر نفسي وشر الشيطان وشركه إذا أصبحت وإذا أمسيت وإذا أخذت مضجعك‏» ‏ ما لمن قال‏:‏ لا حول ولا قوة إلا بالله عن أبي ذر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ألا أدلك على كنز من كنوز الجنة قلت‏:‏ بلى قال‏:‏ لا حول ولا قوة إلا بالله‏» ‏ عن عثمان عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏من قال‏:‏ باسم الله الذي لا يضر مع اسمه شيء في الأرض ولا في السماء وهو السميع العليم فقالها حين يمسي لم تفجأه فاجئة بلاءٍ حتى يصبح وإن قالها حين يصبح لم تفجأه فاجئة بلاءٍ حتى يمسي‏» ‏‏.‏


سيد الإِستغفار

سيد الإِستغفار
عن شداد بن أوس أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏سيد الإِستغفار أن يقول العبد‏:‏ اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء لك بنعمتك وأبوء لك بذنبي فاغفر لي فإِنه لا يغفر الذنوب إلا أنت فإن قالها بعدما يصبح موقناً فمات من يومه قبل أن يمسي كان في الجنة وإن قالها حين عن عبد الله بن بريدة عن أبيه عن النبي صلى الله عليه وسلم قال‏:‏ ‏» ‏من قال اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك وأبوء بذنبي فاغفر لي فإنه لا يغفر الذنوب إلا أنت فمات من يومه أو ليلته دخل الجنة‏ «‏ عن عبد الرحمن بن أبي بكرة أنه قال لأبيه‏:‏ يا أبه إني أسمعك تدعو كل غداة اللهم عافني في بدني اللهم عافني في سمعي اللهم عافني في بصري لا إله إلا أنت ثلاثاً حين - يعني تصبح - وثلاثاً حين تمسي وتقول‏:‏ اللهم إني أعوذ بك من الكفر والفقر اللهم إني أعوذ بك من عذاب القبر تعيدها ثلاثاً حين تصبح وثلاثاً حين - يعني تمسي - قال‏:‏ نعم يا بني إني سمعت رسول الله صلى الله عليه وسلم يدعو بهن فأنا أحب أن أستن بسنته عن عبدالله عن رسول الله صلى الله عليه وسلم أنه كان يقول إذا أمسى‏:‏ ‏» ‏أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له اللهم إني أعوذ بك من الجبن والبخل وسوء الكبر وفتنةٍ في الدنيا وعذاب النار وإذا أصبح قال مثل ذلك‏ «‏ وفي رواية زيادة‏:‏ ‏» ‏وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير‏ «‏ عن أبي ايوب أنه قال وهو في أرض الروم‏:‏ إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏من قال غدوة‏:‏ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرات كتب الله له عشر حسنات ومحا عنه عشر سيئات وكنّ له بقدر عشر رقاب وأجاره الله من الشيطان ومن قالها عشية كان له مثل ذلك‏ «‏ ثواب من قال ذلك مائة مرة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏من قال‏:‏ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتب له مائة حسنة ومحي عنه مائة سيئة وكانت حرزاً من الشيطان يومه ذلك حتى يمسي ولم يأت أحد بأفضل مما جاء به إلا أحدٌ عمل أكثر من ذلك‏ «‏ عن أبي عياش الزرقي قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏من قال إذا أصبح‏:‏ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كان له كعدل رقبة من ولد اسماعيل وكتب له بها عشر حسنات وحط عنه بها عشر سيئات وكان في حرز من الشيطان حتى يمسي وإذا أمسى مثل ذلك حتى يصبح‏ «‏ فرأى رجل رسول الله صلى الله عليه وسلم فيما يرى النائم فقال‏:‏ يا رسول الله إن أبا عياش يروي عنك كذا وكذا فقال‏:‏ صدق أبو عياش‏» ‏ ثواب من قال‏:‏ لا إله إلا الله والله أكبر لا إله إلا الله وحده لا شريك له لا إله إلا الله عن أبي إسحق عن الأغر أبي مسلم أنه شهد على أبي هريرة وعلى أبي سعيد أنهما شهدا على رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا قال العبد‏:‏ لا إله إلا الله وحده قال‏:‏ صدق عبدي لا إله إلا أنا وحدي وإذا قال‏:‏ لا إله إلا الله لا شريك له قال‏:‏ صدق عبدي لا إله إلا أنا لا شريك لي وإذا قال‏:‏ لا إله إلا الله له الملك وله الحمد قال‏:‏ صدق عبدي لا إله إلا أنا لي الملك ولي الحمد وإذا قال‏:‏ لا إله إلا الله ولا حول ولا قوة إلا بالله‏:‏ قال‏:‏ يقول‏:‏ صدق عبدي لا إله إلا أنا لا حول ولا قوة إلا بي‏» ‏ قال أبو إسحق ثم قال الأغر شيئاً لم أفهمه فقلت لأبي جعفر‏:‏ أي شيء قال قال ‏ «‏من رزقهن عند الموت لم تمسه النار‏» ‏ عن أبي سعيد أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا سمعتم المنادي فقولوا مثل ما يقول‏» ‏ ماذا يقول إذا قال المؤذن حي على الصلاة حي على الفلاح عن عمر بن الخطاب رضي الله عنه قال‏:‏ قال‏:‏ رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا قال المؤذن‏:‏ الله أكبر الله أكبر فقال أحدكم‏:‏ الله أكبر الله أكبر ثم قال‏:‏ أشهد أن لا إله إلا الله قال‏:‏ أشهد أن لا إله إلا الله ثم قال أشهد أن محمداً رسول الله قال‏:‏ أشهد أن محمداً رسول الله ثم قال‏:‏ حي على الصلاة قال‏:‏ لا حول ولا قوة إلا بالله ثم قال‏:‏ الله أكبر الله أكبر قال‏:‏ ألله أكبر ألله أكبر ثم قال‏:‏ لا إله إلا الله قال‏:‏ لا إله إلا الله وجبت له الجنة‏» ‏ الترغيب في قول‏:‏ لا حول ولا قوة إلا بالله عن أبي ذر أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏لا حول ولا قوة إلا بالله كنز من كنوز الجنة‏» ‏ عن عبدالله بن عمرو أن رجلاً قال‏:‏ يا رسول الله المؤذنون يفضلوننا فقال‏:‏ رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏قل كما يقولون فإذا انتهيت فسل تعط‏» ‏ الترغيب في الصلاة على النبي ومسألة الوسيلة له بين الأذان والإِقامة عن عبد الله بن عمرو قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏إذا سمعتم المؤذن فقولوا مثل ما يقول وصلوا علي فإِنه من صلى عليَّ صلى الله عليه عشراً ثم سلوا لي الوسيلة فإِنها منزلة في الجنة لا تنبغي إلا لعبد من عباد الله وأرجو أن أكون أنا هو فمن سأل لي الوسيلة حلت عليه الشفاعة‏» ‏‏.‏


كيف المسألة وثواب من سأل له ذلك

كيف المسألة وثواب من سأل له ذلك
عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قال حين يسمع النداء‏:‏ اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمداً الوسيلة والفضيلة وابعثه مقاماً محموداً الذي وعدته حلت له الشفاعة يوم القيامة‏» ‏ عن أبي مسعود الأنصاري قال‏:‏ أتيَ رسول الله صلى الله عليه وسلم في مجلس سعد بن عبادة فقال له بشير بن سعيد‏:‏ أمرنا الله أن نصلي عليك يا رسول الله فكيف نصلي عليك يا رسول الله فسكت رسول الله صلى الله عليه وسلم حتى تمنينا أنه لم يسأله ثم قال‏:‏ قولوا‏:‏ اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل ابراهيم في العالمين إنك حميد مجيد‏ «‏ عن أبي مسعود قال‏:‏ جاء رجل إلى رسول الله صلى الله عليه وسلم له فقال‏:‏ السلام عليك قد عرفناه فكيف الصلاة عليك صلى الله عليك فسكت النبي صلى الله عليه وسلم ساعة ثم قال‏:‏ تقولون‏:‏ ‏» ‏اللهم صل على محمد النبي الأمي وعلى آل محمد كما صليت على إبراهيم وبارك على محمد النبي الأمي كما باركت على إبراهيم إنك حميد مجيد‏ «‏ عن أبي ليلى قال‏:‏ قال كعب بن عجرة‏:‏ الا اهدي لك هدية قلنا‏:‏ يا رسول الله قد عرفنا كيف السلام عليك فكيف نصلي عليك قال‏:‏ ‏» ‏قولوا‏:‏ اللهم صل على محمد وآل محمد كما صليت على آل إبراهيم إنك حميد مجيد اللهم بارك على محمد وآل محمد كما باركت على إبراهيم إنك حميد مجيد‏ «‏ عن علي رضي الله عنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏إن البخيل من ذكرت عنده ولم يصلِ علي‏xx‏‏.‏


ذكر الصلاة على النبي وعلى أزواجه وذريته

ذكر الصلاة على النبي وعلى أزواجه وذريته
عن أبي حميد الساعدي أنهم قالوا‏:‏ يا رسول الله كيف نصلي عليك قال‏:‏ ‏ «‏قولوا‏:‏ صل على محمد وأزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وأزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد‏» ‏‏.‏


ثواب الصلاة على النبي صلى الله عليه وسلم

ثواب الصلاة على النبي صلى الله عليه وسلم
عن عبدالله بن أبي طلحة عن أبيه أن رسول الله صلى الله عليه وسلم جاء ذات يوم والبشر في وجهه فقال‏:‏ ‏ «‏إنه جاءني جبريل فقال‏:‏ أما يرضيك يا محمد أنه لا يصلي عليك أحد من أمتك صلاة إلا صليت عليه عشراً ولا يسلم عليك أحد من امتك إلا سلمت عليه عشراً‏» ‏ عن أنس بن مالك أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏من ذكرت عنده فليصل عليَّ ومن صلى علي مرةً صلى الله عليه عشراً‏» ‏ عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال‏:‏ من صلى علي صلاة واحدة صلى فضل السلام على النبي صلى الله عليه وسلم عن ابن مسعود عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إن لله ملائكة سيَّاحين يبلغوني من أمتي السلام‏» ‏‏.‏


الترغيب في الدعاء بين الأذان والإِقامة

الترغيب في الدعاء بين الأذان والإِقامة
عن أنس خادم رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏الدعاء لا يرد بين الأذان والإِقامة‏» ‏ الذكر عند الأذان عن سعد عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏من قال‏:‏ حين يسمع المؤذن‏:‏ وأنا أشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله رضيت بالله رباً وبمحمد صلى الله عليه وسلم رسولاً وبالإِسلام ديناً غفر له ذنبه‏» ‏‏.‏


ما يقول إذا دخل الخلاء

ما يقول إذا دخل الخلاء
عن أنس أن رسول الله صلى الله عليه وسلم كان إذا دخل الخلاء قال‏:‏ ‏ «‏أعوذ بالله من الخبث عن زيد بن أرقم قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏إن هذه الحشوش محتضرة فإذا دخل أحدكم الخلاء فليقل‏:‏ أعوذ بالله من الخبث والخبائث‏xx‏


ما يقول إذا خرج من الخلاء

ما يقول إذا خرج من الخلاء
عن عائشة رضي الله عنها قالت‏:‏ ما خرج رسول الله صلى الله عليه وسلم من الغائط إلا قال‏:‏ ‏ «‏غفرانك‏» ‏ ‏.‏


ما يقول إذا توضأ

ما يقول إذا توضأ
عن أبي موسى قال‏:‏ أتيت رسول الله صلى الله عليه وسلم وتوضأ فسمعته يدعو يقول‏:‏ ‏ «‏اللهم اغفر لي ذنبي ووسع لي داري وبارك لي في رزقي‏» ‏ قال‏:‏ فقلت يا نبي الله لقد سمعتك تدعو بكذا وكذا قال‏:‏ ‏ «‏وهل تركن من شيء‏» ‏ ‏.‏


ما يقول إذا فرغ من وضوئه

ما يقول إذا فرغ من وضوئه
عن أمير المؤمنين عمر بن الخطاب رضي الله عنه أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏من توضأ فأحسن الوضوء ثم رفع بصره إلى السماء فقال‏:‏ أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمداً عبده ورسوله فتحت له الثمانية أبواب من الجنة يدخل من أيها شاء‏» ‏ عن ام سلمة أن النبي صلى الله عليه وسلم كان إذا خرج من بيته قال‏:‏ ‏ «‏اللهم إني أعوذ بك أن أزل أو أُزل أو أضل أو أضل أو أظلم أو أُظلم أو أجهل أو يجهل علي‏» ‏ وفي رواية زيادة‏:‏ ‏ «‏بسم الله توكلت على الله‏» ‏ عن أنس بن مالك أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا خرج الرجل من بيته قال‏:‏ بسم الله توكلت على الله لا حول ولا قوة إلا بالله فيقال له‏:‏ حسبك هديت ووقيت وكفيت‏» ‏ ‏.‏


ما يقول إذا دخل المسجد

ما يقول إذا دخل المسجد
عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا دخل أحدكم المسجد فليسلم على النبي صلى الله عليه وسلم وليقل‏:‏ اللهم افتح لي أبواب رحمتك وإذا خرج فليسلم على النبي صلى الله عليه وسلم وليقل‏:‏ اللهم باعدني من الشيطان‏» ‏ ‏.‏


ما يقول إذا إنتهى إلى الصف

ما يقول إذا إنتهى إلى الصف
عن سعد أن رجلاً جاء إلى الصلاة ورسول الله صلى الله عليه وسلم يصلي لنا فقال حين انتهى إلى الصف‏:‏ اللهم آتني أفضل ما تؤتي عبادك الصالحين فلما قضى رسول الله صلى الله عليه وسلم صلاته قال‏:‏ ‏ «‏من المتكلم آنفاً قال الرجل‏:‏ أنا يا رسول الله قال‏:‏ إذاً يعقر جوادك وتستشهد في سبيل الله‏» ‏ ‏.‏


ما يقول إذا قضى صلاته

ما يقول إذا قضى صلاته
عن عائشة رضي الله عنها قالت‏:‏ ما كان رسول الله صلى الله عليه وسلم يجلس بعد الصلاة إلا قدر ما يقول‏:‏ ‏ «‏اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام‏» ‏ عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان إذا سلم قال‏:‏ ‏ «‏اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإِكرام‏» ‏ ‏.‏


ثواب من قرأ آية الكرسي دبر كل صلاة

ثواب من قرأ آية الكرسي دبر كل صلاة
عن أبي أمامة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قرأ آية الكرسي في دبر كل صلاة مكتوبة لم يمنعه من دخول الجنة إلا أن يموت‏» ‏ ‏.‏


نوع آخر في دبر الصلوات

نوع آخر في دبر الصلوات
عن أم سلمة أن النبي صلى الله عليه وسلم كان يقول في دبر الفجر إذا صلى‏:‏ ‏ «‏اللهم إني أسألك علماً نافعاً وعملاً متقبلاً ورزقاً طيباً‏» ‏ عن زاذان عن رجل من الأنصار نسي اسمه أنه رأي النبي صلى الله عليه وسلم صلّى ركعتي الضحى فلما جلس سمعته يقول‏:‏ ‏ «‏رب اغفر لي وتب علي إنك أنت التواب الرحيم حتى بلغ مائة مرة‏» ‏ ‏.‏


الحث على قول ربِّ أعني على ذكرك وشكرك وحسن عبادتك دبر الصلوات

الحث على قول ربِّ أعني على ذكرك وشكرك وحسن عبادتك دبر الصلوات
عن معاذ بن جبل أن رسول الله صلى الله عليه وسلم أخذ بيده يوماً ثم قال‏:‏ ‏ «‏يا معاذ والله إني لأحبك فقال له معاذ‏:‏ بأبي أنت وأمي يا رسول الله وأنا والله أحبك قال‏:‏ أوصيك يا معاذ لا تدعنَّ في دبر كل صلاة أن تقول‏:‏ اللهم أعني على ذكرك وشكرك وحسن عبادتك‏» ‏ ‏.‏


من استجار بالله من النار ثلاث مرات وسأل الجنة ثلاث مرات

من استجار بالله من النار ثلاث مرات وسأل الجنة ثلاث مرات
عن أنس بن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من سأل الله الجنة ثلاث مرات قالت الجنة‏:‏ اللهم أدخله الجنة ومن استجار بالله من النار ثلاث مرات قالت النار‏:‏ اللهم أجره من النار‏» ‏ ‏.‏


ثواب من قال في دبر صلاة الغداة

ثواب من قال في دبر صلاة الغداة
لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير

عن أبي أيوب عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏من قال في دبر صلاة الغداة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير كنَّ له عدل أربع رقاب من ولد اسماعيل‏» ‏ عن أبي ذر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قال دبر صلاة الفجر وهو ثاني رجله قبل أن يتكلم لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيى ويميت بيده الخير وهو على كل شيء قدير عشر مرات كتب الله له بكل واحدة قالها منهن حسنة ومحي عنه سيئة ورفع بها درجة وكان له بكل واحدة قالها عتق رقبة وكان يوه ذلك في حرز من كل مكروه وحرس من الشيطان ولم ينبغ لذنب أن يدركه في ذلك اليوم إلا الشرك بالله‏» ‏ عن أبي الزبير قال‏:‏ كان عبد الله بن الزبير يهلل في دبر الصلاة يقول‏:‏ ‏ «‏لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا إله إلا الله ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا الله مخلصين له الدين ولو كره الكافرون‏» ‏ ثم يقول ابن الزبير كان رسول الله صلى الله عليه وسلم يُهَلِّلُ بهن في دبر الصلاة ما يقول عند إنصرافه من الصلاة عن المغيرة بن شعبة أن معاوية كتب إليه أن اكتب إلي بما سمعت رسول الله صلى الله عليه وسلم يقول في دبر الصلاة قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول في دبر الصلاة‏:‏ ‏ «‏لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد‏» ‏ ‏.‏


الإِستعاذة في دبر الصلوات

الإِستعاذة في دبر الصلوات
عن عمرو بن ميمون الأودي قال‏:‏ كان سعد يعلم بنيه هؤلاء الكلمات كما يعلم المعلم الغلمان ويقول‏:‏ إن رسول الله صلى الله عليه وسلم كان يتعوذ بهن دبر الصلاة ‏ «‏اللهم إني أعوذ بك من البخل وأعوذ بك من الجبن وأعوذ بك أن أرد إلى أرذل العمر وأعوذ بك من فتنة الدنيا وأعوذ بك من عذاب القبر‏» ‏ عن ابن مسعود قال‏:‏ كان النبي صلى الله عليه وسلم يتعوذ من خمس من البخل والجبن وسوء العمر وفتنة الصدر وعذاب القبر عن جسرة قالت حدثتني عائشة رضي الله عنها قالت‏:‏ دخلت علي امرأة من اليهود فقالت‏:‏ إن عذاب القبر من البول فقالت‏:‏ كذبت فقالت‏:‏ بلى وإنا نقرض منه الجلد والثوب فخرج رسول الله صلى الله عليه وسلم وقد ارتفعت أصواتنا فقال‏:‏ ما هذا يا عائشة فأخبرته بما قالت‏:‏ فقال صدقت فما صلى بعد يومئذٍ إلا قال في دبر الصلاة‏:‏ ‏ «‏رب جبريل ورب ميكائيل وإسرافيل أعذني من حر النار وعذاب القبر‏» ‏‏.‏


الإِستغفار عند الإِنصراف من الصلاة

الإِستغفار عند الإِنصراف من الصلاة
عن ثوبان أن رسول الله صلى الله عليه وسلم كان إذا انصرف من صلاته استغفر ثلاثاً وقال‏:‏ ‏ «‏اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإِكرام‏» ‏ عن أبي هريرة قال‏:‏ ‏ «‏سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ من سبح في دبر كل صلاة ثلاثاً وثلاثين وكبر ثلاثاً وثلاثين وحمد ثلاثاً وثلاثين وقال تمام المائة‏:‏ لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيى ويميت وهو على كل شيء قدير غفر له ما عمل من عمل وإن كان أكثر من زبد البحر‏» ‏ عن أبي هريرة قال‏:‏ جاء الفقراء إلى رسول الله صلى الله عليه وسلم فقالوا‏:‏ ذهب أهل الدثور من الأموال بالدرجات العلى والنعيم المقيم يصلون كما نصلي ويصومون كما نصوم ولهم فضول أموال يحجون منها ويعتمرون ويجاهدون ويتصدقون قال‏:‏ ‏ «‏ألا أخبركم بأمر إن أخذتم به أدركتم مهن سبقكم ولم يدركم أحد بعدكم وكنتم خير من أنتم بين ظهرانية إلا أحداً عمل مثل أعمالكم تسبحون وتحمدون وتكبرون خلف كل صلاة ثلاثاً وثلاثين‏» ‏ عن سعد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ما يمنع أحدكم أن يسبح دبر كل صلاة عشراً ويكبر عشراً ويحمد عشراً فذلك في خمس صلوات خمسون ومائة باللسان وألف وخمسمائة في الميزان وإذا أوى إلى فراشه سبح ثلاثاً وثلاثين وحمد ثلاثاً وثلاثين وكبر أربعاً وثلاثين فذلك مائة باللسان وألف بالميزان فأيكم يعمل في يوم وليلة ألفين وخمسمائة سيئة‏» ‏ عن كعب بن عجرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏معقبات لا يخيب قائلهن يسبح الله في دبر كل صلاة ثلاثاً وثلاثين ويحمده ثلاثاً وثلاثين ويكبره أربعاً وثلاثين‏» ‏ عن ابن عباس رضي الله عنه أن النبي صلى الله عليه وسلم خرج من بيته حين صلى الصبح وجويرية جالسة في المسجد ثم رجع حين تعالى النهار فقال‏:‏ ‏ «‏لم تزالين في مجلسك‏» ‏ قالت‏:‏ نعم قال‏:‏ ‏ «‏لقد قلت أربع كلماتٍ ثم رددتها ثلاث مرات لو وزنت بما قلت لوزنتها سبحان الله وبحمده ولا إله إلا الله عدد خلقه ورضى نفسه وزنة عرشه ومداد كلماته‏» ‏ عن أبي أمامة الباهلي أن النبي صلى الله عليه وسلم مر به وهو يحرك شفتيه فقال‏:‏ ‏ «‏ماذا تقول يا أبا أمامة قال‏:‏ أذكر ربي قال‏:‏ ألا أخبرك بأفضل أو أكثر من ذكرك الليل مع النهار والنهار مع الليل أن تقول‏:‏ سبحان الله عدد ما خلق سبحان الله ملء ما خلق سبحان الله عدد ما في الأرض والسماء سبحان الله ملء ما في السماء والأرض سبحان الله ملء ما خلق سبحان الله عدد ما أحصى كتابه وسبحان الله ملء كل شيء وتقول‏:‏ الحمد لله مثل ذلك‏» ‏ عن أبي مالك الأشعري أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏الحمد لله تملأ الميزان ولا إله إلا الله والله أكبر تملأ ما بين السماء والأرض‏» ‏ عن أبي مالك الأشعري أن رسول الله قال‏:‏ ‏xx‏الحمد لله تملأ الميزان والتسبيح والتكبير تملأ ‏.‏‏.‏‏.‏


القعود في المسجد بعد الصلاة

الإِستغفار عند الإِنصراف من الصلاة
عن ثوبان أن رسول الله صلى الله عليه وسلم كان إذا انصرف من صلاته استغفر ثلاثاً وقال‏:‏ ‏ «‏اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإِكرام‏» ‏ عن أبي هريرة قال‏:‏ ‏ «‏سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ من سبح في دبر كل صلاة ثلاثاً وثلاثين وكبر ثلاثاً وثلاثين وحمد ثلاثاً وثلاثين وقال تمام المائة‏:‏ لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيى ويميت وهو على كل شيء قدير غفر له ما عمل من عمل وإن كان أكثر من زبد البحر‏» ‏ عن أبي هريرة قال‏:‏ جاء الفقراء إلى رسول الله صلى الله عليه وسلم فقالوا‏:‏ ذهب أهل الدثور من الأموال بالدرجات العلى والنعيم المقيم يصلون كما نصلي ويصومون كما نصوم ولهم فضول أموال يحجون منها ويعتمرون ويجاهدون ويتصدقون قال‏:‏ ‏ «‏ألا أخبركم بأمر إن أخذتم به أدركتم مهن سبقكم ولم يدركم أحد بعدكم وكنتم خير من أنتم بين ظهرانية إلا أحداً عمل مثل أعمالكم تسبحون وتحمدون وتكبرون خلف كل صلاة ثلاثاً وثلاثين‏» ‏ عن سعد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ما يمنع أحدكم أن يسبح دبر كل صلاة عشراً ويكبر عشراً ويحمد عشراً فذلك في خمس صلوات خمسون ومائة باللسان وألف وخمسمائة في الميزان وإذا أوى إلى فراشه سبح ثلاثاً وثلاثين وحمد ثلاثاً وثلاثين وكبر أربعاً وثلاثين فذلك مائة باللسان وألف بالميزان فأيكم يعمل في يوم وليلة ألفين وخمسمائة سيئة‏» ‏ عن كعب بن عجرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏معقبات لا يخيب قائلهن يسبح الله في دبر كل صلاة ثلاثاً وثلاثين ويحمده ثلاثاً وثلاثين ويكبره أربعاً وثلاثين‏» ‏ عن ابن عباس رضي الله عنه أن النبي صلى الله عليه وسلم خرج من بيته حين صلى الصبح وجويرية جالسة في المسجد ثم رجع حين تعالى النهار فقال‏:‏ ‏ «‏لم تزالين في مجلسك‏» ‏ قالت‏:‏ نعم قال‏:‏ ‏ «‏لقد قلت أربع كلماتٍ ثم رددتها ثلاث مرات لو وزنت بما قلت لوزنتها سبحان الله وبحمده ولا إله إلا الله عدد خلقه ورضى نفسه وزنة عرشه ومداد كلماته‏» ‏ عن أبي أمامة الباهلي أن النبي صلى الله عليه وسلم مر به وهو يحرك شفتيه فقال‏:‏ ‏ «‏ماذا تقول يا أبا أمامة قال‏:‏ أذكر ربي قال‏:‏ ألا أخبرك بأفضل أو أكثر من ذكرك الليل مع النهار والنهار مع الليل أن تقول‏:‏ سبحان الله عدد ما خلق سبحان الله ملء ما خلق سبحان الله عدد ما في الأرض والسماء سبحان الله ملء ما في السماء والأرض سبحان الله ملء ما خلق سبحان الله عدد ما أحصى كتابه وسبحان الله ملء كل شيء وتقول‏:‏ الحمد لله مثل ذلك‏» ‏ عن أبي مالك الأشعري أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏الحمد لله تملأ الميزان ولا إله إلا الله والله أكبر تملأ ما بين السماء والأرض‏» ‏ عن أبي مالك الأشعري أن رسول الله قال‏:‏ ‏xx‏الحمد لله تملأ الميزان والتسبيح والتكبير تملأ ‏.‏‏.‏‏.‏


ما يقول إذا خرج من المسجد

ما يقول إذا خرج من المسجد
عن عبد الملك بن سعيد قال‏:‏ سمعت أبا حميد وأبا أسيد يقولان‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا دخل أحدكم المسجد فليقل‏:‏ اللهم افتح لي أبواب رحمتك وإذا خرج فليقل‏:‏ اللهم إني أسألك من فضلك‏» ‏ ‏.‏


ما يقول إذا دخل بيته

ما يقول إذا دخل بيته
عن جابر أنه سمع النبي صلى الله عليه وسلم يقول‏:‏ ‏ «‏إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان‏:‏ أدركتم المبيت وإن لم يذكر الله عند طعامه قال الشيطان‏:‏ أدركتم المبيت والعشاء‏» ‏ عن عبد الله بن عمرو بن العاص أن أبا بكر الصديق قال‏:‏ يا رسول الله علمني دعاء أدعو به في صلاتي وفي بيتي قال‏:‏ ‏ «‏قل اللهم إني ظلمت نفسي ظلماً كثيراً ولا يغفر الذنوب إلا أنت فاغفر لي مغفرةً من عندك وارحمني إنك أنت الغفور الرحيم‏» ‏‏.‏


ما يقول لمن صنع إليه معروفاً

ما يقول لمن صنع إليه معروفاً
عن أسامة بن زيد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من صنع إليه معروف فقال لفاعله‏:‏ جزاك الله خيراً فقد أبلغ في الثناء‏» ‏ عن أنس قال‏:‏ قالت المهاجرون‏:‏ يا رسول الله ذهبت الأنصار بالأجر كله ما رأينا قوماً أحسن بذلاً لكثير ولا أحسن مواساة في قليل منهم ولقد كفونا المؤنة قال‏:‏ ‏ «‏أليس تثنون عليهم به وتدعون الله لهم قالوا‏:‏ بلى قال‏:‏ فذاك بذاك‏» ‏‏.‏


ما يقول لأخيه إذا قال: إني لأُحِبُّك

ما يقول لأخيه إذا قال‏:‏ إني لأُحِبُّك
عن الحارث‏:‏ أن رجلاً كان عند النبي صلى الله عليه وسلم فمر به رجل فقال‏:‏ يا رسول الله إني أحبه في الله فقال رسول الله‏:‏ ‏ «‏أو ما أعلمته ذلك‏» ‏ قال‏:‏ لا قال‏:‏ ‏ «‏فاذهب إليه فأعلمه‏» ‏ فذهب إليه فقال‏:‏ إني أحبك في الله قال أحبك الذي أحببتني له‏xx‏‏.‏


ما يقول إذا عرض عليه أهله وماله

ما يقول إذا عرض عليه أهله وماله
عن حميد قال‏:‏ قدم علينا عبد الرحمن بن عوف فإذا النبي صلى الله عليه وسلم آخى بنيه وبين سعد بن الربيع فقال له سعد‏:‏ إني من أكثر الأنصار مالاً فأقاسمك مالي نصفين ولي امرأتان فأطلق إحداهما فإذا انقضت عدَّتها فتزوجها قال‏:‏ ‏ «‏بارك الله لك في أهلك ومالك دلوني على السوق فما رجع يومه من السوق حتى استفضل ربحاً من أقط وسمن فجاء به إلى المنزل‏» ‏‏.‏


ما يقول إذا ناداه

ما يقول إذا ناداه
عن معاذ بن جبل قال‏:‏ كنت رديف النبي صلى الله عليه وسلم وما بيني وبينه إلا أخرة الرحل فقال‏:‏ ‏ «‏يا معاذ فقلت‏:‏ لبيك يا رسول الله وسعديك قال‏:‏ أتدري ما حق الله على العباد قلت الله ورسوله أعلم قال‏:‏ حق الله على العباد أن يعبدوه ولا يشركوا به شيئاً ثم قال‏:‏ يا معاذ بن جبل قلت لبيك يا رسول الله وسعديك قال‏:‏ هل تدري ما حق العباد على الله إذا فعلوا ذلك قلت‏:‏ الله ورسوله أعلم قال حقهم عليه أن لا يعذبهم‏» ‏‏.‏

عن محمد بن حاطب قال‏:‏ تناولت قدراً كانت لي فاحترقت يدي فانطلقت بي أمي إلى رجل جالس في الجبانة فقالت له‏:‏ يا رسول الله ما هو فسألت أمي بعد ذلك ما كان يقول‏:‏ قالت‏:‏ كان يقول‏:‏ ‏ «‏أذهب البأس رب الناس إشف أنت الشافي لا شافي إلا أنت‏» ‏‏.‏


ما يقول إذا قيل له: كيف أصبحت

ما يقول إذا قيل له‏:‏ كيف أصبحت
عن أبي هريرة قال‏:‏ دخل أبو بكر رضي الله عنه على رسول الله صلى الله عليه وسلم فقال له كيف أصبحت يا رسول الله قال‏:‏ ‏ «‏صالح من رجل لم يصبح صائماً ولم يعد مريضاً ولم يتبع جنازة‏» ‏‏.‏


ما يقول إذا رأى الغضب في وجهه

ما يقول إذا رأى الغضب في وجهه
عن البراء قال‏:‏ خرج رسول الله صلى الله عليه وسلم مع أصحابه فخرجنا معه وأحرمنا بالحج فلما دنونا من مكة قال‏:‏ ‏ «‏من لم يكن معه هدي فليجعلها عمرة فإني لولا أن معي هدي لأحللت فقال‏:‏ حين لم يكن بيننا وبينه إلا كذا وقد أحرمنا بالحج فكيف نجعلها عمرة قال‏:‏ أنظروا ما آمُركم به فافعلوا قال‏:‏ فردوا عليه القول فغضب ثم انطلق حتى دخل على عائشة غضباناً فرأت الغضب في وجهه فقالت‏:‏ من أغضبك أغضبه الله فقال‏:‏ وما لي لا أغضب وأنا آمر بالأمر فلا أُتَّبع‏!‏‏» ‏‏.‏


التفدية

التفدية
عن علي رضي الله عنه قال‏:‏ ‏ «‏ما سمعت النبي صلى الله عليه وسلم يجمع أبويه لأحد إلا لسعد‏» ‏ عن علي رضي الله عنه قال‏:‏ ‏ «‏ما رأيت رسول الله صلى الله عليه وسلم جمع أبويه لأحد غيره - يعني سعداً - فإنه قال له يوم أحد‏:‏ إرم فداك أبي وأمي‏» ‏ عن عبد الله بن الزبير قال‏:‏ ‏ «‏كنت أنا وعمر بن أبي سلمة يوم الخندق فكان يطاطئ لي فأنظر إلى القتال ثم أطأطئ له فينظر إلى القتال فرأيت الزبير يوماً يجول في السبخة على فرسه فقلت له‏:‏ يا أبت قد رأيتك تجول في السبخة على فرسك قال‏:‏ ورأيتني قلت‏:‏ نعم قال‏:‏ أما إن رسول الله صلى الله عليه وسلم جمع لي اليوم أبويه‏» ‏‏.‏


إذا أحب الرجل أخاه هل يعلمه ذلك

إذا أحب الرجل أخاه هل يعلمه ذلك
عن المقدام بن معد يكرب أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا أحب أحدكم أخاه فليعلمه ذلك‏» ‏‏.‏


ما يقول لأخيه إذا رآه يضحك

ما يقول لأخيه إذا رآه يضحك
عن سعد بن أبي وقاص عن أبيه قال‏:‏ ‏ «‏إستأذن عمر على رسول الله صلى الله عليه وسلم وعنده نساء من قريش يكلمنه ويسكتونه عالية أصواتُهن فلما استأذن عمر تبادرن الحجاب فدل عمر ورسول الله صلى الله عليه وسلم يضحك فقال عمر‏:‏ أضحك الله سنَّك يا رسول الله فقال رسول الله صلى الله عليه وسلم عجبت من هؤلاء اللاتي كنَّ عندي فلما سمعن صوتك تبادرن الحجاب قال عمر‏:‏ وأنت كنت أحق أن يهبن ثم قال عمر‏:‏ أي عدوان أنفسهن أتهبنني ولم تهبن رسول الله قلن‏:‏ نعم أنت أغلظ وأفظ من رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم‏:‏ والذي نفسي بيده ما لقيك الشيطان قط سالكاً فجاً إلا سلك فجاً غير فجك‏» ‏‏.‏


ما يقول إذا رأى من أخيه ما يعجبه

ما يقول إذا رأى من أخيه ما يعجبه
عن أبي أمامة قال‏:‏ مر عامر بسهل بن حنيف وهو يغتسل فقال‏:‏ لم أر كاليوم ولا جلد مخبأة فما لبث أن ليط به فأتي النبي صلى الله عليه وسلم فقيل‏:‏ أدرك سهلاً فقال‏:‏ ‏ «‏من تتهمون قالوا‏:‏ عامر بن ربيعة قال‏:‏ علام يقتل أحدكم أخاه إذا رأى ما يعجبه فليدع بالبركة وأمر أن يتوضأ فيغسل وجهه ويديه إلى المرفقين والركبتين وداخلة إزاره ثم أمر أن يصب - وفي رواية زيادة‏:‏ - فراح مع الركب‏» ‏‏.‏


باب ما يقول إذا رأى من نفسه وماله ما يعجبه

باب ما يقول إذا رأى من نفسه وماله ما يعجبه
عن عبدالله بن عامر بن ربيعة عن أبيه قال‏:‏ خرجت أنا وسهل بن حنيف فوجدنا غديراً وكان أحدنا يستحي أن يراه أحداً فاستتر مني حتى إذا رأى أنه قد فعل نزع جبة عليه فدخل الماء فنظرت إليه نظرة فأعجبني خلقه فأصبته بعين فأخذته قعقعة فدعوته فلم يجبني فأتيت رسول الله صلى الله عليه وسلم فأخبرته الخبر قال‏:‏ قم بنا فأتاه فرفع عن ساقه كأني أنظر إلى بياض وضح ساقه وهو يخوض الماء فأتاه فقال‏:‏ اللهم أذهب حرها ووصبها ثم قال‏:‏ قم فقام‏:‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا رأى أحدكم من نفسه أو ماله أو أخيه ما يعجبه فليدع بالبركة‏» ‏‏.‏


ما يقول إذا عطس

ما يقول إذا عطس
عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إن الله يحب العطاس ويكره التثاؤب فإذا عطس أحدكم فليحمد الله فإِن حقاً على من سمعه أن يقول‏:‏ يرحمك الله وأما التثاؤب فإنما هو من الشيطان فإذا تثاءب أحدكم فليرده ما استطاع فإِن أحدكم إذا قال هاه هاه ضحك الشيطان منه‏» ‏ عن ابي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏العطاس من الله والتثاؤب من الشيطان فإذا تثاءب أحدكم فلا يقول‏:‏ هاه هاه فإن الشيطان يضحك في جوفه‏» ‏ عن أبي هريرة قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏حق المسلم على المسلم خمس رد السلام وعيادة المريض واتباع الجنائز وإجابة الداعي وتشميت العاطس‏» ‏ عن أنس بن مالك قال‏:‏ ‏ «‏عطس رجلان عند الله الله عليه وسلم‏:‏ ‏» ‏إذا عطس أحدكم فليقل‏:‏ الحمد لله رب العالمين وليقل له أخوه أو صاحبه‏:‏ يرحمك الله وليقل يهديكم الله ويصلح بالكم‏ «‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏إذا عطس أحدكم فليقل‏:‏ الحمد لله وليقل له أخوه أو صاحبه‏:‏ يرحمك الله وليقل يهديكم الله ويصلح بالكم‏xx‏‏.‏


ما يقول لأهل الكتاب إذا تعاطسوا

ما يقول لأهل الكتاب إذا تعاطسوا
عن أبي موسى قال‏:‏ ‏ «‏كانت يهود يأتون رسول الله صلى الله عليه وسلم فيتعاطسون رجاء أن يقول‏:‏ يرحمكم الله فكان يقول‏:‏ يهديكم الله ويصلح بالكم‏» ‏‏.‏


ما يقول إذا بلغه عن الرجل الشيء

ما يقول إذا بلغه عن الرجل الشيء
عن عائشة قالت‏:‏ ‏ «‏قام رسول الله صلى الله عليه وسلم فخطب الناس فقال يا معشر المسلمين ما بال أقوام يشترطون شروطاً ليست في كتاب الله من اشترط شرطاً ليس في كتاب الله وإن اشترط مائة مرة فليس له شرط الله أحق وأوثق‏» ‏‏.‏


كيف الذم

كيف الذم
عن عائشة قالت‏:‏ ‏ «‏مر رجل برسول الله صلى الله عليه وسلم فقال‏:‏ بئس عبد الله وأخوه العشيرة ثم دخل عليه فرأيته أقبل عليه بوجهه كأن له عنده منزلة‏» ‏‏.‏


كيف المدح

كيف المدح
عن عبد الرحمن بن أبي بكرة عن النبي صلى الله عليه وسلم أنهم ذكروا رجلاً عنده فقال رجل‏:‏ يا رسول الله ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه وكذا وكذا فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏ويحك قطعت عنق صاحبك‏» ‏ - مراراً يقول ذلك - ثم قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إن كان أحدكم مادحاً اخاه لا محالة فليقل‏:‏ أحسب فلاناً إن كان يراه أنه كذلك ولا أزكي على الله أحداً وحسيبه الله أحسبه كذا وكذا‏» ‏‏.‏


ما يقول إذا إشترى جارية أو دابة أو غلاماً

ما يقول إذا إشترى جارية أو دابة أو غلاماً
عن عمر بن شعيب عن جده قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا إشترى أحدكم الجارية أو الغلام أو الدابة فليأخذ ناصيته وليقل‏:‏ اللهم إني أسألك خيره وخير ما جبل عليه وأعوذ بك من شره وشر ما جبل عليه وإذا إشترى بعيراً فليأخذ بذروة سنامه وليقل مثل ذلك‏» ‏


النهي عن أن يقول الرجل لجاريته أمتي ولغلامه عبدي

النهي عن أن يقول الرجل لجاريته أمتي ولغلامه عبدي
عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏لا يقول أحدكم‏:‏ عبدي وأمتي كلكم عبيد الله وكل نسائكم إماء الله ولكن غلامي وجاريتي وفتاي وفتاتي‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏لا يقولن أحدكم عبدي فإِن كلكم عبد ولكن ليقل فتاي ولا يقل أحدكم مولاي فإِن مولاكم الله ولكن ليقل سيدي‏» ‏ عن أبي هريرة ‏ «‏أن رسول الله صلى الله عليه وسلم قال‏:‏ لا يقولَّن أحدكم عبدي وأمتي ولا يقل المملوك ربي وربتي ولكن ليقل المالك فتاي وفتاتي والمملوك سيدي وسيدتي فإِنكم المملوكون والرب الله سبحانه وتعالى‏» ‏‏.‏


النهي عن أن يقال للمنافق سيِّدنا

النهي عن أن يقال للمنافق سيِّدنا
عن عبد الله بن بريدة عن أبيه أن نبي الله صلى الله عليه وسلم قال‏:‏ ‏ «‏لا تقولوا للمنافق سيدنا فإِنه إن يك سيدكم فقد أسخطتم ربكم‏» ‏‏.‏


ذكر إختلاف الأخبار في قول القائل سيدنا وسيدي

النهي عن أن يقال للمنافق سيِّدنا
عن عبد الله بن بريدة عن أبيه أن نبي الله صلى الله عليه وسلم قال‏:‏ ‏ «‏لا تقولوا للمنافق سيدنا فإِنه إن يك سيدكم فقد أسخطتم ربكم‏» ‏‏.‏


ما يقول إذا خطب امرأة

ما يقول إذا خطب امرأة
وما يقال له عن بريدة أن نفراً من الأنصار قالوا لعلي‏:‏ عندك فاطمة فدخل على النبي صلى الله عليه وسلم فسلم عليه فقال‏:‏ ‏ «‏ما حاجة ابن أبي طالب قال‏:‏ ذكرت فاطمة بنت رسول الله صلى الله عليه وسلم قال مرحباً وأهلاً‏» ‏ لم يزده عليها فخرج إلى الرهط من الأنصار ينتظرونه فقالوا‏:‏ ما وراءك قال‏:‏ ما أدري غير أنه قال لي‏:‏ مرحباً وأهلاً قالوا يكفيك من رسول الله صلى الله عليه وسلم إحداهما قد أعطاك الأهل وأعطاك الرحب فلما كان بعد ذلك بعدما زوجه قال‏:‏ ‏ «‏يا علي إنه لا بد للعرس من وليمة‏» ‏ قال سعد‏:‏ عندي كبش وجمع له رهط من الأنصار آصعاً من ذرة فلما كان ليلته البناء قال‏:‏ ‏ «‏يا علي لا تحدث شيئاً حتَّى تلقاني فدعا النبي صلى الله عليه وسلم بماء فتوضأ منه ثم أفرغه على علي فقال‏:‏ اللهم بارك فيهما وبارك عليهما وبارك لهما في شبلهما‏» ‏‏.‏


ما يقال إذا تزوج

ما يقال إذا تزوج
عن أبي هريرة قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا رفّأ رجلاً قال‏:‏ ‏ «‏بارك الله فيك وبارك عليك وجمع بينكما في خير‏» ‏ عن أنس أن رسول الله صلى الله عليه وسلم رأى على عبد الرحمن أثر صفرة فقال‏:‏ ‏ «‏ما هذا قال‏:‏ تزوجت امرأة على وزن نواة من ذهب قال‏:‏ بارك الله لك أولِم ولو بشاة‏» ‏ عن الحسن قال‏:‏ ‏ «‏تزوج عقيل بن أبي طالب امرأة من بني جشم فقيل له‏:‏ بالرّفاء والبنين فقال‏:‏ قولوا كما قال رسول الله صلى الله عليه وسلم‏:‏ بارك الله فيكم وبارك لكم‏» ‏‏.‏


ما يقول إذا أفاد أمره

ما يقول إذا أفاد أمره
عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏ «‏إذا أفاد أحدكم المرأة أو الخادم أو البعير فليضع يده على ناصيتها ثم يقول‏:‏ اللهم إني أسألك خيرها وخير ما جبلتها عليه وأعوذ بك من شرها وشر ما جبلتها عليه وأما البعير فإِنه يأخذ بذروة سنامه ويقول مثل ذلك‏» ‏


ما يقول إذا واقع أهله

ما يقول إذا واقع أهله
عن ابن عباس أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏لو أن أحدكم إذا أتي أهله قال‏:‏ بسم الله الهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإِن قِّدر بينهما في ذلك وَلَدٌ لم يضرّ ذلك الولد الشيطان أبداً‏» ‏‏.‏


ما يقول صبيحة بنائه

ما يقول صبيحة بنائه
وما يقال له قال أنس بن مالك‏:‏ بنى رسول الله صلى الله عليه وسلم بزينب بنت جحش وبُعِثتُ داعياً على الطعام فدعوت فيجيء القوم فيأكلون ويخرجون ثم يجيء القوم فيأكلون ويخرجون فقلت يا نبي الله قد دعوت حتَّى ما أجد أحداً أدعوه فقال ارفعوا طعامكم وخرج رسول الله صلى الله عليه وسلم منطلقاً إلى حجرة عائشة فقال‏:‏ ‏ «‏السلام عليكم أهل البيوت فقالوا‏:‏ وعليك السلام يا رسول الله كيف وجدت أهلك فأتى حجر نسائه فقالوا مثل ما قالت عائشة‏» ‏ عن حذيفة قال‏:‏ كنا إذا كنا مع رسول الله صلى الله عليه وسلم فدعينا إلى طعام ولم نضع أيدينا حتَّى يضع رسول الله صلى الله عليه وسلم يده فدعينا إلى طعام فلم يضع رسول الله صلى الله عليه وسلم يده فكففنا أيدينا فجاء أعرابي كأنما يطرد فأهوى بيده إلى القصعة فأخذ رسول الله صلى الله عليه وسلم بيده فأجلسه ثم جاءت جارية فأهوت بيدها إلى القصعة فأخذ رسول الله صلى الله عليه وسلم بيدها فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إنَّ الشيطان لما أعياه أن ندع ذكر اسم الله على طعامنا جاء بهذا الأعرابي يستحل به طعامنا فلما حسبناه جاء بهذه الجارية يستحل بها طعامنا فوالله إن يده في يدي مع يدها ثم ذكر اسم الله فأكل‏» ‏ ما يقول لمن يأكل عن عمر بن أبي سلمة أنه دخل على رسول الله صلى الله عليه وسلم وعنده طعام فقال‏:‏ ‏ «‏أدنه يا بني قسم الله وكل بيمينك وكل مما يليك‏» ‏ عن عمر بن أبي سلمة قال‏:‏ كنت غلاماً في حجر رسول الله صلى الله عليه وسلم وكانت يدي تطيش في الصفحة فقال لي النبي صلى الله عليه وسلم‏:‏ يا غلام سم الله وكل بيمنيك وكل عن عمر بن أبي سلمة أن النبي صلى الله عليه وسلم قال له‏:‏ ‏ «‏سمِّ الله وكل ممَّا يليك‏» ‏‏.‏


ما يقول إذا نسي التسمية

ما يقول إذا نسي التسمية
ثم ذكر عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم يأكل في بيته فجاء أعرابي جائع فأكله بلقمتين فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏لو ذكر اسم الله لكفاكم فإِذا أكل أحدكم فليذكر اسم الله فإِن نسي أن يذكر إسم الله في أوله فليقل باسم الله في أوله وفي آخره‏» ‏‏.‏


ما يقول إذا شبع من الطعام

ما يقول إذا شبع من الطعام
عن أبي أمامة قال‏:‏ كان النبي صلى الله عليه وسلم إذا شبع من الطعام قال‏:‏ ‏ «‏الحمد لله حمداً كثيراً طيباً مباركاً فيه غير مكفور ولا مودَّع‏» ‏ ما يقول إذا رفعت المائدة عن أبي أمامة قال‏:‏ ‏ «‏كان النبي صلى الله عليه وسلم إذا رفع مائدته قال‏:‏ الحمد لله كثيراً طيباً مباركاً فيه غير مكفي ولا مستغني عنه ربّنا‏» ‏‏.‏


ما يقول إذا شرب

ما يقول إذا شرب
عن أبي أيوب الأنصاري‏:‏ عن رسول الله صلى الله عليه وسلم أنه كان إذا أكل أو شرب قال‏:‏ ‏ «‏الحمد لله الذي أطعم وسقى وسوغّه وجعل له مخرجا‏» ‏ ما يقول إذا شرب اللبن عن ابن عباس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من أطعمه الله تعالى طعاماً فليقل‏:‏ اللهم أطعمنا خيراً منه ومن سقاه الله لبناً فليقل‏:‏ اللهم بارك لنا فيه وزدنا منه فإِنه ليس شيء يجزيء من الطعام والشراب غير اللبن‏» ‏ عن أبي سعيد الخدري قال‏:‏ ‏ «‏كان رسول الله صلى الله عليه وسلم إذا أكل طعاماً قال‏:‏ الحمد لله الذي أطعمنا وسقانا وجعلنا مسلمين‏» ‏‏.‏


ما يقول إذا أكل عنده قوم

ما يقول إذا أكل عنده قوم
وإذا أكل عند قوم عن عبد الله بن بسر عن أبيه‏:‏ أن رسول الله صلى الله عليه وسلم‏:‏ نزل عليه فأتوه بطعام فكان يأكل التمر ويضع النوى على ظهر أصبعه ثم يرمي به قال‏:‏ ثم قام يركب بغلة له بيضاء فقمت لآخذ بركابه فقلت يا رسول الله ادع الله لنا قال‏:‏ ‏ «‏اللهم بارك لهم فيما رزقتهم فاغفر لهم فارحمهم‏» ‏ عن عبد الله بن سرجس قال‏:‏ أتيت رسول الله فأكلت من طعامه فقلت غفر الله لك يا رسول الله قال‏:‏ ولك قلت‏:‏ أستغفر لك قال‏:‏ نعم ولكم فقال الله تعالى‏:‏ ‏‏ «واستغفر لذنبك وللمؤمنين والمؤمنات‏» ‏ ما يقول إذا أفطر عند أهل بيت عن أنس قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا أفطر عند أهل بيت قال‏:‏ ‏ «‏أفطر عندكم الصائمون وأكل طعامكم الأبرار وتنزلت عليكم الملائكة‏» ‏‏.‏


ما يقول إذا أفطر

ما يقول إذا أفطر
عن مروان المقفَّع قال‏:‏ رأيت ابن عمر قبض على لحيته فقطع ما زاد على الكف وقال‏:‏ كان رسول الله صلى الله عليه وسلم إذا أفطر قال‏:‏ ‏ «‏ذهب الظمأ وابتلَّت العروق وثبت الأجر إن شاء الله‏» ‏ ما يقول إذا دعي وكان صائماً عن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏xx‏إذا دُعي أحدُكم فليجب فإِن كان‏.‏‏.‏‏.‏‏.‏‏.‏


ما يقول إذا غسل يديه

ما يقول إذا غسل يديه
عن أبي هريرة قال‏:‏ دعا رجل من الأنصار من أهل قباء النبي صلى الله عليه وسلم فانطلقنا معه فلما طعم وغسل يده أو يديه قال‏:‏ ‏ «‏الحمد لله الذي يطعم ولا يطعم من علينا فهدانا وأطعمنا وسقانا وكل بلاء حسن أبلانا الحمد لله غير مودَّع‏.‏‏.‏‏.‏‏.‏‏.‏

ولا رأوا أول الثمر جاءوا به رسول الله صلى الله عليه وسلم فإِذا أخذه رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏اللهم بارك لنا في ثمرنا وبارك لنا في مدينتنا وبارك لنا في صاعنا وبارك لنا في مدِّنا اللهم إن إبراهيم عبدك وخليلك ونبيك وإني عبدك ونبيك وانه دعاك لمكة وأنا أدعوك للمدينة بمثل ما دعاك به لمكة ومثله معه قال‏:‏ ثم يدعو أصغر وليد يراه فيعطيه ذلك الثمر‏xx‏‏.‏


ما يقول لمن أهدي له

ما يقول لمن أهدي له
عن عبيد بن أبي الجعد عن عائشة قالت‏:‏ أهديت لرسول الله صلى الله عليه وسلم شاة فقال‏:‏ ‏ «‏أقسميها‏» ‏ قال‏:‏ وكانت عائشة إذا رجعت الخادم قالت‏:‏ ما قالوا لك تقول ما يقولون يقول‏:‏ بارك الله فيكم فتقول عائشة‏:‏ وفيهم بارك الله ترد عليهم مثل ما قالوا ويبقى أجرنا لنا‏.‏

عن عائشة‏:‏ أن النبي صلى الله عليه وسلم نظر إلى القمر فقال‏:‏ ‏ «‏يا عائشة إستعيذي بالله من شر هذا فإِن هذا الغاسق إذا وقب‏» ‏ عن عائشة قالت‏:‏ أخذ النبي صلى الله عليه وسلم بيدي فإِذا القمر حين طلع فقال‏:‏ ‏ «‏تعّوذي بالله من شر هذا هذا الغاسق إذا وقب‏» ‏ عن رجل من الأنصار أنه كان مع رسول الله صلى الله عليه وسلم في سفر فقال‏:‏ لأنظرن كيف يصلي رسول الله صلى الله عليه وسلم فنام رسول الله صلى الله عليه وسلم ثم استيقظ فرفع رأسه إلى السماء فتلى أربع آيات من آخر سورة آل عمران ‏ «‏إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولى الألباب‏» ‏ حتى مرَّ بالأربع ثم أهوى يده في القرب فأخذ سواكاً فاستنَّ به ثم توضأ وصلى ثم نام ثم استيقظ فصنع كصنيعه أول مرة ثم نام ثم استيقظ فصنع كصنيعه أول مرة ويزعمون أنه التهجد الذي أمر الله عزَّ وجلَّ به ما يختم تلاوة القرآن عن عائشة قالت‏:‏ ما جلس رسول الله صلى الله عليه وسلم مجلساً قط ولا تلى قرآناً ولا صلى صلاةً إلاّ ختم ذلك بكلمات قالت‏:‏ فقلت‏:‏ يا رسول الله أراك ما تجلس مجلساً ولا تتلو قرآناً ولا تصلى صلاةً إلاّ بهؤلاء الكلمات قال‏:‏ ‏ «‏نعم من قال خيراً ختم له طابع على ذلك الخير ومن قال شراً كنَّ له كفارة سبحانك وبحمدك لا إله إلا أنت أستغفرك وأتوب إليك‏» ‏‏.‏


ما يقول إذا استجدَّ ثوباً

ما يقول إذا استجدَّ ثوباً
عن أبي سعيد الخدري قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا إستجدَّ ثوباً سماه باسمه فقال‏:‏ ‏ «‏اللهم أنت كسوتني هذا الثوب فلك الحمد أسألك من خيره وخير ما صنع له وأعوذ بك من شره وشر ما صنع له‏» ‏‏.‏


ما يقول الخارج إلى صاحبه

ما يقول الخارج إلى صاحبه
عن أنس بن مالك قال‏:‏ إجتمعت الأنصار فقالوا إنطلقوا بنا إلى رسول الله صلى الله عليه وسلم فنسأله أن يجعل ماءنا سيحاً فقد اشتد علينا النواضح وإنا لم نسأله شيئاً إلا أعطانا ولن يسأل ربه شيئاً إلا أعطاه فأتوا رسول الله صلى الله عليه وسلم فخرج عليهم فقال‏:‏ ‏ «‏مرحباً بالأنصار يقولها ثلاثاً لا تسألوني اليوم شيئاً إلا أعطيتكم ولا أسأل ربي إلاّ أعطانيه‏» ‏ فتركوا مسألتهم التي جاءوا فيها فقالوا‏:‏ يا رسول الله أدع لنا بالمغفرة فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏اللهم اغفر للأنصار ولأبناء الأنصار ولأبناء أبناء الأنصار‏» ‏ عن ابن جريج قال‏:‏ أخبرني عمرو بن أبي سفيان أن عمرو بن عبد الله بن صفوان أخبره أن كلدة بن الحنبل أخبره أن صفوان بن أمية بعثه في الفتح إلى النبي صلى الله عليه وسلم بلبن وجداية وضغابيس والنبي صلى الله عليه وسلم بأعلى الوادي قال‏:‏ فدخلت عليه ولم أسلم ولم أستأذن فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏ارجع فقل‏:‏ السلام عليكم أأدخل‏» ‏‏!‏ قال‏:‏ وذلك بعد أن أسلم صفوان عن ربعي عن رجل من بني عامر أنه استأذن على النبي صلى الله عليه وسلم فقال‏:‏ أيلج فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏أخرج إليه فإِنه لا يحسن الاستئذان فقل له فليقل السلام عليكم أأدخل فسمعته يقول ذلك فقلت‏:‏ السلام عليكم أأدخل فأذن لي فدخلت‏» ‏ كيف السلام عن جابر بن سليم قال‏:‏ لقيت رسول الله صلى الله عليه وسلم فقلت‏:‏ عليكم السلام يا رسول الله قال‏:‏ عليك السلام تحية الميت السلام عليكم ثلاثاً‏ «‏ أي هكذا فقل عن أبي جُريّ قال‏:‏ انتهيت إلى رجل والناس حوله لا يصدرون إلا عن قوله ما قال من شيء صدروا عنه قلت من هذا قالوا‏:‏ هذا رسول الله صلى الله عليه وسلم قلت‏:‏ عليك السلام يا رسول الله ثلاث مرات قال‏:‏ ‏» ‏لا تقل عليك السلام فإِنها تحية الميت ولكن قل‏:‏ السلام عليك‏ «‏ عن أبي تميمة عن رجل من قومه قال‏:‏ طلبت رسول الله صلى الله عليه وسلم فلم أقدر عليه فجلست فإِذا نفر هو فيهم ولا أعرفه فلما قام قام معه بعضهم فقالوا‏:‏ يا رسول الله فلما رأيت ذلك قلت‏:‏ عليك السلام يا رسول الله وساق الحديث‏» ‏ عن ابن عباس أن عمر قال‏:‏ أتيت النبي صلى الله عليه وسلم وهو في مشربة له فقلت السلام عليك يا رسول الله السلام عليك أيدخل عمر عن المقداد بن الأسود قال‏:‏ أقبلت أنا وصاحب لي فجعلنا نعرض أنفسنا على أصحاب رسول الله صلى الله عليه وسلم وليس أحد يقبلنا فأتينا النبي صلى الله عليه وسلم فأتى بنا أهله فإذا ثلاثة أعنز فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏إحتلبوا هذا اللبن بيننا فكنا نحتلبه فيشرب كل إنسان نصيبه ونرفع لرسول الله صلى الله عليه وسلم نصيبه فيجيء رسول الله صلى الله عليه وسلم من الليل فيسلِّم تسليماً لا يوقظ النائم ويسمع اليقظان ثم يأتي المسجد فيصلي ثم يأتي شرابه فيشربه‏» ‏ عن قيس بن سعد بن عبادة قال‏:‏ ‏ «‏جاء النبي صلى الله عليه وسلم إلى سعد فقال‏:‏ السلام عليكم فرد سعد وخافت فلما رأى النبي صلى الله عليه وسلم أنه لا يؤذن له إنصرف فخرج سعد في إثره فقال‏:‏ يا رسول الله ما منعني أن أُسمِعُك إلا أني أحببت أن أستكثر من تسليمك فرجع معه فوضع له ماءً في جفنة فاغتسل ثم أمر بملحفة مصبوغة بورس فالتحق بها كأني أنظ إلى الورس في عُكنة جنبه فقال‏:‏ اللهم صلِّ على الأنصار وعلى ذرية الأنصار‏» ‏ الكراهية في أن يقول‏:‏ أنا عن جابر أنه ذهب إلى رسول الله صلى الله عليه وسلم في دَين أبيه فدفعت الباب فقال‏:‏ ‏ «‏من هذا قلت‏:‏ أنا فقال‏:‏ أنا أنا كأنه كره ذلك‏» ‏‏.‏


التسليم على الصبيان والدعاء لهم وممازحتهم

التسليم على الصبيان والدعاء لهم وممازحتهم
عن أنس أن رسول الله صلى الله عليه وسلم مر بصبيان يلعبون فسلم عليهم عن أنس قال‏:‏ كان رسول الله صلى الله عليه وسلم يأتي أبا طلحة كثيراً فجاءه يوماً وقد مات نغير لابنه فوجده حزيناً فسأل عنه فأخبروه فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏يا أبا عمير ما فعل النغير‏» ‏ عن أنس قال‏:‏ إن كان رسول الله صلى الله عليه وسلم ليخالطنا حتى إن كان يقول لأخٍ لي ثواب السلام عن عمران بن حصين قال‏:‏ ‏ «‏كنا عند رسول الله صلى الله عليه وسلم فجاء رجل فسلم فقال ‏:‏ السلام عليكم فرد عليه رسول الله صلى الله عليه وسلم فقال‏:‏ عشر ثم جلس ثم جاء آخر فقال‏:‏ السلام عليكم ورحمة الله فرد عليه رسول الله صلى الله عليه وسلم وقال‏:‏ عشرون ثم جلس ثم جاء آخر فقال‏:‏ السلام عليكم ورحمة الله وبركاته فرد عليه رسول الله صلى الله عليه وسلم وقال‏:‏ ثلاثون‏» ‏ سلام الفارس عن فضالة بن عبيد عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏يسلم الفارس على الماشي وعلى القائم ويسلم القليل على الكثير‏» ‏ كيف الرد عن أبي ذر قال‏:‏ ‏ «‏كنت أول من حيّا رسول الله صلى الله عليه وسلم بتحية الإِسلام فقال‏:‏ وعليك رحمة الله‏» ‏ عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏لا تسلموا تسليم اليهود والنصارى فإِن تسليمهم بالأكف والرؤوس والإِشارة‏» ‏ ما يقول إذا إنتهى إلى قوم فجلس إليهم عن أنس قال‏:‏ كنت جالساً مع رسول الله صلى الله عليه وسلم في الحلقة إذ جاء رجل فسلم على النبي صلى الله عليه وسلم وعلى القوم فقال‏:‏ ‏ «‏السلام عليكم فرد عليه النبي صلى الله عليه وسلم وعليكم السلام ورحمة الله وبركاته فلما جلس الرجل قال‏:‏ الحمد لله حمداً كثيراً طيباً مباركاً فيه كما يحب ربنا ويرضى فقال النبي صلى الله عليه وسلم‏:‏ كيف قلت فردّ على النبي صلى الله عليه وسلم كما قال‏:‏ فقال النبي صلى الله عليه وسلم‏:‏ والذي نفسي بيده لقد إبتدرها عشرة أملاك كلهم حريص على أن يكتبوها فبادروا كيف يكتبونها حتى رفعوه إلى ذي العزة فقال‏:‏ اكتبوها كما قال عبدي‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا جاء أحدكم إلى القوم فليسلِّم وإذا قام فليسلِّم فليست الأولى بأحق من الآخرة‏» ‏‏.‏


ما يقول إذا قام

ما يقول إذا قام
عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا إنتهى أحدكم إلى المجلس فليسلم فإِن بداله أن يجلس فليجلس ثم إذا قام فليسلم فليست الأولى بأحق من الآخرة‏» ‏‏.‏


ما يقول إذا أقرض

ما يقول إذا أقرض
عن إسماعيل بن إبراهيم بن عبد الله بن أبي ربيعة عن أبيه عن جده قال‏:‏ إستقرض مني النبي صلى الله عليه وسلم أربعين ألفاً فجاءه مال فدفعه إليَّ وقال‏:‏ ‏ «‏بارك الله لك في أهلك ومالك إنما جزاء السَّلف الحمدُ والآداء‏» ‏‏.‏


ما يقول إذا قيل له: إن فلاناً يقرأ عليك السلام

ما يقول إذا قيل له‏:‏ إن فلاناً يقرأ عليك السلام
عن أنس قال‏:‏ جاء جبريل إلى النبي صلى الله عليه وسلم وعنده خديجة وقال‏:‏ ‏ «‏إن الله يقرئ خديجة السلام فقالت‏:‏ إن الله هو السلام وعلى جبريل السلام وعليك السلام ورحمة الله‏» ‏ عن عائشة أن النبي صلى الله عليه وسلم قال لها‏:‏ ‏ «‏إن جبريل يقرأ عليك السلام قالت‏:‏ وعليه السلام ورحمة الله وبركاته ترى ما لا نرى‏» ‏ عن عبدالله بن دينار أنه سمع ابن عمر يقول‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إن اليهود إذا سلموا عليكم يقول أحدهم‏:‏ السام عليك فقل‏:‏ عليك‏» ‏ عن ابن عمر عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إن اليهود إذا سلموا قالوا‏:‏ السام عليكم فقولوا‏:‏ وعليكم‏» ‏ عن عائشة أن رهطاً من اليهود دخلوا على النبي صلى الله عليه وسلم فقالوا‏:‏ السام عليك قال النبي صلى الله عليه وسلم‏:‏ ‏ «‏عليك‏» ‏ فقلت‏:‏ بل عليكم السام واللعنة قال النبي صلى الله عليه وسلم‏:‏ ‏ «‏يا عائشة إن الله يحب الرفق في الأمر كله فقلت يا رسول الله ألم تسمع ما قالوا قال‏:‏ قد قلت عليكم‏» ‏ عن أنس أنَّ يهودياً مرّ على النبي صلى الله عليه وسلم فقال‏:‏ السام عليكم فقال عمر‏:‏ يا رسول الله ألا أضرب عنقه فقال‏:‏ ‏ «‏لا إذا سلَّموا عليكم فقولوا‏:‏ وعليكم‏» ‏ عن أنس قال‏:‏ قال أصحاب رسول الله صلى الله عليه وسلم للنبي صلى الله عليه وسلم‏:‏ إن أهل الكتاب يسلمون علينا فكيف نردّ عليهم قال‏:‏ قولوا‏:‏ عليكم عن أبي بصرة العفاري أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إني راكب إلى يهود فمن انطلق معي فإِن سلموا عليكم فقولوا‏:‏ وعليكم‏» ‏‏.‏


ما يقول إذا غضب

ما يقول إذا غضب
عن أبي بن كعب قال‏:‏ إستبَّ رجلان عند النبي صلى الله عليه وسلم فغضب أحدهما فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏إني لأعلم كلمة لو قالها لذهب غيظه‏:‏ أعوذ بالله من الشيطان الرجيم‏» ‏ عن سليمان بن صرد قال‏:‏ إستبَّ رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما تحمرّ عيناه وتنتفخ أوداجه فقال رسول الله عليه وسلم قال‏:‏ ‏ «‏ليس الشديد بالصرعة قالوا‏:‏ فما الشديد قال‏:‏ الذي يملك نفسه عند الغضب‏» ‏‏.‏


ما يقول إذا جلس في مجلس كثر فيه لغطه

ما يقول إذا جلس في مجلس كثر فيه لغطه
عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ من جلس في مجلس كثر فيه لغطه ثم قال قبل أن يقوم‏:‏ ‏ «‏سبحانك ربنا وبحمدك لا إله إلا أنت أستغفرك وأتوب إليك غفر له ما كان في مجلسه ذلك‏» ‏ عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا جلس مجلساً أو صلى صلاةً تكلم بكلمات فسألت عائشة عن الكلمات فقال‏:‏ ‏ «‏إن تكلم بخير كان طابعاً عليهن إلى يوم القيامة وإن تكلم بغير ذلك كان كفارةً له سبحانك اللهم وبحمدك لا إله إلاّ أنت أستغفرك وأتوب‏.‏‏.‏‏.‏‏» ‏ عن نافع قال‏:‏ كان ابن عمر إذا جلس مجلساً لم يقم حتى يدعو لجلسائه بهذه الكلمات وزعم أن رسول الله صلى الله عليه وسلم كان يدعو بهن لجلسائه‏:‏ ‏ «‏اللهم أقسم لنا من خشيتك ما تحول بيننا وبين معاصيك ومن طاعتك ما تبلغنا به جنتك ومن اليقين ما تهون علينا مصائب الدنيا اللهم أمتعنا بأسماعنا وأبصارنا وقوتنا ما أحييتنا واجعله الوارث منا واجعل ثأرنا على من ظلمنا وانصرنا على من عادانا ولا تجعل مصيبتنا في ديننا ولا تجعل الدنيا أكبر همنا ولا مبلغ علمنا ولا تسلط علينا من لا يرحمنا‏» ‏‏.‏


من جلس مجلساً لم يذكر الله تعالى فيه

من جلس مجلساً لم يذكر الله تعالى فيه
عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏من قعد مقعداً لم يذكر الله فيه كانت عليه من الله تِرَة ومن قام مقاماً لم يذكر الله فيه كانت عليه من الله ترة ومن اضطجع مضجعاً لم يذكر الله فيه كانت عليه من الله ترة‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ما اجتمع قوم فتفرقوا عن غير ذكر الله إلا كأنَّما تفرقوا عن جيفة حمار وكان ذلك المجلس عليهم ترة‏» ‏ عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ما من قوم يجلسون مجلساً سرد الحديث عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم لا يسرد الحديث سردكم كان إذا جلس تكلَّم بكلمات يُبَيِّنه يحفظه مَن سمعه ما يفعل من بُلىَ بذنب وما يقول عن أسماء بن الحكم الفزاري قال‏:‏ سمعت علياً بن أبي طالب يقول‏:‏ كنت إذا سمعت من رسول الله صلى الله عليه وسلم حديثاً نفعني الله بما شاء أن ينفعني به وإذا حدثني غيره استحلفته فإِذا حلف لي صدَّقته فحدثني أبو بكر وصدق أبو بكر‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏» ‏ليس من عبد يذنب ذنباً فيقوم فيتوضأ فيحسن الوضوء ثم يصلي ركعتين ثم يستغفر الله إلاّ غفر له‏ «‏ عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏إن العبد إذا أخطأ خطيئة نكتت في قلبه نكتة فإِن هو نزع واستغفر وتاب صقلت وإن عاد زيد فيها حتى تغلق قلبه فهو الران الذي ذكر الله ‏ «‏كلا بل ران على قلوبهم ما كانوا يكسبون‏» ‏ عن عبد الله بن سرجس قال‏:‏ أتيت النبي صلى الله عليه وسلم فأكلت من طعامه فقلت‏:‏ غفر الله لك يا رسول الله قال‏:‏ ولك قلت‏:‏ استغفر لك قال‏:‏ نعم ولكم وقرأ‏:‏ ‏ «‏واستغفر لذنبك وللمؤمنين والمؤمنات‏» ‏ عن نافع بن جبير عن أبيه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قال‏:‏ سبحان الله وبحمده سبحانك اللهم وبحمدك لا إله إلا أنت أستغفرك وأتوب إليك فقالها في مجلس ذكر كانت كالطابع يطبع عليه ومن قالها في مجلس لغو كانت كفارته‏» ‏ كفارة ما يكون في المجلس عن أبي برزة الأسلمي قال‏:‏ كان رسول الله صلى الله عليه وسلم بأخرة إذا طال المجلس قال‏:‏ ‏ «‏سبحانك اللهم وبحمدك أشهد أن لا إله إلا أنت أستغفرك - وأتوب إليك‏» ‏ قال بعضنا‏:‏ يا رسول الله صلى الله عليه وسلم‏:‏ إن هذا القول ما لنا نسمعه منك قال‏:‏ ‏ «‏هذه كفارة ما يكون في المجلس‏» ‏ عن رافع بن خديج قال‏:‏ كان رسول الله صلى الله عليه وسلم بأخرة إذا اجتمع إليه أصحابه فأراد أن ينهض قال‏:‏ ‏ «‏سبحانك اللهم وبحمدك أشهد أن لا إله إلا انت أستغفرك وأتوب إليك عملت سوءاً وظلمت نفسي فاغفر لي إنه لا يغفر الذنوب إلا أنت‏» ‏ قال‏:‏ فقلنا يا رسول الله إن هذه كلمات أحدثتهن قال‏:‏ ‏ «‏أجل جاءني جبريل عليه السلام فقال‏:‏ يا محمد هن كفارات المجلس‏» ‏ كم يتوب في اليوم عن أبي هريرة أن رسول الله صلى الله عليه وسلم جمع الناس فقال‏:‏ ‏ «‏يا أيها الناس توبوا إلى الله فإِني أتوب إلى الله في اليوم مائة مرة‏» ‏ كم يستغفر في اليوم ويتوب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إني لأستغفر الله وأتوب إليه كل يوم مائة مرة‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إني لأستغفر الله في اليوم وأتوب أكثر من سبعين مرة‏» ‏ عن الأغر - أعز مزينة - قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏إنه ليغان على قلبي حتى أستغفر الله كل يوم مائة مرة‏» ‏ عن حميد بن هلال قال‏:‏ حدثني أو بردة قال‏:‏ جلست إلى رجل من المهاجرين يعجبني تواضعه فسمعته يقول‏:‏ ‏ «‏سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏» ‏يا أيها الناس توبوا إلى الله واستغفروه فإِني أتوب إلى الله وأستغفره كل يوم مائة مرة أو أكثر من مائة مرة عن الأغر قال قال يوماً - يعني النبي صلى الله عليه وسلم‏:‏ ‏ «‏توبوا إلى ربكم فوالله إني لأتوب إلى ربي مائة مرة في اليوم‏» ‏ الإِكثار من الإِستغفار عن خالد بن عبد الله بن الحسن قال‏:‏ سمعت أبا هريرة يقول‏:‏ ما رأيت أحداً أكثر أن يقول‏:‏ أستغفر الله وأتوب إليه من رسول الله صلى الله عليه وسلم ثواب ذلك عن عبدالله بن بسر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏طوبى لمن وجد في كتابه إستغفار الله كثيراً‏» ‏ الإِقتصار على ثلاث مرات عن أبي إسحق عن عمرو بن ميمون عن ابن مسعود قال‏:‏ كان رسول الله صلى الله عليه وسلم يعجبه أن يدعوَ ثلاثاً ويستغفر ثلاثاً كيف الإستغفار عن ابن عمر قال‏:‏ ‏ «‏إن كنا لنعدُّ لرسول الله صلى الله عليه وسلم في المجلس الواحد مائة مرة يقول‏:‏ ‏» ‏ربِّ إغفر لي وتب علي إنك أنت التواب الغفور‏ «‏ ذكر سيد الاستغفار وثواب من استعمله عن شداد بن أوس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏إن سيِّد الاستغفار أن يقول العبد لا إله إلا أنت خلقتني وأنا عبدك أنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك علي وأبوء لك بذنبي إغفر لي فإِنه لا يغفر الذنوب إلا أنت فإِن قالها حين يصبح موقناً بها فمات دخل الجنة وإن قالها حين يمسى موقناً بها فمات دخل الجنة‏ «‏ عن عبدالله بن بريدة أن نفراً صحبوا شدّاد بن أوس فقالوا‏:‏ حدثنا بشيء سمعته من رسول الله صلى الله عليه وسلم فقال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏» ‏من قال إذا أصبح اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء لك بنعمتك علي وأبوء بذنبي فاغفر لي فإِنه لا يغفر الذنوب إلا أنت‏ «‏ فإِن ماتى من يومه دخل الجنة وإن مات من الليل فكذلك‏» ‏ عن ابن بريدة عن أبيه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قال حين يصبح أو حين يمسي فمات من يومه أو ليلته دخل الجنة من قال‏:‏ اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك وأبوء بذنبي فاغفر لي إنه لا يغفر الذنوب إلا أنت‏» ‏ ما يستحب من الإِستغفار يوم الجمعة عن أبي هريرة أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال‏:‏ ‏ «‏فيه ساعة لا يوافقها عبد مسلم وهو قائم يصلي يسأل الله شيئاً إلا أعطاه إياه‏» ‏ وأشار رسول الله صلى الله عليه وسلم بيده يقللها عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إن في الجمعة ساعة لا يوافقها عبد يستغفر الله فيها إلا غفر الله له‏» ‏ قال‏:‏ فجعل النبي صلى الله عليه وسلم يقللها بيده عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إن في الجمعة ساعة لا يوافقها عبد عن إبن عباس قال‏:‏ إجتمع كعب وأبو هريرة قال أبو هريرة‏:‏ قال نبي الله صلى الله عليه وسلم‏:‏ ‏» ‏إن في الجمعة لساعة لا يوافقها مسلم في صلاة يسأل الله فيها خيراً إلا أعطاه إياه‏xx‏‏.‏


الوقت الذي يستحب فيه الإِستغفار

الوقت الذي يستحب فيه الإِستغفار
عن رفاعة بن عرابة الجهني قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا مضى من الليل نصفه أو ثلثاه هبط الله إلى السماء الدنيا ثم يقول‏:‏ لا أسأل عن عبادي غيري من ذا الذي يستغفرني أغفر له من ذا الذي يدعوني أستجب له من ذا الذي يسألني أعطيه حتى يطلع الفجر‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا مضى شطر الليل أو ثلثاه ينزل الله تبارك وتعالى اسمه إلى السماء الدنيا فيقول‏:‏ هل من سائل يعطى هل من داع فيستجاب له هل من مستغفرٍ يغفر له حتى ينفجر الصبح‏» ‏‏.‏


ما يستحب من الكلام عند الحاجة

ما يستحب من الكلام عند الحاجة
عن أبي الأحوص عند عبد الله قال‏:‏ علمنا رسول الله صلى الله عليه وسلم التشهد في الحاجة‏:‏ ‏ «‏إن الحمد لله نستعينه ونستغفره ونعوذ بالله من شرور أنفسنا من يهد الله فلا مضل له ومن عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏» ‏كل أمر ذي بال لا يبدأ فيه بحمد الله فهو أقطع‏xx‏‏.‏


ما يقول إذا همَّ بالأمر

ما يقول إذا همَّ بالأمر
عن جابر بن عبد الله قال‏:‏ كان رسول الله صلى الله عليه وسلم يعلمنا الاستخارة في الأمور كلها كما يعلمنا السورة من القرآن يقول‏:‏ ‏ «‏إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة ثم ليقل‏:‏ اللهم إني استخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم فإِنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب اللهم إن كنت تعلم أن هذا الأمر خير لي في ديني ومعاشي وعاقبة أمري أو قال‏:‏ - في عاجل أمري وآجله - فاقدره لي ويسره لي ثم بارك لي فيه وإن كنت تعلم أن هذا الأمر شرٌ لي في ديني ومعاشي وعاقبة أمري أو قال‏:‏ في عاجل أمري وآجله فاصرفه عني واصرفني عنه واقدر لي الخير حيث كنت ثم ارضني بقضائك‏» ‏‏.‏


ما يقول إذا أراد السفر

ما يقول إذا أراد السفر
عن عاصم قال‏:‏ قال عبد الله بن سرجس كان النبي صلى الله عليه وسلم إذا سافر يقول‏:‏ ‏ «‏اللهم أنت الصاحب في السفر والخليفة في الأهل أللهم أصبحنا في سفرنا وأخلفنا في أهلنا اللهم إني أعوذ بك من وعثاء السفر وكآبة المنقلب والحور بعد الكور ودعوة المظلوم وسوء المنتظر في الأهل والمال‏» ‏ عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقول إذا سافر‏:‏ ‏ «‏اللهم إني أعوذ بك من وعثاء السفر وكآبة المنقلب وسوء المنتظر في الأهل والمال اللهم أنت الصاحب في السفر والخليفة في الأهل والمال اللهم إطوِ لنا الأرض وهَّون علينا السفر‏» ‏‏.‏


ما يقول إذا وضع رجله في الركاب

ما يقول إذا وضع رجله في الركاب
عن علي بن ربيعة الأسدي قال‏:‏ رأيت علياً أتى بدابة فوضع رجله في الركاب فقال‏:‏ ‏ «‏بسم الله فلما استوى عليها قال‏:‏ الحمد لله الذى سخر سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون ثم كبر ثلاثاً وحمد ثلاثاً ثم قال‏:‏ لا إله إلا أنت سبحانك إني ظلمت نفسي فاغفر لي ذنوبي إنه لا يغفر الذنوب إلا أنت فقال‏:‏ إن رسول الله صلى الله عليه وسلم قال يوماً مثل ما قلت ثم استضحك فقلت‏:‏ مم ضحكت قال‏:‏ يعجب ربنا تبارك وتعالى من قول عبده‏:‏ سبحانك إني ظلمت نفسي فاغفر ذنوبي إنه لا يغفر الذنوب إلا أنت قال‏:‏ علم عبدي أن له رباً يغفر الذنوب‏» ‏ عن أبي هريرة رضي الله عنه قال‏:‏ ‏ «‏كان رسول الله صلى الله عليه وسلم إذا سافر فركب راحلته قال بأصبعه ومرَّ بأصبعه فقال‏:‏ ‏» ‏اللهم أنت الصاحب في السفر والخليفة في الأهل اللهم آزو لنا الأرض وهوِّن علينا السفر اللهم إني أعوذ بك من وعثاء السفر وكآبة المنقلب‏ «‏ عن محمد بن حمزة بن عمرو الأسلمي قال‏:‏ وقد صحب أبوه النبي صلى الله عليه وسلم قال‏:‏ سمعت أبي يقول‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏على ذروة كل بعير شيطان فإِذا ركبتموها فسموا ولا تقصروا عن حاجتكم‏xx‏‏.‏


ما يقول الشاخص

ما يقول الشاخص
عن أبي هريرة أن رجلاً جاء إلى رسول الله صلى الله عليه وسلم يريد سفراً فقال‏:‏ يار سول الله أوصيني قال‏:‏ ‏ «‏أوصيك بتقوى الله واذكر الله على كل شرف فلما ولَّى قال‏:‏ زوى الله لك الأرض وهوَّن عليك السفر‏» ‏ عن عبدالله بن يزيد الخطمي قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا شيع جيشاً فبلغ عقبة الوداع قال‏:‏ ‏ «‏أستودع الله دينكم وأمانتكم وخواتم أعمالكم‏» ‏ ما يقول عند الوداع عن الحسن بن ثوبان أنه سمع موسى بن وردان يقول‏:‏ أتيت أبا هريرة أودعه فقال‏:‏ ألا أعلمك يا ابن أخي شيئاً علمنيه رسول الله صلى الله عليه وسلم أقوله عند الوداع قلت‏:‏ بلى قال قل‏:‏ ‏ «‏أستودعك الله الذي لا تضيع ودائعه‏» ‏ عن مجاهد قال‏:‏ خرجت إلى الغزو أنا ورجل معي فشيعنا عبد الله بن عمر فلما أراد فراقنا قال‏:‏ إنه ليس معي ما أعطيكما ولكني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏إذا استودع الله شيئاً حفظه وإني أستودع الله دينكما وأمانتكما وخواتم عملكما‏» ‏ الدعاء لمن لا يثبت على الخيل عن إسماعيل عن قيس سمعت جريراً يقول‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ألا تكفيني ذا الخلصة قلت‏:‏ يا رسول الله إني رجل لا أثبت على الخيل فضرب في صدري وقال‏:‏ ‏» ‏اللهم ثَبِّته واجعله هادياً فخرجت في خمسين من قومي فأتيناها فأحرقناها‏xx‏‏.‏


الحَدوُ في السفر

الحَدوُ في السفر
عن أنس بن مالك قال‏:‏ كان رسول الله صلى الله عليه وسلم في مسير له وغلام له يقال له‏:‏ أنجشة يحدو بالقوم فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏ويحك يا أنجشة رويداً سوقك بالقوارير‏» ‏ عن أنس بن مالك قال‏:‏ بينما رسول الله صلى الله عليه وسلم يسير وحادٍ يحدو بنساء رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏يا أنجشة أرفق بالقوارير‏» ‏ عن أنس قال‏:‏ كان لرسول الله صلى الله عليه وسلم حادٍ حسن الصوت فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏رويدك يا أنجشة لا تكسر القوارير‏» ‏ يعني ضعفة النساء عن البراء بن عازب قال‏:‏ رأيت رسول الله صلى الله عليه وسلم ينقل تراب الخندق حتى وارى التراب شعر صدره وهو يرتجز كلمة عبد الله بن رواحة‏:‏ اللهم لولا أنت ما اهتدينا ولا تصدقنا ولا صلينا فأنزلن سكينة علينا وثبِّت الأقدام إن لاقينا إن الأولى بغوا علينا وإن أرادو فتنةً أبينا يمد بها صوته قال أبو عبد الرحمن‏:‏ وقد روي عن سلمة بن الأكوع أن هذا الرجز لأخيه ما يقول إذا كان في سفر فأسحر عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا كان في سفر فأسحر يقول‏:‏ ‏ «‏سمَّع سامعٌ ما يقول إذا صعد ثنية عن أبي موسى الأشعري أنهم كانوا مع نبي الله صلى الله عليه وسلم وهم يصعدون في ثنية فنادى‏:‏ لا إله إلا الله والله أكبر فقال نبي الله صلى الله عليه وسلم‏:‏ ‏» ‏إنكم لا تنادون أصمّ ولا غائباً‏ «‏ ثم قال‏:‏ ألا أدلك على كلمة من كنز الجنة‏» ‏ قلنا‏:‏ ما هي قال‏:‏ ‏ «‏لا حول ولا قوة إلا بالله‏» ‏ ما يقول إذا أشرف على وادي عن أبي موسى قال‏:‏ كنا مع رسول الله صلى الله عليه وسلم في سفر فأشرف الناس على وادٍ فجهروا بالتكبير والتهليل الله أكبر لا إله إلا الله فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏أربعوا على أنفسكم إن الذي تدعون ليس بأصم إنه سميع قريب إنه معكم‏» ‏ أعادها ثلاث مرات قال أبو موسى‏:‏ فسمعني أقول وأنا خلفه‏:‏ لا حول ولا قوة إلا بالله قال‏:‏ ‏ «‏يا عبد الله بن قيس ألا أدلك على كلمة من كنوز الجنة‏» ‏ قلت‏:‏ بلى فداك أبي وأمي قال‏:‏ ‏ «‏لا حول ولا قوة إلا بالله‏» ‏ ما يقول إذا أوفى على ثنية أو فدفد عن نافع أن عبد الله أخبره أن رسول الله صلى الله عليه وسلم كان إذا أقفل من الجيش أو الحج أو العمرة فأوفى على فدفد أو ثنية يكبر ثلاث تكبيرات ثم يقول‏:‏ ‏ «‏لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون صدق الله وعده ونصر عبده وهزم الأحزاب وحده‏» ‏‏.‏


ما يقول إذا انحدر من ثنية

ما يقول إذا انحدر من ثنية
عن الحسن قال‏:‏ قال جابر كنا إذا كنا مع رسول الله صلى الله عليه وسلم في سفر فصعدنا كبرنا وإذا انحدرنا سبحنا ما يقول إذا رأى قرية يريد دخولها عن عطاء بن أبي مروان عن أبيه أن كعباً حدثه أن صهيباً صاحب النبي صلى الله عليه وسلم حدثه أن النبي صلى الله عليه وسلم لم ير قرية يريد دخولها إلا قال حين يراها‏:‏ ‏ «‏اللهم ربَّ السموات السبع وما أظللن وربَّ الأرضين وما أقللن وربّ الشياطين وما أضللن وربَّ الرياح وما ذرين فإِنا نسألك خير هذه القرية وخير أهلها ونعوذ بك من شرها وشر أهلها وشر ما فيها‏» ‏ عن علي الأسدي أن عبدالله بن عمر علمه أن رسول الله صلى الله عليه وسلم كان إذا استوى على بعيره خارجاً إلى السفر كبر ثلاثاً وقال‏:‏ ‏ «‏سبحان الذي سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون اللهم إنا نسألك في مسيرنا هذا البر والتقوى ومن العمل ما ترضى اللهم هوِّن علينا سفرنا واطوِ عنا بعده اللهم أنت الصاحب في السفر والخليفة في الأهل اللهم إني أعوذ بك من وعثاء السفر وكآبة المنظر وسوء المنقلب في الأهل والمال‏» ‏ وإذا رجع قالهن وزاد فيهن‏:‏ ‏ «‏آيبون تائبون عابدون لربنا حامدون‏» ‏‏.‏


ما يقول إذا أشرف على مدينة

ما يقول إذا أشرف على مدينة
عن أنس بن مالك قال‏:‏ كنا مع رسول الله صلى الله عليه وسلم مَقفَلة من عسفان فلما أشرف على المدينة قال‏:‏ ‏ «‏آيبون تائبون عابدون لربنا حامدون‏» ‏ فلم يزل يقول ذلك حتى دخلنا المدينة‏.‏


ما يقول إذا عثرت به دابته

ما يقول إذا عثرت به دابته
عن أبي المليح عن ردف رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا عثرت بك الدابة فلا تقل‏:‏ تعس الشيطان فإِنه يتعاظم حتى يصير مثل البيت ويقول‏:‏ بقوتي صنعته ولكن قل‏:‏ بسم الله فإِنه يتصاغر حتى يصير مثل الذباب‏» ‏ عن أبي طلحة قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏إن الملائكة لا تدخل بيتاً فيه كلب أو تماثيل فقلت‏:‏ إنطلق إلى عائشة نسألها عن ذلك فأتيناها فقلت‏:‏ يا أمة إنَّ هذا أخبرني أن النبي صلى الله عليه وسلم قال‏:‏ ‏» ‏لا تدخل الملائكة بيتاً فيه كلب ولا تمثال‏ «‏ فهل سمعت رسول الله صلى الله عليه وسلم ذكر ذلك قالت‏:‏ لا ولكن سأحدثكم بما رأيته فعل خرج في بعض غزواته وكنت أتحين قفوله فأخذت نمطاً فسترته فلما جاء استقبلته على الباب فقلت‏:‏ السلام عليك يا رسول الله ورحمة الله الحمد لله الذي أعزك ونصرك وأكرمك وساق الحديث ما يقول إذا أصابه حجر فعثر فدميت أصبعه عن الأسود بن قيس قال‏:‏ سمعت جندياً يقول‏:‏ بينما النبي صلى الله عليه وسلم يمشي إذ أصابه حجر فعثر فدميت أصبعه فقال‏:‏ ‏» ‏هل أنت إلا اصبع دميت وفي سبيل الله ما لقيت‏ «‏ ما يقول إذا نزل منزلاً عن خولة بنت حكيم السلمية أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏من نزل منزلاً ثم قال‏:‏ أعوذ بكلمات الله التامات من شر ما خلق لم يضره شيء حتَّى يرتحل من منزله ذلك‏ «‏ عن سليمان بن يسار وبسر بن سعيد قالا‏:‏ جاء رجل إلى رسول الله صلى الله عليه وسلم فقال‏:‏ لدغتني عقرب‏:‏ فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏أما لو أن قلت حين أمسيت‏:‏ أعوذ بكلمات الله التامة من شر ما خلق لم يضرك‏xx‏‏.‏


ما يقول إذا كان في سفر فأقبل الليل

ما يقول إذا كان في سفر فأقبل الليل
عن عبد الله بن عمر قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا سافر فأقبل الليل قال‏:‏ ‏ «‏يا أرض ربي وربك الله أعوذ بالله من شرك ومن شر ما فيك وشر ما خلق فيك وشرِّ ما يدبّ عليك أعوذ بك من أسد وأسود من الحية والعقرب ومن ساكن البلد ومن والد وما ولد‏» ‏‏.‏


ما يقول إذا أمسى

ما يقول إذا أمسى
عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقول إذا أصبح‏:‏ ‏ «‏اللهم بك أصبحنا وبك أمسينا وبك نحيا وبك نموت وإليك النشور وإذا أمسَى قال‏:‏ بك أمسينا وبك أصبحنا وبك نحيا وبك نموت وإليك النشور قال ومرة أخرى وإليك المصير‏» ‏ عن أبي سلام قال‏:‏ مر بنا رجل طوال أشعث فقيل‏:‏ إن هذا خدم النبي صلى الله عليه وسلم فقمت إليه فقلت‏:‏ أخدمت النبي صلى الله عليه وسلم قال‏:‏ نعم قلت‏:‏ حدثني عنه حديثاً لم تداوله الرجال بينك وبينه قال‏:‏ سمعته يقول‏:‏ ‏ «‏من قال حين يصبح وحين يمسي ثلاث مرات‏:‏ رضيت بالله رباً وبالإِسلام ديناً وبمحمد صلى الله عليه وسلم نبياً كان حقاً على الله أن يرضيه يوم القيامة‏» ‏ عن ابن عمر قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول في دعائه‏:‏ ‏ «‏حين يمسى وحين يصبح‏:‏ اللهم إني أسألك العافية في الدنيا والآخرة اللهم اني أسألك العفو والعافية في ديني ودنياي وأهلي ومالي اللهم استر عورتي وآمن روعاتي اللهم احفظني من بين يدي ومن خلفي ومن يميني وعن شمالي ومن فوقي وأعوذ بعظمتك أن أغتال من تحتي‏» ‏ عن أبي هريرة أن أبا بكر‏:‏ رضي الله عنه سأل النبي صلى الله عليه وسلم فقال‏:‏ مُرن بكلماتٍ أقولهنَّ إذا أصبحت وإذا أمسيت قال‏:‏ ‏ «‏قال‏:‏ اللهم فاطر السماوات والأرض عالم الغيب والشهادة رب كل شيء ومليكه أعوذ بك من شر نفسي وشر الشيطان فقال‏:‏ قلها إذا أصبحت وإذا أمسيت وإذا أتيت وإذا أخذت مضجعك‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قال حين يصبح وحين يمسي‏:‏ سبحان الله وبحمده مائة مرة لم يأت أحد بأفضل مما جاء إلا من قال مثل ما قال أو زاد عليه‏» ‏ عن أنس بن مالك قال‏:‏ قال النبي صلى اله عليه وسلم لفاطمة‏:‏ ‏ «‏ما يمنعك أن تسمعي ما أوصيك به أو تقولي إذا أصبحت وإذا أمسيت‏:‏ ‏» ‏يا حي يا قيوم برحمتك أستغيث أصلح لي شأني كلَّه ولا تكلني إلى نفسي طرفة عين‏ «‏ عن عبد الله بن مسعود قال‏:‏ ‏» ‏كان رسول الله صلى الله عليه وسلم إذا أمسَى قال‏:‏ أمسينا وأمسَى الملك لله والحمد لله ولا إله إلا الله وحده لا شريك له قال الحسن‏:‏ فحدثني الزبيدي أنه حفظ عن إبراهيم في هذا‏:‏ له الملك وله الحمد وهو على كل شيء قدير اللهم إني أسألك خير هذه الليلة وأعوذ بك من شر هذه الليلة وشر ما بعدها اللهم إني أعوذ بك من الكسل اللهم إني أعوذ بك من عذاب النار وعذاب القبر‏ «‏ الني أن يقول الرجل‏:‏ اللهم ارحمني إن شئت عن أبي هريرة قال رسول الله‏:‏ ‏» ‏لا يقل الرجل‏:‏ اللهم اغفر لي إن شئت اللهم ارحمني إن شئت ولكن ليعزم المسألة‏ «‏ النهي أن يقول الرجل‏:‏ اللهم اغفر لي إن شئت أخبرنا محمد بن بشار قال‏:‏ حدثنا عبدالرحمن قال‏:‏ حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال‏:‏ ‏» ‏لا يقل أحدكم‏:‏ اللهم اغفر لي إن شئت ولكن ليعزِم المسألة فإنَّ الله تعالى لا مستكره له‏ «‏ ما يقول إذا خاف شيئاً من الهوام حين يمسي عن أبي هريرة قال‏:‏ ‏» ‏أَتَى رجل رسول الله صلى الله عليه وسلم فقال‏:‏ لدغتني عقرب فقال رسول الله صلى الله عليه وسلم‏:‏ لو أنك قلت حين أمسيت‏:‏ أعوذ بكلمات الله التامات من شر ما خلق لم يضرك‏ «‏ عن أبي هريرة أن رجلاً من أسلم قال‏:‏ ما نمت هذه الليلة قال له رسول الله صلى الله عليه وسلم من أي شيء قال‏:‏ لدغتني عقرب قال‏:‏ أما أنك لو قلت حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم يضرك إن شاء الله شيء ما يقول إذا خاف قوماً عن ابن أبي أوفى قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يوم الخندق يقول‏:‏ ‏» ‏اللهم منزل الكتاب سريع الحساب مُجري السحاب اهزمهم وزلزلهم‏ «‏ عن ابن عباس قال‏:‏ ‏» ‏كان آخر كلام إبراهيم عليه الصلاة والسلام حين أُلقي في النار حسبي الله ونعم الوكيل قال‏:‏ وقال نبيكم صلى الله عليه وسلم مثلها ‏ «‏الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيماناً وقالوا‏:‏ حسبنا الله ونعم الوكيل» ‏ عن عبد الله قال‏:‏ ‏ «‏لما التقينا يوم بدر قام رسول الله صلى الله عليه وسلم يصلي فما رأيت ناشداً ينشد حقاً له أشد من مناشدة محمد صلى الله عليه وسلم ربه تعالى وهو يقول‏:‏ ‏» ‏اللهم إني أنشدك وعدك وعهدك اللهم إني أسألك ما وعدتني اللهم إن تهلك هذه العصابة لا تعبد في الأرض ثم التفت إلينا كأنَّ شقَّة وجهه القمر فقال‏:‏ هذه مصارع القوم العشية‏ «‏ عن ابن عباس قال‏:‏ كان رسول الله صلى الله عليه وسلم يدعو بهذا الدعاء‏:‏ ‏» ‏رب أعني ولا تعن علي وانصرني ولا تنصر علي وامكر لي ولا تمكر علي واهدني ويسر الهدى لي وانصرني على من بغَى عليَّ ربِّ اجعلني لك شكّاراً لك ذكاراً لك رهّاباً مطواعاً إليك محباً لك أواهاً مُنيباً ربِّ تقبل توبتي واغسل حَوبتي وثبت حجتي واهد قلبي وسدِّد لساني واسلل سقيمة قلبي‏ «‏ عن عبيد بن رفاعة الزرقي عن أبيه قال‏:‏ ‏» ‏لما كان يوم أحد انكفأ المشركون قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏استعدّوا حتَّى أثني على ربي‏» ‏ فصاروا خلفه صفوفاً فقال‏:‏ ‏ «‏اللهم لك الحمد كله لا قابض لما بسطت ولا باسط لما قبضت ولا هادي لمن أضللت ولا مضل لما هديت ولا معطي لما منعت ولا مانع لما أعطيت لا مقرب لما باعدت ولا مباعد لما قربت اللهم أبسط علينا من بركاتك ورحمتك وفضلك ورزقك اللهم إني أسألك النعيم المقيم الذي لا يحول ولا يزول اللهم إني أسألك النعيم يوم العَيلة والأمن يوم الخوف اللهم عائذ بك من شر ما أعطيتنا وشر ما منعتنا اللهم حبِّب الينا الإِيمان وزينه في قلوبنا وكره إلينا الكفر والفسوق والعصيان واجعلنا من الراشدين اللهم توفنا مسلمين وأحينا مسلمين وألحقنا بالصالحين غير خزايا ولا مفتونين اللهم قاتل الكفرة الذين يكذبون رسلك ويصدون عن سبيلك واجعل عليهم رجزك وعذابك إله الحق آمين عن أنس بن مالك قال‏:‏ كان دعاء النبي صلى الله عليه وسلم‏:‏ ‏» ‏أي حي أي قيوم‏xx‏‏.‏


كيف الشعار

كيف الشعار
عن المهلب بن أبي صفرة قال‏:‏ حدثني رجل من أصحاب النبي صلى الله عليه وسلم قال‏:‏ قال النبي صلى الله عليه وسلم ليلة الخندق‏:‏ ‏ «‏إني لا أرى القوم إلا مبيتيكم فإِنَّ شعاركم حمَ لا ينصرون‏» ‏ ما يقول إذا أصابته جراحة عن جندب بن سفيان قال‏:‏ أدمي إصبع النبي صلى الله عليه وسلم في بعض المغازي فقال‏:‏ ‏ «‏هل أنت إلا أصبع دميت وفي الله ما لقيت‏» ‏‏.‏


ما يقول إذا غلبه أمر

كيف الشعار
عن المهلب بن أبي صفرة قال‏:‏ حدثني رجل من أصحاب النبي صلى الله عليه وسلم قال‏:‏ قال النبي صلى الله عليه وسلم ليلة الخندق‏:‏ ‏ «‏إني لا أرى القوم إلا مبيتيكم فإِنَّ شعاركم حمَ لا ينصرون‏» ‏ ما يقول إذا أصابته جراحة عن جندب بن سفيان قال‏:‏ أدمي إصبع النبي صلى الله عليه وسلم في بعض المغازي فقال‏:‏ ‏ «‏هل أنت إلا أصبع دميت وفي الله ما لقيت‏» ‏‏.‏


ما يقول عند الكرب إذا نزل به

ما يقول عند الكرب إذا نزل به
عن علي بن الحسين قال‏:‏ كان ابن جعفر يقول‏:‏ علمني أبي يعني علياً وكانت أمه تحت علي قال‏:‏ علَّمني كلماتٍ زعم أن رسول الله صلى الله عليه وسلم علمه إياهن يقولهن عند الكرب إذا نزل به وقال‏:‏ أي بنيَّ لقد كففتهن عن حسنٍ وحسينٍ وخصصتك بهنَّ فكنا نسأله إياهن فيكتمناهن ويأبى أن يعلمناهن حتَّى زوج ابنته فخرجنا نشيعها حتَّى إذا كنا بمخيض وركبت فودعها خلابها وهي على دابتها فعرفت أنه يعلمها تلك الكلمات التي كان يكتمنا ثم انصرف عنها وانصرفنا حتَّى إذا سرنا قريباً من الميل تخلفت كأني أهريق الماء ثم ركضت فقلت‏:‏ أي بنت عمّ إني قد عرفت أنما خلا بك أبوك دوننا ليعلمك الكلمات التي كان يكتمنا قالت‏:‏ أخبريني بهن قالت‏:‏ قد نهاني أن أُخبر بهن أحداً قلت‏:‏ أسألك بالله إلاَّ ما أخبرتني فلعلّي لا أراك بعد هذا الموقف أبداً قالت‏:‏ خلا بي ثم قال لي‏:‏ أي بنيه إن أبي علمني كلمات علمه إياهن رسول الله صلى الله عليه وسلم يقولهن عند الكرب إذا نزل به وقال لقد خصصتك بهن دون حسن وحسين وإنك تقدمين أرضاً أنت بها غريبة فإِذا نزل بك كرب أو أصابتك شدة فقوليهن‏:‏ ‏ «‏لا إله إلا الله الحليم الكريم سبحانك تبارك الله رب العرش العظيم الحمد لله رب العالمين‏» ‏ عن عبدالله بن جعفر عن أسماء بنت عميس أن رسول الله صلى الله عليه وسلم علمها كلماتٍ تقولهن عند الكرب ‏ «‏الله الله ربي لا أشرك به شيئاً‏» ‏ عن عبد الرحمن بن أبي بكرة عن أبيه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏دعوات المكروب‏:‏ اللهم رحمتك أرجو فلا تكلني إلى نفسي طرفة عينٍ وأصلح لي شأني كلَّه لا إله إلا أنت‏» ‏ عن عبدالله بن عباس أن رسول الله صلى الله عليه وسلم كان إذا حزبَهُ أمر قال‏:‏ ‏ «‏لا إله إلا الله الحليم العظيم لا إله إلا الله رب العرش العظيم لا إله إلا الله رب العرش العظيم لا إله إلا الله رب السموات ورب الأرض رب العرش العظيم ثم يدعو‏» ‏ عن سعد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏دعوة ذي النون إذ دعا بها وهو في بطن الحوت‏:‏ لا إله إلا أنت سبحانك إني كنت من الظالمين فإِنه لن يدعو بها مسلم في شيء قط إلا استجاب له‏» ‏‏.‏


ما يقول إذا راعه شيء

ما يقول إذا راعه شيء
عن ثوبان أن النبي صلى الله عليه وسلم كان إذا يعني راعه شيء قال‏:‏ ‏ «‏الله الله ربي لا شريك له‏» ‏‏.‏


دعاء الحاجة

دعاء الحاجة
عثمان بن حنيف أن رجلاً أعمى أتى النبي صلى الله عليه وسلم فقال‏:‏ يا رسول الله إني رجل أعمى فادع الله أن يشفيني قال‏:‏ بل أدعك قال‏:‏ ادع الله لي مرتين أو ثلاثاً قال‏:‏ ‏ «‏توضأ ثم صلِّ ركعتين ثم قل‏:‏ اللهم إني أسألك وأتوجَّه إليك بنبيِّي محمد نبيِّ الرحمة يا محمد إني أتوجه بك إلى الله أن يقضي حاجتي أو حاجتي إلى فلان أو حاجتي في كذا وكذا اللهم شفع فيَّ نبيِّي وشفعني في نفسي‏» ‏ عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إن الشيطان يأتي أحدكم فيقول من كذا فمن وجد من ذلك شيئاً فليقل آمنت بالله‏» ‏ عن ابن شهاب قال عروة وقال أبو هريرة قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏يأتي العبد فيقول‏:‏ مَن خلق كذا مَن خلق كذا فإِذا بلغ ذلك فليستعذ بالله ولينته‏» ‏ عن أبي هريرة قال‏:‏ جاء ناس من أصحاب النبي صلى الله عليه وسلم فقالوا إنا نجدُ في أنفسنا ما نتعاظم أن نتكلَّم به قال‏:‏ ‏ «‏قد وجدتموه‏» ‏ قالوا‏:‏ نعم قال‏:‏ ‏ «‏ذلك صريح الإِيمان‏» ‏ عن أبي بن كعب أنه أتي النبي صلى الله عليه وسلم برجلين قد اختلفا في القراءة كلّ واحدٍ منهما يزعم أن النبي صلى الله عليه وسلم أقرأه قال‏:‏ فاستقرأهما النبي صلى الله عليه وسلم فاختلفا فقال لهما‏:‏ ‏xx‏أحسنتما قال أبيّ‏:‏ فدخلني من الشك أشدَّ مما كنت عليه في الجاهلية فقلت‏:‏ أحسنتما أحسنتما قال‏:‏ فضرب رسول الله صلى الله عليه وسلم صدري بيده ثم قال‏:‏ اللهم اذهب عنه الشيطان قال‏:‏ فارفضضت عرقاً وكأني أنظر إلى الله فَرَقاً ثم قال‏:‏ إني أُمرت أن أقرأ القرآن على سبعة أحرف‏.‏


ما يستحب للإِنسان أن يقرأ كل لية

دعاء الحاجة
عثمان بن حنيف أن رجلاً أعمى أتى النبي صلى الله عليه وسلم فقال‏:‏ يا رسول الله إني رجل أعمى فادع الله أن يشفيني قال‏:‏ بل أدعك قال‏:‏ ادع الله لي مرتين أو ثلاثاً قال‏:‏ ‏ «‏توضأ ثم صلِّ ركعتين ثم قل‏:‏ اللهم إني أسألك وأتوجَّه إليك بنبيِّي محمد نبيِّ الرحمة يا محمد إني أتوجه بك إلى الله أن يقضي حاجتي أو حاجتي إلى فلان أو حاجتي في كذا وكذا اللهم شفع فيَّ نبيِّي وشفعني في نفسي‏» ‏ عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إن الشيطان يأتي أحدكم فيقول من كذا فمن وجد من ذلك شيئاً فليقل آمنت بالله‏» ‏ عن ابن شهاب قال عروة وقال أبو هريرة قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏يأتي العبد فيقول‏:‏ مَن خلق كذا مَن خلق كذا فإِذا بلغ ذلك فليستعذ بالله ولينته‏» ‏ عن أبي هريرة قال‏:‏ جاء ناس من أصحاب النبي صلى الله عليه وسلم فقالوا إنا نجدُ في أنفسنا ما نتعاظم أن نتكلَّم به قال‏:‏ ‏ «‏قد وجدتموه‏» ‏ قالوا‏:‏ نعم قال‏:‏ ‏ «‏ذلك صريح الإِيمان‏» ‏ عن أبي بن كعب أنه أتي النبي صلى الله عليه وسلم برجلين قد اختلفا في القراءة كلّ واحدٍ منهما يزعم أن النبي صلى الله عليه وسلم أقرأه قال‏:‏ فاستقرأهما النبي صلى الله عليه وسلم فاختلفا فقال لهما‏:‏ ‏xx‏أحسنتما قال أبيّ‏:‏ فدخلني من الشك أشدَّ مما كنت عليه في الجاهلية فقلت‏:‏ أحسنتما أحسنتما قال‏:‏ فضرب رسول الله صلى الله عليه وسلم صدري بيده ثم قال‏:‏ اللهم اذهب عنه الشيطان قال‏:‏ فارفضضت عرقاً وكأني أنظر إلى الله فَرَقاً ثم قال‏:‏ إني أُمرت أن أقرأ القرآن على سبعة أحرف‏.‏


ما يقول إذا فرغ من وتره

ما يقول إذا فرغ من وتره
عن أبي كعب قال‏:‏ ‏ «‏كان رسول الله صلى الله عليه وسلم يقرأ في الوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو الله أحد فإذا سلم قال‏:‏ سبحانك الملك القدوس ثلاث مرات‏» ‏ ما يقول إذا أراد أن يخمِّر آنيته ويغلق بابه ويطفىء سراجه عن جابر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏أطفئوا المصباح واذكروا اسم الله وخمِّروا الآنية ولو أن تعرضوا عليها بعود واذكروا اسم الله‏» ‏ عن غطاء أنه سمع جابراً يقول‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ أغلقوا أبوابكم واذكروا اسم الله فإِن الشيطان لا يفتح مغلقاً وأوكؤا قُرَبكم واذكروا اسم الله وخمِّروا آنيتكم واذكروا اسم الله ولو أن تعرضوا عليها شيئاً واطفئوا المصابيح‏.‏


ما يقول إذا أراد أن ينام

ما يقول إذا أراد أن ينام
عن حذيفة قال‏:‏ كان النبي صلى الله عليه وسلم إذا أراد أن ينام قال‏:‏ ‏ «‏باسمك اللهم أموت وأحيا‏» ‏ عن البراء عن النبي صلى الله عليه وسلم أنه كان يقول إذا أراد أن ينام‏:‏ ‏ «‏باسمك أحيا وباسمك أموت‏» ‏‏.‏


ما يقول إذا أوى إلى فراشه

ما يقول إذا أوى إلى فراشه
وكم يقول ذلك عن البراء قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا أوى إلى فراشه وضع يده اليمنى تحت خدِّه الأيمن وقال‏:‏ ‏ «‏قني عذابك يوم تبعث عبادك‏» ‏ عن ابن مسعود قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا أخذ مضطعه وضع يمينه تحت خده وقال‏:‏ ‏ «‏اللهم قني عذابك يوم تجمع عبادك‏» ‏ عن البراء بن عازب قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من تكلم بهؤلاء الكلمات حين يأخذ جنبه من مضجعه بعد صلاة العشاء ثم مات في ليلته دخل الجنة‏:‏ اللهم إني أسلمت ديني إليك وخليت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك لا منجا منك إلا إليك آمنت برسولك الذي أرسلت وبكتابكم الذي أنزلت‏» ‏ عن حفصة بنت عمر أن الرسول صلى الله عليه وسلم كان إذا أراد أن يرقد وضع يده اليمنى تحت خدِّه الأيمن وقال‏:‏ ‏ «‏اللهم قني عذابك يوم تبعث عبادك ثلاث مرات‏» ‏ ما يقول من يفزع في منامه عن البراء بن عازب أن رسول الله صلى الله عليه وسلم كان إذا نام قال‏:‏ ‏ «‏باسمك أحيا وأموت‏» ‏ وكان إذا إستيقظ قال‏:‏ ‏ «‏الحمد لله الذي أحيانا بعد ما أماتنا وإليه النشور‏» ‏ عن البراء بن عازب أن رجلاً قال لرسول الله صلى الله عليه وسلم‏:‏ ماذا أقول إذا أويت إلى فراشي قال‏:‏ ‏ «‏اللهم أسلمت نفسي إليك ووجهت وجهي إليك وألجأت ظهري إليك رغبةً ورهبةً إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت ونبيك الذي أرسلت فإِن متَّ وأنت على الفطرة وان أصبحت أصبحت وأنت بخير‏» ‏ عن البراء أنه سمع النبي صلى الله عليه وسلم يوصي رجلاً إذا أخذ مضجعه أن يقول‏:‏ اللهم أسلمت نفسي إليك ووجهت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبةً ورهبةً إليك لا منجا ولا ملجأ منك إلا إليك آمنت بنبيك الذي أرسلت وبكتابك الذي أنزلت فإِن مات مات على الفطرة عن البراء بن عازب قال‏:‏ قال لي رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا أتيت مضجعك فتوضأ وضوءك للصَّلاة ثم اضطجع على شقك الأيمن فقل اللهم أسلمت وجهي إليك وفوضت أمري إليك رهبةً ورغبةً إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابكم الذي أنزلت ونبيك الذي أرسلت فإِن متَّ متَّ على الفطرة واجعلهن آخر ما تقول‏» ‏ عن عائشة أن النبي صلى الله عليه وسلم كان إذا أوى إلى فراشه كل ليلة جمع كفَّيه ثم نفث فيهما فقرأ فيهما قل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس ثم يمسح بهما ما استطاع من جسده يبدأ بهما على رأسه ووجهه وما أقبل من جسده يفعل ذلك ثلاث مرات عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم من آخر ما يقول حين ينام وهو واضع يده على خدِّه الأيمن وهو يرى أنه ميِّت في ليلته تلك‏:‏ ‏ «‏ربَّ السموات السبع وربَّ العرش العظيم ربَّنا وربَّ كل شيء منزل التوراة والانجيل والفرقان فالق الحب والنوى أعوذ بك من كل شيء أنت آخذ بناصيته اللهم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عني الدين واغنني من الفقر‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا أوى أحدكم إلى فراشه فلينفض فراشه بداخلة إزاره فإِنه لا يدري ما خلفه عليه ثم ليضطجع على شِقِّه الأيمن ثم يقول‏:‏ باسمك ربي وضعت جنبي وبك أرفعه إن أمسكت نفسي فارحمها وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين‏» ‏ عن أنس أن النبي صلى الله عليه وسلم كان إذا أوى إلى فراشه قال‏:‏ ‏ «‏الحمد لله الذي أطعمنا وسقانا وكفانا وآوانا فكم من لا كافي له ولا مؤوى‏» ‏ قراءة قل يا أيها الكافرون عند النوم عن فروة بن نوفل عن أبيه أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏فمجيء ما جاء بك قال‏:‏ قلت‏:‏ جئت يا رسول الله لتعلمني شيئاً أقوله عند منامي قال‏:‏ إذا أخذت مضجعك فاقرأ ‏"‏قل يا أيها الكافرون‏"‏ ثم نم على خاتمتها فإِنها براءة من الشرك‏» ‏ ثواب من أوى طاهراً إلى فراشه يذكر الله تعالى عن معاذ أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏من أوى إلى فراشه طاهراً يذكر الله تعالى حتَّى تغلبه عيناه فتعارَّ من الليل لم يسأل الله تعالى خيراً من خير الدنيا والآخرة إلا أعطاه‏» ‏ ثواب من قال عند منامه لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير ولا حول ولا قوة إلا بالله عن أبي هريرة قال‏:‏ من قال عند منامه لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير ولا حول ولا قوة إلا بالله سبحان الله وبحمده لا إله إلا الله والله أكبر غُفرت ذنوبه وإن كان أكثر من زبد البحر ثواب من يأوي إلى فراشه فيقرأ سورة من كتاب الله حين يأخذ مضجعه عن شداد بن أوس قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ما من عبد مسلم يأوي إلى فراشه فيقرأ سورة من كتاب الله حين يأخذ مضجعه إلا وكَّل الله به ملكاً لا يدع شيئاً يقربه ويؤذيه حتَّى يهبَّ متى هبَّ‏» ‏ التسبيح والتحميد والتكبير عند النوم عبد الله بن عمرو قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏خير كثير من يعلمه قليل دبر كل صلاة مكتوبة عشر تسبيحات وعشر تكبيرات وعشر تحميدات فذلك مائة وخمسون باللسان وألف وخمسمائة في الميزان وإذا وضع جنبه سبح الله ثلاثاً وثلاثين وحمد الله ثلاثاً وثلاثين وكبر الله أربعاً وثلاثين فذلك مائة باللسان وألف وخمسمائة في الميزان فأيكم يعمل في اليوم والليلة ألفين وخمسمائة سيئة‏» ‏ عن علي أن فاطمة ابنة النبي صلى الله عليه وسلم أتت النبي صلى الله عليه وسلم تستخدمه خادماً فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏ألا أدلك على ما هو خير لك من‏» ‏ قالت‏:‏ وما هو قال‏:‏ ‏ «‏تسبحين الله عند منامك ثلاثاً وثلاثين وتكبري ثلاثاً وثلاثين وتحمدي أربعاً وثلاثين‏» ‏ من أوى إلى فراشه فلم يذكر الله تعالى عن عبد الله بن عمرو قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏اثنتان يسير ومن يعمل بهما قليل ومن يحافظ عليهما دخل الجنة قلنا يا رسول الله ما هما قال‏:‏ يسبِّح أحدكم إذا فرغ من صلاته عشراً ويحمد عشراً ويكبر عشراً وإذا أراد أن ينام مائة فذلك مائتان وخمسون باللسان وألفان وخمسمائة في الميزان فأيكم يعمل في يومه وليلته ألفين وخمسمائة سيئة قال عبد الله فأنا رأيت رسول الله صلى الله عليه وسلم يعقدها بيده‏» ‏ عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏من اضطجع مضجعاً لم يذكر الله فيه كانت عليه من الله ترة‏» ‏‏.‏


ذكر ما اصطفى الله عز وجل لملائكته

ذكر ما اصطفى الله عز وجل لملائكته
عن أبي ذر رضي الله عنه قال‏:‏ سألت النبي صلى الله عليه وسلم ما نقول في سجودنا قال‏:‏ ‏ «‏ما اصطفى الله لملائكته سبحان الله وبحمده‏» ‏ ثواب من قال سبحان الله وبحمده عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من قال سبحان الله وبحمده حطَّ الله عنه ذنوبه وإن كانت أكثر من زبد البحر‏» ‏ عن جابر أن النبي صلى الله عليه وسلم‏:‏ ‏ «‏من قال‏:‏ سبحان الله العظيم غرست له شجرة في الجنة‏» ‏ ثواب من قال‏:‏ الله أكبر لا إله إلا الله عن أنس قال‏:‏ سمع رسول الله صلى الله عليه وسلم رجلاً وهو في سفر يقول‏:‏ الله أكبر الله أكبر قال نبي الله صلى الله عليه وسلم‏:‏ ‏ «‏على الفطرة قال‏:‏ أشهد أن لا إله إلا الله قال‏:‏ خرج من النار فاستبق القوم فإِذا راعي غنم حضرت الصلاة فقام يؤذن‏» ‏ ما يثقل الميزان عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم‏» ‏ أفضل الذكر وأفضل الدعاء عن جابر بن عبد الله قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏إن أفضل الذكر لا إله إلا الله وأفضل الدعاء الحمد لله‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏ما قال عبد لا إله إلا الله مخلصاً إلا فتحت له أبواب السماء حتى تفضي إلى العرش ما اجتنبت الكبائر‏» ‏ عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏قال موسى‏:‏ يا رب علمني شيئاً اذكرك به وأدعوك به قال‏:‏ يا موسَى لا إله إلا الله قال موسَى‏:‏ يا رب كل عبادك يقول هذا قال‏:‏ قل‏:‏ لا إله إلا الله قال‏:‏ لا إله إلا أنت إنما أريد شيئاً تخصني به قال‏:‏ يا موسَى لو أن السموات السبع وعامرهن غيري والأرضين السبع في كفة ولا إله إلا الله في كفة مالت بهن لا إله إلا الله عن عائشة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏خلق ابن آدم على ستين وثلاثمائة مَفصِل فمن كبر الله وحمد الله وهلل الله وعزل حجراً عن طريق المسلمين أو عزل شوكة أو عزل عظماً أو أمر بمعروف أو نهى عن منكر عدد ذلك الستين والثلاثمائة السلامى أمسى يومئذٍ وقد زحزح نفسه عن النار‏xx‏‏.‏


ذكر ما اصطَفى الله جل ثناؤه من الكلام

ذكر ما اصطَفى الله جل ثناؤه من الكلام
عن أبي هريرة وأبي سعيد الخدري عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إن الله اصطَفى من الكلام أربعاً سبحان الله والحمد لله ولا إله إلا الله والله أكبر فمن قال سبحان الله كُتِبَ له عشرون حسنة وحطت عنه عشرون سيئة ومن قال الله أكبر فمثل ذلك ومن قال‏:‏ ‏» ‏لا إله إلا الله فمثل ذلك ومن قال‏:‏ الحمد لله رب العالمين من قبل نفسه كتب له ثلاثون حسنة وحطت عنه ثلاثون سيئة‏ «‏ عن أبي هريرة قال‏:‏ ‏» ‏قال رسول الله صلى الله عليه وسلم‏:‏ خير الكلام أربع لا تبالي بأيتهن بدأت سبحان الله والحمد لله ولا إله إلا الله والله اكبر‏xx‏‏.‏


أحب الكلام إلى الله تعالى

أحب الكلام إلى الله تعالى
عن سمرة بن جندب قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏أحب الكلام إلى الله أربع‏:‏ سبحان الله والحمد لله ولا إله إلا الله والله أكبر لا يضرك بأيهن بدأت‏» ‏ عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏خذوا جُنَّتكم قالوا‏:‏ يا رسول الله أمن عدو قد حضر قال‏:‏ لا ولكن جُنَّتكم من النار قول‏:‏ سبحان الله والحمد لله ولا إله إلا الله والله أكبر فإِنهن يأتين يوم القيامة مجنِّبات ومعقِّبات وهن الباقيات الصالحات‏» ‏‏.‏


ما يقول إذا انتبه من منامه

ما يقول إذا انتبه من منامه
عن جابر عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا دخل الرجل بيته أو أَوى إلى فراشه ابتدره ملك وشيطان فيقول الملك‏:‏ افتح بخير ويقول الشيطان افتح بشر فإِن ذكر الله طرد الملك الشيطان وظل يكلؤه فإِذا انتبه من منامه ابتدره ملك وشيطان فيقول الملك افتح بخير ويقول الشيطان افتح بشر فإِن هو قال‏:‏ الحمد لله الذي ردَّ إلى نفسي بعد موتها ولم يُمتها في منامها الحمد لله الذي يمسك السموات السبع أن تقع على الأرض إلا بإِذنه إلى آخر الآية فإِن هو خرَّ من فراشه فمات كان شهيداً وإن هو قام يصلي صلى في فضائل‏» ‏ عن حذيفة قال‏:‏ كان رسول الله صلى الله عليه وسلم إذا استيقظ من منامه قال‏:‏ ‏ «‏الحمد لله الذي بعثنا من بعد موتنا وإليه النشور‏» ‏ عن عبادة بن الصامت قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من تعَارَّ من الليل فقال‏:‏ لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله رب اغفر لي إلاَّ غُفر له فإِن قام ثم صلى تقبلت صلاته‏» ‏ عن ربيعة بن كعب قال‏:‏ ‏ «‏كنت أبيت مع رسول الله صلى الله عليه وسلم آتيه بوضوئه وبحاجته فكان يقوم من الليل فيقول سبحان الله وبحمده سبحان ربي العظيم وبحمده سبحان عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان إذا استيقظ من الليل قال‏:‏ ‏» ‏لا إله إلا أنت سبحانك اللهم إني أستغفرك لذنبي وأسألك رحمتك اللهم زدني علماً ولا تزغ قلبي بعد إذ هديتني وهب لي من لدنك رحمةً إنك أنت الوهاب‏xx‏‏.‏


ما يقول إذا قام إلى الصلاة من جوف الليل

ما يقول إذا قام إلى الصلاة من جوف الليل
عن ابن عباس أن رسول الله صلى الله عليه وسلم كان إذا قام إلى الصلاة من جوف الليل يقول‏:‏ ‏ «‏اللهم لك الحمد أنت نور السموات والأرض ولك الحمد أنت قيَّام السموات والأرض ولك الحمد أنت رب السموات والأرض ومن فيهن أنت الحق وقولك الحق ووعدك الحق ولقاؤك حق والجنة حق والنار حق والساعة حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وأخرت وأسررت وأعلنت أنت إلهي لا إله إلا أنت‏» ‏‏.‏


ما يستحب له من الدّعاء

ما يستحب له من الدّعاء
عن ربيعة الجرشي قال‏:‏ سألت عائشة قلت‏:‏ ما كان رسول الله صلى الله عليه وسلم يقرأ إذا قام يصلي من الليل وبما كان يستفتح قالت‏:‏ كان يكبر عشراً ويحمد عشراً ويسبح عشراً ويهلل عشراً ويستغفر الله عشراً ويقول اللهم اغفر لي واهدني وارزقني عشراً ويقول‏:‏ اللهم إني أعوذ بك من الضيق يوم الحساب عشراً عن شريق الهوزني قال‏:‏ دخلت على عائشة فسألتها بم كان رسول الله صلى الله عليه وسلم يفتتح الصلاة إذا قام من الليل قالت‏:‏ كان إذا هبَّ من الليل كبر الله عشراً وحمد الله عشراً وقال‏:‏ باسم الله وبحمده عشراً وقال‏:‏ سبحان الملك القدوس عشراً واستغفر عشراً وهلل الله عشراً وقال‏:‏ اللهم إني أعوذ بك من ضيق الدنيا وضيق يوم القيامة عشراً ثم يستفتح الصلاة ما يقول إذا وافق ليلة القدر عن عائشة قالت‏:‏ قلت‏:‏ ‏ «‏يا رسول الله ان علمت أيَّ ليلةٍ ليلة القدر ما أقول فيها قال‏:‏ ‏» ‏قولي اللهم إنك عفو تحب العفو فاعف عني‏ «‏ مسألة المعافاة عن أوسط البجلي أنه سمع أبا بكر يخطب على المنبر فقال‏:‏ إني سمعت رسول الله صلى الله عليه وسلم يخطب على المنبر عام أول في مقامي هذا وعيناه تذرفان إذا ذكر نبي الله صلى الله عليه وسلم يقول‏:‏ ‏» ‏سلوا الله المعافاة فإِنه لم يعط عبد بعد يقين خيراً من عافية‏ «‏ عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏إذا قام أحدكم عن فراشه ثم رجع فلينفضه بصنفة ثوبه فإِنَّهُ لا يدري ما خلفه فيه بعده ثم إذا اضطجع فليقل‏:‏ باسمك وضعت جنبي وبك أرفعه اللهم إن أمسكت نفسي فاغفر لها وإن أرسلتها فاحفظها بما تحفظ به الصالحين من عبادك‏xx‏‏.‏


ما يقول إذا فرغ من صلاته وتبوأ مضجعه

ما يقول إذا فرغ من صلاته وتبوأ مضجعه
عن علي بن أبي طالب قال‏:‏ بت عند رسول الله صلى الله عليه وسلم ذات ليلة فكنت أسمعه إذا فرغ من صلاته وتبوأ مضجعه يقول‏:‏ ‏ «‏اللهم إني أعوذ بمعافاتك من عقوبتك وأعوذ برضاك من سخطك وأعوذ بك منك اللهم لا أستطيع ثناءً عليك ولو حرصت ولكن أنت كما أثنيت على نفسك‏» ‏‏.‏


ما يقول إذا رأى في منامه ما يحب

ما يقول إذا رأى في منامه ما يحب
عن أبي سعيد الخدري أنه سمع رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏إذا رأى أحدكم الرؤيا يحبها فإِنما هي من الله فليحمد الله عليها وليحدِّث بها وإذا رأى غير ذلك مما يكرهُه فإِنما هي من الشيطان فليستعذ بالله من شرها ولا يذكرها لأحد فإِنها لا تضره‏» ‏ عن أبي سلمة قال‏:‏ إن كنت لأرى الرؤيا فتمرضني فغدوت على أبي قتادة قال‏:‏ ‏ «‏كنت لأرى الرؤيا فتمرضني حتَّى سألت رسول الله صلى الله عليه وسلم فقال‏:‏ إذا رأى أحدكم ما يحبُّ فلا يحدِّث بها إلا من يحبّ وإذا رأى ما يكره فليتفل على يساره ثلاثاً وليتعوذ بالله من الشيطان الرجيم وشرها ثلاثاً ولا يحدث بها أحداً فإِنها لا تضره‏» ‏‏.‏


ما يقول إذا رأى في منامه ما يكره

ما يقول إذا رأى في منامه ما يكره
عن عبد الله بن أبي قتادة عن أبيه أن النبي صلى الله عليه وسلم قال‏:‏ الرؤيا الصالحة من الله والحلم من الشيطان فإِذا حلم أحدكم حلماً يخافه فليبصق عن شماله ثلاثاً وليتعوذ بالله من الشيطان فإِنها لا تضره‏ «‏ عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ الرؤيا الصالحة جزء من ستة وأربعين جزءاً من النبوة وقال‏:‏ ‏» ‏الرؤيا الصالحة من الله والحلم من الشيطان فإِذا حلم أحدكم حلماً يخافه فليبصق عن يساره ثلاث مرات وليستعذ بالله من شره فإِنه لن يضره‏ «‏ ما يفعل إذا رأى في منامه الشيء يعجبه عن أبي قتادة قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏» ‏الرؤيا على ثلاثة منازل فمنها ما يحدث بها الرجل نفسه فليس ذلك بشيء ومنها ما يكون من الشيطان فإِنها لن تضره ومنها رؤيا من الله فإِذا رأى أحدكم الشيء يعجبه فليعرضه على ذي رأي ناصح فليتأول خيراً وليقل خيراً فإِن رؤيا العبد الصالح جزء من ستة وأربعين جزءاً من النبوة‏ «‏ قال عوف بن مالك‏:‏ والله يا رسول الله لو كانت حصاة من عدد الحصا لكان كثيراً ما يفعل إذا رأى في منامه ما يكره وما يقول عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏الرؤيا ثلاث فرؤيا حقَّ ورؤيا يحدِّث بها الرجل نفسه ورؤيا تحزين من الشيطان فمن رأى ما يكره فليقم فليصلّ‏ «‏ عن جابر عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏» ‏إذا رأى أحدكم رؤيا يكرهها فليبزق عن يساره ثلاثاً وليستعذ بالله من الشَّيطان وليتحوَّل عن جنبه الذي كان عليه‏ «‏ الزجر عن أن يخبر الإِنسان بتلعّب الشيطان به في منامه عن جابر عن رسول الله صلى الله عليه وسلم أنه قال لأعرابي جاءه قال‏:‏ إني حلمت أن رأسي قُطع فأنا أتبعه فزجره النبي صلى الله عليه وسلم فقال‏:‏ ‏» ‏لا تخبر بتلعب الشيطان بك في المنام‏ «‏ عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا رأى سحاباً مقبلاً من أفق من الآفاق ترك ما هو فيه وإن كان في صلاة حتَّى يستقبله فيقول‏:‏ ‏» ‏اللهم إنا نعوذ بك من شر ما أُرسل به فإِن أمطر قال‏:‏ اللهم سيبا نافعاً اللهم سيباً نافعاً وإن كشفه الله ولم يمطر حمد الله على ذلك‏ «‏ ما يقول إذا رأى المطر عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا رأى المطر قال‏:‏ ‏» ‏اللهم صيِّبا هنيّاً‏ «‏ أخبرني إبراهيم بن يعقوب قال‏:‏ حدثنا يحيى بن عبد الله عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏قال الله تعالى‏:‏ ما أنعمتُ على عبادي من نعمة إلاَّ أصبح فريق منهم بها كافرين يقولون‏:‏ الكوكب وبالكوكب‏ «‏ عن زيد بن خالد قال‏:‏ مُطر الناس على عهد رسول الله صلى الله عليه وسلم فقال‏:‏ ‏» ‏ألم تسمعوا ما قال ربكم عز وجل الليلة قال‏:‏ ما أنعمت على عبادي من نعمة إلا أصبح طائفة منهم بها كافرين يقولون‏:‏ مطرنا بنوء كذا وكذا فأما من آمن بي وحمدني على سقياي فذلك الذى آمن بي وكفر بالكوكب ومن قال‏:‏ مطرنا بنوءِ كذا وكذا فذلك الذي كفر بي وآمن بالكوكب‏xx‏‏.‏


ما يقول إذا سمع الرعد والصواعق

ما يقول إذا رأى في منامه ما يكره
عن عبد الله بن أبي قتادة عن أبيه أن النبي صلى الله عليه وسلم قال‏:‏ الرؤيا الصالحة من الله والحلم من الشيطان فإِذا حلم أحدكم حلماً يخافه فليبصق عن شماله ثلاثاً وليتعوذ بالله من الشيطان فإِنها لا تضره‏ «‏ عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ الرؤيا الصالحة جزء من ستة وأربعين جزءاً من النبوة وقال‏:‏ ‏» ‏الرؤيا الصالحة من الله والحلم من الشيطان فإِذا حلم أحدكم حلماً يخافه فليبصق عن يساره ثلاث مرات وليستعذ بالله من شره فإِنه لن يضره‏ «‏ ما يفعل إذا رأى في منامه الشيء يعجبه عن أبي قتادة قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏» ‏الرؤيا على ثلاثة منازل فمنها ما يحدث بها الرجل نفسه فليس ذلك بشيء ومنها ما يكون من الشيطان فإِنها لن تضره ومنها رؤيا من الله فإِذا رأى أحدكم الشيء يعجبه فليعرضه على ذي رأي ناصح فليتأول خيراً وليقل خيراً فإِن رؤيا العبد الصالح جزء من ستة وأربعين جزءاً من النبوة‏ «‏ قال عوف بن مالك‏:‏ والله يا رسول الله لو كانت حصاة من عدد الحصا لكان كثيراً ما يفعل إذا رأى في منامه ما يكره وما يقول عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏الرؤيا ثلاث فرؤيا حقَّ ورؤيا يحدِّث بها الرجل نفسه ورؤيا تحزين من الشيطان فمن رأى ما يكره فليقم فليصلّ‏ «‏ عن جابر عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏» ‏إذا رأى أحدكم رؤيا يكرهها فليبزق عن يساره ثلاثاً وليستعذ بالله من الشَّيطان وليتحوَّل عن جنبه الذي كان عليه‏ «‏ الزجر عن أن يخبر الإِنسان بتلعّب الشيطان به في منامه عن جابر عن رسول الله صلى الله عليه وسلم أنه قال لأعرابي جاءه قال‏:‏ إني حلمت أن رأسي قُطع فأنا أتبعه فزجره النبي صلى الله عليه وسلم فقال‏:‏ ‏» ‏لا تخبر بتلعب الشيطان بك في المنام‏ «‏ عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا رأى سحاباً مقبلاً من أفق من الآفاق ترك ما هو فيه وإن كان في صلاة حتَّى يستقبله فيقول‏:‏ ‏» ‏اللهم إنا نعوذ بك من شر ما أُرسل به فإِن أمطر قال‏:‏ اللهم سيبا نافعاً اللهم سيباً نافعاً وإن كشفه الله ولم يمطر حمد الله على ذلك‏ «‏ ما يقول إذا رأى المطر عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا رأى المطر قال‏:‏ ‏» ‏اللهم صيِّبا هنيّاً‏ «‏ أخبرني إبراهيم بن يعقوب قال‏:‏ حدثنا يحيى بن عبد الله عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏قال الله تعالى‏:‏ ما أنعمتُ على عبادي من نعمة إلاَّ أصبح فريق منهم بها كافرين يقولون‏:‏ الكوكب وبالكوكب‏ «‏ عن زيد بن خالد قال‏:‏ مُطر الناس على عهد رسول الله صلى الله عليه وسلم فقال‏:‏ ‏» ‏ألم تسمعوا ما قال ربكم عز وجل الليلة قال‏:‏ ما أنعمت على عبادي من نعمة إلا أصبح طائفة منهم بها كافرين يقولون‏:‏ مطرنا بنوء كذا وكذا فأما من آمن بي وحمدني على سقياي فذلك الذى آمن بي وكفر بالكوكب ومن قال‏:‏ مطرنا بنوءِ كذا وكذا فذلك الذي كفر بي وآمن بالكوكب‏xx‏‏.‏


ما يقول إذا هاجت الريح

ما يقول إذا هاجت الريح
عن أبي بن كعب عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏لا تسبوا الريح فإِذا رأيتم منها ما تكرهون فقولوا‏:‏ اللهم إنا نسألك خير هذه الريح وخير ما فيها وخير ما أرسلت به ونعوذ بك من شر هذه الريح ومن شر ما فيها ومن شر ما أرسلت به‏» ‏‏.‏


ما يقول إذا عصفت الريح

ما يقول إذا عصفت الريح
عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم إذا عصفت الريح قال‏:‏ ‏ «‏اللهم إني أسألك خيرها وخير ما فيها وخير ما أرسلت به وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به‏» ‏‏.‏


ما يقول إذا سمع نباح كلب

ما يقول إذا سمع نباح كلب
عن جابر بن عبدالله رضي الله عنهما قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏يا معشر أهل الإِسلام أقلّوا الخروج بعد هدوِّ الرجل فإِن لله دواب يبثّهن في الأرض فمن سمع نباح كلب أو نهاق حمار فليستعذ بالله من الشيطان فإِنهن يرين ما لا ترون‏» ‏‏.‏


ما يقول إذا سمع صياح الديك أو نهيق الحمير

ما يقول إذا سمع صياح الديك أو نهيق الحمير
عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا سمعتم الديكة تصيح بالليل فإِنها رأت ملكاً فسلوا الله من فضله وإذا سمعتم نهيق الحمير فإِنها رأت شيطاناً فاستعيذوا بالله من الشيطان الرجيم‏» ‏ عن زيد بن خالد الجهني قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏لا تسبوا الدِّيك فإِنه يؤذن بالصلاة‏» ‏‏.‏


ما يجير من الدجال

ما يجير من الدجال
عن النواس بن سمعان قال‏:‏ ذكر رسول الله صلى الله عليه وسلم الدجال ذات غداة فخفَّض فيه ورفع حتَّى ظنناه في طائفة النخل فقال‏:‏ ‏ «‏غير الدجال أخوف لي عليكم أن يخرج وأنا فيكم فأنا حجيجه دونكم وأن يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم إنه شاب قطط عينه طافئة كأنه يشبَّه بعبد العزى بن قطن فمن رآه منكم فليقرأ فواتح عن أبي الدرداء عن النبي صلى الله عليه وسلم قال‏:‏ ‏» ‏من قرأ عشر آيات من الكهف عُصم من فتنة الدَّجال‏ «‏ الأمر بالأذان إذا تغولت الغيلان عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ عليكم بالدُّلجة فإِن الأرض تطوى بالليل فإِذا تغولت لكم الغيلان فنادوا بالأذان‏» ‏‏.‏


ذكر ما يكبّ العفريت ويطفىء شعلته

ذكر ما يكبّ العفريت ويطفىء شعلته
عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم ليلة الجن وهو مع جبريل وأنا معه فجعل النبي صلى الله عليه وسلم يقرأ وجعل العفريت يدنو ويزداد قرباً فقال جبريل للنبي صلى الله عليه وسلم‏:‏ ألا أعلمك كلمات تقولهن فكبّ العفريت لوجهه وتطفىء شعلته قل‏:‏ أعوذ بوجه الله الكريم وكلماته التامات التي لا يجاوزهن برّ ولا فاجر من شر ما ينزل من السماء وما يعرج فيها ومن شر ما درأ في الأرض وما يخرج منها ومن فتن الليل والنهار ومن شر طوارق الليل والنهار إلا طارقاً يطرق بخير يا رحمن فكبَّ العفريت لوجهه وانطفأت شعلته عن أبي هريرة قال‏:‏ وكلني رسول الله صلى الله عليه وسلم بحفظ زكاة رمضان فأتاني آتٍ يحثو من الطعام فأخذته فقلت‏:‏ لأرفعنك إلى رسول الله صلى الله عليه وسلم قال‏:‏ إني محتاج وعليَّ عيال وبي حاجة شديدة فخليت عنه فلما أصبحت قال النبي صلى الله عليه وسلم‏:‏ ‏xx‏يا أبا هريرة ما فعل أسيرك البارحة قلت‏:‏ يا رسول الله شكى حاجة شديدة وعيالاً فرحمته فخليت سبيله فقال‏:‏ إما إنه قد كذبك وسيعود فعرفت أنه سيعود لقول رسول الله صلى الله عليه وسلم‏:‏ إنه سيعود فرصدته فجاء يحثو من الطعام فقلت لأرفعنك إلى رسول الله صلى الله عليه وسلم قال‏:‏ دعني فإِني محتاج وعلي عيال ولا أعود فرحمته فخليت سبيله فأصبحت فقال‏:‏ رسول الله صلى الله عليه وسلم‏:‏ يا أبا هريرة ما فعل أسيرك البارحة قلت‏:‏ يا رسول الله شكا حاجة وعيالاً فرحمته فخليت سبيله فقال‏:‏ أما انه كذبك وسيعود فرصدته الثالثة فجاء يحثو من الطعام فأخذته فقلت لأرفعنك إلى رسول الله صلى الله عليه وسلم هذا آخر ثلاث مرات تزعم أنك لا تعود ثم تعود قال‏:‏ قال‏:‏ دعني أعلمك كلمات ينفعك الله بها قلت ما هي قال‏:‏ إذا أويت إلى فراشك فاقرأ آية الكرسي ‏ «الله لا إله إلا هو الحي القيوم‏» ‏ حتَّى تصبح فأصبحت فقال لي رسول الله صلى الله عليه وسلم‏:‏ ما فعل أسيرك البارحة قلت‏:‏ يا رسول الله زعم أنه يعلمني كلمات ينفعني الله بها فخليت سبيله قال‏:‏ ما هي قال لي‏:‏ إذا أويت إلى فراشك فاقرأ آية الكرسي من أولها حتَّى تختمها الله لا إله إلا هو الحي القيوم وقال‏:‏ لن يزال عليك من الله حافظ ولا يقربك الشيطان حتَّى تصبح وكانوا أحرص شيء على الخير فقال النبي صلى الله عليه وسلم‏:‏ أما إنه كذوب وقد صدقك تعلم من تخاطب منذ ثلاث يا أبا هريرة فقلت‏:‏ لا قال‏:‏ ذلك الشيطان‏xx‏‏.‏


ذكر ما يجير من الجن والشيطان

ذكر ما يجير من الجن والشيطان
عن ابن أبيّ أن أباه قال‏:‏ أنه كان لهم جُرن فيه تمر وكان أبيّ يتعاهده فوجده ينقص فحرسه فإِذا هو بدابَّة تشبه الغلام المحتلم قال‏:‏ فسلمت فرد السلام فقلت‏:‏ من أنت أجن أم إنس قال‏:‏ جنّ قال‏:‏ فناولني يدك فناولني يده فإِذا يد كلب وشعر كلب قال‏:‏ هكذا خَلق الجن قال‏:‏ لقد علمت الجن ما فيهم أشد مني قال له أبيّ‏:‏ ما حملك على ما صنعت قال‏:‏ بلغنا أنك رجل تحب الصدقة فأحببنا أن نصيب من طعامك قال أبيّ‏:‏ فما الذي يجيرنا منكم قال‏:‏ هذه الآية آية الكرسي ثم غدا أبيّ إلى النبي صلى الله عليه وسلم فأخبره فقال‏:‏ ‏ «‏صدق الخبيث‏» ‏ عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏لا تجعلوا بيوتكم مقابر إنَّ الشيطان ينفر من البيت الذي تقرأ فيه سورة البقرة‏» ‏ عن النعمان بن بشير أن نبي الله صلى الله عليه وسلم قال يوماً‏:‏ ‏ «‏إن الله كتب كتاباً قبل أن يخلق السموات والأرض بألفي سنة وقال إبراهيم بألفي عام فهو عنده على العرش وانه أنزل من ذلك الكتاب آيتين ختم بهما سورة البقرة وإن الشيطان لا يلج بيتاً قرئتا فيه ثلاث ليال‏» ‏‏.‏


ما يقول إذا رأى حية في مسكنه

ما يقول إذا رأى حية في مسكنه
عن عبد الرحمن بن أبي ليلى عن أبيه قال‏:‏ كنت جالساً مع النبي صلى الله عليه وسلم فأتاه رجل فسأله عن حيات البيوت فقال‏:‏ ‏ «‏إذا رأيتم منهم شيئاً في مساكنكم فقولوا أنشدناكم بالعهد الذى أخذ عليكم نوح وننشدكم بالعهد الذى أخذ عليكم سليمان أن تُؤذونا فإِن عُدن فاقتلوهن‏» ‏ عن أبي سعيد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إن بالمدينة نفراً من الجن أسلموا فمن رأى شيئاً من هذه العوامر فليؤذنه ثلاثاً فإِن بدا له بعد فليقتله فإِنه شيطان‏» ‏ عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم خرج إلى الخندق فبينما هو به إذ جاء فتى من الأنصار حديث عهد بعرس فقال‏:‏ يا رسول الله ائذن لي أحدث بأهلي عهداً فأذن له رسول الله صلى الله عليه وسلم فأقبل الفتى فإِذا هو بامرأته بين البابين فأهوى إليها بالرمح ليطعنها فقالت لا تعجل حتَّى تدخل وتنظر فدخل فإِذا هو بحيَّةٍ منطوية على فراشه فلما رآها ركز فيها رمحه ثم نصبه قال أبو سعيد‏:‏ فاضطربت الحية في رأس الرمح حتَّى ماتت وخرَّ الفتى ميتاً فبلغ ذلك رسول الله فقال‏:‏ ‏ «‏إن بالمدينة جنّاً قد أسلموا فإِذا رأيتم منهم شيئاً فآذنوه ثلاثة أيام فإِن بدا لكم فاقتلوه فإِنما هو شيطان‏» ‏ عن رجل من أهل المدينة يقال له السايب قال‏:‏ كنا عند أبي سعيد الخدري وهو جالس على سريره فأبصرنا تحت سريره حية فقلنا‏:‏ يا أبا سعيد هذه حية تحت السرير فقال‏:‏ لا تهيِّجوها قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إن لهذه البيوت عوامر فإِذا رأيتم شيئاً منها فحرِّجوا عليه ثلاثاً فإِن ذهب وإلا فاقتلوه فإِنه كافر‏» ‏‏.‏


مختصر عزاء الجاهلية

مختصر عزاء الجاهلية
عن أُبَيّ قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏إذا اعتزى أحدكم بعزاء الجاهلية فأعضّوه بِهَنِ أبيه ولا تَكنوا‏» ‏ عن عتي بن ضمرة قال‏:‏ شهدته يوماً يعني أُبَيّ بن كعب وإذا رجل يتعزى بعزاء الجاهلية فأعضَّه بأير أبيه ولم يكنه فكأنَّ القوم استنكروا ذلك منه فقال‏:‏ لا تلوموني فإِن نبي الله صلى الله عليه وسلم قال لنا‏:‏ ‏ «‏من رأيتموه يتعزى بعزاء الجاهلية فأعضّوه ولا تكنوا‏» ‏ عن جابر قال‏:‏ كنا مع النبي صلى الله عليه وسلم في غزاة فكسع رجل من المهاجرين رجلاً من الأنصار فقال الأنصاري يالَ الأنصار وقال المهاجري‏:‏ يالَ المهاجرين فسمع بذلك النبي صلى الله عليه وسلم فقال‏:‏ ‏ «‏ما بال دعوى الجاهلية‏» ‏‏:‏ قالوا‏:‏ يا رسول الله رجل من المهاجرين كسع رجلاً من الأنصار فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏دعوها فإِنها منتنة‏» ‏‏.‏


الإِنذار

الإِنذار
عن سلمة بن الأكوع يقول‏:‏ خرجت قبل أن يؤذَّن بالأولى وكانت لقاحُ رسول الله صلى الله عليه وسلم بذي قرد فلقيني غلام لعبد الرحمن بن عوف فقال‏:‏ أخذت لقاح رسول الله صلى الله عليه وسلم قلت‏:‏ من أخذها قال‏:‏ غطفان فصرخت ثلاث صرخات يا صباحاه فأسمعت ما بين لابتي المدينة ثم اندفعت على وجهي حتَّى أدركتهم وقد أخذوا يستقون من الماء فجعلت أرميهم بنبلي وكنت رامياً وأقول‏:‏ أنا ابن الأكوع واليوم يوم الرضَّع ثم ذكر كلاماً معناه وارتجز حتَّى استنقذت اللقاح منهم واستلبت منهم ثلاثين بردة قال‏:‏ وجاء النبي صلى الله عليه وسلم والناس فقلت‏:‏ يا نبي الله قد منعتُ القوم الماء وهم عطاش فابعث السَّاعة فقال‏:‏ ‏ «‏يا ابن الأكوع ملكت فأسجح ثم رجعنا‏» ‏ عن قبيصة بن مخارق وزهير بن عمرو قالا‏:‏ لما نزلت ‏ «وأنذر عشيرتك الأقربين‏» ‏ إنتهى رسول الله صلى الله عليه وسلم إلى رضمة من جبل فعلا أعلاها حجراً ثم قال‏:‏ ‏ «‏يا بني عبد مناف إنما أنا نذير إنما مثلي ومثلكم كمثل رجل رأى العدو فخشى أن يسبقوه إلى أهله بجعل يهتف يا صباحاه‏» ‏ عن ابن عباس قال‏:‏ صعد رسول الله صلى الله عليه وسلم ذات يوم على الصفا فقال‏:‏ يا صباحاه فاجتمعت إليه قريش فقالوا‏:‏ مالك قال‏:‏ أرأيتكم أن لو أخبرتكم أن العدو مصبّحكم أو ممسِّيكم أكنتم تصدقوني قالوا‏:‏ بلى قال‏:‏ فإِني نذير لكم بين يدي عذاب شديد فقال أبو لهب‏:‏ تباً لك ألهذا دعوتنا جميعاً فأنزل الله تعالى‏:‏ ‏ «‏تبت يدا أبي لهب وتبّ» ‏ إلى آخرها النهي أن يقال ما شاء الله وشاء فلان عن حذيفة قال‏:‏ رأيت في النوم كأن رجلاً من اليهود يقول‏:‏ تزعمون أنا نشرك بالله وأنتم تشركون تقولون ما شاء الله وشاء محمد فأتيت النبي صلى الله عليه وسلم فأخبرته فقال‏:‏ ‏ «‏أما إني كنت أكرها لكم قولوا‏:‏ ما شاء الله ثم شئت‏» ‏ عن قُتَيلة امرأة من جهينة أن يهودياً أتى النبي صلى الله عليه وسلم فقال‏:‏ إنكم تندّون وإنكم تشركون تقولون ما شاء الله وشئت وتقولون والكعبة فأمرهم النبي صلى الله عليه وسلم إذا أرادوا أن يحلفوا أن يقولوا‏:‏ ‏ «‏وربّ الكعبة ويقول أحدهم‏:‏ ما شاء الله ثم شئت‏» ‏ ما يقول من حلف باللآت والعزى عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم من حلف منكم فقال في حلفه باللات والعزَّى فليقل‏:‏ لا إله إلا الله ومن قال لصاحبه تعال أقامرك فليتصدق‏xx‏‏.‏


ما يؤمر به المشرك أن يقول

ما يؤمر به المشرك أن يقول
عن عمران بن حصين عن أبيه قال‏:‏ أتى رسول الله صلى الله عليه وسلم فقال‏:‏ يا محمد عبد المطلب خير لقومك منك كان يطعمهم الكبد والسنام وأنت تنحرهم قال‏:‏ فقال‏:‏ ‏ «‏ما شاء الله‏» ‏ فلما أراد أن ينصرف قال‏:‏ ما أقول قال‏:‏ قل‏:‏ ‏ «‏اللهم قني شر نفسي واعزم لي على رشد أمري‏» ‏ فانطلق ولم يكن أسلم ثم إنه أسلم فقال‏:‏ يا رسول الله إني كنت أتيتك فقلت‏:‏ علمني فقلت‏:‏ قل‏:‏ ‏ «‏اللهم قني شر نفسي واعزم لي على رشد أمري فما أقول الآن حين أسلمت قال‏:‏ قل‏:‏ ‏» ‏اللهم قني شر نفسي واعزم لي على رشد أمري اللهم اغفر لي ما أسررت وما أعلنت وما أخطأت وما عمدت وما علمت وما جهلت‏ «‏ عن عائشة قيل لها‏:‏ هل كان رسول الله صلى الله عليه وسلم يتمثل بشيء من الشعر قالت‏:‏ كان يتمثل بشعر ابن رواحة ويأتيك بالأخبار من لم تزوِّد ذكر ما يقول الإِنسان على ما يؤلمه من جسده عن عثمان بن أبي العاصي قال‏:‏ جاءني رسول الله صلى الله عليه وسلم يعودني من وجع اشتدَّ بي فقال‏:‏ ‏» ‏امسح بيمينك سبع مرات وقل‏:‏ أعوذ بعزة الله وقدرته من شر ما أجد‏ «‏ ففعلت فأذهب الله ما كان بي فلم أزل آمر به أهلي وغيرهم ذكر ما كان جبريل يعوِّذ به النبي صلى الله عليه وسلم عن ابن الصامت قال‏:‏ دخلت على النبي صلى الله عليه وسلم غدوة وبه من الوجع ما يعلم الله شدته ثم دخلت عليه العشية وقد برأ فقال‏:‏ ‏» ‏إن جبريل رقاني برقية برئت أفلا أعلمكها يا ابن الصامت قلت‏:‏ بلَى قال باسم الله أرقيك من كل شيء يؤذيك من حسد كل حاسد وعين باسم الله يشفيك‏ «‏ عن أبي سعيد الخدري أن جبريل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت قال‏:‏ ‏» ‏نعم قال‏:‏ باسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو حاسد باسم الله ذكر ما كان إبراهيم صلى الله عليه وسلم يعوِّذ به اسماعيل واسحق صلى الله عليهما وسلم وذكر النبي صلى الله عليه وسلم يعوِّذ به الحسن والحسين عليهما السلام عن ابن عباس عن النبي صلى الله عليه وسلم أنه كان يعوِّذ الحسن والحسين‏:‏ ‏ «‏أعيذكما بكلمات الله التامة من كل شيطان وهامَّة ومن شر كل عين لامَّة ويقول‏:‏ هكذا كان أبي إبراهيم يعّوذ اسماعيل وإسحق‏» ‏‏.‏


ذكر ما كان النبي صلى الله عليه وسلم يقرأ على نفسه إذا اشتكى

ذكر ما كان النبي صلى الله عليه وسلم يقرأ على نفسه إذا اشتكى
عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا اشتكَى يقرأ على نفسه بالمعوذات وينفث فلما اشتدَّ وجعه كنت أقرأ عليه وأمسح عليه بيده رجاء بركتها ذكر ما كان النبي صلى الله عليه وسلم يعوِّذ به أهله عن عائشة أن رسول الله صلى الله عليه وسلم كان يعوِّذ بعض أهله يمسح بيده ويقول‏:‏ ‏ «‏اللهم عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم إذا أتى المريض يدعو له‏:‏ ‏» ‏أذهب البأس رب النَّاس واشف أنت الشافي لا شفاء إلا شفاؤك شفاءً لا يغادر سقماً‏ «‏ أين يمسح من المريض وبما يعوّذ به عن عائشة قالت‏:‏ كنت أمسح صدر رسول الله صلى الله عليه وسلم بيدي وقال محمد‏:‏ على صدر رسول الله صلى الله عليه وسلم وأقول‏:‏ أكشف البأس رب الناس أنت الطبيب وأنت الشافي قلت‏:‏ وهو يقول‏:‏ ‏» ‏ألحقني بالرفيق ألحقني بالرفيق‏ «‏ بأي اليدين يمسح المريض عن عائشة رضي الله عنها قالت‏:‏ كان رسول الله صلى الله عليه وسلم إذا اشتكَى أحد من أهله مسحه بيمينه ‏» ‏أذهب البأس ربّ الناس اشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقماً‏xx‏‏.‏


ما يقول على الحريق

ما يقول على الحريق
عن محمد بن حاطب قال‏:‏ تناولت قدراً كانت لي فاحترقت يدي فانطلقت بي أمي إلى رجل جالس فقالت له‏:‏ يا رسول الله فقال‏:‏ ‏ «‏لبيك وسعديك‏» ‏ ثم أدنتني منه فجعل يتفل ويتكلم بكلام ما أدري ما هو فسألت أمي بعد ذلك ما كان يقول قالت‏:‏ كان يقول‏:‏ ‏ «‏أذهب البأس رب الناس اشف أنت الشافي لا شافي إلا أنت‏» ‏‏.‏


ما يقول على الملدوغ

ما يقول على الملدوغ
عن أبي سعيد قال‏:‏ بعثنا رسول الله صلى الله عليه وسلم ثلاثين رجلاً فنزلنا بقوم ليلاً فأبوا أن يضيفونا فنزلنا ناحية فلدغ سيدهم فأتونا فقالوا‏:‏ فيكم أحد يرقي قلنا‏:‏ نعم قالوا‏:‏ فانطلق قلنا‏:‏ لا إلا أن تجعلوا لنا جعلاً أبيتم أن تضيفونا فجعلوا لنا ثلاثين شاة فانطلقت معهم فجعلت أقرأ فاتحة الكتاب وأمسح المكان الذي لدغ حتَّى برأ فأعطونا الغنم فقلت‏:‏ والله لا نأكلها ما أدري ما الرقي ولا أحسن الرقي فلما قدمنا المدينة أتينا رسول الله صلى الله عليه وسلم فأخبرناه فقال‏:‏ ‏ «‏وما أدراك أنها رقية وما علمك أنها رقية نعم فكلوها واضربوا لي معكم بسهم‏» ‏‏.‏


ما يقول على البثرة وما يضع عليها

ما يقول على البثرة وما يضع عليها
عن بعض أزواج النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏عندك ذريرة‏» ‏ فقالت‏:‏ نعم فدعا بها فوضعها على بثرة بين اصبعين من أصابع رجله ثم قال‏:‏ ‏ «‏اللهم مطفىء الكبير ومكبر الصغير أطفئها عني فطفئت‏» ‏‏.‏


ما يقرأ على المعتوه

ما يقرأ على المعتوه
عن خارجة بن الصلت عن عمه قال‏:‏ أقبلنا من عند النبي صلى الله عليه وسلم فأتينا على حيٍ من العرب فقالوا‏:‏ هل عندكم دواء أو رقية فإِن عندنا معتوهاً في القيود فجاؤا بمعتوه في القيود فقرأت عليه فاتحة الكتاب ثلاثة أيام عُدوة وعشية أجمع بزاقي وأتفل فكأنما أنشط من عقال فأعطوني جعلاً فقلت‏:‏ لا فقالوا‏:‏ سل النبي صلى الله عليه وسلم فسألته فقال‏:‏ ‏ «‏كل فلعمري من أكل برقية باطل فقد أكلت برقية حق‏» ‏‏.‏


ما يقرأ على من أصيب بعين

ما يقرأ على من أصيب بعين
عن عبد الله بن عامر بن ربيعة عن أبيه قال‏:‏ خرجت أنا وسهل بن حنيف نلتمس الخَمرَ فأصبنا غديراً خَمِراً فكان أحدنا يستحي أن يتجرد وأحد يراه فاستتر حتَّى إذا رأى أن قد فعل نزع جبة صوف عليه فأعجبني خلقه فأصبته بعين فأخذته قعقعة فدعوته فلم يجبني فأتيت النبي صلى الله عليه وسلم فأخبرته فقال‏:‏ ‏ «‏قوموا بنا‏» ‏ فرفع عن ساقيه حتَّى خاض إليه الماء فكأني أنظر إلى وَضَح ساقي رسول الله صلى الله عليه وسلم فضرب صدره وقال‏:‏ ‏ «‏باسم الله الهم أذهب حرّها وبردها ووصبها قم بإِذن الله‏» ‏ فقام فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إذا رأى أحدكم من نفسه أو ماله أو أخيه شيئاً يعجبه فليدع بالبركة فإِن العين حق‏» ‏ عن سهل بن حنيف أنه قال‏:‏ مررنا بسيل فاغتسلت فيه فخرجت محمولاً منه محموماً فنمي ذلك إلى النبي صلى الله عليه وسلم فقال‏:‏ ‏ «‏مروا أبا ثابت يتعوذ‏» ‏ قلت‏:‏ يا سيدي والرقي صالحة قال‏:‏ ‏ «‏لا رقية إلا في نفس أو حمة أو لدغة‏» ‏‏.‏


ما يقول من كان به أسر

ما يقول من كان به أسر
عن طَلق عن أبيه أنه كان به الأسر فانطلق إلى المدينة والشام يطلب من يداويه فلقي رجلاً فقال‏:‏ ألا أعلمك كلمات سمعتهن من رسول الله صلى الله عليه وسلم ‏ «‏ربنا الله الذي في السماء تقدَّس اسمك أمرك في السماء والأرض كما رحمتك في السماء اجعل رحمتك في الأرض اغفر لنا حوبنا وخطايانا أنت ربّ الطيبين أنزل رحمة من رحمتك وشفاء من شفائك على هذا الوجع‏» ‏ فيبرأ‏.‏


ما يقول إذا دخل على مريض

ما يقول إذا دخل على مريض
عن ابن عباس أن رسول الله صلى الله عليه وسلم دخل على أعرابي يعوده فقال‏:‏ ‏ «‏لا بأس عليك طهور إن شاء الله‏» ‏ قال‏:‏ كلا بل قال‏:‏ حمى تفور في عظام شيخ كبير كيما تزيره القبور قال النبي صلى الله عليه وسلم‏:‏ ‏ «‏فنعم إذاً‏» ‏‏.‏


موضع مجلس الإِنسان من المريض عند الدعاء له

موضع مجلس الإِنسان من المريض عند الدعاء له
عن ابن عباس قال‏:‏ كان النبي صلى الله عليه وسلم إذا عاد المريض جلس عند رأسه ثم قال سبع مرات‏:‏ ‏ «‏أسأل الله العظيم ربَّ العرش العظيم أن يشفيك‏» ‏ فإِن كان في أجله تأخير عوفي من وجعه ذلك النهي أن يقول خبثت نفسي عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏لا يقولنَّ أحدكم‏:‏ خَبُثَت نفسي ولكن ليقل‏:‏ لِقسَت نفسي‏» ‏‏.‏


ما يقول عند النازلة تنزل به

ما يقول عند النازلة تنزل به
عن أنس قال‏:‏ عاد رسول الله صلى الله عليه وسلم رجلاً قد صار مثل الفرخ فقال له‏:‏ هل كنت تدعو بشيء أو تسأله إياه قال‏:‏ كنت أقول‏:‏ اللهم ما كنت معاقبي به في الآخرة فجعله لي في الدنيا قال‏:‏ سبحان الله لا تستطيعه أولا تطيقه ألا قلت‏:‏ ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار‏!‏ عن أنس قال‏:‏ كان رسول الله صلى الله عليه وسلم يكثر أن يدعو‏:‏ ‏ «‏ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار» ‏ ما يقول عند خيرٍ ينزل به عن أنس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏لا يتمنَّى أحدكم الموت لضرٍّ نزل به فإِن كان لا بدّ متمنياً الموت فليقل‏:‏ اللهم أحيني ما كانت الحياة خيراً لي وتوفني إذا كانت الوفاة خيراً لي‏» ‏‏.‏


ما يقول المريض إذا قيل له: كيف تجدك

ما يقول المريض إذا قيل له‏:‏ كيف تجدك
عن أنس قال‏:‏ دخل رسول الله صلى الله عليه وسلم على ثابتٍ وهو في الموت فقال له‏:‏ كيف تجدك قال‏:‏ ‏ «‏أرجو الله يا رسول الله وأخاف ذنوبي فقال رسول الله صلى الله عليه وسلم لا يجتمعان في قلت عبد في مثل هذا الموطن إلا أعطاه الله الذي يرجو وآمنه مما يخاف‏» ‏ عن جابر بن عبد الله قال‏:‏ دخل النبي صلى الله عليه وسلم على بعض أهله وهو وجع به الحمى فقال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏أهي أم مِلدَم‏» ‏ فقالت امرأة‏:‏ نعم فلعنها الله فقال النبي صلى الله عليه وسلم‏:‏ ‏ «‏لا تلعنها فإِنها تغسل أو تذهب بذنوب بني آدم كما يذهب الكير خبث الحديد‏» ‏‏.‏


ما يقول للخائف

ما يقول للخائف
عن أنس قال‏:‏ كان رسول الله صلى الله عليه وسلم أجمل الناس وجهاً وأجرأ الناس صدراً وأشجع الناس قلباً ولقد فزع أهل المدينة ليلاً فخرج فركب فرساً لأبي طلحة عُرياً فقال‏:‏ ‏ «‏لم تراعوا لم تراعوا إني وجدته بحراً‏» ‏‏.‏


ما يقول إذا أصابته مصيبة

ما يقول إذا أصابته مصيبة
عن أنس أن رسول الله صلى الله عليه وسلم مر بقبر عنده امرأة تبكي فقال لها رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏اتقي الله واصبري‏» ‏ قالت‏:‏ وأنت ما تبالي مصيبتي فلما جاوزها قيل لها‏:‏ هذا رسول الله صلى الله عليه وسلم فأخذها شِبه الموت فأتته فإِذا ليس دونه بوَّاب قالت‏:‏ يا رسول الله فإِني أصبر قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏الصبر عند الصدمة ما يقول إذا مات له ميت عن أم سلمة قالت‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏» ‏إذا حضرتم المريض فقولوا خيراً فإِن الملائكة يؤمِّنون‏ «‏ فلما مات أبو سلمة قلت‏:‏ يا رسول الله ما أقول قال‏:‏ قولي‏:‏ ‏» ‏اللهم اغفر لنا وله وأعقبني منه عقبى حسنة فأعقبها منه محمداً صلى الله عليه وسلم‏ «‏ عن أبي سلمة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ إذا أصاب أحدكم مصيبة فليقل‏:‏ ‏» ‏إنا لله وإنا إليه راجعون اللهم عندك احتسب مصيبتي فأجرني عليها وأبدلني بها خيراً منها‏xx‏‏.‏


ما يقرأ على الميت

ما يقرأ على الميت
عن معقل بن يسار أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏اقرؤوا على موتاكم يس‏» ‏ ما يقول في الصلاة على الميت عن علي بن الشماخ قال‏:‏ شهدت مروان سأل أبا هريرة كيف سمعت رسول الله صلى الله عليه وسلم يصلي على الجنازة فقال‏:‏ قال‏:‏ ‏ «‏اللهم أنت ربها وأنت خلقتها وأنت هديتها للإِسلام وأنت أعلم بسرِّها وعلانيتها جئنا شفعاء فاغفر لها‏» ‏ عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقول في الصلاة‏:‏ ‏ «‏اللهم اغفر لحينا وميِّتنا وذكرنا وأنثانا وصغيرنا وكبيرنا وغائبنا وشاهدنا اللهم من أحييته منا فأحيه على الإِسلام ومن توفيته منا فتوفَّه على الإِسلام اللهم لا تحرمنا أجره ولا تفتَّنا بعده‏» ‏ عن أبي إبراهيم رجل من بني عبد الأشهل عن أبيه قال‏:‏ سمعت النبي صلى الله عليه وسلم يقول في الصلاة على الجنازة‏:‏ ‏ «‏اللهم اغفر لحينا وميتنا وغائبنا وشاهدنا وذكرنا وأنثانا وصغيرنا وكبيرنا اللهم من أحيَيته منا فأحيه على الإِسلام ومن توفيته منا فتوفه على الإِيمان‏» ‏‏.‏


نوع آخر من الدعاء

نوع آخر من الدعاء
عن عوف بن مالك قال‏:‏ سمعت رسول الله صلى الله عليه وسلم على جنازة فقال‏:‏ ‏ «‏اللهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسِّع مَدخله واغسله بماءٍ وثلج وبرد ونقِّه من الخطايا كما ينقى الثوب الأبيض من الدَّنس وأبدله داراً خيراً من داره وأهلاً خيراً من أهله وزوجاً خيراً من زوجه وقِهِ فتنة القبر وعذاب النار‏» ‏‏.‏


ما يقول إذا وضع الميت في اللَّحد

ما يقول إذا وضع الميت في اللَّحد
عن ابن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏إذا وضعتم موتاكم في القبر فقولوا‏:‏ بسم الله‏» ‏‏.‏


الدعاء لمن مات بغير الأرض التي هاجر منها

الدعاء لمن مات بغير الأرض التي هاجر منها
عن عامر بن سعد عن أبيه قال‏:‏ ‏ «‏قال رسول الله صلى الله عليه وسلم اللهم امض لأصحابي هجرتهم ولا تردَّهم على أعقابهم‏» ‏ لكن البائس سعد بن خولة يرثي له رسول الله صلى الله عليه وسلم أن مات بمكة ما يقول إذا أتى على المقابر عن سليمان بن بريدة عن أبيه أن رسول الله صلى الله عليه وسلم كان إذا أتى على المقابر قال‏:‏ ‏ «‏السلام عليكم أهل الدار من المؤمنين والمسلمين وإنا إن شاء الله بكم لاحقون أنتم لنا فرط ونحن لكم تبع وأسأل الله العافية لنا ولكم‏» ‏ عن عائشة رضي الله عنها قالت‏:‏ كان رسول الله صلى الله عليه وسلم قلَّما كانت ليلتها من رسول الله صلى الله عليه وسلم يخرج من آخر الليل إلى البقيع فيقول‏:‏ ‏ «‏السلام عليكم دار قوم مؤمنين وإنا وإياكم متواعدون غداً وموكلون وإنا إن شاء الله بكم لاحقون اللهم اغفر لأهل بقيع الغرقد‏» ‏ عن عائشة قالت‏:‏ رأيت رسول الله صلى الله عليه وسلم وهو يموت وعنده قدح فيه ماء يدخل يده في القدح يمسح وجهه بالماء ثم يقول‏:‏ ‏ «‏اللهم أعني على سكرات الموت‏» ‏ عن عائشة قالت‏:‏ كنت أسمع أن رسول الله صلى الله عليه وسلم لا يموت حتَّى يخير بين الدنيا والآخرة فأخذته بُحَّة في مرضه الذي مات فيه سمعته يقول‏:‏ ‏ «‏مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقاً فظننت أنه خيِّر‏» ‏ عن أنس قال‏:‏ حدثني عتبان بن مالك أنه عمي فأرسل إلى رسول الله صلى الله عليه وسلم فقال‏:‏ تعال فخط لي مسجداً فجاء رسول الله صلى الله عليه وسلم وجاء قومه وتغيب رجل منهم يقال له مالك بن الدخشم قالوا‏:‏ يا رسول الله انه وانه‏:‏ يقعون فيه فقال رسول الله صلى الله عليه وسلم‏:‏ أليس يشهد أن لا إله إلا الله وإني رسول الله قالوا‏:‏ إنما يقولها متعوذاً قال‏:‏ والذي نفسي بيده لا يقولها أحد صادقاً إلاَّ حُرمِّت عليه النار عن عثمان بن عفان عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏من مات وهو يشهد أن لا إله إلا الله دخل الجنة‏» ‏ عن أبي ذر عن النبي صلى الله عليه وسلم قال‏:‏ ‏ «‏أتاني جبريل فبشرني أنه من مات من أمتك لا يشرك بالله شيئاً دخل الجنة‏» ‏ قلت‏:‏ وإن سرق وإن زنا قال‏:‏ ‏ «‏وإن سرق وإن زنا‏» ‏ عن أبي ذر قال‏:‏ قار رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏إن جبريل أتاني فبشرني أنه من مات من أمتي لا يشرك بالله شيئاً دخل الجنة‏» ‏ قلت‏:‏ وإن زنى وإن سرق قال‏:‏ ‏ «‏وإن زنا وإن سرق‏» ‏ عن عبادة بن الصامت قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏ «‏من شهد أن لا إله إلا الله وأن محمداً رسول الله حرم الله عليه النار‏» ‏ عن عبادة بن الصامت عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏ «‏من شهد أن لا إله إلا الله وحده وأنَّ محمداً عبده ورسوله وأنَّ عيسَى عبد الله وابن أمته وكلمته ألقاها إلى مريم وروح منه وأنَّ الجنَّة حق وأنَّ النَّار حق أدخله الله من أي أبواب الجنة الثمانية شاء‏» ‏ عن عبادة بن الصامت قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏ «‏من شهد أن لا إله إلا الله وأن محمداً عبده ورسوله وأنَّ عيسَى عبد الله وكلمته ألقاها إلى مريم وروح منه وأنّ الجنة حق والنار حق أدخله الله الجنة على ما كان من عمل‏» ‏‏.‏


ثواب من كان يشهدُ أَن لا إله إلاَّ الله

ثواب من كان يشهدُ أَن لا إله إلاَّ الله
عن أنس بن مالك قال رسول الله صلى الله عليه وسلم لمعاذ بن جبل‏:‏ ‏ «‏إعلم أَنَّهُ من مات عن أنس بن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم لمعاذ بن جبل‏:‏ ‏» ‏إعلم أنَّ من شهد أن لا إله إلا الله دخل الجنَّة‏ «‏ عن معاد بن جبل أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏مَن مات يشهد أن لا إله إلا الله وأن محمداً رسول الله موقناً من قلبه دخل الجنَّة‏ «‏ عن أنس قال‏:‏ أن النبي صلى الله عليه وسلم قال لمعاذ بن جبل‏:‏ ‏» ‏مَن لقي الله لاَ يُشرك به شيئاً فله الجنَّة‏ «‏ قال‏:‏ ألا أُبشِّر النَّاس قال‏:‏ ‏» ‏لا يتكلون‏ «‏ عن معاذ بنُ جبل قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏ما على الأرض نفسٌ تموت لا تشرك بالله شيئاً تشهد أني رسول الله يرجع ذاكم إلى قلبٍ موقن إلاَّغفر لها‏ «‏ عن عبد الرحمن بن أبي عَمرة قال‏:‏ حدثني أبي قال‏:‏ كنا مع رسول الله صلى الله عليه وسلم في غزاةٍ فأصاب الناس مخمصةٌ فاستأذن النَّاسُ رسول الله صلى الله عليه وسلم في نحر بعض ظهرهم وقالوا‏:‏ يبلَّغنا الله به فلما رأى عمر بن الخطاب أن رسول الله صلى الله عليه وسلم قد همَّ أن يأذن لهم في نحر بعض ظهرهم قال‏:‏ يا رسول الله كيف بنا إذا نحن لقينا العدو جياعاً رجالاً ولكن أن رأيت يا رسول الله أن تدعو الناس ببقايا أزوادهم فتجملها ثم تدعو الله فيها بالبركة فدعا رسول الله صلى الله عليه وسلم بأزوادهم فجعل الناس يجيئون يعني بالحثية من عن أنس بن مالك قال‏:‏ قال رسول الله صلى الله عليه وسلم لمعاذ بن جبل‏:‏ ‏» ‏إعلم أنَّ من شهد أن لا إله إلا الله دخل الجنَّة‏ «‏ عن معاد بن جبل أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏» ‏مَن مات يشهد أن لا إله إلا الله وأن محمداً رسول الله موقناً من قلبه دخل الجنَّة‏ «‏ عن أنس قال‏:‏ أن النبي صلى الله عليه وسلم قال لمعاذ بن جبل‏:‏ ‏» ‏مَن لقي الله لاَ يُشرك به شيئاً فله الجنَّة‏ «‏ قال‏:‏ ألا أُبشِّر النَّاس قال‏:‏ ‏» ‏لا يتكلون‏ «‏ عن معاذ بنُ جبل قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏» ‏ما على الأرض نفسٌ تموت لا تشرك بالله شيئاً تشهد أني رسول الله يرجع ذاكم إلى قلبٍ موقن إلاَّغفر لها‏ «‏ عن عبد الرحمن بن أبي عَمرة قال‏:‏ حدثني أبي قال‏:‏ كنا مع رسول الله صلى الله عليه وسلم في غزاةٍ فأصاب الناس مخمصةٌ فاستأذن النَّاسُ رسول الله صلى الله عليه وسلم في نحر بعض ظهرهم وقالوا‏:‏ يبلَّغنا الله به فلما رأى عمر بن الخطاب أن رسول الله صلى الله عليه وسلم قد همَّ أن يأذن لهم في نحر بعض ظهرهم قال‏:‏ يا رسول الله كيف بنا إذا نحن لقينا العدو جياعاً رجالاً ولكن أن رأيت يا رسول الله أن تدعو الناس ببقايا أزوادهم فتجملها ثم تدعو الله فيها بالبركة فدعا رسول الله صلى الله عليه وسلم بأزوادهم فجعل الناس يجيئون يعني بالحثية من الطعام وفوق ذلك وكان أعلاهم من جاء بصاع من تمر فجمعها رسول الله صلى الله عليه وسلم ثم قام فدعا ما شاء الله أن يدعو ثم دعا الجيش بأوعيتهم وأمرهم أن يحثوا فما بقي في الجيش وعاء إلا ملؤوه وبقي مثله فضحك رسول الله صلى الله عليه وسلم حتَّى بدت نواجذه ثم قال‏:‏ ‏» ‏أشهد أن لا إله إلا الله وأشهد أني رسول الله لا يلقي الله عبد مؤمن موقن بهما إلا حَجَبَ عنه النَّار يوم القيامة‏ «‏ في فضل لا إله إلا الله عن أبي سعيد عن رسول الله صلى الله عليه وصلم قال‏:‏ ‏» ‏قال موسَى‏:‏ يار ب علمني شيئاً أذكرك به وأدعوك به قال‏:‏ يا موسى لا إله إلا الله قال موسَى‏:‏ يا رب كل عبادك يقول هذا قال‏:‏ قل‏:‏ لا إله إلا الله قال‏:‏ لا إله إلا أنت إنما أريد شيئاً تخصّني به قال‏:‏ يا موسى لو أن السموات السبع وعامرهن غيري والأرضين السبع في كفَّةٍ ولا إله إلا الله في كفة مالت بهن لا إله إلا الله‏xx‏ والله تعالى أعلم بالصواب وإليه المرجع والمآب‏.‏