أم الكتاب للأبحاث والدراسات الإلكترونية

كتاب التوابين

أبو محمد عبد الله بن أحمد بن قدامة المقدسي
ابن قدامة

من إصدارات

موقع أم الكتاب للأبحاث والدراسات الإلكترونية

info@omelketab.net


من الملائكة عليهم السلام

هاروت وماروت

أخبرنا أبو بكر عبدالله بن محمد بن أحمد بن النقور رحمه الله أنبأ الأمين أبو طالب عبد القادر بن محمد اليوسفي أنبأ ابن المذهب أنبأ أبو بكر القطيعي ثنا عبدالله بن أحمد ثنا أبي رحمة الله ثنا يحيى بن أبي بكير ثنا زهير بن محمد عن موسى بن جبير عن نافع عن عبدالله بن عمر أنه سمع نبي الله صلى الله عليه وسلم يقول « إن آدم عليه السلام لما أهبطه الله إلى الأرض قالت الملائكة » « أي ربنا أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون» البقرة « قالوا ربنا نحن أطوع لك من بني آدم قال الله تعالى للملائكة هلموا ملكين من الملائكة حتى نهبطهما إلى الأرض فتنظروا كيف يعملان قالوا ربنا هاروت وماروت فأهبطا إلى الأرض ومثلت لهما الزهرة امرأة من أحسن البشر فجاءتهما فسألاها نفسها قالت لا والله حتى تتكلما بهذه الكلمة من الإشراك فقالا لا والله لا نشرك بالله شيئا أبدا فذهبت عنهما ثم رجعت بصبي تحمله فسألاها نفسها فقالت لا والله حتى تقتلا هذا الصبي فقالا لا والله لا نقتله أبدا فذهبت ثم رجعت بقدح خمر تحمله فسألاها نفسها فقالت لا والله حتى تشربا هذا الخمر فشربا حتى سكرا فوقعا عليها وقتلا الصبي فلما أفاقا قالت المرأة والله ما تركتما شيئا مما أبيتماه إلا فعلتماه حين سكرتما فخيرا بين عذاب الدنيا والآخرة فاختارا عذاب الدنيا »

أخبرنا أبو العباس أحمد بن المبارك بن سعد أنا جدي لأمي أبو المعالي ثابت بن بندار أنا أبو علي بن دوما أنا أبو علي الباقرحي أنا الحسن بن علويه أنا إسماعيل أنا إسحاق بن بشر عن جويبر عن الضحاك عن مكحول عن معاذ قال « لما أن أفاقا جاءهما جبريل عليه السلام من عند الله عز وجل وهما يبكيان فبكى معهما وقال لهما ما هذه البلية التي أجحف بكما بلاؤها وشقاؤها فبكيا إليه فقال لهما إن ربكما يخيركما بين عذاب الدنيا وأن تكونا عنده في الآخرة في مشيئته إن شاء عذبكما وإن شاء رحمكما وإن شئتما عذاب الآخرة فعلما أن الدنيا منقطعة وأن الآخرة دائمة وأن الله بعباده رؤوف رحيم فاختارا عذاب الدنيا وأن يكونا في المشيئة عند الله قال فهما ببابل فارس معلقين بين جبلين في غار تحت الأرض يعذبان كل يوم طرفي النهار إلى الصيحة ولما رأت ذلك الملائكة خفقت بأجنحتها في البيت ثم قالوا اللهم اغفر لولد آدم عجبا كيف يعبدون الله ويطيعونه على ما لهم من الشهوات واللذات »
و قال الكلبي « فاستغفرت الملائكة بعد ذلك لولد آدم » فذلك قوله سبحانه « والملائكة يسبحون بحمد ربهم ويستغفرون لمن في الأرض» الشورى

وروي عن ابن عباس « أن الله تعالى قال للملائكة انتخبوا ثلاثة من أفاضلكم فانتخبوا عزرا وعزرايل وعزويا فكانوا إذا هبطوا إلى الأرض كانوا في حد بني آدم وطبائعهم فلما رأى ذلك عزرا وعرف الفتنة علم أن لا طاقة له فاستغفر ربه عز وجل واستقاله فأقاله فروي أنه لم يرفع رأسه بعد حياء من الله تعالى »

قال الربيع بن أنس « لما ذهب عن هاروت وماروت السكر عرفا ما وقعا فيه من الخطيئة وندما وأرادا أن يصعدا إلى السماء فلم يستطيعا ولم يؤذن لهما فبكيا بكاء طويلا وضاقا ذرعا بأمرهما ثم أتيا إدريس عليه السلام وقالا له ادع لنا ربك فإنا سمعنا بك تذكر بخير في السماء فدعا لهما فاستجيب له وخيرا بين عذاب الدنيا والآخرة » وروي أن الملائكة لما قالوا لله تبارك وتعالى « أتجعل فيها من يفسد فيها ويسفك الدماء » البقرة « طافوا حول العرش أربعة آلاف عام يعتذرون إلى الله عز وجل من اعتراضهم »

آية :: حديث :: أثر :: إصحاح :: شعر :: نص مميز :: عنوان

كتاب التوابين_أبو محمد عبد الله بن أحمد بن قدامة المقدسي
موقع أم الكتاب للأبحاث والدراسات الإلكترونية


آدم عليه السلام

أخبرنا أبو الفضل مسعود بن عبيدالله بن النادر قال أخبرنا أبو بكر محمد بن الحسين أنا أبو بكر محمد بن علي الخياط أنا أبو عبدالله بن دوست ثنا الحسين بن صفوان ثنا ابن أبي الدنيا ثنا يعقوب بن إسحاق بن دينار ثنا محمد بن معاذ العنبري عن ابن السماك قال حدثني عمر بن ذر عن مجاهد « أن آدم عليه السلام لما أكل من الشجرة تساقط عنه جميع زينة الجنة ولم يبق عليه من زينتها إلا التاج والإكليل وجعل لا يستتر بشيء من ورق الجنة إلا سقط عنه فالتفت إلى حواء باكيا وقال استعدي للخروج من جوار الله هذا أول شؤم المعصية قالت يا آدم ما ظننت أن أحدا يحلف بالله كاذبا وذلك أن إبليس قاسمهما على الشجرة وآدم في الجنة هاربا استحياء من رب العالمين فتعلقت به شجرة ببعض أغصانها فظن آدم أنه قد عوجل بالعقوبة فنكس رأسه يقول العفو العفو فقال الله عز وجل يا آدم أفرارا مني قال بل حياء منك سيدي فأوحى الله إلى الملكين أن أخرجا آدم وحواء من جواري فإنهما قد عصياني فنزع جبريل عليه السلام التاج عن رأسه وحل ميكائيل عليه السلام الإكليل عن جبينه فلما هبط من ملكوت القدس إلى دار الجوع والمسغبة بكى على خطيئته مائة سنة قد رمى برأسه على ركبتيه حتى نبتت الأرض عشبا وأشجارا من دموعه حتى نقع الدمع في نقر الجلاميد وأقعيتها »

أخبرنا أبو الفتح محمد بن عبد الباقي أنا أبو الفضل أحمد بن الحسن بن خيرون أنا أبو علي بن شاذان أنا أبو علي بن عيسى بن محمد الطوماري أنبأ محمد بن أحمد بن البراء أنبأ عبد المنعم بن إدريس أنبأ أبي عن وهب بن منبه « أن آدم عليه السلام لبث في السخطة سبعة أيام ثم إن الله تعالى أطلعه في اليوم السابع وهو منكس محزون كظيم فأوحى الله إليه يا آدم ما هذا الجهد الذي أراك فيه اليوم وما هذه البلية التي قد أجحف بك بلاؤها وشقاؤها قال آدم عظمت مصيبتي يا إلهي وأحاطت بي خطيئتي وخرجت من ملكوت ربي فأصبحت في دار الهوان بعد الكرامة وفي دار الشقاوة بعد السعادة وفي دار العناء والنصب بعد الخفض والدعة وفي دار البلاء بعد العافية وفي دار الظعن والزوال بعد القرار والطمأنينة وفي دار الفناء بعد الخلد والبقاء وفي دار الغرور بعد الأمن إلهي فكيف لا أبكي على خطيئتي أم كيف لا تحزنني نفسي أم كيف لي أن أجتبر هذه البلية والمصيبة يا إلهي قال الله تعالى له ألم أصطفك لنفسي وأحللتك داري واصطفيتك على خلقي وخصصتك بكرامتي وألقيت عليك محبتي وحذرتك سخطي ألم أباشرك بيدي وأنفخ فيك من روحي وأسجد لك ملائكتي ألم تك جاري في بحبوحة جنتي تتبوأ حيث تشاء من كرامتي فعصيت أمري ونسيت عهدي وضيعت وصيتي فكيف تستنكر نقمتي فوعزتي وجلالي لو ملأت الأرض رجالا كلهم مثلك يسبحون الليل والنهار لا يفترون ثم عصوني لأنزلتهم منازل العاصين وإني قد رحمت ضعفك وأقلتك عثرتك وقبلت توبتك وسمعت تضرعك وغفرت ذنبك فقل لاإله إلا أنت سبحانك اللهم وبحمدك ظلمت نفسي وعملت السوء فتب علي إنك أنت التواب الرحيم فقالها آدم ثم قال له ربه قل لا إله إلا أنت سبحانك اللهم وبحمدك ظلمت نفسي وعملت السوء فاغفر لي إنك أنت الغفور الرحيم فقالها آدم ثم قال له ربه قل لا إله إلا أنت سبحانك اللهم وبحمدك ظلمت نفسي وعملت السوء فارحمني إنك أرحم الراحمين قال وكان آدم قد اشتد بكاؤه وحزنه لما كان من عظم المصيبة حتى إن كانت الملائكة لتحزن لحزنه وتبكي لبكائه فبكى على الجنة مائتي سنة فبعث الله إليه بخيمة من خيام الجنة فوضعها له في موضع الكعبة قبل أن تكون الكعبة »


نوح عليه السلام

أخبرنا أبو الحسن علي بن عساكر أنا عبد القادر بن محمد أخبرنا الحسن بن علي أنا أبو بكر القطيعي ثنا عبدالله حدثني أبي ثنا عبد الرزاق ثنا وهيب بن الورد قال « لما عاتب الله تعالى نوحا في ابنه فأنزل عليه » « إني أعظك أن تكون من الجاهلين » هود قال « فبكى ثلاثمائة عام حتى صار تحت عينيه مثل الجداول من البكاء »


موسى عليه السلام

أخبرنا أحمد بن المبارك أنا جدي ثابت أنا أبو علي بن دوما أنا مخلد بن جعفر أنا الحسن بن علويه أنا إسماعيل بن عيسى أنا إسحاق بن بشر أنا أبو إلياس عن وهب بن منبه قال « لما سمع موسى عليه السلام كلام ربه عز وجل طمع في رؤيته فقال » « رب أرني أنظر إليك قال لن تراني ولكن انظر إلى الجبل فإن استقر مكانه فسوف تراني » الأعراف

قال محمد بن إسحاق حدثني بعض من لا أتهم قال « قال الله تعالى يا ابن عمران إنه لا يراني أحد فيحيا قال موسى رب لا شريك لك إني أن أراك وأموت أحب إلي من أن لا أراك وأحيا رب أتمم علي نعماك وفضلك وإحسانك بهذا الذي أسألك وأموت على أثر ذلك »

قال وأخبرنا جويبر عن الضحاك عن ابن عباس قال « لما رأى الله الرحيم بخلقه من حرص موسى على أن يعطيه سؤله قال انطلق فانظر الحجر الذي في رأس الجبل فاجلس عليه فإني مهبط عليك جندي ففعل موسى فلما استوى عليه عرض الله تعالى عليه جنود سبع سماوات فأمر ملائكة سماء الدنيا أن يعرضوا عليه فمروا بموسى عليه السلام ولهم أصوات مرتفعة بالتسبيح والتهليل كصوت الرعد الشديد ثم أمر ملائكة السماء الثانية أن يعرضوا عليه ففعلوا فمروا به على ألوان شتى ذوو وجوه وأجنحة منهم ألوان الأسد رافعي أصواتهم بالتسبيح ففزع موسى منهم وقال أي رب إني ندمت على مسألتي رب هل أنت منجي من مكاني الذي أنا فيه قال له رأس الملائكة يا موسى اصبر على ما سألت فقليل من كثير ما رأيت ثم أمر الله ملائكة السماء الثالثة أن اهبطوا فاعترضوا على موسى فأقبل ما لا يحصى عددهم على ألوان شتى ألوانهم كلهب النار لهم بالتسبيح والتهليل زجل فاشتد فزع موسى عليه السلام وساء ظنه ويئس من الحياة فقال له رأس الملائكة يا ابن عمران اصبر حتى ترى ما لا تصبر عليه ثم أوحى الله تعالى إلى ملائكة السماء الرابعة أن اهبطوا إلى موسى بالتسبيح فهبطوا ألوانهم كلهب النار وسائر خلقهم كالثلج لهم أصوات عالية بالتسبيح والتقديس لا تشبه أصوات الذين مروا به فقال له رأس الملائكة يا موسى اصبر على ما سألت فكذلك أهل كل سماء إلى السماء السابعة ينزلون إليه بألوان مختلفة وأبدان مختلفة وأقبلت ملائكة يخطف نورهم الأبصار ومعهم حراب الحربة كالنخلة الطويلة العظيمة كأنها نار أشد ضوءا من الشمس وموسى عليه السلام يبكي رافعا صوته يقول يا رب اذكرني ولا تنسني أنا عبدك ما أظن أن أنجو مما أنا فيه إن خرجت احترقت وإن مكثت مت قال له رأس الملائكة قد أوشكت أن تمتلىء خوفا وينخلع قلبك هذا الذي جلست لتنظر إليه قال ونزل جبريل وميكائيل وإسرافيل ومن في سبع سماوات وحملة العرش والكرسي وأقبلوا عليه يقولون يا خاطىء ابن الخاطىء ما الذي رقاك إلى هاهنا وكيف اجترأت أن تسأل ربك أن تنظر إليه وموسى عليه السلام يبكي وقد اصطكت ركبتاه وتخلعت مفاصله فلما رأى الله عز وجل ذلك من عبده أراه قائمة عرشه فتعلق بها فاطمأن قلبه فقال له إسرافيل يا موسى والله إنا لنحن رؤساء الملائكة لم نرفع أبصارنا نحو العرش منذ خلقنا خوفا وفرقا فما حملك أيها العبد الضعيف على هذا فقال موسى يا إسرافيل وقد اطمأن أحببت أن اعرف من عظمة ربي ما عرفت ثم أوحى الله عز وجل للسماوات إني متجل للجبل فارتعدت السماوات والأرض والجبال والشمس والقمر والنجوم والسحاب والجنة والنار والملائكة والبحار وخروا كلهم سجدا وموسى ينظر إلى الجبل » « فلما تجلى ربه للجبل جعله دكا وخر موسى صعقا » الأعراف « ميتا من نور رب العزة جل وعلا فوقع عن الحجر وانقلب عليه فصار عليه مثل القبة لئلا يحترق »

قال الحسن « فبعث الله تعالى جبريل عليه السلام فقلب الحجر عن موسى وأقامه فقام موسى عليه السلام فقال » «سبحانك تبت إليك » الأعراف «مما سألت وأنا أول المؤمنين » الأعراف « أي أنا أول من آمن أنه لا ينظر إليك أحد إلا مات وقيل أنا أول من آمن أنه لا يراك أحد في الدنيا. »


داود عليه السلام

أخبرنا أحمد بن المبارك قال أنبأ ثابت أنا أبو علي أنا مخلد أنا الحسن بن علي أنا إسماعيل أنا إسحاق قال وأنبأ الأوزاعي عن يحيى بن أبي كثير عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال « كان داود عليه السلام قد قسم الدهر على أربعة أقسام فيوم لبني إسرائيل يدارسهم العلم ويدارسونه ويوم للمحراب ويوم للقضاء ويوم للنساء فبينا هو مع بني إسرائيل يدارسهم إذ قال بعضهم لا يأتي على ابن آدم يوم إلا يصيب فيه ذنبا فقال داود في نفسه اليوم الذي أخلو فيه للمحراب تتنحى عني الخطيئة فأوحى الله إليه يا داود خذ حذرك حتى لا ترى بلاءك »

قال إسحاق وأخبرنا ابن بشر عن قتادة عن الحسن قال « فبينا هو في محرابه منكب على الزبور يقرؤها إذ دخل عليه طائر من الكوة فوقع بين يديه جسده من ذهب وجناحاه من ديباج مكلل بالدر ومنقاره زبرجد وقوائمه فيروزج فوقع بين يديه فنظر إليه فحسب أنه من طير الجنة فجعل يتعجب من حسنه وكان له ابن صغير فقال لو أخذت هذا فنظر إليه ابني فأهوى إليه فتباعد منه ويطمعه أحيانا من نفسه حتى تكاد تقع يده عليه فتباعد منه أيضا فما زال كذلك يدنو ويتباعد حتى قام من مجلسه وأطبق الزبور فطلبه فوقع في الكوة فطلبه في الكوة فرمى بنفسه في بستان فاطلع داود فإذا بامرأة تغتسل »

قال قتادة عن بلال بن حسان « فأخرج رأسه من الكوة فإذا هو بإمرأة تغتسل فنظر إلى أحسن خلق الله ونظرت المرأة وإذا وجه رجل فنشرت شعرها فغطت جسدها »
رجع إلى حديث الحسن قال « فزاده ذلك إعجابا بها فرجع إلى مكانه وفي نفسه منها ما في نفسه فبعث لينظر من هي فرجع إليه الرسول فقال هي تشايع ابنة حنانا وزوجها أوريا ابن صورا وهو في البلقاء مع ابن أخت داود محاصري قلعة فكتب داود إلى ابن أخته كتابا إذا جاءك كتابي هذا فمر أوريا بن صورا فليحمل التابوت وليتقدم أمام الجيش وكان الذي يتقدم لا يرجع حتى يقتل أو يفتح الله عليه فدعا صاحب الجيش أوريا فقرأ عليه الكتاب فقال سمعا وطاعة فحمل التابوت وسار وسار أمام أصحابه فقتل وكتب ابن أخت داود بذلك إلى داود فلما انقضت عدة المرأة أرسل إليها داود فخطبها »

قال وأخبرنا سعيد عن قتادة عن الحسن قال « إن داود لما تزوج تشايع بنت حنانا وكان يخلو للعبادة في المحراب فبينا هو في المحراب إذ سمع صوتا عاليا ثم تسور عليه رجلان حتى اقتحما عليه فلما رآهما فزع منها قالا لا تخف خصمان بغى بعضنا على بعض يعني اعتدي بعضنا على بعض فظلمه فاحكم بيننا بالحق ولا تشطط يعني لا تجر واهدنا إلى سواء الصراط يعني إلى قصد السبيل فقال داود قصا علي قصتكما قال إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة فقال أكفلنيها وعزني في الخطاب يعني قهرني وظلمني وأخذ نعجتي فضمها إلى نعاجه وعزني في الخطاب يعني إذا تكلم كان أبلغ في المخاطبة مني وإذا دعا كان أسرع إجابة مني وإذا خرج كان يعني أكثر تبعا مني » فقال داود « لقد ظلمك بسؤال نعجتك إلى نعاجه وإن كثيرا من الخلطاء ليبغي بعضهم على بعض إلا الذين آمنوا وعملوا الصالحات وقليل ما هم » سورة ص قال « فضحك المدعى عليه فقال داود تظلم وتضحك ما أحوجك إلى قدوم يرض منك هذه وهذه يعني جبهته وفاه قال الملك بل أنت أحوج إلى ذلك منه وارتفعا وفي رواية قال فتحولا في صورتهما وعرجا وهما يقولان قضى الرجل على نفسه وعلم داود أنه إنما عني به هو فخر ساجدا أربعين يوما لا يرفع رأسه إلا لحاجة لا بد منها ثم يعود فيسجد لا يأكل ولا يشرب وهو يبكي حتى نبت العشب حول رأسه وهو ينادي ربه عز وجل ويسأله التوبة وكان يقول في سجوده سبحان خالق النور الحائل بين القلوب سبحان خالق النور إلهي خليت بيني وبين عدوي إبليس فلم أقم لفتنته إذ نزلت بي سبحان خالق النور إلهي لم أفارق الزبور ولم أتعظ بما وعظت به غيري إلهي أمرتني أن أكون لليتيم كالأب الرحيم وللأرملة كالزوج الرحيم فنسيت عهدك سبحان خالق النور إلهي بأي عين أنظر إليك يوم القيامة وإنما الظالمون من طرف خفي سبحان خالق النور إلهي الويل لداود من الذنب العظيم الذي أصاب سبحان خالق النور إلهي الويل لداود إذا كشف عنه الغطاء فيقال هذا داود الخاطىء سبحان خالق النور إلهي أنت المغيث وأنا المستغيث فمن يدعو المستغيث إلا المغيث سبحان خالق النور إلهي إليك فررت بذنوبي واعترفت بخطيئتي فلا تجعلني من القانطين ولا تخزني يوم الدين في مناجاة كثيرة قال فأتاه نداء أجائع أنت فتطعم أظمآن أنت فتسقى أمظلوم أنت فتنصر ولم يجبه في ذكر خطيئته قال فصاح صيحة هاج ما حوله ثم نادى يا رب الذنب الذي أصبت فنودي يا داود ارفع رأسك فقد غفرت لك »

قال وأخبرنا أبو إلياس عن وهب بن منبه « أن داود أتى قبر أوريا فقام عنده وجعل التراب على رأسه ثم نادى فقال الويل لداود ثم الويل الطويل لداود سبحان خالق النور الويل لداود ثم الويل لداود إذا نصبت الموازين سبحان خالق النور الويل لداود ثم الويل الطويل لداود يوم يقتص للمظلوم من الظالم سبحان خالق النور الويل لداود ثم الويل الطويل لداود يوم يسحب على وجهه مع الخاطئين إلى النار سبحان خالق النور الويل لداود ثم الويل الطويل لداود قال فأتاه نداء من السماء يا داود قد غفرت لك ذنبك ورحمت بكاءك وأقلت عثرتك قال يا رب كيف تعفو عني وصاحبي لم يعف عني قال يا داود أعطيه يوم القيامة من الثواب ما لم تر عيناه ولم تسمع أذناه فأقول رضي عبدي فيقول يا رب من أين لي هذا ولم يبلغه عملي فأقول له هذا عوض من عبدي داود فأستوهبك منه فيهبك لي قال يا رب الآن عرفت أنك قد غفرت لي »


سليمان عليه السلام

قال إسحاق وأخبرنا جويبر عن الضحاك عن ابن عباس قال « كان سليمان عليه السلام رجلا غزاء يغزو في البر والبحر فسمع بملك في جزيرة من جزائر البحر فركب سليمان الريح وجنوده من الجن والإنس حتى نزل تلك الجزيرة فقتل ملكها وسبى من فيها وأصاب جارية لم ير مثلها حسنا وجمالا وكانت ابنة ذلك الملك فاصطفاها لنفسه فكان يجد بها ما لا يجد بأحد وكان يؤثرها على جميع نسائه فدخل عليها يوما فقالت إني أذكر أبي وملكه وما أصابه فيحزنني ذلك فإن رأيت أن تأمر بعض الشياطين فيصورون لي صورة أبي في داري فأراه بكرة وعشيا رجوت أن يذهب عني حزني ويسلي عني بعض ما أجد في نفسي فأمر سليمان صخرا المارد فمثل لها أباها في هيئته في ناحية دارها لا تنكر منه شيئا إلا أنه لا روح فيه فعمدت إليه فزينته وألبسته حتى تركته في هيئة أبيها ولباسه فإذا خرج سليمان عليه السلام من دارها تغدو عليه كل غدوة مع جواريها فتطيبه وتسجد له وتسجد جواريها وتروح بمثله وسليمان لا علم له بذلك حتى أتى لذلك أربعون يوما وبلغ الناس وبلغ آصف بن برخيا وكان صديقا له فدخل عليه فقال يا نبي الله قد أحببت أن أقوم مقاما أذكر فيه من مضى من أنبياء الله وأثني عليهم بعلمي فيهم قال فجمع سليمان الناس فقام فيهم فذكر من مضى من أنبياء الله وأثنى على كل نبي بما فيه وذكر ما فضلهم الله به حتى انتهى إلى سليمان فذكر فضله وما أعطاه الله في حداثة سنه وصغره ثم سكت فامتلأ سليمان غيظا فلما دخل أرسل إليه فأتاه فقال يا آصف ذكرت من مضى من أنبياء الله فأثنيت عليهم بما كانوا عليه في زمانهم كله فلما ذكرتني جعلت تثني علي بخير في صغري وسكت عما سوى ذلك من أمري في كبري فما الذي أحدثت في كبري قال أحدثت أن غير الله يعبد في دارك منذ أربعين يوما في هوى امرأة قال في داري قال في دارك قال إنا لله وإنا إليه راجعون عرفت ما قلت هذا إلا عن شيء بلغك ثم رجع إلى داره وكسر ذلك الصنم وعاقب تلك المرأة وولائدها ثم دعا بثياب الطهر فلبسها ثم خرج إلى فلاة من الأرض ففرش له الرماد ثم أقبل تائبا إلى الله تعالى فجلس على ذلك الرماد يتمعك فيه متذللا متضرعا يبكي ويستغفر الله ويقول يا رب ما هذا بلاؤك عند آل داود أن يعبدوا غيرك وأن يقروا في دارهم وأهلهم عبادة غيرك فلم يزل كذلك حتى أمسى ثم رجع وكانت له جارية سماها الأمينة وكان إذا أتى الخلاء أو أراد إتيان إمرأة وضع خاتمه عندها وكان لا يمسه إلا وهو طاهر وكان الله تعالى جعل ملكه في خاتمه »

قال وهب « فجاء يوما يريد الوضوء فدفع الخاتم إليها وجاء صخر المارد فسبق سليمان فدخل المتوضأ فدخل سليمان لحاجته وخرج الشيطان على صورة سليمان ينفض لحيته من الوضوء لا تنكر من سليمان شيئا فقال خاتمي يا أمينة فناولته إياه لا تحسب إلا أنه سليمان فجعله في يده ثم جاء حتى جلس على سرير سليمان وعكف عليه الطير والجن والإنس وخرج سليمان فقال للأمينة خاتمي قالت ومن أنت قال أنا سليمان بن داود وقد تغير عن حاله وذهب عنه بهاؤه قالت كذبت إن سليمان قد أخذ خاتمه وهو جالس على سريره في ملكه فعرف سليمان أن خطيئته قد أدركته »

قال الحسن « فخرج سليمان هاربا مخافة على نفسه فمضى على وجهه بغير حذاء ولا قلنسوة في قميص وإزار فمر بباب شارع على الطريق وقد جهده الجوع والعطش والحر فأتى الباب فقرعه فخرجت امرأة فقالت ما حاجتك فقال ضيافة ساعة فقد ترين ما أصابني من الحر والرمضاء قد احترقت رجلاي وبلغ مجهودي من الجوع والعطش قالت المرأة زوجي غائب وليس يسعني أن أدخل رجلا غريبا علي فادخل البستان فإن فيه ماء وثمارا فأصب من ثماره وتبرد فيه فإذا جاء زوجي استأذنته في ضيافتك فإن أذن لي فذاك وإن أبى أصبت ما رزق الله ومضيت فدخل البستان فاغتسل ووضع رأسه فنام فآذاه الذباب فجاءت حية سوداء فأخذت ريحانة من البستان بفيها وجاءت سليمان فجعلت تذب عنه الذباب حتى جاء زوج المرأة فقصت عليه القصة فدخل إلى سليمان فلما رأى الحية وصنيعها دعا امرأته فقال لها تعالي فانظري إلى العجب فنظرت ثم مشيا إليه فأيقظاه ثم قالا له يا فتى هذا منزلنا لا يسعنا شيء يعجزك وهذه ابنتي قد زوجتكها وكانت من أجمل نساء زمانها فتزوجها وأقام عندهم ثلاثا ثم قال لا يسعني إلا طلب المعيشة لي ولأهلي فانطلق إلى الصيادين فقال لهم هل لكم في رجل يكون معكم يعينكم وترضخون له من صيدكم وكل يأتيه الله برزقه فقالوا قد انقطع عنا الصيد وليس عندنا فضل نعطيكه فمضى إلى غيرهم فقال لهم مثل هذه المقالة فقالوا له نعم وكرامة نواسيك بما عندنا فأقام عندهم يختلف كل ليلة إلى أهله بما أصاب من الصيد حتى أنكر الناس قضاء سليمان وفعاله فلما رأى الخبيث أن الناس قد فطنوا له انطلق بالخاتم فألقاه في البحر »

قال الحسن « أمسك الخاتم أربعين يوما وروي أنه قعد على كرسي سليمان فاجتمع له الجن والإنس والشياطين وملك كل شيء كان يملكه سليمان عليه السلام إلا أنه لم يسلط على نسائه وخرج سليمان يسأل الناس ويتضيفهم ويقوم على باب الرجل والمرأة ويقول أطعموني فإني سليمان بن داود فيطردونه ويقولون له ما يكفيك ما أنت فيه حتى تكذب على سليمان وهذا سليمان على ملكه حتى أصابه الجهد واشتد عليه البلاء فلما تم عليه أربعون يوما قال آصف يا معشر بني إسرائيل هل رأيتم من خلاف حكم ابن داود ما رأيت قالوا نعم فعمد عند ذلك الخبيث فألقى الخاتم في البحر فاستقبله جري فابتلع الخاتم فصار في جوفه مثل الحريق من نور الخاتم فاستقبل جرية الماء فوقع في شباك الصيادين الذين كان سليمان معهم فلما أمسوا قسموا السمك فأسقطوا الجري فجعلوه لسليمان فذهب به إلى أهله فأمرهم أن يصنعوه فلما شقوا بطنه أضاء البيت نورا من خاتمه فدعت المرأة سليمان فأرته الخاتم فتختم به وخر لله ساجدا وقال إلهي لك الحمد على قديم بلائك وحسن صنيعك إلى آل داود إلهي أنت ابتدأتهم بالنعم وأورثتهم الكتاب والحكم والنبوة فلك الحمد إلهي تجود بالكبير وتلطف بالصغير فلك الحمد نعماؤك ظهرت فلا تخفى وبطنت فلا تحصى فلك الحمد إلهي لم تسلمني بذنوبي فلك الحمد تغفر الذنوب وتستجيب الدعاء فلك الحمد إلهي لم تسلمني بجريرتي فلك الحمد ولم تخذلني بخطيئتي فلك الحمد إلهي فأتم نعمتك علي واغفر لي ما سلف وهب لي ملكا لا ينبغي لأحد من بعدي » فذلك قوله تعالى « ولقد فتنا سليمان وألقينا على كرسيه جسدا ثم أناب » ص

وروي عن عكرمة « أن سليمان لما أصاب الملك أمر بحمل أهل ذلك البيت فوضعهم في وسط المملكة ولم يكن سليمان عليه السلام نال تلك المرأة حتى رد الله عليه ملكه »


يونس عليه السلام

قال إسحاق بن بشر وأخبرنا سعيد عن قتادة عن الحسن « أن يونس عليه السلام كان مع نبي من أنبياء بني إسرائيل فأوحى الله إليه أن ابعث يونس إلى أهل نينوى يحذرهم عقوبتي قال فمضى يونس على كره منه وكان رجلا حديدا شديد الغضب قال فأتاهم فحذرهم وأنذرهم فكذبوه وردوا عليه نصيحته ورموه بالحجارة وأخرجوه فانصرف عنهم فقال له نبي بني إسرائيل ارجع إلى قومك فرجع إليهم فرموه بالحجارة وأخرجوه فقال له النبي ارجع إلى قومك فرجع فكذبوه وأوعدهم العذاب فقالوا كذبت فلما كذبوه وكفروا بالله وجحدوا كتابه دعا عند ذلك ربه على قومه فقال يا رب إن قومي أبوا إلا الكفر فأنزل عليهم نقمتك فأوحى الله تعالى إليه إني أنزل بقومك العذاب قال فخرج عنهم يونس وأوعدهم العذاب بعد ثلاثة أيام وأخرج أهله وانطلق فصعد جبلا ينظر إلى أهل نينوى ويترقب العذاب فجاءهم العذاب وعاينوه فتابوا إلى الله تعالى فكشف عنهم العذاب فلما رأى ذلك جاءه إبليس فقال يا يونس إنك إن رجعت إلى قومك اتهموك وكذبوك فذهب مغاضبا لقومه فانطلق حتى أتى شاطىء دجلة فركب سفينة فلما توسطت به الماء أوحى الله إليها أن اركدي فركدت السفينة والسفن تمر يمينا وشمالا فقالوا ما بال سفينتكم فقالوا لا ندري قال يونس أنا أدري قالوا فما حالها قال فيها عبد آبق من ربه فلا تسير حتى تلقوه في الماء قالوا ومن هو قال أنا وعرفوه قالوا أما أنت فليس نلقيك والله ما نرجو النجاة منها إلا بك قال فاقترعوا فمن قرع فألقوه في الماء قال فاقترعوا فقرعهم يونس فأبوا أن يلقوه قال فاقترعوا الثانية فقرعهم قال فاقترعوا الثالثة فقرعهم قال ألقوني في الماء » وفي رواية قال « يا قوم اطرحوني في الماء وانجوا فقام القوم فاحتملوه شبه المشفقين عليه فقال ائتوا بي صدر السفينة ففعلوا فلما أشرفوا ليلقوه فإذا الحوت فاتح فاه فلما رأى ذلك قال يا قوم ردوني إلى مؤخر السفينة ففعلوا فلما أشرفوا ذهبوا يطرحونه فاستقبله الحوت فاتحا فاه فلما رأى جوفه وهوله قال يا قوم ردوني إلى وسط السفينة ففعلوا فاستقبله فقال ردوني إلى الجانب الآخر فاستقبه فاتحا فاه ليأخذه فقال اطرحوني وانجوا فلا منجا من الله فطرحوه والتقمه الحوت قبل أن يبلغ الماء وتصوب به »
رجع الحديث إلى الحسن قال « فانطلق به الحوت إلى مسكنه من البحر ثم انطلق به إلى قرار الأرض فطاف به البحار أربعين يوما فسمع يونس تسبيح الحصى وتسبيح الحيتان قال فجعل يسبح ويهلل ويقدس وكان يقول في دعائه سيدي في السماء مسكنك وفي الأرض قدرتك وعجائبك سيدي من الجبال أهبطتني وفي البلاد سيرتني وفي الظلمات الثلاث حبستني إلهي سجنتني بسجن لم تسجن به أحدا قبلي إلهي عاقبتني بعقوبة لم تعاقب بها أحدا قبلي فلما كان تمام أربعين يوما وأصابه الغم فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين الأنبياء قال فسمعت الملائكة بكاءه وعرفوا صوته وبكت الملائكة لبكاء يونس وبكت السماء والأرض والحيتان فقال الجبار يا ملائكتي مالي أراكم تبكون قالوا ربنا صوت ضعيف حزين نعرفه في مكان غريب قال ذلك عبدي يونس عصاني فحبسته في بطن الحوت في البحر فقالوا يا رب العبد الصالح الذي كان يصعد له في كل يوم وليلة العمل الصالح الكثير »

قال ابن عباس « قال الله تعالى نعم قال فشفعت له الملائكة والسماوات والأرض فبعث الله تعالى جبريل عليه السلام فقال انطلق إلى الحوت الذي حبست يونس في بطنه فقل له إن لي في عبدي حاجة فانطلق به إلى الموضع الذي ابتلعته فيه فاقذفه به فانطلق جبريل إلى الحوت فأخبره فانطلق الحوت بيونس وهو يقول يا رب استأنست في البحر بتسبيح عبدك واستأنست به دواب البحر وكنت أزكي شيء به وجعلت بطني له مصلى يقدسك فيه فقدست به وما حولي من البحار فتخرجه عني بعد أنس كان به قال الله تعالى إني أقلته عثرته ورحمته فألقه قال فجاء به إلى حيث ابتلعه ببلد على شاطىء دجلة فدنا جبريل من الحوت وقرب فاه من فم الحوت فقال السلام عليك يا يونس رب العزة يقرئك السلام فقال يونس مرحبا بصوت كنت خشيت أن لا أسمعه أبدا مرحبا بصوت كنت أرجوه قريبا من سيدي ثم قال جبريل للحوت اقذف يونس بإذن الله الرحمن فقذفه مثل الفرخ الممعوط الذي ليس عليه ريش فاحتضنه جبريل عليه السلام »

قال الحسن « فأنبت الله عليه شجرة من يقطين وهو الدباء فكان لها ظل واسع يستظل به وأمرت أن ترضعه أغصانها فكان يرضع منها كما يرضع الصبي »

وعن الحسن قال « بعث الله إلى يونس وعلة من وعول الجبل يدر ضرعها لبنا حتى جاءت إلى يونس وهو مثل الفرخ ثم ربضت وجعلت ثديها في يونس فكان يمصه كما يمص الصبي فإذا شبع انصرفت فكانت تختلف إليه حتى اشتد ونبت عليه شعره خلقا جديدا ورجع إلى حاله قبل أن يقع في بطن الحوت فمرت به مارة فكسوه كساء فبينا هو ذات يوم نائم إذ أوحى الله إلى الشمس أن احرقي شجرة يونس فأحرقنها فأصابت الشمس جلده فأحرقته فقال يا رب نجيتني من الظلمات ورزقتني ظل شجرة كنت أستظل بها فأحرقتها أفتحرمني يا رب وبكى فأتاه جبريل عليه السلام فقال يا يونس إن الله تعالى يقول أنت زرعتها أم أنت أنبتها قال لا قال فبكاؤك حين تعلم أن الله قد أعطاكها فكيف دعوت على مائة ألف وزيادة عشرين ألفا أردت أن تهلكهم »

وقال ابن عباس « قال له جبريل أتبكي على شجرة أنبتها الله لك ولا تبكي على مائة ألف أو يزيدون أردت أن تهلكهم في غداة واحدة فعند ذلك عرف يونس ذنبه واستغفر ربه فغفر له »

وعن الزهري قال « لما قوي يونس كان يخرج من الشجرة يمينا وشمالا فأتى على رجل يصنع الجرار فقال يونس يا عبدالله ما عملك قال أصنع الجرار وأبيعها وأطلب فيها فضل الله فأوحى الله إلى يونس أن قل له يكسر جراره فقال يونس ذلك له فغضب الجرار وقال إنك رجل سوء تأمرني بالفساد وتأمرني أن أكسر شيئا صنعته وعملته ورجوت خيره فأوحى الله إلى يونس ألا ترى إلى هذا الجرار كيف غضب حين أمرته بكسر ما صنع وأنت تأمرني بهلاك قومك فما الذي يشق عليك أن يصلح من قومك مائة ألف أو يزيدون » قال الله سبحانه « فلولا أنه كان من المسبحين » «يعني من المصلين » «من قبل أن تنزل البلية للبث في بطنه إلى يوم يبعثون » الصافات

قال ابن عباس « من كان ذاكرا لله في الرخاء ذكره الله في الشدة واستجاب له ومن يغفل عن الله في الرخاء وذكره في الشدة لم يستجب له » وقال الله تعالى « وذا النون إذ ذهب مغاضبا فظن أن لن نقدر عليه فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين » فقال الله عز وجل « فاستجبنا له ونجيناه من الغم وكذلك ننجي المؤمنين » الأنبياء يقول الله تعالى « كذلك نفعل بالصالحين إذا وقعوا في الخطيئة ثم تابوا إلي قبلت منهم »

قال ابن عباس قال رسول الله صلى الله عليه وسلم « دعا أخي يونس بهذه الدعوة في الظلمات فأنجاه الله فلا يدعو بها مؤمن مكروب إلا كشف الله عز وجل ذلك عنه إنها عدة من الله لا خلف لها »


ابن ملك من ملوك بني إسرائيل طالوت

أخبرنا أبو المعالي عبدالله بن عبدالرحمن بن صابر السلمي أنا أبو القاسم علي بن إبراهيم بن العباس الحسني أنا أبو الحسن رشأ ابن نظيف المقرىء أنا أبو محمد الحسن بن إسماعيل الضراب أنا أبو بكر أحمد بن مروان المالكي حدثنا الحارث بن أبي أسامة ثنا مروان بن معاوية بن عمرو ثنا أبو بكر العجلي ثنا أبو عقيل الدورقي عن بكر بن عبدالله المزني قال « كان رجل من ملوك بني إسرائيل قد أعطي طول عمر وكثرة أموال وكثرة أولاد وكان أولاده إذا كبر أحدهم لبس ثياب الشعر ولحق بالجبال وأكل من الشجر وساح في الأرض حتى يأتيه الموت ففعل ذلك جماعتهم رجل بعد رجل ثم تتابع بنوه على ذلك وأصاب ولدا بعد كبر فدعا قومه فقال إني قد أصبت ولدا بعد ما كبرت وترون شفقتي عليكم وإني أخاف أن يتبع هذا سنة إخوته وأنا أخاف عليكم إن لم يكن عليكم أحد من ولدي بعدي أن تهلكوا فخذوه الآن في صغر سنه فحببوا إليه الدنيا فعسى أن يبقى من بعدكم عليكم فبنوا له حائطا فرسخا في فرسخ فكان فيه دهرا من دهره ثم ركب يوما فإذا عليه حائط مصمت فقال إني أحسب أن خلف هذا الحائط ناسا وعالما آخر فأخرجوني أزدد علما وألقى الناس فقيل ذلك لأبيه ففزع وخشي أن يتبع سنة إخوته فقال اجمعوا عليه كل لهو ولعب ففعلوا ذلك ثم ركب في السنة الثانية فقال لا بد من الخروج فأخبر بذلك الشيخ فقال أخرجوه فجعل على عجلة وكلل بالزبرجد والذهب وصار حوله حافتان من الناس فبينا هو يسير إذا هو برجل مبتلى فقال ما هذا قالوا رجل مبتلى فقال أيصيب ناسا دون ناس أو كل خائف له قالوا كل خائف له قال وأنا فيما أنا فيه من السلطان قالوا نعم قال أف لعيشكم هذا هذا عيش كدر فرجع مغموما محزونا فقيل لأبيه فقال انشروا عليه كل لهو وباطل حتى تنزعوا من قلبه هذا الحزن والغم فلبث حولا ثم قال أخرجوني فأخرج على مثل حاله الأول فبينا هو يسير إذا هو برجل قد هرم ولعابه يسيل من فيه فقال ما هذا قالوا رجل قد هرم قال يصيب ناسا دون ناس أو كل خائف له إن هو عمر قالوا كل خائف له قال أف لعيشكم هذا هذا عيش لا يصفو لأحد فأخبر بذلك أبوه فقال احشروا عليه كل لهو وباطل فحشروا عليه فمكث حولا ثم ركب على مثل حاله فبينا هو يسير إذا هو بسرير تحمله الرجال على عواتقها فقال ما هذا قالوا رجل مات قال لهم وما الموت إيتوني به فأتوه به فقال أجلسوه فقالوا إنه لا يجلس قال كلموه قالوا إنه لا يتكلم قال فأين تذهبون به قالوا ندفنه تحت الثرى قال فيكون ماذا بعد هذا قالوا الحشر قال لهم وما الحشر قالوا يوم يقوم الناس لرب العالمين المطففين فيجزى كل واحد على قدر حسناته وسيئاته قال ولكم دار غير هذه تجازون فيها قالوا نعم فرمى بنفسه من الفرس وجعل يعفر وجهه في التراب وقال لهم من هذا كنت أخشى كاد هذا يأتي علي وأنا لا أعلم به أما ورب يعطي ويحشر ويجازي إن هذا آخر العهد بيني وبينكم فلا سبيل لكم علي بعد هذا اليوم فقالوا لا ندعك حتى نردك إلى أبيك قال فردوه إلى أبيه وكاد ينزف دمه فقال يا بني ما هذا الجزع قال جزعي ليوم يعطي فيه الصغير والكبير مجازاتهما ما عملا من الخير والشر فدعا بثياب فلبسها وقال إني عازم في الليل أن أخرج فلما كان في نصف الليل أو قريبا منه خرج فلما خرج من باب القصر قال اللهم إني أسألك أمرا ليس لي منه قليل ولا كثير قد سبقت فيه المقادير إلهي لوددت أن الماء كان في الماء وأن الطين كان في الطين ولم أنظر بعيني إلى الدنيا نظرة واحدة »

قال بكر بن عبدالله « فهذا رجل خرج من ذنب واحد لا يعلم ماذا عليه فكيف بمن يذنب وهو يعلم ما عليه فيه ولا يتحرج ولا يجزع ولا يتوب »


صاحب الخورنق

أخبرنا عبدالله بن عبدالرحمن أنا علي بن إبراهيم انا رشأ انا الحسن بن إسماعيل انا أحمد بن مروان قال ثنا محمد بن عبدالعزيز ثنا أبي عن بهلول بن حسان عن إسحاق بن زياد عن شبيب بن شبة عن خالد بن صفوان بن الأهتم قال « إن ملكا من الملوك خرج إلى الخورنق والسدير في عام قد بكر وسميه وتتابع وليه وأخذت الأرض فيه زخرفها وزينتها وكان قد أعطي بسطة في الملك مع الكثرة والغلبة والقهر فنظر فأبعد النظر فقال لجلسائه لمن هذا قالوا للملك قال فهل رأيتم أحدا أعطي مثل ما أعطيت قال وكان عنده رجل من بقايا حملة الحجة ولم تخل الأرض من قائم لله بحجته في عباده فقال أيها الملك إنك قد سألت عن أمر أفتأذن لي بالجواب عنه قال نعم قال أرأيت ما أنت فيه أشيء لم تزل فيه أم شيء صار إليك ميراثا وهو زائل عنك وصائر إلى غيرك كما صار إليك قال كذلك هو قال فلا أراك إلا أعجبت بشيء يسير لا تكون فيه إلا قليلا وتنقل عنه طويلا فيكون غدا عليك حسابا قال ويحك فأين المهرب وأين المطلب وأخذته القشعريرة قال إما أن تقيم في ملكك فتعمل فيه بطاعة الله على ما ساءك وسرك وأمضك وأرمضك وإما أن تنخلع عن ملكك وتضع تاجك وتلقي عليك أطمارك وتعبد ربك في هذا الجبل حتى يأتيك أجلك فقال إني مفكر الليلة وأوافيك في السحر فأخبرك بإحدى المنزلين فلما كان في السحر قرع عليه بابه فقال إني اخترت هذا الجبل وفلوات الأرض وقفر البلاد وقد لبست علي أمساحي ووضعت تاجي فإن كنت رفيقا فلا تخالف فلزما والله الجبل حتى أتاهما أجلهما جميعا وهو الذي يقول فيه أخو بني تميم عدي بن زيد العبادي أيها الشامت المعير بالدهر أأنت المبرأ الموفور أم لديك العهد الوثيق من الأيام بل أنت جاهل مغرور من رأيت المنون خلدن أم من ذا عليه من أن يضام خفير أين كسرى كسرى الملوك أنوشر وان أم أين قبله سابور وبنو الأصفر الكرام ملوك الروم لم يبق منهم مذكور وأخو الحضر إذ بناه وإذ دجلة تجبى إليه والخابور شاده مرمرا وجلله كلسا فللطير في ذراه وكور لم يهبه ريب المنون فباد الملك عنه فبابه مهجور وتذكر رب الخورنق إذ أشرف يوما وللهدى تفكير سره ماله وكثرة ما يملك والبحر معرضا والسدير فارعوى قلبه وقال وما غبطه حي إلى الممات يصير »


النعمان بن امرىء القيس الأكبر

قال أحمد بن مروان وحدثنا أحمد بن يوسف حدثنا محمد بن سلام الجمحي عن الأصمعي « أن النعمان بن امرىء القيس الأكبر وهو الذي بنى الخورنق ركب يوما فأشرف على الخورنق فنظر إلى ما حوله فقال لمن حضره هل علمتم أحدا أوتي مثل ما أوتيت فقالوا لا إلا رجل منهم ساكت لا يتكلم وكان من حكمائهم فقال له مالك لا تتكلم فقال أيها الملك إن أذنت لي تكلمت فقال تكلم قال أرأيت ما جمعت أشيء هو لك لم يزل ولا يزول أم هو شيء كان لمن كان قبلك وزال عنه وصار إليك وكذلك يزول عنك قال لا بل كان لمن قبلي فزال عنه وصار إلي وكذلك يزول عني قال فسررت بشيء تزول عنك لذته غدا وتبقى تبعته عليك تكون فيه قليلا وترتهن فيه كثيرا طويلا قال فبكى وقال له أين المهرب قال إلى أحد أمرين إما أن تقيم فتعمل بطاعة ربك وإما أن تلقي عليك أمساحا ثم تلحق بجبل وتفر من الناس وتقيم وحدك وتعبد ربك حتى يأتيك أجلك قال فإذا فعلت ذلك فما لي فقال حياة لا تموت وشباب لا يهرم وصحة لا تسقم وملك جديد لا يبلى فقال له أيها الحكيم فكل ما أرى إلى فناء وزوال قال نعم قال فأي خير فيما يفنى والله لأطلبن عيشا لا يزول أبدا قال فانخلع من ملكه ولبس الأمساح وسار في الأرض وتبعه الحكيم فعبدا الله جميعا حتى ماتا وهو الذي يقول فيه عدي بن زيد الشاعر وتذكر رب الخورنق إذ أشرف يوما وللهدى تفكير سره ماله وكثرة ما يملك والبحر معرضا والسدير فارعوى قلبه فقال وما غبطة حي إلى الممات يصير وفيهم يقول الأسود بن يعفر ماذا أؤمل بعد آل محرق تركوا منازلهم وبعد إياد أهل الخورنق والسدير وبارق والقصر ذي الشرفات من سنداد نزلوا بأنقرة يسيل عليهم ماء الفرات يجيء من أطواد أرض تخيرها لطيب مقيلها كعب بن مامة وابن أم دؤاد جرت الرياح على محل ديارهم فكأنما كانوا على ميعاد فأرى النعيم وكل ما يلهى به يوما يصير إلى بلى ونفاد »


ملك من الملوك

وذكر محمد بن أحمد بن البراء في كتاب الروضة قال حدثنا أحمد بن إبراهيم ثنا جويبر بن أسماء عن أبي معدان عن عون بن عبدالله بن عتبة قال حدثت عمر بن عبدالعزيز بحديث فكأن معناه وقع منه حدثته « أن ملكا ممن كان قبلنا ابتنى بنية فتنوق في بنائها ثم صنع طعاما ودعا الناس إليه وأقعد على أبوابها ناسا يسألون كل من خرج هل رأيتم عيبا فيقولون لا حتى جاء ناء في آخر ما جاء عليهم أكسية فسألوهم هل رأيتم عيبا قالوا عيبين اثنين قال فحبسوهم ودخلوا على الملك فقالوا قد دخل الناس فسألناهم فذكروا أنهم لم يروا عيبا حتى جاء قوم عليهم أكسية أظنه قال شباب فسألناهم فقالوا رأينا عيبين اثنين قال ما كنت أرضى بواحد فائتوني بهم قال فأدخلوهم عليه قال هل رأيتم عيبا قالوا عيبين اثنين قال وما هما قالوا تخرب ويموت صاحبها قال وهل تعلمون دارا لا تخرب ولا يموت صاحبها قالوا نعم قال وما هي قالوا دار الآخرة قال فدعوه فاستجاب لهم قال فقال لهم إن جئت معكم علانية لم يدعني أهل مملكتي ولكن ميعادكم موضع كذا وكذا قال فكان معهم زمانا ثم قال لهم ذات يوم عليكم السلام قال فقالوا ما لك أرأيت منا شيئا تكرهه قال لا قالوا فما حملك على هذا قال أنتم تعرفوني فأنتم تكرمونني لحالي التي كنت عليها» قال فكأن معناه وقع من عمر موقعا فذهبت إلى مسلمة فأخبرته قال فدخل مسلمة على عمر وقد كان حدثه بهذا الحديث قال « فقال ويحك يا مسلمة أرأيت رجلا حمل مالا يطيق ففر إلى ربه عز وجل فهل ترى عليه بذلك بأسا » قال « فاتق الله يا أمير المؤمنين في أمة محمد صلى الله عليه وسلم فوالله لئن فعلت ليقتتلن بأسيافهم» قال « ويحك يا مسلمة حملت ما لا أطيق » فرددها وجعل مسلمة يناشده حتى سكن


امرىء القيس

وروى المرزباني عن الأزدي قال « كان امرؤ القيس الكندي وهو مخرق الأول طويل المصاحبة للهو واللذات كثير العكوف على اللعب فركب يوما إما متبديا وإما متصيدا فانقطع عن أصحابه فإذا هو برجل جالس قد جمع عظاما من عظام الموتى وهي بين يديه يقلبها فقال ما قصتك أيها الرجل وما بلغ بك إلى ما أرى من سوء الحال وشسوف الجسم وتلويح اللون والانفراد في هذه الفلاة فقال أما ذلك فلأني على جناح سفر بعيد وبي موكلان مزعجان يحدوان بي إلى منزل ضنك المحل مظلم القعر كريه المقر ثم يسلماني إلى مصاحبة البلى ومجاورة الهلكى تحت أطباق الثرى فلو تركت بذلك المنزل مع جفائه وضيقه ووحشته وارتعاء خشاش الأرض في لحمي وعصبي حتى أعود رفاتا وتصير أعظمي رمما كان للبلاء انقضاء وللشقاء نهاية ولكني أدفع بعد ذلك إلى صبيحة الحشر وأرد لهول مواقف الجزاء ثم لا أدري إلى أي الدارين يؤمر بي فأي حال يلتذ به من يكون إلى هذا الأمر مصيره فلما سمع الملك كلامه ألقى نفسه عن فرسه وجلس بين يديه وقال أيها الرجال لقد كدر مقالك علي صفو عيشي وملك الأشفاق قلبي فأعد علي بعض قولك واشرح لي دينك فقال له أما ترى هذه التي بين يدي قال بلى قال هذه عظام ملوك غرتهم الدنيا بزخرفها واستحوذت على قلوبهم بغرورها فألهتهم عن التأهب لهذه المصارع حتى فاجأتهم الآجال وخذلتهم الآمال وسلبتهم بهاء النعمة وستنشر هذه العظام فتعود أجسادا ثم تجازى بأعمالها فإما إلى دار القرار وإما إلى محل البوار ثم اختلس الرجل فلم ير له أثر وتلاحق أصحاب الملك وقد امتقع لونه وتواصلت عبراته وركب وقيذا فلما جن عليه الليل نزع ما عليه من لباس الملك ولبس طمرين وخرج تحت الليل فكان آخر العهد به »


ملك من ملوك اليمن

وروي « أنه احترب ملكان من ملوك اليمن فغلب أحدهما صاحبه وقتله وشرد أصحابه وزينت له السرر ودار الملك وتلقاه الناس ليدخل فبينا هو في بعض السكك يقصد دار الإمارة بها وقف له رجل كان ينسب للجنون فأنشده تسمع من الأيام إن كنت حازما فإنك فيها بين ناه وآمر فكم ملك قد ركم الترب فوقه وعهدي به بالأمس فوق المنابر إذا كنت في الدنيا بصيرا فإنما بلاغك منها مثل زاد المسافر إذا أبقت الدنيا على المرء دينه فما فاته منها فليس بضائر فقال له صدقت ونزل عن فرسه وفارق أصحابه ورقي الجبل وأقسم على أصحابه أن لا يتبعه أحد فكان آخر العهد به وبقيت اليمن شاغرة أياما حتى اختير لها من عقدوا له الملك عليها »


ملك من ملوك بني إسرائيل

وقرأت في الملتقط عن عبدالواحد بن زيد قال « كان في بني إسرائيل عابد لم يكن له إلا جبة صوف وقربة يستقي فيها الماء للناس فلما حضره الموت قال لأصحابه إني لم أدع من الدنيا شيئا إلا جبتي وهذه القربة ما أطيق حملها يوم القيامة فإذا مت فادفعوها إلى فلان الملك ليحملها مع ما تحمل من دنياه فلما مات العابد أخبروا الملك بما قاله فقال الملك هذا العابد عجز عن حمل جبة وقربة وأنا تحملت من الدنيا ما تحملته فأخذ الجبة فلبسها وأخذ القربة وخرج من ملكه فجعل يستقي للناس الماء »


ملك من ملوك بني إسرائيل

أخبرنا شيخ الإسلام محيي الدين أبو محمد عبدالقادر بن أبي صالح بن عبدالله الجيلي أخبرنا أبو بكر أحمد بن المظفر بن سوسن التمار أنا أبو علي بن شاذان أنا أبو بكر محمد بن العباس بن نجيح البزاز ثنا يعقوب بن يوسف القزويني ثنا محمد بن سعيد ثنا عمرو بن أبي قيس عن سماك عن عبدالرحمن بن يزيد عن أبيه عن عبدالله بن مسعود عن رسول الله صلى الله عليه وسلم قال « إن بني إسرائيل استخلفوا خليفة عليهم بعد موسى فقام يصلي في القمر فوق بيت المقدس قال فذكر أمورا كان يصنعها قال فخرج فتدلى بسبب فأصبح السبب متعلقا في المسجد وقد ذهب قال فانطلق حتى أتى قوما على شاطىء البحر بديار مصر فوجدهم يصنعون لبنا فسألهم كيف يأخذون هذا اللبن قال فأخبروه فلبن معهم وكان يأكل من عمل يده فإذا كان حين الصلاة تطهر فصلى فرفع ذلك العمال إلى قهرمانهم إن فينا رجلا يفعل كذا وكذا فأرسل إليه فأبى أن يأتيه ثلاث مرات ثم إنه جاءه بنفسه يسير على دابته فلما رآه فر واتبعه فسبقه فقال أنظرني أكلمك قال فقام حتى كلمه فأخبره خبره فلما أخبره خبره وأنه كان ملكا وأنه فر من رهبة ربه عز وجل قال إني لأظن أني لاحق بك قال فلحقه فعبدا الله عز وجل حتى ماتا برميلة مصر» قال عبدالله « إني لو كنت ثم لاهتديت إلى قبريهما من صفة رسول الله صلى الله عليه وسلم التي وصف »


رجل من بني إسرائيل كان يعبد الأصنام

أخبرنا أبو العباس بن المبارك قال أخبرنا أبو المعالي بن بندار قال أخبرنا أبو علي النعالي أخبرنا مخلد بن جعفر الباقرحي أنا الحسن أنا إسماعيل بن عيسى أنا إسحاق بن بشر أنا علي بن عاصم عن داود بن أبي هند عن عبدالله بن عبيد بن عمير عن سعيد بن جبير عن ابن عباس قال « كان في بني إسرائيل عابد قد أعجبوا به فذكروه يوما عند نبيهم فأثنوا عليه فقال إنه لكما تقولون لكنه تارك لشيء من السنة فبلغ العابد فقال فعلام أدئب نفسي قال فهبط من مكانه فأتى النبي وعنده الناس والنبي لا يعرفه بوجهه فسلم عليه ثم قال يا نبي الله بلغني أني ذكرت عندك فقلت إنه لكذلك لولا أنه تارك لشيء من السنة ففيم أدئب نفسي بالليل والنهار وأعتزل الناس وإنما أطلب سنة الرب عز وجل قال أنت فلان قال نعم قال أما والله ما هو شيء أحدثته في الإسلام ولكنك لم تتزوج قال له العابد وليس إلا هذا قال لا قال فلما رأى النبي استهانته قال أرأيت لو فعل الناس مثل الذي فعلت من كان يتقي العدو عن المسلمين ومن كان يأخذ للمظلوم من الظالم قال وذكر الصلاة قال له العابد صدقت يا نبي الله ما أحرمه ولكني أكره أن أتزوج امرأة مسلمة وأنا فقير فأعضلها وليس عندي ما أنفق عليها وأما الأغنياء فلا يزوجونني فقال له النبي ما بك إلا هذا قال فما بي إلا هذا قال أنا أزوجك ابنتي قال قد فعلت قال فزوجه فولدت له غلاما »
قال ابن عباس « فوالله ما ولد في بني إسرائيل مولود ذكر قط كانوا أشد فرحا به من ذلك الغلام قال قالوا ابن نبينا وابن عابدنا إنا لنرجوا أن يبلغ بنا ما بلغ رجل قال فلما بلغ الغلام انقطع إلى عبدة الأوثان وانقطعوا إليه وكثروا عنده قال فبينا هم عنده يوما إذ قال إني أراكم كثيرا فما بال القوم قاهرين لكم فقالوا إن لهم رأسا يجمعهم وليس لنا رأس قال فما يمنعكم إلا هذا قالوا نعم قال فأنا رأسكم قالوا وتفعل قال نعم قال فخرج وخرجوا معه قال فبلغ ذلك النبي وبلغ أباه فاجتمع بنو إسرائيل إلى النبي وأبوه معهم فأرسل إليه يذكره بالله وأن يرجع إلى الإسلام فأبى فخرج إليه النبي وخرج أبوه معه فالتقى القوم واقتتلوا حتى كثرت الدماء فيهم وقتل النبي وقتل أبوه مع النبي وانهزم بنو إسرائيل واتبعهم يفنيهم ويبعث في آثارهم يقتلهم قال فلحق أحبارهم بالجبال واستقام له الناس قال فجعلت نفسه لا تدعه وظن أن ذلك الملك لا يستقيم له حتى يفني بني إسرائيل قال فجعل يبعث في طلبهم في الجبال يقتلهم فاستقام له الناس واشتد ملكه فلما رأى أحبار بني إسرائيل ما يفعل بهم قالوا خلينا عن هذا الرجل وعن ملكه وليس يدعنا لقد بؤنا بغضب من الله فررنا عن نبينا وعابدنا حتى قتلا وليس يدعنا فتعالوا نتوب إلى الله عز وجل ونلقى هذا الرجل فنقاتل ونحن تائبون قال فولوا رجلا منهم أمرهم وبايعوا له وهبطوا وقد وطنوا أنفسهم على الموت وتابوا إلى الله عز وجل قال فخرج إليهم فاقتتلوا أول يوم من أول النهار حتى حال بينهم الليل ثم غدوا فاقتتلوا حتى كثرت الدماء في الفريقين حتى حال بينهم الليل »
قال ابن عباس « فغدوا اليوم الثالث وقد صبروا أنفسهم لله فاقتتلوا قتالا شديدا وقال لهم صاحبهم إني لأرجو أن يكون الله قد تاب عليكم وقبل توبتنا فإني أرى الصبر قد أنزل علينا وصارت الريح لنا فإن ظفرتم به فإن استطعتم أن تأخذوه سليما فلا تقتلوه قال فاقتتلوا إلى قريب من الليل لا هؤلاء يفرون ولا هؤلاء يهربون فلما كان في آخر النهار وعرف الله منهم الصدق أنزل عليهم النصر فهزموهم بإذن الله وقتلوهم وأخذوه سليما فأتوا به قال فاجتمع بنو إسرائيل إلى صاحبهم فقال لهم ما جزاء رجل من أنفسنا قتل نبينا وقتل والده وأدخل علينا عبدة الأوثان حتى قتلونا وشردونا في البلاد فقائل يقول احرقوه وقائل يقول قطعوه وقائل يقول عذبوه فكلما قالوا له شيئا من هذا قال هذا يأتي على نفسه قالوا فأنت أعلم قال فإني أرى أن نأخذه فنصلبه حيا ولا نطعمه ولا نسقيه ولا نقتله وندعه حتى يموت قالوا له افعل فصلب حيا وجعلوا عليه الحرس قال فمكث يومه ومن الغد واليوم الثالث حتى أمسى فلما أمسى رأى الموت فدعا آلهته التي كان يعبد من دون الله عز وجل قال فبدأ بأفضلها في نفسه فيدعوه فإذا لم يجبه جاوزه ودعا الآخر فأتى على آلهته جميعا يدعوهم فلا يجيبونه وذلك في جوف الليل قال اللهم إله جدي وأبي إني قد ظلمت نفسي ودعوت هذه الآلهة التي كنت أعبدها من دونك فلو كان عندها خير لأجابتني فاغفر لي وخلصني مما أنا فيه فتحللت عنه العقد فإذا هو في أسفل الجذع »
وفي حديث آخر قال « فجعل يدعو صنما صنما فلا يجيبه أحد قال فنظر إلى السماء وقال يا حنان يا منان أشهد أن كل معبود من لدن عرشك إلى قرار أرضك باطل إلا وجهك الكريم أنت فأغثني قال فبعث الله عز وجل ملكا فحله عن خشبته فأنزله »
قال ابن عباس « فأخذه الحرس فأتوا به صاحبهم واجتمع بنو إسرائيل فقال ما تأمرون في هذا قالوا ما ترى فيه الله عز وجل حله وتقول لنا ما تأمرون فيه قال صدقتم ولكن أحببت أن أستأمركم قال فخلوا عنه »
قال سعيد بن جبير سمعت ابن عباس يقول « والله ما كان في بني إسرائيل بعده رجل خيرا منه ولا أفضل »


ملك من الملوك

أخبرنا الإمام أبو الحسين علي بن عساكر بن المرحب البطائحي المقرىء أنبأ أبو طالب اليوسفي أنبأ ابن المذهب أنبأ أبو بكر القطيعي ثنا عبدالله بن أحمد ثنا هدبة ثنا حماد بن سلمة عن ثابت وحميد عن بكر بن عبدالله المزني قال « كان فيمن كان قبلكم ملك وكان متمردا على ربه عز وجل فغزاه المسلمون فأخذوه سليما فقالوا بأي قتلة نقتله فأجمع رأيهم على أن يجعلوا له قمقما عظيما ويؤججوا تحته النار ولا يقتلوه حتى يذيقوه طعم العذاب ففعلوا ذلك به قال فجعل يدعو آلهته واحدا واحدا يا فلان بما كنت أعبدك به وأصلي لك وأمسح وجهك فأنقذني مما أنا فيه فلما رآهم لا يغنون عنه شيئا رفع رأسه إلى السماء وقال لا إله إلا الله ودعا مخلصا فصب عليه مثعبا من السماء فأطفأ تلك النار وجاءت ريح فاحتملت ذلك القمقم فجعلت تدور بين السماء والأرض وهو يقول لا إله إلا الله فقذفه الله إلى قوم لا يعبدون الله عز وجل وهو يقول لا إله إلا الله فاستخرجوه فقالوا ويحك مالك فقال أنا ملك بني فلان كان من أمري وكان من أمري فقص عليهم القصة فآمنوا »


الملك كنعان

أخبرنا أحمد بن المبارك أنا ثابت أنا أبو علي بن دوما أنا مخلد أنا الحسن ثنا إسماعيل بن عيسى أنا إسحاق بن بشر قال وحدثت عن ابن سمعان عن بعض أهل العلم بالكتب « أن ذا الكفل كان إليسع بن خطوب الذي كان مع إلياس وليس باليسع الذي ذكر الله تبارك وتعالى في القرآن » « وإليسع ذو الكفل » « كان قبل داود وذلك أن ملكا جبارا يقال له كنعان وكان لا يطاق في زمانه لظلمه وطغيانه وكان ذو الكفل يعبد الله سرا منه ويكتم إيمانه وهو في مملكته فقيل للملك إن في مملكتك رجلا يفسد عليك أمرك ويدعو الناس إلى غير عبادتك فبعث إليه ليقتله فأتي به فلما دخل عليه قال له الملك ما هذا الذي بلغني عنك أنك تعبد غيري فقال له ذو الكفل اسمع مني وتفهم ولا تغضب فإن الغضب عدو للنفس يحول بينها وبين الحق ويدعوها إلى هواها وينبغي لمن قدر ألا يغضب فإنه قادر على ما يريد قال تكلم قال فبدأ ذو الكفل وافتتح الكلام بذكر الله عز وجل والحمد لله ثم قال ذو الكفل أتزعم أنك إله فإله من تملك أو إله جميع الخلق فإن كنت إله من تملك فإن لك شريكا فيما لا تملك وإن كنت إله الخلق فمن إلهك قال له ويحك فمن إلهي قال إله السماء والأرض وهو خالقهما وهذه الشمس والقمر والنجوم فاتق الله واحذر عقوبته فإن أنت عبدته ووحدته رجوت لك ثوابا والخلود في جواره قال له الملك أخبرني من عبد إلهك فما جزاؤه قال الجنة إذا مات قال وما الجنة قال دار خلقها الله تبارك وتعالى بيده فجعلها مسكنا لأوليائه يبعثهم يوم القيامة شبابا مردا أبناء ثلاث وثلاثين سنة فيدخلهم الجنة في نعيم وخلود شباب لا يهرمون مقيمون لا يظعنون أحياء لا يموتون في نعيم وسرور وبهجة قال فما جزاء من لم يعبده وعصاه قال النار مقرونين مع الشياطين مغلغلين بالأصفاد لا يموتون أبدا في عذاب مقيم وهوان طويل تضربهم الزبانية بمقامع من حديد طعامهم الزقوم والضريع وشرابهم الحميم فرق الملك وبكى لما كان قد سبق له فقال له إن أنا آمنت بالله فما لي قال الجنة قال فمن لي بذلك قال أنا لك الكفيل وأكتب لك على الله تبارك وتعالى كتابا فإذا أتيته تقاضيته بما في كتابك وفي لك فإنه قادر قاهر يوفيك ويزيدك ففكر الملك في ذلك فأراد الله به الخير فقال له اكتب لي على الله عز وجل كتاب فكتب بسم الله الرحمن الرحيم هذا كتاب كتبه فلان الكفيل على الله تعالى لكنعان الملك ثقة منه بالله تبارك وتعالى إن الله لا يضيع أجر من أحسن عملا ولكنعان على الله عز وجل بكفالة فلان إن تاب ورجع وعبدالله أن يدخله الجنة ويبوئه منها حيث يشاء وإن له على الله ما لأوليائه وأن يجيره من عذابه فإنه رحيم بالمؤمنين واسع الرحمة سبقت رحمته غضبه ثم ختم الكتاب ودفعه إليه ثم قال له أرشدني كيف أصنع قال قم فاغتسل والبس ثيابا جددا ففعل ثم أمره أن يتشهد بشهادة الحق وأن يبرأ من الشرك ففعل ثم قال له كيف أعبد ربي فعلمه الشرائع والصلاة فقال له يا ذا الكفل استر هذا الأمر ولا تظهره حتى ألحق بالنساك قال فخلع الملك وخرج سرا فلحق بالنساك فجعل يسيح في الأرض وفقده أهل مملكته فطلبوه فلما لم يقدروا عليه قالوا اطلبوا ذا الكفل فإنه هو الذي غر إلهنا قال فذهب قوم في طلب الملك وتوارى ذو الكفل فقدروا على الملك مسيرة شهر من بلادهم فلما نظروا إليه قائما يصلي خروا له سجدا فانصرف إليهم فقال اسجدوا لله ولا تسجدوا لأحد من الخلق فإني آمنت برب السماوات والأرض والشمس والقمر فوعظهم وخوفهم قال فعرض له وجع وحضره الموت فقال لأصحابه لا تبرحوا فإن هذا آخر عهدي بالدنيا فإذا مت فادفنوني وأخرج كتابه فقرأه عليهم حتى حفظوه وعلموا ما فيه وقال لهم هذا كتاب كتبه لي على ربي عز وجل أستوفي منه ما فيه فادفنوا هذا الكتاب معي فلما مات جهزوه ووضعوا الكتاب على صدره ودفنوه فبعث الله تبارك وتعالى ملكا فجاء به إلى ذي الكفل فقال يا ذا الكفل إن ربك قد وفى لكنعان بكفالتك وهذا الكتاب الذي كتبته له وإن الله عز وجل يقول هكذا أفعل بأهل طاعتي فلما أن جاءه الملك بالكتاب ظهر للناس فأخذوه فقالوا له أنت الذي غررت ملكنا وخدعته فقال لهم لم أغره ولم أخدعه ولكن دعوته إلى الله وتكفلت له بالجنة وقد مات ملككم اليوم في ساعة كذا وكذا ودفنه أصحابكم وهذا الكتاب الذي كنت كتبته له على الله عز وجل بالوفاء وقد وفاه الله عز وجل حقه وهذا الكتاب تصديق لما أقول لكم فانتظروا حتى يرجع أصحابكم فحبسوه حتى قدم أصحابهم فسألوهم فقصوا عليهم القصة فقالوا لهم تعرفون الكتاب الذي دفنتموه معه قالوا نعم فأخرجوه إليهم فقرؤوه فقالوا هذا الكتاب الذي كان معه ودفناه في يوم كذا وكذا فنظروا وحسبوا فإذا ذو الكفل كان قد قرأ عليهم الكتاب وأعلمهم بموت الملك في اليوم الذي مات فيه فآمنوا به واتبعوه فبلغ من آمن به مائة ألف وأربعة وعشرين ألفا وتكفل لهم مثل الذي تكفل لملكهم على الله عز وجل فسماه الله ذا الكفل »


الملك طالوت

أخبرنا أحمد بن المبارك أنا ثابت أنا أبو علي بن دوما أخبرنا مخلد بن جعفر أنا الحسن بن علويه أنا إسماعيل بن عيسى أنا إسحاق بن بشر أنا أبو إلياس عن وهب بن منبه « أن داود عليه السلام لما قتل جالوت وانصرف طالوت ببني إسرئيل مظفرا فزوج ابنته من داود وقاسمه نصف ملكه واجتمعت بنو إسرائيل وقالوا نخلع طالوت ونجعل علينا داود فإنه من آل يهوذا وهو أحق بالملك فلما أحس طالوت بذلك وخاف على ملكه أراد أن يغتال داود فيقتله فأشار عليه بعض وزرائه إنك لا تقدر على قتله إلا أن تساعدك ابنتك فدخل طالوت على ابنته فقال لها يا بنية إني أريد أمرا وأحب أن تساعديني عليه قالت وما ذاك قال أريد أن أقتل داود فإنه قد فرق علي الناس فقالت يا أبت إن داود له صولة شديد الغضب فلست آمن عليك إن لم تستطع قتله أن يظفر بك فيقتلك فإذا أنت قد لقيت الله قاتلا لنفسك مستحلا لداود وعجب منك ومما أعرف من حلمك وسداد رأيك كيف أسلمك إلى هذا الرأي القصير وهذه الحيلة الضعيفة بالتقدم إلى داود وأنت تعلم أنه أشد أهل الأرض نفسا وأبسلهم عند الموت فقال طالوت إني لا أسمع قول مفتونة بزوج قد منعها حبها إياه أن تقبل من أبيها وتناصحه واعلمي أني لم أدعك إلى ما دعوتك إليه إلا وقد وطنت نفسي على قطع صهره إما أن أقتلك وإما أن تقتليه قالت فأمهلني حتى إذا وجدت فرصة أعلمتك »

قال وأخبرنا جويبر عن الضحاك عن ابن عباس « أنها انطلقت فأخذت زقا ثم ملأته خمرا ثم طيبته بالمسك والعنبر وأنواع الطيب ثم أضجعت الزق على سرير داود ولحفته بلحاف داود وأفشت إلى داود ذلك وأدخلته المخدع وأعلمت طالوت وقالت هلم إلى داود فاقتله فجاء حتى دخل البيت ومعه السيف ثم قالت هو ذاك فشأنك وشأنه فوضع السيف على قلبه ثم اتكأ عليه حتى أنفذه فانتضح الخمر ونفح منه ريح المسك والطيب قال يا يا داود ما أطيبك ميتا وكنت وأنت حي أطيب منك ميتا وكنت طاهرا نقيا وندم فبكى وأخذ السيف فأهوى به إلى نفسه ليقتلها فاحتضنته ابنته وقالت يا أبت مالك قد ظفرت بعدوك وقتلته وأراحك الله منه وصفا لك الملك قال يا بنة قد علمت أن الحسد والغيرة حملاني على قتله وصرت من أهل النار وإن بني إسرائيل لا يرضون بذلك فأنا قاتل نفسي قالت يا أبت أفكان يسرك أن لم تكن قتلته قال نعم قال فأخرجت داود من البيت فقالت يا أبت إنك لم تقتله وهذا داود قال وندم طالوت »

قال إسحاق وأخبرنا ابن سمعان عن مكحول قال « زعم أهل الكتاب أن طالوت طلب التوبة إلى الله تبارك وتعالى وجعل يلتمس التنصل من ذنوبه وأنه أتى عجوزا من عجائز بني إسرائيل كانت تحسن لاسم الذي به يدعى الله فيجيب فقال لها إني قد أخطأت خطيئة لا يخبرني عن كفارتها إلا اليسع فهل أنت منطلقة بي إلى قبره فتدعين الله عز وجل ليبعثه حتى أسأله عن خطيئتي ما كفارتها قالت نعم فانطلق بها حتى أتى قبره قال فصلت ركعتين ثم دعت الله عز وجل فخرج إليه إليسع فقال يا طالوت ما بلغت خطيئتك أن أخرجتني من مضجعي الذي أنا فيه قال يا نبي الله ضاق علي أمري فلم يكن لي بد من مسألتك عنه قال فإن كفارة خطيئتك أن تجاهد بنفسك وأهل بيتك حتى لا يبقى منكم أحد ثم رجع إليسع إلى مضجعه وفعل ذلك طالوت حتى قتل هو وأهل بيته »


قوم موسى عليه السلام

وبه عن إسحاق بن بشر عن سعيد عن قتادة عن الحسن قال « أقبل موسى عليه السلام يسأل ربه عز وجل أن يتوب على قومه من عبادة العجل فقال يا موسى لا توبة لهم إلا أن يقتلوا أنفسهم فرجع موسى عليه السلام إلى قومه فقال يا قوم إن الله أبى أن يقبل منكم توبتكم إلا أن تقتلوا أنفسكم فتلك توبتكم ذلكم خير لكم عند بارئكم البقرة يعني خالقكم قالوا يا موسى نصبر لأمر الله عز وجل وندم القوم على ما صنعوا فأخذ موسى عليه السلام منهم الميثاق ليصبرن للقتل والقضاء فقالوا نعم فأصبحوا غدوة بأفنية البيوت كل بني أب على حيالهم فأمر موسى الذين لم يكونوا عبدوا العجل من بني إسرائيل أن يأخذوا السيوف فيقتلوا من لقوا فمشوا في العسكر فقالوا رحم الله من لم يحل حبوته ولم يرفع بصره ولم يمتنع بيده ولا رجله ولم يقم من مجلسه حتى يقضي الله قضاءه قال فقتلوا حتى إن كان الرجل من بني إسرائيل ليأتي قومه وهم بأفنية بيوتهم جلوس فيقول إن هؤلاء إخوانكم أتوكم شاهرين السيوف فاتقوا الله واصبروا فإن لعنة الله وملائكته على رجل حل حبوته أو قام من مجلسه أو حدد إليهم طرفه أو اتقاهم بيد أو رجل فيقولون آمين »
وعن ابن عباس قال « قال القوم حين أمروا أن يقتل بعضهم بعضا يا رسول الله كيف نقتل الآباء والأبناء والإخوة قال فأنزل الله عليهم ظلمة لا يرى بعضهم بعضا فقتلوهم فقالوا يا موسى ما آية توبتنا قال أن تقوم السيوف والسلاح فلا تقتل وترفع عنكم الظلمة قال فقتلوا حتى بلغت الدماء المئزر وخاضوا فيها وصاح الصبيان إلى موسى يقولون يا موسى العفو العفو وبكى موسى إلى الله عز وجل فأنزل الله عز وجل الرحمة وقام السلاح ونادى موسى أن ارفعوا عن إخوانكم فقد نزلت الرحمة وارتفعت عنهم الظلمة فتكشفت عن القتلى »
قال ابن عباس « فقتلاهم شهداء وأحياؤهم مغفور لهم »


قوم يونس عليه السلام

قال إسحاق وأخبرنا جويبر ومقاتل عن الضحاك عن ابن عباس قال « لما أيس يونس عليه السلام من إيمان قومه دعا ربه عليهم فقال يا رب إن قومي أبوا إلا الكفر فأنزل عليهم نقمتك فأوحى الله عز وجل إليه إني أنزل بقومك العذاب قال فخرج عنهم يونس وأوعدهم العذاب بعد ثلاثة أيام وأخرج أهله ومع ابناه صغيران فانطللق حتى خرج عنهم فصعد جبلا ينظر إلى أهل نينوى ويترقب العذاب وبعث الله عز وجل جبريل فقال انطلق إلى مالك خازن النار فقل له يخرج من سموم جهنم على قدر مثقال شعيرة ثم انطلق به فأحط به أهل مدينة نينوى قال فانطلق جبريل ففعل ما أمره ربه عز وجل وعاين قوم يونس العذاب لما هبط للوقت الذي وقت لهم يونس قال أبو الجلد إن العذاب لما هبط على قوم يونس فجعل يحوم على رؤوسهم مثل قطع الليل المظلم »

قال ابن عباس « فلما استيقنوا بالعذاب سقط في أيديهم وعلموا أن يونس قد صدقهم فطلبوه فلم يقدروا عليه فقالوا نجتمع إلى الله ونتوب إليه قال فخرجوا إلى موضع يقال له تل الرماد وتل التوبة وإنما سمي تل الرماد لأنهم خرجوا جميعا الرجال والنساء والعواتق وأخرجوا معهم أنعامهم وبهائمهم فميزوا بعض المراضع وأولادها والبهائم وأولادها وجعلوا الرماد على رؤوسهم ووضعوا الشوك من تحت أرجلهم ولبسوا المسوح والصوف ثم استجاروا بالله ورفعوا أصواتهم بالبكاء والدعاء فعلم الله عز وجل منهم الصدق فقالت الملائكة يا رب رحمتك وسعت كل شيء فهؤلاء الأكابر من ولد آدم تعذبهم فما بال الأصاغر والبهائم فقال الله عز وجل يا جبريل ارفع عنهم العذاب فقد قبلت توبتهم يقول الله عز وجل فلولا كانت قرية آمنت فنفعها إيمانها إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا ومتعناهم إلى حين يونس »

أخبرنا علي بن عساكر أنا أبو طالب أنا أبو علي التميمي أنا أبو بكر القطيعي ثنا عبدالله بن أحمد ثنا أبي ثنا هشيم ثنا صالح عن أبي عمران الجوني عن أبي الجلد قال « إن العذاب لما هبط على قوم يونس فجعل يحوم على رؤوسهم مثل قطع الليل المظلم فمشى ذوو العقول منهم إلى شيخ من بقية علمائهم فقالوا إنا قد نزل بنا ما ترى فعلمنا دعاء ندعو به عسى الله أن يرفع عنا العقوبة فقال قولوا يا حي حين لا حي ويا حي محيي الموتى ويا حي لا إله إلا أنت قال فكشف الله عز وجل عنهم وعن الحسن أن يونس عليه السلام بعد ما أنجاه الله من بطن الحوت رجع فمر براع من رعاة قومه وهو في برية يرعى غنما فقال يونس للراعي من أنت يا عبدالله قال أنا من قوم يونس بن متى قال يونس فما فعل يونس قال لا ندري ما حاله غير أنه كان خير الناس وأصدق الناس أخبرنا عن العذاب فجاءنا على ما قال فتبنا إلى الله فرحمنا فنحن نطلب يونس ولا ندري أين هو ولا نسمع له بذكر قال يونس هل عندك من لبن قال لا والذي أكرم يونس ما مطرت السماء ولا أعشبت الأرض منذ فارقنا يونس قال ألا أراكم تحلفون بإله يونس قال لا نحلف بغير إله يونس من فعل في مدينتنا فحلف بغير إله يونس نزع لسانه من قفاه فقال له يونس متى استحدثتم هذا قال لما كشف الله عنا العذاب قال يونس ائتني بنعجة قال فأتاه بنعجة مسلوبة فمسح يده على بطنها ثم قال لها دري بإذن الله فدرت فاحتلبها يونس فشرب يونس والراعي فقال الراعي إن كان يونس حيا فأنت هو قال أنا يونس فأت قومك فأقرئهم مني السلام قال إن الملك قال من أتاني فأعلمني أنه رأى يونس وجاءني ذلك ببرهان خلعت له ملكي وجعلته مكاني ولحقت بيونس فلا أستطيع أن أبلغه ذلك إلا بحجة فإني أخاف أن يقال لي إنما قلت هذا لقول الملك وطمعت في ملكه وكذبت وليس أحد منا يكذب اليوم كذبة إلا قتلوه وأنت أعظم في أعينهم من ذلك أن أجيئهم بما يكذبوني ويقتلوني قال يونس تشهد لك الشاة التي شربنا منها لبنا وهو مستند إلى صخرة فقال للصخرة اشهدي له »

قال ابن سمعان « إن يونس قال للراعي انطلق إلى قومك فبلغهم عني السلام وأخبرهم أنك قد رأيتني قال فانطلق الراعي فأخبرهم فكذبوه فلما شهدت الصخرة والشاة اجتمعوا فبكوا على ذكر يونس ولم يروه وقالوا للراعي أنت خيرنا وسيدنا حين رأيت يونس فملكوه عليهم وقالوا لا ينبغي أن يكون فينا أحد أرفع منك ولا نعصي لك أمرا بعدما رأيت يونس رسول الله فكان ذلك آخر العهد بيونس قال وملكهم الراعي أربعين سنة »


قوم نبي من الأنبياء

أخبرنا عبدالرحمن بن جامع الفقيه أنا أحمد بن أحمد المتوكلي أنا أبو بكر الخطيب أنا محمد بن موسى بن الفضل أنا محمد بن عبدالله الصفار أنا ابن أبي الدنيا أنا سعيد بن سنان الحمصي قال « أوحى الله عز وجل إلى نبي من الأنبياء إن العذاب حائق بقومك قال فذكر ذلك النبي لقومه وأمرهم أن يخرجوا أفاضلهم فيتوبوا قال فخرجوا فأمرهم أن يخرجوا ثلاثة من أفاضلهم وفدا إلى الله تعالى قال فخرجت الثلاثة أمام القوم قال فقال أحد الثلاثة اللهم إنك أمرتنا في التوراة التي أنزلت على عبدك موسى أن لا ترد السؤال إذا قاموا بأبوابنا وإنا سؤال من سؤالك قمنا بباب من أبوابك فلا ترد سؤالك وقال الثاني اللهم إنك أمرتنا في التوراة التي أنزلت على عبدك موسى أن نعفو عمن ظلمنا وإنا ظلمنا أنفسنا فاعف عنا وقال الثالث اللهم إنك أمرتنا في التوراة التي أنزلت على عبدك موسى أن نعتق أرقاءنا وإنا عبيدك وأرقاؤك فأوجب لنا عتقنا فأوحى الله إلى نبيه أنه قد قبل منهم وعفا عنهم »


أصحاب الغار

أخبرنا أبو الحسين عبد الحق بن عبد الخالق اليوسفي أنا أبو الحسن ابن العلاف أنا أبو القاسم بن بشران أنا أبو العباس أحمد بن إبراهيم بن علي الكندي أنا أبو بكر محمد بن جعفر السامري ثنا نصر بن داود بن مهران ثنا داود بن عبدالرحمن العطار عن موسى بن عقبة عن نافع عن ابن عمر قال قال رسول الله صلى الله عليه وسلم « بينما ثلاثة نفر يمشون إذ أخذهم المطر فأووا إلى غار في جبل فانحطت عليهم في غارهم صخرة من الجبل فأطبقت عليهم باب الغار فقال بعضهم لبعض انظروا أعمالا عملتموها صالحة فادعوه بها فدعوا الله عز وجل فقال بعضهم اللهم إنه كان لي أبوان شيخان كبيران وامرأة وصبيان فكنت أرعى عليهم فإذا رحت إليهم حلبت فبدأت بوالدي أسقيهما قبل بني وإنه نأى بي طلب الشجر فلم آت حتى أمسيت فوجدتهما قد ناما فحلبت كما كنت أحلب فجئت فقمت عند رؤوسهما أكره أن أوقظهما وأكره أن أبدأ بالصبية قبلهما فجعلوا يتضاغون عند قدمي فلم أزل كذلك دأبي ودأبهم حتى طلع الفجر فإن كنت تعلم أني فعلت ذلك ابتغاء وجهك فافرج عنا فرجة نرى منها السماء ففرج الله عز وجل لهم فرجة وقال الآخر اللهم إنه كانت لي ابنة عم فأحببتها كأشد ما يحب الرجل النساء فطلبت إليها نفسها فأبت علي حتى آتيها بمائة دينار فسعيت حتى جمعت مائة دينار فجئتها بها فلما قعدت بين رجليها قالت يا عبدالله اتق الله ولا تفض الخاتم إلا بحقه فقمت عنها فإن كنت تعلم أني فعلت ذلك ابتغاء وجهك فافرج لنا فرجة نرى منها السماء ففرج الله لهم فرجة وقال الآخر اللهم إني استأجرت أجيرا فلما قضي عمله قال أعطني حقي فعرضته عليه فتركه ورغب عنه فثمرته حتى اشتريت به بقرا ورعاءها فجاءني بعد حين فقال اتق الله ولا تظلمني حقي فقلت انطلق فخذ تلك ورعاءها فقال اتق الله ولا تستهزىء بي فقلت إني لا أستهزىء بك فخذ تلك البقر ورعاءها فأخذها وذهب فإن كنت تعلم أني فعلت ذلك ابتغاء وجهك فافرج لنا مابقي ففرجها الله عنهم »


الكفل

قال محمد بن جعفر وأخبرنا عبد الرزاق بن منصور الضرير ثنا أسباط بن محمد عن الأعمش عن عبدالله بن عبدالله عن سعد مولى طلحة عن ابن عمر قال لقد سمعت من رسول الله صلى الله عليه وسلم حديثا قال « كان الكفل من بني إسرائيل لا يتورع من ذنب عمله فأتته امرأة فأعطاها ستين دينارا على أن يطأها فلما قعد منها مقعد الرجل من امرأته ارتعدت وبكت فقال لها ما يبكيك أكرهتك قالت لا ولكن هذا عمل لم أعمله قط قال فلم تفعلين هذا ولم تكوني فعلتيه قط قالت حملتني عليه الحاجة قال فتركها ثم قال اذهبي والدنانير لك ثم قال والله لا يعصي الله الكفل أبدا فمات من ليلته فأصبح مكتوبا على بابه غفر الله للكفل توبى العابد والمرأة البغي »

أنبأنا الشيخ أبو الفرج عبدالرحمن بن علي الإمام أنا عبد الملك بن أبي القاسم قال أنا محمد بن علي بن عمير أنا محمد بن محمد بن عبدالله الفامي أنا محمد بن أحمد المرواني قال حدثني محمد بن المنذر شكر قال حدثني الفضل بن عبد الجبار الباهلي أنا إبراهيم بن الأشعث ثنا معتمر بن سليمان عن أبي كعب صاحب الحرير عن الحسن قال « كانت امرأة بغي لها ثلث الحسن لا تمكن من نفسها إلا بمائة دينار وإنه أبصرها عابد فأعجبته فذهب فعمل بيديه وعالج فجمع مائة دينار ثم جاء إليها فقال إنك أعجبتني فانطلقت فعملت بيدي وعالجت حتى جمعت مائة دينار فقالت له ادخل فدخل وكان لها سرير من ذهب فجلست على سريرها ثم قالت له هلم فلما جلس منها مجلس الخاتن ذكر مقامه بين يدي الله فأخذته رعدة فقال لها اتركيني أخرج ولك المائة دينار قالت ما بدا لك وقد زعمت أنك رأيتني فأعجبتك فذهبت فعالجت وكددت حتى جمعت مائة دينار فلما قدرت علي فعلت الذي فعلت فقال فرقا من الله ومن مقامي بين يديه وقد بغضت إلي فأنت أبغض الناس إلي فقالت إن كنت صادقا فما لي زوج غيرك فقال دعيني أخرج فقالت لا إلا أن تجعل لي أن تزوج بي قال لا حتى أخرج قالت فلي عليك إن أنا أتيتك أن تتزوجني قال لعل فتقنع بثوبه ثم خرج إلى بلده وارتحلت تائبة نادمة على ما كان منها حتى قدمت بلده فسألت عن اسمه ومنزله فدلت عليه فقيل له إن الملكة قد جائتك فلما رآها شهق شهقة فمات وسقط في يدها وقالت أما هذا فقد فاتني فهل له من قريب قالوا أخوه رجل فقير قالت فإني أتزوجه حبا لأخيه فتزوجته فنشر الله منها سبعة أنبياء »


القصاب والجارية

أخبرنا الفقيه أبو محمد عبدالرحمن بن جامع بن غنيمة بن البنا حدثنا أبو السعادات أحمد بن أحمد المتوكلي أنا أبو بكر الخطيب أنا أبو سعيد محمد بن موسى بن الفضل أنا أبو عبدالله محمد بن عبدالله الصفار أنا أبو بكر بن أبي الدنيا ثنا الحسن بن الصباح ثنا زيد بن الحباب ثنا محمد بن نشيط الهلالي ثنا بكر بن عبدالله المزني « أن قصابا ولع بجارية لبعض جيرانه فأرسلها أهلها في حاجة لهم إلى قرية أخرى فتبعها فراودها عن نفسها فقالت لا تفعل لأنا أشد حبا لك منك لي ولكني أخاف الله قال فأنت تخافينه وأنا لا أخافه فرجع تائبا فأصابه العطش حتى كاد ينقطع عنقه فإذا هو برسول لبعض أنبياء بني إسرائيل فسأله قال ما لك قال العطش قال تعال حتى ندعو الله حتى تظلنا سحابة حتى ندخل القرية قال ما لي من عمل قال فأنا أدعو وأمن أنت قال فدعا الرسول وأمن هو فأظلتهم سحابة حتى انتهوا إلى القرية فأخذ القصاب إلى مكانه ومالت السحابة فمالت عليه فرجع الرسول فقال زعمت أن ليس لك عمل وأنا الذي دعوت وأنت الذي أمنت فأظلتنا سحابة ثم تبعتك لتخبرني ما أمرك فأخبره فقال الرسول التائب إلى الله بمكان ليس أحد من الناس بمكانه »


صاحب الرغيف

أخبرنا أبو الفتح محمد بن عبدالباقي بن أحمد بن سلمان أنا أبو الفضل أحمد بن أحمد ثنا أبو نعيم الحافظ ثنا عبدالله بن محمد بن شبل ثنا أبو بكر بن أبي شيبة ثنا معتمر بن سليمان عن أبيه ثنا أبو عثمان عن أبي بردة قال « لما حضرت أبا موسى الوفاة قال يا بني اذكروا صاحب الرغيف كان رجل يتعبد في صومعة أراه سبعين سنة لا ينزل إلا في يوم واحد قال فشبه أو شب الشيطان في عينه امرأة فكان معها سبعة أيام أو سبع ليال ثم كشف عن الرجل غطاؤه فخرج تائبا وكان كلما خطا خطوة صلى وسجد فآواه الليل إلى دكان عليه اثنا عشر مسكينا فأدركه العياء فرمى بنفسه بين رجلين منهم وكان ثم راهب يبعث إليهم كل ليلة أرغفة فيعطي كل إنسان رغيفا فجاء صاحب الرغف فأعطي كل إنسان رغيفا ومر على ذلك الرجل الذي خرج تائبا فظن أنه مسكين فأعطاه رغيفا فقال له المتروك ما لك لم تعطني رغيفي فقال تراني أمسكت عنك سل هل أعطيت أحدا منكم رغيفين قالوا لا فقال والله لا أعطيك اليلة شيئا فعمد التائب إلى الرغيف الذي دفعه إليه فدفعه إلى الرجل الذي ترك فأصبح التائب ميتا قال فوزنت السبعون بالسبع ليال فرجحت الليالي فوزن الرغيف بالسبع ليال فرجح الرغيف فقال أبو موسى يا بني اذكروا صاحب الرغيف »


راهب من بني إسرائيل

أخبرنا أبو الحسن علي بن عساكر البطائحي أنا الأمين أبو طالب اليوسفي أنا ابن المذهب أنا القطيعي ثنا عبدالله بن أحمد حدثني أبي ثنا أبو معاوية ثنا الأعمش عن أبي سفيان عن مغيث ابن سمي قال « تعبد راهب من بني إسرائيل في صومعة ستين سنة فنظر يوما في غب سماء فأعجبته الأرض فقال لو نزلت فمشيت في الأرض ونظرت فيها قال فنزل معه برغيف فعرضت له امرأة فتكشفت له فلم يملك نفسه أن وقع عليها فأدركه الموت على تلك الحال قال وجاء سائل فأعطاه الرغيف ومات قال فجيء بعمل ستين سنة فوضع في كفة قال وجيء بخطيئته فوضعت في كفة فرجحت بعمله قال وجيء بالرغيف فوضع مع عمله فرجح بخطيئته »


عابد من العبدة

أخبرنا محمد بن عبدالباقي أنا أبو الحسن علي بن محمد بن محمد بن محمد الخطيب الأنباري أنا أبو الحسين بن بشران أنا أبو علي بن صفوان أنا ابن أبي الدنيا ثنا المثنى بن معاذ العنبري ثنا أبي عن شعبة عن منصور عن إبراهيم أن رجلا من العباد كلم امرأة فلم يزل حتى وضع يده على فخذها فذهب فوضع يده في النار حتى نشت


ذي الرجل

أخبرنا محمد أنا علي بن محمد أنا علي بن محمد بن عبدالله بن بشران أنا الحسين بن صفوان أنا عبدالله بن محمد حدثني محمد بن الحسين عن موسى بن داود عن عبدالرحمن بن زيد بن أسلم عن أبيه قال « كان في بني إسرائيل رجل يتعبد في صومعته فمكث بذلك زمانا طويلا فأشرف يوما فإذا هو بامرأة فافتتن بها وهم بها فأخرج رجله لينزل إليها فأدركه الله بسابقة فقال ما هذا الذي أريد أن أصنع ورجعت إليه نفسه وجاءته العصمة فندم فلما أراد أن يعيد رجله في صومعته قال هيهات هيهات رجل خرجت تريد أن تعصي الله تعود معي في صومعتي لا يكون والله ذلك أبدا فتركها والله معلقة من الصومعة تصيبها الرياح والأمطار والشمس والثلج حتى تقطعت فسقطت فشكر الله عز وجل له فأنزل في بعض الكتب » « وذو الرجل » « يذكره بذلك »


برخ العابد

وذكر ابن البراء في الروضة أنبأنا الفضل بن حازم حدثني يوسف بن عزولا حدثني مخلد بن ربيعة الربعي عن كعب قال « قحطت بنو إسرائيل على عهد موسى عليه السلام فسألوه أن يستسقي لهم فقال اخرجوا معي إلى الجبل فخرجوا فلما صعد الجبل قال موسى لا يتبعني رجل أصاب ذنبا فانصرف أكثر من نصفهم ثم قال الثانية لا يتبعني من أصاب ذنبا فانصرفوا جميعا إلا رجلا واحدا أعور يقال له برخ العابد فقال له موسى ألم تسمع ما قلت قال بلى قال فلم تصب ذنبا قال ما أعلمه إلا شيئا أذكره فإن كان ذنبا رجعت قال ما هو قال مررت في طريق فإذا باب حجرة مفتوح فلمحت بعيني هذه الذاهبة شخصا لا أعلم ما هو فقلت لعيني أنت من بين بدني سارعت إلى الخطيئة لا تصحبيني بعدها فأدخلت أصبعي فقلعتها فإن كان هذا ذنبا رجعت فقال موسى ليس هذا ذنبا قال له استسق يا برخ فقال قدوس قدوس ما عندك لا ينفذ وخزائنك لا تفنى وأنت بالبخل لا ترمى فما هذا الذي لا تعرف به اسقنا الغيث الساعة الساعة قال فانصرفا يخوضان الوحل »


العبد العاصي

وروي « أنه لحق بني إسرائيل قحط على عهد موسى عليه السلام فاجتمع الناس إليه فقالوا يا كليم الله ادع لنا ربك أن يسقينا الغيث فقام معهم وخرجوا إلى الصحراء وهم سبعون ألفا أو يزيدون فقال موسى عليه السلام إلهي اسقنا غيثك وانشر علينا رحمتك وارحمنا بالأطفال الرضع والبهائم الرتع والمشايخ الركع فما زادت السماء إلا تقشعا والشمس إلا حرارة فقال موسى إلهي إن كان قد خلق جاهي عندك فبجاه النبي الأمي محمد صلى الله عليه وسلم الذي تبعثه في آخر الزمان فأوحى الله إليه ما خلق جاهك عندي وإنك عندي وجيه ولكن فيكم عبد يبارزني منذ أربعين سنة بالمعاصي فناد في الناس حتى يخرج من بين أظهركم فبه منعتكم فقال موسى إلهي وسيدي أنا عبد ضعيف وصوتي ضعيف فأين يبلغ وهم سبعون ألفا أو يزيدون فأوحى الله إليه منك النداء ومني البلاغ فقام مناديا وقال يا أيها العبد العاصي الذي يبارز الله منذ أربعين سنة اخرج من بين أظهرنا فبك منعنا المطر فقام العبد العاصي فنظر ذات اليمين وذات الشمال فلم ير أحدا خرج فعلم أنه المطلوب فقال في نفسه إن أنا خرجت من بين هذا الخلق افتضحت على رؤوس بني إسرائيل وإن قعدت معهم منعوا لأجلي فأدخل رأسه في ثيابه نادما على فعاله وقال إلهي وسيدي عصيتك أربعين سنة وأمهلتني وقد أتيتك طائعا فاقبلني فلم يستتم الكلام حتى ارتفعت سحابة بيضاء فأمطرت كأفواه القرب فقال موسى إلهي وسيدي بماذا سقيتنا وما خرج من بين أظهرنا أحد فقال يا موسى سقيتكم بالذي به منعتكم فقال موسى إلهي أرني هذا العبد الطائع فقال يا موسى إني لم أفضحه وهو يعصيني أأفضحه وهو يطيعني يا موسى إني أبغض النمامين أفأكون نماما »


شاب مسرف على نفسه

وعن وهب بن منبه قال « كان في زمن موسى عليه السلام شاب عات مسرف على نفسه فأخرجوه من بينهم لسوء فعله فحضرته الوفاة في خربة على باب البلد فأوحى الله تعالى إلى موسى عليه السلام إن وليا من أوليائي حضره الموت فاحضره وغسله وصل عليه وقل لمن كثر عصيانه يحضر جنازته لأغفر لهم واحمله إلي لأكرم مثواه فنادى موسى في بني إسرائيل فكثر الناس فلما حضروه عرفوه فقال يا نبي الله هذا هو الفاسق الذي أخرجناه فتعجب موسى من ذلك فأوحى الله إليه صدقوا وهم شهدائي إلا أنه لما حضرته الوفاة في هذه الخربة نظر يمنة ويسرة فلم ير حميما ولا قريبا ورأى نفسه غريبة وحيدة ذليلة فرفع بصره إلي وقال إلهي عبد من عبادك غريب في بلادك لو علمت أن عذابي يزيد في ملكك وعفوك عني ينقص من ملكك لما سألتك المغفرة وليس لي ملجأ ولا رجاء إلا أنت وقد سمعت فيما أنزلت أنك قلت إني أنا الغفور الرحيم فلا تخيب رجائي يا موسى أفكان يحسن بي أن أرده وهو غريب على هذه الصفة وقد توسل إلي بي وتضرع بين يدي وعزتي سألني في المذنبين من أهل الأرض جميعا لوهبتهم له لذل غربته يا موسى أنا كهف الغريب وحبيبه وطبيبه وراحمه »


رجلين من بني إسرائيل

أخبرتنا شهدة ابنة أحمد بن الفرج الأبري قالت أنا أبو عبدالله الحسين بن أحمد بن محمد بن طلحة أنا أبو الحسن محمد بن عبيدالله الحنائي أنا ابن السماك أنا أبو القاسم إسحاق بن إبراهيم الختلي أنا علي بن مسلم ثنا سيار ثنا جعفر ثنا مالك بن دينار عن معبد الجهني عن أبي العوام سادن بيت المقدس عن كعب الأحبار قال « انطلق رجلان من بني إسرائيل إلى مسجد من مساجدهم فدخل أحدهما وجلس الآخر خارجا فجعل يقول ليس مثلي يدخل بيت الله وقد عصيت الله فكتب صديقا قال وأصاب رجل من بني إسرائيل ذنبا فحزن عليه وجعل يجيء ويذهب ويجيء ويقول بم أرضي ربي بم أرضي ربي بم أرضي ربي فكتب صديقا »


عاص من العصاة

أخبرنا الشيخ أبو الفرج فيما كتب إلي به أنا عبدالملك بن أبي القاسم أنا محمد بن علي بن عمير أنا محمد بن محمد بن عبدالله القاضي ثنا محمد بن أحمد المرواني قال حدثني محمد بن المنذر أنا الربيع بن سليمان أنا عبدالله بن وهب قال حدثني ابن زيد عن ربيعة بن عثمان التيمي قال « كان رجل على معاصي الله تعالى ثم إن الله أراد به خيرا و توبة فقال لزوجته إني لملتمس شفيعا إلى الله تعالى فخرج إلى الصحراء فجعل يصيح يا سماء اشفعي لي يا جبال اشفعي لي يا أرض اشفعي لي يا ملائكة اشفعي لي فأدركه الجهد فخر مغشيا عليه فبعث الله إليه ملكا فأجلسه ومسح رأسه وقال له أبشر فقد قبل الله توبتك قال رحمك الله من كان شفيعي إلى الله عز وجل قال خشيتك شفعت لك إلى الله تعالى »


الخارج من القرية الظالمة

أخبرنا أبو القاسم يحيى بن ثابت أنا طراد بن محمد الزينبي أنا أبو الحسين بن بشران أنا إسماعيل بن محمد الصفار ثنا أحمد بن منصور أنا عبدالرزاق أنا معمر عن أبي إسحاق عن أبي الأحوص عن ابن مسعود رضي الله عنه قال « كانت قريتان إحداهما صالحة والأخرى ظالمة فخرج رجل من القرية الظالمة يريد القرية الصالحة فأتاه ملك الموت حيث شاء الله عز وجل فاختصم فيه الملك والشيطان فقال الشيطان والله ما عصاني قط فقال الملك إنه خرج يريد التوبة فقضي بينهما أن ينظر إلى أيهما هو أقرب فوجدوه أقرب إلى القرية الصالحة بشبر فغفر له »


من قتل مائة نفس

أخبرنا أبو بكر بن النقور أنا أبو طالب اليوسفي أنا أبو علي بن المذهب أنا أبو بكر القطيعي ثنا عبدالله بن أحمد ثنا أبي ثنا يزيد ثنا همام بن يحيى ثنا قتادة عن أبي الصديق الناجي عن أبي سعيد الخدري قال لا أحدثكم إلا ما سمعت من رسول الله صلى الله عليه وسلم سمعته أذناي ووعاه قلبي « أن عبدا قتل تسعة وتسعين نفسا فعرضت له التوبة فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت تسعة وتسعين نفسا فهل لي من توبة فقال بعد قتل تسعة وتسعين نفسا قال فانتضى سيفه فقتله به فأكمل به المائة ثم عرضت له التوبة فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت مائة نفس فهل لي من توبة قال ومن يحول بينك وبين التوبة اخرج من القرية الخبيثة التي أنت فيها إلى القرية الصاحلة قرية كذا وكذا فاعبد ربك فيها قال فخرج إلى القرية الصالحة فعرض له أجله في الطريق قال فاختصمت فيه ملائكة الرحمة وملائكة العذاب قال فقال إبليس أنا أولى به إنه لم يعصني ساعة قط قال فقالت ملائكة الرحمة إنه خرج تائبا »
قال همام فحدثني حميد الطويل عن بكر بن عبدالله المزني عن أبي رافع قال « فبعث الله عز وجل له ملكا فاختصموا إليه » ثم رجع إلى حديث قتادة قال « فقال انظروا إلى أي القريتين كان أقرب إليها فألحقوه بأهلها »
قال قتادة فحدثنا الحسن « أنه لما عرف الموت احتفز بنفسه فقرب الله منه القرية الصالحة وباعد منه القرية الخبيثة فألحقوه بأهل القرية الصالحة »


لص من بني إسرائيل

أخبرنا أبو الفتح محمد بن عبدالباقي أنا أبو الفضل أحمد بن أحمد الحداد أنا أحمد بن عبدالله بن إسحاق ثنا أبو محمد بن حيان ثنا أحمد بن الحسين ثنا أحمد بن إبراهيم حدثني محمد بن يزيد بن خنيس عن وهيب بن الورد قال « بلغنا أن عيسى عليه السلام مر هو ورجل من بني إسرائيل من حواريه بلص في قلعة له فلما رآهما اللص ألقى الله في قلبه التوبة قال فقال لنفسه هذا عيسى بن مريم عليه السلام روح الله وكلمته وهذا حواريه ومن أنت يا شقي لص بني إسرائيل قطعت الطريق وأخذت الأموال وسفكت الدماء ثم هبط إليهما تائبا نادما على ما كان منه فلما لحقهما قال لنفسه تريد أن تمشي معهما لست لذلك بأهل امش خلفهما كما يمشي الخطاء المذنب مثلك قال فالتفت إليه الحواري فعرفه فقال في نفسه انظر إلى هذا الخبيث الشقي ومشيه وراءنا قال فاطلع الله سبحانه وتعالى على ما في قلوبهما من ندامته وتوبته ومن ازدراء الحواري إياه وتفضيله نفسه عليه قال فأوحى الله تعالى إلى عيسى بن مريم أن مر الحواري ولص بني إسرائيل أن يأتنفا العمل جميعا أما اللص فقد غفرت له ما قد مضى لندامته وتوبته وأما الحواري فقد حبط عمله لعجبه بنفسه وازدرائه هذا التواب. »


ثلاث بنات من البغايا وغواة قرية

أخبرنا المبارك بن علي أنا أحمد بن الحسين بن قريش أنا إبراهيم بن عمر البرمكي أنا أبو بكر محمد بن زكريا الدقاق ثنا عبدالله بن سليمان ثنا عبدالملك بن محمد بن عبدالله ثنا ابن عائشة ثنا سعيد بن عامر قال حدثني حسن أبو جعفر قال « كان لقمان الحبشي عبدا لرجل جاء به إلى السوق يبيعه قال فكان كلما جاء إنسان يشتريه قال له لقمان ما تصنع بي فيقول أصنع بك كذا وكذا قال حاجتي إليك أن لا تشتريني حتى جاء رجل فقال ما تصنع بي قال أصيرك بوابا على بابي قال أنت اشترني قال فاشتراه وجاء به إلى داره قال وكان لمولاه ثلاث بنات يبغين في القرية وأراد أن يخرج إلى ضيعة له فقال له إني قد أدخلت إليهن طعامهن وما يحتجن إليه فإذا خرجت فاغلق الباب واقعد من ورائه ولاتفتحه حتى أجيء قال فقلن له افتح الباب فأبى عليهن فشججنه فغسل الدم وجلس فلما قدم سيده لم يخبره ثم عاد مولاه بعد للخروج فقال إني قد أدخلت إليهن ما يحتجن إليه فلا تفتحن الباب فلما خرج خرجن إليه فقلن له افتح الباب فأبى فشججنه ورجعن فجلس فلما أن جاء مولاه لم يخبره بشيء قال فقالت الكبيرة ما بال هذا العبد الحبشي أولى بطاعة الله عز وجل مني والله لأتوبن قال فتابت فقالت الصغرى ما بال هذا العبد الحبشي وهذه الكبرى أولى بطاعة الله عز وجل مني والله لأتوبن فتابت فقالت الوسطى ما بال هاتين وهذا العبد الحبشي أولى بطاعة الله عز وجل مني والله لأتوبن فتابت قال فقال غواة القرية ما بال هذا العبد الحبشي وبنات فلان أولى بطاعة الله منا فتابوا إلى الله عز وجل وكانوا عوابد القرية. »


صاحب فاحشة

أخبرنا أبو منصور جعفر بن الدامغاني أنا محفوظ بن أحمد الكلوذاني أنا أبو علي الجازري أنا المعافى بن زكريا الجريري ثنا الحسين بن القاسم الكوكبي ثنا أبو يوسف يعقوب بن إسحاق القاضي ثنا يحيى بن صالح الوحاظي ثنا إسماعيل بن عياش عن صفوان بن عمرو عن شريح بن عبيد الحضرمي عن كعب الأحبار « أن رجلا من بني إسرائيل أتى فاحشة فدخل نهرا يغتسل فيه فناداه الماء يا فلان أما تستحيي ألم تتب من هذا الذنب وقلت إنك لا تعود فيه فخرج من الماء فزعا وهو يقول لا أعصي الله فأتى جبلا فيه اثنا عشر رجلا يعبدون الله عز وجل فلم يزل معهم حتى قحط موضعهم فنزلوا يطلبون الكلأ فمروا على ذلك النهر فقال لهم الرجل أما أنا فلست بذاهب معكم قالوا لم قال لأن ثم من قد اطلع مني على خطيئة فأنا أستحيي منه أن يراني فتركوه ومضوا فناداهم النهر يا أيها العباد ما فعل صاحبكم قالوا زعم أنه له هاهنا من قد اطلع منه على خطيئة فهو يستحيي منه أن يراه قال يا سبحان الله إن أحدكم يغضب على ولده أو على بعض قراباته فإذا تاب ورجع إلى ما يحب أحبه وإن صاحبكم قد تاب ورجع إلى ما أحب فأنا أحبه فأتوه فأخبروه واعبدوا الله على شاطئي فأخبروه فجاء معهم فأقاموا يعبدون الله زمانا ثم إن صاحب الفاحشة توفي فناداهم النهر يا أيها العباد والعبيد الزهاد غسلوه من مائي وادفنوه على شاطئي حتى يبعث يوم القيامة من قربي ففعلوا ذلك به وقالوا نبيت ليلتنا هذه على قبره نبكي فإذا أصبحنا سرنا فباتوا على قبره يبكون فلما جاء وجه السحر غشيهم النعاس فأصبحوا وقد أنبت الله على قبره اثنتي عشرة سروة وكان أول سرو أنبته الله عز وجل على وجه الأرض فقالوا ما أنبت الله هذا الشجر في هذا المكان إلا وقد أحب الله عبادتنا فيه فأقاموا يعبدون الله عز وجل على قبره كلما مات رجل دفنوه إلى جانبه فماتوا بأجمعهم قال كعب فكان بنو إسرائيل يحجون إلى قبورهم. »


أبي خيثمة رضي الله عنه

أخبرنا أبو محمد عبدالله بن منصور بن هبة الله الموصلي أنا أبو الحسين المبارك بن عبدالجبار الصيرفي أنا أبو الحسن محمد بن عبدالواحد بن محمد بن جعفر أنا أبو بكر أحمد بن إبراهيم بن الحسن بن شاذان أنا أبو عبدالله أحمد بن محمد بن المغلس أنا أبو عثمان سعيد بن يحيى الأموي قال حدثني أبي قال قال ابن إسحاق تخلف أبو خيثمة أحد بني سالم عن رسول الله صلى الله عليه وسلم « في غزوة تبوك حتى إذا سار رسول الله صلى الله عليه وسلم رجع أبو خيثمة ذات يوم إلى أهله في يوم حار فوجد امرأتين له في عريشين له في حائط لهما قد رشت كل واحدة منهما عريشها وبردت له فيه ماء وهيأت له طعاما فلما دخل قام على باب العريش ينظر ثم قال رسول الله صلى الله عليه وسلم في الضح والريح والحر يعني بالضح الشمس وأبو خيثمة في ظل وماء بارد وطعام مهيأ وامرأة حسناء ما هذا بالنصف والله لا أدخل عريش واحدة منكما حتى ألحق برسول الله صلى الله عليه وسلم فيهئا لي زادا ففعلتا ثم قدم ناضحه فارتحله ثم خرج في طلب رسول الله صلى الله عليه وسلم فأدركه حين نزل تبوك قال وقد كان أدرك أبا خيثمة عمير بن وهب الجمحي في الطريق يطلب رسول الله صلى الله عليه وسلم فترافقا حتى إذا دنوا من تبوك قال أبو خيثمة لعمير بن وهب إن لي ذنبا فلا عليك أن تخلف عني حتى آتي رسول الله صلى الله عليه وسلم ففعل ثم سار حتى انتهى إلى رسول الله صلى الله عليه وسلم وهو بتبوك فلما طلع قال الناس هذا راكب مقبل » فقال رسول الله صلى الله عليه وسلم « كن أبا خيثمة » فلما دنا قال الناس « يا رسول الله هذا والله أبو خيثمة » فلما أناخ سلم على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم « أولى لك أبا خيثمة ثم أخبره الخبر فقال له خيرا ودعا له » قال وقد كان رهط من المنافقين منهم مخشن بن حمير رجل من أشجع حليف لبني سلمة مع رسول الله صلى الله عليه وسلم وهو منطلق إلى تبوك قال « أتحسبون قتال بني الأصفر كقتال غيرهم والله لكأنا غدا مقرنون في الحبال » فأطلع الله تعالى نبيه عليهم فأتوا رسول الله صلى الله عليه وسلم يعتذرون وقال مخشن بن حمير « يا رسول الله قعد بي اسمي واسم أبي فعفا الله عنه بقوله إن نعف عن طائفة منكم التوبة قال وهي الطائفة التي عفا عنها فمسي عبدالرحمن بن حمير قال وسأل الله تعالى أن يقتل شهيدا لا يعلم مكانه فأصيب يوم اليمامة ولم يوجد له أثر »


كعب بن مالك رضي الله عنه

أخبرنا أبو الفتح محمد بن عبدالباقي أنا أبو الفضل جعفر بن يحيى المكي أنا محمد بن الحسين بن يوسف الأصفهاني أنا محمد بن أحمد ابن البغوي أنا إسحاق بن إبراهيم الدبري أنا عبدالرزاق عن معمر عن الزهري قال « أخبرني ابن كعب بن مالك عن أبيه قال لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها حتى كانت غزوة تبوك إلا بدرا ولم يعاتب النبي صلى الله عليه وسلم أحدا تخلف عن غزوة بدر إنما خرج يريد العير فخرجت قريش مغوثين لعيرهم فالتقوا على غير موعد كما قال الله تعالى ولعمري إن أشرف مشاهد رسول الله صلى الله عليه وسلم في الناس لبدر وما أحب أني كنت شهدتها مكان بيعتي ليلة العقبة حيث تواثقنا على الإسلام ثم لم أتخلف بعد عن رسول الله صلى الله عليه وسلم في غزاة غزاها حتى إذا كانت غزوة تبوك وهي آخر غزاة غزاها وآذن النبي صلى الله عليه وسلم الناس بالرحيل وأراد أن يتأهبوا أهبة غزوهم وذلك حين طابت الظلال وطابت الثمار وكان قلما أراد غزوة إلا ورى بغيرها وكان يقول الحرب خدعة إلا غزوة تبوك فإنه جلى للناس أمرهم فأراد النبي صلى الله عليه وسلم في غزوة تبوك أن يتأهب الناس أهبته وأنا أيسر ما كنت قد جمعت راحلتين وأنا أقدر شيء في نفسي على الجهاد وخفة الحاذ وأنا في ذلك أصغي إلى الظلال وطيب الثمار فلم أزل كذلك حتى قام رسول الله صلى الله عليه وسلم غاديا بالغداة وذلك يوم الخميس وكان يحب أن يخرج يوم الخميس فأصبح غاديا فقلت أنطلق غدا إلى السوق فأشتري جهازي ثم ألحق بهم فانطلقت إلى السوق من الغد فعسر علي بعض شأني فرجعت فقلت أرجع غدا إن شاء الله فألحق بهم فعسر علي بعض شأني أيضا فقلت أرجع غدا إن شاء الله فلم أزل كذلك حتى ألبس بي الذنب وتخلفت عن رسول الله صلى الله عليه وسلم فجعلت أمشي في الأسواق وأطوف بالمدينة فيحزنني أني لا أرى أحدا تخلف إلا رجلا مغموصا عليه في النفاق وكان ليس أحد تخلف إلا رأى أن ذلك سيخفى له وكان الناس كثيرا لا يجمعهم ديوان وكان جميع من تخلف عن النبي صلى الله عليه وسلم بضعة وثمانين رجلا ولم يذكرني النبي صلى الله عليه وسلم حتى بلغ تبوكا» قال «ما فعل كعب بن مالك » قال رجل من قومي «خلفه يا رسول الله برداه والنظر في عطفيه» فقال معاذ بن جبل «بئس ما قلت والله يا نبي الله ما علمنا عليه إلا خيرا قال فبينما هم كذلك إذا هم برجل يزول به السراب » فقال النبي صلى الله عليه وسلم « كن أبا خيثمة » فإذا هو أبو خيثمة « فلما قضى النبي صلى الله عليه وسلم غزوة تبوك وقفل ودنا من المدينة جعلت أتذكر بماذا أخرج به من سخط النبي صلى الله عليه وسلم وأستعين على ذلك بكل ذي رأي من أهلي حتى إذا قيل النبي صلى الله عليه وسلم هو مصبحكم غدا بالغداة زاح عني الباطل وعرفت أني لا أنجو إلا بالصدق فدخل النبي صلى الله عليه وسلم ضحى فصلى في المسجد وكان إذا جاء من سفر فعل ذلك دخل المسجد فصلى فيه ركعتين ثم جلس فجعل يأتيه من تخلف فيحلفون له ويعتذرون إليه فيستغفر لهم ويقبل علانيتهم ويكل سرائرهم إلى الله عز وجل فدخلت المسجد فإذا هو جالس فلما رآني تبسم تبسم المغضب فجئت فجلست بين يديه» فقال « ألم تكن ابتعت ظهرك فقلت بلى يا نبي الله قال فما خلفك فقلت والله لو بين يدي أحد من الناس غيرك جلست لخرجت من سخطه علي بعذر ولقد أوتيت جدلا ولكن قد علمت يا نبي الله أني إن أخبرتك اليوم بقول تجد علي فيه وهو حق فإني أرجو فيه عقبي الله وإن حدثتك اليوم حديثا ترضى عني فيه وهو كذب أوشك الله أن يطلعك علي والله يا نبي الله ما كنت قط أيسر ولا أخف حاذا مني حين تخلفت عنك قال أما هذا فقد صدقكم الحديث فقم حتى يقضي الله فيك » فقمت فثار على إثري أناس من قومي يؤنبونني فقالوا « والله ما نعلمك أذنبت ذنبا قط قبل هذا فهلا اعتذرت إلى نبي الله صلى الله عليه وسلم بعذر يرضى عنك فيه وكان استغفار رسول الله صلى الله عليه وسلم سيأتي من وراء ذنبك ولم تقف نفسك موقفا لا تدري ماذا يقضى لك فيه فلم يزالوا يؤنبونني حتى هممت أن أرجع فأكذب نفسي فقلت هل قال هذا القول أحد غيري قالوا نعم قاله هلال بن أمية ومرارة بن ربيعة فذكروا رجلين صالحين قد شهدا بدرا لي فيهما أسوة فقلت والله لا أرجع إليه في هذا أبدا ولا أكذب نفسي قال ونهى النبي صلى الله عليه وسلم الناس عن كلامنا أيها الثلاثة قال فجعلت أخرج إلى السوق فلا يكلمني أحد وتنكر لنا الناس حتى ما هم بالذين نعرف وتنكرت لنا الحيطان حتى ما هي بالحيطان التي نعرف وتنكرت لنا الأرض حتى ما هي بالأرض التي نعرف وكنت أقوى أصحابي فكنت أخرج وأطوف في السوق وآتي المسجد فأدخل وآتي النبي صلى الله عليه وسلم فأسلم عليه فأقول هل حرك شفتيه بالسلام إذا قمت أصلي إلى السارية فأقبلت قبل صلاتي نظر إلي بمؤخر عينيه وإذا نظرت إليه أعرض عني قال واستكان صاحباي فجعلا يبكيان الليل والنهار ولا يطلعان رؤوسهما فبينما أنا أطوف في السوق إذا رجل نصراني جاء بطعام له يبيعه يقول من يدل على كعب بن مالك فطفق الناس يشيرون له إلي فأتاني بصحيفة من ملك غسان» فإذا فيها « أما بعد فإنه بلغني أن صاحبك قد جفاك وأقصاك ولست بدار مضيعة ولا هوان فالحق بنا نواسك » قال « فقلت هذا أيضا من البلاء والشر فأسجرت لها التنور وأحرقتها فلما مضت أربعون ليلة إذا رسول من النبي صلى الله عليه وسلم قد أتاني» فقال « اعتزل امرأتك فقلت أطلقها قال لا ولكن لا تقربها» « و أرسل إلى صاحبي بمثل ذلك فجاءت امرأة هلال بن أمية فقالت يا رسول الله إن هلال بن أمية شيخ كبير ضعيف فهل تأذن لي أن أخدمه» قال « نعم ولكن لا يقربنك » « قالت يا نبي الله والله ما به من حركة لشيء ما زال مكتئبا يبكي الليل والنهار منذ كان من أمره ما كان قال كعب فلما طال علي البلاء اقتحمت على أبي قتادة حائطه وهو ابن عمي فسلمت عليه فلم يرد علي فقلت أنشدك الله يا أبا قتادة أتعلم أني أحب الله ورسوله فسكت ثم قلت أيضا يا أبا قتادة أتعلم أني أحب الله ورسوله فسكت ثم قلت أنشدك الله يا أبا قتادة أتعلم أني أحب الله ورسوله قال الله ورسوله أعلم قال فلم أملك نفسي أن بكيت ثم اقتحمت الحائط خارجا حتى إذا مضت خمسون ليلة من حين نهى النبي صلى الله عليه وسلم الناس عن كلامنا صليت على ظهر بيت لنا صلاة الفجر ثم جلست وأنا في المنزلة التي قال الله عز وجل قد ضاقت علي نفسي وضاقت علي الأرض بما رحبت إذ سمعت نداء من ذروة سلع أبشر يا كعب بن مالك فخررت ساجدا وعرفت أن الله تعالى قد جاء بالفرج ثم جاء رجل يركض على فرس يبشرني فكان الصوت أسرع من فرسه فلما جاءني الذي سمعت صوته أعطيته ثوبي بشارة ولبست ثوبين آخرين قال وكانت توبتنا نزلت على النبي صلى الله عليه وسلم ثلث الليل فقالت أم سلمة يا نبي الله ألا نبشر كعب بن مالك » قال « إذا يحطمكم الناس ويمنعونكم النوم سائر الليلة » قال « وكانت أم سلمة محسنة في شأني تحزن بأمري فانطلقت إلى النبي صلى الله عليه وسلم فإذا هو جالس في المسجد وحوله المسلمون وهو يستنير كاستنارة القمر وكان إذا سر استنار فجئت فجلست بين يديه » فقال « أبشر يا كعب بن مالك بخير يوم مر عليك منذ ولدتك أمك قال قلت يا نبي الله أمن عند الله أم من عندك قال بل من عند الله » ثم تلا عليهم « لقد تاب الله على النبي والمهاجرين والأنصار» حتى بلغ « التواب الرحيم» سورة التوبة قال وفينا نزلت « اتقوا الله وكونوا مع الصادقين » سورة التوبة قال « فقلت يا نبي الله إن من توبتي أن لا أحدث إلا صدقا وأن أتخلع من مالي كله صدقة إلى الله وإلى رسوله » فقال « أمسك بعض مالك فهو خير لك » فقلت « فإني أمسك سهمي الذي بخيبر قال فما أنعم الله علي نعمة بعد الإسلام أعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم حين صدقته أنا وصاحباي أن لا نكون كذبناه فهلكنا كما هلكوا وإني لأرجو أن لا يكون ابتلى الله أحدا في الصدق مثل الذي ابتلاني ما تعمدت لكذبة بعد وإني لأرجو أن يحفظني الله فيما بقي »


أبي لبابة رضي الله عنه

قال الزهري « وكان أبو لبابة ممن تخلف عن النبي صلى الله عليه وسلم في غزوة تبوك فربط نفسه بسارية ثم قال والله لا أحل نفسي منها ولا أذوق طعاما ولا شرابا حتى أموت أو يتوب الله علي فمكث سبعة أيام لا يذوق فيها طعاما ولا شرابا حتى كاد يخر مغشيا عليه ثم تاب الله عليه فقيل له قد تيب عليك فقال والله لا أحل نفسي حتى يكون رسول الله صلى الله عليه وسلم هو الذي يحلني بيده قال فجاء النبي صلى الله عليه وسلم فحله بيده ثم قال أبو لبابة يا رسول الله إن من توبتي أن أهجر دار قومي التي أصبت فيها الذنب وأن أنخلع من مالي صدقة إلى الله وإلى رسوله» قال «يجزئك الثلث يا أبا لبابة »

أخبرنا أبو صالح سعد الله بن نجا بن الوادي أنا القاضي أبو بكر محمد بن عبد الباقي أنا أبو محمد الجوهري أنا أبو عمر بن حيويه أنا عبد الوهاب بن أبي حية عن محمد بن شجاع البلخي أنا محمد بن عمر الواقدي قال فحدثني ربيعة بن الحارث عن عبدالله بن محمد بن عقيل عن السائب بن أبي لبابة عن أبيه قال « لما أرسلت قريظة إلى رسول الله صلى الله عليه وسلم يسألونه أن يرسلني إليهم حين اشتد عليهم الحصر دعاني رسول الله صلى الله عليه وسلم » فقال « اذهب إلى حلفائك فإنهم أرسلوا إليك من بين الأوس » قال « فدخلت عليهم وقد اشتد عليهم الحصار فهشوا إلي وقالوا يا أبا لبابة نحن مواليك دون الناس كلهم فقام كعب بن أسد فقال أنا بشير قد عرفت ما صنعنا في أمرك وأمر قومك يوم الحدائق ويوم بعاث وكل حرب كنتم فيها وقد اشتد علينا الحصار وهلكنا ومحمد يأبى أن يفارق حصننا حتى ننزل على حكمه فلو رال عنا لحقنا بأرض الشام أو خيبر ولم نكثر عليه جمعا أبدا فما ترى فإنا قد اخترناك على غيرك إن محمدا قد أبى إلا أن ننزل على حكمه قال نعم فانزلوا وأومأ إلى حلقه فهو الذبح قال فندمت فاسترجعت فقال كعب مالك يا أبا لبابة فقلت خنت الله ورسوله فنزلت وإن لحيتي لمبتلة بالدموع والناس ينتظرون رجوعي إليهم حتى أخذت من وراء الحصن طريقا آخر حتى أتيت المسجد فارتبطت وبلغ رسول الله صلى الله عليه وسلم ذهابي وما صنعت » فقال « دعوه حتى يحدث الله فيه ما يشاء لو كان جاءني استغفرت له فأما إذ لم يأتني وذهب فدعوه» قال فحدثني معمر عن الزهري قال « وارتبط أبو لبابة سبعا في حر شديد لا يأكل ولا يشرب وقال لا أزال هكذا حتى أفارق الدنيا أو يتوب الله علي قال فلم يزل كذلك حتى يسمع الصوت من الجهد و رسول الله صلى الله عليه وسلم ينظر إليه بكرة وعشية ثم تاب الله عليه فنودي إن الله قد تاب عليك وأرسل رسول الله صلى الله عليه وسلم إليه ليطلق عنه رباطه فأبى أن يطلقه عنه أحد غير رسول الله صلى الله عليه وسلم فجاء رسول الله صلى الله عليه وسلم قال الزهري فحدثتني هند بنت الحارث عن أم سلمة زوج النبي صلى الله عليه وسلم قالت رأيت رسول الله صلى الله عليه وسلم يحل رباطه وإن رسول الله صلى الله عليه وسلم ليرفع صوته يكلمه ويخبره بتوبته وما يدري كثيرا مما يقول له من الجهد والضعف ولقد كان الرباط حز في ذراعه وكان من شعر وكان يداويه بعد ذلك دهرا »


أبو هريرة رضي الله عنه عن فتواه في امرأة زانية

وقرأت في تنبيه الغافلين عن أبي هريرة قال « خرجت ذات ليلة بعد ما صليت العشاء مع رسول الله صلى الله عليه وسلم فإذا أنا بامرأة متنقبة قائمة على الطريق فقالت يا أبا هريرة إني قد ارتكبت ذنبا عظيما فهل لي من توبة فقلت وما ذنبك قالت إني زنيت وقتلت ولدي من الزنا فقلت لها هلكت وأهلكت والله مالك من توبة فشهقت شهقة خرت مغشيا عليها ومضت فقلت في نفسي أفتي ورسول الله صلى الله عليه وسلم بين أظهرنا فلما أصبحت غدوت إلى رسول الله صلى الله عليه وسلم وقلت يا رسول الله إن امرأة استفتتني البارحة بكذا وكذا » فقال رسول الله صلى الله عليه وسلم « إنا لله وإنا إليه راجعون أنت والله هلكت وأهلكت أين كنت عن هذه الآية» « والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون» إلى قوله «فأولئك يبدل الله سيئاتهم حسنات وكان الله غفورا رحيما » الفرقان قال « فخرجت من عند رسول الله صلى الله عليه وسلم وأنا أعدو في سكك المدينة وأقول من يدلني على امرأة استفتتني البارحة كذا وكذا والصبيان يقولون جن أبو هريرة حتى إذا كان الليل لقيتها في ذلك الموطن فأعلمتها بقول رسول الله صلى الله عليه وسلم وأن لها التوبة فشهقت شهقة من السرور وقالت إن لي حديقة وهي صدقة للمساكين لذنبي »


ثعلبة بن عبدالرحمن رضي الله عنه

أخبرنا الشيخ الصالح أبو عبدالله بن محمد بن أحمد بن النقور أنا أبو الحسن علي بن محمد بن العلاف أنا أبو القاسم بن بشران أنا أحمد بن إبراهيم الكندي أنا أبو بكر محمد بن جعفر السامري قال حدثني أحمد بن جعفر بن محمد ثنا إبراهيم بن علي الأطروش ثنا سليم بن منصور بن عمار قال حدثني أبي عن المنكدر بن محمد عن أبيه عن جابر بن عبدالله الأنصاري قال « أسلم فتى من الأنصار يقال له ثعلبة بن عبدالرحمن قال وكان يخدم النبي صلى الله عليه وسلم ويخف له وإن رسول الله صلى الله عليه وسلم بعثه في حاجة له فمر بباب رجل من الأنصار فرأى امرأة من الأنصار تغتسل وخاف أن ينزل الوحي على رسول الله صلى الله عليه وسلم بما صنع فخرج هاربا على وجهه فأتى جبالا بين مكة والمدينة فولجها ففقده النبي صلى الله عليه وسلم أربعين يوما وإن جبريل عليه السلام نزل على النبي صلى الله عليه وسلم » فقال « يا محمد إن ربك يقرأ عليك السلام ويقول لك إن رجلا من أمتك بين هذه الجبال يتعوذ بي » فقال النبي صلى الله عليه وسلم « يا عمر ويا سلمان انطلقا فأتياني بثعلبة بن عبدالرحمن فخرجا من أنقاب المدينة» « فلقيا راعيا من رعاة المدينة يقال له ذفافة فقال له عمر هل لك علم بشاب بين هذه الجبال يقال له ثعلبة قال لعلك تريد الهارب من جهنم فقال له وما علمك بأنه هارب من جهنم قال لأنه إذا كان جوف الليل خرج علينا من بين هذه الجبال واضعا يده على أم رأسه وهو ينادي يا ليتك قبضت روحي في الأرواح وجسدي في الأجساد ولم تجردني لفصل القضاء فقال عمر إياه نريد فانطلق بهما فلما كان في جوف الليل خرج عليهم من بين تلك الجبال واضعا يده على أم رأسه وهو ينادي يا ليتك قبضت روحي في الأرواح وجسدي في الأجساد ولم تجردني لفصل القضاء قال فغدا عليه عمر فاحتضنه فقال يا عمر هل علم رسول الله صلى الله عليه وسلم بذنبي قال لا علم لي إلا أنه ذكرك بالأمس فأرسلني وسلمان في طلبك قال يا عمر لا تدخلني عليه إلا وهو في الصلاة فابتدر عمر وسلمان الصف فلما سمع ثعلبة قراءة النبي صلى الله عليه وسلم خر مغشيا عليه فلما سلم النبي صلى الله عليه وسلم » قال « يا عمر يا سلمان ما فعل ثعلبة » « قالا ها هو ذا يا رسول الله فقام النبي صلى الله عليه وسلم فحركه فانتبه» فقال له رسول الله صلى الله عليه وسلم « ما غيبك عني قال ذنبي يا رسول الله قال أفلا أدلك على آية تمحو الذنوب والخطايا» قال « بلى يا رسول الله » قال قل «ربنا آتنا في الدنيا حسنة في الآخرة حسنة وقنا عذاب النار» البقرة قال « ذنبي يا رسول الله أعظم » قال « بل كلام الله أعظم ثم أمره بالإنصراف إلى منزله » « فمرض ثمانية أيام ثم إن سلمان أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله هل لك في ثعلبة فإنه لما به قد هلك » فقال رسول الله صلى الله عليه وسلم « قوموا بنا إليه فدخل عليه فأخذ رأسه فوضعه في حجره فأزال رأسه عن رسول الله صلى الله عليه وسلم فقال له لم أزلت رأسك عن حجري قال لأنه ملآن من الذنوب قال ما تشتكي قال مثل دبيب النمل بين عظمي ولحمي وجلدي قال ما تشتهي قال مغفرة ربي» قال فنزل جبريل عليه السلام فقال « يا محمد إن ربك يقرئك السلام ويقول لك لو أن عبدي هذا لقيني بقراب الأرض خطيئة لقيته بقرابها مغفرة » قال « فأعلمه النبي صلى الله عليه وسلم قال فصاح صيحة فمات قال فأمر رسول الله صلى الله عليه وسلم بغسله وكفنه فلما صلى عليه جعل يمشي على أطراف أنامله فلما دفنه قيل له يا رسول الله رأيناك تمشي على أطراف أناملك قال والذي بعثني بالحق نبيا ما قدرت أن أضع قدمي على الأرض من كثرة من نزل من الملائكة لتشييعه »


مالك الرؤاسي رضي الله عنه

أخبرنا محمد بن عبد الباقي أنا محمد بن أحمد أنا محمد بن عبدالله الحافظ ثنا م محمد بن محمد ثنا محمد بن عبدالله الحضرمي ثنا سفيان بن وكيع حدثني أبي عن جدي عن طارق عن عمرو بن مالك الرؤاسي عن أبيه « أنه أغار هو وقوم من بني كلاب على قوم من بني أسد فقتلوا فيهم وعبثوا بالنساء فبلغ ذلك النبي صلى الله عليه وسلم فدعا عليهم ولعنهم فبلغ ذلك مالكا فغل يده ثم أتى النبي صلى الله عليه وسلم فقال يا رسول الله ارض عني رضي الله عنك فأعرض عنه النبي صلى الله عليه وسلم ثم دار إليه فقال ارض عني رضي الله عنك فأعرض عنه ثم أتاه الثالثة فقال ارض عني رضي الله عنك فوالله إن الرب تعالى ليترضى فيرضى فأقبل عليه النبي صلى الله عليه وسلم فقال » « تبت مما صنعت واستغفرت الله قال نعم قال اللهم تب عليه وارض عنه. »


غني من أغنياء الصحابة

أخبرنا الإمام أبو الحسن المقرىء أنا أبو طالب اليوسفي أنا أبو علي التميمي أنا أبو بكر القطيعي ثنا عبدالله قال حدثني أبي ثنا يزيد أنا أبو الأشهب قال حدثني سعيد بن أيمن مولى كعب بن سور قال « بينما رسول الله صلى الله عليه وسلم يحدث أصحابه إذ جاء رجل من الفقراء فجلس إلى جنب رجل من الأغنياء فكأنه قبض من ثيابه عنه وتغير رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم » « يا فلان أخشيت أن يعدو غناك عليه أو أن يعدو فقره عليك قال يا رسول الله وشر الغنى قال نعم إن غناك يدعوك إلى النار وإن فقره يدعوه إلى الجنة قال فما ينجيني منه قال تواسيه منه قال إذا أفعل فقال الآخر لا أرب لي فيه قال فاستغفر لأخيك وادع له »


أبي سفيان بن الحارث رضي الله عنه

أخبرنا سعد الله بن نجا أنا القاضي أبو بكر محمد بن عبد الباقي أنا الحسن بن علي الجوهري أنا أبو عمر بن حيوية أنا عبد الوهاب بن أبي حية أنا محمد بن شجاع البلخي ثنا محمد بن عمر الواقدي حدثني سعيد بن مسلم عن عبدالرحمن بن سابط وغيره قال « كان أبو سفيان بن الحارث أخا رسول الله صلى الله عليه وسلم من الرضاعة أرضعته حليمة وكان يألف رسول الله صلى الله عليه وسلم وكان له تربا فلما بعث رسول الله صلى الله عليه وسلم عاداه عداوة لم يعاد أحد قط مثلها وهجا رسول الله صلى الله عليه وسلم وأصحابه فمكث عشرين سنة عدوا لرسول الله صلى الله عليه وسلم يهجو المسلمين ويهجونه ولا يتخلف عن موضع تسير فيه قريش لقتال رسول الله صلى الله عليه وسلم ثم إن الله ألقى في قلبه الإسلام قال أبو سفيان فقلت من أصحب ومع من أكون قد ضرب الإسلام بجرانه فجئت زوجتي وولدي فقلت تهيئوا للخروج فقد أظل قدوم محمد قالوا قد آن لك أن تبصر أن العرب والعجم قد تبعت محمدا وأنت موضع في عداوته وكنت أولى الناس بنصره فقلت لغلامي مذكور عجل بأبعرة وفرس قال ثم سرنا حتى نزلنا الأبواء وقد نزلت مقدمة رسول الله صلى الله عليه وسلم الأبواء فتنكرت وخفت أن أقتل وكان رسول الله صلى الله عليه وسلم قد نذر دمي فخرجت على قدمي نحوا من ميل وأقبل الناس رسلا رسلا فتنحيت فرقا من أصحابه فلما طلع في موكبه تصديت له تلقاء وجهه فلما ملأ عينيه مني اعرض عني بوجهه إلى الناحية الأخرى فتحولت إلى ناحية وجهه الأخرى فأعرض عني مرارا فأخذني ما قرب وما بعد وقلت أنا مقتول قبل أن أصل إليه وأتذكر بره ورحمه فيمسك ذلك مني وقد كنت لا أشك أن رسول الله صلى الله عليه وسلم وأصحابه سيفرحون بإسلامي فرحا شديدا لقرابتي برسول الله صلى الله عليه وسلم فلما رأى المسلمون إعراض رسول الله صلى الله عليه وسلم عني أعرضوا عني جميعا فلقيني ابن أبي قحافة معرضا عني ونظرت إلى عمر يغري بي رجلا من الأنصار فقال لي يا عدو الله أنت الذي كنت تؤذي رسول الله صلى الله عليه وسلم وتؤذي أصحابه قد بلغت مشارق الأرض ومغاربها في عداوته فرددت بعض الرد عن نفسي واستطال علي ورفع صوته حتى جعلني في مثل الحرجة من الناس يسرون بما يفعل بي قال فدخلت على عمي العباس فقلت يا عم قد كنت أرجو أن يفرح رسول الله صلى الله عليه وسلم بإسلامي لقرابتي وشرفي وقد كان منه ما رأيت فكلمه في ليرضى عني قال لا والله لا أكلمه كلمة أبدا بعد الذي رأيت إلا أن أرى وجها إني أجل رسول الله صلى الله عليه وسلم وأهابه فقلت يا عم إلى من تكلني قال هو ذاك قال فلقيت عليا فكلمته فقال لي مثل ذلك فرجعت إلى العباس فقلت يا عم فكف عني الرجل الذي يشتمني قال صفه لي فقلت هو رجل آدم شديد الأدمة قصير دحداح بين عينيه شحة قال ذاك نعيمان بن الحارث النجاري فأرسل إليه فقال يا نعيمان إن أبا سفيان ابن عم رسول الله صلى الله عليه وسلم وابن أخي وإن يكن رسول الله صلى الله عليه وسلم ساخطا عليه فسيرضى عنه فكف عنه فبعد لأي ما كف وقال لا أعرض له قال أبو سفيان فخرجت فجلست على باب منزل رسول الله صلى الله عليه وسلم حتى راح إلى الجحفة وهو لا يكلمني ولا أحد من المسلمين وجعلت لا ينزل منزلا إلا أنا على بابه ومعي ابني جعفر قائم فلا يراني إلا أعرض عني فخرجت على هذه الحال حتى شهدت معه فتح مكة وأنا في خيله التي تلازمه حتى نزل الأبطح فدنوت من باب قبته فنظر إلي نظرا هو ألين من ذلك النظر الأول ورجوت أن يبتسم ودخل عليه نساء بني عبد المطلب ودخلت معهن زوجتي فرققته علي وخرج إلى المسجد وأنا بين يديه لا أفارقه على حال حتى خرج إلى هوازن فخرجت معه وقد جمعت العرب جمعا لم تجمع مثله قط وخرجوا بالنساء والذرية والماشية فلما لقيتهم قلت اليوم يرى أثري إن شاء الله فلما لقيناهم حملوا الحملة التي ذكر الله» « ثم وليتم مدبرين» التوبة « وثبت رسول الله صلى الله عليه وسلم على بغلته الشهباء وجرد سيفه فاقتحمت عن فرسي وبيدي السيف صلتا قد كسرت جفنه والله يعلم أني أريد الموت دونه وهو ينظر إلي وأخذ العباس بلجام البغلة فأخذت بالجانب الآخر فقال من هذا فقال العباس أخوك وابن عمك أبو سفيان بن الحارث فارض عنه أي رسول الله قال قد فعلت فغفر الله له كل عداوة عادانيها فأقبل رجله في الركاب ثم التفت إلي فقال أخي لعمري ثم أمر العباس فقال ناد يا أصحاب سورة البقرة يا أصحاب السمرة يا للمهاجرين يا للأنصار يا للخزرج فأجابوا لبيك داعي الله وكروا كرة رجل واحد قد حطموا الجفون وشرعوا الرماح وخفضوا عوالي الأسنة وأرقلوا إرقال الفحول فرأيتني وإني لأخاف على رسول الله صلى الله عليه وسلم شروع رماحهم حتى أحدقوا برسول الله صلى الله عليه وسلم وقال لي رسول الله صلى الله عليه وسلم تقدم فضارب القوم فحملت حملة أزلتهم عن موضعهم وتبعني رسول الله صلى الله عليه وسلم قدما في نحور القوم ما يألو ما تقدم فما قامت لهم قائمة حتى طردتهم قدر فرسخ وتفرقوا في كل وجه »

وروي عن العباس بن عبد المطلب رضي الله عنه قال « لقد رأيت النبي صلى الله عليه وسلم يومئذ وما معه إلا أبو سفيان بن الحارث فأتيته حتى أخذت بحكمة بغلته وكنت رجلا صيتا فقال رسول الله صلى الله عليه وسلم» « يا عباس اصرخ يا معشر الأنصار يا أصحاب السمرة فناديت يا معشر الأنصار يا أصحاب السمرة » قال « فأقبلوا كأنهم الإبل إذا حنت إلى أولادها يقولون يا لبيك يا لبيك. »

وروي « أنهم عطفوا عطفة البقر على أولادها قد شرعوا الرماح حتى إني لأخاف على رسول الله صلى الله عليه وسلم رماحهم أشد من خوفي رماح المشركين يؤمون الصوت يقولون يا لبيك يا لبيك قال والتفت رسول الله صلى الله عليه وسلم يومئذ إلى أبي سفيان بن الحارث وهو مقنع بالحديد وهو آخذ بثغر بغلة النبي صلى الله عليه وسلم قال من هذا قال ابن أمك يا رسول الله ويقال إنه قال أخوك فداك أبي وأمي أبو سفيان بن الحارث فقال رسول الله صلى الله عليه وسلم نعم أخي ناولني حصى من الأرض فناوله فرمى بها في وجوه القوم وقال شاهت الوجوه فمرت كأنها عنانة فدخلت في أعينهم كلهم فانهزموا »

وذكر ابن عبد البر بإسناده عن عائشة رضي الله عنها قالت « مر علينا أبو سفيان بن الحارث فقال لي رسول الله صلى الله عليه وسلم هلمي يا عائشة حتى أريك ابن عمي الشاعر الذي كان يهجوني أول من يدخل المسجد وآخر من يخرج منه لا يجاوز طرفه شراك نعله. »

وروي « أنه كان لا يرفع رأسه إلى النبي صلى الله عليه وسلم حياء منه وقال عند موته لا تبكوا علي فما تنطفت بخطيئة منذ أسلمت وبكى على النبي صلى الله عليه وسلم كثيرا ورثاه » فقال

أرقت وبات ليلي لا يزول

وليل أخي المصيبة فيه طول

وأسعدني البكاء وذاك فيما أصيب المسلمون به قليل

لقد عظمت مصيبتنا وجلت عشية قيل

قد قبض الرسول فأضحت أرضنا مما عراها تكاد بنا جوانبها تميل

فقدنا الوحي والتنزيل فينا يروح به ويغدو جبرئيل

وذاك أحق ما سالت عليه نفوس الناس أو كادت تسيل

نبي كان يجلو الشك عنا بما يوحى إليه وما يقول

ويهدينا فلا يخشى علينا ضلالا والرسول لنا دليل

أفاطم إن جزعت فذاك عذر وإن لم تجزعي فهو السبيل

فقبر أبيك سيد كل قبر وفيه سيد الناس الرسول


عبدالله بن الزبعري الشاعر

« رضي الله عنه وهرب يوم الفتح هبيرة بن أبي وهب المخزومي زوج أم هانىء بنت أبي طالب وعبدالله بن الزبعري إلى نجران وكانا شاعرين يهجوان المسلمين ويقال إن ابن الزبعري أشعر شعراء قريش فأرسل حسان بن ثابت أبياتا يريد بها ابن الزبعري أنشدنيها ابن أبي الزناد لا تعد من رجلا أحلك بغضه نجران في عيش أحذ لئيم بليت قناتك في الحروب فألفيت خمانة جوفاء ذات وصوم غضب الإله على الزبعري وابنه وعذاب سوء في الحياة مقيم فلما جاءه شعر حسان تهيأ للخروج فقال له هبيرة أين تريد يا ابن عمي قال أردت والله محمدا قال أتريد أن تتبعه قال إي والله قال هبيرة يا ليت أني رافقت غيرك والله ما ظننت أنك تتبع محمدا أبدا قال ابن الزبعري فعلى أي شيء تقيم مع بني الحارث ابن كعب وأترك ابن عمي وخير الناس وأبره ومع قومي وداري فانحدر ابن الزبعري حتى جاء رسول الله صلى الله عليه وسلم وهو جالس في أصحابه فلما نظر رسول الله صلى الله عليه وسلم إليه قال هذا ابن الزبعري ومعه وجه فيه نور الإسلام فلما وقف على رسول الله صلى الله عليه وسلم قال السلام عليك يا رسول الله شهدت أن لا إله إلا الله وأنك عبده ورسوله والحمد لله الذي هداني للإسلام لقد عاديتك وأجلبت عليك وركبت البعير والفرس ومشيت على قدمي في عداوتك ثم هربت منك إلى نجران وأنا أريد أن لا أقرب الإسلام أبدا ثم أرادني الله منه بخير وألقاه في قلبي وحببه إلي وذكرت ما كنت فيه من الضلالة واتباع ما لا ينفع ذا عقل من حجر يعبد ويذبح له لا يدري من يعبده ومن لا يعبده قال رسول الله صلى الله عليه وسلم الحمد لله الذي هداك للإسلام إن الإسلام يجب ما كان قبله وقال ابن الزبعري حين أسلم منع الرقاد بلابل وهموم والليل معتلج الرواق بهيم مما أتاني أن أحمد لامني فيه فبت كأنني محموم يا خير من حملت على أوصالها عيرانة سرح اليدين غشوم إني لمعتذر إليك من الذي أسديت إذ أنا في الضلال أهيم أيام تأمرني بأغوى خطة سهم وتأمرني بها مخزوم فاليوم آمن بالنبي محمد قلبي ومخطىء هذه محروم مضت العداوة وانقضت أسبابها ودعت أواصر بيننا وحلوم فاغفر فدى لك والدي كلاهما زللي فإنك راحم مرحوم وعليك من علم المليك علامة نور أغر وخاتم مختوم أعطاك بعد محبة برهانه شرفا وبرهان الإله عظيم ولقد شهدت بأن دينك صادق حق وأنك في العباد جسيم والله يشهد أن أحمد مصطفى متقبل في الصالحات كريم قرم تفرع في الذرى من هاشم فرع تمكن في الذرى وأروم. »


هبار بن الأسود رضي الله عنه

قال الواقدي حدثني واقد بن أبي ياسر عن يزيد بن رومان قال قال الزبير بن العوام « ما رأيت رسول الله صلى الله عليه وسلم ذكر هبارا يعني ابن الأسود قط إلا تغيظ عليه ولا رأيت رسول الله صلى الله عليه وسلم بعث سرية قط إلا قال إن ظفرتم بهبار فاقطعوا يديه ورجليه ثم اضربوا عنقه والله لقد كنت أطلبه وأسأل عنه والله يعلم لو ظفرت به قبل أن يأتي إلى رسول الله صلى الله عليه وسلم لقتلته ثم طلع على رسول الله صلى الله عليه وسلم وأنا جالس فجعل يعتذر إلى رسول الله صلى الله عليه وسلم وعن جبير بن مطعم قال كنت جالسا مع النبي صلى الله عليه وسلم في أصحابه في مسجده منصرفه من الجعرانة فطلع هبار بن الأسود فلما نظر القوم إليه قالوا يا رسول الله هبار بن الأسود قال رسول الله صلى الله عليه وسلم قد رأيته فأراد بعض القوم القيام إليه فأشار إليه رسول الله صلى الله عليه وسلم أن اجلس فوقف عليه هبار فقال السلام عليك يا رسول الله إني أشهد أن لا إله إلا الله وأنك رسول الله ولقد هربت منك في البلاد فأردت اللحوق بالأعاجم ثم ذكرت عائدتك وفضلك وبرك وصفحك عمن جهل عليك وكنا يا رسول الله أهل شرك فهدانا الله بك وأنقذنا بك من الهلكة فاصفح عن جهلي وعما كان يبلغك مني فإني مقر بسوأتي معترف بذنبي قال الزبير وقال فقد كنت موضعا في سبك وأذاك وكنت مخذولا وقد بصرني الله وهداني للإسلام قال الزبير فجعلت أنظر إلى رسول الله صلى الله عليه وسلم وإنه ليطاطىء رأسه مما يعتذر هبار وجعل رسول الله صلى الله عليه وسلم يقول قد عفوت عنك والإسلام يجب ما كان قبله وكان لسنا وكان يعني بعد ذلك يسب حتى يبلغ منه فلا ينتصف فبلغ رسول الله صلى الله عليه وسلم حلمه وما يحمل عليه من الأذى فقال يا هبار سب من سبك. »


عكرمة بن أبي جهل رضي الله عنه

وذكر سعيد بن يحيى الأموي قال حدثني أبي ثنا الأعمش عن أبي إسحاق السبيعي قال « لما دخل النبي صلى الله عليه وسلم مكة قال عكرمة والله لا أسكن أرضا أرى فيها قاتل أبي الحكم فانطلق يركب البحر وعمد ختنه أبو أمرأته فأمر زوجته فتعصبت ثم تلقته فقالت أين تذهب يا سيد فتيان قريش تذهب إلى أرض لا تعرف بها فأبى أن يطيعها.»

وعن عبدالله بن الزبير قال « لما كان يوم الفتح أسلمت هند بنت عتبة وأسلمت أم حكيم بنت الحارث بن هشام امرأة عكرمة في عشر نسوة من قريش فأتين رسول الله صلى الله عليه وسلم وهو بالأبطح فبايعنه فدخلن عليه وعنده زوجتاه وابنته فاطمة ونساء من نساء بني عبد المطلب فتكلمت هند بنت عتبة فقالت يا رسول الله الحمد لله الذي أظهر الدين الذي اختار لنفسه لتمسني رحمك يا محمد إني امرأة مؤمنة بالله مصدقة ثم كشفت عن نقابها فقالت هند بنت عتبة فقال رسول الله صلى الله عليه وسلم مرحبا بك فقالت والله يا رسول الله ما كان على الأرض أهل خباء أحب إلي أن يذلوا من خبائك ولقد أصبحت وما على الأرض من أهل خباء أحب إلي أن يعزوا من خبائك فقال رسول الله صلى الله عليه وسلم وزيادة أيضا ثم قرأ رسول الله صلى الله عليه وسلم عليهن القرآن وبايعهن ثم قالت أم حكيم امرأة عكرمة يا رسول الله قد هرب عكرمة منك إلى اليمن وخاف أن تقتله فأمنه فقال رسول الله صلى الله عليه وسلم هو آمن فخرجت أم حكيم في طلبه فأدركته وقد انتهى إلى ساحل من سواحل تهامة فجعل نوتي السفينة يقول له أخلص قال أي شيء أقول قال قل لا إله إلا الله قال عكرمة ما هربت إلا من هذا فجاءت أم حكيم على هذا من الأمر فجعلت تقول يا ابن عم جئتك من عند أفضل الناس وأبر الناس وخير الناس لا تهلك نفسك وقالت إني قد استأمنت لك رسول الله صلى الله عليه وسلم قال أنت فعلت قالت نعم أنا كلمته فأمنك فرجع معها قال وجعل عكرمة يطلب امرأته ليجامعها فتأبى عليه وتقول إنك كافر وأنا مسلمة فيقول إن أمرا منعك مني لأمر كبير فلما رأى النبي صلى الله عليه وسلم عكرمة وثب إليه وما على النبي صلى الله عليه وسلم رداء فرحا بعكرمة ثم جلس رسول الله صلى الله عليه وسلم فوقف عكرمة بين يديه ومعه امرأته متنقبة ثم قال عكرمة فإني أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله فسر بذلك رسول الله صلى الله عليه وسلم ثم قال يا رسول الله علمني خير شيء أقوله » فقال « تقول أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله فقال عكرمة ثم ماذا قال رسول الله صلى الله عليه وسلم تقول أشهد الله وأشهد من حضر أني مسلم مهاجر فقال عكرمة ذلك فقال رسول الله صلى الله عليه وسلم لا تسألني اليوم شيئا أعطيه أحدا إلا أعطيتكه » فقال عكرمة « فإني أسألك أن تستغفر لي كل عداوة عاديتكها أو مسير أوضعت فيه أو مقام لقيتك فيه أوكلام قلته في وجهك أو أنت غائب عنه فقال رسول الله صلى الله عليه وسلم » « اللهم اغفر له كل عداوة عادانيها وكل مسير سار فيه إلي موضعا يريد بذلك المسير إطفاء نورك واغفر له كل ما نال مني من عرض في وجهي أو وأنا غائب عنه » فقال عكرمة « رضيت يا رسول الله أما والله يا رسول الله لا أدع نفقة كنت أنفقها في صد عن سبيل الله إلا أنفقت ضعفها في سبيل الله ولا قتال كنت أقاتل في صد عن سبيل الله إلا أبليت ضعفه في سبيل الله ثم أجتهد في القتال حتى أقتل قال فما زال يقاتل في سبيل الله حتى قتل رحمه الله. »

وروي « أنه لما كان يوم اليرموك ترجل عكرمة فقال له خالد لا تفعل فإن مصابك على المسلمين شديد فقال دعني يا خالد فإنه كانت لك سابقة مع رسول الله صلى الله عليه وسلم ثم قاتل قتالا شديدا حتى قتل فوجد به بضع وسبعون من بين طعنة وضربة ورمية وقال عبدالله بن مصعب استشهد يوم اليرموك الحارث بن هشام وعكرمة بن أبي جهل وسهيل بن عمرو فأتوا بماء وهم صرعى فتدافعوه كلما دفع إلى رجل منهم قال اسق فلانا حتى ماتوا ولم يشربوه قال طلب الماء عكرمة فنظر إلى سهيل ينظر إليه فقال ادفعه إليه فنظر إلى الحارث ينظر إليه فقال ادفعه إليه فلم يصل إليه حتى ماتوا رحمة الله عليهم.»


سهيل بن عمرو والحارث بن هشام رضي الله عنهما

ويروى عن الحسن قال « حضر الناس باب عمر بن الخطاب رضي الله عنه وفيهم سهيل بن عمرو وأبو سفيان بن الحارث وأولئك الشيوخ فخرج آذنه فجعل يأذن لأهل بدر لصهيب وبلال وأهل بدر وكان يحبهم وكان قد أوصى بهم فقال أبو سفيان ما رأيت كاليوم إنه ليؤذن لهؤلاء العبيد ونحن جلوس لا يلتفت إلينا فقال سهيل قال الحسن ويا له من رجل ما كان أعقله أيها القوم قد أرى الذي في وجوهكم فإن كنتم غضابا فاغضبوا على أنفسكم دعي القوم ودعيتم فأسرعوا وأبطأتم أما والله لما سبقوكم به من الفضل أشد عليكم فوتا من بابكم هذا الذي تتنافسون عليه أيها القوم إن هؤلاء قد سبقوكم بما ترون ولا سبيل لكم إلى ما سبقوكم إليه فانظروا هذا الجهاد فالزموه عسى أن يرزقكم الله الشهادة ثم نفض ثوبه فقام فلحق بالشام وخرج بأهله إلا بنته هندا فماتوا كلهم إلا هندا وفاختة بنت عتبة بن سهيل وقتل سهيل شهيدا باليرموك فقدم بفاختة على عمر وكان الحارث بن هشام خرج بأهله فلم يرجع منهم إلا ولده عبدالرحمن فقال عمر زوجوا الشريد الشريدة وأقطعهما عمر بالمدينة خطة وأوسع لهما فقيل له أكثرت لهما فقال عسى الله أن ينشر منهما ولدا كثيرا رجالا ونساء فولد لهما أبو بكر وعمر وعثمان وعكرمة وخالد ومخلد فأبو بكر أحد الفقهاء السبعة فقهاء المدينة وكان يدعى راهب قريش. »

وروى ابن المبارك عن الأسود بن شيبان عن نوفل بن أبي عقرب قال « خرج الحارث بن هشام من مكة فجزع أهل مكة جزعا شديدا فلم يبق أحد يطعم الطعام إلا خرج معه يشيعه حتى إذا كان بأعلى البطحاء أو حيث شاء الله من ذلك وقف ووقف الناس فقال يا أيها الناس إني والله ما خرجت رغبة بنفسي عن أنفسكم ولا اختيار بلد على بلدكم ولكن كان هذا الأمر فخرجت فيه رجال من قريش والله ما كانوا من ذوي أنسابها ولا في بيوتها فأصبحنا والله ولو أن جبال مكة ذهبا أنفقناها في سبيل الله ما أدركنا يوما من أيامهم والله لئن فاتونا في الدنيا لنلتمس أن نشاركهم في الآخرة فاتقى الله امرؤ فتوجه إلى الشام واتبعه ثقله فيقال إنه قتل يوم اليرموك رحمه الله. »


الأنصار رضي الله عنهم

أخبرنا أبو بكر عبدالله بن محمد بن أحمد بن النقور قال أنا أبو طالب عبدالقادر بن محمد اليوسفي أنا أبو علي بن المذهب أنا أبو بكر القطيعي ثنا عبدالله بن أحمد ثنا أبي ثنا عارم ثنا معتمر بن سليمان قال سمعت أبي يقول ثنا السميط السدوسي عن أنس بن مالك قال « فتحنا مكة ثم إنا غزونا حنينا فجاء المشركون بأحسن صفوف رئيت أو رأيت قال فلم نلبث أن انكشفت خيلنا وفرت الأعراب ومن تعلم من الناس قال فنادى رسول الله صلى الله عليه وسلم يا للمهاجرين يا للمهاجرين يا للأنصار يا للأنصار قال قلنا لبيك يا رسول الله قال فتقدم رسول الله صلى الله عليه وسلم قال وايم الله ما أتيناهم حتى هزمهم الله قال فقبضنا ذلك المال قال فنزلنا فجعل رسول الله صلى الله عليه وسلم يعطي الرجل المائة ويعطي الرجل قال فتحدثت الأنصار بينها أما من قاتله فيعطيه وأما من لم يقاتله فلا يعطيه قال فرفع الحديث إلى رسول الله صلى الله عليه وسلم فأمر بسراة المهاجرين والأنصار أن يدخلوا عليه ثم قال لا يدخلن علي إلا أنصاري قال فدخلنا حتى ملأنا القبة فقال نبي الله صلى الله عليه وسلم يا معشر الأنصار ما حديث أتاني قالوا ما أتاك يا رسول الله قال ألا ترضون أن يذهب الناس بالأموال وتذهبون برسول الله حتى تدخلوه بيوتكم قالوا رضينا يا رسول الله فقال رسول الله صلى الله عليه وسلم لو أخذ الناس شعبا وأخذت الأنصار شعبا لأخذت شعب الأنصار قالوا رضينا يا رسول الله. »

وروى هذا الحديث محمد بن عمرو بن علقمة بن وقاص قال حدثني أبو سلمة بن عبدالرحمن وغيره قال « بلغ النبي صلى الله عليه وسلم أن الأنصار قد قالت قال فدخلوا عليه فقال» « لهم ألم أجدكم ضلالا فهداكم الله بي قالوا بلى قال ألم أجدكم عالة فأغناكم الله بي قالوا بلى قال ألم أجدكم أعداء فألف الله بين قلوبكم بي قالوا بلى قال أما إنكم لو شئتم قلتم فصدقتم جئتنا طريدا فآويناك قالوا الله ورسوله أمن قال ولو شئتم قلتم قد جئتنا مخذولا فنصرناك قالوا الله ورسوله أمن قال ولو شئتم قلتم جئتنا عائلا فآسيناك قالوا الله ورسوله أمن قال أفلا ترضون أن ينقلب الناس بالشاة والبعير وتنقلبون برسول الله إلى رحالكم قالوا بلى رضينا قال ولو أن الناس سلكوا واديا أو شعبا لسلكت وادي الأنصار وشعبهم ولولا الهجرة لكنت امرءا من الأنصار الناس دثار والأنصار شعار. »


أبي محجن الثقفي رضي الله عنه

أخبرنا الرئيس العالم الأديب أبو العز محمد بن محمد بن مواهب بن الخراساني قال أنا أبو غالب محمد بن عبدالواحد القزاز أنا أبو الحسن علي بن عمر البرمكي وأبو الحسين بن النقور قالا أنا أبو طاهر محمد بن عبدالرحمن المخلص أنا أبو بكر أحمد بن عبدالله بن سيف أنا أبو عبيدة السري بن يحيى أنا شعيب بن إبراهيم قال أنبأ سيف بن عمر التميمي عن محمد وطلحة وابن مخراق وزياد قالوا « لما اشتد القتال بالسواد يعني في القادسية وكان أبو محجن قد حبس وقيد فهو في القصر فأتى سلمى بنت حفصة امرأة سعد فقال يا بنت آل حفصة هل لك إلى خير قالت وما ذاك قال تخلين عني وتعيرينني البلقاء فلله علي إن سلمني الله أن أرجع حتى أضع رجلي في قيدي وإن أصبت فما أكثر من أفلت فقالت ما أنا وذاك فرجع يوسف في قيوده ويقول كفى حزنا أن تردي الخيل بالقنا وأترك مشدودا علي وثاقيا إذا قمت عناني الحديد وغلقت مصاريع دوني قد تصم المناديا وقد كنت ذا مال كثير وإخوة فقد تركوني واحدا لا أخاليا ولله عهد لا أخيس بعهده لئن فرجت أن لا أزور الحوانيا فقالت سلمى إني استخرت الله ورضيت بعهدك فأطلقته فاقتاد الفرس فأخرجها من باب القصر فركبها ثم دب عليها حتى إذا كان بحيال الميمنة كبر ثم حمل على ميسرة القوم يلعب برمحه وسلاحه بين الصفين ثم رجع من خلف المسلمين إلى الميسرة فكبر على ميمنة القوم يلعب بين الصفين برمحه وسلاحه ثم رجع خلف المسلمين إلى القلب فبدر أمام الناس فحمل على القوم يلعب بين الصفين برمحه وسلاحه وكان يقصف الناس ليلتئذ قصفا منكرا وتعجب الناس منه وهم لا يعرفونه ولم يروه من النهار فقال بعضهم أوائل أصحاب هاشم أو هاشم نفسه وقال بعضهم إن كان الخضر يشهد الحروب فنظن صاحب البلقاء الخضر وقال بعضهم والله لولا أن الملائكة لا تباشر لقلت ملك بيننا ولا يذكره الناس ولا يأبهون له لأنه بات في محبسه وجعل سعد يقول والله لولا محبس أبي محجن لقلت إن هذا أبو محجن وهذه البلقاء فلما انتصف الليل تحاجز الناس وتراجع المسلمون وأقبل أبو محجن حتى دخل من حيث خرج فوضع عن نفسه ودابته وأعاد رجليه في قيديه.»

وذكر عبدالرزاق قال وأخبرنا معمر عن أيوب عن ابن سيرين قال « كان أبو محجن الثقفي لايزال يجلد في الخمر فلما أكثر عليهم سجنوه وأوثقوه فلما كان يوم القادسية فكأنه رأى أن المشركين قد أصابوا في المسلمين فأرسل إلى أم ولد سعد أو امرأة سعد إن أبا محجن يقول لك إن خليت سبيله وحملته على هذا الفرس ودفعت إليه سلاحا ليكونن أول من يرجع إليك إلا أن يقتل وأنشأ يقول كفى حزنا أن تلتقي الخيل بالقنا وأترك مشدودا علي وثاقيا إذا قمت عناني الحديد وغلقت مصاريع من دوني تصم المناديا فحلت عنه قيوده وحمل على فرس كان في الدار وأعطي سلاحا ثم خرج يركض حتى لحق بالقوم فجعل لا يزال يحمل على رجل فيقتله ويدق صلبه فنظر إليه سعد فجعل يتعجب ويقول من ذاك الفارس قال فلم يلبثوا إلا يسيرا حتى هزمهم الله ورجع أبو محجن ورد السلاح وجعل رجليه في القيود كما كان فجاء سعد فقالت له امرأته كيف كان قتالكم فجعل يخبرها ويقول لقينا ولقينا حتى بعث الله رجلا على فرس أبلق لولا أني تركت أبا محجن في القيود لقلت إنها بعض شمائل أبي محجن فقالت والله إنه لأبو محجن كان من أمره كذا وكذا فقصت عليه قصته فدعا به فحل قيوده وقال لا نجلدك على الخمر أبدا قال أبو محجن وأنا والله لا أشربها أبدا كنت آنف أن أدعها من أجل جلدكم قال فلم يشربها بعد ذلك وقيل قال أبو محجن قد كنت أشربها إذ يقام علي الحد وأطهر منها فأما إذ بهرجتني فوالله لا أشربها أبدا وكان أبو محجن أسلم حين أسلمت ثقيف وسمع من النبي صلى الله عليه وسلم وروى عنه واسمه مالك وقيل عبدالله بن حبيب وقيل اسمه كنيته. »


طليحة بن خويلد رضي الله عنه

أخبرنا أبو منصور جعفر بن عبدالله بن الدامغاني أنا أبو الحسين المبارك بن عبدالجبار الصيرفي أنا أبو منصور بن السواق أنا أبو القاسم إبراهيم بن أحمد الخرقي أنا أبو بكر أحمد بن الحسين بن سفيان أنا أبو جعفر أحمد بن عبيد بن ناصح أنا محمد بن الواقدي « وذكر أمر طليحة بن خويلد حين تنبأ وقتاله إلى أن كسر عسكره. »

قال فحدثني موسى بن محمد إبراهيم التميمي عن أبيه قال « لما رأى طليحة أن الناس يقتلون ويؤسرون أعد فرسه وهيأ امرأته عنده فوثب على فرسه وحمل امرأته فنجا بها وقال من استطاع منكم أن يفعل كما فعلت فليفعل ثم هرب حتى قدم الشام فأقام عند بني جفنة الغسانيين حتى فتح الله أجنادين وتوفي أبو بكر فقدم في خلافة عمر مكة محرما فلما رآه عمر قال يا طليحة لا أحبك بعد قتلك الرجلين الصالحين عكاشة وثابت بن أقرم وكان قتلهما هو وأخوه قال يا أمير المؤمنين رجلان أكرمهما الله بيدي ولم يهني بأيديهما وما كل البيوت بنيت على الحب ولكن صفحة جميلة فإن الناس يتصافحون على الشنآن وأسلم إسلاما صحيحا ولم يغمص عليه في إسلامه وقال يعتذر ويذكر ما كان منه ندمت على ما كان من قتل ثابت وعكاشة الغنمي ثم ابن معبد وأعظم من هاتين عندي مصيبة رجوعي عن الإسلام فعل التعمد وتركي بلادي والحوادث جمة طريدا وقدما كنت غير مطرد فهل يقبل الصديق أني مراجع ومعط بما أحدثت من حدث يدي وأني من بعد الضلالة شاهد شهادة حق لست فيها بملحد بان إله الناس ربي وأنني ذليل وأن الدين دين محمد. »

قال الواقدي وحدثني محمد بن يعقوب « أن طليحة خرج غازيا هو وأصحابه يريدون الروم فركبوا البحر فبينما هم ملججين فيه إذ ناداهم قادس من تلك القوادس فيه ناس من الروم فقالوا لهم إن شئتم أن تقفوا لنا حتى نثب في سفينتكم وإن شئتم وقفنا لكم حتى تثبوا علينا في سفينتنا قال طليحة لأصحابه ما يقولون فأخبروه فقال طليحة لأضربنكم بسيفي ما استمسك في يدي أو لتقربن سفينتنا إليهم قال فدنا القوم بعضهم من بعض قال طليحة لأصحابه اقذفوني في سفينتهم فرموا به في سفينتهم فغشيهم بسيفه حتى تطايروا منه فغرق من غرق واستسلم من استسلم فبلغ ذلك عمر بن الخطاب فأعجبه.»

وذكر سيف بن عمر عن أبي عمرو عن أبي عثمان النهدي قال « أخرج سعد طليحة في خمسة وعمرو بن معدي كرب في خمسة يعني عيونا له صبيحة قدم رستم الجالينوس وذا الحاجب فرجع عمرو وأصحابه وأصحاب طليحة لما رأوا كثرة عدوهم ومضى طليحة حتى دخل عسكر رستم وبات فيه يجوسه فلما أدبر الليل خرج وقد أتى أفضل من توسم في ناحية العسكر فإذا فرس لم ير في خيل القوم مثله وفسطاط أبيض لم ير مثله فانتضى سيفه فقطع مقود الفرس فركبه ونذر به الرجل والقوم فركبوا الصعبة والذلول في طلبه فأصبح وقد لحقه فارس فلما غشيه وبوأ له الرمح ليطعنه عدل طليحة فرسه فندر الفارسي بين يديه فكر عليه طليحة فقصم ظهره بالرمح ثم لحقه آخر ففعل به مثل ذلك ثم لحق به آخر ففعل به مثل ذلك فلما كر عليه طليحة عرف أنه قاتله فاستأسر فأمره طليحة أن يركض بين يديه ففعل حتى غشيا عسكر المسلمين وهم على تعبئة فأفزع الناس وجوزوه إلى سعد فأخبره بما صنع وجيء بالترجمان فأقيم بين يدي سعد والفارسي فقال الفارسي أخبركم عن صاحبي هذا قبل أن أخبركم عما قبلي باشرت الحروب وغشيتها وسمعت بالأبطال ولقيتها منذ أنا غلام إلى أن بلغت ما ترى فلم أسمع بمثل هذا أن رجلا قطع عسكرين لا تجترىء عليهما الأبطال إلى عسكر فيه سبعون ألفا يخدم الرجل منهم الخمسة والعشرة إلى ما دون ذلك فلم يرض أن يخرج كما دخل حتى سلب فارس الجند وهتك أطناب بيته فأنذره وأنذرنا به فأدركه فارس الناس يعدل بألف فارس فقتله ثم أدركه الثاني وهو نظيره فقتله ثم أدركته ولا أظنني خلفت بعدي من يعدلني وأنا الثائر بالقتيلين وهما ابنا عمي فرأيت الموت فاستأسرت ثم أخبره عن أهل فارس أن الجند عشرون ومائة ألف وأسلم الرجل وعاد طليحة وقال والله لا تغلبون ما دمتم على ما أرى من الوفاء والصدق والإصلاح فكان من أهل البلاء يومئذ. »


ذي الكلاع

ذكر محمد بن أحمد بن البراء في كتاب الروضة أنا محمد بن الرصافي ثنا سليمان بن معبد ثنا سعيد بن عفير المصري ثنا علوان بن داود عن رجل من قومه قال « بعثني أهلي في الجاهلية إلى ذي الكلاع بهدية فأقمت ببابه سنة لا أصل إليه ثم اطلع اطلاعة من قصره فلم يبق حول قصره أحد إلا خر له ساجدا ثم أمر بهديته فقبلت ثم رأيته في الإسلام قد اشترى لحما بدرهم وهو على فرس قد سمط اللحم على فرسه وهو يقول أف للدنيا إذا كانت كذا كل يوم أنا منها في أذى ولقد كنت إذا ما قيل من أنعم الناس معاشا قيل ذا ثم بدلت بعيشي شقوة حبذا هذا شقاء حبذا. »

وروى ابن دريد عن الرياشي عن الأصمعي قال « كان رسول الله صلى الله عليه وسلم كاتب ذا الكلاع من ملوك الطوائف على يد جرير بن عبدالله يدعوه إلى الإسلام وكان قد استعلى أمره حتى ادعى الربوبية وأطيع حتى مات النبي صلى الله عليه وسلم قبل عودة جرير وأقام ذو الكلاع على ما هو عليه إلى أيام عمر ثم رغب في الإسلام فوفد على عمر ومعه ثمانية آلاف عبد فأسلم على يده وأعتق من عبيده أربعة آلاف فقال له عمر يا ذا الكلاع بعني ما بقي من عبيدك حتى أعطيك ثلث أثمانهم هاهنا وثلثا باليمن وثلثا بالشام قال أجلني يومي هذا أفكر فيما قلت ومضى إلى منزله فأعتقهم جميعا فلما غدا على عمر قال له ما رأيك فيما قلت لك في عبيدك قال قد اختار الله لي ولهم خيرا مما رأيت قال وما هو قال هم أحرار لوجه الله قال قد أصبت والله يا ذا الكلاع قال يا أمير المؤمنين لي ذنب ما أظن أن الله يغفره لي قال وما هو قال تواريت عمن يتعبد لي ثم أشرفت عليهم من مكان عال فسجد لي زهاء مائة ألف إنسان فقال عمر التوبة بالإخلاص والإنابة بالإقلاع يرجى بهما مع رأفة الله الغفران قال الله تعالى لا تقنطوا من رحمة الله الزمر. »


أمير وتاجر

أخبرنا الشيخ أبو الفرج أنا أبو القاسم هبة الله بن أحمد قال أنا أبو بكر محمد بن علي الخياط أنا أحمد بن محمد بن العلاف ثنا الحسين بن صفوان ثنا أبو بكر القرشي حدثني محمد بن الحسين أخبرني أبو عمر العمري حدثني عبيدالله بن صدقة بن مرداس البكري عن أبيه قال « نظرت إلى ثلاثة أقبر على شرف من الأرض مما يلي بلاد أنطاكية فإذا على أحدها مكتوب وكيف يلذ العيش من هو عالم بأن إله الخلق لا بد سائله فيأخذ منه ظلمه لعباده ويجزيه بالخير الذي هو فاعله وإذا على القبر الثاني وكيف يلذ العيش من كان موقنا بأن المنايا بغتة ستعاجله فتسلبه ملكا عظيما ونخوة وتسكنه البيت الذي هو آهله وإذا على القبر الثالث إلى جنبهما وكيف يلذ العيش من كان صائرا إلى جدث تبلي الشباب مناهله ويذهب رسم الوجه من بعد صونه سريعا ويبلى جسمه ومفاصله وإذا هي قبور مسنمة على قدر واحد مصطفة فقلت لشيخ جلست إليه لقد رأيت في قريتكم عجبا قال وما رأيت فقصصت عليه قصة القبور
قال فحديثهم أعجب مما رأيت على قبورهم قال فقلت حدثني قال كانوا ثلاثة إخوة أمير يصحب السلطان ويؤمر على المدائن والجيوش وتاجر موسر مطاع في خاصته وزاهد قد تخلى لنفسه وتفرد لعبادته قال فحضرت أخاهم العابد الوفاة فاجتمع عنده أخواه وكان الذي يصحب السلطان منهم قد ولي بلادنا هذه أمره عليها عبدالملك بن مروان وكان ظالما غشوما متعسفا فاجتمعا عند أخيهما لما احتضر فقالا له أوص قال لا والله ما لي من مال فأوصي فيه ولا لي على أحد دين فأوصي به ولا أخلف من الدنيا شيئا فأسلبه فقال له أخوه ذو السلطان أي أخي قل لي ما بدا لك فهذا مالي بين يديك فأوص منه بما أحببت وأنفذ منه ما بدا لك واعهد إلي بما شئت قال فسكت عنه فقال أخوه التاجر أي أخي قد عرفت مكسبي وكثرة مالي فلعل في قلبك غصة من الخير لم تكن تبلغها إلا بالإنفاق فيها فهذا مالي بين يديك فاحتكم فيه فما أحببت ينفذ لك أخوك فأقبل عليهما فقال لا حاجة لي في مالكما ولكني سأعهد إلكما عهدا فلا تخالفا عهدي قالا اعهد قال إذا مت فغسلاني وكفناني وادفناني على نشز من الأرض واكتبا على قبري وكيف يلذ العيش من هو عالم بأن إله الخلق لا بد سائله فيأخذ منه ظلمه لعباده ويجزيه بالخير الذي هو فاعله فإذا أنتما فعلتما ذلك فأتياني كل يوم مرة لعلكما أن تتعظا قال ففعلا ذلك لما مات قال وكان أخوه يركب في جنده حتى يقف على القبر فينزل فيقرأ ما عليه ويبكي فلما كان في اليوم الثالث جاء كما كان يجيء مع الجند فنزل فبكى كما كان يبكي فلما أراد أن ينصرف سمع هدة من داخل القبر كاد ينصدع لها قلبه فانصرف مذعورا فزعا فلما كان الليل رأى أخاه في منامه فقال أي أخي ما الذي سمعت من قبرك قال تلك هدة المقمعة قيل لي رأيت مظلوما فلم تنصره قال فأصبح مهموما فدعا أخاه وخاصته
وقال ما أرى أخي أراد بما أوصانا أن نكتب على قبره غيري وإني أشهدكم أني لا أقيم بين ظهرانيكم أبدا قال فترك الإمارة ولزم العبادة وكتب إلى عبدالملك بن مروان في ذلك فكتب أن خلوه وما أراد فكان إنما يأوي الجبال والبراري حتى حضرته الوفاة في هذا الجبل وهو مع بعض الرعاة فبلغ ذلك أخاه فأتاه فقال أي أخي ألا توصي قال بم أوصي ما لي من مال فأوصي به ولكن أعهد إليك عهدا إذا أنا مت فبوأتني قبري فادفني إلى جنب أخي واكتب على قبري وكيف يلذ العيش من كان موقنا بأن المنايا بغتة ستعاجله فتسلبه ملكا عظيما ونخوة وتسكنه القبر الذي هو آهله ثم تعاهدني ثلاثا فادع لي لعل الله أن يرحمني قال فمات ففعل به أخوه ذلك فلما كان اليوم الثالث من إتيانه إياه فدعا له وبكى عند قبره فلما أراد أن ينصرف سمع وجبة من القبر كادت تذهل عقله فرجع متقلقلا فلما كان من الليل إذا بأخيه في منامه قد أتاه قال ذلك الرجل فلما رأيت أخي وثبت إليه فقلت أي أخي أتيتنا زائرا قال هيهات أخي بعد المزار واطمأنت بنا الديار قلت أي أخي كيف أنت قال بخير ما أجمع التوبة لكل خير قال قلت فكيف أخي قال ذلك مع الأئمة الأبرار قال قلت فما أمرنا قبلكم قال من قدم شيئا من الدنيا والآخرة وجده فاغتنم وجدك قبل فقرك قال فأصبح أخوه معتزلا للدنيا قد انخلع منها ففرق ماله وقسم رباعه وأقبل على طاعة الله تعالى قال ونشأ له ابن كأهيأ الشباب وجها وجمالا فأقبل على التجارة حتى بلغ منها وحضرت أباه الوفاة فقال له ابنه يا أبت ألا توص قال والله يا بني ما لأبيك مال فيوصي فيه ولكني أعهد إليك عهدا إذا أنا مت فادفني مع عمومتك واكتب على قبري هذين البيتين »

وكيف يلذ العيش من هو صائر * * * إلى جدث تبلي الشباب منازله

ويذهب رسم الوجه من بعد صونه * * * سريعا ويبلى جسمه ومفاصله

«فإذا فعلت ذلك فتعاهدني بنفسي ثلاثا فادع لي ففعل الفتى ذلك فلما كان اليوم الثالث سمع من القبر صوتا اقشعر له جلده وتغير له لونه فرجع منه محموما إلى أهله فلما كان من الليل أتاه أبوه في منامه فقال له أي بني أنت عندنا عن قليل والأمر بآخره والموت أقرب من ذلك فاستعد لسفرك وتأهب لرحيلك وحول جهازك من المنزل الذي أنت عنه ظاعن إلى المنزل الذي أنت فيه مقيم ولا تغتر بما اغتر به المبطلون قبلك من طول آمالهم فقصروا عن أمر معادهم فندموا عند الموت أشد الندامة وأسفوا على تضييع العمر أشد الأسف فلا الندامة عند الموت تنفعهم ولا الأسف على التقصير أنقذهم من شر ما وافى به المغبونون مليكهم يوم القيامة أي بني فبادر ثم بادر ثم بادر قال عبيدالله بن صدقة قال الشيخ الذي حدثني بهذا الحديث فدخلت على هذا الفتى صبيحة ليلته من هذه الرؤيا فقصها علينا وقال ما أرى الأمر إلا كما قال أبي ولا أرى الموت إلا قد أظلني قال فجعل يفرق ماله ويقضي ما عليه من الدين ويستحل خلطاءه ومعامليه ويحللهم ويسلم عليهم ويودعهم ويودعونه كهيئة رجل قد أنذر بأمر فهو يتوقعه وكان يقول قال أبي فبادر ثم بادر ثم بادر فهذه ثلاث فهي ثلاث ساعات قد مضت فليست بها أو ثلاثه أيام وأنى لي بها أو ثلاثة أشهر وما أراني أدركها أو ثلاث سنين فهو أكثر من ذلك وما أحب أن يكون ذلك كذلك قال فلم يزل يعطي ويقسم ويتصدق ثلاثة أيام حتى إذا كان في آخر اليوم الثالث من صبيحة هذه الرؤيا دعا أهله وولده فودعهم وسلم عليهم ثم استقبل القبلة فمدد نفسه وأغمض عينيه وتشهد شهادة الحق ثم مات رحمه الله تعالى قال فمكث الناس حينا ينتابون قبره من الأمصار فيصلون عليه. »


ملك من ملوك البصرة

وأنبأنا المبارك بن علي أنا هبة الله بن أحمد الجريري أنا أبو طالب العشاري أنا محمد بن عبدالله الدقاق أنا الحسن بن صفوان قال أنا ابن أبي الدنيا قال حدثني محمد بن الحسين قال حدثني سليمان بن أيوب قال سمعت عباد بن عباد المهلبي يقول « إن ملكا من ملوك أهل البصرة تنسك ثم مال إلى الدنيا والسلطان فبنى دارا وشيدها وأمر بها ففرشت له ونجدت واتخذ مائدة وصنع طعاما ودعا الناس فجعلوا يدخلون عليه ويأكلون ويشربون وينظرون إلى بنيانه ويعجبون من ذلك ويدعون له ويتفرقون قال فمكث بذلك أياما حتى فرغ من أمر الناس ثم جلس ونفر من خاصة إخوانه فقال قد ترون سروري بداري هذه وقد حدثت نفسي أن أتخذ لكل واحد من ولدي مثلها فأقيموا عندي أياما أستمتع بحديثكم وأشاوركم فيما أريد من هذا البناء لولدي فأقاموا عنده أياما يلهون ويلعبون ويشاورهم كيف يبني لولده وكيف يريد أن يصنع فبينا هم ذات ليلة في لهوهم ذلك إذ سمعوا قائلا من أقاصي الدار يا أيها الباني والناسي منيته لا تأملن فإن الموت مكتوب على الخلائق إن سروا وإن فرحوا فالموت حتف لذي الآمال منصوب لا تبنين ديارا لست تسكنها وراجع النسك كيما يغفر الحوب قال ففزع لذلك وفزع أصحابه فزعا شديدا وراعهم ما سمعوا من ذلك فقال لأصحابه هل سمعتم ما سمعت قالوا نعم قال فهل تجدون ما أجد قالوا وما تجد قال أجد والله مسكة على فؤادي وما أراها إلا علة الموت قالوا كلا بل البقاء والعافية قال فبكى ثم أقبل عليهم فقال أنتم أخلائي وإخواني فماذا لي عندكم قالوا مرنا بما أحببت من أمرك قال فأمر بالشراب فأهريق ثم أمر بالملاهي فأخرجت ثم قال اللهم إني أشهدك ومن حضرني من عبادك أني تائب إليك من جميع ذنوبي نادم على ما فرطت في أيام مهلتي وإياك أسأل إن أقلتني أن تتم نعمتك علي بالإنابة إلى طاعتك وإن أنت قبضتني إليك أن تغفر لي ذنوبي تفضلا منك علي واشتد به الألم فلم يزل يقول الموت والله الموت والله حتى خرجت نفسه فكان الفقهاء يرون أنه مات على توبة. »


ملك من ملوك البصرة وجاريته

وروي عن مالك بن دينار رحمه الله « أنه كان يوما ماشيا في أزقة البصرة فإذا هو بجارية من جواري الملوك راكبة ومعها الخدم فلما رآها مالك نادى أيتها الجارية أيبيعك مولاك قالت كيف قلت يا شيخ قال أيبيعك مولاك قالت ولو باعني كان مثلك يشتريني قال نعم وخيرا منك فضحكت وأمرت أن يحمل إلى دارها فحمل فدخلت إلى مولاها فأخبرته فضحك وأمر أن يدخل إليه فدخل فألقيت له الهيبة في قلب السيد فقال ما حاجتك قال بعني جاريتك قال أو تطيق أداء ثمنها قال فثمنها عندي نواتان مسوستان فضحكوا وقالوا كيف كان ثمنها عندك هذا قال لكثرة عيوبها قالوا وما عيوبها قال إن لم تتعطر زفرت وإن لم تستك بخرت وإن لم تمتشط وتدهن قملت وشعثت وإن تعمر عن قليل هرمت ذات حيض وبول وأقذار جمة ولعلها لا تودك إلا لنفسها ولا تحبك إلا لشغفها بك لا تفي بعهدك ولا تصدق في ودك ولا يخلف عليها أحد من بعدك إلا رأته مثلك وأنا آخذ بدون ما سألت في جاريتك من الثمن جارية خلقت من سلالة الكافور لو مزج بريقها أجاج لطاب ولو دعي بكلامها ميت لأجاب ولو بدا معصمها للشمس لأظلمت دونه ولو بدا في الليل لسطع نوره ولو واجهت الآفاق بحليها وحللها لتزخرفت نشأت بين رياض المسك والزعفران وقصرت في أكنان النعيم وغذيت بماء التسنيم فلا تخلف عهدها ولا يثبدل ودها فأيهما أحق برفعة الثمن قال التي وصفت قال فإنها الموجودة الثمن القريبة المخطب قال فما ثمنها رحمك الله قال اليسير المبذول أن تفرغ ساعة في ليلك فتصلي ركعتين تخلصهما لربك وأن يوضع طعامك فتذكر جائعك فتؤثر الله على شهوتك وأن ترفع عن الطريق حجرا أو قذرا وأن تقطع أيامك بالبلغة وترفع همتك عن دار الغفلة فتعيش في الدنيا بعز القنوع وتأتي غدا إلى موقف الكرامة آمنا وتنزل غدا في الجنة مخلدا فقال الرجل يا جارية أسمعت ما قال شيخنا هذا قالت نعم قال أفصدق أم كذب قالت بل صدق وبر ونصح قال فأنت إذا حرة لوجه الله وضيعة كذا وكذا صدقة عليك وأنتم أيها الخدام أحرار وضيعة كذا وكذا لكم وهذه الدار بما فيها صدقة مع جميع مالي في سبيل الله ثم مد يده إلى ستر خشن كان على بعض أبوابه فاجتذبه وخلع جميع ما كان عليه واستتر به قالت الجارية لا عيش لي بعدك يا مولاي فرمت بكسوتها ولبست ثوبا خشنا وخرجت معه فودعهما مالك ودعا لهما وأخذ طريقا وأخذا غيره فتعبدا جميعا حتى جاء الموت فنقلهما على حال العبادة رحمة الله عليهما. »


أم البنين بنت عبدالعزيز بن مروان

أخبرنا أبو الفتح محمد بن عبدالباقي قال أنا محمد بن أبي نصر الحميدي قال أنا الخضر بن ميمون البابي أنا أبو بكر أحمد بن عمر البزاز أنا أبو منصور محمد بن عيسى بن عبدالعزيز ثنا علي بن الحسن بن الربيع ثنا أبو علي الحسن بن يزيد الدقاق عن يعقوب بن إسحاق قال سمعت إبراهيم بن الجنيد قال ثنا مموس القطان ثنا أحمد بن محمد ثنا أبو علي ثنا محمد بن علي الزعفراني قال سمعت أحمد بن رياح الكاتب يحكي عن الهيثم بن عدي عن مروان بن محمد قال « دخلت عزة صاحبة كثير على أم البنين بنت عبدالعزيز بن مروان أخت عمر فقالت لها يا عزة ما معنى قول كثير قضى كل ذي دين علمت غريمه وعزة ممطول معنى غريمها ما هذا الدين الذي يذكره قالت اعفيني قالت لا بد من إعلامك إياي فقالت عزة كنت وعدته قبلة فأتاني لينتجزها فتحرجت عليه ولم أف له فقالت لها أم البنين أنجزيها منه وعلي إثمها ثم راجعت نفسها فاستغفرت الله وأعتقت لكلمتها هذه أربعين رقبة وكانت إذا ذكرت ذلك بكت حتى تبل خمارها وتقول يا ليتني خرس لساني عندما تكلمت بها وتعبدت عبادة ذكرت بها في عصرها من شدة اجتهادها فرفضت فراش المملكة تحيي ليلها وكانت كل جمعة تحمل على فرس في سبيل الله وكانت تبعث إلى نسوة عابدات يجتمعن عندها ويتحدثن فتقول أحب حديثكن فإذا قمت إلى صلاتي لهوت عنكن وكانت تقول البخيل كل البخيل من بخل على نفسه بالجنة وكانت تقول جعل لكل إنسان نهمة في شيء وجعلت نهمتي في البذل والإعطاء والله للعطية والصلة والمواصلة في الله أحب إلي من الطعام الطيب على الجوع والشراب البارد على الظمأ وهل ينال الخير إلا بالاصطناع وكانت على مذهب جميل حتى توفيت رحمها الله تعالى. »


هشام بن عبدالملك

قال مموس وحدثنا أحمد بن محمد بن إبراهيم ثنا القاسم بن جعفر ثنا علي بن حجر الواسطي قال حدثني عيسى بن الفضل بن موسى أنه سمع إسحاق بن إبراهيم الموصلي يقول حدثني محمد بن عبدالرحمن الهاشمي عن أبيه عن سليمان بن خالد أن هشام بن عبدالملك « ذكرت له ربيبة لبعض عجائز الكوفة موصوفة مشهورة ببارع الجمال فائقة الحسن والكمال قارئة لكتاب الله عز وجل راوية للأشعار مع عقل وأدب فأمر أن يبرد إلى والي الكوفة أن تبتاع له بحكم مولاتها ويعجل حملها إليه وبعث في ذلك خادما فلما ورد الكتاب على الوالي بعث إلى العجوز فابتاع منها الربيبة بمائتي ألف درهم وحديقة نخل تستغل منها كل سنة خمسمائة مثقال وجهز الجارية وحملها إلى هشام وفرغ لها مقصورة مفردة أنزلها فيها مع وصائف وأمر لها بأنواع اللباس وفاخر الحلي والفرش فبينا هو ذات يوم قد خلا بها في مستشرف قد أعدت فيه الفرش والطيب فتذاكرا فيه طرائف الأخبار وبلاغة الآثار فازداد بها سرورا واجتمعت مسرته إذا صوارخ فاستشرف هشام فإذا بجنازة معها فئام من الناس ووراء الجنازة نسوة صارخات ونادبة فيما بينهن تقول بأبي المحمول على الأعواد المنطلق به إلى الأموات المخلى في قبره فريدا والمكون في لحده غريبا ليت شعري أيها المنقول أنت ممن يناشد حملته أسرعوا بي أم أنت ممن يناشدهم ارجعوا بي إلى م تقدموني قال فأهملت عينا هشام دموعا فلها عن لذته وجعل يقول كفى بالموت واعظا فقالت غضيض قد قطعت نياط قلبي هذه النادبة قال هشام الأمر جد فنادى الخادم فنزل عن مستشرفه فمضى فأغفت غضيض في مجلسها فأتاها آت في منامها وقال لها أنت المفتنة بجمالك والملهية بدلالك كيف أنت إذا نقر في الناقور وبعثرت القبور وخرجوا منها إلى النشور وقوبلوا بالأعمال التي قدموها فاستيقظت مرتاعة وراحت من شرابها فنادت بعض وصائفها ودعت بماء فاغتسلت وألقت عنها لباسها وحليها وتدرعت بمدرعة صوف وحزمت وسطها بخيط وتناولت عصا وألقت في عنقها جرابا واقتحمت مجلس هشام فلما رآها أنكرها فنادت أنا غضيض أمتك أتاني النذير فقرع مسامعي وعيده وقد قضيت مني وطرا وقد أتيتك لتعتقني من رق الدنيا فقال هشام شتان ما بين الطربين وأنت في طربك اذهبي فأنت حرة لوجه الله تعالى قال أي موضع تقصدين قالت أؤم بيت الله الحرام قال انطلقي فلا سبيل لأحد عليك فخرجت من دار الخلافة زاهدة في الدنيا راغبة في الآخرة سائحة على وجهها حتى بلغت مكة وأقامت مجاورة صائمة قائمة تعود على نفسها بالغزل في قوتها فإذا أمست طافت ثم تدخل الحجر وتقول يا ذخري أنت عدتي لا تقطع رجائي وأنلني مناي وأحسن منقلبي وأجزل عطائي فلم تزل في الاجتهاد حتى غير مر الجديدين الليل والنهار بشرتها وطول القيام جسمها وكثرة البكاء عينيها وأقرح المغزل بنانها حتى توفيت رحمة الله عليها على ذلك. »


الأمير حميد بن جابر

أخبرنا أبو الفتح أخبرنا محمد بن عبدالباقي أنا أحمد بن احمد أنا أحمد بن عبدالله الحافظ قال حدثني إبراهيم بن نصر أنا جعفر بن محمد بن نصير قال حدثني إبراهيم بن بشار قال « كنت يوما مارا مع إبراهيم يعني بن أدهم في صحراء فأتينا على قبر مسنم فترحم عليه وبكى فقلت قبر من هذا فقال هذا قبر حميد بن جابر أمير هذه المدن كلها كان غرقا في بحار الدنيا فأخرجه الله تعالى منها واستنقذه ولقد بلغني أنه سر يوما بشيء من ملاهي ملكه ودنياه وغروره وفتنته ثم نام في مجلسه ذلك مع من يخصه من أهله فرأى في منامه رجلا واقفا على رأسه بيده كتاب فناوله ففتحه فإذا فيه كتاب بالذهب مكتوب لا تؤثرن فانيا على باق ولا تغترن بملكك وقدرتك وسلطانك وخدمك وعبيدك ولذاتك وشهواتك فإن الذي أنت فيه جسيم لولا أنه عديم وهو ملك لولا أن بعده هلك وهو فرح وسرور لولا أنه لهو وغرور وهو يوم لو كان يوثق له بغد فسارع إلى أمر الله تعالى فإن الله تعالى قال وسارعوا إلى مغفرة من ربكم وجنة عرضها السموات والأرض أعدت للمتقين آل عمران قال فانتبه فزعا وقال هذا تنبيه من الله عز وجل وموعظة فخرج من ملكه لا يعلم به وقصد هذا الجبل فتعبد فيه فلما بلغني قصته وحدثت بأمره قصدته فسألته فحدثني ببدء أمره وحدثته ببدء أمري فما زلت أقصده حتى مات ودفن هاهنا فهذا قبره رحمه الله. »


إبراهيم بن أدهم

أخبرنا محمد أنا أحمد ثنا إبراهيم بن عبدالله بن إسحاق ثنا محمد بن إسحاق السراج قال سمعت إبراهيم بن بشار خادم إبراهيم بن أدهم يقول « قلت يا أبا إسحاق كيف كان أوائل امرك قال كان أبي من أهل بلخ وكان من ملوك خراسان وحبب إلينا الصيد فخرجت راكبا فرسي وكلبي معي فبينما أنا كذلك ثار أرنب أو ثعلب فحركت فرسي فسمعت نداء من ورائي ليس لذا خلقت ولا بذا أمرت فوقفت أنظر يمنة ويسرة فلم أر احدا فقلت لعن الله إبليس ثم حركت فرسي فأسمع نداء أجهر من ذلك يا إبراهيم ليس لذا خلقت ولا بذا أمرت فوقفت أنظر يمنة ويسرة فلا أرى أحدا فقلت لعن الله إبليس ثم حركت فرسي فأسمع نداء من قربوس سرجي يا إبراهيم ما لذا خلقت ولا بذا أمرت فوقفت فقلت أنبهت أنبهت جاءني نذير من رب العالمين والله لا عصيت الله بعد يومي هذا ما عصمني ربي فرجعت إلى أهلي ثم جئت إلى أحد رعاة أبي فأخذت منه جبة وكساء وألقيت ثيابي إليه ثم أقبلت إلى العراق أرض ترفعني وأرض تضعني حتى وصلت إلى العراق فعملت بها أياما فلم يصف لي منها يعني الحلال فسألت بعض المشايخ فقال لي إذا أردت الحلال فعليك ببلاد الشام فصرت إلى بلاد الشام فسرت إلى مدينة يقال لها المنصورة وهي المصيصة فعملت بها أياما فلم يصل لي شيء من الحلال فسألت بعض المشايخ فقالوا لي إن أردت الحلال الصافي فعليك بطرسوس فإن فيها المباحات والعمل الكثير فتوجهت إلى طرسوس فعملت بها أياما أنظر البساتين وأحصد الحصاد فبينا أنا قاعد على باب البحر جاءني رجل فاكتراني أنظر له بستانه فكنت في البستان أياما كثيرة فإذا أنا بخادم قد أقبل ومعه أصحابه فقعد في مجلسه ثم صاح يا ناطور فقلت هو ذا أنا فقال اذهب فأتنا بأكبر رمان تقدر عليه وأطيبه فذهبت فأتيته بأكبر رمان فأخذ الخادم رمانة فكسرها فوجدها حامضة فقال يا ناطور أنت في بستاننا منذ كذا وكذا تأكل فاكهتنا وتأكل رماننا ولا تعرف الحلو من الحامض قال إبراهيم قلت والله ما أكلت من فاكهتك شيئا ولا أعرف الحلو من الحامض فأشار الخادم إلى أصحابه فقال أما تسمعون كلام هذا أتراك لو أنك إبراهيم بن أدهم ما زاد على هذا فانصرف فلما كان من الغد ذكر صفتي في المسجد فعرفني بعض الناس فجاء الخادم ومعه عنق من الناس فلما رأيته قد أقبل مع الناس اختفيت خلف الشجر والناس داخلون فاختلطت معهم وهم داخلون وأنا خارج هارب فهذا كان أوائل أمري وخروجي من طرطوس إلى بلاد الرمال.»


إبراهيم بن أدهم والشيخ الحاج

أخبرنا أبو بكر عبدالله بن محمد بن أحمد بن النقور قال أنا أبو القاسم علي بن أحمد بن بيان أنا أبو القاسم بن بشران أنا أبو بكر محمد بن الحسين الآجري ثنا أبو الفضل العباس بن يوسف الشكلي قال ثنا إبراهيم بن زياد المقرىء ثنا عبدالله بن الفرج قال حدثني إبراهيم بن أدهم بابتدائه كيف كان قال « كنت يوما في مجلس لي له منظرة إلى الطريق فإذا أنا بشيخ عليه أطمار وكان يوما حارا فجلس في فيىء القصر ليستريح فقلت للخادم اخرج إلى هذا الشيخ فأقرئه مني السلام وسله أن يدخل إلينا فقد أخذ بمجامع قلبي فخرج إليه فقام معه فدخل إلي فسلم فرددت عليه السلام واستبشرت بدخوله وأجلسته إلى جنبي وعرضت عليه الطعام فأبى أن يأكل فقلت له من أين أقبلت فقال من وراء النهر فقلت أين تريد قال الحج إن شاء الله تعالى قال وكان ذلك في أول يوم من العشر أو الثاني فقلت في هذا الوقت فقال بل يفعل الله ما يشاء فقلت الصحبة فقال إن أحببت ذلك حتى إذا كان الليل قال لي قم فلبست ما يصلح للسفر وأخذ بيدي وخرجنا من بلخ فمررنا بقرية لنا فلقيني رجل من الفلاحين فأوصيته ببعض ما أحتاج إليه فقدم إلينا خبزا وبيضا وسألنا أن نأكل فأكلنا وجاء بماء فشربنا وقال لي بسم الله قم فأخذ بيدي فجعلنا نسير وأنا أنظر إلى الأرض تجذب من تحتنا كأنها الموج فمررنا بمدينة بعد مدينة فجعل يقول هذه مدينة كذا هذه مدينة كذا هذه الكوفة ثم قال الموعد هاهنا في مكانك هذا في الوقت من الليل حتى إذا كان الوقت إذا به قد أقبل فأخذ بيدي وقال بسم الله قال فجعل يقول هذا منزل كذا هذا منزل كذا وهذه فيد وهذه المدينة وأنا أنظر إلى الأرض تجذب من تحتنا كأنها الموج فصرنا إلى قبر رسول الله صلى الله عليه وسلم فزرناه ثم فارقني وقال الموعد في الوقت من الليل في المصلى حتى إذا كان الوقت خرجت فإذا به في المصلى فأخذ بيدي ففعل كفعله في الأولى والثانية حتى أتينا مكة في الليل ففارقني فقبضت عليه وقلت الصحبة فقال إني أريد الشام فقلت أنا معك فقال لي إذا انقضى الحج فالموعد هاهنا عند زمزم حتى إذا انقضى الحج إذا به عند زمزم فأخذ بيدي فطفنا بالبيت ثم خرجنا من مكة ففعل كفعله الأول والثاني والثالث فإذا نحن ببيت المقدس فلما دخل المسجد قال لي عليك السلام أنا على المقام إن شاء الله هاهنا ثم فارقني فما رأيته بعد ذلك ولا عرفني اسمه قال إبراهيم فرجعت إلى بلدي فجعلت أسير سير الضعفاء منزلا بعد منزل حتى رجعت إلى بلخ فكان ذلك أول أمري.»


إبراهيم بن أدهم والبحر الهائج

قال الشكلي حدثنا علي بن سعيد قال ثنا إبراهيم بن بشار قال « ركبنا البحر مع إبراهيم بن أدهم فبينا نحن نسير بريح طيبة وكانت مراكب كثيرة فعصفت ريح شديدة على المراكب فتقطعت وإبراهيم ملتف في عباءة مستلق فجاء أهل المركب إليه فقالوا يا هذا ما ترى ما نحن فيه وأنت مستلق غير مكترث فجلس وهو يقول لا أفلح من لم يكن استعد لمثل هذا اليوم ثم حرك شفتيه وإذا هاتف ينادي من اللجة تخافون وفيكم إبراهيم بن أدهم أيها الريح والبحر الهائج اسكنا بإذن الله فسكن البحر وذهبت الريح حتى صار البحر كأنه دف يعني لوح خشب. »


شقيق البلخي

أخبرنا أبو الفتح بن عبدالباقي قال ثنا أبو الفضل الحداد أنا أبو نعيم الحافظ ثنا أبو بكر محمد بن أحمد البغدادي ثنا عباس بن أحمد الشاشي ثنا أبو عقيل الرصافي ثنا أحمد بن عبدالله الزاهد قال « قال علي بن محمد بن شقيق كان لجدي ثلثمائة قرية ولم يكن له يوم مات كفن يكفن فيه قدمه كله بين يديه قال وكان خرج إلى بلاد الترك لتجارة وهو حدث إلى قوم يقال لهم الخلوخية يعبدون الأصنام فدخل إلى بيت أصنامهم وعالمهم قد حلق رأسه ولحيته ولبس ثيابا حمرا أرجوانية فقال له شقيق إن هذا الذي أنت فيه باطل ولهؤلاء ولك ولهذا الخلق خالق صانع ليس كمثله شيء له الدنيا والآخرة قادر على كل شيء رازق كل شيء فقال له الخادم ليس يوافق قولك فعلك فقال له شقيق كيف ذلك قال زعمت أن لك خالقا قادرا على كل شيء وقد تعنيت إلى هاهنا لطلب الرزق ولو كان كما تقول كان الذي يرزقك هاهنا يرزقك ثم فتربح العناء قال شقيق فكان سبب زهدي كلام التركي فرجع فتصدق بجميع ما ملك وطلب العلم.»


عبدالله بن مرزوق

وروي أبو سعيد بإسناد له « أن عبدالله بن مرزوق كان مع المهدي في دنيا واسعة فشرب ذات يوم على لهو وسماع فلم يصل الظهر والعصر والمغرب وفي كل ذلك تنبهه جارية حظية عنده فلما جاز وقت العشاء جاءت الجارية بجمرة فوضعتها على رجله فانزعج وقال ما هذا قالت جمرة من نار الدنيا فكيف تصنع بنار الآخرة فبكى بكاء شديدا ثم قام إلى الصلاة ووقع في نفسه مما قالت الجارية فلم ير شيئا ينجيه إلا مفارقة ما هو فيه من ماله فأعتق جواريه وتحلل من معامليه وتصدق بما بقي حتى صار يبيع البقل وتبعته على ذلك الجارية فدخل عليه سفيان بن عيينة وفضيل بن عياض فوجدا تحت رأسه لبنة وليس تحته شيء فقال له سفيان إنه لم يدع أحد لله شيئا إلا عوضه الله منه بدلا فما عوضك مما تركت له قال الرضى بما أنا فيه.»


جعفر بن حرب

وذكر أبو القاسم التنوخي عن أبيه « أن جعفر بن حرب كان يتقلد كبار الأعمال للسلطان وكانت نعمته تقارب نعمة الوزارة في غاية الوفور ومنزلته بحالها في الجلالة فسمع رجلا يقرأ » «ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق» الحديد « فصاح اللهم بلى فكررها دفعات وبكى ثم نزل عن دابته ونزع ثيابه ودخل إلى دجلة واستتر بالماء ولم يخرج منه حتى فرق جميع ماله في المظالم التي كانت عليه وردها وتصدق بالباقي فاجتاز رجل فرآه في الماء قائما وسمع بخبره فوهب له قميصا ومئزرا فاستتر بهما وخرج وانقطع إلى العلم والعبادة حتى مات. »


هارون الرشيد

أخبرنا محمد ثنا حمد قال أنبأ أحمد بن سليمان بن أحمد قال أنبأ سليمان بن أحمد قال أنبأ محمد بن زكريا الغلابي ثنا أبو عمر الجرمي النحوي ثنا الفضل بن الربيع قال حج أمير المؤمنين هارون الرشيد فبينا أنا نائم بمكة إذ سمعت قرع الباب فقلت من هذا قال أجب أمير المؤمنين فخرجت مسرعا فقلت « يا أمير المؤمنين لو أرسلت إلي لأتيتك فقال ويحك قد خطر في نفسي شيء فانظر لي رجلا أسأله فقلت هاهنا سفيان بن عيينة فقال امض بنا إليه فأتيناه فقرعت الباب فقال من ذا قلت أجب أمير المؤمنين فخرج مسرعا فقال يا أمير المؤمنين لو أرسلت إلي لأتيتك فقال له خذ لما جئناك له رحمك الله فحدثه ساعة ثم قال له عليك دين قال نعم قال اقض دينه فلما خرجنا قال ما أغنى عني صاحبك شيئا انظر لي رجلا أسأله فقلت هاهنا عبدالرزاق بن همام فقال امض بنا إليه فأتيناه فقرعت عليه الباب فقال من هذا فقلت أجب أمير المؤمنين فخرج مسرعا فقال يا أمير المؤمنين لو أرسلت إلي لأتيتك قال خذ لما جئناك له رحمك الله فحادثه ساعة ثم قال أعليك دين قال نعم قال يا عباسي اقض دينه ثم انصرفنا فقال لي ما أغنى عني صاحبك شيئا انظر لي رجلا أسأله قلت هاهنا الفضيل بن عياض فقال امض بنا إليه فأتيناه وإذا هو قائم يصلي يتلو آية من القرآن يرددها قال اقرع الباب فقرعته فقال من هذا قلت أجب أمير المؤمنين فقال ما لي ولأمير المؤمنين فقلت سبحان الله أما عليك طاعته فنزل ففتح الباب ثم ارتقى إلى الغرفة فأطفأ السراج ثم التجأ إلى زاوية من زوايا البيت فدخلنا فجعلنا نجول عليه بأيدينا فسبقت كف هارون قبلي إليه فقال يا لها من كف ما أنعمها وألينها إن نجت غدا من عذاب الله فقلت في نفسي ليكلمنه الليلة بكلام نقي من قلب نقي
فقال له خذ لما جئناك له رحمك الله فقال إن عمر بن عبدالعزيز لما ولي الخلافة دعا سالم بن عبدالله ومحمد بن كعب القرظي ورجاء بن حيوة فقال لهم قد ابتليت بهذا البلاء فأشيروا علي فعد الخلافة بلاء وعددتها أنت وأصحابك نعمة فقال له سالم بن عبدالله إن أردت النجاة من عذاب الله فصم عن الدنيا وليكن إفطارك منها الموت وقال له محمد بن كعب إن أردت النجاة من عذاب الله فليكن كبير المسلمين عندك أبا وأوسطهم عندك أخا وأصغرهم عندك ولدا فوقر أباك وأكرم أخاك وتحنن على ولدك وقال له رجاء بن حيوة إن أردت النجاة من عذاب الله فأحب للمسلمين ما تحب لنفسك واكره لهم ما تكره لنفسك ثم مت إذا شئت وإني لأقول لك هذا وإني لأخاف عليك أشد الخوف في يوم تزل فيه الأقدام فهل معك رحمك الله مثل هؤلاء من يشير عليك أو يأمرك بمثل هذا فبكى هارون بكاء شديدا حتى غشي عليه فقلت له ارفق بأمير المؤمنين قال يا ابن أم الربيع تقتله أنت وأصحابك وأرفق به أنا ثم أفاق فقال زدني رحمك الله فقال بلغني يا أمير المؤمنين أن عاملا لعمر بن عبدالعزيز شكي إليه قال فكتب إليه عمر يا أخي اذكر طول سهر أهل النار في النار مع خلود الأبد فإن ذلك يطرد بك إلى باب الرب نائما ويقظان وإياك أن ينصرف بك من عند الله إلى النار فيكون آخر العهد ومنقطع الرجاء قال فلما قرأ الكتاب طوى البلاد حتى قدم على عمر فقال له ما أقدمك قال خلعت قلبي بكتابك لا وليت لك ولاية حتى ألقى الله فبكى هارون بكاء شديدا ثم قال له زدني رحمك الله فقال يا أمير المؤمنين إن العباس عم المصطفى صلى الله عليه وسلم جاء إلى النبي صلى الله عليه وسلم فقال له أمرني فقال له النبي صلى الله عليه وسلم يا عباس يا عم النبي نفس تنجيها خير من إمارة لا تحصيها إن الإمارة حسرة وندامة يوم القيامة فإن استطعت أن لا تتأمرن على أحد فافعل قال فبكى هارون بكاء شديدا ثم قال له زدني رحمك الله قال يا حسن الوجه أنت الذي يسألك الله عن هذا الخلق فإن استطعت أن تقي هذا الوجه من النار فافعل وإياك أن تصبح وتمسي وفي قلبك غش لرعيتك فإن النبي صلى الله عليه وسلم قال من أصبح لهم غاشا لم يرح رائحة الجنة فبكى هارون بكاء شديدا ثم قال عليك دين قال نعم دين لربي لم يحاسبني عليه فالويل لي إن ساءلني والويل لي إن ناقشني والويل لي إن لم ألهم حجتي قال فقال إنما أعني من دين العباد قال إن ربي لم يأمرني بهذا إن ربي أمرني أن أصدق وعده وأطيع أمره فقال وما خلقت الجن والإنس إلا ليعبدون ما أريد منهم من رزق وما أريد أن يطعمون إن الله هو الرزاق ذو القوة المتين الذاريات فقال له هذه ألف دينار خذها فأنفقها وتقو بها على عبادة ربك فقال يا سبحان الله أنا أدلك على النجاة وأنت تكافيني بمثل هذا سلمك الله ووفقك ثم صمت فلم يكلمنا فخرجنا من عنده فلما أن صرنا على الباب قال لي هارون يا عباسي إذا دللتني على رجل فدلني على مثل هذا هذا سيد المسلمين اليوم قال غير أبي عمر فبينا نحن كذلك إذ دخلت عليه امرأة من نسائه فقالت يا هذا قد ترى سوء ما نحن فيه من ضيق الحال فلو قبلت هذا المال تفرجنا به قال مثلي ومثلكم كمثل قوم كان لهم بعير يأكلون من كسبه فلما كبر نحروه وأكلوا لحمه فلما سمع هارون الكلام قال نرجع فعسى أن يقبل المال قال فدخل فلما علم فضيل خرج فجلس على تراب في السطح على باب الغرفة وجاء هارون فجلس إلى جنبه فجعل يكلمه فلم يجبه فبينا نحن كذلك إذ خرجت جارية سوداء فقالت يا هذا قد آذيت الشيخ منذ الليلة فانصرف رحمك الله قال فانصرفنا. »


ابن هارون الرشيد

قرأت على الشيخ الصالح أبي المكارم المبارك بن محمد بن المعمر البادرائي أخبركم أبو غالب بن أحمد الباقلاني وقرىء على أبي القاسم هبة الله بن الحسن بن هلال الدقاق وأنا أسمع أخبركم أبو طاهر عبدالملك بن أحمد السيوري قالا أنبأ أبو القاسم بن بشران أنبأ أبو بكر الآجري قال سمعت أبا بكر بن أبي الطيب يقول بلغنا عن عبدالله بن الفرج العابد قال « احتجت إلى صانع يصنع لي شيئا من أمر الروزجاريين فأتيت السوق فإذا بأواخرهم شاب مصفر بين يديه زنبيل كبير ومر وعليه جبة صوف ومئزر صوف فقلت له تعمل قال نعم قلت بكم قال بدرهم ودانق فقلت له قم حتى تعمل قال على شريطة قلت ما هي قال إذا كان وقت الظهر فأذن المؤذن خرجت فتطهرت وصليت في المسجد جماعة ثم رجعت فإذا كان وقت العصر فكذلك فقلت نعم فقام معي فجئنا المنزل فوافقته على ما ينقله من موضع إلى موضع فشد وسطه وجعل يعمل ولا يكلمني بشيء حتى أذن المؤذن الظهر فقال يا عبدالله قد أذن المؤذن قلت شأنك فخرج فصلى فلما رجع عمل أيضا عملا جيدا إلى العصر فلما أذن المؤذن قال لي يا عبدالله قد أذن المؤذن قلت شأنك فخرج فصلى العصر ثم رجع فلم يزل يعمل إلى آخر النهار فوزنت له أجرته وانصرف فلما كان بعد أيام احتجنا إلى عمل فقالت لي زوجتي اطلب لنا ذاك الصانع الشاب فإنه قد نصحنا في عملنا فجئت السوق فلم أره فسألت عنه فقالوا تسأل عن ذاك المصفر المشؤوم الذي لا نراه إلا من سبت إلى سبت لا يجلس إلا وحده في آخر الناس قال فانصرفت فلما كان يوم السبت أتيت السوق فصادفته فقلت تعمل فقال قد عرفت الأجرة والشرط قلت أستخير الله تعالى فقام فعمل على النحو الذي كان يعمل قال فلما وزنت له الأجرة زدته فأبى أن يأخذ الزيادة وفألححت عليه فضجر وتركني ومضى فغمني ذلك فاتبعته وداريته حتى أخذ أجرته فقط فلما كان بعد مدة احتجنا أيضا إليه فمضيت في يوم السبت فلم أصادفه فسألت فقيل لي هو عليل وقال لي من يخبر أمره إنما كان يجيء إلى السوق من سبت إلى سبت يعمل بدرهم ودانق ويتقوت كل يوم بدانق وقد مرض فسألت عن منزله فأتيته وهو في بيت عجوز فقلت لها هنا الشاب الروزجاري فقالت هو عليل منذ أيام فدخلت عليه فوجدته لما به وتحت رأسه لبنة فسلمت عليه وقلت لك حاجة قال نعم إن قبلت قلت أقبل إن شاء الله قال إذا مت فبع هذا المر واغسل جبتي هذه الصوف وهذا المئزر وكفني بهما وافتق جيب الجبة فإن فيها خاتما وانظر يوم يركب هارون الرشيد فقف له في موضع يراك فكلمه وأره الخاتم فإنه سيدعو بك فسلم إليه الخاتم ولا يكون هذا إلا بعد دفني قلت نعم فلما مات فعلت به ما أمرني ثم نظرت اليوم الذي يركب فيه الرشيد فجلست له على الطريق فلما مر ناديته يا أمير المؤمنين لك عندي وديعة ولوحت بالخاتم فأمر بي فأخذت وحملت حتى أدخلت إلى داره ثم دعاني ونحى جميع من عنده وقال من أنت قلت عبدالله بن الفرج فقال هذا الخاتم من أين لك فحدثته قصة الشاب فجعل يبكي حتى رحمته فلما أنس إلي قلت يا أمير المؤمنين من هو منك قال ابني قلت كيف صار إلى هذه الحال قال ولد لي قبل أن أبتلى بالخلافة فنشأ نشوءا حسنا وتعلم القرآن والعلم فلما وليت الخلافة تركني ولم ينل من دنياي شيئا فدفعت إلى أمه هذا الخاتم وهو ياقوت يسوى مالا كثيرا فدفعته إليها وقلت تدفعين هذا إليه وكان برا بأمه وتسألينه أن يكون معه فلعله أن يحتاج إليه يوما من الأيام فينتفع به وتوفيت أمه فما عرفت له خبرا إلا ما أخبرتني به أنت ثم قال إذا كان الليل اخرج معي إلى قبره فلما كان الليل خرج وحده معي يمشي حتى أتينا قبره فجلس إليه فبكى بكاء شديدا فلما طلع الفجر قمنا فرجع ثم قال تعاهدني في الأيام حتى أزور قبره فكنت أتعاهده في الليل فنخرج حتى نزوره ثم نرجع قال عبدالله بن الفرج ولم أعلم أنه ابن الرشيد حتى أخبرني الرشيد أنه ابنه أو كما قال ابن أبي الطيب. »


المأمون

و ذكر إبراهيم بن الجنيد في كتاب زهد الملوك بإسناده عن صالح بن عبدالعزيز قال أخبرني عمي عبدالحميد بن محمد « أن المأمون كان يجد بابنه علي وجدا شديدا ويقدمه على جميع أولاده وكان من أحسن الناس وأجملهم مع أدب وفصاحة قال عبدالحميد وكنت إذا دخلت الدار أميل إليه فأسلم عليه فأرى معه حياء وبشاشة ولا أرى فيه كبرا ولا عزا يضاحك خدمه ويلاطف جلساءه ثم أسخى من رأت عيناي وأحسنه خلقا وأطيبه نفسا وكنت إذا رأيته لا أكاد أصرف وجهي عنه من حسنه وجماله وكان سبب تزهده فيما أخبرني به شاكر مولاه قال كان في يوم صائف شديد الحر له سموم في قبة الجيش فأتاه يمن الخادم فقال يا سيدي أمير المؤمنين يدعوك قد دعا بطعامه وهو ينتظرك قال ويحك الحر شديد ويؤذيني وأكره الخروج فارجع فأعلمه أنك وجدتني نائما فمضى فلم يكن بأسرع من أن رجع فقال قد قال ادخل عليه ونبهه وكان لا يصبر عنه ساعة فقام وهو كاره فحضر الطعام ثم قعد أمير المؤمنين للشراب مع ندمائه فقام علي وخرج من المجلس وكان لا يشرب شيئا من الأنبذة فانصرف إلى قصره وأمر أن يفرش له في بعض مستشرفه على دجلة وألقى فيه الماء والثلج والخلاف وقعد على سرير عليه غلالة ينظر إلى الناس وإلى دجلة ودعا بقيانه وندمائه فبينا هو كذلك إذ نظر إلى حمال قد أقبل عند الزوال عليه دراعة صوف بيضاء بالية بلا قميص تحتها ولا سراويل عليه وقد شد على رجليه خرقا من الحر ولبس نعلين متخرقين وعلى رأسه خرقة وعلى عنقه كرزنه وطبقه فأتى دجلة وقعد في بعض السفن والأمير ينظر إليه مستشرف عليه لا يصرف بصره عنه فوضع طبقه وكرزنه وخلع نعليه وألقى الخرق عن رجليه ودنا من دجلة وغسل يديه ورجليه وانصرف إلى موضعه فأخرج جرابا له ففتحه وأخرج منه كسرا يابسة مختلفة الألوان وأخرج منه قصعة خشب فغسل قصعته وجعل فيها ماء وألقى تلك الكسر في الماء الذي في القصعة ثم أخرج صرة ففتحها وأخرج منها ملحا فنثره على الخبز وقليل سعتر وتركها مقدار ما بل الكسر ثم تربع على الرمل وسمى الله تبارك وتعالى وأكل أكل رجل يشتهي الطعام وهو مع ذلك يشكر الله تعالى والأمير عيناه إليه حتى فرغ وغسل القصعة فردها إلى جرابه مع كسيرات بقيت وشد خرقة الملح ودنا من الشط فاغترف بكفيه من الماء وقال يا سيدي ومولاي لك الحمد على هذه النعمة التي تفضلت بها علي فلك الحمد على أياديك عندي فلك الحمد ولك الشكر ثم وضع رأسه على كرزنه وتمدد على الرمل ساعة ثم قام فتهيأ للصلاة وقام يصلي للزوال فقال الأمير للغلمان الوقوف عنده ليذهب بعضكم إلى الرجل القائم المصلي فيأتيني به مع طبقه وكرزنه ولا يرعبه وعليه باللطف حتى يأتيني به فمضى بعض الغلمان فأتاه فأقام عنده حتى سلم ثم قال له قم معي حتى تحمل لي متاعا من قصر الأمير فقال اطلب غيري فإني متعوب البدن قال الموضع قريب والحمل خفيف قال يا حبيبي قد عرفت ذلك وأنت تصيب غيري فاعفني فإني أكره دخول الدار قال لا بد منه فإن قمت وإلا أقمت وغلظ له في الكلام فقام الرجل وألقى كرزنه في عنقه وحمل الطبق وقرأ وعسى أن تكرهوا شيئا وهو خير لكم البقرة فعسى أن تكرهوا شيئا ويجعل الله فيه خيرا كثيرا النساء فأدخله الغلام القصر ثم أصعده حتى أوقفه بين يدي الأمير على هيئته فأمره بالقعود فقال له الندماء أيها الأمير من هذا حتى تأمره بالقعود مع وسخه ونجاسته قال اسكتوا ثم قال من أهلها أنت قال نعم قال ما صناعتك قال ما ترى الحمل قال وكم عيالك قال نحن عيال الله لي والدة عجوز مقعدة وأخت عمياء زمنة قال فأهل وولد قال مالي أهل ولا ولد قال فكم يكون الكسب قال على قدر ما أرزق إلا أنه لا ينصرم يوم إلا ونحن في كفاية من فضل الله تعالى قال فتطيق الحمل كل يوم قال إذا صليت الفجر خرجت فتعرضت للرزق إلى وقت الزوال ثم أتفرغ لنفسي إلى فراغي من صلاة العصر وأجم نفسي من العصر إلى الليل قال أفليس تكون بالليل جماما قال إن أجممت نفسي بالليل تركني فقيرا يوم القيامة ففطن لها علي فقال إني رأيتك تأكل وحدك كيف لا تأكل مع والدتك وأختك قال إنهما يصومان فأجعل عشائي مع فطرهما قال أخرج الكسر ففتح جرابه فأخرج منه كسرا يابسة أسود وأحمر وأبيض فنظر إليها الأمير ساعة يتأملها متفكرا ثم قال يا شاكر إيتني بخمسة آلاف درهم صحاح فأدفعها إليه ليصلح بها حاله قال أيها الأمير أنا غني عنها لا حاجة لي فيها فجهد به على أن يأخذها فأبى قال الأمير فلي إليك حاجة قال ما حاجة مثلك إلى مثلي قال في حاجة مهمة فأخذ بيده فأدخله بعض غرفه وخلا معه وقال هذا قد عرفت حالي وقصتي وموضعي وما أنا فيه من هذا الملك نعيم الدنيا ولذاتها فادع الله تبارك وتعالى أن يزهدني في الدنيا يرغبني في الآخرة فقال له الحمال يا حبيبي مالي عند الله من المنزلة أدعوه إلا أن بعض الحكماء يقول من خاف شيئا أدلج افرض إلى نفسك كل يوم وساعة شيئا معلوما من خصال الخير فإنك إذا فعلت لك جاءتك العزيمة بالعون من الله تعالى على ذلك ولا تؤخر عمل يومك لغد ولا تكلف نفسك ما لا طاقة لها به وأكثر ذكر الموت فإن ذكره يكثر القليل ويقلل الكثير وعليك بتقوى الله تعالى وطاعته واجتناب معاصيه ثم رفع يديه وطأطأ رأسه ودمعت عيناه وقال يا من رفع السماء بقوته ودحا الأرض بمشيئته وخلق الخلائق بإرادته واستوى على العرش بقدرته يا مالك الملك وجبار الجبابرة وإله العالمين ومالك يوم الدين أسألك برحمتك وجودك وقدرتك أن تخرج حب الدنيا من قلب عبدك عبدالله علي وتوفقه لطاعتك من الأعمال التي تقر به إلى مرضاتك وتجنبه معاصيك وتختم لنا وله برضوانك وعفوك يا أرحم الراحمين قال فدمعت عينا علي وبكى فأكثر ثم قال للحمال لو قبلت منا شيئا قال لا أريده وحاجتي أن تعجل سراحي فأمره بالخروج فخرج الحمال وانصرف الأمير إلى موضعه وهو متفكر قد ذهب نشاطه ثم التفت إلى ندمائه فقال يا قوم لو شهدتم طعام أمير المؤمنين ورأيتم ما يرفع ويوضع من صنوف الأطعمة ثم جعل يصف ذلك الطعام ثم قال لو رأيتم الطعام الذي يخبز قد تنوق في بياضه وجودته وطحنه ثم ينخل بالشعر ثم ينخل بالكرابيس ثم ينخل بالحرير حتى يبقى مخه فقط توقد ناره بالقصب فإذا سكن وهجه بخر التنور بالعود القماري وخبز بصنوف الطعام ثم وصف ما يتخذ له من صنوف الألوان من الحار والبارد والرطب واليابس والحلو وغير ذلك وهذا الحمال طعامه ما قد رأيتم ومائدته طبق من سعف النخل ثم طأطأ رأسه وجعل ينكت بأصبعه على الحصير ساعة ثم قال يا غلام إئت منيبا خازن الكتب فمره يخرج لي سيرة عمر بن الخطاب رضي الله عنه فأتاه به فجعل ينظر فيه فقال اسمعوا ما كان طعام أمير المؤمنين عمر بن الخطاب عراق لحم الإبل مطبوخ بماء وملح وأقراص من شعير غير منخول فقيل له يا أمير المؤمنين لو أكلت غير هذا الطعام فقد وسع الله على المسلمين فقال هاه إن الله تبارك وتعالى عير قوما بأكلهم بقوله» « أذهبتم طيباتكم في حياتكم الدنيا » الأحقاف « فجعل يصف لهم سيرة عمر بن الخطاب رضي الله عنه وتدمع عيناه فلما فرغ قال يا غلام قل لمنيب يخرج لي سيرة عمر بن عبد العزيز فأخرج إليه فجعل ينظر فيه ويصف لندمائه ثم قال أبعد الله بطنا يعقب صاحبه ندما يوم الحسرة في عرصة القيامة هذا عبدالله بن عمر زين أبناء الصحابة اشتهى عنبا فلم يذقه هذا سعيد بن المسيب زين التابعين يقول ليت أن الله جعل رزقي في مص حصاة فقد استحييت من كثرة الإختلاف إلى الحش هذا الربيع بن خيثم اشتهى خبيصا فلم يذقه هذا مالك بن دينار هذا فلان هذا فلان فجعل يذكر وتدمع عيناه ثم قال ترى القوم لم يشتهوا طيب الطعام ولكنهم زهدوا عن الفاني للباقي وباعوا القليل بالكثير وصبروا في دنياهم فنالوا الذي طلبوا خرجوا من الدنيا خماصا جياعا حفاة عراة فلم تأكل الأرض منهم شحما ولا لحما بليت الجلود على العظام والعروق ثم أخرج ساعدا كأنه قضيب فضة مستديرة شحما ولحما فقال إن هذا الساعد مع هذا البدن ربي بالأطعمة والأشربة التي وصفت لكم من الطعام والشراب ليبلى في التراب كما يبلى ساعد الحمال ثم أرسل عينيه فبكى فأكثر البكاء ونحن قيام على رأسه ثم قال يا غلام ارفع هذه الآلة قبحها الله فما أموتها للقلوب وأضرها وأذلها فرفعت وصرف الندماء والخدم والغلمان وبقي وحده متفكرا لا يأذن لأحد عليه حتى إذا مضى بعض الليل ناداني يا شاكر قلت لبيك أيها الأمير قال دونك الخزائن فاحفظها مع جميع ما في الدار فإني منطلق إلى سيدي وأنا أظن أنه يعني بسيده أباه فخرج علي وعليه إزار قد أخذه على رأسه ونعل طاق قد وضعها في رجله وقال لا يتبعني منكم أحد بشمع فخرج ومعه غلام صغير وتخلف عنه الخدم والغلمان فلما أصبحنا افتقدنا الغلام إلى ارتفاع النهار فجاء الغلام فسألته عنه فقال لم يدخل دار أمير المؤمنين ولكنه أخذ نحو الدجلة وقال لي قف موضعك هذا لا تبرح فلا أدري أين ذهب إلا أنه دنا من ملاح فناوله دنانير وقال لي حاجة مهمة بواسط فتعجل بي وهو لا يعرفه فأدخله الزورق ومضى به إلى واسط ثم لم يقم بواسط حتى خرج إلى البصرة وتنكر ولبس الخشن على ذلك الجلد النقي واشترى طبقا كهيئة ما رأى من زي الحمال وجعل الطبق على عاتقه يعمل على مقدار قوته يحمل على رأسه بالقطع والكسر لا يرد ما أعطى بالنهار صائم يحمل على رأسه وبالليل قائم يصلي يمشي حافيا حتى تقطعت رجلاه يبيت في المساجد يتخللها كي لا يفطن به فلم يزل كذلك يعمل ويعبد ربه سنين وأمير المؤمنين لما وقف على أمره كتب في جميع الآفاق إلى العمال في كل بلدة أن يطلب وتوضع عليه العيون فلم يوقف على أمره قال فمرض في بعض المساجد وتغيرت حاله فلما اشتدت به العلة دخل بعض الخانات بالبصرة فاكترى غرفة وألقى نفسه على بارية فلما أيس من نفسه دعا صاحب الخان فناوله خاتمه ورقعة مختومة فقال يا هذا إذا أنا قضيت نحبي فاخرج إلى صاحبكم يعني الوالي فأره خاتمي وعرفه موضعي وناوله هذه الرقعة فمات رحمه الله فلما قضى سجاه وخرج نحو باب الأمير فنادى النصيحة فأدخل فأراه الخاتم فلما نظر إليه الوالي عرفه وقال ويحك أين صاحب الخاتم قال في الغرفة في الخان ميت وناوله الرقعة مختومة مكتوبا عليها لا يفكها إلا المأمون أمير المؤمنين فركب الأمير حتى أتى الخان وحوله إلى قصره وطلى عليه الكافور والمسك والعنبر ولفه في قباطي مصر وحمله في الماء إلى المأمون وكتب إليه يعرفه قصته وأنه وجده في غرفة على بارية في بعض الخانات ما تحته مهاد ولا عنده باكية مسجى مغمض العينين مستنير الوجه طيب الرائحة قال وبعث إليه خاتمه ورقعته فلما وصل كتابه إلى أمير المؤمنين وأدخل علي عليه قام فكشف عن وجهه وانكب عليه يقبله ويبكي ووقعت الصيحة والضجيج في الدار ثم فك الرقعة فإذا فيها مكتوب بخطه » « يا أمير المؤمنين اقرأ سورة الفجر إلى رابع عشرة آية فاعتبر بها واعلم أن الله مع الذين اتقوا والذين هم محسنون » « ثم أمر المأمون فغسل وكفن وأخرج ليدفن والمأمون يمشي حتى صلى عليه فلما وضع في حفرته أمر الخدم فقال اخرجوا من القبر ثم اطلع في القبر فقال يا بني رحمك الله وأعطاك أمنيتك ورجاءك إني لأرجو أن يكون الله تعالى قد أسعدك ونفعني بك فنعم الولد كنت جمع الله بينك وبين ابن عمي المصطفى صلى الله عليه وسلم ورزقني الصبر عليك ثم قال سوؤا عليه فدخل الخدم فأطبقوا عليه ألواحه ثم قال أهيلوا عليه التراب وهو واقف يصيبه الغبار والخدم قيام معهم المناديل يردون عنه الغبار فقال إليكم عني يبلى علي في التراب وتردون عني الغبار ثم قال اللهم ثبته بالقول الثابت وأشهدك أني راض عنه يا أرحم الراحمين والرقعة في يده لا يضعها فدعا محمد بن سعد الترمذي فأمره أن يقرأ سورة الفجر فجعل يقرأ والمأمون يبكي حتى بلغ» « إن ربك لبالمرصاد » الفجر « فأمسك فتصدق عنه بألف ألف درهم وأمر بعرض السجون وأطلق عنهم وكتب إلى العمال بإنصاف الرعية ورد المظالم ونزع عن أمور كثيرة وبقي بعده لا يذكر إلا بكى وهو مكروب لا يرتاح للذة ولا لشهوة وينتاب مجلسه الفقهاء يبصرونه ويعظونه فما زالت هذه حاله حتى مات رحمه الله. »


موسى بن محمد بن سليمان الهاشمي

قال عبد الحميد بن محمد وسمعت محمد بن السماك يقول « إن موسى ابن سليمان الهاشمي كان من أنعم بني أبيه عيشا وأرخاه بالا يعطي نفسه شهوتها من صنوف اللذات في المأكل والمشرب والملبس والطيب والجواري والغلمان ليست له فكرة ولا همة إلا فيما هو من عيشه ولذته وكان شابا جميلا وجهه كاستدارة القمر في صفاء مع بياض وملاحة مشربا حمرة شديد سواد الشعر جعدا أقنى الأنف أكحل العينين أدعج مثل عين الظبية يسحر بعينيه الناظر إليه طويل الأشفار مقرون الحاجبين كأنما خطا بالقلم صغير الفم رقيق الشفتين أبلج الثنايا مفلج الأسنان فصيح اللسان حلو الكلام خافض الصوت وكانت نعمة الله عليه سابغة يستغل من ضياعه وعقاره ومما أقطعه من الضياع ويجري عليه من الرزق كل حول نحوا من ثلاثة آلاف ألف وثلثمائة ألف يصرف هذا كله فيما هو فيه من النعيم وقد أعجبته نفسه وشبابه ودنياه المواتيه له في جميع ما يشتهي وكان له مستشرف عال يقعد فيه العشيات يشرف على الناس له أبواب مشرعة إلى الجادة وأبواب مشرعة إلى بساتينه قد ضرب فيه قبة عاج مخروطة من أنياب الفيل مضببة بالفضة قد طلي بالذهب وغشي القبة بالديباج الأخضر وحشاه بالخز المندوف وعلق من القبة سلسلة ذهب منظومة بالجواهر واللؤلؤ تضيء القبة من الياقوت الأحمر والزبرجد الأخضر والعقيق الأصفر كل حبة كالجوزة وعلق على الأبواب المشرعة الستور المضربة الموشاة المنسوجة بالذهب ووضع حول القبة ثلاثين شمعة في ثلاثين طستا من فضة وزن كل طست ألف درهم على كل خمس طسوت غلام قائم بيده مقطعة من ذهب من مائة مثقال عليهم من أنواع الثياب والمناطق المرصعة بالجواهر وعلق على كل باب خارج من الشباكات قناديل بسلاسل الفضة وجعل دهنها الزئبق الخالص وهو على سرير عليه غلالة قصب معلم منسوج وعلى رأسه عمامة مكللة باللآلىء ومعه في القبة ندماؤه وإخوانه والمجامر منصوبة لا ترفع على البخور وقد وقف على رأسه الخدم بأيديهم المراوح والمذاب والقينات بحذائه في مجلس خارج من القبة يراهن فإذا نظر عن يمينه رأى نديما قد اصطفاه وأنس بمادثته وإن نظر عن يساره رأى أخا وصفيا قد واده واجتباه وإن رفع طرفه نظر إلى خدم قيام قد اختارهم وإن رمى بطرفه إلى حواشيه رأى مطربيه وقيانه كلهم يفدونه أسماعهم مصغية إليه وأعينهم قبله لا يشتغلون بغيره فإن تكلم سكتوا وإن قام قاموا إذا اشتهى سماع القيان نظر نحو الستارة وإن أراد سكوتهم أومأ بيده إلى الستارة فأمسكوا قد عرفوا ذلك منه هذا دأبه إلى أن يذهب الليل ويذهب عقله فيخرج الندماء ويخلوا مع الوصفاء فإذا أصبح اشتغل بالنظر إلى اللعابين بين يديه بالشطرنج والنرد لا يذكر بين يديه موت ولا سقم ولا مرض ولا شيء فيه ذكر الغم إلا ذكر الفرح والسرور والنوادر التي يضحك منها ويطرف كل يوم بأنواع الطيب والشمامات ما يكون في أوانه حتى مضت له سبع وعشرون سنة فبينا هو ذات يوم في قبته وقد مضى بعض الليل إذ سمع نغمة من حلق ندي شجي خلاف ما يسمع من مطربيه فأخذت بمجامع بقلبه ولها عما كان فيه فأومأ إليهم أن أمسكوا وأخرج رأسه من بعض تلك الشباكات المشرعة إلى الجادة يتسمع الذي وقع بقلبه فإذا النغمة ربما سمعها وربما خفيت فصاح بغلمانه اطلبوا صاحب هذا الصوت وكان قد عمل فيه الشراب فخرج الغلمان يطوفون فإذا هم بشاب نحيل الجسم دقيق العنق مصفر اللون ذابل الشفتين شعث الرأس قد لصق بطنه بظهره عليه طمران ما يتوارى بغيرهما حافي القدمين قائم في بعض المساجد يناجي ربه تعالى فأخرجوه من المسجد وانطلقوا به لا يكلمونه حتى أوقفوه بين يديه فنظر إليه فقال من هذا قالوا صاحب النغمة التي سمعت قال أين أصبتموه قالوا في المسجد قائما يصلي ويقرأ فقال أيها الشاب ما كنت تقرأ قال كلام الله قال فأسمعني بتلك النغمة فقال أعوذ بالله من الشيطان الرجيم إن الأبرار لفي نعيم إلى قوله يشرب بها المقربون المطففين أيها المغرور إنها خلاف مجلسك ومستشرفك وفرشك إنها أرائك مفروشة بفرش مرفوعة بطائنها من إستبرق الرحمن على رفرف خضر وعبقري حسان الرحمن يشرف ولي الله منها على عينين تجريان في جنتين فيهما من كل فاكهة زوجان الرحمن لا مقطوعة ولا ممنوعة الواقعة في عيشة راضية الحاقة في جنة عالية إلى قوله وزرابي مبثوبة الغاشية في ظلال وعيون المرسلات أكلها دائم وظلها تلك عقبي الذين اتقوا وعقبى الكافرين النار الرعد لا يفتر عنهم وهم فيه مبلسون الزخرف في ضلال وسعر يوم يسحبون في النار على وجوههم ذوقوا مس سقر القمر يود المجرم لو يفتدى من عذاب يومئذ ببنيه إلى قوله وجمع فأوعى المعارج في جهد جهيد وعذاب شديد ومقت من رب العالمين وما هم منها بمخرجين الحجر فقام الهاشمي من مجلسه وعانق الشاب وبكى وصاح بندمائه انصرفوا عني وخرج إلى صحن داره وقعد على حصير مع الشاب ينوح ويبكي على شبابه ويندب نفسه والشاب يعظه إلى أن أصبح وقد عاهد الله أن لا يعود إلى معصية أبدا فلما أصبح أظهر توبته ولزم المسجد والعبادة وأمر بالذهب والفضة والجواهر والملابس فبيعت كلها وتصدق بها وقطع الإجراء عن نفسه ورد الضياع المقطعة وباع ضياعه وعبيده وجواريه وأعتق من اختار العتق وتصدق به كله ولبس الصوف الخشن وأكل الشعير وكان يحيى الليل ويصوم النهار حتى كان ينتابه الصالحون والأخيار ويقولون له ارفق بنفسك فإن المولى كريم يشكر اليسير ويثيب على الكثير فيقول يا قوم أنا أعرف بنفسي إن جرمي عظيم عصيت مولاي بالليل والنهار ويبكي ويكثر البكاء ثم خرج حاجا على قدميه حافيا ما عليه إلا خيشة وما معه إلا ركوة وجراب حتى قدم مكة وقضى حجه وأقام بها وكان يدخل الحجر بالليل ينوح على نفسه ويقول سيدي لم أراقبك في خلواتي سيدي ذهبت شهواتي وبقيت تبعاتي فالويل لي يوم ألقاك والويل كل الويل من صحيفتي إذا نشرت مملوءة من فضائحي وخطاياي بل حل بي الويل من مقتك إياي وتوبيخك لي في إحسانك إلي ومقابلة نعمتك بالمعاصي وأنت مطلع على أفعالي سيدي إلى من أهرب إلا إليك وإلى من التجىء إلا إليك سيدي إني لا أستأهل أن أسألك الجنة بل أسألك بجودك وكرمك وتفضلك أن تغفر لي وترحمني فإنك أهل التقوى وأهل المغفرة. »

قال محمد بن السماك « فبينما أنا ذات ليلة في الطواف إذ سمعت نغمته ونوحه وبكاءه فحركني وأقلقني فقطعت الطواف ودخلت الحجر وأنا لا أثبته فقلت له حبيبي من أنت فإني أراك صغير السن قريح القلب مكروبا مغموما حزين النوح كثير الدموع فما القصة فإني حامل الخطيئة مع شيبتي صاحب ذنوب فنظر إلي فعرفني فقال ألست الواعظ لي وأنا منهمك في ضلالتي سكران في حيرتي لا أقبل عليك بوجهي أنا موسى بن محمد بن سليمان بن علي الذي رأيتني بالبصرة فأصابتني من قوله دهشة فدنوت منه فعانقته وقبلت بين عينيه وقلت بأبي أنت أبو القاسم ما القصة فأخبرني قال استر أمري فلا أحب رحمك الله أن أعرف وأعلم إن المولى المنعم المتفضل المحسن أنبهني من غفلتي وبصرني بعيب نفسي فتركت جميع ما كنت فيه مما رأيت وأقبلت إلى ربي فهل تراه يقبلني فإني خائف أن يكون قد صرف وجهه عني قال فأبكاني كلامه وقلت حبيبي أبشر فقد بلغني أنه ما من شىء أحب إلى الله تبارك وتعالى من شاب تائب فلما أن سمعها أراد أن يضبط نفسه من البكاء وخاف أن يجتمعوا عليه إذا سمعوا بكاءه فقام وهو يقول أيها الطبيب اتبعني فتبعته حتى خرج من باب الحناطين وهو يمشي ويلتفت إلي وقد أمسك على بطنه حتى انتهى إلى باب ثم دخل وأدخلني معه وأصعدني غرفة وقعد وقال ما زلت متشوقا إلى لقائك لتداوي قرحي بمرهم كلامك فقلت له يا أبا القاسم قد أسعدك بلطفه إله العالمين فأنبهك من رقدة الغافلين فأشكره على توفيقه إياك وكن من الشاكرين وبما أنعم عليك فكن من الحامدين فإن الله تعالى معوضك برحمته أفضل مما تركت له من مخافته أبا القاسم اجعل الموت نصب عينيك واعلم أن بين يديك عقبة عليها المسلك غدا لا يقطعها إلا الورعون عن محارم الله تعالى» « وقناطر لا يجوزها إلا المخفون من المظالم يتردى منها في نار أحاط بهم سرادقها وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا » الكهف « فكن على عدة وأعد الجواب فإنك قادم لا محالة وعلى من القدوم على أحكم الحاكمين والعدل الذي لا يجوز وديان يوم الدين يوم لا ينفع مال ولا بنون إلا من أتى الله بقلب سليم وهو منصت يسمع ثم أطرق شبه المفكر فتوهمت أنه لا يعلم ما أقول فقمت من عنده وخرجت فلما أصبحت تصرفت في حوائجي فلما دخل وقت الظهر وأنا في الطواف وإذا الناس يتعادون نحو باب الصفا قلت ما الخبر قالوا جنازة غريب فخرجت وصليت عليه وضرب على قلبي فصرت من فوري إلى تلك الدار فسألت عنه فقالوا آجرك الله ألم تشهد جنازته قلت إنا لله وإنا إليه راجعون سبحان الفعال لما يريد قالوا ألست صاحبه البارحة قلت نعم قالوا إنك لما خرجت لم يزل يقول فؤادي فؤادي ذنبي ذنبي إلى أن مضى عامة الليل وهو يبكي ثم سكن فلما أصبح أنبهناه للصلاة فإذا هو قد فارق الدنيا لم يشهد خروج روحه أحد ولم يغمض قلت لهم عرفتموه قالوا لا كان غريبا من الحاج نزل عندنا ما رأينا ولا سمعنا بمثله ليله قائم يصلي وينوح على نفسه كأن ذنوب العباد هو المطالب بها لا يوقف على كسبه ومطعمه ولا يقبل بر أحد قلت كم له منذ نزل عندكم قالوا حجتين قلت معرفة الله خير من معرفتكم إياه. »


جعفر البرمكي

قال عبد الحميد « كنت في مجلس جعفر بن يحيى بن خالد بن برمك أعرض عليه متاع مصر وهو في قبة من عاج مركب قد غشاها بملحم إذ دخل عليه محمد بن السماك فقال أسمعني بعض كلامك يرحمك الله فقال يا أبا الفضل لا أحدثك عن الماضيين ولا عن الملوك السابقة ولا الأكاسرة ولكن أخبرك بما شهدت وعاينت منذ أعوام من ابن عم لأمير المؤمنين موسى بن محمد بن سليمان بن علي بن عبد الله بن العباس وحدثه في هذا الحديث فرأيت جعفرا جعل يبكي ويكثر البكاء ويقول هذا كله من توفيق الله تعالى إياه وسعادته له اللهم فكما أسعدته بطاعتك ووفقته لرضاك وعصمته حتى نال ذلك كله بإرادتك وفقنا للعمل الصالح برحمتك واختم لنا بعفوك ومغفرتك يا أرحم الراحمين ثم إنه في مجلسه ذلك تصدق بمائة ألف على أهل الحاجة والمسكنة فما لبث بعد ذلك إلا القليل حتى غضب عليه هارون أمير المؤمنين وأمر بقتله وأن يجعل أرباعا ويصلب ففعل به ذلك فكان يرجى لجعفر ذلك الدعاء لعل الله تعالى استجاب له لأنه مثل به وكان كثير الصنائع المحمودة معطيا للمال قاضيا للحوائج حسن العشرة عارفا بحق الإخوان رحمه الله. »


جارية من بنات الكبار على يد أبي شعيب البراثي

أخبرنا أبو الفتح محمد أنبأ أبو الفضل المقرىء أنبأ أبو نعيم أخبرني جعفر بن محمد بن نصير في كتابه قال سمعت الجنيد بن محمد يقول « كان أبو شعيب البراثي أول من سكن براثى في كوخ يتعبد فيه فمرت بكوخه جارية من بنات الكبار كانت ربيت في قصور الملوك فنظرت إلى أبي شعيب فاستحسنت حاله وما كان عليه فصارت كالأسير له فعزمت على التجرد من الدنيا والاتصال بأبي شعيب فجاءت إليه وقالت أريد أن أكون لك خادمة فقال لها إن أردت ذلك فغيري من هيئتك وتجردي عما أنت فيه حتى تصلحي لما أردت فتجردت عن كل ما تملكه ولبست ثياب النساك وحضرته فتزوجها فلما دخلت الكوخ رأت قطعة خصاف في مجلس أبي شعيب تقيه الندى فقالت ما أنا بمقيمة فيها حتى تخرج ما تحتك لأني سمعتك تقول إن الأرض تقول يا ابن آدم تجعل اليوم بيني وبينك حجابا وأنت غدا في بطني فما كنت لأجعل بيني وبينها حجابا فأخذ أبو شعيب الخصاف فرمى بها فمكثت معه سنين كثيرة تتعبد أحسن عبادة وتوفيا على ذلك متعاونين. »


الواثق بالله وابنه المهتدي بالله

أخبرنا الشيخ الإمام العالم أبو الفرج عبدالرحمن بن علي ابن الجوزي قال أخبرنا أبو منصور عبدالرحمن بن محمد القزاز وأبو السعود أحمد بن علي بن المجلي قالا أنا أحمد بن علي بن ثابت أنا محمد بن أحمد بن رزق أنا أحمد بن سندي الحداد قال قرىء على أحمد بن المنيع وأنا أسمع قيل له أخبركم صالح بن علي بن يعقوب الهاشمي قال « حضرت المهتدي بالله أمير المؤمنين وجلس للنظر في أمور المظلومين في دار العامة فنظرت إلى قصص الناس تقرأ عليه من أولها إلى آخرها فيأمر بالتوقيع عليها وينشأ الكتاب عليها وتحرر وتختم وترفع إلى صاحبها بين يديه فسرني ذلك واستحسنت ما رأيت فجعلت أنظر إليه ففطن ونظر إلي فغضضت عنه حتى كان ذلك مني ومنه مرارا ثلاثا إذا نظر غضضت وإذا شغل نظرت فقال لي يا صالح قلت لبيك يا أمير المؤمنين وقمت قائما فقال في نفسك منا شيء تريد أو قال تحب أن تقوله قلت نعم يا سيدي فقال لي عد إلى موضعك فعدت حتى إذا قام قال للحاجب لا يبرح صالح فانصرف الناس ثم أذن لي فدخلت فدعوت له فقال لي اجلس فجلست فقال يا صالح تقول لي ما دار في نفسك أو أقول أنا ما دار في نفسي أنه دار في نفسك قلت يا أمير المؤمنين ما تعزم عليه وتأمر به قال أقول أنا إنه دار في نفسي أنك استحسنت ما رأيت منا فقلت أي خليفة خليفتنا إن لم يكن يقول القرآن مخلوق فورد على قلبي أمر عظيم ثم قلت يا نفس هل تموتين قبل أجلك وهل تموتين إلا مرة وهل يجوز الكذب في جد أو هزل فقلت يا أمير المؤمنين ما دار في نفسي إلا ما قلت ثم أطرق مليا وقال ويحك اسمع مني ما أقول فوالله لتسمعن الحق فسري عني فقلت يا سيدي ومن أولى بقول الحق منك وأنت خليفة رب العالمين وابن عم سيد المرسلين فقال ما زلت أقول إن القرآن مخلوق صدرا من أيام الوثائق حتى أقدم.»


المرتعش

أنبأنا أبو علي ضياء بن أبي القاسم أنا القاضي أبو بكر محمد بن عبدالباقي أنا هناد بن إبراهيم قال سمعت أبا عبدالرحمن السلمي يقول سمعت جدي يقول « كان المرتعش دهقان نيسابور يذكر بدء أمره أنه كان جالسا على باب داره قال فإذا أنا بشاب عليه مرقعة وعلى رأسه خرقة فأشار إلي متعرضا إشارة لطيفة فقلت في نفسي شاب جلد صحيح الجسم ولم أرد عليه جوابه فصاح الشاب صيحة هالتني وقال أعوذ بالله مما خطر في سرك قال المرتعش فغشي علي فخرجت جارية لنا ورأتني واجتمع حولي خلق فما أفقت إلا بعد حين فلما أفقت لم أر الشاب فتحسرت على ما كان مني فرأيت أمير المؤمنين علي بن أبي طالب رضي الله عنه في المنام وهو يقول إن الله عز وجل لا يجيب سؤال مانع سائله قال المرتعش فانتبهت وفرقت ما نالت يدي وخرجت فسمعت وفاة والدي وأخي بعد خمس عشرة سنة وما رجعت إلى نيسابور بعد ذلك وصار الشاب يتبعني أحيانا فما فارقني ولا تفارقنا إلى اللقاء.»


عبدالرحمن القس

أخبرنا أبو بكر أحمد بن المقرب بن الحسين الكرخي أنا طراد بن محمد الزينبي أنا أبو الحسين بن بشران أنا أبو علي بن صفوان أنا عبدالله بن محمد حدثني أبو زيد النميري قال حدثني خلاد بن يزيد قال سمعت شيوخنا من أهل مكة منهم سليمان يذكرون « أن القس كان عند أهل مكة من أحسنهم عبادة وأظهرهم تبتلا وأنه مر يوما بسلامة جارية كانت لرجل من قريش فسمع عناءها فوقف يستمع فرآه مولاها فقال هل لك أن تدخل فتسمع فتأبى عليه فلم يزل به حتى تسمح وقال أقعدني في موضع لا أراها ولا تراني قال أفعل فدخل فتغنت فأعجبته فقال مولاها هل لك أن أحولها إليك فتأبى ثم تسمح فلم يزل يسمع غناءها حتى شغف بها وشغفت به وعلم ذلك أهل مكة فقالت له يوما أنا والله أحبك قال وأنا والله أحبك قالت وأحب أن أضع فمي على فمك قال وأنا والله قالت أحب أن ألصق صدري بصدرك وبطني ببطنك قال وأنا والله قالت فما يمنعك فوالله إن الموضع لخال قال إني سمعت الله تعالى يقول» « الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين » الزخرف « وأنا أكره أن تكون خلة ما بيني وبينك تؤول بنا إلى عداوة يوم القيامة قالت يا هذا أتحسب أن ربي وربك لا يقبلنا إذا تبنا إليه قال بلى ولكن لا آمن أن أفاجأ ثم نهض وعيناه تذرفان فلم يرجع بعد وعاد إلى ما كان عليه من النسك.»


أبي الحارث الأولاسي

وروى أبو سعيد قال حكى بعض الزهاد قال « قال لي أبو الحارث الأولاسي تدري كيف كان بدء أمر توبتي فقلت لا فقال كنت شابا صبيحا وضيئا فبينا أنا في غفلتي رأيت عليلا مطروحا على قارعة الطريق فدنوت منه فقلت هل تشتهي شيئا قال نعم رمان فجئته برمان فلما وضعته بين يديه رفع بصره إلي وقال تاب الله عليك فما أمسيت حتى تغير قلبي عن كل ما كنت فيه من اللهو ولزمني خوف الموت فخرجت عن جميع ما أملك وخرجت أريد الحج فكنت أسير بالليل وأختفي بالنهار مخافة الفتنة فبينا أنا أسير بالليل إذا بقوم على الطريق يشربون فلما رأوني ذهلوا وأجلسوني وعرضوا علي الطعام والشراب فقلت أحتاج إلى البول فأرسلوا معي غلاما ليدلني على الخلاء فلما تباعدت عنهم قلت للغلام انصرف فإني أستحي منك فانصرف ووقعت في غابة فإذا أنا بسبع فقلت اللهم إنك تعلم ما تركت ومن ماذا خرجت فاصرف عني شر هذا السبع فولى السبع ورجعت إلى الطريق فوصلت إلى مكة ولقيت بها من انتفعت بهم منهم إبراهيم بن سعد العلوي. »


أبي الفضل محمد بن ناصر السلامي عن اعتقاد المبتدعة

قرأت على الشيخ أبي عبدالله مظفر بن أبي نصر البواب وابنه أبي محمد عبدالله بن مظفر ببغداد قلت لهما حدثكما الإمام الحافظ أبو الفضل محمد بن ناصر بن محمد بن علي بن عمر السلامي قال « كنت أسمع الفقهاء من أصحاب الشافعي في النظامية يقولون يعني القرآن معنى قائم بالذات والحروف والأصوات عبارات ودلالات على الكلام القديم القائم بالذات فحصل في قلبي شيء من ذلك حتى صرت أقول بقولهم موافقة وكنت إذا صليت أدعو الله تعالى أن يوفقني لأحب المذاهب والاعتقادات إليه فبقيت على ذلك مدة طويلة أقول اللهم وفقني لأحب المذاهب إليك وأقربها عندك فلما كان في أول ليلة من رجب سنة أربع وتسعين وأربعمائة رأيت في المنام كأني قد جئت إلى مسجد الشيخ أبي منصور محمد بن أحمد المقرىء الخياط في مسجد ابن جردة والناس على باب المسجد مجتمعون وهم يقولون إن النبي صلى الله عليه وسلم عند الشيخ أبي منصور فدخلت المسجد وقصدت إلى الزاوية التي كان يجلس فيها الشيخ أبو منصور فرأيت الشيخ أبا منصور قد خرج من زايته وجلس بين يدي شخص فما رأيت شخصا أحسن منه على نعت النبي صلى الله عليه وسلم الذي وصف لنا وعليه ثياب ما رأيت أشد بياضا منها وعلى رأسه عمامة بيضاء والشيخ أبو منصور مقبل عليه بوجهه فدخلت فسلمت فرد علي السلام ولم أتحقق من الراد علي لدهشتي برؤية النبي صلى الله عليه وسلم وجلست بين أيديهما فاتلفت إلي رسول الله صلى الله عليه وسلم من غير أن أسأله عن شيء أو أستفتحه بكلام أصلا وقال لي » « عليك بمذهب هذا الشيخ عليك بمذهب هذا الشيخ عليك بمذهب هذا الشيخ ثلاثا » قال الحافظ أبو الفضل « وانا أقسم بالله ثلاثا وأشهد بالله ثلاثا لقد قال لي رسول الله صلى الله عليه وسلم ثلاثا ويشير في كل مرة بيده اليمنى إلى الشيخ أبي منصور قال فانتبهت وأعضائي ترعد فناديت والدتي رابعة بنت الشيخ أبي حكيم الخبري وحكيت لها ما رأيت فقالت يا بني هذا منام وحي فاعتمد عليه فلما أصبحت بكرت إلى الصلاة خلف الشيخ أبي منصور فلما صلينا الصبح قصصت عليه المنام فدمعت عيناه وخشع قلبه وقال لي يا بني مذهب الشافعي حسن فتكون على مذهب الشافعي في الفروع وعلى مذهب أحمد وأصحاب الحديث في الأصول فقلت له أي سيدي ما أريد أن أكون لونين وأنا أشهد الله وملائكته وأنبياءه وأشهدك علي أني منذ اليوم لا أعتقد ولا أدين الله ولا أعتمد إلا على مذهب أحمد في الأصول والفروع فقبل الشيخ أبو منصور رأسي وقال وفقك الله فقبلت يده وقال لي الشيخ أبو منصور أنا كنت في ابتداء أمري شافعيا وكنت أتفقه على القاضي الإمام أبي الطيب طاهر بن عبدالله الطبري وأسمع الخلاف عليه فحضرت يوما عند الشيخ أبي الحسن علي بن عمر القزويني الزاهد الصالح لأقرأ عليه القرآن فابتدأت أقرأ عليه القرآن فقطع علي القراءة مرة أو مرتين ثم قال قالوا وقلنا وقلنا وقالوا فلا نحن نرجع إليهم ولا هم يرجعون إلى قولنا ورجعنا إلى عاداتنا فأي فائدة في هذا ثم كرر علي هذا الكلام فقلت في نفسي والله ما عنى الشيخ بهذا أحدا غيري فتركت الاشتغال بالخلاف وقرأت مختصر أبي القاسم الخرقي على رجل كان يقرىء القرآن قال الحافظ ورأيت بعد ذلك ما زادني يقينا وعلمت أن ذلك تثبيت من الله لي وتعليم لأعرف حق نعمة الله علي وأشكره إذ أنقذني من اعتقاد البدعة إلى اعتقاد السنة والله المسؤول الخاتمة بالموت على الإسلام والسنة. »


أبي الحسن الهرقاني عن مذهب المتكلمين

قال الحافظ أبو الفضل وحدثني الشيخ الصالح أبو الحسن علي بن المختار بن علي الهرقاني قال « كان لي رفيق يعرف بمحمد بن خنيس يقرأ على أبي عبدالله القيرواني المتكلم شيئا من الكلام من كتاب ابن الباقلاني فوافقته في ذلك فرأيت ليلة في منامي كأن أمير المؤمنين علي بن أبي طالب عليه السلام على سطح رباط الشيخ أبي سعد الصوفي وهو جالس وحوله حلقة دائرة فقلت لبعضهم ما هذا الجمع فقال لي هذا أمير المؤمنين علي بن أبي طالب كرم الله وجهه ما تسلم عليه فجئت ففضضت الحلقة ووقفت تلقاء وجهه وقلت السلام عليك يا مولاي أمير المؤمنين ورحمة الله وبركاته فقال لي وعليك السلام ورحمة الله وبركاته ورأيته وهو جالس مواز لرؤوس القيام فبدأني وقال تريد أن تعتقد قلت نعم يا مولاي فقال عليك باعتقاد أحمد فقلت السمع والطاعة فلما جاءني رفيقي الذي كنت أسمع معه الكلام ومعه أصحاب له قالوا تعال حتى نمضي إلى أبي عبدالله نقرأ عليه قلت اليوم لي شغل ثم إني اجتمعت بالشيخ أبي منصور في مسجد فقصصت عليه هذه الرؤيا فسر بها وقال ادن مني فدنوت منه فقبل بين عيني وقال أنت مراد ودعا بأصحابه وقال اقصص عليهم الرؤيا فقصصت عليهم الرؤيا فقالوا يجب عليه الشكر فقال الشيخ أنا أفديه والشكر علي وأخرج ذهبا فاشترى به خبزا وتمرا ففرق على كل خاتم القرآن رغيفين ورطل تمر ومن كان يحفظ البعض أعطاه رغيفا ونصف رطل تمر قال وقطعت المضي إلى القيرواني ثم اعتقدت من يومئذ اعتقاد أحمد بن حنبل وأصحاب الحديث وأنا أدين الله تعالى به إلى يوم القيامة أحمد بن أبي داود علينا شيخا من أهل الشام من أهل أذنة فادخل الشيخ على الواثق مقيدا وهو جميل الوجه تام القامة حسن الشيبة فرأيت الواثق قد استحيى منه ورق له فما زال يدنيه ويقربه حتى قرب منه فسلم الشيخ فأحسن ودعا فأبلغ فقال له الواثق اجلس فجلس فقال له يا شيخ ناظر ابن أبي داود على ما يناظرك عليه فقال الشيخ يا أمير المؤمنين ابن أبي داود يصبي ويضعف عن المناظرة فغضب الواثق وعاد مكان الرقة غضبا عليه قال الواثق أبو عبدالله بن أبي دؤاد يصبى ويضعف عن مناظرتك أنت فقال الشيخ هون عليك يا أمير المؤمنين ما بك فائذن في مناظرته فقال الواثق ما دعوتك إلا للمناظرة فقال الشيخ يا أمير المؤمنين إن رأيت أن تحفظ علي وعليه ما نقول قال أفعل قال الشيخ يا أحمد أخبرني عن مقالتك هذه هي مقالة واجبة داخلة في عقد الدين فلا يكون الدين كاملا حتى يقال فيه بما قلت قال نعم قال الشيخ يا أحمد أخبرني عن رسول الله صلى الله عليه وسلم حين بعثه الله إلى عباده هل ستر شيئا مما أمره الله به في أمر دينهم قال لا فقال الشيخ فدعا رسول الله صلى الله عليه وسلم الأمة إلى مقالتك هذه فسكت ابن أبي دواد فقال الشيخ تكلم فسكت فالتفت إلى الواثق فقال يا أمير المؤمنين واحدة فقال الواثق واحدة فقال الشيخ يا أحمد أخبرني عن الله عز وجل حين أنزل القرآن على رسول الله صلى الله عليه وسلم فقال » « اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا » المائدة « هل كان الله تعالى الصادق في إكمال دينه أو أنت الصادق في نقصانه حتى يقال فيه بمقالتك هذه فسكت ابن أبي دواد فقال الشيخ أجب يا أحمد فلم يجب فقال الشيخ يا أمير المؤمنين اثنتان فقال الواثق اثنتان فقال الشيخ يا أحمد أخبرني عن مقالتك هذه هل علمها رسول الله صلى الله عليه وسلم أم جهلها فقال ابن أبي دواد علمها قال فدعا الناس إليها فسكت فقال الشيخ يا أمير المؤمنين ثلاث فقال الواثق ثلاث فقال الشيخ يا أحمد فاتسع لرسول الله صلى الله عليه وسلم أن علمها وأمسك عنها كما زعمت ولم يطالب أمته بها قال نعم قال الشيخ واتسع لأبي بكر الصديق وعمر بن الخطاب وعثمان بن عفان وعلي بن أبي طالب رضي الله عنهم قال ابن أبي دواد نعم فأعرض الشيخ عنه وأقبل على الواثق فقال يا أمير المؤمنين قد قدمت القول إن أحمد يصبي ويضعف عن المناظرة يا أمير المؤمنين إن لم يتسع لنا من الإمساك عن هذه المقالة بما زعم هذا أنه اتسع لرسول الله صلى الله عليه وسلم ولأبي بكر وعمر وعثمان وعلي فلا وسع الله على من لم يتسع له ما اتسع لهم فقال الواثق نعم إن لم يتسع لنا من الإمساك عن هذه المقالة ما اتسع لرسول الله صلى الله عليه وسلم ولأبي بكر وعمر وعثمان وعلي فلا وسع الله علينا اقطعوا قيد الشيخ فلما قطع القيد ضرب الشيخ بيده إلى القيد حتى يأخذه فجاذبه الحداد عليه فقال الواثق دع الشيخ يأخذه فأخذه فوضعه في كمه فقال له الواثق يا شيخ لم جاذبت الحداد عليه قال لأني نوديت أن أتقدم إلى من أوصي إليه إذا أنا مت أن يجعله بيني وبين كفني حتى أخاصم به هذا الظالم عند الله يوم القيامة وأقول يا رب سل عبدك هذا لم قيدني وروع أهلي وولدي وإخواني بلا حق أوجب ذلك علي وبكى الشيخ وبكى الواثق وبكينا ثم سأله الواثق أن يجعله في حل وسعة بما ناله فقال الشيخ والله يا أمير المؤمنين لقد جعلتك في حل وسعة من أول يوم إكراما لرسول الله صلى الله عليه وسلم إذ كنت رجلا من أهله فقال الواثق لي إليك حاجة فقال الشيخ إن كانت ممكنة فعلت فقال له الواثق تقيم قبلنا فننتفع بك وتنتفع بنا فقال الشيخ يا أمير المؤمنين إن ردك إياي إلى الموضع الذي أخرجني عنه هذا الظالم أنفع لك من مقامي عليك وأخبرك بما في ذلك أصير إلى أهلي وولدي فأكف دعاءهم عليك فقد خلفتهم على ذلك فقال له الواثق فتقبل منا صلة تستعين بها على دهرك فقال يا أمير لا تحل لي أنا عنها غني وذو مرة سوي فقال سل حاجة فقال أو تقضيها يا أمير المؤمنين قال نعم قال تأذن أن يخلى لي السبيل الساعة إلى الثغر قال قد أذنت لك فسلم وخرج قال المهتدي بالله فرجعت عن هذه المقالة وأظن أن الواثق رجع عنها منذ ذلك الوقت ذكر سبب. »


حبيب أبي محمد

أخبرنا أبو الفتح محمد بن عبد الباقي أنبأ أبو الفضل أحمد بن أحمد الحداد أنبأ أبو نعيم الحافظ قال « كان سبب إقبال حبيب أبي محمد على الآجلة وانتقاله عن العاجلة حضوره مجلس الحسن فوقعت موعظته في قلبه فخرج عما كان يتصرف فيه ثقة بالله ومكتفيا بضمانه فاشترى نفسه من الله فتصدق بأربعين ألف درهم في أربع دفعات تصدق بعشرة آلاف درهم في أول النهار فقال يا رب قد اشتريت نفسي منك بهذا ثم أتبعها بعشرة آلاف أخرى فقال هذه شكرا لما وفقتني له ثم أخرج شرة آلاف أخرى فقال يا رب إن لم تقبل مني الأولى والثانية فاقبل مني هذه ثم تصدق بعشرة آلاف أخرى فقال يا رب إن قبلت مني الثالثة فهذه شكرا لها. »


زاذان الكندي

وروي عن عبدالله بن مسعود رضي الله عنه « أنه مر ذات يوم في موضع من نواحي الكوفة فإذا فتيان فساق قد اجتمعوا يشربون وفيهم مغن يقال له زاذان يضرب ويغني وكان له صوت حسن فلما سمع ذلك عبدالله قال ما أحسن هذا الصوت لو كان بقراءة كتاب الله وجعل الرداء على رأسه ومضى فسمع زاذان قوله فقال من كان هذا قالوا عبدالله بن مسعود صاحب رسول الله صلى الله عليه وسلم قال وأي شيء قال قالوا إنه قال ما أحسن هذا الصوت لو كان بقراءة كتاب الله تعالى فقام وضرب بالعود على الأرض فكسره ثم أسرع فأدركه وجعل المنديل في عنق نفسه وجعل يبكي بين يدي عبدالله بن مسعود فاعتنقه عبدالله بن مسعود وجعل يبكي كل واحد منهما ثم قال عبدالله كيف لا أحب من قد أحبه الله عز وجل فتاب إلى الله عز وجل من ذنوبه ولازم عبدالله بن مسعود حتى تعلم القرآن وأخذ حظا من العلم حتى صار إماما في العلم وروى عن عبدالله بن مسعود وسلمان وغيرهما. »


مالك بن دينار

وروى عن مالك بن دينار « أنه سئل عن سبب توبته فقال كنت شرطيا وكنت منهمكا على شرب الخمر ثم إنني اشتريت جارية نفيسة ووقعت مني أحسن موقع فولدت لي بنتا فشغفت بها فلما دبت على الأرض ازدادت في قلبي حبا وألفتني وألفتها قال فكنت إذا وضعت المسكر بين يدي جاءت إلي وجاذبتني عليه وهرقته من ثوبي فلما تم لها سنتان ماتت فأكمدني حزنها فلما كانت ليلة النصف من شعبان وكانت ليلة الجمعة بت ثملا من الخمر ولم أصل فيها عشاء الآخرة فرأيت فيما يرى النائم كأن القيامة قد قامت ونفخ في الصور وبعثرت القبور وحشر الخلائق وأنا معهم فسمعت حسا من ورائي فالتفت فإذا أنا بتنين أعظم ما يكون أسود أزرق قد فتح فاه مسرعا نحوي فمررت بين يديه هاربا فزعا مرعوبا فمررت في طريقي بشيخ نقي الثوب طيب الرائحة فسلمت عليه فرد السلام فقلت أيها الشيخ أجرني من هذا التنين أجارك الله فبكى الشيخ وقال لي أنا ضعيف وهذا أقوى مني وما أقدر عليه ولكن مر وأسرع فلعل الله أن يتيح لك ما ينجيك منه فوليت هاربا على وجهي فصعدت على شرف من شرف القيامة فأشرفت على طبقات النيران فنظرت إلى هولها وكدت أهوي فيها من فزع التنين فصاح بي صائح ارجع فلست من أهلها فاطمأننت إلى قوله ورجعت ورجع التنين في طلبي فأتيت الشيخ فقلت يا شيخ سألتك أن تجيرني من هذا التنين فلم تفعل فبكى الشيخ وقال أنا ضعيف ولكن سر إلى هذا الجبل فإن فيه ودائع المسلمين فإن كان لك فيه وديعة فستنصرك قال فنظرت إلى جبل مستدير من فضة وفيه كوى مخرمة وستور معلقة على كل خوخة وكوة مصراعان من الذهب الأحمر مفصلة باليواقيت مكوكبة بالدر على كل مصراع ستر من الحرير فلما نظرت إلى الجبل وليت إليه هاربا والتنين من ورائي حتى إذا قربت منه صاح بعض الملائكة ارفعوا الستور وافتحوا المصاريع وأشرفوا فلعل لهذا البائس فيكم وديعة تجيره من عدوه فإذا الستور قد رفعت والمصاريع قد فتحت فأشرف علي من تلك المخرمات أطفال بوجوه كالأقمار وقرب التنين مني فتحيرت في أمري فصاح بعض الأطفال ويحكم أشرفوا كلكم فقد قرب منه عدوه فأشرفوا فوجا بعد فوج وإذا أنا بابنتي التي ماتت قد أشرفت علي معهم فلما رأتني بكت وقالت أبي والله ثم وثبت في كفة من نور كرمية السهم حتى مثلت بين يدي فمدت يدها الشمال إلى يدي اليمنى فتعلقت بها ومدت يدها اليمنى إلى التنين فولى هاربا ثم أجلستني وقعدت في حجري وضربت بيدها اليمنى إلى لحيتي وقالت يا أبت ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله الحديد فبكيت وقلت يا بنية وأنتم تعرفون القرآن فقالت يا أبت نحن أعرف به منكم قلت فأخبريني عن التنين الذي أراد أن يهلكني قالت ذلك عملك السوء قويته فأراد أن يغرقك في نار جهنم قلت فأخبريني عن الشيخ الذي مررت به في طريقي قالت يا أبت ذلك عملك الصالح أضعفته حتى لم يكن له طاقة بعملك السوء قلت يا بنية وما تصنعون في هذا الجبل قالت نحن أطفال المسلمين قد أسكنا فيه إلى أن تقوم الساعة ننتظركم تقدمون علينا فنشفع لكم قال مالك فانتبهت فزعا وأصبحت فأرقت المسكر وكسرت الآنية وتبت إلى الله عز وجل وهذا كان سبب توبتي. »


داود الطائي

أخبرنا عبدالله بن عبدالرحمن السلمي أنبأ أبو القاسم الحسيني أنبأ رشأ بن نظيف المقرىء أنبأ الحسن بن إسماعيل أنبأ أحمد بن مروان ثنا محمد بن حاتم البغدادي قال سمعت الحماني يقول « كان بدء توبة داود الطائي أنه دخل المقبرة فسمع امرأة عند قبر وهي تقول مقيم إلى أن يبعث الله خلقه لقاؤك لا يرجى وأنت قريب تزيد بلى في كل يوم وليلة وتسلى كما تبلى وأنت حبيب وقال أبو نعيم قدم داود من السواد ولا يفقه فلم يزل يتعلم ويتعبد حتى ساد أهل الكوفة وقال يوسف بن أسباط ورث داود عشرين دينارا فأكلها في عشرين سنة قال أبو نعيم كان داود يشرب الفتيت ولا يأكل الخبز وقال بين مضغ الخبز وشرب الفتيت قراءة خمسين آية ودخل إليه يوما رجل فقال إن في سقف بيتك جذعا قد انكسر فقال يا ابن أخي إني في هذا البيت منذ عشرين سنة ما نظرت إلى السقف وكانوا يكرهون فضول النظر كما يكرهون فضول الكلام. »


الفضيل بن عياض

أنبأنا الإمام أبو الفرج عبدالرحمن بن علي أنا عبدالرحمن بن أبي غالب أنا أحمد بن علي قال أخبرني الحسن بن علي بن محمد الواعظ ثنا محمد بن العباس قال أنبأ علي بن الحسين بن حرب ثنا إبراهيم بن الليث النخشبي ثنا علي بن خشرم قال أخبرني رجل من جيران الفضيل بن عياض قال « كان الفضيل يقطع الطريق وحده فخرج ذات ليلة ليقطع الطريق فإذا هو بقافلة قد انتهت إليه ليلا فقال بعضهم لبعض اعدلوا بنا إلى هذه القرية فإن أمامنا رجلا يقطع الطريق يقال له الفضيل قال فسمع الفضيل فأرعد فقال يا قوم أنا الفضيل جوزوا والله لأجتهدن أن لا أعصي الله أبدا فرجع عما كان عليه وروي من طريق أخرى أنه أضافهم تلك الليلة وقال أنتم آمنون من الفضيل وخرج يرتاد لهم علفا ثم رجع فسمع قارئا يقرأ ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله الحديد قال بلى والله قد آن فكان هذا مبتدأ توبته وقال إبراهيم بن الأشعث سمعت فضيلا ليلة وهو يقرأ سورة محمد صلى الله عليه وسلم ويبكي ويردد هذ. »


فتى من الأزدكان عن التأنث والتخنث

أخبرنا أبو طالب المبارك بن علي الصيرفي أنا أبو غالب شجاع بن فارس الذهلي أنا أبو بكر الخياط قال أنا أحمد بن محمد بن دوست قال أنبأنا الحسين ين صفوان قال أنبأنا أحمد بن محمد قال أنبأنا أبو بكر بن أبي الدنيا قال وحدثت عن محمد بن الحسين عن يحيى بن راشد ثنا رجاء بن ميسور المجاشعي قال « كنا في مجلس صالح المري وهو يتكلم فقال لفتى بين يديه اقرأ يا فتى فقرأ الفتى » «وأنذرهم يوم الآزفة إذ القلوب لدى الحناجر كاظمين ما للظالمين من حميم ولا شفيع يطاع المؤمن » « فقطع صالح عليه القراءة وقال كيف يكون لظالم حميم أو شفيع والمطالب له رب العالمين إنك والله لو رأيت الظالمين وأهل المعاصي يساقون في السلاسل والأنكال إلى الجحيم حفاة عراة مسودة وجوههم مزرقة عيونهم ذائبة أجسادهم ينادون يا ويلنا يا ثبورنا ماذا نزل بنا ماذا حل بنا أين يذهب بنا ماذا يراد منا والملائكة تسوقهم بمقامع النيران فمرة يجرون على وجوههم ويسحبون عليها منكبين ومرة يقادون إليها مقرنين من بين باك دما بعد انقطاع الدموع ومن بين صارخ طائر القلب مبهوت إنك والله لو رأيتهم على ذلك لرأيت منظرا لا يقوم له بصرك ولا يثبت له قلبك ولا تستقر لفظاعة هوله على قرار قدمك ثم نحب وصاح يا سوء منظراه يا سوء منقلباه وبكى وبكى الناس فقام فتى من الأزدكان به تأنيث فقال أكل هذا في القيامة يا أبا بشر قال نعم والله يا ابن أخي وما هو أكثر لقد بلغني أنهم يصرخون في النار حتى تنقطع أصواتهم فما يبقى منهم إلا كهيئة الأنين من المدنف فصاح الفتى إنا لله واغفلتاه عن نفسي أيام الحياة واأسفا على تفريطي في طاعتك يا سيداه واأسفا على تضييعي عمري في دار الدنيا ثم بكى واستقبل القبلة فقال اللهم إني أستقبلك في يومي هذا بتوبة لا يخالطها رياء لغيرك اللهم فاقبلني على ما كان في واعف عما تقدم من فعلي وأقلني عثرتي وارحمني ومن حضرني وتفضل علينا بجودك وكرمك يا أرحم الراحمين لك ألقيت معاقد الآثام من عنقي وإليك أنبت بجميع جوارحي صادقا لذلك قلبي فالويل لي إن لم تقبلني ثم غلب فسقط مغشيا عليه فحمل من بين القوم صريعا فمكث صالح وإخوته يعودونه أياما ثم مات والحمد لله فحضره خلق كثير يبكون عليه ويدعون له فكان صالح كثيرا ما يذكره في مجلسه فيقول بأبي قتيل القرآن وبأبي قتيل المواعظ والأحزان قال فرآه رجل في منامه قال ما صنعت قال عمتني بركة مجلس صالح فدخلت في سعة رحمة الله التي وسعت كل شيء. »


امرأة وهي تطوف حول الكعبة

أخبرنا محمد بن عبدالباقي قال أنبأنا علي بن محمد الخطيب الأنباري قال أنبأنا أبو الحسين بن بشران قال أنبأنا الحسين بن صفوان قال أنبأنا ابن أبي الدنيا ثنا سعيد بن سليمان الواسطي عن محمد بن يزيد بن خنيس قال قال وهيب بن الورد « بينما امرأة في الطواف ذات يوم وهي تقول يا رب ذهبت اللذات وبقيت التبعات يا رب سبحانك وعزتك إنك أرحم الراحمين يا رب ما لك عقوبة إلا النار فقالت صاحبة لها كانت معها أخية دخلت بيت ربك اليوم فقالت والله ما أرى هاتين القدمين أهلا للطواف حول بيت ربي فكيف أراهما أهلا أطأ بهما بيت ربي وقد علمت حيث مشتا وأين مشتا. »


رجل عما جنت يداه

أخبرنا أبو الفضل مسعود بن عبيدالله بن النادر قال أنا أبو سعد أحمد بن محمد البغدادي قال أنبأنا أبو العباس أحمد بن محمد الظهراني وعبدالوهاب بن مندة قالا أنبأنا أبو محمد الحسن بن محمد بن يوه قال أنبأنا أبو الحسن أحمد بن محمد بن عمر البناني قال أنبأنا عبدالله بن محمد قال كتب إلي أبو عبدالله الباهلي قال أنبأنا عبدالله بن محمد عن إبراهيم بن الحارث قال « كان رجل كثير البكاء فقيل له في ذلك فقال أبكاني تذكري ما جنيت على نفسي حين لم أستحي ممن شاهدني وهو يملك عقوبتي فأخرني إلى يوم العقوبة الدائمة وأجلني إلى يوم الحسرة الباقية والله لو خيرت أيما أحب إليك تحاسب ثم يؤمر بك إلى الجنة أو يقال لك كن ترابا لاخترت أن أكون ترابا. »


ملهي أهل المدينة عن اللهو على يد والدته ومن الملتقط

قال صالح بن عمر وحدثني أبي قال « كان بالمدينة امرأة متعبدة ولها ولد يلهو وهو ملهي أهل المدينة وكانت تعظه وتقول يا بني اذكر مصارع الغافلين قبلك وعواقب البطالين قبلك اذكر نزول الموت فيقول إذا ألحت عليه كفي عن التعذال واللوم واستيقظي من سنة النوم إني وإن تابعت في لذتي قلبي وعاصيتك في لومي أرجو من افضاله توبة تنقل من قوم إلى قوم فلم يزل كذلك حتى قدم أبو عامر البناني واعظ أهل الحجاز ووافق قدومه رمضان فسأله إخوانه أن يجلس لهم في مسجد رسول الله صلى الله عليه وسلم فأجابهم وجلس ليلة الجمعة بعد انقضاء التراويح واجتمع الناس وجاء الفتى فجلس مع القوم فلم يزل أبو عامر يعظ وينذر ويبشر إلى أن ماتت القلوب فرقا واشتاقت النفوس إلى الجنة فوقعت الموعظة في قلب الغلام فتغير لونه ثم نهض إلى أمه فبكى عندها طويلا ثم قال زممت للتوبة أجمالي ورحت قد طاوعت عذالي وأبت والتوبة قد فتحت من كل عضو لي أقفالي لما حدا الحادي بقلبي إلى طاعة ربي فك أغلالي أجبته لبيك من موقظ نبه بالتذكار أغفالي يا أم هل يقبلني سيدي على الذي قد كان من حالي واسوءتا إن ردني خائبا ربي ولم يرض بإقبالي ثم شمر في العبادة وجد وكان لا يفطر إلا بعد التراويح ولا ينام إلا بعد طلوع الشمس فقربت إليه أمه ليلة إفطاره فامتنع وقال أجد ألم الحمى فأظن أن الأجل قد أزف ثم فزع إلى محرابه ولسانه لا يفتر من الذكر فبقي أربعة أيام على تلك الحال ثم استقبل القبلة يوما وقال إلهي عصيتك قويا وأطعتك ضعيفا وأسخطتك جلدا وخدمتك نحيفا فليت شعري هل قبلتني ثم سقط مغشيا عليه فانشج وجهه فقامت إليه أمه فقالت يا ثمرة فؤادي وقرة عيني رد جوابي فأفاق فقال يا أماه هذا اليوم الذي كنت تحذريني وهذا الوقت الذي كنت تخوفيني فيا أسفي على الأيام الخوالي يا أماه إني خائف على نفسي أن يطول في النار حبسي بالله عليك يا أماه قومى فضعي رجلك على خدي حتى أذوق طعم الذل لعله يرحمني ففعلت وهو يقول هذا جزاء من أساء ثم مات رحمه الله قالت أمه فرأيته في المنام ليلة الجمعة وكأنه القمر فقلت يا ولدي ما فعل الله بك فقال خيرا رفع درجتي قلت فما كنت تقول قبل موتك قال هتف بي هاتف أجب الرحمن فأجبت قلت فما فعل أبو عامر فقال هيهات أين نحن من أبي عامر حل أبو عامر في قبة وطدها ذو العرش للناس بين جوار كالدمى خرد يسقينه بالكاس والطاس يقلن بالترخيم خذها فقد هنيتها يا واعظ الناس. »


دينار العيار عن المعاصي على يد والدته

وروي أن رجلا « كان يعرف بدينار العيار كانت له والدة تعظه ولا يتعظ فمر في بعض الأيام بمقبرة كثيرة العظام فأخذ منها عظما نخرا فانفت في يده ففكر في نفسه وقال لنفسه ويحك كأني بك غدا قد صار عظمك هكذا رفاتا والجسم ترابا وأنا اليوم أقدم على المعاصي فندم وعزم على التوبة ورفع رأسه إلى السماء وقال إلهي إليك ألقيت مقاليد أمري فاقبلني وارحمني ثم مضى نحو أمه متغير اللون منكسر القلب فقال يا أماه ما يصنع بالعبد الآبق إذا أخذه سيده فقالت يخشن ملبسه ومطعمه ويغل يده وقدمه فقال أريد جبة من صوف وأقراصا من شعير وتفعلين بي كما يفعل بالآبق لعل مولاي يرى ذلي فيرحمني ففعلت ما طلب فكان إذا جنه الليل أخذ في البكاء والعويل ويقول لنفسه ويحك يا دينار ألك قوة على النار كيف تعرضت لغضب الجبار وكذلك إلى الصباح فقالت له أمه في بعض الليالي ارفق بنفسك فقال دعيني أتعب قليلا لعلي أستريح طويلا يا أمي إن لي موقفا طويلا بين يدي رب جليل ولا أدري أيؤمر بي إلى الظل الظليل أو إلى شر مقيل إني أخاف عناء لا راحة بعده وتوبيخا لا عفو معه قالت فاسترح قليلا فقال الراحة أطلب أتضمنين لي الخلاص قالت فمن يضمنه لي قال فدعيني وما أنا عليه كأنك يا أماه غدا بالخلائق يساقون إلى الجنة وأنا أساق إلى النار فمرت به في بعض الليالي في قراءته فوربك لنسألنهم أجمعين عما كانوا يعملون الحجر ففكر فيها وبكى وجعل يضطرب كالحية حتى خر مغشيا عليه فجاءت أمه إليه ونادته فلم يجبها فقالت قرة عيني أين الملتقى فقال بصوت ضعيف إن لم تجديني في عرصة القيامة فاسألي مالكا عني ثم شهق شهقة مات فيها فجهزته وغسلته وخرجت تنادي أيها الناس هلموا إلى الصلاة على قتيل النار فجاء الناس فلم ير أكثر جمعا ولا أغزر دمعا من ذلك اليوم. »


رجل عن حب مغنية شغلته عن الله

وقال علي بن الحسين « كان لنا جار من المتعبدين قد برز في الاجتهاد فصلى حتى تورمت قدماه وبكى حتى مرضت عيناه فاجتمع إليه أهله وجيرانه فسألوه أن يتزوج فاشترى جارية وكانت تغني وهو لا يعلم فبينا هو ذات يوم في محرابه يصلي رفعت الجارية صوتها بالغناء فطار لبه فرام ما كان عليه من العبادة فلم يطق فأقبلت الجارية عليه فقالت يا مولاي لقد أبليت شبابك ورفضت لذات الدنيا أيام حياتك فلو تمتعت بي فمال إلى قولها واشتغل باللذات عما كان فيه من التعبد فبلغ ذلك أخا له كان يوافقه على العبادة فكتب إليه بسم الله الرحمن الرحيم من الناصح الشفيق والطبيب الرفيق إلى من سلب حلاوة الذكر والتلذذ بالقرآن والخشوع والأحزان بلغني أنك اشتريت جارية بعت بها من الآخرة حظك فإن كنت بعت الجزيل بالقليل والقرآن بالقيان فإني محذرك هادم اللذات ومنغص الشهوات وموتم الأولاد فكأنه قد جاء على غرة فأبكم منك اللسان وهدم منك الأركان وقرب منك الأكفان واحتوشك الأهل والجيران وأحذرك من الصيحة إذا جثت الأمم لهول ملك جبار فاحذر يا أخي ما يحل بك من ملك غضبان ثم طوى الكتاب وأنفذه إليه فوافاه الكتاب وهو في مجلس سروره فغص بريقه وأذهله ذلك فنهض مبادرا من مجلس سروره وكسر آنيته وهجر جاريته وآلى أن لا يطعم الطعام ولا يتوسد المنام قال الذي وعظه فلما مات رأيته في المنام بعد ثلاث فقلت ما فعل الله بك قال قدمنا على رب كريم أباحنا الجنة وقال الله عوضني ذو العرش جارية حوراء تسقيني طورا وتهنيني تقول لي اشرب بما قد كنت تأملني وقر عينا مع الولدان والعيين يا من تخلى عن الدنيا وأزعجه عن الخطايا وعيد في الطواسين. »


شاب وامرأته على يد سري السقطي

وعن سري السقطي قال « كنت يوما أتكلم بجامع المدينة فوقف علي شاب حسن الشباب فاخر الثياب ومعه أصحابه فسمعني أقول في وعظي عجبا لضعيف يعصي قويا فتغير لونه وانصرف فلما كان من الغد جلست في مجلسي وإذا بالفتى قد أقبل فسلم وصلى ركعتين وقال يا سري سمعتك بالأمس تقول عجبا لضعيف يعصي قويا فما معناه فقلت لا أقوى من الله ولا أضعف من العبد وهو يعصيه فنهض فخرج ثم أقبل من الغد وعليه ثوبان أبيضان وليس معه أحد فقال يا سري كيف الطريق إلى الله فقلت إن أردت العبادة فعليك بصيام النهار وقيام الليل وإن أردت الله فاترك كل شيء سواه تصل إليه وليس إلا المساجد والخراب والمقابر فقام وهو يقول والله لا سلكت إلا أصعب الطرق وولى خارجا فلما كان بعد أيام أقبل إلي غلمان كثير فقالوا ما فعل أحمد بن يزيد الكاتب فقلت لا أعرفه إلا أن رجلا جاءني من صفته كذا وكذا فجرى لي معه كذا كذا ولا أعلم حاله فقالوا نقسم عليك بالله متى عرفت حاله فعرفنا ودلوني على داره فبقيت سنة لا أعرف له خبرا فبينا أنا ذات ليلة بعد عشاء الآخرة جالسا في بيتي إذا بطارق يطرق الباب فأذنت له بالدخول فإذا بالفتى عليه قطعة من كساء في وسطه وأخرى على عاتقه ومعه زنبيل فيه نوى فقبل بين عيني وقال لي يا سري أعتقك الله من النار كما أعتقتني من رق الدنيا فأومأت إلى صاحبي أن امض إلى أهله فأخبرهم فمضى وإذا بزوجته قد جاءت ومعها ولده وغلمانه فدخلت وألقت ولده في حجره وعليه حلي وحلل وقالت له يا سيدي أرملتني وأنت حي وأيتمت ولدك وأنت حي قال سري فنظر إلي وقال يا سري ما هذا وفاء ثم أقبل عليها فقال والله إنك لثمرة فؤادي وحبيبه قلبي وإن هذا ولدي لأعز الخلق علي غير أن هذا سري أخبرني أن من أراد الله قطع كل ما سواه ثم نزع ما على الصبي فقال ضعي هذا في الأكباد الجائعة والأجساد العارية وخرق قطعة من كسائه فلف فيها الصبي فقالت المرأة لا أرى ولدي في هذه الحال وانتزعته منه فحين رآها قد اشتغلت به نهض وقال ضيعتم علي ليلتي بيني وبينكم الله وولى خارجا وضجت الدار بالبكاء فقالت إن عدت سمعت له خبرا فأعلمني فقلت نعم فلما كان بعد أيام أتت عجوز فقالت يا سري بالشونيزية غلام يسألك الحضور فمضيت فإذا به مطروح في تربة تحت رأسه لبنة فسلمت عليه ففتح عينيه وقال يا سري ترى تغفر تلك الجنايات فقلت نعم قال يغفر لمثلي قلت نعم قال أنا غريق قلت هو منجي الغرقى فقال علي مظالم فقلت في الخبر أنه يؤتى بالتائب يوم القيامة معه خصومه فيقال لهم خلوا عنه فإن الله تعالى يعوضكم فقال يا سري معي دراهم من لقط النوى إذا أنا مت فاشتر لي ما أحتاج إليه وكفني ولا تعلم أهلي لئلا يغيروا كفني بحرام قال سري فجلست عنده قليلا ففتح عينيه فقال لمثل هذا فليعمل العاملون الصافات ثم مات فأخذت الدراهم وجئت فاشتريت ما يحتاج إليه وسرت نحوه فإذا الناس يهرعون فقلت ما الخبر فقيل مات ولي من أولياء الله نريد أن نصلي عليه فجئت فغسلته ودفناه فلما كان بعد مدة نفذ أهله يستعلمون خبره فأخبرتهم بموته فأقبلت امرأته باكية فأخبرتها بحاله فسألتني أن أريها قبره فقلت أخاف أن تغيروا أكفانه قالت لا والله فأريتها القبر فبكت وأمرت بإحضار شاهدين فأحضرتهما وأعتقت جواريها وأوقفت عقارها وتصدقت بمالها ولزمت قبره حتى ماتت. »


امرأة بارعة الجمال أرادت أن تفتن الربيع بن خيثم

أنبأنا محمد بن عبدالباقي قال أنبأنا جعفر بن أحمد قال أنا أحمد ابن علي قال أنا محمد بن عبدالله الدقاق قال أنا الحسين بن صفوان قال أنا عبدالله بن محمد حدثني الحسين بن عبدالرحمن قال أنبأنا أبو القاسم محرز الجلاب قال حدثني سعدان قال « أمر قوم امرأة ذات جمال بارع أن تتعرض للربيع بن خيثم لعلها تفتنه وجعلوا لها إن فعلت ذلك ألف درهم فلبست أحسن ما قدرت عليه من الثياب وتطيبت بأطيب ما قدرت عليه ثم تعرضت له حين خرج من مسجده فنظر إليها فراعه أمرها فأقبت عليه وهي سافرة فقال لها الربيع كيف بك لو قد نزلت الحمى بجسمك فغيرت ما أرى من لونك وبهجتك أم كيف بك لو قد نزل بك ملك الموت فقطع منك حبل الوتين أم كيف بك لو سألك منكر ونكير فصرخت صرخة فسقطت مغشيا عليها فوالله لقد أفاقت وبلغت من عبادة ربها ما أنها كانت يوم ماتت كأنها جذع محترق. »


جار لأحمد بن حنبل

حدثنا الشيخ أبو الفرج عبدالرحمن بن علي أنا الحافظ أبو الفضل بن ناصر أنا أبو طالب اليوسفي أنا أبو إسحاق البرمكي أنا أبو عبدالله بن بطة قال حدثني أبو بكر الآجري قال سمعت ابن أبي الطيب يقول حدثنا جعفر الصائغ قال « كان في جيران أبي عبدالله أحمد بن محمد بن حنبل رجل ممن يمارس المعاصي والقاذورات فجاء يوما إلى مجلس أحمد يسلم عليه فكأن أحمد لم يرد عليه ردا تاما وانقبض منه فقال له يا أبا عبدالله لم تنقبض مني فإني قد انتقلت عما كنت تعهدني برؤيا رأيتها قال وأي شيء رأيت» قال « رأيت النبي صلى الله عليه وسلم في النوم كأنه على علو من الأرض وناس كثير أسفل جلوس قال فيقوم رجل منهم إليه فيقول ادع لي فيدعو له حتى لم يبق من القوم غيري قال فأردت أن أقوم فاستحيت من قبيح ما كنت عليه قال لي يا فلان لم لا تقوم إلي فتسألني أدعو لك قال قلت يا رسول الله يقطعني الحياء لقبيح ما أنا عليه فقال إن كان يقطعك الحياء فقم فسلني أدع لك فإنك لا تسب أحدا من أصحابي قال فقمت فدعا لي فانتبهت وقد بغض الله إلي ما كنت عليه » قال « فقال لنا أبو عبدالله يا جعفر يا فلان حدثوا بهذا واحفظوه فإنه ينفع. »


أبي عمر بن علوان عن نظره إلى امرأة

أنبأنا الإمام العلامة أبو اليمن زيد بن الحسن الكندي أخبر عبدالرحمن بن محمد القزاز أنا أحمد بن علي بن ثابت قال حدثني محمد بن الحسن الساحلي أنا عمار بن عبدالله الصوفي قال سمعت محمد بن حماد الرحبي يقول سمعت أبا عمرو بن علوان يقول خرجت يوما في حاجة فرأيت جنازة فتبعتها لأصلي عليها ووقفت في جملة الناس حتى تدفن فوقعت عيني على امرأة مسفرة من غير تعمد فلمحت بالنظر واسترجعت واستغفرت الله تعالى وعدت إلى منزلي فقالت لي عجوز يا سيدي مالي أرى وجهك أسود فأخذت المرآة فنظرت فإذا وجهي أسود فرجعت إلى سري أنظر من أين دهيت فذكرت النظرة فانفردت في موضع أستغفر الله تعالى وأسأله الإقالة أربعين يوما فخطر في قلبي أن زر شيخك الجنيد فانحدرت إلى بغداد فلما جئت الحجرة التي هو فيها طرقت الباب فقال ادخل يا أبا عمرو تذنب بالرحبة ويستغفر لك ببغداد


فتى شاب وجارية جميلة أحب كل منهما الآخر

أخبرنا أبو الحسين عبدالحق بن عبدالخالق بن أحمد بن عبدالقادر بن يوسف أنا أبو الحسن علي بن محمد بن العلاف أنا أبو القاسم عبدالملك بن محمد بن بشران الواعظ ثنا أبو العباس أحمد بن إبراهيم بن علي الكندي أنا أبو بكر محمد بن جعفر بن سهل السامري أنا أبو العباس محمد بن يزيد المبرد عن ابن أبي كامل عن إسحاق بن إبراهيم عن رجاء بن عمر النخعي قال « كان بالكوفة فتى جميل الوجه شديد التعبد والاجتهاد وكان أحد الزهاد فنزل في جوار قوم من النخع فنظر إلى جارية منهم جميلة فهويها وهام بها عقله ونزل بها مثل الذي نزل به فأرسل يخطبها من أبيها فأخبره أبوها أنها مسماة لابن عم لها واشتد عليهما ما يقاسيان من ألم الهوى فأرسلت إليه الجارية قد بلغني شدة محبتك لي وقد اشتد بلائي بك لذلك مع وجدي بك فإن شئت زرتك وإن شئت سهلت لك أن تأتيني إلى منزلي فقال للرسول لا واحدة من هاتين الخصلتين » «إني أخاف إن عصيت ربي عذاب يوم عظيم » الزمر « أخاف نارا لا يخبو سعيرها ولا يخمد لهبها فلما انصرف الرسول إليها فأبلغها ما قال قالت وأراه مع هذا زاهدا يخاف الله تعالى والله ما أحد أحق بهذا من أحد وإن العباد فيه لمشتركون ثم انخلعت من الدنيا وألقت علائقها خلف ظهرها ولبست المسوح وجعلت تعبد وهي مع ذلك تذوب وتنحل حبا للفتى وأسفا عليه حتى ماتت شوقا إليه فكان الفتى يأتي قبرها فرآها في منامه وكأنها في أحسن منظر فقال كيف أنت وما لقيت بعدي فقالت نعم المحبة يا حبيبي حبكا حب يقود إلى خير وإحسان فقال على ذلك إلى ما صرت فقالت إلى نعيم وعيش لا زوال له في جنة الخلد ملك ليس بالفاني فقال لها اذكريني هناك فإني لست أنساك فقالت ولا أنا والله أنساك ولقد سألتك ربي مولاي ومولاك فأعانني على ذلك بالاجتهاد ثم ولت مدبرة فقلت لها متى أراك قالت ستأتينا عن قريب فلم يعش الفتى بعد الرؤيا إلا سبع ليال حتى مات رحمهما الله. »


رجل عن الشراب والعود بسماع آيات من القرآن

أنبأنا الشيخ أبو الفرج أنا الحافظ أبو الفضل بن ناصر أنا محمد بن أبي نصر الحميدي قال أنا محمد بن سلامة القضاعي قال أنا محمد بن أحمد الكاتب قال أنا أبو مسلم قال أنا محمد بن الحسين بن دريد قال أخبرنا الحسن بن خضر أخبرني رجل من أهل بغداد عن أبي هاشم المذكر قال أردت البصرة فجئت إلى سفينة أكتريها وفيها رجل ومعه جارية فقال الرجل ليس هاهنا موضع فسألته الجارية أن يحملني فحملني فلما سرنا دعا الرجل بالغداء فوضع فقال أنزلوا ذلك المسكين ليتغدى فأنزلت على أني مسكين فلما تغدينا قال يا جارية هاتي شرابك فشرب وأمرها أن تسقيني فقلت رحمك الله إن للضيف حقا فتركني فلما دب في النبيذ قال يا جارية هاتي العود وهاتي ما عندك فأخذت العود وغنت تقول وكنا كغصني بانة ليس واحد يزول على الخلان عن رأي واحد تبدل بي خلا فخاللت غيره وخليته لما أراد تباعدي فلو أن كفي لم تردني أبنتها ولم يصطحبها بعد ذلك ساعدي ألا قبح الرحمن كل مماذق يكون أخا في الخفض لا في الشدائد ثم التفت إلي فقال أتحسن مثل هذا فقلت أحسن خيرا منه فقرأت إذا الشمس كورت وإذا النجوم انكدرت وإذا الجبال سيرت التكوير فجعل الشيخ يبكي فلما انتهيت إلى قوله وإذا الصحف نشرت التكوير قال الشيخ يا جارية اذهبي فأنت حرة لوجه الله تعالى وألقى ما معه من الشراب في الماء وكسر العود ثم دنا إلي فاعتنقني وقال يا أخي أترى الله يقبل توبتي فقلت إن الله يحب التوابين ويحب المتطهرين البقرة قال فواخيته بعد ذلك أربعين سنة حتى مات قبلي فرأيته في المنام فقلت له إلى م صرت قال إلى الجنة قلت بم صرت إلى الجنة قال بقراءتك علي وإذا الصحف نشرت التكوير


شيخ مهلبي وجاريته عن الشراب والضرب بالعود

أخبرنا الإمام الحافظ أبو موسى محمد بن أبي بكر بن أبي عيسى المديني إجازة قال أنا أبو الفتح عبدالرزاق بن محمد الشرابي قال أنا سعيد بن محمد بن سعيد الولي أنا علي بن أحمد الواقدي أنا أبو إسحاق أحمد بن محمد بن إبراهيم الثعلبي قال أخبرني أبو محمد عبدالرحمن بن محمد الغازي قال أخبرني أبو محمد عبدالله بن محمد الأصبهاني ثنا الحسن بن محمد البلخي ثنا أحمد بن الليث ثنا عمر بن محمد ثنا أبو عياش الخولاني قال حدثني صالح بن عبدالله الخزاز حدثني إسماعيل بن عبدالله الخزاعي قال « قدم رجل من المهالبة من البصرة أيام البرامكة في حوائج له فلما فرغ منها انحدر إلى البصرة ومعه غلام له وجارية فلما صار في دجلة إذا بفتى على ساحل دجلة عليه جبة صوف وبيده عكازة ومزود قال فسأل الملاح أن يحمله إلى البصرة ويأخذ منه الكراء قال فأشرف الشيخ المهلبي فلما رآه رق له فقال للملاح قرب واحمله معك على الظلال فحمله فلما كان في وقت الغداء دعا الشيخ بالسفرة وقال للملاح قل للفتى ينزل إلينا فأبى عليه فلم يزل يطلب إليه حتى نزل فأكلوا حتى إذا فرغوا ذهب الفتى ليقوم فمنعه الشيخ حتى توضؤوا ثم دعا بزكرة فيها شراب فشرب قدحا ثم سقى الجارية ثم عرض على الفتى فأبى وقال أحب أن تعفيني قال قد أعفيناك اجلس معنا وسقى الجارية وقال هاتي ما عندك فأخرجت عودا لها في كيس فهيأته وأصلحته ثم أخذت فغنت فقال يا فتى تحسن مثل هذا قال أحسن ما هو أحسن من هذا فافتتح الفتى بسم الله الرحمن الرحيم قل متاع الدنيا قليل والآخرة خير لمن اتقى ولا تظلمون فتيلا أين ما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة النساء وكان الفتى حسن الصوت قال فرج الشيخ بالقدح في الماء وقال أشهد أن هذا أحسن مما سمعت فهل غير هذا قال نعم وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر إنا أعتدنا للظالمين نارا أحاط بهم سرادقها وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا الكهف قال فوقعت من قلب الشيخ موقعا قال فأمر بالزكرة فرمى بها وأخذ العود فكسره ثم قال يا فتى هل هاهنا فرج قال نعم قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعا إنه هو الغفور الرحيم الزمر قال فصاح الشيخ صيحة خر مغشيا عليه فنظروا فإذا الشيخ قد ذاق الموت وقد قاربوا البصرة قال فضج القوم بالصراخ واجتمع الناس وكان رجلا من المهالبة معروفا فحمل إلى منزله فما رأيت جنازة كانت أكثر جمعا منها قال فبلغني أن الجارية المغنية تدرعت الشعر وفوق الشعر جبة صوف وجعلت تقوم الليل وتصوم النهار فمكثت بعده أربعين ليلة ثم مرت بهذه الآية في بعض الليالي وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر إنا أعتدنا للظالمين نارا أحاط بهم سرادقها وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا الكهف قال فأصبحوا فأصابوها ميتة. »


أعرابي لسماع آية من القرآن

قال الثعلبي وحدثنا أبو القاسم الحسن بن محمد بن الحسن بن جعفر المذكر ثنا الحاكم أبو محمد يحيى بن منصور ثنا أبو رجاء محمد بن أحمد القاضي ثنا أبو الفضل العباس بن أبي الفرج الرياشي قال سمعت الأصمعي يقول « أقبلت ذات يوم من المسجد الجامع بالبصرة فبينا أنا في بعض سككها إذ طلع أعرابي جلف جاف على قعود له متقلد سيفه وبيده قوس فدنا وسلم وقال لي ممن الرجل قلت من بني الأصمع قال أنت الأصمعي قلت نعم قال ومن أين أقبلت قلت من موضع يتلى فيه كلام الرحمن قال وللرحمن كلام يتلوه الآدميون قلت نعم قال اتل علي شيئا منه فقلت له انزل عن قعودك فنزل وابتدأت بسورة الذاريات فلما انتهيت إلى قوله تعالى » « وفي السماء رزقكم وما توعدون » الذاريات قال « يا أصمعي هذا كلام الرحمن قلت إي والذي بعث محمدا بالحق إنه لكلامه أنزله على نبيه محمد صلى الله عليه وسلم فقال لي حسبك ثم قام إلى ناقته فنحرها وقطعها بجلدها وقال أعني على تفريقها ففرقناها على من أقبل وأدبر ثم عمد إلى سيفه وقوسه فكسرهما وجعلهما تحت الرحل وولى مدبرا نحو البادية وهو يقول وفي السماء رزقكم وما توعدون الذاريات فأقبلت على نفسي باللوم وقلت لم تنتبه لما انتبه له الأعرابي فلما حججت مع الرشيد دخلت مكة فبينا أنا أطوف بالكعبة إذ هتف بي هاتف بصوت دقيق فالتفت فإذا أنا بالأعرابي نحيلا مصفارا فسلم علي وأخذ بيدي وأجلسني من وراء المقام وقال لي اتل كلام الرحمن فأخذت في سورة الذاريات فلما انتهيت إلى قوله تعالى» « وفي السماء رزقكم وما توعدون » الذاريات « صاح الأعرابي وجدنا ما وعدنا ربنا حقا ثم قال وهل غير هذا قلت نعم يقول الله عز وجل فورب السماء والأرض إنه لحق مثل ما أنكم تنطقون الذاريات فصاح الأعرابي وقال يا سبحان الله من الذي أغضب الجليل حتى حلف ألم يصدقوه حتى ألجؤوه إلى اليمين قالها ثلاثا وخرجت فيها روحه »


أمير من أمراء الأعراب بسبب الصوم

وحكي عن ابن سمعون قال سمعت الشبلي يقول « كنت في قافلة بالشام فخرج الأعراب فأخذوها وجعلوا يعرضونها على أميرهم فخرج جراب فيه سكر ولوز فأكلوا منه والأمير لا يأكل فقلت له لم لا تأكل فقال أنا صائم فقلت تقطع الطريق وتأخذ الأموال وتقتل النفس وأنت صائم فقال يا شيخ أجعل للصلح موضعا فلما كان بعد حين رأيته يطوف حول البيت وهو محرم كالشن البالي فقلت أنت ذاك الرجل فقال ذاك الصوم بلغ بي هذا المقام. »


لبيب العابد عن قتل الحيات

وذكر القاضي أبو علي التنوخي قال « كان ينزل بباب الشام من الجانب الغربي ببغداد رجل مشهور بالزهد والعبادة يقال له لبيب العابد وكان الناس ينتابونه فحدثني لبيب قال كنت مملوكا روميا لبعض الجند فرباني وعلمني العمل بالسلاح فصرت رجلا ومات مولاي بعد أن أعتقني فتوصلت إلى أن جعلت رزقه لي وتزوجت امرأته وقد علم الله تعالى أني لم أرد بذلك إلا صيانتها وأقمت معها مدة فاتفق أني رأيت يوما حية داخلة إلى جحرها فأمسكت ذنبها لأقتلها فوثبت علي فنهشت يدي فشلت ومضى زمن طويل على هذا فشلت يدي الأخرى بغير سبب أعرفه ثم جفت رجلاي ثم عميت ثم خرست فكنت على هذه الحال سنة كاملة لم يبق لي جارحة صحيحة إلا سمعي أسمع به ما أكره وأنا طريح على ظهري لا أقدر على كلام ولا إيماء ولا حركة أسقى وأنا ريان وأترك وأنا عطشان وأطعم وأنا شبعان وأمنع وأنا جائع فلما كان بعد سنة دخلت امرأة على زوجتي فقالت كيف أبو علي لبيب فقالت لها زوجي لا حي فيرجى ولا ميت فيسلى فأقلقني ذلك وآلم قلبي ألما شديدا فبكيت وضججت إلى الله تعالى في سري ودعوت وكنت في جميع تلك العلل لا أجد ألما في نفسي فلما كان في بقية ذلك اليوم ضرب علي جسدي ضربانا شديدا كاد يتلفني ولم يزل على ذلك إلى أن دخل الليل وانتصف أو جاز فسكن الألم قليلا فنمت فما أحسست إلا وقد انتبهت وقت السحر وإحدى يدي على صدري وقد كانت طول السنة مطروحة على الفراش لا تنشال أو تشال فحركتها فتحركت ففرحت فرحا شديدا وقوي طمعي في تفضل الله بالعافية فحركت الأخرى فتحركت فقبضت إحدى رجلي فانقبضت فرددتها فرجعت وفعلت بالأخرى مثل ذلك فرمت الانقلاب فانقلبت وجلست ورمت القيام فقمت ونزلت عن السرير الذي كنت مطروحا عليه وكان في بيت من الدار فمشيت ألتمس الحائط في الظلمة إلى أن وقعت يدي على الباب وأنا لا أطمع في بصري فخرجت إلى صحن الدار فرأيت السماء والكواكب تزهر فكدت أموت فرحا وانطلق لساني بأن قلت يا قديم الإحسان لك الحمد ثم صحت بزوجتي فقالت أبو علي فقلت الساعة صرت أبا علي اسرجي فأسرجت فقلت جيئيني بمقراض فجاءت به فقصصت شاربا كان لي على زي الجند فقالت لي زوجتي ما تصنع الآن يعيبك رفقاؤك فقلت بعد هذا لا أخدم أحدا غير ربي فانقطعت إلى الله عز وجل وخرجت من الدار ولزمت عبادة ربي قال وكانت هذه الكلمة يا قديم الإحسان لك الحمد قد صارت عادته يقولها في حشو كلامه وكان يقال إنه مجاب الدعوة. »


المعتصم ورجوعه عن قتل تميم بن جميل

قال و وجدت في بعض الكتب قال أحمد بن أبي دواد « ما رأيت رجلا قط أشرف على الموت فما شغله ولا أذهله عما يريد حتى بلغه وخلصه الله عز وجل إلا تميم بن جميل فإني رأيته بين يدي المعتصم وقد بسط له النطع وانتضي له السيف وكان رجلا جسيما وسيما فأحب المعتصم أن يستنطقه لينظر أين منظره من مخبره فقال له تكلم فقال أما إذ أذن أمير المؤمنين فالحمد لله الذي أحسن كل شيء خلقه وبدأ خلق الإنسان من طين ثم جعل نسله من سلالة من ماء مهين السجدة يا أمير المؤمنين جبر الله بك صدع الدين ولم بك شعث المسلمين إن الذنوب تخرس الألسنة وتخلع الأفئدة وايم الله لقد عظمت الجريرة وانقطعت الحجة وساء الظن ولم يبق إلا عفوك أو انتقامك ثم أنشأ يقول أرى الموت بين السيف والنطع كامنا يلاحظني من حيث ما أتلفت وأكبر ظني أنك اليوم قاتلي وأي امرىء مما قضى الله يفلت وأي امرىء يدلي بعذر وحجة وسيف المنايا بين عينيه مصلت وما جزعي من أن أموت فإنني لأعلم أن الموت شيء مؤقت ولكن خلفي صبية قد تركتهم وأكبادهم من حرها تتفتت فإن عشت عاشوا سالمين بغبطة أذود العدى عنهم وإن مت موتوا كأني أراهم حين أنعى إليهم وقد لطموا تلك الخدود وصوتوا قال فاستعبر المعتصم ثم قال يا تميم قد عفوت عن الهفوة ووهبتك للصبية ثم أمر به ففك خديده وخلع عليه وعقد له على سقي الفرات. »


لص من اللصوص عن التعرض للناس

أنبأنا الإمام أبو طاهر أحمد بن محمد السلفي أنا أبو الحسين بن الطيوري أنا أبو القاسم عبدالعزيز بن علي بن أحمد بن الفضل أنا أبو الحسن علي بن عبدالله بن الحسين بن جهضم ثنا حبيب ثنا الفضل بن أحمد ثنا محمد بن مرزوق قال حدثني أبي قال حدثتني أمة الملك بنت هشام بن حسان قالت « خرج عطاء الأزرق إلى الجبان يصلي بالليل فعرض له لص فقال اللهم اكفنيه قال فجفت يداه ورجلاه قال فجعل يبكي ويصيح والله لا أعود أبدا قال فدعا الله له فأطلق قال فاتبعه اللص فقال له أسألك بالله من أنت قال أنا عطاء فلما أصبح سأل تعرفون رجلا صالحا يخرج بالليل إلى الجبان يصلي قالوا نعم عطاء السلمي قال فذهب إلى عطاء السلمي إلى الخربة فدخل عليه وقال إني جئتك تائبا من قصتي كذا وكذا فادع الله لي قال فرفع عطاء السلمي يديه إلى السماء وجعل يبكي ويقول ويحك ليس أنا ذاك عطاء الأزرق. »


يوسف بن أسباط على يد شاب كان يعمل نباشا

أخبرنا عبدالله بن عبدالرحمن السلمي أنا أبو القاسم الحسيني أنا رشأ بن نظيف أنا الحسن بن إسماعيل أنا أبو بكر أحمد بن مروان ثنا عمرو بن حفص الشيباني ثنا ابن خبيق ثنا أبي قال « صحب يوسف بن أسباط فتى من أهل الجزيرة فلم يكلمه إلا بعد عشر سنين وكان يوسف يرى من جزعه وفزعه وعبادته آناء الليل والنهار فقال له يوسف ما كان عملك فإني لا أراك تهدأ من البكاء فقال له كنت نباشا فقال له يوسف فأي شيء كنت ترى إذا وصلت إلى اللحد قال كنت أرى أكثرهم قد حولوا وجوههم عن القبلة إلا قليلا قال يوسف إلا قليلا فاختلط يوسف على المكان وذهب عقله حتى كان يحتاج أن يداوى قال ابن خبيق قال أبي دعونا سليمان الطبيب ليداوي يوسف وكان يرجع إليه عقله أحيانا فيقول إلا قليلا فلم يزل به حتى داواه وصح فلما فرغ وأراد أن يخرج سليمان الطبيب قال يوسف أي شيء تعطونه قلنا لا يريد منك شيئا قال سبحان الله جئتم بطبيب الملوك ولا أعطيه شيئا قلنا أعطه دينارا فقال خذ هذا فادفعه إليه وأعلمه أني لا أملك غيره لئلا يتوهم أني أقل مروءة من الملوك فدفع إليه صرة فيها خمسة عشر دينارا قال فأخذتها فدفعتها وجعل يوسف يعمل الخوص بيده حتى مات قال أحمد بن مروان ثنا محمد بن أحمد ثنا ابن خبيق ثنا الهيثم بن جميل قال حدثني حبيب قال قال يوسف بن أسباط ورثت عن أبي ضياعا بخمسمائة ألف بالكوفة فجرى بيني وبين عمومتي كلام فشاورت الحسن بن صالح فقال لي ما أرى لك أن تخاصمهم إنها من أرض الخراج فتركتها لله عز وجل وأنا محتاج إلى فلس أو كما قال. »


نباش عن نبش القبور

أنبأنا عبدالرحمن بن علي الإمام قال أنا إبراهيم بن دينار الفقيه أنا إسماعيل بن محمد بن ملة أنا عبدالعزيز بن أحمد أنا عبدالله بن محمد بن جعفر بن حيان ثنا إبراهيم بن محمد بن الحسين ثنا أبو موسى الطرسوسي ثنا هارون بن زياد المصيصي ثنا أبو إسحاق الفزاري قال « كان رجل يكثر الجلوس إلينا ونصف وجهه مغطى فقلت له إنك تكثر الجلوس إلينا ونصف وجهك مغطى أطلعني على هذا فقال تعطيني الأمان قلت نعم قال كنت نباشا فدفنت امرأة فأتيت قبرها فنبشت حتى وصلت إلى اللبن ثم رفعت اللبن فضربت بيدي إلى الرداء ثم ضربت بيدي إلى اللفافة فمددتها فجعلت تمدها هي فقلت أتراها تغلبني فجثيت على ركبتي فمددت فرفعت يدها فلطمتني وكشف وجهه فإذا أثر خمس أصابع في وجهه فقلت له ثم مه قال ثم رددت عليها لفافتها وإزارها ثم رددت التراب وجعلت على نفسي أن لا أنبش ما عشت قال فكتبت بذلك إلى الأوزاعي فكتب إلي الأوزاعي ويحك سله عمن مات من أهل التوحيد ووجهه إلى القبلة أحول وجهه أم ترك وجهه إلى القبلة قال فجاءني الكتاب فقلت له أخبرني عمن مات من أهل الإسلام أترك وجهه على ما كان أم ماذا فقال أكثر ذلك حول وجهه عن القبلة فكتبت بذلك إلى الأوزاعي فكتب إلي إنا لله وإنا إليه راجعون ثلاث مرات أما من حول وجهه عن القبلة فإنه مات على غير السنة. »


شاب مسرف على نفسه على يد إبراهيم بن أدهم

وروي « أن رجلا جاء إلى إبراهيم بن أدهم فقال له يا أبا إسحاق إني مسرف على نفسي فاعرض علي ما يكون لها زاجرا ومستنقذا لقلبي قال إن قبلت خمس خصال وقدرت عليها لم تضرك معصية ولم توبقك لذة قال هات يا أبا إسحاق قال أما الأولى فإذا أردت أن تعصي الله عز وجل فلا تأكل رزقه قال فمن أين آكل وكل ما في الأرض من رزقه قال له يا هذا أفيحسن أن تأكل رزقه وتعصيه قال لا هات الثانية قال وإذا أردت أن تعصيه فلا تسكن شيئا من بلاده قال الرجل هذه أعظم من الأولى يا هذا إذا كان المشرق والمغرب وما بينهما له فأين أسكن قال يا هذا أفيحسن أن تأكل رزقه وتسكن بلاده وتعصيه قال لا هات الثالثة قال إذا أردت أن تعصيه وأنت تحت رزقه وفي بلاده فانظر موضعا لا يراك فيه مبارزا له فاعصه فيه قال يا إبراهيم كيف هذا وهو مطلع على ما في السرائر قال يا هذا أفيحسن أن تأكل رزقه وتسكن بلاده وتعصيه وهو يراك ويرى ما تجاهره به قال لا هات الرابعة قال إذا جاءك ملك الموت ليقبض روحك فقل له أخرني حتى أتوب توبة نصوحا وأعمل لله عملا صاحلا قال لا يقبل مني قال يا هذا فأنت إذا لم تقدر أن تدفع عنك الموت لتتوب وتعلم أنه إذا جاء لم يكن له تأخير فكيف ترجو وجه الخلاص قال هات الخامسة قال إذا جاءتك الزبانية يوم القيامة ليأخذونك إلى النار فلا تذهب معهم قال لا يدعونني ولا يقبلون مني قال فكيف ترجو النجاة إذا قال له يا إبراهيم حسبي حسبي أنا أستغفر الله وأتوب إليه ولزمه في العبادة حتى فرق الموت بينهما. »


صاحب مقثأة على يد شاب دمشقي

أنبأنا الحافظ أبو طاهر السلفي إجازة أنا أبو الحسين بن الطيوري أنا مسعود بن ناصر السجستاني أنا أبو حازم عمر بن أحمد العدوي أنا علي بن عبدالله بن جهضم أنا أبو الطيب محمد بن جعفر ثنا يحيى بن الحسن الرازي ثنا معروف الكرخي قال « رأيت في البادية شابا حسن الوجه له ذؤابتان حسنتان وعلى رأسه رداء قصب وعليه قميص كتان وفي رجليه نعل طاق قال معروف فتعجبت منه في مثل ذلك المكان ومن زيه فقلت السلام عليك ورحمة الله وبركاته فقال وعليك السلام ورحمة الله وبركاته يا عم فقلت الفتى من أين قال من مدينة دمشق قلت متى خرجت منها قال ضحوة النهار قال معروف فتعجبت وكان بينه وبين الموضع الذي رأيته فيه مراحل كثيرة فقلت له وأين المقصد قال مكة فعلمت أنه محمول فودعته ومضى ولم أره حتى مضت ثلاث سنين فلما كان ذات يوم وأنا جالس في منزلي أتفكر في أمره وما كان منه إذا بإنسان يدق الباب فخرجت إليه فإذا بصاحبي فسلمت عليه وقلت مرحبا وأهلا فأدخلته المنزل فرأيته منقطعا والها تالفا عليه زر مانقة حافيا حاسرا فقلت هيه أيش الخبر قال يا أستاذ لاطفني حتى أدخلني الشبكة فرماني فمرة يلاطفني ومرة يهددني ويجيعني مرة ويكرمني أخرى فلمة أوقفني على بعض أسرار أوليائه ثم ليفعل بي ما يشاء قال معروف فأبكاني كلامه فقلت له فحدثني ببعض ما جرى عليك منذ فارقتني قال هيهات أن أبديه وهو يريد أن يخفيه ولكن بديا ما فعل بي في طريقي إليك يا مولاي وسيدي ثم أستفرغه البكاء فقلت وما فعل بك قال جوعني ثلاثين يوما ثم دخلت إلى قرية فيها مقثأة وقد نبذ منها المدود وطرح فقعدت آكل منه فبصر بي صاحب المقثأة فأقبل إلي يضرب ظهري وبطني ويقول يا لص ما خرب مقثأتي غيرك منذ كم أنا أرصدك حتى وقعت عليك فبينا هو يضربني إذ أقبل فارس نحوه مسرعا وقلب السوط في رأسه وقال تعمد إلى ولي من أولياء الله تعالى تقول له يا لص فأخذ صاحب المقثأة بيدي فذهب بي إلى منزله فما بقي من الكرامة شيئا إلا عمله بي واستحلني وجعل مقثأته لله ولأصحاب معروف فقلت له صف لي معروفا فوصفك لي فعرفتك بما كنت شاهدته من صفتك قال معروف فما استتم كلامه حتى دق صاحب المقثأة الباب ودخل وكان موسرا فأخرج جميع ماله وأنفقه على الفقراء وصحب الشاب سنة وخرجا إلى الحج فماتا في الربذة رحمة الله عليهما. »


عاصي في جوف الليل وموته لسماع آية من القرآن فيها ذكر النار

أخبرنا محمد أنا حمد ثنا إبراهيم بن عبدالله قال حدثني محمد بن إسحاق الثقفي حدثني أحمد بن موسى الأنصاري عن منصور بن عمار قال « حججت حجة فنزلت سكة من سكك الكوفة فخرجت في ليلة مظلمة فإذا بصارخ يصرخ في جوف الليل وهو يقول إلهي وعزتك وجلالك ما أردت بمعصيتي مخالفتك وقد عصيتك إذ عصيتك وما أنا بناكلك جاهل ولكن خطيئة عرضت لي أعانني عليها شقائي وغرني سترك المرخي علي وقد عصيتك بجهدي وخالفتك بجهلي ولك الحجة علي فالآن من عذابك من يستنقذني وبحبل من أتصل إذا قطعت حبلك مني واشباباه واشباباه قال فلما فرغ من قوله تلوت آية من كتاب الله نارا وقودها الناس والحجارة عليها ملائكة غلاظ شداد التحريم الآية فسمعت حركة شديدة ثم لم أسمع بعدها حسا فمضيت فلما كان من الغد رجعت في مدرجتي إذا بجنازة قد وضعت وإذا بعجوز كبيرة فسألتها عن أمر الميت ولم تكن عرفتني فقالت هذا رجل لا جزاه الله إلا جزاءه مر بابني البارحة وهو قائم يصلي فتلا آية من كتاب الله فلما سمعها ابني تفطرت مرارته فوقع ميتا. »


امرأة عن الغناء والعود وتوبة مولاها على يدها

وجدت في كتاب عن سري السقطي أنه قال « ضاقت علي نفسي يوما فقلت في نفسي أخرج إلى المارستان وأنظر إلى المجانين فيه وأعتبر بأحوالهم فخرجت إلى بعض المارستانات وإذا بامرأة مغلولة يدها إلى عنقها وعليها ثياب حسان وروائح عطرة وهي تنشد أعيذك أن تغل يدي بغيرجريمة سبقت تغل يدي إلى عنقي وما خانت ولا سرقت وبين جوانحي كبد أحس بها قد احترقت وحقك يا مدى أملي يمينا برة صدقت فو قطعتها قطعا وحقك عنك لا نطقت فقلت لصاحب المارستان ما هذه فقال مملوكة خبل عقلها فحبست لتصلح فلما سمعت كلامه أنشدت معشر الناس ما جننت ولكن أنا سكرانة وقلبي صاح لم غللتم يدي ولم آت ذنبا غير هتكي في حبه وإفتضاحي أنا مفتونة بحب حبيب لست أبغي عن بابه من براح فصلاحي الذي زعمتم فسادي وفسادي الذي زعمتم صلاحي ما على من أحب مولى الموالي وارتضاه لنفسه من جناح قال سري فسمعت كلاما أبكاني فلما رأت دموعي قالت يا سري هذه دموعك على الصفة فكيف لو عرفته حق المعرفة فقلت هذا أعجب من أين عرفتني قالت ما جهلت منذ عرفت أن أهل الدرجات يعرف بعضهم بعضا فقلت يا جارية أراك تذكرين المحبة فلمن تحبين قالت لمن تعرف إلينا بآلائه وتحبب إلينا بنعمائه وجاد علينا بجزيل عطائه فهو قريب إلى القلوب مجيب تسمى بأسمائه الحسنى وأمرنا أن ندعوه بها فهو حكيم كريم قريب مجيب قال فقلت لها فيم حبست فقالت قومي عابوا علي ما سمعت منهم فقلت لصاحب المارستان أطلقها ففعل فقلت اذهبي حيث شئت فقالت إن حبيب قلبي قد ملكني لبعض مماليكه فإن رضي مالكي وإلا صبرت واحتبست فقلت هذه والله أعقل مني فجاء مالكها ومعه ناس كثير فقال لصاحب المارستان وأين البدعة فقال دخل عليها سري فأطلقها فلما رآني عظمني فقلت هي والله بالتعظيم مني فما الذي تنكر منها فقال كثرة فكرتها وسرعة عبرتها وزفرتها وحنينها فهي باكية راغبة لا تأكل مع من يأكل ولا تشرب مع من يشرب وهي بضاعتي اشتريتها بكل مالي بعشرين ألف درهم وأملت أن أربح فيها مثل ثمنها فقلت وما كانت صنعتها قال مطربة قلت ومنذ كم كان بها هذا الداء فقال منذ سنة قلت ما كان بدؤه قال كان العود في حجرها وهي تغني وتقول وحقك لا نقضت الدهر عهدا ولا كدرت بعد الصفو ودا ملأت جوانحي والقلب وجدا فكيف أقر أو أسلو وأهدا فيا من ليس مولى سواه تراك تركتني في الناس عبدا قال فكسرت العود وقامت وبكت فاتهمتها بمحبة إنسان فكشفت عن ذلك فلم أجد له أثرا قال فقلت لها هكذا كان فقالت خاطبني الوعظ من جناني وكان وعظي على لساني قربني منه بعد بعد وخصني الله واصطفاني أجبت لما دعيت طوعا ملبيا للذي دعاني وخفت مما جنيت قدما فوقع الحب بالأمان قال فقلت له علي الثمن وأزيدك قال فصاح وافقراه من أين لك ثمن هذه فقلت لا تعجل علي تكون في المارستان حتى آتي بثمنها ثم مضيت وعيني تدمع وقلبي يخشع وبت ولم أطعم غمضا ووالله ما عندي درهم من ثمنها وبقيت طول ليلتي أتضرع إلى الله تعالى وأقول يا رب إنك تعلم سري وجهري وقد اتكلت على فضلك وعولت عليك فلا تفضحني فينما أنا عند السحر إذا بقارع يقرع الباب فقلت من بالباب فقال حبيب من الأحباب أتى في سبب من الأسباب من الملك الوهاب ففتحت الباب فإذا برجل معه خادم وشمعة فقال يا أستاذ أتأذن لي بالدخول فقلت ادخل من أنت قال أنا أحمد بن المثنى قد أعطاني مالك الدار فأكثر كنت الليلة نائما فهتف لي هاتف في المنام احمل خمس بدرات إلى سري يعطيها لمولى بدعة يفكها من الأسر ومن رق العبودية الساعة فلنا بها عناية فجئت مبادرا بهذا المال فاصنع به ما شئت قال فخررت لله ساجدا وارتقبت الصبح فلما تعالى ضوء النهار أخذت بيد أحمد ومضيت به إلى المارستان فإذا الموكل به يلتفت يمينا وشمالا فلما رآني قال مرحبا ادخل فإن لها عند الله عناية هتف بي البارحة هاتف وهو يقول إنها منا ببال ليس تخلو من نوال قربت ثم تسمت وعلت في كل حال فحفظت هذا القول وكررته إلى أن أتيتم فدخلت عليها وهي تقول قد تصبرت إلى أن عيل في حبك صبري ضاق من غلي وقيدي وامتهاني فيك صدري ليس يخفى عنك أمري يا منى قلبي وذخري أنت لي تعتق رقي وتفك اليوم أسري قال وأقبل مولاها يبكي ويخشع فقلت له قد جئناك بما ورثت وربح خمسة آلاف فقال لا والله فقلت بربح عشرة آلاف فقال لا فقلت بربح المثل فقال لو أعطيتني الدنيا ما قبلت وهي حرة لوجه الله تعالى فقلت له ما القصة فقال يا أستاذ وبخت البارحة أشهدك أني خارج من جميع مالي وهارب إلى الله تعالى اللهم كن لي بالسعة كفيلا وبالرزق جميلا فالتفت إلى ابن المثنى فرأيته يبكي فقلت له ما بكاؤك فقال ما رضي بي المولى لما ندبني إليه أشهدك أني قد تصدقت بجميع مالي لوجه الله تعالى فقلت ما أعظم بركة بدعة على الجميع فقامت بدعة فنزعت ما كان عليها ولبست مدرعة من الشعر وخرجت وهي تقول هربت منه إليه بكيت منه عليه وحقه فهو مولى لا زلت بين يديه حتى أنال وأحظى بما رجوت لديه قال سري فأقمت بعد ذلك مدة حتى مات مولاها فبينا أنا أطوف بالكعبة وإذا أنا بصوت محزون من كبد مقروحة وهو يقول قد تشهرت بحبك كيف لي منك بقربك كيف بي يا نفس إن وا خذك الله بذنبك لم يقاسي أحد يا نفس كربا مثل كربك فسلي ربك يأتيك الرضى من عند ربك قال فتبعت الصوت فإذا امرأة كالخيال فلما رأتني قالت السلام عليك يا سري فقلت وعليك السلام من أنت فقالت لا إله إلا الله وقع التناكر بعد المعرفة أنا بدعة فقلت ما الذي أفادك الحق بعد انفرادك عن الخلق فقالت أفادني كل المنى وأنشدت يا من رأى وحشتي فآنسني بالقرب من قربه فأنعشني هربت من مسكني إلى سكني نعم ومن موطني إلى وطني يا سكني لا خلوت من سكني دهري ويا عدتي على الزمن أوحشني ما فقدت منه فقد عاد بإحسانه فآنسني وعدت أيضا وعاد منعطفا كذلك مذ كان منه عودني ثم قالت لا حاجة لي بالبقاء فخذني إليك قال فحركتها فإذا هي ميتة رحمة الله عليها. »


منازل بن لاحق

أنبأنا الشيخ أبو الحسين أحمد بن حمزة السلمي في جماعة قالوا أنا أبو علي الحسن بن أحمد المقرىء الأصبهاني أنا أبو نعيم الحافظ قال ثنا محمد بن حميد قال ثنا عبدالله بن سعيد الرقي قال ثنا يزيد بن محمد بن سنان عن أبيه عن جده قال حدثني الحسن بن علي رضي الله عنهما قال « بينما أنا أطوف مع أبي حول البيت في ليلة ظلماء وقد رقدت العيون وهدأت الأصوات إذ سمع أبي هاتفا يهتف بصوت حزين شجي وهو يقول يا من يجيب دعا المضطر في الظلم يا كاشف الضر والبلوى مع السقم قد نام وفدك حول البيت وانتبهوا وأنت عينك يا قيوم لم تنم هب لي بجودك فضل العفو عن جرمي يا من إليه أشار الخلق في الحرم إن كان عفوك لا يدركه ذو سرف فمن يجود على العاصين بالكرم قال فقال أبي يا بني أما تسمع صوت النادب لذنبه المستقيل لربه الحقه فلعل أن تأتيني به فخرجت أسعى حول البيت أطلبه فلم أجده حتى انتهيت إلى المقام وإذا هو قائم يصلي فقلت أجب ابن عم رسول الله صلى الله عليه وسلم فأوجز في صلاته واتبعني فأتيت أبي فقلت هذا الرجل يا أبت فقال له أبي ممن الرجل قال من العرب قال وما اسمك قال منازل بن لاحق قال وما شأنك وما قصتك قال وما قصة من أسلمته ذنوبه وأوبقته عيوبه فهو مرتطم في بحر الخطايا فقال له أبي علي ذلك فاشرح لي خبرك قال كنت شابا على اللهو والطرب لا أفيق عنه وكان لي والد يعظني كثيرا ويقول يا بني احذر هفوات الشباب وعثراته فإن لله سطوات ونقمات ما هي من الظالمين ببعيد وكان إذا ألح علي بالموعظة ألححت عليه بالضرب فلما كان يوم من الأيام ألح علي بالموعظة فأوجعته ضربا فحلف بالله مجتهدا ليأتين بيت الله الحرام فيتعلق بأستار الكعبة ويدعو علي فخرج حتى انتهى إلى البيت فتعلق بأستار الكعبة وأنشأ يقول يا من إليه أتى الحجاج قد قطعوا عرض المهامه من قرب ومن بعد إني أتيتك يا من لا يخيب من يدعوه مبتهلا بالواحد الصمد هذا منازل لا يرتد عن عققي فخذ بحقي يا رحمان من ولدي وشل منه بحول منك جانبه يا من تقدس لم يولد ولم يلد قال فوالله ما استتم كلامه حتى نزل بي ما ترى ثم كشف عن شقه الأيمن فإذا هو يابس قال فأبت ورجعت ولم أزل أترضاه وأخضع له وأسأله العفو عني إلى أن أجابني أن يدعو لي في المكان الذي دعا علي قال فحملته على ناقة عشراء وخرجت أقفو أثره حتى إذا صرنا بوادي الأراك طار طائر من شجرة فنفرت الناقة فرمت به بين أحجار فرضخت رأسه فمات فدفنته هناك وأقبلت آيسا وأعظم ما بي ما ألقاه من التعيير أني لا أعرف إلا بالمأخوذ بعقوق والديه فقال له أبي أبشر فقد أتاك الغوث فصلى ركعتين ثم أمره فكشف عن شقه بيده ودعا له مرات يرددهن فعاد صحيحا كما كان وقال له أبي لولا أنه قد كان سبقت إليك من أبيك في الدعاء لك بحيث دعا عليك لما دعوت لك قال الحسن وكان أبي يقول لنا احذروا دعاء الوالدين فإن في دعائهما النماء والانجبار والاستئصال والبوار. »


امرأة من دومة الجندل عن عمل السحر

قرأت على أبي المعالي عبدالله بن عبدالرحمن السلمي أخبركم هبة الله بن أحمد بن محمد الأكفاني قال أنبأنا أبو الفتح عبدالجبار بن عبدالله بن إبراهيم بن برزة قال أنبأنا أبو الحسن علي بن محمد بن عمر الفقيه قال حدثنا عبدالرحمن بن أبي حاتم قال ثنا الربيع بن سليمان ثنا عبدالله بن وهب ثنا ابن أبي الزناد حدثني هشام ابن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت « قدمت امرأة من دومة الجندل تبتغي رسول الله صلى الله عليه وسلم بعد موته حداثة ذلك تسأله عن شي دخلت فيه من أمر السحر ولم تعمل به قالت عائشة لعروة يا ابن أختي فرأيتها تبكي حتى إني لأرحمها تقول إني أخاف أن أكون قد هلكت كان لي زوج فغاب عني فدخلت علي عجوز فشكوت ذلك إليها فقالت إن فعلت ما آمرك به تجعليه يأتيك فلما أتانا الليل جاءتني بكلبين أسودين فركبت أحدهما وركبت الآخر ولم يكن كشيء حتى وقفنا ببابل فإذا برجلين معلقين بأرجلهما فقالا ما جاء بك فقلت أتعلم السحر فقالا إنما نحن فتنة فلا تكفري وارجعي فأبيت وقلت لا قالا فاذهبي إلى ذلك التنور فبولي فيه فذهبت ففزعت فلم أفعل فرجعت إليهما فقالا أفعلت فقلت نعم فقالا هل رأيت شيئا قلت لم أر شيئا فقالا لم تفعلي ارجعي إلى بلدك ولا تكفري فأبيت فقالا اذهبي إلى ذلك التنور فبولي فيه ثم إني ذهبت فاقشعر جلدي وخفت ثم رجعت إليهما فقلت قد فعلت فقالا ما رأيت فقلت لم أر شيئا فقالا كذبت لم تفعلي فارجعي إلى بلدك ولا تكفري فإنك على رأس أمرك فذهبت فبلت فيه فرأيت فارسا متقنعا بحديد خرج مني فذهب في السماء وغاب عني حتى ما أراه وجئتهما فقلت قد فعلت فقالا ما رأيت قلت رأيت فارسا متقنعا بحديد خرج مني فذهب في السماء حتى ما أراه فقالا صدقت ذلك إيمانك خرج منك اذهبي فقلت للمرأة والله ما أعلم شيئا وما قالا لي شيئا فقالت بلى لن تريدي شيئا إلا كان خذي هذا القمح فابذري فبذرت فقلت أطلعي فأطلعت فقلت الحقي فلحقت ثم قلت افركي ففركت فقلت ايبسي فيبست ثم قلت اطحني فطحنت ثم قلت اخبزي فخبزت فلما رأيت أني لا أريد شيئا إلا كان سقط في يدي وندمت والله يا أم المؤمنين ما فعلت شيئا قط ولا أفعله أبدا فسألت أصحاب رسول الله صلى الله عليه وسلم حداثة وفاة رسول الله صلى الله عليه وسلم وهم متوافرون فما دروا ما يقولون لها وكلهم هاب وخاف أن يفتيها بما لا يعلمه إلا أنه قد قال لها ابن عباس أو بعض من كان عنده لو كان أبواك حيين أو أحدهما قال ابن أبي الزناد وكان هشام يقول إنهم كانوا أهل ورع وخشية من الله وبعداء من التكلف والجرأة على الله ثم يقول هشام ولو جاءتنا مثلها لوجدت نوكى أهل حمق وتكلف بغير علم. »


شاب عن اللهو واللعب

أخبرنا الإمام أبو الحسن البطائحي قال أنبأنا أبو طالب اليوسفي أنا الحسن بن علي التميمي قال أنبأنا أبو بكر بن مالك قال ثنا عبدالله بن أحمد حدثني هارون بن عبدالله ثنا ثابت البناني قال « كان صلة بن أشيم يخرج إلى الجبان فيتعبد فيها فكان يمر على شباب يلهون ويلعبون قال فيقول لهم أخبروني عن قوم أرادوا سفرا فجازوا النهار عن الطريق وناموا الليل متى يقطعون سفرهم قال فكان كذلك يمر بهم ويعظهم قال فمر بهم ذات يوم فقال لهم هذه المقالة فقال شاب منهم يا قوم إنه والله ما يعني بهذا غيرنا نحن بالنهار نلغو وبالليل ننام ثم اتبع صلة فلم يزل يختلف معه إلى الجبان ويتعبد معه حتى مات رحمهما الله. »


شاب عن الانهماك في الدنيا

أنبأنا الشيخ أبو الفرج قال ثنا أبو بكر الصوفي قال أنبأنا علي بن عبدالله قال أنبأنا أبو عبدالله محمد بن عبدالله بن باكويه قال ثنا إبراهيم بن محمد الفقيه المالكي قال ثنا يوسف بن أحمد الواعظ قال ثنا العباس بن محمد المطهري قال ثنا الحسن بن أبي مريم العسكري حدثني جعفر بن سليمان قال « مررت أنا ومالك بن دينار بالبصرة فبينا نحن ندور فيها مررنا بقصر يعمر وإذا شاب جالس ما رأيت أحسن وجها منه وإذا هو يأمر ببناء القصر ويقول افعلوا واصنعوا فقال لي مالك ما ترى إلى هذا الشاب وإلى حسن وجهه وحرصه على هذا البناء ما أحوجني إلى أن أسأل ربي أن يخلصه فلعله يجعله من شباب الجنة يا جعفر ادخل بنا إليه قال جعفر فدخلنا فسلمنا فرد السلام ولم يعرف مالكا فلما عرفوه إياه قام إليه فقال حاجة قال كم نويت أن تنفق على هذا القصر قال مائة ألف درهم قال ألا تعطيني هذا المال فأضعه في حقه وأضمن لك على الله تعالى قصرا خيرا من هذا القصر بولدانه وخدمه وقبابه وخيمه من ياقوتة حمراء مرصع بالجواهر ترابه الزعفران وملاطه المسك أفيح من قصرك هذا لا يخرب لا تمسه يدان ولم يبنه بناء قال له الجليل كن فكان قال أجلني الليلة وبكر علي غدوة قال جعفر فبات مالك وهو يفكر في الشاب فلما كان في وقت السحر دعا وأكثر من الدعاء فلما أصبحنا غدونا فإذا بالشاب جالس فلما عاين مالكا هش إليه ثم قال ما تقول في ما قلت بالأمس قال تفعل قال نعم فأحضر البدر ودعا بدواة وقرطاس ثم كتب بسم الله الرحمن الرحيم هذا ما ضمن مالك بن دينار لفلان بن فلان إني ضمنت لك على الله قصرا بدل قصرك بصفته كما وصفت والزيادة على الله واشتريت لك بهذا المال قصرا في الجنة أفيح من ظل ظليل بقرب العزيز الجليل ثم طوى الكتاب ودفعه إلى الشاب وحملنا المال فما أمسى مالك وقد بقي عنده مقدار قوت ليلة فما أتى على الشاب أربعون ليلة حتى صلى مالك ذات يوم الغداة فلما انفتل فإذا بالكتاب في المحراب موضوع فأخذه مالك فنشره فإذا في ظهره مكتوب بلا مداد هذه براءة من الله العزيز الحكيم لمالك بن دينار إنا وفينا الشاب القصر الذي ضمنت له وزيادة سبعين ضعفا قال فبقي مالك متعجبا وأخذ الكتاب فقمنا فذهبنا إلى منزل الشاب فأقبلنا فإذا الباب مسود والبكاء في الدار فقلنا ما فعل الشاب قالوا مات بالأمس فأحضرنا الغاسل فقلنا أنت غسلته قال نعم قال مالك فحدثنا كيف صنعت قال قال لي قبل الموت إذا أنا مت وكفنتني اجعل هذا الكتاب بين كفني وبدني فجعلت الكتاب بين كفنه وبدنه ودفنته معه فأخرج مالك الكتاب فقال الغاسل هذا الكتاب بعينه والذي قبضه لقد جعلته بين كفنه وبدنه بيدي قال فكثر البكاء فقام شاب فقال يا مالك خذ مني مائتي ألف درهم واضمن لي مثل هذا قال هيهات كان ما كان وفات ما فات والله يحكم ما يريد فكلما ذكر مالك الشاب بكى ودعا له. »


جندي صاحب قصر عن الغناء والملاهي

قال ابن باكويه حدثنا عبدالواحد بن بكر ثنا محمد بن داود الدينوري قال سمعت أبا إسحاق الهروي يقول « كنت مع ابن الخيوطي بالبصرة فأخذ بيدي وقال قم حتى نخرج إلى الأبلة فلما قربنا إلى الأبلة ونحن نمشي على شاطىء الأبلة في الليل والقمر طالع مررنا بقصر لجندي فيه جارية تضرب بالعود وفي جانب القصر في ظل القمر فقير بخرقتين فسمع الفقير الجارية وهي تقول كل يوم تتلون غير هذا بك أجمل فصاح الفقير وقال أعيديه فهذا حالي مع الله تعالى قال فنظر صاحب الجارية إلى الفقير فقال لها اتركي العود وأقبلي عليه فإنه صوفي فأخذت تقول والفقير يقول هذا حالي مع الله والجارية تردد إلى أن صاح الفقير صيحة وخر مغشيا عليه فحركناه فإذا هو ميت فلما سمع صاحب القصر بموته نزل فأدخله إلى القصر واغتممنا وقلنا هذا يكفنه من غير وجهه فصعد الجندي وكسر كل ما كان بين يديه فقلنا ما بعد هذا إلا خير ومضينا إلى الأبلة فبتنا وأعلمنا الناس فلما أصبحنا رجعنا إلى القصر وإذا الناس مقبلون من كل وجه إلى الجنازة كأنما نودي في البصرة حتى خرج القضاة والعدول وغيرهم وإذا الجندي يمشي خلف الجنازة حافيا حاسرا حتى دفن فلما هم الناس بالانصراف قال الجندي للقاضي والشهود اشهدوا أن كل جارية لي حرة لوجه الله تعالى وكل ضياعي وعقاري حبيس في سبيل الله ولي في صندوق أربعة آلاف دينار وهي في سبيل الله ثم نزع الثوب الذي كان عليه فرمى به وبقي في سراويله فقال القاضي عندي مئزران من وجههما تقبلهما فقال شأنك فأخذهما فاتزر بواحد واتشح بالآخر وهام على وجهه فكان بكاء الناس عليه أكثر منه على الميت. »


رجل من أعوان السلطان عن الفواحش

وحكي عن مالك بن دينار قال « كان لي جار يتعاطى الفواحش فأتى إلي الجيران يشكون منه فأحضرناه وقلنا له إن الجيران يشكونك فسبيلك أن تخرج من المحلة فقال أنا في منزلي لا أخرج قلنا تبيع دارك قال لا أبيع ملكي قلنا نشكوك إلى السلطان قال أنا من أعوانه قلنا ندعو الله عليك قال الله أرحم بي منكم قال فلما أمسينا قمت وصليت ودعوت عليه فهتف بي هاتف لا تدع عليه فإنه من أولياء الله تعالى فجئت إلى باب داره ودققت الباب فخرج فظن أني جئت لأخرجه من المحلة فتكلم كالمعتذر فقلت ما جئت لهذا ولكن رأيت كذا وكذا فوقع عليه البكاء وقال إني تبت بعد ما كان هذا ثم خرج من البلد فلم أره بعد ذلك واتفق أني خرجت إلى الحج فرأيت في المسجد الحرام حلقة فتقدمت إليهم فرأيته مطروحا عليلا فلم ألبث أن قالوا مات الشاب رحمه الله. »


أبي إسماعيل النصراني وإسلامه

أنبأتنا شهدة بنت أحمد بن الفرج الابري قالت أنا جعفر بن أحمد السراج ثنا جعفر الخلدي ثنا أحمد بن مسروق ثنا محمد بن الحسين ثنا عبدالله بن الفرج العابد قال « كان بالموصل رجل نصراني يكنى أبا إسماعيل قال فمر ذات ليلة برجل وهو يتهجد على سطحه وهو يقرأ وله أسلم من في السموات والأرض طوعا وكرها وإليه يرجعون آل عمران قال فصرخ أبو إسماعيل صرخة غشي عليه فلم يزل على حاله تلك حتى أصبح فلما أصبح أسلم ثم أتى فتحا الموصلى فاستأذنه في صحبته فكان يصحبه ويخدمه قال فبكى أبو إسماعيل حتى ذهبت إحدى عينيه وعشي من الأخرى فقلت له يوما حدثني ببعض أمر فتح قال فبكى ثم قال أخبرك عنه كان والله كهيئة الروحانيين معلق القلب بما هناك ليست له في الدنيا راحة قلت علي ذاك قال شهدت العيد معه ذات يوم ورجع بعد ما تفرق الناس ورجعت معه فنظر إلى الدخان يفور من نواحي المدينة ثم بكى ثم قال قد قرب الناس قربانهم فليت شعري ما فعلت في قرباني عندك أيها المحبوب ثم سقط مغشيا عليه فجئت بماء فمسحت به وجهه فما أفاق حتى دخل بعض أزقة المدينة فرفع رأسه إلى السماء ثم قال قد علمت طول غمي وحزني وتردادي في أزقة الدنيا فحتى متى تحبسني أيها المحبوب ثم سقط مغشيا عليه فجئت بماء فمسحته على وجهه فأفاق فما عاش بعد ذلك إلا أياما حتى مات رحمه الله. »


شاب نصراني وإسلامه

أنبأنا الحافظ أبو طاهر السلفي أنا أبو الحسين بن الطيوري أنا عبد العزيز بن علي أنا علي بن عبدالله الصوفي ثنا محمد بن داود قال حدثني حامد الأسود صاحب إبراهيم الخواص قال « كان إبراهيم إذا أراد سفرا لم يحدث به أحدا ولم يذكره وإنما يأخذ ركوته ويمشي فبينا نحن معه في مسجده تناول ركوته ومشى فاتبعته فلم يكلمني حتى وافينا الكوفة فأقام بها يومه وليلته ثم خرج نحو القادسية فلما وافاها قال لي يا حامد إلى أين قلت يا سيدي خرجت بخروجك قال أنا أريد مكة إن شاء الله قلت وأنا إن شاء الله أريد مكة فمشينا يومنا وليلتنا فلما كان بعد أيام إذا شاب قد انضم إلينا في بعض الطريق فمشى يوما وليلة لا يسجد لله عز وجل سجدة فعرفت إبراهيم وقلت إن هذا الغلام لا يصلي فجلس وقال له يا غلام مالك لا تصلي والصلاة أوجب عليك من الحج فقال يا شيخ ما علي صلاة قال ألست برجل مسلم قال لا قال أي شيء أنت قال نصراني ولكن إشارتي في النصرانية إلى التوكل وادعت نفسي أنها قد أحكمت حال التوكل فلم أصدقها فيما ادعت حتى أخرجتها إلى هذه الفلاة التي ليس فيها موجود غير المعبود أثير ساكنى وأمتحن خاطري فقام إبراهيم ومشى وقال دعه يكون معك فلم يزل يسايرنا إلى أن وافينا بطن مر فقام إبراهيم ونزع خلقانه وطهرها بالماء ثم جلس وقال له ما اسمك قال عبد المسيح فقال يا عبد المسيح هذا دهليز مكة وقد حرم الله على أمثالك الدخول إليه وقرأ إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا التوبة والذي أردت أن تستكشف من نفسك فقد بان لك فاحذر أن تدخل مكة فإن رأيناك بمكة أنكرنا عليك قال حامد فتركناه ودخلنا مكة وخرجنا إلى الموقف فبينا نحن جلوس بعرفات إذا هو قد أقبل وعليه ثوبان وهو محرم يتصفح الوجوه حتى وقف علينا فأكب على إبراهيم يقبل رأسه فقال له ما وراءك يا عبد المسيح فقال هيهات أنا اليوم عبد من المسيح عبده فقال له إبراهيم حدثني حديثك فقال جلست مكاني حتى أقبلت قافلة الحاج فقمت وتنكرت في زي المسلمين كأني محرم فساعة وقعت عيني على الكعبة اضمحل عندي كل دين سوى الإسلام فأسلمت واغتسلت وأحرمت وها أنا أطلبك يومي فالتفت إلينا إبراهيم وقال يا حامد انظر إلى بركة الصدق في النصرانية كيف هداه إلى الإسلام وصحبنا حتى مات بين الفقراء رحمه الله. »


عابد صنم وإسلامه

وحكي عن عبد الواحد بن زيد قال « كنت في مركب فطرحتنا الريح إلى جزيرة وإذا فيها رجل يعبد صنما فقلنا له يا رجل من تعبد فأومأ إلى الصنم فقلنا إن معنا في المركب من يسوى مثل هذا وليس هذا إله يعبد قال فأنتم لمن تعبدون قلنا الله قال وما الله قلنا الذي في السماء عرشه وفي الأرض سلطانه وفي الأحياء والأموات قضاؤه فقال كيف علمتم له قلنا وجه إلينا هذا الملك رسولا كريما فأخبر بذلك قال فما فعل الرسول قلنا أدى الرسالة ثم قبضه الله قال فما ترك عندكم علامة قلنا بلى ترك عندنا كتاب الملك فقال أروني كتاب الملك فينبغي أن تكون كتب الملوك حسانا فأتيناه بالمصحف فقال ما أعرف هذا فقرأنا عليه سورة من القرآن فلم نزل نقرأ ويبكي حتى ختمنا السورة فقال ينبغي لصاحب هذا الكلام أن لا يعصى ثم أسلم وحملناه معنا وعلمناه شرائع الإسلام وسورا من القرآن وكنا حين جننا الليل وصلينا العشاء وأخذنا مضاجعنا قال لنا يا قوم هذا الإله الذي دللتموني عليه إذا جنه الليل ينام قلنا لا يا عبدالله هو عظيم قيوم لا ينام قال بئس العبيد أنتم تنامون ومولاكم لا ينام فأعجبنا كلامه فلما قدمنا عبادان قلت لأصحابي هذا قريب عهد بالإسلام فجمعنا له دراهم وأعطيناه فقال ما هذا قلنا تنفقها فقال لا إله إلا الله دللتموني على طريق سلكتموها أنا كنت في جزائر البحر أعبد صنما من دونه ولم يضيعني يضيعني وأنا أعرفه فلما كان بعد أيام قيل لي إنه في الموت فأتيته فقلت له هل من حاجة فقال قضى حوائجي من جاء بكم إلى جزيرتي قال عبد الواحد فحملتني عيني فنمت عنده فرأيت مقابر عبادان روضة وفيها قبة وفي القبة سرير عليه جارية لم ير أحسن منها فقالت سألتك بالله إلا ما عجلت به فقد اشتد شوقي إليه فانتبهت وإذا به قد فارق الدنيا فقمت إليه فغسلته وكفنته وواريته فلما جن الليل نمت فرأيته في القبة مع الجارية وهو يقرأ والملائكة يدخلون عليهم من كل باب سلام عليكم بما صبرتم فنعم عقبى الدار الرعد. »


مجوسي وإسلامه وأهل داره

وقرأت في الملتقط « أن بعض العلويين كان نازلا ببلخ وله امرأة علوية ولها بنات قد أصابهم الفقر ومات الرجل فخرجت المرأة بالبنات إلى سمر قند خوفا من شماتة الأعداء فاتفق خروجها في شدة البرد فلما دخلوا البلد أدخلتهم مسجدا ومضت تحتال لهم في القوت فمرت بجمعين جمع على رجل مسلم وهو شيخ البلد وجمع على مجوسي هو ضامن البلد فبدأت بالمسلم فشرحت له حالها وقالت أريد قوت الليلة فقال أقيمي عندي البينة أنك علوية فقالت ما في البلد من يعرفني فأعرض عنها فمضت إلى المجوسي فأخبرته بالخبر وحدثته ما جرى لها مع المسلم فبعث معها أهل داره إلى المسجد فجاؤوا بأولادها إلى داره فألبسهم الحلل الفاخرة فلما انتصف الليل » « رأى ذلك المسلم في منامه كأن القيامة قد قامت واللواء على رأس محمد صلى الله عليه وسلم وإذا قصر من الزمرد الأخضر فقال له يا رسول الله لمن هذا القصر فقال لرجل مسلم موحد فقال يا رسول الله فأنا مسلم موحد فقال أقم عندي البينة بأنك مسلم موحد فبقي الرجل متحيرا فقال له لما قصدتك العلوية قلت لها أقيمي عندي البينة فهكذا أنت أقم عندي البينة » « فانتبه يبكي ويلطم وخرج يطوف البلد على المرأة حتى عرف أين هي فأرسل إلى المجوسي فأتاه فقال له أين العلوية قال عندي قال أريدها قال ما إلى هذا من سبيل قال خذ مني ألف دينار وسلمهم إلي قال ما أفعل قد استضافوني ولحقني من بركاتهم قال لا بد منهم قال الذي تطلبه أنا أحق به والقصر الذي رأيته لي خلق أتدل علي بإسلامك والله ما نمت ولا أهل داري حتى أسلمنا على يد العلوية ورأيت مثل منامك الذي رأيت وقال لي رسول الله صلى الله عليه وسلم العلوية عندك وبناتها قلت نعم قال القصر لك ولأهل دارك وأنت وأهل دارك من أهل الجنة خلقك الله مؤمنا في الأزل. »


يهودي محسن وإسلامه

وروي عن ختن أبي عمران اللؤلؤي « وكان رجلا صالحا يخدم الفقراء وبيته بيت ضيافة أنه نزل به قوم فمضى إلى الحاكم يطلب لهم شيئا فلم يعطه فمضى إلى يهودي فبعث إلى داره ما يحتاج إليه فلما نام الحاكم رأى كأنه على باب قصر من لؤلؤة حمراء فهم أن يدخله فمنع منه وقيل له إن هذا كان لك فدفع إلى فلان اليهودي فلما أصبح الحاكم مضى إلى ختن أبي عمران فسأله عن القصة فأخبره فاستحضر الحاكم اليهودي وقال لك قصر في الجنة تبيعه بعشرة آلاف درهم فقال لا فزاده فأبى وسأله عن القصة فقص عليه الرؤيا فقال اليهودي لختن أبي عمران أعرض علي الإسلام فأسلم. »


مجوسي كريم وإسلامه مع أولاده ورهطه

وعن أبي حفص النيسابوري « أنه قال لأصحابه يوما في وقت الربيع تعالوا نخرج إلى التنزه فخرجوا فمروا بمحلة فإذا شجرة كمثرى قد أثمرت في دار فوقف ينظر إليها فخرج من تلك الدار رجل مجوسي شيخ كبير فقال له يا مقدم الأخيار هل تكون ضيفا لمقدم الأشرار فدخل أبو حفص مع أصحابه وكان معهم من قراء القرآن فأخرج المجوسي كيسا فيه دراهم وقال أعلم أنكم تتنزهون مما تصل أيدينا إليه من الطعام فمر من يشتري لكم شيئا من السوق ففعلوا فلما أراد أبو حفص أن يخرج قال له المجوسي لا يمكنك أن تخرج إلا وأنا معك فأسلم وأسلم أولاده ورهطه بضعة عشر نفسا. »


مجوسي بغدادي وإسلامه مع ابنه وابنته وكثير من أصحابه

وجدت في كتاب الجوهري قال حدث ابن أبي الدنيا « أن رجلا نام » « فرأى المصطفى صلى الله عليه وسلم وهو يقول له امض إلى المجوسي الذي في بغداد وقل له قد أجيبت الدعوة » « فلما أصبحت قلت كيف أمضى إلى مجوسي فنمت الليلة الثانية فرأيت مثل ذلك ثم رأيت مثل ذلك في الليلة الثالثة فلما أصبحت تحملت إلى بغداد وأتيت المجوسي فوجدته في نعمة عريضة ودنيا واسعة قال فدخلت إليه وسلمت عليه وجلست فقال ألك حاجة قلت نعم قال تكلم قلت في خلوة فانصرف الناس وبقي أصحابه فقلت وهؤلاء فصرفهم وقال قل قلت أنا رسول رسول الله صلى الله عليه وسلم إليك وهو يقول لك قد أجيبت الدعوة فقال أتعرفني قلت نعم قال إني أنكر الإسلام وأنكر رسالة محمد عليه السلام قلت كذلك قلت وهو أرسلني إليك قال أرسلك إلي قلت نعم قال أشهد أن لا إله إلا الله وأن محمدا رسول الله ثم دعا أصحابه وقال قد كنت في ضلال وقد رجعت إلى الحق فمن أسلم فما في يديه له ومن لم يسلم فلينزع مما لي عنده فأسلم القوم إلا قليلا ثم دعا ابنه فقال يا بني إني كنت في ضلال وقد أسلمت فما أنت صانع قال يا أبت أسلم فأسلم ثم دعا ابنته وقال يا بنية قد أسلمت وأسلم أخوك فإن أنت أسلمت فرقت بينكما فقالت يا أبت والله لقد كنت كارهة لاجتماعي به وأسلمت فقال لي أتدري الدعوة التي أجيبت قلت لا » قال « لما زوجت ابنتي بولدي وصنعت له طعاما ودعوت الناس كلهم فأجابوا لما خولني الله من الدنيا فلما أكل الناس تعبت فقلت للخادم افرش لي حصيرا في أعلى الدار أنام شيئا فطلعت وكان بجوارنا قوم أشراف فقراء فسمعت صبية وهي تقول لأمها يا أماه قد آذانا هذا المجوسي برائحة طعامه قال فنزلت وحملت لهم طعاما كثيرا ودنانير كثيرة وكسوة لكل من في الدار فقالت الواحدة حشرك الله مع جدي وقال الباقون آمين فتلك الدعوة التي أجيبت. »


طبيب نصراني محسن وإسلامه

وروي « أن بعض مشايخ الصوفية خرج على أصحابه وكانوا أربعين رجلا وقد أقاموا ثلاثة أيام لم يفتح لهم بطعام فقال لهم يا قوم إن الله قد أباح التسبب للعباد» فقال تعالى « فامشوا في مناكبها وكلوا من رزقه » تبارك « فانظروا من يخرج منها فليأتنا بشيء قال فخرج فقير فمشى في جانبي بغداد فلم يجد من يسأله في شيء فأخذه الجوع والتعب فجلس على دكان طبيب نصراني والناس عليه خلق عظيم يصف لهم الدواء فقال له النصراني ما بك فلم ير أن يشكو إلى نصراني حاله بل مد يده إليه فمس يده فقال النصراني عند ذلك هذه علة أنا أعرف دواءها يا غلام امض إلى السوق وائتني برطل خبز ورطل شواء ورطل حلواء فقال الفقير فهذه العلة بأربعين رجلا فقال يا غلام ائتني بأربعين مثل ذلك فأتى الغلام بذلك فسلمه النصراني إلى الفقير وقال خذه لمن ذكرت فأخذ معه الحمال ومضى معه إلى الدويرة وقام النصراني يختبر صدق الفقير فلما أتى الدويرة وقف خارجا منها خلف طاق حتى دخل الفقير فوضع الطعام واجتمع الشيخ والفقراء وقدموا الطعام فأمسك الشيخ عن الطعام وقال يا فقير ما قصة هذا الطعام فحكى له القصة بكمالها فقال الشيخ أترضون أن تأكلوا طعام نصراني وصلكم به دون مكافأة قالوا ما مكافأته قال تدعون الله له قبل أكل طعامه بالنجاة من النار فدعوا له وهو يسمع فلما رأى النصراني إمساكهم عن الطعام مع حاجتهم إليه وسمع ما قال الشيخ قرع الباب ففتح له ودخل وقطع الزنار وقال أشهد أن لاإله إلا الله وأشهد أن محمدا رسول الله »

تم بعون الله تعالى وتوفيقه كتاب التوابين للإمام موفق الدين بن قدامة المقدمي رحمه الله.