أم الكتاب للأبحاث والدراسات الإلكترونية

الجامع الصغير

أبو عبد الله محمد بن الحسن الشيباني

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة الكتاب

الحمد لله رب العالمين وصلاته على سيدنا محمد وعلى آله وأصحابه أجمعين وبعد فإن محمد بن الحسن رحمه الله وضع كتابا في الفقه وسماه الجامع الصغير قد جمع فيه اربعين كتابا من كتب الفقه ولم يبوب الأبواب لكل كتاب منها كما بوب كتب المبسوط ثم إن القاضي الإمام ابا طاهر الدباس بوبه ورتبه ليسهل على المتعلمين حفظه ودراسته ثم ان الفقيه احمد بن عبدالله بن محمود تلميذه كتبه عنه ببغداد في داره وقرأه عليه في شهور سنة اثنين وعشرين وثلاث مائة والله أعلم

الجامع الصغير_أبو عبد الله محمد بن الحسن الشيباني

أم الكتاب للأبحاث والدراسات الإلكترونية


باب ما ينقض الوضوء وما لا ينقضه

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قلس اقل من ملأ فيه قال لا ينقض وضوءه وإن قلس ملأ فيه مرة أو طعاما أو ماء نقض الوضوء وإن كان بلغما نقض في قول أبي يوسف ولم ينقض في قول أبي حنيفة ومحمد رحمهما الله محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في نفطة قشرت فسال منها ماء أو دم أو غيره عن رأس الجراح نقض الوضوء وإن لم يسل لم ينقض دابة خرجت من رأس الجرح أو اللحم سقط لم ينقض الوضوء وإن خرجت من الدبر نقضت


باب المستحاضة

محمد عن يعقوب عن أبي حنيفة في مستحاضة توضأت لوقت صلاة أجزاها حتى يدخل وقت صلاة أخرى فإن توضأت لصلاة الصبح أجزاها حتى تطلع الشمس فإن توضأت حين تطلع الشمس أجزاها حتى يذهب وقت الظهر وكذلك المرأة يطلقها زوجها فينقطع الدم عنها حين تطلع الشمس فإن زوجها يملك الرجعة حتى يذهب وقت الظهر أو تغتسل قبل ذلك


باب ما يجوز به الوضوء وما لا يجوز

محمد عن يعقوب عن أبي حنيفة في رجل لم يجد الا سؤر الكلب قال لا يتوضأ به ويتيمم فإن لم يجد الا سؤر الحمار توضأ وتيمم فإن لم يجد الا نبيذ التمر توضأ ولم يتيمم وقال ابو يوسف يتيمم ولا يتوضأ وقال محمد يتوضأ به ثم يتيمم ولا يتوضأ بشيء من الأشربة غير نبيذ التمر وإن توضأ بسؤر سباع الطير أو الفأرة أو الحية أو السنور كره وأجزاه وإن توضأ بماء في إناء نظيف لم يجز لغيره أن يتوضأ منه والله أعلم


باب فيمن تيمم ثم ارتد عن الإسلام

محمد عن يعقوب عن أبي حنيفة في مسلم تيمم ثم ارتد عن الإسلام ثم أسلم فهو على تيممه نصراني تيمم ينوي بتيممه الإسلام ثم اسلم لم يكن متيمما وهو قول محمد وقال ابو يوسف هو متيمم نصراني توضأ لا يريد الوضوء ثم أسلم فهو متوضئ امام صلى في مصلى الكوفة فأحدث أو احدث رجل خلفه تيمم وبنى رجل في رحلة ماء قد نسيه فتيمم وصلى ثم ذكره في الوقت فقد تمت صلاته وهو قول محمد وقال ابو يوسف لا يجزيه


باب في النجاسة تقع في الماء

محمد عن يعقوب عن أبي حنيفة في عقرب أو نحوها مما لا دم له يموت في الماء فإنه لا يفسد الماء ضفدع أو نحوه مما يعيش في الماء يموت في الجب فإنه لا يفسده بعرة أو بعرتان تسقطان في بئر أوخرؤ حمام أوعصفور يقع في الماء لم يفسد الماء شاة بالت في بئر فإنها تنزح وقال محمد لا ينجسها ذلك عصفور أو فارة ماتت في بئر فأخرجت حين ماتت يستقى منها عشرون دلوا إلى ثلاثين وانها كانت دجاجة أو سنور فأربعون أو خمسون وإن كانت شاة نزحت حتى يغلب الماء وكذلك إن انتفخت شيء من ذلك أو تفسخ


باب افي النجاسة تصيب الثوب أو الخف أو النعل

محمد عن يعقوب عن أبي حنيفة في ثوب اصابه من دم السمك اكثر من قدر الدرهم لم ينجسه وان اصابه من الروث واخثاء البقر وخرء الدجاج اكثر من قدر الدرهم لم يجز الصلاة فيه وكذلك الخف والنعل وقال أبو يوسف ومحمد يجزئ في الروث وأخثاء القر حتى يفحش ثوب اصابه بول فرس لم يفسده حتى يفحش وهو قول أي يوسف وبول الحمار إذا اصابه اكثر من قدر الدرهم أفسده وقال محمد بول الفرس لا يفسده وإن فحش خف أصابه روث أو عذرة أو دم أو مني فيبس فحكه اجزاه وفي الرطب لا يجزى حتى يغسل والثوب لا يجزى فيه الا الغسل وإن يبس الا في المني خاصة وقال محمد لا يجزى في الخف أيضا وإن يبس حتى يغسل الا المني خف اصابه بول فيبس لم يجزه حتى يغسله ثوب أصابه من خرء ما لا يؤكل لحمه من الطير أكثر من قدر الدرهم جازت الصلاة فيه وقال محمد لا يجزى ثوب أصابه من بول ما يؤكل لحمه أجزأت الصلاة فيه حتى يفحش وقال محمد يجزى وإن فحش ثوب أصابه من لعاب الحمار أو البغل اكثر من قدر الدرهم أجزأت الصلاة فيه ثوب انتضح عليه من البول مثل رؤوس الامر فذلك ليس بشيء


باب في صلاة المرأة وربع ساقها مكشوف

محمد يقعوب عن أبي حنيفة في امرأة صلت وربع ساقها مكشوف تعيد وإن كان أقل من الربع لم تعد والشعر والبطن والفخذ كذلك وهو قول محمد وقال أبو يوسف لا تعيد إذا كان أقل من النصف جنب أخذ صرة من الدراهم فيها سورة من القرآن أو المصحف بغلافه فلا بأس ولا يأخذها في غير صرة ولا المصحف في غير غلاف قال أبو يوسف ومحمد والذي على غير وضوء وكذلك ويكره استقبال القبلة بالفرج في الخلاء والله أعلم


باب الإذان

محمد عن يعقوب عن أبي حنيفة الأفضل للمؤذن أن يجعل إصبعيه في أذنيه وإن لم يفعل فحسن ويستقبل بالشهادتين القبلة ويحول رأسه يمينا وشمالا بالصلاة والفلاح وإن استدار في الصومعة فحسن والتثويب في الفجر حي على الصلاة حي على الفلاح مرتين بين الإذان والإقامة حسن وكره في سائر الصلوات وقال أبو يوسف لا أرى بأسا أن يقول المؤذن السلام عليك أيها الأمير ورحمة الله وبركاته حي على الصلاة حي على الفلاح على الصلاة يرحمك الله مؤذن أذن على غير وضوء وأقام قال لا يعيد والجنب إلى أن يعيد وإن لم يعد أجزاه وكذلك المرأة تؤذن ويترسل في الإذان ويحدر في الإقامة ويجلس بين الإذان والإقامة إلا في المغرب قال يعقوب رأيت أبا حنيفة يؤذن في المغرب ويقيم ولا يجلس وقال أبو يوسف ومحمد يجلس أيضا في المغرب جلسة خفيفة رجل صلى في بيته أو صلى في سفر بغير أذان وإقامة كره وتجزيه رجل صلى في مسجد قد صلى فيه أهله فبغير أذان


باب في الإمام أين يستحب له أن يقوم وما يكره له أن يصلي إليه

محمد عن يعقوب عن أبي حنيفة لا بأس أن يكون مقام الإمام في المسجد وسجوده في الطاق ويكره أن يقوم في الطاق ولا بأس أن يصلي إلى ظهر رجل قاعد يتحدث وأن يصلي وبين يديه مصحف معلق أو سيف أو يصلي على بساط فيه تصاوير ولا يسجد على التصاوير وأن يكون سجوده دون وسادة فيها تصاوير ويكره أن يكون فوق رأسه في السقف أو بين يديه أو بحذائه تصاوير أو صورة معلقة ولا تفسد صلاته في الفصول كلها ويكره التصاوير في الثوب ولا تكره في البساط وإذا كان رأس الصورة مقطوعا فليس بتمثال وإن مرت امرأة بين يديه لم يقطع الصلاة ويدرؤها


باب في تكبير الركوع والسجود

محمد عن يعقوب عن أبي حنيفة يصلي ويكبر مع الانحطاط ويقول سمع الله لمن حمده مع الرفع ويحذف التكبير حذفا ويقول الإمام سمع الله لمن حمده ويقول من خلفه ربنا لك الحمد ولا يقولها هو وقال أبو يوسف ومحمد يقولها هو وقال أبو يوسف سألت أبا حنيفة عن الرجل يرفع رأسه من الركوع في الفريضة أيقول اللهم اغفر لي قال يقول ربنا لك الحمد ويسكت وكذلك بين السجدتين يسكت رجل ركع قبل الإمام أو سجد فأدركه الإمام بالركوع والسجود أجزاه رجل انتهى إلى الإمام وهو راكع فكبر ووقف حتى رفع رأسه وأمكنه الركوع لم يعتد بها رجل أحدث في ركوعه أو سجوده توضأ وبنى ولا يعتد بالركعة التي أحدث فيها رجل ذكر وهو راكع أو ساجد أن عليه سجده فانحط من ركوعه فسجدها أو رفع من سجوده فسجدها فإنه يعيد الركعة والسجدة فإن لم يعد أجزاه


باب الرجل يدرك الفريضة في جماعة وقد صلى بعض صلاته

محمد عن يعقوب عن أبي حنيفة في رجل صلى من الظهر ركعة ثم أقيمت الصلاة فإنه يصلي أخرى ثم يدخل مع القوم والتي صلى وحده نافلة وإن كان قد صلى ثلاثا من الظهر اتمها اربعا ودخل مع القوم فى الصلاة متطوعا وإن صلى من الفجر ركعة ثم أقيمت قطع الصلاة ودخل معهم رجل دخل مسجدا قد أذن فيه كره له أن يخرج حتى يصلي فإن كان قد صلى وكانت الظهر أو العشاء فلا يأس بأن يخرج ما لم يأخذ في الإقامة فإن أخذ فيها لم يخرج حتى يصليها تطوعا وإن كانت العصر أو المغرب أو الفجر خرج ولم يصل رجل انتهى إلى الإمام في الفجر ولم يصل ركتي الفجر فخشي أن يفوته ركعة ويدرك الأخرى فإن يصلي ركعتي الفجر عند باب المسجد فإن خشي فوتهما دخل مع الإمام ولم يصل ركعتي الفجر ولم يقضهما وهو قول أبي يوسف وقال محمد أحب إلي أن يقضيهما إذا ارتفعت الشمس رجل أدرك من الظهر ركعة ولم يدرك الثلاث فإنه لم يصل الظهر في جماعة وقال محمد قد أدرك فضل الجماعة رجل أتى مسجدا قد صلى فيه فلا بأس أن يتطوع قبل المكتوبة ما بدأ له ما دام في الوقت والله أعلم


باب ما يفسد الصلاة وما لايفسده

محمد عن يعقوب عن أبي حنيفة في رجل أن في الصلاة أو تأوه أو بكى فارتفع بكاؤه قال إن كان من ذكر الجنة أو النار لم يقطعها وإن كان من وجع أو مصيبة قطعها رجل تنحنح في الصلاة لعذر به فحصل منه حروف فهو عفو وإن كان لغيره عذر ينبغي أن تفسد الصلاة عندهما رجل عطس فقال له رجل في الصلاة يرحمك الله أو استفتح ففتح عليه في صلاته أو أجاب رجلا في الصلاة بلا إله إلا الله فهذا كلام وإن فتح على الإمام لم يكن وهو قول محمد وقال أبو يوسف إذا أجاب بلا إله إلا الله لم يكن كلاما وليدع في الصلاة بكل شيء في القرآن وما أشبه الدعا ولم يشبه الحديث إمام قرأ آية الترغيب أو الترهيب قال يستمع من خلفه ويسكت وكذلك الخطبة وكذلك إن صلى على النبي صلى الله عليه وسلم رجل صلى الفجر خلف إمام يقنت قال يسكت وهو قول محمد وقال أبو يوسف يتبعه


باب في تكبيرة الافتتاح

محمد عن يعقوب عن أبي حنيفة في رجل افتتح الصلاة بالفارسية أو قرأ فيها بالفارسية أو ذبح وسمى بالفارسية وهو يحسن العربية أجزاه وقال ابو يوسف ومحمد لا يجزيه وإن لم يحسن العربية أجزاه رجل افتتح الصلاة بلا إله إلا الله او بغيره من أسماء الله تعالى أجزاه وإن افتتح باللهم اغفر لي لم يجزه وهو قول محمد وقال أبو يوسف رحمة الله إن كان يحسن التكبير لم يجزه إلا الله اكبر والله الكبير رجل افتتح الظهر وصلى ركعة ثم افتتح العصر أو التطوع فقد نقض الظهر وإن افتتح الظهر بعدما صلى منها ركعة فهي هي ويجتزأ بتلك الركعة


باب في القراءة في الصلاة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال في القراءة في الصلاة في السفر سواء تقرأ بفاتحة الكتاب وأي سورة شئت ويقرأ في الحضر في الفجر في الركعتين بأربعين أو خمسين آية سوى فاتحة الكتاب وكذلك في الظهر والعصر والعشاء سواء وفي المغرب دون ذلك ويطول الركعة الاولى من الفجر على الثانية وركعتا الظهر سواء وقال محمد رحمه الله أحب إلي أن يطول الركعة الأولى على الثانية في الصلوات كلها رجل قرأ في العشاء في الاوليين سورة ولم يقرأ بفاتحة الكتاب لم يعد في الآخرين وإن قرأ في الاوليين بفاتحة الكتاب ولم يزد عليها قرأ في الأخريين بفاتحة الكتاب وسورة وجهر رجل فاتته العشاء فصلاها بعد طلوع الإمام ومن لا يقرأ تامة إمام قرأ في الأوليين ثم قدم في الآخريين أميا فسدت صلاتهم وإن قدمه في التشهد وكذلك قال أبو يوسف ومحمد رحمهما الله إلا أن يقدمه بعد الفراغ من التشهد إمام حصر فقدم غيره أجزاهم وقال أبو يوسف ومحمد رحمهما الله لا يجزيهم رجل صلى أربع ركعات تطوعا لم يقرأ فيهن شيئا أعاد ركعتين وإن لم يقرأ في الثانية والرابعة أعاد أربعا وإن لم يقرا في الاوليين أو في الآخريين أعاد اللتين لم يقرأ فيهما وهو قول محمد رحمه الله إلا اذا لم يقرأ في الثانية والرابعة فإنه يعيد ركعتين وقال أبو يوسف رحمه الله يعيد أربعا وإن لم يقرأ فيهن جميعا وتفسير قوله صلى الله عليه وسلم لا يصلي بعد صلاة مثلها يعني ركعتين بقراءة وركعتين بغير قراءة


باب ما يكره من العمل في الصلاة

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم قال لا باس بقتل الحية والعقرب في الصلاة ويكره عد آلاي والتسبيح فيها رجل ظن أنه أحدث فخرج من المسجد ثم علم أنه لم يحدث فإنه يستقبل وإن لم يكن خرج من المسجد صلى ما يقي رجل صلى تطوعا ركعة راكبا ثم نزل فإنه يبني وإن صلى ركعة نازلا ثم ركب استقبل رجل صلى بقوم ركعة ثم دخل رجل معه في الصلاة فأحدث الإمام فقدمه فأتم صلاة الإمام ثم قهقه أو أحدث متعمدا أو تكلم أو خرج من المسجد فسدت صلاته وصلاة القوم تامة فإن لم يحدث الإمام وقعد قدر التشهد ثم قهقه أو احدث متعمدا فسدت صلاة الذي لم يدرك أول الصلاة وقال أبو يوسف ومحمد رحمهما الله لا تفسد وإن تكلم الإمام أو خرج من المسجد لم تفسد في قولهم


باب في سجدة التلاوة

محمد عن يعقوب عن ابي حنيفة رحمهم الله في رجل قرأ سجدة خلف الامام قال لا يسجدها الإمام ولا هو ولا أحد من القوم ولا إذا فرغوا وقال محمد رحمه الله يسجدها من سمع بعد فراغه وإن سمعوها من رجل ليس معهم سجدوها في صلاتهم لم تجزهم ولم تفسد إذا فرغوا فإن سجدوها في صلاتهم وأعادوها وإن قرأها الامام فسمعها رجل ليس معه في الصلاة فدخل معه ب سجدها لم يكن عليه أن يسجدها هو وأن دخل فيها قبل ان يسجدها سجده معه إن لم يدخل معه سجدها وكل سجدة وجبت في الصلاة فلم يسجدها فيها لم يقض والسجدة واجبة رجل قرأ سجدة فسجدها ثم قرأها في مجلسه فليس عليه أن يسجدها فإن قرأها ولم يسجدها حتى قرأها ثانية في مجلسه فعليه سجدة واحدة وإن قرأها فسجدها ثم ذهب فرجع فقرأها سجدها ثانية وإن لم يسجد للاولى حتى رجع فقرأها سجد سجدتين ويكره أن يقرأ السورة في الصلاة أو غيرها ويدع السجدة وكان لا يرى باسا باختصار السجود في غير الصلاة وهو ان يقرأ السجدة من بين السورة قال أحب إلي أن يقرأ قبلها آية والله أعلم


باب السهو في الصلاه والتسليم فيها

محمد عن يعقوب عن ابي حنيفه رحمهم الله في رجل صلى الظهر خمسا وقعد في الرابعه قدر التشهد قال يضيف اليها ركعه اخرىثم يتشهد ثم يسلم ثم يسجد سجد السهو ثم يتشهد ثم يسلم رجل صلى وما ركعتين تطوعا فسهي فيها ثم سجد للسهو ثم اراد ان يصلي اخريين لم بين رجل سلم عليه سجده السهو فدخل رجل في صلاته بعد التسليم فان سجد الامام كان داخلا والا لم يكن داخلا وقال محمد داخل هو سجد الامام او لم يسجد رجل سلم يريد قطع الصلاه وعليه سهو فعليه ان يسجد للسهو وينوي بالتسليمه الاولى من عن يمينه من الرجال و النساء و الحفظه وكذلك في الثانيه وان كان الامام في الجانب الايمن او الايسر نواه


باب فيمن تفوته الصلاه

محمد عن يقوب عن ابي حنيفه رحمهم الله في رجل فاتته صلاة يوم وليله او اقل فصلى صلاه دخل وقتها قبل ان يبدأ بما فاته لم يجز وان فاته اكثر من يوم وليله أجزته التي بدأ بها رجل صلى العصر وهو ذاكر انه لم يصل الظهر أو صلى الفجر وهو ذاكر أنه لم يوتر فهي فاسده الا أن يكون في أخر الوقت وقال ابو يوسف ومحمد رحمهما الله ترك الوتر لا يفسد الفجر


باب في المريض يصلي قاعدا

محمد عن يعقوب عن ابي حنيفة قال لا يؤم القاعد الذى يؤمي القوم قياما يركعون ويسجدون ولا قوما قعودا يركعون ويسجدون ويؤم قوما يؤمون مثله رجل افتتح الصلاة تطوعا ثم اعيى قال لا باس ان يتوكأ على عصا او على حائط او يقعد وقال ابو يوسف ومحمد رحمهما الله يكره الا لمن به علة فان لم يكن به علة لم يجز رجل صلى في السفينة قاعدا من غير علة اجزاه والقيام افضل وقال ابو يوسف ومحمد رحمهما الله لا يجزيه الا من عذر قال ويوجه المريض إلى القبلة كما يوضح في اللحد واذا وجه للصلاة جعل وجهه قبل القبلة والله اعلم


باب في صلاة السفر

محمد عن يعقوب عن ابي حنيفة رحمهم الله رجل خرج من الكوفة إلى المدائن قال قصر وافطر ويقصر في مسيرة ثلاثة ايام ولياليها سير الابل ومشي الاقدام قوم حاصروا في أرض الحرب مدينة او حاصروا اهل البغي في دار الاسلام في غير مصر او حاصروا في البحر فنووا اقامة خمسة عشر يوما فانهم يقصرون ويفطرون والله اعلم مسائل لم تدخل في الابواب محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل ام قوما في ليلة مظلمة فتحرى القبلة وصلى إلى المشرق وتحرى من خلفه فصلى بعضهم إلى المغرب وبعضهم إلى القبلة وبعضهم إلى دبر القبلة وكلهم خلف الامام لا يعلمون ما صنع الامام اجزاهم رجل صلى ولم ينو ان يؤم النساء فدخلت امرأة في صلاته ثم قامت إلى جنبه لم تفسد عليه صلاته ولم تجزها صلاتها رجل ام رجلا واحدا فاحدث فخرج فالمأموم امام نوى او لم ينو وصلاة الليل ان شئت فصل بتكبيرة ركعتين وان شئتت اربعا وان شئت ستا وذكر في الاملاء ثماني ركعات وصلاة النهار ركعتان واربع ويكره ان تزيد وان فعلت لزمك وقال ابو يوسف ومحمد رحمهما الله صلاة الليل مثنى مثنى والاذنان من الرأس يمسح مقدمهما ومؤخرهما مع الرأس


باب في صلاة الجمعة

محمد عن يعقوب عن ابي حنيفة رحمهم الله في امام صلى الجمعة فنفر الناس عنه قبل ان يركع ويسجد الا النساء الصبيان استقبل الظهر وقال ابو يوسف ومحمد رحمهما الله اذا افتتح الصلاة ثم نفر الناس عنه صلى الجمعة وان نفروا عنه بعدما ركع وسجد سجدة او نفروا الا المسافرين والعبيد او بقي من الرجال ثلاثة وذلك ادنى ما يكون بقي على الجمعة امر عبدا أو مسافرا يخطب ويصلي الجمعة اجزاهم رجل صلى الظهر يوم الجمعة ثم خرج يريد الجمعة انتقض الظهر وقالا لا ينتقض حتى يدخل فى الجمعة ويكره ان يصلي الظهر في جماعة يوم الجمعة في سجن وغير سجن فان صلى قوم اجزاهم في الجمعة بمنا ان كان الامام امير الحجاز او كان الخليفة مسافرا جمع وان كان غير الخليفة وغير امير الحجاز وهو مسافر فلا جمعة فيها وقال محمد رحمه الله لا جمعة بمنا ولا جمعة بعرفات في قولهم جميعا امام خطب يوم الجمعة بتسبيحة اجزته وقالا رحمهما الله لا تجزيه حتى يكن كلاما يسمى خطبة


باب في العيدين والصلاة بعرفات والتكبير في ايام التشريق

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم عيدان اجتمعا في يوم واحد فالاول سنة والآخر فريضة ولا يترك واحد منهما ويجهر بالقراءة في العيدين والجمعة ولا يجهر في الظهر والعصر يوم عرفة وان صلى الامام الظهر والعصر بعرفات بغير خطبة اجزاه محرم صلى الظهر يوم عرفة في منزله والعصر مع الامام لم تجزه العصر وقال أبو يوسف ومحمد رحمهما الله تجزيه وتكبير التشريق من صلاة الفجر من يوم عرفة إلى صلاة العصر من يوم النحر وهو ان يقول الله اكبر الله اكبر لا اله الا الله تشريق ولا والله اكبر الله اكبر ولله الحمد مرة واحدة وهذا على المقيمين في الجماعات المكتوبة وليس على جماعات النساء اذا لم يكن معهن رجل وقال ابو يوسف ومحمد رحمها الله التكبير من صلاة الفجر من يوم عرفة إلى صلاة العصر من اخر ايام التشريق على كل من صلى صلاة مكتوبة قال يعقوب صليت بهم المغرب فقمت فسهوت ان اكبر فكبر ابو حنيفة رضي الله عنه قال والتعريف الذي يصنعه الناس ليس بشيء والله اعلم


باب في حمل الجنازة والصلاة عليها

محمد عن يعقوب عن ابي حنيفة قال يقوم الذي يصلي على الرجل والمرأة بحذاء الصدر قوم صلوا على جنازة ركبانا اجزاهم في في القياس ولا يجزيهم في الاستحسان ولا بأس بالإذن في صلاة الجنازة صبي سبى معه احد ابويه فمات لم يصل عليه حتى يقربا لاسلام وهو يعقل وان لم يسب معه ابويه صلى عليه ادنى ما تكفن المرأة في ثلاث اثواب ثوبين وخمار والرجل في ثوبين والسنة في المرأة خمسة اثواب درع وخمار وازار ولفافة وخرقة تربط على ثدييها والبطن والسنة في الرجل ازار وقميص ولفاقة وتضع مقدم الجنازة على يمينك ثم مؤخرها على يمينك ثم مقدمها على يسارك ثم مؤخرها على يسارك قال محمد رحمه الله رأيت ابا حنيفة رضي الله عنه يصنع هذا ويقوله ويكره ان يوضع مقدم السرير او مؤخره على اصل العنق او على الصدر ويسجى قبر المرأة بثوب حتى يجعل اللبن على اللحد ولا يسجى قبر الرجل ويكره الآجر على القبر ويستحب اللبن والقصب كافر مات وله ولي مسلم فانه يغسله ويتبعه ويدفنه


باب الشهيد يغسل أم لا

محمد عن يعقوب عن ابي حنيفة في مسلم قتله اهل الحرب او اهل البغي او قطاع الطريق فبأي شيء قتلوه لم يغسل ومن وجد في المعركة قتيلا لم يغسل ومن وجد جريحا فارتث فمات بعدما ارتث من الجراحة غسل وان مات في المعركة لم يغسل ودفن في ثيابه ونزع عنه الحشو والجلد والفرو والسلاح والقلنسوة وقال محمد رحمه الله في السير الكبير ينزع عنه السراويل ويزيدون وينقصون ما شاؤوا ومن وجد في المصر قتيلا غسل الا ان يعلم انه قتل بحديدة مظلوما جنب قتل شهيدا غسل وقال ابو يوسف ومحمد رحمهما الله لا يغسل


باب في حكم المسجد

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل جعل بيته مسجدا وتحته سرداب او فوقه بيت وجعل باب المسجد إلى الطريق وعزله فله ان يبيعه وان مات ورث عنه وكذلك ان اتخذ وسط داره مسجدا وأذن للناس بالصلاة فيه وقال محمد رحمه الله لا يباع ولا ولا يوهب رجل اتخذ ارضه مسجدا لم يكن له ان يرجع فيه ولا يبيعه ولا يورث عنه ويكره المجامعة فوق المسجد والبول والتخلي ولا بأس بالبول فوق بيت فيه مسجد ولا بأس بأن ينقش المسجد بالجص والساج وماء الذهب واذا كان التمثال مقطوع الرأس فليس بتمثال ويكره غلق باب المسجد والله اعلم


باب زكاة المال والخمس والصدقات

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل له على رجل الف درهم فجحده سنين ثم اقام بها بينة قال لم يكن عليه زكاة لما مضى رجل اشترى جارية للتجارية فنواها للخدمة بطلت الزكاة فان نواها بعد ذلك للتجارة حتى يبيعها فيكون في الثمن الزكاة مع ما له ويعطي الرجل الزكاة كل فقير الا امرأته وولده وولد الابن والابنة ووالده ووالدته ولا يعطي مكاتبه ولا مدبره ولا ام ولده ولا عبدا قد اعتق بعضه ولا تعطي المرأة زوجها وقال ابو يوسف ومحمد رحمهما الله تعطيها وكذلك عبدهما الذي اعتق بعضه ولا يعطي ذميا من الزكاة ويعطيه ما سوى الزكاة كصدقة الفطر وغيرها ولا يحل الزكاة لمن له مائتا درهم ولا بأس به لمن له اقل من مائتي درهم ويكره ان يعطي من الزكاة انسانا مائتي درهم او اكثر وان اعطيت اجزاك ولا بأس بأن يعطي اقل من مائتي درهم وان تغني بها انسانا احب الي ويقسم الخمس على ثلاثة اسهم لليتامى والمساكين وابن السبيل والصدقات على ثمانية الا ان المؤلفة قلوبهم قد ذهبوا ويعطي العامل عليها ما يسعه واعوانه وان كان اقل من الثمن او اكثر وان اعطيت الصدقة لصنف واحد اجزاك


باب زكاة السوائم

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم قال ليس في الفصلان والحملان والعجاجيل صدقة وهو قول محمد رحمه الله وقال ابو يوسف رحنه الله فهيا الزكاة منها خوارج ظهروا على ارض فأخذوا الصدقات منها من البقر والابل والغنم والخراج لا يثني عليهم امرأة او صبي من بني تغلب له سائمة فليس على الصبي شيء وعلى المرأة ما على الرجل والله اعلم


باب فيمن يمر على العاشر بمال

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل مر على العاشر بمال فقال اصبت منذ شهر او على دين او قال اديت الزكاة إلى عاشر آخر او اديت زكاته انا وحلف قال صدق وكذلك صدقة السوئم الا إذا قال اديت زكاتها او اخذها مصدق آخر فإنه لا يصدق الا ان يعلم انه كان في تلك السنة مصدق آخر فيحلف ويصدق وان لم يكن معه براءة وما صدق فيه المسلم صدق فيه الذمي ولا يصدق فيه الحربي الا في الجواري يقول هن امهات اولادي ويؤخذ من المسلم ربع العشر ومن الذمي نصف العشر ومن الحربي العشر فإن مر حربي بخمسين درهما لم يؤخذ منه شيء الا ان يكونوا يأخذون منا من مثلها وان مر حربي بمائتي درهم ولا يعلم كم يأخذون منا اخذ منه العشر وان لم يأخذوا منا شيئا لم يؤخذ منهم شيء امرأة وصبي من بني تغلب مرا على عاشر بمال التجارة قال ليس على الصبي شيء وعلى المرأة ما على الرجل حري مر على عاشر فعشرة ثم مر مرة اخرى لم يعشره حتى يحول الحول فإن عشره فرجع إلى دار الحرب ثم خرج من يومه عشرة ايضا رجل مر على عاشر بمائة درهم واخبر العاشر ان له في منزله مائة اخرى قد حال عليها الحول لم يزك هذه المائة رجل مر على عاشر الخوارج في ارض غلبوا عليها فعشرة فإنه يثني عليه الصدقة رجل مر على عاشر بمائتي درهم بضاعة لم يعشرها وكلك المضاربة وكان مرة يقول يعشرها ثم رجع عبد مأذون له مائتا درهم وليس عليه دين مر بعاشر فإنها تعشر وقال ابو يوسف رحمه الله لا اعلمه رجع عن هذا ام لا وقياس الثاني في المضاربة هو قول ابي يوسف ومحمد رحمهما الله انها لا تعشر ذمي مر على عاشر بخمر وخنازير عشر الخمر ولم يعشر الخنازير


باب في عشر الارضين وخراجها وخراج رؤوس اهل الذمة

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في كل شيء اخرجت الارض العشر الا الحطب والقصب والحشيش وقال ابو يوسف ومحمد رحمها الله ليس في شيء مما اخرجت الارض العشر حتى يبلغ خمسة اوسق والوسق ستون صاعا بصاع رسول الله صلى الله عليه وسلم وهذا في التمر والزبيب والحنطة والشعير والسمسم والارز والذرة واشباه ذلك من الحبوب وليس في الخضراوات عشر ولا في فاكهة ليست لها ثمرة باقية مثل البطيخ ونحوه وكل شيء اخرجته الارض مما فيه العشر لا يحسب فيه اجر العمال ولا نفقة البقر تغلبي له ارض عليه العشر مضاعفا اشتراها منه مسلم او ذمي او اسلم التغلبي فهي على حالها مسلم له ارض عشر باعها من نصراني وقبضها فأخذها او كان النصراني اشتراها بيعا فاسدا فردت على المسلم فهي ارض عشر مسلم له دار خطة فجعلها بستانا ففيه العشر وليس على المجوسي في داره شيء فإن جعلها بستانا فعليه الخراج وفي ارض الصبي والمرأة التغلبيين ما في ارض الرجال رجل له ارض خراج فعطلها فعليه الخراج فإن زرعها فاصطلمتها آفة بطل عنها الخراج ويوضع على الزعفران وعلى البستان في ارض الخراج من الخراج بقدر ما تطيق وليس في عين القبر وفي عين النفط في ارض العشر شيء وعليه في ارض الخراج الخراج تحت في ارض خراج فليس فيه شيء وان كان في ارض العشر ففيه العشر وخراج رؤوس اهل الذمة ليس الا على الذمي المعتمل على المعسر اثنا عشر درهما وعلى المتوسط اربعة وعشرون درهما وعلى الغني ثمانية واربعون ويوضع على مولى التغلبي الخراج بمنزلة مولى القرشي


باب في المعدن والركاز

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في معدن ذهب او فضة او حديد او رصاص او صفر وحد في ارض خراج او عشر قال فيه الخمس وروى محمد رحمه الله في الامالي عن ابي يوسف رحمه الله عن علي بن ابي طالب رضي الله عنه مثل قول ابي حنيفة رضي الله عنه رجل وجد في داره معدن ذهب فليس فيه شيء وقال ابو يوسف ومحمد رحمهما الله فيه الخمس رجل وجد في داره ركازا فهو للذي اختطها وفيه الخمس وهو قول محمد رحمه الله وقال ابو يوسف رحمه الله هو لمن وجده رجل دخل دار الحرب بأمان فوجد ركازا في دار بعضهم رده عليهم وان وجده في صحراء فهو له ولا شيء عليه وليس في الفيروزج الذي يوجد في الجبال ولا في اللؤلؤ والعنبر وكل حلية تخرج من البحر الخمس متاع وجد ركازا فهو للذي وجده وفيه الخمس والله اعلم


باب صدقة الفطر

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في صدقة الفطر قال فيه نصف صاع من بر او دقيق او سويق او زبيب او صاع من تمر او صاع من شعير وقال أبو يوسف ومحمد رحمهما الله الزبيب بمنزلة الشعير وروى الحسن بن زياد رحمه الله في المجرد عن ابي حنيفة رضي الله عنه انه قال صاع من زبيب مثل قولهما


باب صوم يوم الشك

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال لا يصام اليوم الذي يشك فيه انه من رمضان الا تطوعا رجل نوى الافطار في يوم الشك فتبين له انه في رمضان فنوى الصوم قبل نصف النهار اجزاه وان لم ينو حتى زالت الشمس لم يجزه ولا يأكل بقية يومه


باب من اغمي عليه او جن والغلام يبلغ والنصراني يسلم والمسافر يقدم

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل جن رمضان كله قال ليس عليه قضاءه وان افاق شيئا منه قضاه كله وان اغمي عليه شهر رمضان كله قضاه وان اغمي عليه كله غير اول ليلة منه قضاه كله غير يوم تلك الليلة رجل لم ينو في رمضان كله الصوم ولا الفطر فعليه قضاءه غلام بلغ في النصف من رمضان في نصف النهار او نصراني اسلم لم يأكل بقية يومه ولا قضاء عليه فيما مضى وان اكل في يومه ذلك لم يكن عليه قضاءه مسافر نوى الافطار ثم قدم المصر قبل الزوال فنوى الصوم اجزاه والله اعلم بالصواب


باب فيما يوجب القضاء والكفارة وفيما لا يوجبه

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل اكل ناسيا او شرب او جامع فلا شيء عليه وان فعل ذلك متعمدا فعليه القضاء والكفارة صائم دخل حلقة ذباب وهو ذاكر او نظر بشهوة فأمنى او قلس اقل من ملأ فيه فعاد بعضه وهو ذاكر او اكل لحما من بين اسنانه متعمدا فلا قضاء عليه ولا كفارة وقال محمد رحمه الله في النوادر ان أعاده هو فعليه القضاء وان لمس بشهوة فأمنى فعليه القضاء ولا كفارة عليه نائمة او مجنونة جامعها زوجها وهي صائمة او رجل اكل في رمضان ناسيا فطن ان ذلك يفطره فأكل متعمدا او بلغ حصاة او حديدا وهو ذاكر للصوم او قاء متعمدا فعليه القضاء ولا كفارة عليه رجل خاف ان لم يفطر يزادا عينه وجعا او حماه شدة فإنه يفطر ولا بأس بالكحل ودهن الشارب والسواك الرطب بالغداة والعشي للصائم ويكره مضغ العلك للصائم


باب من يوجب الصيام على نفسه

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل قال لله على صوم يوم النحر قال يفطر ويقضي وان نوى يمينا فعليه يمين وقال ابو يوسف رحمه الله اذا قال لله علي ان اصوم يوم النحر وأراد يمينا كان يمينا خاصا وان قال لله على صوم هذه السنة افطر يوم الفطر ويوم النحر وأيام التشريق وقضاها وعليه يمين إن أرادها رجل أصبح يوم النحر صائما ثم افطر فلا شيء عليه


كتاب الحج

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل توجه يريد حجة الاسلام فأغمي عليه فأهل عنه اصحابه قال اجزاه وقال ابو يوسف ومحمد رحمهما الله لا يجزيه صبي احرم بالحج فبلغ فمضى فيه او احرم به عبد فأعتق فمضى فيه لم يجزهما من حجة الاسلام والله اعلم بالصواب


باب فيمن جاوز الميقات او دخل مكة بغير احرام

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في كوفي اتى بستان بني عامر فأحرم بعمرة فإن رجع إلى ذات عرق ولبى قال بل عنه دم الوقت وان رجع اليها فلم يلب حتى دخل مكة وطاف لعمرته فعليه دم وقال ابو يوسف ومحمد رحمهما الله اذا رجع اليها فلا شيء عليه لبى او لم يلب مكي خرج من الحرم يريد الحج فأحرم فلم يعد إلى الحرم حتى وقف بعرفة فعليه شاة وان خرج لحاجة فاحرم بالحج ووقف بعرفة فلا شيء عليه متمتع فرغ من عمرته فخرج من الحرم فأحرم بالحج ووقف بعرفة فعليه دم وان رجع إلى الحرم فأهل فيه قبل الوقوف بعرفة فلا شيء عليه رجل دخل بستان بني عامر لحاجة فله ان يدخل مكة بغير احرام ووقته البسات وهو وصاحب المنزل سواء ان احرما من الحل ثم وقفا بعرفة لم يكن عليهما شيء رجل دخل مكة بغير احرام فخرج من عامة إلى الوقت فأحرم بحجة عليه اجزاه من دخوله مكة بغير احرام وان تحولت السنة فخرج فأحرم بحجة عليه لم يجزه من دخوله بغير احرام وعليه لدخول مكة بغير احرام حجة او عمرة رجل جاوز الوقت فأحرم بعمرة فأفسدها مضى فيها وقضاها وليس عليه دم لترك الوقت والله اعلم


باب في تقليد البدن

محمد يعقوب عن ابي حنيفة رضي الله عنهم في رجل قلد بدنة تطوعا او نذرا اوجزاء صيد او شيئا من الاشياء وتوجه معها يريد الحج قال فقد احرم وان بعث بها ثم توجه لم يكو محرما حتى يلحقها الا بدنة المتعة فإنه محرم حين توجه وان جلل بدنة او اشعرها او قلد شاة وتوجه معها لم يكن محرما ويكره الاشعار وقال ابو يوسف ومحمد رحمهما الله هو حسن والبدن من الابل والبقر والهدى منهما ومن الغنم ولأجزي في الهدى والضحايا الا الجذع العظيم من الضأن او الثني من المعز الابل والبقر


باب من جزاء الصيد

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في محرم قتل صيدا قال عليه قيمته يحكم به ذوا عدل في المكان الذي اصابه فيه فإن شاء اهدى وان شاء صام وان شاء تصدق وان ذبح الهدى بالكوفة اجزاه من الطعام ولم يجزه من الهدى ولا يجزي من الطعام ان يطعم مسكينا اقل من نصف صاع او قيمته ولا يحل اكل ذلك الصيد فان اكل المحرم الذابح منه شيئا فعليه جزاء ما اكل وقال ابو يوسف ومحمد رحمهما الله ليس عليه جزاء ما اكل وان اكل منه محرم آخر فليس عليه في قولهم محرم قلع شجرة من الحرم او شوى بيض صيد في غير الحرم او حلب صيدا او شوى جرادة فعليه الجزاء ويكره له بيعه فإن باعه جاز وجعل ثمنه في الفداء ان شاء محرم قتل سبعا فعليه جزاؤه ولا يجاوز به دم وان كان قارنا فجزاءان لا يجاوز بهما دمان وان ابتداء السبع فلا شيء عليه وان قتله محرمان فعلى كل واحد منهما جزاء لا يجاوز به دم حلال أصاب صيدا ثم أحرم فأرسله من يده انسان ضمنه له وان صاده محرم فأرسله من يده انسان لم يضمن وان قتله محرم آخر في يده فعلى كل واحد منهما جزاء والذي قتله له ضامن وهو قول أبي يوسف ومحمد رحمهما الله الا إذا صاده حلال فأرسله انسان من يده فإنه لا يضمنه استحسانا ذكره في المناسك رجل أحرم ومعه قفص فيه صيد أو في بيته صيد فليس عليه ان يرسله وإن كان في يده ارسله محرم ذبح بطا من بط الناس أو دجاجة فلا شيء عليه وإن ذبح طيرا مسرولا فعليه جزاؤه محرم دل حلالا على صيد فذبحه فعلى الدال الجزاء رجل أخرج عنزا من الظباء من الحرم فولدت ثم ماتت هي وأولادها فعليه جزاءهن وإن ادى الجزاء ثم ولدت لم يكن عليه في الولد شيء محرم قتل برغوثا أو نملة أو بقا فلا شيء عليه وإن قملة اطعم شيئا والله اعلم


باب المحرم إذا قلم اظافيره أو حلق شعره

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في محرم حلق مواضع المحاجم أو ادهن بزيت قال عليه دم وقال ابو يوسف ومحمد رحمهما الله عليه صدقة محرم قلم اطفار كف فعليه دم وان قم من كل كف ورجل اربعا فعليه الاطعام الا ان يبلغ دما فيطعم ما شاء وقال محمد رحمه الله اذ قلم خمسة اطافر من يد واحدة أو يدين أو يد ورجل فعليه دم محرم اخذ من رأسه أو من لحيته ثلثا أو ربعا فعليه دم محرم اخذ من شاربه فعليه حكومة عدل وان حلق الابطين أو احدهما فعليه دم وقال ابو يوسف ومحمد رحمهما الله إذا حلق عضوا فعليه دم وان كان اقل فإطعام محرم اخذ من شارب حلال أو قلم اظافيره اطعم ما شاء محرم نظر إلى فرج امرأة بشهوة فأمنى فليس عليه شيء وان لمس بشهوة فأمنى فعليه دم رجل وامرأة افسدا حجهما فعادا يقضيان قال لا يفترقان محرم خضب رأسه بالحناء فعليه دم والله اعلم بالصواب


باب في الاحصار

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في محصر بعث بالهدى وواعد ان ينحر عنه في أول يوم من العشر ثم قدر على الذهاب وادرك الحج ولم يقدر ان يبلغ الهدي قبل ان ينحر أجزاه ان يتحلل وقال ابو يوسف ومحمد رحمهما الله لا ينحر دون يوم ينحر ولا يتحلل دون يوم النحر محصر بعمرة ينحر هديه متى شاء ولا ينحر دون الحرم رجل وقف بعرفة ثم احصر لم يكن محصرا وهو محرم من النساء حى يطوف طواف الزيارة محصر بحجة أو عمرة قدر ان يدرك هديه فليس بمحصر


باب في التمتع

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في كوفي قدم مكة بعمرة في اشهر الحج ففرغ منها وقصر ثم اتخذ مكة أو البصرة دارا ثم حج من عامه ذلك قال فهو متمتع وإن قدم بعموة فأفسدها ففرغ منها وقصر ثم اتخذ البصر دارا ثم اعتمر في اشهر الحج وحج من عامه لم يكن متمتعا وقالا هو متمتع وإن رجع إلى اهله ثم اعتمر في اشهر الحج وحج من عامه فهو متمتع في قولهم جميعا وإن قدم في اشهر الحج بعمرة ولم يفسدها وحل منها ورجع إلى اهله ثم حج من عامه لم يكن متمتعا رجل اعتمر في أشهر الحج وحج من عامه ذلك فأيهما افسد مضى فيه ويسقط عن دم المتعة مكي قدم متمتعا وقد ساق الهدي وحج من عامه أو لم يسق وحج من عامه فليس بمتمتع والقرآن افضل فإن دخل بعمرة فما عجل من الاحرام بالحج فهو افضل رجل اراد التمتع فصام ثلاثة ايام من شوال ثم اعتمر لم يجزه الثلاثة وإن صامها بعدها أحرم بالعمرة أجزته امرأة تمتعت فضحت بشاة لم تجزها من المتعة والله اعلم


باب في الطواف والسعي

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل طاف الطواف الواجب في جوف الحجر قال فإن كان بمكة اعاد وإن اعاد على الحجر أجزاه وإن رجع إلى اهله ولم يعد فعليه دم رجل طاف طواف الزيارة على غير وضوء وطواف الصدر طاهرا في آخر ايام التشريق فعليه دم وإن طاف طواف الزيارة جنبا وطواف الصدر طاهرا في آخر أيام التشريق فعليه دمان وقال ابو يوسف ومحمد رحمهما الله عليه دم واحد وإن طاف طوافين لعمرته وحجته وسعي سعيين فقد أساء ويجزيه كوفي حج فاتخذ مكة دارا فليس عليه طواف الصدر رجل طاف لعمرته وسعى على غير وضوء وحل وهو بمكة فإنه يعيد الطواف والسعي ولا شيء عليه وان رجع إلى اهله ولم يعد فعليه دم رجل اهل بالحج في رمضان وطاف وسعى في رمضان لم يجزه ذلك السعي عن سعي يوم النحر


باب في الرجل يضيف إلى احرامه احراما

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في مكي أحرم لعمرة وطاف لها شوطا ثم أحرم بالحج قال يرفض الحج وعليه دم لرفضه وحجة عمرة وان مضى عليها اجزاه وعليه لجمعه بينهما دم وقال ابو يوسف ومحمد رحمهما الله احب الينا ان يرفض العمرة وعليه قضاؤها ودم محرم بالحج أحرم يوم النحر بحجة فإن كان حلق في الأولى لزمه الاخرى ولا شيء عليه وان لم يكن حلق في الأولى لزمته الاخرى وعليه دم قصر أو لم يقصر وقال ابو يوسف ومحمد رحمهما الله إن لم يقصر فلا شيء عليه رجل فرغ من عمرته الا التقصير فأحرم بأخرى فعليه دم لاحرامه قبل الحلق مهل بالحج أحرم بعمرة لزماه فان وقف بعرفات فهو رافض لعمرته وان توجه اليها لم يكن رافضا حتى يقف فإن طاف للحج ثم أحرم بعمرة فمضى عليهما اجزاه وعليه دم لجمعه بينهما ويستحب ان يرفض عمرته ويقضيها وعليه دم وكذلك ان اهل بعمرة بوم النحر في ايام التشريق محرم فاته الحج فأحرم أو حجة فأنه يرفضها


باب في الحلق والتقصير

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في معتمر طاف وسعى وخرج من الحرم وقصر قال فعليه دم وهو قول محمد رحمه الله وقال ابو يوسف رحمه الله لا شيء عليه فإن لم يقصر حتى رجع فقصر فلا شيء عليه في قولهم جميعا قارن حلق قبل ان يذبح فعليه دمان وقال ابو يوسف ومحمد رحمهما الله دم واحد حاج حلق في ايام النحر في غير المحرم فعليه دم والله اعلم بالصواب


باب في الرجل يحج عن آخر

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجلين امرا رجلا ان يحج عن كل واحد منهما حجو فأهل بحجة عنهما فهو عن الحاج ويضمن النفقة رجل امر رجلا ان يقرن عنه فالدم على الذي أحرم وكذلك ان امره رجل ان يحج عنه وامره اخر ان يعتمر عنه واذنا له في القران فالدم عليه رجل أوصى ان يحج عنه فأحجوا عنه رجلا فأحصر فعليهم ان يبعثوا الشاة من مال الميت فيحلوه بها وأما دم الجماع فعلى الحاج ويضمن النفقة رجل أوصى ان يحج عنه فأحجوا عنه رجلا فلما بلغ الكوفة مات أو سرقت نفقته وقد انفق النصف عن الميت من منزله بثلث ما بقي وقال ابو يوسف ومحمد رحمهما الله يحج عنه من حيث مات الأول رجل اهل بحجة عن ابويه اجزاه ان يجعله عن احدهما والله أعلم مسائل لم تدخل في الابواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في اهل عرفة وقفوا في يوم عرفة فشهد قوم أنهم وقفوا في يوم النحر اجزاهم رجل رمى في اليوم الثاني الجمرة الوسطى والثالثة ولم يرم الأولى واستفتى في يومه فإن رمى الأولى ثم الباقيتين فحسن وان رمى الأولى اجزاه رجل جعل لله عليه ان يحج ماشيا فأنه لا يركب حتى يطوف للزيارة رجل باع جارية محرمة أذن لها في ذلك فللمشتري ان يحللها ويجامعها رجل ذبح يوم النحر بعدما صلى في احد المسجدين قبل الخطبة أجزاه والله اعلم


باب في تزويج البكر والصغيرين

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في بكر قال لها وليها فلان يذكرك فسكتت فزوجها فقالت لا ارضى فالنكاح جائز وان فعل هذا غير ولي أو أولي غيره أولى منه لم يكن رضا حتى تتكلم رجل زوج ابنة اخيه ابن اخيه وهما صغيران جاز ولهما الخيار إذا بلغا خلافا لأبي يوسف رحمه الله فإذا علمت بالنكاح فسكتت فهو رضا وان لم تعلم بالنكاح فلها الخيار حتى تعلم وللغلام الخيار ما لم يقل قد رضيت أو يجيء منه ما لم يعلم أنه رضا وكذلك الجارية إذا دخل بها الزوج قبل البلوغ وان مات احدهما قبل البلوغ ورثه الآخر وان زوج ابنته ابن اخيه فلا خنار لها ولابن الاخ الخيار وقال ابو يوسف رحمه الله لا خيار لابن الاخ أيضا فإن رده لم يكن ردا حتى ينقصه القاضي رجل زوج ابنته وهي صغيرة على عشرة دراهم ومهر مثلها الف أو زوج ابنا له وهو صغير بمائة الف ومهرمثلها عشرة آلاف جائز وقال ابو يوسف ومحمد رحمهما الله لا يجوز ان يحط من مهر الابنة ولا ان يزيد على الابن الا بما يتغابن الناس فيه رجل امر رجلا ان يزوج بنتا له صغيرة فزوجها والاب حاضر جازت شهادة المزوج وان كان الاب غائبا لم تجز نصراني له بنت صغيرة مسلمة فزوجها لم يجز رجل زوج بنته وهي صغيرة عبدا أو زوج ابنه وهو صغير امة فهو جائز والله اعلم بالصواب


باب في الإكفاء

محمد عن يعقوب عن أبي حنيفة رضي الله عنهما قال قريش بعضهم اكفاء بعض والعرب بعضهم اكفاء لبعض ومن كان له ابوان في الاسلام فصاعدا من الموالي فهم اكفاء ولا يكون كفوا في شيء ان لم يجد مهرا ولا نفقة والله اعلم


باب في الرجل يتزوج المرأة بغير وكالة والرجل يؤكل بالتزويج

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قال اشهدوا اني قد تزوجت فلانة فبلغها فأجازت قال فهو باطل وإن قال آخر اشهدوا اني قد زوجتها منه فبلغها فأجازت جاز وكذلك ان كانت المرأة هي التي قالت جميع ذلك وقال ابو يوسف رحمه الله إذا زوجت نفسها غائبا فبلغه فأجازه جاز وكذلك ان زوجها وليها فبلغها فأجازت جاز رجل امر رجلا يزوجه امرأة فزوجه اثنين في عقدة لم تلزمه واحدة منهما امير امر رجلا ان يزوجه امرأة فزوجه امه لغيره جاز وقال ابو يوسف ومحمد رحمهما الله لا يجوز الا ان يزوجه كفؤا والله اعلم


باب في النكاح الفاسد

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في امرأة تزوجت وبها حبل من الزنا قال النكاح جائز ولا يطأها حتى تضع وإن كان حملها ثابت النسب فالنكاح باطل وقال ابو يوسف رحمه الله النكاح فاسد في الوجهين رجل تزوج امرأة من السبي وهي حامل فالنكاح فاسد رجل زوج ام ولده وهي حامل منه فالنكاح باطل رجل تزوج اختين في عقدتين لا يدري ايهما أول فرق بينهما ولهما نصف المهر رجل تزوج امة على حرة في عدة من طلاق بائن لم يجز وقال ابو يوسف ومحمد رحمهما الله هو جائز رجل تزوج امرأة بشهادة الشهود عشرة أيام فهو باطل رجل تزوج صغيرة وكبيرة فأرضعت الكبيرة الصغيرة ولم يدخل بالكبيرة وقد علمت الكبيرة ان الصغيرة امرأته فعليه للصغيرة نصف المهر ولا يرجع به على الكبيرة الا ان تكون تعمدت الفساد ولا شيء للكبيرة في الوجهين رجل ادعى على امرأة أنه تزوجها وأقام بينة فجعلها القاضي امرأته ولم يكن تزوجها وسعها المقام معه وان تدعه يجامعها غلام لم يبلغ ومثله يجامع جامع امرأته وجب عليها الغسل وأحلها ذلك لزوج قد طلقها ثلاثا امرأة مست رجلا بشهوة حرمت عليه امها وابنتها رجل تزوج اخت امة له وقد وطئها لم يطأ التي تزوج حتى يخرج التي وطأ عن ملكه ولا يطأ الامة وإن كان لم يطأ التي تزوج رجل تزوج امرأة فأغلق بابا وأرخى سترا ثم طلقها وقال لم اجامعها وصدقته أو كذبته لم يتزوج اختها حتى تنقضي عدتها رجل رأى امرأة تزني فتزوجها فله ان يطأها ولا يستبرئها وكذلك رجل وطأ امته ثم زوجها رجلا والله اعلم


باب في المهور

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل تزوج امرأة ثم اختلفا في المهر قال القول قول المرأة إلى مهر مثلها والقول قول الزوج فيما زاد وان طلقها قبل الدخول بها فالقول قوله في نصف المهر هو قول محمد رحمه الله وقال ابو يوسف رحمه الله القول قوله بعد الطلاق وقبله الا ان يأتي بشيء قليل رجل تزوج امرأة على هذين العبدين فإذا أحدهما حر فليس لها الا الباقي إذا ساوى عشرة دراهم ولها في قول أبي يوسف رحمه الله العبد وقيمة الحر عبدا وقال محمد رحمه الله لهما العبد الباقي وتمام مهر مثلها إن كان مهر مثلها اكثر من العبد كذلك إذا تزوجها على بيت وخادم والخادم حر رجل تزوج امرأة على ألأف درهم إن أقام بها وعلى الفين ان اخرجها فإن أقام بها فلها الف وان اخرجها فلها مهر مثلها لا يزاد على الفين ولا ينقص عن الف وقال ابو يوسف ومحمد رحمهما الله الشرطان جميعا جائزان رجل تزوج امرأة على هذا العبد أو هذا العبد فإن كان مهر مثلها اقل من أوكسهما فلها الأوكس وإن كان اكثر من ارفعهما فلها الارفع وان كان بينهما فلها مهر مثلها وقال ابو يوسف ومحمد رحمهما الله لها الأوكس في ذلك كله وإن طلقها قبل الدخول بها فلها نصف الاوكس في ذلك كله امرأة تزوجت تفؤا بأقل من مهر مثلها فللأولياء ان يبلغوا بها مهر مثلها رجل تزوج امرأة على غير مهر ثم جعل لها هذا العبد مهرا فهو جائز فإن طلقها قبل الدخول بها فلها المتعة امرأة قد دخل بها فلها ان تمنع نفسها حتى تأخذ المهر ولها ان تمنعه ان يخرجها للسفر وقال ابو يوسف ومحمد رحمهما الله إذا دخل بها فليس لها ان تمنع نفسها رجل تزوج امرأة على الف درهم فقبضتها ووهبتها ثم طلقها قبل الدخول رجع عليها بخمس مائة فإن لم تقبض الالف وقبضت خمس مائة فوهبت له الالف ثم طلقها قبل الدخول لم يرجع واحد منهما على صاحبه بشيء وقال ابو يوسف ومحمد رحمهما الله يرجع عليها بنصف ما قبضت وإن تزوجها على عرض فقبضت أو لم تقبض فوهبته له ثم طلقها قبل الدخول بها لم يرجع عليها بشيء في قولهم جميعا رجل تزوج امرأة على خدمتها سنة فإن كان حرا فعليه مهر مثلها وان كان عبدا فلها خدمته وقال محمد رحمه الله لها في الحر قيمة الخدمة رجل وامرأته قد ماتا وقد سمى لها مهرا فلورثتها ان يأخذوا ذلك من ميراث الزوج وإن لم يكن سمى لها مهرا فلا شيء لورثتها وقال ابو يوسف ومحمد رحمه الله لورثتها المهر في الوجهين جميعا رجل تزوج امرأة على هذا العبد فإذا هو حر أو على هذا الدن من الخل فإذا هو خمر عند أبي حنيفة رضي الله عنه يجب مهر المثل وعند أبي يوسف رحمه الله في العبد القيمة وفي الدن الخل ومحمد رحمه الله مع أبي حنيفة رضي الله عنه في الحر ومع أبي يوسف رحمه الله في الدن رجل بعث إلى امرأته بشيء فقالت هو هدية فقال الزوج هو من المهر فالقول قوله أنه مهر الا في الطعام الذي يؤكل فإن القول قولها نصراني تزوج نصرانية على ميتة أو على غير مهر وذلك في دينهم جائز فدخل بها أو طلقها قبل الدخول أو مات عنها فليس لها مهر وكذلك الحربيان في دار الحرب وهو قول أبي يوسف ومحمد رحمهما الله في الحربيين وأما الذميان فلها مهر مثلها والمتعة ان طلقها قبل الدخول بها ذمي تزوج على خمر أو خنزير بعينه أو بغير عينه ثم اسلما أو اسلم احدهما فلها الخمر والخنزير ان كان بعينهما ولها في الخمر القيمة وفي الخنزير مهر مثلها إذا كان بغير عينه ولها في الوجهين مهرمثلها على قول أبي يوسف رحمه الله وقال ابو محمد رحمه الله لها القيمة في الوجهين رجل خلا بامرأته واحدهما محرم بفرض أو تطوع أو صائم في رمضان أو مريض لا يقدر على الجماع أو هي حائض ثم طلقها فلها نصف المهر وإن كان احدهما صائما تطوعا فلها المهر كله محبوب خلا بامرأته ثم طلقها فلها المهر كاملا وقال ابو يوسف ومحمد رحمهما الله لها نصف المهروعليها العدة في هذه المسائل احتياطا وليس بقياس ذكره في كتاب الطلاق


باب تزويج العبد والأمة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل له عبد فتزوج بغير اذن مولاه فقال المولى طلقها أو فارقها قال ليس هذا باجازة وإن قال طلقها تطليقة تملك الرجعة فهذا اجازة رجل تزوج امة بالاذن في العزل لابى المولى وان طلقها وقال قد راجعتك في العدة وانكرت وصدقة المولى فالقول قولها وقال ابو يوسف ومحمد رحمهما الله القول قول المولى وان قالت قد انقضت عدتي وقال الزوج أو المولى لم تنقض فالقول قولها رجل قال لعبده تزوج هذه الامة فتزوجها نكاحا فاسدا ودخل بها فإنه يباع في المهر وقال في المهر وقال ابو يوسف ومحمد رحمهما الله يؤخذ منه إذا اعتق رجل زوج امته ثم قتلها قبل ان يدخل بها زوجها فلا مهر لها وقال ابو يوسف ومحمد رحمهما الله عليه المهر لمولاها وان قتلت حرة نفسها قبل ان يدخل بها زوجها فلها المهر في قولهم امة تزوجت بغير اذن سيدها على الف ومهر مثلها الف فدخل بها الزوج ثم اعتقها مولاها فالنكاح جائز ولا خيار لها والمهر للمولى وان لم يدخل بها حتى اعتقها فلا خيار لها ولها الالف رجل زوج عبدا مأذونا له عليه دين فالمرأة أسوة الغرماء في حقها ومهرها مكاتبة تزوجت بإذن المولى فأعتقت فلها الخيار رجل تزوج أمة فإن بواها المولى معه بيتا فلها النفقة والسكنى وإلا فلا رجل وطئ امة ابنه فولدت منه فهي ام ولد له وعليه قيمتها ولا مهر عليه فإن كان الابن زوجها اياه فولدت لم تصر ام ولد له ولا قيمة عليه وعليه المهر وولدها حر حرة تحت عبد قالت لمولاه اعتقه عني بألف ففعل فسد النكاح والولاء لها وإن قالت اعتقه عني ولم يسم مالا لم يفسد النكاح


باب طلاق السنة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قال لامرأته وهي من ذوات الحيض أنت طالق ثلاثا للسنة ولا نية له فهي طالق عند كل طهر تطليقة فإن نوى ان تقع الثلاث ساعات أو رأس كل شهر واحدة وقعن على ما نوى وإن كانت آيسة أو كانت من ذوات الشهور


باب طلاق السنة

قوله عند كل طهرالخ الان السنة في الايقاع تفريقها على الاطهار قوله وقعن على ما نوىلأنه نوى ما يحتمله اللفظ وقال زفر لا يصح لأنه نوى ضد السنة وإنا نقول بأنه لما نوى الثلاث فقد نوى السنة من طريق الوقوع دون الايقاع فكان المنوي من محتملات لفظه فيصح وكذلك إذا نوى ان يقع عند رأس كل شهر تطليقة واحدة لان ذلك يحتمل ان يقع في الطهر فيكون سنيا في الوقوع والايقاع وقد يحتمل ان يقع في الحيض فيكون سنيا في الوقوع دون الايقاع قوله لا تطلق الا واحدةوذلك لان الاصل في الطلاق الخطر لقوله عليه الصلاة والسلام ابغض الحلال إلى الله الطلاق وقد ورد الشرع بالتفريق وقع الساعة الواحدة وبعد شهر اخرى وبعد شهر اخرى وان نوى الثلاث الساعه وقعن وتطلق الحامل للسنة واحدة وبعد شهر اخرى وبعد شهر اخرى وهو قول ابو يوسف رحمه الله وقال محمد رحمه الله لا تطلق الا واحدة وهو قول زفر رحمه الله رجل قال كل امرأة اتزوجها فهي طالق فتزوج امرأة فطلقت ثم تزوجها لم تطلق وان قال كلما تزوجت امرأة فهي طالق طالقت في كل مرة يتزوجها فإن طلقها ثلاثا ثم تزوجها بعد زوج آخر طلقت وإن قال ان تزوجت فلانة فهي طالق فتزوجها فجاءت بولد لستة اشهر من يوم تزوجها فهو ابنه وعليه مهر واحد قال في الأمالي مهر ونصف مهر للدخول ومهر للتزويج رجل قال لامرأة إن تزوجت عليك فالتي اتزوجها طالق فتزوج عليها في عدتها من طلاق بائن لم تطلق التي تزوج


باب ايقاع الطلاق

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قال لامرأته أنت طالق فأي شيء نوى لم تكن الا واحدة يملك الرجعة وإن قال انت طالق طلاقا أو انت طالق الطلاق أو انت الطلاق ونوى واحدة أو اثنتين فهي واحدة يملك الرجعة وان نوى ثلاث فثلاث وان قال أنت طالق واحدة أولا فليس بشيء وان قال لها ولم يدخل بها انت طالق واحدة مع واحدة أو معها واحدة أو قبلها واحدة أو واحدة بعد واحدة فهي اثنتان وان قال واحدة بعدها واحدة أو واحدة واحدة أو واحدة قبل واحدة فهي واحدة وإن قال انت طالق ثلاثة انصاف تطليقتين فهي ثلاث وان قال انت طالق من واحدة إلى اثنتين أو ما بين واحدة إلى اثنتين فهي واحدة وإن قال من واحدة إلى ثلاث او ما بين واحدة إلى ثلاث فهي ثنتان وقال ابو يوسف ومحمد رحمه الله إذا قال من واحدة إلى اثنتين فهي اثنتان وإن قال إلى ثلاث فهي ثلاث رجل قال لامرأته انت طالق واحدة في اثنتين ونوى الضرب والحساب أو لم تكن له نية فهي واحدة وان نوى واحدة واثنتين فهي ثلاث وان قال اثنتين في اثنتين ونوى الضرب فهي اثنتان وان قال انت طالق امس وقد تزوجها اليوم لم يقع شيء وإن كان تزوجها أول من امس وقع الساعة وان قال انت طالق قبل ان اتزوجك لم يقع شيء وان قال انت طالق اليوم غدا أو غدا اليوم فإنه يؤخذ بأول الوقتين الذي تفوه به وان قال انت طالق متى لم اطلقك أو متى ما لم اطلقك وسكت طلقت ولو قال إذا لك اطلقك أو ان لم اطلقك لم تطلق حتى يموت وإن قال انت طالق متى لم اطلقك انت طالق فهي طالق هذه التطليقة وكذلك قال ابو يوسف ومحمد رحمهما الله الا في قوله انت طالق إذا لم اطلقك فإنها تطلق حين يسكت رجل قال لامرأته أنت طالق في الغد ولا نية له يقع في أول النهار وان قال نويت في آخر النهار صدق في القضاء وقال ابو يوسف ومحمد رحمهما الله لا يدين في القضاء خاصة وان قال انت طالق غدا لم يدين القضاء في قولهم ولو قال انت طالق وانت مريضة يعني إذا مرضت لم يدين في القضاء قوله ولو قال انت طالق بائن أو البتة فهي طالق واحدة بائنة إن لم يكن له نية وان قال رجل لامرأته انت طالق اشد الطلاق أو انت طالق كألف أو ملأ البيت فهي واحدة بائنة الا ان ينوى ثلاثا وإن قال أنت طالق تطليقة شديدية أو عريضة أو طويلة فهي واحدة بائنة وإن قال انت طالق من ههنا إلى الشام ينوي واحدة فهي واحدة يملك الرجعة وان قال انت طالق مع موتي أو مع موتك قال ليس بشيء وإن قال لها وهي امة انت طالق اثنتين مع عتق مولاك فأعتقها فأنه يملك الرجعة قوله وذا قال لها إذا جاء غد فأنت طالق اثنتين وقال لها مولاها إذا جاء غد فأنت حرة فجاء غد عتقت وطلقت اثنتني ولا يجل للزوج حتى تنكح زوجا غيره وعدتها ثلاث حيض وقال محمد رحمه الله هما سواء ويملك الرجعة رجل قال لامرأته ولم يدخل بها أنت طالق واحدة فماتت بعد قوله طالق قبل ان يقول واحدةأو قال انت طالق ثلاثا ان شاء الله فماتت بعد قوله ثلاثاقبل الاستثناء لم يقع شيء رجل قال لامرأته انت طالق هكذا يشير بالابهام والسبابة والوسطى فهي ثلاث رجل اشترى امرأته ثم طلقها لم يقع شيء رجل قال لامرأته أنا منك طالق فليس بشيء وان نوى طلاقا وان قال انا منك بائن أو عليك حرام ينوي الطلاق فهي طالق رجل قال لامرأة يوم اتزوجك فأنت طالق فتزوجها ليلا طلقت والله اعلم بالصواب واليه المرجع والمآب


باب الايمان في الطلاق

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قال لامرأته إذا ولدت غلاما فأنت طالق واحدة وإذا ولدت جارية فأنت طالق اثنتين فولدت غلاما وجارية لا يدري ايهما أول لزمه في القضاء تطليقة وفي التنزه تطليقتان وانقضت العدة بوضع الحمل قوله رجل قال لامرأته إن كلمت ابا عمرو وابا يوسف فأنت طالق ثلاثا ثم طلقها واحدة فبانت وانقضت عدتها فكملت ابا عمرو ثم تزوجها فكلمت ابا يوسف فهي طالق ثلاثا مع الواحدة الأولى رجل قال لامرأته ان دخلت الدار فأنت طالق ثلاثا فطلقها اثنتين وتزوجت غيره ودخل بها ثم رجعت إلى الأول فدخلت الدار طلقت ثلاثا وقال محمد رحمه الله هي طالق ما بقي من الطلاق وان طلقها ثلاثا فتزوجت غيره ودخل بها ثم رجعت إلى الأول فدخلت الدار لم يقع شيء رجل قال لامرأته ان جامعتك فأنت طالق ثلاثا فجامعها فلما التقى الختانان لبث ساعة لم يجب عليه المهر وان اخرجه ثم ادخله وجب عليه المهر وكذلك ان قال لامته إن جامعتك فأنت حرة رجل قال لامرأته إذا حضت فأنت طالق طلقت حين ترى الدم وإذا قال إذا حضت حيضه لم تطلق حتى تطهر وإذا قال انت طالق إذا صمت يوما طلقت حين تغيب الشمس من اليوم الذي تصوم ولو قال انت طالق إذا صمت فشرعت في الصوم طلقت لوجود الشرط رجل قال لامرأته ان كنت تحبين ان يعذبك الله بنارجهنم فأنت طالق ثلاثا وعبدي حر فقالت أحب أو قال إذا حضت فأنت طالق وهذه معك فقالت قد حضت أو قال ان كنت تحبيني فأنت طالق وهذه معك فقالت أحبك طلقت ولم يعتق العبد ولم تطلق صاحبتها وهذا محمول على ما إذا كذبها الزوج وان قال إن كنت تحبيني بقلبك فقالت احبك وكانت كاذبة وقع الطلاق وعند محمد رحمه الله لا يقع والله اعلم


باب الكنايات

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل قال لامرأته اختاري ونوى الطلاق فقالت انا اختار نفسي فهي طالق وإن قال اختاري اختاري اختاري فقالت اخترت الاولى او الوسطى او الاخيرة طلقت في قول ابي حنيفة رضي الله عنه ثلاثا وواحدة في قول ابي يوسف ومحمد رحمهما الله وإن قالت قد اخترت اختيارة فهي ثلاث في قولهم جميعا وان قالت قد طلقت نفسي واحدة او اخترت نفسي بتطليقة فهي واحدة لا يملك الرجعة وان قال امرك بيدك في تطليقة او اختاري تطليقة فاختارت نفسها فهي واحدة يملك الرجعة وإن قال لها انت خلية او برية او بتة او بائن او حرام او اعتدي او امرك بيدك او اختاري فاختارت نفسها وقال لم انو الطلاق فالقول قوله وان كان في ذكر الطلاق لم يدين في شيء من ذلك وان كان في غضب لم يدين في قوله اعتدي وامرك بيدك واختاري ودين فيما بقي وان نوى في الخلية والبرية والبتة والبائن والحرام ثلاثا او واحدة بائنة فهو على ما نوى واعتدي لا يكون الا واحدة يملك الرجعة وان قال لها اخرجي او اذهبي او اغربي او قومي او تقنعي او استتري او تخمري او انت حرة ينوي ثلاثا فهي ثلاث وان نوى اثنين فهي واحدة بائنة وإن نوى لم ينو عددا فواحدة بائنة وان قال لامته انت طالق او تخمري او بائن ينوي العتق لم تعتق وان قال لزوجته انت بائن ينوي انثين لم يكن اثنين وان قال لها اعتدي اعتدي اعتدي وقال نويت بالاولى طلاقا وبالباقيتين الحيض دين القضاء وإن قال لم انو بالباقيتين شيئا فهي ثلاث وان قال امرك بيدك اليوم وبعد غد لم يدخل الليل في ذلك وان ردت الامر في يومها بطل امر ذلك اليوم وكان بيدها بعد غد وان قال امرك بيدك اليوم وغدا دخل الليل في ذلك ولو قال امرك بيدك اليوم كان الامر بيدها الى غروب الشمس ولو قال في اليوم يخرج الامر من يدها بقيامها من المجلس ولو قال امرك بيدك يوم يقدم فلان فلم تعلم بقدومه حتى مضى ذلك اليوم وعلمت بقدومه بالليل فلا خيار لها ولو قال لامرأة يوم اتزوجك فانت طالق فتزوجها ليلا حنث وان جعل امرها بيدها فمكث يوما لم تقم فالامر ما لم تأخذ في عمل آخر وان كانت قائمة فجلست او قاعدة فاتكأت او متكئة فقعدت او قالت ادع الى ابي استشيرة او شهودا اشهدهم فهي على خيارها وان كانت تسير على دابة او في محمل فوقفت فهي على خيارها وإن سارت بطل الخيار والسفينة بمنزلة البيت وان قال لها امرك بيدك ينوي ثلاثا فقالت اخترت نفسي بواحدة فهي ثلاث وان قالت قد طلقت نفسي واحدة او قد اخترت نفسي بتطليقة فهي واحدة بائنة وان قال لها اختاري فقالت قد اخترت فهو باطل وان قال اختاري نفسك او اختاري اختيارة فقالت قد اخترت فهي واحدة بائنة وان قال لها انت واحدة ينوي الطلاق فهي واحدة يملك الرجعة والله اعلم بالصواب


باب المشية

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل قال لامرأته طلقي نفسك ينوي ثلاثا فقالت قد طلقت نفسي ثلاثا فهي ثلاث وان طلقت نفسها واحدة ولا نية للزوج في العدد او نوى واحدة فهي واحدة يملك الرجعة وان قال لها طلقي نفسك فقالت ابنت نفسي طلقت وان قالت قد اخترت نفسي لم تطلق وان قال لها طلقي نفسك فليس له ان يرجع فيه وان قامت من مجلسها بطل الامر وكذلك اذا قال لرجل طلقها ان شئت وان قال لرجل طلقها فله ان يطلقها في المجلس وغيره ما لم ينهه وان قال لها طلقي نفسك ثلاثا فطلقت واحدة فهي واحدة وان امر بواحدة فطلقت ثلاثا لم يقع شيء وقال ابو يوسف ومحمد رحمهما الله يقع واحدة وان امرها ان تطلق طلاقا بملك الرجعة فطلقت بائنة أو أمرها ان تطلق بائنة فطلقت رجعية وقع عليها ما أمر به الزوج وان قال لها طلقي نفسك ثلاثا ان شئت فطلقت واحدة لم يقع شيء وكذلك ان قال لها طلقي نفسك واحدة ان شئت فطلقت ثلاثا لم يقع شيء وقال ابو يوسف ومحمد رحمهما الله يقع في هذا الوجه واحدة وان قال لها انت طالق ان شئت فقالت قد شئت ان شئت فقال قد شئت ينوي الطلاق لم يقع الا ان يقول مجيبا لها قد شئت طلاقك فيقع حينئذ ولو قال لزوجته أنت طالق إذا شئت فقال قد شئت ان شاء أبي لم تطلق ولو قالت قد شئت ان كان كذا لشيء قد مضى طلقت ولو قال لها انت طالق اذا شئت او اذا ما شئت او متى شئت او متى ما شئت فردت الامر لم يكن ردا فإن قامت او اخذت في عمل اخر او في كلام اخر فلها ان تطلق نفسها ولا تطلق الا واحدة وان قال لها انت طالق كلما شئت فلها ان تطلق نفسها واحدة بعد واحدة حتى تطلق نفسها ثلاثا وان تزوجها بعد زوج آخر فطلقت نفسها لم يقع شيء وليس لها ان تطلق نفسها ثلاثا بكلمة وان قال لها انت طالق حيث شئت او اين شئت لم تطلق حتى تشاء فإن قامت من مجلسها فلا مشية لها وان قال لها انت طالق كيف شئت طلقت تطليقة يملك الرجعة فإن قالت قد شئت واحدة بائنة او ثلاثا وقال ذلك نويت فهو كما قال وان قال انت طالق كم شئت او ما شئت طلقت نفسها ما شاءت فإن قامت من مجلسها بطل الامر وان ردت كان ردا وان قال لها طلقي نفسك من ثلاث ما شئت فلها ان تطلق نفسها واحدة واثنتين ولا تطلق ثلاثا وقال ابو يوسف ومحمد رحمهما الله تطلق ثلاثا ان شاءت والله اعلم بالصواب


باب الخلع

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل خلع امرأته على خمر بينها او خنزير او ميتة فالخلع واقع ولا شيء له وان كاتب عبدا على ذلك فالكتابة فاسدة فإن اداء عتق وعليه القيمة رجل خلع ابنته بمهرها وهي صغيرة لم يجز فان خلعها على الف على انه ضامن فالخلع واقع والالف عليه رجل قال لامرأته انت طالق على الف فقبلت طلقت وعليها الالف وهو كقوله انت طالق بألف وان قال لها انت طالق وعليك الف فقبلت او قال لعبده انت حر وعليك الف فقبل عتق العبد وطلقت المرآة للرجعة ولا شيء عليهما وقال ابو يوسف ومحمد رحمهما الله على كل واحد منهما الف درهم ولو لم يقبلا طلقت المرأة وعتق العبد عند ابي حنيفةرضي الله عنه وقال ابو يوسف ومحمد رحمهما الله اذا لم يقبلا لا تطلق المرأة ولا يعتق العبد امرأة اختلعت على اكثر من مهرها والنشوز منها طاب الفضل للزوج وان كان النشوز منه كره له الفضل وجاز في القضاء امرأة قالت لزوجها اخلعني على ما في يدي من الدراهم ففعل ولم يكن في يدها شيء فإنها تعطيه ثلاثة دراهم رجل قال لامرأته طلقتك امس على الف فلم تقبلي فقالت فالقول قول الزوج وان قال لرجل بعتك هذا العبد بألف درهم امس فلم تقبل وقال المشتري قبلت فالقول قول المشتري رجل قال لامرأته انت طالق على الف درهم على اني بالخيار او على انك بالخيار ثلاثة فقبلت فالخيار باطل اذا كان للزوج وهو جائز اذا كان للمرأة فإن ردت الخيار في الثلاث بطل الخيار وقال ابو يوسف ومحمد الطلاق واقع وعليها الف درهم رجل تزوج امرأة واحدهما بالخيار جاز النكاح وبطل الخيار في القولين جميعا امرأة قالت لزوجها طلقني ثلاثا على الف فقال انت طالق واحدة فهي واحدة يملك الرجعة بغير شيء وقال ابو يوسف ومحمد رحمهما الله له ثلث الالف وان قالت طلقني ثلاثا بألف فقال انت طالق واحدة فله ثلث الالف في قولهم جميعا امرأة اختلعت على عبد لها آبق على انها بريئة من ضمانه لم تبرأ وعليها الوفاء بالعبد او بقيمته والله اعلم


كتاب الايلاء

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل قال لامرأته والله لا أقربك شهرين وشهرين بعد هذين الشهرين فهو مول فإن مكث يوما ثم قال والله لا اقربك شهرين بعد الشهرين الأولين لم يكن موليا وان قال والله لا اقربك سنة الا يوما لم يكن موليا وان قال لاجنبية والله لا اقربك وانت علي كظهرامي ثم تزوجها لم يكن موليا ولا مظاهرا وان قربها كفر في اليمين وان قال وهو بالبصرة والله لا ادخل الكوفة وامرأته بها لما يكن موليا وذا حلف بيمين بقدر ان يجامعها في الاربعة اشهر بغير حنث لم يكن موليا وان الى منها وهو مريض او امرأته رتقاء او صغيرة لا تجامع او بينه وبينها مسيرة اربعة اشهر ففيئه ان يقول فئت اليها فان قدر على الجماع في الاربعة الاشهر بطل الفيء باللسان ولم يكن فيئه الا الجماع والله اعلم


كتاب الظهار

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل قال لامرأته انت علي كظهر امي لم يكن الا ظهارا وان قال انت علي كفرجها ولا نية له فهو مظاهر وان قال انت علي مثل امي أو حرام كامي ونوى طهارا او طلاقا فهو على ما نوى وان قال علي حرام كظهر امي او حرام مثل ظهر امي نوى طلاقا او ايلاء لم يكن الا ظهارا وقال ابو يوسف ومحمد رحمهما الله هو على ما نوى وان ظاهر من امته لم يكن مظاهرا وان امر انسانا ان يطعم عنه من ظهاره ففعل اجزاه وان اعتق عبدا عن ظهاره من امرأتين اجزاه أن يجعله عن احدهما وان اعتقه عن ظهار وعن قتل لم يجز عن واحد منهما وان اعتق نصف عبده عن ظهاره ثم اعتق النصف الاخر ايضا عن ذلك الظهار اجزاه وإن اعتق نصف عبد بينه وبين اخر وهو ميسور فضمنه صاحبه نصف قيمته واعتق النصف الاخر ايضا عن ذلك الظهار لم يجزه وقال ابو يوسف ومحمد رحمهما الله يجزيه وان اطعم عن ظهارين ستين مسكينا في كل يوم مسكينا صاعا لم يجزه الا عن احدهما وهو قول ابي يوسف رحمه الله وقال محمد رحمه الله يجزيه عنهما وان اطعم ذلك عن افطار وظهار أجزاه عنهما في قولهم جميعا والله اعلم


باب طلاق المريض

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في مريض طلق امرأته ثلاثا بامرها او قال لها اختاري فاختارت نفسها او اختلعت منه ثم مات وهي في العدة لم ترث منه وإن قالت طلقني للرجعة فطلقها ثلاثا ورثته وان قال لها طلقتك ثلاثا في صحتي وانقضت عدتك فصدفته ثم أقر لها بدين او اوصى لها بوصية فلها الأقل من ذلك ومن الميراث وقال ابو يوسف ومحمد اقراره جائز ووصيته وان طلقها في مرضه ثلاثا بامرها ثم اقر لها بدين او اوصى لها فلها الاقل من ذلك ومن الميراث في قولهم رجل محصور او في صف القتال طلق امرأته ثلاثا لم ترثه وان كان قد بار رجلا او قدم ليقتل في قصاص او رجم ورثت ان مات من ذلك الوجه رجل صحيح قال لامرأته اذا جاء رأس الشهر او اذا دخلت الدار فأنت طالق او اذا صلى فلان الظهر او اذا دخل فلان الدار فأنت طالق فكانت هذه الاشياء والزوج مريض لم ترث وان كان القول في المرض ورثت الا في قوله ان دخلت الدار فإن قال لها وهو صحيح اذا صليت الظهر او اذا أصليت انا الظهر او اذا دخلت الدار انا فأنت طالق ثلاثا فكانت هذه الاشياء والزوج مريض ثم مات ورثت وقال محمد رحمه الله اذا صلف الظهر وهو مريض واليمين في الصحة لم ترث مريض طلق امرأته ثم صح ثم مات لم ترث وان طلقها ثلاثا في مرضه فارتدت ثم اسلمت ثم مات لم ترث فإن لم ترتد بل طاوعت ابن زوجها في الجماع ورثت رجل قذف وهو صحيح ولاعن في المرض ورثت وقال محمد رحمه الله لا ترث وان كان القذف ايضا في المرض ورثت في قول ابي حنيفة رضي الله عنه وقولهما فان آلى وهو صحيح فبانت في مدة الايلاء وهو مريض لم ترث وان كان الايلاء في المرض ايضا ورثت والطلاق الذي يملك الرجعة فيه ترث به في جميع الوجوه وكل ما ذكرنا انها ترث فإنما ترث اذا مات وهي في العدة والله اعلم بالصواب


باب في الرجعة

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل طلق امرأته فليس له ان يسافر بها حتى يشهد على رجعتها رجل طلق امرأته وهي حامل او قد ولدت منه وقال لم ادخل بها فله عليها رجعة فإن خلا بها واغلق بابا وارخى سترا وقال لم اجامعها لم يملك الرجعة فإن راجعها ثم جاءت بولد لاقل من سنتين فهي رجعة رجل قال لامرأته إذا ولدت فأنت طالق فولدت ثم اتت بولد آخر من سنتين ولم تقر بانقضاء العدة فهي رجعة وان قال كلما ولدت ولدا فأنت طالق فولدت ثلاثة اولاد في بطون مختلفة فالولد الثاني رجعة وكذلك الولد الثالث


باب العدة

محمد عن يعقوب عن ابي حنيفة الطلاق والعدة بالنساء عندنا امرأة قالت قد انقضت عدتي وقال الزوج لم تنقض فإنها تستخلف امرأة طلقت وقد اتت عليها ثلاثون سنة ولم تحض فعدتها الشهور صبي مات عن امرأته وهي حامل فعدتها ان تضع حملها وإن حبلت بعد موته فعدتها اربعة اشهر وعشرا ولا يثبت النسب في الوجهين جميعا وقال يعقوب ومحمد رحمهما الله في زوجة الكبير تأتي بولد بعد موته لاكثر من سنتين وقد تزوجت بعد مضي اربعة اشهر وعشر إن النكاح جائز جربية دخلت الينا مسلمة ولها زوج فلا عدة عليها وان تزوجت جاز ان لم تكن حاملا وقال ابو يوسف ومحمد رحمهما الله عليها العدة ولا تخرج المطلقة ليلا ولا نهارا والمتوفى عنها زوجها تخرج ولا تبيت امرأة خرجت مع زوجها الى مكة فطلقها ثلاثا او مات عنها فإن كان بينها وبين مصرها اقل من ثلاثة ايام رجعت الى مصرها وان كانت ثلاثة ايام ان شاءت رجعت وان شاءت مضت كان معها ولي او لم يكن الا ان يكون طلقها او مات عنها في مصر فإنها لا تخرج عنه حتى تعتد وتخرج ان كان معها محرم بعد انقضاء العدة وقال ابو يوسف رحمهما الله إن كان معها محرم فلا بأس بأن تخرج من المصر قبل ان تعتد والمبتوتة والمتوفى عنها زوجها لا تدهنان بزيت مطيب ولا غير مطيب ولا بشيء من الادهان الا من وجع امة طلقت اثنتين فإنها تجتنب الحرة من الزينة والصغيرة والتي نكاحها فاسد لا تجتنبان


باب ثبوت النسب والشهادة في الولادة

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم امرأة جاءت بولد فقال الزوج تزوجتك منذ اربعة اشهر وقالت منذ سنة فالقول قولها وهو ابنه رجل تزوج امة فطلقها ثم اشتراها فإن جاءت بولد لاقل من ستة اشهر منذ اشتراها لزمه والا فلا امرأة اتت بولد بعد وفاة الزوج ما بينها وبين سنتين فصدقها الورثة ولم يشهد على الولادة احد فهو ابنه في قولهم وان لم تصدق الورثة لم يقبل الا بشهادة الرجلين أو رجل أو امرأتين الا ان يكون حبلا ظاهرا او يكون الزوج اقر بالحبل فتقبل شهادة امرأة عدلة وكذلك الطلاق البائن وان اقر الزوج بالحبل فجاءت بولد فنفاه وقد شهدت امرأة على الولادة فإن الزوج يلاعن واذا قال الزوج لها اذا ولدت فأتت طالق فشهدت امرأة على الولادة لم تطلق وقال ابو يوسف ومحمد رحمهما الله تطلق فإن كان الرجل قد اقر بالحبل فقالت قد ولدت طلقت وقال ابو يوسف ومحمد رحمهما الله في جميع هذه الوجوه لا تصدق على الولادة حتى تشهد امرأة عدلة رجل مات عن امرأة فأقرت بعد اربعة وعشر بانقضاء العدة ثم جاءت بعد الاقرار لستة اشهر لم يلزمه امرأة لم تبلغ ومثلها تجامع طلقت طلاقا بائنا فجاءت بولد بعد انقضاء العدة لم تلزمه حتى تأتي به لاقل رجل قال لامته ان كان في بطنك ولد فهو مني فشهدت على الولادة امرأة فهي ام ولد له رجل قال هذا ابني ثم مات فجاءت ام الغلام فقالت انا امرأته فهي امرأته ويرثانه ذكر في النوادر انه استحسان والقياس ان لا يكون لها الميراث لانه يجوز وطئها بشبهة واذا لم يعلم انها حرة وقال الورثة انت ام ولد فلا مثراث لها والله اعلم


باب الولد من احق به

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم امرأة طلقت ولها ولد فقالت ارضعه بغير اجر او بدرهيمن فأبى الزوج ان ترضعه واراد ان ترضعه غيرها بدرهمين فالام احق به رجل تزوج امرأة من اهل الشام بالشام فقدم بها الكوفة وطلقها وقد ولدت منه فلها ان تخرج بالولد الى الشام وان كان تزوجها في غير الشام او بالكوفة وهي من اهل الشام لم يكن لها ان تخرج بالولد من الكوفة والام احق بالولد ثم الجدة التي من قبل الام ثم الجدة من قبل الاب ثم الخالة ثم العمة والام والجدتان احق بالغلام حتى يستغني بأن يأكل وبشرب ويلبس وحده وبالجارية حتى تحيض والخالة والعمة احق بهما حتى يستغنيا ومن تزوجت فلا حق لها في الولد والذمية وام الولد يموت مولاها بمنزلة الحرة المسلمة ولا خيار للغلام والجارية فإن كان خالات او عمات متفرقات فالتي من قبل الاب والام اولى بالولد


باب الاختلاف في متاع البيت

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل وامرأته مات احدجهما واختلف الورثة والباقي منهم في متاع البيت فما يكون للرجل فهو للرجل وما للنساء فهو للمرأة وما يكون لهما فهو للباقي وان كانا حيين وهي امرأته او مطلقته فهو كذلك الا فيما يكون لهما فهو للرجل وقال محمد رحمه الله في الموت والحياة ما كان لهما فهو للرجل وقال ابو يوسف رحمه الله تعطي المرأة ما يجهز به مثلها وما بقي فللزوج وان كان احدهما مملوكا فالمتاع للحر في الحياة والموت وقال ابو يوسف ومحمد رحمهما الله العبد المأذون له في التجارة والمكاتب بمنزلة الحر والله اعلم


باب الحيض والنفاس

محمد عن يعقوب عن ابي حنيفة رضى الله عنهم الكررة والصفرة والحمرة في ايام الحيض حيض وقال ابو يوسف رحمه الله لا تكون الكدرة حيضا الا بعد الدم امرأة ايامها خمسة فرأت الدم عشرة ايام فهو حيض وان زاد فهي استحاضة الا في ايامها الخمسة حامل رأت الدم فليس بشيء وإن ولدت وفي بطنها ولد آخر فالنفاس من الولد الاول وكذلك ان كان بين الولدين اربعون يوما وتنقضي العدة بالولد الاخر وقال ابو محمد وزفر رحمهما الله النفاس من الولد الاخر وبه تنقضي العدة والله اعلم مسائل من كتاب الطلاق لم تدخل في الابواب محمد عن يعقوب عن ابي حنيفة رضي الله عنهم عنين اجل سنة فقال قد جامعتها وانكرت نظر اليها النساء فان قلن هي بكر خيرت وان كان ثيبافي الاصل فالقول قول الزوج فإن قال بعد الحول لم اجامعها واختارت نفسها فهي تطليقة بائنة وان اختارته لم بكن لها بعد ذلك خيار رجل لاعن امرأته لم يقع فرقة حتى يفرق القاضي فإن فرق فهي تطليقة بائنة وهو خاطب اذا اكذب نفسه وهو قول محمد رحمه الله وقا ل ابو يوسف رحمه الله لا يجتمعان نصراني له اخت مسلمة لا يجبر على نفقتها رجل اشترى امة فلم يقبضها حتى حاضت فعليه ان يستبرئها بحيضة اخرى والله اعلم


كتاب العتاق

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم عبد بين رجلين اعتقه احدهما وهو معسر فإن شاء الاخر اعتق االعبد وان شاء استسعى العبد في نصف قيمته والولاء بينهما في الوجهين وان كان موسرا فاختار العتق او السعاية فهو كذلك وان شاء ضمن المعتق ورجع المعتق على العبد والولاء للمعتق وقال ابو يوسف ومحمد رحمهما الله ام كان المعتق موسرا ضمن نصف قيمته وإن كان معسرا سعى العبد في ذلك ولا يرجع العبد على المعتق ولا المعتق على العبد والولاء للمعتق عبد بين ثلاثة دبره احدهم وهو موسر ثم اعتقه الاخر وهو موسر وأرادوا الضمان فللذي لم يدبر ولم يعتق ان يضمن الذي دبر ولا يضمن الذي اعتق وللذي دبر ان يضمن الذي اعتق ثلث قيمته مدبرا ولا يضمنه الثلث الذي ضمن وقال ابو يوسف ومحمد رحمهما الله هو مدبر للذي دبره اول مرة ويضمن ثلثي قيمته لشريكه موسرا كان او معسرا جارية بين شريكين زعم احدهما انها ام ولد لصاحبه وانكر صاحبه فهي موقوفة يوما وتخدم المنكر يوما وقال ابو يوسف ومحمد رحمهما الله إن شاء المنكر استسعى الجارية في نصف قيمتها ثم تكون حرة لا سبيل عليها ام ولد بين رجلين اعتقها احدهما وهو موسر فلا ضمان عليه وقال ابو يوسف ومحمد رحمهما الله يضمن نصف قيمتها يدخل فلان غدا هذا الدار فهو حر وقال الاخر ان دخل فهو حر فمضى ولا يدري دخل ام لا عتق النصف منهما ويسعى لها في النصف وان حلفا على عبدين كل واحد منهما على حدة لم يعتق واحد منهما رجلان اشتريا ابن احدهما والاب موسر والشريك لا يعلم ان العبد ابن شريكه او يعلم فلا ضمان على الاب وقال ابو يوسف ومحمد رحمهما الله يضمن نصف قيمته ان كان موسرا وان كان معسرا سعى الابن لشريك ابيه في نصف قيمته وان بدأ الاجنبي فاشترى نصفه ثم اشترى الاب النصف الاخر وهو موسر فالاجنبي بالخيار ان شاء ضمن الأب وان شاء استسعى الابن في نصف قيمته رجل اشترى نصف ابنه وهو موسر فلا ضمان عليه وقال ابو يوسف ومحمد رحمهما الله يضمن ان كان موسرا والله اعلم


باب الحلف بالعتق

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قال اذا دخلت الدار فكل مملوك لي يومئذ حر وليس له مملوك فاشترى مملوكا ثم دخل عتق ولو لم يكن قال في يمينه يومئذ لم يعتق رجل قال كل مملوك لي ذكر فهو حر وله جارية حامل فولدت ذكرا لم يعتق رجل قال كل مملوك املكه حر بعد غد وله مملوك فاشترى اخر ثم جاء بعد غد عتق الذي ملكه يوم حلف


باب عتق احد العبدين

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل له ثلاثة عبد دخل عليه اثنان فقال احدكما حر فخرج احدهما ودخل الاخر فقال احدكما حر ثم مات ولم يبين قال يعتق من الذي اعيد عليه ثلاثة ارباعه ونصف كل واحد من الاخرين وهو قول ابي يوسف رحمه الله وقال محمد كذلك الا في العبد الاخير فإنه يعتق ربعه فإن كان القول في المرض قسم الثلاث كذلك على هذا رجل قال لعبديه احدكما حر فباع احدهما او مات او قال انت حر بعد موتي عتق الاخر وكذلك ان قال لامرأتيه احداكما طالق ثم ماتت إحداهما وان قال لامتيه احداكما حرة ثم جامع احداهما لا تعتق الاخرى وقال ابو يوسف ومحمد رحمهما الله تعتق رجل قال لامته إن كان اول ولد تلدينه غلاما فأنت حرة فولدت غلاما وجارية لا يدري ايهما أول عتق نصف الام ونصف الجارية والغلام عبد فإن قال المولى الجارية اول قفالقول قوله مع يمنيه على علمه وان نكل عتقت الام والابنة والغلام عبد رجلان شهد على رجل انه اعتق عبديه فالشهادة باطلة الا ان يكون في وصية استحسان ذكره في العتاق وان شهدا انه طلق احدى امرأتيه جازت الشهادة ويجبر ان يطلق احداهما وقال ابو يوسف ومحمد رحمهما الله الشهادة في العتق كذلك والله اعلم بالصواب واليه المرجع والمآب


باب العتق على جعل والكتابة

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قال لعبده انت حر بعد موتي على الف درهم فالقبول بعد الموت رجل اعتق عبده على خدمته اربع سنين فقبل العبد فعتق ثم مات من ساعته فعليه قيمة نفسه في ماله وهو قول ابي يوسف رحمه الله وقال محمد رحمة الله عليه قيمة خدمته اربع سنين رجل قال لاخر اعتق امتك على الف درهم على ان اتزوجها ففعل فأبت ان تتزوجه فالعتق جائز ولا شيء على الامر وان قال عني على الف والمسئلة بحالها قسمت الالف على يوسف موالى ابيهم والخالة والعمة احق بالميراث من موالى الموالاة ومولى العتاقة احق به من العمة والخالة معتقى ولدت من عبد فجنى الولد فعقل عنه مولى الأم ثم اعتق العبد جر ولاء الولد ولم يرجع عاقلة الام على عاقلة الاب والله اعلم


كتاب الأيمان

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قال ان اكلت او لبست او شربت فامرأتي طالق وقال عنيت شيئا دون شيء لم يدين في القضاء ولا في غيره وان قال ان لبست ثوبا او اكلت طعاما او شربت شرابا لم يدين في القضاء خاصة وان حلف لا يأكل لحما فأكل سمكا طريا لم يحنث وان اكل لحم خنزير او لحم انسان او كبدا او كرشا حنث وان حلف لا يأكل او لا يشتري شحما لم يحنث الا في شحم البطن وقال ابو يوسف ومحمد رحمهما الله يحنث في شحم الظهر ايضا وان حلف لا يشتري لحما او شحما فاشترى الية لم يحنث وان حلف لا يشتري رأسا فهو على رؤس البقر والعلم وقال ابو يوسف ومحمد رحمهما الله هو على رؤس الغنم خاصة وان حلف لا يأكل هذا الدقيق فأكله خبزا حنث وان حلف لا يأكل هذه الحنطة لم يحنث حتى يقضمها وقال ابو يوسف ومحمد رحمهما الله إن أكلها خبزا حنث ايضا وان حلف لا يأكل فاكهة فأكل عنبا او رمانا او رطبا او قثاء او خيارا لم يحنث وان اكل تفاحا او بطيخا او مشمشا حنث وقال ابو يوسف ومحمد رحمهما الله يحنث في الرمان والعنب والرطب ايضال وان حلف لا يأتدم فكل شيء اصطبغ به فهو ادام والشواء ليس بادام والملح ادام وقال محمد رحمه الله الشواء ادام وان حلف لا يأكل بسرا ولا رطبا فأكل مذنبا حنش وان حلف لا يشتري رطبا فاشترى كباسة بسر فيها رطب لم يحنث ولو قال ان اكلت من هذا الرطب شيئا او من هذا البن شيئا فامرأتي طالق فصار تمرا او صار اللبن شيرازا فاكله لم يحنث وان قال ان لم اشرب الماء الذي في هذا الكوز اليوم فامرأتي طالق وليس في الكوز ماء لم يحنث وان كان فيه ماء فأهريق قبل الليل لم يحنث وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله يحنث في هذا كله والله أعلم


باب اليمين في الدخول والخروج والسكنى والركوب

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل حلف لا يدخل هذه الدار فصارت صحراء فدخلها أو بنيت دارا أخرى فدخلها حنث وإن جعلت مسجدا أو بستانا أو حماما فدخل لم يحنث وإن حلف لا يدخل هذا البيت فصار صحراء او بنى بيتا اخر فدخله لم يحنث وان حلف لا يدخل بيتا فدخل الكعبة او مسجدا او بيعة او كنيسة او دهليزا او ظلة باب الدار لم يحنث وان دخل صفة حنث وان قال لامرأته إن دخلت الدار فانت طالق وهي داخلة لم يحنث حتى تخرج وتدخل استحسانا والقياس ان يحنث ذكره في كتاب الطلاق وان قال لها وهي راكبة ان ركبت فانت طالق فمكثت ساعة طلقت وان اخذت في النزول حين حلف لم يحنث وكذلك اللبس وان حلف لا يخرج من المسجد فأمر انسان فحمله واخرجه حنث وان اخرجه مكرها لم يحنث وان حلف لا يخرج من داره الا الى جنازة فخرج الى الجنازة ثم اتى منزله فتغذى لم يحنث وان حلف لا سكن هذه الدار فخرج ومتاعه واهله فيها ولم يرد الى حاجة اخرى لم يحنث ولو حلف لا يخرج الى مكة فخرج يريدها ثم رجع حنث حلف لا يأتيها لم يحنث حتى يدخلها وان ارادت المرأة الخروج فقال إن خرجت فأنت طالق فجلست ثم خرجت لم يحنث وكذلك ان اراد رجل ضرب عبده فقال ان ضربته فعبدي حر فرجع الى منزله ثم ضربه وان قال له رجل اجلس فتغد عندي فقال ان تغذيت عندك فعبدي حر فرجع الى الرجوع اليها حنث وان حلف لا يركب دابة لرجل فركب دابة عبد مأذون له في التجارة عليه دين او لا دين عليه لم يحنث وقال ابو يوسف ومحمد رحمهما الله يحنث وان قال لرجل إن لم آتك غدا ان استطعت فامرأته طالق فلم يمرض ولم يمنعه سلطان ولا مجيء ام لا بقدر على اتيانه فلم يأته حنث وان عنى استطاعة القضاء دين فيما بينه وبين الله تعالى


باب اليمين في الكلام

محمد عن يعقوب عن أي حنيفة رضي الله عنهم في رجل حلف لا يكلم فلانا شهرا فهو من حين حلف وان حلف لا يتكلم فقرأ القرآن في صلاته لم يحنث وان قرأ في غير صلاته حنث وان قال يوم اكلمك فامرأته طالق فهو على الليل والنهار وان عنى النهار خاصة دين في القضاء وقال ليلة اكملمك فهو على الليل خاصة وان قال ان كلمت فلانا الى ان يقدم فلان او قال حتى يقدم فلان او قال الا ان يأذن لي فلان او حتى يأذن لي فلان فامرأته طالق فكلمه قبل القدوم والاذن حنث وان مات فلان سقطت اليمين وقال ابو يوسف رحمه الله يحنث اذا مات فلان وان حلف لا يكلم عبد فلان ولم ينو عبدا بعينة او امرأة فلان او صديق فلان فباع فلان عنده او طلق امرأته فبانت منه او عادى صديقه فكلمهم لم يحنث وان كانت يمينه على عبد بعينه او امرأة بعينها او صديق بعينه لم يحنث في العبد وحنث في الصديق والمرأة وقال محمد رحمه الله يحنث في العبد ايضا وان حلف لا يكلم صاحب هذا الطيلسان فباع الطيلسان فكلمه حنث


باب اليمين على الحين والزمان

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل حلف ليصومن حينا او زمانا فهو على ما نوى وان لم يكن له نية فهو على ستة أشهر ودهرا لا أدري ما هو وقال أبو يوسف ومحمد رحمهما الله هو مثل الزمان رجل قال لعبده إن خدمتني أياما كثيرة فأنت حر فأكثر الأيام عشرة أيام وقال أبو يوسف رحمه الله هو سبعة أيام


باب اليمين في العتق

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قال لامرأته إذا ولدت ولدا فأنت طالق فولدت ولدا ميتا طلقت وكذلك إذا قال لأمته إذا ولدت فأنت حرة وإن قال لها إذا ولدت ولدا فهو حر فولدت ولدا ميتا ثم آخر حيا عتق الحي وحده وقال أبو يوسف ومحمد رحمهما الله لا يعتق واحد منهما وإن قال أول عبد أشتريه فهو حر فاشترى عبدا عتق وإن اشترى عبدين معا ثم اشترى آخر لم يعتق وإن قال أول عبد اشتريه وحده فهو حر فاشترى عبدين ثم عبدا عتق الثالث وإن قال آخر عبد أشتريه فهو حر فاشترى عبدا ثم عبدا آخر ثم مات عنق الآخر يوم اشتراه وقال أبو يوسف ومحمد رحمهما الله يعتق يوم مات وان قال كل عبد بشرني بولادة فلانة فهو حر فبشره ثلاثة متفرقين عتق الاول فإن بشروه معا عتقوا وان قال ان اشتريت فلانا فهو حر فاشتراه ينويه عن كفارة يمينه لم يجزه وان اشترى اباه ينوي عن كفارة يمينه اجزاه وان اشترى ام ولده لم يجزه رجل قال ان تسريت جارية فهي حرة فتسري جارية كانت في ملكه عتقت وان اشترى جارية فتسراها لم تعتق


باب اليمين في البيع والشراء

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قال لاخر ان بعت لك هذا الثوب فامرأتي طالق فدس المحلوف عليه ثوبه في ثياب الحالف فباعه ولم يعلم لم يحنث وان قال ان بعت ثوبا لك والمسئلة بحالها حنث وان كان الفعل لا يقبل النيابة حنث قدم الفعل او اخر رجل قال هذا العبد حر ان بعته فباعه على انه بالخيار عتق وكذلك ان قال المشتري ان اشتريته فهو حر فاشتراه على انه بالخيار وان قال إن لم ابع هذا العبد او هذه الجارية فامرأتي طالق فأعتق او دبر طلقت والله اعلم


باب اليمين في الحج

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قال وهو في الكعبة على المشي الى بيت الله تعالى او الى الكعبة فعليه حجة وعمرة ماشيا وان شاء ركب واهراق دما رجل قال علي الخروج او الذهاب الى بيت الله تعالى او قال علي المشي الى الحرم او الى الصفا والمروة فلا شيء عليه وقال ابو يوسف ومحمد رحمهما الله عليه في قوله على المشي الى الحرم حجة او عمرة رجل قال عبدي حر ان لم احج العام فقال قد حججت فشهد شاهدان انه ضحى بالكوفة لم يعتق وقال محمد رحمه الله يعتق


باب اليمين في لبس الثياب والحلي

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قال ان لبست من غزل فلانة ثوبا فهو هدى فاشترى قطنا فعزلته ونسج فلبسه قال فهو هدى وقال ابو يوسف ومحمد رحمهما الله ليس بهدى حتى تغزله من قطن ملكه يوم حلف رجل حلف لا يلبس حليا فلبس خاتم فضة لم يحنث وان كان من ذهب حنث امرأة حلفت لا تلبس حليا فليست لؤلؤ بلا ذهب لم تحنث وقال ابو يوسف ومحمد رحمهما الله تحنث والله اعلم


باب اليمين في القتل والضرب

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قال لاخر ان ضربتك فعبدي حر فمات فضربه قال فهو على الحياة وكذلك الكسوة والكلام والدخول رجل حلف لا يضرب امرأته فمد شعرها او خنقها او عضها حنث رجل قال ان لم اقتل فلانا فامرأتي طالق وفلان ميت وهو يعلم حنث وان لم يعلم لا يحنث مسائل من كتاب الايمان لم تدخل في الابواب محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل قال ان لم اقض دراهمك فعبدي حر فباعه بها عبدا وقبضه او قضاه زيوفا بر وان وهبها له او قضاه ستوقة لم يبر وان حلف لا يطلق او لا يعتق او لا يتزوج فأمر بذلك انسانا ففعل وقال عنيت ان لا اتكلم به لم يدين في القضاء خاصة وصدق ديانة رجل حلف لا يضرب عبده قال في الاصل اذا امر غيره فضربه حنث وان حلف الا يضرب ولده فأمر انسانا فضربه لم يحنث وجعل العلة فيه الملك فان كان المضروب ولده فأمر انسانا فضربه لم يحنث وقال ابو يوسف ومحمد رحمهما الله اذا حلف لا يضرب عبده او لا يذبح شاته فأمر غيره ففعل وقال عنيت ان لا افعل ذلك بنفسي دين في القضاء رجل حلف ان يهب عبدة لفلان فوهبه ولم يتقبل بر وان حلف لا يصوم فنوى الصوم وصام ساعة ثم أفطر في يومه حنث وان حلف ان لا يصوم يوما او صوما فصام ساعة ثم افطر في يومه لم يحنث وان حلف لا يصلي فقام وقرأ وركع لم يحنث وان سجد مع ذلك ثم قطع حنث رجل قال ان كان لي الا مائة درهم فامرأتي طالق فلا يملك الا خمسين درهما لم يحنث وكذلك ان قال غير مائة وأو سوى مائة وان حلف لاي شم ريحانا فشم وردا وياسمينا لم يحنث وان حلف لا يشتري بنفسجا ولا نية له فاليمين على دهنه وان حلف على الورد فاليمين على الورق امرأة قالت لزوجها تزوجت علي فقال كل امرأة لي طالق ثلاثا طلقت هذه في القضاء رجل قال كل مملوك لي فهو حر فانه يعتق امهات اولاده ومدبروه ولا يعتق مكاتبوه وعبد قد اعتق بعضه الا ان ينوي


كتاب الحدود

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل شهد عليه الشهود بسرقة او بشرب خمر او زنا بعد حين لم يؤخذ به وضمن السرقة وان اقر بذلك اخذ به الا في شرب الخمر فانه لا يؤخذ به الا ان يقر وريحها يوجد أو جاؤا به سكران وهو قول ابي يوسف رحمه الله وقال محمد رحمه الله يؤخذ باقراره في الخمر ايضا قان شهد عليه الشهود بشرب الخمر وريحها يوجد منه او جاؤا به سكران حد وان شهدوا بعدما ذهب ريحها والسكر لم يحد وهو قول ابي يوسف رحه الله وقال محمد رحمه الله يحد فإن اخذه الشهود وريحها يوجد او هو سكران فذهبوا به من مصر إلى مصر فيه الامام فانقطع ذلك قبل ان ينتهوا به حد في قولهم جميعا والسكران الذي يحد هو الذي لا يعقل منطقا قليلا ولا كثيرا ولا يعرف الرجل من المرأة ولا يحد السكران باقراره على نفسه والله اعلم


باب الاحصان

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم قال لا يكون الاحصان الا بين الحرين المسلمين العاقلين البالغين قد جامعها بعد بلوغهما وهما على هذه الصفة قال اربعة شهدوا على رجل بالزنا فانكر الاحصان وله امراة قد ولدت منه فانه يرجم فان لم تكن ولدت منه وشهد عليه بالاحصان رجل وامرأتان رجم وان رجع شهود الاحصان فلا شيء عليهم والله اعلم


باب الوطئ الذي يوجب الحد وما لا يوجبه

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل طلق امرأته ثلاثا ثم وطئها في العدة وقال علمت انها على حرام فانه يحد وان قال ظننت انها تحل لي لا يجب عليه الحد وان قال لها انت خلية او برية او امرك بيدك فاختارت نفسها فوطئها في العدة وقال علمت انها على حرام لم يحد ورجل وطئ جارية أمه أو ابيه أو ولده او امرأته وقال ظنت انها تحل لي فلا حد عليه ولا على قاذفه وان قال علمت انها علي حرام حد ولم يثبت نسب الولد الا في جارية الولد فإنه لا يحد ويثبت نسب الولد وعليه قيمة الجارية صبي او مجنون زنى بامرأة طاوعته فلا حد عليه ولا عليها وان زنى صحيح بمجنونة او بصغيرة تجامع مثلها حد الرجل خاصة حربي دخل دارنا بأمان فزنى بذمية او ذمي زنى بحربية فانه يحد الذمي والذمية وفي قول محمد رحمه الله لا تحد الذمية ويحد الذمي وقال ابو يوسف رحمه الله يحدون كلهم رجل اكرهه سلطان حتى زنى فلا حد عليه وان اكرهه غير سلطان حد رجل اقر اربع مرات في مجالس مختلفة انه زنى بفلانه وقالت هي تزوجني او اقرت المرأة بالزنا وقال الرجل تزوجتها فلا حد في ذلك وعليه المهر رجل عمل عمل قوم لوط فانه يعزر ويودع في السجن وقال ابو يوسف ومحمد رحمهما الله يحد رجل زنى بجارية فقتلها فانه يحد ويضمن القيمة وكل شيء صنعه الامام الذي ليس عليه إمام فلا حد عليه الا في القصاص فإنه يؤخذ به وبالأموال الله اعلم


باب الشهادة في الزنى

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم اربعة شهدوا على رجل انه زنى بفلانة وفلانة غائبة فانه يحد وان شهدوا انه سرق من فلان وفلان غائب لم يقطع وان شهدوا انه زنى بامرأة لا يعرفونها لم يحد وان اقر بذلك حد وان شهدا انه زنى بفلانه واستكرهها وآخران انها طاوعته درئ الحد عنهما جميعا ولو شهد شاهدان انه زنى بامرأة بالكوفة واخران انه زنى بالبصرة دريء الحد عنهما وان اختلفوا في بيت واحد حد الرجل والمرأة وان شهد اربعة انه زنى بامرأة بالنخيلة عند طلوع الشمس واربعة انه زنى بها عند طلوع الشمس بدير هند درئ الحد عنهم جميعا واربعة شهدوا على امرأة بالزنى وهي بكر درئ الحد عنهما ولا يحد الشهود شهد اربعة بالزنى وقالوا تعمدنا النظر قبلت شهادتهم اربعة عميان أو محدودون في القذف أو احدهم عبد او محدود شهدوا على رجل بالزنى فإنهم يحدون وان شهدوا وهم فسقة لم يحدوا اربعة شهدوا على رجل بالزنى فضرب بشهادتهم ثم وجد احدهم عبدا او محدودا في قذف فإنهم يحدون وليس عليهم ولا على بيت المال ارش الضرب وان رجم فديته على بيت المال وقال ابو يوسف ومحمد رحمهما الله ارش الضرب على بيت المال ايضا اربعة شهدوا على شهادة اربعة على رجل بالزنى لم يحد فان جاء الأولون فشهدوا على المعاينة في ذلك المكان لم يحد ايضا اربعة شهدوا على رجل بالزنى فرجم فكلما رجع واحد غرم ربع الدية وحد فان لم يحد المشهود عليه حتى رجع احدهم حدوا جميعا فان كانوا خمسة فرجع احدهم فلا شيء عليه وان رجع آخر حدا او غرما ربع الدية اربعة شهدوا على رجل بالزنى فزكوا فرجم فإذا الشهود مجوس او عبيد فالدية على المزكين وقال ابو يوسف ومحمد رحمهما الله الدية على بيت المال اربعة شهدوا على رجل بالزنى فأمر الامام برجمه فضرب رجل عنقه ثم وجد الشهود عبيدا فعلى القاتل الدية وإن رجم ثم وجدوا عبيدا فالدية على بيت المال


باب الحد كيف يقام

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم قال لا يبلغ بالتعزير اربعين سوطا وهو اشد الضرب وضرب الزاني اشد من ضرب الشارب وضرب الشارب اشد من ضرب القاذف ويضرب في ذلك قائما مجردا غير ممدود القاذف فانه يضرب وعليه ثيابه وينزع عنه الفرو والحشو ويضرب في الحدود كلها الاعضاء كلها الا الفرج والرأس والوجه وهو قول محمد رحمه الله وقال ابو يوسف رحمه الله يضرب الرأس ايضا والمرأة بمنزلة الرجل الا انها تضرب جالسة وعليها ثيابها الا الفرو والحشو ويحفر للمرجومة وان لم يحفر لها جاز ولا يحفر للرجل


باب في القذف

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قذف امرأة معها ولدها لا يعرف له اب او قذف امرأة لا عنت بولد او قذف رجلا وطئ جارية بينه وبين آخر او قذف مسلمة زنت في نصرانيتها او قذف مكاتبا مات وترك وفاء فلا حد عليه وان قذف رجلا وطئ امه له مجوسية او امرأته وهي حائض او مكاتبة له او قذف امرأة لاعنت بغير ولد او قذف مجوسيا تزوج بامه ثم اسلم فعليه الحد وكذلك قول ابي يوسف ومحمد رحمهما الله الا في المجوسي الذي اسلم فانه يلاعن وان نفاه ثم اقربه حد والولد ولده في الوجهين وان قال ليس بابني ولا ابنك فلا حد ولا لعان رجل قال لآخر يازاني فقال لا بل انت فانهما يحدان وان قال امرأته يا زانية فقالت لا بل انت حدت المرأة ولا لعان وان قالت زنيت بك فلا حد ولا لعن رجل قال في غضب لست بابن فلان لابيه الذي يد عالة فانه يحد وان قال انت ابن فلان لعمه او خاله او زوج امه او قال لست بابن فلان يعني حده لم يحد رجل قال لآخر زنأت في الجبل وقال عنيت صعودا حد وقال محمد رحمه الله لا يحد رجل قال لامة او ام ولد لرجل يا زانية او قال المسلم يا فاسق او يا خبيث او يا سارق فانه يعزر رجل قذف ام عبد او ام نصراني وقد ماتت حرة مسلمة فللابن ان يأخذه بحدها فان كان القاذف مولى العبد لم يأخذه رجل قذف ميتا محصنا يجب الحد ولا يأخذ بالحد الا الولد او الوالد رجل قذف رجلا فمات المقذوف بطل الحد حربي دخل بأمان فقذف مسلما حد اذا ضرب ذمي في قذف لم تجز شهادته على اهل الذمة فان اسلم جازت عليهم وعلى المسلمين وان ضرب سوطا في قذف فأسلم ثم ضرب ما بقي جازت شهادته والله اعلم بالصواب


باب فيه مسائل متفرقة

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل قذف او قوله جازت شهادته لان الذي ضرب بعد الاسلام وحده ليس بحد تام لانه بعض الحد فلا يصلح ان يجعل الرد وصفا له


باب فيه مسائل متفرقة

قوله فهو لذلك كله اما الزنا والشرب السرقة فلأن الحد انما يقام زجرا له فيتمكن فيما زاد على الوجه شبهة فوت المقصود لاحتمال الحصول بالاول والحدود تندرئ بالشبهات واما القذف فكذلك عندنا وقال الشافعي ان قذف غير الاول او قذف الاول لكن بزنا آخر لا يتداخل وهي تعرف في المختلف قوله كلها لانه وجد من كل واحد من الملاك خصومة فيقع عن الكل زنى او سرق او شرب غير مرة فحد فهو لذلك كله رجل سرق سرقات ن فقطع في احداها فهو للسرقات كلها ولا يضمن شيئا رجلان اقرأ بسرقة مائة درهم ثم قال احدهما هو مالي لم يقطعا فان سرقا ثم غاب احدهما قطع الحاضر وهو الآخر وهو قول ابي يوسف ومحمد رحمهما الله رجل سرق ثوبا قد قطع فيه لم يقطع وان سرق ثوبا قد قطع في غزلة قطع حاكم قال للحداد اقطع يمين هذا في سرقة سرقها فقطع يساره عمدا فلا شيء عليه وقال ابو يوسف ومحمد رحمهما الله لا شيء عليه في الخطأ ويضمن في العمد عبد محجور أقر بسرقة عشرة دراهم بعينها يقطع ويرد العشرة إلى المسروق منه وقال أبو يوسف رحمه الله أقطعه والعشرة للمولى وقال محمد رحمه الله لا أقطعه والعشرة للمولى هو قول زفر رحمه الله رجل قضي عليه بالقطع في سرقة فوهبت له لم يقطع رجل سرق من أمه من الرضاعة قطع رجل خنق رجلا حتى قتله فالدية على عاقتله وإن خنق في المصر غير مرة قتل به والله أعلم


باب ما يقطع فيه وما لا يقطع

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل سرق صيدا أو فاكهة تفسد أو طيرا أو لحما أو خشبا غير الساج أو مصحفا مفضضا أو نورة أو مغرة أو زرنيخا أو أبواب المساجد أو بريطا أو طبلا لم يقطع وكذلك لو سرق شرابا وهو من خواص هذا الكتاب وإن سرق من خشب الساج ما يساوي عشرة دراهم أو سرق بابا من أي خشب كان أو سرق من الفصوص الخضر أو الياقوت أو الزبرجد قطع رجل له على رجل عشرة دراهم فسرق منه مثلها لم يقطع وإن سرق منه عروضا قطع رجل سرق سرقة فردها قبل الارتفاع إلى الحاكم لم يقطع ولا يقطع في أقل من عشرة دراهم فإن أقر سارق بسرقة مرة قطع وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله لا يقطع حتى يقر مرتين وإن سرق من ذي رحم لم يقطع وإن سرق وإبهامه اليسرى مقطوعة أو إصبعان منها سوى الإبهام لم يقطع وإن كانت إصبعا واحدة قطع رجل سرق سرقة ولم يخرجها من الدار لم يقطع وإن كانت الدار فيها مقاصير وأخرجها من مقصورة إلى الدار قطع وإن أغار إنسان من أهل المقاصير على مقصورة فسرق منها قطع رجل سرق فرمى به خارجا ثم أتبعه فأخذه قطع وإن ناوله صاحبا له خارجا لم يقطع وإن سرق من القطار بعيرا أو حملا لم يقطع وإن شق جوالقا فسرق ما فيه قطع وإن سرق جوالقا فيه متاع وصاحبه يحفظه أو نائم عليه قطع وإن طر صرة خارجة من الكم لم يقطع وإن أدخل يده في الكم قطع وإن سرق قوم تولى أحدهم أخذ المتاع قطعوا استحسانا والقياس أن يقطع الحامل وحده ذكره في السرقة وإن سرق رجل ثوبه فشقه في الدار بنصفين ثم أخرجه وهو يساوي عشرة دراهم قطع وإن سرق شاة فذبحها ثم أخرجها لم يقطع وللمستودع والغاصب وصاحب الربا أن يقطعوا السارق منهم ولرب الوديعة والغصب أن يقطعه أيضا وإن قطع سارق بسرقة فسرقت منه لم يكن له ولا لرب السرقة أن يقطع السارق الثاني والله أعلم


باب ما يقطع فيه

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل سرق فضة أو ذهبا فطبها دراهم أو دنانير فإنه يقطع ويرد الدراهم والدنانير إلى المسروق منه وقال أيو يوسف ومحمد رحمها الله لا سبيل للمسروق منه عليها فإن سرق ثوبا فصبغه أحمر فقطع لم يؤخذ منه الثوب ويعطى ما زاد الصبغ فيه وإن صبغة أسود أخذ منه الثوب في المذهبين رجل قطع في سرقة وهي قائمة ردت على صاحبها وإن كانت مستهلكة لم يضمن


باب في قطع الطريق

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قطع الطريق ليلا أو نهارا بالبصرة أو بين الكوفة والحيرة فليس بقاطع طريق استحسانا والقياس أن يكون هو قاطع الطريق ذكره في السرقة رجل قطع الطريق فأخذ المال ولم يقتل قطعت يده ورجله من خلاف وإن قتل ولم يأخذ المال قتله الإمام وإن قتل وأخذ المال قطعت يده ورجله من خلاف ويقتل ويصلب وإن شاء الإمام لم يقطعه وقتله أو صلبه وقال محمد رحمه الله يصلب ولا يقطع وإذا قتل الإمام قاطع الطريق فلا ضمان عليه في مال أخذه ولا في النفس وإن ولي القتل رجل منهم قتلوا جميعا وإن كان في الذين قطع عليهم ذو رحم محرم من أحدهم لم يقم عليهم الحد وقتل الذي ولي القتل وذلك إلى الأولياء والقتل إن كان بحجر أو عصا أو سيف فهو سواء وإن لم يقتل ولم يأخذ المال حتى أخذ وقد جرح اقتص منه مما فيه القصاص وأخذ الأرش مما فيه الأرش وذلك إلى الأولياء وإن أخذ مالا ثم جرح قطعت يده ورجله من خلاف وبطلت الجراحات وإن لم يجرح ولم يأخذ المال طلب وأوجع ضربا ولم يبلغ به أربعين سوطا وأودع في السجن حتى يحدث توبة وإن أخذ بعدما تاب وقد قتل تحديدة عمدا فإن شاء الأولياء قتلوه وإن شاؤا عفوا عنه رجل شهر على رجل سلاحا ليلا أو نهارا أو شهر عليه عصا بالليل أو في غير المصر نهارا فقتله المشهور عليه فلا شيء عليه وإن شهر عليه عصا نهارا في مصر فقتله المشهور عليه قتل به والله أعلم


باب الارتداد واللحاق بدار الحرب

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل وامرأته ارتدا ولحقا بدار الحرب فحملت في دار الحرب وولدت ولدا وولد لولدها ولد فظهر عليهم جميعا قال الولدان فيء ويجبر الولد الأول على الإسلام ولا يجبر ولد الولد قوم عرب من أهل الحرب من أهل الكتاب أرادوا أن يؤدوا الخراج ويكونوا ذمة فلا بأس بذلك وإن ظهر عليهم قبل ذلك فهم ونساءهم وصبيانهم فيء وإن أراد مشركوا العرب أن يصيروا ذمة ويعطوا الخراج لم يفعل ذلك وإن ظهر عليهم فنساءهم وصبيانهم فيء ومن لم يسلم من رجالهم قتل ولم يكونوا فيئا وكذلك إن ارتد قوم ونساءهم فصاروا أهل حرب إلا أن نساءهم وصبيانهم يجبرون على الإسلام وإن رأى الإمام موادعة أهل الحرب وأن يأخذ على ذلك مالا فلا بأس وأما المرتدون فيوادعهم حتى ينظروا في أمرهم ولا يأخذ عليهم مالا فإن أخذه لم يرده رجل ارتد ولحق بدار الحرب فإنه يقضي يعتق أمهات أولاده ويعتق مدبروه من الثلث ويحل ما عليه من الدين ويقضي عنه ويقسم ماله بين ورثته فإن جاء مسلما بعد ذلك نفذ ذلك كله فإن وجد شيئا من ماله بعينه في يد ورثته أخذه وإن جاء مسلما قبل أن يقضي بذلك فكأنه لم يزل مسلما مرتد لحق بماله ثم ظهر على ذلك المال فهو فيء فإن لحق ثم رجع وأخذ مالا ثم ظهر على المال فوجدته الورثة قبل أن يقسم رد عليهم مرتد أعتق أو وهب أو باع أو اشترى ثم أسلم جاز ما صنع وإن لحق أو مات على ردته بطل ذلك كله وقال أبو يوسف ومحمد رحمهما الله يجوز ما صنع في الوجهين وقال محمد رحمه الله هو في ذلك بمنزلة المريض ويعرض على المرتد حرا أو عبدا الإسلام فإن أبى قتل وتجبر المرتدة على الإسلام ولا تقتل حرة أو أمه والأمة يجبرها مولاها وارتداد الصبي الذي يعقل ارتداد عند أبي حنيفة ومحمد رحمهما الله ويجبر على الإسلام ولا يقتل وإسلامه إسلام ولا يرث أبويه إن كانا كافرين وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله ارتداده ليس بارتداد وإسلامه إسلام ذمي نقض العهد ولحق فهو بمنزلة المرتد مرتد لحق وله عبد فقضى به لإبنه فكاتبه ثم جاء المرتد مسلما فالكتابة جائزة والولاء للمرتد الذي أسلم مرتد له مال اكتسبه في حال الإسلام ومال اكتسبه في حال الردة فأسلم فهو له وإن لحق بدار الحرب أو مات على ردته فما كان له حال الإسلام فهو لورثته وما كان في حال الردة فهو فيء وقال أبو يوسف ومحمد رحمهما الله جميع ذلك لورثته مرتد وطئ جارية نصرانية كانت له في الإسلام فجاءت بولد لأكثر من ستة أشهر بعدما ارتد فادعاه فهي أم ولد له والولد حر وهو ابنه ولا يرثه وإن كانت الجارية مسلمة ورثت الإبن مات على ردته أو لحق مرتدا قتل رجل خطأ ثم قتل على ردته أو لحق فالدية فيما اكتسبه في حال الإسلام خاصة وقال أبو يوسف ومحمدرحمهما الله فيما اكتسبه في حال الإسلام والردة مسلم قطعت يده ثم ارتد فمات من ذلك على ردته أو لحق ثم جاء مسلما فمات من ذلك فعلى القاطع نصف الدية في ماله لورثته وإن لم يلحق فأسلم ثم مات فعليه الدية كاملة وقال محمد وزفر رحمها الله عليه في جميع ذلك نصف الدية مكاتب ارتد ولحق وكسب مالا فأخذ مع المال فأبى أن يسلم فقتل فإنه يوفي مولاه كتابته وما بقي فللورثة رجل وامرأته ارتدا معا وأسلما معا فهما على نكاحهما وإن ارتد أحدهما قبل الآخر فسد النكاح وإن ارتد الزوج وحده فهو فرقة بغير طلاق وإن أسلمت نصرانية وأبى زوجها أن يسلم فرق بينهما وهي تطليقة بائنة وقال أبو يوسف رحمه الله هي فرقة بغير طلاق وقال محمدرحمه الله هي فرقة بطلاق في الوجهين حربي أسلم وله امرأة فهي امرأته ما لم تحض ثلاث حيض فإذا حاضتها بانت والله أعلم


باب الأرض يسلم عليها أهلها أو تفتح عنوة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم جيش ظهروا على مدينة من الروم فإن شاء الإمام جعلهم ذمة ووضع عليهم وعلى أراضيهم الخراج وإن شاء خمسهم وقسم ما بقي بين الذين أصابوه وكل أرض فتحت عنوة فوصل إليها ماء الأنهار فهي أرض خراج وما لم يصل إليها ماء الأنهار فاستخرج منها عين فهي أرض عشر وما أسلم عليها أهلها فهي أرض عشر ومن أحبى أرضا بغير إذا الإمام لم تكن له حتى يجعلها الإمام له وقال يعقوب ومحمد رحمهما الله هي له وإن لم يجعلها الإمام والله أعلم بالصواب


باب فيما يحرزه العدو من عبيد المسلمين ومتاعهم

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم عبد أسره العدو فاشتراه رجل فأخرجه ففقئت عينه فأخذ أرشها فإن المولى يأخذه بالثمن الذي أخذه به من العدو ولا يأخذ الأرش عبد أبق إلى دار الحرب وذهب معه بفرس ومتاع فأخذ المشركون كله فاشترى رجل ذلك كله وأخرجه فإن المولى يأخذ العبد بغير شيء والفرس والمتاع بالثمن وقال أبو يوسف ومحمد رحمهما الله يأخذ العبد وما معه بالثمن بعيرند فدخل دار الحرب فأخذه المشركون فاشتراه رجل أخذه صاحبه بالثمن عبد أسره المشركون فاشتراه رجل بألف درهم فأسروه ثانيا فاشتراه آخر بألف فليس للمولى الأول أن يأخذه من الثاني وللمشتري الأول أن يأخذه من الثاني بالثمن ثم يأخذه المولى بألفين إن شاء حربي دخل درانا بأمان فاشترى عبدا وأدخله دار الحرب عتق وقال يعقوب ومحمد رحمهما الله لا يعتق عبد حربي أسلم ثم خرج إلينا أو ظهر على الدار فهو حر


باب من الديون والغصوب وغيرها من الأحكام

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم مسلم دخل دار الحرب بأمان فأدانه حربي أو أدان هو حربيا أو غصب أحدهما صاحبه ثم خرج إلينا واستأمن الحربي لم يقض لواحد منهما على صاحبه بشيء وكذلك لو كان حربيين ففعلا ذلك ثم استأمنا فإن خرجا مسلمين قضيت بالدين بينهما ولم أقض بالغصب مسلم دخل دار الحرب بأمان فغصب خربيا ثم خرجا إلينا مسلمين أمر برد الغصب ولم أقض عليه حربي أسلم في دار الحرب فقتله مسلم عمدا أو خطأ وله ورثة مسلمون في دار الحرب فلا شيء عليه إلا الكفارة في الخطأ رجل قتل مسلما لا ولي له خطأ أو حربيا دخل دارنا بأمان فأسلم فالدية على عاقلته للإمام وعليه الكفارة في الخطأ وإذا قتل اللقيط قال أبو يوسف رحمه الله لا قصاص على قاتله وقال أبو حنيفة ومحمد رحمهما الله عليه القصاص إن كان عمدا فإن شاء الإمام قتله وإن شاء أخذ الدية وليس له أن يعفو مسلمان دخلا دار الحرب بأمان فقتل أحدهما صاحبه عمدا أو خطأ فعلى القاتل الدية في ماله وعليه الكفارة في الخطأ وان كانا سيرين فلا شيء على القاتل الا الكفارة في الخطأ وقال ابو يوسف ومحمد رحمهما الله في الاسرين ايضا الدية في العمد والخطأ حربي دخل إلينا بأمان فأودع رجلا او اقراضه ثم لحق بدار الحرب فأخذ اسيرا او ظهر على الدار فقتل فالوديعة فيء وبطل القرض وإن قتل ولم يظهر على الدار فالقرض والوديعة لورثته حربي دخل الينا بأمان وله امرأة في دار الحرب وأولاد صغار وكبار ومال اودع بعضه حربيا وبعضه ذميا وبعضه مسلما فأسلم ههنا ثم ظهر على الدار فهو فيء كله وان اسلم في دار الحرب ثم جاء فظهر على الدار فأولاده الصغار احرار مسلمون وما كان من مال اودعه ذميا او مسلما فهو له وما سوى ذلك فهو فيء وإن اسلم في دار الحرب وظهر على الدار فما كان في يده من مال فهو له الا العقار فإنه فيء وما ليس في يده فيء وما في يد مودعه الحربي فهو فيء وأولاده الكبار وامرأته وما في بطنها فيء ومن قاتل من عبيده فيء وأولاده الصغار احرار مسلمون رجل قتل رجلا وهما من عسكر اهل البغي ثم ظهر عليهم فليس عليه شيء وإن غلبوا على مصر فقتل رجل من اهل المصر رجلا من اهل المصر عمدا ثم ظهر على المصر فإنه يقتص منه له رجل من اهل العدل قتل باغيا فإنه يرثه وان قتله الباغي فقال كنت على حق وانا الآن على حق ورثه وإن قال قتلت وأنا اعلم اني على باطل ولم يرثه وهو قول محمد رحمه الله وقال ابو يوسف رحمه الله لا يرث الباغي في الوجهين جميعا ويكره بيع السلاح ويكره بيع السلاح من اهل الفتنة في عساكرهم وليس ببيعه بالكوفة ممن لم يعرفه من اهل الفتنة بأس ويكره ان يبتدئ الرجل اباه من المشركين فيقتله وإن ادركه امتنع عنه حتى يقتله غيره ولا بأس ان يسافر بالقرآن إلى ارض العدو


باب الاسهام للخيل

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل جاوز الدرب فارسا فنفق فرسه او عقر فله سهم فارس وان دخل ارض العدو راجلا ثم اشترى فرسا فله سهم راجل رجل مات قبل الخروج إلى دار السلام فلا شيء له في الغنيمة وإن مات بعد الخروج فله سهمه رجل مات في نصف السنة فلا شيء له في العطاء ويكره الجعل ما كان للمسلمين فيء فإذا لم يكن فلا بأس بأن يقوي المسلمون بعضهم بعضا


باب الحربي يدخل بأمان متى يصير ذميا

محمد عن يعقوب عن ابي حنيفية رضي الله عنهم في حربي دخل بأمان فتقدم اليه الامام في ان يخرج او يكون ذميا فمكث بعد دخل سنة فهو ذمي وعليه الخراج حربي دخل بأمان فاشترى ارض خراج فإذا وضع عليه الخراج فهو ذمي حربية دخلت بأمان فتزوجت ذميا صارت ذمية وان دخل حربي فتزوج ذمية لم يكن ذميا والله اعلم


باب السلم

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم في رجل اسلم إلى رجل عشرة دراهم في كرحنطة فقال المسلم اليه شرطت لك رديا وقال رب السلم بل لم تشترط شيئا فالقول قول المسلم اليه وإن قال المسلم اليه لم يكن فيه اجل وقال رب السلم ك بل كان فيه اجل فالقول قول رب السلم رجل اسلم إلى رجل مائتي درهم في كرحنطة مائة منها دين على المسلم اليه ومائة نقد فالسلم في حصة الدين باطل رجل اسلم إلى رجل في حنطة بقفيز لا يعلم معياره فلا خير فيه وان باعه بهذا القفيز جاز وكل شيء اسلم فيه له حمل ومؤنه ولم يشرط مكان الايفاء فهو فاسد وما لم يكن له حمل ومؤنة فهو جائز ويوفيه في المكان الذي اسلم فيه وهذا قول ابي حنيفة رضي الله عنه وقال ابو يوسف ومحمد رحمهما الله وكذلك ماله حمل ومؤنة فهو جائز وان يشرط مكان الايفاء ولا بأس بالسلم في البيض والجوز والفلوس عددا وفي السمك المالك وزنا وضربا معلوما وصغير البيض وكبيره سواء ولا خير في السمك الطري الا في حينه وزمانه وزنا وضربا معلوما ولا خير في السلم في اللحم وقال ابو يوسف ومحمد رحمهما الله اذا وصف من اللحم موضعا معلوما بصفة معلومة جاز ولا بأس بالسلم في طشت او قمقم او خفين او نحو ذلك ان كان يعرف وان كان لا يعرف فلا خير فيه وان استصنع رجل شيئا من ذلك بغير اجل فهو بالخيار ان شاء اخذه وان شاء تركه رجل اسلم في كرحنطة فلما حل اجل اشترى المسلم اليه من رجل كرا فأمر رب السلم بقبضه لم يكن قبضا وان امره ان يقبضه له ثم يقبضه لنفسه فاكتاله له ثم اكتاله لنفسه جاز وان لم يكن سلما وكان قرضا فأمره بقبض الكرجاز رجل اسلم فر كر فأمر رب السلم المسلم اليه ان يكيله في غرائر رب السلم ففعل ذلك ورب السلم غائب لم يكن ذلك قبضا ولو اشترى الكر معينا فكاله في غرائر المشتري والمسئلة لحالها كان قبضا رجل دفع إلى الصائغ دينارا وأمره ان يزيد من عنده نصف دينار فزاد جاز رجل اسلم جارية في كر وقبضها المسلم اليه ثم تقايلا فماتت في يد المسلم اليه فعليه قيمتها يوم قبضها وكذلك لو تقايلا بعد موتها فعليه القيمة أيضا وإن اشتراها بألف درهم فقبضها ثم تقايلا ايضا فماتت في يد بطلت الاقالة وان تقايلا بعد موتها فالاقالة باطلة رجل اسلم إلى رجل عرة دراهم في كرحنطة ثم تقايلا لم يكن له اين يشتري من المسلم اليه برأس المال شيئا حتى يقبضه رجل باع دينارا بعشرة دراهم فباعه الذي عليه العشرة دينارا بعشرة دراهم ودفع الدينار وتقاصا بالعشرة فهو جائز والله اعلم بالصواب


باب ما يجوز بيعه وما لا يجوز

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم قال لا يجوز بيع المراعي ولا اجارتها ولا بيع سمك في حظيرة لا يستطيع الخروج منها ولا يؤخذ الا بصيد فإن قدر عليه بغير صيد جاز بيعه ولا يجوز بيع النحل ولا بيع الآبق ولا يجوز بيع لين امرأة في قدح حرة كانت او امة ولا شعر الخنزير ويجوز الانتفاع به للخرز ولا يجوز بيع شعر الانسان والانتفاع به ولا بيع جلود الميتة قبل ان تدبغ فاذا دبغت فلا بأس ببيعها والانتفاع بها ولا بأس ببيع عظام الميتة وعصبها وعقبها وصوفها وشعرها وقرنها ووبرها والانتفاع بذلك كله عبد ابق فباعه مولاه من رجل زعم انه عنده فهو جائز فإن قال هو عند فلان فبعني وصدقه فلان فباعه منه لم يجز رجل باع جارية فإذا هو غلام فلا بيع بينهما ولو اشترى بهيمة على انها ذكر فإذا ذكر فاذا هي انثى صح البيع وله الخيار رجل باع إلى النيروز او إلى المهرجان او إلى الحصاد والدياس او إلى الجزاز فالبيع فاسد فإن كفل إلى هذه الاوقات جاز سفل وعلو بين رجلين انهدما فباع صاحب العلو علوه لم يجز وبيع الطريق وهبته جائز وبيع مسيل الماء وهبته باطل اذا اشترى عبدا بخمر او خنزير فقبضه واعتقه او وهبه فهو جائز وعليه القيمة مسلم امر نصرانيا ببيع خمر او شرائها فهو جائز وقال ابو يوسف ومحمد رحمهما الله لا يجوز على المسلم رجل اشترى جارية بيعا فاسدا وتقابضا فليس للبائع ان يأخذها حتى يرد الثمن وان مات البائع فالمشتري احق بها حتى يستوفي الثمن رجل باع دارا بيعا فاسدا فبناها المشتري فعليه قيمتها شك يعقوب رحمه الله في الرواية وقال يعقوب ومحمد رحمهما الله ينقض البناء ويرد الدار رجل ان ينقده الثمن بخمسائة فالبيع بخمسمائة فالبيع جائز في التي لم يشترها من البائع ويبطل في الاخرى رجل اشترى جارية شراء فاسدا وتقابضا فباع الجارية وربح فيها تصدق بالربح ويطيب للبائع ما ربح في الثمن وكذلك رجل ادعى على آخر مالا فقضاه اياه وتصادقا انه لم يكن عليه شيء وقد ربح المدعي في الدراهم رجل اشترى جارية في عنقها طوق قيمته الف مثقال وقيمة الجارية الف مثقال بألفي مثقال فضة ونقده من الثمن الف مقال ثم افترقا فالذي نقد ثمن الفضة وكذلك لو اشتراها بالفي مثقال الف نسئية والف نقد فالنقد ثمن الطوق وجل باع ام ولده او مدبرته فماتا في يد المشتري فلا ضمان عليه وقال ابو يوسف ومحمد رحمهما الله عليه قيمتها


باب البيع فيما يكال او يوزن

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل رطلين من شجم البطن برطل من اليه او باع رطلين من لحم برطل من شحم البطن او بيضة ببيضتين او جوزة بجوزتين او فلسا بفلسين او تمرة بتمرتين يدا بيد بأعيانها يجوز وهو قول ابي يوسف رحمه الله وقال محمدرحمه الله لا يجوز فلس بفلسين ويجوز تمرة بتمرتين وكل شيء ينسب إلى الرطل فهو وزني رجل اشتى شيئا مما يكال او يوزن او يعد فباعه قبل ان يكله او يزنه او يعده فالبيع فاسد فيما يكال او يوزن وإن اشترى شيئا مذارعة فباعه قبل الذرع جاز رجل اشترى شيئا مما يكال او يوزن ن فوجد ببعضه عيبا رده كله او اخذه كله وان استحق بعضه فلا خيار له في رد ما بقي وان كان ثوبا فله الخيار رجل اشترى زيتا على ان يزنه بظرفه فيطرح عنه مكان كل ظرف خمسين رطلا فهو فاسد وان اشترى على ان يطرح عنه بوزن الظرف جاز رجل اشترى عشرة اذرع من مائة ذراع من دار او حمام فالبيع فاسد وقال ابو يوسف ومحمد رحمهما الله هو جائز وان اشترى عشرة اسهم من سهم جاز في قولهم جميعا رجل اشترى دارا على انها الف ذراع فوجدها اكثر فهي كلها له ولو اشتراها على انها الف كل ذراع بدرهم فزادت فهو بالخيار ان شاء اخذها وزاد في الثمن بحساب ذلك وان شاء تركها وان نقصت اخذها بحصتها ان شاء وقال يعقوب ومحمد رحمهما الله الثوب بمنزلة الدار رجل باع ذراعا من ثوب من اوله على ان يقطعه البائع او المشتري او لم يذكرا قطعا فالبيع باطل رجل اشترى ثوبا كل ذارع بدرهم ولا يعلم عدد الذرعان فالبيع فاسد فإذا علم فهو بالخيار ان شاء اخذ وان شاء ترك وقال ابو يوسف ومحمد رحمهما الله يلزمه الثوب كل ذراع بدرهم علم او لم يعلم رجل اشترى طعاما كل قفيز بدرهم فالبيع وقع على قفيز فإن كاله ودفع اليه كل قفيز بدرهم جاز وقال ابو يوسف ومحمد رحمهما الله البيع جائز على جميع الطعام كل قفيز بدرهم رجل اشترى سمنا في زق فرد الظرف وهو عشرة ارطال فقال البائع الزق غير هذا وهو خمسة ارطال فالقول قول المشتري


باب اختلاف البائع والمشتري في الثمن

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل اشترى عبدين وقبضهما فمات احدهما فاختلفا في الثمن فالقول قول إلا ان يشاء البائع ان يأخذ الحي ولا شيء له وقال ابو يوسف رحمه الله القول قول المشتري في الهالك ويتحالفان على الباقي ويترادان وقال محمد رحمه الله يتحالفان عليهما وعلى المشتري قيمة الهالك ز رجل اشترى جارية وقبضها ثم تقابلا ثم اختلفان في الثمن فإنهما يتحالفان ويترادان ويعود البيع الاول رجل اشترى عبدين وقبضهما ثم رد احدهما بالعيب وهلك الآخر عند المشتري فعليه ثمن الهالك ويسقط ثمن الذي رد اذا لم يؤد وينقسم الثمن على قيمتهما رجل اسلم عشرة دراهم كر حنطة ثم تقابلا ثم اختلفا في الثمن فالقول قول المسلم اليه ولا يعود السلم


باب في خيار الرؤية وخيار الشرط

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل اشترى طعاما لم يره وقال قد رضيته ثم رآه فلم يرضه فله ان يرده فإن وكل وكيلا بقبضه فقبضه ونظر اليه لم يكن له ان يرده الا من عيب وان ارسل رسولا وقبضه فله ان يرده وقال ابو يوسف ومحمد رحمها الله الوكيل بمنزلة الرسول وله ان يرده وابطال الخيار ليس من القبض رجل اشترى عدل زطي ولم يره فباع منه ثوبا او وهبه وسلمه ولم يرده شيئا منها الا من عيب وكذلك خيار الشرط رجل اعمى اشترى فنظره جسه ان كان مما يجس وقال ابو يوسف رحمه الله ان كان الأعمى في موضع لو كان بصيرا لرآه فقال قد رضيته لم يكن له ان يرده رجل اشترى عبدا واشترط الخيار لغيره فأيهما اجاز جاز وأيهما نقض انتقض رجل باع عبدا على انه بالخيار ثلاثة ايام فقال في الثلاث قد رددته بغير محضر من المشتري لم يكن ذلك نقضا وهو قول محمد رحمه الله وقال ابو يوسف رحمه الله هو نقض فإن مات في الثلاث بعد القبض فعلى المشتري قيمته وان مات بعد الثلاث فعليه الثمن وان كان الخيار للمشتري فمات في الثلاث او مضت الثلاث ولم يقل شيئا او اجاز في الثلاث فعيله الثمن وان اشترط الخيار اربعة ايام فالبيع فاسد وان اجاز في الثلاث جاز وكذلك ان كان الخيار للبائع وقال ابو يوسف ومحمد رحمها الله ان اشترط الخيار عشرة ايام او اكثر جاز فلو اسقط هذا الخيار قبل مضي الثلاث عن ابي حنيفة رضي الله عنه ينقلب جائزا رجل اشترى امرأته على انه بالخيار ثلاثة ايام لم يفسد النكاح وإن وطئها فله ان يردها وقال ابو يوسف ومحمد رحمهما الله يفسد النكاح وإن وطئها لم يردها رجل باع عبدين بألف على انه بالخيار في احدهما ثلاثة ايام فالبيع فاسد وإن باع كل واحد منها بخمس مائة على أنه بالخيار في أحدهما بعينه جاز رجل باع عبدا واحدهما بالخيار فصدقة الفطر على الذي العبد له رجل اشترى احد ثوبين على ان يأخذ ايهما شاء بعشرة هو ثلاثة ايام فهو جائز وكذلك الثلاثة وان كانت اربعة اثواب فالبيع فاسد رجل اشترى دارا على انه بالخيرا فبيعت دار بجنبها فأخذ بالشفعة فهو رضا رجلان اشتريا غلاما على انهما بالخيار فرضي احدهما فليس للآخر ان يرده وقال ابو يوسف ومحمد رحمهما الله له ان يرده رجل اشترى جارية على انه ان لم ينقده الثمن إلى ثلاثة ايام فلا بيع بينهما فهو جائز وان اشترط اربعة ايام فالبيع فاسد عن أبي حنيفة وأبي يوسف رحمهما الله فإن نقد الثمن في الثلاث فالبيع جائز وقال محمد رحمه الله يجوز اربعة ايام واكثر منه


باب في المرابحة والتولية

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل اشتر ثوبا فباعه بربح ثم اشتراه فإن باعه بربح طرح عنه كل ربح ربح فيه قبل ذلك وان كان استغرق الثمن لم يبعه مرابحة وقال ابو يوسف ومحمد رحمهما الله يبيعه مرابحة على الثمن الآخر عبد مأذن عليه دين يحيط برقته اشترى ثوبا بعشرة دراهم فباعه من المولى بخمسة عشرة فإن المولى يبيعه مرابحة على عشرة وكذلك ان كان المولى اشتراه فباعه من العبد مضارب معه عشرة دراهم بالنصف اشترى بها ثوبا فباعه من رب المال بخمسة عشر فإنه يبيعه مرابحة على اثني عشرة نصف وقال زفر رحمه الله لا يجوز بيع المضار من رب المال ولا بيع رب المال من المضارب رجل اشترى جارية فاعورت او وطئها وهي ثيب فإنه يبعها مرابحة ولا يبين وان فقأ عينها او فقأها اجنبي فأخذ أرشها او وطئها وهي بكر لم يكن له ان يبيعها مرابحة حتى يبين رجل اشترى غلاما بألف درهم نسئة فباعه بربح مائة درهم ولم يبين فعلم المشتري فإن شاء اخذه وان شاء رده وان استهلكه ثم علم لزمه الف ومائة وان ولاه اياه ولم يبين وان شاءه رده وان شاء اخذه فان استهلكه ثم علم لزمه الف حالة رجل ولى رجلا شيئا ولا يعلم المشتري بكم يقوم عليه فالبيع فاسد وان اعلمه ان شاء اخذه وان شاء تركه والله اعلم


باب في العيوب

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم جارية بالغة لا تحيض او هي مستحاضة او زانية او ذمية قال هو عيب وان كان عبدا لا يرده بالزنا والجنون في الصغير عيب ابدا والاباق والبول عيب ما دام صغيرا فإن اشتراه وقد ابق وهو صغير او بال ثم ابق عنده او بال بعد البلوغ لم يكن له ان يرده رجل اشترى عبدا وقبضه فادعى عيبا لم يجبر المشتري على دفع الثمر حتى يحلف البائع او يقيم المشتري البينة لانه بدعوى العيب انكر وجوب دفع الثمن ولو قال شهودي بالشام استحلف البائع ودفع المشتري الثمن رجل اشترى عبدا فادعى اباقا لم يحلف البائع حتى يقيم المشتري البينة انه ابق عنده فإذا اقامها حلف بالله لقد باعه وقبضه وما ابق قط رجل اشترى جارية وتقابضا فوجد بها عيبا فقال البائع بعتك هذه وأخرى معها وقال المشتري بعتني هذه وحدها فالقول قول المشتري رجل اشترى جوازا او بطيخا او خيارا او قثاء او بيضا فسكره فوجده فاسدا فإن له ينتفع به رجع بالثمن كله وان انتفع به رجع بنقصان العيب رجل اشترى عبدين صفقة فقبض احدهما ووجد بالآخر عيبا فإنه يأخذهما او يدعهما رجل اشترى جارية فوجد بها قرحا فداواها او دابة فركبها في حاجته فهو رضا وان ركبها ليردها او ليسقيها او ليشتري لها علفا فليس برضا رجل اشترى ثوبا فقطعه ولم يخطه فوجد به عيبا رجع لحق بالعيب فإن قال الباع ان اقبله كذلك كان له ذلك وإن باعه المشتري لم يرجع بشيء علم او لم يعلم وان اشترى ثوبا فصبغه احمر ثم وجد به عيبا رجع بنقصان العيب وليس للبائع ان يقول انا اقبله كذلك وان باع بعدما رأى العيب رجع بالنقصان رجل اشترى عبدا قد سرق ولم يعلم فقع في يد المشتري له ان يرده ويأخذ الثمن وقال ابو يوسف ومحمد رحمهما الله ليس له ذلك ويرجع بما بين قيمته سارقا إلى غير سارق رجل رد عليه عبده بعيب بقضاء قاض بإقراره او بإباء يمين او ببينة فله ان يخاصم الذي باعه وان رد عليه بغير قضاء بعيب لا يحدث مثله لم يكن له ان يخاصم الذي باعه وان رد عليه بغير قضاء بعيب لا يحدث مثله لم يكن له ان يخاصم الذي باعه رجل اشترى عبدا فأعتقه على مال فوجد به عيبا لم يرجع به والله اعلم


باب الوكالة بالشراء والبيع

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل دفع إلى آخر دراهم فقال اشتر لي بها طعاما فهو على الحنطة ودقيقها رجل امر رجلا ببيع دار فباع نصفاها فهو جائز وقال ابو يوسف ومحمد رحمهما الله لا يجوز حتى يبيع النصف الآخر وان امره بشراء دار فاشترى نصفها لم يجز وإن اشترى شقصا شقصا جاز رجل امر رجلا بشرى عبد بألف درهم فقال قد فعلت ومات عندي وقال الآمر اشتريته لنفسك فالقول قول المأمور رجل قال لآخر يعني هذا العبد لفلان فباعه ثم انكر ان يكون فلان امره فان فلانا يأخذ فان قال فلان لم امره لم يكن له الا ان يسلمه المشتري له فيكون بيعا ويكون العهدة عليه رجل امر رجلا ببيع عبده فباعه وقبض الثمن او لم يقبضه فرده المشتري عليه بعيب لا يحدث مثله ببينه او بإباء يمين او بإقرار فإنه يرده على الآمر وكذلك ان رده عليه بعيب يحدث مثله ببينة او بإباء يمين فإن رده بإقرار لزم المأمور رجل قال لعبد اشتر لي نفسك من مولاك فقال نعم فقال للموالي بعني نفسي لفلان بكذا فهو للآمر فان قال بعني نفسي ولم يقل لفلان فهو حر رجل وكل رجلا بقبض مال فادعى الغريم ان صاحب المال استوفاه فإنه يدفع المال إلى الوكيل ويتبع رب المال فيستحلفه جمعا بينها وإن وكله بعيب في جارية ليردها فادعى البائع رضا المشتري لم ترد عليه حتى يحلف المشتري والله اعلم


باب لحقوق التي تتبع الدار والمنزل

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل اشترى منزلا فوقه منزل فليس له الاعلى الا ان يشتريه بكل حق هو له او بمرافقه او بكل قليل وكثير هو له فيه او منه وان اشترى بيتا فوقه بيت بكل حق لا يكون له الاعلى وإن اشترى دارا بحدودها فله العلو والكنيف وليس له الظلة الا ان يقول بكل حق هو لها او بمرافقها او بكل قليل وكثير هو فيها او منها فيكون له الظلة وقال ابو يوسف ومحمد رحمهما الله له الظلة وان لم يشترط شيئا من ذلك وان اشترى بيتا في دار او منزلا او مسكنا لم يكن له الطريق الا ان يشتريه بكل حق او بمرافقه او بكل قليل وكثير والله اعلم بالصواب


باب الاستحقاق

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم رجل اشترى جارية فولدت عنده فستحقها رجل ببينة فانه يأخذها وولدها وان اقربها لم يتبعها الولد رجل اشترى غلاما فشهد رجل على ذلك وختم فليس ذلك بتسليم وهو على دعواه رجل اشترى عبدا فإذا هو حر وقد قال للمشتري اشتريني فإني عبد قال ان كان البائع حاضرا او غائبا غيبة معروفة لم يكن له على العبد شيء وإن كان البائع لا يدري اين هو رجع المشتري على العبد ورجع هو على البائع وإن ارتهن عبدا مقرا بالعبودية فوجد حرا لم يرجع عليه على كل حال رجل ادعى حقا في دار فصالحه الذي هي في يده على مائة فاستحقت الدار إلا ذراعا منها لم يرجع بشيء وإن ادعاها كلها فصالحه على مائة فاستحق منها شيء رجع بحسابه رجل باع عبدا ولد عنده وباعة المشتري من آخر ثم ادعى البائع الأول أنه ابنه فهو جائز ويبطل البيع أجمع


باب في الرجل يغصب شيئا فيبيعه أو يبيع عبدا لغيره بغير أمره

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل غصب عبدا فباعه فأعتقه المشتري ثم أجاز المولى البيع فالعتق جائز استحسانا وقال محمد رحمه الله لا يجوز وإن قطعت يد العبد فأخذ أرشها ثم أجاز البيع فالأرش للمشتري ويتصدق بما زاد على نصف الثمن وإن باع المشتري من آخر ثم أجاز المولى البيع لم يجز البيع الثاني وإن لم يبعه المشتري ومات في يده أو قتله ثم أجاز البيع لم يجز رجل باع عبد رجل بغير أمره فأقام المشتري بينه على إقرار البائع أو رب العبد أنه لم يأمره بالبيع وأراد رد البيع لم تقبل بينته وإن أقر البائع بذلك بطل البيع إن طلب المشتري ذلك رجل غصب أم ولد أو مدبرة فماتتا في يده ضمن قيمة المدبرة ولم يضمن قيمة أم الولد وقال أبو يوسف ومحمد رحمهما الله يضمن قيمتها رجل باع داراص لرجل فأدخلها المشتري في بنائه لم يضمن البائع وقال أبو يوسف ومحمد رحمهما الله يضمن قيمتها ثم رجع أبو يوسف ومحمد رحمه الله إلى قول أبي حنيفة رضي الله عنه والله أعلم


باب الشفعة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم خمسة اشتروا من رجل دارا فللشفيع أن يأخذ نصيب أحدهم وإن اشتراها رجل من خمسة أخذها كلها أوتركها رجل اشترى أرضا ونخلا فيها ثمر أخذ الشفيع جميع ذلك وكذلك إن اشتراها وليس في النخل ثمر فأثمرت في يد المشتري ولم يقطعها فإن كان قد قطعها أخذها الشفيع بالثمن سوى الثمر رجل اشترى نصف دار غير مقسوم فقاسمه البائع أخذ الشفيع النصف الذي صار للمشتري أو يدع رجل اشترى دارا فقال الشفيع اشتريتها بألف وقال المشتري بألفين فأقاما البينة فالبينة الشفيع رجل باع دارا وله عبد مأذون عليه دين فله الشفعة وكذلك إن كان العبد هو البائع فللمولى الشفعة ولا يكون الرجل بالجذوع في الحائط شفيع شركة ولكنه شفيع جوار ولا شفعة في قسمة ولا خيرا رؤية وتسليم الأب والوصي الشفعة على الصغير جائز وهو قول أبي يوسف رحمه الله وقال محمد وزفر رحمهما الله هو على شفعته إذا بلغ والشريك في الطريق أحق بالشفعة من الجار فأما الشريك في الخشبة تكون على حائط الدار فهو جار والله أعلم


باب المأذون يبيعه مولاه أو يعتقه

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم عبد المأذون عليه دين يحيط برقبته باعه مولاه وقبضه المشتري فغيبه فإن شاء الغرماء ضمنوا البائع قيمته وإن شاؤا ضمنوا المشتري وإن شاؤا أجازوا البيع وأخذوا الثمن فإن ضمنوا البائع القيمة ثم رد على المولى بعيب فللمولى أن يرجع بالقيمة ويكون حق الغرماء في العبد عبد مأذون له قيمته ألف وله عبد قيمته ألف وعليه دين ألف فأعتق المولى عبد المأذون جاز عتقه وإن كان الدين مثل قيمتها لم يجز عتقه وقال أبو يوسف ومحمد رحمهما الله يجوز عتقه في الوجهين وعليه قيمته والله أعلم مسائل من كتاب البيوع لم تشاكل الأبواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل قال لآخر بع عبدك من فلان بألف على أني ضامن لك من الثمن خمسمائة سوى الألف فهو جائز ويأخذ الألف من المشتري والخمسمائة من الضامن وإن قال على أني ضامن لك خمسمائة سوى الألف ولم يقل من الثمن جاز البيع بالألف ولا شيء على الضامن رجل اشترى جارية بألف وقبضهان ثم أقال البائع بخمس مائة أو بألف وخمس مائة فالإقالة بالثمن الأول فإن كان قد حدث بالجارية عيب جازت الإقالة بأقل الثمن ولم تجز بأكثر من الثمن فإن أقاله بأكثر من الثمن فهو بالثمن الأول رجل في يده دار أقام البينة أنه اشتراها من فلان بألف ونقده الثمن وأقام فلان البينة أنه اشتراها منه بألف ونقد الثمن فهي للذي في يده في قول أبي حنيفة وأبي يوسف رحمهما الله وقال محمد رحمه الله هي للمدعي والألف بالألف قصاص رجل اشترى جارية بألف فلم يقبضها حتى زوجها فوطئها الزوج فالنكاح جائز وهذا قبض وإن لم يطأها فليس بقبض رجل اشترى عبدا فغاب قبل إبقاء الثمن فأقام البائع البينة أنه باعه إياه فإن كانت غيبته معروفة لم يبع في دين البائع وإن لم يدر أين هو بيع وأوفى الثمن رجلان اشتريا عبدا فغاب أحدهما فللحاضر أن يدفع الثمن كله ويقبضهن فإذا حضر الآخر لم يأخذ نصيبه حتى ينقد شريكه الثمن وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله إذا دفع الحاضر الثمن كله لم يقبض إلا نصيبه وكان متطوعا فيما أدى عن صاحبه رجل تزوج امرأة بغير أمرها ثم ظاهر منها ثم أجازت النكاح فالظهار باطل ورجل اشترى جارية بالف مثقال ذهب وفضة فهما نصفان رجل له على آخر عشرة دراهم فقضاه زيوفا وهو لا يعلم فأنفقها أو هلكت فهو قضاء وقال أبو يوسف رحمه الله يرد مثل زيوفه ويرجع بدراهمه طير فرخ في أرض رجل فهو لمن أخذه وكذلك إن تكنس فيها طبي عبد بين رجلين اشترى أب العبد نصيب أحدهما وهو موسر فللشريك الذي لم يبع أن يضمن الأب ولا بأس ببيع من يزيد في السلعة رجل اشترى دارا فرأى خارجها أو اشترى ثيابا فرأى ظهورها ومواضع الطي منها فلا خيار له رجل اشترى من رجل جارية بألف وقبضها ثم باعها منه قبل أن ينقده الألف بخمس مائة فإنه لا يجوز والله أعلم


باب الكفالة بالنفس

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل أخذ من رجل كفيلا بنفسه ثم ذهب فأخذ منه كفيلا آخر فهما كفيلان رجل كفل نفس رجل ولم يقل إذا دفعت إليك فأنا بريء فدفع إليه فهو بريء ولا كفالة في الحدود والقصاص ولا يحبس فيها حتى يشهد شاهدان أو شاهد عدل يعرفه القاضي والرهن والكفيل جائز في الخراج رجل له على آخر مائة درهم فكفل رجل بنفسه على أنه لم يواف به غدا فعليه المائة فهو جائز فإن لم يواف به فعليه المال رجل كفل بنفس رجل على أنه إن لم يواف به فعليه المال فإن مات المكفول عنه ضمن الكفيل رجل ادعى على آخر مائة دينار وبينها أو لم يبينها وكفل رجل به إن لم يواف به غدا فعليه المائة فلم يواف به غدا فعليه المائة وهو قول يعقوب رحمه الله وقال محمد رحمه الله إن لم يبينها حتى كفل له لم يلتفت إلى دعواه


باب الكفالة بالمال

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل كفل عن رجل بمال فأخره صاحب المال فهو تأخير عن كفيله وإن أخر عن الكفيل لم يكن تأخيرا عن الذي عليه الأصل رجل كفل عن رجل بألف عليه بأمره فقضاه الألف قبل أن يعطي هو صاحب المالي فليس له أن يأخذها منه فإن ربح ربحا فهو له ولا يتصدق به فإن كانت الكفالة بكر حنطة فقبضها وباعها فربح فيها فالربح له في الحكم ويستحب أن يرده على الذي قضاه الكر ولا يجب عليه في الحكم وقال أبو يوسف ومحمدرحمهما الله هو له ولا يرده على الذي قضاه رجل قال لكفيل ضمن له مالا برئت إلي من المال رجع الكفيل على المكفول عنه وإن قال قد أبرأتك لم يرجع على المكفول عنه ولو قال برئت فعند أبي يوسف رحمه الله يرجع وعند محمد رحمه الله لا يرجع رجل كفل عن رجل بأمره فأمره أن يتعين عليه حريرا فالشرى للكفيل والربح الذي ربحه البائع فهو عليه رجل كفل عن رجل بما ذاب له عليه أو ما قضى له عليه فغاب المكفول عنه فأقام المدعي بينة على الكفيل بألف لم تقبل رجل أقام البينة أن له على فلان كذا وأن هذا كفل عنه بأمره فإنه يقضي على الكفيل وعلى المكفول عنه وإن كانت الكفالة بغيره أمره قضى على الكفيل خاصة كفيل صالح رب المال من ألف على خمسمائة فقد بريء الكفيل والذي عليه الأصل رجل باع دارا وكفل رجل بالدرك فهو تسليم وإن لم يكفل ولكنه أشهد فختم لم يكن تسليما


باب الرجلين يكون بينهما المال فيقبضه أحدهما

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في متفاوضين افترقا فلأصحاب الديون أن يأخذوا أيهما شاؤا بجميع الدين ولا يرجع أحدهما على صاحبه حتى يؤدي أكثر من النصف رجلان كفلا عن رجل بمال على أن كل واحد منهما كفيل عن صاحبه فكل شيء أداه أحدهما رجع على شريكه بنصفه وإن شاء رجع بالجميع على المكفول عنه وإن أبرأ رب المال أحدهما أخذ الآخر بالجميع رجلان اشتريا عبدا بألف وكفل كل واحد منهما عن صاحبه لم يرجع واحد منهما على صاحبه حتى يؤدي أكثر من النصف مكاتبان كتابة واحدة كل واحد منهما كفيل عن صاحبه فكل شيء أداه أحدهما رجع وإن ادعى رقبة العبد فكفل عنه رجل فمات العبد فأقام المدعي البينة أنه كان له ضمن الكفيل قيمته عبد كفل عن مولاه بأمره فعتق فأدى أو كان المولى كفل عنه فأداه بعد العتق لم يرجع واحد منهما على صاحبه والله أعلم


كتاب الضمان

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل باع لرجل ثوبا وضمن له الثمن أو مضارب ضمن ثمن ما باع أو رجلان باعا عبدا صفقة واحدة وضمن أحدهما لصاحبه حصته من الثمن فالضمان باطل رجل ضمن عن عبد مالا لا يجب عليه حتى يعتق ولم يسم حالا ولا غيره فهو حال رجل ضمن عن آخر خراجه ونوائبه وقسمته فهو جائز رجل قال لآخر لك علي مائة إلى شهر فقال المدعي هي حالة فالقول قول المدعي وإن قال ضمنت لك عن فلان مائة إلى شهر فالقول قول الضامن رجل اشترى جارية وكفل له رجل بالدرك فاستحقت لم يأخذ الكفيل حتى يقضي له على البائع رجل اشترى عبدا فضمن له رجل العهدة فهو باطل مسلم كسر لمسلم بربطا أو دفا أو أهراق له سكرا أو منصفا فهو ضامن وبيع هذه الأشياء جائز وقال أبو يوسف ومحمد رحمهما الله لا يضمن كاسره ولا يجوز البيع


باب الدعوى

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل أودع رجلا ألف درهم فخلطها المودع بألف له فالألف دين عليه لا سبيل للمودع عليها وقال أبو يوسف ومحمد رحمهما الله إن شاء صار شريكا له رجل في ديه صبي يعبر عن نفسه فقال أنا حر فالقول قوله له وإن قال أنا عبد لفلان فهو عبد للذي هو في يده حائط لرجل عليه جذوع أو متصل ببنائه ولآخر عليه هرادى فهو لصاحب الجدوع أو الاتصال وصاحب الهرادى ليس بشيء نهر لرجل إلى جانبه مسناة وخلف المسناة أرض لرجل ملاصقة لها وليست المسناة في يد واحد منهما فهي لصاحب الأرض ولا يحفرها حتى يسيل الماء وقال أبو يوسف ومحمد رحمهما الله هي لصاحب النهر حريما لملقى طينه وغير ذلك دار في يد رجل منها عشرة أبيات وفي يد آخر بيت فالساحة بينهما نصفان أرض ادعاها رجلان لم نقض أنها في يد أحدهما حتى يقيما البينة أنها في أيديهما فإن أقام أحدهما البينة ولم يقمها الآخر فقضى أنها في يد الذي أقام البينة وإن أراد القسمة لم تقسم حتى يقيما البينة أنها لهما وكل شيء في أيديهما سوى العقار فإنه يقسم وإن كان أحدهما قد لبن في الأرض أو بنى أو حفر فهي في يده ثوب في يد رجل وطرف منه في يد آخر فهو بينهما نصفان وإن كان في يد أحدهما أكثر علو لرجل وسفل لآخر فليس لصاحب السفل أن يتد فيه وتدا ولا أن يثقب كوة وقال أبو يوسف ومحمد رحمهما الله يصنع ما لا يضر بالعلو زائغة مستطيلة ينشعب منها زائغة مستطيلة وهي غير نافذة فليس لأهل الزائغة الأولى أن يفتحوا بابا في الزائغة القصوى فإن كانت مستديرة قد لصق طرفاها فلهم أن يفتحوا عبد في يد رجل أقام رجلان عليه البينة أحدهما يغصب والآخر بوديعة فهو بينهما رجل ادعى في دار دعوى فأنكرها الذي هي في يده ثم صالحه منها فهو جائز رجل ادعى دارا في يد رجل أنه وهبها له في وقت فسئل البينة فقال جحد الهبة فاشتريتها منه فأقام بينة على الشراء قبل الوقت الذي ادعى فيه الهبة لم يقبل بينته رجل في يده دار ادعى رجل أنه اشتراها من فلان وأقام بينة وقال الذي هي في يده فلان ذلك أودعينها فلا خصومة بينهما رجل قال لآخر اشتريت مني هذه الجارية فأنكر فأجمع على ترك خصومته وسعه أن يطأها رجل أقر أنه قبض من فلان عشرة دارهم ثم ادعى أنها زيوف صدق رجل قال لآخر لك علي ألف درهم فقال ليس لي عليك شيء ثم قال في مكانه بل لي عليك ألف فليس عليه شيء رجل ادعى على آخر مالا فقال ما كان لك علي شيء قط فأقام المدعي البينة وأقام هو بينه على القضاء قبلت بينته وإن قال ما كان لك علي شيء قط ولا أعرفك لم تقبل بينته على القضاء رجل ادعى على آخر أنه باعه جاريته فقال لم أبعها منك قط فأقام بينة على الشراء فوجد بها إصبعا زائدة فأقام البائع البينة أنه برئ إليه من كل عيب لم تقبل بينة البائع والله أعلم بالصواب وإليه المرجع والمآب


باب القضاء في الأيمان

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال لا يمين في حد إلا أن السارق يستحلف فإن نكل عن اليمين ضمن ولم يقطع ولا يمين في نكاح ولا رجعة ولا في ادعاء نسب ولا في الاستيلاد ولا فيء الإيلاء ولا في اللعان وقال أبو يوسف ومحمد رحمهما الله في ذلك كله يمين إلا اللعان امرأة ادعت طلاقا قبل الدخول استخلف الزوج فإن نكل ضمن نصف المهر في قولهم وكل شيء ادعى على رجل من عمد دون النفس فنكل اقتص منه فإن نكل في النفس حبس حتى يقر أو يحلف وقال أبو يوسف ومحمد رحمهما الله في النفس وغيرها يقضي عليه بالأش ولم يقتص منه رجل ورث عبدا فادعاه آخر استحلف على عمله وإن وهب له عبد افقبضه أو اشتراه فاليمين على البتات رجل ادعى على آخر مالا فاقتدى يمينه أو صالحه منها على عشرة دراهم فهو جائز وليس له أن يستحلف على تلك اليمين أبدا


باب القضاء في الشهادة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل في يده شيء سوى العبد والأمة فإنه يسعك أن تشهد أنه له رجلان شهدا أن أباهما أوصى إلى فلان والوصي يدعي فهو جائز استحسانا ذكره في الوصايا وإن أنكر الوصي لم يجز وإن شهدا أن أباهما وكله بقبض ديونه بالكوفة وادعى الوكيل أو أنكر لم يجز شهادتهما رجل أقام البينة أن المدعي استأجر الشهود لم تقبل وشهادة العمال جائزة ورجل شهد ولم يبرح حتى قال أوهمت بعض شهادتي فإن كان عدلا جازت شهادته ومن رآى أن يسأل عن الشهود لم يقبل قول الخصم إنه عدل حتى يسأل عن الشهود رجلان شهدا على رجل بقرض ألف درهم وشهد أحدهما أنه قضاها فالشهادة جائزة على القرض شاهدان شهد أحدهما بألف والآخر بألف وخمس مائة والمدعي يقول لم يكن لي إلا الألف فشهادة الذي شهد بألف وخمس مائة باطلة شاهدان أقرا أنهما شهدا يزور لم يضربا وقال أبو يوسف ومحمد رحمهما الله يضربان شاهدان شهدا على رجل أنه سرق بقرة واختلفا في لونها قطع وإن قال أحدهما بقرة والآخر ثور لم يقطع وقال أبو يوسف ومحمد رحمهما الله لا يقطع في الوجهين جميعا وشهادة الرجال مع النساء والشهادة على الشهادة وكتاب القاضي إلى القاضي جائز إلى في الحدود والقصاص ولا يجوز الشهادة على الشهادة حتى يكون المشهود على شهادته على مسيرة ثلاثة أيام ولياليهن أو يكون مريضا بالمصر رجل قال أشهدني فلان على نفسه بكذا لم يشهد السامع على شهادته حتى يقول اشهد على شهادتي ولو قال الرجل اشهد على شهادتي فسمع رجل آخر لم يشهد على شهادته ولا يسأل القاضي عن الشهود حتى يطعن المشهود عليه فإن طعن سأل عنهما في السر وزكاهما في العلانية إلا شهود الحدود والقصاص فإنه يسأل عنهما في السر ويزكيها في العلانية وإن لم يطعن الخصم وقال أبو يوسف ومحمد رحمهما الله يسأل في ذلك كله طعن الخصم أو لم يطعن رجل شهد لرجل أنه اشترى عبد فلان بألف وشهد الآخر أنه اشتراه بألف وخمس مائة والمدعي يدعي شراه بألف وخمس مائة فالشهادة باطلة وكذلك الكتابة والعتق على مال والخلع فأما النكاح فإن الشهادة تجوز بألف وذكر في الدعوى في الأمالي قول أبي يوسف رحمه الله مثل قول أبي حنيفة رضي الله عنه وقال أبو يوسف رحمه الله الشهادة في النكاح أيضا باطلة رجلان شهدا على شهادة رجلين على فلانة بنت فلان الفلانية بألف درهم وقالا أخبرانا أنهما يعرفانها فجيء بامرأة فقالا لا ندري هي هذه أم لا فإنه يقال للمدعي هات شاهدين أنها فلانة وكذلك كتاب القاضي فإن قالا في هذين البابين فلانة التميمية لم يجز حتى ينسباها إلى فخذها رجل كتب على نفسه ذكر حق وكتب في أسفله ومن قام بهذا الذكر فهو ولي ما فيه إن شاء الله أو كتب في شرى فعلى فلان خلاص ذلك وتسليمه إن شاء الله بطل ذلك كله وقال أبو يوسف ومحمد رحمهما الله إن شاء الله هو على الخلاص وعلى من قام بذكر الحق وقولهما هذا استحسان ذكره في كتاب الإقرار


باب القضاء في المواريث والوصايا

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في نصراني مات فجاءت امرأته مسلمة فقالت أسلمت بعد موته وقالت الورثة أسلمت قبل موته فالقول قول الورثة رجل مات وله في يد رجل ألف درهم وديعة فقال المستودع هذا ابن الميت لا وارث له غيره فإنه يدفع المال إليه وإن قال لآخر هذا أيضا ابنه وقال الأول ليس له ابن غيري قضي بالمال للأول ميراث قسم بين الغرماء فإنه لا يؤخذ منهم كفيل ولا من وارث وهذا شيء احتاط به بعض القضاة وهو ظلم دار في يد رجل أقام آخر البينة أن أباه مات وتركها ميراثا بينه وبين أخيه فلان قضى له بالنصف وترك النصف في يد الذي هو في يده ولا يستوثق منه وقال أبو يوسف ومحمد رحمهما الله إن كان الذي في يده جاحدا أخذ منه وجعل في يد أمين وإن لم يجحد ترك في يده رجل أقام البينة على دار أنها كانت لأبيه أعارها أو أودعها الذي هي في يده فإنه يأخذها منه ولا يكلف البينة أنه مات وتركها ميراثا وإن شهدوا أنها كانت في يد أبيه فلان مات وهي في يده جازت الشهادة وإن قالوا الرجل حي أنها كانت في يد المدعي لم تقبل وإن أقر بذلك المدعي عليه دفعت إلى المدعي وقال أبو يوسف ومحمد رحمهما الله إن شهد شاهدان أنه أقر أنها كانت في يد المدعي دفعت إليه رجل قال ما لي في المساكين صدقة فهو على ما فيه الزكاة وإن أوصى بثلث ماله فهو على كل شيء رجل أوصى إليه ولم يعلم حتى باع شيئا من التركة فهو وصي والبيع جائز ولا يجوز بيع الوكيل حتى يعلم وإن أعلمه إنسان جاز ولا يجوز النهي عن الوكالة حتى يشهد عنده عدل أو شاهدان وكذلك المولى يخبر بجناية عبده فيعتقه


باب من القضاء

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم كل شيء قضى به القاضي في الظاهر بتحريم فهو في الباطن كذلك ويقرض القاضي أموال اليتامى ويكتب فيها ذكر الحقوق وإن أقرض الوصي ضمن ولا يجوز للقاضي أن يأمر إنسانا يقضي بين اثنين إلا أن يكون الخليفة جعل إليه أن يولي القضاء وما اختلف فيه الفقهاء فقضى به القاضي ثم جاء قاض خر غير ذلك أمضاه أب أو وصي سلم شفعة الصغير جاز وهو قول أبي يوسف رحمه الله وقال محمد وزفر رحمهما الله لا يجوز والصغير على الشفعة إذا بلغ وإذا قال القاضي قضيت على هذا بالرجم فارجمه أو بالقطع فاقطعه أو بالضرب فاضربه وسعك أن تفعل قاض عزل فقال لرجل أخذت منك ألفا ودفعت إلا فلان قضيت له بها عليك فقال الرجل أخذتها بغير حق فالقول قول القاضي وكذلك إن قال قضيت بقطع يدك في حق إن كان الذي قطعت يده أو الذي أخذه منه الألف مقرا بأنه فعل ذلك وهو قاض وإذا كان رسول القاضي الذي يسأل عن الشهود واحدا جاز والإثنان أفضل وهو قول أبي يوسف رحمه الله وقال محمد رحمه الله لا يجوز رجل أقر عند قاض بدين فإنه يحبسه به ثم يسأل عنه فإن كان معسرا خلى سبيله وإن كان له دراهم أو دنانير باعها وأوفى صاحب الدين حقه وإن كان له عروض لم يبعها وقال أبو يوسف ومحمد رحمهما الله يبيع العروض أيضا قاض أو أمينه باع عبدا للغرماء وأخذ المال فضاع واستحق العبد لم يضمن ويرجع المشتري على الغرماء وإن أمر القاضي الوصي ببيعه للغرماء ثم استحق أو مات قبل القبض أو ضاع المال رجع المشتري على الوصي ويرجع الوصي على الغرماء ويكره تلقين الشاهد والله أعلم مسائل من كتاب القضاء لم تدخل في الأبواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم يجبر ذو الرحم المحرم على النفقة على قدر مواريثهم رجل اشترى جارية فولدت منه فاستحقها رجل غرم الأب قيمة الولد فإن جاء المولى وقد مات الولد وترك عشرة ألآف درهم فليس على الأب قيمته وإن جاء وقد قتل الولد وأخذ ديته غرم الأب قيمة الولد رجل ادعى أن فلانا وكله بقبض ماله على فلان فصدقه الغريم دفع المال إليه فإن ضاع في يده فجاء صاحب المال وأنكر الوكالة أخذ المال من الغريم ولم يرجع الغريم على الوكيل إلا أن يكون قد ضمنه عند الدفع ولو كان الغريم لم يصدقه على الوكالة ودفعه إليه على ادعائه فإن رجع صاحب المال على الغريم رجع الغريم على الوكيل متفاوضان أذن أحدهما لصاحبه أن يشتري جارية فيطأها ففعل فهي له بغير شيء وقال أبو يوسف ومحمد رحمهما الله يرجع عليه بنصف الثمن رجل أودع رجلا ألفا فخلطها بألف أخرى له فلا سبيل للمودع عليها وهي دين على المستودع وقال أبو يوسف ومحمد رحمهما الله يشركه إن شاء والله أعلم


باب الوكالة بقبض مال أو عبد

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل وكل رجلا بقبض عبد له فأقام الذي هو في يده البينة أن الموكل باعه إياه وقف الأمر حتى يحضر الغائب وكذلك الطلاق والعتاق وغير ذلك إلا الدين فإن وكله بقبض دين فأقام المدعى عليه بينة أنه قد أوفاه قبلت بينته وبرئ وقال أبو يوسف ومحمد رحمهما الله هذا والأول سواء رجلان وكلا بالخصومة في دين وفي قبضه فلأحدهما أن يخاصم ولا يقبضان إلا مع رجل دفع إلى رجل عشرة دراهم ينفقها على أهله فأنفق عليهم عشرة من عنده فالعشرة بعشرته ولا يجوز وكالة باستيفاء حد أو قصاص إلا في إقامة الشهود وقال أبو يوسف رحمه الله لا تجوز في إقامة الشهود أيضا والله أعلم بالصواب


باب الوكالة بالبيع والشراء

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل أمر رجلا أن يشتري له عبدين بأعيانهما ولم يسم له ثمنا فاشترى له أحدهما جاز وإن أمره أن يشتريهما بألف وقيمتهما سواء فاشترى أحدهما بخمس مائة أو أقل جاز وإن اشترى بأكثر من خمس مائة لم يلزم الآمر إلا أن يشتري والباقب ببقية الألف وقال أبو يوسف ومحمد رحمهما الله إن اشترى أحدهما بأكثر من نصف الألف بما يتغابن الناس فيه وقد بقي من الألف ما يشتري بمثله الباقي جاز رجل أمر رجلا أن يبيع عبدا له فباعه بقليل أو كثير أو بعرض أو باع نصفه جاز وقال أبو يوسف ومحمد رحمهما الله لا يبيعه إلا بدراهم أو دنانير بما يتغابن الناس فيه ولا يجوز أن يبيع نصفه إلا أن يبيع النصف الآخر منه قبل أن يختصما رجل أمر عبدا محجورا عليه أو صبيا ببيع عبد فباعه جاز والعهدة على الآمر عبد قال لرجل اشتر لي نفسي من مولاي بألف ودفعها إليه فإن قال الرجل للمولى اشتريته لنفسه فباعه على هذا فهو حر والولاء للمولى وإن لم لم يبين للمولى فهو عبد للمشتري والألف للمولى وعلى المشتري ألف مثلها رجل قال لآخر أمرتك ببيع عبدي بالنقد فبعته بالنسئة وقال المأمور أمرتني ببيعه ولم تقل شيئا فالقول قول الآمر وإن اختلف في ذلك مضارب ورب المال فالقول قول المضارب رجل له على رجل ألف فأمره أن يشتري له بها هذا العبد فاشتراه جاز وإن أمره أن يشتري بها عبدا بغير عينة فاشتراه فمات في يده قبل أن يقبضه الآمر مات من مال المشتري وإذا قبضه الآمر فهو له وقال أبو يوسف ومحمد رحمهما الله هو لازم للآمر إذ قبضه المأمور رجل دفع إلى رجل ألفا وأمره أن يشتري بها جارية فاشتراها فقال الآمر اشتريتها بخمس مائة وقال المأمور اشتريتها بألف فالقول قول المأمور هذا إذا كانت الجارية تساوي ألفا وإن كانت تساوي خمس مائة فالقول قول الآمر وإن لم يكن دفع ثمن الجارية للمامور فهو مشتر لنفسه رجل قال لرجل اشتر لي ثوبا أو دابة أو دارا فاشتراه فالوكالة باطلة وإن سمى ثمن الدار ووصف جنس الدابة والثوب جاز رجل أمر آخر أن يشتري له هذا العبد بألف درهم أو لم يسم الثمن فاشتراه فقال الآمر اشتريته بخمسمائة وقال المأمور بالف وصدق البائع المأمور فالقول قول المأمور رجل وكل رجلا ببيع عبد فأمر الوكيل رجلا ليبيعه فباعه والوكيل حاضر أو باعه رجل فبلغ الوكيل فأجاز فهو جائز وإن وكله بشراء ثوب هروي فأمر الوكيل رجلا فاشتراه والوكيل حاضر فهو جائز وإن كان غائبا لم يجز مكاتب أو عبد أو ذمي زوج ابنته وهي صغيره حرة مسلمة أو باع لها أو اشترى لم يجز وقال أبو يوسف ومحمد رحمهما الله المرتد إذا قتل على ردته والحربي كذلك وصي احتال بمال اليتيم فإن كان ذلك خيرا لليتيم جاز رجل أمر رجلا ببيع عبده فباعه وأخذ بالثمن رهنا فضاع في يده أو أخذ به كفيلا جاز ولا ضمان عليه رجل وكل رجلين ببيع عبد بألف فباع أحدهما بذلك لم يجز وكذلك الخلع والله اعلم بالصواب


كتاب الدعوى

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم جارية حملت في ملك رجل فباعها فولدت في يد المشتري فادعى البائع الولد وقد أعتق المشتري الأم فهو ابنه يرد عليه بجميع الثمن وعندهما يرد عليه بحصته من الثمن وإن كان المشتري أعتق الولد فدعواه باطل صبي في يد رجل قال هو ابن عبدي فلان الغائب ثم قال هو ابني لم يكن ابنه أبدا وإن جحد العبد أن يكون ابنهز وقال أبو يوسف ومحمد رحمهما الله إذا جحد العبد أن يكون ابنه فهو ابن المولى رجل في يده غلامان توأمان ولد عنده فباع أحدهما فأعتقه المشتري ثم ادعى البائع الغلام الذي هو في يده فهما ابناه وبطل عتق المشتري والبيع أيضا صبي في يد مسلم ونصراني قال النصراني هذا ابني وقال المسلم هو عبدي فهو ابن النصراني امرأة ادعت صبيا أنه ابنها لم يجز دعواها حتى تشهد امرأة على الولادة فإن كان لها زوج فزعمت أنه ابنها منه وصدقها فهو ابنهما وإن لم تشهد امرأة وإن كان الصبي في أيديهما فزعم الزوج أنه ابنه من غيرها وزعمت أنه ابنها من غيره فهو ابنهما جارية قال أنا أم ولد لمولاي وهذا ابني منه وأنكر المولى فلا يمين عليه في قول أبي حنيفة رضي الله عنه ويستحلف في قول أبي يوسف ومحمد رحمهما الله والله أعلم


كتاب الإقرار

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل قال لآخر أخذت منك ألفا وديعة فهلكت فقال أخذتها غصبا فهو ضامن وإن قال أعطيتنيها وديعة فقال غصبتهالم يضمن رجل قال هذه الألف كانت وديعة لي عند فلان فأخذتها وقال فلان هذه لي فإن فلانا يأخذها وإن قال أعرت دابتي هذه فلانا فركبها ورده أو ثوبي هذه فلبسه ورده علي فالقول قوله وقال أبو يوسف ومحمد رحمهما الله القول قول الذي أخذ منه الثوب والدابة رجل قال لفلان علي ألف درهم من ثمن متاع أو قرض ثم قال هي زيوف أو نبهرجة لم يصدق وذلك إن قال أقرضني ألفا زيوفا أو قال علي ألف زيوف ثمن متاع وقال أبو يوسف ومحمد رحمهما الله إذا وصل صدق فإن قال أغتصبت منه ألفا أو قال أودعني ألفا ثم قال هي زيوف صدق وإن قال في هذا كله ألفا ثم قال ينقص كذا لم يصدق وإن وصل صدق رجل مات وله على رجل مائة درهم وله ابنان فقال أحدهما قبض أبي منها خمسين فلا شيء للمقر وللآخر خمسون رجل قال لفلان علي ما بين درهم إلى عشرة دراهم فعليه تسعة دراهم وإن قال ما بين عشرة إلى عشرين فعليه تسعة عشر وقال أبو يوسف ومحمد رحمهما الله يلزمه جميع ما أقر به رجل قال لفلان من داري ما بين هذا الحائط إلى هذا الحائط فله ما بينهما وليس له من الحائط شيء


كتاب الصلح

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل له على آخر ألف درهم فقال له أد إلي غدا خمس مائة على أنك بريء من الباقي ففعل فهو بريء وإن لم يدفع إليه غدا خمس مائة عاد عليه الألف وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله لا يعود عليه عبد مأذون له قتل رجلا عمدا لم يجز له أن يصالح عن نفسه وإن قتل عبده رجلا عمدا فصالح عنه جاز غصب ثوبا يهوديا قيمته أقل من مائة درهم فاستهلكه فصالح منه على مائة درهم جاز وقال أبو يوسف ومحمد رحمهما الله يبطل الفضل على قيمته بما لا يتغابن الناس فيه عبد بين رجلين أعتقه أحدهما وهو موسى فصالحه الآخر على أكثر من نصف قيمته فالفضل باطل وإن صالحه على عرض جاز رجل قال لآخر لا أقر لك بما لك حتى تؤخره عني أو تحط عني ففعل ذلك جاز


كتاب المضاربة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم مضارب أدان وفي المضاربة فضل فإنه يجبر على التقاضي وإن لم يكن فضل لم يجبر ويحيل رب المال مضارب معه ألف بالنصف اشترى بها جارية قيمتها ألف فوطئها فجاءت بولد يساوي ألفا فادعاه ثم بلغت قيمة الغلام وخمس مائة والمدعي موسر فإن شاء رب المال استسعى الغلام في ألف ومئتين وخمسين وإن شاء أعتق وإذا قبض ألفا ضمن المدعي نصف قيمة الأم مضارب في يده ألف بالنصف اشترى بها بزا فباعه بألفين فاشترى بهما عبدا فلم ينقدهما حتى ضاعا فإنه يغرم رب المال ألفا وخمس مائة والمضارب خمس مائة ويكون ربع العبد للمضارب وثلاثة أرباعه على المضاربة ورأس المال فيها ألفان وخمس مائة ولا يبيعه مرابحة إلا على ألفين مضارب معه ألف بالنصف اشترى بها عبدا قيمته ألفان فقتل العبد رجلا خطأ فثلاثة أرباع الفداء على رب المال وربعه على المضارب فإذا فديا فثلاثة أرباعه لرب المال وربعه للمضارب يخدم رب المال ثلاثة أيام والمضارب يوما مضارب معه ألف بالنصف اشترى بها عبدا من رب المال كان رب المال اشتراه بخمس مائة فإنه يبيعه مرابحة على خمس مائة وإن اشترى بها المضارب عبدا فباعه من رب المال بألف ومائتين باعه رب المال بألف ومائة مضارب دفع من مال المضاربة شيئا إلى رب المال بضاعه فاشترى به رب المال وباع فهو على المضاربة مضارب عمل في المصر فليست نفقته في المال وإن سافر فطعامه وشرابه وكسوته وزكاته في المال وأما الدواء ففي ماله فإذا ربح أخذ رب المال ما أنفق من رأس ماله وإن باع المتاع مرابحة حسب ما أنفق على المتاع من الحملان وغيره ولا يحسب عليه ما أنفق على نفسه مضارب معه ألف اشترى بها ثيابا فقصرها أو حملها بمائة من عنده وقد قيل له اعمل برائك فهو متطوع وإن صبغها حمراء فهو شريك بما زاد الصبغ في الثياب ولا يضمن مضارب اشترط نصف الربح وزيادة عشرة دراهم فله أجر مثله والمضاربة فاسدة مضارب اشترط عليه أن يبيع بالكوفة فخرج إلى البصرة فاشترى بالمال ضمن ليفيد التقييد والضمان يتعلق بالإخراج والتقرر يتعلق بالشراء فكنى بالضمان عن التقرر مضار قيل له اعمل برائك فما ربحت من شيء فبيني وبينك نصفان فدفع إلى آخر مضاربة بالنصف فربح الآخر فله نصف الربح والنصف بين رب المال وبين الأول نصفان ولو قال رب المال للأول ما كان من فضل فبيني وبينك نصفان والمسئلة بحالها فنصف الربح للآخر ونصفه لرب المال ولا تكون المفاوضة إلا بين حرين كبيرين مسلمين أو ذميين ولا تكون بين المسلم والذمي ولا تكون مفاوضة حتى يستوي مالهما فإن ورث أحدهما عروضا وهبت له فهي له ولا تفسد المفاوضة وإن ورث دراهم أو دنانير أو وهبت له فسدت المفاوضة ولا تكون مضاربة إلا بدراهم أو دنانير ولا تكون بمثاقيل ذهب أو فضة مضارب معه ألفان فقال لرب المال دفعت إلي ألفا وربحت ألفا وقال رب المال دفعت ألفين فالقول قول المضارب رجل معه ألف درهم قال هي مضاربة لفلان بالنصف وقد ربحت ألفا وقال رب المال هي بضاعة فالقول قول رب المال مضارب معه ألف درهم مضاربة فاشترى بها عبدا فلم ينقدها حتى هلكت فإنه يدفع إليه رب المال ألفا أخرى أبدا ورأس المال جميع ما يدفع رب المال والربح يقتسمانه مضارب اشترط لرب المال ثلث الربح ولعبد رب المال ثلث الربح على أن يعمل العبد معه ولنفسه ثلث الربح فإنه جائز وللمضارب أن ويودع ويبضع ولا يدفع مضاربة إلا أن يقول له اعمل برائك رجل دفع إليه ألف درهم مضاربة فاشترى رب المال عبدا بخمس مائة درهم فباعه إياه بألف فإنه يبيعه مرابحة على خمس مائة والله أعلم بالصواب


كتاب الوديعة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل في يده ألف ادعاها رجلان كل واحد منهما أنها له أودعها إياه فأبى أن يحلف لهما فالألف بينهما وعليه ألف أخرى وللمستودع أن يخرج بالوديعة حيث شاء ويضعها حيث شاء ويدفعها إلى من شاء من عياله فإن نهاه المودع أن يخرج بها فخرج بها ضمن وإن نهاه أن يدفعها إلى أحد من عياله فدفعها إلى من لا بد له منه لم يضمن وإن كان له منه بد ضمن وإن نهاه أن بجعلها في دار فجعلها فيها ضمن وإن كان بيتان فنهاه أن يجعلها في أحدهما فجعلها فيه لم يضمن ثلاثة استودعوا رجلا ألفا فغاب اثنان فليس للحاضر ان يأخذ نصيبه وقال أبو يوسف ومحمد رحمها الله له ذلك رجل أودع رجلا ألفا فأودعها آخر فهلكت فلرب المال أن يضمن الأول وليس له أن يضمن الأخر وقال أبو يوسف ومحمد رحمهما الله له أن يضمن أيهما شاء فإن ضمن الآخر رجع على الأول والله أعلم


كتاب العارية

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل استعار دابة فله أن يعيرها وليس له أن يؤاجرها فإن آجرها فعطبت ضمن استعار دابة ليركبها فردها مع عبده أو أجيره أو عبد رب الدابة أو أجيره فلا ضمان عليه وإن ردها مع اجنبي ضمن رجل أعار أرضا بيضاء فإنه يكتب إنك أطعمتني وقال أبو يوسف ومحمد رحمهما الله يكتب إنك أعرتني والله أعلم


كتاب الهبة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل وهب لرجل عبدا على أن يهب له عبدا فليس بشيء حتى يتقابضا ثم هو كالبيع يردان بالعيب رجل وهب لرجل دارا فعوضه عن نصفها عبدا فله أن يرجع في النصف الذي لم يعوضه رجل وهب لرجل دارا أو تصدق عليه بدار علىأن يرد عليه شيئا منها أو يعوضه شيئا منها أو وهب له جارية على أن يردها عليه أو على أن يعتقها أو علىأن يتخذها أم ولد فالهبة جائزة والشرط باطل رجل وهب لرجل ارضا بيضاء فأنبت في ناحية منها نخلا أو بنى بيتا أو دكانا أو أريا وكان ذلك زيادة فيها فليس له أن يرجع في شيء منها وإن باع نصفها غير مقسوم فله أن يرجع في الباقي وإن لم يبع شيئا منها فله أن يرجع في نصفها رجل قال لآخر داري لك هبة سكني أو سكني هبة فهو سكني وإن قال هبة تسكنها فهي هبة رجل تصدق على محتاجين بعشرة دراهم أو وهبها لهما جاز وإن تصدق بها على غنيين أو وهبها لهما لم يجز وقال أبو يوسف ومحمد رحمهما الله يجوز للغنيين أيضا رجل له على آخر ألف درهم قال إذا جاء غد فهي لك أو أنت منها بريء أو قال إذا أديت إلى نصفها أو أنت بريء من نصفها فهو باطل والله أعلم


باب ما ينقض بعذر وما لا ينقض

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل اكترى إبلا فأراد أن يقعدن فهو عذر وإن أراد الجمال ذلك فليس بعذر رجل آخر عبده ثم باع فليس بعذر خياط استأجر غلاما ليخيط معه فليس بعذر رجل استأجر غلاما يخدمه في المصر ثم سافر فهو عذر وكل ما ذكرنا أنه عذر فإن الإجارة فيه تنتقض والله أعلم بالصواب


باب الإجارة الفاسدة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل دفع غزلا إلى حائك ينسجه بالنصف قال فللحائك أجر مثله وكذلك إن استأجر رجلا ليحمل له طعاما بقفيز منه وكذلك إن استأجر من رجل حمارا يحمل له طعاما بقفيز منه فالإجارة فاسدة ولا يجاوز بالأجر قفيز رجل استأجر رجلا يخبز له هذه العشرة المخاتيم هذا اليوم بدرهم فهو فاسد رجل استأجر أرضا على أن يكربها ويزرعها ويسقيها فهو جائز فإن اشترط أن يثنيها أو يكري أنهارها أو يسرقنها فهو فاسد رجلان بينهما طعام استأجر أحدهما صاحبه أو حمار صاحبه على أن يحمل نصيبه فحمل الطعام كله فلا أجر له رجل استأجر ظئرا بطعامها وكسوتها فهو جائز استحسانا وقال أبو يوسف ومحمد رحمهما الله لا يجوز فإن سمى الطعام وزنا ووصف جنس الكسوة وأجلها وزرعها فهو جائز رجل استأجر أرضا ليزرع بزراعة أرض أخرى فلا خير فيه رجل آخر نصف داره مشاعا لم يجز وقال أبو يوسف ومحمد رحمهما الله هو جائز رجل استأجر أرضا ولم يذكر أنه يزرعها فالإجارة فاسدة فإن زرعها ومضى الأجل فله ما سمى رجل استأجر دابة إلى بغداد بدراهم ولم يسم ما يحمل عليها فحمل ما يحمل الناس فنفقت في بعض الطريق فلا ضمان عليه وإن بلغ بغداد فله الأجر المسمى في الاستحسان وإن اختصما قبل أن يحمل عليها نقضت الإجارة رجل استأجر بيتا ولم يسم شيئا فهو جائز وليس له أن يجعل فيه حدادا ولا قصارا ولا طحانا رجل استأجر أرضا ليزرعها فله الشرب والطريق وإن لم يشترط إجارة انتقضت وفي الأرض رطبة فإنها تقلع والله أعلم


باب الإجارة على شرطين

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل أعطى خياطا ثوبا فقال إن خطته اليوم فلك درهم وإن خطه غدا فلك نصف درهم فإن خاطه اليوم فله درهم وإن خاطه غدا فله أجر مثله لا ينقص من نصف درهم ولا يزاد على درهم وقال أبو يوسف ومحمد رحمهما الله الشرطان جائزان رجل استأجر بيتا علىأنه إن سكن فيه فبدرهم وإن أسكن فيه حدادا فبدرهمين فهو جائز وقال أبو يوسف ومحمد رحمهما الله لا يجوز رجل استأجر دابة إلى الحيرة بدرهم وإلى القادسية بدرهمين فهو جائز وإن استأجر دابة إلى الحيرة على أنه إن حمل عليها شعيرا فبنصف درهم وإن حمل حنطة فبدرهم فهو جائز في قوله الآخر وقال يعقوب ومحمد رحمهما الله لا يجوز رجل استأجر رجلا ليذهب إلى البصرة فيجيء بعياله فذهب فوجد بعضهم قد مات فجاءت بمن بقي فله من الأجر بحسابه وإن استأجره ليذهب بكتابه إلى فلان بالبصرة ويجيء بجوابه فذهب فوجد فلانا ميتا فرد الكتاب فلا أجر له وقال محمد رحمه الله له الأجر في الذهب وإن استأجر رجلا ليذهب بطعام إلى فلان بالبصرة فوجد فلانا ميتا فرده فلا أجر له في قولهم جميعا


باب إجارة العبد

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل استأجر عبدا محجورا عليه شهرا فعمل فأعطاه الأجر فهو جائز وليس للمستأجر أن يأخذه منه رجل غصب عبدا فآجر العبد نفسه فأخذ الغاصب الأجر فأكله فلا ضمان عليه وقال أبو يوسف ومحمد رحمهما الله هو ضامن وإن وجد المولى الأجر قائما أخذه ويجوز قبض العبد الآجر في قولهم جميعا رجل استأجر عبدا هذين الشهرين شهرا بأربعة وشهرا بخمسة فهو جائز والأول منهما بأربعة رجل استأجر عبدا شهرا بدرهمين فقبضه في أول الشهر ثم جاء آخر الشهر وهو آبق أو مريض فقال أبق أو مرض حين أخذته وقال المولى لم يكن ذلك إلا قبل أن تأتيني بساعة فالقول قول المستأجر وإن جاء وهو صحيح فالقول قول الآجر والله أعلم


باب ما يضمن فيه المستأجر وما لا يضمن مما يخالف

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل استأجر دابة إلى الحيرة فجاوز بها إلى القادسية ثم ردها إلى الحيرة فنفقت فهو ضامن والعارية كذلك رجل اكترى حمارا بسرج فنزع السرج وأسرجه بسرج مثله فلا ضمان عليه وإن كان لا يسرج مثله به ضمن وإن أوكفه بإكاف يوكف بمثله ضمن وقال أبو يوسف و محمد رحمهما الله يضمن بحساب ذلك رجل استأجر رجلا يحمل له متاعا في طريق كذا فأخذ في طريق غيره يسلكه الناس فهلك المتاع فلا ضمان عليه وإن بلغ فله الأجر وإن حمله في البحر فيما يحمله الناس ضمن وإن بلغ فله الأجر رجل استأجر أرضا ليزرعها حنطة فزرعها رطبة ضمن ما نقصها ولا أجر عليه رجل دفع إلى خياط ثوبا ليخيطه قميصا بدرهم فخاطه قباء فإن شاء ضمنه قيمة الثوب وإن شاء أخذ القباء وأعطاه أجر مثله ولا يجاوز به درهما والله أعلم بالصواب


باب جناية المستأجر

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل استأجر رجلا ليحمل له دنا من الفرات فوقع في بعض الطريق فانكسر فإن شاء ضمنه قيمته في المكان الذي حمله ولا أجر له وإن شاء ضمنه في الموضع الذي انكسر وأعطاه أجره بحساب ذلك وكل أجير مشترك ضامن لما جنت يده خالف أو لم يخالف وما هلك في يده من غير صنعه فلا ضمان عليه ولا أجر له وقال يعقوب ومحمد رحمهما الله يضمن ما هلك أيضا قصار حبس ثوبا لأجر فله ذلك فإن ضاع فلا ضمان عليه ولا أجر له وإن دق الثوب فخرقه فهو ضامن رجل استأجر رجلا يخبز له فلما أخرج الخبز من التنور احترق من غير فعله فله الأجر ولا ضمان عليه بيطار بزغ دابة رجل بدانق بأمره فنفقت أو حجام حجم عبدا بأمر مولاه فمات فلا ضمان عليه مسائل من كتاب الإجارات لم تدخل في الأبواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل استأجر أرضا أو استعارها فأحرق الحصائد فاحترق شيء في أرض أخرى فلا ضمان عليه رجل استأجررحا فانقضت الإجارة فردها على المؤاجر وإن كانت عارية فردها على المستعير يعني حجر الرحا لأن في حمل ذلك مؤنة خياط أو صائغ أقعد في الحنوت من يطرح عليه العمل بالنصف فهو جائز رجل استأجر بيتا شهرا بدرهم فكلما سكن يوما فعليه الأجر بحسابه وكذا إكراء الإبل إلى مكة وإجارة الأرض رجل اكترى من رجل إبلا بغير أعيانها إلى مكة فكفل له رجل بالحملان فهو جائز وله أن يأخذ أيهما شاء بالحملان رجل استأجر عبدا يخدمه فكفل له رجل بالخدمة فهو باطل والله أعلم


باب في الكتابة الفاسدة

محمد عن بعقوب عن أبي حنيفة رضي الله عنهم في رجل كاتب عبدا له على مائة دينار علىأن يرده المولى عبدا بغير عينه فالكتابة فاسدة وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله يقسم المائة دينار على قيمة المكاتب وعلى قيمة عبد وسط فيبطل منها حصة العبد ويكون مكاتبا بما بقي رجل كاتب عبده على قيمته أو كاتبه على شيء بعينه لم يجز نصاني كاتب عبده على خمر فهو جائز أيهما أسلم فللمولى قيمة الخمر وإذا قبضها عتق


باب في الحر يكاتب العبد والعبد يكاتب عن نفسه وغيره

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في حر كاتب عن عبد فإن أدى عنه عتق وإن بلغ العبد فقبل فهو مكاتب عبد كاتب عن نفسه وعن عبد آخر لمولاه غائب فإن أدى الشاهدة عتقا وأيهما أدى لم يرجع على صاحبه ولا يأخذ المولى الغائب بشيء وإن قبل الغائب أو لم يقبل فليس بشيء والكتابة لازمة للشاهد أمة كاتبت عن نفسها وعن ابنين صغيرين لها فهو جائز وأيهم أدى لم يرجع على صاحبه


باب في العبد بين رجلين يكاتبانه أو يكاتبه أحدهما

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم عبد بين رجلين أذن أحدهم لصاحبه أن يكاتب نصيبه بألف ويقبض فكاتب وقبض بعض الألف ثم عجز فالمال للذي قبض وقال أبو يوسف ومحمد رحمهما الله هو مكاتب بينهما وما أدى فهو بينهما جارية بين رجلين كاتباها فوطئها أحدهما فجاءت بولد فادعاه ثم وطئها الآخر فجاءت بولد فادعاه ثم عجزت فهي أم ولد للأول ويضمن هو لشريكه نصف عقرها ونصف قيمتها ويضمن شريكه عقرها وقيمة الولد ويكون ابنه وأيهما دفع العقر إلى المكاتب جاز وإن كان الثاني لم يطأها لكن دبرها ثم عجزت بطل التدبير وهي أم ولد للأول ويضمن لشريكه نصف عقرها ونصف قيمتها والولد ولد الأول وقال أبو يوسف ومحمد رحمهما الله إن وطئها أحدهما فجاءت بولد فاداعه فهي أم ولد له ويضمن لشريكه في قياس قول أبي يوسف رحمه الله نصف قيمتها وفي قول محمد رحمه الله الأقل من نصف قيمتها ومن نصف ما بقي من بدل الكتابة ولا يجوز وطيء الآخر ولا يثبت نسب الولد ولا يكون الولد له بالقيمة ويغرم لها العقر في قولهما جارية بين رجلين كاتباها ثم أعتقها أحدهما وهو موسر ثم عجزت ضمن المعتق لشريكه نصف قيمتها ويرجع بذلك عليها وقال أبو يوسف ومحمد رحمهماالله لايرجع عليها عبد بين رجلين دبره أحدهما ثم أعتقه الآخر وهو موسر فإن شاء الذي دبره ضمن المعتق نصف قيمته وإن شاء استعسى العبد وإن شاء أعتق فإن أعتقه أحدهما ثم دبره الآخر لم يكن له أني ضمن المعتق ويستسعى العبد في نصف قيمته أو يعتق وقال أبو يوسف ومحمد رحمهما الله إذا دبره أحدهما فعتق الآخر باطل ويضمن نصف قيمته موسرا كان أو معسرا وإن أعتقه أحدهما فهو حر كله من قبله وتدبير الآخر باطل فإن كان المعتق موسرا ضمن نصف قيمته وإن كان معسرا سعى العبد في ذلك


باب في المكاتب يعجز أو يموت فيترك وفاء أو لا يترك

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في مكاتب عجز فقال أخروني قال إن كان له مال حاضر أو غائب يرجى قدومه أخر يومين أو ثلاثة لا يزاد على ذلك وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله لا يرد رقيقا حتى يتوالى عليه نجمان مكاتب أجل بنجم عند غير سلطان فعجز فرده مولاه برضاه فهو جائز مكاتب اشترى ابنه ثم مات وترك وفاء ورثه ابنه وكذلك إن كان هو وابنه مكاتبين كتابة واحدة مكاتب مات وله ولد من حرة وترك دينا فيه وفاء بكتابته فجنى الولد فقضى به على عاقلة الأم لم يكن ذلك قضاء بعجز المكاتب وإن اختصم موالي الأم وموالي الأب في ولائه فقضي به لموالي الأم فهو قضاء بالعجز مكاتب أدى إلى مولاه من الصدقات ثم عجز فهو طيب للمولى عبد جنى فكاتبه المولى ولم يعلم بالجناية ثم عجز فإنه يدفع أو يفدي وكذلك مكاتب جنى فلم يقض به حتى عجز وإن قضى به عليه في كتابته فهو دين يباع فيه رجع أبو يوسف رحمه الله إليه والله أعلم


باب ما يجوز للمكاتب أن يفعله وما لا يجوز

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم مكاتب اشترط عليه أن يخرج من الكوفة إلا بإذن سيده فله أن يخرج استحسانا مكاتب كاتب عبده جاز وإن أعتقه على مال أو باعه نفسه منه لم يجز وإن زوج أمته جاز وإن زوج عبده لم يجز وكذلك الأب والوصي في رقيق الصغير فأما المأذون فليس له شيء من ذلك وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله للمأذون أن يزوج أمته مكاتب تزوج بإذن مولاه امرأة زعمت أنها حرة فولدت منه ثم استحقت فأولادها عبيد ولا يأخذهم بالقيمة وكذلك العبد يأذن له المولى في التزويج مكاتب وطئ أمة على وجه الملك بغير إذن المولى ثم استحقت فعليه العقر ويؤخذ به في الكتابة وإن وطئها على وجه النكاح لم يؤخذ به حتى يعتق وكذلك المأذون له مكاتب اشترى جارية بيعا فاسدا فوطئها ثم ردها أخذ بالعقر في الكتابة وكذلك العبد المأذون مسائل من كتاب المكاتب لم تشاكل ما في الأبواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم أم ولدت كاتبها مولاها ثم مات عتقت وبطلت الكتابة أم ولد النصراني أسلمت فعليها أن تسعى في قيمتها رجل قال لعبده قد جعلت عليك ألفا تؤديها إلى نجوما أول النجم كذا وآخره كذا فإذا أديتها فأنت حر وإن عجزت فأنت رقيق قال هذه مكاتبه رجل كاتب عبده على ألف إلى سنة ثم صالحه على خمس مائة معجلة فهو جائز مريض كاتب عبده على ألفين إلى سنة وقيمته الف ثم مات فلم يجز الوثة فإنه يؤدي ثلثي الألفين حالا والثلث إلى الأجل أو يرد رقيقا وهو قول أبي يوسف رحمه الله وقال محمد رحمه الله يؤدي ثلثي القيمة حالا والباقي إلى الأجل وإلا رد رقيقا وإن كاتبه على ألف إلى سنة وقيمته ألفان أدى ثلثي القيمة حالا أو يرد رقيقا في قولهم جميعا والله أعلم


كتاب المأذون

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال ليس للمأذون ولا للمكاتب أن يقرضا فإن فعلا فهو باطل رجل قدم مصرا فقال أنا عبد فلان فاشترى وباع لزمه كل شيء من التجارة إلا أنه لا يباع حتى يحضر مولاه فإن حضر وقال هو مأذون بيع في الدين جارية أذن لها مولاها في التجارة فاستدانت أكثر من قيمتها ثم دبرها المولى فهي مأذون لها على حالها والمولى ضامن قيمتها للغرماء وإن وطئها المولى فجاءت بولد فادعاه ولم يدبرها فهذا حجر عليها ويضمن المولى قيمتها مأذون باع عبدا بألف ثم حط من الثمن شيئا يحط التجار مثله في العيب فهو جائز مأذون عليه دين باعه المولى من رجل وأعمله بالدين فللغرماء أن يردوا البيع يريد به إذا لم يصلوا إلى الثمن فإن كان البائع غائبا فلا خصومة بينهم وبين المشتري وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله المشتري خصم ويقضي لهم بدينهم والله أعلم


كتاب الغضب

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل غصب عبدا فباعه فضمنه المولى قيمته جاز بيعه وإن أعتقه الغاصب ثم ضمن القيمة لم يجز عتقه وإن غصب عبدا فباعه فأعتقه المشتري ثم أجاز المولى بالبيع جاز العتق في قول أبي حنيفة وأبي يوسف رحمهما الله وقال محمد رحمه الله لا يجوز عتقه وكل شيء من مكيل أو موزون مسلم غصب مسلما خمرا فخللها أو جلد ميتة فدبغه جاز لصاحب الخمر أن يأخذ الخل بغير شيء ويأخذ جلد الميتة ويرد عليه ما زاد الدباغ فيه وإن استهلكها ضمن الخل ولم يضمن قيمة الجلد وقال أبو يوسف ومحمد رحمهما الله يضمن قيمة الجلد مدبوغا ويعطي ما زاد الدباغ فيه


كتاب المزارعة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال المزارعة فاسدة فإن سقى الأرض وكربها ولم تخرج شيئا فله أجر مثله وفي قياس قول من أجازا لمزارعة لا تجوز حتى تكون الأشياء يعني الآلات من الذي أخذ الأرض أو من صاحب الأرض والله أعلم منزوع أو قرن أو عظم أو سن منزوعة ذبح به فأنهر الدم وأفرى الأوداج لم يكن بأكله بأس وأكره هذا الذبح وإن ذبح بظفر أو بسن غير منزوعة فهي ميتة شاة ذبحت فقطع منها نصف الحلقوم ونصف الأوداج لم تؤكل وإن قطع أكثر من النصف من الأوداج والحلقوم قبل أن تموت أكلت وإن ماتت قبل ذلك لم تؤكل سبعة اشتروا بقرة ليضحوا بها فمات أحدهم قبل يوم النحر فقالت الورثة اذبحوها عنه وعنكم أجزاهم وإن كان شريك الستة نصرانيا أو رجلا يريد اللحم لم يجز عن أحد منهم وتجزى الثولاء والعرجاء إذا مشت على رجلها إلى المنسك وإن قطع من الذنب أو الأذن أو الألية الثلث أو أقل أجزاه وإن كان أكثر لم يجز ومحمد رحمهما الله لا بأس بأبوال الإبل ولحم الفرس محرم ذبح سلحفاة فلا شيء عليه رجل أرسل أجيرا له مجوسيا أو خادما فاشترى لحما فقال اشتريته من يهودي أو نصراني أو مسلم وسعه أن يأكل


باب الكراهية في اللبس

محمد عن يعقوب عن ابي حنيفة رضي الله عنهم قال يكره لبس الحرير ولا بأس بتوسده والنوم عليه في قول أبي حنيفة رضي الله عنه وقال محمد رحمه الله يكره ذلك كله ولا بأس بلبس ما سداه حرير ولحمته غير ذلك ويكره ما لحمته حرير في غير الحرب ولا بأس به في الحرب ويكره في الحرب ما هو حرير كله وقال أبو يوسف ومحمد رحمهما الله لا بأس بلبس الحرير والديباج في الحرب ولا يتختم إلا بالفضة ولا بأس بمسمار الذهب يجعل في حجر الفص ولا تسد الأسنان بالذهب وتشد بالفضة وقال محمد رحمه الله لا بأس بالذهب أيضا بالمصافحة ولا بأس بأن تسافر الأمة وأم الولد بغير محرم


باب الكراهية في البيع

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم لا بأس ببيع السرقين ويكره بيع العذرة رجل علم جارية أنها لرجل فرأى آخر يبيعها فقال صاحبها وكلني ببيعها فإنه يسعه أن يبتاعها ويطأها مسلم باع خمرا وأخذ ثمنا وعليه دين فإنه يكره لصاحب الدين أن يأخذ منه ذلك وإن كان البائع نصرانيا فلا بأس وإذا كان الاحتكار والتلقي في بلد لا يضر فلا بأس وإذا أضر فهو مكروه ولا بأس ببيع بناء بيوت مكة ويكره بيع أرضها والله أعلم مسائل من كتاب الكراهية لم تشاكل ما في الأبواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في جارية قالت لرجل بعثني مولاي إليك هدية وسعه أن يأخذها رجل دعى إلى وليمة أو طعام فوجد هناك لعبا أو غناء فلا بأس بأن يقعد ويأكل قال أبو حنيفة رضي الله عنه ابتليت بهذا مرة ولا بأس بعيادة اليهودي والنصراني ويكره أن يقول الرجل في دعائه أسألك بمعقد العز من عرشك وتكره الصلاة على الجنازة في المسجد ويكره اللعب بالنرد والشطرنج والأربعة عشر وكل لهو ولا بأس بأن يدخل أهل الذمة المسجد الحرام ولا بأس بقبول هدية العبد التاجر وإجابة دعوته واستعارة دابته ويكره كسوته الثوب وهديته الدراهم والدنانير ردل في يده لقيط فإنه يجوز قبض الهبة والصدقة له ولا يجوز أن يؤاجره ويجوز للأم أن تؤاجر ابنها ويكره أن يجعل الرجل في عنق عبده الراية ولا يكره أن يقيده رجل حمل لذمي خمرا فإنه يطيب الأجر ويكره له ذلك في قول أبي يوسف ومحمد رحمهما الله ولا بأس بالحقنة ولا بأس برزق القاضي من بيت المال والله أعلم بالصواب


باب العتق

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل قال كل مملوك أملكه أو قال كل مملوك لي حر بعد موتي وله مملوك فاشترى آخر فالذي كان عنده مدبر والذي اشتراه ليس بمدبر وإن مات عتقا من الثلث وقال أبو يوسف رحمه الله في النوادر يعتق ما كان في ملكه يوم حلف ولا يعتق ما استفاد بعد يمينه والله أعلم


كتاب الأشربة

محمد عن يعقوب عن أبي حينفة رضي الله عنهم قال الخمر حرام قليلها وكثيرها والسكر وهو التي من ماء التمر ونقيع الزبيب إذا اشتد حرام مكروه والطلا وهو الذي ذهب أقل من ثلثيه من ماء العنب وما سوى ذلك من الأشربة فلا بأس به وقال أبو يوسف رحمه الله ما كان من الأشربة يبقى بعد عشرة أيام فإني أكرهه وهو قول محمد رحمه الله وأما الأوعية فلا تحل شيئا ولا تحرمه في قولهم جميعا وقال محمد رحمه الله رجع أبو يوسف رحمه الله عن ذلك إلى قول أبي حنيفة رضي الله عنه ويكره شرب دردى الخمر والامتشاط به ولا يحد شاربه إن لم يسكر غلام أحد أبويه مجوسي والآخر من أهل الكتاب فهو من أهل الكتاب وإن كان مسلما فهو مسلم


كتاب الصيد

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم مسلم أرسل كلبه فزجره مجوسي فانزجر فلا بأس بصيده وإن أرسله مجوسي فزجره مسلم فانزجر فأخذ الصيد لم يؤكل وإن لم يرسله أحد فزجره مسلم فانزجر فأخذ الصيد فلا بأس بأكله والله أعلم


كتاب الرهن

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال الرهن بالدرك باطل وكل شيء رهن فليس برهن حتى يقبض رجل رهن رجلا عصيرا قيمته عشرة بعشرة دراهم للمرتهن عليه فصار خمرا ثم صار خلا فهو رهن بالعشرة ولو رهن شاة قيمتها عشرة فماتت فدبغ جلدها فصار يساوي درهما فهو رهن بدرهم أمة رهنت بألف وقيمتها ألف فماتت لم يضمن المرتهن ولكن الدين يبطل بموتها وكذلك الرهن بالمسلم فيه يبطل المسلم فيه بهلاكه رجل رهن رجلا عبدا يساوي ألفا بألف ثم أعطاه عبدا آخر قيمته ألف رهنا مكان الأول فالأول رهن حتى يرده إلى الراهن والمرتهن في الآخر أمين حتى يجعله رهنا مكان الأول رجل رهن رجلا عبدا يساوي ألفا بألف ثم زاده عبدا يساوي ألفا فكل واحد منهما رهن بخمسمائة والزيادة في الدين باطل وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله هي جائزة رجل رهن رجلا عبدا قيمته ألف بألف فمات ثم استحقه رجل وضمن الراهن القيمة فقد مات العبد بالدين وإن ضمن المرتهن القيمة رجع بالقيمة التي ضمن وبالدين رجلان أقام كل واحد منهما البينة على رجل أنه رهنه عبده الذي في يده وقبضه فهو باطل كله وإن مات الراهن والعبد في أيديهما فأقاما بينة على ما وصفنا كان في يد كل واحد منهما نصفه رهنا استحسانا رجل وضع على يده رهن وأمر ببيعه إذا حل الأجل فحل وأبى أن يبيع والراهن غائب فإنه يجبر على بيعه وكذلك رجل وكل رجلا بخصومة المدعي فغاب الموكل فأبى الوكيل أن يخاصم أجبر على الخصومة رجل اشترى شيئا بدرهم فقال للبائع أمسك هذا الثوب حتى أعطيك الثمن فالثوب رهن رجل رهن عبدا لابن صغير له بمال على الأب فهو جائز رجل رهن جارية قيمته ألف بألف ووكل المرتهن بيعها إنسانا فمات الراهن أو المرتهن فالوكيل على وكالته ولو مات الوكيل انقضت الوكالة وليس للمرتهن أن يبيعها إلا برضا الراهن رجل رهن عبدا يساوي ألفا بألف فنقض في السعر فرجعت قيمته إلى مائة فقتله رجل فغرم قيمته مائة فإن المرتهن يقبض المائة قضاء من حقه ولا يرجع على الراهن بشيء فإن قتله عبد قيمته مائة فدفع مكانه افتكه بجميع الدين وهو قول أبي يوسف رحمه الله وقال محمد رحمه الله إذا قتله عبد فالراهن بالخيار إن شاء افتكه بالدين وإن شاء سلم العبد المدفوع للمرتهن بماله وإن أمره الراهن أن يبيعه فباعه بمائة قبض المائة قضاء من حقه ورجع بتسع مائة رجل رهن رجلا إبريق فضة وزنه عشرة بعشرة فضاع فهو بما فيه رجل سلط المرتهن على بيع الرهن ثم مات الراهن فله ان يبيعه بغير محضر الورثة عدل باع الرهن وأوفى المرتهن الثمن ثم استحق الرهن فضمن المستحق العدل فإن شاء العدل ضمن الراهن القيمة وإن شاء المرتهن الثمن الذي أعطاه والله أعلم


باب ما يجب فيه القصاص وما لا يجب وتجب الدية

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل شج نفسه وشجه رجل وعقره أسد وأصابته حية فمات من ذلك كله فعلى الأجنبي ثلث الدية رجل ضرب رجلا بمر فقتله فإن أصابه بالحديدة قتل به وإن أصابه بالعود فعليه الدية رجل أحمى تنورا فألقى فيه إنسانا أو ألقاه في نار لا يستطيع الخروج منها فعليه القصاص رجل غرق صبيا أو رجلا في البحر فلا قصاص عليه وقال أبو يوسف ومحمد رحمهما الله يقتص منه رجل ذبح رجلا بليطة قصب فعليه القصاص صفان من المسلمين والمشركين التقيا فقتل مسلم مسلما ظن أنه مشرك فلا قود عليه وعليه الكفارة مسلم دخل أرض الحرب فقتل حربيا قد أسلم خطأ قال عليه الكفارة ولا دية عليه وإن قتله عمدا فلا كفارة ولا دية ولا قود رجل قتل ابنه عمدا فعليه الدية في ماله في ثلاث سنين وكذلك إذا أقر رجل بالقتل خطأ معتوه قتل وليه فلأبيه أن يقتل بالمقتول ويصالح وليس له أن يعفو وكذلك إن قطعت يد المعتوه عمدا والوصي بمنزلة الأب إلا أنه لا يقتل رجل قتل وله أولياء صغار وكبار فللكبار أن يقتلوا القاتل وقال أبو يوسف ومحمد رحمهما الله ليس لهم ذلك حتى يدرك الصغار


باب الشهادة في القتل

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل قتل وله ابنان أحدهما غائب فأقام الحاضر البينة على القتل ثم قدم الغائب فإنه يعيد البينة وإن كان خطأ لم يعدها وكذلك الدين يكون لأبيهما على رجل رجل قتل وله ابنان وأحدهما غائب فأقام القاتل البينة أن الغائب قد عفا فالشاهد خصم وكذلك عبد بين رجلين وإذ أشهد الشهود أنه ضربه فلم يزل صاحب فراش حتى مات ففيه القود وإن اختلف الشاهدان في الأيام أو في البلدان أو في الذي كان القتل به فقال أحدهما قتله بعصا وقال الآخر لا أدري بأي شيء قتله فهو باطل وإن شهدا أنه قتله وقالا لا ندري بأي شيء قتله ففيه الدية رجلان أقر كل واحد منهما أنه قتل فلانا فقال الولي قتلتماه جميعا فله أن يقتلهما وإن شهدوا على رجل أنه قتل فلانا وشهد آخرون على آخر بقتله وقال الولي قتلتماه جميعا بطل ذلك كله رجل قتل رجلا عمدا وللمقتول ثلاثة أولياء فشهد اثنان على الآخر أنه عفى فشهادتهما باطلة فإن صدقهما القاتل فالدية بينهم أثلاثا وإن كذبهما فلا شيء لهما وللآخر ثلث الدية والله أعلم


باب في اعتبار حالة القتل

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل رمى مسلما فارتد المرمى إليه ثم وقع به السهم فعلى الرامي الدية وقال أبو يوسف ومحمد رحمهما الله لا شيء عليه وإن رمى وهو مرتد فأسلم ثم وقع به السهم فلا شيء عليه في قولهم وكذلك إن رمى حربيا فأسلم وإن رمى عبدا فأعتقه مولاه ثم وقع به السهم فعليه قيمته للمولى وقال محمد رحمه الله عليه فضل ما بين قيمته مرميا إلى غير مرمى رجل قضى عليه بالرجم فرماه رجل ثم رجع أحد الشهود ثم وقع به الحجر فلا شيء على الرامي مجوسي رمى صيدا ثم أسلم ثم وقعت الرمية بالصيد لم يؤكل وإن رماه وهو مسلم ثم تمجس أكل محرم رمى صيدا ثم حل فوقعت الرمية بالصيد فعليه الجزاء وإن رمى حلال ثم أحرم فلا شيء عليه والله أعلم


باب الرجل يقطع يد إنسان ثم يقتله

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل قطع يد رجل خطأ ثم قتله عمدا قبل أن تبرأ يده أو قطع يده عمدا ثم قتله خطأ أو قطع يده عمدا فبرأت ثم قتله عمدا أو قطع يده خطأ فبرأت يده ثم قتله خطأ فإنه يؤخذ بالأمرين جميعا وإن قطع يده عمدا ثم قتله عمدا قبل أن يبرأ يده فإن شاء الإمام قال اقطعوا يده ثم اقتلوه وإن شاء قال اقتلوه وقال أبو يوسف ومحمد رحمهما الله يقتل ولا يقطع يده رجل ضرب رجلا مائة سوط فبرأ من تسعين ومات من عشرة ففيه دية واحدة رجل قطع يد رجل فعفا المقطوع عن القطع ثم مات من ذلك فعلى القاطع الدية في ماله استحسانا والقياس أن يقتل ذكرها في كتاب الزيادات وإن عفا عن القطع وما يحدث منه أو عن الجناية ثم مات من ذلك فهو عفو عن النفس استحسانا والقياس أن لا يكون عفوا كالولي يعفو قبل موت المجروح فإن كان خطأ فمن الثلث وإن كان عمدا فمن جميع المال وقال أبو يوسف ومحمد رحمهما الله إذا عفا عن القطع فهو عفو عن النفس امراة قطعت يد رجل فتزوجها على يده ثم مات منها فلها مهر مثلها وعلى عاقتلها الدية إن كان خطأ وإن كان عمدا ففي مالها وإن تزوجها على اليد وما يحدث منها أو على الجناية ثم مات من ذلك والقطع عمد فلها مهر مثلها ولا شيء عليها وإن كان خطأ رفع عن العاقلة مهر مثلها ولهم ثلث ما ترك الميت وصية وقال أبو يوسف ومحمد رحمهما الله وكذلك إذا تزوجها على اليد رجل قطعت يده فاقتص له من اليد ثم مات فإنه يقتل المقتص منه والله أعلم


باب في القتيل يوجد في الدار والمحلة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل اشترى دارا فلم يقبضها حتى وجد فيها قتيل فهو على عاقلة البائع وإن كان في البيع خيار لأحدهما فهو على عاقلة الذي الدار في يده وقال أبو يوسف ومحمد رحمهما الله إذا لم يكن خيار فعلى عاقلة المشتري وإن كان خيار فعلى عاقلة الذي تصير الدار له قوم باعوا دورهم إلا رجلا بقي له شقص فوجد في المحلة قتيل فهو على أهل الخطة الذين صاحب الشقص منهم وإن باعوا كلهم فهو على المشتري دار نصفها لرجل وعشرها لآخر ولآخر ما بقي وجد فيها قتيل فهو على رؤس الرجال قتيل مر في الفرات بين قريتين فلا شيء على أحد وإن مرت دابة بين قريتين عليها قتيل فهو على أقربهما قوم التقوا بالسيوف فأجلوا عن قتيل فهو على أهل المحلة إلا أن يدعي أولياؤه على أولئك أو على رجل بعينه فلا يكون على أهل المحلة ولا على أولئك شيء حتى يقيموا البينة رجل في يده دار وجد فيها قتيل لم تعقله العاقلة حتى يشهد الشهود أنها للذي في يده والله أعلم


باب الجراحات التي هي دون النفس

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل نزع سن رجل فانتزع المنزوعة سنه سن النازع فنبتت سن الأول فعلى الأول لصاحبه خمس مائة رجل قتل وليه فقطع يد قاتله ثم عفا عنه وقد قضى له بالقصاص أو لم يقض فعلى قاطع اليد دية اليد في ماله وقال أبو يوسف ومحمد رحمهما الله لا شيء عليه رجل شج رجلا موضحة فذهبت عيناه فلا قصاص في شيء من ذلك ويجب أرش الموضحة وقال أبو يوسف ومحمد رحمهما الله في الموضحة القصاص رجل قطع إصبع رجل من المفصل الأعلى فشل ما بقي من الإصابع أو اليد كله فلا قصاص في ذلك وكذلك إن كسر نصف سن فاسود ما بقي رجل ضرب رجلا مائة سوط فجرحته وبرأ منها وعليه أرش الضرب رجل قطع ذكر مولود فإن كان الذكر قد تحرك فعليه القصاص في العمد والدية في الخطأ وإن لم يتحرك فيه حكومة عدل وفي لسانه إن كان قد استهل حكومة عدل وإن تكلم فالدية في الخطأ وفي بصره حكومة عدل إلا أن يكون قد أبصر رجل كسر سن رجل وسنه أكبر من سن المجني عليه فإنه يقتص منه وكذلك اليد إذا كانت يده أكبر من يده رجل قطع كف رجل من المفصل وليس في الكف إلا إصبع ففيه عشر الدية وإن كانت إصبعان فالخمس ولا شيء في الكف وقال أبو يوسف ومحمد رحمهما الله ينظر إلى أرش الإصبع والكف فيكون الأكثر عليه ويدخل القليل في الكثير والله أعلم بالصواب


باب في جنابة العبد المكاتب

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل قال لعبده إن قتلت فلانا أو رميته أو شججته فأنت حر ففعل فهو مختار للفداء رجل قطع يد عبد عمدا فأعتقه المولى ثم مات من ذلك فإن كان له ورثة غير المولى فلا قصاص فيه وإلا اقتص منه وهو قول أبي يوسف رحمه الله وقال محمد رحمه الله لا قصاص في ذلك وعلى القاطع أرش اليد وما نقصه ذلك إلى أن أعتقه ويبطل الفضل رجل قتل مكاتبا عمدا فإن ترك ورثة أحرارا أو ترك وفاء فلا قصاص فيه وإن لم يترك وفاء وله ورثة أحرارا اقتص منه في قولهم جميعا وإن لم يترك وارثا غير المولى وترك وفاء اقتص منه في قول أبي حنيفة رضي الله عنه وأبي يوسف رحمه الله وقال محمد رحمه الله لا أرى في هذا قصاصا أمة أذن لها في التجارة فاستدانت ثم ولدت فإنه يباع الولد معها في الدين وإن جنت جناية لم يدفع الولد معها مكاتب جنى ثم عجز فإنه يدفع أو يفدي فإن قضا بالجناية قبل العجز بيع فيها عبد لرجل زعم رجل أن مولاه أعتقه فقتل العبد وليا لذلك الرجل خطأ فلا شيء عليه رجل قال لعبديه أحدكما حر ثم شجا فأوقع العتق على أحدهما فأرشهما للمولى عبد أعتق فقال لرجل قتلت أخاك خطأ وأنا عبد فقال ذلك الرجل قتلته وأنت حر فالقول قول العبد رجل أعتق جارية ثم قال لها قطعت يدك وأنت أمتي وقالت الجارية قطعت يدي وأنا حرة فالقول قولها وكذلك كل ما أخذ منها إلا الجماع والغلة وهو قول أبي يوسف رحمه الله وقال محمد رحمه الله لا يضمن إلا شيئا قائما بعينه فيؤمر برده عليها عبد قطع يد رجل عمدا فدفع إليه بقضاء أو بغير قضاء فأعتقه ثم مات من اليد فالعبد صلح بالجناية وإن كان لم يعتقه أمر برده على المولى وقيل للأولياء اقتلوه أو اعفوا عنه مكاتب قتل عبدا فلا قود عليه عبد محجور عليه أمر صبيا حرا فقتل رجلا فعلى عاقلة الصبي الدية ولا شيء على الآمر وكذلك إن أمر عبد عبدا عبد مأذون له عليه ألف درهم جنى جناية خطأ فأعتقه المولى ولم يعلم بالجناية فعليه قيمتان عبد قتل رجلين لكل واحد منهما وليان فعفى أحد وليي كل واحد منهما فإن المولى يدفع نصفه إلى الآخرين أو يفديه بعشرة آلاف درهم رجل فقأ عيني عبد فإن شاء المولى دفع عبده وأخذ قيمه وإن شاء أمسكه ولا شيء له من النقصان وقال أبو يوسف ومحمد رحمهما الله إن شاء أخذ ما نقصه به عبد قتل رجلا خطأ وآخر عمدا فعفى أحد وليي العمد فإن فداه المولى فداه بخمسة عشر ألفا خمسة آلاف للذي لم يعف من ولي العمد وعشرة آلاف لولي الخطأ وإن دفعه دفعه إليهم أثلاثا ثلثاه لولي الخطأ وثلثه للولي الذي لم يعف وقال أبو يوسف رحمه الله يدفعه أرباعا ثلاثة أرباعه لولي الخطأ وربعه لولي العمد عبد بين رجلين قتل مولى لهما فعفى أحدهما بطل الجميع وقال أبو يوسف ومحمد رحمهما الله يدفع الذي عفى عنه نصف نصيبه إلى الآخر أو يفديه بربع الدية رجل قتل عبدا أو جارية قيمته عشرون ألفا خطأ فعلى عاقلته في العبد عشرة آلاف درهم إلا عشرة وفي الجارية خمسة آلاف درهم إلا عشرة روى ذلك عن عبد الله وابراهيم رضي الله عنهما في الديات وقال أبو يوسف رحمه الله عليه القيمة بالغة ما بلغت وإن غصب جارية قيمتها عشرون فماتت في يده فعليه عشرون ألفا


باب في غصب المدبر والعبد والجناية في ذلك

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم عبد قطعت يده ثم غصبه رجل فمات في يده من القطع فعليه قيمته أقطع وإن غصبه وهو صحيح فقطع المولى يده في يد الغاصب فمات من ذلك في يد الغاصب فلا شيء عليه عبد محجور عليه غصب عبدا محجورا عليه فمات في يده فهو ضامن رجل غصب مدبرا فجنى عنده جناية ثم رده على المولى فجنى عنده جناية أخرى فعلى المولى قيمته بينهما نصفان ويرجع بنصف القيمة على الغاصب فيدفعه إلى ولي الجناية الأولى ثم يرجع بذلك على الغاصب رجل غصب عبدا فجنى في يده ثم رده فجنى جناية أخرى فإن المولى يدفعه إلى ولي الجنايتين ثم يرجع على الغاصب بنصف القيمة فيدفعه إلى الأول ويرجع به على الغاصب وقال محمد رحمه الله يرجع بنصف القيمة فيسلم له وإن جنى عند المولى فغصبه رجل ثم جنى في يده رجع المولى بنصف قيمته فيدفعه إلى الأول ولا يرجع به رجل غصب مدبرا فجنى عنده جناية ثم رده على المولى ثم غصبه أيضا فجنى عنده جناية ثم رده على المولى فعلى المولى قيمته بينهما نصفان ثم يرجع بقيمته على الغاصب فيدفع نصفها إلى الأول ويرجع بذلك النصف على الغاصب رجل غصب صبيا حرا فمات في يده فجأة أو بحمى فليس عليه شيء وإن مات من صاعقة أو نهسته حية فعلى عاقلة الغاصب الدية صبي يعقل أودع عبدا فقتله فعلى عاقلته القيمة وإن أودع طعاما فأكله لم يضمن وإن استهلك مالا ضمن


باب في الرجل شهر سلاحا واللص يدخل دارا

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل شهر سيفا على المسلمين فلهم أن يقتلوه ولا شيء عليهم رجل دخل على رجل ليلا فأخرج السرقة ليلا فاتبعه الرجل فقتله فلا شيء عليه رجل شهر على رجل سلاحا فضربه فقتله الآخر بعد ذلك فعلى القاتل القصاص


باب في جناية الحائط والجناح

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل أخرج إلى الطريق الأعظم كنيفا أو ميزابا أو جرصنا أو بنى دكانا فللرجل من عرض الناس أن ينزع ذلك ويسع الذي عمل ذلك أن ينتفع به ما لم يضر بالمسلمين فإذا ضر بالمسلمين كره ذلك وكذلك البالوعة يحفرها في الطريق فإن كان السلطان أمره بحفرها أو أجبره على ذلك فلا ضمان عليه وإن حفر بغير أمره ضمن وليس لأحد من أهل الدرب الذي ليس بنافذ أن يشرع كنيفا أو ميزابا إلا بإذن جميع أهل الدرب حائط مائل بين خمسة رجال أشهد على أحدهم ثم سقط فقتل إنسانا ضمن خمس الدية دار بين ثلاثة نفر حفر أحدهم فيها بئرا أو بنى حائطا بغير إذن صاحبه فعطب به إنسان فهو ضامن له رجل حمل شيئا في الطريق فسقط فعطب به إنسان فهو ضامن وإن كان رداء قد لبسه فسقط لم يضمن رجل جعل قنطرة على نهر بغير إذن الإمام فتعمد رجل المرور عليها فعطب فلا ضمان على الذي قنطر وكذلك إن وضع خشبة على الطريق فتعمد رجل المرور عليها مسجد لعشيرة علق رجل منهم قنديلا أو جعل فيه بواري أو حصا فعطب به رجل لم يضمن وإن كان الذي فعل ذلك من غير العشيرة ضمن وإن جلس رجل من العشيرة في المسجد فعطب به رجل لم يضمن إن كان في الصلاة وإن كان في غير الصلاة ضمن سواء كان جلوسه للصلاة أو لغيرها وقال أبو يوسف ومحمد رحمهما الله لا يضمن على كل حال والله أعلم


باب في جناية البهيمة والجناية عليها

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل ساق دابة فوقع السرج على رجل فقتله ضمن السائق رجل سار على دابته فوقف لروث أو لبول فعطب إنسان بروثها أو بولها لم يضمن وإن أوقفها لغير ذلك فعطب بروثها أو بولها إنسان يضمن رجل سار على دابة فأصابت بيدها أو رجلها حصاة أو نواة أو أثارت غبارا أو حجرا صغيرا ففقأ عين إنسان لم يضمن وإن كان حجرا كبيرا ضمن ويضمن كل شيء أصابت بيدها أو رجلها أو رأسها وكذلك إن كدمت أو خبطت إلا النفحة بالرجل والذنب وإن وقفها في الطريق ضمن النفحة أيضا وكل شيء ضمنه الراكب ضمنه السائق والقائد وعلى الراكب الكفارة وليست عليهما رجل أرسل بهيمة يريد به كلبا وكان لها سائقا فأصابت في فورها ضمن وإن أرسل طيرا أي بازيا لم يضمن وكذلك إن أرسل كلبا ولم يكن سائقا رجل قاد قطارا فأوطأ بعير إنسانا فقتله فعلى عاقلته الدية وإن ربط إنسان بعيرا بالقطار فوطئ المربوط إنسانا فقتله فعلى عاقلة القائد الدية وترجع بها على عاقلة الرابط شاة لقصاب فقئت عينها ففيها ما نقصها وفي عين بقرة الجزار وعين جزورها ربع قيمتها وكذلك عين الحمار والبغل والفرس مسائل من كتاب الجنايات لم تدخل في الأبواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم رجل وجب عليه حد أو قصاص ثم دخل الحرم لا يقام ذلك كله عليه ولا يكلم ولا يبايع ولا يشاري حتى يخرج من الحرم فيقام عليه ذلك كله وإن أصاب ذلك في الحرم أقيم ذلك كله عليه رجل وجب عليه رقبة مؤمنة فإنه يجزيه رضيع أحد أبويه مسلم ولا يجزيه عتق ما في البطن رجل صالح من دم عمد ولم يذكر مؤجلا ولا حالا فهو حال حر وعبد قتلا رجلا فأمر مولى العبد والحر رجلا أن يصالح من دمهما على ألف فالألف على المولى والحر نصفان رجل ضرب بطن امرأته فألقت ابنه ميتا فعلى عاقلة الأب غرة لا يرث منها ولا كفارة عليه رجل ضرب بطن أمة فأعتق المولى ما في بطنها ثم ألقته حيا ثم مات ففيه قيمته حيا رجل افتض بكرا بطريق الزنا فأفضاها فإن كانت مطاوعة من غير دعوى الشبهة فعليهما الحد ولا عقر ولا شيء في الإفضاء وإن كانت مكرهة من غير دعوى الشبهة وجب عليه الحد دونها ولا عقر ويجب أرش الإفضاء إن كانت تستمسك فثلث الدية وإن كانت لا تستمسك فكل الدية والله أعلم


باب الوصية بثلث المال

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل أوصى لأمهات أولاده بثلث ماله وهن ثلاث وللفقراء والمساكين فلهن ثلاثة أسهم من خمسة أسهم وللفقراء سهم وللمساكين سهم وإن أوصى بثلثه لفلان وللمساكين فنصفه لفلان ونصفه للمساكين رجل أوصى لرجل بمائة ولآخر بمائة ثم قال لآخر قد أشركتك معهما فله ثلث كل مائة وقال يعقوب ومحمد رحمها الله إن أوصى بأربعمائة لرجل ولآخر بمائتين ثم قال لآخر قد أشركتك معهما فله نصف ما لكل واحد منهما رجل قال سدس مالي لفلان ثم قال في ذلك المجلس أو في مجلس آخر له ثلث مالي وأجازت الورثة فله ثلث المال ولو قال سدس مالي لفلان ثم قال في ذلك المجلس أو في مجلس آخر سدس مالي لفلان فليس له إلا سدس واحد رجل أوصى لرجل بجزء من ماله فإن الورثة يعطونه ما شاؤوا وإن أوصى بسهم من ماله فله مثل نصيب أحد الورثة ولا يزاد على السدس وقال يعقوب ومحمد رحمهما الله مثل نصيب أحدهم لا يزاد على الثلث إلا أن يجيزه الورثة رجل قال لفلان علي دين فصدقوه فإنه يصدق إلى الثلث فإن أوصى بوصايا غير ذلك عزلت الثلث لأصحاب الوصايا والثلثين للورثة فإذا أفرزنا وقد علمنا أن في التركة دينا شائعا أمروا بالبيان فقيل لأصحاب الوصايا صدقوه فيما شئتم وللورثة صدقوه فيما شئتم وما بقي من الثلث فأصحاب الوصايا أحق به رجل أوصى لوارث ولأجنبي فإنه للأجنبي نصف الوصية وتبطل وصية الوارث رجل له ثلاثة أثواب جيد ووسط وردي فأوصى بكل واحد لرجل فضاع ثوب لا يدري أيها هو والورثة تجحد فالوصية باطلة إلا أن تسلم لهم الورثة الثوبين الباقيين فإن سلموا فلصاحب الجيد ثلثا الثوب الأجود ولصاحب الوسط ثلث الأجود وثلث الأدون ولصاحب الأدون ثلثا الثوب الأدون دار بين رجلين أوصى أحدهما ببيت منها بعينه لرجل فإنها تقسم فإن وقع البيت في نصيب الموصي فهو للموصى له وإن وقع في نصيب الآخر فلموصى له مثل ذرع البيت وهو قول أبي يوسف رحمه الله وقال محمد رحمه الله له مثل ذرع نصف البيت رجل أوصى في مال رجل لرجل بألف درهم فأجاز صاحب المال بعد موت الموصي فإن دفعه فهو جائز وله أن يمنع ابنان اقتسما تركة الأب ألفا ثم أقر أحدهما لرجل أن الأب أوصى له بثلث ماله فإن المقر يعطيه ثلث ما في يده رجل أوصى بثلث ثلاثة دراهم لرجل فهلك درهمان وبقي درهم وهو يخرج من الثلث فله الدرهم كله وكذلك الثياب من صنف واحد رجل أوصى بثلث ثلاثة من رقيقه فمات اثنان لم يكن له إلا ثلث الباقي وكذلك الدور المختلفة رجل أوصى لرجل فقبوله ورده في حياة الموصي باطل وتجوز الوصية لما في البطن ولا تجوز له الهبة والوصية لأهل الحرب باطلة فإن دخل حربي دار الإسلام بأمان فأوصى لمسلم أو ذمي جاز رجل له ستمائة درهم وأمة تساوي ثلاث مائة فأوصى بالجارية لرجل ثم مات فولدت ولدا يساوي ثلاث مائة قبل القسمة فللموصى له الأم وثلث الولد وقال أبو يوسف ومحمد رحمهما الله له ثلثا كل واحد منهما وإن ولدت بعد القسمة فهو للموصى له والله أعلم


باب العتق في المرض والوصية بالعتق

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم مريض أقر بدين لامرأة أو أوصى لها بشيء أو وهبها ثم تزوجها جاز الإقرار وبطلت الوصية مريض أقر لابنه بدين وابنه نصراني أو وهب له أو أوصى له فأسلم الابن قبل موت الأب يبطل ذلك وكذلك لو كان الإبن عبدا فأعتق قال والمفلوج والمقعد والأشل والمسلول إذا تطاول فلم يخف فهبته من جميع المال فإن وهب عندما أصابه ذلك ومات من أيامه فهو من الثلث رجل أوصى أن يعتق عنه بهذه المائة درهم عبد فهلك منها درهم لم يعتق عنه وقال أبو يوسف ومحمد رحمهما الله يعتق عنه بما بقي وإن كانت الوصية بحجة يحج عنه بما بقي من حيث بلغ في قولهم وإن لم يهلك منها شيء حج بها فإن فضل شيء رد على الورثة رجل ترك ابنين وترك مائة دينار وعبدا قيمته مائة دينار وقد كان أعتقه في مرضه فأجاز الوارثان ذلك لم يسع في شيء رجل أوصى بعتق عبده ثم مات فجنى العبد فدفع بالجناية بطلت الوصية وإن فداه الورثة كان الفداء في أموالهم ونفذت الوصية رجل أوصى بثلث ماله لرجل فأقر الموصى له والوارث أن الميت أعتق هذا العبد فقال الموصى له أعتقه في الصحة وقال الوارث أعتقه في المرض فالقول قول الوراث ولا شيء له إلا أن يفضل من الثلث شيء أو يقيم الموصى له بينة أن العتق في الصحة رجل ترك عبدا وابنا فقال للوارث أعتقني أبوك في الصحة وقال رجل لي على أبيك ألف مثقال فقال صدقتما فإن العبد يسعى في قيمته وقالا لا يعتق ولا يسعى في شيء


باب الوصية بثمرة البستان وغلته

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في رجل أوصى لآخر بثمرة بستانه ثم مات وفيه ثمرة فله هذه الثمرة وحدها وإن قال له ثمرة بستاني أبدا فله هذه الثمرة وثمرته فيما يستقبل ما عاش وإن أوصى له بغلة بستانه كان له هذه الغلة القائمة وغلته فيما يستقبل رجل أوصى بصوف غنمه أبدا وبأولادها أو باللبن ثم مات فله ما في بطونها من الولد وما في ضروعها من اللبن وما على ظهورها من الصوف يوم يموت الموصي


باب الوصية الذمي ببيعة أو كنيسة

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم في يهودي أو نصراني صنع بيعة أو كنيسة في صحته فهو ميراث و إذا أوصى بذلك لقوم مسمين فهو من الثلث وإذا أوصى بداره كنيسة لقوم غير مسمين جازت الوصية وقال أبو يوسف ومحمد رحمهما الله لا يجوز والله أعلم


باب بيع الأوصياء والوصية إليهم

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم مقاسمة الوصي للموصى له عن الورثة جائزة والمقاسمة للورثة عن الموصى له باطلة فإن قاسم الورثة وأخذ نصيب الموصى له فضاع رجع الموصى له بثلث ما بقي وإن أوصى بحجة فقاسم الوصي الورثة فهلك ما في يده حج عن الميت من ثلث ما يبقى وكذلك إن دفعه إلى رجل ليحج به فضاع من يده وقال أبو يوسف رحمه الله إن كان ذلك مستغرقا للثلث لم يرجع بشيء وإلا رجع بتمام الثلث وقال محمد رحمه الله لا يرجع بشيء لأن مقاسمة الوصي الورثة جائزة رجل أوصى بثلث ألف درهم فدفعها الورثة إلى القاضي فقسمها القاضي والموصى له غائب فقسمته جائزة رجل أوصى إلى رجل فقبل في حياة الموصي فقد لزمته وإن ردها في حياته في غير وجهه لم يكن ردا وإن رد في وجهه فهو رد وإن لم يقبل حتى مات الموصي فقال لا أقبل ثم قال أقبل فله ذلك إن لم يكن القاضي أخرجه حين قال لا أقبل وصي باع عبدا من التركة بغير محضر الغرماء فهو جائز وليس لأحد الوصيين أن يشتري للصغار شيئا إلا الكسوة والطعام وهو قول محمد رحمه الله وقال أبو يوسف رحمه الله فعل أحدهما كفعلهما فإن اشترى أحدهما أو أحد الورثة كفنا للميت فهو جائز رجل أوصى أن يباع عبده ويتصدق بثمنه على المساكين فباع الوصي وقبض الثمن فضاع من يده واستحق العبد ضمن الوصي ويرجع فيما ترك الميت وإن قسم الوصي الميراث فأصاب صغيرا من الورثة عبد فباعه وقبض الثمن فهلك واستحق العبد رجع في مال الصغير ورجع الصغير بحصته على الورثة وصي احتال بمال اليتيم فإن كان ذلك خيرا له جاز ولا يجوز بيع الوصي ولا شراءه إلا فيما يتغابن الناس فيه ويجوز بيع المكاتب والمأذون له بما لا يتغابن الناس فيه وقال أبو يوسف ومحمد رحمهما الله لا يجوز بيع المكاتب وشراءه والعبد المأذون له إلا فيما يتغابن الناس فيه وإذا كتب شرى على وصي كتب كتاب الوصية علي حدة وبيع الوصي على الكبير الغائب جائز في كل شيء إلا العقار ولا يتجر في المال وقال أبو يوسف ومحمد رحمهما الله وصي الأخ في الصغير والكبير الغائب منزلة وصي الأب في الكبير الغائب ويقسم كل شيء بين رجلين من صنف واحد ولا يقسم الرقيق والدور المختلفة وقال يعقوب ومحمد رحمهما الله يقسم الرقيق وينظر في الدور فإن كان أفضل الأمرين أن يقسم كل دار علي حدة قسمت كذلك وإن كان الأفضل أن يجمع نصيب كل واحد في دار واحدة قسمت كذلك والوصي أحق بمال الصغير من الجد وإن لم يوص الأب إلى أحد فالجد بمنزلة الأب وصيان شهدا أن الميت أوصى إلى فلان فالشهادة باطلة إلا أن يدعيها المشهود له وكذلك الإبنان وصيان شهدا لوارث صغير بشيء من مال الميت أو غيره فشهادتهما باطلة وإن شهدا لوارث كبير في مال الميت لم يجز شهادتهما وإن كان في غير مال الميت جاز وقال أبو يوسف ومحمد رحمهما الله شهادتهما للوارث الكبير جائزة في الوجهين جميعا رجلان شهدا لرجلين على ميت بألف وشهد الآخران للأولين بمثل ذلك جازت شهادتهم وإن كانت شهادة كل فريق منهم للآخر بوصية الألف لم يجز المسلم إذا أوصى إلى ذمي أو عبد فالوصية باطلة وذكر في كتاب القسمة ما يدل على صحة الإيصاء إلى الذمي والعبد


باب البازي

محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال لا بأس بصيد البازي وإن أكل منه والكلب والفهد إن أكلا منه لم يؤكل وكل شيء علمته من ذي ناب من السباع أو ذي مخلب من الطير فلا بأس بصيده ولا خير فيما سوى ذلك إلا أن تدرك ذكاته مسائل متفرقة ليست لها أبواب محمد عن يعقوب عن أبي حنيفة رضي الله عنهم قال إذا احتقن للصبي باللبن فلا يحرم شيئا أخرس قريء عليه كتاب وصية فقيل له نشهد عليك فأومى برأسه أي نعم فإذا جاء من ذلك ما يعرف أنه إقرار فهو جائز ولا يجوز ذلك في الذي يعتقل لسانه أخرس يكتب كتابا أو يؤمي برأسه إيماء يعرف فإنه يجوز نكاحه وطلاقه وعتقه وبيعه وشراءه ويقتص منه وله ولا يحد له وإن صمت رجل يوما إلى الليل لم يجز شيء من ذلك غنم مذبوحة وفيها ميتة فإن كانت المذبوحة أكثر تحرى فيها وأكل وإن كانت الميتة أكثر أو نصفين لم تؤكل ويكره أن يلبس الذكور من الصبيان الحرير والذهب رجل استأجر بيتا ليتخذ فيه بيت نار أو بيعة أو كنيسة أو يباع فيه الخمر بالسواد فلا بأس به وقال أبو يوسف ومحمد رحمهما الله لا يكرى لشيء من ذلك ولا يعق عن الغلام ولا عن الجارية ويكره التعشير والنقط في المصحف سلطان قال لرجل لتكفرن بالله أو لأقتلنك فإنه يسعه ذلك ويؤخذ أهل الذمة بإظهار الكستيجات والركوب على السروج التي كهيئة الأكف والجهاد واجب إلا ان المسلمين في عذر حتى يحتاج إليهم والله أعلم