أم الكتاب للأبحاث والدراسات الإلكترونية

زيارة القبور والاستنجاد بالمقبور

أحمد بن عبد الحليم بن تيمية الحراني

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة الكتاب

بسم الله الرحمن الرحيم زيارة القبور والاستنجاد بالمقبور نص السؤال سئل أحمد بن تيمية رحمه الله تعالى عمن يزور القبور ويستنجد بالمقبور في مرض به أو بفرسه أو بعيره يطلب إزالة المرض الذي بهم ويقول يا سيدي أنا في جيرتك أنا في حسبك فلان ظلمني فلان قصد أذيتي ويقول إن المقبور يكون واسطة بينه وبين الله تعالى وفيمن ينذر للمساجد والزوايا والمشايخ حيهم وميتهم بالدراهم والإبل والغنم والشمع والزيت وغير ذلك يقول إن سلم ولدي فللشيخ علي كذا وكذا وأمثال ذلك وفيمن يستغيث بشيخه يطلب تثبيت قلبه من ذاك الواقع وفيمن يجيء إلى شيخه ويستلم القبر ويمرغ وجهه عليه ويمسح القبر بيديه ويمسح بهما وجهه وأمثال ذلك وفيمن يقصده بحاجته ويقول يا فلان ببركتك أو يقول قضيت حاجتي ببركة الله وبركة الشيخ وفيمن يعمل السماع ويجيء إلى القبر فيكشف ويحط وجهه بين يدي شيخه على الأرض ساجدا وفيمن قال إن ثم قطبا غوثا جامعا في الوجود أفتونا مأجورين وأبسطوا القول في ذلك بداية الجواب فأجاب الحمد لله رب العالمين الدين الذي بعث الله به رسله وأنزل به كتبه هو عبادة الله وحده لا شريك له واستعانته والتوكل عليه ودعاؤه لجلب المنافع ودفع المضار كما قال تعالى تنزيل الكتاب من الله العزيز الحكيم إنا أنزلنا إليك الكتاب بالحق فاعبد الله مخلصا له الدين ألا لله الدين الخالص والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى إن الله يحكم بينهم فيما هم فيه يختلفون وقال تعالى وأن المساجد لله فلا تدعوا مع الله أحدا وقال تعالى قل أمر ربي بالقسط وأقيموا وجوهكم عند كل مسجد وادعوه مخلصين له الدين وقال تعالى قل ادعوا الذين زعمتم من دونه فلا يملكون كشف الضر عنكم ولا تحويلا أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب ويرجون رحمته ويخافون عذابه إن عذاب ربك كان محذورا قالت طائفة من السلف كان أقوام يدعون المسيح وعزيرا والملائكة قال الله تعالى هؤلاء الذين تدعونهم عبادي كما أنتم عبادي ويرجون رحمتي كما ترجون رحمتي ويخافون عذابي كما تخافون عذابي ويتقربون إلي كما تتقربون إلي فإذا كان هذا حال من يدعو الأنبياء والملائكة فكيف بمن دونهم وقال تعالى أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء إنا أعتدنا جهنم للكافرين نزلا وقال تعالى قل ادعوا الذين زعمتم من دون الله لا يملكون مثقال ذرة في السموات ولا في الأرض وما لهم فيهما من شرك وما له منهم من ظهير ولا تنفع الشفاعة عنده إلا لمن أذن له فبين سبحانه أن من دعي من دون الله من جميع المخلوقات من الملائكة والبشر وغيرهم أنهم لا يملكون مثقال ذرة في ملكه وأنه ليس له شريك في ملكه بل هو سبحانه له الملك وله الحمد وهو على كل شيء قدير وأنه ليس له عون يعاونه كما يكون للملك أعوان وظهراء وأن الشفعاء عنده لا يشفعون إلا لمن ارتضى فنفى بذلك وجوه الشرك وذلك أن من يدعون من دونه إما أن يكون مالكا وإما أن لا يكون مالكا وإذا لم يكن مالكا فإما أن يكون شريكا وإما أن لا يكون شريكا وإذا لم يكن شريكا فإما أن يكون معاونا وإما أن يكون سائلا طالبا فالأقسام الأول الثلاثة وهي الملك والشركة والمعاونة منتفية وأما الرابع فلا يكون إلا من بعد إذنه كما قال تعالى من ذا الذي يشفع عنده إلا بإذنه وكما قال تعالى وكم من ملك في السموات لا تغني شفاعتهم شيئا إلا من بعد أن يأذن الله لمن يشاء ويرضى وقال تعالى أم اتخذوا من دون الله شفعاء قل أو لو كانوا لا يملكون شيئا ولا يعقلون قل لله الشفاعة جميعا له ملك السموات والأرض وقال تعالى الله الذي خلق السموات والأرض وما بينهما في ستة أيام ثم استوى على العرش ما لكم من دونه من ولي ولا شفيع أفلا تتذكرون وقال تعالى وأنذر به الذين يخافون أن يحشروا إلى ربهم ليس لهم من دونه ولي ولا شفيع لعلهم يتقون وقال تعالى ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عبادا لي من دون الله ولكن كونوا ربانيين بما كنتم تعلمون الكتاب وبما كنتم تدرسون ولا يأمركم أن تتخذوا الملائكة والنبيين أربابا أيأمركم بالكفر بعد إذ أنتم مسلمون فإذا جعل من اتخذ الملائكة والنبيين أربابا كافرا فكيف من اتخذ من دونهم من المشايخ وغيرهم أربابا وتفصيل القول أن مطلوب العبد إن كان من الأمور التي لا يقدر عليها إلا الله تعالى مثل أن يطلب شفاء مريضه من الآدميين والبهائم أو وفاء دينه من غير جهة معينة أو عافية أهله وما به من بلاء الدنيا والآخرة وانتصاره على عدوه وهداية قلبه وغفران ذنبه أو دخوله الجنة أو نجاته من النار أو أن يتعلم العلم والقرآن أو أن يصلح قلبه ويحسن خلقه ويزكي نفسه وأمثال ذلك فهذه الأمور كلها لا يجوز أن تطلب إلا من الله تعالى ولا يجوز أن يقول لملك ولا نبي ولا شيخ سواء كان حيا أو ميتا اغفر ذنبي ولا انصرني على عدوي ولا اشف مريضي ولا عافني أو عاف أهلي أو دابتي وما أشبه ذلك ومن سأل ذلك مخلوقا كائنا من كان فهو مشرك بربه من جنس المشركين الذين يعبدون الملائكة والأنبياء والتماثيل التي يصورونها على صورهم ومن جنس دعاء النصارى للمسيح وأمه قال الله تعالى وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله الآية وقال تعالى اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم وما أمروا إلا ليعبدوا إلها واحدا لا إله إلا هو سبحانه عما يشركون وأما ما يقدر عليه العبد فيجوز أن يطلب منه في بعض الأحوال دون بعض فإن مسألة المخلوق قد تكون جائزة وقد تكون منهيا عنها قال الله تعالى فإذا فرغت فانصب وإلى ربك فارغب وأوصى النبي صلى الله عليه وآله وسلم ابن عباس إذا سألت فاسأل الله وإذا استعنت فاستعن بالله وأوصى النبي صلى الله عليه وآله وسلم طائفة من أصحابه أن لا يسألوا الناس شيئا فكان سوط أحدهم يسقط من كفه فلا يقول لأحد ناولني إياه وثبت في الصحيحين أنه صلى الله عليه وآله وسلم قال يدخل الجنة من أمتي سبعون ألفا بغير حساب وهم الذين لا يسترقون ولا يكتوون ولا يتطيرون وعلى ربهم يتوكلون والإسترقاء طلب الرقية وهو من أنواع الدعاء ومع هذا فقد ثبت عنه صلى الله عليه وآله وسلم أنه قال ما من رجل يدعو له أخوه بظهر الغيب دعوة إلا وكل الله بها ملكا كلما دعا لأخيه دعوة قال الملك ولك مثل ذلك ومن المشروع في الدعاء دعاء غائب لغائب ولهذا أمر النبي صلى الله عليه وآله وسلم بالصلاة عليه وطلبنا الوسيلة له وأخبر بما لنا في ذلك من الأجر إذا دعونا بذلك فقال في الحديث إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا علي فإن من صلى علي مرة صلى الله عليه عشرا ثم اسألوا لي الوسيلة فإنها درجة في الجنة لا ينبغي أن تكون إلا لعبد من عباد الله وأرجو أن أكون أنا ذلك العبد فمن سأل الله لي الوسيلة حلت له شفاعتي يوم القيامة ويشرع للمسلم أن يطلب الدعاء من فوقه وممن هو دونه فقد روي طلب الدعاء من الأعلى والأدنى فإن النبي صلى الله عليه وآله وسلم روي عنه بسند ضعيف قوله لا تنسنا من دعائك يا أخي لكن النبي صلى الله عليه وآله وسلم لما أمرنا بالصلاة عليه وطلب الوسيلة له ذكر أن من صلى عليه مرة صلى الله بها عليه عشرا وأن من سأل له الوسيلة حلت له شفاعته يوم القيامة فكان طلبه منا لمنفعتنا في ذلك وفرق بين من طلب من غيره شيئا لمنفعة المطلوب منه ومن يسأل غيره لحاجته إليه فقط وثبت في الصحيح أنه صلى الله عليه وآله وسلم ذكر أويسا القرني وقال لعمر إن استطعت أن يستغفر لك فافعل في الصحيحين أنه كان بين أبي بكر وعمر رضي الله عنهما شيء فقال أبو بكر لعمر استغفر لي لكن في الحديث أن أبا بكر ذكر أنه حنق على عمر وثبت أن أقواما كانوا يسترقون وكان النبي صلى الله عليه وآله وسلم يرقيهم وثبت في الصحيحين أن الناس لما أجدبوا سألوا النبي صلى الله عليه وآله وسلم أن يستسقي لهم فدعا الله لهم فسقوا وفي الصحيحين أيضا أن عمر بن الخطاب رضي الله عنه استسقى بالعباس فدعا فقال اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا وإنا نتوسل إليك بعم نبينا فاسقنا فيسقون وفي السنن أن أعرابيا قال للنبي صلى الله عليه وآله وسلم جهدت الأنفس وجاع العيال وهلك المال فادع الله لنا فإنا نستشفع بالله عليك وبك على الله فسبح رسول الله صلى الله عليه وآله وسلم حتى عرف ذلك في وجوه أصحابه وقال ويحك إن الله لا يستشفع به على أحد من خلقه شأن الله أعظم من ذلك فأقره على قوله إنا نستشفع بك على الله وأنكر عليه نستشفع بالله عليك لأن الشافع يسأل المشفوع إليه والعبد يسأل ربه ويستشفع إليه والرب تعالى لا يسأل العبد ولا يستشفع به

زيارة القبور والاستنجاد بالمقبور_أحمد بن عبد الحليم بن تيمية الحراني

أم الكتاب للأبحاث والدراسات الإلكترونية


كيفية الزيارة الشرعية للقبور

وأما زيارة القبور المشروعة فهو أن يسلم على الميت ويدعو له بمنزلة الصلاة على كما كان النبي صلى الله عليه وآله وسلم يعلم أصحابه إذا زاروا القبور أن يقولوا سلام عليكم أهل دار قوم مؤمنين وإنا شاء الله بكم لاحقون ويرحم الله المستقدمين منا ومنكم والمستأخرين نسأل الله لنا ولكم العافية اللهم لا تحرمنا أجرهم ولا تفتنا بعدهم وروي عن النبي صلى الله عليه وآله وسلم أنه قال ما من رجل يمر بقبر رجل كان يعرفه في الدنيا فيسلم عليه إلا رد الله عليه روحه حتى يرد عليه السلام والله تعالى يثيب الحي إذا دعا للميت المؤمن كما يثيبه إذا صلى على جنازته ولهذا نهى النبي صلى الله عليه وآله وسلم أن يفعل ذلك بالمنافقين فقال عز من قائل ولا تصل على أحد منهم مات أبدا ولا تقم على قبره فليس في الزيارة الشرعية حاجة الحي إلى الميت ولا مسألته ولا توسله به بل فيها منفعة الحي للميت كالصلاة عليه والله تعالى يرحم هذا بدعاء هذا وإحسانه إليه ويثيب هذا على عمله فإنه ثبت في الصحيح عن النبي صلى الله عليه وآله وسلم أنه قال إذا مات ابن آدم انقطع عمله إلا من ثلاث صدقة جارية أو علم ينتفع به من بعده أو ولد صالح يدعو له


حكم من يأتي إلى قبر نبي أو صالح ويسأله ويستنجد به

وأما من يأتي إلى قبر نبي أو صالح أو من يعتقد فيه أنه قبر نبي أو رجل صالح وليس كذلك ويسأله ويستنجده فهذا على ثلاث درجات أحدهما أن يسأله حاجته مثل أن يسأله أن يزيل مرضه أو مرض دوابه أو يقضي دينه أو ينتقم له من عدوه أو يعافي نفسه وأهله ودوابه ونحو ذلك مما لا يقدر عليه إلا الله عز وجل فهذا شرك صريح يجب أن يستتاب صاحبه فإن تاب وإلا قتل وإن قال أنا أسأله لكونه أقرب إلى الله مني ليشفع لي في هذه الأمور لأني أتوسل إلى الله به كما يتوسل إلى السلطان بخواصه وأعوانه فهذا من أفعال المشركين والنصارى فإنهم يزعمون أنهم يتخذون أحبارهم ورهبانهم شفعاء يستشفعون بهم في مطالبهم وكذلك أخبر الله عن المشركين أنهم قالوا ما نعبدهم إلا ليقربونا إلى الله زلفى وقال سبحانه وتعالى أم اتخذوا من دون الله شفعاء قل أو لو كانوا لا يملكون شيئا ولا يعقلون قل لله الشفاعة جميعا له ملك السموات والأرض ثم إليه ترجعون وقال تعالى ما لكم من دونه من ولي ولا شفيع أفلا تتذكرون وقال تعالى من ذا الذي يشفع عنده إلا بإذنه فبين الفرق بينه وبين خلقه فإن من عادة الناس أن يستشفعوا إلى الكبير من كبرائهم بمن يكرم عليه فيسأله ذلك الشفيع فيقضي حاجته إما رغبة وإما رهبة وإما حياء وإما مودة وإما غير ذلك والله سبحانه لا يشفع عنده أحد حتى يأذن هو للشافع فلا يفعل إلا ما شاء وشفاعة الشافع من إذنه فالأمر كله له ولهذا قال النبي صلى الله عليه وآله وسلم في الحديث المتفق عليه عن أبي هريرة رضي الله عنه لا يقولن أحدكم اللهم اغفر لي إن شئت اللهم ارحمني إن شئت ولكن ليعزم المسألة فإن الله لا مكره له فبين أن الرب سبحانه يفعل ما يشاء لا يكرهه أحد على ما اختاره كما قد يكره الشافع المشفوع إليه وكما يكره السائل المسؤول إذا ألح عليه وآذاه بالمسألة فالرغبة يجب أن تكون إليه كما قال تعالى فإذا فرغت فانصب وإلى ربك فارغب والرهبة تكون من الله كما قال تعالى وإياي فارهبون و قال تعالى فلا تخشوا الناس واخشون وقد أمرنا أن نصلي على النبي صلى الله عليه وآله وسلم في الدعاء وجعل ذلك من أسباب إجابة دعائنا وقال كثير من الضلال هذا أقرب إلى الله مني وأنا بعيد من الله لا يمكنني أن أدعوه إلا بهذه الواسطة ونحو ذلك من أقوال المشركين فإن الله تعالى يقول وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان وقد روي أن الصحابة قالوا يا رسول الله ربنا قريب فنناجيه أم بعيد فنناديه فأنزل الله هذه الآية وفي الصحيح أنهم كانوا في سفر وكانوا يرفعون أصواتهم بالتكبير فقال النبي صلى الله عليه وآله وسلم يا أيها الناس أربعوا على أنفسكم فإنكم لا تدعون أصما ولا غائبا بل تدعون سميعا قريبا إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته وقد أمر الله تعالى العباد كلهم بالصلاة له ومناجاته وأمر كلا منهم أن يقولوا إياك نعبد وإياك نستعين وقد أخبر عن المشركين أنهم قالوا ما نعبدهم إلا ليقربونا إلى الله زلفى ثم يقال لهذا المشرك أنت إذا دعوت هذا فإن كنت تظن أنه أعلم بحالك وأقدر على عطاء سؤالك أو أرحم بك فهذا جهل وضلال وكفر وإن كنت تعلم أن الله أعلم وأقدر وأرحم فلم عدلت عن سؤاله إلى سؤال غيره ألا تسمع إلى ما خرجه البخاري وغيره عن جابر رضي الله عنه قال كان رسول الله صلى الله عليه وآله وسلم يعلمنا الاستخارة في الأمور كما يعلمنا السورة من القرآن يقول إذا هم أحدكم بأمر فليركع ركعتين من غير الفريضة ثم ليقل اللهم إني أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم فإنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب اللهم إن كنت تعلم أن هذا الأمر خير لي في ديني ومعاشي وعاقبة أمري فاقدره لي ويسره لي ثم بارك لي فيه وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري فاصرفه عني واصرفني عنه واقدر لي الخير حيث كان ثم أرضني به قال ويسمي حاجته أمر العبد أن يقول أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم وإن كنت تعلم أنه أقرب إلى الله منك وأعلى درجة عند الله منك فهذا حق لكن كلمة حق أريد بها باطل فإنه إذا كان أقرب منك وأعلى درجة منك فإنما معناه أن يثيبه ويعطيه أكثر مما يعطيك ليس معناه أنك إذا دعوته كان الله يقضي حاجتك أعظم مما يقضيها إذا دعوت أنت الله تعالى فإنك إن كنت مستحقا للعقاب ورد الدعاء مثلا لما فيه من العدوان فالنبي والصالح لا يعين على ما يكره الله ولا يسعى فيما يبغضه الله وإن لم يكن كذلك فالله أولى بالرحمة والقبول


طلب الدعاء من الغير حيا كان أو ميتا

وإن قلت هذا إذا دعا الله أجاب دعاءه أعظم مما يجيبه إذا دعوته فهذا هو القسم الثاني وهو أن لا تطلب منه الفعل ولا تدعوه ولكن تطلب أن يدعو لك كما تقول للحي ادع لي وكما كان الصحابة رضوان الله عليهم يطلبون من النبي صلى الله عليه وآله وسلم الدعاء فهذا مشروع في الحي كما تقدم وأما الميت من الأنبياء والصالحين وغيرهم فلم يشرع لنا أن نقول ادع لنا ولا اسئل لنا ربك ولم يفعل هذا أحد من الصحابة والتابعين ولا أمر به أحد من الأئمة ولا ورد فيه حديث بل الذي ثبت في الصحيح أنهم لما أجدبوا زمن عمر رضي الله عنه استسقى بالعباس وقال اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا وإنا نتوسل إليك بعم نبينا فاسقنا فيسقون ولم يجيئوا إلى قبر النبي صلى الله عليه وآله وسلم قائلين يا رسول الله أدع الله لنا واستسق لنا ونحن نشكوا إليك مما أصابنا ونحو ذلك لم يفعل ذلك أحد من الصحابة قط بل هو بدعة ما أنزل الله بها من سلطان بل كانوا إذا جاءوا عند قبر النبي صلى الله عليه وآله وسلم يسلمون عليه فإذا أرادوا الدعاء لم يدعوا الله مستقبلي القبر الشريف بل ينحرفون ويستقبلون القبلة ويدعون الله وحده لا شريك له كما يدعونه في سائر البقاع وذلك أن في الموطأ وغيره عنه صلى الله عليه وآله وسلم قال اللهم لا تجعل قبري وثنا يعبد اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد وفي السنن عنه أنه قال لا تتخذوا قبري عيدا وصلوا علي حيثما كنتم فإن صلاتكم تبلغني وفي الصحيح عنه أنه قال في مرضه الذي لم يقم منه لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد يحذر ما فعلوا قالت عائشة رضي الله عنها وعن أبويها ولولا ذلك لأبرز قبره ولكن كره أن يتخذ مسجدا وفي صحيح مسلم عنه صلى الله عليه وآله وسلم أنه قال قبل أن يموت بخمس إن من كان قبلكم كانوا يتخذون القبور مساجد ألا فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك وفي سنن أبي داود عنه قال لعن الله زوارات القبور والمتخذين عليها المساجد والسرج وفي الجزء الأخير من الحديث ضعف ولهذا قال علماؤنا لا يجوز بناء المسجد على القبور وقالوا إنه لا يجوز أن ينذر لقبر ولا للمجاورين عند القبر شيئا من الأشياء لا من درهم ولا من زيت ولا من شمع ولا من حيوان ولا غير ذلك كله نذر معصية وقد ثبت في الصحيح عن النبي صلى الله عليه وآله وسلم أنه قال من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه واختلف العلماء هل على الناذر كفارة يمين على قولين ولهذا لم يقل أحد من أئمة السلف أن الصلاة عند القبور وفي مشاهد القبور مستحبة أو فيها فضيلة ولا أن الصلاة هناك والدعاء أفضل من الصلاة في غير تلك البقعة والدعاء بل اتفقوا كلهم على أن الصلاة في المساجد والبيوت أفضل من الصلاة عند القبور قبور الأنبياء والصالحين سواء سميت مشاهد أو لم تسم وقد شرع الله ورسوله في المساجد دون المشاهد أشياء فقال تعالى ومن أظلم ممن منع مساجد الله أن يذكر فيه اسمه وسعى في خرابها ولم يقل المشاهد و قال تعالى وأنتم عاكفون في المساجد ولم يقل في المشاهد وقال تعالى قل أمر ربي بالقسط وأقيموا وجوهكم عند كل مسجد وقال تعالى إنما يعمر مساجد الله من آمن بالله واليوم الآخر وأقام الصلاة وآتى الزكاة ولم يخش إلا الله فعسى أولئك أن يكونوا من المهتدين وقال تعالى وأن المساجد لله فلا تدعوا مع الله أحدا وقال صلى الله عليه وآله وسلم صلاة الرجل في المسجد تفضل على صلاته بيته وسوقه بخمس وعشرين ضعفا وقال صلى الله عليه وآله وسلم من بنى لله مسجدا بنى الله له بيتا في الجنة وأما القبور فقد ورد نهيه صلى الله عليه وآله وسلم عن اتخاذها مساجد ولعن من يفعل ذلك وقد ذكره غير واحد من الصحابة والتابعين كما ذكره البخاري في صحيحه والطبراني وغيره في تفاسيرهم وذكره وثيمة وغيره في قصص الأنبياء في قوله تعالى وقالوا لا تذرن آلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا قالوا هذه أسماء قوم صالحين كانوا من قوم نوح فلما ماتوا عكفوا على قبورهم ثم طال عليهم الأمد فاتخذوا تماثيلهم أصناما وكان العكوف على القبور والتمسح بها وتقبيلها والدعاء عندها وفيها ونحو ذلك هو أصل الشرك وعبادة الأوثان ولهذا قال النبي صلى الله عليه وآله وسلم اللهم لا تجعل قبري وثنا يعبد واتفق العلماء على أن من زار قبر النبي صلى الله عليه وآله وسلم أو قبر غيره من الأنبياء والصالحين الصحابة وأهل البيت وغيرهم أنه لا يتمسح به ولا يقبله بل ليس في الدنيا من الجمادات ما يشرع تقبيلها إلا الحجر الأسود وقد ثبت في الصحيحين أن عمر رضي الله عنه قال والله إني لأعلم أنك حجر لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وآله وسلم يقبلك ما قبلتك ولهذا لا يسن باتفاق الأئمة أن يقبل الرجل أو يستلم ركني البيت اللذين يليان الحجر ولا جدران البيت ولا مقام إبراهيم ولا صخرة بيت المقدس ولا قبر أحد من الأنبياء والصالحين حتى تنازع الفقهاء في وضع اليد على منبر سيدنا رسول الله صلى الله عليه وآله وسلم لما كان موجودا فكرهه مالك وغيره لأنه بدعة وذكر أن مالكا لما رأى عطاء فعل ذلك لم يأخذ عنه العلم ورخص فيه أحمد وغيره لأن ابن عمر رضي الله عنهما فعله وأما التمسح بقبر النبي صلى الله عليه وآله وسلم وتقبيله فكلهم كره ذلك ونهى عنه وذلك لأنهم علموا ما قصده النبي صلى الله عليه وآله وسلم من حسم مادة الشرك وتحقيق التوحيد وإخلاص الدين لله رب العالمين ولم يثبت عن ابن عمر وضع اليد على المنبر وهذا ما يظهر الفرق بين سؤال النبي صلى الله عليه وآله وسلم والرجل الصالح في حياته وبين سؤاله بعد موته وفي مغيبه وذلك أنه في حياته لا يعبده أحد بحضوره فإذا كان الأنبياء صلوات الله عليهم والصالحون أحياء لا يتركون أحدا يشرك بهم بحضورهم بل ينهونهم عن ذلك ويعاقبونهم عليه ولهذا قال المسيح عليه السلام ما قلت لهم إلا ما أمرتني به أن اعبدوا الله ربي وربكم وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد وقال رجل للنبي صلى الله عليه وآله وسلم ما شاء الله وشئت فقال أجعلتني لله ندا ما شاء الله وحده وقال لا تقولوا ما شاء الله وشاء محمد ولكن قولوا ما شاء الله ثم شاء محمد ولما قالت الجويرية وفينا رسول الله يعلم ما في غد قال دعي هذا وقولي بالذي كنت تقولين وقال لا تطروني كما أطرت النصارى ابن مريم إنما أنا عبد فقولوا عبد الله ورسوله ولما صفوا خلفه قياما قال لا تعظموني كما تعظم الأعاجم بعضهم بعضا وقال أنس لم يكن شخص أحب إليهم من رسول الله صلى الله عليه وآله وسلم وكانوا إذا رأوه لم يقوموا له لما يعلمون من كراهته لذلك ولما سجد له معاذ نهاه وقال إنه لا يصلح السجود إلا لله ولو كنت آمرا أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها ولما أتي علي بالزنادقة الذين غلوا فيه واعتقدوا فيه الإلهية أمر بتحريقهم بالنار فهذا شأن أنبياء الله وأوليائه وإنما يقر على الغلو فيه وتعظيمه بغير حق من يريد علوا في الأرض وفسادا كفرعون ونحوه ومشايخ الضلال الذين غرضهم العلو في الأرض والفساد والفتنة بالأنبياء والصالحين واتخاذهم أربابا والإشراك بهم مما يحصل في مغيبهم وفي مماتهم كما أشرك بالمسيح وعزير فهذا مما يبين الفرق بين سؤال النبي صلى الله عليه وآله وسلم والصالح في حياته وحضوره وبين سؤاله في مماته ومغيبه ولم يكن أحد من سلف الأمة في عصر الصحابة ولا التابعين ولا تابعي التابعين يتحرون الصلاة والدعاء عند قبور الأنبياء ويسألونهم ولا يستغيثون بهم لا في مغيبهم ولا عند قبورهم وكذلك العكوف ومن أعظم الشرك أن يستغيث الرجل بميت أو غائب كما ذكره السائل ويستغيث به عند المصائب يقول يا سيدي فلان كأنه يطلب منه إزالة ضره أو جلب نفعه وهذا حال النصارى في المسيح وأمه وأحبارهم ورهبانهم ومعلوم أن خير الخلق وأكرمهم على الله نبينا محمد صلى الله عليه وآله وسلم وأعلم الناس بقدره وحقه أصحابه ولم يكونوا يفعلون شيئا من ذلك لا في مغيبه ولا بعد مماته وهؤلاء المشركون يضمون إلى الشرك الكذب فإن الكذب مقرون بالشرك وقد قال تعالى فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور حنفاء لله غير مشركين به وقال النبي صلى الله عليه وآله وسلم عدلت شهادة الزور الإشراك بالله وقال تعالى إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين وقال الخليل عليه السلام أإفكا آلهة دون الله تريدون فما ظنكم برب العالمين فمن كذبهم أن أحدهم يقول عن شيخه إن المريد إذا كان بالمغرب وشيخه بالمشرق وانكشف غطاؤه رد عليه وإن الشيخ إن لم يكن كذلك لم يكن شيخا وقد تغويهم الشياطين كما تغوي عباد الأصنام كما كان يجري في العرب في أصنامهم ولعباد الكواكب وطلاسمها من الشرك والسحر كما يجري للتتار والهند والسودان وغيرهم من أصناف المشركين من إغواء الشياطين ومخاطبتهم ونحو ذلك فكثير من هؤلاء قد يجري له نوع من ذلك لا سيما عند سماع المكاء والتصدية فإن الشياطين قد تنزل عليهم وقد يصيب أحدهم كما يصيب المصروع من الإرغاء والإزباد والصياح المنكر ويكلمه بما لا يعقل هو والحاضرون وأمثال ذلك مما يمكن وقوعه في هؤلاء الضالين


زيارة القبور والاستنجاد بالمقبور

بيان حكم التمسح بالقبر وتقبيله وتمريغ الخد عليه وأما التمسح بالقبر أي قبر كان وتقبيله وتمريغ الخد عليه فمنهي عنه باتفاق المسلمين ولو كان ذلك من قبور الأنبياء ولم يفعل هذا أحد من سلف الأمة وأئمتها بل هذا من الشرك قال الله تعالى وقالوا لا تذرن آلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا وقد أضلوا كثيرا وقد تقدم أن هؤلاء أسماء قوم صالحين كانوا من قوم نوح وأنهم عكفوا على قبورهم مدة ثم طال عليهم الأمد فصوروا تماثيلهم لا سيما إذا اقترن بذلك دعاء الميت والاستغاثة به وقد تقدم ذكر ذلك وبيان ما فيه من الشرك وبينا الفرق بين الزيارة البدعية التي تشبه أهلها بالنصارى والزيارة الشرعية


التوسل بالجاه والحرمة

وأما القسم الثالث وهو أن يقول اللهم بجاه فلان عندك أو ببركة فلان أو بحرمة فلان عندك افعل بي كذا وكذا فهذا يفعله كثير من الناس لكن لم ينقل عن أحد من الصحابة والتابعين وسلف الأمة أنهم كانوا يدعون بمثل هذا الدعاء ولم يبلغني عن أحد من العلماء في ذلك ما أحكيه إلا ما رأيت في فتاوي الفقيه أبي محمد بن عبد السلام فإنه أفتى أنه لا يجوز لأحد أن يفعل ذلك إلا للنبي صلى الله عليه وآله وسلم إن صح الحديث في النبي صلى الله عليه وآله وسلم ومعنى الاستفتاء قد روى النسائي والترمذي وغيرهما أن النبي صلى الله عليه وآله وسلم علم بعض أصحابه أن يدعو فيقول اللهم إني أسألك وأتوسل إليك بنبيك نبي الرحمة يا محمد يا رسول الله إني أتوسل بك إلى ربي في حاجتي ليقضيها لي اللهم فشفعه في فإن هذا الحديث قد استدل به طائفة على جواز التوسل بالنبي صلى الله عليه وآله وسلم في حياته وبعد مماته قالوا وليس في التوسل دعاء المخلوقين ولا استغاثة بالمخلوق وإنما هو دعاء واستغاثة بالله لكن فيه سؤال بجاهه كما في سنن ابن ماجه عن النبي صلى الله عليه وآله وسلم أنه ذكر في دعاء الخارج للصلاة أن يقول اللهم إني أسألك بحق السائلين عليك وبحق ممشاي هذا فإني لم أخرج أشرا ولا بطرا ولا رياء ولا سمعة خرجت اتقاء سخطك وابتغاء مرضاتك أسألك أن تنقذني من النار وأن تغفر لي ذنوبي فإنه لا يغفر الذنوب إلا أنت قالوا ففي هذا الحديث أنه سأل بحق السائلين عليه وبحق ممشاه إلى الصلاة والله تعالى قد جعل على نفسه حقا قال الله تعالى وكان حقا علينا نصر المؤمنين ونحو قوله كان على ربك وعدا مسؤولا وفي الصحيحين عن معاذ بن جبل أن النبي صلى الله عليه وآله وسلم قال له يا معاذ أتدري ما حق الله على العباد قال الله ورسوله أعلم قال حق الله على العباد أن يعبدوه ولا يشركوا به شيئا أتدري ما حق العباد على الله إذا فعلوا ذلك فإن حقهم عليه أن لا يعذبهم وقد جاء في غير حديث كان حقا على الله كذا كذا كقوله من شرب الخمر لم تقبل له صلاة أربعين يوما فإن تاب تاب الله عليه فإن عاد فشربها في الثالثة أو الرابعة كان حقا على الله أن يسقيه من طينة الخبال قيل وما طينة الخبال قال عصارة أهل النار وقالت طائفة ليس في هذا جواز التوسل به وبعد مماته وفي مغيبه بل إنما فيه التوسل في حياته بحضوره كما في صحيح البخاري أن عمر بن الخطاب رضي الله عنه استسقى بالعباس فقال اللهم إنا كنا إذا أجدبنا نتوسل إليك بنبينا فتسقينا وإنا نتوسل إليك بعم نبينا فاسقنا فيسقون وقد بين عمر بن الخطاب رضي الله عنه أنهم كانوا يتوسلون به في حياته فيسقون وذلك التوسل به أنهم كانوا يسألونه أن يدعو الله لهم فيدعو لهم ويدعون معه ويتوسلون بشفاعته ودعائه كما في الصحيح عن أنس بن مالك رضي الله عنه أن رجلا دخل المسجد يوم الجمعة من باب كان بجوار دار القضاء ورسول الله صلى الله عليه وآله وسلم قائم يخطب فاستقبل رسول الله صلى الله عليه وآله وسلم قائما فقال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله لنا أن يمسكها عنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم حوالينا ولا علينا اللهم على الآكام والضراب وبطون الأودية ومنابت الشجر قال وأقلعت فخرجنا نمشي في الشمس ففي هذا الحديث أنه قال ادع الله لنا أن يمسكها عنا وفي الصحيح أن عبد الله بن عمر قال إني لأذكر قول أبي طالب في رسول الله صلى الله عليه وآله وسلم حيث يقول وأبيض يستسقى الغمام بوجههثمال اليتامى عصمة للأرامل فهذا كان توسلهم به في الاستسقاء ونحوه ولما مات توسلوا بالعباس رضي الله عنه كما كانوا يتوسلون به ويستسقون وما كانوا يستسقون به بعد موته ولا في مغيبه ولا عند قبره ولا عند قبر غيره وكذلك معاوية بن أبي سفيان رضي الله عنه استسقى بيزيد بن الأسود الجرشي وقال اللهم إنا نستشفع إليك بخيارنا يا يزيد ارفع يديك إلى الله فرفع يديه ودعا ودعوا فسقوا فلذلك قال العلماء يستحب أن يستسقى بأهل الصلاح والخير فإذا كانوا من أهل بيت رسول الله صلى الله عليه وآله وسلم كان أحسن ولم يذكر أحد من العلماء أنه يشرع التوسل والاستسقاء بالنبي والصالح بعد موته ولا في مغيبه ولا استحبوا ذلك في الإستسقاء ولا في الاستنصار ولا غير ذلك من الأدعية والدعاء هو العبادة كما ثبت في الصحيح عن النبي والعبادة مبناها على السنة والاتباع لا على الأهواء والابتداع وإنما يعبد الله بما شرع لا يعبد بالأهواء والبدع قال تعالى أم لهم شركاء شرعوا لهم من الدين ما لم يأذن به الله وقال تعالى ادعوا ربكم تضرعا وخفية إنه لا يحب المعتدين وقال النبي صلى الله عليه وآله وسلم إنه سيكون في هذه الأمة قوم يعتدون في الدعاء والطهور


حكم من إذا أصابته نائبة أو خوف استنجد بشيخه

وأما الرجل إذا أصابته نائبة أو خاف شيئا فاستغاث بشيخه يطلب تثبيت قلبه من ذلك الواقع فهذا من الشرك وهو من جنس دين النصارى فإن الله هو الذي يصيب بالرحمة ويكشف الضر قال تعالى وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يردك بخير فلا راد لفضله وقال تعالى ما يفتح الله للناس من رحمة فلا ممسك لها وما يمسك فلا مرسل له من بعده وقال تعالى قل أرأيتكم إن أتاكم عذاب الله أو أتتكم الساعة أغير الله تدعون إن كنتم صادقين بل إياه تدعون فيكشف ما تدعون إليه إن شاء وتنسون ما تشركون قال تعالى قل ادعوا الذين زعمتم من دونه فلا يملكون كشف الضر عنكم ولا تحويلا أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب ويرجون رحمته ويخافون عذابه إن عذاب ربك كان محذورا فبين أن من يدعى من الملائكة والأنبياء وغيرهم لا يملكون كشف الضر عنهم ولا تحويلا فإذا قال قائل أنا أدعو الشيخ ليكون شفيعا لي فهو من جنس دعاء النصارى لمريم والأحبار والرهبان والمؤمن يرجو ربه ويخافه ويدعوه مخلصا له الدين وحق شيخه أن يدعو له ويترحم عليه فإن أعظم الخلق قدرا هو رسول الله صلى الله عليه وآله وسلم وأصحابه أعلم الناس بأمره وقدره وأطوع الناس له ولم يكن يأمر أحدا منهم عند الفزع والخوف أن يقول يا سيدي يا رسول الله ولم يكونوا يفعلون ذلك في حياته ولا بعد مماته بل كان يأمرهم بذكر الله ودعائه والصلاة والسلام عليه صلى الله عليه وآله وسلم قال الله تعالى الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء واتبعوا رضوان الله والله ذو فضل عظيم وفي صحيح البخاري عن ابن عباس رضي الله عنهما أن هذه الكلمة قالها إبراهيم عليه السلام حين ألقي في النار وقالها محمد صلى الله عليه وآله وسلم يعني وأصحابه حين قال لهم الناس إن الناس قد جمعوا لكم وفي الصحيح عن النبي صلى الله عليه وآله وسلم أنه كان يقول عند الكرب لا إله إلا الله العظيم الحليم لا إله إلا الله رب العرش الكريم لا إله إلا الله رب السموات والأرض ورب العرش العظيم وقد ثبت أنه علم نحو هذا الدعاء بعض أهل بيته وفي السنن أن النبي صلى الله عليه وآله وسلم كان إذا حزبه أمر قال يا حي يا قيوم برحمتك أستغيث وفي رواية صلى وكلتاهما صحيحتان وروي أنه علم ابنته فاطمة أن تقول يا حي يا قيوم يا بديع السموات والأرض لا إله إلا أنت برحمتك استغيث أصلح لي شأني كله ولا تكلني إلى نفسي طرفة عين ولا إلى أحد من خلقك وفي مسند الإمام أحمد وصحيح أبي حاتم البستي عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وآله وسلم أنه قال ما أصاب عبدا قط هم ولا حزن فقال اللهم إني عبدك وابن عبدك وابن أمتك ناصيتي بيدك ماض في حكمك عدل في قضاؤك أسألك بكل اسم هو لك سميت به نفسك أو أنزلته في كتابك أو علمته أحدا من خلقك أو استأثرت به في علم الغيب عندك أن تجعل القرآن العظيم ربيع قلبي ونور صدري وجلاء حزني وذهاب همي وغمي إلا أذهب الله همه وغمه وأبدله مكانه فرحا قالوا يا رسول الله أفلا نتعلمهن قال ينبغي لمن سمعهن أن يتعلمهن وقال لأمته إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته ولكن الله يخوف بهما عباده فإذا رأيتم ذلك فافزعوا إلى الصلاة وذكر الله والاستغفار فأمرهم عند الكسوف بالصلاة والدعاء والذكر والعتق والصدقة ولم يأمرهم أن يدعوا مخلوقا ولا ملكا ولا نبيا ولا غيرهم ومثل هذا كثير في سنته لم يشرع للمسلمين عند الخوف إلا ما أمر الله به من دعاء الله وذكره والاستغفار والصلاة والصدقة ونحو ذلك فكيف يعدل المؤمن بالله ورسوله عما شرع الله ورسوله إلى بدعة ما أنزل الله بها من سلطان تضاهي دين المشركين والنصارى فإن زعم أحد أن حاجته قضيت بمثل ذلك وأنه مثل له شيخه ونحو ذلك فعباد الكواكب والأصنام ونحوهم من أهل الشرك يجري لهم مثل هذا كما قد تواتر ذلك عمن مضى من المشركين وعن المشركين في هذا الزمان فلولا ذلك ما عبدت الأصنام ونحوها قال الخليل عليه السلام واجنبني وبني أن نعبد الأصنام رب إنهن أضللن كثيرا من الناس


أول ظهور الشرك

وفي الصحيح إن أول ما ظهر الشرك في أرض مكة بعد إبراهيم الخليل من جهة عمرو بن لحي الخزاعي الذي رآه النبي صلى الله عليه وآله وسلم يجر أمعائه في النار وهو أول من سيب السوائب وغير دين إبراهيم قالوا إنه ورد الشام فوجد فيها أصناما بالبلقاء يزعمون أنهم ينتفعون بها في جلب منافعهم ودفع مضارهم فنقلها إلى مكة وسن للعرب الشرك وعبادة الأصنام والأمور التي حرمها الله ورسوله من الشرك والسحر والقتل والزنا وشهادة الزور وشرب الخمر وغير ذلك من المحرمات قد يكون للنفس فيها حظ مما تعده منفعة أو دفع مضرة ولولا ذلك ما أقدمت النفوس على المحرمات التي لا خير فيها بحال وإنما يوقع النفوس في المحرمات الجهل أو الحاجة فأما العالم بقبح الشيء والنهي عنه فكيف يفعله والذين يفعلون هذه الأمور جميعها قد يكون عندهم جهل بما فيه من الفساد وقد تكون بهم حاجة إليها مثل الشهوة إليها وقد يكون فيها من الضرر أعظم مما فيها من اللذة ولا يعلمون ذلك لجهلهم أو تغلبهم أهواؤهم حتى يفعلوها والهوى غالبا يجعل صاحبه كأنه لا يعلم من الحق شيئا فإن حبك للشيء يعمي ويصم ولهذا كان العالم يخشى الله وقال أبو العالية سألت أصحاب محمد صلى الله عليه وآله وسلم عن قول الله عز وجل إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب الآية فقالوا كل من عصى الله فهو جاهل وكل من تاب قبل الموت فقد تاب من قريب وليس هذا موضع البسط لبيان ما في المنهيات من المفاسد الغالبة وما في المأمورات من المصالح الغالية بل يكفي المؤمن أن يعلم أن ما أمر الله به فهو لمصلحة محضة أو غالبة وما نهى الله عنه فهو مفسدة محضة أو غالبة وأن الله لا يأمر العباد بما أمرهم به لحاجته إليهم ولا نهاهم عما نهاهم بخلا به عليهم بل أمرهم بما فيه صلاحهم ونهاهم عما فيه فسادهم ولهذا وصف نبيه صلى الله عليه وآله وسلم بأنه يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبائث


حكم وضع الرأس عند الكبراء من الشيوخ وتقبيل الأرض

وأما وضع الرأس عند الكبراء من الشيوخ وغيرهم أو تقبيل الأرض ونحو ذلك فإنه مما لا نزاع فيه بين الأئمة في النهي عنه بل مجرد الإنحناء بالظهر لغير الله عز وجل منهي عنه ففي المسند وغيره أن معاذ بن جبل رضي الله عنه لما رجع من الشام سجد للنبي صلى الله عليه وآله وسلم فقال ما هذا يا معاذ فقال يا رسول الله رأيتهم في الشام يسجدون لأساقفتهم وبطارقتهم ويذكرون ذلك عن أنبيائهم فقال كذبوا يا معاذ لو كنت آمرا أحد يسجد لأحد لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها يا معاذ أرأيت إن مررت بقبري أكنت ساجدا قال لا قال لا تفعل هذا أو كما قال رسول الله صلى الله عليه وآله وسلم بل قد ثبت في الصحيح من حديث جابر أنه صلى الله عليه وآله وسلم صلى بأصحابه قاعدا من مرض كان به فصلوا قياما فأمرهم بالجلوس وقال لا تعظموني كما تعظم الأعاجم بعضها بعضا وقال من سره أن يتمثل له الناس قياما فليتبوأ مقعده من النار فإذا كان قد نهاهم مع قعوده وإن كانوا قاموا للصلاة حتى لا يتشبهوا بمن يقومون لعظمائهم وبين أن من سره القيام له كان من أهل النار فكيف بما فيه من السجود له ومن وضع الرأس وتقبيل الأيادي وقد كان عمر بن عبدالعزيز رضي الله عنه وهو معدود من الخلفاء قد وكل أعوانا يمنعون الداخل من تقبيل الأرض ويؤدبهم إذا قبل أحد الأرض وبالجملة فالقيام والقعود والركوع والسجود حق للواحد المعبود خالق السماوات والأرض وما كان حقا خالصا لله لم يكن لغيره فيه نصيب مثل الحلف بغير الله عز وجل وقد قال رسول الله صلى الله عليه وآله وسلم من كان حالفا فليحلف بالله أو ليصمت متفق عليه وقال أيضا من حلف بغير الله فقد أشرك فالعبادة كلها لله وحده لا شريك له وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة وفي الصحيح عن النبي صلى الله عليه وآله وسلم أنه قال إن الله يرضى لكم ثلاثا أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا وأن تناصحوا من ولاه الله أمركم وإخلاص الدين لله هو أصل العبادة ونبينا صلى الله عليه وآله وسلم نهى عن الشرك دقه وجله وحقيره وكبيره حتى أنه قد تواتر عنه أنه نهى عن الصلاة وقت طلوع الشمس ووقت غروبها بألفاظ متنوعة تارة يقول لا تحروا بصلاتكم طلوع الشمس ولا غروبها وتارة ينهى عن الصلاة بعد طلوع الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس وتارة يذكر أن الشمس إذا طلعت طلعت بين قرني شيطان وحينئذ يسجد لها الكفار ونهى عن الصلاة في هذا الوقت لما فيه من مشابهة المشركين في كونهم يسجدون للشمس في هذا الوقت وأن الشيطان يقارن الشمس حينئذ ليكون السجود له فكيف بما هو أظهر شركا ومشابهة للمشركين من هذا وقد قال الله تعالى فيما أمر رسوله أن يخاطب به أهل الكتاب قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم أن لا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمون وذلك لما فيه من مشابهة أهل الكتاب من اتخاذ بعضهم بعضا أربابا من دون الله ونحن منهيون عن مثل هذا ومن عدل عن هدي نبيه صلى الله عليه وآله وسلم وهدي أصحابه والتابعين لهم بإحسان إلى ما هو من جنس هدي النصارى فقد ترك ما أمر الله به ورسوله وأما قول القائل انقضت حاجتي ببركة الله وبركتك فمنكر من القول فإنه لا يقرن بالله في مثل هذا غيره حتى أن قائلا قال للنبي صلى الله عليه وآله وسلم ما شاء الله وشئت فقال أجعلتني لله ندا ما شاء الله وحده وقال لا تقولوا ما شاء الله وشاء محمد ولكن قولوا ما شاء الله ثم ما شاء محمد وفي الحديث أن بعض المسلمين رأى قائلا يقول نعم القوم أنتم لولا أنكم تنددون أي تجعلون لله ندا يعني تقولون ما شاء الله وشاء محمد فنهاهم النبي صلى الله عليه وآله وسلم عن ذلك وفي الصحيح عن زيد بن خالد قال صلى بنا رسول الله صلى الله عليه وآله وسلم صلاة الفجر بالحديبية في إثر سماء من الليل فقال أتدرون ماذا قال ربكم الليلة قلنا الله ورسوله أعلم قال قال أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكوكب والأسباب التي جعلها الله أسبابا لا تجعل مع الله شركاء وأندادا وأعوانا وقول القائل ببركة الشيخ قد يعني بها دعاءه وأسرع الدعاء إجابة دعاء لغائب وقد يعني بها بركة ما أمره به وعلمه من الخير وقد يعني بها بركة معاونته له على الحق وموالاته في الدين ونحو ذلك وهذه كلها معان صحيحة وقد يعني بها دعائه للميت والغائب إذ استقلال الشيخ بذلك التأثير أو فعله لما هو عاجز عنه أو غير قادر عليه أو غير قاصد له متابعته أو مطاوعته على ذلك من البدع المنكرات ونحو هذه المعاني الباطلة والذي لا ريب فيه أن العمل بطاعة الله تعالى ودعاء المؤمنين بعضهم لبعض ونحو ذلك هو نافع في الدنيا والآخرة وذلك بفضل الله ورحمته


بيان حقيقة القطب الغوث الفرد الجامع

وأما سؤال السائل عن القطب الغوث الفرد الجامع فهذا قد يقوله طوائف من الناس ويفسرونه بأمور باطلة في دين الإسلام مثل تفسير بعضهم أن الغوث هو الذي يكون مدد الخلائق بواسطته في نصرهم ورزقهم حتى يقول إن مدد الملائكة وحيتان البحر بواسطته فهذا من جنس قول النصارى في المسيح عليه السلام والغالية في علي رضي الله عنه وهذا كفر صريح يستتاب منه صاحبه فإن تاب وإلا قتل فإنه ليس من المخلوقات لا ملك ولا بشر يكون إمداد الخلائق بواسطته ولهذا كان ما يقوله الفلاسفة في العقول العشرة الذين يزعمون أنها الملائكة وما يقوله النصارى في المسيح ونحو ذلك كفر صريح باتفاق المسلمين وكذلك أعني بالغوث ما يقوله بعضهم من أن في الأرض ثلاثمائة وبضعة عشر رجلا يسمونهم النجباء فينتقي منهم سبعون هم النقباء ومنهم أربعون هم الأبدال ومنهم سبعة هم الأقطاب ومنهم أربعة هم الأوتاد ومنهم واحد هو الغوث وأنه مقيم بمكة وأن أهل الأرض إذا نابهم نائبة في رزقهم ونصرهم فزعوا إلى الثلاثمائة وبضعة عشر رجلا وأولئك يفزعون إلى السبعين والسبعون إلى الأربعين والأربعون إلى السبعة والسبعة إلى الأربعة والأربعة إلى الواحد وبعضهم قد يزيد في هذا وينقص في الأعداد والأسماء والمراتب فإن لهم فيها مقالات متعددة حتى يقول بعضهم أنه ينزل من السماء على الكعبة ورقة خضراء باسم غوث الوقت واسمه خضر على قول من يقول منهم إن الخضر هو مرتبة وإن لكل زمان خضرا فإن لهم في ذلك قولين وهذا كله باطل لا أصل له في كتاب الله ولا سنة رسوله ولا قاله أحد من سلف الأمة ولا أئمتها ولا من المشايخ الكبار المتقدمين الذين يصلحون للإقتداء بهم ومعلوم أن سيدنا رسول رب العالمين وأبا بكر وعمر وعثمان وعليا رضي الله عنهم كانوا خير الخلق في زمنهم وكانوا بالمدينة ولم يكونوا بمكة وقد روى بعضهم حديثا في هلال غلام المغيرة بن شعبة وأنه أحد السبعة والحديث باطل باتفاق أهل المعرفة وإن كان قد روى بعض هذه الأحاديث أبو نعيم في حلية الأولياء والشيخ أبو عبدالرحمن السلمي في بعض مصنفاته فلا تغتر بذلك فإن فيه الصحيح والحسن والضعيف والموضوع والمكذوب الذي لا خلاف بين العلماء في أنه كذب موضوع وتارة يرويه على عادة بعض أهل الحديث الذين يروون ما سمعوا ولا يميزون بين صحيحه وباطله وكان أهل الحديث لا يروون مثل هذه الأحاديث لما ثبت في الصحيح عن النبي صلى الله عليه وآله وسلم أنه قال من حديث عني بحديث وهو يرى أنه كذب فهو أحد الكاذبين وبالجملة فقد علم المسلمون كلهم أن ما ينزل بالمسلمين من النوازل في الرغبة والرهبة مثل دعائهم عند الاستسقاء لنزول الرزق ودعائهم عند الكسوف والاعتداد لرفع البلاء وأمثال ذلك إنما يدعون في ذلك الله وحده لا شريك له لا يشركون به شيئا لم يكن للمسلمين قط أن يرجعوا بحوائجهم إلى غير الله عز وجل بل كان المشركون في جاهليتهم يدعونه بلا واسطة فيجيبهم الله أفتراهم بعد التوحيد والإسلام لا يجيب دعاءهم إلا بهذه الواسطة التي ما أنزل الله بها من سلطان قال تعالى وإذا مس الإنسان الضر دعانا لجنبه أو قاعدا أو قائما فلما كشفنا عنه ضره مر كأن لم يدعنا إلى ضر مسه وقال تعالى وإذا مسكم الضر في البحر ضل من تدعون إلا إياه وقال تعالى قل أرأيتم إن أتاكم عذاب الله أو أتتكم الساعة أغير الله تدعون إن كنتم صادقين بل إياه تدعون فيكشف ما تدعون إليه إن شاء وتنسون ما تشركون وقال ولقد أرسلنا إلى أمم من قبلك فأخذناهم بالبأساء والضراء لعلهم يتضرعون فلولا إذ جاءهم بأسنا تضرعوا ولكن قست قلوبهم وزين لهم الشيطان ما كانوا يعملون والنبي صلى الله عليه وآله وسلم استسقى لأصحابه بصلاة وبغير صلاة وصلى بهم للاستسقاء وصلاة الكسوف وكان يقنت في صلاته فيستنصر على المشركين وكذلك خلفاؤه الراشدون بعده وكذلك أئمة الدين ومشايخ المسلمين وما زالوا على هذه الطريقة ولهذا يقال ثلاثة أشياء ما لها من أصل باب النصيرية ومنتظر الرافضة وغوث الجهال فإن النصيرية تدعي في الباب الذي لهم ما هو من هذا الجنس أنه يقيم العالم فذاك شخصه موجود ولكن دعوى النصيرية فيه باطلة وأما محمد بن الحسن المنتظر والغوث المقيم بمكة ونحو هذا فإنه باطل ليس له وجود وكذلك ما يزعمه بعضهم من أن القطب الغوث الجامع يمد أولياء الله ويعرفهم كلهم ونحو هذا فهذا باطل فأبو بكر وعمر رضي الله عنهما لم يكونا يعرفان جميع أولياء الله ولا يمدانهم فكيف بهؤلاء الضالين المغترين الكذابين ورسول الله صلى الله عليه وآله وسلم سيد ولد آدم إنما عرف الذين لم يكن رآهم من أمته بسيما الوضوء وهو الغرة والتحجيل ومن هؤلاء من أولياء الله من لا يحصيه إلا الله عز وجل وأنبياء الله الذين هو إمامهم وخطيبهم لم يكن يعرف أكثرهم بل قال الله تعالى ولقد أرسلنا رسلا من قبلك منهم من قصصنا عليك ومنهم من لم نقصص عليك وموسى لم يكن يعرف الخضر والخضر لم يكن يعرف موسى بل لما سلم عليه موسى قال له الخضر وأنى بأرضك السلام فقال له أنا موسى قال موسى بني إسرائيل قال نعم وقد كان بلغه اسمه وخبره ولم يكن يعرف عينه ومن قال إنه نقيب الأولياء أو أنه يعلمهم كلهم فقد قال الباطل


القول الفصل في الخضر عليه السلام

والصواب الذي عليه المحققون أنه ميت وأنه لم يدرك الإسلام ولو كان موجودا في زمن النبي صلى الله عليه وآله وسلم لوجب عليه أن يؤمن به ويجاهد معه كما أوجب الله ذلك عليه وعلى غيره ولكان يكون في مكة والمدينة ولكان يكون حضوره مع الصحابة للجهاد معهم وإعانتهم على الدين أولى به من حضوره عند قوم كفار ليرقع لهم سفينتهم ولم يكن مختفيا عن خير أمة أخرجت للناس وهو قد كان بين المشركين ولم يحتجب عنهم ثم ليس للمسلمين به وأمثاله حاجة لا في دينهم ولا في دنياهم فإن دينهم أخذوه عن الرسول النبي الأمي صلى الله عليه وآله وسلم الذي علمهم الكتاب والحكمة وقال لهم نبيهم لو كان موسى حيا ثم اتبعتموه وتركتموني لضللتم وعيسى بن مريم عليه السلام إذا نزل من السماء إنما يحكم فيهم بكتاب ربهم وسنة نبيهم فأي حاجة لهم مع هذا إلى الخضر وغيره والنبي صلى الله عليه وآله وسلم قد أخبرهم بنزول عيسى من السماء وحضوره مع المسلمين وقال كيف تهلك أمة أنا في أولها وعيسى في آخرها فإذا كان النبيان الكريمان اللذان هما مع إبراهيم وموسى ونوح أفضل الرسل ومحمد صلى الله عليه وآله وسلم سيد ولد آدم ولم يحتجبوا عن هذه الأمة لا عوامهم ولا خواصهم فكيف يحتجب عنهم من ليس مثلهم وإذا كان الخضر حيا دائما فكيف لم يذكر النبي صلى الله عليه وآله وسلم ذلك قط ولا أخبر به أمته ولا خلفاءه الراشدين وقول القائل إنه نقيب الأولياء فيقال له من ولاه النقابة وأفضل الأولياء أصحاب محمد صلى الله عليه وآله وسلم وليس فيهم الخضر وعامة ما يحكى في هذا الباب من الحكايات بعضها كذب وبعضها مبني على ظن رجل مثل شخص رأى رجلا ظن أنه الخضر وقال إنه الخضر كما أن الرافضة ترى شخصا تظن أنه الإمام المنتظر المعصوم أو تدعي ذلك وروي عن الإمام أحمد بن حنبل أنه قال وقد ذكر له الخضر من أحالك على غائب فما أنصفك وما ألقى هذا على ألسنة الناس إلا الشيطان وقد بسطنا الكلام على هذا في غير هذا الموضع


حكم إمكانية تسمية أفضل أهل الزمان بالقطب والغوث

وأما إن قصد القائل بقوله القطب الغوث الفرد الجامع أنه رجل يكون أفضل أهل زمانه فهذا ممكن لكن من الممكن أيضا أن يكون في الزمان اثنان متساويان في الفضل وثلاثة وأربعة ولا يجزم بأن لا يكون في كل زمان أفضل الناس إلا واحدا وقد تكون جماعة بعضهم أفضل من بعض من وجه دون وجه وتلك الوجوه إما متقاربة وإما متساوية ثم إذا كان في الزمان رجل هو أفضل أهل الزمان فتسميته بالقطب الغوث الجامع بدعة ما أنزل الله بها من سلطان ولا تكلم بهذا أحد من سلف الأمة وأئمتها وما زال السلف يظنون في بعض الناس أنه أفضل أو من أفضل أهل زمانه ولا يطلقون عليه هذه الأسماء التي ما أنزل الله بها من سلطان لا سيما أن من المنتحلين لهذا الاسم من يدعي أن أول الأقطاب هو الحسن بن علي بن أبي طالب رضي الله عنهما ثم يتسلل الأمر إلى ما دونه إلى بعض مشايخ المتأخرين وهذا لا يصح لا على مذهب أهل السنة ولا على مذهب الرافضة فأين أبو بكر وعمر وعثمان وعلي والسابقون الأولون من المهاجرين والأنصار والحسن عند وفاة النبي صلى الله عليه وآله وسلم كان قد قارب سن التمييز والاحتلام وقد حكي عن بعض الأكابر من الشيوخ المنتحلين لهذا أن القطب الفرد الغوث الجامع ينطبق علمه على علم الله تعالى وقدرته على قدرة الله تعالى فيعلم ما يعلمه الله ويقدر على ما يقدر عليه الله وزعم أن النبي صلى الله عليه وآله وسلم كان كذلك وأن هذا انتقل عنه إلى الحسن وتسلسل إلى شيخه فبينت أن هذا كفر صريح وجهل قبيح وأن دعوى هذا في رسول الله صلى الله عليه وآله وسلم كفر دع ما سواه وقد قال الله تعالى قل لا أقول لكم عندي خزائن الله ولا أعلم الغيب ولا أقول إني ملك وقال تعالى قل لا أملك لنفسي نفعا ولا ضرا إلا ما شاء الله ولو كنت أعلم الغيب لاستكثرت من الخير وما مسني السوء الآية وقال تعالى يقولون لو كان لنا من الأمر شيء ما قتلنا ههنا الآية وقال تعالى يقولون هل لنا من الأمر من شيء قل إن الأمر كله لله وقال تعالى ليقطع طرفا من الذين كفروا أو يكبتهم فينقلبوا خائبين ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون وقال تعالى إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين والله سبحانه وتعالى أمرنا أن نطيع رسوله صلى الله عليه وآله وسلم فقال من يطع الرسول فقد أطاع الله وأمرنا أن نتبعه فقال تعالى قل إن كنتم تحبون الله فاتبعوني يحببكم الله وأمرنا أن نعزره ونوقره وننصره وجعل له من الحقوق ما بينه في كتابه وسنة رسوله حتى أوجب علينا أن يكون أحب الناس إلينا من أنفسنا وأهلينا فقال تعالى النبي أولى بالمؤمنين من أنفسهم وقال تعالى قل إن كان آباؤكم وأبناؤكم وإخوانكم وأزواجكم وعشيرتكم وأموال اقترفتموها وتجارة تخشون كسادها ومساكن ترضونها أحب إليكم من الله ورسوله وجهاد في سبيله فتربصوا حتى يأتي الله بأمره وقال صلى الله عليه وآله وسلم والذي نفسي بيده لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين وقال له عمر رضي الله عنه يا رسول الله لأنت أحب إلي من كل شيء إلا من نفسي فقال لا يا عمر حتى أكون أحب إليك من نفسك قال فلأنت أحب إلي من نفسي قال الآن يا عمر وقال ثلاث من كن فيه وجد بهن حلاوة الإيمان من كان الله ورسوله أحب إليه مما سواهما ومن كان يحب المرء لا يحبه إلا لله ومن كان يكره أن يرجع في الكفر بعد إذ أنقذه الله منه كما يكره أن يلقى في النار وقد بين في كتابه حقوقه التي لا تصلح إلا له وحقوق رسله وحقوق المؤمنين بعضهم على بعض كما بسطنا الكلام على ذلك في غير هذا الموضع وذلك مثل قوله تعالى ومن يطع الله ورسوله ويخش الله ويتقه فأولئك هم الفائزون فالطاعة لله ورسوله والخشية والتقوى لله وحده وقال تعالى ولو أنهم رضوا ما آتاهم الله ورسوله وقالوا حسبنا الله سيؤتينا الله من فضله ورسوله إنا إلى الله راغبون فالإيتاء لله والرسول والرغبة لله وحده وقال تعالى وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا لأن الحلال ما أحله الله ورسوله والحرام ما حرمه الله ورسوله وأما الحسب فهو لله وحده كما قال وقالوا حسبنا الله ولم يقل حسبنا الله ورسوله وقال تعالى يا أيها النبي حسبك الله ومن اتبعك من المؤمنين أي يكفيك الله ويكفي من اتبعك من المؤمنين وهذا هو الصواب المقطوع به في هذه الآية ولهذا كانت كلمة إبراهيم ومحمد عليهما الصلاة والسلام حسبنا الله ونعم الوكيل والله سبحانه وتعالى أعلم وأحكم وصلى الله على خير خلقه سيدنا محمد وعلى آله وصحبه وسلم