أم الكتاب للأبحاث والدراسات الإلكترونية

مختصر الخرقي

أبو القاسم عمر بن الحسين الخرقي

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة

بسم الله الرحمن الرحيم الحمد لله رب العالمين وصلى الله على سيدنا محمد خاتم النبيين وعلى آله الطاهرين وأصحابه المنتخبين وأزواجه أمهات المؤمنين قال الشيخ أبو القاسم عمر بن الحسين بن عبد الله الخرقي رحمه الله اختصرت هذا الكتاب على مذهب الإمام أبي عبد الله أحمد بن محمد بن حنبل رضي الله عنه ليقرب على متعلمه مؤملا من الله عز وجل الثواب واياه اسأل التوفيق للصواب

مختصر الخرقي من مسائل الإمام أحمد بن حنبل_أبو القاسم عمر بن الحسين الخرقي

أم الكتاب للأبحاث والدراسات الإلكترونية


باب ما تكون به الطهارة من الماء

قال والطهارة بالماء الطاهر المطلق الذي لا يضاف إلى اسم شيء غيره مثل ماء الباقلاء وماء الحمص وماء الورد وماء الزعفران وما أشبهها مما لا يزايل اسمه اسم الماء في وقت وما سقط فيه مما ذكرنا أو من غيره وكان يسيرا فلم يوجد له طعم ولا لون ولا رائحة كثيرة حتى ينسب الماء اليه توضئ به ولا يتوضأ بماء قد توضئ به وإذا كان الماء قلتين وهو خمس قرب فوقعت فيه نجاسة فلم يوجد له طعم ولا رائحة ولا لون فهو طاهر إلا أن تكون النجاسة بولا أو عذرة مائعة فإنه ينجس إلا أن يكون الماء مثل المصانع التي بطريق مكة وما أشبهها من المياه الكثيرة التي لا يمكن نزحها فذلك الذي لا ينجسه شيء واذا مات في الماء اليسير ما ليست له نفس سائلة مثل الذباب والعقرب والخنفساء وما أشبهها فلا ينجسه قال ولا يتوضأ بسؤر كل بهيمة لا يؤكل لحمها إلا السنور وما دونها في الخلقة قال وكل إناء حلت فيه نجاسة من ولوغ كلب أو بول أو غيره فإنه يغسل سبع مرات إحداهن بالتراب وإذا كان معه في السفر إناآن نجس وطاهر واشتبها عليه أراقهما وتيمم


باب الآنية

قال وكل جلد ميتة دبغ أو لم يدبغ فهو نجس وكذلك آنية عظام الميتة ويكره أن يتوضأ في آنية الذهب والفضة فإن فعل أجزأه وصوف الميتة وشعرها طاهر


باب السواك وسنة الوضوء

قال والسواك سنة يستحب عند كل صلاة إلا أن يكون صائما فيمسك من وقت صلاة الظهر إلى أن تغيب الشمس وغسل اليدين إذا قام من نوم الليل قبل أن يدخلهما الإناء ثلاثا والتسمية عند الوضوء والمبالغة في المضمضة والاستنشاق إلا أن يكون صائما وتخليل اللحية وأخذ ماء جديد للأذنين ظاهرهما وباطنهما وتخليل ما بين الأصابع وغسل الميامن قبل المياسر


باب فرض الطهارة

قال وفرض الطهارة ماء طاهر وإزالة الحدث والنية للطهارة وغسل الوجه وهو من منابت شعر الرأس إلى ما انحدر من اللحيين والذقن وإلى أصول الأذنين ويتعاهد المفصل وهو ما بين اللحية والأذن والفم والأنف من الوجه وغسل اليدين إلى المرفقين ويدخل المرفقين في الغسل ومسح الرأس وغسل الرجلين إلى الكعبين وهما العظمان الناتئان ويأتي بالطهارة عضوا بعد عضو كما أمر الله عز وجل والوضوء مرة مرة يجزئ والثلاث أفضل واذا توضأ لنافلة صلى بها فريضة ولا يقرأ القرآن جنب ولا حائض ولا نفساء ولا يمس المصحف إلا طاهر والله أعلم


باب الاستطابة والحدث

قال وليس على من نام أو خرجت منه ريح استنجاء والاستنجاء لما يخرج من السبيلين فإن لم يعد مخرجهما أجزأه ثلاثة أحجار إذا أنقى بهن فإن أنقى بدونهن لم يجزئه حتى يأتي بالعدد فإن لم ينق بثلاثة زاد حتى ينقي والخشب والخرق وكل ما أنقى به فهو كالأحجار إلا الروث والعظام والطعام والحجر الكبير الذي له ثلاث شعب يقوم مقام ثلاثة أحجار وما عدا المخرج فلا يجزئ فيه إلا الماء


باب ما ينقض الطهارة

قال والذي ينقض الطهارة ما خرج من قبل أو دبر وخروج الغائط والبول من غير مخرجهما وزوال العقل إلا أن يكون بنوم يسير جالسا أو قائما والارتداد عن الإسلام ومس الفرج والقيء الفاحش والدم الفاحش والدود الفاحش يخرج من الجروح وأكل لحم الجزور وغسل الميت وملاقاة جسم الرجل للمرأة لشهوة ومن تيقن الطهارة وشك في الحدث أو تيقن الحدث وشك في الطهارة فهو على ما تيقن منهما


باب ما يوجب الغسل

قال والموجب للغسل خروج المني والتقاء الختانين والارتداد عن الإسلام وإذا أسلم الكافر والطهر من الحيض والنفاس والحائض والجنب والمشرك إذا غمسوا أيديهم في الماء فهو طاهر ولا يتوضأ الرجل بفضل طهور المرأة اذا خلت بالماء


باب الغسل من الجنابة

قال وإذا أجنب الرجل غسل ما به من أذى وتوضأ وضوءه للصلاة ثم أفرغ على رأسه ثلاثا ويروي بهن اصول الشعر ثم يفيض الماءعلى سائر جسده وإن غسل مرة وعم بالماء رأسه وجسده ولم يتوضأ أجزأه بعد أن يتمضمض ويستنشق وينوي به الغسل والوضوء وكان تاركا للاختيار ويتوضأ بالمد وهو رطل وثلث بالعراقي ويغتسل بالصاع وهو أربعة أمداد فإن أسبغ بدونها أجزأه وتنقض المرأة شعرها لغسلها من الحيض وليس عليها نقضه من الجنابة إذا روت أصوله والله أعلم


باب التيمم

قال ويتيمم في قصير السفر وطويله إذا دخل وقت الصلاة وطلب الماء فأعوزه والاختيار تأخير التيمم إلى آخر الوقت فإن تيمم في أول الوقت وصلى أجزأه وإن أصاب الماء في الوقت قال والتيمم ضربة واحدة يضرب بيديه على الصعيد الطيب وهو التراب وينوي به المكتوبة فيمسح بهما وجهه وكفيه وإن كان ما ضرب بيديه غير طاهر لم يجزه وإن كان به قرح أو مرض مخوف وأجنب فخشي على نفسه أن أصابه الماء غسل الصحيح من جسده وتيمم لما لم يصبه الماء وإذا تيمم صلى الصلاة التي قد حضر وقتها وصلى به فوائت إن كانت عليه والتطوع إلى أن يدخل وقت صلاة أخرى قال وإذا خاف العطش حبس الماء وتيمم ولا إعادة عليه وإذا نسي الجنابة وتيمم للحدث لم يجزه قال وإذا وجد المتيمم الماء وهو في الصلاة خرج فتوضأ أو اغتسل إن كان جنبا واستقبل الصلاة قال وإذا شد الكسير الجبائر وكان طاهرا ولم يعد بها موضع الكسر مسح عليها كلما أحدث إلى أن يحلها


باب المسح على الخفين

قال ومن لبس خفيه وهو كامل الطهارة ثم أحدث مسح عليهما يوما وليلة للمقيم وثلاثة أيام ولياليهن للمسافر فإن خلع قبل ذلك أعاد الوضوء ولو أحدث وهو مقيم فلم يمسح حتى سافر أتم على مسح مسافر منذ كان الحدث قال ولو أحدث مقيما ثم مسح مقيما ثم سافر أتم على مسح مقيم ثم خلع وإذا مسح مسافرا يوما وليلة فصاعدا ثم أقام أو قدم أتم على مسح مقيم ثم خلع ولا يمسح إلا على خفين أو ما يقوم مقامهما من مقطوع وما أشبهه مما يجاوز الكعبين وهما العظمان الناتئان وكذلك الجورب الصفيق الذي لا يسقط إذا مشى فيه فإن كان يثبت بالنعل مسح عليه فإذا خلع النعل انتقضت الطهارة وإن كان في الخف خرق يبدو منه بعض القدم لم يجزه المسح عليهما ويمسح على ظاهر القدم فإن مسح أسفله دون أعلاه لم يجزه والرجل والمرأة في ذلك سواء


باب الحيض

قال وأقل الحيض يوم وليلة وأكثره خمسة عشر يوما فمن أطبق بها الدم فكانت ممن تميز فتعلم إقباله بأنه أسود ثخين منتن وإدباره بأنه رقيق أحمر تركت الصلاة في إقباله فإذا أدبر اغتسلت وتوضأت لكل صلاة وصلت فإن لم يكن دمها منفصلا وكانت لها أيام من الشهر تعرفها أمسكت عن الصلاة فيها واغتسلت إذا جاوزتها وإن كانت لها أيام أنسيتها فإنها تقعد ستا أو سبعا في كل شهر والمبتدأ بها الدم تحتاط فتجلس يوما وليلة وتغتسل وتتوضأ لكل صلاة وتصلي فإن انقطع الدم في خمسة عشر يوما اغتسلت عند انقطاعه وتفعل مثل ذلك ثانية وثالثة فإن كان بمعنى واحد عملت عليه وأعادت الصوم ان كانت صامت في هذه الثلاث مرار لفرض وإن استمر بها الدم ولم يتميز قعدت في كل شهر ستا أو سبعا لأن الغالب من النساء هكذا يحضن والصفرة والكدرة في أيام الحيض من الحيض ويستمتع من الحائض بدون الفرج فإن انقطع دمها فلا توطأ حتى تغتسل ولا توطأ مستحاضة إلا أن يخاف على نفسه العنت وهو الزنا والمبتلى بسلس البول أو كثرة المذي فلا ينقطع كالمستحاضة يتوضأ لكل صلاة بعد أن يغسل فرجه وأكثر النفاس أربعون يوما وليس لأقله حد أي وقت رأت الطهر اغتسلت وهي طاهر ولا يقربها زوجها في الفرج حتى تتم الأربعين استحبابا ومن كانت لها أيام حيض فزادت على ما كانت تعرف لم تلتفت إلى الزيادة إلا أن تراه ثلاث مرات فتعلم حينئذ أن حيضها قد انتقل فتصير اليه وتترك الأول وإن كانت صامت في هذه الثلاث مرات أعادته إذا كان صوما واجبا وإذا رأت الدم قبل أيامها التي كانت تعرف فلا تلتفت اليه حتى يعاودها ثلاث مرات ومن كانت لها أيام حيض فرأت الطهر قبل ذلك فهي طاهر تغتسل وتصلي فإن عاودها الدم فلا تلتفت إليه حتى تجيء أيامها والحامل إذا رأت الدم فلا تلتفت إليه لأن الحامل لا تحيض إلا أن تراه قبل ولادتها بيومين أو ثلاثة فيكون دم نفاس وإذا رأت الدم ولها خمسون سنة فلا تدع الصلاة ولا الصوم وتقتضي الصوم احتياطا وإذا رأته بعد الستين فقد زال الاشكال وتيقن أنه ليس بحيض فتصوم وتصلي ولا تقضي والمستحاضة إن اغتسلت لكل صلاة فهو أشد ما قيل فيها وإن توضأت لكل صلاة أجزأها والله أعلم


باب المواقيت

قال وإذا زالت الشمس وجبت صلاة الظهر فإذا صار ظل كل شيء مثله فهو آخر وقتها فإذا زاد شيئا وجبت العصر فإذا صار ظل كل شيء مثله خرج وقت الاختيار ومن أدرك منها ركعة قبل أن تغرب الشمس فقد أدركها وهذا مع الضرورة فإذا غابت الشمس فقد وجبت المغرب ولا يستحب تأخيرها إلى أن يغيب الشفق فإذا غاب الشفق وهو الحمرة في السفر وفي الحضر البياض لان في الحضر قد تنزل الحمرة فتواريها الجدران فيظن أنها قد غابت فإذا غاب البياض فقد تيقن ووجبت عشاء الأخيرة إلى ثلث الليل فإذا ذهب ثلث الليل ذهب وقت الاختيار ووقت الضرورة إلى أن يطلع الفجر الثاني وهو البياض الذي يبد من قبل المشرق فينتشر ولا ظلمة بعده فإذا طلع الفجر الثاني وجبت صلاة الصبح والوقت مبقى إلى ما قبل أن تطلع الشمس ومن أدرك منها ركعة قبل أن تطلع الشمس فقد أدركها مع الضرورة والصلاة في أول الوقت أفضل إلا عشاء الآخرة وفي شدة الحر في الظهر وإذا طهرت الحائض وأسلم الكافر وبلغ الصبي قبل أن تغرب الشمس صلوا الظهر والعصر وإن بلغ الصبي وأسلم الكافر وطهرت الحائض أن يطلع الفجر صلوا المغرب وعشاء الأخرة والمغمى عليه يقضي جميع الصلوات التي كانت عليه في إغمائه والله أعلم


باب الآذان

قال ويذهب أبو عبد الله رحمه الله إلى آذان بلال وهو الله اكبر الله اكبر الله اكبر الله اكبر أشهد أن لا اله إلا الله أشهد أن لا اله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله اكبر الله اكبر لا اله إلا الله والإقامة الله أكبر الله اكبر أشهد أن لا اله إلا الله أشهد أن محمدا رسول الله حي على الصلاة حي على الفلاح قد قامت الصلاة قد قامت الصلاة الله أكبر الله أكبر لا إله إلا الله ويسترسل في الأذان ويحدر الإقامة ويقول في آذان الصبح الصلاة خير من النوم مرتين وإن أذن لغير الفجر قبل دخول الوقت أعاد إذا دخل الوقت ولا يستحب أبو عبد الله أن يؤذن إلا طاهرا فإن أذن جنبا أعاد ومن صلى صلاة بلا أذان ولا إقامة كرهنا له ذلك ولا يعيد ويجعل أصابعه مضمومة على أذنيه ويدير وجهه على يمينه إذا قال حي على الصلاة وعلى يسرته إذا قال حي على الفلاح ولا يزيل قدميه ويستحب لمن سمع المؤذن أن يقول كما يقول


باب استقبال القبلة

قال وإذا اشتد الخوف وهو مطلوب ابتدأ الصلاة إلى القبلة وصلى إلى غيرها راجلا وراكبا يومئ إيماء على قدر الطاقة ويجعل سجوده أخفض من ركوعه وسواء كان مطلوبا أو طالبا يخشى فوات العدو وعن أبي عبد الله رحمه الله رواية أخرى أنه اذا كان طالبا فلا يجزئه أن يصلي إلا صلاة آمن وله أن يتطوع في السفر على الراحلة على ما وصفنا من صلاة الخوف ولا يصلي على غير هاتين الحالتين فرضا ولا نافلة إلا متوجها الى الكعبة فإن كان يعاينها فبالصواب وإن كان غائبا عنها فبالاجتهاد بالصواب الى جهتها وإذا اختلف اجتهاد رجلين لم يتبع أحدهما صاحبه ويتبع الأعمى والعامي أوثقهما في نفسه وإذا صلى بالاجتهاد إلى جهة ثم علم أنه قد اخطأ القبلة لم يكن عليه اعادة واذا صلى البصير في حضر فأخطأ أو الأعمى بلا دليل أعادا ولا يتبع دلالة مشرك بحال وذلك لأن الكافر لا يقبل خبره ولا روايته ولا شهادته لأنه ليس بموضع أمانة


باب صفة الصلاة

قال وإذا قام الى الصلاة قال الله أكبر وينوي بها المكتوبة يعني بالتكبيرة ولا نعلم خلافا بين الأمة في وجوب النية للصلاة وأن الصلاة لا تنعقد إلا بها فإن تقدمت النية قبل التكبير وبعد دخول الوقت ما لم يفسخا اجزأه ويرفع يديه الى فروع أذنيه أو الى حذو منكبيه ثم يضع يده اليمنى على كوعه اليسرى ويجعلهما تحت سرته ثم يقول سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك ثم يستعيذ ويقرأ الحمد لله رب العالمين يبتدئها ببسم الله الرحمن الرحيم ولا يجهر بها فإذا قال ولا الضالين قال آمين ثم يقرأ سورة في ابتدائها بسم الله الرحمن الرحيم ولا يجهر بها فإذا فرغ كبر للركوع ورفع يديه كرفعه الأول ثم يضع يديه على ركبتيه ويفرج أصابعه ويمد ظهره ولا يرفع رأسه ولا يخفضه ويقول في ركوعه سبحان ربي العظيم ثلاثا وهو أدنى الكمال وإن قال مرة أجزأه ثم يرفع رأسه ثم يقول سمع الله لمن حمده ويرفع يديه كرفعه الأول ثم يقول ربنا ولك الحمد ملء السماء وملء الأرض وملء ما شئت من شيء بعد وإن كان مأموما لم يزد على ربنا ولك الحمد ثم يكبر للسجود ولا يرفع يديه ويكون أول ما يقع منه على الأرض ركبتاه ثم يداه ثم جبهته وأنفه ويكون في سجوده معتدلا ويجافي عضديه عن جنبيه وبطنه عن فخذيه وفخذيه عن ساقيه ويكون على أطراف أصابعه ويقول سبحان ربي الأعلى ثلاثا وإن قال مرة أجزأه ثم يرفع رأسه مكبرا فإذا جلس واعتدل يكون جلوسه على رجله اليسرى وينصب رجله اليمنى ويقول رب اغفر لي ثلاثا ثم يكبر ويخر ساجدا ثم يرفع رأسه بتكبير ويقوم على صدور قدميه معتمدا على ركبتيه إلا أن يشق ذلك عليه فيعتمد بالأرض ويفعل في الثانية مثل ما فعل في الأولى فإذا جلس فيها للتشهد يكون كجلوسه بين السجدتين ثم يبسط كفه اليسرى على فخذه اليسرى ويده اليمنى على فخذه اليمنى ويحلق الإبهام مع الوسطى ويشير بالسبابة المسبحة ويتشهد فيقول التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله وهو التشهد الذي علمه النبي صلى الله عليه وسلم لعبد الله بن مسعود رضي الله عنه ثم ينهض مكبرا كنهوضه من السجود فإذا جلس للتشهد الأخير تورك فنصب رجله اليمنى ويجعل باطن رجله اليسرى تحت فخذه اليمنى ويجعل إليتيه على الأرض ولا يتورك إلا في صلاة فيها تشهدان في الأخير منهما ويتشهد بالأول ويصلي على النبي صلى الله عليه وسلم فيقول اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد ويستحب أن يتعوذ من أربع فيقول أعوذ بالله من عذاب جهنم وأعوذ بالله من عذاب القبر وأعوذ بالله من فتنة المسيح الدجال وأعوذ بالله من فتنة المحيا والممات وإن دعا في تشهده بما ذكر في الأخبار فلا بأس ويسلم عن يمينه فيقول السلام عليكم ورحمة الله وعن يساره كذلك والرجل والمرأة في ذلك سواء إلا أن المرأة تجمع نفسها في الركوع والسجود وتجلس متربعة أو تسدل رجليها فتجعلهما في جانب يمينها والمأموم إذا سمع قراءة الامام فلا يقرأ ب الحمد ولا بغيرها لقوله تعالى وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون ولما روى أبو هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال مالي أنازع القرآن فانتهى الناس أن يقرؤوا فيما جهر فيه النبي صلى الله عليه وسلم والاستحباب أن يقرأ في سكتات الامام وفيما لا يجهر فيه فإن لم يفعل فصلاته تامة لأن من كان له إمام فقراءة الامام له قراءة ويسر القراءة في الظهر والعصر ويجهر بالقراءة في الأوليين من المغرب وعشاء الآخرة وفي الصبح كلها ويقرأ في الصبح بطوال المفصل وفي الظهر في الركعة الأولى بنحو من الثلاثين آية وفي الثانية بأيسر من ذلك وفي العصر على النصف من ذلك وفي المغرب بسور آخر المفصل وفي العشاء الآخرة ب والشمس وضحاها وما اشبهها وما قرأ به بعد أم الكتاب في ذلك كله أجزأه ولا يزيد على قراءة أم الكتاب في الأخريين من صلاة الظهر والعصر وعشاء الآخرة وفي الركعة الأخيرة من المغرب ومن كان من الرجال وعليه ما يستر ما بين سرته وركبتيه أجزأه وذلك إذا كان على عاتقه شيء من اللباس ومن كان عليه ثوب واحد بعضه على عاتقه أجزأه ذلك ومن لم يقدر على ستر العورة صلى جالسا يومئ إيماء فإن صلوا جماعة عراة كان الأمام معهم في الصف وسطا يومئون إيماء ويكون سجودهم أخفض من ركوعهم وقد روي عن أبي عبد الله رحمه الله رواية أخرى أنهم يسجدون بالأرض ومن كان في ماء وطين أومأ إيماء وإذا انكشف من المرأة الحرة شيء سوى وجهها أعادت الصلاة وصلاة الأمة مكشوفة الرأس جائز ويستحب لأم الولد أن تغطي رأسها في الصلاة ومن ذكر أن عليه صلاة وهو في أخرى أتمها وقضى المذكورة وأعاد الصلاة التي كان فيها إذا كان الوقت مبقى فإن خشي خروج الوقت اعتقد وهو فيها أن لا يعيدها وقد أجزأته ويقضي التي عليه ويؤدب الغلام على الطهارة والصلاة إذا تمت له عشر سنين وسجود القرآن أربع عشرة سجدة في الحج منها اثنتان ولا يسجد إلا وهو طاهر ويكبر إذا سجد ويسلم إذا رفع ولا يسجد في الأوقات التي لا يجوز أن يصلي فيها تطوعا ومن سجد فحسن ومن ترك فلا شيء عليه وإذا حضرت الصلاة والعشاء بدأ بالعشاء وإذا حضرت الصلاة وهو محتاج إلى الخلاء بدأ بالخلاء والله أعلم


باب ما يبطل الصلاة إذا ترك عامدا أو ناسيا

قال ومن ترك تكبيرة الاحرام أو قراءة الحمد وهو امام أو منفرد أو الركوع أو الاعتدال بعد الركوع أو السجود أو الاعتدال بعد السجود أو التشهد الأخير أو السلام بطلت صلاته عامدا كان أو ساهيا ومن ترك شيئا من التكبير غير تكبيرة الاحرام أو التسبيح في الركوع أو السجود أو قول سمع الله لمن حمده أو قول ربنا لك الحمد أو رب اغفر لي رب اغفر لي أو التشهد الأول أو الصلاة على النبي صلى الله عليه وسلم في التشهد الأخير عامدا بطلت صلاته ومن ترك شيئا منه ساهيا أتى بسجدتي السهو وإذا نسي فصلى بهم جنبا أعاد وحده والله أعلم


باب سجدتي السهو

قال ومن سلم وقد بقي عليه شيء من صلاته أتى بما بقي عليه من صلاته وسلم ثم يسجد سجدتي السهو ثم يتشهد ويسلم كما روى أبو هريرة وعمران ابن حصين عن النبي صلى الله عليه وسلم أنه فعل ذلك ومن كان إماما فشك فلم يدرك كم صلى تحرى فبنى على أكثر وهمه ثم سجد أيضا بعد السلام كما روى عبد الله بن مسعود عن النبي صلى الله عليه وسلم وما عدا هذا من السهو فسجوده قبل السلام مثل المنفرد إذا شك في صلاته فلم يدر كم صلى بنى على اليقين أو قام في موضع جلوس أو جلس في موضع قيام أو جهر في موضع تخافت أو خافت في موضع جهر أو صلى خمسا أو ما عداه من السهو فكل ذلك يسجد له قبل السلام فإن نسي أن عليه سجود سهو وسلم كبر وسجد سجدتي السهو وتشهد وسلم ما كان في المسجد وان تكلم لان النبي صلى الله عليه وسلم سجد بعد السلام والكلام وان نسي أربع سجدات من أربع ركعات وذكر وهو في التشهد سجد سجدة تصح له ركعة ويأتي بثلاث ركعات ويسجد للسهو في أحدى الروايتين وعن أبي عبد الله رحمه الله رواية أخرى أنه قال يبتدئ الصلاة من أولها لأن هذا كان يلعب وليس على المأموم سجود سهو إلا أن يسهو إمامه فيسجد ومن تكلم عامدا أو ساهيا بطلت صلاته إلا الإمام خاصة فإنه اذا تكلم لمصلحة الصلاة لم تبطل صلاته والله أعلم


باب الصلاة بالنجاسة وغير ذلك

قال وإذا لم تكن ثيابه طاهرة وموضع صلاته طاهرا أعاد وكذلك إن صلى في المقبرة أو الحش أو معاطن الإبل أعاد وإن صلى وفي ثوبه نجاسة وإن قلت أعاد إلا أن يكون ذلك دما أو قيحا يسيرا مما لا يفحش في القلب فإذا خفي موضع النجاسة من الثوب استظهر حتى يتيقن أن الغسل قد أتى على النجاسة وما خرج من الإنسان أو البهيمة التي لا يؤكل لحمها من بول أو غيره فهو نجس إلا بول الغلام الذي لا يأكل الطعام فإنه يرش عليه الماء والمني طاهر وعن أبي عبد الله رحمه الله رواية أخرى أنه كالدم والبولة على ظاهر الأرض يطهرها دلو من ماء وإذا نسي فصلى بهم جنبا أعاد وحده والله أعلم


باب الساعات التي نهي عن الصلاة فيها

قال ويقضي الفوائت من الصلاة الفرض ويركع للطواف ويصلي على الجنائز يصلي إذا كان في المسجد وأقيمت الصلاة وقد كان صلى في كل وقت نهي عن الصلاة فيه وهو ما بعد العصر حتى تغرب الشمس وبعد الفجر حتى مطلع الشمس ولا يبتدئ في هذه الأوقات صلاة يتطوع بها وصلاة التطوع مثنى مثنى وإن تطوع في النهار بأربع فلا بأس ومباح له أن يتطوع جالسا ويكون في حال القيام متربعا ويثني رجليه في الركوع والسجود والمريض إذا كان القيام يزيد في مرضه صلى جالسا فإن لم يطق جالسا فنائما والوتر ركعة يقنت فيها مفصولة مما قبلها وقيام شهر رمضان عشرون ركعة والله أعلم


باب الإمامة

قال ويصلي بهم أقرؤهم فإن استووا فأفقههم فإن استووا فأسنهم فإن استووا فأشرفهم فإن استووا فأقدمهم هجرة ومن صلى خلف من يعلن ببدعة أو بسكر أعاد وامامة العبد والأعمى جائزة وإن أم أمي أميا وقارئنا أعاد القارئ وحده الصلاة وإن صلى خلف مشرك أو امرأة أو خنثى مشكل أعاد الصلاة وإن صلت امرأة بالنساء قامت معهن في الصف وسطا وصاحب البيت أحق بالإمامة إلا أن يكون بعضهم ذا سلطان ويأتم بالإمام من في أعلى المسجد وغير المسجد إذا اتصلت الصفوف ولا يكون الامام أعلى من المأموم ومن صلى خلف الصف وحده أو قام بجنب الإمام عن يساره أعاد الصلاة وإذا صلى إمام الحي جالسا صلى من وراه جلوسا فإن ابتدأ بهم الصلاة قائما ثم اعتل فجلس أتموا خلفه قياما ومن أدرك الإمام راكعا فركع دون الصف ثم مشى حتى دخل في الصف وهو لا يعلم بقول النبي صلى الله عليه وسلم لأبي بكرة زادك الله حرصا ولا تعد قيل له لا تعد وقد أجزأته صلاته فإن عاد بعد النهي لم تجزئه صلاته ونص أحمد رحمه الله على هذا في رواية أبي طالب وسترة الإمام سترة لمن خلفه ومن مر بين يدي المصلي فليردده ولا يقطع الصلاة إلا الكلب الأسود البهيم والله أعلم


باب صلاة المسافر

قال وإذا كانت مسافة سفره ستة عشر فرسخا أو ثمانية وأربعين ميلا بالهاشمي فله القصر إذا جاوز بيوت قريته إذا كان سفره واجبا أو مباحا ومن لم ينو القصر في وقت دخوله إلى الصلاة لم يقصر والصبح والمغرب لا يقصران وللمسافر أن يتم ويقصر كما له أن يصوم ويفطر والقصر والفطر أعجب إلى أبي عبد الله وإذا دخل وقت الظهر على مسافر وهو يريد أن يرتحل صلى الظهر وارتحل فإذا دخل وقت العصر صلاها وكذلك المغرب وعشاء الآخرة وإن كان سائرا وأحب أن يؤخر الأولى حتى يصليها في وقت الثانية فجائز وإن نسي صلاة حضر فذكرها في السفر أو صلاة سفر فذكرها في الحضر صلى في الحاليتين صلاة حضر وإذا دخل مع مقيم وهو مسافر أتم وإذا صلى مسافر ومقيم خلف مسافر أتم المقيم إذا سلم إمامه وإذا نوى المسافر الاقامة في بلد أكثر من إحدى وعشرين صلاة أتم وإن قال اليوم أخرج أو غدا أخرج قصر وإن أقام شهرا والله أعلم


باب صلاة الجمعة

قال وإذا زالت الشمس يوم الجمعة صعد الإمام على المنبر وإذا استقبل الناس سلم عليهم وردوا عليه السلام وجلس وأخذ المؤذنون في الآذان وهذا الآذان الذي يمنع البيع ويلزم السعي إلا لمن منزله في بعد فعليه أن يسعى في الوقت الذي يكون به مدركا للجمعة فإذا فرغوا من الأذان خطبهم قائما فحمد الله وأثنى عليه وصلى على النبي صلى الله عليه وسلم وقرأ شيئا من القرآن ووعظ ثم جلس وقام فأتى أيضا بالحمد لله والثناء عليه والصلاة على النبي صلى الله عليه وسلم وقرأ ووعظ وإن أراد أن يدعو لانسان دعا ثم تقام الصلاة وينزل فيصلي بهم الجمعة ركعتين يقرأ في كل ركعة منهما بالحمد وسورة ويجهر بالقراءة ومن أدرك معه منها ركعة بسجدتيها أضاف إليها أخرى وكانت له جمعة ومن أدرك معه أقل من ذلك بنى عليها ظهرا إذا كان قد دخل بنية الظهر ومتى دخل وقت العصر وقد صلوا ركعة أتوا بركعة أخرى وأجزأتهم جمعة ومن دخل والإمام يخطب لم يجلس حتى يركع ركعتين يوجز فيهما وإذا لم يكن في القرية أربعون رجلا عقلاء لم تجب عليهم الجمعة وإن صلوا أعادوها ظهرا وإذا كان البلد كبيرا يحتاج إلى جوامع فصلاة الجمعة في جميعها جائزة ولا تجب الجمعة على مسافر ولا عبد ولا امرأة وإن حضروها أجزأتهم وعن أبي عبد الله رحمه الله في العبد روايتان إحداهما أن الجمعة واجبة عليه والرواية الأخرى ليست عليه بواجبة ومن صلى الظهر يوم الجمعة ممن عليه حضور الجمعة قبل صلاة الإمام أعادها بعد صلاته ظهرا ويستحب لمن أتى الجمعة أن يغتسل ويلبس ثوبين نظيفين ويتطيب وإن صلوا الجمعة في الساعة السادسة أجزأتهم وتجب الجمعة على من بينه وبين الجامع فرسخ والله أعلم


باب صلاة العيدين

قال ويظهرون التكبير في ليالي العيدين وهو في الفطر آكد لقوله تعالى ولتكملوا العدة ولتكبروا الله على ما هداكم ولعلكم تشكرون وإذا أصبحوا تطهروا وأكلوا إن كان فطرا ثم غدوا إلى المصلى مظهرين التكبير فإذا حلت الصلاة تقدم الإمام فصلى بهم ركعتين بلا آذان ولا إقامة يقرأ في كل ركعة منهما الحمد لله وسورة ويجهر بالقراءة ويكبر في الأولى بسبع تكبيرات منها تكبيرة الافتتاح ويرفع يديه مع كل تكبيرة ويستفتح في أولها ويحمد الله ويثني عليه ويصلي على النبي صلى الله عليه وسلم بين كل تكبيرتين وإن أحب قال الله أكبر كبيرا والحمد لله كثيرا وسبحان الله بكرة وأصيلا وصلوات الله على النبي عليه السلام وإن أحب قال غير ذلك ويكبر في الثانية خمس تكبيرات سوى التكبيرة التي يقوم بها من السجود ويرفع يديه مع كل تكبيرة وإذا سلم خطب بهم خطبتين يجلس بينهما فإن كان فطرا حضهم على الصدقة وبين لهم ما يخرجون وإن كان أضحى رغبهم في الأضحية وبين لهم ما يضحى به ولا يتنفل قبل صلاة العيدين ولا بعدها وإذا غدا من طريق رجع من غيرها ومن فاتته صلاة العيد صلى أربع ركعات كصلاة التطوع ويسلم في آخرها وإن أحب فصل بسلام بين كل ركعتين ويبتدئ التكبير يوم عرفة من صلاة الفجر ثم لا يزال يكبر في دبر كل صلاة مكتوبة صلاها في جماعة وعن أبي عبد الله رحمه الله رواية أخرى أنه يكبر لصلاة الفرض وإن كان وحده حتى يكبر لصلاة العصر من آخر أيام التشريق ثم يقطع والله أعلم


باب صلاة الخوف

قال وصلاة الخوف إذا كان بإزاء العدو وهو في سفر صلى بطائفة ركعة وثبت قائما وأتمت لأنفسها أخرى ب الحمد لله وسورة ثم ذهبت تحرس وجاءت الطائفة الأخرى التي بإزاء العدو فصلت معه ركعة وأتمت لأنفسها أخرى ب الحمد لله وسورة ويطيل التشهد حتى يتموا التشهد ويسلم بهم وإذا كانت الصلاة مغربا صلى بالطائفة الأولى ركعتين وأتمت لأنفسها ركعة يقرأ فيها ب الحمد لله وسورة وإن خاف وهو مقيم صلى بكل طائفة ركعتين وأتمت الطائفة الأولى ب الحمد لله في كل ركعة والطائفة الأخرى تتم ب الحمد لله وسورة في كل ركعة وإن كانت الصلاة مغربا صلى بالطائفة الأخرى ركعة وأتمت لنفسها ركعتين تقرأ فيهما بالحمد لله ويصلي بالطائفة الأخرى ركعة وأتمت لنفسها ركعتين تقرأ فيهما بالحمد لله وسورة وإن كان الخوف شديدا وهم في المسايفة صلوا رجالا وركبانا إلى القبلة وغيرها يومئون إيماء يبتدئون بتكبيرة الاحرام إلى القبلة إن قدروا أو إلى غيرها ومن أمن وهو في الصلاة أتمها صلاة آمن وهكذا إن كان آمنا واشتد خوفه أتمها صلاة خائف والله أعلم


باب صلاة الكسوف

قال وإذا خسفت الشمس أو القمر فزع الناس إلى الصلاة إن أحبوا جماعة وإن أحبوا فرادى بلا أذان ولا إقامة يقرأ في الأولى بأم الكتاب وسورة طويلة ويجهر بالقراءة ثم يركع فيطيل الركوع ثم يرفع فيقرأ ويطيل القيام وهو دون القيام الأول ثم يركع فيطيل الركوع وهو دون الركوع الأول ثم يرفع ثم يسجد سجدتين طويلتين فإذا قام يفعل مثل ذلك فيكون أربع ركعات وأربع سجدات ثم يتشهد ويسلم وإذا كان الكسوف في غير وقت صلاة جعل مكان الصلاة تسبيحا والله أعلم


كتاب صلاة الاستسقاء

قال وإذا أجدبت الأرض واحتبس القطر خرجوا مع الإمام فكانوا في خروجهم كما روي عن النبي صلى الله عليه وسلم أنه كان إذا أراد الاستسقاء خرج متواضعا متبذلا متخشعا متذللا متضرعا فيصلي بهم ركعتين ثم يخطب ويستقبل القبلة ويحول رداءه فيجعل اليمين يسارا واليسار يمينا ويفعل الناس كذلك ويدعو ويدعون ويكثرون في دعائهم الاستغفار فإن سقوا وإلا أعادوا في اليوم الثاني واليوم الثالث وإن خرج معهم أهل الذمة لم يمنعوا وأمروا أن يكونوا منفردين من المسلمين والله أعلم


باب الحكم فيمن ترك الصلاة

قال ومن ترك الصلاة وهو بالغ عاقل جاحدا لها أو غير جاحد دعي إليها في وقت كل صلاة ثلاثة أيام فإن صلى وإلا قتل والله أعلم


كتاب الجنائز

قال وإذا تيقن الموت وجه إلى القبلة وغمضت عيناه وشد لحياه لئلا يسترخي فكه وجعل على بطنه مرآة أو غيرها لئلا يعلو بطنه فإذا أخذ في غسله ستر من سرته إلى ركبتيه والاستحباب أن لا يغسل تحت السماء ولا يحضره إلا من يعين في أمره ما دام يغسل وتلين مفاصله إن سهلت عليه وإلا تركها ويلف على يديه خرقة فينقى ما به من نجاسة ويعصر بطنه عصرا رفيقا ثم يوضئه وضوءه للصلاة ولا يدخل الماء في فيه ولا أنفه فإن كان فيهما أذى أزاله بخرقة ويصب عليه الماء فيبدأ بميامنه ويقلبه على جنبيه ليعم الماء سائر جسده ويكون في كل المياه شيء من السدر ويضرب السدر فيغسل برغوته رأسه ولحيته ويستعمل في كل أموره الرفق به والماء الحار والإشنان والخلال يستعمل ان احتيج إليه ويغسل الثالثة بماء فيه كافور وسدر ولا يكون فيه سدر صحيح فإن خرج منه شيء غسله إلى خمس فإن زاد فإلى سبع فإن زاد حشاه بالقطن فإن لم يستمسك فبالطين الحر وينشفه بثوب ويجمر أكفانه ويكفن في ثلاثة أثواب بيض ويدرج فيها إدرجا ويجعل الحنوط فيما بينهن وإن كفن في لفافة وقميص ومئزر جعل المئزر مما يلي جلده ولا يزر عليه القميص وجعلت الذريرة في مفاصله ويجعل الطيب في موضع السجود والمغابن ويفعل به كما يفعل بالعروس ولا يجعل في عينيه كافور وإن أحب أهله أن يروه لم يمنعوا وإن خرج منه شيء يسير وهو في أكفانه لم يعد إلى الغسل وحمل والمرأة تكفن في خمسة أثواب قميص ومئزر ولفافة ومقنعة وخامسة تشد بها فخذاها ويضفر شعرها ثلاثة قرون ويسدل من خلفها والمشي بالجنازة الاسراع والمشي أمامها أفضل والتربيع أن يوضع على كتفه اليمنى إلى الرجل ثم إلى الكتف اليسرى إلى الرجل وأحق الناس بالصلاة عليه من أوصى أن يصلي عليه ثم الأمير ثم الأب وإن علا ثم الابن وإن سفل ثم أقرب العصبة والصلاة عليه يكبر الأولى ويقرأ الحمد لله ويكبر الثانية ويصلي على النبي صلى الله عليه وسلم كما يصلي عليه في التشهد ويكبر الثالثة ويدعو لنفسه ولوالديه وللمسلمين ويدعو للميت وإن أحب يقول اللهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا وأنثانا إنك تعلم منقلبنا ومثوانا إنك على كل شي قدير اللهم من أحييته منا فأحيه على الاسلام ومن توفيته منا فتوفه على الايمان اللهم إنه عبدك ابن أمتك نزل بك وأنت خير منزول به ولا نعلم إلا خيرا اللهم إن كان محسنا فزد في إحسانه وإن كان مسيئا فتجاوز عنه اللهم لا تحرمنا أجره ولا تفتنا بعده ويكبر الرابعة ويقف قليلا ويرفع يديه مع كل تكبيرة ويسلم تسليمة واحدة عن يمينه ومن فاته شيء من التكبير قضاه متتابعا وإن سلم مع الإمام ولم يقض فلا بأس ويدخل قبره من عند رجليه إن كان أسهل عليهم والمرأة يخمر قبرها بثوب ويدخلها محرمها فإن لم يكن فالنساء فإن لم يكن فالمشايخ ولا يشق الكفن في القبر وتحل العقد ولا يدخل القبر آجرا ولا خشبا ولا شيئا مسته النار ومن فاتته الصلاة عليه صلى على قبره وإن كبر الامام خمسا كبر بتكبيره والإمام يقوم عند صدر الرجل وعند وسط المرأة ولا يصلى على القبر بعد شهر وإذا تشاح الورثة في الكفن جعل بثلاثين درهما فإن كان موسرا فبخمسين والسقط إذا ولد لأكثر من أربعة أشهر غسل وصلي عليه وإن لم يتبين اذكر هو أم أنثى سمي اسما يصلح للذكر والأنثى وتغسل المرأة زوجها وإن دعت الضرورة إلى أن يغسل الرجل زوجته فلا بأس والشهيد إذا مات في موضعه لم يغسل ولم يصل عليه ودفن في ثيابه وإن كان عليه شيء من الجلود أو السلاح نحي عنه وإن حمل وبه رمق غسل ويصلى عليه والمحرم يغسل بماء وسدر ولا يقرب طيبا ويكفن في ثوبيه ولا يغطى رأسه ولا رجلاه وإن سقط من الميت شيء غسل وجعل معه في أكفانه وإن كان شاربه طويلا أخذ وجعل معه ويستحب تعزية أهل الميت والبكاء غير مكروه إذا لم يكن معه ندب ولا نياحة ولا بأس أن يصلح لأهل الميت طعام يبعث به اليهم ولا يصلحون هم طعاما يطعمون الناس والمرأة إذا ماتت وفي بطنها ولد يتحرك فلا يشق بطنها وتسطو القوابل عليه فيخرجنه وإذا حضرت الجنازة وصلاة الفجر بدئ بالجنازة وإذا حضرت وصلاة المغرب بدئ بالمغرب ولا يصلي الإمام على الغال ولا على من قتل نفسه وإذا حضرت جنازة رجل وامرأة وصبي جعل الرجل مما يلي الإمام والمرأة خلفه والصبي خلفهما وإن دفنوا في قبر يكون الرجل مما يلي القبلة والمرأة خلفه والصبي خلفهما ويجعل بين كل اثنين حاجز من تراب وإذا ماتت نصرانية وهي حامل من مسلم دفنت بين مقبرة المسلمين ومقبرة النصارى ويخلع النعال إذا دخل المقابر ولا بأس أن يزور الرجال المقابر ويكره للنساء والله أعلم


كتاب الزكاة

قال وليس فيما دون خمس من الإبل سائمة صدقة فإذا ملك خمسا من الإبل فأسامها أكثر السنة ففيها شاة وفي العشر شاتان وفي خمس عشرة ثلاث شياه وفي العشرين أربع شياه فإذا صارت خمسا وعشرين ففيها بنت مخاض إلى خمس وثلاثين فإن لم يكن فيها بنت مخاض فإبن لبون ذكر فإذا بلغت ستا وثلاثين ففيها ابنة لبون إلى خمس وأربعين فإذا بلغت ستا وأربعين ففيها حقة طروقة الفحل إلى ستين فإذا بلغت إحدى وستين ففيها جذعة إلى خمس وسبعين فإذا بلغت ستا وسبعين ففيها ابنتا لبون إلى تسعين فإذا بلغت إحدى وتسعين ففيها حقتان طروقتا الفحل إلى عشرين ومائة وهذا كله مجمع عليه فإن زادت على عشرين ومائة ففي كل أربعين بنت لبون وفي كل خمسين حقة ومن وجبت عليه ابنة لبون وليست عنده وعنده حقة أخذت منه وأعطي الجبران من شاتين أو عشرين درهما وإن وجبت عليه حقة وليست عنده وعنده بنت لبون أخذت منه ومعها شاتان أو عشرون درهما والله أعلم


باب صدقة البقر

قال وليس فيما دون ثلاثين من البقر سائمة صدقة فإذا ملك ثلاثين من البقر فأسامها أكثر السنة ففيها تبيع أو تبيعة إلى تسع وثلاثين فإذا بلغت أربعين ففيها مسنة إلى تسع وخمسين فإذا بلغت ستين ففيها تبيعان إلى تسع وستين فإذا بلغت سبعين ففيها تبيع ومسنة فإذا زادت ففي كل ثلاثين تبيع وفي كل أربعين مسنة والجواميس كغيرها من البقر والله أعلم


باب صدقة الغنم

قال وليس فيما دون أربعين من الغنم سائمة صدقة فإذا ملك أربعين من الغنم فأسامها أكثر السنة ففيها شاة إلى عشرين ومائة فإن زادت واحدة ففيها شاتان إلى مائتين فإن زادت واحدة ففيها ثلاث شياه إلى ثلاث مائة فإن زادت ففي كل مائة شاة شاة ولا يؤخذ في الصدقة تيس ولا هرمة ولا ذات عوار ولا الربى ولا الماخض ولا الأكولة وتعد عليهم السخلة ولا تؤخذ منهم ويؤخذ من المعز الثني ومن الضأن الجذع فإن كانت عشرين ضأنا وعشرين معزا أخذ من أحدهما ما يكون قيمته نصف شاة ضأن ونصف معز وإن اختلط جماعة في خمس من الإبل أو ثلاثين من البقر أو أربعين من الغنم وكان مرعاهم ومسرحهم ومبيتهم ومحلبهم وفحلهم واحدا أخذت منهم الصدقة وتراجعوا فيما بينهم بالحصص وإن اختلطوا في غيره هذا أخذ من كل واحد منهم على انفراده إذا كان ما يخصه تجب فيه الزكاة والصدقة لا تجب إلا على الأحرار من المسلمين والصغير والمجنون يخرج عنهما وليهما والسيد يزكي عما في يد عبده لأنه مالكه ولا زكاة على مكاتب فإن عجز استقبل سيده بما في يده من المال حولا وزكاه إن كان نصابا وإن أدى وبقي في يده نصاب للزكاة استقبل به حولا ولا زكاة في مال حتى يحول عليه الحول ولا يجوز تقدمة الزكاة ومن قدم زكاة ماله فأعطاها لمستحقيها فمات المعطي قبل الحول أو بلغ الحول وهو غني منها أو من غيرها أجزأت عنه ولا يجزئ إخراج الزكاة إلا بنية إلا أن يأخذها الإمام منه قهرا ولا يعطى من الصدقة المفروضة للوالدين وان علوا ولا للولد وإن سفل ولا للزوج والزوجة ولا لكافر ولا لمملوك إلا أن يكونوا من العاملين عليها فيعطون بحق ما عملوا ولا لبني هاشم ولا لمواليهم ولا لغني وهو الذي يملك خمسين درهما أو قيمتها من الذهب ولا يعطى إلا في الثمانية الأصناف التي سمى الله عز وجل إلا أن يتولى الرجل إخراجها بنفسه فيسقط العامل وإن أعطاها كلها في صنف منها أجزأه إذا لم يخرجه إلى الغنى ولا يخرج الصدقة من بلدها إلى بلد يقصر في مثله الصلاة وإذا باع ماشية قبل الحول بمثلها زكاها إذا تم حول من وقت ملكه الأول وكذلك إذا باع مائتي درهم بعشرين دينارا أو عشرين دينارا بمائتي درهم فلا تبطل الزكاة بانتقالها ومن كانت عنده ماشية فباعها قبل حلول الحول بدراهم فرار من الزكاة لم تسقط الزكاة عنه والزكاة تجب في الذمة بحلول الحول وان تلف المال فرط أو لم يفرط ومن رهن ماشية فحال عليها الحول أدى منها إذا لم يكن له مال يؤدي عنها والباقي رهن


باب زكاة الثمار

قال وكل ما أخرج الله عز وجل من الأرض مما ييبس ويبقى مما يكال ويبلغ خمسة أوسق فصاعدا ففيه العشر ان كان سقيه من السماء والسيوح وإن كان سقي بالدوالي والنواضح وما فيه الكلف فنصف العشر والوسق ستون صاعا والصاع خمسة أرطال وثلث بالعراقي والأرض أرضان صلح وعنوة فما كان من صلح ففيه الصدقة وما كان عنوة أدى عنها الخراج وزكى ما بقي إذا كان خمسة أوسق وكان لمسلم وتضم الحنطة إلى الشعير وتزكى إذا كانت خمسة أوسق وكذلك القطنيات وكذلك الذهب والفضة وعن أبي عبد الله رحمه الله رواية أخرى أنه لا يضم ويخرج من كل صنف على انفراد اذا كان منصبا للزكاة والله أعلم


باب زكاة الذهب والفضة

قال ولا زكاة فيما دون المائتي درهم إلا أن يكون في ملكه ذهب أو عروض للتجارة فتتم به وكذلك دون العشرين مثقالا فإذا تمت ففيها ربع العشر وفي زيادتها وإن قلت وليس في حلي المرأة زكاة إذا كانت ممن تلبسه أو تعيره وليس في حلية سيف الرجل ومنطقته وخاتمه زكاة والمتخذ آنية الذهب والفضة عاص وفيها الزكاة وما كان من الركاز وهو دفن الجاهلية قل أو كثر ففيه الخمس لأهل الصدقات وباقيه له وإذا أخرج من المعادن من الذهب عشرين مثقالا أو من الورق مائتي درهم أو قيمة ذلك من الرصاص أو الزئبق أو الصفر أو غير ذلك مما يستخرج من الأرض فعليه الزكاة من وقته والله أعلم


باب زكاة التجارة

قال والعروض إذا كانت للتجارة قومها اذا حال عليها الحول وزكاها ومن كانت له سلعة للتجارة ولا يملك غيرها وقيمتها دون المائتي درهم فلا زكاة عليه حتى يحول الحول من يوم ساوت مائتي درهم وتقوم السلع إذا حال الحول بما هو حظ للمساكين من عين أو ورق ولا يعتبر ما اشتريت به وإذا اشتراها للتجارة ثم نواها للاقتناء ثم نواها للتجارة فلا زكاة فيها حتى يبيعها ويستقبل بثمنها حولا وإذا كان في ملكه نصاب للزكاة فاتجر فيه فنمي أدى زكاة الأصل مع النماء إذا حال الحول والله أعلم


باب زكاة الدين والصدقة

قال وإذا كان معه مائتا درهم وعليه دين فلا زكاة عليه وإذا كان له دين على مليء فليس عليه زكاة حتى يقبضه فيؤدي لما مضى وإذا غصب ماله زكاه اذا قبضه لما مضى في إحدى الروايتين عن أبي عبد الله رحمه الله والرواية الأخرى قال ليس هو كالدين الذي متى قبضه زكاه لما مضى وأحب إلي أن يزكيه واللقطة إذا صارت كمال الملتقط بعد الحول استقبل بها حولا ثم زكاها فإن جاء ربها زكاها للحول الذي كان الملتقط ممنوعا منها والمرأة إذا قبضت صداقها زكته لما مضى والماشية إذا بيعت بالخيار فلم ينقص الخيار حتى ردت استقبل البائع بها حولا سواء كان الخيار للبائع أو للمشتري لأنه تجديد ملك والله أعلم


باب زكاة الفطر

قال وزكاة الفطر على كل حر وعبد ذكر أو أنثى من المسلمين صاع بصاع النبي صلى الله عليه وسلم وهو خمسة أرطال وثلث من كل حبة وثمرة تقتات وإن أعطى أهل البادية الأقط صاعا أجزأ إذا كان قوتهم واختيار أبي عبد الله رحمه الله إخراج التمر ومن قدر على التمر أو الشعير أو البر أو الزبيب أو الأقط وأخرج غيره لم يحزئه ومن أعطى القيمة لم يجزئه ويخرجها إذا خرج إلى المصلى وإن قدمها قبل ذلك بيوم أو بيومين أجزأه ويلزمه أن يخرج عن نفسه وعن عياله إذا كان عنده فضل عن قوت يومه وليلته وليس عليه في مكاتبه زكاة وعلى المكاتب أن يخرج عن نفسه زكاة الفطر وإذا ملك جماعة عبدا أخرج كل واحد منهم صاعا وعن أبي عبد الله رحمه الله رواية يخرج صاعا عن الجميع ويعطي صدقة الفطر لمن يجوز أن يعطي صدقة الأموال ويجوز أن يعطي الجماعة ما يلزم الواحد ويعطي الواحد ما يلزم الجماعة ومن أخرج عن الجنين فحسن وكان عثمان بن عفان رضي الله عنه يخرج عن الجنين ومن كان في يده ما يخرج صدقة الفطر وعليه دين مثله لزمه أن يخرج إلا أن يكون مطالبا به فعليه قضاء الدين ولا زكاة عليه والله أعلم


كتاب الصيام

قال وإذا مضى من شعبان تسعة وعشرون يوما طلبوا الهلال فإن كانت السماء مصحية لم يصوموا ذلك اليوم وإن حال دون منظر الهلال غيم أو قتر وجب صيامه وقد أجزأه إن كان من شهر رمضان ولا يجوز صيام فرض حتى ينويه أي وقت كان من الليل ومن نوى من الليل فأغمى عليه قبل طلوع الفجر فلم يفق حتى غربت الشمس لم يجزئه صيام ذلك اليوم ومن نوى صيام التطوع من النهار ولم يكن طعم أجزأه وإذا سافر ما يقصر فيه الصلاة فلا يفرط حتى يترك البيوت وراء ظهره ومن أكل أو شرب أو احتجم أو استعط أو أدخل إلى جوفه شيئا من أي موضع كان أو قبل فأمنى أو أمذى أو كرر أو نظر فأنزل أي ذلك فعل عامدا وهو ذاكر لصومه فعليه القضاء بلا كفارة إذا كان صوما واجبا وإن فعل ذلك ناسيا لم يقابل فهو على صومه ولا قضاء عليه ومن استقاء فعليه القضاء ومن ذرعه القيء فلا شيء عليه ومن ارتد عن الاسلام فقد أفطر ومن نوى الافطار فقد أفطر ومن جامع في الفرج فأنزل أو لم ينزل أو دون الفرج فأنزل عامدا أو ساهيا فعليه القضاء والكفارة إذا كان في شهر رمضان والكفارة عتق رقبة مؤمنة فإن لم يمكن فصيام شهرين متتابعين فإن لم يستطع فإطعام ستين مسكينا لكل مسكين مد من بر أو نصف صاع من تمر أو شعير فإذا جامع فلم يكفر حتى جامع ثانية فكفارة واحدة وإن كفر ثم جامع ثانية فكفارة ثانية وإن أكل يظن أن الفجر لم يطلع وقد كان طلع أو أفطر وظن أن الشمس قد غابت ولم تغب فعليه القضاء ومباح لمن جامع بالليل أن لا يغتسل حتى يطلع الفجر وهو على صومه وكذلك المرأة إذا انقطع حيضها قبل الفجر وهي صائمة إذا نوت الصوم قبل طلوع الفجر وتغتسل إذا أصبحت والحامل إذا خافت على جنينها والمرضع على ولدها أفطرتا وقضتا وأطعمتا عن كل يوم مسكينا وإذا حاضت المرأة أو نفست أفطرت وقضت وإن صامت لم يجزئها فإن أمكنها القضاء فلم تقض حتى ماتت أطعم عنها عن كل يوم مسكين ولو لم تمت المفرطة حتى اظلها شهر رمضان آخر صامته ثم قضت ما كان عليها وأطعمت عن كل يوم مسكينا وكذلك حكم المريض والمسافر في الموت والحياة إذا فرطا في القضاء وللمريض أن يفطر اذا كان الصيام يزيد في مرضه وأن تحمل وصام كره له ذلك وأجزأه وكذلك المسافر وقضاء شهر رمضان متفرقا يجزئ والمتتابع أفضل ومن دخل في صيام تطوع فخرج منه فلا قضاء عليه وإن قضاه فحسن وإذا كان للغلام عشر سنين وأطاق الصيام أخذ به وإذا أسلم الكافر في شهر رمضان صام ما يستقبل من بقية شهره ومن رأى هلال شهر رمضان وحده صام فإن كان عدلا صوم الناس بقوله ولا يفطر إلا بشهادة عدلين ولا يفطر اذا رآه وحده وإذا اشتبهت الأشهر على الأسير فإن صام شهرا يريد به شهر رمضان فوافقه أو ما بعده أجزأه وإن وافق ما كان قبله لم يجزئه ولا يصام يوما العيدين ولا أيام التشريق لا عن فرض ولا عن تطوع فإن قصد صيامها كان عاصيا ولم يجزئه عن الفرض وفي أيام التشريق عن أبي عبد الله رحمه الله رواية أخرى أنه يصومها عن الفرض وإذا رؤي الهلال نهارا قبل الزوال أو بعده فهو لليلة المقبلة والاختيار تأخير السحور وتعجيل الإفطار ومن صام شهر رمضان وأتبعه بست من شوال وان فرقها فكأنما صام الدهر وصيام يوم عاشوراء كفارة سنة ويوم عرفة كفارة سنتين ولا يستحب لمن كان بعرفة أن يصوم ليتقوى على الدعاء وأيام البيض التي حض رسول الله صلى الله عليه وسلم على صيامها هي اليوم الثالث عشرة والرابع عشر والخامس عشر والله أعلم


باب الاعتكاف

قال والاعتكاف سنة إلا أن يكون نذرا فيلزم الوفاء به ويجوز بلا صوم إلا أن يقول في نذره بصوم ولا يجوز الاعتكاف إلا في مسجد يجمع فيه ولا يخرج منه إلا لحاجة الإنسان وإلى صلاة الجمعة ولا يعود مريضا ولا يشهد جنازة إلا أن يشترط ذلك ومن وطئ فقد أفسد الاعتكاف ولا قضاء عليه إلا أن يكون واجبا وإذا وقعت فتنة خاف منها ترك اعتكافه فإذا أمن بنى على ما مضى إذا كان نذر أياما معلومة وقضى ما ترك وكفر كفارة يمين وكذلك في النفير اذا احتيج إليه والمعتكف لا يتجر ولا يتكسب بالصنعة ولا بأس أن يتزوج في المسجد ويشهد النكاح والمتوفى عنها زوجها وهي معتكفة تخرج لقضاء العدة وتفعل كما فعل الذي خرج لفتنة والمعتكفة إذا حاضت خرجت من المسجد وضربت خباء في الرحبة ومن نذر أن يعتكف شهرا بعينه دخل المسجد قبل غروب الشمس والله أعلم


كتاب الحج

قال ومن ملك زادا وراحلة وهو عاقل بالغ لزمه الحج والعمرة فإذا كان مريضا لا يرجى برؤه أو شيخا لا يستمسك على الراحلة أقام من يحج عنه ويعتمر وقد أجزأ عنه وإن عوفي وحكم المرأة إذا كان لها محرم كحكم الرجل فمن فرط فيه حتى توفي أخرج عنه من جميع ماله حجة وعمرة ومن حج عن غيره ولم يكن حج عن نفسه رد ما أخذ وكانت الحجة عن نفسه ومن حج وهو غير بالغ فبلغ أو عبد فعتق فعليه الحج وإذا حج بالصغير جنب ما يتجنبه الكبير وما عجز عنه من عمل الحج عمل عنه ومن طيف به محمولا كان الطواف له دون حامله والله أعلم بالصواب


باب ذكر المواقيت

قال وميقات أهل المدينة من ذي الحليفة وأهل الشام ومصر والمغرب من الجحفة وأهل اليمن من يلملم وأهل الطائف ونجد من قرن وأهل المشرق من ذات عرق وأهل مكة إذا أرادوا العمرة فمن الحل وإذا أرادوا الحج فمن مكة ومن كان منزله دون الميقات فميقاته من موضعه ومن لم يكن طريقه على ميقات فإذا حاذى أقرب المواقيت إليه أحرم وهذه المواقيت لأهلها ولمن مر عليها من غير أهلها ممن أراد حجا أو عمرة والاختيار أن لا يحرم قبل ميقاته فإن فعل فهو محرم ومن أراد الإحرام فجاوز الميقات غير محرم رجع فأحرم من الميقات فإن أحرم من موضعه فعليه دم وإن رجع محرما إلى الميقات ومن جاوز الميقات غير محرم فخشي أن رجع إلى الميقات فاته الحج أحرم من مكانه وعليه دم والله أعلم


باب ذكر الاحرام

قال ومن أراد الحج وقد دخل اشهر الحج فإذا بلغ الميقات فالاختيار له أن يغتسل ويلبس ثوبين نظيفين ويتطيب فإن حضر وقت صلاة مكتوبة وإلا صلى ركعتين فإن أراد التمتع وهو اختيار أبي عبد الله رحمه الله فيقول اللهم إني أريد العمرة ويشترط فيقول إن حبسني حابس فمحلي حيث حبستني فإن حبس حل من الموضع الذي حبس فيه ولا شيء عليه وإن أراد الإفراد قال اللهم إني أريد الحج ويشترط وإن أرد القران قال اللهم إني أريد العمرة والحج ويشترط فإذا استوى على راحلته لبى فيقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك ثم لا يزال يلبي إذا علا نشزا أو هبط واديا واذا التقت الرفاق واذا اغطى رأسه ناسيا وفي دبر الصلوات المكتوبة والمرأة أيضا يستحب لها أن تغتسل عند الأحرام وان كانت حائضا أو نفساء لأن النبي صلى الله عليه وسلم أمر أسماء بنت عميس وهي نفساء أن تغتسل ومن أحرم وعليه قميص خلعه ولم يشقه وأشهر الحج شوال وذو القعدة وعشرة أيام من ذي الحجة والله أعلم


باب ما يتوقى المحرم وما أبيح له

قال ويتوقى المحرم في إحرامه ما نهاه الله عز وجل عنه من الرفث وهو الجماع والفسوق وهو السباب والجدال وهو المراء ويستحب له قلة الكلام إلا فيما ينفع وقد روي عن شريح أنه كان إذا أحرم كأنه حية صماء ولا يتفلى المحرم ولا يقتل القمل ويحك رأسه وجسده حكا رفيقا ولا يلبس القميص ولا السراويل ولا البرنس فإن لم يجد الإزار لبس السراويل وإن لم يجد النعلين لبس الخفين ولا يقطعهما ولا فداء عليه ويلبس الهميان ويدخل السيور بعضها في بعض ولا يعقدها وله أن يحتجم ولا يقطع شعرا ويتقلد السيف عند الضرورة وإن طرح على كتفيه القبا والدواج ف لا بأس و لا يدخل يديه في الكمين ولا يظلل على راسه في المحمل فإن فعل فعليه دم ولا يقتل الصيد ولا يصيده ولا يشير اليه ولا يدل عليه حلالا ولا محرما ولا يأكله إذا صاده الحلال لأجله ولا يتطيب المحرم ولا يلبس ثوبا مسه ورس ولا زعفران ولا طيب ولا بأس بما صبغ بالعصفر ولا يقطع شعرا من رأسه ولا جسده ولا يقطع ظفرا إلا ان ينكسر ولا ينظر في المرآة لإصلاح شيء ولا يأكل من الزعفران ما يجد رحيه ولا يدهن بما فيه طيب ولا ما لا طيب فيه ولا يتعمد لشم الطيب ولا يغطي شيئا من رأسه والأذنان من الرأس والمرأة إحرامها في وجهها فإن احتاجت سدلت على وجهها ولا تكتحل بكحل أسود وتجتنب كل ما يجتنبه الرجل المحرم إلا في اللباس وتظليل المحمل ولا تلبس القفازين والخلخال وما أشبهه ولا ترفع المرأة صوتها بالتلبية إلا بمقدار ما تسمع رفيقتها ولا يتزوج المحرم ولا يزوج فإن فعل فالنكاح باطل فإن وطئ المحرم في الفرج فأنزل أو لم ينزل فقد فسد حجهما وعليه بدنة إن كان استكرهها وان كانت طاوعته فعلى كل منهما بدنة وإن وطئها دون الفرج فلم ينزل فعليه دم فإن أنزل فعليه بدنة وقد فسد حجه وإن قبل ولم ينزل فعليه دم فإن أنزل فعليه بدنة وعن أبي عبد الله رواية أخرى إن أنزل فسد حجه وإن نظر فصرف بصره فأمنى فعليه دم فإن كرر النظر حتى أمنى فعليه بدنة وللمحرم أن يتجر ويصنع الصنائع ويرتجع زوجته وعن أبي عبد الله رواية أخرى في الارتجاع أن لا يفعل وله أن يقتل الحدأة والغراب والعقرب والفأرة والكلب العقور وكل ما عدا عليه أو آذاه ولا فداء عليه وصيد الحرم حرام على الحلال والمحرم وكذلك شجره ونباته إلا الإذخر وما زرعه الإنسان وإن حصر بعد نحر ما معه من الهدي وحل فإن لم يكن معه هدي ولا يقدر عليه صام عشرة أيام ثم حل وإن منع من الوصول إلى البيت بمرض أو ذهاب نفقة بعث بهدي ان كان معه ليذبح بمكة وكان على احرامه حتى يقدر على البيت فإن قال أنا أرفض إحرامي وأحل فلبس المخيط وذبح الصيد وعمل ما يعمله الحلال كان عليه في كل فعل فعله دم وكان على إحرامه وإن كان وطئ فعليه للوطء بدنة مع ما يجب عليه من الدماء ويمضي في حج فاسد ويحج من قابل والله أعلم بالصواب


باب ذكر الحج ودخول مكة

قال وإذا دخل المسجد الحرام فالاستحباب أن يدخل من باب بني شيبة فإذا رأى البيت رفع يديه وكبر ثم أتى الحجر الأسود إن كان فاستلمه ان استطاع وقبله فإن لم يستطع قام حياله ورفع يديه فكبر الله عز وجل وهلله واضطبع بردائه ورمل ثلاثة أشواط ومشى أربعة كل ذلك من الحجر الأسود إلى الحجر الأسود ولا يرمل في جميع طوافه إلا هذا وليس على أهل مكة رمل ومن نسي الرمل فلا إعادة عليه ويكون طاهرا في ثياب طاهرة ولا يستلم ولا يقبل من الأركان إلا الأسود واليماني ويكون الحجر داخلا في الطواف لأن الحجر من البيت ويصلي ركعتين خلف المقام ويخرج إلى الصفا من بابه فيقف عليه فيكبر الله عز وجل ويهلله ويحمده ويصلي على النبي صلى الله عليه وسلم ويسأل الله عز وجل ما أحب ثم ينحدر من الصفا فيمشي حتى يأتي العلم الذي في بطن الوادي فيرمل من العلم إلى العلم ثم يمشي حتى يأتي المروة فيقف عليها فيقول كما قال على الصفا وما دعا به أجزأه ثم ينزل ماشيا إلى العلم ثم يرمل حتى يأتي العلم يفعل ذلك سبع مرات يحتسب بالذهاب سعية وبالرجوع سعية ويفتتح بالصفا ويختتم بالمروة وإن نسي الرمل في بعض سعيه فلا شيء عليه فإذا فرغ من السعي فإن كان متمتعا قصر من شعره ثم قد حل وطواف النساء وسعيهن مشي كله ومن سعى بين الصفا والمروة على غير طهارة كرهنا له ذلك وقد أجزأه وإن أقيمت الصلاة أو حضرت جنازة وهو يطوف أو يسعى فإذا صلى بنى وإن أحدث في بعض طوافه تطهر وابتدأ الطواف إذا كان فرضا ومن طاف وسعى محمولا لعلة أجزأه ومن كان قارنا أو مفردا أحببنا له أن يفسخ اذا طاف وسعى ويجعلهما عمرة إلا أن يكون قد ساق هديا فيكون على احرامه ومن كان متمتعا قطع التلبية إذا وصل إلى البيت والله أعلم


باب ذكر الحج

قال وإذا كان يوم التروية أهل بالحج ومضى إلى منى فصلى بها الظهر إن أمكنه لأنه روي عن النبي صلى الله عليه وسلم أنه صلى بمنى خمس صلوات فإذا طلعت الشمس دفع إلى عرفة فأقام بها حتى يصلي مع الإمام الظهر والعصر بإقامة لكل صلاة وإن أذن فلا باس وإن فاته مع الإمام صلى في رحله ثم يصير إلى موقف عرفه عند الجبل وعرفة كلها موقف ويرفع عن بطن عرنة فإنه لا يجزئه الوقوف فيه ويكبر ويهلل ويجتهد في الدعاء إلى غروب الشمس فإذا دفع الإمام دفع معه الى مزدلفة ويكون في الطريق يلبي ويكبر ويذكر الله عز وجل ثم يصلي مع الإمام المغرب والعشاء بإقامة لكل صلاة وإن جمع بينهما بإقامة واحدة فلا بأس وإن فاته مع الامام صلى وحده وإذا صلى الفجر وقف مع الامام عند المشعر الحرام فدعا ثم يرفع قبل طلوع الشمس فإذا بلغ محسرا أسرع ولم يقف فيه حتى يأتي منى وهو مع ذلك ملب ويأخذ حصا الجمار من طريقه أو من مزدلفة والاستحباب أن يغسله فإذا وصل إلى منى رمى جمرة العقبة بسبع حصيات في أثر كل حصاة ولا يقف عندها ويقطع التلبية عند ابتداء الرمي وينحر إن كان معه هدي ويحلق أو يقصر وقد حل له كل شيء إلا النساء والمرأة تقصر من شعرها مقدار الأنملة ثم يزور البيت فيطوف به سبعا وهو الطواف الواجب الذي به تمام الحج ثم يصلي ركعتين إن كان مفردا أو قارنا ثم قد حل له كل شيء وإن كان متمتعا فيطوف بالبيت سبعا وفي الصفا والمروة سبعا كما فعل للعمرة ثم يعود فيطوف بالبيت طوافا وينوي به الزيارة وهو قوله عز وجل وليطوفوا بالبيت العتيق ثم يرجع إلى منى ولا يبيت بمكة ليالي منى فإذا كان من الغد وزالت الشمس رمى الجمرة الأولى بسبع حصيات ثم يكبر مع كل حصاة ويقف عندها ويرمي ويدعو ثم يرمي الوسطى بسبع حصيات ويكبر أيضا ويدعو ثم يرمي جمرة العقبة بسبع حصيات ولا يقف عندها ويفعل في اليوم الثاني كما فعل بالأمس فإن أحب أن يتعجل في يومين خرج قبل المغرب فإذا غربت الشمس وهو بها لم يخرج حتى يرمي من غد بعد الزوال كما رمى بالأمس ويستحب له أن لا يدع الصلاة في مسجد منى مع الإمام ويكبر في دبر كل صلاة من صلاة الظهر يوم النحر إلى آخر أيام التشريق فإذا أتى إلى مكة لم يخرج حتى يودع البيت يطوف به سبعا ويصلي ركعتين إذا فرغ من جميع أموره حتى يكون آخر عهده بالبيت فإن ودع واشتغل بتجارة عاد فودع ثم رحل وإن خرج قبل الوداع رجع إن كان بالقرب وإن أبعد بعث بدم والمرأة إذا حاضت قبل أن تودع خرجت ولا وداع عليها ولا فدية ومن خرج قبل طواف الزيارة رجع من بلده حراما حتى يطوف بالبيت وإن كان قد طاف للوداع لم يجزئه لطواف الزيارة وليس في عمل القارن زيادة على عمل المفرد إلا أن عليه دما فإن لم يجد فصيام ثلاثة أيام في الحج يكون آخرها يوم عرفة وسبعة أيام إذا رجع ومن اعتمر في أشهر الحج فطاف وسعى وحل ثم أحرم للحج من عامه ولم يكن خرج من مكة إلى ما تقصر فيه الصلاة فهو متمتع عليه دم فإن لم يجد صام ثلاثة أيام آخرها يوم عرفة وسبعة إذا رجع فإن لم يصم قبل يوم النحر صام أيام منى في إحدى الروايتين عن أبي عبد الله والرواية الأخرى لا يصوم أيام منى ويصوم بعد ذلك عشرة أيام وعليه دم ومن دخل في الصوم ثم قدر على الهدي لم يكن عليه أن يخرج من الصوم إلى الهدي إلا أن يشاء والمرأة اذا دخلت متمتعة فحاضت وخشيت فوات الحج أهلت بالحج وكانت قارنة ولم يكن عليها قضاء طواف القدوم ومن وطئ قبل أن يرمي جمرة العقبة فقد بطل حجهما وعليه بدنة إن كان استكرهها ولا دم عليها ومن وطئ بعد جمرة العقبة فعليه دم ويمضي إلى التنعيم فيحرم ليطوف وهو محرم وكذلك المرأة ويباح لأهل السقاية والرعاة أن يرموا بالليل ومباح للرعاة أن يؤخروا الرمي فيقضوه في الوقت الثاني والله أعلم


باب الفدية وجزاء الصيد

قال ومن حلق أربع شعرات فصاعدا أو مخطئا فعليه صيام ثلاثة أيام أو إطعام ثلاثة آصع من تمر بين ستة مساكين أو ذبح شاة أي ذلك فعل أجزأه وفي كل شعرة من الثلاث مد من طعام وكذلك الأظفار وإذا تطيب المحرم عامدا غسل الطيب وعليه دم وكذلك إن لبس المخيط أو الخف عامدا وهو يجد النعل خلع وعليه دم وإن تطيب أو لبس ناسيا فلا فدية عليه ويخلع اللباس ويغسل الطيب ويفزع إلى التلبية ولو وقف بعرفة نهارا ودفع قبل الإمام فعليه دم ومن دفع من مزدلفة قبل نصف الليل من غير الرعاة وأهل سقاية الحاج فعليه دم ومن قتل وهو محرم من صيد البر عامدا أو مخطئا فداه بنظيره من النعم إن كان المقتول دابة وإن كان طائرا فداه بقيمته في موضعه إلا أن يكون المقتول نعامة فيكون فيها بدنة أو حمامة وما أشبهها فيكون في كل واحدة منها شاة وهو مخير إن شاء فداه بالنظير أو قوم النظير بدراهم ونظر كم يجيئ به طعاما فأطعم كل مسكين مدا أو صام عن كل مد يوما موسرا كان أو معسرا وكلما قتل صيدا حكم عليه وإن اشترك جماعة في صيد فعليهم فداء واحد ومن لم يقف بعرفة حتى طلع الفجر من يوم النحر تحلل بعمرة وذبح إن كان معه هدي وحج من قابل وأتى بدم وإن كان عبدا لم يكن له أن يذبح وكان عليه أن يصوم عن كل مد من قيمة الشاة يوما ثم يقصر ويحل وإذا أحرمت المرأة لواجب لم يكن لزوجها منعها ومن ساق هديا واجبا فعطب دون محله صنع به ما شاء وعليه مكانه وإن كان ساقه تطوعا نحره موضعه وخلى بينه وبين المساكين ولم يأكل هو منه ولا أحد من أهل رفقته ولا يدل عليه ولا يأكل من كل واجب إلا من هدي المتمتع وكل هدي وإطعام فهو لمساكين الحرم ان قدر على إيصاله اليهم إلا من أصابه أذى من رأسه فيفرقه على المساكين في الموضع الذي حلق وأما الصيام فيجزئه بكل مكان ومن وجبت عليه بدنة فذبح سبعا من الغنم أجزأه وما يلزم من الذبح فلا يجزئ فيه إلا الجذع من الضأن والثني من غيره والله أعلم


كتاب البيوع وخيار المتابعين

قال والمتبايعان كل واحد منهما بالخيار ما لم يتفرقا بأبدانهما فإن تلفت السلعة أو كان عبدا فإن أعتقه المشتري أو مات بطل الخيار وإذا تفرقا من غير فسخ لم يكن لواحد منهما رده إلا بعيب أو خيار والخيار يجوز أكثر من ثلاث والله أعلم


باب الربا والصرف وغير ذلك

قال وكل ما كيل أو وزن من سائر الأشياء فلا يجوز التفاضل فيه إذا كان جنسا واحدا وما كان من جنسين جاز التفاضل فيه يدا بيد ولا يجوز نسئة وما كان مما لا يكال ولا يوزن فجائز التفاضل فيه يدا بيد ولا يجوز نسئة ولا يباع شيء من الرطب بيابس من جنسه إلا العرايا ولا يباع ما أصله الكيل بشيء من جنسه وزنا ولا ما أصله الوزن كيلا والتمور كلها جنس واحد وان اختلف أنواعها والبر والشعير جنسان وسائر اللحمان جنس واحد ولا يجوز بيع بعضه ببعض رطبا ولا يجوز إذا تناهى جفافه مثلا بمثل ولا يجوز بيع اللحم بالحيوان وإذا اشترى ذهبا بورق عينا بعين فوجد أحدهما فيما اشترى عيبا فله الخيار بين أن يرد أو يأخذ إذا كان بصرف يومه وكان العيب ليس بدخيل عليه من غير جنسه ويأخذ قدر ما ينقص العيب وإذا تبايعا ذلك بغير عينه فوجد أحدهما فيما اشتراه عيبا فله البدل إذا كان العيب ليس بدخيل عليه من غير جنسه كالوضوح في الذهب والسواد في الفضة فأما إذا كان عيب ذلك دخيلا عليه من غير جنسه كان الصرف فيه فاسدا ومتى انصرف المتصارفان قبل التقابض فلا بيع بينهما والعرايا التي رخص فيها رسول الله صلى الله عليه وسلم هو أن يوهب للإنسان من النخل ما ليس فيه خمسة أوسق فيبيعها بخرصها من التمر لمن يأكلها رطبا فإن تركه المشتري حتى يتمر بطل البيع والله أعلم


باب بيع الأصول والثمار

قال ومن باع نخلا مؤبرا وهو ما قد تشقق طلعه فالثمرة للبائع متروكة في النحل إلى الجذاذ إلا أن يشترطها المبتاع وكذلك بيع الشجر إذا كان فيه ثمر باد وإذا اشترى الثمرة دون الأصل ولم يبد صلاحها على الترك إلى الجذاذ لم يجز وإن اشتراها على القطع جاز فإن تركها حتى يبدو صلاحها بطل البيع وإن اشتراها بعد أن يبدو صلاحها على الترك إلى الجذاذ جاز فإن كانت ثمرة نخل فسد وصلاحها أن يظهر فيها الحمرة أو الصفرة وإن كانت ثمرة كرم فصلاحها أن تتموه وصلاح ما سوى النخل والكرم أن يبدو فيه النضج ولا يجوز بيع القثاء والخيار والباذنجان وما أشبهها إلا لقطة لقطة وكذلك الرطبة كل جزء والحصاد على المشتري فإن شرطه على البائع بطل العقد وإذا باع حائطا واستثنى منه صاعا لم يجز فإن استثنى منه نخلة أو شجرة بعينها جاز وإذا اشترى الثمرة دون الأصل فلحقتها جائحة من السماء رجع بها على البائع وإذا وقع البيع على مكيل أو موزون أو معدود فتلف قبل قبضه فهو من مال البائع وما عداه فلا يحتاج فيه إلى قبض وإن تلف فهو من مال المشتري ومن اشترى ما يحتاج إلى قبضه لم يجز بيعه حتى يقبض والشركة والتولية والحوالة به كالبيع وليس كذلك الإقالة لأنها فسخ وعن أبي عبد الله الإقالة بيع ومن اشترى صبرة طعام لم يبعها حتى ينقلها ومن عرف مبلغ شيء لم يبعه صبرة وإذا اشترى صبرة على أن كل مكيل منها بشيء معلوم جاز والله أعلم


باب المصراة وغير ذلك

قال ومن اشترى مصراة وهو لا يعلم فهو بالخيار بين أن يقبلها أو يردها وصاعا من تمر فإن لم يقدر على التمر فقيمته وسواء كان المشترى ناقة أو بقرة أو شاة وإن اشترى أمة ثيبا فاصابها أو استغلها ثم ظهر على عيب كان مخيرا بين أن يردها ويأخذ الثمن كاملا لأن الخراج بالضمان والوطء كالخدمة وبين أن يأخذ ما بين الصحة والعيب وإن كانت بكرا فإن أراد ردها كان عليه ما نقصها إلا أن يكون البائع دلس العيب فيلزمه رد الثمن كاملا وكذلك سائر المبيع ولو باع المشتري بعضها ثم ظهر على عيب كان مخيرا بين أن يرد ملكه منها بمقداره من الثمن أو يأخذ أرش العيب بمقدار ملكه فيها وإن ظهر على عيب بعد إعتاقه لها أو موتها في ملكه فله الأرش وإذا ظهر على عيب يمكن حدوثه بعد الشراء أو قبله حلف المشتري وكان له الرد أو الأرش وإذا اشترى شيئا مأكوله في جوفه فكسره فوجده فاسدا فإن لم يكن له مكسورا قيمة كبيض الدجاج رجع بالثمن على البائع فإن كان له مكسورا قيمة كجوز الهند فهو مخير في الرد وأخذ الثمن وعليه أرش الكسر أو يأخذ ما بين صحيحه ومعيبه ومن باع عبدا وله مال قليلا كان أو كثيرا فماله للبائع إلا أن يشترطه المبتاع إذا كان قصده العبد لا المال ومن باع حيوانا أو غيره بالبراءة من كل عيب لم يبرأ سواء علم به البائع أو لا يعلم ومن باع سلعة بنسيئة لم يجز أن يشتريها بأقل مما باعها به وإذا باع شيئا مرابحة فعلم أنه زاد في رأس ماله رجع عليه بالزيادة وحطها من الربح وإن أخبر بنقصان من راس ماله كان على المشتري رده أو اعطاؤه ما غلط به وله أن يحلفه أن وقت ما باعها لم يعلم أن شراءها بأكثر وإذا باع شيئا واختلفا في ثمنه تحالفا فإن شاء المشتري أخذه بعد ذلك بما قال البائع وإلا يفسخ البيع بينهما والمبتدئ باليمين البائع وإذا كانت السلعة تالفة تحالفا ورجعا إلى قيمة مثلها إلا أن يشاء المشتري أن يعطي الثمن على ما قال البائع فإن اختلفا في صفتها فالقول قول المشتري مع يمينه في الصفة ولا يجوز بيع الآبق ولا الطائر قبل أن يصاد ولا السمك في الآجام وما أشبهها والوكيل إذا خالف فهو ضامن إلا أن يرضى الآمر فيلزمه وبيع الملامسة والمنابذة غير جائز وكذلك بيع الحمل غير امه واللبن في الضرع وبيع عسب الفحل غير جائز والنجش منهي عنه وهو ان يزيد في السلعة وليس هو مشتريا لها فإن باع حاضر لباد فالبيع باطل وهو أن يخرج الحضري إلى البادي وقد جلب السلع فيغر ويقول أنا أبيع لك فنهى النبي صلى الله عليه وسلم وقال دعوا الناس يرزق الله بعضهم من بعض ونهى النبي صلى الله عليه وسلم عن تلقي الركبان فإذا تلقوا أو اشتري منهم فهم بالخيار إذا دخلوا السوق وعرفوا أنهم قد غبنوا إن أحبوا أن يفسخوا البيع فسخوا وبيع العصير ممن يتخذه خمرا باطل ويبطل البيع إذا كان فيه شرطان ولا يبطله شرط واحد وإذا قال أبيعك بكذا على أن آخذ منك الدينار بكذا لم ينعقد البيع وكذلك إن باعه بذهب على أن يأخذ منه دراهم بصرف ذكراه ويتجر الوصي بمال اليتيم ولا ضمان عليه والربح كله لليتيم فإن أعطاه لمن يضارب له به فللمضارب من الربح ما وافقه الوصي عليه وما استدان العبد فهو في رقبته يفديه السيد أو يسلمه فإن جاوز ما استدان قيمته لم يكن على سيده أكثر من قيمته إلا أن يكون مأذونا له في التجارة فيلزم مولاه جميع ما استدان وبيع الكلب باطل وإن كان معلما ومن قتله وهو معلم فقد أساء ولا غرم عليه وبيع الفهد والصقر المعلم جائز وكذا بيع الهر وكل ما فيه منفعة


باب السلم

قال وكل ما ضبط بصفة فالسلم فيه جائز إذا كان بكيل معلوم أو وزن معلوم أو عدد معلوم إلى أجل معلوم بالأهلة موجودا عند محله ويقبض الثمن كاملا وقت السلم قبل التفرق فمتى عدم شيء من هذه الأوصاف بطل وبيع المسلم فيه من بائعه أو من غيره قبل قبضه فاسد وكذلك الشركة فيه والتولية والحوالة به طعاما كان أو غيره وإذا أسلم في جنسين ثمنا واحدا لم يجز حتى يبين ثمن كل جنس وإذا أسلم في شيء واحد على أن يقبضه في أوقات متفرقة أجزاء معلومة فجائز وإذا لم يكن السلم كالحديد والرصاص وما لا يفسد ولا يختلف قديمه وحديثه لم يكن عليه قبضه قبل محله ولا يجوز أن يأخذ رهنا ولا كفيلا من المسلم إليه والله أعلم


كتاب الرهن

قال ولا يصح الرهن إلا أن يكون مقبوضا من جائز الأمر أو القبض فيه من وجهين فإن كان مما ينقل فقبض المرتهن له أخذه إياه من راهنه منقولا وإن كان مما لا ينقل كالدور والأرضين فقبضه تخلية راهنه بينه وبين مرتهنه لا حائل دونه وإذا قبض الرهن من تشارطا أن يكون على يده كان مقبوضا ولا يرهن مال من أوصى إليه بحفظه ماله إلا من ثقة وإذا قضاه بعض الحق كان الرهن بحاله على ما بقي وإذا أعتق الراهن عبده المرهون فقد صار حرا ويؤخذ إن كان له مال بقيمة المعتق فيكون رهنا وإن كانت له أمة فأولدها الراهن خرجت من الرهن وأخذ منه أيضا قيمتها فيكون رهنا وإذا جنى العبد المرهون فالمجني عليه أحق برقبته من مرتهنه حتى يستوفي حقه فإن اختار سيده أن يفديه وفعل فهو رهن بحاله وإذا جرح العبد المرهون أو قتل فالخصم في ذلك سيده وما قبض بسبب ذلك من شيء فهو رهن عبد الله رحمه الله والرواية الأخرى هي زوجة الثاني وإذا طلقها فانقضت عدتها منه ثم أتته فذكرت أنها نكحت من أصابها ثم طلقها أو مات عنها وانقضت عدتها منه وكان ذلك ممكنا فله أن ينكحها إذا كان يعرف منها الصدق والصلاح فإن لم تكن عنده في هذه الحال لم ينكحها حتى يصح عنده قولها والله اعلم


كتاب الإيلاء

قال والمؤلي هو الذي يحلف بالله عزوجل أن لا يجامع زوجته أكثر من أربعة أشهر فإذا مضى أربعة أشهر ورافعته أمر بالفيئة والفيئة الجماع إلا أن له عذر من مرض أو أحرام أو شيء لا يمكن معه الجماع فيقول متى قدرت جامعتها فيكون ذلك من قوله فيئة للعذر فمتى قدر فلم يفعل أمر بالطلاق فإن لم طلق الحاكم عليه فإن طلق عليه ثلاثا فهي ثلاث وإن طلق واحدة وراجع وقد بقي من مدة الإيلاء أكثر من أربعة أشهر كان الحكم كما حكمنا في الأول ولو أوقعناه بعد الاربعة أشهر فقال قد أصبتها فإن كانت ثيبا كان القول قوله مع يمينه ولو آلى منها فلم يصبها حتى طلقها وانقضت عدتها منه ثم نكحها وقد بقي من مدة الإيلاء أكثر من أربعة أشهر وقف لها كما وصفت ولو آلى منها واختلفا في مضي الأربعة أشهر فالقول قوله في أنها لم تمض مع يمينه


كتاب الظهار

قال وإذا قال لزوجته أنت علي كظهر أمي أو كظهر امرأة أجنبية أو أنت علي حرام أو حرم عضوا من أعضائها فلا يطؤها حتى يأتي بالكفارة فإن مات أو ماتت أو طلقها لم تلزمه الكفارة فإن عاد فتزوجها لم يطأها حتى يكفر لأن الحنث بالعود وهو الوطء لأن الله عزوجل أوجب الكفارة على المظاهر قبل الحنث ولو قال لامرأة أجنبية انت علي كظهر أمي لم يطأها الدين الذي على الميت إذا وثقوا الورثة وكل ما فعله المفلس على ماله وينفق على المفلس وعلى من يلزمه مؤنته بالمعروف من ماله إلى أن يفرغ من قسمته بين غرمائه ولا تباع داره التي لا غنى له عن سكناها ومن وجب عليه حق فذكر أنه معسر به حبس إلى أن يأتي ببينة تشهد بعسرته وإذا مات فتبين أنه كان مفلسا لم يكن لأحد من الغرماء أن يأخذ عين ماله ومن أراد أن يسافر وعليه حق يستحق قبل مدة سفره كان لصاحب الحق منعه والله أعلم


كتاب الحجز

قال ومن أونس منه رشد دفع إليه ماله إذا كان قد بلغ وكذلك الجارية وإن لم تنكح والرشد الصلاح في المال وإن عاوده السفه حجر عليه ومن عامله بعد ذلك فهو المتلف لماله وإن أقر المحجور عليه بما يوجب حدا أو قصاصا أو طلق زوجته لزمه ذلك وإن أقر بدين لم يلزمه الدين في حال حجره والله أعلم


كتاب الصلح

قال والصلح الذي يجوز هو أن يحكون للمدعي حق لا يعلمه المدعي عليه فيصطلحان على بعضه فإن كان يعلم ما عليه فجحده فالصلح باطل ومن اعترف بحق فصالح على بعضه لم يكن ذلك صلحا لأنه هضم للحق وإذا تداعى نفسان جدارا معقودا ببناء كل واحد منهما تحالفا وكان بينهما وكذلك إن كان محلولا من بنائهما وإن كان معقودا ببناء أحدهما كان له مع يمينه والله أعلم


كتاب الحوالة والضمان

قال ومن أحيل بحقه على من عليه مثل ذلك الحق فرضي فقد برئ المحيل أبدا ومن أحيل بحقه على مليء فواجب عليه أن يحتال


باب الضمان

قال ومن ضمن عنه حق بعد ووبه عليه أو قال ما أعطيته فهو علي فقد لزمه ما صح أنه أعطاه ولا يبرأ المضمون عنه إلا بأداء الضامن فمتى أدى رجع الضامن به عليه سواء قال له تضمن عني أو لم يقل ومن تكفل بنفس لزمه ما عليها إن لم يسلمها فإن مات برئ المتكفل والله أعلم


باب الشركة

قال وشركة الأبدان جائزة وإن اشترك بدنان بمال أحدهما أو بدنان بمال غيرهما أو بدن ومال أو مالان وبدن صاحب أحدهما أو بدنان بمالهما تساوى المال أو اختلف فكل ذلك جائز والربح على ما اصطلحا عليه والوضيعة على قدر المال ولا يجوز أن يجعل لأحد من الشركاء فضل دراهم والمضارب إذا باع بنسيئة بغير أمر ضمن في إحدى الروايتين والرواية الأخرى لا يضمن وإذا ضارب لرجل لم يجز أن يضارب لآخر إن كان فيه ضرر على الأول فإن فعل وربح رده في شركة الأول وليس للمضارب ربح حتى يستوفي رأس المال وإن اشترى سلعتين فربح في أحدهما وخسر في الأخرى جبرت الوضيعة من الربح وإذا تبين المضارب أن في يده فضلا لم يكن له أخذ شيء منه إلا بإذن رب المال وإن اتفق رب المال والمضارب على أن الربح بينهما والوضيعة عليهما كان الربح بينهما والوضيعة على المال ولا يجوز أن يقال لمن عليه الدين ضارب بالمال الذي عليك فإن كان في يده وديعة جاز أن يقال له ضارب منها


كتاب الوكالة

قال ويجوز التوكيل في الشراء والبيع ومطالبة الحقوق والعتق والطلاق حاضرا كان الموكل أو غائبا وليس للوكيل أن يوكل فيما وكل فيه إلا أن يجعل ذلك إليه وإذا باع الوكيل ثم ادعى تلف الثمن من غير تعد منه فلا ضمان عليه فإن اتهم حلف وول أمر وكيله أن يدفع إلى رجل مالا فادعى أنه دفعه إليه لم يقبل قوله على الأمر إلا ببينة وشراء الوكيل من نفسه غير جائز وكذلك الوصي وشراء الرجل لنفسه من مال ولده الطفل جائز وكذلك شراؤه له من نفسه وما فعل الوكيل بعد فسخ الموكل أو موته فباطل وإذا وكله في طلاق زوجته فهو في يده حتى يفسخ أو يطأ ومن وكل في شراء شيء فاشترى غيره كان الآمر مخيرا في قبول الشراء فإن لم يقبل لزم الوكيل إلا أن يكون اشتراه بعين المال فيبطل الشراء والله أعلم


كتاب الإقرار بالحقوق

قال ومن أقر بشيء واستثنى من غير جنسه كان استثناؤه باطلا إلا أن يستثني عينا من ورق أو ورقا من عين ومن ادعي عليه شيء فقال قد كان له علي وقضيته لم يكن ذلك إقرارا ومن أقر بعشرة دراهم ثم سكت سكوتا كان يمكنه الكلام فيه ثم قال زيوفا أو صغارا أو إلى شهر كانت عشرة جياد وافية حالة ومن أقر بشيء واستثنى منه الكثير وهو أكثر من النصف أخذ بالكل وكان استثناؤه باطلا وإذا قال له عندي عشرة دراهم ثم قال وديعة كان القول قوله ولو قال له علي ألف درهم ثم قال وديعة لم يقبل قوله ولو قال له عندي رهن فقال المالك وديعة كان القول قول المالك ولو مات فخلف ولدين فأقر أحدهما بأخ أو أخت لزمه أن يعطي الفضل الذي في يديه لمن أقر له به وكذلك إن أقر بدين على أبيه لزمه من الدين بقدر ميراثه وكل من قلت القول قوله فلخصمه عليه اليمين والإقرار بدين في مرض موته اكلإقرار في الصحة إذا كان لغير وارث وإن أقر لوارث بدين لم يلزم باقي الورثة قبوله إلا ببينة والعارية مضمونة وإن لم يتعد فيها المستعير والله أعلم


كتاب الغصب

قال ومن غصب أرضا فغرسها أخذ بقلع غرسه وأجرتها إلى وقت تسليمها ومقدار نقصانها إن كان نقصها الغرس وإن كان زرعها فأدركها ربها والزرع قائم كان الزرع لصاحب الأرض وعليه النفقة فإن استحقت بعد أخذ الغاصب الزرع لزمه أجرة الأرض ومن غصب عبدا أو أمة وقيمته مائة فزاد في بدنه أو تعليم صنعة حتى صارت قيمته مائتي درهم ثم نقص بنقصان بدنه أو نسيان ما علم حتى صارت قيمته مئة أخذه سيده وأخذ من الغاصب مائة ولو غصب جارية فوطئها وأولدها لزمه الحد وأخذها سيدها وأولادها ومهر مثلها وإن كان الغاصب باعها فوطئها المشتري وأولدها وهو لا يعلم ردت الجارية إلى سيدها ومهر مثلها وفدى أولاده بمثلهم وهم أحرار ورجع بذلك كله على الغاصب ومن غصب شيئا ولم يقدر على رده لزمت الغاصب القيمة فإن قدر على رده وأخذ القيمة ولو غصبها حاملا فولدت في يديه ثم مات الولد أخذها سيدها وقيمة ولدها أكثر ما كانت قيمته وإذا كانت للمغصوب أجرة فعلى الغاصب رده وأجره مثله مدة مقامه في يده ومن أتلف لذمي خمرا أو خنزيرا فلا غرم عليه وينهى عن التعرض لهم فيما لا يظهرونه والله أعلم


كتاب الشفعة

قال ولا تجب الشفعة إلا للشريك المقاسم فإذا وقعت الحدود وصرفت الطرق فلا شفعة ومن لم يطالب بالشفعة في وقت علمه بالبيع فلا شفعة له ومن كان غائبا فعلم بالبيع وقت قدومه فله الشفعة وإن طالت غيبته وإن علم وهو في السفر فلم يشهد على مطالبته فلا شفعة له فإن لم يعلم حتى تبايع ذلك ثلاثة أو أكثر كان له أن يطالب بالشفعة من شاء منهم فإن طالب الأول رجع الثاني بالثمن الذي أخذه منه والثالث على الثاني وللصغير إذا كبر المطالبة بالشفعة وإذا بنى المشتري أعطاه الشفيع قيمة بنائه إلا أن يشاء المشتري أن يأخذ بناءه فله ذل إذا لم يكن في أخذه ضرر وإن كان الشراء وقع بعين أو ورق أعطاه الشفيع مثل ذلك وإن كان عرضا أعطاه قيمته وإن اختلفا في قدر الثمن فالقول ما قال المشتري مع يمينه إلا أن يكون للشفيع بينة وإذا كانت دار بين ثلاثة لأحدهم نصفها وللآخر ثلثها وللآخر سدسها فباع أحدهم كانت الشفعة بين النفسين على قدر سهامهما فإن ترك أحدهما شفعته لم يكن للآخر أن يأخذ إلا الكل أو يترك وعهدة الشفيع على المشتري وعهدة المشتري على البائع والشفعة لا تورث إلا أن يكون الميت طالب بها وإن أذن الشريك بالبيع ثم طالب بالشفعة بعد وقوع البيع فله ذلك ولا شفعة لكافر على مسلم والله أعلم


كتاب المساقاة

قال وتجوز المساقاة في النخل والشجر والكرم بشيء معلوم يجعل للعامل من الثمر ولا يجوز أن يجعل له فضل دراهم وتجوز المزارعة ببعض ما يخرج من الأرض إذا كان البذر من رب الأرض فإن اتفقا على أن يأخذ رب الأرض مثل بذره ويقتسما ما بقي لم يجز وكان للمزارع أجرة مثله وكذلك يبطل إن أخرج المزارع البذر ويصير الزرع للمزارع وعليه أجرة الأرض والله أعلم


كتاب الإجارة

قال وإذا وقعت الإجارة على أجرة معلومة فقد ملك المستأجر المنافع وملكت عليه الأجرة كاملة في وقت العقد إلا أن يشترط أجلا فإن وقعت الإجارة في كل شهر بشيء معلوم لم يكن لكل واحد منهما الفسخ إلا عند تقضي كل شهر ومن استأجر عقارا مدة بعينها فبدا له قبل تقضيها فقد لزمته الأجرة ولا يتصرف مالك العقار فيه إلا عند تقضي المدة فإن حوله المالك قبل تقضي المدة لم يكن له أجرة لما سكن فإن جاء أمر غالب يحجز المستأجر عن منفعة ما وقع عليه العقد لزمه من الأجرة بمقدار مدة انتفاعه وإذا استؤجر لعمل شيء بعينه فمرض أقيم مقامه من يعمله والأجرة على المريض وإذا مات المكري والمكتري أو أحدهما فالإجارة بحالها ومن استأجر عقارا فله أن يسكنه غيره إذا كان يقوم مقامه ويجوز أن يستأجر الأجير بطعامه وكسوته وكذلك الظئر ويستحب أن تعطى عند الطام عبدا أو أمة كما جاء الخبر إن كان المسترضع موسرا ومن اكترى دابة إلى موضع فجاوز فعليه الأجرة المذكورة وأجرة المثل لما جاوز وإن تلفت فعليه أيضا قيمتها وكذلك إن اكترى لحموله شيء فزاد عليه ولا يجوز أن يكترى لمدة غزاته فإن سمى لكل يوم شيئا معلوما فجائز وإن اكترى إلى مكة فلم ير الجمال الراكبين والمحامل والأوطئة والأغطية وجميع ما يحتاج إليه لم يجز الكراء فإن رأى الراكبين أو وصفا له وذكر الباقي بأرطال معلومة فجائز وما حدث في السلعة من يد الصانع ضمن وإن تلفت من حرز فلا ضمان عليه ولا أجرة له فيما عمل فيها ولا ضمان على حجام ولا ختان ولا متطبب إذا عرف منهم حذق الصنعة ولم تجن أيديهم ولا ضمان على الراعي إذا لم يتعد


باب أحياء الموات

قال ومن أحيا أرضا لم تملك فهي له إلا أن تكون أرض ملح أو ما للمسلمين فيه منفعة فلا يجوز أن ينفرد بها الإنسان وإحياء الأرض أن يحوط عليها حائطا أو أن يحفر فيها بئرا فيكون له خمس وعشرون ذراعا حواليها وإن سبق إلى بئر عادية فحريمها خمسون ذراعا وسواء في ذلك ما أحياه أو سبق إليه بإذن الإمام أو غير إذنه والله أعلم


كتاب الوقوف والعطايا

قال ومن وقف في صحة من عقله وبدنه على قوم وأولادهم وعقبهم ثم آخره للمساكين فقد زال ملكه عنه ولا يجوز أن يرجع إليه بشيء من منانفعه إلا أن يشترط أن يأكل منه فيكون له مقدار ما يشترط والباقي على من وقف عليه وأولاده الذكور والإناث من أولاد البنين بينهم بالسوية إلا أن يكون الواقف فضل بعضهم فإذا لم يبق منهم أحد فهو على المساكين فإن لم يجعل آخره للمساكين ولم يبق ممن وقف عليه أحد رجع إلى وارثة الواقف في أحد الروايتين والرواية الأخرى يكون وقفا على أقرب عصبة الواقف فإن وقف في مرضه الذي مات فيه أو قال هو وقف بعد موتي ولم يخرج من الثلث وقف منه بمقدار الثلث إلا أن تجيز الورثة وإذا خرب الوقف ولم يرد شيئا تبيع واشتري بثمنه ما يرد على أهل الوقف وجعل وقفا كالأول وكذلك الفرس الحابيس إذا لم يصلح للغزو اشتري بثمنه ما يصلح للجهاد وإذا حصلت في بد بعض أهل الوقف خمسة أوصق فعليه الزكاة وإذا صار الوقف للمساكين فلا زكاة فيه وما لا ينتفع به إلا بالإتلاف مثل الذهب والورق والمأكول والمشروب فوقفه غير جائز ويصح الوقف فيما عدا ذلك ويجوز وقف المشاع إذا لم يكن الوقف على معروف أو بر فهو باطل


كتاب الهبة والعطية

ولا تصح الهبة والصدقة فيما يكال أو يوزن إلا بقبضه وتصح في غير ذلك بغير قبض إذا قبل كما يصح في البيع ويقبض للطفل أبوه أو وصية بعده أو الحاكم أو أمينه بأمره وإذا فاضل بين ولده في العطية أمر برده كما أمر النبي فإن مات ولم يردد فقد ثبت لمن وهب له إذا كان في صحته ولا يحل لواهب أن يرجع في هبته ولا لمهد في هديته وإن لم يثب عليها وإن قال داري لك عمري أو هي لك عمرك فهي له ولورثته من بعده وإذا قال سكناها لك عمرك كان له أخذها أي وقت أحب لأن السكنى ليست كالعمرى والرقبى والله أعلم


كتاب اللقطة

قال ومن وجد لقطة عرفها سنة في أبواب المساجد فإن جاء ربها وإلا كانت كسائر ماله وحفظ وكائها وعفاصها وحفظ عددها وصفاتها فإن جاء ربها فوصفها دفعت إليه بلا بينة أو مثلها إن كانت قد استهلكت فإن كان الملتقط قد مات كان صاحبها غريما بها وإن كان صاحبها جعل لمن وجدها شيئا معلوما فله أخذه إن كان التقطها بعد أن بلغه الجعل وإن كان التقطها قبل ذلك فردها لعلة الجعل لم يجز له أخذه وإن كان الذي وجدها سفيها أو طفلا قام وليه بتعريفها فإن تمت السنة ضمها إلى مال واجدها وإذا وجد الشاة بمصر أو بمهلكة فهي لقطة ولا يترعض لبعير ولا لما فيه قوة المنع عن نفسه والله أعلم


باب اللقيط

قال واللقيط حر ينفق عليه من بيت المال إن لم يوجد معه شيء ينفق عليه منه وولاؤه لسائر المسلمين وإن لم يكن من وجد اللقيط أمينا منع من السفر به وإذا ادعاه مسلم وكافر أري القافة فبأيهما ألحقوه لحق والله أعلم


كتاب الوصايا

قال ولا وصية لوارث إلا أن يجيز الورثة ذلك ومن أوصى لغير وارث بأكثر من الثلث فأجاز ذلك الورثة بعد موت الموصي جاز وإن لم يجيزوا رد إلى الثلث ومن أوصى له هو في الظاهر وارث فلم يمت الموصي حتى صار الموصى له غير وارث فالوصية له ثابتة لأن اعتبار الوصية بالموت فإن مات الموصى له قبل موت الموصي بطلت الوصية وإن رد الموصى له الوصية بعد موت الموصي بطلت الوصية وإن مات قبل أن يقبل أو يرد قام وارثه في ذلك مقامه إذا كان موته بعد موت الموصي وإذا أوصى له بسهم من ماله أعطي السدس وقد روي عن أبي عبدالله رحمه الله رواية أخرى يعطى سهما مما تصح منه الفريضة وإذا أوصى له بمثل نصيب أحد ورثته ولم يسمه كان له مثل ما لأقلهم نصيبا كأنه أوصى بمثل نصيب أحد ورثته وهم ابن وأربع زوجات فتكون صحيحة من اثنين وثلاثين سهما للزوجات الثمن وهو أربعة وما بقي فللابن فزد في سهام الفريضة مثل حظ امرأة من نسائه وهو سهم فتصير الوصية من ثلاثة وثلاثين سهما للموصى له سهم ولكل امرأة سهم وما بقي فللابن وإذا خلف ثلاثة بنين وأوصى لآخر بمثل نصيب أحدهم كان للموصي له الربع وإذا أوصى لعمرو بربع ماله ولزيد بنصف ماله فإن لم يجز الورثة كان الثلث بينهما على ثلاثة أسهم لعمرو سهم ولزيد سهمان وإذا أوصى لولد فلان كان للذكر والأنثى بالسوية وإذا قال لبنيه كان للذكور دون الإناث والوصية بالحمل وللحمل جائزة إذا أتت به لأقل من ستة أشهر منذ تكلم بالوصية فإذا أوصى بجارية لبشر ثم أوصى بها لبكر فهي بينهما وإن قال ما أوصيت به لبشر فهو لبكر كانت لبكر ومن كتب وصية ولم يشهد فيها حكم بها ما لم يعلم رجوعه عنها وما أعطي في مرضه الذي مات فيه فهو من الثلث وكذلك الحامل إذا صار لها ستة أشهر ومن جاوز العشر سنين فوصيته جائزة إذا وافق الحق ومن أوصى لأهل قرية لم يعط من فيها من الكفار إلا أن يذكرهم ومن أوصى بكل ماله ولا عصبة له ولا مولى فجائز وعن أبي عبدالله رحمه الله رواية أخرى لا يجوز إلا الثلث ومن أوصى لعبده بثلث ماله فإن كان العبد يخرج من الثلث عتق وما فضل من الثلث بعد عتقه فهو له وإن لم يخرج العبد من الثلث عتق منه بقدر الثلث إلا أن يجيز الورثة وإذا قال أحد عبدي حر إقرع بينهما فمن تقع عليه القرعة فهو حر إذا خرج من الثلث وإذا أوصى أن يشتري عبد زيد بخمسمائة فيعتق فلم يبعه سيده فالخمسمائة للورثة وإن اشتروه بأقل فما فضل فهو للورثة وإذا أصى لرجل بعبد لا يملك غيره وقيمته مائة ولآخر بثلث ماله وملكه غيره لعبد مائتا درهم فإن أجاز الورثة ذلك فلمن وصى له بالثلث ثلث المائتين وربع العبد ولمن أوصى له بالعبد ثلاثة أرباعه وإن لم يجز ذلك الورثة فلمن وصى له بالثلث سدس المائتين وسدس العبد لأنه وصية في الجميع ولمن أوصى له بالعبد نصفه لأن وصيته في العبد ومن أوصى لقرابته فهو للذكر والأنثى بالسوية ولا يجاوز بها أربعة آباء لأن النبي لم يجاوز بني هاشم بسهم ذوي القربى وإذا قال لأهل بيتي أعطي من قبل أبيه وأمه وإذا أوصى أن يحج عنه بخمسمائة فما أفضل رد في الحج وإذا قال حجة بخمسمائة فما فضل فهو لمن يحج وإذا قال حجوا عني حجة فما فضل رد إلى الورثة ومن أوصى بثلث ماله لرجل فقتل عمدا أو خطأ وأخذت الدية فللموصي له ثلث الدية في إحدى الروايتين والرواية الأخرى ليس لمن أوصي له بالثلث من الدية شيء وإذا أوصى إلى رجل وبعده إلى آخر فهما وصيان إلا أن يقول قد اخترت الأول وإذا كان الوصي خائنا جعل معه أمين فإن كانا وصيين فمات أحدهما أقيم مقام الميت أمين ومن أعتق في مرض موته أو بعد موته عبدين لا يملك غيرهما وقيمة أحدهما مائتان والآخر ثلاثمائة فلم تجز الورثة أقرع بينهما فإن وقعت الحرية على الذي قيمته مائتان عتق منه خمسة أسداسه وهو ثلث الجميع وإن وقعت على الآخر عتق منه خمسة أتساعه لأن جميع ملك الميت خمسمائة درهم وهو قيمة العبدين فيضرب في ثلاثة فأخذ ثلثه خمسمائة فلما وقعت القرعة على الذي قيمته مائتان ضربناه في ثلاثة فصيرناه ستمائة فصار العتق فيه خمسة أسداس وكذلك يفعل في الآخر إذا وقعت عليه القرعة وكل شيء يأتي من هذا الباب فسبيله أن يضرب في ثلاثة فيخرج بلا كسر وإذا أوصى بعبد من عبيده لرجل ولم يسم العبد كان له أحدهم بالقرعة إذا كان يخرج من الثلث وإلا ملك منه بقدر الثلث وإذا أوصى بشيء بعينه فتلف الشيء بعد موته لم يكن للموصى له شيء وإن تلف المالك له إلا الموصى به فهو للموصى له ومن وصي له بشيء فلم يأخذه زمانا قوم وقت الموت لا وقت الأخذ وإذا أوصى بفرسه في سبيل الله وألف درهم ينفق عليه فمات الفرس كانت الألف للورثة وكذلك إن أنفق رد الباقي إلى الورثة والله أعلم بالصواب


كتاب الفرائض

قال ولا يرث أخ ولا أخت لأب وأم أو لأب مع ابن ولا مع ابن ابن وإن سفل ولا مع أب ولا يرث أخ ولا أخت لأم مع ولد ذكرا كان أو أنثى ولا مع ولد ابن ولا مع جد والأخوات مع البنات عصبة لهن ما فضل وليس لهن معهن فريضة مسماة وبنات الابن بمنزلة البنات إذا لم يكن بنات فإن كن بنات وبنات ابن فللبنات الثلثان وليس لبنات الابن شيء إلا أن يكون معهن ذكر فيعصبهن فيما بقي للذكر مثل حظ الأنثيين فإن كانت ابنة واحدة وبنات ابن فلبنت الصلب النصف ولبنات الابن واحدة كانت أو أكثر من ذلك السدس تكملة الثلثين إلا أن يكون معهن ذكر فيكون ما بقي بينهم للذكر مثل حظ الأنثيين والأخوات من الأب بمنزلة الأخوات من الأب والأم إذا لم يكن أخوات لأب وأم فإن كان أخوات لأب وأم وأخوات لأب فلأخوات الأب والأم الثلثان وليس لأخوات الأب شيء إلا أن يكون معهن ذكر فيعصبهن فيما بقي للذكر مثل حظ الأنثيين فإن كانت أخت واحدة لأب وأم وأخوات لأب فللأخوات للأب والأم النصف وللأخوات من الأب واحدة كانت أو أكثر من ذلك السدس تكلمة الثلثين إلا أن يكون معهن ذكر فيكون ما بقي للذكر مثل حظ الأنثيين وللأم إذا لم يكن إلا أخ واحد أو أخت واحدة إذا لم يكن ولد ولا ولد ابن الثلث فإن كان ولد أو أخوات أو أختان فليس لها إلا السدس وليس للأب مع الولد الذكر أو ولد الابن إلا السدس فإن كن بنات كان له ما فضل وللزوج النصف إذا لم يكن ولد فإن كان لها ولد كان له الربع وللمرأة الربع واحدة كانت أو أربعا إذا لم يكن ولد فإن كان ولد فلهن الثمن وابن الأخ للأب والأم أولى من ابن الأخ للأب وابن الأخ للأب أولى من ابن ابن الأخ للأب والأم وابن الأخ وان سفل إذا كان للأب أولى من ابن العم وابن العم للأب والأم اولى من ابن العم للأب وابن العم للأب أولى من ابن ابن العم للأب والأم وابن العم وإن سفل أولى من عم الأب وإذا كان زوج وأبوان أعطي الزوج النصف وللأم ثلث ما بقي وما بقي فللأب وإذا كانت زوجة وأبوان أعطيت الزوجة الربع وللأم ثلث ما بقي وما بقي فللأب وإن كان زوج وأم وإخوة لأم وإخوة لأب وأم أعطي الزوج النصف وللأم السدس وللاخوة من الأم الثلث وسقط الأخوة من الأب والأم وهذه تسمى الحمارية وإن كان زوج وأم وإخوة وأخوات لأم وأخت لأب وأم وأخوات لأب فللزوج النصف وللأم السدس وللاخوة والاخوات من الام الثلث بينهم بالسوية وللأخت من الأب والأم النصف وللأخوات من الأب السدس وإذا كانا ابنا عم أحدهما أخ لأم فللأخ من الأم السدس وما بقي بينهما نصفين والله أعلم بالصواب


باب اصول سهام الفرائض التي تعول

قال وما فيه نصف وسدس أو نصف وثلث أو نصف وثلثان فأصله من ستة وتعول الى سبعة أو الى ثمانية او الى تسعة او إلى عشرة ولا تعول إلى أكثر من ذلك وما فيه ربع وسدس أو ربع وثلث فمن اثني عشر وتعول الى ثلاثة عشر أو الى خمسة عشر أو إلى سبعة عشر ولا تعول الى اكثر من ذلك وما فيه ثمن وسدس أو ثمن وسدسان أو ثمن وثلثان فمن أربعة وعشرين وتعول الى سبعة وعشرين ولا تعول إلى أكثر من ذلك ويرد على أهل الفرائض على قدر ميراثهم إلا الزوج والزوجة واذا كانت اخت لأب وأم وأخت لأب وأخت لأم فللأخت للأب والأم النصف وللأخت من الأب السدس وللأخت من الأم السدس وما بقي رد عليهن على قدر سهامهن فصار المال بينهن على خمسة اسهم للأخت من الأب والأم ثلاثة أخماس وللأخت من الأب الخمس وللأخت من الأم الخمس والله أعلم


باب الجدات

قال وللجدة إذا لم يكن أم السدس وكذلك إن كثرن لم يزدن على السدس فرضا فإن كان بعضهن أقرب من بعض كان الميراث لأقربهن والجدة ترث وابنها حي والجدات المتحاذيات إن يكن أم أم أم وأم أم أب وأم أبي أب وإن كثر فعلى ذلك والله أعلم


باب من يرث من الرجال والنساء

قال ويرث من الرجال الإبن ثم ابن الابن وإن سفل والأب ثم الجد وإن علا والأخ ثم ابن الأخ والعم ثم ابن العم والزوج ومولى نعمه ومن النساء البنت وبنت الابن والأم ثم الجدة والأخت والزوجة ومولاه نعمه والله أعلم


باب ميراث الجد

قال ومذهب أبي عبد الله رحمه الله في الجد قول زيد بن ثابت رضي الله عنه وإذا كان إخوة وأخوات وجد قاسمهم الجد ثم الأخ حتى يكون الثلث خيرا له فإذا كان الثلث خيرا له أعطي ثلث جميع المال فإن كان مع الجد والأخوة أصحاب فرائض أعطي أصحاب الفرائض فرائضهم ثم نظر فيما بقي فإن كانت المقاسمة خيرا للجد من ثلث ما بقي وسدس جميع المال أعطي المقاسمة وإن كان ثلث ما بقي خيرا له من المقاسمة ومن سدس جميع المال أعطي ثلث ما بقي فإن كان سدس جميع المال أحظ له من المقاسمة ومن ثلث ما بقي أعطي سدس جميع المال ولا ينقص الجد أبدا من سدس جميع المال أو تسميته إذا زادت السهام وإذا كان أخ لأب وأم وأخ لأب وجد قاسم الجد للأخ للأب والام وللأخ للأب على ثلاثة أسهم ثم رجع الأخ للأب والأم على ما بقي في يد الأخ من الأب فأخذه وإذا كان أخ وأخت لأب وأم أو لأب وجد كان المال بين الجد والأخ والأخت على خمسة أسهم للجد سهمان وللأخ سهمان وللأخت سهم وإذا كان أخت لأب وأم وأخت لأب وجد كانت الفريضة بين الأختين والجد على أربعة أسهم للجد سهمان ولكل أخت سهم ثم رجعت الأخت للأب وللأم على اختها لأبيها فأخذت ما في يديها حتى استكملت النصف وإن كان مع التي من قبل الأب أخوها كان المال بين الجد والأخ والأختين على ستة أسهم للجد سهمان وللأخ سهمان ولكل أخت سهم ثم رجعت الأخت من الأب والأم فأخذت ما في أيديهما لتستكمل النصف فتصبح الفريضة من ثمانية عشر سهما للجد ستة أسهم وللأخت للأب والأم تسعة أسهم وللأخ سهمان وللأخت سهم وإذا كان زوج وأم وأخت وجد فللزوج النصف وللأم الثلث وللأخت النصف وللجد السدس ثم يقسم سدس الجد ونصف الاخت على ثلاثة أسهم بينهما فتصبح من سبعة وعشرين للزوج تسعة وللام ستة وللاخت أربعة وهذه المسألة تسمى الأكدرية ولايفرض للجد مع الاخوات في غير هذه المسأله واذا كانت أم وجد واخت فللام الثلث وما بقي بين الجد والاخت على ثلاثة اسهم للجد سهمان وللاخت سهم وهذه المسألة تسمى الخرقاء وإذا كانت بنت واخت وجد فللبنت النصف وما بقي فبين الجد والاخت على ثلاثة أسهم للجد سهمان وللاخت سهم والله أعلم


باب ميراث ذوي الارحام

قال ويورث ذوو الارحام فيجعل من لم تسم له فريضة على منزلة من سميت له ممن هو نحوه فيجعل الخال بمنزلة الام والعمة بمنزلة الاب وقد روي عن ابي عبدالله ايضا أنه يجعلها بمنزلة العم وبنت الاخ بمنزلة الاخ وكل ذي رحم لم تسم له فريضة فهو على هذا النحو وإذا كان وارث غير الزوج والزوجة ممن قد سميت له فريضة أو مولى نعمة فهو أحق بالمال من ذوي الارحام ويورث الذكور والاناث من ذوي الارحام بالسوية إذا كان أبوهم واحد أو أمهم واحدة الا الخال والخالة فإن للخال الثلثين وللخالة الثلث واذا كان ابن أخت وبنت أخت أخرى أعطي ابن الاخت حق أمه النصف وبنت الاخت حق أمها النصف واذا كان ابن وبنت اخت وبنت أخت أخرى فللابن ولبنت الاخت النصف بينهما نصفين ولبنت الاخت الاخرى النصف فإن كن ثلاث بنات وثلاث اخوات متفرقات كان لبنت الاخت من الاب والام ثلاثة اخماس المال ولبنت الاخت من الاب الخمس ولبنت الاخت من الام الخمس جعلهن مكان امهاتهن وكذلك إن كن ثلاثة عمات متفرقات فإن كن ثلاث بنات وثلاثة أخوة متفرقين فلبنت الاخ من الام السدس وما بقي فلبنت الأخ من الأب والأم فإن كن ثلاث بنات عمومة متفرقين فالميراث لبنت العم من الاب والام وسقط الباقيات لانهن أقمن مقام آبائهن فإن كن ثلاث خالات متفرقات وثلاث عمات متفرقات فالثلث بين الثلاث خالات على خمسة اسهم والثلثان بين العمات على خمسة اسهم فتصبح من خمسة عشر سهما وللخالة التي من قبل الاب والام ثلاثة اسهم وللخالة التي من قبل الاب سهم وللخالة التي من قبل الام سهم وللعمة التي من قبل الاب والام ستة اسهم وللعمة التي من قبل الاب سهمان وللعمة التي من قبل الام سهمان


باب مسائل شتى في الفرائض

قال والخنثى المشكل يرث نصف ميراث ذكر ونصف ميراث انثى فإن بال فسبق البول من حيث يبول الرجل فليس بمشكل وحكمه في الميراث وغيره حكم الرجل وإن بال فسبق البول من حيث تبول المرأة فله حكم المرأة وابن الملاعنة ترثه امه وعصبتها فإن خلف أمه وخالا فلأمه الثلث وما بقي فللخال والعبد لا يرث ولا مال له فيورث عنه ومن كان بعضه حرا يرث ويورث ويحجب على مقدار ما فيه من الحرية واذا مات وخلف ابنين فأقر احدهما بأخ فللمقر له ثلث ما في يد المقر وإن كان أقر بأخت فلها خمس ما في يده والقاتل لا يرث المقتول عمدا كان القتل أو خطأ ولا يرث مسلم كافرا ولا كافرا مسلما إلا ان يكون معتقا فيأخذ ماله بالولاء والمرتد لا يرث احدا الا ان يرجع قبل ان يقسم الميراث وكذلك كل من أسلم على ميراث قبل ان يقسم قسم له ومتى قتل المرتد على ردته فماله فيء وذا عرف المتوارثان او كانا تحت هدم فجهل اولهما موتا ورث بعضهم من بعض ومن لم يرث لم يحجب كتاب الولاء قال والولاء لمن أعتق وان اختلف ديناهما ومن أعتق سائبة لم يكن له الولاء وإن اخذ من ميراثه شيئا جعله في مثله ومن ملك دراهم محرم عتق عليه وكان له ولاؤه وولاء المدبر والمكاتب اذا أعتقا لسيدهما وولاء أم الولد لسيدها اذا ماتت ومن اعتق عبده عن رجل حي بلا امره او عن ميت فولاؤه للمعتق وان اعتقه عنه بأمره فالولاء لمن اعتق عنه بأمره ومن قال اعتق عبدك عني وعلي ثمنه ففعل فقد صار حرا وعليه ثمنه والولاء للمعتق عنه ولو قال اعتقه والثمن علي كان عليه الثمن والولاء للمعتق ومن اعتق عبدا له اولاد من مولاه لقوم جر معتق العبد ولاء اولاده


باب ميراث الولاء

قال ولا يرث النساء من الولاء الا من اعتقن أو أعتق من أعتقن أو من كاتبن او كاتب من كاتبن وقد روي عن ابي عبدالله رحمه الله رواية اخرى في بنت المعتق خاصة لما روي عن النبي صلى الله عليه وسلم أنه ورث بنت حمزه من الذي اعتقه حمزه والولاء لاقرب عصبة المعتق واذا مات المعتق وخلف ابن معتقه وأبا معتقه فلأب معتقه السدس وما بقي فللابن واذا خلف أخا معتقه وجد معتقه وكان الولاء بينهما نصفين واذا هلك رجل عن ابنين ومولى فمات احد الابنين بعده عن ابن ثم مات المولى المعتق فماله لابن معتقه لأن الولاء للكبر ولو هلك الابنان بعده وقبل مولاه وخلف أحد الابنين ابنا وحلف الاخر تسعة ومات المولى المعتق كان الولاء بينهم على عددهم لكل واحد منهم عشرة ومن اعتق عبدا فولاؤه لابنه وعقله على عصبته


كتاب الوديعه

قال وليس على مودع ضمان اذا لم يتعد فإن خلطها بماله وهي لا تميز ان لم يحفظها كما يحفظ ماله أو أودعها غيره فهو ضامن فإن كانت صحاحا فخلطها في غلة أو غلة في صحاح فلا ضمان عليه وإذا أمره أمره ان يجعلها في منزله فأخرجها عن المنزل لغشيان نار أو سيل أو شيء الغالب منه البوار فلا ضمان عليه وإذا أودعه شيئا ثم سأله دفعه اليه في وقت أمكنه ذلك فلم يفعل حتى تلف فهو ضامن ولو مات وعنده وديعة لا تتميز من ماله فصاحبها غريم بها ولو طالبه بالوديعه فقال ما اودعتني ثم قال ضاعت من حرز كان ضامنا لانه خرج من حال الامانة ولو قال مالك عندي شيء ثم قال ضاعت من حرز كان القول قوله ولا ضمان عليه ولو كانت في يده وديعة فادعاها نفسان فقال أودعني احدهما ولا اعرفه عينا أقرع بينهما فمن تقع له القرعه حلف انها له وسلمت اليه ولو اودع شئيا فأخذ بعضه ثم رده او مثله فضاع الكل لزمه مقدار ما اخذ


كتاب قسم الفي والغنيمة والصدقة

قال والاموال ثلاثة فيء وغنيمة وصدقه فالفيء ما اخذ من مال مشرك بحال ولم نوجف عليه بخيل ولا ركاب والغنيمة ما اوجف عليها فخمس الفيء والغنيمة مقسوم خمسة اسهم سهم للرسول صلى الله عليه وسلم يصرف في الكراع والسلاح ومصالح المسلمين وخمس مقسوم في صلبية بني هاشم وبني المطلب ابني عبد مناف حيث كانوا للذكر مثل حظ الانثيين غنيهم وفقيرهم فيه سواء والخمس الخامس في ابناء السبيل واربعة اخماس الفيء لجميع المسلمين بالسوية غنيهم وفقيرهم الا العبيد واربعة اخماس الغنيمة لمن شهد الوقعة للراجل سهم وللفارس ثلاثة اسهم الا ان يكون الفارس على هجين فيكون له سهمان سهم له وسهم لهجينه والصدقة لا يجاوز بها الثمانية الاصناف الذين سماهم الله تعالى للفقراء وهم الزمنى والمكافيف الذين لا حرفة لهم والحرفة الصنعة ولا يملكون خمسين درهما او قيمتها من الذهب والمساكين وهم السؤال وغير السؤال ولهم الحرفة الا انهم لا يملكون خمسين درهما او قيمتها من الذهب والعاملين عليها وهم الجباة والحافظون لها والمؤلفة قلوبهم وهم المشركون المتألفون على الاسلام وفي الرقاب وهم المكاتبون وقد روي عن ابي عبدالله رحمه الله انه يعتق منها فما رجع من الولاء رد في مثله والغرمون وهم المدينون العاجزون عن الوفاء لديونهم وفي سبيل الله وهم الغزاة فيعطون ما يشترون به الدواب والسلاح وما يتقوون به من العدو وان كانوا اغنياء ويعطى ايضا في الحج وهو من سبيل الله تعالى وابن السبيل وهو المنقطع به وله اليسار في بلده فيعطى من الصدقة ما يبلغه وليس عليه ان يعطي لكل هؤلاء الاصناف وان كانوا موجودين وانما عليه ان يجاوزهم ولا يعطى من الصدقة المفروضه لبني هاشم ولا لمواليهم ولا للابوين وان علوا ولا للولد وإن سفل ولا للزوج ولا للزوجة ولا لمن تلزمه مؤنته ولا لكافر ولا لعبد الا ان يكونوا من العاملين عليها فيعطون بحق ما عملوا واذا تولى الرجل اخراج زكاته سقط العاملون ولا يعطى من زكاته من يملك خمسين درهما او قيمتها من الذهب


كتاب النكاح

قال ولا ينعقد النكاح الا بولي وشاهدين من المسلمين واحق الناس بنكاح المرأة الحرة أبوها ثم أبوه وان علا ثم ابنها وابنه وإن سفل ثم اخوها لابيها وامها والاخ للاب مثله ثم اولادهم وان سفلوا ثم العمومة ثم اولادهم وان سفلوا ثم عمومة الاب ثم المولى المنعم ثم اقرب عصبته ثم السلطان ووكيل كل واحد من هؤلاء يقوم مقامه وان كان حاضرا واذا كان الاقرب من عصبتها طفلا او عبدا او كافرا زوجها الابعد من عصبتها ويزوج امة المرأة بإذنها من يزوجها ويزوج مولاتها من يزوج أمتها ومن اراد ان يتزوج امرأة وهو وليها الى رجل يزوجها منه بإذنها ولا يزوج كافر مسلمة ولا مسلم كافرة الا ان يكون المسلم سلطانا او سيد أمة واذا زوجها من غيره وهو حاضر ولم يعضلها فالنكاح فاسد واذا كان وليها غائبا في موضع لا يصل اليه او يصل فلا يجيب عنه زوجها من هو ابعد منه من عصبتها فإن لم يكن فالسلطان فإذا زوجت من غير كفؤ فالنكاح باطل والكفؤ ذو الدين والمنصب واذا زوج الرجل ابنته البكر فوضعها في كفاءة فالنكاح ثابت وان كرهت كبيرة كانت او صغيره وليس هذا لغير الاب ولو استأذن البكر البالغة والدها كان حسنا وان زوج ابنته الثيب بغير اذنها فالنكاح باطل وإن رضيت بعد وإذن الثيب الكلام وإذن البكر الصمات واذا زوج ابنته بدون صداق مثلها فقد ثبت النكاح بالمسمى وان فعل ذلك غير الاب ثبت النكاح وكان لها مهر مثلها ومن زوج غلاما غير بالغ او معتوها لم يجز الا ان يزوجه والده أو وصي ناظر له في التزويج واذا زوج امة بغير اذنها لزمها النكاح وان كرهت كبيرة كانت او صغيرة وان زوج عبده وهو كاره لم يجز الا ان يكون صغيرا واذا زوج الوليان فالنكاح للاول منهما فإن دخل بها الثاني وهو لايعلم انها ذات زوج فرق بينهما وكان لها عليه مهر مثلها ولم يصبها زوجها حتى تحيض ثلاث حيض بعد اخر وقت وطئها الثاني وان جهل الاول منها فسخ النكاحان واذا تزوج العبد بغير اذن سيده فالنكاح باطل وان دخل بها فعلى سيده خمسا المهر كما قال عثمان بن عفان رضي الله عنه الا ان يجاوز الخمسان قيمته فلا يلزم سيده اكثر من قيمته او يسلمه واذا تزوج الامة على انها حرة واصابها فولدت منه فالولد حر وعليه ان يفديهم والمهر المسمى ويرجع بذلك كله على من غره ويفرق بينهما ان لم يكن له ممن يجوز له ان ينكح الاماء وان ما كان ممن يجوز له ان ينكح فرضي بالمقام فما ولدت بعد الرضى فهو رقيق وان كان المغرور عبدا فولده احرار ويفديهم اذا عتق ويرجع به ايضا على من غره واذا قال قد جعلت عتق امتى صداقها بحضرة شاهدين فقد ثبت النكاح والعتق واذا قال اشهد اني قد اعتقتها وجعلت عتقها صداقها كان العتق والنكاح ايضا ثابتين سواء تقدم القول بالعتق او تأخر إذا لم يكن بينهما فصل فإن طلقها قبل ان يدخل بها رجع عليها بنصف قيتها واذا قال الخاطب للولي ازوجت فقال نعم وقال للمتزوج أقبلت فقال نعم فقد انعقد النكاح اذا كان بحضرة شاهدين وليس للحر ان يجمع بين اكثر من اربع زوجات وليس للعبد ان يجمع الا اثنتين وله ان يتسرى بإذن سيده ومتى طلق الحر او العبد طلاقا يملك الرجعة او لا يملك لم يكن له ان يتزوج اختها حتى تنقضي عدتها وكذلك ان طلق واحدة من اربعة من يتزوج حتى تنقضي عدتها وكذلك العبد اذا طلق احدى زوجتيه ومن خطب امرأة فزوج بغيرها لم ينعقد النكاح واذا تزوجها وشرط ان لا يخرجها من دارها او بلدها فلها شرطها لما روي عن النبي صلى الله عليه وسلم احق ما وفيتم به من الشروط ما استحللتم به الفروج واذا نكحها عل ان لا يتزوج عليها فلها فراقه اذا تزوج عليها واذا اراد ان يتزوج امرأة فله ان ينظر اليها من غير ان يخلوا بها واذا زوج أمة وشرط عليه ان تكون عندهم بالنهار ويبعث بها إليه بالليل فالعقد والشرط جائزان وعلى الزوج النفقة مدة مقامها عنده


باب ما يحرم نكاحه والجمع بينه وغير ذلك

قال والمحرمات بالانساب الامهات والبنات والاخوات والعمات والخالات وبنات الاخ وبنات الاخت والمحرمات بالاسباب الامهات المرضعات والاخوات من الرضاعة وامهات النساء اللاتي دخل بهن وبنات النساء وحلائل الابناء وزوجات الاب والجمع بين الاختين ويحرم من الرضاع ما يحرم من النسب ولبن الفحل محرم والجمع بين المرأة وعمتها وبينها وبين خالتها واذا عقد على المرأة ولم يدخل بها فقد حرمت على ابيه وابنه وحرمت عليه امها والجد وأن علا فيما قالت بمنزلة الاب والابن وان سفل بمنزلة الابن وكل من ذكرنا من المحرمات من النسب والرضاع فبناتهن في التحريم كهن الا بنات العمات والخالات وبنات من نكحهن الاباء والابناء فإنهن محللات وكذلك بنات الزوجة التي لم يدخل بها ووطء الحرام محرام كما يحرم وطء الحلال والشبهة وان تزوج اختين من نسب او رضاع في عقد فسد نكاحها وان تزوجهما في عقدين فالاولى زوجته والقول فيها القول في المرأة وعمتها والمرأة وخالتها وان تزوج اخته من الرضاعة واجنبية في عقد واحد ثبت نكاح الاجنبيه واذا اشترى اختين فأصاب احداهما لم يصب الاخرى حتى يحرم عليه الاولى بيع او نكاح او هبة او ما اشبهه ويعلم اناه ليست بحامل فإن عادت ملكه لم يصب واحدة منها حتى يحرم الاخرى وعمة المرأة وخالتها في ذلك كأختها ولا بأس ان يجمع بين من كانت زوجة رجل وابنته من غيرها وحرائر النساء اهل الكتاب وذبائحهم حلال للمسلمين وإذا كان احد ابوي الكافرة كتابيا والاخر وثنيا لم ينكحها مسلم واذا تزوج كتابية فانتقلت الى دين اخر من الكفر غير اهل الكتاب اجبرت على الاسلام فإن لم تسلم حتى انقضت عدتها انفسخ نكاحها وأمته الكتابيه حلال له دون امته المجوسية وليس للمسلم ان كان عبدا ان يتزوج أمة كتابية لان الله عز وجل قال من فتياتكم المؤمنات ولا لحر مسلم ان يتزوج أمة مسلمة الا ان يكون لا يجد طولا لحرة مسلمه ويخاف العنت ومتى عقد عليها وفيه الشرطان عدم الطول وخوف العنت ثم ايسر لم يفسخ نكاحها وله ان ينكح من الاماء اربعا واذا كان الشرطان فيه قائمين واذا خطب الرجل المرأة فلم تسكن اليه فلغيره خطبتها ولو عرض للمرأة وهي في العدة بأن يقول اني في مثلك لراغب وان قضي شيء كان وما اشبهه من الكلام مما يدل على رغبته فيها فلا بأس اذا لم يصرح


باب نكاح اهل الشرك وغير ذلك

قال واذا اسلم الوثني وقد تزوج بأربع وثنيات لم يدخل بهن بن منه وكان لكل واحدة منهن نصف ما سمى لها ان كان حلالا او نصف صداق مثلها إن كان ما سمي لها حرام ولو اسلم النساء قبله وقبل الدخول بن منه ايضا ولا شيء عليه لواحد منهن فإن كان إسلامه وإسلامهن قبل الدخول معا فهن زوجات فإن كان دخل بهن ثم اسلم فمن لم يسلم منهن قبل انقضاء عدتها حرمت منذ اختلف الدينان ولو نكح اكثر من اربع في عقد او في عقود متفرقه ثم اصابهن ثم اسلم ثم اسلمت كل واحدة منها في عدتها وامسك اربعا منهن وفارق ما سواهن سواء كان من امسك منهن اول من عقد عليها او اخرهن ولو اسلم وتحته اختان اختار منهما واحدة ولو كانتا أما وبنتا فأسلم واسلمتا معا قبل الدخول فسد نكاح الام فإن كان دخل بالام فسد نكاحها ولو اسلم عبد وتحته زوجان فقد دخل بها فأسلمتا في العدة فهما زوجتاه ولو كن اكثر اختار منهن اثنتين وذا تزوجها وهما كتابيتان فأسلم قبل الدخول او بعده فهي زوجته وان كانت هي المسلمة قبله وقبل الدخول انفسخ النكاح ولا مهر لها وما سمي لها وهما كافران فقبضه ثم اسلمت فليس لها غيره وان كان حراما ولو لم تقبضه وهو حرام فلها عليه مهر مثلها او نصف مهر مثلها حيث اوجب ذلك ولو تزوجها وهما مسلمان فارتدت قبل الدخول انفسخ النكاح ولا مهر لها ولو كان هو مرتد قبلها فكذلك الا ان عليه نصف المهر ولو كانت ردتها بعد لدخول فلا نفقة لها وان لم تسلم في عدتها انفسخ النكاح وان كان هو المرتد بعد الدخول فلم يعد الى الاسلام حتى انقضت عدتها انفسخ النكاح منذ اختلف الدينان واذا زوجه وليته على ان يزوجه الاخر وليته فلا نكاح بينهما وان سموا مع ذلك مهرا ايضا ولا يجوز نكاح المتعة ولو تزوجها على ان يطلقها في وقت بعينه لم ينعقد النكاح وكذلك ان شرط عليه ان يحلها لزوج كان قبله واذا عقد المحرم نكاحا لنفسه او لغيره او عقد احد نكاحا لمحرم او على محرمة فالنكاح فاسد واي الزوجين وجد بصاحبه جنونا او جذاما او برصا او كانت المرأة رتقاء او قرناء او عفلاء او فتقاء او الرجل مجبوبا فلمن وجد ذلك منهما بصاحبه الخيار في فسخ النكاح واذا فسخ النكاح قبل المسيس فلا مهر وان كان بعده وادعى انه ما علم وحلف كان له ان يفسخ وعليه المهر يرجع به على من غره ولا سكنى لها ولا نفقة لان السكنى والنفقة انما تجب لامرأة زوجها له عليها رجعة واذا عتقت الامة وزوجها عبد فلها الخيار في فسخ النكاح فإن اعتق قبل ان تختار او وطئها بطل خيارها علمت ان لها الخيار او لم تعلم ولو كانت لنفسين فأعتق احدهما فلا خيار لها واذا كان المعتق معسرا وان اختارت المقام معه قبل الدخول او بعده فالمهر للسيد فإن اختارت الفسخ قبل الدخول فلا مهر لها وان اختارته بعد الدخول فلمهر للسيد


باب اجل العنين والخصي غير المحبوب

قال واذا ادعت المرأة ان زوجها عنين لا يصل إليها اجل سنة منذ ترافعه فإن لم يصبها فيها خيرت في المقام معه او فراقه فإن اختارت فراقه كان ذلك فسخا بلا طلاق فإن قال قد علمت اني عنين قبل ان انكحها فإن أقرت او ثبت ببينة فلا يؤجل هي امرأته وان علمت انه عنين بعد الدخول فسكتت عن المطالبة ثم طالبته بعد فلها ذلك ويؤجل سنة منذ ترافعه فإن قالت في وقت من الاوقات قد رضيت به عنينا لم يكن لها المطالبة بعد فإن اعترفت انه وصل اليها مرة بطل ان يكون عنينا وان زعم انه قد وصل اليها وقالت انها عذراء اريت النساء الثقات فإن شهدن بما قالت اجل سنة فإذا جب قبل الحول كان لها الخيار في وقتها وان كانت ثيبا وادعى انه يصل اليها اخلى معها وقيل له اخرج ماءك على شيء فإن ادعت انه ليس بمني جعل على النار فإن ذاب فهو مني وبطل قولها وقد روي عن ابي عبدالله رحمه الله قول اخر ان القول قوله واليمين يمينه قال واذا قال الخنثى المشكل انا رجل لم يمنع من نكاح النساء ولم يكن له ان ينكح بغير ذلك بعد وكذلك لو سبق فقال انا امرأة لم ينكح الا رجلا قال واذا اصاب الرجل او اصيبت المرأة بعد الحرية والبلوغ بنكاح صحيح وليس واحد منهما يزايل العقل رجما اذا زنيا والكافر والمسلم الحران فيما وصفت سواء


كتاب الصداق

قال وإذا كانت لمرأة بالغة رشيدة او صغيرة عقد عليها ابوها بأي صداق اتفقا عليه فهو جائز اذا كان شيئا له نصف يحصل قال واذا اصدقها عبدا بعينه فوجدت به عيبا فردت كان لها عليه قيمته وكذلك اذا تزوجها على عبد فخرج حرا واستحق سواء سلمه اليها او لم يسلمه واذا تزوجها على ان يشتري لها عبدا بعينه فلم يبع أو طلب به اكثر من قيمته او لم يقدر عليه فلها قيمته واذا تزوجها على خمر او خنزير او ما اشبهه من المحرم وهما مسلمان ثبت النكاح وكان لها مهر مثلها او نصفه إن كان طلقها قبل الدخول واذا تزوجها على الف لها والف لأبيها كان ذلك جائزا فإن طلقها قبل الدخول رجع عليها بنصف الالفين ولم يكن على الاب شيء مما اخذه واذا أصدقها صغيرا فكبير ثم طلقها قبل الدخول فإنشاءت دفعت إليه نصف قيمته يوم وقع عليه العقد او تدفع اليه نصفه زائدا الا ان يكون يصلح صغيرا لما لا يصلح له كبيرا فيكون له عليها نصف قيمة يوم وقع عليه العقد الا ان يشاء اخذ ما بذلته له من نصفه واذا اختلفا في الصداق بعد العبد في قدره ولا بينة على مبلغه كان القول قولها ما لم يجاوز مهر مثلها وان انكر ان يكون لها عليه صداق فالقول ايضا قولها قبل الدخول وبعده ما ادعيت مهر مثلها الا ان يأتي ببينة تشهد ببراءته منه قال وإذا تزوجها بغير صداق لم يك لها عليه اذا طلقها قبل الدخول الا المتعة لى الموسع قدره وعلى المقتر قدره فاعلاها خادم وادناها كسوة يجوز لها ان تصلي فيها الا ان يشاء هو ان يزيدها او تشاء هي ان تنقصه فإن طالبته قبل الدخول ان يفرض لها اجبر على ذلك فإن فرض لها مهر مثلها لم يكن لها غيره وكذلك ان فرض لها اقل منه فرضته ولو مات احدهما قبل الاصابة وقبل الفرض ورثه صاحبه وكان لها مهر نسائها قال واذا خلا بعد العقد فقال لم أطأها وصدقته لم يلتفت الى قولها وكان حكمها حكم الدخول في جميع امورها الا في الرجوع الى زوج طلقها ثلاثا او في الزنا فإنهما يحدان ولا يرجمان وسواء خلا بها وهما محرمان او صائمان او حائض او سالمان من هذه الاشياء قال والزوج هو الذي بيده عقدة النكاح فإن طلق قبل الدخول فإيهما عفا لصاحبه عما وجب له من المهر وهو جائز الامر في ماله بريء منه صاحبه وليس عليه دفع نفقة زوجته اذا كان مثلها لا يوطأ او منع منها بغير عذر فإن كان المنع من قبله لزمته النفقة واذا تزوجها على صداقين سرا وعلانية اخذ بالعلانية وان كان السر قد انعقد به النكاح قال واذا اصدقها غنما بعينها فتوالدت ثم طلقها قبل الدخول كانت الاولاد لها ويرجع عليها بنصف الامهات الا ان تكون الولادة نقصتها فيكون مخيرا بين ان يأخذ نصف قيمتها وقت ما اصدقها او يأخذ نصفها ناقصه قال واذا أصدقها أرضا فبنتها دارا او ثوبا فصبغته ثم طلقها قبل الدخول رجع عليها بنصف قيمتها وقت ما اصدقها الا ان يشاء ان يعطيها نصف قيمة البناء والصبغ فيكون له النصف او تشاء هي ان تعطيه زائدا فلا يكون له غيره


كتاب الوليمة

قال ويستحب لمن تزوج ان يولم ولو بشاه وعلى من دعي اليها ان يجيب فإن لم يحب ان يطعم دعا وانصرف ودعوة الختان لا يعرفها المتقدمون ولا على من دعي اليها ان يجيب انما وردت السنة في اجابة من دعي الى وليمة تزويج قال والنثار مكروه لانه شبه النهبة وقد يأخذه من غير من احب الى صاحب النثار منه فإن قسم على الحاضرين فلا بأس بأخذ كذا روي عن احمد رحمه الله ان بعض اولاده حذق فقسم على الصبيان الجوز


كتاب عشرة النساء

قال وعلى الرجل ان يساوي بين زوجاته في القسم وعماد القسم الليل ولو وطيء زوجته ولم يطأ الاخرى فليس بعاص ويقسم لزوجته الامة ليلة وللحرة ليلتين وان كانت كتابية واذا سافرت زوجته بغير اذنه فلا نفقة لها ولا قسم وان كان هو اشخصها فهي على حقها من ذلك واذا اراد سفرا فلا يخرج معه منهن واحدة الا بقرعة فإن قدم ابتدأ القسم بينهن واذا عرس على بكر اقام عندها سبعا ثم دار ولا يحسب عليها بما اقام عندها وان كانت ثيبا اقام عندها ثلاثا ثم دار ولا يحسب عليها ايضا بما اقام عندها واذا ظهر منها ما يخاف معها نشوزها وعظها فإن اظهرت نشوزا هجرها فإن ردها والا فله ان يضربها ضربا لا يكون مبرحا والزوجان اذا وقعت بينهما العداوة وخشي عليهما ان يخرجهما ذلك الى العصيان بعث الحاكم حكما من اهله وحكما من اهلها مأمونين برضى الزوجين وتوكيلهما بإن يجمعا ان رأيا او يفرقا فما فعلا من لزمهما


كتاب الخلع

واذا كانت المرأة مبغضة للرجل وتكره ان تمنعه ما تكون عاصية بمنعه فلا بأس بأن تفتدي نفسها منه ولا يستحب له ان يأخذ اكثر مما اعطاها ولو خالعته بغير ما ذكرنا كره لها ذلك ووقع الخلع والخلع فسخ في احدى الروايتين والرواية الاخرى انه تطليقة بائنة ولا يقع بالمعتده من الخلع طلاق ولو واجهها به ولو قالت له اخلعني على ما في يدي من الدراهم ففعل فلم تكن في يدها شيء لزمها ثلاثة دراهم ولو خالعها على غير عوض كان خلعا ولا شيء له واذا خالعها على ثوب فخرج معيبا فهو مخير بين ان يأخذ ارش العيب او قيمة الثوب ويرده ولو خالعا على عبد فخرج حرا او استحق كان له قيمته عليها ولو قالت له طلقني ثلاثا بألف فطلقها واحدة لم يكن له شيء ولزمتها تطليقة واذا خالعته الامة بغير اذن سيدها على شيء معلوم كان الخلع واقعا ويتبعها اذا عتقت بمثله ان كان له مثل والا قيمته وما خلع به العبد زوجته من شيء جاز لسيده واذا خالعت المرأة في مرض موتها بأكثر من ميراثه منها فالخلع واقع وللورثة ان يرجعوا عليه بالزياده ولو طلقها في مرض موته واوصى لها بأكثر مما كانت ترث فللورثة ان لا يعطوها اكثر من ميراثها ولو خالعته بمحرم وهما كافران وقبضته ثم اسلما او احدهما لم يرجع عليها بشيء


كتاب الطلاق

قال وطلاق السنة ان يطلقها طاهرا من غير جماع واحده ويدعها حتى تنقضي عدتها ولو طلقها ثلاثا في طهر لم يصبها فيه كان ايضا للسنة وكان تاركا للاختيار واذا قال لها انت طالق للسنة وكانت حاملا او طاهرا طهرا لم يجامعها فيه فقد وقع الطلاق وان كانت حائضا لزمها الطلاق اذا طهرت وان كانت طاهرة مجامعة فيه فإن طهرت من الحيضة المستقبله لزمها الطلاق ولو قال لها انت طالق لبدعة وهي في طهر لم يصبها فيه لم يقع الطلاق حتى يصبها او تحيض ولو قال لها وهي حائض ولم يدخل بها انت طالق للسنة طلقت من وقتها لانه لا سنة لها ولا بدعة قال وطلاق الزائل العقل بلا سكر لا يقع وعن ابي عبدالله رحمه الله في طلاق السكران روايات احداهن لا يلزمه الطلاق ورواية يلزمه ورواية يتوقف عن الجواب ويقول قد اختلف اصحاب رسول الله فيه واذا عقل الصبي الطلاق فطلق لزمه قال ومن اكره على الطلاق لم يلزمه ولا يكون مكرها حتى ينال بشيء من العذاب مثل الضرب او الخنق او عصر الساق وما اشبهه ولا يكون التوعد كرها


باب صريح الطلاق وغيره

قال واذا قال قد طلقتك او قد فارقتك او قد سرحتك لزمه الطلاق ولو قال لها في الغضب انت حره او لطمها وقال هذا طلاقك لزمها الطلاق قال ابو عبدالله واذا قال لها انت خلية وانت بريئة او انت بائن او حبلك على غاربك او الحقي بأهلك فهو عندي ثلاث ولكني اكره ان افتي سواء دخل بها او لم يدخل واذا اتى بصريح الطلاق لزمه نواه او لم ينوه ولو قيل له الك امرأة فقال لا واراد الكذب لم يلزمه شيء ولو قال طلقتها واراد الكذب لزمه الطلاق واذا وهب زوجته لاهلها فإن قبلوها فواحدة يملك الرجعة فيها اذا كانت مدخولا بها فإن لم يقبلوها فلا شيء واذا قال لها امرك بيدك فهو بيدها وان طاول ما لم يفسخ او يطأها فإن قالت قد اخترت نفسي فهي واحده يملك فيها الرجعة وان طلقت نفسها ثلاثا وقال الم اجعل اليها الا واحدة لم يلتفت قوله والقضاء ما قضت وكذلك الحكم اذا جعله في يد غيرها واذا خيرها فاختارت فرقته من وقتها والا فلا خيار لها وليس لها ان تختار اكثر من واحدة الا ان يجعل إليها اكثر من ذلك قال واذا طلقها بلسانه واستثنى شيئا بقلبه وقع الطلاق ولم ينفعه الاستثناء واذا قال لها انت طالق في شهر كذا لم تطلق حتى تغيب شمس اليوم الذي يلي الشهر المشروط ولو قال لها اذا طلقتك فأنت طالق فإذا طلقها لزمه اثنتان اذا كانت مدخولا بها ولو كانت غير مدخول بها لزمته واحدة واذا قال لها ان لم اطلقك فأنت طالق ولم ينو وقتا ولم يطلقها حتى مات او ماتت وقع الطلاق بها في آخر وقت الامكان واذا قال لها كلما لم اطلقك فأنت طالق لزمته ثلاث ان كانت مدخولا بها واذا قالت لها انت طالق اذا قدم فلان فقدم به مكرها او ميتا لم تطلق واذا قال لمدخول بها انت طالق انت طالق لزمتها تطليقتان الا ان يكون اراد بالثانية افهامها ان وقعت بها الاولى فيلزمها تطليقه وان كانت غير مدخول بها بانت الاولى ولم يلزمها ما بعدها لانه ابتدأ كلام واذا قال لغير مدخول بها انت طالق وطالق وطالق لزمتها الثلاث لانه نسق وهو مثل قوله انت طالق ثلاثا واذا طلق ثلاثا وهو ينوي واحده فهي ثلاث واذا طلق واحدة وهو ينوي ثلاثا فهي واحدة


باب الطلاق بالحساب

قال واذا قال لها نصفك طالق او يدك طالق او عضو من اعضائك طالق او قال لها انت طالق نصف تطليقة او ربع تطليقه وقعت بها واحده ولو قال لها شعرك او ظفرك طالق لم يلزمها الطلاق لان الشعر والظفر يزولان ويخرج غيرهما فليس هما كالاعضاء التابته واذا لم يدر اطلق ام لا فلا يزول يقين النكاح بشك الطلاق واذا طلق لم يدر واحدة طلق ام ثلاثا اعتزلها وعليه نفقتها ما دامت في العدة فإن راجعها في العدة لزمته ننفقتها ولم يطأها حتى يتيقن كم الطلاق لانه متيقن للتحريم شاك في التحليل واذا قال لزوجاته احداكن طالق ولم ينو واحده بعينها اقرع بينهن فاخرجت بالقرعه الطلقة منهن وكذلك اذا طلق واحدة من نسائه وانسيها اخرجت بالقرعة فإن مات قبل ذلك اقرع الورثة وكان الميراث للبواقي منهن واذا طلق زوجته أقل من ثلاث فقضت العدة وتزوجت غيره فأصابها ثم طلقها او مات عنها وقضت العدة ثم تزوجها الاول فهي عنده على ما بقي من الثلاث وان كان المطلق عبدا وكان طلاقه اثنتين لم تحل له زوجته حتى تنكح زوجا غيره حرة كانت الزوجة او امة لان الطلاق بالرجال والعدة بالنساء واذا قال لزوجته انت طالق ثلاث انصاف تطليقتين طلقت ثلاثا


باب الرجعة

قال والزوجة اذا لم يدخل بها تبينها تطليقة وتحرمها الثلاث من الحر والاثنتان من العبد واذا طلق الحر زوجته بعد الدخول اقل من ثلاث فله عليها الرجعة ما كانت في العدة وللعبد بعد الواحدة ما للحر قبل الثلاث ولو كانت حاملا باثنين فوضعت واحدا وكان له مراجعتها قبل ان تضع الثاني والمراجعة ان يقول لرجلين من المسلمين اشهدا أني قد راجعت امرأتي بلا ولي يحضره ولا صداق يزيده وروي عن ابي عبدالله رحمه الله رواية اخرى تدل على انه يجوز الرجعة بلا شهادة واذا قال ارتجعتك فقالت انقضيت عدتي قبل رجعتك فالقول قولها مع يمينها اذا ادعت عن ذلك ممكنا ولو طلقها واحدة فلم تنقض عدتها حتى طلقها ثانية بنت على ما مضى من العده واذا طلقها ثم اشهد على المراجعه من حيث لا تعلم فاعتدت ثم نكحت من اصابها ردت اليه ولا يصيبها حتى تنقضي العدة في احدى الروايتين عن ابي عبد الله رحمه الله والرواية الأخرى هي زوجة الثاني وإذا طلقها فانتقضت عدتها منه ثم اتته فذكرت انه نكحت من اصابها ثم طلقها او مات عنها وانقضت عدتها منه وكان ذلك ممكنا فله أن ينكحها حتى يصح عنده قولها والله اعلم


كتاب الإيلاء

قال والمؤلى هو الذي يحلف بالله عز وجل أن لا يجامع زوجته أكثر من أربعة أشهر فإذا مضى أربعة أشهر ورافعته أمرا بالفيئة والفيئة الجماع إلا أن يكون له عذر من مرض أو إحرام أو شيء لا يمكن معه الجماع فيقول متى قدرت جماعتها فيكون ذلك من قوله فيئة للعذر فمتى قدر فلم يفعل أمر بالطلاق فإن لم يطلق طلق الحاكم عليه فإن طلق عليه ثلاث وإن طلق واحدة وراجع وقد بقي من مدة الإيلاء أكثر من أربعة أشهر كان الحاكم كما حكمنا في الأول ولو أوقعناه بعد الأربعة أشهر فقال قد أصبتها فإن كانت ثيبا كان القول قوله مع يمينه ولو آلى منها فلم يصبها حتى طلقها وانقضت عدتها منه ثم نكحها وقد بقي من مدة الإيلاء أكثر من أربعة أشهر وقف لها كما وصفت ولو آلى منها واختلفا في مضي الأربعة فالقول قوله في أنها لم تمض مع يمينه


كتب الظهار

قال وإذا قال لزوجته أنت علي كظهر أمي أو كظهر امرأة أجنبية أو أنت علي حرام أو حرم عضوا من أعضائها فلا يطؤها حتى يأتي بالكفارة فإن مات او ماتت أو طلقها لم تلزمه الكفارة فإن عاد فتزوجها لم يطأها حتى يكفر لأن الحنث بالعود وهو الوطء لأن الله عز وجل أوجب الكفارة على المظاهر قبل الحنث ولو قال لامرأة أجنبية أنت علي كظهر أمي لم يطأها إن تزوجها حتى يأتي بكفارة الظهار ولو قال أنت علي حرام وأراد في ذلك الحال لم يكن عليه شيء وإن تزوجها لأنه صادق وإن أراد في كل حال لم يطأها إن تزوجها حتى يأتي بالكفارة ولو تظاهر من زوجته وهي أمة فلم يكفر حتى ملكها انفسخ النكاح ولم يطأها حتى يكفر ولو تظاهر من أربع نسائه بكلمة واحدة لم يكن عليه أكثر من كفارة قال والكفارة عتق رقبة مؤمنة سالمة من العيوب المضرة بالعمل فمن لم يجد فصيام شهرين متتابعين فإن أفطر فيهما من عذر بنى وإن أفطر من غير عذر ابتدأ وإن أصابها في ليالي الصوم أفسد ما مضى من صومه وابتدأ الشهرين فإن لم يستطع فإطعام ستين مسكينا مسلما حرا لكل مسكين مد من حنطة أو دقيق أو نصف صاع من تمر أو شعير ولو أعطى مسكينا مدين من كفارتين في يوم واحد أجزأ في إحدى الروايتين ومن أبتدأ صوم الظهار من أول شعبان أفطر يوم الفطر وبنى وكذلك إن ابتدأ في أول ذي الحجة أفطر يوم الأضحى وأيام التشريق وبنى على ما مضى من صيامه وإن كان المظاهر عبدا لم يكفر إلا بالصوم وإذا صام فلا يجزئه إلا شهران متتابعان ومن وطىء قبل أن يأتي بالكفارة كان عاصيا وعليه الكفارة المذكورة وإذا قالت امرأة لزوجها أنت علي كظهر ابي وأنت علي حرام لم تكن مظاهرة ولزمتها كفارة الظهار لأنها قد أتت بالمنكر من القول والزور وإذا ظاهر من امرأته مرارا ولم يكفر فكفارة واحدة


كتاب اللعان

قال وإذا قذف الرجل زوجته البالغة الحرة المسلمة فقال لها زنيت أو يا زانية أو رأيتك تزنين ولم يأت بالبينة لزمه الحد إن لم يلتعن مسلما كان أو كافرا حرا كان أو عبدا ولا يعرض له حتى تطالبه زوجته فمتى تلاعنا وفرق الحاكم بينهما ولم يجتمعا أبدا وإن أكذب نفسه فلها عليه الحد وإن قذفها وانتفى من ولدها وتم اللعان بينهما بتفريق الحاكم نفي عنه إذا ذكره في اللعان فإن أكذب نفسه بعد ذلك لحقه الولد وإن نفى الحمل في التعانة لم ينتف حتى ينفيه عند وضعها له ويلاعن ولو جاءت امرأته بولد فقال لم تزن ولكن ليس هذا الولد مني فهو ولده في الحكم ولا حد عليه لهما واللعان الذي يبرأ به من الحد أن يقول الزوج يمحضر من الحاكم أشهد بالله لقد زنت ويشير إليها فإن لم تكن حاضرة أسماها ونسبها حتى يكمل ذلك أربع مرات ثم يوقف عند الخامسة ويقال له اتق الله فإنها الموجبة وعذاب الدنيا أهون من عذاب الآخرة فإن أبى إلا ان يتم فليقل وإن لعنة الله عليه إن كان من الكاذبين فيما رماها به من الزنى ثم تقول هي أشهد بالله لقد كذب أربع مرات ثم توقف عند الخامسة وتخوف كما يخوف الرجل فإن أبت إلا أن يتم فلتقل وإن غضب الله عليها إن كان من الصادقين فيما رماني به من الزنى ثم يقول الحاكم قد فرقت بينكما فإن كان في اللعان ولد ذكر الولد فإن قال أشهد بالله لقد زنت يقول وما هذا الولد ولدي وتقول هي أشهد بالله لقد كذب وهذا الولد ولده فإن التعن هو ولم تلتعن هي فلا حد عليها والزوجية بحالها وكذلك إن أقرت دون الأربع مرات


كتاب العدد

قال وإذا طلق الرجل زوجته وقد خلا بها فعدتها ثلاث حيض غير الحيضة التي طلقها فيها فإذا اغتسلت من الحيضة الثالثة أبيحت للأزواج وإن كانت أمة فإذا اغتسلت من الحيضة الثانية وإن كانت من الآيسات أو ممن لم يحضن فعدتها ثلاثة أشهر والأمة شهران وإذا طلقها طلاقا يملك فيه الرجعة وهي أمة فلم تنقض عدتها حتى أعتقت بنت على عدة حرة وإن طلقها طلاقا لا يملك فيه الرجعة فعتقت اعتدت عدة أمة وإن طلقها وهي ممن قد حاضت فارتفع حيضها لا تدري ما رفعه اعتدت سنة وإن كانت أمة اعتدت بأحد عشر شهرا تسعة أشهر للحمل وشهران للعدة وإن عرفت ما رفع الحيض كانت في عدة حتى يعود الحيض فتعتد به إلا أن تصير من الآيسات فتعتد بثلاثة أشهر من وقت تصير في عداد الآيسات وإن حاضت حيضة أو حيضتين ثم ارتفع حيضها لا تدري ما رفعه ما تنقض عدتها إلا بعد سنة من وقت ارتفع الحيض ولو طلقها وهي من اللائي لم يحضن فلم تنقض عدتها بالشهور حتى حاضت واستقبلت العدة بثلاث حيض إن كانت حرة وبحيضتين إن كانت أمة ولو مات عنها وهو حر او عبد قبل الدخول أو بععده انقضت عدتها بتمام اربعة أشهر وعشر إن كانت حرة وبتمام شهرين وخمسة إن كانت امة ولو طلقها أو مات عنها وهي حامل منه لم تنقض عدتها الا بوضع الولد حرة كانت أو أمة والحمل التي تنقضي به العدة ما يتبن فيه شيء من خلق الإنسان أمة كانت أو حرة قال ولو طلقها أو مات عنها فلم تنكح حتى أتت بولد بعد طلاقه أو موته بأربع سنين لحقه الولد وانقضت عدتها به ولو طلقها أو مات عنها فلم تنقض عدتها حتى تزوجت من أصابها فرق بينهما وبنت على عدتها من الأول ثم استقبلت العدة من الثاني وله أن يتزوجها بعد انقضاء العدتين فإن أتت بولد يمكن أن يكون منهما أري القافة وألحق بمن ألحقوا به منهما وانقضت عدتها منه واعتدت للآخر وأم الولد إذا مات سيدها فلا تنكح حتى تحيض حيضة كاملة فإن كانت آيسة فبثلاثة أشهر فإن ارتفع حيضها لا تدري ما رفعه اعتدت بتسعة اشهر للحمل وشهرا مكان الحيضة فإن كانت حاملا منه فحتى تضع وإن أعتق أو ولده أو أمة كان يصيبها لم تنكح حتى تحيض حيضة كاملة وكذلك لو أراد أن يزوجها وهي في ملكه استبرأها بحيضة ثم زوجها وإذا ملك أمة لم يصبها ولم يقبلها حتى يستبرئها بعد تمام ملكه لها بحيضة إن كانت ممن تحيض أو بوضع الحمل إن كانت حاملا أو بمضي ثلاثة أشهر إن كانت من اللائي يئسن من المحيض أو من اللائي لم يحضن قال وتجتنب الزوجة المتوفى عنها زوجها الطيب والزينة والبيتوتة في غير منزلها والكحل بالأثمد والنقاب فإن احتاجت سدلت على وجهها كما تفعل المحرمة حتى تنقضي عدتها والمطلقة ثلاثا تتوقى الزينة والطيب والحكل بالأثمد وإذا خرجت للحج فتوفي زوجها وهي بالقرب رجعت لتقضي العدة وإن كانت قد تباعدت مضت في سفرها فإن رجعت وقد بقي عليها من عدتها شيء أتت به في منزلها ولو توفي عنها زوجها أو طلقها وهو ناء عنها فعدتها من يوم مات أو طلق إذا صح ذلك عندها وإن لم تجتنب ما تجتنبه المعتدة


كتاب الرضاع

قال والرضاع الذي لا يشك في تحريمه أن يكون خمس رضعات فصاعدا والسعوط كالرضاع وكذلك الوجور واللبن المشوب كالمحض ويحرم لبن الميتة كما يحرم لبن الحية لأن اللبن لا يموت وإذا حبلت ممن يلحق نسب ولدها به فثاب لها لبن فأرضعت به طفلا خمس رضعات متفرقات في حولين حرمت عليه وبناتها من أب هذا الحمل ومن غيره وبنات أب هذا الحمل منها ومن غيرها فإن أرضعت صبية فقد صارت بنتا لها ولزوجها لأن اللبن من الحمل الذي هو منه ولو طلق الرجل زوجته ثلاثا وهي ترضع من لبن ولده فتزوجت بصبي مرضع فأرضعته فحرمت عليه ثم تزوجت بآخر فدخل بها ووطئها وطلقها أو مات عنها لم يجز أن يتزوجها الأول لأنها صارت من حلائل الأبناء لما أرضعت الصبي الذي تزوجت به ولو تزوج كبيرة وصغيرة فلم يدخل بالكبيرة حتى أرضعت الصغيرة في الحولين حرمت عليه الكبيرة وثبت نكاح الصغيرة وإن كان دخل بالكبيرة حرمتا جميعا ورجع بنصف مهر الصغيرة على الكبيرة وإن تزوج بكبيرة ولم يدخل بها وبصغيرتين فأرضعت الكبيرة الصغيرتين حرمت الكبيرة وانفسخ نكاح الصغيرتين ولا مهر عليه للكبيرة ويرجع عليها بنصف صداق الصغيرتين وله أن ينكح من شاء منهما وإن كن الأصاغر ثلاثا فأرضعتهن متفرقات حرمت الكبيرة وانفسخ نكاح الصغيرتين أولا وثبت نكاح آخرهن رضاعا فإن كانت أرضعت إحداهن منفردة واثنتين بعد ذلك معا حرمت الكبيرة وانفسخ نكاح الأصاغر وتزوج من شاء من الأصاغر ولو كان دخل بالكبيرة حرم عليه الكل على الأبد قال وإذا شهدت امرأة واحدة على الرضاع حرم النكاح إذا كانت مرضية وقال أبو عبدالله في موضع آخر إن كانت مرضية استحلفت فإن كانت كاذبة لم يحل الحول حتى يبيض ثدياها وذهب في ذلك إلى قول ابن عباس رضي الله عنه وإذا تزوج امرأة ثم قال قبل الدخول هي أختي من الرضاع انفسخ النكاح فإن صدقته فلا مهر لها عليه وإن كذبته فلها نصف المهر ولو كانت المرأة هي التي قالت هو أخي من الرضاعة فأكذبها ولم تأت بالبينة على ما وصفت فهي زوجته في الحكم والله أعلم


كتاب نفقة الأقارب

قال وعلى الزوج نفقة امرأته ما لا غناء لها عنه وكسوتها فإن منعها ما يجب لها أو بعضه وقدرت له على مال أخذت منه مقدار حاجتها بالمعروف كما قال النبي صلى الله عليه وسلم لهند حين قالت إن أبا سفيان رجل شحيح وليس يعطيني من النفقة ما يكفيني وولدي فقال خذي ما يكفيك وولدك بالمعروف فإن منعها ولم تجد ما تأخذه واختارت فراقه فرق الحاكم بينهما قال ويجبر الرجل على نفقة والديه وولده الذكور والإناث إذا كانوا فقراء وكان له ما ينفق عليهم وكذلك الصبي إذا لم يكن له أب أجبر وراثه الذكور والاناث على نفقته على مقدار ميراثه منه فإن كان للصبي أم وجد كان على الأم ثلث النفقة وعلى الجد الثلثان وإن كانت جدة وأخا فعلى الجدة سدس النفقة والباقى على الأخ وعلى هذا المعنى حساب النفقات وعلى المعتق نفقة معتقة إذا كان فقيرا لأنه وارثه والأمة إذا تزوجت لزم زوجها أو سيده إن كان مملوكا نفقتها فإن كانت أمة تأوي بالليل عند الزوج وبالنهار عند المولى أنفق كل واحد مدة مقامها عنده فإن كان لها ولد يلزم الزوج نفقة ولدها حرا كان أو عبدا ونفقتهم على سيدهم وليس على العبد نفقة ولده حرة كانت الزوجه او أمة وعلى المكاتبة نفقة ولدها دون ابيه المكاتب وعلى المكاتب نفقة ولده من امته


باب الحال التي يجب فيها النفقة على الزوج

قال وإذا تزوج بامرأة مثلها يوطأ فلم تمنعه نفسها ولا منعه اولياؤها لزمته النقفة وإذا كانت بهذه الحال التي وصفت زوجها صغير أجبر وليه على نفقتها من مال الصبي فإن لم يكن له مال واختارت فراقه فرق الحاكم بينهما وإن طالب الزوج بالدخول وقالت لا أسلم نفسي حتى أقبض صداقي كان لها ذلك ولزمته النفقة إلى أن يدفع إليها صداقها وإذا طلق الرجل زوجته طلاقا لا يملك رجعتها فلا سكنى لها ولا نفقه وإلا أن تكون حاملا وإذا خالعت المرأة زوجها وأبرأته من نفقة حملها لم يكن لها نفقة ولا للولد حتى تفطمه والناشز لا نفقة لها فإن كان لها منه ولد أعطاها نفقة ولدها والله أعلم


باب من احق بكفالة الطفل

قال والأم احق بكفالة الطفل والمعتوه إذا طلقت فإذا بلغ الغلام سبع سنين خير بين أبويه فكان مع اختيار منهما فإذا بلغت الجارية سبع سنين فالأب أحق بها فإن لم تكن أم تزوجت الأم فأم الأب أحق بها من الخالة والأخت من الأب أحق من الأخت من الأم وأحق من الخالة وخالة الأب أحق من حالة الأم وإذا أخذ الولد من الأم إذا تزوجت ثم طلقت رجعت على حقها من كفالته وإذا تزوجت المرأة فلزوجها ان يمنعها من رضاع ولدها إلا أن يظهر إليها ويخشى عليه التلف وعلى الأب أن يسترضع لولده إلا أن تشاء الأم أن ترضعه بأجرة مثلها فتكون أحق به من غيرها سواء كانت في حبال الزوج أو مطلقه


باب نفقة المماليك

قال وعلى ملاك المملوكين ان ينفقوا عليهم ويكسوهم بالمعروف وأن يزوج المملوك اذا احتاج الى ذلك فإذا امتنع أجبر على بيعه إذا طلب المملوك ذلك فإذا رهن المملوك أنفق عليه سيده قال وليس له أن يسترضع الأمة لغير ولدها إلا أن يكون فيها فضل عن ريه قال وليس على السيد نفقة مكاتبه إلا أن يعجز قال وإذا أبق العبد فلمن جاء به الى سيده ما أنفق عليه والله أعلم


كاتب الجراح

قال والقتل على ثلاثة أوجه عمد وشبه العمد وخطأ فالعمد أن يضربه بحديدة أو خشبة كبيرة فوق عمود الفسطاط أو بحجر كبير الغالب أن يقتل مثله أو أعاد الضرب بخشبة صغيرة أو فعل به فعلا الغالب من ذلك الفعل أنه يتلف ففيه القود إذا اجتمع عليه جميع الأولياء وكان المقتول حرا مسلما وشبه العمد إذا ضربه بخشبة صغيرة أو حجر صغير أو لكزه أو فعل به فعلا الأغلب من ذلك الفعل أن لا يقتل مثله فلا قود في هذا والدية على العاقلة والخطأ على ضربين أحدهما أن يرمي الصيد أو يفعل ما يجوز له فعله فيؤول الى إتلاف حر مسلما كان و كافرا فتكون الدية على العاقلة وعليه عتق رقبة مؤمنة والوجه الآخر ان يقتل في بلاد الروم من عنده أنه كافر ويكون قد أسلم وكتم اسلامه الى ان يقدر على التخلص الى بلاد الإسلام فيكون على قاتله عتق رقبة مؤمنة بلا دية لأن الله تعالى قال فإن كان من قوم عود لكم وهو مؤمن فتحرير رقبة مؤمنة ولا يقتل مسلم بكافر ولا حر بعبد وإذا قتل الكافر العبد المسلم فعليه قيمته ويقتل لنقضه العهد قال ولا يقتل والد بولده وإن سفل والأم في هذا والأب سواء ويقتل الولد بكل واحد منهما والطفل والزائل العقل لا يقتلان بأحد و الجماعة ويقتل بالواحد وإذا قطعوا يدا قطعت نظيرها من كل واحد منهم وإذا قتل الأب وغيره عمدا قتل من سوى الأب وإذا اشترك في القتل صبي ومجنون وبالغ لم يقتل واحد منهم وكان على العاقل ثلث الدية في ماله وعلى عاقلة كل واحد من الصبي والمجنون ثلث الدية وعتق رقبتين في أموالهما لأن عمدهما خطأ قال ويقتل الذكر بالأنثى والأنثى بالذكر ومن كان بينهما في النفس قصاص فهو بينهما في الجراح وإذا قتله رجلان أحدهما مخطىء والآخر متعمد فلا قود على واحد منهما وعلى العامد نصف الدية في ماله وعلى عاقلة المخطىء نصفها وعليه في ماله عتق رقبة مؤمنة قال ودية العبد قيمته وإن بلغت ديات


باب القود

قال ولو شق بطنه فأخرج حشوته فقطعها فأبانها منه ثم ضرب عنقه آخر فالقاتل هو الأول ولو شق بطنه ثم ضرب عنقه آخر فالثاني هو القاتل لأن الأول لا يعيش مثله والثاني قد يعيش وإذا قطع يديه ورجليه ثم عاد فضرب عنقه قبل أن تدمل جراحه قتل ولم تقطع يداه ولا رجلاه في إحدى الروايتين عن أبي عبد الله والرواية الأخرى قال إنه لأهل أن يفعل به كما فعل فإن عفا عنه الولي فعليه دية واحدة ولو كانت الجراح برأت قبل قتله فعلى المعفو عنه ثلاث ديات إلا أن يديروا القود فيقيدوا ويأخذوا من ماله ديتين ولو رمى وهو مسلم عبدا كافرا لم يقع به السهم حتى أعتق وأسلم فلا قود وعليه ديه حر مسلم إذا مات من الرمية وإذا قتل الرجل اثنان واحدا بعد واحد فاتفق أولياء الجميع على القود أقيده لهما وإن أراد ولي الأول القود والثاني الدية أقيد للأول وأعطي أولياء الثاني الدية من ماله وكذلك إن أراد أولاياء الأول الدية والثاني القود وإذا جرحه جرحا يمكن الاقتصاص منه بلا حيف اقتص منه وكذلك إن قطع منه طرفا من مفصل قطع منه مثل ذلك المفصل إذا كان الجاني ممن يقاد من المجني عليه لو قتله وليس في المأمومة ولا في الجائفة قصاص وتقطع الأذن بالأذن والأنف بالأنف والذكر بالذكر والانثيان بالانثيين وتقلع العين بالعين والسن بالسن فإن كسر بعضها برد من سن الجاني مثله ولا تقطع يمين بيسار ولا يسار بيمين وإذا كان القاطع سالم الطرف والمقطوعة شلاء فلا قود وإذا كان القاطع أشل والمقطوعة سالمة فشاء المقطوع أخذها فتلك له ولا شيء له غيرها وإن شاء عفا وأخذ ديه يده وإذا قتل وله وليان بالغ وطفل أو غائب لم يقتل حتى يقدم الغائب أو يبلغ الطفل ومن عفا من ورثة المقتول عن القصاص لم يكن إلى القصاص سبيل وإن كان العافي زوجا أو زوجة وإذا اشترك الجماعة في القتل فأحب الأولياء أن يقتلوا الجميع فلهم ذلك وإن أحبوا أن يقتلوا البعض ويعفوا عن البعض ويأخذوا الدية من الباقين كان لهم ذلك وإن اقتل من للأولياء ان يقيدوا به فبذل القاتل أكثر من الدية على أن لا يقاد فاللأولياء قبول ذلك وإذا قتله رجل وأمسكه آخر قتل القاتل وحبس الماسك حتى يموت ومن أمر عبده أن يقتل رجلا وكان العبد أعجميا لا يعلم بأن القتل محرم قتل السيد وإن كان العبد يعلم خطر القتل قتل العبد وأدب السيد والله أعلم كتاب ديات النفس قال ودية الحر المسلم مائة من الإبل فإن كان القتل عمدا فهي في مال القاتل حالة أرباعا خمس وعشرون بنات مخاض وخمس وعشرون بنات لبون وخمس لبون وخمس وعشرون حقه وخمس وعشرون جذعة وإن كان القتل شبه العمد فكما وصفت في اسنانها إلا أنها على العاقلة في ثلاث سنين في كل سنة ثلثها وإن كان القتل خطأ كان على العاقلة مائة من الإبل تؤخذ في ثلاث سنين أخماسا عشرون بنات مخاض وعشرون بنو مخاض وعشرون بنات لبون وعشرون حقه وعشرون جذعة قال والعاقلة لا تحمل العبد ولا العمد ولا الصلح ولا الاعتراف ولا ما دون الثلث وإذا جنى العبد فعلى سيده أن يفديه أو يسلمه فإن كانت الجناية أكثر من قيمة العبد لم يكن على السيد أن يفديه بأكثر من قيمته قال والعاقلة العمومة وأولادهم وإن سفلوا في إحدى الروايتين والرواية الأخرى الأب والابن والأخوة وكل العصبة من العاقلة وليس على فقير من العاقلة ولا صبي ولا زائل العقل حمل شيء من الدية ومن لم يكن له عاقلة أخذ من بيت المال فإن لم يقدر على ذلك فليس على القاتل شيء ودية الحر الكتابي نصف دية الحر المسلم ونساؤهم على النصف من دياتهم وإن قتلوا عمدا أضعفت الدية على قاتله المسلم لإزالته القود وهكذا حكم عثمان ابن عفان رضي الله عنه ودية المجوسي ثمانمائة درهم ونساؤهم على النصف من ذلك ودية الحرة المسلمة نصف دية الحر المسلم وتساوي جراح المرأة جراح الرجل إلى الثلث فإذا جاوزت الثلث فعلى النصف من جراح الرجل ودية العبد والأمة قيمتهما بالغة ما بلغ ذلك ودية الجنين إذا سقط من الضربة ميتا وكان من خرة مسلمة غرة عبد أو أمه قيمتهما خمس من الإبل موروثة عند كأنه سقط حيا وإن كان الجنين مملوكا ففيه عشر قيمة أمه وسواء كان الجنين ذكرا أو أنثى وإن ضرب بطنها فألقت جنينا حيا ثم مات من الضربة ففيه دية حر أو قيمته ان كان مملوكا إذا كان سقوطه لوقت يعيش لمثله وهو أن يكون لستة أشهر فصاعدا وعلى كل من ضرب ممن ذكرت عتق رقبة مؤمنة سواء كان الجنين حيا أو ميتا وإذا شربت الحامل دواء فاسقطت به جنينا فعليها غرة لا ترث منها شيئا وتعتق رقبة وإذا رمى ثلاثة بالمنجنيق فرجع الحجر فقتل رجلا فعلى عاقلة كل واحد منهم ثلث الدية وعلى كل واحد عتق رقبة مؤمنة فإن كانوا أكثر من ثلاثة فالدية حالة في أموالهم


باب ديات الجراح

قال ومن أتلف ما في الإنسان منه شيء واحد ففيه الدية وما فيه منه شيئان ففي كل واحد منهما نصف الدية قال وفي العينين الدية وفي الأشفار الأربعة الدية وفي كل واحد منهما ربع الدية وفي الأذنين الدية وفي السمع إذا ذهب من الاذنين الدية وفي قرع الرأس إذا لم ينبت الشعر الدية وفي الحاجبين الدية إذا لم ينبت الشعر وفي اللحية إذا لم تنبت الدية وفي المشام الدية وفي الشفتين الدية وفي اللسان المتكلم الدية وفي كل سن خمس من الأبل إذا قلعت ممن قد أثغر والأضراس والأنياب كالأسنان وفي اليدين الدية وفي الثديين الدية سواء كان من رجل أو امرأة وفي الذكر الدية وفي الأنثيين الدية وفي الاليتين الدية وفي الرجلين الدية وفي كل أصبع من اليد والرجل عشر من الإبل وفي كل أنملة منها ثلث عقلها إلا الابهام فإنها مفصلان ففي كل مفصل خمس من الإبل وفي البطن إذا ضرب فلم تستمسك الغائط الدية وفي ذهاب العقل الدية وفي الصعر الدية والصعر أن يضربه فيصير الوجه في جانب وفي المثانة اذا لم تستمسك البول الدية وفي اليد الشلاء ثلث ديتها وكذلك العين القائمة والسن السوداء وفي حشفة الذكر ما في الذكر كله وفي اسكتي المرأة الدية وفي موضحة الحر خمس من الابل سواء كان رجلا أو امرأة وجراح المرأة تساوي جراح الرجل الى ثلث الدية فإذا زادت صارت على النصف والموضحة في الوجة والرأس سواء وهي التي تبرز العظم وتوضحه وفي الهاشمة عشر من الابل وهي التي توضح وتهشم وفي المنقلة خمس عشرة من الابل وهي التي توضح وتهشم وتسطو حتى تنقل عظامها وفي المأمومة ثلث الدية وهي التي تصل إلى جلدة الدماغ وفي الآمة مثل ما في المأمومة وفي الجائفة ثلث الدية وهي التي تصل الى الجوف فإن جرحه في جوفه فخرج من الجانب الآخر فهي جائفتان ومن وطيء زوجته وهي صغيرة ففتقها لزمه ثلث الدية وفي الضلع بعير وفي الترقوة بعيران وفي الزند أربعة أبعرة لأنه عظمان قال أبو عبدالله رحمه الله والشجاج التي لا توقيت فيها فأولها الحارصة وهي التي تحرص الجلد يعني تشقه قليلا وقال بعضهم هي الحرصة ثم الباضعة وهي التي تشق اللحم بعد الجلد ثم الباذلة وهي التي يسيل منها الدم ثم المتلاحمة وهي التي أخذت في اللحم ثم السمحاق وهي التي بينها وبين العظم قشرة رقيقة ثم الموضحة قال وما لم يكن فيه من الجراح توقيت ولم يكن نظيرا لما وقتت ديته ففيه حكومة والحكومة أن يقوم المجني عليه كأنه عبد لا جناية به ثم يقوم وهي به قد برئت فما نقص من القيمة فله مثله من الدية كأن قيمته وهو عبد صحيح عشرة وقيمته وهو عبد به الجناية تسعة فيكون فيه عشر ديته وعلى هذا ما زاد من الحكومة أو نقص إلا أن تكون الجناية في رأس أو وجه فيكون أسهل مما وقت فيه فلا يجاوز به أرش الموقت وإذا كانت الجناية على العبد مما ليس فيه من الحر شيء مؤقت ففيه ما نقصه بعد التئام الجرح وإن كان فيما جني عليه شيء مؤقت في الحر فهو مؤقت في العبد ففي يده نصف قيمته وفي موضحته نصف عشر قيمته سواء نقصته الجناية أقل من ذلك أو أكثر وهكذا الأمة فإن كان المقتول خنثى مشكلا ففيه نصف دية ذكر ونصف دية أنثى فإن كان المجني عليه نصفه حر فلا قود وعلى الجاني إن كان عمدا نصف دية حر ونصف قيمته وهكذا في جراحه وإن كان خطأ ففي نصف قيمته وعلى عاقلته نصف الدية


باب القسامة

قال وإذا وجد قتيل فادعى أولياؤه على قوم لا عداوة بينهم ولا لوث ولم يكن لهم بينة لم يحكم لهم بيمين ولا غيرها وإن كان بينهم عداوة ولوث وادعى أولياؤه على واحد منهم وأنكر المدعي عليه ولم يكن للأولياء بينة حلف الأولياء خمسين يمينا على قاتله واستحقوا دمه إن كانت الدعوى عمدا فإن لم يحلف الأولياء حلف المدعى عليه خمسين يمينا وبريء فإن لم يحلف المدعون ولم يرضوا بيمين المدعى عليه فداه الامام من بيت المال فإن شهدت البينة العادلة أن المجروح قال دمي عند فلان فليس ذلك بموجب للقسامة ما لم يكن لوث قال والنساء والصبيان لا يقسمون وإذا خلف المقتول ثلاثة بنين أجبر الكسر عليهم وحلف كل واحد منهم سبعة عشر يمينا وسواء كان المقتول مسلما أو كافرا حرا أو عبدا واذا كان المقتول ممن يقتل به المدعي عليه اذا ثبت عليه القتل لأن القسامة توجب القود إلا أن يحب الأولياء أخذ الدية وليس للأولياء أن يقسموا على أكثر من واحد قال ومن قتل نفسا محرمة أو شارك فيها أو ضرب بطن امرأة حرة كانت أو أمة فألقت جنينا ميتا وكان الفعل خطأ فعلى الفاعل عتق رقبة مؤمنة فمن لم يجد فصيام شهرين متتابعين توبة من الله عز وجل وقد روي عن أبي عبد الله رواية أخرى ما يدل أن على قاتل العمد ايضا تحرير رقبة مؤمنة قال وما أوجب فيه القصاص فلا يقبل فيه إلا عدلان وما أوجب من الجنايات المال دون الوقد قبل فيه رجل وامرأتان أو رجل عدل مع يمين الطالب


باب قتال أهل البغي

قال وإذا اتفق المسلمون على إمام فمن خرج عليه من المسلمين يطلب موضعه حوربوا ودفعوا عن ذلك بأسهل ما يعلم أن يندفعوا به فإن آل ما دفعوا به الى نفوسهم فلا شيء على الدافع وان قتل الدافع فهو شهيد واذا دفعوا لم يتبع له مدبر ولم يجهزوا على جريح ولم يقتل لهم أسير ولم يغنم لهم مال ولم تسب لهم ذرية ومن قتل منهم غسل وكفن وصلي عليه وما أخذوا في حال امتناعهم من زكاة أو خراج لم يعد عليهم ولم ينقض من حكم حاكمهم إلا ما ينقض من حكم غيره


كتاب المرتد

قال ومن ارتد عن الاسلام من الرجال والنساء وكان عاقلا بالغا دعي اليه ثلاثة أيام وضيق عليه فإن رجل وإلا قتل وكان ماله فيئا بعد قضاء دينه وكذلك من ترك الصلاة دعي اليها ثلاثة أيام فإن صلى وإلا قتل جاحدا تركها أو غير جاحد وذبيحة المرتد حرام وإن كانت ردته الى دين أهل الكتاب والصبي إذا كان له عشر سنين وعقل الإسلام فأسلم فهو مسلم فإن عاد فقال لم أدر ما قلت لم يلتفت إلى مقالته وأجبر على الإسلام ولا يقتل حتى يبلغ ويجاوز بعد بلوغه ثلاثة أيام فإن ثبت على كفره قتل وإذا ارتد الزوجان فلحقا بدار الحرب لم يجر عليهما ولا على أحد من أولادهما ممن كانوا قبل الردة رق ومن امتنع منهما أو من أولادهما الذين وصفت من الاسلام بعد البلوغ استتيب ثلاثا فإن لم يتب قتل ومن أسلم من الأبوين كان أولاده الأصاغر تبعا له وكذلك من مات من الأبوين على كفره قسم له الميراث وكان مسلما بموت من مات منهما ومن شهد عليه بالردة فقال ما كفرت فإن شهد أن لا إله إلا الله وأن محمدا رسول الله لم يكشف عن شيء ومن ارتد وهو سكران لم يقتل حتى يفيق ويتمم له ثلاثة أيام من وقت ردته فإن مات في سكره مات كافرا


كتاب الحدود

قال وإذا زنى الحر المحصن أو الحرة المحصنة جلدا ورجما حتى يموتا في إحدى الروايتين عن أبي عبدالله رحمه الله والرواية الأخرى يرجمان ولا يجلدان ويغسلان ويكفنان ويصلى عليهما ويدفنان واذا زنى الحر البكر جلد مائة وغرب عاما وكذلك المرأة واذا زنى العبد أو الأمة جلد كل واحد منهما خمسين جلدة ولم يغربا والزاني من أتى بفاحشة من قبل أو دبر ومن تلوط قتل بكرا كان أو ثيبا في إحدى الروايتين والرواية الأخرى حكمه حكم الزاني ومن أتى بهيمة أدب وأحسن أدبه وقتلت البهيمة والذي يجب عليه الحد ممن ذكرت من أقر بالزنا أربع مرات وهو بالغ صحيح عاقل ولا ينزع عن إقراره حتى يتم عليه الحد أو يشهد عليه أربعة رجال من المسلمين أحرار عدول يصفون الزنا ولو رجم بإقراره فرجع قبل أن يقتل كف عنه وكذلك إن رجع بعد أن جلد وقبل كما الحد خلي ومن زنى مرارا فلم يحد فحد واحد وإذا تحاكما إلينا أهل الذمة حكمنا عليهم بما حكم الله عز وجل علينا واذا قذف حر بالغ عاقل حرا مسلما أو حرة مسلمة بالزنا جلد الحد ثمانين إن طلب المقذوف ولم يكن للقاذف بينة وإن كان القاذف عبدا أو أمة جلد أربعين بأدون من السوط الذي يجلد به الحر وإذا قال له يا لوطي سئل عما أراد فإذا قال أردت أنك من قوم لوط فلا شيء عليه وغن قال أردت أنك تعمل عمل قوم لوط فهو كمن قذف بالزنا وكذلك من قال يا معفوج ولو قذف رجلا فلم يقم عليه الحد حتى زنى بالمقذوف لم يزل الحد عن القاذف ومن قذف عبدا أو مشركا أو مسلما له دون العشر سنين أو مسلمة لها دون التسع سنين أدب ولم يحد ومن قذف من كان مشركا وقال أردت أنه زنى وهو مشرك لم يلتفت إلى قوله وحد القاذف إذا طالب المقذوف وكذلك من كان عبدا قال ويحد من قذف الملاعنة واذا قذفت امرأة لم يكن لولدها المطالبة إن كانت الأم في حال الحياة واذا قذفت امة وهي ميتة مسلمة كانت أو كافرة حرة كانت أو أمة حد القاذف إذا طالب الابن وكان مسلما حرا ومن قذف أم النبي صلى الله عليه وسلم قتل مسلما كان أو كافرا ومن قذف الجماعة بكلمة واحدة فحد واحد إذا طالبوا أو واحد منهم ومن أتى حدا خارج الحرم ثم لجأ إلى الحرم لم يبايع ولم يشار حتى يخرج من الحرم فيقام عليه الحد وإن قتل أو أتى حدا في الحرم أقيم عليه الحد في الحرم والله أعلم


كتاب القطع في السرقة

قال وإذا سرق ربع دينار من العين أو ثلاثة دراهم من الورق أو قيمة ثلاثة دراهم طعاما كان أو غيره وأخرجه من الحرز قطع إلا أن يكون المسروق ثمرا أو كثرا فلا قطع فيه وابتداء قطع السارق أن تقطع يده اليمنى من مفصل الكف وتحسم فإن عاد قطعت رجله اليسرى من مفصل الكعب وحسمت فإن عاد حبس ولا يقطع غير يد ورجل والحر والحرة والعبد والأمة في ذلك سواء ويقطع السارق وإن وهبت له السرقة بعد إخراجها ولو أخرجها وقيمتها ثلاثة دراهم فلم يقطع حتى نقص قيمتها قطع وإذا قطع فإن كانت السرقة قائمة ردت إلى مالكها وإن كانت متلفة فعليه قيمتها معسرا كان أو موسرا وإذا أخرج النباش من القبر كفنا قيمته ثلاثة دراهم قطع ولا يقطع في آلة لهو ولا في محرم ولا يقطع الوالد فيما أخذه من مال ولده لأنه أخذ ماله أخذه ولا تقطع الوالدة فيما أخذت من مال ولدها ولا العبد فيما سرق من مال سيده ولا يقطع السارق إلا بشهادة عدلين أو اعتراف مرتين ولا ينزع عن إقراره حتى يقطع وإذا اشترك الجماعة في سرقة قيمتها ثلاثة دراهم قطعوا ولا يقطع وإن اعترف أو قامت البينة حتى يأتي مالك المسروق يدعيه والله اعلم باب قطاع الطريق قال والمحاربون هم الذين يعرضون للقوم بالسلاح في الصحراء فيغصبونهم المال مجاهرة قال ومن قتل منهم وأخذ المال قتل وإن عفا صاحب المال وصلب حتى يشتهر ودفع إلى أهله ومن قتل منهم ولم يأخذ المال قتل ولم يصلب ومن أخذ المال ولم يقتل قطعت يده اليمنى ثم رجله اليسرى في مقام واحد ثم حسمتا وخلي ولا يقطع منهم إلا من أخذ ما يقطع السارق في مثله ونفيهم أن يشردوا ولا يتركون يأوون في بلد فإن تابوا من قبل أن يقدر عليهم سقطت عنهم حدود الله تعالى وأخذوا بحقوق الآدميين من الأنفس والجراح والأموال إلا أن يعفى لهم عنها والله أعلم


باب الأشربة وغيرها

قال ومن شرب مسكرا قل أو كثر حد ثمانين جلدة إذا شربها مختارا لشربها وهو يعلم أن كثيرها يسكر فإن مات في جلده فالحق قتله يعني ليس على أحد ضمانه ويضرب الرجل في سائر الحدود قائما بسوط لا خلق ولا جديد ولا يمد ولا يربط ويتقي وجهه وتضرب المرأة جالسة وتشد عليها ثيابها وتمسك يداها لئلا تنكشف ويجلد العبد والأمة أربعين بدون سوط الحر والعصير إذا أتت عليه ثلاثة أيام فقد حرم إلا أن يغلي قبل ذلك فيحرم وكذلك النبيذ قال والخمرة إذا أفسدت فصيرت خلا لم تزل عن تحريمها وإن قلب الله عز وجل عينها فصارت خلا فهي حلال والشرب في آنية الذهب والفضة حرام وإن كان قدح عليه ضبة فضة فشرب من غير موضع الضبة فلا بأس ولا يبلغ بالتعزيز الحد وإذا حمل عليه جمل صائل فلم يقدر على الامتناع منه إلا بضربه فضربه فقتله فلا ضمان عليه ولو دخل رجل منزل رجل بسلاح فأمره بالخروج فلم يفعل فله ضربه بأسهل ما يخرجه به فإن علم أنه يخرج بضرب عصا لم يجز له أن يضربه بحديدة فإن آل الضرب إلى نفسه فلا شيء عليه وإن قتل صاحب الدار كان شهيدا وما أفسدت البهائم بالليل من الزرع فهو مضمون على أهلها وما أفسدت من ذلك نهارا لم يضمنوه وما جنت الدابة بيدها ضمن راكبها ما أصابت من نفس أو جرح أو مال وكذلك إن قادها أو ساقها وما جنت برجليها فلا ضمان عليه وإذا تصادم الفارسان فماتت الدابتان ضمن كل واحد منهما قيمة دابة الآخر كان أحدهما يسير والآخر قائما فتلفت الدابتان فعلى السائر قيمة دابة الواقف وإن تصادم نفسان يمشيان فماتا فعلى عاقلة كل واحد منهما دية الاخر وفي مال كل واحد منهما عتق رقة وإذا وقعت السفينة المنحدة على المصاعدة فغرقتا فعلى المنحدر قيمة سفينة المصاعد أو أرش ما نقصت إذا أخرجتا إلا أن يكون المنحدر غلبته ريح فلم يقدر على ضبطها


كتاب الجهاد

قال والجهاد فرض على الكفاية إذا قام به قوم سقط عن الباقين قال أحمد رحمه الله ولا أعلم شيئا من العمل بعد الفرض أفضل من الجهاد وغزو البحر أفضل من غزو البر ويغزا مع كل بر وفاجر ويقاتل كل قوم من يليهم من العدو وتمام الرباط أربعون ليلة وإذا كان أبواه مسلمين لم يجاهد تطوعا إلا بإذنهما وإذا خوطب بالجهاد فلا إذن لأبويه وكذلك كل الفرائض لا طاعة لهما في تركها قال ويقاتل أهل الكتاب والمجوس ولا يدعون لأن الدعوة قد بلغتهم ويدعى عبدة الأوثان قبل أن يحاربوا ويقاتل أهل الكتاب والمجوس حتى يسلموا أو يعطوا الجزية عن يد وهم صاغرون ويقاتل من سواهم من الكفار حتى يسلموا قال وواجب على الناس إذا جاء العدو أن ينفروا المقل منهم والمكثر ولا يخرجون إلى العدو إلا بإذن الأمير إلا أن يفجأهم عدو غالب يخافون كلبه فلا يمكنهم أن يستأذنوا قال ولا يدخل مع المسلمين من النساء إلى أرض العدو إلا امرأة طاعنة في السن لسقي الماء ومعالجة الجرحى كما فعل النبي صلى الله عليه وسلم وإذا غزا الأمير بالناس لم يجز لأحد أن يتعلف ولا يحتطب ولا يبارز علجا ولا يخرج من العسكر ولا يحدث حدثا إلا بإذنه ومن أعطي شيئا يستعين به في غزاته فما فضل فهو له فإن لم يعطه لغزاة بعينها رد ما فضل في الغزو وإذا حمل الرجل على دابة فإذا رجع من الغزو فهي له إلا أن يقول هي حبيس فلا يجوز بيعها إلا أن تصير في حالة لا تصلح للغزو فتباع وتصير في حبيس آخر وكذلك المسجد إذا ضاق بأهله أو كان في مكان لا يصلى فيه جاز أن يباع ويصير في مكان ينتفع به وكذلك الأضحية إذا أبدلها بخير منها وإذا سبي الإمام فهو مخير ان رأى قتلهم وإن رأى من عليهم وأطلقهم بلا عوض وإن رأى فادى بهم وإن رأى أطلقهم على مال يأخذه منهم وإن رأى استرقهم أي ذلك رأى أن فيه نكاية للعدو وحظا للمسلمين فعل وسبيل من استرق منهم وما أخذ منهم على إطلاقهم سبيل تلك الغنيمة وإنما يكون له استرقاقهم إذا كانوا من أهل الكتاب أو مجوسا فأما من سوى هؤلاء من العدو فلا يقبل من بالغي رجالهم إلا الإسلام أو السيف أو الفداء قال وينفل الإمام ومن استخلفه الإمام كما فعل النبي صلى الله عليه وسلم في بدأته الربع بعد الخمس وفي رجعته الثلث بعد الخمس ويرد من نفل على من معه في السرية إذا بقوتهم صار اليه ومن قتل منا واحدا منهم مقبلا على القتال فله سلبه غير مخموس قال ذلك الإمام أو لم يقل والدابة وما عليها من آلتها من السلب إذا قتل وهو عليها وكذلك جميع ما عليه من الثياب والسلاح والحلي وإن كنزا فإن كان معه مال لم يكن من السلب وروي عن أبي عبد الله رحمه الله رواية أخرى أن الدابة ليست من السلب قال ومن أعطاهم منا الأمان من رجل أو امرأة أو عبد جاز أمانه ومن طلب الأمان ليفتح الحصن ففعل فقال كل واحد منهم أنا المعطي لم يقتل واحد منهم ومن دخل إلى أرضهم من الغزاة فارسا فنفق فرسه قبل إحراز الغنيمة فله سهم راجل ومن دخل راجلا فأحرزت الغنيمة وهو فارس فله سهم فارس ويعطى ثلاثة أسهم سهم له وسهمان لفرسه إلا أن يكون فرسه هجينا فيكون له سهم ولهجينه سهم ولا يسهم لأكثر من فرسين ومن غزا على بعير وهو لا يقدر على غيره قسم له ولبعيره سهمان ومن مات بعد إحراز الغنمية قال وارثه مقامه في قسمه ويعطى الراجل سهما ويرضخ للمرأة والعبد ويسهم للكافر إذا غزا معنا وإذا غزا العبد على فرس لسيده قسم للفرس وكان للسيد ويرضخ للعبد وإذا أحرزت الغنيمة لم يكن فيها لمن جاءهم مددا أو هرب من أسر حظ ومن بعثه الأمير لمصلحة الجيش فلم يحضر الغنيمة أسهم له قال وإذا سبوا لم يفرق بين الولد ووالده ولا بين الوالدة وولدها والجد في ذلك كالأب والجدة كالأم ولا يفرق بين اخوين ولا أختين ومن اشترى منهم وهم مجتمعون فتبين أن لا نسب بينهم رد إلى المقسم الفضل الذي فيه بالتفريق ومن سبي من أطفالهم منفردا أو مع أحد أبويه فهو مسلم ومن سبي مع أبويه كان على دينهما وما أخذ من أهل الحرب من أموال المسلمين أو عبيدهم فأدركه صاحبه قبل قسمة الغنيمة فهو أحق به فإن أدركه مقسوما فهو أحق به بالثمن الذي ابتاعه من المغنم في احدى الروايتين والرواية الأخرى إذا قسم فلا حق له فيه بحال ومن قطع من مواتهم حجرا أو عودا أو صاد حوتا أو ظبيا رده على سائر الجيش إذا استغنى عن أكله والمنفعة به ومن تعلف فضلا عما يحتاج إليه رده على المسلمين فإن باعه رد ثمنه في المقسم ويشارك الجيش سراياه فيما غنمت وتشاركه فيما غنم وما فضل معه من الطعام فأدخله البلد طرحه في مقسم تلك الغزاة في احدى الروايتين والرواية الأخرى مباح له أكله إذا كان يسيرا قال وإذا اشترى المسلم أسيرا من أيدي العدو لزم الأسير أن يؤدي ما اشتراه به وإذا سبي المشركون من يؤدي إلينا من الجزية ثم قدر عليهم ردوا إلى ما كانوا عليه ولم يسترقوا وما أخذه العدو منهم من رقيق أو مال رد اليهم اذا علم به قبل ان يقسم ويفادي بهم بعد ان يفادي بالمسلمين وإذا حاز الأمير المغانم ووكل بها من يحفظها لم يجز ان يؤكل منها إلا أن تدعو الضرورة بأن لا يجدوا ما يأكلون قال ومن اشترى من المغنم في بلاد الروم فتغلب عليه العدو لم يكن عليه شيء منه الثمن وإن كان قد أخذ منه الثمن رد اليه قال وإذا حورب العدو لم يحرقوا بالنار ولا يغرقوا النخل ولم تعقر لهم شاة ولا دابة إلا لأكل لا بد لهم منه ولا يقطع شجرهم ولا يحرق زرعهم إلا أن يكونوا يفعلون ذلك في بلدنا فيفعل ذلك بهم لينتهوا قال ولا يتزوج في أرض العدو إلا أن تغلب عليه الشهوة فيتزوج مسلمة ويعزل عنها ولا يتزوج منهم وإن اشترى منهم جارية لم يطأها في الفرج وهو في أرضهم ومن دخل بأمان لم يخنهم في مالهم ولم يعاملهم بالربا ومن كان لهم مع المسلمين عهد فنقضوه حوربوا وقتل رجالهم ولم تسب ذراريهم ولم يسترقوا إلا من ولد بعد نقضه وإذا استأجر الأمير قوما يغزون مع المسلمين لمنافعهم لم يسهم لهم وأعطوا ما استؤجروا به قال ومن غل من الغنيمة حرق كل رحله إلا المصحف وما فيه روح ولا يقام الحد على مسلم في أرض العدو وإذا فتح حصن لم يقتل من لم يحتلم أو ينبت أو يبلغ خمسة عشرة سنة ومن حارب من هؤلاء أو النساء أو الرهبان أو المشايخ في المعركة قتلوا وإذا خلي الأسير منا وحلف لهم أن يبعث اليهم بشيء بعينه أو يعود اليهم فلم يقدر عليه لم يرجع اليهم ولا يجوز لمسلم أن يهرب من كافرين ومباح له أن يهرب من ثلاثة فإن خشي الأسر قاتل حتى يقتل قال ومن آجر نفسه بعد أن غنموا على حفظ الغنيمة فمباح له ما أخذ إن كان راجلا أو على دابة يملكها ومن لقي علجا فقال له قف أو ألق سلاحك فقد أمنه ومن سرق من الغنيمة ممن له فيها حق أو لولده أو لسيده لم يقطع وإن وطئ جارية قبل أن يقسم أدب ولم يبلغ به حد الزاني وأخذ منه مهر مثلها وطرح في المقسم إلا إن تلد منه فيكون عليه قيمتها


كتاب الجزية

قال ولا تقبل الجزية إلا من يهودي أو نصراني أو مجوسي إذا كانوا مقيمين على ما عوهدوا عليه ومن سواهم فالإسلام أو القتل والمأخوذ منهم الجزية على ثلاث طبقات فيؤخذ من أدونهم اثنا عشر درهما ومن أوسطهم أربعة وعشرون درهما ومن أيسرهم ثمانية وأربعون درهما ولا جزية على صبي ولا زائل العقل ولا امرأة ولا فقير ولا شيخ فان ولا زمن ولا أعمى ولا على سيد عبد عن عبده اذا كان السيد مسلما ومن وجبت عليه الجزية فأسلم قبل أن تؤخذ منه سقطت عنه وإذا اعتق العبد لزمته الجزية لما يستقبل سواء كان المعتق له مسلما أو كافرا ولا تؤخذ الجزية من نصارى بني تغلب وتؤخذ الزكاة من أموالهم ومواشيهم وثمرهم مثل ما يؤخذ من المسلمين ولا تؤكل ذبائحهم ولا تنكح نساؤهم في إحدى الروايتين عن أبي عبد الله رحمه الله والرواية الأخرى تؤكل ذبائحهم وتنكح نساؤهم ومن اتجر من أهل الذمة الى غير بلده أخذ منه نصف العشر في السنة وإذا دخل الينا منهم تاجر حربي بأمان أخذ منه العشر ومن نقض العهد بمخالفة شيء مما صولحوا عليه حل دمه وماله ومن هرب الى دار الحرب من ذمتنا ناقضا للعهد عاد حربا لنا


كتاب الصيد والذبائح

قال ومن سمى وأرسل كلبه أو فهده المعلم فاصطاد وقتل ولم يأكل منه جاز أكله وان أكل الكلب أو الفهد من الصيد لم يؤكل منه لأنه أمسكه على نفسه فبطل ان يكون معلما وإذا أرسل البازي أو ما أشبه فصاد وقتل أكل وان أكل من الصيد لأن تعليمه بأن يأكل ولا يؤكل ما صيد بالكلب الاسود اذا كان بهيما لانه شيطان واذا أدرك الصيد وفيه روح فلم يذكه حتى مات لم يؤكل فإن لم يكن معه ما يذكيه به أشلى الصائد له عليه حتى يقتله فيؤكل وإذا ارسلك كلبه فأضاف معه غيره لم يؤكل الصيد الا ان يدركه في الحياة فيذكى واذا سمى ورمى صيدا فأصاب غيره جاز أكله وإذا رماه فغاب عن عينه وأصابه ميتا وسهمه فيه ولا أثر به غيره جاز أكله وإذا رماه فوقع في ماء أو تردى من جبل لم يؤكل واذا رمى صيدا فقتل جماعة فكله حلال واذا ضرب الصيد فأبان منه عضوا لم يؤكل ما أبان منه وأكل ما سواه في احدى الروايتين عن ابي عبد الله رحمه الله والرواية الاخرى يأكله وما أبان منه وكذلك اذا نصب المناجل للصيد واذا صاد بالمعراض اكل ما قتل بحده ولا يأكل ما قتل بعرضه واذا رمى صيدا فعقره ورماه آخر فأثبته ورماه آخر فقتله فلا يؤكل ويكون لمن أثبته القيمة مجروحا على من قتله ومن كان في سفينة فوثبت سمكة فوقعت في حجره فهي له دون صاحب السفينة ولا يصاد السمك بشيء نجس ولا يؤكل صيد مرتد ولا ذبيحته وان تدين بدين اهل الكتاب ومن ترك التسمية على صيد عامدا أو ساهيا لم يؤكل وان ترك التسمية على الذبيحة عامدا لم تؤكل وان تركها ساهيا اكلت واذا ند بعيره فلم يقدر عليه فرماه بسهم او نحوه مما يسيل به دمه وقتله أكل وكذلك ان تردى في بئر لم يقدر على تذكيته فجرحه في أي موضع قدر عليه أكل إلا أن يكون رأسه في الماء فلا يجوز أكله لان الماء يعين على قتله والمسلم والكتابي في كل ما وصفت سواء ولا يؤكل ما قتل بالبندق ولا الحجر لأنه موقوذة ولا يؤكل صيد المجوسي الا ما كان من حوت فإنه لا ذكاة له وكذلك كل ما مات من الحيتان في الماء وان طفا وزكاة المقدور عليه من الصيد والانعام في الحلق واللبة ويستحب ان ينحر البعير ويذبح ما سواه من الانعام فإن ذبح ما ينحر او نحر ما يذبح فجائز واذا ذبح فأتى على موضع المقاتل فلم تخرج الروح حتى وقعت في الماء أو وطئ عليها شيء لم تؤكل فإن ذبحها من قفاها وهو مخطئ فأتت السكين على موضع ذبحها وهي في الحياة أكلت وذكاتها ذكاة جنينها أشعر أو لم يشعر ولا يقطع عضوا مما ذكي حتى تزهق نفسه وذبيحة من أطاق الذبح من المسلمين واهل الكتاب حلال اذا سموا او نسوا التسمية فإن كان اخرس اومأ الى السماء وان كان جنبا جاز ان يسمي ويذبح والمحرم من الحيوان ما نص الله عز وجل عليه في كتابه وما كانت العرب تسميه طيبا فهو حلال وما كانت تسميه خبيثا فهو محرم لقوله تعالى ويحل لهم الطيبات ويحرم عليهم الخبائث ولسنة رسول الله صلى الله عليه وسلم الحمر الاهلية وكل ذي ناب من السباع وهي التي تضرب بأنيابها الشيء وتفرسه وذي مخلب من الطير وهي التي تعلق بمخاليبها الشيء وتصيد بها ومن اضطر الى الميتة فلا يأكل منها إلا ما يأمن معه الموت ومن مر بثمرة فله أن يأكل منها ولا يحمل فإن كان عليها محوطا فلا يدخل إلا بإذن ومن اضطر فاصاب الميتة وخبزا لا يعرف مالكه أكل الميتة وان لم يصب إلا طعاما فلم يبعه مالكه أخذه قهرا ليحيي به نفسه وأعطاه ثمنه إلا أن يكون بصاحبه مثل ضرورته ولا بأس بأكل الضب والضبع ولا يؤكل الترياق لأنه يقع فيه من لحوم الحيات ولا يؤكل الصيد اذا رمي بسهم مسموم اذا علم ان السم أعان على قتله وما كان مأواه البحر وهو يعيش في البر لم يؤكل اذا مات في بر أو بحر واذا وقعت النجاسة في مائع كالدهن وما أشبهه نجس واستصبح به ان أحب ولم يحل أكله ولا ثمنه


كتاب الأضاحي

قال والأضحية سنة ولا يستحب تركها لمن يقدر عليها ومن أراد أن يضحي فدخل العشر فلا يأخذ من شعره ولا بشرته شيئا وتجزئ البدنة عن سبعة وكذلك البقرة ولا يجزئ الا الجذع من الضأن والثني مما سواه والجذع من الضأن الذي له ستة أشهر وقد دخل في السابع قال ابو القاسم سمعت أبي يقول سألت بعض أهل البادية كيف تعرفون الضأن اذا أجذع قالوا لا تزال الصوفة قائمة على ظهره ما دام حملا فإذا نامت الصوفة على ظهره علم أنه قد أجذع والثني من المعز اذا تم له سنة ودخل في الثانية والبقر اذا صار لها سنتان ودخلت في الثالثة والابل اذا كمل لها خمس سنين ودخلت في السادسة قال ويجتنب في الضحايا العوراء البين عورها والعرجاء البين عرجها والمريضة التي لا يرجى برؤها والعجفاء التي لا تنقي والعضباء والعضب ذهاب أكثر من نصف الأذن أو القرن وان اشتراها سليمة وأوجبها فعابت عنده ذبحها وكانت أضحية وإن ولدت ذبح ولدها معها وإيجابها أن يقول هي أضحية ولو أوجبها ناقصة وجب عليه ذبحها ولم تجزئه ولا تباع أضحية الميت في دينه ويأكلها ورثته والاستحباب أن يأكل ثلث أضحيته ويتصدق بثلثها ويهدي ثلثها ولو أكل أكثر جاز ولا يعطى الجزار بأجرته شيئا منها وله أن ينتفع بجلدها ولا يجوز أن يبيعه ولا شيئا منها ويجوز له أن يبدل الأضحية إذا أوجبها بخير منها وإذا مضى من نهار يوم الأضحى بقدر صلاة الإمام العيد وخطبته فقد حل الذبح إلى آخر يومين من أيام التشريق نهارا ولا يجوز ليلا فإن ذبح قبل ذلك لم يجزئه ولزمه البدل ولا يستحب أن يذبحها الا مسلم وإن ذبحها بيده كان أفضل ويقول عند الذبح بسم الله والله أكبر فإن نسي فلا يضره وليس عليه أن يقول عند الذبح عمن لأن النية تجزئه ويجوز ان يتشارك السبعة فيضحوا بالبقرة أو البدنة والعقيقة سنة عن الغلام شاتان وعن الجارية شاة تذبح يوم السابع ويجتنب فيها من العيب ما يجتنب في الأضحية وسبيلها في الأكل والصدقة والهدية سبيلها إلا أنها تطبخ أجدالا والله أعلم


كتاب السبق والرمي

قال والسبق في الحافر والنصل والخف لا غير فإذا أرادا ان يستبقا أخرج أحدهما ولم يخرج الآخر فإن سبق من أخرج أحرز سبقه ولم يأخذ من المسبوق شيئا وإن سبق من لم يخرج أحرز سبق صاحبه فإن أخرجا جميعا لم يجز إلا أن يدخلا بينهما محللا يكافئ فرسه فرسيهما أو رميه رمييهما فإن سبقهما أخذ سبقيمها وإن كان السابق أحدهما أحرز سبقه وأخذ سبق صاحبه فكان كسائر ماله ولم يأخذ من المحلل شيئا ولا يجوز إذا أرسل الفرسان أن يجنب أحدهما مع فرسه فرسا يحرضه على العدو ولا يصيح في وقت سباقه لما روي عن النبي صلى الله عليه وسلم أنه قال لا جنب ولا جلب


كتاب الأيمان والنذور

قال ومن حلف أن يفعل شيئا فلم يفعله أو لا يفعل شيئا ففعله فعليه كفارة فإن فعله ناسيا فلا شيء عليه إذا كانت اليمين بغير الطلاق والعتاق ومن حلف على شيء وهو يعلم أنه كاذب فلا كفارة عليه لان الذي أتى به أعظم من أن يكون فيه الكفارة والكفارة إنما تلزم من حلف وهو يريد عقد اليمين ومن حلف على شيء وهو يرى أنه كما حلف عليه فلم يكن فلا كفارة عليه لانه من لغو اليمين إلا أن يكون اليمين بالطلاق أو العتاق فيلزمه الحنث قال واليمين المكفرة ان يحلف بالله عز وجل او باسم من اسمائه أو بآية من القرآن أو بصدقة ملكه أو بالحج أو بالعهد أو بالخروج عن الإسلام أو بتحريم مملوكه أو بشيء من ماله أو بنحر ولده أو يقول اقسم بالله أو اشهد بالله أو أعزم بالله أو بأمانة الله عز وجل ولو حلف بهذه الأيمان كلها على شيء واحد فحنث لزمته كفارة واحدة ولو حلف على شيء واحد بيمينين مختلفي الكفارة لزمه في كل واحدة اليمينين كفارتها ولو حلف بحق القرآن لزمته بكل آية كفارة يمين وقد روي عن أبي عبد الله رحمه الله فيمن حلف بنحر ولده روايتان أحدهما كفارة يمين والأخرى يذبح كبشا ومن حلف بتحريم زوجته لزمه ما يلزم المظاهر نوى الطلاق أو لم ينوه ومن حلف بعتق ما يملك فحنث عتق عليه كل ما يملك من عبيده وإمائه ومدبريه وأمهات أولاده ومكاتبيه وشقص يملكه من مملوكه ومن حلف فهو مخير في الكفارة قبل الحنث أو بعده سواء كانت الكفارة صوما او غيره إلا في الظهار أو الحرام فعليه الكفارة قبل الحنث واذا حلف بيمين فقال إن شاء الله فإن شاء فعل وإن شاء ترك ولا كفارة عليه إذا لم يكن بين اليمين والاستثناء كلام وإذا استثنى في الطلاق أو العتاق فأكثر الروايات عن ابي عبدالله أنه توقف عن الجواب وقد قطع في موضع أنه لا ينفعه الاستثناء وإذا قال إن تزوجت فلانة فهي طالق لم تطلق إن تزوج بها وإن قال إن ملكت فلانا فهو حر فملكه صار حرا وإن حلف أن لا ينكح فلانة أو لاشتريت فلانا فنكحها نكاحا فاسدا أو اشتراه شراء فاسدا لم يحنث ولو حلف أن لا يشتري فلانا أو لا يضربه فوكل في الشراء أو الضرب حنث مالم يكن له نية ولو حلف بعتق أو طلاق أن لا يفعل شيئا ففعله ناسيا حنث ومن حلف فتأول في يمينه فله تأوله إذا كان مظلوما فإذا كان ظالما لم ينفعه تأويله لما روي عن النبي أنه قال يمينك على ما يصدقك به صاحبك


كتاب الكفارات

قال وإذا وجبت عليه بالحنث كفارة يمين فهو مخير إن شاء أطعم عشرة مساكين أحرارا كبارا كانوا أو صغارا إذا أكلوا الطعام لكل مسكين مد من حنطة أو دقيق أو رطلان خبزا أو مدان شعيرا أو تمرا ولو أعطاهم مكان الطعام أضعاف قيمته ورقا لم يجزه ويعطي من أقاربه من يجوز له أن يعطيه من زكاة ماله ومن لم يصب إلا مسكينا واحدا رده عليه في كل يوم تتمة عشرة أيام وإن شاء كسا عشرة مساكين للرجل ثوب يجزئه أن يصلي فيه والمرأة درع وخمار وإن شاء أعتق رقبة مؤمنة قد صامت وصلت لأن الإيمان قول وعمل وتكون سليمة ليس فيها نقص يضرب بالعمل ولو اشتراها بشرط العتق وأعتقها في الكفارة عتقت ولم يجزئه عن الكفارة وكذلك لو اشترى بعض من يعتق عليه إذا ملكه ينوي بشرائه الكفارة عتق ولم يجزه عن الكفارة ولا يجزئ في الكفارة أم ولد ولا مكاتب قد أدى من كتابته شيئا ويجزئه المدبر والخصي وولدالزنا فمن لم يجد من هذه الثلاثة واحدا صام ثلاثة أيام متتابعة ولو كان الحانث عبدا لم يكفر بغير الصوم ولو حنث وهو عبد لم يصم حتى عتق فعليه الصوم ولا يجزيه غيره ويكفر بالصوم من لم يفضل عن قوته وقوت عياله يومنه وليلته مقدار ما يكفر به ومن له دار لا غنى له عن سكناها ودابة يحتاج إلى ركوبها وخادم يحتاج إلى خدمته أجزأه الصيام في الكفارة ويجزئه إن أطعم خمسة مساكين وكسا خمسة وإن أعتق نصفي عبدين أو نصفي أمتين أو نصفي عبد وأمة أجزأ عنه وإن أعتق نصف عبد وأطعم خمسة مساكين أو كساهم لم يجزئه ومن دخل في الصوم ثم أيسر لم يكن عليه الخروج من الصوم إلى العتق أو الإطعام إلا أن يشاء


باب جامع الأيمان

قال ويرجع في الأيمان إلى النية فإن لم ينو شيئا رجع إلى سبب اليمين وما هيجها ولو حلف أن لا يسكن دارا هو ساكنها خرج من وقته فإن تخلف عن الخروج من وقته حنث ولو حلف أن لا يدخل دارا فحمل فأدخلها ولم يمكنه الامتناع لم يحنث ولو حلف أن لا يدخل دارا فأدخل يده أو رجله أو رأسه أو شيئا منه حنث ولو حلف أن يدخل لم يبر حتى يدخل جميعه أما إذا حلف ليدخلن أو يفعل شيئا لم يبر إلا بفعل جميعه والدخول إليها بجملته ولو حلف أن لا يلبس ثوبا وهو لابسه نزعه من وقته فإن لم يفعل حنث ولو حلف أن لا يأكل طعاما اشتراه زيد فأكل طعاما اشتراه زيد وبكر حنث إلا أن يكون أراد أن لا ينفرد أحدهما بالشراء ولو حلف أن لا يكلمهما أو لا يزورهما فكلم أو زار أحدهما حنث إلا أن يكون أراد أن لا يجتمع فعله بهما ولو حلف أن لا يلبس ثوبا فاشترى به أو بثمنه ثوبا فلبسه حنث إذا كان امتن عليه بذلك الثوب وكذلك إن انتفع بثمنه وإذا حلف أن لا يأوي مع زوجته في دار فأوى معها في غيرها حنث إذا كان أراد بيمينه جفاء زوجته ولم يكن للدار سبب يهيج يمينه ولو حلف أن يضرب غلامه في غد فمات الحالف من يومه فلا حنث عليه فإن مات العبد حنث ومن حلف أن لا يلمه حينا فكلمه قبل ستة أشهر حنث وإذا حلف أن يقضيه حقه في وقت فقضاه قبله لم يحنث إذا كان أراد بيمينه أن لا يجاوز ذلك الوقت ولو حلف أن لا يشرب ماء هذا الإناء فشرب بعضه حنث إلا أن يكون أراد أن لا يشربه كله ولو قال والله لا فارقتك حتى أستوفي حقي منك فهرب منه لم يحنث ولو قال والله لا افترقنا فهرب منه حنث ولو حلف على زوجته أن لا تخرج إلا بإذنه فذلك على كل مرة إلا أن يكون نوى مرة ولو حلف أن لا يأكل هذا الرطب فأكله تمرا حنث وكذلك كل ما تولد من ذلك الرطب وإذا حلف أن لا يأكل تمرا فأكل رطبا لم يحنث وإذا حلف أن لا يأكل لحما فأكل الشحم أو المخ أو الدماغ لم يحنث إلا أن يكون أراد اجتناب الدسم فيحنث بأكل الشحم فإن حلف لا يأكل الشحم فأكل اللحم حنث لأن اللحم لا يخلو من الشحم وإذا حلف أن لا يأكل لحما ولم يرد لحما بعينه فأكل من لحم الأنعام أو الطير أو السمك حنث وإن حلف أن لا يأكل سويقا فشربه أو لا يشربه فأكله حنث إلا أن يكون له نية وإذا حلف بالطلاق أن لا يأكل تمرة فوقعت في تمر فأكل منه واحدة منع من وطئ زوجته حتى يعلم أنها ليست التي وقعت اليمين عليها ولا يتحقق حنثه حتى يأكل التمر كله ولو حلف أن يضربه عشرة أسواط فجمعها فضربه بها ضربة واحدة لم يبر في يمينه ولو حلف أن لا يكلمه فكتب إليه أو أرسل إليه رولا حنث إلا أن يكون أراد أن لا يشافهه


كتاب النذور

ومن نذر أن يطيع الله تعالى لزمه الوفاء به ومن نذر أن يعصيه فلا يعصه وكفر كفارة يمين ونذر الطاعة الصلاة والصيام والحج والعمرة والعتق والصدقة والاعتكاف والجهاد وما في هذه المعاني سواء كان نذره مطلقا مثل أن يقول لله عز وجل علي أن أفعل كذا وكذا أو علقه بصفة مثل قوله إن شفاني الله عز وجل من علتي أو شفى فلانا أو سلم مالي الغائب أو ما كان في هذا المعنى فأدرك ما أمل بلوغه من ذلك فعليه الوفاء به ونذر المعصية أن يقول لله علي أن أشرب الخمر أو أقتل النفس المحرمة أو ما أشبهه فلا يفعل ذلك ويكفر كفارة يمين وإذا قال لله علي أن أسكن داري أو أركب دابتي أو ألبس أحسن ثيابي وما أشبهه لم يكن هذا نذر طاعة ولا معصية فإن لم يفعله كفر كفارة يمين لأن النذر كاليمين وإذا نذر أن يطلق زوجته اتسحب له أن لا يطلق ويكفر كفارة يمين ومن نذر أن يتصدق بماله كله أجزأه أن يتصدق بثلثه كما روي عن النبي أنه قال لأبي لبابة حين قال إن من توبتي يا رسول الله أن أنخلع من مالي فقال رسول الله يجزئك الثلث ومن نذر أن يصوم وهو شيخ كبير لا يطيق الصيام كفر كفارة يمين وأطعم لكل يوم مسكينا وإذا نذر صياما ولم يذكر عددا أو لم ينوه فأقل ذلك صوم يوم وأقل الصلاة ركعتان وإذا نذر المشي إلى بيت الله الحرام لم يجزئه إلا أن يمشي في حج أو عمرة فإن عجز عن المشي ركب وكفر كفارة يمين وإذا نذر عتق رقبة فهي التي تجزئ عن الواجب إلا أن يكون نوى رقبة بعينها وإذا نذر صيام شهر من يوم يقدم فلان فقدم أول يوم من شهر رمضان أجزأه صيامه لرمضان ونذره وإذا نذر أن يصوم يوم يقدم فلان فقدم يوم فطر أو يوم أضحى لم يصمه وصام يوما مكانه وكفر كفارة يمين وإن وافق قدومه يوما من أيام التشريق صامه في إحدى الروايتين عن أبي عبدالله رحمه الله والرواية الأخرى لا يصومه ويصوم يوما مكانه ويكفر كفارة يمين ومن نذر أن يصوم شهرا متتابعا ولم يسمه فمرض في بعضه فإذا عوفي بنى وكفر كفارة يمين وإن أحب أتى بشهر متتابع ولا كفارة عليه وكذلك المرأة إذا نذر صيام شهر متتابع وحاضت فيه ومن نذر أن يصوم شهرا بعينه فأفطر يوما بغير عذر ابتدأ شهرا وكفر كفارة يمين ومن نذر أن يصوم فمات قبل أن يأتي به صام عنه رثته من أقاربه وكذلك كل ما كان من نذر طاعة


كتاب أدب القاضي

قال ولا يولى قاض حتى يكون بالغا مسلما حرا عدلا عالما فقيها ورعا عاقلا ولا يحكم الحاكم بين اثنين وهو غضبان وإذا نزل به الأمر المشكل عليه مثله شاور فيه أهل العلم والأمانة ولا يحكم الحاكم بعلمه ولا ينقض من حكم غيره إذا رفع إليه إلا ما خالف كتابا أو سنة أو إجماعا فإذا شهد عنده من لا يعرفه سأل عنه فإن عدله اثنان قبلت شهادته وإن عدله اثنان وجرحه اثنان فالجرح أولى ويكون كاتبه عدلا وكذلك قاسمه ولا يقبل هديةمن لم يكن يهدى له قبل ولايته ويعدل بين الخصمين في الدخول عليه والمجلس والخطاب وإذا حكم على رجل في عمل غيره وكتب بإنفاذ القضاء عليه إلى قاضي ذلك البلد قبل كتابه وأخذ المحكوم عليه بذلك الحق ولا يقبل الكتاب إلا بشهادة عدلين يقولان قرأه علينا أو قرئ عليه بحضرتنا فقال اشهدا علي أنه كتابي إلى فلان ولا تقبل الترجمة عن أعجمي تحاكم إليه إذا لم يعرف لسانه إلا من عدلين يعرفان لسانه وإذا عزل فقال قد كنت حكمت في ولايتي لفلان على فلان بحق قبل قوله وأمضي ذلك الحق ويحكم على الغائب إذا صح الحق عليه


كتاب القسمة

وإذا أتاه شريكان في ربع أو نحوه فسألاه أن يقسم بينهما قسمه وأثبت في القضية بذلك أن قسمته إياه بينهما كان عن إقرارهما لا عن بينة شهدت لهما بملكهما ولو سأل أحدهما شريكه مقاسمته فامتنع أجبره الحاكم على ذلك إذا ثبت عنده ملكهما وكان مثله ينقسم وينتفعان به مقسوما وإذا قسم طرحت السهام فصار لكل واحد ما وقع سهمه عليه إلا أن يتراضيا فيكون لك واحد منهما ما رضي به


كتاب الشهادات

قال ولا يقبل في الزنا إلا أربعة رجال عدول أحرار مسلمين ولا يقبل فيما سوى الأموال فيما يطلع عليه الرجال أقل من رجلين ولا يقبل في الموال أقل من رجل وامرأتين أو رجل عدل مع يمين الطالب ويقبل فيما لا يطلع عليه الرجال مثل الرضاع والولادة والحيض والعدة وما أشبهها شهادة امرأة عدل ومن لزمته الشهادة فعليه أن يقوم بها على القريب والبعيد ولا يسعه التخلف عن إقامتها وهو قادر على ذلك وما أدركه من الفعل نظرا أو سمعه تيقنا وإن لم ير المشهود عليه شهد به وما تظاهرت به الأخبار واستقرت معرفته في قلبه شهد به كالشهادة على النسب والولادة ومن لم يكن من الرجال والنساء عاقلا مسلما بالغا عدلا لم تجز شهادته والعدل من لم تظهر منه ريبة وتجوز شهادة الكافر من أهل الكتاب في الوصية في السفر إن لم يكن غيرهم ولا تجوز شهادتهم في غير ذلك ولا تجوز شهادة خصم ولا جار إلى نفسه ولا دافع عنها ولا تجوز شهادة من يعرف بكثرة الغلط والغفلة وتجوز شهادة الأعمى إذا تيقن الصوت قال ولا تجوز شهادة الوالدين وإن علوا للولد وإن سفل لهما وإن علوا ولا السيد لعبده ولا الزوج لامرأته ولا المرأة لزوجها وشهادة الأخ لأخيه جائزة وتجوز شهادة العبد في كل شيء إلا في الحدود وتجوز شهادة الأمة فيما تجوز فيه شهادة النساء وشهادة ولد الزنا جائزة في الزنا وغيره وإذا تاب القاذف قبلت شهادته وتوبته أن يكذب نفسه قال ومن شهد وهو عدل شهادة قد كان شهد بها وهو غير عدل وردت عليه لم تقبل منه في حال عدالته فإن كان لم يشهد بها عند الحاكم حتى صار عدلا قبلت منه ولو شهد وهو عدل فلم يحكم بشهادته حتى حدث منه مالا تجوز شهادته معه لم يحكم بها قال وشهادة العدل على شهادة العدل جائزة في كل شيء إلا في الحدود إذا كان الشاهد الأول ميتا أو غائبا قال ويشهد على من سمعه يقر بحق وإن لم يقل للشاهد اشهد علي وتجوز شهادة المستخفي إذا كان عدلا والله أعلم


كتاب الأقضية

قال وإذا مات رجل وخلف ولدين ومائتي درهم فأقر أحدهما بمائة درهم دينا على أبيه لأجنبي دفع إلى المقر له نصف ما بقي في يده من إرثه عن أبيه إلا أن يكون المقر عدلا فيشاء الغريم أن يحلف مع شهادة الابن ويأخذ مائة وتكون المائة الباقية بين الابنين وإذا هلك رجل عن ابنين وله حق بشاهد وعليه من الدين ما يستغرق ماله فأبى الوارثان أن يحلفا مع الشاهد لم يكن للغريم أن يحلف مع شاهد الميت ويستحق فإن حلف الوارثان مع الشاهد حكم بالدين ودفع إلى الغريم قال ومن ادعى دعوى على رجل وذكر إن بينته بالبعد منه لحلف المدعى عليه ثم أحضر المدعي البينة حكم بها ولم تكن اليمين مزيلة للحق واليمين التي يبرأ بها المطلوب هي اليمين بالله عز وجل وإن ان الحالف كافرا إلا أنه يقال له إن كان يهوديا قل والله الذي أنزل التوراة على موسى وإن كان نصرانيا قيل له قل والله الذي أنزل الإنجيل على عيسى فإن كان لهم مواضع يعظمونها ويتقون أن يحلفوا فيها كاذبين حلفوا فيها ويحلف الرجل فيما عليه على البت ويحلف الوارث على دين الميت على نفي العلم وإذا شهد من الأربعة اثنان إن هذا زنى بهذه في هذا البيت وشهد الآخران أنه زنى بها في البيت الآخر فالأربعة قذفة وعليهم الحد ولو جاء الأربعة متفرقين والحاكم جالس في مجلس حكمه لم يقم قبل شهادتهم وإن جاء بعضهم بعد أن قام الحاكم كانوا قذفة وعليهم الحد ومن حكم بشهادتهما بجرح أو بقتل ثم رجعا فقالا عمدنا اقتص منهما وإن قالا أخطأنا غرمنا الدية أو أرش الجرح وإن كانت شهادتهما بمال غرماه ولا يرجع به على المحكوم له به سواء كان المال قائما أو تالفا وكذلك إن كان المحكوم به عبدا أو أمة غرما قيمته وإذا قطع الحاكم يد السارق بشهادة اثنين ثم علم أنهما كافران أو فاسقان كانت دية اليد من بيت المال وإذا ادعى العبد أن سيده أعتقه واقام شاهدا حلف مع شاهده وصار حرا ومن شهد شهادة زور أدب وأقيم للناس في المواضع التي يشتهر فيها ويعلم أنه شاهد زور إذا تحقق تعمده لذلك وإن غير العدل شهادته بحضرة الحاكم فزاد فيها أو نقص قبلت منه ما لم يحكم بشهادته وإذا شهد شاهد بألف وآخر بخمسمائة حكم لمدعي الألف بخمسمائة وحلف مع شاهده على الخمسمائة الأخرى إن أحب ومن ادعى شهادة عدل فأنكر العدل أن يكون عنده شهادة ثم شهد بها بعد ذلك وقال أنسيتها قبلت منه ومن شهد بشهادة تجر إلى نفسه بعضها بطلت شهادته في الكل وإذا مات رجل وخلف أبنا وألف درهم فادعى رجل دينا على الميت ألف درهم فصدقه الأبن وادعى الآخر مثل ذلك وصدقه الأبن فإن كان في مجلس واحد كانت الألف بينهما وإن كان في مجلسين كانت الألف للأول ولا شيء للثاني وإذا ادعى على مريض دعوى فأومأ برأسه أي نعم لم يحكم بها عليه حتى يقول بلسانه ومن ادعى دعوى وقال لا بينة لي ثم أتى بعد ذلك ببينة لم تقبل منه لأنه مكذب لبينته وإذا شهد الوصي على من هو موصى عليهم قبلت شهادته وإن شهد لهم لم تقبل إذا كانوا في حجره وإذا شهد من يخنق في الأحيان قبلت شهادته في إفاقته وتقبل شهادة الطبيب العدل في الموضحة إذ لم يقدر على طبيبين وكذلك البيطار في داء الدابة


باب الدعاوى والبينات

قال ومن ادعى زوجية امرأة فأنكرته ولم يكن له بينة فرق بينهما ولم يحلف ومن ادعى دابة في يد رجل فأنكر وأقام كل واحد منهما بينة حكم بها للمدعي بينته ولم يلتفت الى بينة المدعى عليه لأن النبي صلى الله عليه وسلم أمر باستماع بينة المدعي ويمين المدعى عليه وسواء شهدت بينة المدعي له إنها له أو قالت ولدت في ملكه ولو كانت الدابة في أيديهما فأقام أحدهما البينة أنها له وأقام الآخر البينة أنها له نتجت في ملكه سقطت البينات وكانا كمن لا بينة لهما وجعلت بينهما نصفين وكانت اليمين لكل واحد منهما على الآخر في النصف المحكوم له به ولو كانت الدابة في يد غيرهما واعترف أنه لا يملكها أو أنها لاحدهما ولا يعرفه عينا أقرع بينهما فمن قرع صاحبه حلف وسلمت إليه وإن كان في يده دار فادعاها رجل فأقر بها لغيره فان كان المقر له بها حاضرا جعل الخصم فيها وإن كان غائبا وكانت للمدعي بينة حكم له بها وكان الغائب على خصومته متى حضر ولو مات رجل وخلف ولدين مسلما وكافرا فادعى المسلم أن أباه مات مسلما وادعى الكافر أن أباه مات كافرا فالقول قول الكافر مع يمينه لأن المسلم باعترافه بأخوة الكافر معترف أن أباه كان كافرا مدعيا لاسلامه وإن لم يعترف بأخوة الكافر ولم تكن بينة بأخوته كان الميراث بينهما نصفين لتساوي ايديهما وإن أقام الكافر بينة أن أباه مات كافرا وأقام المسلم بينة أنه مات مسلما سقطت البينتان وكان كمن لا بينة لهما وإن قال شاهدان نعرفه كافرا وقال شاهدان نعرفه مسلما حكم بالميراث للمسلم لأن الإسلام يطرأ على الكفر إذا لم يؤرخ الشهود معرفتهم ولو ماتت امرأة وابنها فقال زوجها ماتت قبل ابني فورثناها ثم مات ابني فورثته وقال أخوها مات ابنها فورثته ثم ماتت فورثناها ولا بينة حلف كل واحد منهما على إبطال دعوى صاحبه وكان ميراث الابن لأبيه وميراث المرأة لأخيها وزوجها نصفين ولو شهد شاهدان على رجل أنه أخذ من صبي ألفا وشهد آخران على رجل آخر أنه أخذ من الصبي ألفا كان على ولي الصبي ان يطالب أحدهما بالألف إلا ان تكون كل بينة لم تشهد بالألف التي شهدت بها الأخرى فيأخذ الولي الألفين ولو أن رجلين حربيين جاءا من ارض الحرب مسلمين فذكر كل واحد منهما أنه أخو صاحبه جعلاهما أخوين ولو كانا سبيا فادعيا ذلك بعد أن أعتقا فميراث كل واحد منهما لمعتقه إذا لم يصدقهما إلا أن يقوم بما ادعياه من الأخوة بينة من المسلمين فيثبت النسب بها فيورث كل واحد منهما من اخيه قال وإذا كان الزوجان في البيت فافترقا أو ماتا فادعى كل واحد منهما ما في البيت أنه له أو ورثه حكم بما كان يصلح للرجال للرجل وما كان يصلح للنساء للمرأة وما كان يصلح أن يكون لهما فهو بينهما نصفين قال ومن كان له على أحد حق فمنعه منه وقدر على مال له لم يأخذ منه مقدار حقه لقول رسول الله صلى الله عليه وسلم أد الأمانة إلى من ائتمنك ولا تخن من خانك والله أعلم


كتاب العتق

قال واذا كان العبد بن ثلاثة فاعتقوه معا أو وكل نفسان الثالث أن يعتق حقوقهما مع حقه ففعل أو اعتق كل واحد منهم حقه وكان معسرا فقد صار العبد حرا وولاؤه بينهم أثلاثا ولو اعتقه أحدهم وهو موسر عتق كله وصار لصاحبيه عليه قيمة ثلثيه فإن اعتقاه بعد عتق الأول له وقبل أخذ القيمة لم يثبت لهما فيه عتق لأنه قد صار حرا بعتق الأول له وان اعتقه الأول وهو معسر واعتقه الثاني وهو موسر عتق عليه نصيبه ونصيب شريكه وكان عليه ثلث قيمته وكان ثلث ولائه للمعتق الثاني ولو كان المعتق الثاني معسرا عتق نصيبه منه وكان ثلثه رقيقا لمن لم يعتق فإن مات وفي يده مال كان ثلثه لمن لم يعتق وثلثاه للمعتق الأول والمعتق الثاني بالولاء إذا لم يكن له وارث أحق منهما قال وإذا كان العبد بين نفسين فادعى كل واحد منهما أن شريكه أعتق حقه منه فإن كانا معسرين لم يقبل قول كل واحد منهما على شريكه فإن كانا عدلين كان للعبد أن يحلف مع كل واحد منهما ويصير حرا أو يحلف مع أحدهما ويصير نصفه حرا وإن كان الشريكان موسرين فقد صار حرا باعتراف كل واحد منهما بحريته وصار مدعيا على شريكه نصف قيمته فإن لم تكن بينة فيمين كل واحد منهما لشريكه وإذا مات رجل وخلف ابنين وعبدين لا يملك غيرهما وهما متساويان في القيمة فقال أحد الابنين أبي أعتق هذا وقال الآخر أبي أعتق أحدهما لا أدري من منهما أقرع بينهما فإن وقعت القرعة على الذين اعترف الأبن بعتقه عتق منه ثلثاه إن لم يجز الابنان عتقه كاملا وكان الاخر عبدا وإن وقعت القرعة على الآخر عتق منه ثلثه وكان لمن اقرعنا بقوله فيه سدسه ونصف العبد الآخر ولأخيه نصفه وسدس العبد الذي اعترف ان أباه اعتقه فصار ثلث كل واحد من العبدين حرا وإذا كان لرجل نصف عبد ولاخر ثلثه ولآخر سدسه فأعتقه صاحب النصف وصاحب السدس معا وكان موسرين عتق عليهما وضمنا حق شريكهما فيه نصفين وكان ولاؤه بينهما أثلاثا لصاحب النصف ثلثاه ولصاحب السدس ثلثه وإذا كانت الأمة بين نفسين فأصابها أحدهما وأحبلها أدب ولم يبلغ به الحد وضمن نصف قيمتها لشريكه وصارت أم ولد له وولده حر فإن كان معسرا كان في ذمته نصف قيمتها وإن لم تحبل منه فعليه نصف مهر مثلها وهي على ملكهما وإذا ملك سهما من بعض من يعتق عليه بغير الميراث وهو موسر عتق عليه كله وكان لشريكه عليه قيمة حقه منه وإن كان معسرا لم يعتق عليه منه الا ما ملك منه موسرا كان أو معسرا وإذا كان له ثلاثة أعبد فأعتقهم في مرض موته أو دبرهم أو دبر أحدهم وأوصى بعتق الآخرين ولم يخرج من ثلثه إلا واحد لتساوي قيمتهم اقرع بينهم بسهم حرية وسهمي رق فمن وقع له سهم حرية عتق دون صاحبيه ولو قال لهم في مرض موته أحدكم حر أو كلكم حر ومات فكذلك واذا ملك نصف عبد فدبره أو اعتقه في مرض موته فعتق بموته وكان ثلث ماله يفي بقيمة النصف الذي لشريكه أعطي وكان كله حرا في احدى الروايتين عن أبي عبد الله رحمه الله والرواية الأخرى لا يعتق الا حصته وان كان ثلث ماله يفي بحصة شريكه وكذلك اذا دبر بعضه وهو مالك لكله ولو اعتقهم وثلثه يحتملهم فأعتقناهم ثم ظهر عليه دين يستغرقهم بعناهم في دينه ولو أعتقهم وهم ثلاثة فأعتقنا منهم واحدا لعجز ثلثه عن أكثر منه ثم ظهر له مال يخرجون من ثلثه عتق من أرق منهم ومن قال لعبده أنت حر في وقت سماه لم يعتق حتى يأتي الوقت واذا اسلمت أم ولد النصراني منع من غشيانها والتلذذ بها وكانت نفقتها عليه فإن اسلم حلت له واذا مات عتقت وإذا قال لأمته أول ولد تلدينه فهو حر فولدت اثنين أقرع بينهما فمن أصابته القرعة عتق اذا أشكل أولهما خروجا واذا قال العبد لرجل أشترني من سيدي بهذا المال واعتقني ففعل فقد صار حرا وعلى المشتري أن يؤدي الى البائع مثل الذي اشتراه به وولاؤه للذي اشتراه ألا أن يكون قال له يعني بهذا المال فيكون الشراء والعتق باطلين ويكون السيد قد أخذ ماله


كتاب المدبر

قال وإذا قال لعبده أو أمته أنت مدبر أو قد دبرتك أو أنت حر بعد موتي صار مدبرا وله بيعه في الدين ولا تباع المدبرة إلا في الدين في احدى الروايتين عن أبي عبد الله رحمه الله والرواية الأخرى الأمة كالعبد فإن اشتراه بعد ذلك رجع في التدبير ولو دبره وقال قد رجعت في تدبيري أو قال قد ابطلته لم يبطل لأنه علق العتق بصفة في احدى الروايتين والرواية الأخرى يبطل التدبير وما ولدت المدبرة بعد تدبيرها فولدها بمنزلتها وله إصابة مدبرته ومن أنكر التدبير لم يحكم عليه به إلا بشاهدين عدلين أو شاهد ويمين العبد وإذا دبر عبده ومات وله مال غائب أو دين في ذمة موسر أو معسر عتق من المدبر ثلثه وكلما انقضى من دينه شيء أو حضر من ماله الغائب شيء عتق من العبد مقدار ثلث ذلك حتى يعتق كله من الثلث وإذا دبر قبل البلوغ كان تدبيره جائزا إذا كان له عشر سنين فصاعدا وكان يعرف التدبير وما قلته في الرجل فالمرأة مثله إذا صار لها تسع سنين فصاعدا واذا قتل المدبر سيده بطل التدبير


كتاب المكاتب

قال وإذا كاتب عبده أو أمته على أنجم فأديت الكتابة فقد صار حرا وولاؤه لمكاتبه ويعطي مما كوتب عليه الربع لقوله تعالىوآتوهم من مال الله الذي آتاكم وإن عجلت الكتابة قبل محلها لزم السيد الاخذ وعتق من وقته في إحدى الروايتين والرواية الأخرى إذا ملك ما يؤدي فقد صار حرا وإذا أدى بعض كتابته ومات وفي يده وفاء أو فضل فهو لسيده في احدى الروايتين والرواية الأخرى لسيده بقية كتابته والباقي لورثته وإذا مات السيد كان العبد على كتابته وما أدى فبين ورثة سيده مقسوما كالميراث وولاؤه لسيده فإن عجز فهو عبد لسائر الورثة ولا يمنع المكاتب من السفر وليس له أن يتزوج الا بإذن سيده ولا يبيعه سيده درهما بدرهمين قال وليس للرجل أن يطأ مكاتبته إلا أن يشترط فإن وطيء ولم يشترط أدب ولم يبلغ به حد الزاني وكان لها عليه مهر مثلها فإن علقت منه فهي مخيرة بين العجز وأن تكون أم ولد وبين المضي على الكتابة فإن أدت عتقت وإن عجزت عتقت بموته وإن مات قبل عجزها عتقت لأنها من أمهات الأولاد وسقط عنها ما بقي من كتابتها وما في يديها لورثة سيدها وإذا كاتب نصف عبد فأدى ما كوتب عليه ومثله لسيده صار نصفه حرا بالكتابة إن كان الذي كاتبه معسرا وإن كان موسرا عتق عليه كله وكان نصف قيمته على الذي كاتبه لشريكه وإذا أعتق المكاتب استقبل بما في يده من المال حولا ثم زكاه إن كان منصبا وإذا لم يؤد نجما حتى حل آخر عجزه السيد إن أحب وعاد عبدا غير مكاتب وما قبض من نجوم مكاتبه استقبل بزكاته حولا وإذا جنى المكاتب بديء بجنايته قبل كتابته فإن عجز كان سيده مخيرا بين أن يفديه بقيمته إن كانت أقل من جنايته أو يسلمه وإذا كاتبه ثم دبره فإن أدى صار حرا وإن مات السيد قبل الأداء عتق بالتدبير إن احتمل الثلث ما بقي عليه من الكتابة وإلا عتق منه بقدر الثلث وسقط من الكتابة بقدر ما عتق وكان على الكتابة فيما بقي وإذا ادعى المكاتب وفاء كتابته وأتى بشاهد حلف مع شاهده وصار حرا ولا يكفر المكاتب بغير الصوم وولد المكاتبة الذين ولدتهم في الكتابة يعتقون بعتقها ويجوز بيع المكاتب ومشتريه يقوم فيه مقام المكاتب فإذا أدى صار حرا وولاؤه لمشتريه وإن لم يبين البائع للمشتري بأنه مكاتب كان مخيرا بين أن يرجع بالثمن أو يأخذ ما بينه سليما أو مكاتبا وإذا ملك المكاتب أباه أو ذا رحم من المحرم عليه نكاحه لم يعتقوا حتى يؤدي وهم في ملكه فإن عجز فهم عبيد للسيد وإذا كان العبد بين ثلاثة فجاءهم بثلاثمائة درهم بيعوني نفسي بها فأجابوه فلما عاد اليهم ليكتبوا له كتابا أنكر أحدهم أن يكون أخذ شيئا وشهد الرجلان عليه بالأخذ فقد صار العبد حرا بشهادة الشريكين إذا كان عدلين ويشاركهما فيما أخذا من المال وليس على العبد شيء وإذا قال السيد كتابتك على ألفين وقال العبد على ألف فالقول قول السيد مع يمينه وإذا أعتق الأمة أو كاتبها وشرط ما في بطنها أو أعتق ما في بطنها دونها فله شرطه قال ولا بأس أن يعجل المكاتب لسيده بعض كتابته ويضع عنه بعض كتابته وإذا كان العبد بين اثنين فكاتب أحدهما فلم يؤد كل كتابته حتى أعتق الآخر وهو موسر فقد صار العبد كله حرا ويرجع الشريك على المعتق بنصف قيمته وإذا عجز المكاتب ورد في الرق وقد كان تصدق عليه بشيء فهو لسيده وإذا اشترى المكاتبان كل واحد منهما الآخر صح شراء الأول وبطل شراء الآخر وإذا اشترك في كتابته أن يوالي من شاء فالولاء لمن أعتق والشرط باطل وإذا أسر العدو المكاتب فاشتراه رجل فأخرجه إلى سيده فإن أحب أخذه أخذه بما اشتراه وهو على كتابته وإن لم يحب أخذه فهو على ملك مشتريه مبقى على ما بقي من كتابته يعتق بالاداء وولاؤه لمن يؤدي اليه


كتاب عتق أمهات الأولاد

قال وأحكام أمهات الأولاد أحكام الإماء في جميع أمورهن إلا أنهن لا يبعن وإذا أصاب الأمة وهي في ملك غيره بنكاح فحملت منه ثم ملكها حاملا عتق الجنين وله بيعها وإذا علقت منه بحر في ملكه فوضعت ما يتبين فيه بعض خلق الانسان كانت له بذلك أم ولد فإذا مات فقد صارت حرة وإن لم يملك غيرها وإذا صارت الأمة أم ولد بما وصفنا ثم ولدت من غيره كان له حكمها في العتق بموت سيدها وإذا أسلمت ام ولد نصراني منع من وطئها والتلذذ بها وأجبر على نفقتها فإن أسلم حلت له وإن مات قبل ذلك عتقت وإذا اعتقت أم الولد بموت سيدها فما كان في يدها من شيء فهو لورثة سيدها ولو أوصى لها بما في يدها كان لها اذا احتملت الثلث وإذا مات عن أم ولده فعدتها حيضة وإذا جنت أم الولد فداها سيدها بقيمتها أو دونها فإن عادت فجنت فداها كما وصفت ووصية الرجل لأم ولده وإليها جائزة وله تزويجها وان كرهت ولا حد على من قذفها وإن صلت أم الولد مكشوفةالرأس كره لها ذلك وأجزأها وإن قتلت أم الولد سيدها فعليها قيمة نفسها والله اعلم والحمد لله وحده وصلى الله على من لا نبي بعده نجز الكتاب المبارك بحمد الله وعونه وحسن توفيقه على مذهب الإمام الرباني أحمد بن محمد بن حنبل الشيباني رضي الله عنه وكان الفراغ من كتابته نهار الأثنين من جمادى الأولى من شهور سنة سبعين وتسعمائة