أم الكتاب للأبحاث والدراسات الإلكترونية

الأمر بالمعروف والنهي عن المنكر

أحمد بن عبد الحليم بن تيمية الحراني

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة الأمر بالمعروف والنهي عن المنكر

بسم الله الرحمن الرحيم الحمد لله نحمده ونستعينه ونستغفره ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا من يهد الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله أرسله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيدا صلى الله عليه وآله وسلم تسليما الأمر بالمعروف والنهي عن المنكر هو الذي أنزل الله به كتبه وأرسل به رسله وهو من الدين فإن رسالة الله إما إخبار وإما إنشاء فالإخبار عن نفسه عز وجل وعن خلقه مثل التوحيد والقصص الذي يندرج فيه الوعد والوعيد والإنشاء الأمر والنهي والإباحة وهذا كما ذكر في الحديث أن قل هو الله أحد تعدل ثلث القرآن لتضمنها الثلث الذي هو التوحيد لأن القرآن توحيد وأمر وقصص

الأمر بالمعروف والنهي عن المنكر_أحمد بن عبد الحليم بن تيمية الحراني

أم الكتاب للأبحاث والدراسات الإلكترونية


مهمة الرسول الأمر بالمعروف والنهي عن المنكر

وقوله سبحانه في صفة نبينا صلى الله عليه وسلم يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبائث هو بيان لكمال رسالته فإنه صلى الله عليه وسلم هو الذي أمر الله على لسانه بكل معروف ونهى عن كل منكر وأحل كل طيب وحرم كل خبيث ولهذا روى عنه صلى الله عليه وسلم أنه قال إنما بعثت لأتمم مكارم الأخلاق وقال في الحديث المتفق عليه إنما مثلي ومثل الأنبياء كمثل رجل بنى دارا فأتمها ا ب وأكملها إلا موضع لبنة فكان الناس يطيفون بها ويعجبون من حسنها ويقولون لولا موضع اللبنة فأنا تلك اللبنة فبه أكمل الله الدين المتضمن للأمر بكل معروف والنهي عن كل منكر وإحلال كل طيب وتحريم كل خبيث


تحليل الطيبات وتحريم الخبائث

وأما من كان قبله من الرسل فقد كان يحرم على أممهم بعض الطيبات كما قال الله تعالى فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم وربما لم يحرم عليهم جميع الخبائث كما قال تعالى كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة وتحريم الخبائث يندرج في معنى النهي عن المنكر كما أن إحلال الطيبات يندرج في الأمر بالمعروف لأن تحريم الطيبات هو مما نهى الله عنه وكذلك الأمر بجميع المعروف والنهي عن كل منكر لم يتم إلا لرسول الله الذي تمم الله به مكارم الأخلاق المنطوية في المعروف وقد قال الله تعالى اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا فقد أكمل الله لنا الدين وأتم علينا النعمة ورضي لنا الإسلام دينا


خصائص الأمة الإسلامية

وكذلك وصف الأمة بما وصف به نبيها حيث قال كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر وتؤمنون بالله وقال تعالى آ والمؤمنون والمؤمنات بعضهم أولياء بعض يأمرون بالمعروف وينهون عن المنكر ولهذا قال أبو هريرة رضي الله عنه كنتم خير الناس للناس تأتون بهم في القيود والسلاسل حتى تدخلوهم الجنة فبين الله سبحانه أن هذه الأمة خير الأمم للناس فهم أنفعهم لهم وأعظمهم إحسانا إليهم لأنهم كل خير ونفع للناس بأمرهم بالمعروف ونهيهم عن المنكر وأقاموا ذلك بالجهاد في سبيل الله بأنفسهم وأموالهم وهذا كمال النفع للخلق وسائر الأمم لم يأمروا كل أحد بكل معروف ولا نهوا كل أحد عن كل منكر ولا جاهدوا على ذلك بل منهم من لم يجاهد والذين جاهدوا كبني إسرائيل فعامة جهادهم كان لدفع عدوهم عن أرضهم كما يقاتل الصائل الظالم لا لدعوة الى الهدى والخير ولا لأمرهم بالمعروف ونهيهم عن المنكر كما قال موسى لقومه يا قوم ادخلوا الأرض المقدسة التي كتب الله لكم ولا ترتدوا على أدباركم فتنقلبوا خاسرين قالوا يا موسى إن فيها قوما جبارين وإنا لن ندخلها حتى يخرجوا منها فإن يخرجوا منها فإنا داخلون الى قوله قالوا يا موسى لن ندخلها أبدا ما داموا فيها فاذهب أنت وربك فقاتلا إنا ههنا قاعدون وقال تعالى ألم تر إلى الملأ من بني إسرائيل من بعد موسىب إذ قالوا لنبي لهم ابعث لنا ملكا نقاتل في سبيل الله قال هل عسيتم إن كتب عليكم القتال ألا تقاتلوا قالوا وما لنا أن لا نقاتل في سبيل الله وقد أخرجنا من ديارنا وأبنائنا فلما كتب عليهم القتال تولوا إلا قليلا منهم والله عليم بالظالمين فعللوا القتال بأنهم أخرجوا من ديارهم وأبنائهم ومع هذا كانوا ناكلين عما أمروا به من ذلك ولهذا لم تحل لهم الغنائم ولم يكونوا يطأون بملك اليمين


أعظم الأمم قبلنا

ومعلوم أن أعظم الأمم المؤمنين قبلنا هم بنو إسرائيل كما جاء في الحديث المتفق على صحته في الصحيحين عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال عرضت علي البارحة الأنبياء بأممهم فجعل النبي يمر ومعه الرجل والنبي ومعه الرجلان والنبي ومعه الرهط والنبي وليس معه أحد ورأيت سوادا كثيرا وفي رواية فإذا الظراب ممتلئة بالرجال فقلت هذه أمتي فقيل هؤلاء بنو اسرائيل ولكن انظر هكذا وهكذا فرأيت سوادا كثيرا قد سد الأفق قيل هؤلاء أمتك ومع هؤلاء سبعون ألفا يدخلون الجنة بغير حساب فتفرق الناس ولم يبين لهم فتذاكر أصحاب النبي صلى الله عليه وسلم فقالوا أما نحن فولدنا في الشرك ولكنا آمنا بالله ورسوله ولكن هؤلاء أبناؤنا فبلغ النبي صلى الله عليه وسلم فقال هم الذين لا يكتوون ولا يسترقون ولا يتطيرون آ وعلى ربهم يتوكلون فقام عكاشة بن محصن فقال أمنهم أنا يا رسول الله قال نعم فقام آخر فقال أمنهم أنا فقال سبقك بها عكاشة


إجماع الأمة حجة

ولهذا كان إجماع هذه الأمة حجة لأن الله تعالى قد أخبر أنهم يأمرون بكل معروف وينهون عن كل منكر فلو اتفقوا على إباحة محرم أو إسقاط واجب أو تحريم حلال أو إخبار عن الله تعالى أو خلقه بباطل كانوا متصفين بالأمر بالمنكر والنهي عن المعروف والأمر بالمنكر والنهي عن المعروف ليس من الكلم الطيب والعمل الصالح بل الآيه تقتضي أن ما لم تأمر به الأمة فليس من المعروف وما لم تنه عنه ليس من المنكر إذ كانت آمرة بكل معروف ناهية عن كل منكر فكيف يجوز أن تأمر كلها بمنكر أو تنهى كلها عن معروف والله سبحانه وتعالى كما أخبر بأنها تأمر بالمعروف وتنهى عن المنكر فقد أوجب ذلك على الكفاية منها بقوله ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولئك هم المفلحون وليس من شرط الأمر بالمعروف والنهي عن المنكر أن يصل أمر الآمر ونهى الناهي إلى كل مكلف في العالم إذ ليس هذا من شرط تبليغ الرسالة فكيف يشترط فيما هو من توابعها بل الشرط أن يتمكن المكلفون من وصول ذلك إليهم ثم إذا فرطوا فلم يسعوا في وصوله إليهم مع قيام فاعله بما يجب عليه كان التفريط ب منهم لا منه


الأمر بالمعروف والنهي عن المنكر فرض كفاية

ولا يجب الأمر بالمعروف والنهي عن المنكر على كل أحد بعينه بل هو على الكفاية كما دل عليه القرآن ولما كان الجهاد من تمام ذلك كان الجهاد هو كذلك فإذا لم يقم به من يقوم بواجبه أثم كل قادر بحسب قدرته إذ هو واجب على كل إنسان بحسب قدرته كما قال النبي صلى الله عليه وسلم من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان وإذا كان كذلك فمعلوم أن الأمر بالمعروف والنهي عن المنكر وإتمامه بالجهاد هو من أعظم المعروف الذي أمرنا به


إقامة الحدود من النهي عن المنكر

ومن النهي عن المنكر إقامة الحدود على من خرج من شريعة الله ويجب على أولي الأمر وهم علماء كل طائفة وأمراؤها ومشايخها أن يقوموا على عامتهم ويأمروهم بالمعروف وينهوهم عن المنكر فيأمرونهم بما أمر الله به ورسوله مثل شرائع الإسلام وهي الصلوات الخمس في مواقيتها وكذلك الصدقات المشروعة والصوم المشروع وحج البيت الحرام ومثل الإيمان بالله وملائكته وكتبه ورسله واليوم الآخر والإيمان بالقدر خيره وشره ومثل الإحسان وهو أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك ومثل ما أمر الله به ورسوله من الأمور الباطنة والظاهرة آ ومثل إخلاص الدين لله والتوكل على الله وأن يكون الله ورسوله أحب إليه مما سواهما والرجاء لرحمة الله والخشية من عذابه والصبر لحكم الله والتسليم لأمر الله ومثل صدق الحديث والوفاء بالعهود وأداء الأمانات إلى أهلها وبر الوالدين وصلة الأرحام والتعاون على البر والتقوى والإحسان إلى الجار واليتيم والمسكين وابن السبيل والصاحب والزوجة والمملوك والعدل في المقال والفعال ثم الندب إلى مكارم الأخلاق مثل أن تصل من قطعك وتعطى من حرمك وتعفو عمن ظلمك ومن الأمر بالمعروف كذلك الأمر بالائتلاف والاجتماع والنهي عن الاختلاف والفرقة وغير ذلك


أعظم المنكر

وأما المنكر الذي نهى الله عنه ورسوله فأعظمه الشرك بالله وهو أن يدعو مع الله إلها آخر كالشمس والقمر والكواكب أو كملك من الملائكة أو نبي من الأنبياء أو رجل من الصالحين أو أحد من الجن أو تماثيل هؤلاء أو قبورهم أو غير ذلك مما يدعى من دون الله تعالى أو يستغاث به أو يسجد له فكل هذا وأشباهه من الشرك الذي حرمه الله على لسان جميع رسله ومن المنكر كل ما حرمه الله كقتل النفس بغير الحق وأكل أموال الناس بالباطل بالغصب أو الربا أو الميسر والبيوع والمعاملات التي نهى عنها رسول الله صلى الله عليه وسلم وكذلك قطيعة الرحم وعقوق الوالدين وتطفيف المكيال والميزان والإثم ب والبغى وكذلك العبادات المبتدعة التي لم يشرعها الله ورسوله صلى الله عليه وسلم وغير ذلك


الأمر بالمعروف بمعروف والنهي عن المنكر بغير منكر

والرفق سبيل الأمر بالمعروف والنهي عن المنكر ولهذا قيل ليكن أمرك بالمعروف بالمعروف ونهيك عن المنكر غير منكر وإذا كان الأمر بالمعروف والنهي عن المنكر من أعظم الواجبات أو المستحبات لا بد أن تكون المصلحة فيها راجحة على المفسدة إذ بهذا بعثت الرسل ونزلت الكتب والله لا يحب الفساد بل كل ما أمر الله به هو صلاح وقد أثنى الله على الصلاح والمصلحين والذين آمنوا وعملوا الصالحات وذم الفساد والمفسدين في غير موضع فحيث كانت مفسدة الأمر والنهي أعظم من مصلحته لم يكن مما أمر الله به وإن كان قد ترك واجب وفعل محرم إذ المؤمن عليه أن يتقي الله في عباد الله وليس عليه هداهم وهذا من معنى قوله تعالى يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم والاهتداء إنما يتم بأداء الواجب فإذا قام المسلم بما يجب عليه من الأمر بالمعروف والنهي عن المنكر كما قام بغيره من الواجبات لم يضره ضلال الضال


تغيير المنكر

وذلك يكون تارة بالقلب وتارة باللسان وتارة باليد آ فأما القلب فيجب بكل حال إذ لا ضرر في فعله ومن لم يفعله فليس هو بمؤمن كما قال النبي صلى الله عليه وسلم وذلك أدنى أو أضعف الإيمان وقال ليس وراء ذلك من الإيمان حبة خردل وقيل لابن مسعود رضي الله عنه من ميت الأحياء فقال الذي لا يعرف معروفا ولا ينكر منكرا وهذا هو المفتون الموصوف بأن قلبه كالكوز مجخيا في حديث حذيفة بن اليمان رضي الله عنه في الصحيحين تعرض الفتن على القلوب عرض الحصير الحديث عليكم أنفسكم وهنا يغلط فريقان من الناس فريق يترك ما يجب عليه من الأمر والنهي تأويلا لهذه الآية كما قال أبو بكر الصديق رضي الله عنه في خطبته أيها الناس إنكم تقرأون هذه الآية عليكم أنفسكم لا يضركم من ضل إذا اهتديتم وإنكم تضعونها على غير موضعها وإني سمعت النبي صلى الله عليه وسلم يقول إن الناس إذا رأوا المنكر فلم يغيروه أوشك أن يعمهم الله بعقاب منه والفريق الثاني من يريد أن يأمر وينهى إما بلسانه وإما بيده مطلقا من غير فقه ولا حلم ولا صبر ولا نظر فيما يصلح من ذلك وما لا يصلح وما يقدر عليه وما لا يقدرب كما في حديث أبي ثعلبة الخشنى سألت عنها أي الآية رسول الله صلى الله عليه وسلم فقال بل ائتمروا بالمعروف وانهوا عن المنكر حتى إذا رأيت شحا مطاعا وهوى متبعا ودنيا مؤثرة وإعجاب كل ذي رأي برأيه ورأيت أمرا لا يدان لك به فعليك بنفسك ودع عنك أمر العوام فإن من ورائك أيام الصبر الصبر فيهن مثل قبض على الجمر للعامل فيهن كأجر خمسين رجلا يعملون مثل عمله فيأتي بالأمر والنهي معتقدا أنه مطيع لله ولرسوله وهو معتد في حدوده كما نصب كثير من اهل البدع والأهواء نفسه للأمر والنهي كالخوارج والمعتزلة والرافضة وغيرهم ممن غلط فيما آتاه الله من الأمر والنهي والجهاد وغير ذلك وكان فساده أعظم من صلاحه


قتال الأئمة الظلمة

ولهذا أمر النبي صلى الله عليه وسلم بالصبر على جور الأئمة ونهى عن قتالهم ما أقاموا الصلاة وقال أدوا إليهم حقوقهم وسلوا الله حقوقكم ولهذا كان من أصول أهل السنة والجماعة لزوم الجماعة وترك قتال الأئمة وترك القتال في الفتنة وأما أهل الأهواء كالمعتزلة فيرون القتال للأئمة من أصول دينهم وتجعل المعتزلة أصول دينهم خمسة التوحيد الذي هو سلب الصفات والعدل الذي هو التكذيب بالقدر والمنزلة بين المنزلتين وإنفاذ الوعيد والأمر بالمعروف والنهي عن المنكر الذي فيه قتال الأئمة


إذا تعارضت المصالح والمفاسد

وجماع ذلك داخل في القاعدة العامة فيما إذا تعارضت المصالح والمفاسد والحسنات والسيئات أو تزاحمت فإنه يجب ترجيح الراجح منها فيما إذا ازدحمت المصالح والمفاسد وتعارضت المصالح والمفاسد فإن الأمر والنهي وإن كان متضمنا لتحصيل مصلحة ودفع مفسدة فينظر في المعارض له فإن كان الذي يفوت من المصالح أو يحصل من المفاسد أكثر لم يكن مأمورا به بل يكون محرما إذا كانت مفسدته أكثر من مصلحته


الشريعة هي الميزان

لكن اعتبار مقادير المصالح والمفاسد هو بميزان الشريعة فمتى قدر الإنسان على إتباع النصوص لم يعدل عنها وإلا اجتهد رأيه لمعرفة الأشباه والنظائر وقل أن تعوز النصوص من يكون خبيرا بها وبدلالته على الأحكام وعلى هذا إذا كان الشخص والطائفة جامعين بين معروف ومنكر بحيث لا يفرقون بينهما بل إما أن يفعلوهما جميعا أو يتركوهما جميعا لم يجز أن يؤمروا بمعروف ولا أن ينهوا عن منكر بل ينظر فإن كان المعروف أكثر أمر به وإن استلزم ما هو دونه من المنكر ولم ينه عن منكر يستلزم تفويت معروف أعظم منه بل يكون النهي حينئذ من باب الصد عن سبيل الله والسعي في زوال طاعته وطاعة رسوله صلى الله عليه وسلم وزوال فعل الحسنات وإن كان المنكر أغلب نهى عنه وإن استلزم فوات ما هو دونه من المعروف ويكون الأمر بذلك المعروف المستلزم للمنكر الزائد عليه أمرا بمنكر وسعيا في معصية الله ورسوله وإن تكافأ المعروف والمنكر المتلازمان لم يؤمر بهما ولم ينه عنهما فتارة يصلح الأمر وتارة يصلح النهي وتارة لا يصلح أمر ولا نهي حيث كان المعروف والمنكر متلازمين وذلك في الأمور المعينة الواقعة وأما من جهة النوع فيؤمر بالمعروف مطلقا وينهى عن المنكر مطلقا وفي الفاعل الواحد والطائفة الواحدة يؤمر بمعروفها وينهى عن منكرها ويحمد محمودها ويذم مذمومها بحيث لا يتضمن الأمر بمعروف فوات معروف أكبر منه أو حصول منكر فوقه ولا يتضمن النهي عن المنكر حصول ما هو أنكر منه أو فوات معروف أرجح منه وإذا اشتبه الأمر استبان المؤمن حتى يتبين له الحق فلا يقدم على الطاعة إلا بعلم ونية وإذا تركها كان عاصيا فترك الواجب معصية وفعل ما نهى عنه من الأمر معصية وهذا باب واسع ولا حول ولا قوة إلا بالله ومن هذا الباب ترك النبي صلى الله عليه وسلم لعبد الله بن أبي بن سلول وأمثاله من أئمة النفاق والفجور لما لهم من أعوان فإزالة المنكر بنوع من عقابه مستلزمة إزالة معروف أكثر من ذلك بغضب قومه وحميتهم وبنفور الناس إذا سمعوا أن رسول الله صلى الله عليه وسلم يقتل أصحابه ولهذا لما خطب الناس في قضية الإفك بما خطبهم به واعتذر عنه وقال سعد بن معاذ قوله الذي أحسن فيه حمى له سعد بن عبادة مع حسن إيمانه وصدقه وتعصب لكل منهم قبيلة حتى كادت تكون فتنةآ


الحب الإلهي هو الأصل

وأصل هذا أن تكون محبة الإنسان للمعروف وبغضه وإرادته لهذا وكراهته لهذا موافقا لحب الله وبغضه وإرادته وكراهته الشرعيين وأن يكون فعله للمحبوب ودفعه للمكروه بحسب قوته وقدرته فإن الله لا يكلف نفسا إلا وسعها وقد قال فاتقوا الله ما استطعتم فأما حب القلب وبغضه وإرادته وكراهته فينبغي أن تكون كاملة جازمة لا توجب نقص ذلك إلا بنقص الإيمان وأما فعل البدن فهو بحسب قدرته ومن كانت إرادة القلب وكراهته كاملة تامة وفعل العبد معها بحسب قدرته فإنه يعطى ثواب الفاعل الكامل فإن من الناس من يكون حبه وبغضه لا بحسب محبة الله ورسوله وبغض الله ورسوله وهذا من نوع الهوى فإن اتبعه فقد اتبع هواه ومن أضل ممن اتبع هواه بغير هدى من الله فإن أصل الهوى هو محبة النفس ويتبع ذلك بغضها


اتباع الهوى

والهوى نفسه وهو الحب والبغض الذي في النفس لا يلام العبد عليه فإن ذلك لا يملكه وإنما يلام على اتباعه كما قال تعالى يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله وقال تعالى ومن أضل ممن اتبع هواه بغير هدى من الله وقال النبي صلى الله عليه وسلم ثلاث منجيات خشية الله في السر والعلانية والقصد في الفقر والغنى وكلمة الحق في الغضب والرضى وثلاث مهلكات شح مطاع وهوى متبع ب وإعجاب المرء بنفسه والحب والبغض يتبعه ذوق عند وجود المحبوب والمبغوض ووجد وإرادة وغير ذلك فمن اتبع ذلك بغير أمر الله ورسوله فهو ممن اتبع هواه بغير هدى من الله بل قد يتمادى به الأمر إلى أن يتخذ إلهه هواه واتباع الأهواء في الديانات أعظم من اتباع الأهواء في المشتهيات فإن الأول حال الذين كفروا من أهل الكتاب والمشركين كما قال تعالى فإن لم يستجيبوا لك فاعلم أنما يتبعون أهواءهم ومن أضل ممن اتبع هواه بغير هدى من الله إن الله لا يهدي القوم الظالمين وقال تعالى ضرب لكم مثلا من أنفسكم هل لكم مما ملكت أيمانكم من شركاء فيما رزقناكم فأنتم فيه سواء تخافونهم كخيفتكم أنفسكم كذلك نفصل الآيات لقوم يعقلون بل اتبع الذين ظلموا أهواءهم بغير علم فمن يهدى من أضل الله وما لهم من ناصرين وقال تعالى وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه وإن كثيرا ليضلون بأهوائهم بغير علم إن ربك هو أعلم بالمعتدين وقال تعالى قل يا أهل الكتاب لا تغلوا في دينكم غير الحق ولا تتبعوا أهواء قوم قد ضلوا من قبل وأضلوا كثيرا وضلوا عن سواء السبيل وقال تعالى ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم قل إن هدى الله هو الهدى ولئن اتبعت أهواءهم بعد الذي جاءك من العلم مالك من الله من ولي ولا نصير وقال في الآية الأخرى ولئن اتبعت أهواءهم من بعد ما جاءك من العلم آ إنك إذا لمن الظالمين وقال تعالى وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك ولهذا كان من خرج عن موجب الكتاب والسنة من المنسوبين إلى العلماء والعباد يجعل من أهل الأهواء كما كان السلف رحمهم الله يسمونهم أهل الأهواء وذلك أن كل من لم يتبع العلم فقد اتبع هواه والعلم بالدين لا يكون إلا بهدى الله الذي بعث به رسوله صلى الله عليه وسلم ولهذا قال الله تعالى في موضع وإن كثيرا ليضلون بأهوائهم بغير علم وقال في موضع آخر ومن أضل ممن اتبع هواه بغير هدى من الله


الحب في الله والبغض في الله

فالواجب على العبد أن ينظر في نفس حبه وبغضه ومقدار حبه وبغضه هل هو موافق لأمر الله ورسوله وهو هدى الله الذي أنزله على رسوله صلى الله عليه وسلم بحيث يكون مأمورا بذلك الحب والبغض لا يكون متقدما فيه بين يدي الله ورسوله فإن الله تعالى قد قال يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله ومن أحب أو أبغض قبل أن يأمره الله ورسوله ففيه نوع من التقدم بين يدي الله ورسوله ومجرد الحب والبغض هوى لكن المحرم منه اتباع حبه وبغضه بغير هدى من الله ولهذا قال الله لنبيه داود ولا تتبع الهوى فيضلك عن سبيل الله إن الذين يضلون عن سبيل الله لهم عذاب شديد فأخبر أن من اتبع هواه أضله ذلك عن سبيل الله وسبيل الله هو هداه الذي بعث به رسوله وهو السبيل إليهب


الأمر بالمعروف أفضل الأعمال

وتحقيق ذلك أن الأمر بالمعروف والنهي عن المنكر هو من أوجب الأعمال وأفضلها وأحسنها وقد قال تعالى ليبلوكم أيكم أحسن عملا وهو كما قال الفضيل بن عياض رحمه الله أخلصه وأصوبه فإن العمل إذا كان خالصا ولم يكن صوابا لم يقبل وإذا كان صوابا ولم يكن خالصا لم يقبل حتى يكون خالصا صوابا والخالص أن يكون لله والصواب أن يكون على السنة فالعمل الصالح لا بد أن يراد به وجه الله تعالى فإن الله تعالى لا يقبل من العمل إلا ما أريد به وجهه وحده كما في الحديث الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم قال يقول الله تعالى أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه غيري فأنا بريء منه وهو كله للذي أشرك وهذا التوحيد الذي هو أصل الإسلام وهو دين الله الذي بعث به جميع رسله وله خلق الخلق وهو حقه على عباده أن يعبدوه ولا يشركوا به شيئا والعمل الصالح الذي أمر الله به رسوله هو الطاعة فكل طاعة عمل صالح وهو العمل المشروع المسنون لأنه هو المأمور به أمر إيجاب أو استحباب فهو العمل الصالح وهو الحسن وهو البر وهو الخير وضده المعصية والعمل الفاسد والسيئة والفجور والظلم والبغي


العمل والنية

ولما كان العمل لا بد فيه من شيئين النية والحركة كما قال النبي صلى الله عليه وسلم أصدق الأسماء حارث وهمام فكل أحد حارث همام له عمل ونية لكن النية المحمودة التي يقبلها الله آ ويثيب عليها هي أن يراد الله وحده بذلك العمل والعمل المحمود هو الصالح وهو المأمور به ولهذا كان عمر بن الخطاب رضي الله عنه يقول في دعائه اللهم اجعل عملي كله صالحا واجعله لوجهك خالصا ولا تجعل لأحد فيه شيئا وإذا كان هذا حد كل عمل صالح فالأمر بالمعروف والنهي عن المنكر يجب أن يكون كذلك هذا في حق الآمر الناهي بنفسه


الفقه أساس العمل الصالح

ولا يكون عمله صالحا إن لم يكن بعلم وفقه كما قال عمر بن عبد العزيز رضي الله عنه من عبد الله بغير علم كان يفسد أكثر مما يصلح وكما في حديث معاذ بن جبل رضي الله عنه العلم إمام العمل والعمل تابعه وهذا ظاهر فإن القصد والعمل إن لم يكن بعلم كان جهلا وضلالا واتباعا للهوى كما تقدم وهذا هو الفرق بين أهل الجاهلية وأهل الإسلام فلا بد من العلم بالمعروف والمنكر والتمييز بينهما ولا بد من العلم بحال المأمور وحال المنهي ومن الصلاح أن يأتي بالأمر والنهي على الصراط المستقيم والصراط المستقيم أقرب الطرق وهو الموصل إلى حصول القصد


الرفق والصبر خلق الداعية

ولا بد في ذلك من الرفق كما قال النبي صلى الله عليه وسلم ما كان الرفق في شيء إلا زانه ولا كان العنف في شيء إلا شانه وقال صلى الله عليه وسلم إن الله رفيق يحب الرفق في الأمر كله ويعطي عليه ما لا يعطي على العنف ولا بد أيضا أن يكون حليما صبورا على الأذى فإنه لا بد أن يحصل له أذى فإن لم يحلم ويصبر يفسد أكثر مما يصلح كما قال لقمان لابنه وأمر بالمعروف وانه عن المنكر واصبر على ما أصابك إن ذلك من عزم الأمور ولهذا أمر الله الرسل وهم أئمة الأمر بالمعروف والنهي عن المنكر بالصبر كقوله لخاتم الرسل صلى الله عليه وسلم بل ذلك مقرون بتبليغ الرسالة فإنه أول ما أرسل أنزلت عليه سورةيا أيها المدثر بعد أن أنزلت سورة إقرأالتي بها نبئ فقال الله تعالى يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر ولا تمنن تستكثر ولربك فاصبر فافتتح آيات الإرسال إلى الخلق بالأمر بالإنذار وختمها بالصبر ونفس الإنذار أمر بالمعروف ونهي عن المنكر فعلم أنه يجب بعده الصبر وقال تعالى واصبر لحكم ربك فإنك بأعيننا وقال تعالى فاصبر على ما يقولون واهجرهم هجرا جميلا وقال فاصبر كما صبر أولو العزم من الرسل وقال فاصبر لحكم ربك ولا تكن كصاحب الحوت وقال واصبر وما صبرك إلا بالله وقال واصبر فإن الله لا يضيع أجر المحسنين فلا بد من هذه الثلاثة العلم والرفق والصبر العلم قبل الأمر والنهي والرفق معه والصبر بعده وإن كان كل من الثلاثة لابدآ أن يكون مستصحبا في هذه الأحوال وهذا كما جاء في الأثر عن بعض السلف ورووه مرفوعا ذكره القاضي أبو يعلى في المعتمد لا يأمر بالمعروف وينهى عن المنكر إلا من كان فقيها فيما يأمر به فقيها فيما ينهى عنه رفيقا فيما يأمر به رفيقا فيما ينهي عنه حليما فيما يأمر به حليما فيما ينهي عنه وليعلم أن اشتراط هذه الخصال في الأمر بالمعروف والنهي عن المنكر مما يوجب الصعوبة على كثير من النفوس فيظن أنه بذلك يسقط عنه فيدعه وذلك مما يضره أكثر مما يضره الأمر بدون هذه الخصال أو أقل فإن ترك الأمر الواجب معصية وفعل ما نهى الله عنه في الأمر معصية فالمنتقل من معصية إلى معصية كالمستجير من الرمضاء بالنار أو كالمنتقل من دين باطل إلى دين باطل قد يكون الثاني شرا من الأول وقد يكون دونه وقد يكونان سواء فهكذا تجد المقصر في الأمر والنهي والمعتدي فيه قد يكون ذنب هذا أعظم وقد يكون ذنب ذاك أعظم وقد يكونان سواء


المعاصي سبب المصائب والطاعات سبب النعم

ومن المعلوم بما أرانا الله من آياته في الآفاق وفي أنفسنا وبما شهد به في كتابه أن المعاصي سبب المصائب فسيئات المصائب والجزاء هي من سيئات الأعمال وأن الطاعة سبب النعمة فإحسان العبد العمل سبب لإحسان الله قال تعالى وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير وقال تعالى ما أصابك من حسنة فمن الله ب وما أصابك من سيئة فمن نفسك وقال تعالى إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم وقال تعالى أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم وقال أو يوبقهن بما كسبوا ويعف عن كثير وقال وإن تصبهم سيئة بما قدمت أيديهم فإن الإنسان كفور وقال تعالى وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون وقد أخبر الله سبحانه بما عاقب به أهل السيئات من الأمم كقوم نوح وعاد وثمود وقوم لوط وأصحاب مدين وقوم فرعون في الدنيا وأخبر بما سيعاقبهم به في الآخرة ولهذا قال مؤمن آل فرعون يا قوم إني أخاف عليم مثل يوم الأحزاب مثل دأب قوم نوح وعاد وثمود والذين من بعدهم وما الله يريد ظلما للعباد ويا قوم إني أخاف عليم يوم التناد يوم تولون مدبرين ما لكم من الله من عاصم ومن يضلل الله فما له من هاد وقال تعالى ذلك العذاب ولعذاب الآخرة أكبر لو كانوا يعلمون وقال سنعذبهم مرتين ثم يردون إلى عذاب عظيم وقال ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر لعلهم يرجعون آ وقال فارتقب يوم تأتي السماء بدخان مبين الى قوله يوم نبطش البطشة الكبرى إنا منتقمون ولهذا يذكر الله في عامة سور الإنذار ما عاقب به أهل السيئات في الدنيا وما أعده لهم في الأخرة وقد يذكر في السورة وعد الآخرة فقط إذ عذاب الآخرة أعظم وثوابها أعظم وهي دار القرار وإنما يذكر ما يذكره من الثواب والعقاب تبعا كقوله في قصة يوسف وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء نصيب برحمتنا من نشاء ولا نضيع أجر المحسنين ولأجر الآخرة خير للذين آمنوا وكانوا يتقون وقال فآتاهم الله ثواب الدنيا وحسن ثواب الآخرة وقال والذين هاجروا في الله من بعد ما ظلموا لنبوأنهم في الدنيا حسنة ولأجر الآخرة أكبر لو كانوا يعلمون الذين صبروا وعلى ربهم يتوكلون وقال عن ابراهيم عليه الصلاة والسلام وآتيناه أجره في الدنيا وإنه في الآخرة لمن الصالحين وأما ذكره لعقوبة الدنيا والآخرة ففي سورة النازعات إذ قال والنازعات غرقا والناشطات نشطا ثم قال يوم ترجف الراجفة تتبعها الرادفة فذكر القيامة مطلقا ثم قال هل أتاك حديث موسى إذ ناداه ربه بالواد المقدس طوى اذهب الى فرعون إنه طغى الى قوله إن في ذلك لعبرة لمن يخشى ثم ذكر المبدأ والمعاد مفصلا فقال أأنتم أشد خلقا أم السماء بناها الى قوله فإذا جاءت الطامة الكبرى يوم يتذكر الإنسان ما سعى وبرزت الجحيم لمن يرى فأما من طغى وآثر الحياة الدنيا فإن الجحيم هي المأوى الى آخر السورة وكذلك في سورة المزمل ذكر قوله وذرني والمكذبين أولي النعمة ومهلهم قليلا إن لدينا أنكالا وجحيما وطعاما ذا غصة وعذابا أليما الى قوله كما أرسلنا إلى فرعون رسولا فعصى فرعون الرسول فأخذناه أخذا وبيلا وكذلك في سورة الحاقة ذكر قصص الأمم كثمود وعاد وفرعون ثم قال تعالى فإذا نفخ في الصور نفخة واحدة وحملت الأرض والجبال فدكتا دكة واحدة إلى تمام ما ذكره من أمر الجنه والنار وكذلك في سورة ن والقلم ذكر قصة أهل البستان الذين منعوا حق أموالهم وما عاقبهم به ثم قال كذلك العذاب ولعذاب الآخرة أكبر لو كانوا يعلمون وكذلك في سورة التغابن قال ألم يأتكم نبأ الذين كفروا من قبل فذاقوا وبال أمرهم ولهم عذاب أليم ذلك بأنه كانت تأتيهم رسلهم بالبينات فقالوا أبشر يهدوننا فكفروا وتولوا واستغنى الله والله غني حميد ثم قال تعالى زعم الذين كفروا أن لن يبعثوا قل بلى وربي لتبعثن ثم لتنبؤن بما عملتم وذلك على الله يسير وكذلك في سورة ق ذكر حال المخالفين للرسل وذكر الوعد والوعيد في الآخرة وكذلك في سورة القمر ذكر هذا وهذا وكذلك في سورة حم مثل حم غافر و السجدة و الزخرف و الدخان وغير ذلك مما لا يحصى


أول ما نزل من القرآن

فإن التوحيد والوعد والوعيد من أول ما أنزل كما في صحيح البخاري عن يوسف بن ماهك قال إني عند عائشة أم المؤمنين رضي الله عنها إذ جاءها عراقي فقال أي الكفن خير قالت ويحك وما يضرك قال يا أم المؤمنين أريني مصحفك قالت لم قال لعلي أؤلف القرآن عليه فإنه يقرأ غير مؤلف قالت وما يضرك أيه قرأت قبل إنما نزل أول ما نزل منه سورة من المفصل فيها ذكر الجنة والنار حتى إذا ثاب الناس الى الإسلام نزل الحلال والحرام ولو نزل أول شيء لا تشربوا الخمر لقالوا لا ندع الخمر أبدا ولو نزل لا تزنوا لقالوا لا ندع الزنا أبدا لقد نزل بمكة على محمد صلى الله عليه وسلم وإني لجارية ألعب بل الساعة موعدهم والساعة أدهى وأمر وما نزلت سورة البقرة والنساء إلا وأنا عنده قال فأخرجت له المصحف فأملت عليه آي السورة


أعظم الفتن

وإذا كان الكفر والفسوق والعصيان سبب الشر والعدوان فقد يذنب الرجل والطائفة ويسكت آخرون عن الأمر والنهي فيكون ذلك من ذنوبهم وينكر عليهم آخرون إنكارا منهيا عنه فيكون ذلك من ذنوبهم فيحصل التفرق والاختلاف والشر وهذا من أعظم الفتن والشرور قديما وحديثا إذ الانسان ظلوم جهول والظلم والجهل أنواع فيكون ظلم الأول وجهله من نوع وظلم كل من الثاني والثالث وجهلهما من نوع آخر وآخر ومن تدبر الفتن الواقعة رأى سببها ذلك ورأى أن ما وقع بين أمراء الأمة وعلمائها ومن تبعهم من العامة في الفتن هذا أصلها ويدخل في ذلك أسباب الضلال والغي الأهواء الدينية والشهوانية والبدع في الدين والفجور في الدنيا وذلك أن أسباب الضلال والغي التي هي البدع في الدين والفجور في الدنيا مشتركة تعم بني آدم لما فيهم من الظلم والجهل فيذنب بعض الناس بظلم نفسه وغيره بفعل الزنا أو التلوط أو غيره أو بشرب الخمر أو ظلم في المال بخيانة أو سرقة أو غصب ونحو ذلك


شهوة المعصية

ومعلوم أن هذه المعاصي وإن كانت مستقبحة مذمومة في العقل والدين فهي مشتهاة في الطباع ومن شأن النفوس أنها لا تحب اختصاص غيرها بشيء وزيادته عليها لكن تريد أن يحصل لها ما حصل له وهذا هو الغبطة التي هي أدنى نوعي الحسد فهي تريد الاستعلاء على الغير والاستئثار دونه أو تحسده وتتمنى زوال النعمة عنه وإن لم يحصل ففيها من إرادة العلو والفساد والاستكبار والحسد ما يتقاضاها أن تختص عن غيرها بالشهوات فكيف إذا رأت الغير قد استأثر عليها بذلك واختص به دونها فالمعتدل منهم في ذلك الذي يحب الاشتراك والتساوي وأما الآخر فظلوم حسود وهذان يقعان في الأمور المباحة والأمور المحرمة لحق الله فما كان جنسه مباحا من أكل وشرب ونكاح ولباس وركوب وأموال إذا وقع فيها الاختصاص حصل بسببه الظلم والبخل والحسد


الشح أصل الشرور

وأصلها الشح كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال إياكم والشح فإنه أهلك من كان قبلكم أمرهم بالبخل فبخلوا وأمرهم بالظلم فظلموا وأمرهم بالقطيعة فقطعوا ولهذا قال الله تعالى في وصف الأنصار والذين تبوأوا الدار والأيمان من قبلهم أي من قبل المهاجرين يحبون من هاجر إليهم ولا يجدون في صدورهم حاجة مما أوتوا أي لا يجدون الحسد مما أوتي إخوانهم من المهاجرين ويؤثرون على أنفسهم ولو كان بهم خصاصة ثم قال ومن يوق شح نفسه فأولئك هم المفلحون وسمع عبد الرحمن بن عوف وهو يطوف بالبيت يقول رب قني شح نفسي رب قني شح نفسي فقيل له في ذلك فقال إذا وقيت شح نفسيب فقد وقيت البخل والظلم والقطيعة أو كما قال فهذا الشح الذي هو شدة حرص النفس يوجب البخل بمنع ما عليه والظلم بأخذ مال الغير ويوجب قطيعة الرحم ويوجب الحسد وهو كراهة ما اختص به الغير وتمنى زواله والحسد فيه بخل وظلم فإنه بخل بما أعطيه عن غيره وظلم بطلب زوال ذلك عنه فإذا كان هذا في جنس الشهوات المباحة فكيف بالمحرمة كالزنا وشرب الخمر ونحو ذلك وإذا وقع فيها اختصاص فإنه يصير فيها نوعان أحدهما بغضها لما في ذلك من الاختصاص والظلم كما يقع في الأمور المباحة الجنس والثاني بغضها لما في ذلك من حق الله


أقسام الذنوب

ولهذا كانت الذنوب ثلاثة أقسام أحدها ما فيه ظلم للناس كالظلم بأخذ الأموال ومنع الحقوق والحسد ونحو ذلك والثاني ما فيه ظلم للنفس فقط كشرب الخمر والزنا إذا لم يتعد ضررهما والثالث ما يجتمع فيه الأمران مثل أن يأخذ الحاكم والأمير أموال الناس ليزنى بها ويشرب الخمر ويرتكب الفواحش ومثل أن يزنى بمن يرفعه على الناس بذلك السبب ويضرهم كما يقع ممن يحب النساء والصبيان وقد قال الله تعالى قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطانا وأن تقولوا على الله ما لا تعلمون


العدل أساس الملك

وأمور الناس إنما تستقيم في الدنيا مع العدل الذي قد يكون فيه الاشتراك في بعض أنواع الإثم أكثر مما تستقيم مع الظلم في الحقوق وإن لم تشترك في إثم ولهذا قيل إن الله يقيم الدولة العادلة وإن كانت كافرة ولا يقيم الظالمة وإن كانت مسلمة ويقال الدنيا تدوم مع العدل والكفر ولا تدوم مع الظلم والإسلام وقد قال النبي صلى الله عليه وسلم ليس ذنب أسرع عقوبة من البغي وقطيعة الرحم فالباغي يصرع في الدنيا وإن كان مغفورا له مرحوما وذلك أن العدل نظام كل شيء فإذا أقيم أمر الدنيا بالعدل قامت وإن لم يكن لصاحبها من خلاق ومتى لم تقم بالعدل لم تقم وإن كان لصاحبها من الإيمان ما يجزى به في الآخرة


الظلم من شيم النفوس

والنفس فيها داعي الظلم لغيرها بالعلو عليه والحسد له والتعدي عليه في حقه وفيها داعي الظلم لنفسها بتناول الشهوات القبيحة كالزنا وأكل الخبائث فهي قد تظلم من لا يظلمها وتؤثر هذه الشهوات وإن لم يفعلها غيرها فإذا رأت نظراءها قد ظلموا أو تناولوا هذه الشهوات صار داعي هذه الشهوات أو الظلم فيها أعظم بكثير وقد يصير ويهج ذلك لها من بغض ذلك وحسده وطلب عقابه وزوال الخير عنه ما لم يكن فيها قبل ذلك ولها حجة عند نفسها من جهة العقل والدين بكون ذلك الغير قد ظلم نفسه والمسلمين وأن أمره بالمعروف ونهيه عن المنكر والجهاد على ذلك من الدين


الناس ثلاثة

والناس هنا ثلاثة أقسام قوم لا يقومون إلا في أهواء نفوسهم فلا يرضون إلا بما يعطونه ولا يغضبون إلا لما يحرمونه فإذا أعطي أحدهم ما يشتهيه من الشهوات الحلال والحرام زال غضبه وحصل رضاه وصار الأمر الذي كان عنده منكرا ينهى عنه ويعاقب عليه ويذم صاحبه ويغضب عليه صار فاعلا له شريكا فيه ومعاونا عليه ومعاديا لمن ينهى عنه وينكر عليه وهذا غالب في بني آدم ترى الإنسان يسمع من ذلك مالا يحصيه إلا الله وسببه أن الإنسان ظلوم جهول فلذلك لا يعدل بل ربما كان ظالما في الحالين يرى قوما ينكرون على الحاكم والأمير ظلمه لرعيته واعتداءه عليهم فيرضي أولئك المنكرين ببعض الشيء من منصب أو مال فينقلبون أعوانا له وأحسن أحوالهم أن يسكتوا عن الإنكار عليه وكذلك تراهم على من يشرب الخمر ويزني ويسمع الملاهي حتى يدخلوا أحدهم معهم في ذلك أو يرضوه ببعض ذلك فتراه حينئذ قد صار عونا لهم وهؤلاء قد يعودون بإنكارهم إلى أقبح من الحال التي كانوا عليها وقد يعودون إلى ما هو دون ذلك أو نظيره وقوم يقومون قومة ديانة صحيحة يكونون في ذلك مخلصين لله مصلحين فيما عملوه ويستقيم لهم ذلك حتى يصبروا على ما أوذوا فهؤلاء هم الذين آمنوا وعملوا الصالحات وهم خير أمة أخرجت للناس يأمرون بالمعروف وينهون عن المنكر ويؤمنون بالله وقوم يجتمع فيهم هذا وهذا وهم من غالب المؤمنين فمن فيه دين وله شهوة يجتمع في قلبه إرادة الطاعة وإرادة المعصية وربما غلب هذا تارة وهذا تارة


النفوس ثلاثة

وهذه القسمة الثلاثية كما قيل الأنفس ثلاث أمارة ولوامة ومطمئنة فالأولون هم أهل النفس الأمارة التي تأمر بالسوء والوسط هم أهل النفس المطمئنة التي يقال لها يا أيتها النفس المطمئنة ارجعي الى ربك راضية مرضية فادخلي في عبادي وادخلي جنتي وهؤلاء هم أهل النفس اللوامة التي تفعل الذنب ثم تلوم عليه وتتلون تارة كذا وتارة كذا وتخلط عملا صالحا وآخر سيئا وهؤلاء يرجى أن يتوب الله عليهم إذا اعترفوا بذنوبهم كما قال الله تعالى وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم إن الله غفور رحيم ولهذا لما كان الناس في زمن أبي بكر وعمر رضي الله عنهما وهما اللذان أمر المسلمون بالاقتداء بهما كما قال النبي صلى الله عليه وسلم اقتدوا باللذين من بعدي أبي بكر وعمر لما كان الناس أقرب عهدا بالرسالة وأعظم ايمانا وصلاحا وأئمتهم أقوم بالواجب وأثبت في الطمأنينة لم تقع فتنة إذ كانوا في حكم القسم الوسط ولما كان في آخر خلافة عثمان وفي خلافة علي رضي الله عنهما كثر القسم الثالث فصار فيهم شهوة مع الإيمان والدين قد صار ذلك في بعض الولاة وبعض الرعايا ثم كثر ذلك بعد فنشأت الفتنة التي سببها ما تقدم من عدم تمحيص التقوى والطاعة في الطرفين واختلاطهما بنوع من الهوى والعصبية في الطرفين وكل منهما متأول أنه يأمر بالمعروف وينهى عن المنكر وأنه مع الحق والعدل ومع التأويل نوع من الهوى ففيه نوع من الظن وما تهوى الأنفس وإن كانت إحدى الطائفتين أولى بالحق من الأخرى فلهذا يجب على المؤمن أن يستعين بالله ويتوكل عليه في أن يعمر قلبه بالإيمان والتقوى ولا يزيغه ويثبته على الهدى ولا يتبع الهوى كما قال تعالى فلذلك فادع واستقم كما أمرت ولا تتبع أهواءهم وقل آمنت بما أنزل الله من كتاب وأمرت لأعدل بينكم الله ربنا وربكم


اختلاف الأمة

وهذا أيضا حال الأمة فيما تفرقت فيه واختلفت في المقالات والعبادات وهذه الأمور مما تعظم بها المحنة على المؤمنين فإنهم محتاجون الى شيئين الى دفع الفتنة التي ابتلى بها نظراؤهم من فتنة الدنيا والدين عن نفوسهم مع قيام المقتضى لها فإن معهم نفوسا وشياطين كما مع غيرهم فمع وجود ذلك من نظائرهم يقوى المقتضى عندهم كما هو الواقع فيبقى الداعي الذي في نفس الشيطان وشيطانه ودواعي الخير كذلك وما يحصل من الداعي بفعل الغير والنظير فكم من الناس لم يرد خيرا ولا شرا حتى رأى غيره لا سيما إن كان نظيره يفعله ففعله فإن الناس كأسراب القطا مجبولون على تشبه بعضهم ببعض


المبتدئون بالخير والشر

ولهذا كان المبتدىء بالخير وبالشر له من الأجر والوزر مثل من تبعه كما قال النبي صلى الله عليه وسلم من سن سنة حسنة فله أجرها وأجر من عمل بها الى يوم القيامة من غير أن ينقص من أجورهم شيئا ومن سن سنة سيئة فعليه وزرها ووزر من عمل بها الى يوم القيامة من غير أن ينقص من أوزارهم شيئا وذلك لاشتراكهم في الحقيقة وأن حكم الشيء حكم نظيره وشبه الشيء منجذب إليه فإذا كان هذان داعيين قويين فكيف إذا انضم إليهما داعيان آخران


شهوة المشاركة

وذلك أن كثيرا من أهل المنكر يحبون من يوافقهم على ما هم فيه ويبغضون من لا يوافقهم وهذا ظاهر في الديانات الفاسدة من موالاة كل قوم لموافقيهم ومعاداتهم لمخالفيهم وكذلك في أمور الدنيا والشهوات كثيرا ما يختار أهلها ويؤثرون من يشاركهم في أمورهم وشهواتهم إما للمعاونة على ذلك كما في المتغلبين من أهل الرياسات وقطاع الطريق ونحو ذلك وإما لتلذذهم بالموافقة كما في المجتمعين على شرب خمر مثلا فإنهم يحبون أن يشرب كل من حضر عندهم وإما لكراهتهم امتيازه عنهم بالخير إما حسدا له على ذلك أو لئلا يعلو عليهم بذلك ويحمده الناس دونهم أو لئلا يكون له عليهم حجة أو لخوفهم من معاقبته لهم بنفسه أو بمن يرفع ذلك إليهم أو لئلا يكونوا تحت منته وخطره ونحو ذلك من الأسباب قال الله تعالى ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا حسدا من عند أنفسهم من بعد ما تبين لهم الحق وقال تعالى في المنافقين ودوا لو تكفرون كما كفروا فتكونون سواء وقال عثمان بن عفان رضي الله عنه ودت الزانية لو زنى النساء كلهن والمشاركة قد يختارونها في نفس الفجور كالاشتراك في شرب الخمر والكذب والاعتقاد الفاسد وقد يختارونها في النوع الثاني كالزاني الذي يود أن يزني غيره والسارق الذي يود أن يسرق غيره أيضا لكن في غير العين التي زنى بها والتي سرقها وأما الداعي الثاني فقد يأمرون الشخص بمشاركتهم فيما هم عليه من المنكر فإن شاركهم وإلا عادوه وآذوه على وجه قد ينتهي الى حد الإكراه ثم إن هؤلاء الذين يختارون مشاركة الغير لهم في قبيح فعلهم أو يأمرونه بذلك ويستعينون به على ما يريدونه فإنهم متى شاركهم وعاونهم وأطاعهم انتقصوه واستخفوا به وجعلوا ذلك حجة عليه في أمور أخرى وإن لم يشاركهم عادوه وآذوه وهذه حال غالب الظالمين القادرين وهذا الموجود في المنكر موجود نظيره في المعروف وأبلغ منه كما قال الله تعالى والذين آمنوا أشد حبا لله فإن الانسان فيه داع يدعوه الى الايمان والعلم والصدق والعدل وأداء الأمانة فإذا وجد من يعمل ذلك مثله صار له داع آخر لا سيما إذا كان نظيره لا سيما مع المنافسة وهذا محمود حسن فإن وجد من يحب موافقته على ذلك ومشاركته له من المؤمنين والصالحين ومن يبغضه إذا لم يفعل ذلك صار له داع ثالث فإذا أمروه بذلك ووالوه على ذلك وعادوه وعاقبوه على تركه صار له داع رابع ولهذا يؤمر المؤمنون أن يقابلوا السيئات بضدها من الحسنات كما يقابل الطبيب المرض بضده فيؤمر المؤمن بأن يصلح نفسه وذلك بشيئين بفعل الحسنات وترك السيئات مع وجود ما ينفي الحسنات ويقتضي السيئات وهذه أربعة أنواع ويؤمر أيضا بإصلاح غيره بهذه الأنواع الأربعة قدرته وإمكانه قال تعالى والعصر إن الانسان لفي خسر إلا الذين آمنوا وعملوا الصالحات وتواصوا بالحق وتواصوا بالصبر وروي عن الشافعي رضي الله عنه أنه قال لو فكر الناس كلهم سورة العصر لكفتهم وهو كما قال فإن الله تعالى أخبر فيها أن جميع الناس خاسرون إلا من كان في نفسه مؤمنا صالحا ومع غيره موصيا بالحق موصيا بالصبر وإذا عظمت المحنة كان ذلك للمؤمن الصالح سببا لعلو الدرجة وعظيم الثواب كما سئل النبي صلى الله عليه وسلم أي الناس أشد بلاء قال الأنبياء ثم الصالحون ثم الأمثل فالأمثل يبتلى الرجل على حسب دينه فإن كان في دينه صلابة زيد في بلائه وإن كان في دينه رقة خفف عنه وما يزال البلاء بالمؤمن حتى يمشي على وجه الأرض وليس عليه خطيئة وحينئذ فيحتاج من الصبر ما لا يحتاج إليه غيره وذلك هو سبب الإمامة في الدين كما قال تعالى وجعلنا منهم أئمة يهدون بأمرنا لما صبروا وكانوا بآياتنا يوقنون


الصبر على فعل الحسنات وعلى ترك السيئات

فلا بد من الصبر على فعل الحسن المأمور به وعلى ترك المحظور المنهي عنه ويدخل في ذلك الصبر على الأذى وعلى ما يقال والصبر على ما يصيبه من المكاره والصبر عن البطر عند النعم وغير ذلك من أنواع الصبر


الصبر والرحمة

ولا يمكن العبد أن يصبر إن لم يكن له ما يطمئن به ويتنعم به ويتغذى به وهو اليقين كما في الحديث الذي رواه أبو بكر الصديق رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال أيها الناس سلوا الله اليقين والعافية فإنه لم يعط أحد بعد اليقين خيرا من العافية فسلوهما الله وكذلك إذا أمر غيره بحسن أو أحب موافقته له على ذلك أو نهى غيره عن سيء فيحتاج أن يحسن إلى ذلك الغير إحسانا يحصل به مقصوده من حصول المحبوب واندفاع المكروه فإن النفوس لا تصبر على المر إلا بنوع من الحلو لا يمكن غير ذلك ولهذا أمر الله بتأليف القلوب حتى جعل للمؤلفة قلوبهم نصيبا في الصدقات وقال تعالى لنبيه صلى الله عليه وسلم خذ العفو وأمر بالعرف وأعرض عن الجاهلين وقال تعالى وتواصوا بالصبر وتواصوا بالمرحمة فلا بد أن يصبر ويرحم وهذا هو الشجاعة والكرم ولهذا يقرن الله بين الصلاة والزكاة تارة وهي الإحسان إلى الخلق وبينها وبين الصبر تارة ولا بد من الثلاثة الصلاة والزكاة والصبر لا تقوم مصلحة المؤمنين إلا بذلك في صلاح نفوسهم وإصلاح غيرهم لا سيما كلما قويت الفتنة والمحنة فإن الحاجة الى ذلك تكون أشد فالحاجة الى السماحة والصبر عامة لجميع بني آدم لا تقوم مصلحة دينهم ولا دنياهم إلا بهما ولهذا فإن جميعهم يتمادحون بالشجاعة والكرم حتى إن ذاك عامة ما يمدح به الشعراء ممدوحيهم في شعرهم وكذلك يتذامون بالبخل والجبن


عندما يتفق عقلاء بني آدم

والقضايا التي يتفق عليها عقلاء بني آدم لا تكون إلا حقا كاتفقاهم على مدح الصدق والعدل وذم الكذب والظلم وقال النبي صلى الله عليه وسلم لما سأله الأعراب حتى اضطروه إلى سمرة فتعلقت بردائه فالتفت إليهم وقال والذي نفسي بيده لو أن عندي عدد هذه العضاه نعما لقسمته فيكم ثم لا تجدوني بخيلا ولا جبانا ولا كذوبا لكن ينوع ذلك بتنوع المقاصد والصفات فإنما الأعمال بالنيات وإنما لكل امرىء ما نوى ولهذا جاء الكتاب والسنة بذم البخل والجبن ومدح الشجاعة والسماحة في سبيل الله دون ما ليس في سبيله فقال النبي صلى الله عليه وسلم شر ما في المرء شح هالع وجبن خالع وقال من سيدكم يا بني سلمة فقالوا الجد بن قيس على أنا نزنه بالبخل فقال وأي داء أدوى من البخل وفي رواية إن السيد لا يكون بخيلا بل سيدكم الأبيض الجعد البراء ابن معرور وكذلك في الصحيح قول جابر بن عبدالله لأبي بكر الصديق رضي الله عنهم إما أن تعطيني وإما أن تبخل عني فقال تقول وإما أن تبخل عني وأي داء أدوى من البخل فجعل البخل من أعظم الأمراض وفي صحيح مسلم عن سليمان بن ربيعة قال قال عمر رضي الله عنه قسم النبي صلى الله عليه وسلم قسما فقلت يا رسول الله والله لغير هؤلاء أحق منهم فقال إنهم خيروني بين أن يسألوني بالفحش وبين أن يبخلوني ولست بباخل يقول أنهم سألوني مسألة لا تصلح فإن أعطيتهم وإلا قالوا هو بخيل فقد خيروني بين أمرين مكروهين لا يتركوني من أحدهما المسألة الفاحشة والتبخيل والتبخيل أشد فأدفع الأشد بإعطائهم


أنواع البخل

والبخل جنس تحته أنواع كبائر وغير كبائر قال الله تعالى ولا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة وقال واعبدوا الله ولا تشركوا به شيئا وبالوالدين إحسانا إلى قوله إن الله لا يحب من كان مختالا فخورا الذين يبخلون ويأمرون الناس بالبخل وقال تعالى وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله وبرسوله ولا يأتون الصلاة إلا وهم كسالى ولا ينفقون إلا وهم كارهون وقال فلما آتاهم من فضله بخلوا به وتولوا وهم معرضون فأعقبهم نفاقا في قلوبهم إلى يوم يلقونه وقال ومن يبخل فإنما يبخل عن نفسه وقال فويل للمصلين الذين هم عن صلاتهم ساهون الذين هم يراؤون ويمنعون الماعون وقال والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون وكثير من الآي في القرآن من الأمر بالإيتاء والإعطاء وذم من ترك ذلك كله ذم للبخل


الجبن

وكذلك ذمه للجبن كثير في مثل قوله ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة فقد باء بغضب من الله ومأواه جهنم وبئس المصير وقوله عن المنافقين ويحلفون بالله إنهم لمنكم وما هم منكم ولكنهم قوم يفرقون لو يجدون ملجأ أو مغارات أو مدخلا لولوا إليه وهو يجمحون وقوله فإذا أنزلت سورة محكمة وذكر فيها القتال رأيت الذين في قلوبهم مرض ينظرون إليك نظر المغشي عليه من الموت وقوله ألم تر الى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة وآتوا الزكاة فلما كتب عليهم القتال إذا فريق منهم منهم يخشون الناس كخشية الله أو أشد خشية وقالوا ربنا لم كتبت علينا القتال لولا أخرتنا إلى أجل قريب قل متاع الدنيا قليل والآخرة خير لمن اتقى ولا تظلمون فتيلا وما في القرآن من الحض على الجهاد والترغيب فيه وذم الناكلين عنه والتاركين له كله ذم للجبن لا يتم صلاح بني آدم إلا بالشجاعة والكرم ولما كان صلاح بني آدم لا يتم في دينهم ودنياهم إلا بالشجاعة والكرم بين الله سبحانه أنه من تولى عنه بترك الجهاد بنفسه أبدل الله به من يقوم بذلك ومن تولى عنه بإنفاق ماله أبدل الله به من يقوم بذلك فقال يا أيها الذين آمنوا ما لكم إذا قيل لكم انفروا في سبيل الله اثاقلتم إلى الأرض أرضيتم بالحياة الدنيا من الآخرة فما متاع الحياة الدنيا في الآخرة إلا قليل إلا تنفروا يعذبكم عذابا أليما ويستبدل قوما غيركم ولا تضروه شيئا والله على كل شيء قدير وقال تعالى ها أنتم هؤلاء تدعون لتنفقوا في سبيل الله فمنكم من يبخل ومن يبخل فإنما يبخل عن نفسه والله الغني وأنتم الفقراء وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم وبالشجاعة والكرم في سبيل الله فضل الله السابقين فقال لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى وقد ذكر الجهاد بالنفس والمال في سبيله ومدحه في غير آية من كتابه وذلك هو الشجاعة والسماحة في طاعته سبحانه فقال كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرين وقال تعالى يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحون وأطيعوا الله ورسوله ولا تنازعوا فتفشلوا وتذهب ريحكم واصبروا إن الله مع الصابرين


الشجاعة قوة القلب

والشجاعة ليست هي قوة البدن فقد يكون الرجل قوي البدن ضعيف القلب وإنما هي قوة القلب وثباته فإن القتال مداره على قوة البدن وصنعته للقتال وعلى قوة القلب وخبرته به والمحمود منهما ما كان بعلم ومعرفة دون التهور الذي لا يفكر صاحبه ولا يميز بين المحمود والمذموم ولهذا كان القوي الشديد هو الذي يملك نفسه عند الغضب حتى يفعل ما يصلح دون ما لا يصلح فأما المغلوب حين غضبه فليس هو بشجاع ولا شديد


الصبر صبران

وقد تقدم أن جماع ذلك هو الصبر فإنه لا بد منه والصبر صبران صبر عند الغضب وصبر عند المصيبة كما قال الحسن رحمه الله ما تجرع عبد جرعة أعظم من جرعة حلم عند الغضب وجرعة صبر عند المصيبة وذلك لأن أصل ذلك هو الصبر على المؤلم والشجاع الشديد هو الذي يصبر على المؤلم والمؤلم إن كان مما يمكن دفعه أثار الغضب وإن كان مما لا يمكن دفعه أثار الحزن ولهذا يحمر الوجه عند الغضب لثوران الدم عند استشعار القدرة ويصفر عند الحزن لغور الدم عند استشعار العجز ولهذا جمع النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه مسلم عن عبدالله بن مسعود رضي الله عنه قال قال النبي صلى الله عليه وسلم ما تعدون الرقوب فيكم قالوا الرقوب الذي لا يولد له قال ليس ذاك بالرقوب ولكن الرقوب الرجل الذي لم يقدم من ولده شيئا ثم قال ما تعدون الصرعة فيكم قلنا الذي لا يصرعه الرجال فقال ليس بذلك ولكن الصرعة هو الذي يملك نفسه عند الغضب فذكر ما يتضمن الصبر عند المصيبة والصبر عند الغضب قال الله تعالى في المصيبة وبشر الصابرين الذين إذا أصابتهم مصيبة قالوا إنا لله وإنا إليه راجعون وقال تعالى في الغضب وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم وهذا الجمع بين صبر المصيبة وصبر الغضب نظير الجمع بين صبر المصيبة وصبر النعمة كما في قوله تعالى ولئن أذقنا الإنسان منا رحمة ثم نزعناها منه إنه ليئوس كفور ولئن أذقناه نعماء بعد ضراء مسته ليقولن ذهب السيئات عني إنه لفرح فخور إلا الذين صبروا وعملوا الصالحات أولئك لهم مغفرة وأجر كبير وقال لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم وبهذا وصف كعب بن زهير من وصفه من الصحابة المهاجرين رضي الله عنهم حيث قال لا يفرحون إذا نالت سيوفهم قوما وليسوا مجازيعا إذا نيلوا وكذلك قال حسان بن ثابت في وصفه الأنصار رضي الله عنهم لا فخر إن هم أصابوا من عدوهم وإن أصيبوا فلا خور ولا هلع وقال بعض العرب في صفة النبي صلى الله عليه وسلم يغلب فلا يبطر ويغلب فلا يضجر ولما كان الشيطان يدعو الناس عند هذين النوعين الى تعدي الحدود بقلوبهم وأصواتهم وأيديهم نهى النبي صلى الله عليه وسلم عن ذلك فقال لما قيل له وقد بكى لما رأى إبراهيم في النزع أتبكي وأنت تنهى عن البكاء فقال إنما نهيت عن صوتين أحمقين فاجرين صوت عند نعمة لهو ولعب ومزامير شيطان وصوت عند مصيبة لطم خدود وشق جيوب ودعاء بدعوى الجاهلية فجمع بين الصوتين وأما نهيه عن ذلك في المصائب فمثل قوله صلى الله عليه و سلم ليس منا من لطم الخدود وشق الجيوب ودعا بدعوى الجاهلية و قال انا برىء من الحالقة والصالقة والشاقة وقال ان الله لا يؤاخذ على دمع العين ولا حزن القلب ولكن يعذب بهذا او يرحم وأشار الى لسانه وقال من نيح عليه فإنه يعذب بما نيح واشترط على النساء في البيعة ان لا ينحن وقال إن النائحة اذا لم تتب قبل موتها فأنها تلبس يوم القيامه درعا من جرب وسربالا من قطران فالنبي صلى الله عليه وسلم ذكر الصوتين الأحمقين الفاجرين الصوت الذي يوجب الاعتداء في الفرح حتى يصير الإنسان فرحا فخورا والصوت الذي يوجب الجزع عند الحزن حتى يصير الإنسان هلوعا جزوعا وأما الصوت الذي يثير الغضب لله فكالأصوات التي تقال في الجهاد من الأشعار المنشدة فتلك لم تكن بآلات وكذلك أصوات الشهرة في الفرح فرخص منها فيما وردت به السنة من الضرب بالدف في العرس والأفراح للنساء والصبيان وعامة الأشعار التي تنشد بالأصوات لتحريك النفوس هي من هذه الأقسام الأربع وهي التشبيب وأشعار الغضب والحميه وهي الحماسة والهجاء وأشعار المصائب كالمراثي وأشعار النعم والفرح وهي المدائح والشعراء جرت عادتهم أن يمشوا مع الطبع كما قال الله تعالى ألم تر أنهم في كل واد يهيمون وأنهم يقولون ما لا يفعلون ولهذا أخبر أنهم يتبعهم الغاوون والغاوي هو الذي يتبع هواه بغير علم وهذا هو الغي وهو خلاف المهتدي كما أن الضال هو الذي لا يعلم مصلحته وهو خلاف المهتدي قال سبحانه والنجم إذا هوى ما ضل صاحبكم وما غوى فلهذا قال رسول الله صلى الله عليه وسلم عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي فلهذا تجدهم يمدحون جنس الشجاعه وجنس السماحه إذ كان عدم هذين مذموما على الإطلاق وأما وجودهما ففيه تحصيل مقاصد النفوس علي الإطلاق لكن العاقبة في ذلك للمتقين وأما غير المتقين فلهم عاجلة لا عاقبة والعاقبة وإن كانت في الآخرة فتكون في الدنيا أيضا كما قال تعالى لما ذكر قصة نوح ونجاته بالسفينه قيل يا نوح اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليم إلى قوله فاصبر إن العاقبة للمتقين وقال الله تعالى فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم واتقوا الله واعلموا أن الله مع المتقين


حمد الله زين وذمه شين

والفرقان أن يحمد من ذلك ما حمده الله ورسوله فإن الله تعالى هو الذي حمده زين وذمه شين دون غيره من الشعراء والخطباء وغيرهم ولهذا لما قال القائل من بني تميم للنبي صلى الله عليه وسلم إن حمدي زين وذمي شين قال له ذاك الله والله سبحانه حمد الشجاعة والسماحة في سبيله كما في الصحيح عن أبي موسى الأشعري رضي الله عنه قال قيل لرسول الله صلى الله عليه وسلم الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء فأي ذلك في سبيل الله فقال من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله وقد قال الله سبحانه وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله لأن هذا هو المقصود الذي خلق الله الخلق له كما قال تعالى وما خلقت الجن والإنس إلا ليعبدون مواقف الناس أمام الشجاعة والسماحة فكل ما كان لأجل الغاية التي خلق لها الخلق كان محمودا عند الله وهو الذي يبقى لصاحبه وينفعه الله به وهذه هي الأعمال الصالحات ولهذا كان الناس أربعة أصناف من يعمل لله بشجاعة وسماحة فهؤلاء هم المؤمنون المستحقون للجنة ومن يعمل لغير الله بشجاعة وسماحة فهذا ينتفع بذلك في الدنيا وليس له في الآخرة من خلاق ومن يعمل لله لكن لا بشجاعة ولا بسماحة فهذا فيه من النفاق ونقص الإيمان بقدر ذلك ومن لا يعمل لله ولا فيه شجاعة ولا سماحة فهذا ليس له دنيا ولا آخرة فهذه الأخلاق والأعمال يحتاج إليها المؤمن عموما وخصوصا في أوقات المحن والفتن الشديدة فإنهم يحتاجون إلى صلاح نفوسهم عند المقتضى للفتنة عندهم ويحتاجون أيضا إلى أمر غيرهم ونهيه بحسب قدرتهم وكل من هذين الأمرين فيه من الصعوبة ما فيه وإن كان يسيرا على من يسره الله عليه وهذا لأن الله أمر المؤمنين بالإيمان والعمل الصالح وأمرهم بدعوة الناس وجهادهم على الإيمان والعمل الصالح ولكنهم كما قال الله تعالى ولينصرن الله من ينصره إن الله لقوي عزيز الذين إن مكناهم في الأرض أقاموا الصلاة وآتواالزكاة وأمروا بالمعروف ونهواعن المنكر ولله عاقبة الأمور وكما قال إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد وكما قال كتب الله لأغلبن أنا ورسلي إن الله قوي عزيز وكما قال وإن جندنا لهم الغالبون


التعلل بخوف الفتنة

ولما كان الأمر بالمعروف والنهي عن المنكر والجهاد في سبيل الله من الابتلاء والمحن ما يتعرض به المرء للفتنة صار في الناس من يتعلل لترك ما وجب عليه من ذلك بأنه يطلب السلامة من الفتنة كما قال الله تعالى عن المنافقين ومنهم من يقول ائذن لي ولا تفتني ألا في الفتنة سقطوا الآية وقد ذكروا في التفسير أنها نزلت في الجد بن قيس لما أمره النبي صلى الله عليه وسلم بالتجهز لغزو الروم وأظن أن رسول الله صلى الله عليه وسلم قال له هل لك في نساء بني الأصفر فقال يا رسول الله إني رجل لا أصبر عن النساء وإني أخاف الفتنة بنساء بني الأصفر فائذن لي ولا تفتني وهذا الجد هو الذي تخلف عن بيعة الرضوان تحت الشجرة واستتر بجمل أحمر وجاء فيه الحديث كلهم مغفور له إلا صاحب الجمل الأحمر فأنزل الله تعالى فيه ومنهم من يقول ائذن لي ولا تفتني ألا في الفتنة سقطوا يقول إنه طلب القعود ليسلم من فتنة النساء فلا يفتتن بهن فيحتاج إلى الاحتراز من المحظور ومجاهدة نفسه عنه فيتعذب بذلك أو يواقعه فيأثم فإن من رأى الصورة الجميلة وأحبها فإن لم يتمكن منها إما لتحريم الشارع وإما للعجز عنها يعذب قلبه وإن قدر عليها وفعل المحظور هلك وفي الحلال من ذلك من معالجة النساء ما فيه بلاء فهذا وجه قوله ولا تفتني فقال الله تعالى ألا في الفتنة سقطوا يقول إن نفس إعراضه عن الجهاد الواجب ونكوله عنه وضعف إيمانه ومرض قلبه الذي زين له ترك الجهاد فتنة عظيمة قد سقط فيها فكيف يطلب التخلص من فتنة صغيرة لم تصبه بوقوعه في فتنة عظيمة قد أصابته والله تعالى يقول وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله فمن ترك القتال الذي أمر الله به لئلا تكون فتنة فهو في الفتنة ساقط لما وقع فيه من ريب قلبه ومرض فؤاده وترك ما أمره الله به من الجهاد الناس أمام الأمر بالمعروف قسمان فتدبر هذا فإنه مقام خطر والناس فيه على قسمين قسم يأمرون وينهون ويقاتلون طلبا لإزالة الفتنة زعموا ويكون فعلهم ذلك أعظم فتنة كالمقاتلين في الفتن الواقعة بين الأمة مثل الخوارج وأقوام ينكلون عن الأمر والنهي والقتال الذي يكون به الدين كله لله وتكون كلمة الله هي العليا لئلا يفتنوا وهم قد سقطوا في الفتنة وهذه الفتنة المذكورة في سورة براءة دخل فيها الافتتان بالصور الجميلة فإنها سبب نزول الآية وهذه حال كثير من المتدينة يتركون ما يجب عليهم من أمر ونهي وجهاد يكون به الدين كله لله وتكون به كلمة الله هي العليا لئلا يفتتنوا بجنس الشهوات وهم قد وقعوا في الفتنة التي هي أعظم مما زعموا أنهم فروا منها وإنما الواجب عليهم القيام بالواجب من الأمر والنهي وترك المحظور والقيام بالواجب وترك المحظور متلازمان لكون نفوسهم لا تطاوعهم إلا على فعلهما جميعا أو تركهما جميعا مثل كثير ممن يحب الرياسة أو المال أو شهوات الغي فإذا فعل ما وجب عليه من أمر ونهي وجهاد وإمارة ونحو ذلك فلا بد أن يفعل معها شيئا من المحظورات فالواجب عليه حينئذ أن ينظر أغلب الأمرين فإن كان المأمور أعظم أجرا من ترك ذلك المحظور لم يترك ذلك لما يخاف من أن يقترن به ما هو دونه في المفسدة وإن كان ترك المحظور أعظم أجرا لم يفوت ذلك برجاء ثواب فعل واجب يكون بما يجتمع له من الأمرين من الحسنات والسيئات فهذا هذا وتفصيل ذلك يطول لا بد لكل إنسان من أمر ونهي وكل بشر على وجه الأرض فلا بد له من أمر ونهي ولا بد أن يؤمر وينهى حتى لو أنه وحده لكان يأمر نفسه وينهاها إما بمعروف وإما بمنكر كما قال الله تعالى إن النفس لأمارة بالسوء فإن الأمر هو طلب الفعل وإرادته والنهي طلب الترك وإرادته المجتمع البشري ولا بد لكل حي من إرادة وطلب في نفسه يقتضي بها فعل نفسه ويقتضي بهل فعل غيره إذا أمكن ذلك فإن الأنسان حي يتحرك بإرادته وبنو آدم لا يعيشون إلا باجتماع بعضهم مع بعض


الإمارة

وإذا اجتمع اثنان فصاعدا فلا بد أن يكون بينهما ائتمار بأمر وتناه عن أمر ولهذا كان أقل الجماعة في الصلاة اثنان كما قيل الاثنان فما فوقهما جماعة ولكن لما كان ذلك اشتراكا في مجرد الصلاة حصل باثنين أحدهما إمام والآخر مأموم كما قال النبي صلى الله عليه وسلم لمالك بن الحويرث وصاحبه رضي الله عنهما إذا حضرت الصلاة فأذنا وأقيما وليؤمكما أكبركما وكانا متقاربين في القراءة وأما في الأمور العادية ففي السنن أن رسول الله صلى الله عليه وسلم قال لا يحل لثلاثة يكونون في سفر إلا أمروا عليهم أحدهم


الأمر والنهي ضرورة بشرية

وإذا كان الأمر والنهي من لوازم وجود بني آدم فمن لم يأمر بالمعروف الذي أمر به الله ورسوله وينهى عن المنكر الذي نهى الله عنه ورسوله ويؤمر بالمعروف الذي أمر الله به ورسوله وينهى عن المنكر الذي نهى الله عنه ورسوله وإلا فلا بد من أن يأمر وينهى ويؤمر وينهى إما بما يضاد ذلك وإما بما يشترك فيه الحق الذي أنزله الله بالباطل الذي لم ينزله الله وإذا اتخذ ذلك دينا كان دينا مبتدعا ضالا باطلا وكما أن كل بشر هو حي متحرك بإرادته همام حارث فمن لم تكن نيته وعمله عملا صالحا لوجه الله كان عمله عملا فاسدا أو لغير وجه الله وهو الباطل كما قال تعالى إن سعيكم لشتى وهذه الأعمال كلها باطلة من جنس أعمال الكفار الذين كفروا وصدوا عن سبيل الله أضل أعمالهم وقال تعالى والذين كفروا أعمالهم كسراب بقيعة يحسبه الظمآن ماء حتى إذا جاءه لم يجده شيئا ووجد الله عنده فوفاه حسابه والله سريع الحساب وقال وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا


أولو الأمر

وقد أمر الله تعالى في كتابه بطاعته وطاعة رسوله وطاعة أولي الأمر من المؤمنين كما قال تعالى ياأيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ذلك خير وأحسن تأويلا وأولو الأمر أصحاب الأمر وذووه وهم الذين يأمرون الناس وينهونهم وذلك يشترك فيه أهل اليد والقدرة وأهل العلم والكلام


أولو الأمر صنفان

فلهذا كان أولو الأمر صنفين العلماء والأمراء فإذا صلحوا صلح الناس واذا فسدوا فسد الناس كما قال ابو بكر الصديق رضي الله عنه للأحمسيه لما سألته ما بقاؤنا على هذا الأمر الصالح قال ما استقامت لكم أئمتكم ويدخل فيهم الملوك والمشايخ واهل الديوان وكل من كان متبوعا فهو من أولي الأمر وعلى كل واحد من هؤلاء ان يأمر بما امر الله به وينهى عما نهى الله عنه وعلى كل واحد ممن عليه طاعته ان يطيعه في طاعة الله ولا يطيعه في معصية الله كما قال ابو بكر الصديق رضي الله عنه حين تولى امر المسلمين وخطبهم فقال في خطبته ايها الناس القوي فيكم الضعيف عندي حتى آخذ منه الحق اطيعوني ما اطعت الله ورسوله فإذا عصيت الله فلا طاعة لي عليكم فصل أساس الحسنات الأخلاص والموافقة للشريعة وإذا كانت جميع الحسنات لا بد فيها من شيئين ان يراد بها وجه الله وأن تكون موافقة للشريعة فهذا في الأقوال والأفعال في الكلم الطيب والعمل الصالح في الأمور العلمية والأمور العملية العبادية ولهذا ثبت في الصحيح عن النبي صلى الله عليه وسلم انه قال إن اول ثلاثة تسعر بهم جهنم رجل تعلم العلم وعلمه وقرأ القرآن وأقرأه ليقول الناس هو عالم وقارىء ورجل جاهد وقاتل ليقول الناس هو شجاع وجرىء ورجل تصدق وأعطى ليقول الناس هو جواد وسخي فإن هؤلاء الثلاثة الذين بعد النبيين من الصديقين والشهداء والصالحين فإن من تعلم العلم الذي بعث الله به رسله وعلمه لوجه الله كان صديقا ومن قاتل لتكون كلمة الله العليا وقتل كان شهيدا ومن تصدق يبتغي بذلك وجه الله كان صالحا ولهذا يسأل المفرط في ماله الرجعة وقت الموت كما قال ابن عباس رضي الله عنهما من أعطى مالا فلم يحج منه ولم يزك سأل الرجعة وقت الموت وقرأ قوله تعالى وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين ففي هذه الأمور العلمية الكلامية يحتاج الآمر أن يكون ما يخبر به عن الله واليوم الآخر وما كان ويكون صوابا وما يأمر به وما ينهى عنه كما جاءت به الرسل عن الله هذا هو الصواب الموافق للسنة والشريعة المتبع لكتاب الله وسنة رسوله كما أن العبادات التي نتعبد بها إذا كانت مما شرعه الله وأمر الله به ورسوله كانت حقا صوابا موافقا لما بعث الله به رسله وما لم يكن كذلك من القسمين كان من الباطل والبدع المضلة والجهل وإن كان يسميه من يسميه علوما ومعقولات وعبادات ومجاهدات وأذواقا ومقامات ويحتاج ايضا ان يأمر بذلك لأمر الله وينهى عنه لنهي الله ويخبر بما اخبر الله به لأنه حق وإيمان وهدى كما اخبرت به الرسل كما تحتاج العبادة الى ان يقصد بها وجه الله فإذا قيل ذلك لأتباع الهوى والحمية او لإظهار العلم والفضيلة او لطلب السمعة والرياء كان بمنزلة المقاتل شجاعة وحمية ورياء ومن هنا يتبين لك ما وقع فيه كثير من أهل العلم والمقال وأهل العبادة والحال فكثيرا ما يقول هؤلاء من الأقوال ما هو خلاف الكتاب والسنة أو ما يتضمن خلاف السنة ووفاقها وكثيرا ما يتعبد هؤلاء بعبادات لم يأمر الله بها بل قد نهى عنها أو ما يتضمن مشروعا محظورا وكثيرا ما يقاتل هؤلاء قتالا مخالفا للقتال المأمور به أو متضمنا لمأمور به ومحظور ثم كل من الأقسام الثلاثة المأمور به والمحظور والمشتمل على الأمرين قد يكون لصاحبه نية حسنة وقد يكون متبعا لهواه وقد يجتمع له هذا وهذا فهذه تسعة أقسام في هذه الأمور وفي الأموال المنفقة عليها من الأموال السلطانية الفيء وغيره والأموال الموقوفة والأموال الموصى بها والمنذورة وأنواع العطايا والصدقات والصلات وهذا كل من لبس الحق بالباطل وخلط عمل صالح وآخر سيء والسيء من ذلك قد يكون صاحبه مخطئا أو ناسيا فهو مغفور له كالمجتهد المخطىء الذي له أجر وخطؤه مغفور له وقد يكون صغيرا مكفرا باجتناب الكبائر وقد يكون مغفورا بتوبة أو بحسنات تمحو السيئات أو مكفرا بمصائب الدنيا ونحو ذلك إلا أن دين الله الذي أنزل به كتبه وبعث به رسله ما تقدم من إرادة الله وحده بالعمل الصالح


الإسلام دين لله

وهذا هو الإسلام العام الذي لا يقبل الله من أحد غيره قال تعالى ومن يبتغ غير الإسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرين وقال تعالى شهد الله أنه لا إله إلا هو والملائكة وأولوا العلم قائما بالقسط لا إله إلا هو العزيز الحكيم إن الدين عند الله الإسلام


معنى الاسلام

والإسلام يجمع معنيين أحدهما الاستسلام والانقياد فلا يكون متكبرا والثاني الإخلاص من قوله تعالى ورجلا سلما لرجل فلا يكون مشتركا وهو أن يسلم لله رب العالمين كما قال تعالى ومن يرغب عن ملة إبراهيم إلا من سفه نفسه ولقد اصطفيناه في الدنيا وإنه في الآخرة لمن الصالحين إذ قال له ربه أسلم قال أسلمت لرب العالمين ووصى بها ابراهيم بنيه ويعقوب يا بني إن الله اصطفى لكم الدين فلا تموتن إلا وأنتم مسلمون وقال تعالى قل إنني هداني ربي إلى صراط مستقيم دينا قيما ملة إبراهيم حنيفا وما كان من المشركين قل إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين والإسلام يستعمل لازما معدى بحرف اللام مثلما ذكر في هذه الآيات ومثل قوله تعالى وأنيبوا إلى ربكم وأسلموا له من قبل أن يأتيكم العذاب ثم لا تنصرون ومثل قوله تعالى قالت رب إني ظلمت نفسي وأسلمت مع سليمان لله رب العالمين ومثل قوله تعالى أفغير دين الله يبغون وله أسلم من في السموات والأرض طوعا وكرها وإليه يرجعون ومثل قوله تعالى قل أندعوا من دون الله ما لا ينفعنا ولا يضرنا ونرد على أعقابنا بعد إذ هدانا الله كالذي استهوته الشياطين في الأرض حيران له أصحاب يدعونه إلى الهدى ائتنا قل إن هدى الله هو الهدى وأمرنا لنسلم لرب العالمين ويستعمل متعديا مقرونا بالإحسان كقوله تعالى وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى تلك أمانيهم قل هاتوا برهانكم إن كنتم صادقين بلى من أسلم وجهه لله وهو محسن فله أجره عند ربه ولا خوف عليهم ولا هم يحزنون وقوله تعالى ومن أحسن دينا ممن أسلم وجهه لله وهو محسن واتبع ملة إبراهيم حنيفا واتخذ الله إبراهيم خليلا فقد أنكر الله أن يكون دين أحسن من هذا الدين وهو إسلام الوجه لله مع الإحسان وأخبر أن كل من أسلم وجهه لله وهو محسن فله أجره عند ربه ولا خوف عليهم ولا هم يحزنون أثبت هذه الكلمة الجامعة والقضية العامة ردا لمزاعم من زعم أنه لا يدخل الجنة إلا متهود أو متنصر وهذان الوصفان وهما اسلام الوجه لله والإحسان هما الأصلان المتقدمان وهما كون العمل خالصا لله صوابا موافقا للسنة والشريعة وذلك أن اسلام الوجه لله هو متضمن القصد والنية لله كما قال بعضهم استغفر الله ذنبا لست محصيه رب العباد إليه الوجه والعمل وقد استعمل هنا أربعة ألفاظ إسلام الوجه وإقامة الوجه وتوجيه الوجه كقوله تعالى وأقيموا وجوهكم عند كل مسجد وقوله تعالى فأقم وجهك للدين حنيفا فطرة الله التي فطر الناس عليها وكقول الخليل عليه السلام إني وجهت ووجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين وكذلك كان النبي صلى الله عليه وسلم يقول في دعاء الاستفتاح في صلاته من الليل وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين وفي الصحيحين عن البراء بن عازب رضي الله عنهما أن النبي صلى الله عليه وسلم علمه أن يقول إذا أوى إلى فراشه اللهم أسلمت نفسي إليك ووجهت وجهي إليك الحديث فالوجه يتناول المتوجه بكسر الجيم والمتوجه بفتح الجيم إليه ويتناول المتوجه نحوه كما يقال أي وجه تريد أي أي وجهة وناحية تقصد وذلك أنهما متلازمان فحيث توجه الانسان توجه وجهه ووجهه مستلزم لتوجهه وهذا في باطنه وظاهره جميعا فهي أربعة أمور والباطن هو الأصل والظاهرة هو الكمال والشعار فإذا توجه قلبه إلى شيء تبعه وجهه الظاهرة فإذا كان العبد قصده ومراده وتوجهه إلى الله فهذا صلاح إرادته وقصده فإذا كان مع ذلك محسنا فقد اجتمع له أن يكون عمله صالحا ولا يشرك بعبادة ربه أحدا وهو قول عمر رضي الله عنه اللهم اجعل عملي كله صالحا واجعله لوجهك خالصا ولا تجعل لأحد فيه شيئا


الاحسان هو العمل الصالح

والعمل الصالح هو الإحسان وهو فعل الحسنات وهو ما أمر الله به والذي أمر الله به هو الذي شرعه وهو الموافق لكتاب الله وسنة رسوله فقد أخبر الله تعالى أن من أخلص قصده لله وكان محسنا في عمله فإنه مستحق للثواب سالم من العقاب ولهذا كان أئمة السلف رحمهم الله يجمعون هذين الأصلين كقول الفضيل بن عياض في قوله تعالى ليبلوكم أيكم أحسن عملا قال أخلصه وأصوبه فقيل يا أبا علي ما أخلصه وأصوبه فقال إن العمل إذا كان صوابا ولم يكن خالصا لم يقبل وإذا كان خالصا ولم يكن صوابا لم يقبل حتى يكون خالصا صوابا والخالص أن يكون لله والصواب أن يكون على السنة وقد روى ابن شاهين واللالكائي عن سعيد بن جبير قال لا يقبل قول إلا بعمل ولا يقبل قول وعمل إلا بنية ولا يقبل قول وعمل ونية إلا بموافقة السنة ورويا عن الحسن البصري مثله ولفظه لا يصلح مكان لا يقبل


الإيمان قول وعمل

وهذا فيه رد على المرجئة الذين يجعلون مجرد القول كافيا فأخبر أنه لا بد من قول وعمل إذ الإيمان قول وعمل لابد من هذين كما قد بسطناه في غير هذا الموضع وبينا أن مجرد تصديق القلب ونطق اللسان مع البغض لله ولشرائعه والاستكبار على الله وشرائعه لا يكون إيمانا باتفاق المؤمنين حتى يقترن بالتصديق عمل صالح


أصل العمل

وأصل العمل عمل القلب وهو الحب والتعظيم المنافي للبغض والاستكبار ثم قالوا لا يقبل قول وعمل إلا بنية وهذا ظاهر فإن القول والعمل إذا لم يكن خالصا لله تعالى لم يقبله الله ثم قالوا ولا يقبل قول وعمل ونية إلا بموافقة السنة وهي الشريعة وهي ما أمر الله به ورسوله صلى الله عليه وسلم لأن القول والعمل والنية الذي لا يكون مسنونا مشروعا قد أمر الله به يكون بدعة وكل بدعة ضلالة ليس مما يحبه الله فلا يقبله الله ولا يصلح مثل أعمال المشركين وأهل الكتاب


معنى السنة

ولفظ السنة في كلام السلف يتناول السنة في العبادات وفي الاعتقادات وإن كان كثير ممن صنف في السنة يقصدون الكلام في الاعتقادات وهذا كقول ابن مسعود وأبي بن كعب وأبي الدرداء رضي الله عنهم اقتصاد في سنة خير من اجتهاد في بدعة وأمثال ذلك والله سبحانه وتعالى أعلم والحمد لله وحده وصلى الله على محمد وآله وصحبه وسلم تسليما